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Enterprise Communications Server  Conventions
Conventions

Notes provide additional useful information.

Cautions signify information that could prevent service interruption or damage to 
equipment.

Warnings provide information that could prevent injury or endangerment to human 
life.
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1 Getting Started
This chapter introduces the NetVanta Enterprise Communications Server  application in Personal Assistant 
mode, and presents some basic operations. This chapter covers the following topics:

• Overview on page 7
• Conventions on page 9
• Requirements on page 10
• Starting the Application on page 10
• First-time Access using the Desktop on page 10
• Changing your Password on page 12
• Accessing your Mailbox for the First Time on page 13

Overview
UC Server in Personal Assistant mode provides the most commonly used unified communications 
features. Master the basic functions and manage your personal greetings and delivery features with 
efficiency and ease, right from your desktop. The user interface is remarkably user-friendly.

The UC Server is integrated with Microsoft Outlook so that you can access voice, fax, and email messages 
from a single inbox. The type of each new message is signaled by a distinctive icon that you can recognize 
at a glance, just as you are familiar with the envelope that indicates reception of an email message. 

You can use a local or remote telephone to log on to the system and retrieve not only voice messages but 
email. With a single keypad command, the text-to-speech engine reads email messages to you over the 
phone. You are also informed if you have received fax messages.

Personal Assistant mode is the default user setting. If you want to customize a call flow in greater detail, 
ask your system administrator for information about Personal Business Assistant mode.

All users on the system manage, and are managed by, user profiles, identities, and authorizations. 
619510002-1A Copyright © 2009 ADTRAN, Inc. 7
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Authorizations give some users access to the profiles of other users, for management purposes. Likewise, 
users can have access to any number of other users, provided they have been granted authorization to do 
so.

Users can have any number of identities on the system, such as an extension number. Through the user 
profile, users can manage the identities that are associated with their profile.

The UC Server is integrated with Active Directory.

For more information about the UC Server, refer to the ADTRAN website at http://
kb.adtran.com. Here you will find reference materials, a quick reference card, and SIP 
phone user guides.

Active
Directory

NetVanta
UC Server

User Authentication

User Profile

Identities

User Authentication:
Users may be 
authenticated with the 
NetVanta UC Server or by 
Microsoft Active Directory.

User Profile:
Authenticated users have a user 
profile in the NetVanta UC Server that 
manages their business assistants and 
their message stores across multiple 
identites and devices.

Various SIP-Compatible Devices:
Each user can have multiple identites 
associated with different SIP devices

Business Communications:
Each user can have multiple identities 
associated with traditional telephony 
equipment such as PBXs.
 8 Copyright © 2009 ADTRAN, Inc. 619510002-1A
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Conventions

Document conventions

Text
Bold font is used to indicate important input data and keywords.

Shortcut menus
Steps for procedures generally instruct readers to use shortcut menus, although commands can also be 
made using menus and toolbar buttons.

To obtain a shortcut menu, right-click the icon or folder you want to access then select the command you 
want.

Voice recording conventions
Computer audio card device

Telephone handset device

Record button

Stop button

Play button

You can select the icon of the audio device when you play or record. The settings are 
saved and the last device that you selected is automatically used.
619510002-1A Copyright © 2009 ADTRAN, Inc. 9
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Requirements
Before proceeding, you need to get the following information from your network administrator:

• The name of the server to which to connect
• The UC Server access number
• Your default password for performing mailbox management
• The system-defined key used to perform remote mailbox management

Starting the Application
The application might already be installed on your computer. If it is not, ask your network administrator for 
assistance, or refer to Appendix B in this manual for instructions about how to do the installation.

To start the application

1. Select Windows Start > Programs.

2. Select NetVanta UC client.

3. Select UC Client and the Choose UC Server dialog box opens.

4. Type the UC Server name in the Server name text box.

5. Enable the Save server as default check box, and then select OK. In the Server login dialog box, 
type your user name and password. From now on, the application remembers the server name so that 
you do not have to enter it again. When you start the application for the first time, the First-time 
Access Wizard Welcome menu appears.

First-time Access using the Desktop
The First-time Access Wizard guides you through the following procedures:

• Changing your password 
• Recording your greetings

If you are an IMAP user, you can also configure your IMAP user name and password. If you are not an 
Exchange user, the wizard allows you to change the contact system if it finds more than one compatible 
contact system (for example, Outlook Express and Outlook).

For Lotus Notes integration, the contacts default to Microsoft Exchange. For 
information about Lotus Notes integration, refer to the Lotus Notes integration 
document, which is available online at http://kb.adtran.com..
 10 Copyright © 2009 ADTRAN, Inc. 619510002-1A
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To change your password and record your greetings

1. Start the Client application to start the First-time Access Wizard.

2. Select Next and the Mailbox dialog box opens.

3. Type a numeric password in the Password text box. This is the password that you use to access your 
mailbox using the telephone. Your password must contain only digits. It must be at least four digits 
long.

4. In the Re-enter text box, type the numeric password again.

5. Select Next and the Identifier menu appears. The identifier greeting consists of your name. It is 
played to callers who reach your mailbox. 

6. Make sure that the audio device you want is selected.

7. Select record. If you are using your telephone, wait for the beep before you begin to record. The timer 
runs as you record.

8. Select stop when you have finished. If you use the telephone, you can hang up the phone or press the 
Release button on the phone to end the recording.

9. Select Next to open the Greeting dialog box.

10. Choose one of the following greeting types to record:
• Use standard greeting plays a default greeting to callers. 
• Record same greeting for internal and external callers allows you to record a single greeting 

for all callers.
• Record different greetings for internal and external callers allows you to record two messages, 

one for callers from within your organization, the other for callers from outside your organization. 

11. Select Next.
• If you select Use standard greeting, go to step 16.
• If you select Record same greeting for internal and external callers, the Internal/External 

Greeting menu appears.
• If you select Record same greeting for internal and external callers, the Internal Greeting 

dialog box opens.

In the text box, you can type the greeting that you want to record. This is useful for eliminating pauses 
when you record. 

12. Make sure that the audio device you want is selected.
619510002-1A Copyright © 2009 ADTRAN, Inc. 11
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13. Select record. If you are using a telephone, wait for the beep before you begin to record. The timer 
runs as you record.

14. Select stop when you have finished. If you use the telephone, you can hang up the phone or press the 
Release button on the phone to end the recording.

15. Select Next.
• If you chose to make two distinct greetings, the External Greeting dialog box opens. Repeat steps 

12 to 15 to record an external greeting.
• If you chose to make a single greeting, the Completion menu appears.

16. Select Finish.
The main Client window opens.

To set the number of rings on your telephone
In the Number of rings box in the Identities pane, select the number of rings for the identity that you want. 
The UC Server answers the telephone after the number of rings that you specify.

Changing your Password
If your user profile menu has access to multiple profiles, you can view those profiles as tabs across the top 
of the window. You can change the password only for the owned user profile. 

If you are an Active Directory user, the change user password option is unavailable.
 12 Copyright © 2009 ADTRAN, Inc. 619510002-1A
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To change the password

1. Select the tab of the profile for which you want to change the password.

2. Select Tools > Change User Password.

3. In the Change Password dialog box, do all of the following: 
• In the Old password box, type the old password.
• In the New password box, type the new password.
• In the Confirm new password box, retype the new password.
The new password takes effect immediately.

Accessing your Mailbox for the First Time
You can access your mailbox using your telephone extension or a remote telephone. To access your 
mailbox using your telephone extension, you need the UC Server access number and your default 
password. You can obtain these from your system administrator.

To access your mailbox using your telephone extension

1. On your telephone keypad, enter the UC Server access number.

2. Enter your password followed by #. You are prompted to change your password. 

3. Follow the prompts and record your greetings. If you do not record any greetings now, you are not 
prompted to do so the next time you call in to manage your mailbox.     

To access your mailbox using a remote telephone

1. Call your workplace number that has the UC Server as the auto attendant.

2. At the prompt, press the system-defined key used to perform remote mailbox management.

3. Enter your extension number and then your password at the prompt. The message summary lists the 
number and type of messages in your mailbox.

If you have already changed your password and recorded your greetings using the First-
time Access Wizard, you can enter your password followed by #.

To access your mailbox using a remote telephone you need the system-defined key for 
remote mailbox management. You can get this from your system administrator. You must 
also have your extension number and password.

You can press # after you enter the extension and password. Pressing # speeds up 
logging into your mailbox.
619510002-1A Copyright © 2009 ADTRAN, Inc. 13
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Your system administrator might have set up a different behavior. Contact your 
administrator for more information.
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2 Customizing your Mailbox

Overview
You can customize your mailbox, such as recording greetings, using either a telephone or UC Client. There 
are other features which can only be enabled using either a telephone or UC Client, such as setting up a 
one-time message for a specific caller, using UC Client. For more information on customizing your 
mailbox and using mailbox features, refer to the following sections:

• Customizing your Mailbox using your Telephone on page 15
• Customizing your Mailbox using your Computer on page 20

Customizing your Mailbox using your Telephone
You can customize your mailbox in many ways including creating greetings, changing your password, and 
changing the amount and type of information that plays about your messages. You can adjust the message 
waiting light on your phone, and you can also create distribution lists.

You can use your telephone to manage the following mailbox items: 

• Recording and selecting greetings
• Changing your password
• Changing message information
• Changing the message summary
• Changing the notification option
• Changing message sorting options
• Managing distribution lists

You can perform mailbox management using a remote telephone or your workplace extension. For 
information about accessing your mailbox using a telephone, refer to Accessing your Mailbox using your 
Telephone on page 41.

When calling from your extension, enter the access number set up by your network administrator. This is 
not the same number as the system-defined key that you use when performing remote mailbox 
management. You can obtain the access number from your system administrator. After you enter the access 
number, you are prompted to enter your password.

The following management tasks assume that you are accessing the system from your workplace 
extension.

Recording and selecting greetings
Using your telephone, you can record and listen to greetings, and select a type of greeting to play to callers. 
619510002-1A Copyright © 2009 ADTRAN, Inc. 15
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You cannot select a greeting unless it has an audio recording. If you try to select a greeting without a 
recording, you are prompted to record one.

Disabling a greeting does not delete it. You can enable a greeting at any time. Recording a new greeting 
replaces an existing one. 

If the out-of-office greeting is enabled, the user is prompted to turn it off or leave it on. For information 
about managing greetings using the computer, refer to Customizing your Mailbox on page 15.

To manage your greetings

1. From the main menu, select 4: Change mailbox options.

2. From the Change mailbox options menu, select 1: Manage greetings.

3. From the Manage greetings options menu, select one of the following:
• 1 — external greeting
• 2 — internal greeting
• 3 — mailbox identifier
• 4 — out-of-office greeting
• 0 — help menu
• * — return to previous menu

The greeting status plays (on or off).

4. Select one of the following:
• 1 — record
• 2 — listen
• 3 — turn on/off
• * — cancel

5. After the tone, record your greeting, and then press #.

6. Select one of the following:
• 1 — keep the greeting
• 2 — record the greeting again
• 3 — review the greeting
• * — cancel

The maximum length of a recorded greeting is 15 minutes. 

If the Out of Office greeting is not enabled, you cannot listen to the greeting. You are 
informed that no greeting is recorded.
 16 Copyright © 2009 ADTRAN, Inc. 619510002-1A
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Changing your password

To change your password

1. From the main menu, select 4: Change mailbox options.

2. From the Change mailbox options menu, select 2: Change password.

3. Enter the new password followed by #.

4. Confirm the new password by doing one of the following:
• 1 — keep the password
• 2 — re-enter the password
• * — cancel

Changing message information
Message information plays before each message. For voice messages, information includes the caller ID 
and the date and time that the message was received. For email messages, the sender and subject title are 
included. The default setting for Message information is on. If you change this option to off, you do not 
receive message information before you review each message.

To change message information 

1. From the main menu, select 4: Change mailbox options.

2. From the Change mailbox options menu, select 3: Change status options.

3. From the Change status options menu, select 1: Turn message information on or off.

Changing the message summary
A message summary plays as soon as you enter your password. The Message Summary lists the number 
and type of messages you have received and whether they are new or saved. There are three modes for 
message summary. They are:

To change the message summary 

1. From the main menu, select 4: Change mailbox options.

2. From the Change mailbox options menu, select 3: Change status options.

Disabled No message summary is provided.

Quick The message summary provides limited information. For example, “You have five new 
messages and six saved messages.” This is the default mode.

Verbose The message summary provides detailed information. For example, “You have five new 
voice messages, four new fax messages, 30 new email messages, and 50 saved 
messages.”
619510002-1A Copyright © 2009 ADTRAN, Inc. 17
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3. From the Change status options menu, select 2: Obtain message summary options.

4. Select one of the following:
• 1 — Disable
• 2 — Set to quick mode
• 3 — Set to verbose mode
• * — Cancel

Changing the notification option
When you receive a message, an alert is displayed on your telephone that notifies you that you have mail. 
This notification option allows you to turn the alert light on or off.

To change the notification option

1. From the main menu, select 4: Change mailbox options.

2. From the Change Mailbox Options menu, select 4: Notification option.

3. Select one of the following:
• 1 — turn notification on
• 2 — turn notification off

Changing message sorting options
Message sorting options allow you to listen to your messages in the order that you choose. Listening to 
voice and fax messages only is the default option.

To change message sorting options

1. From the main menu, select 4: Change mailbox options.

2. From the Change mailbox options menu, select 5: Message sorting options.

3. Select one of the following:
• 1 — plays voice and fax message only 
• 2 — plays voice and fax messages first, and then email messages
• 3 — plays all messages in the order that they were received

Managing distribution lists 
You can use system and personal distribution lists over the telephone. Create, edit, and delete distribution 
lists using the telephone. For more information about distribution lists, refer to Creating Distribution Lists 
on page 103.

To create a distribution list over the telephone

1. From the main menu, select 4: Change mailbox options.

2. From the Mailbox options menu, select 6: Distribution list options.
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3. From the Distribution list menu, select 1: Create a new distribution list.

4. Enter the number of the new distribution list.

5. Select one of the following:
• 1 — confirm
• 2 — cancel

To edit a distribution list over the telephone

1. From the main menu, select 4: Change mailbox options.

2. From the Mailbox options menu, select 6: Distribution list options.

3. From the Distribution list menu, select 2: Edit distribution list.

4. Enter the distribution list number that you want to edit.

5. Select 1: Manage distribution list.

6. Select one of the following:

• 1 — add recipient
• 2 — remove recipient
• 3 — list recipients
• 0 — help
• * — exit to previous menu

7. If you selected 1, to add a recipient, enter the new recipient number, and then select one of the 
following:
• 1 — save
• * — cancel

8. If you select 2, to remove a recipient, enter the number of the recipient that you want to remove, and 
then select one of the following:
• 1 — delete
• * — cancel

To delete a distribution list over the telephone

1. From the main menu, select 4: Change mailbox options.

2. From the Mailbox options menu, select 6: Distribution lists options.

3. From the Distribution lists options menu, select 3: Delete distribution list.

4. Enter the number of the distribution list that you want to delete.

5. Select one of the following:
• 1 — delete
• * — cancel
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Customizing your Mailbox using your Computer
This section explains how to customize your mailbox, such as recording greetings and one-time messages, 
using UC Client voice message features on your user extension. 

You manage all voice message features using the main window or Assistant menu. This menu appears by 
default when you start the application. You can access voice-messaging features by selecting the feature 
icons in the navigation pane. 

Recording and selecting greetings
Using the Greeting Management pane, you can create and record new greetings, or play and delete existing 
greetings. You can manage four types of greetings:

• External greeting
• Internal greeting
• Mailbox identifier greeting 
• Out-of-office greeting

Callers from outside your workplace hear the external greeting. This greeting is longer and more 
informative than the internal greeting. Here is an example of an external greeting:

“Thank you for calling [your workplace name]. We are unable to take your call at this time; please leave a 
message at the sound of the beep and we will get back to you before the end of the day.”

Callers from another extension at your workplace hear the internal greeting. This greeting is shorter than 
an external greeting and can be more informal because it is intended for internal callers. Here is an 
example of an internal greeting:

“Hi, I’ll be in a meeting all morning, but I’ll get back to you after lunch. Thanks for your patience.”

The mailbox identifier greeting consists of your name. Callers hear this greeting when their call is 
transferred to your extension. The mailbox identifier is always available in the greetings list and you 
cannot delete it.

Enable the out-of-office greeting when you are away from the office for an extended time. The caller 
cannot interrupt the out-of-office greeting. Callers hear the entire greeting before they can leave a message. 
You can record an out-of-office greeting and enable it only when you need it. You can re-use the same 
greeting each time you are out of the office. When you start the application, a notice reminds you that the 

For more information on setting mailbox options from your computer, refer to 
Customizing your Mailbox on page 110.
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out-of-office greeting is enabled. You can turn it off or leave it on.

Available greetings are listed alphabetically. A new greeting appears at the bottom of the list until you 
refresh the content pane. 

Creating and recording greetings
You can create and record a new greeting, or re-record an existing greeting. There is no limit to the number 
of greetings that you can create, provided there is enough disk space to accommodate them.

For information about managing greetings using the telephone, refer to Managing Messages using your 
Telephone on page 41.

To create a new greeting

1. In the Available Greetings section, select the New button.

2. Type a name for the new greeting.

3. Press Enter, and the new greeting appears at the bottom of the list.

If you enable the out-of-office greeting, it plays in place of the internal and external 
greeting. If you record an external greeting but no internal greeting, all callers hear 
your external greeting. If you record an internal greeting but no external greeting, 
external callers hear a default greeting. If you do not record any greetings, the following 
default greeting plays to callers: “We are unable to take your call. Please record a 
message after the tone.”
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To record a greeting

1. In the Available Greetings list, select the name of the greeting that you want to record.

2. Select the Record button next to the greeting that you want to record to open the record Audio box.

3. Choose replace all from the Insert New Audio list. 

4. Select record and record the greeting.

5. Select stop when you are finished recording.

6. Select OK.

The maximum length of a recorded greeting is 15 minutes.
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Playing and deleting greetings

To play a greeting

1. From the Available Greetings list, select the greeting that you want to play.

2. Make sure that the audio device you want is selected.

3. Select play to play the greeting.

To delete a greeting

1. From the Available Greetings list, select the greeting that you want to delete.

2. Select the trash button to delete the greeting.

3. Select Yes to confirm the deletion.

Re-recording and deleting greetings using the Audio Editor
For more information about using the Audio Editor for advanced management of audio greetings, refer to 
Using Announcements in Call Answering Services on page 131. 

To re-record a greeting using the Audio Editor

1. From the Available Greetings list, select the greeting that you want to re-record.

2. Make sure that the audio device you want is selected.

3. Select the advanced button to open the Audio Editor.

4. Select record to open the Record Audio box.

In the text area of the Audio Editor, you can type the greeting that you want to record. 
This is useful to eliminate pauses when you are recording.

Advanced button
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5. From the Insert new audio list, select a position on the waveform:
• At the current position—records from the marker’s position on the waveform (from the 

beginning, if you did not make a selection)
• At the beginning—records from the beginning
• At the end—records from the end of the current greeting
• Replace all—replaces the current greeting with the new greeting

6. Select record and record the greeting.

7. Select stop when you are finished recording.

8. Select OK. 

9. Select play to listen to the re-recorded greeting.

10. Select File > Exit to close the Audio Editor and update the greeting.

11. Select Yes to update the greeting and return to the Greeting Management pane.

To edit a greeting using the Audio Editor

1. From the Available Greetings list, select the greeting that you want to edit.

2. Make sure that the audio device you want is selected.

3. Select the advanced button to open the Audio Editor.

4. Select the position or area of the waveform that you want to edit.

5. Select record to open the Record Audio box.

The maximum length of a recorded greeting is 15 minutes.

In the text area of the Audio Editor, you can type the greeting that you want to record. 
This is useful to eliminate pauses when you are recording.

Advanced button
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6. From the Insert new audio list, select one of the following:
• In place of the current selection—replaces the selected area with the new recording
• After the current selection
• Before the current selection
• At the current position—records from the marker’s position on the waveform (from the 

beginning, if you did not make a selection)
• At the beginning—records from the beginning
• At the end—records from the end of the current greeting
• Replace all—replaces the current greeting with the new greeting

7. Select record and record the greeting.

8. Select stop when you are finished recording.

9. Select OK. 

10. Select play to listen to the edited greeting.

11. Select File > Exit to close the Audio Editor and update the greeting.

12. Select Yes to update the greeting and return to the Greeting Management pane.

Selecting greetings
For each greeting type, you can specify a greeting from a list of possible greetings. If you select none for a 
greeting type, the system plays the default greeting.

To specify a greeting

1. On the Greeting Management content pane, select one of the following greeting types:
• External greeting
• Internal greeting—by default, it is the same as the external greeting
• Mailbox identifier—it can be only on or off, there are no other greetings available in the list
• Out-of-office greeting—if you specify an out-of-office greeting, the external and internal 

greetings are unavailable

2. Select a greeting from the list.

Recording one-time messages
The One-time Messages feature allows you to record a message intended for a specific caller. The caller’s 
name and telephone number are recorded in the Contacts list that you maintain in Outlook. You need caller 

The maximum length of a recorded greeting is 15 minutes.

You cannot select a greeting if there is no audio recorded for it.
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ID to be able to use this feature.

You can change or remove a one-time message that you leave for a caller. However, once a caller has 
telephoned your extension and heard the one-time message, it is automatically deleted.

To create a one-time message for a contact

1. In the Assistant navigation pane of the main Client menu, select One-time Messages to open the One-
time Messages content pane.

2. Select Add to open the One-time Messages recording dialog box.

3. From the For list, select the contact that you want to receive the one-time message. The contacts are 
from the list of contacts that you maintain in Outlook.

4. Select record to open the Record Audio dialog box.

5. Make sure that the audio device you want is selected.

6. From the Insert new audio list, select at the beginning.

In the text area of the One-time Message dialog box, you can type the greeting that you 
want to record. This is useful to eliminate pauses while you record.
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7. Select record. If you are using your telephone, wait for the beep before you begin to record. As you 
record, the clock runs and the red record button turns grey. 

8. Select stop when you have finished. If you used your telephone, you can also press the Release button 
on the phone to end the recording.

9. Select play to hear the greeting.

10. Select OK to keep the greeting. The contact to receive your one-time message appears in the One-
time Messages content pane. Any other contacts that you record a one-time message for are added to 
this list.

To change a one-time message for a contact

1. In the One-time messages content pane, select the contact for the one-time message that you want to 
change. 

2. Select Change.

3. Follow steps 4 to 10 of To create a one-time message for a contact on page 26.

4. Select Done when you are finished changing the message.

To delete a one-time message

1. In the One-time messages content pane, select the contact whose one-time message you want to 
delete.

2. Select Delete.

3. Select Yes to confirm the deletion.
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3 Customizing Incoming Call Options

Overview
This section explains how to manage identities.This section explains how to use NetVanta UC client voice 
message features on your user extension. These include features used to notify you about messages, and 
transferring calls based on conditions you specify, such as specific callers or time of day. It also includes 
information about how to manage extensions and identities.

You manage all voice message features using the main window or the Assistant menu. This menu appears 
by default when you start the application. You can access voice-messaging features by selecting the feature 
icons in the navigation pane. 

This section covers the following topics:

• Specifying Callers on page 29
• Setting Time and Day Restrictions on page 31
• Using Account Codes on page 31
• Transferring Callers on page 31
• Setting up Call Notification Options on page 33 
• Managing Extensions and Identities Options on page 38

Specifying Callers
The notification options, and the transfer calls option, allow you to specify callers whose calls or messages 
you want transferred or delivered to you. Follow the same procedure for each feature after you open its 
content pane.

You can specify callers from within your Contacts list in Outlook, or enter numbers individually if they are 
not on your Contacts list.

To specify callers from your Outlook Contacts list

1. In any of the notification option panes, enable the Specific callers check box.

2. Select the down arrow to access your Outlook Contacts list.

3. Select a contact. The contact appears in the large text box.

4. Repeat step 3 to add other contacts.

Unless you specify callers, the UC Server forwards/delivers all calls/messages to you if 
a notification option is enabled.
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5. Select Apply. Messages from selected contacts are delivered or forwarded to you, depending on the 
feature you are using.

To specify callers who are not on your Outlook Contacts list

1. In any of the notification option panes, enable the Specific callers check box.

2. Select the telephone icon.

3. Type a phone number in the Telephone number text box.

4. Select OK. The number that you specified appears in the large text box.

5. Repeat steps 2 to 4 to add other numbers to the list. 

6. Select Apply. The UC Server forwards calls or delivers messages whose caller ID matches any of the 
numbers that you specify.

To delete a phone number from the list of numbers that you specified for a notification 
option

1. Select the number that you want to delete.

2. Select the trash icon.

Synchronizing contacts
The Synchronize contacts option is only available to users who have a client-side contact database, where 
contacts are stored on a user's computer, and not on a server like Microsoft Exchange. Examples of client-
side contact databases include Microsoft Outlook (running in "Internet Only Mode"), Outlook Express, 
and Windows Address Book.

The UC Server cannot access contacts that are stored in these client-side contact databases, so in order to 
perform real-time contact matching this contact information must be copied and stored on the UC Server. 
Client-side contacts are synchronized with the information stored on the UC Server every time a user starts 
the NetVanta UC client and when the NetVanta UC client is shut down. If a user makes changes to their 
client-side contact database while the NetVanta UC client is open, and they want the UC Server to 
recognize these changes without having to shut-down and restart the NetVanta UC client, the user can 
force a contact synchronization by using the Tools > Synchronize contacts menu option.

To synchronize contacts from a user's computer to the UC Server
Select Tools > Synchronize contacts.

You can also type the telephone number directly into the text box.
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Setting Time and Day Restrictions
You can set time and day restrictions for any notification option. Follow the same procedures for each 
feature after you open the content pane.

To set time and day restrictions

1. In any of the notification option panes, enable the On time and day check box.

2. Highlight the hour in the first text box. Using a 24-hour clock, type the hour when you want the time 
restriction to begin. Do the same for the minutes, if required. The time restriction starts at this time.

3. Highlight the hour in the second text box. Using a 24-hour clock, type the hour when you want the 
time restriction to end. Do the same for the minutes, if required. The time restriction ends at this time.

4. Select the check boxes for the days of the week when you want the notification option to be enabled.

5. Select Apply.

Using Account Codes
An account code is a specified set of digits that the caller must enter after completing the dialing pattern. 
Account codes represent an accounting category, for example, expenditures, revenues, or salaries. They 
also ensure security because a caller who does not have an account code cannot access specified 
information.

You can use account codes to allow long distance dialing, in which the telephone company applies the long 
distance charges to your account code.

You can set a default account code that applies to any trunk service. If the UC Server administrator has 
enabled the account codes option, you can specify the account that you want callers to use.

To specify a default account code for a notification option

1. In any of the notification option panes, enable the Deliver, Transfer, or Notify check box.

2. Select the telephone icon.

3. In the Enter Phone Number box, enable the Use account code check box.

4. Type an account code in the text box.

5. Select OK.

Transferring Callers
The Transfer Callers option transfers callers to a telephone number that you specify. This option is useful if 
you are out of the office and want to make sure that you receive an important phone call.
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You can specify a target phone number, to which callers are transferred, and the type of transfer. Specifying 
an assisted transfer allows the call recipient to accept or deny a call based on the caller’s recorded name. 
The default transfer type is a blind transfer, in which callers are transferred directly to the call recipient. 

To enable Transfer Callers and specify a target phone number

1. On the Assistant navigation pane, select Transfer Callers to open the Transfer Callers content pane.

2. Enable the Transfer to check box to enable Transfer Callers.

3. Type a phone number in the Target phone number text box. The UC Server transfers your calls to 
that number.

To specify the type of transfer

1. Enable the Transfer check box to enable Transfer Callers.

2. Do one of the following:
• Enable the Blind button for a blind transfer—callers are transferred directly
• Enable the Assisted button for an assisted transfer

To specify callers, set time and day restrictions, or use account codes, refer to the 
following sections, Specifying Callers on page 29, Setting Time and Day Restrictions on 
page 31, and Using Account Codes on page 31.
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3. If you enabled the Assisted button, select a transfer type from the list:
• Never Prompt—callers are not prompted to record a name
• Always Prompt—every caller is prompted to record a name
• Prompt Unknown Caller—only callers not in the recipient's contact list are prompted to record a 

name

Setting up Call Notification Options
There are three notification options:

• Active Message Delivery on page 33 
• Pager Notification on page 35
• Email Notification on page 37

When the notification options are enabled, the UC Server notifies you when you have received messages.

You can customize the notification options so that the UC Server notifies you about calls or messages only 
from certain telephone numbers. Note that your office must have caller ID to be able to use some of these 
features. You can also be notified about calls or messages based on the time or day.

Active Message Delivery
Active Message Delivery, when enabled for your user profile, notifies you that you have received a 
voicemail or fax message directly from a caller, or forwarded from another user. When the callers that you 
have specified leave a voice or fax message, you can be notified. You can also specify the days and times 
during which you want to be notified.

When Active Message Delivery is enabled, the UC Server calls you and informs you that you have new 
messages. The UC Server then prompts you for your mailbox password. You can then manage your 
messages.

If you have multiple telephone numbers entered in the Deliver box, and the first number on the list is not 
answered, or the call is declined, the UC Server tries the next number on the list. 

Active Message Delivery is useful for service organizations such as call centers. For example, if a call 
comes into a technical support line, and the first support technician is unavailable, then the call can be 
rerouted to the next number on the list (another available technician), or to a manager, in order, to locate a 
person available to answer the call. 

Using Active Message Delivery, you can select who to send calls to, in what order, the number of attempts 
to contact a user, and the amount of time between attempts. For example, you can select that a call comes 
into your work number first, then your cell number, and if the call is still unanswered, then the call is 
routed to your home number.

The target phone number that you specify for Active Message Delivery is the number that the UC Server 
uses to call you to notify you that you have a message. Specify several target phone numbers in the order 
619510002-1A Copyright © 2009 ADTRAN, Inc. 33



 Setting up Call Notification Options Enterprise Communications Server
that you want the UC Server to try them. 

You can also cancel Active Message Delivery by specifying certain conditions. When the condition is met, 
Active Message Delivery is canceled. If the UC Server is between calls, Active Message Delivery is 
discontinued, and no further attempts are made. If an outgoing call is already in progress, that call 
continues until completion. For example, if a message is retrieved through voicemail, Outlook, Lotus 
Notes, or an Instant Messaging client, then Active Message Delivery stops, so that no further attempts are 
made to contact a user.

To use Active Message Delivery

1. On the Assistant navigation pane, select the Active Message Delivery icon to open the Active 
Message Delivery content pane. 

2. Enable the Deliver check box to enable Active Message Delivery.

3. Select New messages only, if you want the UC Server to deliver only new messages. Use full mailbox 
management instructs for the UC Server to deliver all your messages. You have full access to your 
messages, as you do when you call in to check them, except that the UC Server calls you. 

4. Select Apply.

To specify callers, set time and day restrictions, or use account codes, refer to the 
following sections, Specifying Callers on page 29, Setting Time and Day Restrictions on 
page 31, and Using Account Codes on page 31.
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To specify target phone numbers for Active Message Delivery

1. Select the telephone icon.

2. In the Enter Phone Number dialog box, type the area code and telephone number that you want the 
UC Server to use to call you.

3. From the Country code list, select the country, and select OK. Repeat steps 1 to 3 to add more target 
numbers to your list. The UC Server calls each number in the list, in the order that you specify, until it 
reaches you.

4. Select Apply.

To change the sequence of target phone numbers listed for Active Message Delivery

1. In the Active Message Delivery pane, select the telephone number whose position in the list you want 
to change.

2. Select an arrow to move the number up or down within the list.

3. Select Apply.

To delete a target phone number from the list for Active Message Delivery

1. In the Active Message Delivery pane, select the telephone number that you want to delete.

2. Select the trash icon.

3. Select Apply.

To specify conditions to cancel Active Message Delivery

1. Select Tools > Options...

2. Select the Message Delivery tab.

3. In the Cancel active message delivery section, select one of the following options:
• Mailbox is accessed—Active Message Delivery is discontinued when you access your mailbox
• Mailbox has no new voice or fax messages—Active Message Delivery is discontinued when 

there are no new voice or fax messages in your mailbox
• Mailbox has no messages—Active Message Delivery is discontinued when there are no messages 

in your mailbox

Pager Notification
When you receive a message, the UC Server pages you using a supported paging system. If it is available, 

You can also type the telephone number directly into the text box.
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caller ID information from the call is transmitted to the paging system. 

To use Pager Notification

1. In the Assistant navigation pane, select Pager Notification to open the Pager Notification Options 
content pane.

2. Enable the Notify check box to enable Pager Notification.

3. Select the telephone icon.

4. In the Telephone number text box, type the pager phone number and then select OK.

5. In the Message Prefix box, type information that will be part of the message sent before caller ID is 
displayed on your pager. Numeric prefixes and suffixes are useful for identifying calls that the UC 
Server delivers. The prefix helps you differentiate between callers whose messages you have 
instructed the UC Server to deliver, and other callers to your paging system. For example, you can use 
a prefix such as 123 or 000 to signal UC Server deliveries.

To specify callers, set time and day restrictions, or use account codes, refer to the 
following sections, Specifying Callers on page 29, Setting Time and Day Restrictions on 
page 31, and Using Account Codes on page 31.

You can also type the telephone number directly into the text box.
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6. In the Message Suffix box, type information that will be part of the messages sent following any caller 
ID information displayed on your pager.

7. Select Apply.

To set advanced Pager Notification options

1. In the Pager Notification content pane, select Advanced.

2. In the Delay after dialing text box, type a number. This is the number of seconds of delay that you 
want to occur before tones have been sent to the paging system after the UC Server has dialed the 
phone number. 

3. In the Tones to send before message text box, type any DTMF tones that must be issued before a 
message is sent. Centralized paging systems require that users enter specific information before a 
message is sent. For example, you might have to enter a Personal Identification Number. If your 
number were 454501, you would enter these digits in the Tones to send before message text box.

4. In the Tones to send after message text box, type any DTMF tones that must be issued after the 
message has been sent. Centralized paging systems require that users enter specific information after a 
message is sent. For example, you might have to enter a symbol, such as #. Enter the appropriate 
information in the Tones to send before message text box.

5. Select OK and then select Apply.

Email Notification
When a message arrives, the UC Server notifies you at the email address that you specify.

To specify callers, set time and day restrictions, or use account codes, refer to the 
following sections, Specifying Callers on page 29, Setting Time and Day Restrictions on 
page 31, and Using Account Codes on page 31.
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To use Email Notification

1. In the Assistant navigation pane, select Email Notification to open the Email Notification Options 
content pane.

2. Enable the Notify check box to enable Email Notification.

3. Enable one of the following options:
• Entire Message
• Notification
• Short Notification

4. Select Apply.

Managing Extensions and Identities Options
An identity typically corresponds to a user extension or an email address. When callers dial in to the 
system, they can access, for example, a user extension or an employee’s email address. The Administrator 
creates and assigns identities. If you have identities assigned, they appear in the identities pane, on the 
bottom-left of the client window.
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You can change the number of rings on an identity, which determines the number of times a call rings on an 
extension before it is answered by the auto attendant.

To change the number of rings using the Identities pane

1. On the Identities pane, select the Number of rings box that corresponds to the identity that you want 
to change.

2. Select the number of rings that you want for the identity. The default number of rings is 4.

To view the SIP Authentication

1. On the Identities pane, select the active service icon.

2. Select SIP Authentication. You can view your user name and password. The Administrator needs 
this information to assign a phone to an identity. 

Active Service icon
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4 Managing Messages using your Telephone
This chapter covers how to manage your mailbox messages using your telephone. It includes the following 
topics:

• Overview on page 41
• Accessing your Mailbox using your Telephone on page 41
• Listening to Messages Remotely on page 41
• Sending Messages from your Mailbox on page 43
• Caller Options on page 47

Overview
You can use a local or remote telephone to log on to the system and retrieve not only voice messages but 
email. With a single keypad command, the text-to-speech engine reads email messages to you over the 
phone. You are also informed if you have received fax messages.

You can send messages from your mailbox to another mailbox. You can also transfer callers to your 
mailbox. You can forward and reply to messages from your mailbox. You can also search your contacts list 
for information, from your mailbox.

Callers dialing into the system also have options to choose from. These options include bypassing or 
skipping out of a greeting, changing to another extension, or dialing the operator.

Accessing your Mailbox using your Telephone
You can access your mailbox using your telephone extension or a remote telephone. To access your 
mailbox using your telephone extension, you need the UC Server access number, which you can obtain 
from your system administrator, and your password. 

To access your mailbox using your telephone extension

1. On your telephone keypad, enter the UC Server access number.

2. Enter your password followed by #.

Listening to Messages Remotely
When you call your extension from another location and access UC Server, you are performing remote 
mailbox management. This might include listening to messages and sending them to another phone 
number or managing some of your mailbox options.
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To listen to your messages from a remote location

1. Call your workplace phone number that has UC Server as the auto attendant. 

2. When prompted, press the system-defined key used to access mailbox management. The default key 
for remote mailbox management is #.

3. When prompted, enter your extension number.

4. When prompted, enter your password followed by #. Before you hear the main menu, the mailbox 
summary lists the number and types of messages in your mailbox.

5. The main menu lists basic options. If you do not make a selection right away, the menu is repeated 
until you press a key.

Press 1,1 to hear new messages or press 1 to hear all messages.

You can use the following playback commands on your telephone keypad as you listen to each message:

Table 4–1: Main Menu
1,1 to review new messages
1,2 to review new voice messages
1,3 to review new email messages
1 to review all messages
2 to send a message
4 to change mailbox options
5 to search contacts
* exit

Table 4–2: Playback commands 
1 = rewind 3 seconds 
1,1 = rewind to start of message
2 = pause then resume playback
3 = forward 3 seconds
3,3 = forward to end of message
5 = play message information (caller ID, date, time)
7,7 = delete message
8 = reset to normal volume
8,8 = reply/call back to messages
9 = increase volume
9,9 = save message
0 = help
# = skip to end of message (message marked as unheard)
* = done
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6. At the end of each message, the end of message menu plays. If you press # to skip the message, it is 
marked as unheard.

Sending Messages from your Mailbox
You can send a voice message to another person directly from your mailbox to their mailbox, without 
calling their extension.

To send a voice message from your mailbox: 

1. Access your mailbox using a telephone.

2. Press 2 to send a message. 

3. Record the message, and then press # when you are finished recording.

4. When you finish recording, do one of the following:
• Press 1 to keep the message. 
• Press 2 to re-record the message. Follow the prompts.
• Press 3 to listen to the message. When you are satisfied with the message, press 1 to keep it.
• Press * to cancel.

Playback commands are different depending on the type of message you are checking.

Table 4–3: End of message menu
3 to forward
4 to replay
5 to play message information
7 to delete
8 to reply to messages
9 to save
# skip message
0 help

Table 4–4: Post-recording options
1 keep
2 re-record
3 listen
* cancel
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5. To enter recipients, do one of the following:
• Enter the extension or phone number followed by #. 
• Press 1 to send to a name. Enter the name followed by #.
• You are prompted to press 1 to confirm the selection or to press * to cancel selection

6. If you want to send the same message to more than one mailbox, press 1 to enter another recipient’s 
phone number. To send the message, press 2.

Transferring calls to a mailbox

To transfer a call directly to a mailbox 

1. While you have a caller on the telephone, press Transfer on the telephone keypad.

2. Dial the UC Server telephone number.

3. When you are prompted to enter a password, followed by #.

4. When you are prompted for an extension number, enter the extension number of the mailbox where 
you want to transfer the caller.

5. Hang up.

Forwarding messages 
You can forward any type of message from your mailbox, as either a voice or email message. If you have 
contact integration, you can forward an email message to a user and another email address.

To forward a voice message from your mailbox 

1. Access your mailbox using a telephone.

2. After you listen to the message that you want to forward, press 3. 

3. Record an annotation to the message, and then press # when you are finished recording.

4. When you finish recording, select one of the following Post-recording options on page 43:
• Press 1 to keep the message. 
• Press 2 to re-record the message. Follow the prompts.
• Press 3 to listen to the message. When you are satisfied with the message, press 1 to keep it.
• Press * to cancel.

5. To enter recipients, do one of the following:
• Enter the extension or phone number followed by #. 
• Press 1 to send to a name. Enter the name followed by #.
• You are asked to press 1 to confirm the selection or to press * to cancel selection

The forward to email feature works only if UC Server has an email server and the 
contact management system configured.
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6. If you want to send the same message to more than one mailbox, press 1 to enter another recipient’s 
phone number. 

7. If you want to send the message, press 2.

8. After the delivery confirmation, the end-of-message options play.

To forward a message by email from your mailbox 

1. Access your mailbox using a telephone.

2. Listen to the message that you want to forward, and then press 3.

3. Do one of the following:
• Press 1 to record an annotation to the message
• Press 2 to skip the recording

4. To record an annotation, select one of the following Post-recording options on page 43:
• Press 1 to keep the message. 
• Press 2 to re-record the message. Follow the prompts.
• Press 3 to listen to the message. When you are satisfied with the message, press 1 to keep it.
• Press * to cancel.

5. To enter recipients, do one of the following:
• Enter the extension or phone number followed by #. 
• Press 1 to send to a name. Enter the name followed by #.
• You are asked to press 1 to confirm the selection or to press * to cancel selection.

6. If you want to send the same message to more than one email address, press 1 to enter another 
recipient’s phone number. To send the message, press 2.

7. After the delivery is confirmed, the end-of-message options play.

Replying to messages 
You can reply to a voice message or an email message directly from your mailbox. UC Server uses the 
contact management software, for example Outlook, to reply to a message or call back the sender. You can 
reply to a voice message that is from an internal caller. If the message is from an external caller, you can 
call back the person who left the message. You can call that person back at any number that is in your 
contacts list. You can send a voice message in reply to an email message using a wave file attachment. 

To forward the email using the dial-by-name options, the contact that you choose must 
have at least one valid email address.

Local message store users receive the forwarded email message as a voice message that 
details where it is from, and plays the annotation, if there is one recorded for it.
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If you press # after you record a message, you can choose from any of the end-of-record options, listed 
below.

To reply to an internal voice message

1. Access your mailbox using a telephone.

2. Listen to the voice message that you want to reply to.

3. Press 8 to reply to the message.

4. If the message is from a caller with an internal mailbox do one of the following:
• Record your message at the tone
• Press 1 to call back the extension

To reply to an email message 

1. Access your mailbox using a telephone.

2. Listen to the email message that you want to reply to.

3. Press 8 to reply to the message.

4. Record your message after the tone. 

5. When you finish recording your message press #.

To call back in response to a voice message 

1. Access your mailbox using a telephone.

2. Listen to the voice message that you want to respond to.

3. Press 8 to call back in response to the voice message.

Table 4–5: End-of-record options
1 deliver
2 re-record
3 listen
4 append
5 discard
* cancel

When you reply to an email message, the reply is delivered as a wave file attachment to 
the sender of the email. The recipient opens the attachment to hear your voice message.
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4. Do one of the following:
• If you have the sender’s Calling Line ID, press 1 to call back the sender.
• If the sender’s telephone number is in your contacts list, press 2 to call back the sender at any of 

the numbers listed.
• If you want to call a separate number in your contacts list, press 3 and enter the first few digits of 

the person’s last name.

To call back in response to an email message 

1. Access your mailbox using a telephone.

2. Listen to the email message.

3. Press 8 to call back in response to an email message.

4. If the sender’s email address is in your contacts list, press 2 to call back the sender at any of the 
numbers listed.

Searching your contacts list
From your mailbox, you can transfer to a telephone number, search your contacts for a number to transfer 
to, or search for information—such as address, email addresses, or telephone numbers—about your 
personal contacts.

To search your contacts

1. Access your mailbox using a telephone.

2. From the Main Menu, press 5.

3. If you want to transfer to a telephone number, enter the number.

4. If you want to search your contacts list, do either of the following:
• Press 1 to search your contacts and transfer to a contact on your list
• Press 2 to search your contacts and retrieve information about a contact on your list

Caller Options
Callers that dial into the system have several options. While callers are listening to user greetings or 
leaving messages, they can bypass a greeting, skip out of a greeting, skip out to another extension after 
they leave a message, or dial the operator. A caller that accidentally ends up in the wrong voicemail, or 
decides they want to call someone else instead, can skip out of a greeting. After leaving a message, a caller 
can go to another extension and leave a message for another user without having to hang up and redial the 
system.

The type of information that you can retrieve includes the address, telephone number, or 
email address for a contact, if already specified in the contact fields.
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To bypass a greeting
Press # while listening to a greeting.

To skip out from a greeting

Press * while listening to a greeting. The caller hears the following: “If you wish to be transferred to an 
extension, please dial the extension number now. If you are not sure of the extension number, but know the 
name, press 1 now. Press * to manage you mailbox.”

To skip out to another extension after leaving a message

1. After you record a message, press # to send a message.

2. Choose an option from the End of message menu on page 43. The caller hears the following: 
“You may hang up now or if you wish to be transferred to an extension, please dial the extension 
number now.”

To dial an operator
While listening to a greeting, press the operator key. By default, the operator key is 0.

If the out-of-office greeting is enabled, the caller must listen to the initial system status 
message before pressing the # key. The caller cannot press any key until the greeting has 
played: “The user at this extension is out of the office”.

This feature depends on how the system is configured. The administrator can change the 
key access skip out option and whether it is enabled.

This feature works correctly only if it is enabled by the system administrator.

The operator key can be configured by the system administrator. It might be a key other 
than 0.
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5 Managing Messages using your Computer
This chapter explains how the UC Server works with Microsoft Outlook, Lotus Notes, and an integrated 
messaging client to provide a unified communications solution. The chapter covers the following topics:

• Overview on page 49
• Managing Messages in Microsoft Outlook on page 49
• Managing Messages in Lotus Notes on page 55
• Managing Messages in the Mailboxes Menu in the NetVanta UC client on page 61

Overview
The UC Server works with Microsoft Exchange, Lotus Notes, an integrated messaging client (using the 
Mailboxes menu in the UC Server), and other IMAP-compliant email systems to provide users with a 
single storage and access point for voice, fax, and email messages. Users can retrieve and manage 
messages either over the telephone or directly from the desktop. This chapter explains how to retrieve and 
manage messages from your desktop.

Managing Messages in Microsoft Outlook
The UC Server can be integrated with Microsoft Outlook so that all your messages appear in the same 
inbox. Here is what an Outlook inbox looks like:

You are already familiar with email messages and how to manage them from your desktop. You can 

Message icons
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manage voice and fax messages in the same way. When you double-click on a voice message icon, the 
message opens in a NetVanta UC client VoiceForm. You can play a voice message over your computer 
using a headset, or over a telephone speaker, and you can forward the message to someone else. 

When you double-click on a received fax in your Outlook Inbox, the fax opens in the NetVanta UC client 
FaxForm. You can print the fax, forward it by email or to other fax devices, or save the fax as a PDF. 

The NetVanta UC client custom VoiceForm and FaxForm allow you to manage voice and fax messages as 
you would any other email. You can forward, move, delete, and save a message. 

Managing voice messages in Outlook
You can listen to your voice messages from Microsoft Outlook, and you can manage your voice messages 
from Outlook. 

Listening to voice messages
An icon in your voicemail inbox indicates a voice message.

To listen to a voice message

1. In your Outlook inbox, double-click a voice message.

You can select the icon, or the subject line of the message.The voice message window appears.

Voice message
icon

Audio commands

Speaker icons

Sliding volume
control

Connection
state
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2. Select the icon of the speaker that you want to use.

The icon that you select is enclosed by a dotted line.

3. Select play. Use the other audio commands to manage the playback.

Managing voice messages
You can manage voice messages from your Outlook inbox or from a voice message window that you open. 
When you connect to the server to retrieve messages, the message waiting light turns off, depending on 
how it is configured by the system administrator.

The following instructions apply to both means of management. Unless otherwise stated, they assume that 
you have opened a voice message and that it is displayed in a voice message window. When you are 
managing voice messages from your Outlook inbox, you need to select a voice message before following 
the steps. 

To print text or an annotation associated with a voice message

1. Select File > Print.

2. Change the print options that you want.

3. Select OK.

To save the audio component of a voice message

1. Select File > Save As.

2. In the File name text box, type a name for the message.

3. From the Save In list, choose a location for the saved file.

4. Select Save.

Skip
Backwards

Move to
Beginning

Move to End

Stop
Skip
Forwards

Pause

Play
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To delete a voice message from the inbox

1. Select the voice message that you want to delete.

2. Select the Delete icon.

By default, Outlook deletes the voice message from the inbox and puts it in the Deleted Items folder 
in Outlook.

To move a voice message to a different Outlook folder

1. Select the voice message that you want to move.

2. Drag the message to the Outlook folder where you want to move the message. Outlook folders appear 
in the folder list of your inbox.

To forward a voice message

1. Select the Forward message icon.

The following window opens.

2. In the text area, type comments or additional information that you want to include. Internal recipients 
can listen to the voice message and read your comments in the text area. External recipients can read 
your comments in the text area and receive the audio as an attachment.

3. Select To.

Delete icon

Forward message
icon

Wave form

Text area
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4. Select a recipient from your Outlook contacts list. The information for the recipient must include an 
email address if you want the message to be forwarded successfully. If the recipient is not internal or 
is not included on your contacts list with an email address, then do the following: in the Select Names 
dialog box, select To and type the recipient’s email address in the Forward Voicemail To text box. 

5. Select OK.

6. Select File > Send.

Managing fax messages in Outlook
You can identify fax messages in your Microsoft Outlook Inbox by the following fax message icon. 

To view a fax message
From your Outlook inbox, double-click a fax message. You can select the fax message icon or the subject 
line of the message. The fax message opens in the NetVanta UC client FaxForm.

To print a fax message

1. Select the fax message that you want to print.

2. Select File > Print.

To save a fax message

1. Select the fax message that you want to save.

2. Select File > Save as TIF file.

3. In the File name text box, type a name for the message.

4. From the Save in list, choose a location for the saved file.

5. Select Save.

To save a fax message as a PDF

1. Double-click the fax message that you want to save. The NetVanta UC client FaxForm opens

2. Select File > Save as PDF file, or select the Save as PDF File icon on the toolbar.

If you do not see the fax icon, and if the fax message opens in NetVanta UC client Fax 
Viewer instead of the NetVanta UC client FaxForm, then you may not have the NetVanta 
UC client FaxForm installed on your NetVanta UC client. See your system administrator 
for more information.

Fax message icon

Save as PDF File icon
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3. In the File name text box, type a name for the message.

4. From the Save in list, choose a location for the saved file.

5. Select Save.

To delete a fax message from your inbox

1. Select the fax message that you want to delete.

2. Select the Delete icon. 

By default, Outlook deletes the voice message from the inbox and puts it in the Deleted Items folder 
in Outlook.

To move a fax message to a folder

1. Select the fax message that you want to move.

2. Drag the message to the Outlook folder where you want to move it. Outlook folders appear in the 
folder list of your inbox.

To forward a fax message by fax

1. Select the fax message that you want to forward.

2. Select the Forward message icon.

3. In the text area, type comments or additional information that you want to include.

4. Select To.

5. Select a recipient from your Outlook contacts list. The information for the recipient must include an 
email address if you want the message to be forwarded successfully. If the recipient is not internal or 
is not included on your contacts list with an email address, then type the recipient’s email address in 
the To text box. 

6. Select OK.

7. Select File > Send. 

Delete icon

Forward message
by fax icon
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To forward a fax message by email

1. Double-click the fax that you want to forward.

The NetVanta UC client FaxForm opens.

2. If you want to save a copy of the fax as a PDF before forwarding the fax then select File > Save as 
PDF file.
• In the File name box, type a name for the message.
• In the Save in list, choose a location where you want to save the file.
• Select Save.

3. Select the Forward message by email icon.

4. In the text area at the bottom of the window, type any comments or additional information that you 
want to include with the fax.

5. Select To.

6. Select a recipient from your Outlook contacts list. The information for the recipient must include an 
email address if you want the message to be forwarded successfully. If the recipient is not internal or 
is not included on your contacts list with an email address, then type the recipient’s email address in 
the To text box. 

7. Select File > Send. 

Managing Messages in Lotus Notes
The UC Server integrates with Lotus Notes through an IMAP-compliant email server. With administrator 
and user mailboxes and passwords, the UC Server puts voice and fax messages into the appropriate 
mailbox. 

Lotus Notes users can view voice messages in their inbox and can play voice messages through either a 
computer sound card or over the telephone. Lotus Notes users can also view fax messages without opening 
additional programs. 

Launching Lotus Notes
When you launch the Lotus Notes client, it attempts to connect to the UC Server. At the first attempt, you 
are prompted for the location of the UC Server. 

Forward message as a
a PDF file

Forward message by
email icon
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To launch Lotus Notes with the UC Server the first time

1. Launch Lotus Notes.

2. In the Server Name box, select the machine name or IP address of the UC Server.

3. Enable the Save as default check box to automatically select the server the next time you launch 
Lotus Notes.

4. Select OK.

5. Type your user name in the User name box. In most cases, the user name is your mailbox number.

6. Type your password in the Password box. In most cases, the password is your telephone mailbox 
password.

7. Enable the Save as default check box to automatically log in to the UC Server the next time you 
launch Lotus Notes. Incoming voice and fax messages appear in the Lotus Notes inbox. Here is what 
a Lotus Notes inbox looks like:

Lotus Notes automatically associates custom icons with voice and fax messages. 

Voice icon

Fax icon
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Managing voice messages in Lotus Notes

Listening to voice messages
Open the voice message to open the following form and client plug-in. 

The form allows you to select the playback type: associated telephone handset, or speaker phone. The 
waveform representation allows you to highlight and select sections of audio to play back. 

To listen to a voice message

1. In your Lotus Notes inbox, double-click a voice message.

2. Select the icon of the speaker that you want to use.

3. Select play.

Managing voice messages
When you manage voice messages from the Lotus Notes inbox, you can select a voice message in the 
inbox, or open the message. You can access the same options—replying, forwarding, and deleting—from 
either the inbox or the open message dialog.

 

Audio commands Playback selection

Toolbars

Waveform
representation
of voice
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To reply to a voice message

1. Select Reply. If you want to reply to everyone who is on the To list, select Reply to All.

2. Select one of the following:
• Reply
• Reply with History
• Reply without Attachment(s)
• Reply with Internet-Style History

3. Type a message in the message area.

4. Select Send. If you want to save a copy of the reply, select Send and File... and select a location to 
save to.

To forward a voice message

1. Select Forward.

2. Select one of the following:

• Forward
• Forward without Attachment(s)
• Forward with Internet-Style History

3. Type the email address to which you want to forward the memo.

4. If you want to add a message, type it in the message area.

5. Select Send. If you want to save a copy of the forward email, select Send and File... and select a 
location to which to save the copy.

To delete a voice message from the inbox

1. Select the message that you want to delete.

2. Select Delete.

Managing fax messages in Lotus Notes
Opening an incoming fax message opens the following form and client plug-in.
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Sent Items—Fax transmission reports
Faxes that you send from a client computer are automatically put into the Sent Items folder.

For information about the fax transmission report, refer to Managing outgoing faxes on page 83.

Managing fax messages
Using the fax form, you can view and print messages in Lotus Notes. You can also move fax messages to 
other folders.

To view a fax message
Double-click a fax message. Scroll in the Fax Viewer to view the fax.

The “Sent Items” folder used by Lotus Notes IMAP is not the same as the Lotus Notes 
“Sent” folder. To review fax transmission reports, you might have to create a folder 
called “Sent Items.”

Viewing commands

Toolbars

Displayed fax
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To print a fax message

1. Open the fax message that you want to print.

2. In the Fax Viewer, select the Print icon to open the print dialog box.

Make sure that the correct printer is selected in the Name list.

3. Select OK.

To save a fax message to a folder as a PDF file

1. Double-click a fax message

2. Select on the Save as PDF... icon in the fax control

3. In the file name box, type a name for the message.

4. In the Save in list, choose a location where you want to save the file.

5. Select Save.

Synchronizing your password with Lotus Notes
If you do not receive voice or fax messages, or are unable to access your mailbox, you might have to 
synchronize your password with Lotus Notes.

Lotus Notes uses two different internal passwords: Lotus Notes and Internet password. The Lotus Notes 
password is used exclusively with the Lotus Notes client. The Internet password is for all other login 
authentications using Internet protocols, including Web access, POP, and IMAP4.

Changing your Lotus Notes password does not automatically change the Internet password. When creating 
a Lotus Notes user, there is an option to synchronize the Internet password with Lotus Notes. The 
synchronization occurs only when the user is created, otherwise the passwords must be individually 
managed.

To change your IMAP4 password in the UC Server

1. Launch the NetVanta UC client.

2. Log in with the Lotus Notes user name and telephone password.

3. Select Tools > Options.

4. Select the External Systems tab.

Print icon

Save as PDF
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5. Make sure that the information in the IMAP mailbox management section is correct.

6. Select the password button.

7. Enter the new Lotus Notes Internet password.

Managing Messages in the Mailboxes Menu in the 
NetVanta UC client
The Mailboxes menu provides an integrated messaging client and displays all your voice and fax messages 
in one inbox. You can play messages, forward messages to an email address, create attachments, and 
archive messages.

The navigation pane displays the folders in which messages are stored. Open a folder to view the contents 
in the content pane. An icon indicates a voice or fax message. The information pane displays details about 
the history of the message that you open. In the preview pane, you can view the waveform of a voice 
message or contents of a fax message. 

Managing messages
Using the content pane of the Mailboxes menu, you can open, delete, or mark a message.

To open a fax message in the Fax Viewer

1. Right-click the fax message that you want to open.

2. Select Open.

To delete a fax or voice message

1. Right-click the fax or voice message that you want to delete.

2. Select Delete.

3. Select Yes to confirm the deletion.

To mark a fax or voice message as heard or unread

1. Right-click the fax message that you want to mark.

2. Select Mark as Heard or Mark as Unread.

Playing voice messages
You can play voice messages using the telephone or computer speakers.
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To play a voice message

1. In the Content pane, select the message that you want to play.

2. If the waveform of the message does not automatically appear in the preview pane, select the 
Download button.

3. Select the icon of the device that you want to use to play the message.

4. Select the Play button to play the voice message.

Using attachments
You can drag a voice or fax message to an email message in your email client. The message that you drag 
becomes an attachment. You can create attachments for new messages, reply emails, or forward emails.

The Save Attachment option enables you to save a voice or fax message attachment to your hard drive, 
which you can then forward to other users using your regular email client.

To create an email attachment

1. Open your email client.

2. Do one of the following:
• Create a new email message.
• Create a reply to an existing email message.
• Create a forward email for an existing email message.

3. Drag the voice or fax message that you want from the content pane of the Mailboxes menu to the 
email message. The message automatically becomes an email attachment.

To save an email or fax locally as an attachment

1. Select the Mailboxes navigation bar.

2. Select the voice or fax message that you want to save as an attachment.

3. Right-click the selected message, and select Save Attachment.
Alternatively, select File > Save Attachment.

4. Browse to the location where you want to save the file locally, and select Save.

To save a fax message to a folder as a PDF file

1. Double-click a fax message

2. Select on the Save as PDF... icon in the fax control

3. In the file name box, type a name for the message.

Save as PDF
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4.  In the Save in list, choose a location where you want to save the file.

5. Select Save.

Archiving messages
You can save voice and fax messages in an archive directory on the hard drive.

To archive a message

1. Create a directory where you want to archive voice and fax messages.

2. Drag the voice or fax message that you want from the content pane of the Mailboxes menu to the 
directory that you created. The message is automatically copied to the directory.
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6 Using SIP Telephones
This chapter presents the basics of using SIP telephones, and includes the following topics:

• Overview on page 65
• Customizing your Phone on page 65
• Using SIP Phones on page 67

Overview
The SIP solution provides extensive telephone features including superior voice quality, customer cost-
savings, support for real-time communications, and improved efficiency of communications.

SIP-enabled phones, in conjunction with the UC server, offer a wide range of phone features, such as call 
park/pickup, overhead paging, auto attendant, single button voicemail access, caller ID, conferencing, hunt 
groups, ring groups, message waiting indicator, music on hold, and more.

The UC server works with many types of SIP-compliant phones. However, phones from different 
manufacturers are configured differently, and the phone features are accessed in a different way. 

Customizing your Phone
In the UC server you can customize your phone to suit your personal preferences. For example, you can set 
the number of rings before your phone goes to voicemail. You can also set how the message waiting light 
on your phone operates. For example, whether the message waiting light on your phone turns off when 
you've accessed your first new voicemail message, or when you've accessed all your new voicemail 
messages. You can also customize your phone according to your particular phone's make and model. For 
information on customizing your phone in the UC server, refer to the following sections.

• Changing the number of rings before calls go to voicemail on page 66
• Setting the message waiting light on your phone on page 66

This chapter does not replace individual phone installation and configuration manuals. 
SIP telephone user guides for manufacturers that are part of the ADTRAN Connect or 
Connect PLUS program are available on the ADTRAN website www.adtran.com/
support. Refer to the SIP user guide for information about how to use the phone with the 
UC server.

For more information on customizing your phone, refer to the phone user guide that 
applies to the make and model of your phone. User guides for ADTRAN supported 
phones are available from the ADTRAN website at www.adtran.com/support.
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Changing the number of rings before calls go to voicemail
You can change the number of times a call rings on your extension, before the call is directed to voicemail.

An identity refers to a user extension, an auto attendant, or an email address. The Administrator creates and 
assigns identities for you, which typically refer to your extension numbers. If you have identities assigned, 
they appear in the identities pane, on the bottom-left of the UC client window.

To change the number of rings 
On the identities pane, select the identity that you want to change, and select the Number of rings from the 
drop list. The default number of rings is 4.

Setting the message waiting light on your phone
Through the NetVanta UC client, you can set how the message waiting light on your phone operates.

To set the message waiting light on your phone

1. Select Tools > Options.

2. In the General tab, select one of the following options.

Use system defaults The message waiting light behavior for your phone is 
set according to the system wide setting set by your 
administrator.

Never turn on or off UC Server does not manage the message waiting 
light

Turn on when new message arrives

Turn off when first message is accessed in 
mailbox 

The light turns off when you access the first new 
message in your mailbox.

Turn off when no more new messages in 
mailbox 

The light turns off when you access the last new 
message in your mailbox.
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3. Select OK.

Using SIP Phones
Depending on the manufacturer, SIP phones and the UC server offer a variety of features, such as the 
following:

• Accessing voicemail messages
• Transferring callers directly to voicemail
• Using the NetVanta UC Server conference bridge
• Paging
• Parking calls and picking up parked calls
• Working with call queues
• Picking up ringing calls
• Changing phones during a call

Accessing voicemail messages
Some telephones provide a single button to access your voicemail. This is useful when accessing messages 
from your phone. You can press the Messages button and go directly to voicemail to check your messages.

You might have one or several identities (typically extensions) assigned to your telephone. The number of 
buttons on the phone determines the number of possible identities that can be configured on it.

To use the message button on a phone with one identity

4. Press the Messages button on your phone. Enter your telephone Personal Identification Number (PIN) 
at the prompt to access your personal voicemail.

To use the message button on a phone with more than one identity

1. Press the Messages button on your phone.

2. From the Line Select menu, select using the telephone keypad, or the arrow keys on the telephone line 
for which you want to review your messages.

Any changes to the message waiting light options come into effect immediately.

As long as there is a user profile associated with the identity, callers are prompted for 
their telephone PIN.
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Transferring callers directly to voicemail
You can transfer a caller directly to voicemail, without ringing the recipient’s telephone. This feature is 
useful if a caller needs to leave a message for a user, but does not need to speak to the user directly. After a 
direct transfer, the caller hears the user’s personal assistant greeting, and can follow the prompts 
accordingly.

To perform a blind transfer to another user’s voicemail

1. During an active call, begin a blind transfer, which puts the caller on hold. The steps to perform a 
blind transfer vary depending on the type of phone you are using. For more information, refer to the 
user documentation for your phone.

2. Enter *86<Destination mailbox number>.

3. Press Send or Dial, depending on the phone type you are using.

To perform a supervised transfer to another user’s voicemail

1. During an active call, begin a supervised transfer, which puts the caller on consultation hold. The 
steps to perform a supervised transfer vary depending on the type of phone you are using. For more 
information, refer to the user documentation for your phone.

2. Enter *86<Destination mailbox number>.

3. Press Send or Dial, depending on the phone type you are using.

4. To complete the transfer, press the Transfer key again.

To leave a message directly in a recipient’s mailbox

1. Enter *86<Destination mailbox number>.

2. Press Send or Dial.

Using the NetVanta UC Server conference bridge
The UC server has the ability to support a limited-sized conference bridge application. The number of 
participants is limited to the number of licenses available, however additional conference expansion 
licenses can be purchased. See your system administrator for more details. You can use your SIP phone 
during the conference to access several options, such as muting or adding participants.

Any lone user in a conference bridge hears the sound of “crickets,” which is 
confirmation that they are the only person in the conference.
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To access the conference bridge

1. From an internal telephone, dial the conference bridge number. The default number is 7050.

2. Enter the 4-digit conference ID.

3. Follow the prompts to access the conference bridge.

Conference option list
When you press * during a conference, the following options are available. The available options depend 
on at which point during the conference you press *. Only relevant options are available.

• Press 1 to mute yourself. Response: “You are now muted.”
• Press 2 to unmute yourself. Response: “You are now unmuted.”
• Press 3 to disable entry and exit notifications. Response: “Entry and exit notifications have been 

disabled.”
• Press 4 to mute all other participants. Response: “All others have been muted.”

• Press 5 to unmute all other participants. Response: “All others have been unmuted.”
• Press 7 to toggle between closing and reopening the conference to additional participants. Response: 

“The conference is now closed to additional participants.” Response: “The conference is now reopened 
to additional participants.”

• Press 9 to end the conference.
• Press 0 to report the number of participants. Response: “Including yourself, there are x participants.”
• Press # to return to the conference.

Paging
You can send live pages. Live paging allows you to instantly broadcast a page . For instructions on sending 

You can also dial 7050 to access the conference bridge from the dial by extension or 
dial by name directory.

To access the list of options, you can press * while the conference is in progress.

When you press 4 to mute all participants, this does not apply to new callers who join the 
conference. To mute new callers, press 4 again.
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recorded pages, see your system administrator. 

To send a live page

1. From your phone, dial *72 (or *PA).

2. After you hear the tone, begin speaking.

3. When you are finished with the page, hang up or use the end call function on your phone.

Parking calls and picking up parked calls
You can park an active call, and the parked call can be retrieved on another phone. This feature is useful if 
you want to change phones during a call. 

There are two methods of parking calls. In one method, the UC server selects the next available park 
number. Alternatively, you can select your own park number. Having the UC server select the park number 
is useful if you are uncertain whether a call is already parked at a particular number.

If more than one identity (for example, more than one extension number) is assigned to your phone, then 
transfer the call rather than putting the active call on hold.

To park a call at the next available number

1. Put the active call on hold.

2. Dial *99.

In order to send a live page, your system administrator must have enabled access for 
you to do so. For more information, see your system administrator.

Call park/pickup must be enabled by your system administrator for use on your phone. 

If a person whose call has been parked then puts the call on hold, the person retrieving 
the parked call will hear dead air or silence until the other party resumes the call.

If your phone has more than one identity assigned to it, then Transfer the call instead of 
putting it on hold.
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3. Note the hold position that plays over the telephone. The hold position is used by the person who 
answers the parked call. The UC server selects the park number for the caller starting at 1, or the next 
available higher number.

4. Press DIAL. The call is removed from the hold position, and put in the system park position.

To park a call at a selected park number

1. Put the active call on hold.

2. Dial *99.

3. Enter the number that you want to use as the park number. The hold position is used by the person 
who answers the parked call. For example, if you enter 1234, then the call is parked at 1234, and can 
be picked up at 1234.

4. Press DIAL. The call is removed from the hold position, and put in the park position.

To answer a parked call

1. Typically, a company announcement informs you that a call is on hold for you.

2. Dial *98. The system prompts you for the park hold position.

3. Dial the number of the park hold position. The system disconnects the current call and presents a new 
call.

4. Answer the new call to speak to the parked caller.

Working with call queues
Call queuing allows incoming calls to be distributed to an individual within a specified group of agents. 
The feature is useful for companies that handle a lot of incoming phone calls, and where the caller is not 
trying to reach a specific individual, but wants to talk to a member of an agent group, such as a salesperson, 
as quickly as possible. Call queuing allows callers to remain in a queue while they wait for their call to be 
answered by the appropriate agent.

If your phone has more than one identity assigned to it, then Transfer the call instead of 
putting it on hold.

If nobody answers the parked call, the call rings the extension that originally put the call 
on system park. 

The total number of simultaneous calls that can be queued in the system is 64. 
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The agent is typically associated with a particular area of expertise, for example, sales or support. A 
support agent who is ready to answer calls can log into the call queue and receive support calls in a 
specified order, for example, in order of arrival or priority.

Calls are distributed to the most idle agent. If an agent is logged in, the caller hears an introductory queue 
greeting. If no agents are logged in, the caller is directed to the overflow destination. The overflow 
destination then provides an additional greeting.

If callers know the queue number, they can dial directly into a queue.

Logging in and out of a queue
Agents can log in or log out of a queue. Agents who log in to a queue receive calls that are directed to that 
queue.

To subscribe to a queue

1. Dial *81<QueueNumber>. Ensure that you enter the correct queue number.

2. Hang up.

To unsubscribe from a queue

1. Dial *82<QueueNumber>.

2. Hang up.

To present a call to the queue

1. Dial *80<QueueNumber>.

2. Hang up.

Temporarily stop accepting queued calls
If you are logged into a queue to accept incoming queued calls, there may be times when you wish to 
temporarily stop accepting queued calls, without logging out of the queue. You can manually set your 

The maximum number of agents that can log in to a queue at the same time is 64.

To avoid errors when entering queue numbers, use speed dial to login and out of queues 
without errors.

Contact your system administrator to obtain the queue number for your queue.
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status to unavailable to prevent accepting further incoming queued calls, without logging out of the queue. 

Temporarily setting your status to unavailable does not change your longest idle position in the agent 
group. When you make yourself available again by logging back into the queue, your idle time is based on 
the time since your last call, including the time that you were unavailable. 

To set your agent status to unavailable

1. Dial *83.

2. Press a number from 1 to 9 to indicate your reason for being unavailable.

3. Hang up.

To set your agent status to available

1. Dial *83.

2. Press 0 at the prompt.

3. Hang up.

Checking your agent status in a call queue
You can check your agent status to verify whether you're currently logged into a call queue, whether your 
status is set to temporarily unavailable, or whether you're currently logged out of the call queue.

To check your agent status

1. Dial *84<QueueNumber>. Ensure that you enter the correct queue number.
The system will indicate your current status as:
• Logged in
• The agent is not available, service code <#>
• Not Logged in

2. Hang up.

Picking up ringing calls
Ringing call pick up allows you to answer other ringing telephones, which means that you no longer have 
to run to answer another person’s telephone. You can divert a ringing call from another telephone, typically 
within earshot, to your own telephone to answer.

To use ringing call pick up, you must know the extension of the phone that is ringing.

This feature also allows for night bell support. Many small companies have an audible bell that rings after 
business hours. Night bell support can also allow employees to contact security after hours. This feature 
can allow employees, for example on manufacturing floors, who are not stationed at a particular desk to 
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answer any telephone.

To answer a call on another user’s phone

1. When you hear a phone that you want to answer, dial *78<Extension>. Make sure that you dial, on 
your own phone, *78 plus the extension of the phone that is ringing.

2. If the phone has stopped ringing by the time you dial the *78 code, the system prompts you to enter 
your pickup ID.

Changing phones during a call
Using connected call pickup, you can seamlessly transfer calls from one device to another, such as from a 
cell phone to your desk phone. This feature is most commonly used with mobile twinning, where calls to 
one phone number can ring simultaneously at multiple devices, such as an internal extension number and a 
cell phone number. For example, if you were away from your desk and you answered a call that was 
transferred or twinned to your cell phone, then when you return to your desk, using the connected call 
pickup feature, you can pickup that call on your desk phone, without the caller being aware that you 
changed phones.

Benefits of using connected call pickup 
The benefits of using connected call pickup include using one phone number and multiple devices to be 
accessible to callers, while minimizing costs by then transferring calls to your internal extension or to 
another land line phone. 

Requirements for using connected call pickup
To pickup a connected call, the called number must go through the UC server. That is, the call must be 

To use ringing call pick up, your phone must be configured to receive incoming calls. 
Make sure that such features as call forwarding and do not disturb are not enabled on 
the phone.

If the pickup ID that you enter is invalid, the system prompts you with “That is not a 
valid pickup ID,” and asks you to enter a valid pickup ID.

To configure mobile twinning, see your system administrator.
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transferred, forwarded, or twinned to your alternate phone number. For example:

• Calls can be made directly from another extension to your alternate phone number
• Calls can be transferred by internal users to your alternate phone number
• Calls can be transferred using the Transfer Call options available from your Personal Assistant or 

Personal Business Assistant to your alternate number
• Using mobile twinning, calls can ring your alternate phone number and your internal extension 

simultaneously 

Unless your system administrator has configured this mode differently, you must know the phone number 
of the phone that answered the call, that is, the extension number or the external telephone number, in order 
to pickup the connected call. 

Your phone must be able to receive another call. That is:

• A line must be available
• Do Not Disturb (DND) must be off
• Call forwarding must be off

The connected call pickup feature must be enabled. 

To change phones during a call

1. From the phone that you want to transfer the call to, dial *27 <called phone number>. The called 
phone number can be an internal extension number or an external phone number, and refers to the 
number of the phone that answered the call. Your system administrator may configure this option so 
that you can only pickup connected calls from your cell phone using your desk phone. If this is the 
case, then dial *27 only. To connect the call, the phone that you are dialing from rings. 

2. Answer the ringing phone. When you answer the phone, the call automatically connects to this phone, 
and is dropped from the phone that you originally answered the call with. The call is transferred from 
one phone to another silently, so the user may be unaware that you have changed phones.

Your system administrator may disable this feature due to privacy concerns.
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7 Faxing
This chapter provides information about how to send and manage fax documents. A fax printer driver is 
included, which allows you to send a fax directly from whichever application you are using. There is also a 
Fax Wizard to help you with fax transmissions. As with other features, you can select recipients quickly 
from those listed in your Outlook Contacts or enter the recipient fax number yourself. You can also set an 
account code to apply to the fax numbers that you choose. 

This chapter also includes an overview of how faxes are received, and how to set up automatic 
notifications when you receive a fax.

This chapter covers the following topics:

• Overview on page 77
• Sending Faxes on page 77
• Receiving Faxes on page 101

Overview
Use the Faxes menu to send and manage fax documents and their cover pages from the UC client. There 
are several methods of sending faxes including:

• Sending a fax from other applications using the ADTRAN Fax print driver
• Sending a cover page only from the UC client using Quick Fax 
• Sending a prepared fax from the UC client
The Faxes menu is not used for receiving faxes. Incoming faxes are received and viewed through a user’s 
mailbox, for example, through Microsoft Outlook, Microsoft Exchange Server, Lotus Notes, or through an 
Integrated messaging client (a Mailboxes navigation bar on the user’s UC client) or IMAP4. 

The UC server can always receive a fax, provided adequate fax channels are available, whenever a fax tone 
is detected.

Other methods of receiving faxes include:

• A dedicated fax number (fax identity). That is, a Personal Fax DID (direct-inward-dial) number.
• A shared voice and fax number (using the same identity)

Sending Faxes
You can send a fax document from another application or using the Faxes menu of the UC client. When a 
fax document is ready to send, the fax is added to the fax queue. Before you send a fax, you can change the 
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user that you want to send the fax from. This is useful if a user manages several mailboxes.  

Sending faxes from other applications using the ADTRAN Fax Printer
You can send faxes from other applications using the ADTRAN Fax Printer. You can also change user 
profiles to send a fax from another user, or to save a fax to another user’s profile.

To send a fax document from another application

1. Open the document that you want to send as a fax.

2. Select File > Print to open the Print dialog box.

3. From the printer name list select the ADTRAN Fax Printer, and select OK.

4. If you are prompted, enter the user name and password for the user from which you want to send the 
fax, and select OK.

5. In the UC client fax printer dialog box, select one of the following:
• Send now—sends the fax now, after having made your fax selections
• Save to file—allows you to save the file as a fax to send later

You can send a fax cover page only using Quick Fax. For more information, refer to 
Sending cover pages only using Quick Fax on page 100.

To change the user from which you want to send the fax, refer to To change users when 
sending or saving a fax on page 80.
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6. If you select Save to file, refer to To save a document as a fax on page 79.

7. If you select Send now, select OK to open the Fax Recipients dialog box.

8. Select Addresses to select recipients from your Outlook Contacts list. Otherwise, type the recipient 
names and fax numbers.

9. Select Add to List for each recipient that you specify.

10. Select Next and the Fax Scheduling dialog box opens.

11. Specify when you want to send the fax, select Next, and the Select Cover Page dialog box opens.

12. To include a fax cover page select Yes, and double-click a folder to view its contents.

13. Select the cover page that you want, select Next and the Cover Page Details dialog box opens. Use the 
arrow if you want to return to the previous folder.

14. Type the subject and notes that you want to add to the cover page, and then select Next.

15. At the Finished menu select Finish. The fax is sent according to the instructions.

Saving a document as a fax to send later

To save a document as a fax

1. Open the document that you want to save as a fax.

2. Select File > Print to open the Print dialog box.

3. In the Name list, select the ADTRAN Fax Printer, and select OK.

4. If you are prompted, then enter the user name and password for the user from which you want to send 
the fax, and select OK.

5. If the Server dialog box opens then select UC Server from the list, enable the Save server as default 
check box, and select OK to open the UC client Fax Printer dialog box.

6. Enable the Save to file button.

To delete a recipient from the Recipient list, select the recipient and then select Remove.

Go back arrow
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7. Select the Browse button to open the Select Fax Name dialog box.

8. In the text box, type a name for the file and then select Select.

9. On the Fax Printer dialog box, select OK. The fax document is saved in your fax documents folder. 

Changing users when sending a fax or saving a fax to send later
When you send a fax from another application, or when you save a document as a fax to send later, you can 
change the user that you want to send or save the fax from. This is useful if a user has several mailboxes.

If you are faxing from another application, or saving a document as a fax, then from the Print dialog once 
you have selected the ADTRAN Fax Printer and selected Print, then you are presented with the UC 
client Fax Printer dialog. 

To change users when sending or saving a fax

1. From the UC client Fax Printer dialog box, select the Change user button.

2. Type the user name and password for the user from which you want to send the fax. The user’s 
information appears in the Current user information section of the Fax Printer dialog box.

3. Select OK.

Sending faxes using the Faxes menu in the NetVanta UC Client
From the UC client, to get the Faxes menu select the Faxes navigation bar.

Browse Button

Change user button
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For information about sharing faxes, refer to Importing and Exporting on page 105.

The Faxes menu displays a Navigation pane, Content pane, and Preview pane.

The Navigation pane displays the fax folders. You can use these to store fax documents and cover pages 
that are saved to disk. The Queue folder contains the list of fax transmissions that you have scheduled. 
Each entry includes the recipient’s name and fax number, the number of pages to be transmitted, the time 
and date of transmission, and the cover page that you have associated with it.

The Content pane displays the contents of a folder when you select it.

The Preview pane provides a partial view of a fax document that you select. As you scroll through the list 
of available fax documents, you can view them in the Preview pane.

Use the Page up and Page down commands on the Preview toolbar to view multiple pages of a fax 
document.

Use the Rotate commands on the Preview toolbar to change the orientation of a fax in the Preview pane. 

Content pane

Navigation pane

Preview pane

Page down
Page up
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You can rotate only one page of a fax document, or the entire document.

To view faxes in more detail, you can use the Fax Viewer. For more information about the Fax Viewer, 
refer to Managing outgoing faxes on page 83.

To send a fax using the Faxes menu

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Fax Documents folder containing the document that you want to send. The folder’s 
contents are listed in the content pane.

3. Select the fax document that you want to send.

4. Select File > Print to open the Print dialog box.

5. Follow steps 3 to 18 in Sending faxes from other applications using the ADTRAN Fax Printer on 
page 78.

To specify fax numbers and account code

1. Select the telephone icon in the Fax Recipients dialog box.

2. Type the area code and telephone number for the fax that you want to specify.

The Faxes menu is not used to receive faxes. If you are an Exchange user, any faxes that 
you receive can be viewed in your Outlook Inbox. Local message store users can view 
faxes through the integrated client.

Rotate single page
180 degrees

Rotate single page left

Rotate single page right

Rotate document
180 degrees

Rotate document left

Rotate document right

Faxes Folder

Telephone icon
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3. Choose a country code from the Country code list.

4. Enable the Use Account Code check box. The administrator must have enabled this option in order 
for it to be available.

5. Type an account code in the text box, and select OK.

Managing outgoing faxes
You can preview or print fax documents that you have prepared for transmission. Likewise, you can 
prepare a document, save it, and make it available for transmission at a later time. Prepared fax documents 
can be stored in folders for efficient organization and easy retrieval. You can also copy or rename a fax.

A fax transmission report is created and sent with each fax that is sent successfully. A fax transmission 
report consists of a graphic page image that contains both the text-based transmission report, and a 
reduced-size image of the first page of the fax. The report includes information such as the date and time 
the fax was sent, sender’s name, fax number, and total number of attempts. Depending on how your system 
has been configured, you may be able to print the fax transmission report, along with the first page of the 
fax, by using the File > Print First Page command in the Fax Viewer. 

Fax transmission reports are sent to your Sent Items folder when a fax is sent successfully. If the fax is 
unsuccessful, an email stating the failure appears in your mailbox.

To preview a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to preview. The folder’s 
contents are listed in the content pane.

Faxes Folder
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3. Right-click the fax document that you want to preview, and select Open to display the fax in the Fax 
Viewer.
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.

Use the zoom control icons to zoom in or out of the fax.

Use the rotate control icons to rotate only one page of a document, or the entire document. Rotate to the 
left, right, or 180 degrees.

Zoom in Zoom out

Rotate single page Rotate entire document
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Use the page control icons to scroll through a multiple-page document.

To print a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to print. The folder’s contents 
are listed in the content pane. 

3. Right-click the fax document that you want to print, and select Open to display the fax in the Fax 
Viewer.

4. Select File > Print Setup to open the Print Setup dialog box.

5. Select a printer, and select OK.

To print the first page only of a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to print. The folder’s contents 
are listed in the content pane.

3. Right-click the fax document that you want to print, and select Open to display the fax in the Fax 
Viewer.

4. Select File > Print First Page to print the first page only of the fax. Depending on how your system 
is configured, the fax transmission report may also be printed.

To rename a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to rename. The folder’s 
contents are listed in the content pane.

3. Right-click the fax document that you want to rename, and select Rename.

4. Type a new name for the fax document.

To print the fax document from the Fax Viewer, select the printer icon on the Fax Viewer 
toolbar.

Previous page Next page

Faxes Folder
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To copy a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to copy. The folder’s contents 
are listed in the content pane.

3. Right-click the fax document that you want to copy, and select Duplicate. A copy of the fax 
document appears in the content pane, with the words “Copy of” before its name. You can rename the 
copied document.

To delete a fax document

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the fax documents folder containing the document that you want to delete. The folder’s 
contents are listed in the content pane.

3. Right-click the fax document that you want to delete, and select Delete.

4. Select Yes to confirm the deletion.
When you create a fax document for transmission at an undetermined time, you can save it to a fax 
documents folder. That makes it easy to find the fax when you open the Faxes menu and schedule its 
transmission.

To create a folder for fax documents

1. Right-click anywhere in the content pane.

2. Select New > Folder. A new folder is added is added to the list in the content pane.

3. Type a name for the folder.

To put a fax document in a folder
Select the fax document that you want to store in a folder and drag it to the folder where you want to store 
it.

Select a folder to view its contents.

On the toolbar, use the Go back arrow to return to the list previously displayed in the 
content pane.

Faxes Folder
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Viewing the fax queue and status
Select the Queue icon in the navigation pane of the Faxes menu to view all the faxes that you have 
scheduled for transmission. You can view the list of faxes that you have prepared, delete or cancel 
transmission, suspend transmission indefinitely, reschedule transmission, and forward faxes. You can also 
change the transmission by adding or removing recipients.

When a fax has been successfully transmitted, it is removed from the fax queue. You receive an email 
message signaling successful transmission. 

The system administrator has set the maximum number of transmission attempts. If a fax is not 
successfully transmitted after the maximum number of attempts, you receive an email message to inform 
you about the failure. When you send a fax using the ADTRAN fax printer driver, a fax transmission report 
appears in your inbox. In the case of visual clients such as Microsoft Exchange, Lotus Notes, IMAP4, or 
Integrated Messaging client, a successful fax transmission report appears in your Sent Items folder. If the 
fax is not sent successfully, a failed fax transmission report appears in your inbox. 

The fax transmission includes a history of the attempts and outcome of the fax. A fax transmission report is 
also available in the call logs.

To view the fax queue

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Queue folder icon. The folder’s contents are listed in the content pane.

For each fax in the list, you can see the recipient’s name and fax number, the scheduled transmission time 
and date, and the number of pages including the cover page.

To view an individual fax listed in the fax queue

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane.

2. Right-click the fax that you want to view, and select Open.

To change recipients or fax numbers of a fax listed in the fax queue

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane. You can 
change a scheduled fax only if it is in waiting status.

2. Right-click the fax that you want to change, and select Modify. The Recipients dialog box opens.

3. Make the changes that you want, and then select Next.

4. To remove a recipient from the list, select the recipient in the list and then select Remove.

5. To change a recipient’s fax number, select the recipient and then make the change.

6. Select Next until the Finished menu appears.

7. Select Finished.
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To reschedule transmission of a fax listed in the fax queue

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane. You can 
reschedule a fax only if it is in waiting status.

2. Right-click the fax whose transmission you want to reschedule, and select Reschedule to open the 
Scheduling dialog box.

3. Change the scheduling information that you want and then select Next.

4. Select Next until the Finished menu appears.

5. Select Finished.

To forward a fax listed in the fax queue

1. Select the Queue folder.
Faxes scheduled for transmission are listed in the content pane. You can reschedule a fax only if it is 
in waiting status.

2. Right-click the fax that you want to forward, and select Forward to open the Recipients dialog box.

3. Select Addresses to select a recipient from your Outlook contacts list. Otherwise, type the name and 
fax number of the recipient to whom you want to forward the fax.

4. Select Add to list.

5. Select Next until the Finished menu appears.

6. Select Finished.

To suspend transmission of a fax listed in the fax queue

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane. You can 
suspend a fax only if it is in waiting status.

2. Right-click the fax whose transmission you want to suspend indefinitely, and select Suspend. The fax 
transmission is suspended indefinitely. View this information in the status field.

To resume transmission of a fax that had been suspended

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane.

2. Right-click the fax whose transmission you want to resume, and select Resume. The fax transmission 
is resumed. View this information in the status field.

When you forward a fax document, it appears as a new entry in the fax queue.
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To delete a fax listed in the fax queue

1. Select the Queue folder. Faxes scheduled for transmission are listed in the content pane.

2. Right-click the fax that you want to delete, and select Delete.

3. Select Yes to confirm the deletion.

Using fax cover pages
This section provides information about how to create and manage fax cover pages. A cover page is sent as 
the first page of your document and usually includes your name, your company name and fax number, as 
well as that of the recipient, and some information relating to the subject of the fax. 

There is a folder for fax cover pages in the navigation pane of the Faxes menu. When you open the Cover 
Pages folder, your fax cover pages are listed in the content pane. From there you can create new cover 
pages and manage those that already exist. For information about sharing fax cover pages, refer to 
Importing and Exporting on page 105.

You can also send only a fax cover page using Quick Fax.

Creating fax cover pages

 To create a new fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon.

3. Right-click anywhere in the content pane.

4. Select New > Fax Cover Page. A new untitled cover page appears in the content pane.

5. Type a name for the cover page. You can use the Fax Cover Page Editor to design the appearance and 
content of the cover page that you created.

6. Select File > Save after you finish the design.

To use an existing fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon.

3. Right-click the cover page that you want to use. You can use one of the cover pages that is included, 
which are called FaxCoverPage 1 or FaxCoverPage 2.

4. Select Duplicate to create a copy of the cover page.

5. Right-click the copy of the cover page.
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6. Select Rename.

7. Type a new name for the fax cover page.

8. Double-click the new fax cover page to open the Fax Cover Page Editor and make the changes that 
you want.

Customizing fax cover pages using the Fax Cover Page Editor
Use the Fax Cover Page Editor to customize the cover pages that you create and to change those that 
already exist. You can design and manipulate images to give your cover pages a distinctive look, according 
to your needs and preferences. Your cover page is like a template: you can use it, store it, change it, and 
reuse it as often as you want. You can access the Fax Cover Page Editor by creating a new fax cover page 
or by editing an existing fax cover page.

To access the Fax Cover Page Editor

1. From the UC client select the Faxes navigation bar to open the Faxes menu .

2. To open the Fax Cover Page Editor, right-click anywhere in the content pane, select New in the 
shortcut menu and select Fax Cover Page. Alternatively, to open an existing fax cover page, select a 
fax cover page, right-click, and select Open.

3. In the content pane, double-click the icon of the new cover page.

The Fax Cover Page Editor consists of a standard Menu bar and Toolbar, a Tool palette, Canvas area, and 
Status bar. You design your cover page on the canvas using the tools from the tool palette together with the 

If you do not make a copy of the cover page before you make the changes, the application 
permanently replaces the original cover page template with your changed copy.

Menu bar
Toolbar

Tool palette

Canvas area

Status bar
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toolbar and menu commands.

The Menu bar contains the File, Edit, View, Insert, Format, Layout, and Help menus. 

The Toolbar contains shortcuts to the most frequently used menu items. Hold the pointer over a button to 
show the tooltips. 

The Tool palette contains tools for drawing, editing, and organizing your cover pages.

The Canvas is the design area. This is where you customize your cover page.

The Status bar shows the pointer’s status. For example, if you hold the pointer over a toolbar button, a 
description of the button’s function is displayed on the status bar. The coordinates at the bottom right of the 
status bar provide precise information about the pointer’s position.

Inserting and changing labels and message information 
When you create a cover page, you select the type of information you want to include from the list of 
information options. You do not enter specific sender or message content manually when designing your 
cover page, because content will vary depending on each Fax that you set up. Instead, you insert labels for 
the information using the Fax Cover Page Editor. A field is created on the canvas for each of the labels you 
insert.

When a fax is transmitted, the UC server captures the fax number and associated name then inserts the 
information as content in the field following the appropriate label on the cover page.   

When designing the cover page, you can edit a label’s font, style and content. For example, you can change 
the “fax” label so that it appears as “facsimile number.” However, you cannot change the actual content 
that is associated with the field. This is because the content information is captured when a caller initiates a 
fax request using a service element.

The recipient information labels that you can insert include:

• Name
• Fax number
• Company
• Street Address
• City
• State/Province
• Zip/Postal Code
• Country
• Title

To: [Label]

{Recipient’s Name} [Field]
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• Department
• Office location
• Home telephone number
• Office telephone number

The sender information labels that you can insert include:

• Name
• Fax number
• Company
• Address
• Title
• Department
• Office location
• Home telephone number
• Office telephone number

The message information labels that you can insert include:

• Note
• Subject
• Date sent
• Number of pages
• Number of attachments

To insert an information label

1. From the Insert menu, choose one of the following label types:
• Recipient
• Sender
• Message

In this example, the choice is Recipient. 

2. From the submenu, select the label that you want. The label is added to the cover page canvas. It 
appears in a dotted rectangle. A field is inserted next to the label. The word recipient’s identifies the 
field that appears in a second dotted rectangle. 

The label name appears in bold, while the word recipient’s is italicized and has a 
bracket in front of it. The label name is included as content on the cover page, but the 
word recipient’s is not. The application inserts the recipient name associated with a fax 
number when a caller initiates a fax request.
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To reposition a label on the canvas

1. Select anywhere inside the label’s dotted rectangle and then drag it to the desired position. 

2. Do the same with the dotted rectangle of the associated field.

To change the font and style of a label or field

1. Select the label or field that you want to change.

2. Do any of the following: 
• Select a font from the font list.

• Select a point size from the size list.

• Select a style by selecting a style button.

You can use the familiar, standard font and text style commands from the toolbar to change the font and 
style of the cover page, as described above. Alternatively, you can use the menu commands (Format > 
Font) which also allow you to change the script and preview the font that you choose.

 To change label content

1. Select the label content that you want to change.

2. Type the changes to the label content.

Using the tool palette to customize fax cover pages
The tools available on the tool palette of the Fax Cover Page Editor can be divided into two groups: the 
Text and Drawing group, and the Alignment group.

The tools in the Text and Drawing group allow you to draw shapes and insert text or bitmaps on the canvas. 
The drawing tools can be selected only from the tool palette. They allow you to select, use shapes, and 

You can change label content, but you cannot change associated field content from 
within the Fax Cover Page Editor. To change field content related to a specific fax 
transmission, you need to do so from the fax queue. Select the fax that you want to 
change and right-click to get a shortcut menu.
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zoom in on the canvas as you work on your design.

When it is enabled, the Lock selector tool allows you to use the pointer to select and insert a shape, line, or 
text on the canvas. Once you have inserted the item of your choice, the pointer resumes its standard 
function.

If you select and insert a shape, line, or text when the Selector tool is enabled, the selector tool does not 
resume the standard pointer function once you have inserted a shape, line, or text. The Selector tool 
continues to insert the drawing tool that you chose from the tool palette. It does so until you select the Lock 
selector tool. This disables the Selector tool. 

To insert a shape

1. Select the Lock selector tool.

2. Select the shape that you want to insert.

3. Select on the canvas where you want to insert the shape and then drag down and to the right.

4. Release the mouse button to create the shape.

To reposition a shape on the canvas

1. Select the shape to select it.

2. Drag the shape to the position that you want.

You can turn on the gridlines. The gridlines help you to position shapes with ease on the 
canvas.

Selector

Lock selector

Text

Line

Rectangle

Zoom in

Zoom out
Zoom full page

Ellipse

Insert bitmap

Gridlines
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To change the shape and size of a shape
• Select a handle and drag to change the size or shape of the selected object.

For example, you can change the shape of a circle so that it becomes an ellipse by selecting the handle, as 
indicated, and dragging to the right.

To delete a shape

1. Select the shape that you want to delete.

2. Press Delete.

To draw a line

1. Select the Lock selector tool.

2. Select the Line tool.

3. Select on the canvas where you want the line to begin and drag to draw the line.

4. Release the mouse button to create the line.

5. Select anywhere on the canvas to cancel the selection.

To change or reposition a line

1. Select the line that you want to change to select it.

2. Do either of the following:
• To shorten or extend the line, select one of the boxes at the end of the line and then drag as desired.
• To reposition a line on the canvas, select the line and drag it to a new position.

3. Select anywhere on the canvas to cancel the selection.

To delete a line

1. Select the line you want to delete to select it.

2. Press Delete.

To insert text

1. Select the Lock selector tool.

2. Select the Text tool.

3. Select where you want to insert the text.

4. Drag down and to the right. A dotted text box appears on the canvas.
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5. Type the text that you want to insert. Choose the font, size, and style commands on the toolbar to 
change the text.

To insert text in a text box

1. Select the lock selector tool.

2. Select the text tool.

3. Select where you want to insert the text box and then drag to the right and down. A dotted text box 
appears on the canvas.

4. Select Format > Line, Fill and Color to open the Line, Fill and Color dialog box.

5. Select the Draw border/line check box. The text box lines are now solid. 

6. Select line thickness from the Thickness box.

7. Type the text in the text box. Change the font size and style as desired.

To insert a bitmap

1. Select the Insert bitmap tool to open the Open dialog box.

2. Select the bitmap that you want to insert.

3. Select Open. The bitmap is inserted on the canvas.

Using the Alignment tools to customize fax cover pages
The second group of tools in the Fax Cover Page Editor is the Alignment group. These tools are used to 
space or align selected objects on the canvas. Alignment tool commands can also be found in the Layout 
menu.

To move a shape to the front/back in relation to a second shape

1. Select the shape that you want to move to the front/send to the back to select it.

2. On the tool palette, select Bring to front/Send to back, as desired.
The shape that you selected is brought forward/sent back.

Bring to front
Send to back

Align left edge
Align right edge

Space evenly across
Space evenly down

Align top edge
Align bottom edge
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To space two or more objects evenly across/down the canvas

1. Select the objects that you want to space.

2. On the tool palette, select one of the following:
• Space evenly across
• Space evenly down 

The items that you selected are spaced evenly on the canvas.

To align two or more objects on the canvas

1. Select the objects that you want to align.

2. On the tool palette, select the alignment tool that you want to apply.

The items that you selected are aligned by the edges that you specify.

Managing fax cover pages

To preview a fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon. The fax cover pages are listed in the content pane.

3. Select the fax cover page that you want to preview.

4. In the preview pane, select Download to get the file from the server. The cover page appears in the 
preview pane.

Spacing tools

Alignment tools
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5. Use the cover page toolbar to view the cover page.

To rename a fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon. The fax cover pages are listed in the content pane.

3. Right-click the cover page that you want to rename.

4. Select Rename.

5. Type a new name for the cover page.

6. Select the icon of the new cover page to make the change.

To copy a fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon. The fax cover pages are listed in the content pane.

3. Right-click the cover page that you want to copy.

4. Select Duplicate. The copy of the cover page appears in the content pane, with “Copy of” before its 
name. You can rename the cover page if you want to.

To delete a fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon. The fax cover pages are listed in the content pane.

3. Right-click the cover page that you want to delete.

Print

Normal

Zoom to 
Fit All

Page up

Page down

Zoom in

Rotate single page
180 degrees

Rotate single page left

Rotate single page right

Rotate document
180 degrees

Rotate document left

Rotate document right
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4. Select Delete.

5. Select Yes to confirm the deletion.

To edit a fax cover page

1. Select the Faxes navigation bar to open the Faxes menu.

2. Select the Cover Pages icon. The fax cover pages are listed in the content pane.

3. Right-click the cover page that you want to edit.

4. Select Open. The fax cover page is displayed in the Fax Cover Page Editor.

Use the toolbar and menu commands to change the fax cover page. 

5. Select File > Save.

Sending cover pages only using Quick Fax
The Quick Fax feature allows you to send a one-page fax message at any time, to as many recipients as you 
choose. When you use Quick Fax, you send only a cover page. Your messages appear in the subject area.

To send a cover page only using Quick Fax

1. On the toolbar, select the Quick Fax icon to open the Fax Recipients dialog box.

2. Select Addresses to select recipients from your Outlook Contacts list. If you are not choosing a 
recipient from your Outlook Contacts list, type the names and fax numbers.

Quick Fax icon
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3. Select Add to List for each recipient that you specify.

4. Select Next to open the Scheduling dialog box.

5. Specify when you want to send the fax.

6. Select Next to open the Select Cover Page dialog box.

7. Select a cover page to use as your Quick Fax document.

8. Select Next to open the Cover Page Details dialog box.

9. Type the subject of your Quick Fax and then type a message in the Notes section.

10. Select Next and the Finished menu appears.

11. Select Finish. The Quick Fax message is sent according to the instructions.

Receiving Faxes
There are different methods of receiving incoming faxes.

• The default behavior for incoming faxes is that the UC server detects the tone that signals a fax, the UC 
server receives the fax, and then stores it in a general mailbox. Using email, an office administrator can 
then distribute received faxes to user mailboxes. No configuration is required for this method to work, 
however, no notifications are sent to the user that they have a received a fax.

• A company can have a corporate fax attendant identity using a direct-inward-dial (DID) number, which 
receives all incoming faxes.

• A user can have a shared voice and fax number, using the same identity.

Incoming faxes are received and viewed through a user’s mailbox, for example, through Microsoft 
Outlook, Microsoft Exchange, Lotus Notes, or through an Integrated messaging client (a Mailboxes 
navigation bar on the user’s UC client) or IMAP4. 

To delete a recipient from the Recipient list, select the recipient and then select Remove.

“When phone rates are discounted” means at midnight of the same day.

A shared voice and fax number is not recommended for high numbers of incoming fax 
calls. If an incoming fax call is answered at the user’s extension, the user will have 
difficulties transferring the call into their service.
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Notifying users of an incoming fax on a shared voice and fax identity
Personal Assistant (PA) users will be notified of an incoming fax using the same notification settings that 
are configured for Active Message Delivery, Email Notification, or Pager Notification. The settings of 
each of these options apply equally for voice and fax messages.
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8 Creating Distribution Lists

Overview
You can use the Distribution Lists menu to manage personal distribution lists. Distribution lists allow you 
to send voice and fax messages to groups of users using the telephone. For information about using the 
distribution lists over the telephone, refer to Managing distribution lists on page 18. 

Three folders are included with the Client application—Everyone, Personal, and System. The Everyone 
folder contains all the UC Server users that are configured for the system. You cannot add a new folder to 
the Everyone folder. 

You can use the System distribution lists over the phone but you cannot create or manage them. Your 
system administrator does this.

To create a personal distribution list

1. Select the Distribution Lists navigation bar to open the distribution lists menu.

2. Select the Personal folder. 

3. In the right content pane right-click, and select New > Distribution List.

4. Type a Name for the distribution list folder.

5. Type a unique number in the List Identifier box.

6. If you want to record an audio identifier for the distribution list, select Record and follow steps 2 to 7 
in the procedure, To record an audio identifier for a distribution list on page 104.

7. Select OK.

To add a user to a distribution list

1. Select the folder that contains the user that you want to add to the list.

2. Drag the user name to the distribution list folder that you want to copy it to.

To delete a user from a distribution list

1. Select the folder that contains the user that you want to delete from the list.

2. Right-click the name of the user that you want to delete, and select Delete.
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To change distribution list information

1. From the Personal folder, right-click the personal distribution list that you want to change, and select 
Open.

2. In the General Information section, do either of the following:
• Type a new name in the Name box.
• Type a new number in the List Identifier box.

3. If you want to change the audio identifier, select Record and follow steps 3 to 7 of the procedure To 
record an audio identifier for a distribution list on page 104.

4. Select OK.

To rename a personal distribution list

1. Select the Personal folder, and right-click the distribution list that you want to rename, and select 
Open.

2. Type a name for the distribution list, and select OK.

To copy a personal distribution list

1. From the Personal folder, right-click the distribution list that you want to copy.

2. Select Duplicate.

To delete a personal distribution list
From the Personal folder, right-click the distribution list that you want to delete, and select Delete.

To record an audio identifier for a distribution list

1. In the content pane, right-click the personal distribution list for which you want to record an audio 
identifier, and select Open.

2. In the Audio Identifier section, select the Record button.

3. In the Record Identifier for box, select the Record button.

4. Make sure that the audio device you want is selected.

5. In the Insert new audio list, select replace all.

6. Select record. If you are using your telephone, wait for the beep before you begin to record.

7. Select stop when you are finished. If you used your telephone, you can hang up the phone or press the 
Release button on the phone to end the recording.

8. Select play to hear the recording.

9. Select OK to keep the recording.
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9 Importing and Exporting
This chapter explains how to use the Import/Export Wizard and covers the following topics:

• Overview on page 105
• Starting the Import/Export Wizard on page 105
• Importing and Exporting Items on page 105

Overview
The Import/Export Wizard allows you to share announcements, services, faxes, and fax cover pages by 
importing items from another location, or exporting them from your computer to another location so that 
other people can import them and use them.

Starting the Import/Export Wizard

To start the Import/Export wizard

1. Select File > Import-Export Wizard to open the wizard welcome menu.

2. Select Next.

Importing and Exporting Items
The Import/Export Wizard guides you through the process of importing or exporting an item.

To import an item

1. In the Task Selection box, select Import data from the File System, and then select Next.

2. In the Import Directory box, make sure that the destination folders are correct. You can use the 
Browse button to change the default destination folder.

3. Select Next.

4. Select all the items that you want to import, and then select Next. Make sure that the box next to the 
item has a check mark in it before you proceed.

5. If you want to delete an item in the change destination box, select the item and then select the Delete 
button.

The default destination is: C:\Documents and Settings\username\My 
Documents\Export\
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6. If you want to change the destination of an item, select the item and then select the Change 
destination button.

7. Select Next to transfer the items.

8. Select Next when the wizard is done.

9. Select Finish.

To export an item

1. In the Select task to perform box, select Export to the File System, and then select Next.

2. Select the directory where the items that you want to export are located, and then select Next.

3. Select all the items that you want to export, and then select Next. Make sure that the box next to the 
item has a check mark in it before you proceed.

4. Select Finish when the wizard is finished exporting the items.
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10 Setting Options
This chapter explains how to set various options. Options fall under the following categories:

• Setting General Options on page 107
• Setting Message Delivery Options on page 108
• Customizing your Mailbox on page 110
• Setting Integrated Messaging Options on page 112
• Compressing Voice Messages on page 113

Setting General Options
If you are a local message store user, you are prompted to enter your mailbox number, name, or password 
each time you log in. You can enable the automatic login option if you do not want to enter your 
information each time you log in.

Your user profile has a time zone setting that indicates in which time zone you are typically located. The 
time zone setting effects the times and dates that appear on voice, fax, and email messages when you 
access your mailbox using the telephone user interface.

If you travel, or are relocating to another site for a period of time, you can change your time zone settings.

You can set how the message waiting light on your phone operates. The message waiting light behavior 
can also be set by your administrator either system wide or individually, and this setting may differ from 
your own setting. The message waiting light behavior in effect corresponds to the last option set. Thus if 
the administrator changes the system wide setting or your individual setting after you have set your 
message waiting light behavior, then you will need to reset it in order for your settings to take effect.

To change the automatic login option

1. Select Tools > Options. 

2. Select the General tab.

3. Enable the Enable automatic login check box.

4. Select OK.

To change your time zone setting

1. Select Tools > Options. 

2. Select the General tab.

For more information on setting mailbox options, refer to Customizing your Mailbox on 
page 15.
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3. In the Time zone section, select the Time zone list.

4. From the Time zone list, select the time zone that you want.

To change your message waiting light behavior

1. Select Tools > Options.

2. In the General tab, select one of the message waiting light options.

3. Select OK.

Setting Message Delivery Options
Message delivery options apply to the Active Message Delivery feature.

When Active Message Delivery is enabled and a message is received, the NetVanta UC client calls a list of 
specified numbers until it reaches you. You can set the number of times the NetVanta UC client attempts to 
deliver messages. You can also specify the interval between successive delivery attempts.

You can also cancel Active Message Delivery by specifying certain conditions. When the condition is met, 
Active Message Delivery is canceled. If the UC client is between calls, Active Message Delivery is 
discontinued, and no further attempts are made. If an outgoing call is already in progress, that call 
continues until completion. 

You can specify a default account code for outgoing calls. An account code is used for accounting and 

When you run the First Time Access Wizard, the time zone setting for your profile is set 
to the time zone of the computer running the first time access wizard. If the time zone is 
the same as the server’s time zone, the setting is Same time zone as server system.

Use system defaults The message waiting light behavior for your phone is 
set according to the system wide setting set by your 
administrator.

Never turn on or off UC client does not manage the message waiting light

Turn on when new message arrives

Turn off when first message is accessed in 
mailbox

The light turns off when you access the first new 
message in your mailbox, regardless of whether you 
disconnect before listening to the message.

Turn off when no more new messages in 
mailbox

The light turns off when you access the last new 
message in your mailbox.

Any changes to the message waiting light options come into effect immediately.
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security. A caller who does not have an account code cannot access specified information.

You can use account codes to allow long distance dialing, in which the telephone company applies the long 
distance charges to your account code.

To set the number of attempts to deliver a message to each number you have specified

1. Select Tools > Options. 

2. Select the Message Delivery tab.

3. In the Retry text box, select the number of attempts to deliver to each number. The default number of 
attempts is 3.

4. Select OK.

To set the number of minutes to wait between delivery attempts

1. Select Tools > Options. 

2. Select the Message Delivery tab.

3. In the Delay text box, select the number of minutes to wait between delivery attempts. The default 
delay period is 3 minutes.

4. Select OK.

To specify a default account code

1. Select Tools > Options.

2. Select the General tab.

3. Type the default account code in the Account code box.

4. Select OK.

To specify conditions to cancel Active Message Delivery

1. Select Tools > Options...

2. Select the Message Delivery tab.

3. In the Cancel active message delivery section, select one of the following options:
• Mailbox is accessed—Active Message Delivery is discontinued when you access your mailbox
• Mailbox has no new voice or fax messages—Active Message Delivery is discontinued when 

there are no new voice or fax messages in your mailbox
• Mailbox has no messages—Active Message Delivery is discontinued when there are no messages 

in your mailbox
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Customizing your Mailbox
Mailbox options allow you to customize your mailbox. Mailbox options include:

• Changing the amount of information played about your messages
• Changing the type of messages played and the order in which they are played
• Setting whether to play information about each message 
• Setting whether to verify your password when checking messages from your extension 

Changing the message summary
A message summary plays after you enter your password. The message summary includes:

• The number of messages in your mailbox
• The type of messages in your mailbox (voice, fax, or email)
• Whether messages are new or saved

There are three modes for message summary. They are:

To set the message summary mode using the desktop

1. Select Tools > Options. 

2. Select the Mailbox tab.

3. In the Mailbox message summary section, select one of the following:
• Disabled
• Quick
• Verbose

4. Select OK.

Sorting messages
The message sorting options allow you to choose in what order you want to listen to your messages. You 
can change the message sorting options using the desktop. The default message sorting option is to listen to 
voice and fax messages only. 

Disabled No message summary is provided.

Quick The message summary provides limited information. For example: 
“You have five new messages and six saved messages.”
This is the default mode.

Verbose The message summary provides detailed information. For example: 
“You have five new voice messages, four new fax messages, 30 new 
email messages and 50 saved messages.”
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To change message sorting options

1. Select Tools > Options. 

2. Select the Mailbox tab.

3. In the Mailbox message sorting section, choose one of the following options:
• Listen to all messages in the order they were received
• Listen to voice and fax messages only
• Listen to voice and fax messages first then email messages

4. Select OK.

Turning message information on or off
Message information is played before each message. It includes:

• Caller ID
• Date and time the message was received

The default setting for message information is on.

To turn message information on or off using the desktop

1. Select Tools > Options. 

2. Select the Mailbox tab.

3. Enable the Play message information before message check box to enable message information.

To disable message information, clear the check box. 

4. Select OK.

Turning password verification on or off
You can specify password verification when you call to check messages from your own extension. The 
default setting is off.

To turn password verification on or off

1. Select Tools > Options. 

2. Select the Mailbox tab.
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3. Enable the Password verification check box to turn Password verification on.

To turn password verification off, disable the check box.

4. Select OK.

Setting Integrated Messaging Options
Local message store users can specify display and notification options for new messages. IMAP users can 
change the password they use to access their mailbox.

To specify display options for new LMS messages

1. Select Tools > Options. 

2. Select the Integrated Messaging tab. 

3. In the When a new message arrives section, enable any of the following check boxes:
• Display icon in tray—displays an icon in the bottom right-hand corner when you have a new 

message
• Display dialog—displays a new message dialog for voice and fax messages
• Play wave file—plays a sound when a new message arrives

4. Select OK.

To change the new LMS message notification sound

1. Select Tools > Options. 

2. Select the Integrated Messaging tab.

3. Make sure that the Play wave file check box is enabled.

4. Select the Browse button and select the wave file that you want.

5. Select Open to select the wave file.

6. Select play to hear the wave file.

7. Select OK.

Regardless of the options that are selected, messages accessed by LMS users are always 
played in order from oldest to newest.
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To change the IMAP user password

1. Select Tools > Options. 

2. Select the External Systems tab.

3. In the IMAP mailbox management section, select the Password button.

4. In the Password box, type the new password.

5. In the Re-enter box, retype the new password.

6. Select OK.

7. In the Options dialog box, select OK.

Compressing Voice Messages
The voice message compression level determines how incoming voice messages, greetings, and 
announcements are recorded and stored. Compression affects the size and quality of voice messages. 

• Increasing the compression level lowers the audio quality and the file size. 
• Decreasing the compression level improves the audio quality and increases the file size. 

The default compression level is medium, but this level can be adjusted. For example, if you are traveling 
and working over modem connections, you can select the maximum compression level so that your 
messages are smaller. However, the audio quality will also be noticeably decreased.

To set the level of voice message compression

1. Select Tools > Options. 

2. Select the Incoming Messages tab.

3. Move the slider to adjust the level of compression. The default level is Medium. Select Defaults to 
return the compression level to the default value.

4. Select OK.

The IMAP user password must match the Lotus Notes user Internet password, 
configured on the Lotus Notes Server.

When you save an attachment from your system from the Local Message Store/Integrated 
Client, the attachment is saved in the compression format selected. However, when you 
save from your system from Microsoft Exchange Server, the attachment is saved in the 
native compression format, which is equivalent to no compression.
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11 Troubleshooting

Overview
You can use UC server logs to review calls, events, system errors or warnings. 

You can configure the UC server to automatically generate diagnostic information in the event of errors or 
problems. You can also configure the diagnostic system options such that ADTRAN, your reseller, and/or 
yourself is notified if the UC server is not functioning properly. 

If you cannot find the information you are looking for in this manual or in the online help, then you can go 
to the ADTRAN website for further information such as training materials, a quick reference card, and SIP 
phone user guides. For more information, refer to the following sections:

• Troubleshooting Message Waiting Indicators on page 115
• Troubleshooting the NetVanta UC Server on page 116
• Using the NetVanta UC Server Logs on page 117
• Accessing Documentation and Training on page 123

Troubleshooting Message Waiting Indicators
Sometimes message waiting indicators (MWI) on phones are incorrect following a power failure or 
changes to the PBX.

Symptoms
The MWI on phones are incorrect.

Possible Causes
• A power failure has occurred.
• Changes were made to the PBX.

Solution
You can resynchronize the MWI on phones.

To resynchronize message waiting indicators on phones
Select Tools > Resynchronize All message waiting indicators.
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Troubleshooting the NetVanta UC Server
ADTRAN has observed that third-party firewall and antivirus products can cause problems with the proper 
operation of the UC server. 

Symptoms
• UC server services keep shutting down with Trend Micro software installed.
• The UC client crashes, doesn't load forms, or produces unknown software errors.

Possible Causes
Sometimes problems can arise from third-party firewall or antivirus software installed on computers 
hosting the server or client software. 

Solutions
Proceed with the following potential solutions in the order in which they appear. Only when solution A and 
B have been attempted and failed, should solution C be tried.

Solution A: Verify that the NetVanta UC Server files are excluded from antivirus 
software scanning
Verify that the following folders are excluded from antivirus software scanning (as noted in the NetVanta 
UC Server Deployment Guide, and in the NetVanta UC Server Installation Guide).

• C:\Program Files\ADTRAN 
Or any folder in which the UC server application is loaded.

• C:\ADTRANLogs

Or the folder to which logging application is configured.

• C:\Program Files Microsoft SQL Server

Or the default location of the database folder.

The UC server is tested with Microsoft security products, such as Windows Firewall and 
Windows Defender.

If a problem occurs, ADTRAN Technical Support advises that the third-party product be 
removed from the system prior to contacting Technical Support for assistance. For 
more information, refer to Accessing Technical Support on page 123.
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Solution B: Uninstall the third-party antivirus or firewall software

1. Uninstall the third-party antivirus or firewall software.

2. Shutdown the UC server and restart.

Solution C: Uninstall all software and reinstall
Wipe clean the computer hosting the server/client software, including the OS, and reinstall.

Using the NetVanta UC Server Logs
This section explains how to manage alert notifications of errors and warnings, logging statistics, and logs 
and the information that they record. Logs record events that occur while the application is enabled on your 
extension. 

Four categories of events are recorded in logs: events, system errors and warnings, sent items, and received 
calls. You can view logs and store them for future reference, track activity that takes place, and 
troubleshoot occasional problems. Using the Import/Export wizard, you can export call logs as a tab 
separated or XML-based file. The call log files can be used by other reporting applications to provide 
historical reports on voicemail activity. For more information about the Import/Export wizard, refer to 
Importing and Exporting on page 105. 

The Events log tracks information related to user attempts to perform mailbox management.

The System Errors and Warnings log provides information that you can use to troubleshoot problems 

Antivirus and firewall behavior is unpredictable even after shutting down or 
uninstalling.
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that occur with your call answering.

The Sent Items log tracks information on outgoing faxes and events related to the use of the Notify Pager 
and Deliver Messages elements. Details for each delivery or dispatch attempt are recorded, including the 
date and time of the attempt; the phone number dialed; the port that handled the attempt; and the final 
outcome of the delivery or notification attempt.

The Received Calls log tracks incoming calls, regardless of whether the UC server answered them or not. 
Information logged includes the caller name and phone number, if available; the date, time, and length of 
the call; whether the call was answered, and by which port; and whether a message was left or not.

Errors and Warnings Alert Notifications
If an error or warning occurs, for example, the UC server was unable to deliver a message, then the UC 
server generates an error or warning log. When an error or warning log is produced, and there were no 
previous unacknowledged errors or warnings, then UC server also produces an entry in the Windows event 
log to indicate what has happened. Administrators will see an orange bar displayed at the bottom of the UC 
client window as an alert that some action may be required.  Conversely, when errors and warnings are 
acknowledged, and there are no more unacknowledged errors or warnings, then a different entry is created 
in the Windows event log, and the orange bar in the UC client disappears. 

To view system errors and warning logs

1. On the left side of the UC client, select the Logs navigation bar to open the Logs menu.

2. Select System Errors and Warnings. On the right side in the Logs content pane, the errors and 
warning logs appear.

To acknowledge the alert notification
On the right side in the Logs content pane, right-click on an error or warning log to accept or acknowledge 
the error or warning. The orange bar will no longer appear, and the error or warning message is no longer 
visible at the bottom of the UC client window.

Managing NetVanta UC Server Alerts from Windows SBS 2008
Microsoft Windows Small Business Server (SBS) 2008 records unacknowledged errors or warnings in the 
UC server. This simplifies management such that Administrators do not need to have the UC client open in 
order to be aware of any error or warning messages. 

When the UC server is installed on Windows SBS 2008, a custom alert is automatically configured for the 
SBS 2008 Console. If the UC server is not installed on the SBS 2008 system, but is installed on another 
system on the network, then consult the Microsoft documentation for how to create a custom alert. 

To troubleshoot specific warnings, refer to Troubleshooting warning log entries on 
page 122.
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To create a custom alert definition when the NetVanta UC Server is not installed on the 
SBS 2008 system

1. Refer to www.msdn.microsoft.com/en-us/library/cc721719.aspx for details on how to create a custom 
alert. 

2. Specify the following:

To access the NetVanta UC Server alerts from Windows SBS 2008

1. From the Start menu access the Event Viewer.

2. Open the Windows SBS Console, and select the Network tab. Under Computers, any UC server 
unacknowledged errors or warnings will appear.

The log entry types are represented by different icons. The following table explains some of the icons that 
might appear in your list of log entries.

Path Application

Provider UC server

SetEventID 256

ClearEventID 512

The Windows SBS Console display is refreshed every 30 minutes. This means that the 
console display will not change immediately when an error or warning occurs, or when 
all errors or warnings are accepted or acknowledged.

Table 11–1: Log entry icon definitions
Icon Definition

Error—represents an error, for example in voice message delivery

Warning—represents a warning

Received calls—represents calls that come in on a specified port
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Managing logs
To get the Logs menu, select the Logs navigation bar. You can retrieve and view, remove, and archive logs. 
You can rename and delete log archives, and export a call log using the Import-Export wizard. 

To retrieve and view a log

1. Double-click the log folder that you want to view. The contents of the log are displayed in the content 
pane. When a log folder is open, its icon appears as an open book.

2. Use the vertical scroll arrows to view the list of log entries.

3. Select a log entry to view information about it in the details pane.

To remove old log entries

1. Right-click anywhere in the content pane.

2. Select Clear log.

Voicemail access—represents a voice message event, for example, a voice message 
sent from a UC server user to another user

Pager access—represents events in which UC server users send or receive a page

Message delivered

Voicemail access—represents user voicemail access, for example, users accessing 
their own mailbox to receive voice messages

Log entry

Table 11–1: Log entry icon definitions

Closed log folder

Open log folder
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3. Select one of the following:
• Everything
• Entries created before today
• Entries created before the beginning of the month
• Entries created before a specific date

4. If you enabled Entries created before a specific date, type the date in the text box.

5. Select OK.

To archive a log

1. Right-click anywhere in the content pane.

2. Select Archive log.

3. Select one of the following:
• Everything
• Entries created before today
• Entries created before the beginning of the month
• Entries created before a specific date

4. If you enabled Entries created before a specific date, type the date in the text box. The new archive 
is put in the navigation pane as a log with a default title based on the current date.

5. Select OK.

To rename a log archive

1. Select the archive that you want to rename.

2. Select Edit > Rename.

3. Type a new name for the archive. 

If there are unacknowledged errors or warnings, you cannot archive or clear log items. 
You must accept the notifications first.

If there are unacknowledged errors or warnings, you cannot archive or clear log items. 
You must accept the notifications first.

Log archive
619510002-1A Copyright © 2009 ADTRAN, Inc. 121



 Using the NetVanta UC Server Logs Enterprise Communications Server
To delete a log archive

1. Select the archive that you want to delete.

2. Select Edit > Delete.

3. Select Yes to confirm the deletion.

To export a call log using the Import-Export wizard

1. Select File > Import-Export Wizard, and then select Next.

2. Select Export Activity Report, and then select Next.

3. Select the types of logs that you want to export, and then select Next.

4. Enable either of the following, and then select Next:
• All logs—exports all call logs
• Date range—exports call logs from within a range of dates that you specify

5. Select the file type for the call log that you want to export.

6. Do either of the following, and then select Next:
• Type a location for the file in the Save exported file as box.
• Select Browse to find a location for the file.

7. If you want to save the configuration, type a name in the box.

8. Select Next to export the log. 

9. Select Close.

Troubleshooting warning log entries
The following is a list of potential warnings that may be noted in the System Errors and Warning logs. To 
troubleshoot a warning, locate the log entry below, and note the possible causes of and solutions for the 
warning.

View the call log files using the appropriate application, for example, Microsoft Excel.

Not all errors and warnings necessarily require action.
 122 Copyright © 2009 ADTRAN, Inc. 619510002-1A



Enterprise Communications Server  Accessing Documentation and Training
Accessing Documentation and Training
If you want more information than what is available in this manual or in the online help, then go to the 
ADTRAN website at http://kb.adtran.com. Here you will find training materials, a quick reference card, 
along with SIP phone user guides.

Accessing Technical Support
Unless there is a support contract in place, please see your reseller for support information. For more 
information on ADTRAN Technical Support, refer to the ADTRAN website at www.adtran.com.

If you are contacting ADTRAN Technical Support, then please ensure that you have the following 
information readily available. 

• Product edition (Standard, SIP, or CEBP)
• Product version
• Service code
The Service code is an identification number to be used when contacting ADTRAN Technical Support. If 
you are contacting ADTRAN Technical Support then you will need to enter the service code number over 
the phone, so have the number ready when you call. The service contract type and expiry date are available 
for your information.

To access the NetVanta UC Server product and service information

From the UC server select Help > About UC Client. Alternatively, select the ? button on the toolbar.

Log Entry Possible Causes and Solutions

System did not receive Caller ID information from 
the modem and hence, could not transmit it to your 
pager. Ensure that your phone rings at least twice 
before answering otherwise you will not receive 
Caller ID information.

Verify that Caller ID is available when attempting to 
send a pager notification which includes sending 
the Caller ID.
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Appendix A - Glossary
Account Codes
An account code is a specified set of digits that the caller must enter after completing the dialing pattern. 
Account codes represent an accounting category, for example, expenditures, revenues, or salaries. They are 
also used to ensure security because a caller who does not have an account code cannot access specified 
information. Use account codes to allow long distance dialing, in which the telephone company applies the 
long distance charges to your account code.

Active Message Delivery 
Active Message Delivery is a feature of the UC server. The UC server calls you to deliver your messages. 
It informs you of a new message and asks you to enter your password to review the message.

Active Service
Your active service is the service that is currently enabled and answering your calls. 

Announcements
Announcements are outgoing recorded messages that play to callers. Announcements apply to trunk lines 
and are managed by the network administrator. 

Assisted Transfer
An option that allows the call recipient to accept or deny a call based on the caller’s recorded name.

Caller 
A caller is a person who initiates an incoming call.

Call Park/Pickup
A type of hold that allows a user to “park” a caller on hold so that another user on the system can pick up 
the call on another telephone.

Call Transfer
Have your calls transferred to an operator, to another number, or to a different extension using the Call 
Transfer element in your service. Note that your workplace must have Call Transfer from your telephone 
service provider or PBX to be able to use the Call Transfer element.

Contacts 
Contacts are individuals from whom you receive calls, email messages or faxes. They are entered in the 
Contacts database in Microsoft Outlook.

Cover Page Editor
The Cover Page Editor is the tool you use to create and design fax cover pages.
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DTMF

Dual tone multi-frequency tones are also known as touchtone dialing.

 

Fax-on-demand
Fax-on-demand allows callers to dial in and retrieve a fax document completely unattended. The caller 
follows instructions to select the desired document and the UC server automatically transmits it. The 
administrator sets up fax-on-demand services on trunk lines.

Greetings
Users can record three types of standard greetings: an identifier, an internal greeting, and an external 
greeting. The identifier states the user’s name. The internal greeting is played to internal callers, while 
external callers making incoming calls hear the external greeting.

Identities
Any dialable string of numbers, such as an extension or email address, that reaches a specific user is an 
identity. A user profile can have several identities.

Integrated Messaging
If Integrated Messaging is enabled for a user, then a Mailboxes navigation bar is added to the user’s UC 
client. The user can then manage their voice and fax messages visually through the Inbox and Sent Items 
folders in the UC client.

Logs 
Logs are records of activity within the UC server. The UC server logs all events and provides information 
on Errors and Warnings, Received Calls, Sent Items, and Events. 

One-time Message 
A One-time Message is a message that you record for an expected caller. The message is caller-specific 
such that no others will receive it. When the message has been played, it is automatically erased. 

Pager notification
Pager Notification is a feature of the UC server that calls your supported paging system to inform you of 
new messages in your mailbox.

PBX
The Private Branch Exchange is a system of telephone lines that serves an organization and uses telephone 
services, rather than supplies them. Users of the PBX share a certain number of outside lines for making 
external calls.
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Remote mailbox management
Remote mailbox management allows users to access their mailbox from an external, or remote, telephone. 

SIP
Session Initiation Protocol is a signaling protocol that establishes sessions in an IP network for features 
such as multi-media conferencing or call forwarding deployed over IP networks. This allows service 
providers to integrate basic IP telephony services with Web and email. SIP server also supports traditional 
telephony features, such as personal mobility, time-of-day routing, and call forwarding.

Text-to-speech
The text-to-speech engine reads back email messages over the phone when users call in to review their 
messages.

User 
A user is someone who has a UC server profile on the system. 

Unified Messaging 
Unified Messaging allows users to manage all message types from one central storage location. This 
means a single inbox for voice, email, and fax messages that is accessible by both telephone and computer. 
The UC server provides a unified messaging solution that allows you to receive all your messages in the 
Microsoft Outlook Client. Users receive all of their messages at once, in one convenient location.
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Appendix B - Installing the NetVanta UC Client 
Application

To install the application

1. Insert the NetVanta UC Client CD-ROM into the CD-ROM drive of the user’s computer.

2. On the desktop, select My Computer.

3. Double-click the CD-ROM drive icon to start the auto-run utility.

4. Select Install UC Client.

5. Double-click Setup to open the Welcome menu.

6. Select Next. Read the Software License Agreement menu carefully.

7. If you accept the agreement, select Yes to open the Choose Destination Location menu. The default 
destination folder is:
C:\...\UC client.

8. Select Next to open the SetupType menu. The default setup is Typical.

9. Select Next to open the Select Program folder menu. The default program folder is ADTRAN UC 
client.

10. Select Next. Wait while the program files are copied to your computer. The Setup Complete menu 
appears when the UC client application is installed.

11. Select Finish.
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