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Legal Notices 

Copyright Notice 

© 2003-2013 Medis medical imaging systems bv. All rights reserved. 
 
This manual is copyrighted and is protected by worldwide copyright laws and treaty provisions. No 
part of this manual may be copied, reproduced, modified, published or distributed in any form or 
by any means, for any purpose, without prior written permission of Medis medical imaging systems 
bv. Permission is granted to freely print unmodified copies of this document as a whole, provided 
that copies are not made or distributed for profit or commercial advantage. 

Trademark Acknowledgments 

QMass and QFlow are registered trademarks of Medis Associated BV in the United States and in 
other countries. DICOM is the registered trademark of the National Electrical Manufacturers 
Association for its standards publications relating to digital communications of medical information. 
All other brand, product, and company names mentioned in this document are trademarks or 
registered trademarks of their respective owners. 

Regulatory Information 

Intended Use 

QMass has been developed for the objective and reproducible analysis of LV and RV function based 
on cardiac MR and reformatted CT data sets. The software enables the display of images for use by 
trained medical personnel. 

The intended purposes are: 

 Supporting clinical diagnoses on the status of the global and regional function and anatomy 
of the cardiac chambers. 

 Supporting the subsequent clinical decision making processes. 

WARNINGS 

 QMass must be used by cardiologists, radiologists, or trained technicians who are qualified to 
perform cardiac analysis. If the analysis results are used to reach a diagnosis, the results must be 
interpreted by a qualified medical professional. In clinical practice QMass should not be used for 
purposes other than those indicated in the section Intended Use. 

 Users must make sure to read this manual to become familiar with the software and be able to 
obtain reliable analysis results. 
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European Regulations 

0120 

 

QMass is qualified as a class IIa medical device. It complies with the 
requirements of the Dutch Medical Devices Decree (Besluit Medische 
Hulpmiddelen, Stb. 243/1995) and the European Medical Device Directive 
93/42/EEC. 
 

North American Regulations 

QMass has been cleared for market in the United States by the FDA (Food and Drug Administration) 
under the provisions of Section 510(k) of the Food, Drug, and Cosmetic Act, with the exception of 
the first-pass perfusion analysis, late-enhancement analysis and T1 mapping modules, as the use of 
contrast agents for cardiac MR procedures is not FDA-approved. The first-pass perfusion analysis, 
late-enhancement and T1 mapping analysis modules are available in the United States for scientific 
research purposes only. 

QMass complies with the requirements of the Canadian Medical Devices Regulations and has been 
licensed as a Class II medical device. 
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Conventions Used 

The following conventions are used throughout this manual to indicate mouse and keyboard actions 
and to refer to elements in the user interface. 

Mouse 

Click Press and release the left mouse button. If you are left-handed, 
you may have set the right mouse button as your primary mouse 
button. 

Double-click Press and release the left mouse button rapidly twice. If you are 
left-handed, you may have set the right mouse button as your 
primary mouse button. 

Right-click Press and release the right mouse button. If you are left-handed, 
you may have set the left mouse button as your secondary mouse 
button. 

Middle-click Press and release the wheel button or the middle mouse button. 
If you have a two-button mouse, press and release the left and 
the right mouse button simultaneously. 

Keyboard 

SHIFT+click Press and hold down the SHIFT key on your keyboard while you 
click a button or object. 

CTRL+O Press and hold down the CTRL key on your keyboard while you 
press O, then release both keys. This example opens the dialog 
window for opening a study. You can find an overview of 
keyboard shortcuts in Chapter 20. 

Typographical Conventions 

 
On the Display tab, under 
Display Settings, select the Hide 
all drawings option. 

 
Names of buttons, fields, menus, menu options, and tab names 
are capitalized and in bold. 

 
View > Movie… 

 
A sequence of menu options that you select to perform a 
specific task, is indicated by angular brackets. 

 

Contours can be saved in a .CON 
file. 

 
Text that you type or that appears on the screen, such as file 

names and file locations, is displayed in Courier New. 
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Symbols Used 

 Reference. Points to related documentation or to related sections in the 
document that may be relevant in your situation. 

 Tip. Provides helpful information or an alternative working method. 

 Note. Brings additional information to your attention. 

 Caution. Tells you to be careful when performing a task. 

 Warning. Warns you for a potentially dangerous situation in the image 
representation or analysis, which may lead to incorrect results. You are 
advised to follow the instructions to avoid this. 
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Introduction 

1 About QMass®  

QMass is the Medis software solution for the quantitative analysis of cardiac MRI and ‘CT 
reformatted’ studies. QMass features: 

 ventricular function analysis (MRI and ‘CT reformatted studies’) 

 scar tissue analysis (referred to as Delayed Signal Intensity or DSI analysis) 

 edema tissue analysis 

 area at risk analysis (referred to as AAR or Area at Risk analysis) 

 first-pass perfusion analysis (referred to as time-signal intensity or TSI analysis) 

 stress level function analysis (referred to as comparison analysis) 

 T1 analysis 

 T2 and T2* analysis 

 left ventricular diameter analysis ( referred to as LV Diameter analysis) 

 

The software provides guided workflows for ventricular function analysis, LV diameter analysis, scar 
tissue analysis, T1, T2 and T2* analysis, T2 weighted based edema analysis and area at risk analysis 
so that you can perform these quantitative analyses quickly and accurately. 

QMass provides 2D and 3D representations of the analysis results. Reports can be complemented 
with your visual scoring of a study and with your own observations. 

QMass also provides support for functional analysis of CT reformatted data. 

All in all, QMass helps you get more out of cardiac MR and CT reformatted studies, while providing 
support for an efficient workflow that is geared toward your needs.
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2 Support 

Medis is committed to offering high-quality products and services. If you have questions about the 
software or if you would like to make suggestions for improvements in the software or in the 
documentation, please contact the Medis helpdesk. 

If you contact the Medis helpdesk by e-mail, mention the name of the software and the version 
number in the subject field. To look up the version number of your software, select Help > About 
in the menu bar. 

North and South America 

Medis medical imaging systems, Inc. 
E-mail: support@medis.nl  
Telephone: +1 919 278 7888 (working days 9.00-17.00 EST)  

Europe, Africa, Asia, and Australia 

Medis medical imaging systems bv 
E-mail: support@medis.nl  
Telephone: +31 71 522 32 44 (working days 9.00-17.00 CET) 
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Working With QMass 

3 Starting QMass and Opening Studies 

This chapter explains how to: 

 start QMass 

 open studies from a location on your system or network 

 load contour files 

3.1 Starting QMass 

QMass must be installed and licensing must be enabled before you can start working with it. 

 

 

 
For instructions on installing QMass and on enabling the license mechanism, refer to the 
QMass Installation Manual. 

 

To start QMass 

 Double-click the QMass icon on your desktop. 

Or, 

 Select Start > (All) Programs > Medis QMass > QMass 7.6. 

3.2 Opening Series from System or Network 

In QMass, you now select the series that you want to view and analyze. 

To open a series from your system or network 

1. Click , press CTRL+O or select File > Open Study… from the menu bar. 
 
In the dialog window, browse the directory structure and select the directory in which the 
series you want to analyze are located. 

2. In the top right pane of the dialog window, select the series and then click OK, or double-
click the series. 
 
You can also select a number of series. To select consecutive series, press and hold down 
the SHIFT key, select the first series, and then select the last series. To select non-
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consecutive series, press and hold down the CTRL key, and then select the various series. 
Click OK to open the selected series. 
 

 If the series are located in different subdirectories, select the top directory in the 
browser, select the Recursive option in the top right corner, and then click Rescan. This 
displays all series from all subdirectories in the top right pane. 
 

 If you want to load a number of series in a specific order, create a loading list. In the 
upper pane, select the series you want to load first, and click Add to Loading List. This 
adds the series to the lower pane. Repeat this for every series you want to load, then click 
OK. 

3. Click OK. 
 

 When you are opening stress level series, make sure to select the Comparison mode 
check box when the Comparison Selection dialog window opens, and then click Load. 
 
Make sure to leave the Comparison mode check box unselected when you are opening 
series that do not make up a stress level study. 

 In functional short axis, QMass requires parallel-scanned short-axis data. 

 

3.3 Loading Contour Files 

Contours are the basis for calculations in QMass. They are created automatically or manually when 
you perform an analysis. Contours are saved in contour files. 

The contour file is loaded automatically with the associated series if the contour file was saved in 
the default contour directory with the file name proposed by QMass. Otherwise, you must load the 
contour file manually. 

 You can enable or disable automatic loading of contour files by editing the configuration 
settings. For instructions, refer to the QMass Reference Manual. 

 To change the default contour directory, select Tools > Options…, and then select a new 
directory on the General tab, under Folders, behind Contour Folder. 

 Integrated versions of the application, can select “Findings” by clicking the button.   

To load a contour file 

1. If the series is not opened yet, follow the instructions in section 3.2. 

2. Click  or select File > Load… 

3. In the Open Files dialog window, select the directory in which the contour file is saved. 

4. Double-click the contour file, or select the contour file and click Open. 
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4 The QMass Workspace 

The QMass main workspace consists of a menu bar, a set of toolbars, a study matrix and three 
views. 

 

 

4.1 The Toolbars 

 
Tool Icons 

 
Use To 

 
File Toolbar 
 

 

 

 
open a series. 

 

 

 
load a set of contours. 

 

 

 
save a set of contours. 

ACTIVE VIEW 

THUMBNAIL VIEW 

TOOLBARS 

SCAN LINE VIEWS 

MENU BAR 

STUDY MATRIX 
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show findings dialog. 

 
View Toolbar 

 

 

 
open the reporting window. 

 

 

 
show the selected slice or phase as a movie. 

 

 

 
show analysis results in a graph. 

 

 

 
show analysis results in a bull's-eye diagram. 
 
Click the arrow next to this icon to select the type of representation. 

 

 

 
show a 3D representation of the contours. 

 

 

 
take a snapshot of the Active View, which you can save, e-mail, or add to a report. 

Click the arrow next to this icon to select the type of action. 

 

 

 
open a wizard to start a guided workflow for performing an analysis. 

Click the arrow next to this icon to select the type of analysis. 

 

 

 
perform a T1 analysis. 

 

 

 

 
perform a T2* analysis. 

 

 

 
perform a Edema analysis. 
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perform a DSI analysis. 

 

 

 
perform a AAR analysis. 

 

 

 
open an LV diameter wizard. 

 

 

 
open a visual scoring diagram. 
 
Click the arrow next to this icon to select the type of visual scoring. 

 
Panning and Zooming Toolbar 

 

 

 
switch between editing mode and window/level mode. 
 
You can see which mode is active by checking the type of cursor. 

 

 

 
zoom in. 

 

 

 
zoom out. 

 

 

 
apply the zoom percentage that you specified in the zoom drop-down list. 
 
You can access the zoom drop-down list by clicking the arrow next to this icon. 

 
Undo/Redo Toolbar 

 

 

 
undo your editing actions. 

 

 

 
redo your editing actions. 

 

 

 
delete the selected contour or point. 
 
Click the arrow next to this icon to select an item to delete. 
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QFlow Toolbar 

 

 

 
launch Medis QFlow®. 
 

 This icon is only available if Medis QFlow has been installed on your system. 

 
Medis Global Toolbar 

 

 

 
launch Medis Website. 

 

 

 
launch Medis help manuals. 

 
Contour Toolbar 
 
The icons shown as active in the contour toolbar vary, depending on the image orientation and on 
the type of study selected. 

 
Contour Toolbar – Short-Axis Icons 

 

 

 
indicate that you are detecting, drawing, or editing an LV endocardial contour. 

 

 

 
indicate that you are detecting, drawing, or editing an LV epicardial contour. 

 

 
 

 

 
indicate that you are drawing or editing a papillary contour. 

 

 

 
indicate that you are detecting, drawing, or editing an RV endocardial contour. 

 

 

 
indicate that you are drawing or editing an RV epicardial contour. 
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specify an LV center point in an image. This automatically creates an LV endocardial 
contour. 

 

 

 
specify a reference point at the inferior or anterior end of the interventricular 
septum as the starting point for myocardial segment analysis. 

 
Contour Toolbar – Long-Axis Icons 

 

 

 
indicate that you are detecting, drawing or editing an LV endocardial contour. 

 

 

 
indicate that you are detecting, drawing, or editing an LV epicardial contour. 

 

 
 

 

 
indicate that you are drawing or editing a papillary contour. 

 

 

 
set base and apex reference points to detect the LV endocardial contour. 

 

 

 
interpolate long-axis reference points between the ED and ES phases. 

 

 

 
automatically exclude slices and images in the short-axis study based on the 
reference points that you placed in the long-axis study. 

 
Contour Toolbar – Icons for TSI analysis, DSI analysis, Edema analysis, T1 or T2/T2*analysis 

 

 

 
indicate that you are detecting, drawing, or editing an LV endocardial contour. 

 

 

 
indicate that you are detecting, drawing, or editing an LV epicardial contour. 
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indicate that you are detecting, drawing, or editing the contour of a region of 
interest. 

 

 

 
specify a reference point at the inferior or anterior end of the interventricular 
septum as the starting point for myocardial segment analysis. 

 

 

 
transfer the contours from the short-axis cine series to the DSI or Edema series. 
 

 This icon is only available when a short-axis cine series and a DSI or Edema 
series are being analyzed. 

 

 

 
register contours in a TSI analysis. 
 

 This icon is only available when a TSI series is being analyzed. 
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Contour Toolbar – Additional Icons 

 

 

 
perform a distance measurement. 

 

 

 
draw a custom volume. 

 

 

 
perform an area measurement. 

 

 

 
draw or edit a contour by tracing. 

 

 

 
draw or edit a contour by placing points. 

 

 

 
apply rubberband editing to a contour. 

 

 

 
perform automatic contour detection. 
 
Click the arrow next to this icon to select the type of contour detection and the 
range of images. 

 

 
Mask Toolbar 

 

 

 
Indicates that you are drawing or editing the core tissue mask. 

 

 

 
Indicates that you are drawing or editing the micro-vascular tissue mask. 

 

 

 
Indicates that you are drawing or editing the gray zone mask. 
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Indicates that you are drawing or editing the edema tissue mask. 

 

 

Indicate that you are drawing or editing the right ventricular muscle mass. 

 

 

 
Indicate that you are drawing or editing the left ventricular muscle mass. 

 

 

 
Add pixels to a mask. 

 

 

 
Remove pixels from a mask. 

 

 

 
Brush tool: Pain or erase using a square brush 

 

 

 
Brush tool: Pain or erase using a square brush 

 

 

 
Smart brush: When on, pixels from other masks are not modified when editing the 
current mask. 

 
Functional Graph icons 

 

 

 
Indicates the left ventricular blood volume 

 

 

 
Indicates the left ventricular myocardial volume 

 

 

 
Indicates the right ventricular blood volume 

 

 

 
Indicates the right ventricular myocardial volume 

 



Working With QMass 

QMass® MR 7.6 User Manual  13 

4.2 The Study Matrix 

The Study Matrix shows a representation of the images in the currently loaded study. Right-click in 
the Study Matrix to access a context menu with options.  

As you analyze a study, symbols are added to the matrix. This gives you an overview of the status of 
the images and the elements added to them. The following symbols are used in the Study Matrix. 

 

 
Symbol Meaning 

 

 

 
marks the image currently shown in the Active View. 

 

 

 
indicates that the image is excluded from automatic contour detection. 

 

 

 
indicates that the image contains a custom volume. 
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LV Endocardial Contours 

 

 

 
represents an image with an automatically detected LV endocardial contour. 

 

 

 
represents an image with an LV endocardial contour that you have drawn or 
edited. 

 

 

 
represents an image with an LV endocardial contour that you have accepted. 

 
LV Epicardial Contours 

 

 

 
represents an image with an automatically detected LV epicardial contour. 

 

 

 
represents an image with an LV epicardial contour that you have drawn or edited. 

 

 

 
represents an image with an LV epicardial contour that you have accepted. 

 
RV Endocardial Contours 

 

 

 
represents an image with an automatically detected RV endocardial contour. 

 

 

 
represents an image with an RV endocardial contour that you have drawn or 
edited. 

 

 

 
represents an image with an RV endocardial contour that you have accepted. 

 
RV Epicardial Contours 

 

 

 
represents an image with an RV epicardial contour that you have drawn or edited. 

 

 

 
represents an image with an RV epicardial contour that you have accepted. 
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4.3 The Scanline Views 

The scanline views present different perspectives of multiple series. It shows the current slice or 
phase in red. Normally parallel slices reflect the same series. All other non-parallel slices indicate a 
different series. 

In the first two views, you can switch to another series. You can pan and zoom by using the given 
sliders. 

 Scanlines are only displayed if it is possible to calculate them. 

 

 

To change the series shown in a scanline view 

1. Right-click in a scanline view. 

2. In the Series Selection window, select the series you want to view. 

3. Click OK. 
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4.4 The Thumbnail View 

 

The Thumbnail View shows the slice or phase that you have selected in the Study Matrix. You can 
use the Thumbnail View to select and display an image in the Active View. You can also access a 
context menu with image and contour editing options. 

A red frame marks the image currently shown in the Active View. Colored squares in the bottom 
right corners of the thumbnails indicate if the images are included for or excluded from automatic 
contour detection. 

 green squares indicate that the images are marked as included for contour detection 

 red squares indicate that the images are marked as excluded from contour detection 

To access the context menu 

 Right-click in the Thumbnail View. 
 
You can now select one of the commands for image and contour editing. 

 

5 Reviewing 

This chapter explains how to: 

 review series 

 zoom 

 pan 

 adjust window width and level 

 adjust contrast and brightness 

 hide or show patient and study data 

 hide or show contours and other overlay elements 

 view study properties 

 perform distance measurements 
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5.1 Reviewing Series 

You can review series in the QMass main window or in the Movie Tool. 

To select a series in the Study Matrix 

 If you have opened more than one series, you can switch between the series by clicking the 
corresponding tabs under the Study Matrix. 
 
To view a tooltip that shows the series name, move the mouse over the tab. 
 

 

To browse a series 

 Use the arrow keys on your keyboard to scroll the images in the Thumbnail View and the Active 
View. 

 To select an image 

 Click an image in the Thumbnail View to select it. 
 
This displays the image in the Active View.  
 
In the Thumbnail View, the selected image is marked with a red frame. 

To view a series in the Movie window 

 Click  in the toolbar or press F5. 

To scroll the series in the Movie window 

 Use the arrow keys on your keyboard. 

To switch between series in the Movie window 

 Press the PgUp or PgDn key on your keyboard. 

To change the slice orientation or the series label 

If needed, you can change the slice orientation of a series from short-axis to long-axis or vice versa. 
You can also change the series label (time signal intensity, delayed signal intensity, T1, T2/T2*, 
Edema), if necessary. 

 In the bottom-right corner of the Study Matrix, select the correct series label from the 
menu.  
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The following illustration shows an example. 
 

 

Or, 

 Select the correct orientation from the Analysis menu. 

5.2 Zooming 

To zoom in 

 In the toolbar, click . 

Or, 

 Press +. 

Or, 

 Drag the slider under the Active View or the Scanline View to the right. 

Or, 

 Press and hold down both the left mouse button and the mouse wheel, then drag the mouse 
up. 

To zoom out 

 In the toolbar, click . 

Or, 

 Press -. 

Or, 

 Drag the slider under the Active View or the Scanline View to the left. 

Or, 
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 Press and hold down both the left mouse button and the mouse wheel, then drag the mouse 
down. 

To specify a default zoom factor 

1. Select View > Zoom or click the arrow next to , and select a zoom percentage from 
the drop-down menu. 

2. To store this zoom percentage for the next time you work with this series, press CTRL+S or 
select File > Save > Current Series. 
 
This saves the new zoom percentage with the contours. 
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To apply the default zoom factor 

 Click . 
 
This applies the zoom factor specified in the zoom list. 

5.3 Panning 

To pan 

 Press the middle mouse button or mouse wheel, hold it down and drag. 
 
This pans the image. 
 
To return to editing mode, release the middle mouse button or mouse wheel. 

5.4 Adjusting Window Width and Level 

You can have QMass determine the optimal window width and level settings. You can do this for the 
currently selected series, or for the current image, slice, phase, for all series loaded, for all images 
with the same geometry or orientation, or for all series with the same orientation. 

You can also adjust window width and level settings manually. 

To optimize window width and level automatically 

 In the Active View, right-click and select Optimize W/L. 

Or, 

 Press 2 on the keyboard. 

To adjust window width and level manually 

 In the Active View, right-click and drag the mouse. 
 
Moving the mouse to the left or right adjusts window width. Moving the mouse up or down 
adjusts window level. 

Or, 

1. Click  in the toolbar. 
 
QMass is now in window width and level mode. 

2. In the Active View, drag the mouse anywhere in the image using the left mouse button. 
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Moving the mouse to the left or right adjusts window width. Moving the mouse up or down 
adjusts window level. 

Or, 

1. Select Settings > Main… 

2. On the Image tab, drag the Window and Level sliders. 
 
You can also enter a value in the text fields or select a value by clicking the selection 
arrows. 

To return to the original window width and level settings 

 In the Active View, right-click and select Reset W/L. 

Or, 

 Press 1 on the keyboard. 

Or, 

1. Select Settings > Main… 

2. On the Image tab, behind the Window and Level sliders, click Reset. 

5.5 Adjusting Contrast and Brightness 

You can manually adjust the contrast and brightness for the current series. 

To adjust contrast and brightness 

1. Select Settings > Main… 

2. On the Image tab, drag the Contrast and Brightness sliders.  
 
You can also enter a percentage in the Contrast and Brightness text fields or select a 
percentage by clicking the selection arrows. 

To return to the original contrast and brightness settings 

1. Select Settings > Main… 

2. On the Image tab, behind the Contrast and Brightness sliders, click Reset. 

5.6 Hiding and Showing Patient and Study Data 

The Active View and Thumbnail View display a number of patient and study data by default. You 
can hide these data or redisplay them. 
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To hide or show patient and study data 

 In the Active View, click and hold down the middle mouse button or mouse wheel.  
 
Release the middle mouse button to show the data again. 

To hide or show patient and study data during the current session 

1. Select Settings > Main…. 

2. On the Display tab, under Image Annotation Settings, select the Hide all annotations 
check box to hide study and image details, including analysis results. Clear the check box to 
show them. 
 
You can also choose to hide or show specific types of information. Use the check boxes 
under Hide all annotations to hide or show them. 

5.7 Hiding and Showing Contours and Other Overlay 
Elements 

You can hide the contours, center points, reference points, and chords that are shown in the Active 
View and Thumbnail View. You can choose to hide them all or to hide specific elements. 

To hide or show elements 

 In the Active View, click and hold down the middle mouse button or mouse wheel.  
 
Release the middle mouse button to show the elements again. 

To hide or show elements during the current session 

1. Select Settings > Main…. 

2. To hide all contours, center points, and reference points, select the Display tab, and under 
Display Settings, select the Hide all drawings check box. 
 
Clear this check box to display these elements again. 
 
To hide specific types of overlay elements, under Display Settings, clear the check boxes of 
the contours or other elements you want to hide. 

5.8 Viewing Study Properties 

In QMass, you can access details about the patient as well as study acquisition parameters that 
were included in the study’s DICOM header.  
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To view study properties 

1. Select View > Study Parameters… or press F6. 
 
This opens a window that lists the study properties. 

2. Click OK to close the window. 

5.9 Performing Distance Measurements 

QMass enables you to perform measurements, for example of the left or right atrium, or of the 
aortic root. 

To perform a distance measurement 

1. Click  in the Contour toolbar. 

2. In the Active View, click to place the starting point in the image. 
 
This inserts a yellow cross. 

3. Click to place the end point. 
 
This opens the Set Distance Measurement dialog window. 

4. Select a label for the distance.  
 

 For instructions on changing the default labels, refer to the QMass reference manual. 

5. Click OK. 
 
The distance in millimeters is now shown in the image. It is also included in reports. 

To delete distance measurements 

 Select Edit > Delete Distance Labels, and then select a distance label or select All Labels. 

Or, 

 Right-click in the Active View, select Delete > Distance Labels and then select a distance 
label or select All Labels. 
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5.10 Performing Area Measurements 

QMass enables you to perform area measurements, for example measure the area of the left or 
right atrium, or of the aortic root. 

To perform a area measurement 

6. Click  in the Contour toolbar. 

7. Create a contour using the trace  or point  method. 

8. Select a label for the distance, either a default or user defined.  
 

 For instructions on changing the default labels, refer to the QMass reference manual. 

9.  
 
The area measurements are in centimeters square and they are included in the reports. 

To delete area measurements 

 Select Edit > Delete Area Measurement Labels, and then select an area measurement 
label or select All Labels. 

Or, 

 Right-click in the Active View, select Delete > Area Measurements Labels and then select 
an area measurement label or select All Labels. 
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6 Visual Scoring 

This chapter explains how to visually score wall motion series, first-pass perfusion series (referred 
to in QMass as time-signal intensity series) and late-enhanced series (referred to in QMass as 
delayed signal intensity series). This chapter also explains the segmentation model used. 

6.1 About Visual Scoring in QMass 

You can access the visual scoring windows by clicking the arrow next to . You enter your 
assessment in the plot, which you can then print, save, e-mail, or add to the report. 

6.2 Visual Scoring 

You score all types of series in the same way: first you visually assess the study in the Movie Tool, 
in the Thumbnail View, or in the Active View, then you fill in the plot. 

To visually score studies 

1. In the toolbar, click the arrow next to  and select Wall Motion…, Time Signal 
Intensity…, or Delayed Signal Intensity…. 
 

 You can also press F10 for wall motion scoring, CTRL+F10 for first-pass perfusion (time-
signal intensity) scoring, or CTRL+SHIFT+F10 for late-enhanced (delayed signal intensity) 
scoring. 

2. When scoring, make sure to first select the appropriate check box on the right. 

3. In the plot, click the segments that you want to mark. 

4. You can now print, save, or e-mail the plot, or add it to a report. 
 
Click Print to print the plot. 
 
Right-click in the plot window to access a menu with options for saving to file system, e-
mailing and adding the plot to a report.  
 

 For detailed instructions on adding the plot to a report, refer to section 10.2. 

6.3 About the Segmentation Model 

Visual scoring in QMass is based on the American Heart Association’s model for segmentation of the 
left ventricle. The following illustration shows how this model divides the myocardium into 
segments. 
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AHA Model for Segmentation of the Left Ventricle 

 

 

Coronary Artery Territories 

LAD  Left Anterior Descending Artery 
RCA  Right Coronary Artery 
LCX  Left CircumfleX Artery 

Left Ventricular Segments 

1. basal anterior  10. mid inferior 
2. basal anteroseptal 11. mid inferolateral 
3. basal inferoseptal 12. mid anterolateral 
4. basal inferior 13. apical anterior 
5. basal inferolateral 14. apical septal 
6. basal anterolateral 15. apical inferior 
7. mid anterior 16. apical lateral 
8. mid anteroseptal 17. apex 
9. mid inferoseptal 

Source: Standardized Myocardial Segmentation and Nomenclature for Tomographic Imaging of the 
Heart. Circulation 2002; 105: 539-542. 
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7 Detecting and Drawing Contours 

This chapter explains how to: 

 detect contours in short-axis and in long-axis images 

 exclude images from the automatic contour detection 

 draw contours 

 save contours 

7.1 About Detecting and Drawing Contours 

There are two ways of creating LV endocardial, LV epicardial, and RV endocardial contours in both 
short-axis and long-axis images: automatically detecting them and manually drawing them. RV 
epicardial contours must always be drawn manually. 

With LV endocardial, LV epicardial, and RV endocardial contours, you can use automatic contour 
detection. These types of contours must only be drawn manually when automatic contour detection 
fails or when part of the automatic contour detection must be re-traced. 

7.1.1 Detecting Contours 

You can automatically detect short-axis and long-axis contours in a single image or in a slice. Short-
axis contours can also be automatically detected in a phase, in the orientation currently shown in 
the Study Matrix or in the entire series at once.  

Typically, you create one or two contours, preferably in ED and ES, to guide the automatic contour 
detection in an entire slice, phase or series. 

To detect a single LV endocardial contour in a short-axis image 

1. In the Thumbnail View, select the image. 

2. Click . 

3. In the Active View, click in the center of the LV blood pool. 

4. Make sure to review and edit the detected contour.  
 

You can pick up and drag the center point to create a new contour. 

To detect a single LV endocardial contour in a long axis image 

1. In the Thumbnail View, select the image. 
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2. Click  in the toolbar. 
 

 If this icon is not shown, make sure to switch to long axis mode first. Select Settings > 
Main… On the Quantification tab, under Slice orientation, select Long axis 2ch or Long 
axis 4ch. 

3. In the Active Image View, click at the level of the mitral valve, and then click on the apex, 
on the inside of the myocardium. 
 
This detects the LV endocardial contour. 

4. Make sure to review and accept the contour. 

To detect multiple LV contours and RV endocardial contours in short axis images 

1. Examine the slices and determine which slices or images must be excluded from the 
analysis to obtain accurate results. The rule of thumb is that you exclude all slices and 
images that show less than 50% of the myocardium. Slices below the apex and slices 
displaying the outflow tract must be excluded. 
 

 If a corresponding long axis study is available, QMass can automatically exclude these 
slices. Open both the short axis and long axis series, and select the tab showing the long 

axis series. Select the ED image, click  and place the markers, then select the ES 

image, click  and place the markers. Click  to interpolate. Now click  to 
exclude slices from the short axis series based on the long axis information. 

2. To manually exclude a slice, right-click the number of the slice in the Study Matrix and 
select Exclude Image. To exclude a single image, right-click the image in the Study Matrix 
and select Exclude Image. 
 

 To exclude more than one slice, press CTRL, click the numbers of the slices you want to 
exclude in the Study Matrix, then right-click the selection and select Exclude Image. To 
exclude a range of slices, click the first slice in the Study Matrix, press SHIFT, click the last 
slice, and then right-click the selection and select Exclude Image. 

3. Before starting the automatic contour detection, make sure that a slice is selected in the 
Study Matrix. This sets the detection orientation to slice. 
 

 You must do this, regardless of the range of images in which you want to detect 
contours. 

4. You can detect or draw one or more contours to guide the automatic contour detection. 
Refer to the previous section for instructions on detecting contours in a single image. Refer 
to section 7.1.2 for instructions on drawing contours. 

5. Click the arrow next to . From the submenu, select the type of contours you want to 

detect and the range of images in which you want them to be detected. Then click . 
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Or, select Contours > Selection… to specify the type of contours you want to detect and 
the range of images in which you want them to be detected. 

6. In the Study Matrix in the main window, symbols appear in the matrix cells as contour 
detection progresses. Circles indicate endocardial contours, rings indicate epicardial 
contours. 

7. Make sure to review and accept the detected contours.  
 

 To ensure that analysis results are accurate, all automatically detected contours must 
be reviewed and edited where necessary. 

To exclude images from automatic contour detection 

Some of the images and slices in a series must be excluded to ensure accurate results. The rule of 
thumb is that you exclude all slices and images that show less than 50% of the myocardium. Slices 
below the apex and slices displaying the outflow tract must always be excluded.  

 When you use the Ventricular Analysis Wizard, these slices are excluded automatically. 

 To exclude a single image, right-click the red square in the image in the Thumbnail View, 
and then select Exclude Image from the submenu. 

 To exclude a slice, right-click the number of the slice in the Study Matrix and then select 
Exclude Image. 

 To exclude more than one slice, press CTRL, click the numbers of the slices in the Study 
Matrix, then right-click the selection and select Exclude Image. 

To detect contours in a slice, phase or series 

1. Make sure that there are model contours in ED and ES to guide the automatic contour 
detection, and that irrelevant images or slices are excluded.  
 
For detailed steps, refer to the previous instructions. 

2. If the type of contours and the image range have already been specified, you can click 

 or press CTRL+D to immediately start the automatic contour detection. 
 

To specify the type of contours and the image range, click the arrow next to .  
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In the submenu, make the appropriate selections, and select Close Menu, then click . 

3. Make sure to review and edit the detected contours.  
 

 To ensure that analysis results are accurate, all automatically detected contours must 
be reviewed and, where necessary, edited. 

7.1.2 Drawing Contours 

You can draw contours using the Point Tool or the Trace Tool, depending on your personal 
preference. 

To draw or edit a contour using the Point Tool 

1. In the toolbar, click the icon of the contour that you want to draw. 

2. Click . 

3. Click in the Active View to mark the starting point of the contour. This can be any point 
along the contour that you want to create. 

4. Mark the rest of the contour by placing more points. Avoid changing direction while you do 
this. You can place the points in either clockwise or counterclockwise direction. 

5. When you place the last point, double-click. 
 
This automatically creates the contour along the points that you have placed. 

To draw or edit a contour using the Trace Tool 

1. In the toolbar, click the icon of the contour that you want to draw. 

2. Click . 
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3. Click in the Active View at the starting point of the contour, hold down the mouse button 
and start tracing. 

4. When you reach the end of the contour, release the mouse button. 

To edit a contour using the Rubberband Tool 

1. In the toolbar, click the icon of the contour that you want to edit. 

2. Click . 

3. Move the mouse over the contour, and pick up the middle of the section that you want to 
reposition. 

4. Position the contour over the place in the image where it fits, and release the mouse 
button. 

To draw and edit custom volumes 

1. In the toolbar, click left of  to open the menu of available custom volumes: 

 

 
 

2. By means of the Point or Trace Tool, draw the custom volume. 

7.2 Saving Contours and Image Settings 

Contours can be saved in a contour file that is associated with the series. The contour file also 
stores the image settings you specified and any comments or labels that you added to the report. 

You can save a contour file as a QMass .CON file or a DICOM file in the default contour directory or 
in a directory on your system or network. 

 

 

 
A contour file does not store the DICOM metadata or the MRI images. It only stores the 
contours created in QMass, the settings specified and the comments and labels added to the 
report. 

To save a contour file in the default contour directory 
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1. Click  or select File > Save > Current Series or All Series. 
 
This saves the current contours to the default contour directory. 
 

 You can change the default contour directory by selecting Tools > Options…, and then 
selecting a new directory on the General tab, under Folders, behind Contour Folder. 

2. You can save any changes you make by pressing CTRL+S or by clicking  again. 

To save a contour file in another directory on your system or network 

1. Select File > Save As… or press CTRL+SHIFT+S. 
 
This opens the Save Contours and Settings As dialog window. 

2. Select the directory in which you want to save the contours, then select .CON or .DCM as 
the file type from the Save as type drop-down list. 
 

 The directory initially specified is the default contour directory. If you save the contour 
file in this directory, it is automatically loaded with the associated series the next time it is 
opened in QMass. If you save it in another directory, you must load the contour file 
manually as described in section 3.3. 

3. Click Save. 
 

 This only saves the contours of the currently active series. If you want to save the 
contours analyzed in other series, you must repeat these steps for each series. 
 
You can save changes by pressing CTRL+S or by selecting File > Save. 
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8 Performing Function Analysis 

This chapter explains for MR and CT how to: 

 perform a function analysis using the Ventricular Analysis wizard 

 perform a function analysis using the LV Diameter wizard 

 perform a long-axis analysis using the area-length method 

 perform a long-axis volume analysis using the bi-plane method 

 perform a regional analysis in a short-axis study 

 launch QFlow and import flow analysis results into QMass 

8.1 About Performing Function Analysis 

QMass offers two wizards for function analysis: 

 the Ventricular Analysis wizard 

 the LV Diameter wizard 

The Ventricular Analysis wizard provides a guided workflow for the analysis of a short-axis cine 
series. This analysis provides the following results for the left and the right ventricle: 

 ED and ES volumes 

 ejection fraction 

 stroke volume 

 LV myocardial mass 

 LV peak ejection rate and LV peak filling rate  
(if all endocardial contours are present) 

The LV Diameter wizard provides a guided workflow for an analysis based on images in ED and ES 
in a single slice of a short-axis cine series. This analysis provides the following results: 

 LV diameter in ED and in ES 

 anterior septal wall thickness in ED and in ES 

 posterior lateral wall thickness in ED and in ES 

 fractional shortening 



Working With QMass 

QMass® MR 7.6 User Manual  34 

8.2 Performing an LV Function Analysis Using the 
Ventricular Analysis Wizard 

The Ventricular Analysis wizard is only available if you have loaded a study that contains both long-
axis and short-axis cine series. This wizard consists of four steps: 

 selecting the long-axis series and the short-axis series, and placing valve and apex markers 
in the ED phase of the long-axis series 

 placing markers in the ES phase of the long-axis series, and selecting the type of contours 
to be detected 

 reviewing the detected contours 

 reviewing the results 

To perform an LV function analysis using the Ventricular Analysis wizard 

1. In the Study Matrix, select the tabs of the various series and check for each series if the 
correct icons (short-axis or long-axis) are displayed in the toolbar.  
 
If needed, you can correct the labeling of a series by right-clicking its tab and selecting the 
correct label from the menu. 

2. Select Analysis > Ventricular Analysis Wizard. 

3. Under Series Selection, from the LAX series drop-down list, select the long-axis series you 
want to use as a reference to specify the locations of the mitral valve and the apex. 
 
If you have loaded a long-axis radial scan, you can select the long-axis slice you want to use 
in the LAX Slice field. 
 
From the SAX series drop-down list, select the short-axis cine series you want to analyze. 
 
Under ED Phase, check if the phase presented as the LV ED phase is correct. 
 
In the Active View, pick up the long-axis markers and drag them to the correct positions. 
Place the A marker over the apex, and place the B markers over the mitral valves. 
 

 
 
Click Next. 
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4. Under ES Phase, check the phase. In the Active View, place the A and B markers as 
described in the previous step. 
 
Under Contour Selection, select the type of contours that you want to be detected in the 
short-axis images. 
 

 If you want to calculate the peak ejection rate and the peak filling rate, leave All 
selected in the LV Endo box. For instructions on viewing these results in a graph, refer to 
section 9.1.1. 
 
Click Next. 

5. When the automatic contour detection has finished, review the detected contours. Review 
both the ED phase and the ES phase by selecting the corresponding View icon. 
 

 To ensure that analysis results are accurate, all automatically detected contours must 
be reviewed and, where necessary, edited. 
 

For an overview of all detected contours, you can switch to the Study Matrix tab. 
 

To edit a contour, click ,  or  and then start editing. 
 

 For detailed instructions on editing, refer to section 7.1.2. 
 
To switch between viewing the ED and the ES phase in the Thumbnail View, click the 
corresponding View button in the wizard. 
 
To change the ED or ES phase and automatically redetect contours, select the new phase 
number under Redetect Contours in the wizard, and click Apply. 
 
To exclude or include individual images, click the green or red square in the bottom right 
corner in the Thumbnail View. This automatically removes or detects contours. 
 
Click Next. 

6. The last wizard step shows an overview of the main analysis results. Make sure to review 
the results.  
 

To start performing a regional analysis, click . For detailed instructions on performing 
regional analysis, refer to section 8.6. 

7. Click ,  or  to view analysis results. 
 
To save the contours you created, select File > Save from the menu bar. 

8. Close the wizard by clicking Done. 
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8.3 Performing a Functional Analysis: MassK mode. 

The MassK mode checkbox in the functional Analysis tab allows for automatic segmentation of blood 
and muscle inside the epicardial border.  

Using a threshold slider one can determine a threshold that distinguishes blood from muscle in both 
the Right Ventricular aswell as the Left Ventricular chambers. The threshold can be copied to other 
slices or phases. 

To perform a functional analysis using blood and muscle segmentation 

1. Select the tab Functional Analysis and select the checkbox Blood muscle segmentation. 

2. Draw the Epicardial contours in all slices and phases.  

3. Draw the Endocardial contours if one needs to distinguish between Papillary volume and 
Myocardial volume. 

4. Drag the LV or RV thresholds slider to modify the blood muscle classification. 

5. Click the toolbar button, “Edit LV Papillary” tissue to manually add or remove muscle 
tissue. 

6. Click  to view analysis results, or view the results in the Volume graph in the 
Functional Analysis Tab 
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8.4 Performing an LV Diameter Analysis 

The LV diameter analysis is available when you have loaded a study that contains short-axis cine 
images. This wizard consists of two steps: 

 measuring the LV diameter in the ED phase 

 measuring the LV diameter in the ES phase 

To perform an LV diameter analysis 

7. Select Analysis > LV Diameter Wizard. 

8. In the wizard, under ED phase, use the Slice field arrows to select a basal slice that shows 
the papillary muscle. 
 
Under ED phase, also select the end-diastolic phase in the LV ED Phase field. 
 
In the Active View, click on the outside of the anterior septum to place the anterior 
marker, and then click on the outside of the posterior wall to place the posterior marker. 
 

 
 
You can pick up and drag the markers to change their position. 
 
Click Next. 

9. Under ES phase, select the end-systolic phase in the LV ES Phase field. 
 
In the Active View, click on the outside of the anterior septum to place the anterior 
marker, and then click on the outside of the posterior wall to place the posterior marker. 
 
Review the analysis results shown in the Results pane. The abbreviations used are: 
 
LVDd - left-ventricular diameter in diastole 
LVDs - left-ventricular diameter in systole 
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ASd – anterior septum in diastole 
ASs – anterior septum in systole 
PWd – posterior wall in diastole 
PWs – posterior wall in systole 

10. Click  or  to view analysis results. 
 
To save the contours you created, select File > Save > Current Series from the menu bar. 

11. Close the wizard by clicking Done. 

8.5 Performing Long-Axis Function Analysis 

There are two methods to obtain volume results in long-axis series: 

 the area-length (single-plane) calculation method 

 the bi-plane calculation method 

The following instruction describes both methods. 

To perform an LV volume analysis in a long-axis series 

1. Select the long-axis series by clicking its tab under the Study Matrix. 

2. In the Thumbnail View, select the ED phase. 

3. Click  in the toolbar. 
 
In the Active View, click to place two markers over the ventricular base, then click to place 
a marker over the apex. 
 
This automatically detects the endocardial LV contour in the ED phase. The base is marked 
with two B markers, the apex is marked with an A. 
 

 Review the contour and, where necessary, edit it. 

4. In the Thumbnail View, select the ES phase and repeat the actions described in step 3.  

5. If you are performing a bi-plane analysis, repeat the actions described in steps 1 through 4 
for the other 2-chamber or 4-chamber series. 
 

 Make sure to use the same phases as ED and ES that you used in the other series. 
 
If you also want to calculate mass, wall motion, wall thickness and wall thickening, you 
must draw epicardial contours in ED and ES in both series. Otherwise, continue with step 6. 
 

Click  and draw the epicardial contour in the ED phase, and then in the ES phase. Do 
the same in the ED and ES phases in the other series. 
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 For detailed instructions on drawing, refer to section 7.1.2. 

6. Select Settings > Main… 
 
On the Quantification tab, under Volume Calculation method, select Bi-Plane, and check 
that the correct series are selected. 

7. Click . 
 
The lower left corner of the dialog window displays the volume results. 
 
From the Show drop-down list, select Wall Thickness, Wall Thickening, or Wall Motion.  

8. Click  to view more analysis results. 
 
To save the contours you created, select File > Save > Current Series from the menu bar. 

8.6 Performing Regional Analysis in Short-Axis Studies 

When LV contours are present in the ED and ES phases of a short-axis study, you can obtain regional 
analysis results simply by placing a reference point. Results include wall motion, wall thickness and 
wall thickening. When endocardial and epicardial contours are present in all phases, results also 
include wall thickness over time. 

To perform a regional analysis 

1. Check that LV endocardial and epicardial contours are present in at least the ED and ES 
phases of the slices for which you want to obtain regional analysis results. 

2. Click  and click in the Active View to mark the inferior septum. By default, this adds 
the reference point to all images in the current series. 
 

 If you place the reference point at the anterior septum, make sure to change the bull's-
eye settings, so that the cardiac segments are labeled correctly. Select Settings > Bull's-
Eye… On the Display tab, under Reference Point Location, select Anterior and click OK. 

3. Check if the reference point is located in the correct position in every slice. 

To reposition a reference point, pick it up and drag it. Make sure that  is selected in 
the toolbar. 

4. Click ,  or  to view the regional analysis results. 
 
To save the contours you created, select File > Save > Current Series from the menu bar. 



Working With QMass 

QMass® MR 7.6 User Manual  40 

8.7 Launching QFlow
®
 and Importing Flow Analysis Results 

QFlow is the Medis software solution for the analysis of flow and velocity in phase-contrast MR 
studies. If you also have a QFlow license and QFlow is installed on the same system as QMass, you 
can launch QFlow from QMass, perform a flow analysis, and import the flow analysis results into 
QMass. 

 You can only launch QFlow if the version installed on your system has the same release number 
as QMass. To see which version you have, select Help > About. The box at the top of the window 
shows the release number. The last two numbers should be identical for QMass and QFlow.  

To launch QFlow and import flow analysis results 

1. In QMass, click . 
 
This launches QFlow. 

2. Open the series and perform a flow analysis in QFlow. 
 

 For detailed instructions on performing flow analysis, refer to the QFlow user manual. 

3. In QFlow, click  to close QFlow and return to QMass. 
 
Click Yes to confirm saving the contours if you had not saved them yet. 

4. In QMass, click  to open the report window. 

5. You can add the QFlow results to a graphic report, a text report, or an XML report. 
 
On the Graphic tab, from the Report Layout drop-down list, select Congenital, LV/RV 
Volume, or LV Volume, and then click Redraw. 
 
On the Text tab, under Contents, select QFlow, and then click Generate. 
 
On the XML tab, click Generate. 
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9 Viewing Analysis Results 

This chapter explains how to: 

 view graphs 

 display peak ejection rate (PER) and peak filling rate (PFR) in the LV volume graph 

 view bull's-eye diagrams 

 view results as 3D representations or movies 

9.1 Viewing Graphs 

In QMass, you can view graphs that show the results of global and regional function analysis and of 
myocardial intensity analysis. 

To view LV and RV results in a graph 

1. Click , press F7, or select View > Graph… 
 
This opens a window that shows the LV volume curve by default. 

2. From the Show drop-down list, select the type of diagram that you want to view. 
 
If you make changes to the contours, you can redraw the graph by clicking Redraw. 
 
Right-click in the graph to access commands for saving it, e-mailing it and for adding it to a 
report. Chapter 10.7 explains these commands in detail. 

9.1.1 Displaying Peak Ejection Rate and Peak Filling Rate 

When you have performed a ventricular analysis and have detected all LV endocardial contours, you 
can display the peak ejection rate and peak filling rate in the LV volume graph.    

To display peak ejection rate and peak filling rate 

1. Click , press F7, or select View > Graph… 

2. Right-click in the graph and select Graph Settings. In the Graph Settings window, on the 
Display tab, under Volume graph show, select the Ejection/filling dynamics check box. 
 
This displays the PER and PFR in the legend of the graph. The vertical lines in the graph 
mark the TPER (Time to Peak Ejection Rate) and TPFR (Time to Peak Filling Rate). 
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9.2 Viewing Bull’s-Eye Diagrams 

In QMass, you can view bull’s-eye diagrams that show the results of regional myocardial function 
analysis, delayed signal intensity (DSI) analysis and time signal intensity (TSI) analysis. 

To view analysis results in a bull’s-eye diagram 

1. Select View > Bull's Eye, then select a representation scheme from the submenu. 
 

Or, click the arrow next to , then select a representation scheme from the 
submenu. 
 
16 Segment Model presents results per segment (segment definition according to the AHA 
16 segment model) 
Segmented per Slice presents average results per segment 
No Segments (Chords) presents the results per chord  
 
This opens a window that displays the Wall Thickness in ED. 
 

 For more information about the AHA 16 segment model, refer to section 6.3. 

2. From the drop-down list, select the type of bull's-eye diagram that you want to view. 
 
If you make changes to the contours, you can redraw the diagram by clicking Redraw. 
 
Right-click in the diagram to access commands for saving it, e-mailing it, and for adding it 
to a report. Chapter 10.7 explains these commands in detail. 

9.3 Viewing 3D Contours 

The 3D Viewer generates 3D images and movies of the contours that you created. 

To view contours as 3D images or movies 

1. Click , press F11, or select View > 3D Viewer… 
 
This displays the LV endocardial, LV epicardial, and RV endocardial contours by default. 

2. In the 3D Viewer, from the Named Settings drop-down list, select the contour type that 
you want to view. 
 
Right-click in the 3D image to access commands for saving the image, sending it by e-mail, 
and adding it to a report. Chapter 10.7 explains these commands in detail. 

3. If you want to view the 3D contours as a movie, select the type of movie from the Movie 
Type drop-down list, then click Movie at the bottom of the window. 
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10 Creating Reports 

This chapter explains how to: 

 create graphic reports 

 add graphic elements to a graphic report 

 create text reports 

 create XML reports 

 add comments to reports 

 create reports with normalized data 

10.1 About Reports 

Reports contain a summary of patient and study information and a number of analysis results.  

You can generate three types of reports: 

 graphic reports, which you can save in HTML or PDF format, or as a DICOM SC. 

 text reports, which you can save in TXT format. TXT reports can be viewed in any text 
editor and imported into spreadsheet or database applications. 

 XML reports, which contain data structured in XML format. This type of report can be 
shared between XML-enabled applications. 

10.2 Creating Graphic Reports 

Graphic reports contain text and graphics. You can add predefined texts and your own comments to 
a graphic report. You can also add images, such as the active image, graphs, visual scoring, 
standard or 3D movie frames, movies, and diagrams. 
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To create a graphic report 

1. Click , press F9 or select View > Report… 
 
This creates a report in the layout last selected. 

2. From the Report Layout drop-down list, you can select another type of report. 
 
This immediately creates the new report. 
 

 You can create your own report templates. For more information, contact the Medis 
helpdesk. 

To add a graphic element to a report 

1. Right-click in the image or in the movie window and select the menu option for adding the 
image or movie to a report. 
 
For example, in the Active View, right-click and select Snapshot > Add Image to Report. 

2. In the Image Name text field you can type a new name for the image, movie frame, or 
movie. In the main field of the dialog window you can enter additional comments. Click OK. 
 
This adds the image, movie frame, or movie to the report. 

3. On the Graphic tab, all images you added are shown at the bottom of the main window.  
 
The left pane of the Graphic tab shows thumbnail images representing movies you added. 
Drag the thumbnail to the main window to include the movie in your report. 
 

 Including a movie may take some time. 
 

 Movies are displayed as thumbnails in the Report window. When you save the report in 
HTML format, the thumbnail is replaced by the original movie. 

4. Click Save to save the report. 

To remove a graphic element from a report 

 Click the Remove hyperlink under the graphic element. 
 
This moves the graphic element to the pane on the left. To include it in the report again, 
drag it to the main part of the report. 

10.3 Creating Text Reports 

Text reports contain text only. In the report window, you can select the type of information and 
the level of detail that you want to see in the report. 
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To create a text report 

1. Click , press F9 or select View > Report… 

2. Select the Text tab. 

3. Under Contents, select the type of information that you want to include in the report. 
 
The option 16 Segment Model adds analysis results for each of the segments of the AHA 16 
segment model 

4. From the Detail drop-down list, select the level of detail. 
 
Select Normal to create a report that shows overall results. 
 
Select Advanced to create a report with more detailed results. 
 
Select Full to create a report that shows the highest level of detail. 

5. If you want to export the data to a spreadsheet or database application, make sure to 
select the correct marker for the end of each column from the Column Separator drop-
down list. 

6. Click Generate. 

10.4 Creating XML Reports 

XML reports contain data structured in XML format. This type of report can be imported into 
applications that support XML. 

To create an XML report 

1. Click , press F9 or select View > Report… 

2. On the XML tab, click Generate. 

10.5 Adding Comments to Reports 

You can add predefined labels and your own comments to a report. Comments can be linked to a 
predefined label or added separately. 

There are two types of predefined labels: 

 remarks concerning a patient's history, condition, and current symptoms, for example, 

high blood pressure, diabetes I, or nausea 

 remarks that give your impression of the patient's condition and of the anatomical location 
of problematic areas 



Working With QMass 

QMass® MR 7.6 User Manual  46 

Changes that you make to a comment or predefined label in a report, apply to all reports and 
report formats of the currently selected study. 

To add predefined labels 

1. Click Add Text at the bottom of the report window, and select the type of remark you 
want to add: History or Impression. 

2. Select a term from the History drop-down list or from the Impression and Anatomical 
location drop-down lists. 
 
This shows the term or terms in the Preview pane. 
 
You can type additional comments in the Comments field. 

3. Click Add. 

4. You can add more labels and comments by repeating steps 2 and 3.  
 
When you have finished adding labels and comments, click Done. 

To add comments to a report 

1. Click Add Text at the bottom of the report window, and select Comment. 

2. Type your comments in the main field of the dialog window and click Add. 
 
You can add multiple comments. 
 
When you have finished adding comments, click Done. 

To edit or delete labels and comments in graphic reports 

 On the Graphic tab, click the edit or delete hyperlink behind the label or comment that 
you want to edit or delete. 
 
This opens the dialog window for editing or prompts you to confirm deletion.  
 
When you are editing, make your changes and click Add. Click Done when you have finished 
editing. 

To modify or delete labels and comments in text or XML reports 

 At the bottom of the report window, click Remove Texts. 
 

 This deletes all comments and labels you added. 

10.6 Creating Reports with BSA Normalized Data 

If the study’s DICOM header includes values for the patient’s weight and height, your report already 
contains values that relate the analysis results to the patient’s body surface area (BSA). If the 
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DICOM header does not include the patient’s weight or height, you can add normalized data as 
follows. 

 Make sure to check that values already filled in for the patient's weight and height are correct. 
The accuracy of the results depends on these data. 

There are five different BSA calculation methods that you can use: Dubois & Dubois, Mosteller, 
Gehan & George, Haycock, and Boyd. The default is Dubois & Dubois. To change the default BSA 
calculation method, modify the Body Surface Area Calculation Method setting under 
Quantification in the Configuration File Editor.  

 For instructions on modifying settings, refer to the Configuration File Editor documentation. 

To add normalized data 

1. Click , press F9 or select View > Report… 

2. At the bottom of the report window, click Set Weight and Height. 

3. In the Study Parameters window, double-click Patient weight and type the correct value. 
Do the same for the Patient height entry, then click OK. 
 
The report on the Graphic tab now lists normalized results.  

4. On the Text tab or on the XML tab, click Generate. 
 
This creates a text or XML report with normalized results.  

10.7 Creating reports with normal values 

You can add a normal range and Z-score to the report. QMass automatically selects a set of normal 
ranges based on the patient gender, age and the magnetic field strength of the scanner or you may 
choose a different set of normal values: 

 

Press Generate in the Text report to generate results with the chosen normal values.  

Press Redraw in the Graphic report to generate results with the chosen normal values. 

To add Z-scores to text report, click the check box . 

To view Z-scores in the Graphic report, select the “Congenital” template. 

 The default normal values are based on the following article: Alfakih K, Plein 
S, Thiele H, Jones T, Ridgway JP, Sivananthan MU. Normal human left and 
right ventricular dimensions for MRI as assessed by turbo gradient echo and 
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steady-state free precession imaging sequences. Journal of magnetic 
resonance imaging  : JMRI [Internet]. 2003 Mar [cited 2013 Mar 21];17(3):323–
9. Available from: http://www.ncbi.nlm.nih.gov/pubmed/12594722. 

 

10.8 Adding custom normal values 

You can edit the default sets of normal values or create additional sets. The default normal range 
file is extensively documented to assist in customizing the normal ranges. 

1. After installation, start QMass at least once.  

Open, review and edit the QMassNormalRangeValuesDefault.nrf in the All Users folder on your 
operating system. You can copy this file to other workstations to let QMass use the same normal 
values. 

2. You can edit the QMassNormalRangeValuesDefault.nrf file with any suitable text editor.  

In summary, setting up a new normal range set involves the following details: 

1. Each set of normal ranges consists of the following header information: 

 SET NAME: A test template name 

 SET BSAMETHOD: Gehan and Boyd 

 AVAILABLE: NO 

 QUALIFIER: Gender = Male 

 QUALIFIER: Agerange = 20 65 

 QUALIFIER: fieldstrength = 1.5 

2. Each set of normal ranges then has a list of values. E.g. 

 #                                    Mean    SD 

 LV ED Volume:                        134.9   19.3  # ml 

 LV ED Volume / BSA:                 77.7   10.8  # ml/m2 

 LV ED Volume / Height:             82.6   10.9  # ml/m 

 LV ES Volume:                         48.9   10.7  # ml 

3. # at the beginning of a line indicates commentary. 

4. Undefined items may be listed as “—“ or can be omitted altogether. 

Where multiple normal ranges are defined, QMass will automatically select the first matching set. 
 
 

Disclaimer 

http://www.ncbi.nlm.nih.gov/pubmed/12594722
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 Medis medical imaging systems bv accepts no liability for the values entered by the user in 
QMassNormalRangeValuesDefault.xml, or for the consequences of any actions taken on the basis of 
the newly entered values. Values entered in QMassNormalRangeValuesDefault.xml are solely those 

of the user and do not necessarily represent those of Medis medical imaging systems bv. 

11 Printing, Saving and E-Mailing 

This chapter explains how to: 

 print reports, snapshots of the Active View, graphs, bull's-eye diagrams, and visual scoring 
plots 

 save reports, snapshots of the Active View, movie frames, movies, graphs, bull's-eye 
diagrams, visual scoring plots, and 3D images to a location on your system or network 

 save reports, snapshots of the Active View, movie frames, graphs, bull's-eye diagrams, 
visual scoring plots, and 3D images as DICOM secondary captures 

 e-mail reports, snapshots of the Active View, movie frames, movies, graphs, bull's-eye 
diagrams, visual scoring plots, and 3D images 

11.1 Printing  

You can print graphs, diagrams, visual scoring plots or images with a short overview of basic patient 
and study details. 

You can also print reports that may include a number of graphs and images. Refer to Chapter 10 for 
information on how to create and customize reports. 

To print a graph or image or to print a report 

1. If you want to print a graph, click Print Preview in the graph window. You cannot modify 
the contents of this preview. 
 
If you want to print an image, right-click in the Active View, and select Print Preview… or 
Print… 
 
If you want to print a report, click Print in the Report window. 

2. In the Print window, specify your printing preferences and click Print. 

3. Click Close. 

  

11.2 Saving 

You can save images, movie frames, movies, graphs, snapshots and reports in various file formats or 
as DICOM secondary captures to a location on your system or network. 
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 For instructions on saving the contour files that store contours, image settings and report 
comments, refer to section 7.2. 

 You can change the default directories in which studies, reports, and contour files are stored. 
Select Tools > Options… On the General tab, under Folders, specify or select the new directories. 
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To save a report or graphical object to a location on your system or network 

1. If you want to save the current image, right-click in the Active View, and select Snapshot > 
Save Image… 
 
If you want to save a report, click Save at the bottom of the Report window. 
 
If you want to save another graphical object, right-click it in its window and select the save 
option. 

2. In the dialog window that opens, you can change the location where the report or graphical 
object is saved by clicking Browse…, selecting another directory, and clicking OK. 

3. If you want to change a report's or graphical object's file name, click in the Filename text 
field and type the new name. 

4. Select the file format of your choice from the drop-down list. 

5. Click OK. 
 
This saves the report or graphical object to the specified location. 

11.3 E-Mailing 

QMass has a custom e-mail tool that allows you to e-mail images, movie frames, movies, graphs, 
bull's-eye diagrams, visual scoring plots, 3D images, and reports directly from QMass. 

To e-mail a report or graphical object 

1. If you want to e-mail the current image, right-click in the Active View, and select Snapshot 
> Send Image by E-mail… 
 
If you want to e-mail a report, click Send at the bottom of the Report window. If you want 
to e-mail any other graphical object, right-click it in its window and select the send option. 

2. In the dialog window that opens, type the e-mail address of the person to whom you want 
to send the item in the To text field. 
 
You can change the standard subject of the e-mail in the Subject text field and write an 
accompanying message in the Comments text field. 

3. Click Send. 

4. The bar at the bottom of the dialog window indicates progress. 
 
A dialog appears if the mail has been sent successfully. 

If you want to send the e-mail to another recipient, type the new recipient’s e-mail address in 
the To field and click Send again. 
To close the e-mail window, click Close. 

 

1.  
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11.4 Closing QMass 

When you have finished analyzing, you close QMass as follows. 

To close QMass, select File > Quit or press CTRL+Q. 

 When data has changed during the user session but has not yet been saved, a warning will be 
issued upon exit, offering the user a chance to save any unsaved data. 
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Working With the Delayed Signal 
Intensity Module 

12 Performing Delayed Signal Intensity Analysis 

A Delayed Signal Intensity (DSI) analysis helps you determine the amount of scar tissue in the 
myocardium. 

In QMass, you can perform a scar tissue analysis using the Delayed Signal Intensity (DSI) wizard if 
your organization has obtained the DSI module.  

This chapter explains how to perform an analysis using the Delayed Signal Intensity (DSI) wizard. 

                         

 

12.1 Performing a DSI Analysis 

QMass features a DSI analysis. It is a simple one page analysis tool. One should: 

 Create LV endocardial and epicardial contours 

 Detect and verify the areas of healthy and hyper-intense myocardium 

 Verify the DSI threshold and segmentation 

 Place a reference point, set the transmurality threshold and view the results. 

To perform a DSI analysis 
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1. Load a DSI dataset into QMass. 

See also, “Transferring contours from short axis cine series.” 

 

2. Select the DSI series you want to analyze. 

3. Start the DSI Analysis Wizard by pressing next to  and select DSI Analysis Wizard. 

4. In the wizard, click  and draw LV endocardial contours in each slice of the series in 

the Active View. Similarly, click  to draw LV epicardial contours in each slice of the 

series. 

 

 See also, “Transferring contours from short axis cine series”. 

 

5. Click Apply  and check if the ROI1 contour is detected in healthy myocardium and if 

ROI2 is detected in hyper-intense myocardium. If necessary, you can edit the contours or 

re-detect them using the Apply button. The DSI core threshold is also calculated when the 

Apply button is pressed. 

 The calculated threshold value is copied automatically to all other slices if the option 

Auto copy is selected. If you use the Apply button without Auto copy selected, then the 

ROI contours and threshold value are determined for the current slice only. You can repeat 

this for each slice separately. 

 

6. Check the DSI core threshold by reviewing the scar tissue segmentation in all slices. You 

can override the calculated threshold by dragging the slider under Intensity Threshold. 

 

Click  and  to draw areas with micro-vascular obstructions. To start erasing 

pixels, click . 

 

You can copy a manually set threshold value to other slices using Copy to All , 

Copy Down  or Copy Up . 

You can calculate another threshold value based on the healthy contour area by 

specifying the Standard Deviation calculation method and to supply a standard deviation. 

You can specify areas at risk by selecting Dual Threshold in the DSI analysis box. Two 

threshold sliders will appear. You can define a gray-zone threshold by moving the bottom 

slider or start drawing a gray-zone mask by clicking . 

You can increase the tip size of the brush or the eraser by increasing the Draw size. You 

can increase or decrease the brush size using the shortcut key, Ctrl->Scroll wheel. 
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You can alter the brush type, either  or . 

Select Smart brush or click  in the toolbar if you want to edit the current mask 

without overwriting or erasing other masks. 

You can hide the masks by deselecting Display masks in the Settings. 

 

7. Set a reference point. You can place a reference point by clicking  and setting a 

reference point in the Active view at the inferior or anterior end of the interventricular 

septum.  

 

Make sure a reference point is placed in every slice you are analyzing. 

 

 If you place the reference point at the anterior septum, make sure to change the bull's-

eye settings, so that the cardiac segments are labeled correctly. Select Settings > Bull's-

Eye… On the Display tab, under Reference Point Location, select Anterior. 

 

If you want to change the default transmurality threshold of 50 %, you can modify the 

threshold under Transmurality Threshold. 

You can click  to open a bull’s-eye window. You can also select the diagram of 

your choice from the Show drop-down list. Right-click in the window to access options for 

saving the diagram and for adding it to reports. 

You can click  to create a DSI report. 

 

Transferring contours from short axis cine series 

If contours are already available in the short axis cine series, you can load the series and transfer 

the contours from this series to the DSI series by clicking . Contour transfer works best if you 
manually create contours in the phase of the short axis cine series in which the DSI series was 
scanned.  

 
Clearing ROI contours bitmasks and thresholds 

Ther button can be used to clear all the thresholds, bitmasks, and the ROI’s used to 
determine the threshold. 
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Working With the EDEMA Analysis 
Module 

13 Performing an EDEMA Analysis 

An Edema analysis helps you determine the amount of Edema tissue in the myocardium. 
This chapter explains how to perform an analysis using the Edema wizard. 

Performing an Edema Analysis 

QMass features an Edema analysis. It is a simple one page analysis tool. One should: 

1. Create LV endocardial and epicardial contours 

2. Detect and verify the areas of healthy and edema myocardium 

3. Verify the Edema threshold and segmentation 

 

To perform an Edema analysis 

1. Load an Edema study into QMass. 

See also, “Transferring contours from short axis cine series.” 

 

2. Select the Edema series you want to analyze. 

3. Start the Edema Analysis Wizard by pressing next to  and select Edema Analysis 

Wizard. 

4. In the wizard, click  and draw LV endocardial contours in each slice of the series in 

the Active View. Similarly, click  to draw LV epicardial contours in each slice of the 

series. 

 

 See also, “Transferring contours from short axis cine series”. 

 

5. Click Detect  and check if the ROI1 contour is detected in healthy myocardium and if 

ROI2 is detected in Edema myocardium. If necessary, you can edit the contours or re-detect 

them using the Detect button. 

 

6. Check the Edema core threshold by reviewing the edema tissue segmentation in all slices. 

You can override the calculated threshold by dragging the slider under Intensity Threshold. 

You can copy a manually set threshold value to other slices using Copy to All , 
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Copy Down  or Copy Up . 

 

You can calculate another threshold value based on the healthy contour area by 

specifying the Standard Deviation calculation method and to supply a standard deviation. 

Click  to draw areas with Edema tissue. To start erasing pixels, click . 

 

You can increase the tip size of the brush or the eraser by increasing the Draw size. You 

can increase or decrease the brush size using the shortcut key, Ctrl->Scroll wheel. 

You can alter the brush type, either  or . 

Select Smart brush or click  in the toolbar if you want to edit the current mask 

without overwriting or erasing other masks. 

You can hide the masks by deselecting Display masks in the Settings. 

 

You can click  to create an Edema report. 

 

Transferring contours from short axis cine series 

If contours are already available in the short axis cine series, you can load the series and transfer 

the contours from this series to the Edema series by clicking . Contour transfer works best if 
you manually create contours in the phase of the short axis cine series in which the Edema series 
was scanned. 
scanned. 
 
Clearing ROI contours bitmasks and thresholds 

The button can be used to clear all the thresholds, bitmasks, and the ROI’s used to 
determine the threshold. 
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Working With the AAR Analysis Module 

14 Performing an AAR Analysis 

Area At Risk (AAR) analysis helps you determine the amount of edema tissue in the myocardium 
that is defined as salvageable tissue.  

This chapter explains how to perform an AAR analysis. 

14.1 Performing an AAR Analysis 

QMass features an AAR analysis. It is a simple analysis tool. One should: 

 Load and create LV endocardial and epicardial contours in both Edema and DSI series. 

 Do an Edema and DSI analysis on the respective datasets. 

To perform a AAR analysis 

1. Load a DSI and Edema dataset into QMass. 

2. Start the AAR Analysis Wizard by pressing next to  and select AAR. 

3. Complete a DSI analysis on the DSI dataset. 

4. Complete an Edema analysis on the Edema dataset. 

5. Review the AAR Results in the AAR tab of the AAR analysis. 

 

 In the AAR analysis, the edema volume is always assumed to be larger or equal to the volume of 
the scar (DSI core) tissue. If the scar tissue is greater in volume than the edema volume then the 
volume and calculations will be rounded to zero as opposed to showing the negative values.
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Working With the Time Signal Intensity 
Module 

15 Performing Time Signal Intensity Analysis 

In QMass, you can perform a Time Signal Intensity (TSI) analysis to analyze a first-pass perfusion 
study. 

This chapter explains how to: 

 perform a TSI analysis 

 correct for body array inhomogeneity 

 specify the transmural range 

 calculate signal intensity in a region of interest 

 view TSI analysis results in graphs and bull's-eye diagrams 

 compare myocardial upslope with the upslope in a region of interest 

15.1 Performing a Myocardial TSI Analysis 

To perform a time signal intensity (TSI) analysis, you must take the following steps:  

 draw endocardial and epicardial contours 

 place reference points 

 register the contours 

You can also analyze signal intensity over time in specific regions of interest (ROIs). You can specify 
up to four different ROIs after creating the endocardial and epicardial contours. 

To draw endocardial and epicardial contours 

1. Select File > Open Study… and select the series you want to analyze. 
 

 For detailed instructions on opening series, refer to section 3.2. 
 

2. If the Time Signal Intensity toolbar with the  icon does not appear, select the 
correct series label for the series.  
 
You can do this by right-clicking the series tab. This shows the label submenu. You can also 
change the series label using this menu. 
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3. In the Thumbnail View, select an image that shows sufficient contrast in both the left and 
the right ventricle. 

4. By default, the drawing mode is set to tracing. To draw in point mode, click . 

5. In the Active View, draw the endocardial contour, then click  and draw the epicardial 
contour.  
 

 Make sure to exclude the LV and RV blood pool, to avoid its high intensity signal 
affecting the results. 

6. If you want to analyze signal intensity over time in a region of interest, click  in the 
toolbar. In the Active View, draw a contour around the ROI. 
 

You can mark a sub-endocardial infarct using part of the existing endocardial contour. 
Start drawing at the endocardial contour, continuing along the epicardial contour. When 
you reach the endocardial contour again, release the mouse button if you are in Trace 
Mode, or double-click to place the last point on the contour if you are in Point Mode.  
 

You can quickly mark a segment by doing the following. Click the epicardial contour to 
mark the beginning of the septal segment, and then double-click the endocardial contour to 
mark the end. 
 
If you want to compare one or more ROIs with each other, click one of the other ROI icons 

, , or  and draw the corresponding contour or contours in the Active 
View. 

To place reference points 

 

 

 
If you prefer to place the reference point at the anterior junction, make sure to change the 
bull's-eye settings, so that the cardiac segments are labeled correctly in bull's-eye 
representations. Select Settings > Bull's-Eye… On the Display tab, under Reference Point 
Location, select Anterior. 

1. Click . 

2. In the Active View, place a reference point at the inferior or anterior junction of the right 
ventricle and the left ventricle. 

To register contours 

1. If you have drawn one or more ROIs, select the corresponding menu item or items from the 

Registration submenu. Click the arrow next to  and then select Register ROI1 
Contours and the other menu items that apply. 
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2. Click . 
 
This copies the selected contours to the other images in the slice and performs breathing 
motion correction. 
 

 Contour registration is performed based on the contour registration settings. To access 
and modify these settings, select Settings > Registration… 

3. Check the contours in the Thumbnail View or in the Movie Tool to see if the automatic 
positioning of the contours needs correcting. 
 
To move a set of contours to another position, press SHIFT+CTRL and drag them to their 
new position. 
 

 Do not edit the contours using the drawing tools. If you want to add new ROIs after 
performing registration, make sure to create the ROI contours in the same image in which 
you created the initial contours. 
 

 Refer to section 15.3 for detailed instructions on viewing results and creating reports. 

15.2 Specifying Calibration Methods and Transmural Range 

The TSI module has settings for: 

 correcting for body array inhomogeneity (calibration method settings) 

 specifying the transmural range (transmural range settings) 

To calibrate 

1. Select Settings > Main… 

2. On the SI Analysis tab, from the Calibration drop-down list, select a calibration method. 
 
Divide by baseline intensity divides signal intensity by the mean intensity in the range you 
specified.  
 
Divide by ROI4 divides signal intensity by the intensity measured in a region that you 
specified. 
 
Subtract ROI4 subtracts signal intensity from the intensity measured in a region that you 
specified. 

3. If you select Divide by baseline intensity, you must make sure to indicate a baseline. You 
can specify which phases must be considered the baseline by typing the phase number in 
the T0 Phase box. 
 
You can also mark the baseline in the TSI curves or in the Study Matrix. 
 

To mark the baseline in a TSI curve, click . From the Show drop-down list, select Myo 
Intensity –Time or ROI Intensity – Time. Under the curve, drag the slider to define the 
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range of phases to be considered the baseline. The slider is the white triangle. 
 
To mark the baseline in the Study Matrix, review the thumbnails in the Thumbnail View, 
then select the appropriate phase in the Study Matrix, right-click, and select Set T0 Phase. 
 
The phase you selected as T0 is shown in the Study Matrix. 

4. If you select Divide by ROI4 or Subtract ROI4, specify the region of which the baseline 
signal intensity must be used to calibrate. 
 

Click  and use your preferred drawing tool to mark a region with the same signal 
intensity as the myocardium, such as muscle tissue. Copy this area to all images by pressing 
CTRL+C, and then selecting Edit > Paste Active Element… > Paste to Phases of Current 
Slice. 

5. Click OK. 

To specify the transmural range 

By default, the transmural range is the entire distance between endocardium and epicardium (0% - 
100%). You can set a specific range. 

1. Select Settings > Main…  

2. On the SI Analysis tab, the Transmural Range slider indicates the range used to calculate 
signal intensity. 
 
By default, the transmural range is 0% - 100%. 

3. Specify the transmural range. 

4. Click OK. 

15.3 Viewing TSI Analysis Results 

You can view various types of TSI analysis results in graphs and in bull's-eye diagrams. 

To view TSI analysis results in graphs 

1. Click  to display the analysis results in a graph. 

2. From the Show drop-down list, select the type of graph that you want to view. You can 
select Myo Intensity - Time, Myo Intensity Profile, ROI Intensity – Time, or ROI 
Histogram. 

Or, To view TSI analysis results in bull's-eye diagrams 

1. Click  to display the analysis results in a bull's-eye diagram. 
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2. From the Show drop-down list, select SI Analysis. 
 
This adds a drop-down list to the dialog window.  

3. Select the type of diagram that you want to view.  
 
The table below explains the bull's-eye diagrams. The terms used in the table are explained 
in the following illustration.  
 
 

 

 

 
Diagram 

 
Shows 

 
Unit of Measurement 

 
Amplitude 

 
The maximum increase in signal intensity relative 
to the signal intensity value at time point T0. 

Only data points between T0 and Tend are 
taken into account. 

 
Arbitrary units (au) 

 
MaxUpslope 

 
Maximum rate of signal intensity increase per unit 
time. The upslope is computed by fitting a line on 
a number of consecutive data points on the 
intensity-time curve. 
 

 The number of points used depends on the Nr 
of Myo fitting points setting. To change this 
setting, select Settings > Main… On the SI Analysis 
tab, modify the Nr of Myo fitting points. 

 
Arbitrary units (au) / s 

 
TimeMaxUpslope 

 
The time delay between T0 and the moment of 
maximum upslope. 

 
s 

 
MeanIntensity 

 
Average signal intensity in the phase range 
between T0 and Tend. 
 

 You can change the range of phases in the SI 
Analysis settings. Select Settings > Main… On the 
SI Analysis tab, type or select other start and end 
phases in the T0 Phase and T end Phase settings. 

 
Arbitrary units (au) 
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Time 50% Max 

 
The time delay between T0 and the moment the 
intensity-time curve reaches 50% of the maximum 
intensity. 

 
s 

 
T0 Intensity 

 
Signal intensity at T0. 
 

 You can change which phase is regarded as T0 
in the SI Analysis settings. Select Settings > Main… 
On the SI Analysis tab, type or select another start 
phase in the T0 Phase. 

 
Arbitrary units (au) 

 
Baseline 
Intensity 

 
Average signal intensity in the range of baseline 
phases. 
 

 You can change which phase is regarded as the 
last phase of the baseline range. Select Settings > 
Main… On the SI Analysis tab, type or select 
another phase in the T0 Phase. 

 
Arbitrary units (au) 

 
Relative Upslope 

 
Upslope of a myocardial segment divided by the 
upslope of the time-intensity curve of the blood 
pool signal. The blood pool signal is calculated 
based on a 5x5 pixel area in the center of the left 
ventricle. 

 
%/s 

 
Scar Tissue 

 
Percentage of tissue that is above the intensity 
threshold based on ROIs in hyper-enhanced and/or 
normal myocardium. 

 
% and mass (g) 

 
Non-Viable 
Tissue 

 
Scar tissue that has a higher transmurality than the 
specified transmurality threshold plus the 
connected normal tissue along a chord. 

 
% and mass (g) 

To compare myocardial upslope with the upslope in regions of interest 

You can calculate the average TSI value of the entire myocardium and display it as a curve. In this 
way, you can compare a ROI with the rest of the myocardium. 

1. Analyze a ROI as described in the first section of this chapter. 

2. Click . 
 
In the box to the right of the ROI Intensity – Time graph, select the option that displays the 
ROI curve, and then select the Myo option. 
 
The graph that displays the average TSI values is shown in gray. The illustration on the 
following page shows an example. 
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Working With the Comparison Module 

16 Performing Stress Level Function Analysis 

You can use QMass to view the various stress levels in a stress study simultaneously in the Movie 
Tool and to analyze function stress level studies for both MR and CT. 

This chapter explains how to: 

 open a study 

 switch between stress levels 

 view stress level movies simultaneously 

 perform a global stress level analysis 

 perform a regional stress level analysis 

 view comparison analysis results in graphs and bull's-eye diagrams 

16.1 Opening the Stress Level Series 

When you open a stress level study, you select Comparison mode and specify the number of levels. 

To open the series 

1. Select File > Open Study… from the menu bar or press CTRL+O. 

2. In the upper pane of the Open Study dialog window, select all series that you want to 
compare and analyze. 
 

 For detailed instructions on opening series, refer to section 3.2. 

3. Click OK. 

4. In the Comparison Selection dialog window, make sure the Comparison mode check box is 
selected, change the number of levels if necessary, and click Load. 
 
This opens the stress level series. 

16.2 Reviewing Stress Level Images and Movies 

The Study Matrix represents the slices, phases, and levels in the stress level study. You can use the 
tabs at the bottom of the Study Matrix to switch between stress levels. 

To switch between stress levels 
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 Click Level 2, Level 3, and so on to view the next stress level. 
 
The following illustration shows the Study Matrix with five studies at different stress levels. 
 
 

 

Stress Levels 

To display stress levels simultaneously in the Movie Tool 

1. Click .  

2. In the Movie Tool, select the Show all settings check box if necessary to display all options. 

3. From the drop-down list at the bottom, select the option Comp. mode (Comparison mode). 
 

 
 
This displays the various stress levels simultaneously in the Movie Tool. 

4. You can click a level or slice button to hide the corresponding level or slice. This enables 
you to compare specific levels or slices more easily. 

5. Click Close to close the Movie Tool and return to the main window. 

Slices 

Phases 

Series 
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16.3 Performing a Global Stress Level Analysis 

When you perform a global stress level analysis, you create endocardial and epicardial contours in 
all images. This section provides instructions for short-axis images.  
 

 If you want to perform a global stress level analysis in long-axis images, create endocardial and 
epicardial contours in the ED and ES phases using the bi-plane or area length method. For 
instructions, refer to section 8.4. 

To perform a global stress level analysis 

1. Click the arrow next to  and make sure that the following are selected: Detect Endo 
Contours, Detect Epi Contours, and Detect in All Images. Select Close Menu, then click 

. 
 
2. Review the endocardial and epicardial contours. 

 

 To ensure that analysis results are accurate, all automatically detected contours must 
be reviewed and, where necessary, edited. 

3. Detect endocardial and epicardial contours in all other stress levels. You can do this quickly 

by selecting the stress level, and then clicking . Review and edit the detected 
contours. 

4. You can now view analysis results. For instructions, refer to section 16.5. 

16.4 Performing a Regional Stress Level Analysis 

To obtain regional analysis results for the various stress levels, you must place reference points. 

To place reference points 

1. If you want to place the reference point at the anterior septum, make sure to change the 
bull's-eye settings, so that the cardiac segments are labeled correctly. Select Settings > 
Bull's-Eye… On the Display tab, under Reference Point Location, select Anterior. 

2. Click  in the toolbar. 

3. In the Active View, place a reference point at the inferior or anterior end of the 
interventricular septum. 
 

 To correct for torsion during the cardiac cycle, place a reference point in every slice 
you are analyzing. 

4. Place reference points in the other stress level series in the same way.  
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5. You can now view analysis results. For instructions, refer to section 16.5. 

16.5 Viewing Stress Level Results 

You can compare the results for the various stress levels in graphs and in bull's-eye diagrams. Stress 
level details are added to the standard graphs and bull's-eye diagrams, and you can also view 
specific stress level graphs and diagrams. 

16.5.1 Viewing Graphs 

You can view ED volume, ES volume, stroke volume, cardiac output, ejection fraction, and heart 
rate graphs that show color-coded results for the various stress levels. If you have placed reference 
points, you can also view wall thickness, wall thickening, wall motion, and wall thickness over time 
graphs. 

To view stress level results in a graph 

1. Click . 
 
The LV volume graph now contains color-coded curves for the various stress levels. 
 

 

2. Under Level, to the right of the graph, you can select or clear check boxes to show or hide 
stress level curves in the graph. 
 
Right-click in the graph to access a menu with options. 

3. From the Show drop-down list you can select other graphs. 

16.5.2 Viewing Bull's-Eye Diagrams 

To view stress level results in a bull's-eye diagram 
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1. Click . 

2. From the Show drop-down list, select the diagram of your choice.  
 
Details are shown for the rest level compared with an intermediate stress level and 
compared with the maximum stress level. The differences between the levels are also 
plotted in a diagram. You can specify which levels must be regarded as the rest level, the 
intermediate level, and the maximum stress level. 
 
The following illustration shows a wall thickness comparison diagram. 
 
 
 
 
 
 

 
 

3. To change the rest level, intermediate level, or maximum stress level, type or select the 
level number in the Base, Intermediate, or Max fields at the bottom of the diagram 
window. 
 
Right-click in the diagram window to access a menu with options. 

Intermediate 
Stress Level 
Bull's-Eye 

Difference Between 
Rest and Intermediate 
Stress Level 

Maximum 
Stress Level 
Bull's-Eye 

Difference Between 
Rest and Maximum 
Stress Level 

Rest Level 
Bull's-Eye 

Rest Level 

Bull's-Eye 
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Working with the T1 Analysis Module  

17 Analyzing T1 magnetization recovery 

If you have the T1 analysis module, you can use QMass to analyze the T1 magnetization recovery of 
a region of interest. 

This chapter explains how to: 

 Perform a T1 analysis 

 Create a T1 analysis report 

17.1 Performing T1 analysis 

A T1 analysis determines the rate of magnetization recovery of a region of interest. 

To perform a T1 analysis 

1. Select File > Open Study… and select the series you want to analyze. 
 

 For detailed instructions on opening series, refer to section 3.2. 
 

2. Set the series label to a T1 series. If needed, you can change the series label in the 
submenu. In the Study Matrix, right-click the series tab and check if the series is labeled 
correctly as a T1 series. If needed, you can change the series label in the submenu. 
 
 
 

3. Select the T1 Analysis tab. 
 

4. In the Thumbnail View, select an image that shows sufficient contrast. 
 

5. Select your preferred drawing tool and draw the endocardial contour. 
 

 Make sure to exclude the LV blood pool, to avoid its high intensity signal affecting the 
results. 
 

6. Click  and draw the epicardial contour. 
 

 Make sure to exclude the RV blood pool, to avoid its high intensity signal affecting the 
results. 
 

7. Mark one or more regions of interest in the septum. Select the region of interest icon, for 

example, , and draw a region of interest in the myocardium. 
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 You can deselect Auto copy under Contours to prevent copying of contours of the 
regions of interest to the other images. You can register contours manually by using the left 
mouse button while pressing Ctrl and Shift simultaneously. 
 

8. The T1 Analysis tab now shows two curves per region of interest: the curve of the measured 
values in the color of the region of interest, and the fitted curve as a dotted line. 
 

9. The “Time [ms]” box now shows the T1 recovery time.  
 

 You can click on the icons in the “Time [ms]” box to show or hide the various regions of 
interest. 

 You can select and display the T1, T1* , or  the Residual overlay by selecting an 
Overlay from the drop-down selection box. 

 You can select the Acquisition type, Look-Locker (LL) which displays the T1*, T1 or the 
t0 results or Progressive Saturation (PS), which displays the T1 and the t0 results. 

 

 
Result 

 
Description 

 

T1 
(Progressive  
saturation) 

 

T1 for progressive saturation studiescorresponds to the 
following equation:  

I = A EXP (-t/T1) + B 

T1* (Look-
Locker) 

T1* for Look-Locker studies corresponds to the following 
equation: 

I = A EXP (-t/T1*) + B 

 
 

T1 (Look- 
Locker) 

 

T1 value for Look-Locker studies corresponds to the following 
equation: 

T1 = T1* (-A/B – 1)  

 

 

t0 

 

t0 is the “Nulling time”, i.e. the time at which the signal 
intensity crosses the zero on the horizontal axis. One can 
also roughly estimate the t0 value from the graph. 

 

You can also view the recovery rate per pixel using mouse cursor tracking. Click 
, and then hover the mouse over the pixel in the image. This displays the currently tracked 
pixel’s recovery rate. 
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Please refer to the following article for information about T1 mapping in Look-Locker 
studies: Daniel R. Messroghli et al, Modified Look-Locker Inversion Recovery (MOLLI) for 
High-Resolution T1 mapping of the Heart, Magnetic Resonance in Medicine 52: 141-146 
(2004). 
 

To create a T1 report 

1. Click . 

2. On the Graphic tab, from the Report Layout drop-down list, select T1. 
 
This creates a T1 report. 

To set a color range and color map setting 

1. Select Settings > T1 Settings. 
 
This opens the T1 Settings dialog window. 

2. Under Color range, choose your preferred color range of colors. Under Color Map, choose 
your preferred overlay color map. 
 

You can specify a default color map in the Configuration File Editor. 
 

 For instructions on modifying settings, refer to the Configuration File Editor 
documentation. 

To export the relaxation rates per slice to DICOM 

1. Click  the “Export …” button. 

The exported maps can be saved to disk, to pacs or to an OEM database.  

 For instructions on modifying export settings, refer to the Configuration File Editor 
documentation. 
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Working with the T2/T2* Analysis Module  

18 Performing T2/T2* Decay Time Analysis 

If you have the T2/T2* analysis module, you can use QMass to analyze the T2 or T2* decay time of a 
region of interest in the myocardium.  

This chapter explains how to: 

 perform a T2 or T2* decay time analysis 

 create a T2 or T2* decay time report 

18.1 Performing T2 or T2* Analysis 

A T2 or T2* decay time analysis consists of two steps: first you must draw a contour around the 
region of interest in the myocardium, and then you must exclude the measurements from the curve 
that are decayed to zero.  

To perform a T2 or T2* analysis 

1. Select File > Open Study… and select the series you want to analyze. 

 

 For detailed instructions on opening series, refer to section 3.2. 

 

2. Set the series label to a T2/T2* series. If needed, you can change the series label in the 

submenu. 

 

3. Select the T2/T2* Analysis tab. 

 

4. In the Thumbnail View, select an image that shows sufficient contrast. 

 

5. Select your preferred drawing tool and draw the endocardial contour. 

 

 Make sure to exclude the LV blood pool, to avoid its high intensity signal affecting 

the results. 

 

6. Click  and draw the epicardial contour. 

 

 Make sure to exclude the RV blood pool, to avoid its high intensity signal affecting 

the results. 
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7. Mark one or more regions of interest in the septum. Select the region of interest icon, 

for example, , and select . Click the epicardial contour to mark the 

beginning of the septal segment, and then double-click the endocardial contour to mark 

the end.  

 

This creates the region of interest. The following illustrations show an example. 

 

  
 

 You can deselect Auto copy under Contours to prevent copying of contours of the 

regions of interest to the other images. You can register contours manually by using the 

left mouse button while pressing Ctrl and Shift simultaneously. 

 

8. The T2/T2* Analysis tab now shows two curves: the curve of the measured values in the 

color of the region of interest, and the fitted curve in black. 

 

To remove the measurement points that are biased by MR noise and calculate the 

correct T2/T2* value of the region of interest, you must drag the cut-off slider to the 

point where the curve starts to level off. 

 

 If the curve slopes upward instead of downward at the end, make sure to first 

exclude the corresponding images. You do this by clicking the green squares in the 

bottom right corner of the images in the Thumbnail View. 

 

Pick up the white triangle at the bottom of the diagram and drag it up. 

 

This marks the points under the slider as excluded and makes the black curve fit the 

non-excluded part of the measured curve. Make sure that the black curve runs through 

the first measured points. 

 

The following illustration provides an example. 

 

 

 

9. The Decay Time box now shows the T2 or T2* decay time.  

 

Use the icons in the Decay Time box to show or hide the various regions of interest. 
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You can display a color overlay of the decay time by selecting Show overlay under 

Display. 

 

 
Result 

 
Description 

 

T2 or 
T2* 

 

 The result corresponds to the following equation:  

I = A EXP (-TE / T2)  

where TE is the Echo Time in ms and where T2 indicates T2 
for T2 analysis or T2* for T2* analysis 

 

 

You can also view the decay rate per pixel using mouse cursor tracking. Click 

, and then hover the mouse over the region of interest. This displays the currently 

tracked pixel’s decay rate in the status bar at the bottom of the QMass window. 

To create a T2 or T2* report 

1. Click . 

2. On the Graphic tab, from the Report Layout drop-down list, select T2-T2Star. 
 
This creates a T2 or T2* report. 

To set a default for the cut-off value and for the overlay colors 

1. Select Settings > T2/T2* Settings. 
 
This opens the T2/T2* Settings dialog window. 

2. Under Overlay Colors, choose your preferred color scheme. 
 
After Cut-off value, specify the default to be used during the current session.  
 

You can specify a persistent default cut-off value in the Configuration File Editor. 
 

 For instructions on modifying settings, refer to the Configuration File Editor 
documentation. 

To export the relaxation rates per slice to DICOM 

1. Click  the “Export …” button. 
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The exported maps can be saved to disk, to pacs or to an OEM database.  

 For instructions on modifying export settings, refer to the Configuration File Editor 
documentation. 
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Trouble Shooting 

Floating license error after a crash of the software  

In a floating license setup licenses will be returned to the license server when QMass is closed. In 
case of a crash, the licenses will not be returned and will remain locked on the license server. 
Restarting QMass will give a warning that the licenses are not available. To solve this issue, you have 
to wait 2 minutes before you can start the software again. The license server checks every 2 minutes 
if the claimed licenses are still in use on the client machine. If the licenses are not in use, the license 
server will release the licenses.  
 

Expiration date not updated after install non-expiring license  

When you install a temporary license with CMS License Manager the license will be given an 
expiration date. You can see this expiration date in View available licenses in CMS License Manager. 
When you install a non-expiring license after you installed the temporal license the expiration date is 
not updated.  
To see the correct expiration date of your licenses, you have to delete the expiring license before 
you install the non-expiring license. You can do this with the following steps:  
 

 Start CMS License Manager  (click Start, All Programs, Medis System Tools, CMS License Manager 
2.5)  

 Click Advanced… 

 Click Delete licenses… 

 Select all the expiring licenses 

 Click Delete 

 Click Close 

 Click Close 

 Click Install an additional license… 

 Browse to the license file with the non-expiring license 

 Make sure all licenses are selected 

 Click Install 

 Click Close  
 
You are now able to see the licenses with their correct expiration date in View available licenses…. 
 

Exporting Results To Excel 

To import results into excel you have to create a text report with a delimiter that is easily recognized 
by excel. The ’;’ seems to work very well for this. To get the results in excel do the following:  
 
• Go to the text report 
• Set the column separator to ;  
• Save the file as a .txt 
• Open excel 
• Open the .txt file 
• Select ; as delimiter in the Text import wizard 
• Data will now be imported into columns in Excel.  
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Cine Grid with holes 

Sometimes the Cine image matrix may appear irregular in the number of images per slice or phase, 
or there are holes where images are missing. This is caused by duplicated slices in the series. 
 

 Go to the file browser 

 Check that filter duplicates is selected and press rescan 

 Load the data again 

 Now the image matrix should be nice and regular.  
 

No Short Axis results 

Sometimes when you have a Short Axis and a Long Axis series with the same series description the 
sorting and splitting of these series is wrong. One of the consequences is that no Short Axis results 
are shown. To avoid this, make sure the LA series and SA series have different series descriptions. 

 

No results in the AAR Report 

AAR results are only available when the AAR wizard is open. Once the AAR wizard is open all AAR 
results are available in the report. 
 

ES only: communication error between visia and QMass/Qflow 

After clicking the QMass/QFlow button in visia an error message appears indicating a 
communication error has occurred. If this happens, please make sure the Qmass and Qflow installers 
have run. You need to select all applications from the CMS launcher.  
 
Send email ends up in the junk folder 

The send mpeg movie by email, can sometimes end up in the outlook junk folder. A workaround is to 
save the movie to avi format and send it by email.  
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Reference  

19 Function Keys 

When you are working with QMass, you can use the function keys on your keyboard to quickly 
perform the following tasks. 

 
Press 

 
To 

 
F1 

 
open the online help. 

 
F5 

 
start the Movie Tool and display the currently selected slice or phase as a 
movie. 

 
F6 

 
display the study properties. 

 
F7 

 
show the graph window. 

 
F8 

 
open a window in which you can create bull’s-eye plots that show various 
types of analysis results. The segment scheme applied in these bull's-eyes is 
the AHA 16 segment model. 

 
CTRL+F8 

 
open a window in which you can create bull’s-eye plots that show various 
types of analysis results. The segment scheme applied in these bull's-eyes is 
Segmented per Slice. 

 
CTRL+SHIFT+F8 

 
open a window in which you can create bull’s-eye plots that show various 
types of analysis results. The segment scheme applied in these bull's-eyes is 
Segmented per Chord. 

 
F9 

 
open the report window. 

 
F10 

 
Open the Wall Motion visual scoring window. 

 
CTRL+F10 

 
Open the Time Signal Intensity visual scoring window. 

 
CTRL+SHIFT+F10 

 
Open the Delayed Signal Intensity visual scoring window. 
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F11 

 
open the 3D Viewer to view the results of the analysis as 3D images or 
animations. 
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20 Shortcut Keys 

Shortcut keys are combinations of keys that you can press on your keyboard to give a command. 

20.1 All Views 

 
Shortcut 

 
Use to 

 
General 

 
CTRL+Q 

 
close QMass. 

 
Studies and Contour Files 

 
CTRL+O 

 
open a study. 

 
CTRL+F5 

 
refresh the directory tree of the browser. 

 
CTRL+L 

 
open a set of contours that were created previously and saved in a contour 
file. 

 
CTRL+S 

 
save all contours present in the current series. 

 
CTRL+E 

 
save all contours present in all currently opened series. 

 
CTRL+SHIFT+S 

 
save all contours in a contour file. 

 
Images 

 
+ 

 
zoom in. 

 
- 

 
zoom out. 

 
Elements 

 
CTRL+D 

 
detect contours automatically. 

 
CTRL+Z 

 
undo the actions you performed. 
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CTRL+Y 

 
redo the actions you undid. 

 
CTRL+C 

 
copy all elements from the active image to the clipboard. 

 
CTRL+V 

 
paste the active element to the selected image. 

 
CTRL+SHIFT+V 

 
paste all elements to the selected image. 

 
DEL 

 
delete the currently selected element. 

 
CTRL+T 

 
transfers the contours from the short-axis cine series to the DSI series. 

 
CTRL+R 

 
registers the created contours to the other images in the series. 

 
F1 

 
Help. 

 
F5 

 
Open the movie dialog 

 
F6 

 
Open the Study parameter dialog 

 
F7 

 
Open the Graph dialog 

 
F8 

 
Open the bull’s eye dialog – 16 segment model 

 
Ctrl + F8 

 
Open the bull’s eye dialog – segmented per slice 

 
Ctrl + Shift + F8 

 
Open the bull’s eye dialog – no segments. 

20.2 Active View 

 
Shortcut 

 
Use to 

 
drag using the 
middle mouse 
button 

 
pan the image. 
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press W, then drag 

 
adjust the window width and level of the images. By default, a horizontal 
movement adjusts the window width, and a vertical movement adjusts the 
window level. 
 

Press the W key on the keyboard or make sure that  is selected to make 
the window width and level mode active. 

 
1 

 
reset window width and level to the original values. 

 
2 

 
optimize window width and level. 

 
click+hold down 
the middle mouse 
button or mouse 
wheel 

 
hides the contours and all patient and study properties shown in the Active 
View. Release the middle mouse button to show the contours again. 

 
CTRL+drag 

 
move the active contour relative to the image in the Active View and 
Thumbnail View. 

 
CTRL+SHIFT+drag 

 
move all elements relative to the image in the Active View and Thumbnail 
View. 

 
CTRL+SHIFT+ALT 
+drag 

 
move all elements in the entire slice stack relative to the images in the Active 
View and Thumbnail View. 

 
ALT+SHIFT+S 

 
reshapes a contour by removing small irregularities. 

 
ALT+SHIFT+D 

 
reshapes a contour by removing curves. 

 
ALT+SHIFT+C 

 
reshapes a contour by removing all curves that point inward. 

 
ALT+SHIFT+E 

 
reshapes a contour by redetecting the edge, using the existing contour as a 
model. 

 
S 

 
add the image in the Active View to the report. 

 
CTRL+P 

 
print the currently selected image and basic patient and study data. 

 
CTRL+SHIFT+P 

 
show a print preview of the currently selected image and basic patient and 
study data. 
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CTRL+A 

 
Accept LV endo and LV epi contours. 

 
space 

 
toggle active element 

 
CTRL+space 

 
toggle active edit mode 

 
PgUp 

 
Switch to next series 

 
PgDn 

 
Switch to previous series 

 
CTRL+PgUp 

 
Switch to next level 

 
CTRL+PgDn 

 
Switch to previous level 

 
up 

 
Switch to NEXT phase slice 

 
down 

 
Switch to previous slice 

 
left 

 
Switch to previous phase 

 
right 

 
Switch to next phase 

 
CTRL+left 

 
translate current contour to the left 

 
CTRL+right 

 
translate current contour to the right 

 
CTRL+up 

 
translate current contour upwards 

 
CTRL+down 

 
translate current contour downwards 

 
CTRL+SHIFT+left 

 
translate all contours to the left 

 
CTRL+SHIFT+right 

 
translate all contours to the right 

 
CTRL+SHIFT+up 

 
translate all contours upwards 

 
CTRL+SHIFT+down 

 
translate all contours downwards 
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CTRL+ Scroll 
mouse wheel 

 
Increases and decreases the brush size, when using DSI, Edema or Functional 
MassK mode analysis. 

 

20.3 Movie Window 

 
Shortcut 

 
Use to 

 
PgUp 

 
Scroll to the next series in the Movie window. 

 
PgDn 

 
Scroll to the previous series in the Movie window. 
 

 
P 

 
play the movie 

 
S 

 
stop the movie 

 
up 

 
show the next slice 

 
down 

 
show the previous slice 

 
right 

 
show the next phase 

 
left 

 
show the previous phase 

 
F2 

 
toggle between slice and phase looping 
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Index 

 

3 

3D images or movies, saving · 49, 52 
3D images, printing · 49 
3D representations, viewing · 42 

A 

About the Segmentation Model · 25 
adding comments to reports · 46 
Adding custom normal values · 48 
adding graphic elements to reports · 44 
Adjusting Contrast and Brightness · 21 
adjusting window width and level · 20 
Adjusting Window Width and Level · 20 
AHA Model for Visual Scoring · 25 
American Heart Association · 25 
analysis results, viewing · 41 
Analyzing T1 magnetization recovery · 71 
applying default zoom factor · 20 
automatic contour detection, excluding images and 

slices from · 29 

B 

body surface area data in reports · 46 
bull's-eye diagrams, printing · 49 
bull's-eye diagrams, saving · 49, 52 
bull's-eye diagrams, viewing · 42 

C 

contour detection, excluding images and slices from · 29 
contour files, saving · 31 
contours, detecting · 27 
contours, drawing · 30 
contours, hiding · 22 
contours, saving · 31 
contours, showing · 22 
coronary artery territories · 26 
creating graphic reports · 44 
creating text reports · 45 
creating XML reports · 45 

D 

default zoom factor, applying · 20 
default zoom factor, specifying · 19 
Delayed Signal Intensity · 53 
delayed signal intensity studies, visually scoring · 25 

deleting distance measurements · 23, 24 
deleting labels from graphic reports · 46 
deleting labels from text or XML reports · 46 
detecting contours · 27 
detecting LV endocardial contours · 27 
detecting multiple contours · 29 
DICOM header, body surface area data · 46 
Displaying Peak Ejection Rate and Peak Filling Rate · 41 
distance measurements, deleting · 23, 24 
distance measurements, performing · 23, 24 
distances, measuring · 23, 24 
drawing contours · 30 
DSI · 53 
DSI analysis, performing · 53, 56, 58 

E 

editing labels in graphic reports · 46 
editing labels in text or XML reports · 46 
European regulations · IV 
exclude images from automatic contour detection · 29 
excluding images and slices from contour detection · 29 

F 

flow analysis results, importing · 40 
Function Keys · 80 
function studies, visually scoring · 25 

G 

graphic reports · 43 
graphic reports, adding graphic elements · 44 
graphic reports, creating · 44 
graphic reports, deleting labels · 46 
graphic reports, editing labels · 46 
graphs, printing · 49 
graphs, saving · 49, 52 
graphs, viewing · 41 

H 

Hiding and Showing Patient and Study Data · 21 
hiding contours · 22 
hiding patient and study data · 21 

I 

Image View, printing · 49 
Image View, saving · 49, 52 
importing flow analysis results · 40 
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intended use · III 

L 

late enhancement · 53 
left ventricular segmentation model · 25 
Loading Contour Files · 4 
long axis images, detecting contours · 27 
LV diameter analysis · 33 
LV endocardial contours, detecting · 27 

M 

measuring distances · 23, 24 
modifying study properties · 46 
movie frames, saving · 49, 52 
movies, saving · 49, 52 
multiple contours, detecting · 29 
myocardial TSI analysis, performing · 59 

N 

normalized data in reports · 46 

O 

Opening Series from System or Network · 3 
Opening the Stress Level Series · 66 
optimizing window width and level · 20 

P 

Panning · 20 
patient and study data, hiding · 21 
patient and study data, showing · 21 
peak ejection rate, displaying · 41 
peak filling rate, displaying · 41 
PER · 41 
performing a DSI analysis · 53, 56, 58 
Performing a Global Stress Level Analysis · 68 
performing a myocardial TSI analysis · 59 
Performing a Regional Stress Level Analysis · 68 
Performing am AAR Analysis · 58 
Performing an EDEMA Analysis · 56 
Performing an LV Diameter Analysis · 37 
Performing an LV Function Analysis · 34 
Performing Delayed Signal Intensity Analysis · 53 
performing distance measurements · 23, 24 
Performing Distance Measurements · 23, 24 
Performing Function Analysis · 33 
Performing Long-Axis Function Analysis · 38 
performing regional analyses · 39 
Performing Stress Level Function Analysis · 66 
Performing T2* Decay Time Analysis · 74 
Performing Time Signal Intensity Analysis · 59 
PFR · 41 

Point Tool · 30 
printing · 49 

Q 

QFlow, launching · 40 

R 

regional analyses, performing · 39 
regulations · III 
report types · 43 
reports · 43 
reports, adding comments · 46 
reports, adding normalized data to · 46 
reports, printing · 49 
reports, saving · 49, 52 
resetting window width and level · 21 
return to the original contrast and brightness settings · 

21 
Reviewing · 16 
Reviewing Series · 17 
Reviewing Stress Level Images and Movies · 66 
Rubberband Tool · 31 

S 

saving contour files · 31 
saving contours · 31 
saving to system or network · 51 
Scanline Views · 15 
segmentation model, left ventricle · 25 
short axis images, detecting contours · 27 
Shortcut Keys · 82 
showing contours · 22 
showing patient and study data · 21 
Specifying Calibration Methods and Transmural Range · 

61 
specifying default zoom factor · 19 
Starting QMass MR · 3 
Starting QMass MR and Opening Studies · 3 
Study Matrix · 13 
study parameters · 22 
study properties, modifying · 46 
study properties, viewing · 22 
Support · 2 

T 

text or XML reports, deleting labels · 46 
text or XML reports, editing labels · 46 
text reports · 43 
text reports, creating · 45 
The QMass MR Workspace · 5 
Thumbnail View · 16 
Time to Peak Ejection Rate · 41 
Time to Peak Filling Rate · 41 
time-intensity studies, visually scoring · 25 
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To adjust contrast and brightness · 21 
tool icons · 5 
toolbars · 5 
Trace Tool · 30 
TSI analysis results, viewing · 62 

V 

ventricular analysis · 33 
Viewing 3D Contours · 42 
viewing 3D representations · 42 
viewing analysis results · 41 
viewing bull's-eye diagrams · 42 
Viewing Bull's-Eye Diagrams · 69 
viewing graphs · 41 
Viewing Stress Level Results · 69 
viewing study properties · 22 
viewing TSI analysis results · 62 
Viewing TSI Analysis Results · 62 
visual scoring · 25 
visual scoring plots, printing · 49 
visual scoring plots, saving · 49, 52 

W 

wall motion details · 39 
wall motion, visually scoring · 25 
wall thickening details · 39 
wall thickness details · 39 

X 

XML reports · 43 
XML reports, creating · 45 

Z 

zoom factor, applying default · 20 
zoom factor, specifying default · 19 
Zooming · 18 

 


	QMass® 7.6
	User Manual
	Legal Notices
	Introduction

	1 About QMass®
	2 Support
	Working With QMass

	3 Starting QMass and Opening Studies
	3.1 Starting QMass
	3.2 Opening Series from System or Network
	3.3 Loading Contour Files

	4  The QMass Workspace
	4.1 The Toolbars
	4.2 The Study Matrix
	4.3 The Scanline Views
	4.4 The Thumbnail View

	5 Reviewing
	5.1 Reviewing Series
	5.2 Zooming
	5.3 Panning
	5.4 Adjusting Window Width and Level
	5.5 Adjusting Contrast and Brightness
	5.6 Hiding and Showing Patient and Study Data
	5.7 Hiding and Showing Contours and Other Overlay Elements
	5.8 Viewing Study Properties
	5.9 Performing Distance Measurements
	5.10 Performing Area Measurements

	6  Visual Scoring
	6.1 About Visual Scoring in QMass
	6.2 Visual Scoring
	6.3 About the Segmentation Model

	AHA Model for Segmentation of the Left Ventricle
	7  Detecting and Drawing Contours
	7.1 About Detecting and Drawing Contours
	7.1.1 Detecting Contours
	7.1.2 Drawing Contours

	7.2 Saving Contours and Image Settings

	8  Performing Function Analysis
	8.1 About Performing Function Analysis
	8.2 Performing an LV Function Analysis Using the Ventricular Analysis Wizard
	8.3 Performing a Functional Analysis: MassK mode.
	8.4 Performing an LV Diameter Analysis
	8.5 Performing Long-Axis Function Analysis
	8.6 Performing Regional Analysis in Short-Axis Studies
	8.7 Launching QFlow® and Importing Flow Analysis Results

	9  Viewing Analysis Results
	9.1 Viewing Graphs
	9.1.1 Displaying Peak Ejection Rate and Peak Filling Rate

	9.2 Viewing Bull’s-Eye Diagrams
	9.3 Viewing 3D Contours

	10  Creating Reports
	10.1 About Reports
	10.2 Creating Graphic Reports
	10.3 Creating Text Reports
	10.4 Creating XML Reports
	10.5 Adding Comments to Reports
	10.6 Creating Reports with BSA Normalized Data
	10.7 Creating reports with normal values
	10.8 Adding custom normal values

	11 Printing, Saving and E-Mailing
	11.1 Printing
	11.2 Saving
	11.3 E-Mailing
	11.4 Closing QMass
	Working With the Delayed Signal Intensity Module

	12 Performing Delayed Signal Intensity Analysis
	12.1 Performing a DSI Analysis
	Working With the EDEMA Analysis Module

	13 Performing an EDEMA Analysis
	Working With the AAR Analysis Module

	14 Performing an AAR Analysis
	14.1 Performing an AAR Analysis
	Working With the Time Signal Intensity Module

	15 Performing Time Signal Intensity Analysis
	15.1 Performing a Myocardial TSI Analysis
	15.2 Specifying Calibration Methods and Transmural Range
	15.3 Viewing TSI Analysis Results
	Working With the Comparison Module

	16 Performing Stress Level Function Analysis
	16.1 Opening the Stress Level Series
	16.2 Reviewing Stress Level Images and Movies
	16.3 Performing a Global Stress Level Analysis
	16.4 Performing a Regional Stress Level Analysis
	16.5 Viewing Stress Level Results
	16.5.1 Viewing Graphs
	16.5.2 Viewing Bull's-Eye Diagrams

	Working with the T1 Analysis Module

	17 Analyzing T1 magnetization recovery
	17.1 Performing T1 analysis
	Working with the T2/T2* Analysis Module

	18 Performing T2/T2* Decay Time Analysis
	18.1 Performing T2 or T2* Analysis
	Trouble Shooting
	Reference

	19 Function Keys
	20  Shortcut Keys
	20.1 All Views
	20.2 Active View
	20.3 Movie Window
	Index


