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1.1 Introduction
The Tutorial Manual serves a special role in guiding the first  time users  of  the  SVAIRFLOW
software through a typical example problem. The example is  "typical" in the sense that it is
not too rigorous on one hand and not too simple on the other hand.

The  Tutorial  Manual  serves  as  a  guide  by:  i)  assisting  the  user  with  the  input  of  data
necessary to solve the boundary value problem, ii) explaining the relevance of the solution
from  an  engineering  standpoint,  and  iii)  assisting  with  the  visualization  of  the  computer
output. An attempt has been made to ascertain and respond to questions most likely to  be
asked by first time users of SVAIRFLOW.

It  should  be  noted  that  some  models  presented  in  this  manual  can  be  run  with  the  free
STUDENT authorization of the software. Other models require a purchased LITE, STANDARD,
or  PROFESSIONAL  authorization level  to  run  through  the  tutorial.  The  authorization  level
required for each model is specified at the start of the model.

1.2 A Two-Dimensional Example Model
The following example will introduce some of the features  included  in  SVAIRFLOW  and  will
set up a model  of a simple air injection well. The purpose of this model  is  to determine the
effects  of  a  clay  layer  on  the  air  pressure  contours  around  an  injection  well.  The  well
dimensions  have  been  exaggerated  for  simplicity  and  viewing  purposes.  The  model
dimensions and material properties are provided below.

Project: BoreHolePumping
Model: SingleWellwClay
Minimum authorization required: STUDENT
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Model Description                                                                     

Material Properties

Sand: air conductivity, ka = 2.18E-04 m/s

Clay: air conductivity, ka = 2.18E-05 m/s

1.2.1 Model Setup
In order to set up the model  described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a. Create model

b. Enter geometry

c. Specify initial conditions

d. Specify boundary conditions

e. Apply material properties

f. Specify model output

g. Run model
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h. Visualize results

a. Create Model
The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.

2. Select "ALL" under the Applications combo box  and  "ALL"  for  the  Model  Origin

combo box.

3. Create a new project called UserTutorial by pressing the New  button next to the

list of projects. If the project is already present select it.

4. Create a  new model  called  User_SingleWellwClay  by  pressing  the  New  button

next to the list of models. The new model  will be automatically added under the

recently created UserTutorial project.

5. Select the following:

· SVFlux for Application

· 2D for System, 

· Steady-State for Type, 

· Metric for Units, and 

· Seconds (s) for Time Units.

Before entering any model geometry it is best to set the World Coordinate System to ensure
that the model will fit in the drawing space. The user may access the World Coordinates
System dialog by selecting the World Coordinates System tab on the Create New Model
dialog.

1. Access the World Coordinate System tab on the Create New Model dialog.

2. Enter the World Coordinates System coordinates shown below into the dialog.

x-minimum = -5
y-minimum = -5
x-maximum = 55
y-maximum = 55

3. Click OK to close the dialog.

The workspace grid spacing needs to be set to aid in defining region shapes. The
SandyRegion region of the model has coordinates of a precision of 0.5m. In order to
effectively draw geometry with this precision using the mouse, the grid spacing must be set
to a maximum of 0.5.

1. The View Options dialog should automatically appear. 

2. Enter 0.5 for both the horizontal and vertical spacing.

3. Click OK to close the dialog.

b. Enter Geometry
This model will be divided into two regions, which are named SandyRegion and ClayRegion.
Each region will have separate material properties. To add the necessary region node points
follow these steps:
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1. Open  the  regions  dialog  by  selecting  Model  >  Geometry  >  Regions  from  the

menu.

2. Change the first region name from R1 to SandyRegion. To do this, highlight the

name and type new text.

3. Press the New button to add a second region.

4. Change the name of the second region to ClayRegion.

5. Click OK to close the dialog.

The shapes that define each material region will now be created. Note that when drawing
geometry shapes, the region that is current in the region selector is the region the geometry
will be added to. The Region Selector is at the top of the workspace. 

SandyRegion ClayRegion

X Y Boundary Condition

0 0 BN_R1_758278157

50 0

50 50

27.5 50

27.5 35 WellScreen

27.5 30

22.5 30

22.5 35 End

22.5 50

0 50

X Y Boundary Condition

0 28 BN_ClayRegion_707530074

50 28

50 26

0 26

Geometry in the SVOFFICE software may be i) typed in manually, ii) cut and pasted from
Excel, iii) imported from AutoCAD, or iv) drawn graphically using the CAD window. In this
example we will provide instruments for drawing the geometry using the CAD window. Prior
to drawing geometry shapes it is good to ensure that snappy is turned on by clicking the
"Snap On" at the bottom of the drawing space.

· Define the SandyRegion

1. Ensure the SandyRegion region is current in the region selector drop-down.

2. Select Draw > Model Geometry > Region Polygon from the menu or  press  the

toolbar button.

3. Move  the  cursor  near  (0,0)  in  the  drawing  space  and  left-click  the  button  to

initiate drawing the shape.  You can view the coordinates of the current position

the mouse is at in the status bar just below the drawing space.

4. Now move the cursor to subsequent points on the region,  clicking once on each
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region point.

5. For the last point, move the cursor near the point (0,50) and double-click on the

 point to finish the shape. A line is  now drawn from (22.5,50) to (0,50) and the

shape  is  automatically  finished  by  SVAIRFLOW  by  drawing  a  line  from  (0,50)

back to the start point, (0,0).

If the SandyRegion geometry has been entered correctly the shape should look like the
model diagram at the beginning of this tutorial.

N O T E :
If a mistake was made entering the coordinate points for a shape,  edit  the  shape

using the Region Properties dialog (menu item Model > Geometry > Region Properties).
Please also see the following sections in the  user's  manual  to  undo changes,  move a
point, move multiple points, delete points, or subdivide a line segment.

· Define the ClayRegion

6. Ensure that “ClayRegion” is current in the region selector.

7. Select Draw > Model Geometry > Region Polygon from the menu.

8. Move the cursor near (0,28) in the drawing space and left click.

9. To select the point as part of the shape left click on the point.

10. Now  move  the  cursor  near  (50,28)  and  left  click  on  the  point.  A  line  is  now

drawn from (0,28) to (50,28).

11. Repeat the process for the rest of the points in the region.

12. For the final point,  move the  cursor  near  the  point  (0,26)  and  double-click  on

the point to finish the shape. A line is now drawn from (50,26) to (0,26) and the

shape  is  automatically  finished  by  SVAIRFLOW  by  drawing  a  line  from  (0,26)

back to the start point, (0,0).
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N O T E :
At times it may be tricky to snap to a grid  point  that  is  near  a  line  defined  for  a

region. Turn the object snap off by clicking on “OSNAP” in the status bar to alleviate this
problem.

c. Specify Initial Conditions
A temperature of 15oC is required for the specification of initial conditions. Initial conditions
can be specified through the following steps:

1. Select Model > Initial Conditions > Settings from the menu.

2. Move to the Temperature tab.

3. Select the Constant/Expression Temperature Option.

4. Enter a temperature value of 15.

5. Click OK to close the Initial Conditions dialog.

d. Specify Boundary Conditions
Boundary conditions must be applied to region points. Once a boundary condition is  applied
to a boundary point the starting point is  defined for that particular boundary condition.  The
boundary condition will then extend over subsequent line segments around the edge of the
region in the direction in which the region shape was originally entered. Boundary conditions
remain  in  effect  around  a  shape  until  re-defined.  The  user  cannot  define  two  different
boundary conditions over the same line segment.

More  information  on  boundary  conditions  can  be  found  in  Menu  System >  Model  Menu  >
Boundary Conditions > 2D Boundary Conditions in your User's Manual.

Now that all of the regions and the model geometry have been successfully defined, the next
step is to specify the boundary conditions. An atmospheric pressure of 101.2 kPa  is  applied
at the ground surface and a pressure of 101.3 kPa  is  applied  at  the  base  of  the  model  to
provide a small gradient. The injection well pressure is 102 kPa. 

X Y Boundary Condition

0 0 Pressure Expression = 101.3 kPa

50 0 Zero Flux

50 50 Pressure Expression = 101.2 kPa

27.5 50 Zero Flux

27.5 35 Pressure Expression = 102 kPa

27.5 30 Continue

22.5 30 Continue

22.5 35 Zero Flux

22.5 50 Pressure Expression = 101.2 kPa

0 50 Zero Flux

The steps for specifying the boundary conditions are thus:

· SandyRegion
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1. Select the SandyRegion region in the drawing space.

2. From  the  menu  select  Model  >  Boundaries  >  Boundary  Conditions.  The

boundary conditions dialog will open. By default the first  boundary segment will

be given a Zero Flux condition. The user may also press the  toolbar button.

3. Select Pressure Expression from the Boundary Condition drop-down.

4. Select the point (0,0).

5. Enter 101.3 in the Expression field.

6. Select the point (50,0) from the list.

7. Select the Zero Flux condition from the drop-down.

8. Apply the remaining boundary conditions referring to the list above.

9. Click the OK button to close the dialog.

N O T E :
The Pressure Expression  boundary  condition  for  the  point  (27.5,50)  becomes  the

boundary  condition  for  the  following  line  segments  that  have  a  Continue  boundary
condition  until  a  new boundary  condition  is  specified.  In  this  case the  line  segments
from (27.5,50) to (22.5,35) are all given a zero flux boundary condition.

· ClayRegion
By default a Zero Flux boundary condition is set for the ClayRegion region and this
boundary condition is appropriate so no specifications are required.

e. Apply Material Properties
The next step in defining the model  is  to enter the material properties for the two materials
that will be used in the model.  A sand is  defined for the  majority  of  the  model  and  a  clay
layer  extends  horizontally  through  the  middle.  This  section  will  provide  instructions  on
creating the sand material. Repeat the process to add the clay material.

1. Open the Materials dialog by selecting Model > Materials > Manager from the

menu.

2. Click the New button to create a material.

3. Enter Sand for the material name in the dialog which appears.

4. Press OK to close the dialog. The Material Properties dialog will open

automatically.

N O T E :
When a new material is created, you can specify the display color of the material

using the Fill Color box on the Material Properties menu. Any region that has a material
assigned to it will display that material's fill color.

5. Move to the Conductivity tab and select Constant/Expression from the drop-

down.

6. Enter the ka value of 2.18E-04 m/s.
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7. Click OK to close the Material Properties dialog.

8. Repeat these steps to create the clay material; refer to the data provided in the

A Two Dimensional Example Model section at the beginning of this tutorial.

9. Press OK to close the Materials Manager dialog.

10. Open the Regions dialog by selecting Model > Geometry > Regions from the

menu.

11. Select the Sand Material for the SandySoil using the material drop-down.

12. Select the Clay Material for the ClayLayer using the material drop-down.

13. Press the OK button to accept the changes made and close the Regions dialog.

f. Specify Model Output

Two levels of output may be specified: i) output (graphs,  contour  plots,  fluxes,  etc.)  which
are  displayed  during  model  solution,  and  ii)  output  which  is  written  to  a  standard  finite
element  file  for  viewing  with  ACUMESH  software.  Output  is  specified  in  the  following  two
dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard  finite  element  files  written  out  for  visualization  in

ACUMESH or for inputting to other finite element packages.

PLOT MANAGER
The plot manager dialog is  first  opened to display appropriate solver graphs.  Boundary
Flux specifications are used to report the  rate  of  flow across  a  boundary  for  a  steady
state analysis and the rate and volume of flow moving across a boundary in a transient
analysis. Boundary Names must be assigned using the Region Properties dialog and then
Reports selected using the Boundary Flux dialog.

1. Click on the SandyRegion region shape in the workspace with the mouse.

2. Select Model > Boundaries >  Boundary Conditions  from the  menu  to  open  the

Boundary Conditions  dialog.  By  default  the  point  (0,0)  has  a  Boundary  Name

defined.

3. Select the point (27.5,35).   

4. Enter the boundary name WellScreen. 

5. Select point (22.5,35) from the list.

6. Enter End as the boundary name.

7. Press OK to close the dialog.

Once the Boundary Names have been defined, the plots can be defined.

1. Select  Model  >  Reporting  >  Plot  Manager  from  the  menu  to  open  the  Plot

Manager dialog.

2. Select the Boundary Flux tab and press the Report button.

3. Select WellScreen as the boundary and enter WellScreen as the title.

4. Select the Output Options tab and click the checkbox beside PLOT.
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5. Press OK to return to the Plot Manager dialog.

6. Press the History Plot button on the Boundary Flux tab.

7. Select WellScreen as the boundary, enter BF: WellScreen - X Component of Flow

as the title, and select X Component of Flow as the variable.

8. Select the Output Options tab and ensure both checkboxes are unchecked.

9. Press OK to return to the Plot Manager dialog.

10. Press the History Plot button on the Boundary Flux tab.

11. Select WellScreen as the boundary, enter BF: WellScreen - Y Component of Flow

as the title, and select Y Component of Flow as the variable.

12. Select the Output Options tab and ensure both checkboxes are unchecked.

13. Press OK to return to the Plot Manager dialog.

14. Press the History Plot button on the Boundary Flux tab.

15. Select WellScreen as the boundary, enter BF: WellScreen - Normal Flow as the

title, and select Normal Flow as the variable.

16. Select the Output Options tab and ensure both checkboxes are unchecked.

17. Press OK to return to the Plot Manager dialog.

18. Click OK to close the Plot Manager dialog and return to the workspace.

There are many plot types that can be specified to visualize the results of the model.  A
few will  be  generated  for  this  tutorial  example  model  including  a  plot  of  the  solution
mesh,  air  pressure  contours,  and  flux  vectors.  These  plots  may  be  automatically
generated by pressing the Default Plots button.

OUTPUT MANAGER

1. Open  the  Output  Manager  dialog  by  selecting  Model  >  Reporting  >  Output

Manager from the menu.

2. The toolbar at the bottom left  corner  of  the  dialog  contains  a  button  for  each

output file type. Click on the ACUMESH  button  to  begin  adding  the  output  file.

The Output File Properties dialog will open.
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3. Click OK to close the dialog and add the output file to the list.

4. Click OK to close the Output Manager and return to the workspace.

g. Run Model 
The next step is  to analyze the model.  Select  Solve > Analyze  from  the  menu.  This  action
will write the descriptor file and open the FlexPDE solver. The solver will automatically begin
solving the model.

h. Visualize Results
The visual results for the current model may be examined by selecting the  View > ACUMESH

menu option or clicking on the ACUMESH button  on the processes toolbar.

1.2.2 Results & Discussion
A  contour  plot  of  the  completed  model  results  can  be  seen  below.  All  outputs  previously
specified can now be visualized using ACUMESH. It can  be  seen  from  the  following  results
that the clay layer inhibits the flow of air. Lateral flow in the air is  therefore unlikely in this
instance.

1.3 2D Stochastic Example
A single run of a numerical model is often not sufficient. SVAIRFLOW implements the ability
to incorporate statistical uncertainty into the input of material properties. This tutorial section
guides the user through the setup and execution of a model implementing the stochastic or
statistical features available in SVAIRFLOW. 

The air injection well example presented in Section 1 is extended to incorporate a variation

in the air conductivity, ka of the clay layer. Instead of specifying a single value for this
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parameter an incremental analysis will be used to generate 50 runs of the same model
varying the “ka” parameter over 6 orders of magnitude.

Why do we want to do this? In this example we want to determine the influence of the ka on

the difference in pressure distributions around the injection well. The sensitivity of the ka

value may be significant in determining injection rates.

Project: BoreHolePumping
Model: SingleWellwClaySto

1.3.1 Model Setup
In order to set up the model  described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

1. Create model

2. Enter geometry

3. Specify boundary conditions

4. Apply material properties
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5. Specify model output

6. Run model

7. Visualize results

1. Create Model
The  first  step  in  creating  the  stochastic  model  is  to  save  a  copy  of  the  example  model
created in section 1. This is accomplished through the following steps:

1. Open the Tutorial > SingleWellwClay model,

2. Select File > Save Model As…

3. Type the name SingleWellwClaySto and click OK.

Now a new model  has been created and loaded into the workspace that will be modified to
include stochastic analysis.

The second step is  to describe the number of stages/runs that will be used in the  analysis.

Stages  are  controlled  in  SVAIRFLOW  by  opening  the  Model  >  FEM  Options  dialog.  The

STAGES field should be set to  50  under the Stage Controls  area of the dialog. Click Yes for

the warning message and then close the FEM Options dialog.

2. Enter Geometry
The geometry has already been specified for this model.

3. Specify Boundary Conditions
The boundary conditions have already been specified for this model.

4. Apply Material Properties
The  next  step  that  must  occur  is  that  the  ka  value  will  be  staged.  In  this  example  the

parameter will be set to have a mean value of 5 and a standard deviation of 2. This staging
is accomplished through the following process:

1. Select Model > Materials > Manager… to open the list of current materials,

2. Select the “ClayRegion” material and click the “Properties…” button,

3. Click the Stage Parameters button located in the lower left of the dialog,

4. Select the k parameter and click the Include button,

5. Click the Stage Values button,

6. Click the Increment Stage Values button,

7. Enter a start of 0.0000001 and an increment of 0.001 and click the OK button,

8. A list of 50 generated values will now be displayed in the Stage Values list box.

9. Press OK on all remaining dialogs to close them.

The parameter has now been staged.
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5. Specify Model Output
Model Outputs have already been defined for this model.

6. Run Model 
Selecting  Solve  >  Analyze  from  the  menu  will  initiate  model  solution.  Attention  should  be
directed to the stage display in the finite element solver. Once a particular stage is  complete
the  next  stage  will  automatically  be  initiated.  The  differential  flows  through  the  sandy
material  and clay layer may be seen in the gradient plot as the air conductivity  in the  clay
layer varies. 

7. Visualize Results
The visual results for the current model may be examined by selecting the  View > ACUMESH
menu option.

1.3.2 Results & Discussion
Contour plots of the  completed  model  at  stages  1  and  20  can  be  seen  below.  All  outputs
previously specified can now be visualized using ACUMESH.

Contour Plot at Stage 1
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Contour Plot at Stage 20

1.4 A Three-Dimensional Example Model
The following example will introduce you to the three dimensional SVAIRFLOW modeling
environment. The purpose of this model is to calculate the quantity of air-flow into the
basement. A 1 cm crack exists between the floor slab and the basement walls. The intent of
the current model is to calculate the volume of contaminated  air which will enter the
basement in these specific conditions.

Project: Foundations
Model: Floorleak
Minimum authorization required: FULL
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1.4.1 Model Setup
In order to set up the model  described in the preceding section, the following steps  will  be
required. The steps fall under the general categories of:

a) Create model

b) Enter geometry

c) Specify initial conditions

d) Specify boundary conditions

e) Apply material properties

f) Specify model output

g) Run model

h) Visualize results

a. Create Model
Since FULL authorization is required for this tutorial, the user must perform the following
steps to ensure full authorization is activated:
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1. Plug in the USB security key,

2. Go to the File > Authorization dialog on the SVOFFICE Manager.

3. Software should display full authorization. If not, it means that the security

codes provided by SoilVision Systems at the time of purchase have not yet

been entered. Please see the the Authorization section of the SVOFFICE User's

Manual for instructions on entering these codes.

The following steps are required to create the model:

1. Open the SVOFFICE Manager dialog.

2. Select the project called UserTutorial by pressing the New button next to the list

of projects.

3. Create a new model  called UserFloorLeak  by  pressing  the  New  button  next  to

the list of models. The new model will be automatically added under the recently

created UserTutorial project.

The first step in defining the model is to specify the settings that will be used for the model.

To  open  the  Settings  dialog  select  Model  >  Settings  in  the  workspace  menu.  Select  the

following settings:

1. Select 3D for System, 

2. Steady-State for Type, 

3. Metric for Units, and 

4. Seconds for Time Units.

Before entering any model geometry it is best to set the World Coordinate System to ensure
that the model will fit in the drawing space. The user may access the World Coordinates
System dialog by selecting the World Coordinates System tab on the Create New Model
dialog.

1. Access the World Coordinate System tab on the Create New Model dialog.

2. Enter the World Coordinates System coordinates shown below into the dialog.

x-minimum = 45
y-minimum = 45
x-maximum = 75
y-maximum = 75

3. Click OK to close the dialog.

b. Enter Geometry
A region in SVAIRFLOW is the basic building block for a model. A region represents both a
physical portion of material being modeled and a visualization area in the SVAIRFLOW CAD
workspace. A region will have a set of geometric shapes that define its material boundaries.
Also, other modeling objects including features, flux sections, text, and line art can be
defined on any given region.

This model will be defined by three regions, which are named Outer, Basement, and Crack.
To add the necessary regions follow these steps:
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1. Open the regions dialog by selecting Model > Geometry > Regions from the

menu. 

2. Change the first region name from R1 to Outer. To do this, highlight the name

and type new text.

3. Press the New button to add a second region.

4. Change the name of the second region to Basement.

5. Press the New button to add a third region.

6. Change the name of the third region to Crack.

7. Click OK to close the dialog.

The shapes that define each region will now be created. Note that when drawing geometry
shapes the region that is current in the region selector is the region the geometry will be
added to. The Region Selector is at the top of the workspace.

 Outer    Basement     Crack

X Y X Y X Y

50 50 50 50 50 50

70 50 59.8 50 59.7 50

70 70 59.8 59.8 59.7 59.7

50 70 50 59.8 50 59.7

· Define the Outer region

1. Ensure the Outer region is current in the region selector.

2. Select Draw > Model Geometry > Polygon Region from the menu.

3. Move the cursor near (50,50) in the drawing space.

4. When the cursor is near the point, click the left mouse button. The cursor should

automatically snap to the point (50,50) as long as the SNAP and GRID options in

the status bar are both bold.

5. Now  move  the  cursor  to  subsequent  region  points  and  repeat  the  left-click

procedure.

6. For the last point (50,70), double-click on the point to finish the shape.  A line is

now drawn from (70,70) to (50,70) and the  shape  is  automatically  finished  by

SVAIRFLOW by drawing a line from (50,70) back to the start point, (50,50).
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N O T E :
Select a shape with the mouse and select Edit > Delete from the menu if a mistake

was made entering the coordinate points for a shape. This will remove the entire shape
from the region. To edit the shape use the Region Properties dialog.

· Define the Basement
In the instructions for defining the Outer shape the command line was used. To draw the
Basement region the instructions below explain the use of the drawing tool  to create the
Basement shape.

7. Select Model > Geometry > Regions from the menu.

8. Select the Basement region and click the Properties button.

9. Click the New Polygon button.

10. Enter the region points as shown in the above table.

11. Click OK to save the region geometry and close the Region Properties dialog.

· Define the Crack
Follow the above method to define the Crack shape, referring to the table of points
above.

After all the region geometry has been entered it will appear like the diagram at the
beginning of this tutorial.

This model consists of three surfaces defined by constant elevations. By default every model
initially has two surfaces. 

· Define Surface 1
This surface will be defined by providing a constant elevation.

1. Select Surface 1 in the Surface Selector located at the top of the workspace.

2. Select Model > Geometry > Surface Properties in the menu to open the Surface

Properties dialog.

3. For the Surface Definition option, select Constant.

4. Enter a Surface Constant of 0.

5. Click OK to close the dialog.

· Define Surface 2
This surface will be defined by providing a constant elevation.

6. Select Surface 2 in the Surface Selector located at the top of the workspace.

7. Select Model > Geometry > Surface Properties in the menu to open the Surface

Properties dialog.

8. For the Surface Definition option, select Constant .

9. Enter a Surface Constant of 4.

10. Click OK to close the dialog.
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· Insert and Define Surface 3
Surface 3 is not present by default and must be created using the Insert Surface dialog.

1. Open the Surfaces dialog by selecting  Model > Geometry > Surfaces from the

menu. Press the New button to add surfaces.

2. 1 is selected in the Number of New Surfaces dialog and Place New Surfaces At

The Top is the default selected, so press OK to add Surface 3 and close the

dialog.

3. Click OK to close the Insert Surface dialog.

4. Select Surface 3 in the Surfaces dialog and click the Properties button.

5. For the Surface Definition option, select Constant.

6. Enter a Surface Constant of 5.5.

7. Click OK to close the dialog.

 

c. Specify Initial Conditions
A temperature of 20oC is required.

1. Select Model > Initial Conditions > Settings from the menu.

2. Move to the Temperature tab.

3. Select the Constant/Expression Temperature Option.

4. Enter a temperature value of 20.

5. Click OK to close the Settings dialog.

d. Specify Boundary Conditions
Boundary conditions must be applied to region points. Once a boundary condition is applied
to a boundary point this defines the starting  point for that particular boundary condition. The
boundary condition will then extend over subsequent line segments around the edge of the
region in the direction in which the region shape was originally entered. Boundary conditions
remain in effect around a shape until re-defined. The user may not define two different
boundary conditions over the same line segment.

More  information  on  boundary  conditions  can  be  found  in  Menu  System >  Model  Menu  >
Boundary Conditions > 2D Boundary Conditions in your User's Manual.

Now that all of the regions, surfaces, and the materials have been successfully defined,  the
next step is to specify the boundary conditions on the region shapes. The ground surface will
be set at a pressure of 101.3 kPa while the basement will be set at a pressure of 101.2 kPa.
The steps for specifying the boundary conditions include:

1. Select the Outer region in the drawing space.

2. Select Surface 3 in the surface selector.

3. From the menu select Model > Boundaries > Boundary Conditions. The

boundary conditions dialog will open and display the boundary conditions for

Surface 3. 
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4. Move to the Surface Boundary Conditions tab.

5. From the Boundary Condition drop-down select a Pressure Expression boundary

condition. This will cause the Expression box to be enabled.

6. In the Expression box enter a pressure of 101.3.

7. Click the OK button to save the boundary condition to the list.

Now, to set the Crack regions Surface 2 Boundary Condition to 101.2 kPa:

1. Select the Crack region in the drawing space.

2. Select Surface 2 from the surface drop-down.

3. From the menu select Model > Boundaries > Boundary Conditions.

4. Click the Surface Boundary Conditions tab.

5. Select the Pressure Expression boundary condition and enter a value of 101.2 in

the expression box.

6. Close the dialog using the OK button.

N O T E :
The remaining Surfaces are by default set to the None boundary condition, which is

treated as a Zero Flux condition. The remaining Segments are by default set to the No 
BC boundary condition, which also is treated as a Zero Flux condition.

e. Apply Material Properties
The next step in defining the model is to enter the material property for the material that will
be used in the model. It will be defined for all the regions.

1. Open the Materials Manager dialog by selecting Model > Materials > Manager

from the menu.

2. Click the New button to create a material. Enter Soil1 for the name.

3. The Material Properties dialog will open automatically; or, select the new

material and click Properties to open the Material Properties dialog.

4. Move to the Conductivity tab.

5. Enter the ka expression of 7E-08*(z/5.5) m/s. This expression will cause the air

conductivity to vary with depth, z.

6. Press OK on the Materials Manager dialog to close both dialogs.

Each region will cut through all the layers in a model creating a separate “block” on each
layer. Each block can be assigned a soil or be left as void. A void area is essentially air
space. In this model all “blocks” will be assigned a material.

1. Select Outer in the Region Selector.

2. Select Model > Materials > Region Materials from the menu to open the Region

Materials dialog.

3. Select the Soil1 material from the drop-down for Layer 1. 
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4. Select the Soil1 material from the drop-down for Layer 2.

5. Select Basement in the Region Selector using the right arrow at the top of the

Region Materials dialog.

6. Select Model > Materials > Region Materials from the menu to open the Region

Materials dialog.

7. Select the Soil1 material from the drop-down for Layer 1.

8. Select Crack in the Region Selector.

9. Select Model > Materials > Region Materials from the menu to open the Region

Materials dialog.

10. Select the Soil1 material from the drop-down for Layer 1.

11. Close the dialog using the OK button.

f. Specify Model Output
Two levels of output may be specified: i) output (graphs,  contour  plots,  fluxes,  etc.)  which
are  displayed  during  model  solution,  and  ii)  output  which  is  written  to  a  standard  finite
element  file  for  viewing  with  AcuMesh  software.  Output  is  specified  in  the  following  two
dialogs in the software:

i)  Plot Manager: Output displayed during model solution.
ii) Output Manager: Standard finite element files written out for visualization in AcuMesh

or for inputting to other finite element packages.

PLOT MANAGER
The plot manager dialog is  first  opened to display appropriate solver graphs.  There are
many plot types that can be specified to visualize the results of the model.  A few will be
generated  for  this  tutorial  example  model  including  a  plot  of  the  pressure  contours,
solution mesh, and gradient vectors.

1. Open the Plot Manager dialog by selecting Model > Reporting > Plot Manager

from the menu.

2. The toolbar at the bottom left of the dialog contains a button for each plot type.

Click on the Contour button to begin adding the first contour plot. The Plot

Properties dialog will open.

3. Enter the title air pressure.

4. Select ua as the variable to plot from the drop-down.

5. Select the PLOT output option.

6. Move to the Projection tab.

7. Select Plane Projection option.

8. Select Y from the Coordinate Direction drop-down.

9. Enter 50 in the Coordinate field. This will generate a 2D slice at y= 50m on

which the air pressures will be plotted.

10. Click OK to close the dialog and add the plot to the list.

11. Repeat these steps 2 to 10 to create the remaining plots. Note that the Mesh

plot does not require entry of a variable. 
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12. Click OK to close the Plot Manager and return to the workspace.

In order to find out the amount of air flowing into the basement, we must define a
surface flux across the Surface 2 (the basement floor) and restrict it to the BasementIn
region. Follow these steps to define this:

13. Open the Plot  Manager  dialog  by  selecting  Model  >  Reporting  >  Plot  Manager

from the menu.

14. Select the Surface Flux  tab  and  press  the  Summary  Plot  button  from  the  Add

New Plot area.

15. The Plot Properties - Surface Flux dialog will appear. Select  Surface 2 from the

Surface drop-down.

16. Type  in  Crack  Flow  as  the  name  of  the  Surface  Flux  and  Restrict  to  Region

Basement.

Additional plots may be defined by pressing the Default Plots button on the Plot
Manager.

OUTPUT MANAGER
Two types of output files will be generated for this tutorial example model: a transfer file
of air pressure, and a .dat file to transfer the results to ACUMESH. 

1. Open the Output Manager dialog by selecting Model > Reporting > Output

Manager from the menu.

2. The toolbar at the bottom left corner of the dialog contains a button for each

output file type. Click on the ACUMESH button to begin adding the output file.

The Output File Properties dialog will open.

3. Enter the title Basement2.

4. Click OK to close the dialog and add the output file to the list.

5. Press the Transfer File button to create a new transfer file.

6. Enter the title uaTransfer.

7. Select the variable ua in the available variables list.
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8. Press the Single Right Arrow button.

9. Click OK to close the dialog and add the output file to the list.

10. Click OK to close the Output Manager and return to the workspace.

g. Run Model 
The next step is to analyze the model. Select Solve > Analyze from the menu. This action
will write the descriptor file and open the SVAIRFLOW solver. The solver will automatically
begin solving the model.

When the Regrid Limit message  appears  click  No  and  the  solver  will  begin  generating  the
plots.

h. Visualize Results
Once you have analyzed the model,  the output plots can be visualized  using  ACUMESH.  In
order to view plots in ACUMESH, select Window > ACUMESH from the menu.

ACUMESH will  prompt  you  to  select  the  Output  file  to  view.  Choose  ACUMESHOut.dat  and
click OK to open this file.

Plots can visualized by selecting the desired process under Plots in the menu.

1.4.2 Results & Discussion
After the model has finished solving, the results will be displayed in the dialog of thumbnail
plots within the SVAIRFLOW solver. These plots can also be examined in details using
ACUMESH. This section will give a brief analysis for each plot that was generated.

· Solution Mesh

The Mesh plot displays the finite-element mesh generated by the solver. The mesh is
automatically refined in critical areas.
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· Pressure Contours

The plot indicates a pressure gradient causing flow of air into the basement. The results of

the flux section indicate the steady-state flow of air of 4.80e-7 m3/second, equivalent to

0.0415 m3/day is entering the basement.
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