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Scope 

 

This document is aimed to give an insight about the Oracle WIP application for ELDAIR and also 

this document guides the business users to perform the following Production transactions: 

The below listed are the main processes related transactions which a user need to carry out 

frequently.

 Request for Eldair Factory Works 

 Approval of Request  

 Discrete Job Creation 

 Material Issue to the Job 

 Department wise movement of job 

 Job Completion. 

 Finished items issuance to projects. 

 Job Close 

 

Basic Business Needs 

Following are the basic business needs: 

 Business Users log into Oracle Application. 

 Perform the task 

 Quit the application  

 

Getting Started with Oracle Applications 

Open Internet Explorer and type the following URL into address bar of the browser (get the exact 

URL of your instance from your system administrator) 
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Login to the Oracle application using Oracle Application Credential 

Enter the User name and Password.  

Click on “Login” Button  

 

 

 Select the Responsibilities assigned to your login credentials 

   Click on to the particular Navigator 
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PROD-01 Interface BOQ detail to Oracle 

 Interface BOQ details to Oracle 

To import BOQ detail from RIB to Oracle Navigate to  Tender Bid Estimate 

PrintELDIAR Oracle Submission Sheet. 
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PROD-02 Import BOQ Details 

 Import BOQ details from RIB 

After this step Navigate to Oracle Mfg. Supervisor Responsibility and run the request 

‘Import BOQ Details’ by following the procedure as below 

 

 

1. Navigate to View>Requests to run any reports. 
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2. Click on button “Submit a New request” 

 

 

3. Select Single Request and click on button “OK” 
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4. Select Report name “Import BOQ Details” and ‘submit’ it. 

 

Once the request is completed with status ‘Normal’, user can view the imported data in BOQ Interface 

Form. 
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5. Searching imported data in BOQ Interface Form. 

Enter ‘Project number’ in BOQ interface form and press ‘Find’. 
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PROD-03 –BOQ Interface Form 
 

1.  Open the BOQ Details entering Project Number as Mandatory Input in BOQ Interface form. 

2.  Validate the records. 

 
 

 
 
 
 

3.  If any of the records gets failed due to the validation, check the error details, correct the 

error and re validate. 

4. User can also filter the records based on status and error details. 

5.  Select the Joinery BOQ Lines and click on button to “Create Items”. Item Import program 

auto create the unique Finished Goods Items for each BOQ Lines and associate with BOQ 

Lines and validates (PROJECT NUMBER-BOQ LINE NUMBER). 

6. Once all the record status becomes validated, load button gets enabled. Load button will 

create the estimated material and labor. 

7. In case of variation in existing BOQ Lines, change the Quantity using revise quantity option. 

2
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PROD-04 –Joinery Request Creation 

 Request for Factory Work Creation 

Definition: 

 

  

 

 

 

 

 

Navigate to WIP Responsibility > Joinery Request 

 

Project Manager or Production coordinator prepares the Request for Factory works in Joinery 
request form. Once the Project Number is selected, other fields are enabled in the form. By 
default creation date and created by user name is populated in the form. Request has to be 
created by selecting the BOQ Number or Joinery Item Code. Once the request is saved system 
will generate Project Specific Request number. Submit button will enable upon saving the 
request. Notification will trigger to the Approver upon Submitting the Request.  

1 
2 
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1.  To find the existing request, user can use any one or combination of the below search 

criteria like,  
a. Request Number 
b. Assembly Number 
c. Project Number 
d. Task Number 
e. Creation Date 

 

2. Click on button to create “New” Request. 
 

 
 
 

3. Select the Project Number from List of Value. (All Approved Open Projects will appear in the list) 

 

 

3 
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4. Click on button “OK” to select the project from the list of value 
 

5. Click on button “BOQ Details” to open the BOQ line details.  
 

 

 

6. Joinery Items associated with the BOQ Lines will appear in the list. Select the required line 
by selecting line. Enter Qty required in “Current Req Qty”.  If the “Current Request qty” is 
more than the Balance Qty, system will prompt the user. However user can proceed with 
excess quantity. 
 

 
 
 
 
 

5 

6 

7 
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7. Select button “Ok” to accept the selected line. 
 

 

8. Select Task Number from the list of value. This is mandatory field. 

9. Enter the Drawing Number with revision .This is optional.  

10. If the Sample and Template is required, change the value of the respective fields to “Yes” 

11. Optionally enter the “Requested By” user name.  

12. Optionally enter the “Remarks” field to enter any description related to the request. 

13. Enter the Requested by Date. This is mandatory date (default value is set as System Date) 

14. Save your request. 

 

 

8 
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15. System will generate the project specific “Request Number”. Note down your request 

number for future reference. 

16. Submit the Request for Approval. Message box will popup upon successful submission. 

 

 

 

17. Click on button “OK” 

 

 

 

1

5 

1

6 

1
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 Request for Factory Work Approval 

 

1. Login with user credentials having Approval Authority.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. In the home page, navigate to work list and click on the link to check the request details. 

 

 

 

 

 

 

 

 

 

 

2 
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3. In the details,  verify the Request details  

 

4. In the details, optionally you can change the Proposed Delivery Date. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Click on button “Request Information” to seek more information from the requestor. Later 

requestor can respond to the Notification. 

a. Type the information required 

b. Submit  

 

4 
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6. Click on button “Approve” to approve the request. 

a. Upon Approval, automatically concurrent request “Eldair Job header and Details 

Import Interface)” will be triggered. 

 

 

 

 

 

 

 

 

 

5

b 

5

a 
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b. WIP Mass load program will create the Discrete Jobs with estimated material and 

labor. 

 

 

 

 

 

 

 

 

 

7. Navigate to “WIP Discrete Jobs” to check the Job details 

a. Job Number  

b. Assembly (Joinery code) 

c. Status 

d. Quantity 

e. Scheduled Completion Date 

 

 

 

 

6
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 Responding to Workflow notification 

 

1. Navigate to Open Notifications, Requestor can navigate to work list to see the all open 

notification which need some action. 

 

 

 

 

 

 

 

2. Click on the Request to check the details  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Optionally provide the necessary feedbacks. 

4. Submit the request.  

 

 

 

 

1 

2 
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PROD-05- Production 

 Production 

Navigate to Discrete>Discrete Jobs 

8. Open the Discrete Job form 

 

9. User can search the Job based on one or more of the following.  

a. Job Number 

b. Assembly Number 

c. Project Number 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 

1 

2
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2
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10. Optionally  Job can be searched using “Status” (enable the status by checking the check 

box) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

11. Click on button “Find”  
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12. Open the Job and check the details 
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a. Job Number  

b. Assembly (Joinery code) 

c. Status 

d. Quantity 

e. Scheduled Completion Date 

 

13. Click on tab Schedule Group, Project to check the Project and Task. 

 

  

 

14. To check the required operations click on button “Operations” 
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15. Operation sequence and details are shown. 

 

 

16. Click on button “Components” to check the component details 
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17. Click on tab “Quantities” to check the quantity details. 

 

 

 

 

 

 

 

 

 

18.  

19. Change the status of the Job to ‘Released” to release to the shop floor.  

 

 

 

 

 

1
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20. Click on button “OK” to change the status.  

 

 

 

21.  Status will change to “Released” and in the Job History “Released Date” will be populated. 
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 Material Issue to Job 

1. Make sure that all the required materials for the job are entered in the Materials 

requirements. To view the same,  

Navigate to Job/schedule Requirements >View Material Requirements 
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2. Once all the Components requirements are confirmed, Navigate to Discrete>Component 

Pick Release (Form) 

 

 

 

 

3. Select the Job Number from LOV.  
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4. Enter the Job Number (Or Select from the List).  

Optionally you can find all the Open Jobs.  

 

 

5. Click on button “Find”.  
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6. Select the Pick slip grouping Rule.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Click on button “Release” 

 

 

8. Note down the Move order number. Components will be issued against this Number.  
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Responsibility: Store User  

1. To issue components to the discrete Job, Navigate to the  

 

Move Orders>Transact Move Orders 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Enter the Move order number and click on button “Find”. Optionally you can also find out the 

request number from Job (Work Order) Number from Pick Wave tab.  
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3. Select the lines and click on button view/update allocations to check allocations from 

Subinventory and Locator. 

 

 

4. Click on button “Transact” to issue the material. In case if you don’t wish to issue the 

material due to any reason, you can back order the line. (Back ordered line will be available 

for component pick release” once again for the Production users) 

 

 

5. Click on option “Back Order Line” from Tools menu. Selected lines will be backordered.  
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ALTERNTE OPTION: 

Materials can be issued to Job using WIP Material Transactions (But in this option, there 

will not be any request for the stores user) 

 

1. Navigate to Material Transactions > WIP Material Transactions 

 

 

2. Select the Job, from List of Value. 

 

 

 

 

 

 

 

 

2 
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3. Click on button “Continue” to proceed with Material issue (allocation). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4.  Enter the Subinventory , Locator (If the material is specific to the material pick the project 

locator) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 4 
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5. Required quantities will be defaulted. Optionally you can change the *Quantity. (Available 

quantities to be more than the Quantity to be issues) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Click on button “Done” to Issue the components. 

 

 

6 
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 Moving the Job from one Section to another Section (Move Transactions) 

 

Navigate to Move Transactions>Move Transactions 

1. Select the Job Number from the LOV. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 
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2. Select the Operation Seq, by default “Queue” is displayed in Step.  

 

 

3. Available Qty in the operation is defaulted. 

 

4. Select the “Queue” in the next operation (by doing so the Job will move to the next operation 

and will help in tracking the Job.  
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5. Click on button “OK” to proceed.  

 
 

6. Enter the quantity to be moved and optionally enter the reason and reference.  

7. Save  
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 Viewing the Move Transaction 

1. Navigate to Discrete Job >Operations >Quantities Tab to view the Completed Operation 

details. 

 

 

2. For the final operation, select the step as “To move” and “Save”. 
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 Job Completion: 

1. Navigate to Material Transactions > Completion Transactions 

 

 

 

2. Select the Job Number and click on button “Continue” 

 

 

 

 

 

 

3. Asasasasas as asa sas 

 

 

 

 

 

 

 

 

 

 

 

 

2 
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4. Select the Subinventory and Stock Locator. (If Completion Subinventory and Locator is 

specified in the Job, then system will default the same during Job Completion) 

 

 

 

5. Enter the quantity to be completed.  
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6. Click on button “Done”.  

7. Navigate to “Material workbench to check the On Hand Availability. 
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PROD-05 –Job Closing 

 View Job details 

1. Navigate to Discrete>Close Discrete Jobs>Close Discrete Jobs(form) 
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2. Enter the Job Number to be closed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click on button “Find” to open the job. 
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4. Click on button “Components” to check the components issued. 

 

 

 

 

 

 

 

 

 

 

 

 

 Issue Additional Material/ Quantities 

 

1. In case if any additional component or quantities to be issued,  Navigate to Material 

Transactions>WIP Material Transactions 
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2. Select the Job Number, select “Specific Material” option to issue the unplanned 

components. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click on button “Continue” to proceed with issue transaction. 

4. Select the component. System will prompt with message in case if the component is 

not the planned component.  

2 
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5. Click on button “OK” and proceed with issue transaction. Enter Sub inventory , Locator 

and Quantity  

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Click on button “Done” to save the transaction. 

7.  Once all the details are verified, Job Can be closed. (Note: Once the Job is closed no 

transactions are allowed to the Job).  

8. Alternatively Job cost details can be verified through report “Job Costing Report” 
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9. Click on button “View Output” to check the Output of the report   
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 Close Discrete Job.  

1. Navigate to Discrete>Close Discrete Jobs>Close Discrete Jobs(form) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Enter the Job Number to be closed. 
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3. Click on button “Find” to open the job. 

 

 

4. Select Close option from the Tools Menu. 
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5. Click on button “OK” to submit the request. 

 

6. Concurrent request “Close Discrete Job” will be submitted. 
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7. Check for Normal completion of the request. 

 

 

 

 

 

 

 

8. Check the status of the Job by navigating into Discrete Jobs. 
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  Delivery to Project 

o View On Hand Availability 

1. Navigate to Inventory>On Hand Availability >On Hand Quantity 

 

 

 

 

 

 

 

 

 

 

2. Enter the Sub inventory Name 

3. Check detailed checkbox  

4. Enter Project Number 
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5. Click on button “Find” 

 

 

 

 

 

 

 

6.  System will list you the Items as per your search criteria. 
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A. Deliver to Project (Finished Goods) 

 

1. Navigate to Move Orders> Move Order 

Enter the following  

a) Transaction type ‘Issue to project against request’ 

b) Source sub-inventory ‘F.G Store’ 

c) Assembly item 

d) Quantity, need to be dispatched 
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e) Project number 

f) Task number 
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g) Enter the account number 

‘Save’ and ‘Approve’. Note the ‘Move Order Number’. 

2. Navigate to Move Orders> Transact Move Orders 

 

 

 

3. Enter the Move order Number  and click on button “Find” 
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4. Select the line and click on button “view/update Allocations”. Select the locator which 

includes project number and task. 

 

5. Save and Transact. 
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B. Generate Delivery Note Report  

 Navigate to View>Requests to run any reports. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click on button “Submit a New request” 

 

 

 

 

 

 



                                                          

Doc Ref: Eldiar/ERPP/KUT-MFG                                          Confidential             Page 63 

 

 

2. Select Single Request and click on button “OK” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.  Select  Report name as “Delivery Note”  

 

 

 

 

 

 

 

 

 

 

 

     

4. By default transaction date will be defaulted to system date. Optionally this can be 

changed to run the report for earlier date transactions. 

5. Select the Source Name from the List.  (This is move order number) 

6. Enter the “To Address” 

7. Click on button “OK” to accept the parameter. 
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8.  Click on button “Submit” to submit the request. 

9. Upon normal completion of the request, check the report output using button “View output” 
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Master Creation  

 Resource Creation: 

1. Navigate to Bills of Material Super user>Routings>Resources 

 

*Resources are Trade Codes.  

2. Enter the Resource (Trade Code) Name unique to the Organization. 

 

 

1 
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3. Enter some meaningful description for the Resource.  

4. Select the type as “Person” for Human resources, “Machine” for Machine Resources 

and “Miscellaneous” for outside (subcontractor services) resources.  

5. Select UOM for the resource. 

6. Select the Charge type as “Manual” for Human Resources. “PO Receipt” is applicable for 

Outside processing resources) 

7. Select the expenditure type as “Labor” for Company labors. 

8. Click on “Costed” checkbox and enter the absorption account. 

 

9. Click on DFF to map the appropriate Cost code. 

 

10. Select the appropriate cost code. (*This is mandatory step in case Cost codes are used 

in estimation process) 

 

 

 

 

 

arif 

11. Click on button “OK” 

1
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12. Click on button “Rates” to define the “Avg Rate” for the resource.  

 

 

 

13. Click on button employees to link “Employees” to Resource.  

1
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14. Select the Global Employee Numbers from list of values. Any number of employees can 

be associated with resource. 
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 Department Creation and Resource association 

 

1. Bills of Material Super user>Routings>Departments 

 

 

 

 

 

 

 

 

 

 

 

 

2. Enter the department name and Description. Optionally enter the Location and Project 

Expenditure Organization. 

 

 

1 
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3. Click on button “Resources” to link the resources into department.  

 

 

 

 

4. Click on button OK. 

5. Save your transaction. 
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 Updating Material Requirements for a Job.  

1. Navigate to Job Schedule Details >Material Requirements 

 

 

 

 

 

 

 

 

 

 

 

2. Enter the Job Number for which Material requirements needs to be updated.  
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3. Click on button “Find”. 

 

 

 

 

 

 

 

 

 

4.  There may be multiple scenarios related to the Material Requirements Update.  
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A. Modifying the Quantity of existing  Items 

 

 

1. Edit the “Per Assembly” Quantity in the Job. Required Quantity is calculated automatically. 

Note: Don’t edit the required quantity directly. Required Quantity is calculated Quantity based on 

the following formula. 

Required Quantity = Per Assembly Quantity X Job Quantity 

 

 

 

 

 

 

 

 

 

 

 

2. Save the record. 
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B. Removing(Deleting)  the existing Item from Material Requirement 

Note: System will not allow you to delete the line, if the Quantity is already issued.  

 

 

 

 

 

 

 

 

 

 

1. Keep the cursor in the Item user wish to delete and use “Delete” icon from the tools. 

 

2. System will ask for confirmation before user proceeds with Deletion. 

1 
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3. Say “OK” to proceed or “Cancel” to cancel the action. 

 

4. Save the transaction. 

2 

3 
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C. Adding New Items into Material Requirement. 

Note: Any Inventory Item can be added into Material Requirement. 

 

 

 

 

 

 

 

 

 

1. Keep the cursor in the New Line to add new Items. 

 

 

 

 

 

 

 

 

 

2. Select the Item from LOV and Select the Operation Seq as “10” 
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3. Enter the Per Assembly Quantity  

 

 

 

 

 

 

 

 

 

4. Save the record.   

 

 

Caution:  When the Material Requirements are changed due to any reason following things needs to be 

taken care. 

 Increase the existing Quantity:  Component Pick Release to be run once again to create the 

request for Additional Quantity. Otherwise Components will not be issued to the Job.  

 Decrease in the existing Quantity: Existing Move order Quantity to be changed and Issue. 

Otherwise this may lead to extra component issue to the Job. 

 Adding New Item : Component Pick release to be run once again to generate request (Pre 

Approved Move Order) 

 Delete the existing Quantity: System will automatically cancel if any request (Pre Approved Move 

Order) exists for the deleted line. 
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