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1 INTRODUCTION 

3Shape Convince™ Standard is a Quality Control software for acquiring quality assurance of a part. Measuring different characteristics and 
dimensions of objects and comparing them to the specifications, provides the information on whether the product meets the specific requirements. 
  
With the help of Convince™ Standard the dimensions and forms of an object are defined and toleranced and all deviations are found. 

1.1 SYSTEM REQUIREMENTS 

Please get acquainted with the requirements for this software: 
  
Minimum: 
  
CPU: Intel Core 2 Duo 2.0GHz or better 
HDD: 80GB or more 
RAM: 2GB or more 
Graphics: OpenGL 2.0 support and at least 512 MB of memory 
OS: Windows XP SP2, SP3, Windows Vista SP1 or Windows 7 x86 
  
Recommended: 
  
CPU: Intel Quad Core 3.0 GHz or better with 12MB Cache or more 
HDD: 250 GB available disk space 
RAM: 4GB RAM DDR3 or better 
Graphics: NIVIDIA GeForce GT220 1GB RAM or better graphics adaptor 
OS: Windows 7 ( 64-bit) 
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1.2 QUICK GUIDE 

1.  Start application 
Start Convince™ by clicking the desktop shortcut. 

 

 
   
 
2.  Login for the first time 

Create a new account by applying the user name and password (case sensitive) 
specified by your provider.  
A User Management form pops up enabling you to create a new user. 

 

 
   

3.  Login when you have an account 
Type in your user name, password and then click the Login  button.  

 

 

 
   
 
4.  Create import or edit the project 

The Convince™ Project Manager window loads after login. The Project Manager 
displays a list of Recent Projects, providing an easy access to them. There you can 
edit, import existing or create a new project. 

 

 
 

1.Edit project     2.Import project     3.New project 

   
 
5.  Load Reference 

You can load reference files of the 
following formats: 
ASC, DCM, DXF, NMS, STL, PTA, PTS 
(points), WRL and VRML. 

 
 

 

 
 

1.Project manager (Ctrl + E)   2.Save project (Ctrl + C) 
3. Load reference   4.Load scan   5. Open scan mode (Ctrl + Enter)   6.View scenes   7. Add new view ( Ctrl + Insert) 

8.Visualization options   9.Main menu 
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6.  Load Scan  

You can load scan files of the following 
formats: 
STL, DCM, PTS (points), STL ASCII, 
WRL and VRML, NMS. 
 
 
The measurements menu can be 
toggled between two modes:  
The System Menu and the Round 
Menu (2) selected in the Main Menu  

->View 
->Options->Popup Menu tab. 
 
A number of scenes can be saved on 
the left of the window to help you 
organize your measurements (1) while, 
the instruments at the bottom (4) allow 
you to manipulate and edit the models. 

 
 
 

 

 
 

1.View scenes    2.Round menu 
3.Visual options  4. Instruments 

 
 

 
 
 

2 REFERENCE OPERATIONS 

2.1 LOAD REFERENCE 

When you click on the Load Reference button in the Main toolbar, the dialog box appears. 
Select the desired model there and click Open. When you select a file, a preview will 
appear in the small window in the upper right corner (see image below). 

 

 

 

 
 
The supported file formats are: STL, DCM, PTS, STL ASCI, VRML, NMS. 
 You can also open a reference file by dragging it onto the main application window. 
 

  

 

Note: If you need to create projects, you should add an account with the administrator rights by marking the corresponding check 
box: See step 2 
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2.2 CREATE A MEASUREMENT 

Right-click the surface of the model to open the menu and select the necessary measurement. The appearance of the right-click menu changes 
depending on the selected menu type – Round or System. Customize the look manually in the Main menu->View->Options->Popup menu.  

 
 

 
 

Right-click round menu 

 
  

 
 

Right-click system menu 

  
 

 

2.3 ANNOTATIONS 

Each measurement is visualized by an annotation. 
 

 

The Annotation consists of: 
  
1. A name on top. 
2. Tolerance. 
3. Coordinates  
  
Unfold the list of coordinates by clicking at the arrow at the bottom of the annotation. 

 

 

   
 

In order to change the name of the annotation, edit the tolerance or coordinates double click 
the desired area and type the information. 
 
 

 

 

 
Right-clicking the annotation opens the following menu: 
 

 

Visible - Makes the annotation visible or invisible. This can also be done via the List of 

Measurements button   in the Visualization toolbar. 
Edit - Renames or changes settings in the annotation. 
Delete - Removes the annotation. 
Always on top - Makes the annotation always appear on top of the model. 
Lock to screen - Makes the annotation be locked to the screen. 
Align faced - Makes the annotation face the screen. 
Align by X, Y, Z - Aligns the annotation by the corresponding coordinates. 
Copy - Copies the annotation. 
Cut - Cuts the annotation. 
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2.4 VIEWS 

In Convince™ Standard it is possible to create several views in the special Views toolbar 
located in the left part of a main program window. 
  
Each view contains the same object, but with its own set of measurements and visualization 
attributes (e.g. viewing direction). You can use different views for each area you wish to 
focus on. When making the final report, each view will get a separate page displaying the 
results. 
 

 

 

   
 

There is only one view by default, but you can easily add more by pressing Add new view 

 or right clicking on the view tab and choosing Create New Blank View. You can also 
delete or rename the view with the help of a right-click menu.  
 

 

 

   
 

To switch between the views, click on them directly or use the keys CTRL + PgUp and CTRL 
+ PgDn. 
  
When the list of views is too long, the Next/Previous button   appears (becomes blue when 
highlighted), so you can scroll up and down to see all the views. 
  
Click on the grey border line (becomes thick when highlighted) and drag it sideways to 
change the size of the views windows. 

 

 

 
 

3 GENERATE A SCAN 

You can load an existing scan or generate a new one with a 3Shape scanner. 
 

 

Load scan - allows you to open an existing scan of the model. 
 

 
   
 

Open scan mode - allows you to create a scan of the model using the 3Shape scanner. 
 

 

  
 

3.1 LOAD A SCAN 

 

When you click on the Open Scan button in the Main toolbar to open a dialog from which 
you can load the scan file. Select the desired scan and click Open. You can see the preview 
of the selected scan in the preview window to the right. 
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The supported formats are: STL (.stl), Points (.pts), STL ASCII (.stla), VRML (.wrl, .wrml) and NMS (.nms). 
You can also open a scan file by dragging it onto the main application window. 
  
Instead of loading a scan file, you can also create a new scan. The Convince™ Standard software is fully integrated with 3Shape’s scanner. Please 
see chapter Scanning for more details. 
 
 

3.2 SCANNING 

Convince™ Standard provides easy scanning of objects and more advanced settings if needed. This section will first present a quick scan guide 
and then describe the details of scanning for those wishing a more customized scan. 
 
 

3.2.1 QUICK SCAN GUIDE 

Setup the scanner: 
 

 

1.  Connect the scanner to your PC using the enclosed USB cable. 
 

 

 

   
 

2.  Turn on scanner using the button on the back of the scanner. 
 

 

 
   
 

3.  Turn on the ScanServer by clicking the ScanServer  icon on your desktop. 
 

 

   
 

4.  Place object onto a mounting plate and place it into the scanner. 

   
 

5.  Close the door on the scanner. 
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Execute the scan: 
 

1.  Press the Open scan mode  button in the Main toolbar to open the scan planning menu 
(see the image to the left). 
 

 

 

   
 

2.  Click the Scan button to start the scan. Then click OK to accept and make a default 
scan program. 

 

 

 

  
 

3.  When the menu appears once more, click the Finalize button to finish your scan. 
 

  
 

4.  Click Done to close the menu and be able to measure your scan. 
 

 
  

3.2.2 SETTING UP THE SCANNER 

To be able to scan in Convince™ Standard, you need a 3Shape Scanner Q640, Q700, Q740 or Q800. Connect the scanner to your computer, 
using the enclosed USB cable and turn the scanner ON using the button at the back. 
  

 

Then launch the ScanServer program, for example by double-clicking the ScanServer icon 
on your desktop. 

 

 

 
 

3.2.2.1 CALIBRATING 

 

On opening the ScanServer, you might be prompted to calibrate the scanner. This needs to 
be done before scanning. 
  
The quality of the scans improves if the scanner is calibrated. A good indicator for when a 
scanner might benefit from being calibrated is to observe the temperature (see the image to 
the right). If there is a large difference between scanner temperature and calibration 
temperature, it is a good idea to perform calibration. 
  
Calibration can be started by pressing the Calibrate Scanner button. 

 

 

   
  
On starting the calibration, make sure that you have the necessary calibrating equipment, 
which depends on the type of a scanner you are using: 
  
 Q800/Q740 comes with only one calibrating object: a dot plate. 
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Q700 comes with one or two calibrating objects, depending on the version.  
Follow the Calibration Wizard when it appears and when done, you are ready to scan. 
 

 

 

 
 

3.2.2.2 PLACING AN OBJECT INTO THE SCANNER 

The object you wish to scan should be placed on one of the enclosed base plates. The part should be firmly placed at the center of the plate so it 
doesn’t move during the scanning. A general-purpose material for fixing a part is BluTac, a kind of modeling clay. Its disadvantage is that a rather 
large section of the part gets buried into the clay, so a custom-made fixture may be preferable. 
  
If a part to be scanned has shiny surfaces or is translucent, it has to be sprayed with 3D scan spray to make it matte. Only matte solid parts can be 
scanned with optical scanners. 
  
Place the base plate containing the object into the scanner. 
 
 

3.2.2.3 SCANNING ON A NETWORK COMPUTER 

It has been assumed so far that the scanner is being connected to your own computer. You can also connect it to another computer if only they 
are on the same network: 
 

1.  Run the ScanServer program on the computer the scanner is connected to. 
 

 

 

  
 
2.  Start Convince™ Standard on the other computer and choose Main menu->Scanning-
>Scanner Settings to open the Scan settings form. 

 

 

  

3.  In the field next to Add scanner to list you can enter either the ip-address or the name of 
the computer that the scanner is connected to. 

 

  
 
4.  Click the Add button to add it to the list of scanners. 

 

 
 

3.2.3 SCAN PLANNING 

In order to make a more customized scan than described in the Quick Scan Guide chapter, you need to plan your scan more thoroughly. It could 
improve the speed, size and quality of the scan. 
 

1.  In Convince™ Standard, click the Open scan mode  button to open the scan menu. 
 

 

 

   
 
2.  Press the Define scan program tab and then the Show scan program  button in order 
to unfold the scan planning settings in the Scan program window. 
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3.2.3.1 PLACING THE REFERENCE MODEL 

If you have a reference model available, you gain further possibilities for planning your scan. You need to make an approximate placement of the 
reference model so it matches the position of the corresponding object in the scanner. It is neither possible nor necessary to achieve the exactly 
the same placement as the software can make small adjustments of your final placement. 
  
By pressing the Place reference model tab in the Scan Planning and Execution window, you can move and rotate the reference model using the 
mouse or enter a specific translation and rotation in the coordinates edit boxes: 
  

 
 
 

 

In the upper right corner of the main window you can see the Display settings menu (see the 
image to the right). 
  
Select the Display fixing plate check-box to show a model of the fixing plate on which you 
object is placed. This makes it possible to view how the reference model should be placed 
in order to match the object you are scanning. 
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3.2.3.2 ALTERING THE SCAN CYLINDER 

 

The Scan Cylinder parameters let you set up the scan cylinder. Unfold the Define Scan 
Cylinder tab to set up the desired parameters. The scan cylinder defines the scanning area. 
To achieve faster scanning, set the scan cylinder so it fits the objects you wish to scan. 
Enter the Bottom, Top positions and Diameter into the appropriate edit boxes. 

 

 

 
 

In the upper right corner of the main window you can see the Display settings menu (see the 
image to the left). 
  
Select the Display scan cylinder check-box to make the cylinder visible on the screen so 
you can see it while planning the cylinder size. 

 

 

  
 

To launch the quick scan press the Quick Scan button. This will set the cylinder 
automatically. 
You can adjust the cylinder manually with the control points on the cylinder (see the image 
bellow) or by specifying the parameters in the Scan Cylinder tab. 
 

 

 

 

3.2.3.3 CREATING A SCAN PROGRAM 

 

Without making a program, you can press the Scan button to make a default scan sequence 
rotating all the way around the object from 6 different rotations in a swing of 45 degrees. 

 

 

 
You can easily create your own scan program, which tells the scanner from which angles and positions it should scan, thus yielding with the best 
possible coverage. 
 

 

The 3Shape scanner has three axes allowing you three degrees of freedom to move, rotate 
and swing the loaded part in relation to the scanning head. 
  
You can adjust the positions of all axes within their allowed range in the virtual scanner. For 
every position, the software calculates how the laser beam intersects with the reference 
model, and which parts of the intersecting line are visible by one or two of the cameras on 
the scanning head. Only points visible by both cameras are considered during the scanning. 
 

 

 
 

1. Rotation 
2. Swing 
3. Linear 
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To create a scan program do the following: 
 

1.  Open the Define scan program section 
In the Scan Planning and Execution window unfold the Define scan program section. 
Set from view checkbox - allows you to lock the position of the scanner at your viewing angle. 
Check this box if you want the scanner to “see what your eyes see”.  

 
 

 

TIP: This is especially useful to re-scan areas where there are holes. Please see more details on how to add new scan lines to 
cover holes in the Scan Execution section. 

 
 

2.  Choose the Linear position type  
Select the Linear position type: 
 

• Auto 
Automatically sets start and end positions for scanning. 
Use the Swing and Rotation edit boxes to define the position of scanner. The precision of the scan can be set in the Resolution edit box. 
Rotation steps edit box allows to set the number of lines in the scan program. Each line will have the same parameters. 
 

• Custom 
Allows you to define the Start and End parameters for your scanner. 
The other parameters are similar to the Auto section. 

The  button adds a new program with the current settings to the list. 

   
 
3.  Unfold the list of scanning programs 
Click the Show scan program  button to open the list of programs. 

 

 

 

   
Each line of the scan program consists of one or more linear sweeps where the scan head is 
moved along the linear axis in discrete steps between the From and To positions, while the 
rotation and swing axes are locked.  
  
You can achieve good coverage of the part’s surface by putting together several sweeps. 

 

 
   

 
4.  Edit the program 
If necessary, edit the scan program parameters using the following options: 
 
Add Line - inserts a new line into the program (to the end of the program).The elements in 
this line can be edited manually by double clicking. 
 
Delete selected line from the scan program - deletes the selected line in the program. 
 
Delete scan program - removes the whole program from the list. 
 
Update the selected line with current settings - uses the parameters you set in the edit 
box for the selected line. 
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To have more control over the scanning process, you can use the Display settings window in 
the upper right corner of the main window. 
  
If you select the Display scanner check-box, you can view the scanners position according 
to the object while trying different axis positions.  
  
If you have a reference model you can see how a certain setting covers the object you are 
about to scan. You can see which areas will be viewed by both cameras, by one camera and 
by none. This is important for a good scan of the area (view the section Simulating the 
Scan). 

 

 

  

5. Finish the procedure 
Click the Save  button to save the created program. 
 

 

 

 
 

The scanning start and end positions are indicated with the blue planes and can be also set 
by dragging their interactive control points. 

 

 

 

The previously saved scanning programs can be loaded with the   button. 

 

3.2.3.4 SIMULATING THE SCAN 

You can simulate the entire scanning process by clicking the Simulate scanning of entire program  or Simulate scanning of selected line 

  buttons. 
  
If you have a reference model, you are able to see the coverage your scan program gives during scanning. 
 

 

There are two colors used to indicate the quality of the expected scan of the model.  
  
The dark blue indicates the area that will be seen by both cameras, while the green color 
indicates the area is only scanned by one camera. 
  
This color scheme is intended to help find an optimum angle and direction for the scanning 
process. 

 

 

 
 

A selected line or the whole program can be deleted from the Scan program list with the by 
clicking the corresponding buttons: 
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3.2.4 SCAN EXECUTION 

Before starting the scanning process, make sure your scanner is connected to the computer, the ScanServer is ON and your object is in the 
scanner (see Setting up the Scanner section). The door of the scanner should be closed before beginning the scan. 
 

 

To begin the scanning press the Scan button located in the Scan Planning and Execution 
dialog. 
As the scan program is executed, you see the 3D points come in. They are shown as a "raw" 
surface. The final scan model is created under the Finalize step. 

 

   
  

 

 

   

 
If you are not satisfied with the scan you can make changes to the scan planning and then click the Rescan button and start over. 

It is possible to scan the newly added lines only. To do that add the necessary subscans and click the Scan newly created lines only  
button (appears under the Scan button). This allows to save considerable time, as you do not have to rescan the entire program. 

 
Once you have completed the scan process, click the Finalize button to generate the final scan model. The raw scans are converted to a 
triangulated surface during this step. When you click the Done button, all steps in the Convince™ Standard workflow are executed as if you had 
loaded a scan as an .stl file: registration of a point cloud and the reference model, mapping of the scan points to the reference elements and 
evaluation of the measurements. 
 
 

3.2.5 MULTIPLE SCAN PLACEMENT 

If you have an object where you wish to get a full coverage scan, you can do this using several placements. Creating multiple placements gives the 
possibility to physically move the object and make a new scan planning and execution for the new placement. This new scan can be merged 
together with the first scan, hence creating a final .stl containing both sides of the object. 
  

 

Note: It is always best to use as few placements as possible. The optimal solution is to suffice with one placement. It gives more 
accurate results and is also faster. 

  
 
Try to find a single placement that covers all areas of interest on the part however, if you need multiple placements, the Scan Planning and 
Execution window lets you step through the individual ones and define partial scan programs for each placement. 
 
 

 

The Create new placement  button is located in the Scan Planning and Execution window. 
 

 

   
 

After that there appears some new buttons that allow you to go to the previous placement 
or delete the current placement. 

 

     

   
 

To add another placement, click on the Create new placement button.   
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To move to the next scan session click on the button. 
 

 

 

   
It is possible to copy the scan program parameters of the previous placement to the 
recently created one by clicking the button. 

 

 

 
For all new placements, you should follow the same procedure from planning the scan (see the section Scan Planning) to executing it (see the 
section Scan Execution).  
 
 

3.2.6 ADVANCED SETTINGS 

 

If you wish to change the Scan settings press the   button in the Execute Scan tab to open 
the Advanced Scan Settings dialog divided into two categories: 
  
• Scanning - contains settings for the scanning process. 

• Post processing (triangulation) - contains settings for triangulation. 
 

 

   

 
 

You can select either Default or pre-arranged options, optimized for Small, Dark or White 
objects. You can also create your own Custom settings. If you want to add/delete presets, 
click on the Options button and select Save As to create a preset or Delete to remove it 
from the list. Select Return to 3Shape settings to reset the values (not available for the user 
defined presets). 

 

  
 

 

 
 

It is possible to Adjust Laser target intensity and Scanning speed that have influence on 
the scanning process. You might benefit from setting the Intensity to High and the 
Scanning speed to Slow if you have a very dark object to scan. 
  
Data handling section allows you to mark the Indexed tracking checkbox to get less noisy 
raw scan data. This, however, can cause the loss of some very fine details.  
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Cluster diameter  - you can decide how many points should be in each area (sphere) where 
you reduce your raw data. A lower value gives better coverage, however, a higher value 
yields less noise. 
  
Min. points in cluster - sets the number of points in a cluster. 
  
Final number of points - determines the number of points that should be increased or 
reduced. 
  
Iterations - If this is zero, then there is the same number of triangles on corners as well as 
flat surfaces. You are making more triangles on corners and less on flat surfaces, getting a 
better distribution of points. 
  
Hole closing - defines that all holes smaller than this parameter will be closed after 
triangulation. 
  
Smoothing - adds smoothing to the triangulated model. 

 

   

 

3.2.7 SAVE COPY OF SCAN 

You can save a copy of the scan by selecting the File->Save copy of scan... from the main menu. 
  
Here you can select: 
  
• the folder 
• the format for the file 

• the name of the file 
  
The supported formats are: DCM, ASC, PTS, PTA, STL ASCLL, VRLM. 
  

 
 
 

3.3 TEST SCANNER ACCURACY 

 

The scanner accuracy can be traced by using the special application in the program 
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1.  Place the test model into the scanner 
Place the 15 mm wide gauge block into the scanner ( consult the section Placing an Object 
into the Scanner to place the block correctly). The gauge the block can be acquired by the 
recommended manufacturer. 

 

 

 

   
 

2.  Perform the test scanning 
Set the test scanning by selecting the Main menu ->Scanner setting ->Test Scanner 
Accuracy. 
  
The Test scan accuracy window appears. Click the Start test button to begin the process. 
The results of the scanning will be displayed on the screen. They will also be saved in the 
Documents\3Shape\Convince\AccuracyTest. 
 

 

 

  

 
 
  

4 HANDLING THE SCAN 

4.1 TRIM A SCAN 

 

With the Trim scan option you can remove any artifacts on a scan, e.g. parts of the fixture. 
 

 

   
 

 1.  Open the Trim scan option 
Click on the Trim Scan button in the Features toolbar and select the areas on the scan you 
want to delete (please see the section Selection Toolbar to learn about selecting areas). 

 

 

 
   
 

2.  Finish the procedure 

Click OK   to cut the selected parts of the surface. You can always undo your trimming or 
trim the scan even further by clicking the Trim Scan button again. 
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4.2 OFFSET/SCALE SCAN 

 

If scan spray has been used on your object, you can click the Offset/scale scan button in 
the Features toolbar to add/remove an equal amount of data to/from the entire scan, making 
up for the scan spray or polishing. 

 

 

 
 

After clicking on the Offset/scale scan icon the Offset Surface window opens up offering 
you to do the following: 
  
• Specify the Offset distance value of the layer thickness to remove from or add to the 
surface of the scan. 
• Select the Remove artifacts after offset checkbox to remove possible artifacts appearing 
when the surface is offset. However, this option makes calculation slower and is rarely 
necessary. 
 
Use Scale model editbox to scale your scan according to the parameters you select. 
 

 

 

 
  

4.3 REGISTER SCAN TO THE REFERENCE MODEL 

With the Registering Scan to Reference feature, you can "register" the scan to the reference model. "Registration" is a combination of alignment 
and mapping of each scan point to its closest functional surface on the reference model. When this is accomplished, all measurements can be 
evaluated properly. Therefore, registration is an important step. 
 

 

Click the Register button in the Instruments toolbar to start the registration process.   
  

 

 

 
 

 

4.3.1 AUTOMATIC 

 

In the Register Reference to Scan dialog click the Automatic button and wait for the 
program to align the scan to the model. If it fails, you can use one of the three methods - 
Manual, Points or Region of Interest. The Reset button allows you to start the process over. 
  

 

 

 

4.3.2 MANUAL 

 

The manual section allows you to perform the manual registration of the scan to the 
reference model by moving and rotating the scan with the purple control points. 
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4.3.3 POINTS 

 

The points registering is the manual alignment of the scan by selecting three points on the 
scan and the three corresponding points on the reference model. After all the points have 
been selected the parts are aligned automatically. 

 

 

  
The points can be set directly on the model and scan or by using the two sub-windows that show the parts separately. This is especially helpful 
when a reference model and a scan occlude each other. You can edit the registration even after the points have been set by dragging any point 
over the related surface. 
  

 
  

Click on the Optimize  button to let the software make the final adjustments. If you want to start the process over, click the Reset button. 
 

4.3.4 REGION OF INTERESTS 

 

The Region of Interest (ROI) method is used if there is an area on the scan which is of 
higher importance to be aligned properly. 

 

 

  

1.  Open the Manual or 3 Points tab 
Rotate and move the scan so it is close to the reference. 

   
 

2.  Open the ROI tab 
Select the area of interest on the scan (marked light blue) that will be registered to the same area on a reference model. View the Selection 
Toolbar section for the detailed information about the selection tool. 

  
   

3. Finish the procedure 
Click the Optimize button, so that the software can make some final adjustments and align the area you have selected. If you want to restart the 
process, click the Reset button. 
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4.3.5 TRANSFORMATION AND SCORE 

 

In the Transformation and Score section, you can follow the result of the above registration 
methods as the numeric values of translation and rotation of the scan. You can also actively 
change these values and thereby determine the registration as well. 
  
To monitor the effect of such adjustments, check the Show Score option. The dialog then 
shows the sum-of-squared distances’ average. Ideally, this score should be at its minimum 
for an optimal registration. It may be justified to accept a higher score though, when you 
decide that some scan points are outliers. 
 

 

 

  
Note that computing the score can be slow, so you may only want to enable it when making final adjustments. 
  
You can load and save a transformation to a file. This will be useful if you use a fixture with reproducible multiple positions (like a mechanism to flip 
the part). If you have such a fixture, you can calibrate its transforms by scanning a known object in each position and using the above registration 
methods. Once satisfied, save the transform action. In that case, when scanning other objects, you can use the same transform action again. 
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4.3.6 SETTINGS 

 

The registration is computationally extensive. Therefore, by default, only a representative 
portion of all scan points is used in the calculation. In almost all cases, this will work fine. 
You can however force how many points should be evaluated (Evaluate one point out of 
checkbox). In the extreme, you can evaluate all, i.e., 1 point out of 1. 
 
Select the Use weight by facet area checkbox to minimize the points density drawbacks. 
Use this option if point density varies a lot in different parts of a scan. 
 
The number of iterations determines the precision of the final alignment. The default value 
generally works fine, but you may gain a little by increasing it. This means that will increase 
calculation time. You can achieve a similar effect by clicking Optimize more than once. 

 

 

  
When the reference model deviates significantly from the scan, it can be a good idea to decrease the threshold distance. Internally, the 
optimization uses two steps, and the second step must use a finer threshold (Ignore distances greater than fields). The smaller the thresholds, the 
fewer points get evaluated, and thus the faster is the alignment.  
  
Point quality slide bar allows to adjust the selection of points taken into consideration during the registration. 
  
Click Set to Defaults to reset the settings. 
 
 

5 REPORT 

Convince™ Standard allows you to create inspection reports and save them automatically on your computer in the .pdf file format. 
  
To generate a report from the main window of the program while the project is open, you can perform one of the following actions: 
 

 

Go to the Main Menu   and select Measure->Generate Report  

 

 

 
OR 
 

 
Go to the Inspect tool and select Generate Report. 

 

 

  
Selecting the Generate Report option will display the Report Settings window with two tabs: 
  
General (left image) and Difference map (right image). 
  
Select the items you would like to include in the report and click OK. 
 



23 

 

       
 
  

 

Before generating your report, you can go to File->Project information and fill out the blank 
fields with the additional information (see the image to the left). 
  
This data will be included into the report. 
 

 

 

 

 
 
 

 

It is possible to select a logo image for your report. To do this, go to File->Options and 
select the Options tab. 
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Click the Load image button to open the desired illustration. 
  
Click OK when finished. 
 

 

 

 
After all the required information has been entered, you can generate your report. The report viewer starts up in a separate window. The first time 
you start it, the initialization can take a moment. 
  
The image below shows the example of a generated report with the logo image, project information etc.: 
  

 
  

You can also generate a report directly from the Project manager or from the Statistics page. 
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6 PROJECT MANAGER 

The 3Shape Convince™ Standard Project Manager provides you with options for working with recent projects and creating new ones, browsing 
through the existing projects and creating new folders. The image below illustrates the main window of the Project Manager: 
  

 
  

The Project Manager contains two tabs, that are described in details in the next chapters:  
 
• The Recent Projects tab, that allows you to work with the recently accessed projects. 

• The Browse tab, that allows you to find the desired projects in the list of the all existing ones. 
  

 

You can also use the Import Project  
 

 

 
 

and the New project buttons to import and create projects respectively. Use the Search 
filed in the upper right corner to find the necessary projects. 

 

 

   
 

Click the Garbage Can button to view its content. Right-click on the necessary item to 
Restore or Delete it.  
 

 

 
 

 

Click the Clear Garbage Can button to empty the recycling bin. 
 

 

 
 

Return to the Project Manager with the help of the corresponding button 
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6.1 USER ACCOUNT CONTROL 

 

The first time you log into the program, use the credentials given by your provider. 
Remember, that the user name and password are case sensitive. 

 

 

  
After you have logged in, the User Management form opens up, allowing you to create new users, delete them or change your password (Admin 
users only): 
 

 
 
 

 

Add user. 
Type in a new Login name and Password. Click OK to apply changes. 
 

 

 

 
 

 

Note: To be able to edit a project, you must have administrator rights. So please select the corresponding checkbox in the form to 
become an Admin. The regular User is only allowed to scan projects created by Admin and generate reports, but cannot edit 
them. The Admin account also provides an access to the User Administration form in the upper left menu of the main window: 

 
 

 

Unfold the drop-down list in the Delete user tab and select the user whose account you 
would like to erase. Click OK to apply changes. 
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The Change password tab allows you to replace the old password with a new one. 
  
Click OK to apply changes. 

 

 

 
  

6.2 FOLDER STRUCTURE 

 

The Project Manager stores all your projects organized by the parts' names in the Browse 
tab. Use the Search field in the upper right corner to find the necessary projects. Double-
click the project name (e.g. Crown) to edit it using Convince™ Standard.  
 

 

 

  
 

For the better organization of your projects, you can create folders and drag-and-drop the 
necessary projects into those folders. To do so, click on the New Folder  button and enter a 
name for your new folder in the pop-up window. 

 

 

 
 

To create a new project, click on the New Project  button. The program will automatically 
bring you to the main window of Convince™ Standard. 
 

 

 

 
 

If you click on a folder or a part's name, the Import Project  button appears in the menu and 
enables you to import projects to the program in the .3mx file format. The project will be 
automatically opened in Convince™ Standard and you can save it in the Project Manager if 
desired. 
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When you click on the project's name, four new options become available: Edit  , Scan 

, Statistics  and Create Report .  Right-click on the project's name to get a 
menu with some additional options (see the image to the left). 

 

 

 
 

 

6.3 RECENT PAGE 

The Recent Projects page is the first page to open if you have already created projects in Convince™ Standard. This page displays up to ten 
recently accessed projects in the program. If you are at the Browse page you can always switch to the Recent Projects page and vice versa.  
  

 
  

View more information about the options of this page in the section Accessing an Existing Project. 
 
 
 

6.4 CREATING A NEW PROJECT 

Perform one of the following actions to create a new project:  
 

 

Click the New Project button in the bottom right corner of the Recent Projects page. 
 

 

 
 

Click the New Project button in the top left corner of the Browse page. 
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Right-click on the project name and select New Project. 
 

 

 
 

Right-click on the part name and select New Project. The program will open up a new 
project with this particular part. 

 

 

 
 

Right-click on the folder name and select New Project. 
 

 

  
It is possible to press Ctrl+N to create a new project. 
If you create and save a new project with the part that already exists in the folder, the program automatically saves this project to the appropriate 
section. 
 
 

6.5 ACCESSING AN EXISTING PROJECT 

You can access and modify the existing projects from the Recent Projects page or the Browse page by clicking on the relevant buttons or right-
clicking on the project and selecting the options from the menu: 
 

 
  

Recent projects tab 
  

 
  

Browse tab 
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Recent projects right-click menu 

 
Browse tab right-click menu 

 
 
Each page contains four main options: 
 

 
Edit mode. Allows to modify your project. For Admin users only. 

 

 

 
 

Scan mode. Allows to scan a new model or load an existing one. 
 

 
 

 
Statistics. Allows to view the scan history on a project. 

 

 

 
 

Report. Allows to generate an inspection report. 
 

 

 
  

6.5.1 EDIT MODE 

 

The Edit mode allows you to open the recent project for editing in Convince™ Standard. 
 

 

  
This option is available for Admin users only and allows you to change and create measurements (see the sections The 3D Measurements and 
Cross Sections), change the scan sequence. Click on the Edit mode button to start modifying the project: 
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6.5.2 SCAN MODE 

 

The Scan mode allows you to create a new scan or open an existing one. 
 

 
 

 
 
 
 

 

Click on the black triangle of the Scan Mode button to choose between: 
  
• Creating a new scan using a 3Shape scanner with the scan sequence defined by the 

Admin user (Scanning) or 

• Opening a saved scan (Open Scan). 

 

 

 
In both cases the measurements defined in the project will be evaluated according to this particular scan and the results will be placed in the 
history for this scan. See more about setting up a scan sequence in section Creating a Scan Program. 
 
  
 
The scan flow in the Scan Mode contains the following options: 
 

 

Place the object into the scanner. Try to imitate the shown placement of the reference model 
(if there is one). Press Scan. 

 

 

 
 

Trim your scan if required. 
 

 
 

Align your scans if necessary. (if you have multiple placements see the chapter Multiple Scan 
Placements) 

 

 
 

 
Click Next to go to the next placement if required. 

 

 
 

 
Finalize your scan. 

 

 
 
View chapter Scanning for more information on the scanning process. 
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6.5.3 STATISTICS 

To view the history of a project and view measurement statistics, click the Statistics button 
of a Project Manager to open the Statistics page. 

 

 
  

 

 

6.5.4 REPORT OF THE PROJECT 

 

The Report button creates an inspection report and saves it automatically on your computer 
in the .pdf file format. 

 

 
  

 
  

 
 
This is what the report looks like after you have generated it for the first time: 
  

 
  

 
The corresponding icons in the Statistics page indicate projects with already generated reports: 
  

 
  
View the Report section for the description of report settings. 
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6.6 EXPORT AND IMPORT 

• Export 
 

 

To export your project, go the Main Menu   button in the upper left corner of a program 
window while the project is open and select File->Export project to package... 
  
This will display a Save Project window (see image below). Enter a file name and click Save. 
Your project is now saved in the .3mx file format. The Export project option is also available 
from the right-click menu in the Recent page (requires version 1.4.0.4 or above). 

 

 

  

 

  

 

 
You can also export the project by right-clicking it on the entry page and selecting the appropriate option from the drop-down menu. 
 
• Import 
  
To import your project, perform one of the following actions: 
 

 

Click on the Import Project button in the right bottom corner of the Recent Projects 
window. 

 

 
 
OR 
 

 

Use the Import Project button located in the left upper corner of the Browse window. 
 

 
  
This will display an Open Project window (see image below). Select the desired .3mx file and click Open. The project is now imported into the 
program and can be saved if desired.  
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6.7 REVERTING TO PREVIOUS PROJECT VERSION 

You have the option to delete the latest version of a project, in case something has gone wrong. This will revert the active project version to the 
previous, correctly functioning version.  
 

 

1. Go to the Project manager (Browse or Recent page), select the necessary project, right-
click and choose Revert to previous version from the popup menu. 

 

 

  
 

2. You will get the warning message before deleting the latest version including all scans 
attached to it. Select Yes to continue. The next time you open Convince the second latest 
(now the latest) will be opened.  

 

 
  
 

7 STATISTICS PAGE 

 

The Statistics page allows you to view the history of the scans created for a project and 
view statistics related to the measurements. 

 

 

 

 
  

The statistics page allows you to observe the list of scans and measurements performed in the project. 
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The History Graph in the right upper corner of the screen presents the measurements of the selected project through the graph tables. Select the 
desired measurement from the Measurements list to the left and view their history graphs.  
  

 
  

 
You can switch between the Curve and Histogram modes and use the Zoom chart tool if needed: 
 

The Statistics page allows you to view the history of the scans created for a project and 
view statistics related to the measurements. 

 
 

 
 

Curve - displays the selected measurement in the form of a curve. 
 

 

 
 

Histogram - presents the selected measurement in the form of a histogram. 
 

 
 

 

Zoom chart - enlarges the History Graph table for a closer visualization. 
 

 
 
The green line on the History Graph shows the ideally accurate coincidence section of the scan and the reference model.  
The top/bottom for curve and left/right for histogram red lines (tolerance boundaries) show the upper and the lower acceptable limits for the 
difference between the scan and reference model. 

The table located below the graph displays detailed information about the scans in the project. To select the desired scans place a green tick  in 
the first column of the table. This will result in changes on the history graph. The preview image in the upper left corner illustrates the selected 
scan.  
  

 
  

 
There are the following sections in the table: 
 

 Item Description 
ID Shows the consecutive number of the project's scan. This ID is used in the X-axis of the graph. 
Project 
version 

Shows the ID of the project version. The project version is a set of measurements for the project's tasks with the specific details. 
As soon as some changes take place, there appears a new project version. 

Created Shows the creation date. 

Evaluation 
Shows the result of the measurement, which can be either Passed or Fail. Passed evaluation is given if all the measurements 
related to a given scan are located within the tolerance boundaries. Otherwise, it is Fail.  

Passed Shows the number of the measurements within tolerance. 
Fail Shows the number of the measurements outside tolerance.  
Missed Shows the number of measurements that could not be evaluated (e.g. due to missing scan data). 
User Shows the name of the user. 
Report 
Default 

Signifies whether the report was created for this project version. 

Default Indicates the scan version that is opened in the edit mode. 
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You can select the desired scan with the left click and choose then the following options: 
 

 

View measurement results on the selected scan 
 

 

 

 
   
Gives you more detailed information on the measurements on the selected scan: 
  

 
  
 

 

Remove 
Allows you to delete the selected scan. 
 

 

 

 
 

Generate report for selected scans 
Allows you to create the report for the selected scan and saves it automatically to your 
computer in the .pdf file format( see the Report section). 

 

 

 
 

Re-evaluate selected scans using latest version  
 

 
 

If you want to open up an old scan in the most recent project version, click the Reevaluate button. In this case, the clock symbol   will 
disappear from the table. This symbol appears when the measurements of the given scan are outdated, since there exists the most recent version 
of the project where the measurements can be more correct. So you can reevaluate the given scan with a more recent project version. 
 

 

Right-click at a scan to open the popup menu. 
It is possible to perform some actions mentioned above as well as export the project in the 
.csv format. 

 

 

 
  
 

8 THE 3D MEASUREMENTS 

Convince™ Standard offers both the 3D and 2D measurement tools. All measurements are available from the right-click context menu. 
 
 
 

8.1 LIST OF MEASUREMENTS 

 

To view the list of measurements performed in the project, click on the Show List of 
Measurements  button in the Visualization toolbar. The Measurements window opens up 
with an overview of all your measurements, categorized under several tabs: 
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Right-click at a scan to open the popup menu. 
It is possible to perform some actions mentioned above as well as export the project in the 
.csv format. 

 

 

 
 

All measurements - the list of all the measurements grouped by categories.  
  
3D measurements - the list of measurements performed in 3D.  
  
2D measurements - the list of measurements performed in 2D plane. 
  
Group measurements  - the classification of measurements according to geometric 
categories.  
  
Left-click on the desired measurement to view it on the model in the main window as well as 
in the Views toolbar. 
  
To make the measurement invisible, rebuild or delete it, right click on it and choose the 
necessary option from menu: 
 

 

 
 

 

 
 

 

8.2 DIFFERENCE MAP 

 

The Difference map displays the distance between the scan and the reference model.  
 

 

  
The range of values around zero are colored green by default, gradually changing to red for positive deviations and blue for negative deviations. 
  
To activate the Difference map select ONE of the following options: 
 

 

Select the Difference map button on the Features toolbar. 
 

 

  
OR 
 

 

Click the Difference map button on the right-click menu. 
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OR  
 

 Go to the Main menu ->Measure->Difference map. 
 

 

 
 
You can view the results in the main window. If you point the cursor at the element, you can see the distance between the reference and scan 
models in that particular spot.   
  

 
  

 
You can adjust the visual appearance of colors on the element. Click on one of the threshold values that are underlined in the Color Scale (see the 

image above) and enter the desired numerical value. You can also change the numerical value in the Main Menu ->View->Options->Diff map 
max value/Diff map min value. 
 

 

The Color scale window has its own drop-down menu (for more information see the section 
Difference Map Menu). 

 

 

  
The Statistics window appears in the main window and shows statistics for the current difference map (for more information see the section 
Available Statistical Information). 
 
 

8.2.1 DIFFERENCE MAP MENU 

 

To open specific settings for the difference map click the Options button at the top of the 
Color scale window and select the desired option from the appeared menu: 
• Show bands - Makes it easier to see slices on difference map with the same deviations.  

• Autoscale - Automatically adjusts the scale of the difference map.  

• Show difference at cursor - Shows the difference at that specific point when you hover 
your mouse on the model.  

• Enable Whisker Plot - Enables the whisker plot (see the section Whisker Plot).  

• ROI difference only - Creates difference map for the selected area only. 
 

 

 

 

Once chosen, this option opens the Selection toolbar. Select the desired area and click the OK  button. 
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You get the difference map of the selected area only: 
  

 
  
Show Whisker Plot Options - Changes the settings of the whisker plot (see the section Whisker Plot). 
  
Show Statistics - Enables/disables the statistics window (see the section Available Statistical Information). 

 

8.2.2 WHISKER PLOT 

You can create a whisker plot on the difference map by clicking the Options button of the Color scale menu and selecting Enable Whisker Plot. 
This creates vectors on the difference map, which become larger depending on the deviation between a reference model and a scan. 
  

 
 
 

 

The whisker plot can be edited by selecting the Show Whisker Plot Options menu as 
shown in the image below. 
  
This enables you to choose a Map Scale Factor which, when increasing it, makes the 
difference between the large and small deviations more noticeable. You can mark a 
Threshold checkbox so that vectors shown on the difference map are clamped to a certain 
size.  
  
To view the gradation in contour lines you need to select Show bands option. 
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8.2.3 AVAILABLE STATISTICAL INFORMATION 

The Statistics window that appears when the Difference map option is activated, shows statistics for the current difference map: 
 

 

# Points - displays the number of points in the scan. 
  
Min - shows the minimal distance from the evaluated object to the scan. 
  
Max - shows the maximal distance from the evaluated object to the scan. 
  
Expected - statistical expected value of the point differences set. 
  
Variance - statistical variance of the point differences set. 
  
Deviation - statistical deviation of the point differences set (square root of variance). 
  
RMS - Root Mean Square of the point differences sets. 

 

 

 
In tolerance(%) - the percentage of points that passed the difference map acceptance criteria ("green zone"). 
  
Out tolerance(%) - the percentage of points falling out of the measures of difference map by statistics. 
 
 

8.3 POINT DIFFERENCE 

 

The Point difference is the distance between a scan point and the corresponding mapped 
surface on a reference model. This point can be placed anywhere on your model. 
To measure the point difference you need to select a surface, right-click on it and select 

Measure Points ->Point Difference . 

 

 

  
 

You can view the coordinates of the placed point by clicking the black arrow at the bottom 
of the annotation. 
 

 

 

 
 

8.4 SCAN VOLUME 

 

The Scan Volume measurement displays the scan volume of the selected part in mm3 or in 
in3. 
Position the cursor over the scan, right-click to open the menu and select Volume 

Measurements ->Scan Volume .  
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If the model does not consist of a closed surface, the scan volume measurement is estimated based on the convex hull. 

 

8.5 SURFACE AREA 

 

The Surface Area option measures surface area of the scan in mm2 or in in2. 
  
Position the cursor over the scan, right-click to open the menu and select Volume 

Measurements  -> Surface Area . 
  
By default a complete model is measured, however, it is possible to customize it with the 
selection tool so only a user specified part is used. 

 

 

  

  
 

 
Surface Area Measurement 

 
Editing selection 

 
Selecting new surface area 

  
 
 

8.6 3D DISTANCE 

 

The 3D Distance measurement is related to the scans. It allows you to measure the distance 
between two points in a direct line. 
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To measure a 3D distance point the cursor at the initial point on a scan and right-click it to 

open the menu, then select Volume Measurements ->3D Point Distance .  
 

 

 

  
 
Then you can point the cursor at the second point of interest to create a 3D Point Distance measurement as shown in the image below: 
  

 
  

The coordinates of the measurement can are updated when on dragging the measurement points over the scan. 
You can edit the label and the values of the coordinates manually by left-clicking them with the mouse. 
 
 

9 CROSS SECTIONS 

9.1 CREATING 2D MEASUREMENT PLANES 

 

The 2D Measurements Plane is used for creating measurements on a specific cross-
section of a model. 
  
 

 

 

 
 

There are two ways or creating the 2D measurement plane: 
 

 

 
  
2D measurements plane 
 

 

1.  Open the right-click menu on the selected surface and choose the Cross sections ->2D 
measurement plane  button. A 2D measurement plane cuts through the selected surface, 
defined initially by the orientation data contained in the reference model surface. Each 
reference model surface contains its own default location and orientation, defining how to 
initialize a 2D measurement plane. 

 

 

   
 

2.  Click on the "eye" symbol in the corner of the 2D plane to open a 2D cross section 
window as shown on the following image.in the 
Documents\3Shape\Convince\AccuracyTest. 
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1. 2D mode toolbar 4. 2D cross-section model 
2. Plane Control window 5. Views toolbar 
3. 3D preview window     

  
 
 

 

1. 2D mode toolbar. 
Turn on/off the 2D mode by clicking . 
Open/close the Plane Control window by selecting . 
 
 

 

 
 

 
  
 

 

2. Plane Control window. 
Turn on/off the 2D mode by clicking . 
Open/close the Plane Control window by selecting . 
 
• The position of the cross-section plane is changed by dragging the Offset sliding bar or it can be changed manually by clicking the value. 

• You can Switch direction of the cross-section plane or set it manually in the Rotation edit box. 

• You can turn OFF the 2D mode, reset, copy or delete the action. 
 

 
 

 

3. 3D preview window. 
  
You can observe the location and orientation of the cross-section relative to the full 3D model in the 2D measurement plane preview window. 
  
It is possible zoom the model in the preview window. 
  
The size of the preview window can be changed by dragging it up/down and left/right. 
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2D measurements plane by cut 
 

 

1.  Open the 2D measurement plane by cut option 
Open the right-click menu on the selected surface and select the Cross sections 
->2D measurements plane by cut button. 

 

   

   
 

2.  Create a 2D plane 
  
Draw a red dashed line across the reference model where you want to make a 2D plane by holding the left mouse button pressed. 
  
A 2D measurement plane cuts through the selected surface. 
  
The other settings are similar to the already described in the 2D measurements plane section. 

  
 

 
 

9.2 EDITING PLANES 

 

To enter the editing mode, click on the Plane Control  button located in one of the corners 
of the 2D measurement plane (see image on the left) or if you are working in a 2D mode  
(see the following image), you can access the editing mode  from thee. 
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The Plane Control contains the following settings: 
 

 

• Offset – Translates the plane in a normal direction. You can use the scroll bar or click and 
enter an offset value manually. 

• Rotation – Rotates the plane around the main axis. 
 
You can also rotate the selected cross-section by dragging its blue control point (turns 
yellow when active): 

  
• Switch Direction – Changes main axis according to reference geometry. 

• 2D Mode - Transfers view to/from 2D. 

• Reset – Resets all changes. 
• Copy - Allows to copy a 2D measurement plane with all its measurements. 

• Delete - Deletes the 2D measurement plane and all measurements attached onto another 
surface of the model. 

 

 

 

 
 
 
To copy a 2D measurement plane with all its measurements: 
 

1. Click the Copy  button. 
 

   

   
 
2. Exit the 2D mode by clicking  or  button. 

 

   

 

3. Right-click on a surface on the model and select Configure ->Paste . 

 

      

 

 
 
 
 

A click on the 2D Mode  button opens the plane in the 2D mode. 
  
It is possible to add measurements by right-clicking the cross-section element of the part, 
similarly to the 3D measurements.  
  
If the measurements are created while a scan is not loaded, they will not be evaluated until a 
scan is added to the project. 
  
If the plane is moved, the measurements are updated accordingly. 
  
The annotations are edited similarly to the described in the 3D sections. 
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9.3 ANGLE 2D 

A click on the 2D Mode  button opens the plane in the 2D mode. 
  
It is possible to add measurements by right-clicking the cross-section element of the part, 
similarly to the 3D measurements.  
  
If the measurements are created while a scan is not loaded, they will not be evaluated until a 
scan is added to the project. 
  
If the plane is moved, the measurements are updated accordingly. 
  
The annotations are edited similarly to the described in the 3D sections. 

 

 

 
 

To measure a 2D angle, right-click the 2D cross-section line of your model and select 

Dimensions ->Angle 2D . 
  
To place the first point then indicate 3 more points to form the angle with two lines. The 
measurement can be edited by dragging the points with the cursor. 

 

 

 

 
  

 

9.4 2D POINT DISTANCE 

You can make a 2D Point Distance measurement between any two given points on the model.  
 

1. Open the 2D Point Distance option 
Right click where you wish to place the first point and select Measure Scan ->2D Point 
Distance . 

 

    
   
 

2. Set the measurement 
Left click to indicate the second point to get a measurement between the two points. 
  
You can move the points around by dragging the arrows with the mouse thereby altering the 
measurement. 
  
You can also edit the annotation. 
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9.5 RADIUS 2D 

1. Open the Radius 2D option 
To measure a 2D radius, right-click the 2D cross-section line of your model and select 
Measure Scan ->Radius 2D . 

 

    
   
 

2. Set the measurement 
The 2D radius measurement requires at least 3 points. A maximum of 10 points is possible. 
To finish adding points before 10 points are placed - end the measurement with a double-
click.  
 

 

 

 
 The measurement is the radius of the best-fit circle through the created points. 
  
The position of the points can be adjusted manually. 
  
You can edit the annotation name. 
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9.6 THICKNESS 2D 

The 2D thickness is the distance between a placed point and the closest opposite point. 
 

 

Right click the 2D cross-section line of your model and select Measure Scan -
>Thickness 2D . The opposite point is automatically found and updated when the 
main point is moved. 

 

 

 

 

 

9.7 WHISKER PLOT 2D 

The Point difference 2D is the distance between a reference model and a scan at the selected point. 
 

 

To measure the 2D point difference, right click the 2D cross-section line of your mode and 
select Measure Scan  ->Point Difference 2D. 
 

 

    
 
The Whisker plot is a 2D difference map of deviations between the reference model and a scan of the current slice. 
 

 

To open this option right-click on the model and select the Whisker Plot 2D  button. 
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1. Model with the whisker plot measurement 
2. Color scale window 
3. Whisker plot annotation  

 
1. A model with the whisker plot measurement. 
  
An exaggerated vector is projected out in the normal direction for each point in the slice. Its color indicates the deviation. 
  
2. Color scale window. 
 

 

Click on the Options button in the corner of a Color scale window to open its menu. Please 
see the section The Difference Map Menu for more information.  

 

    

 
3. Whisker plot annotation 
  
The annotation displays the following information:  

• Nominal - coordinates of the annotation control point in the X and Y directions. 
• Actual - coordinates of the closest point on scan in the X and Y directions. 

• Difference - difference between the nominal and actual values in each direction. 
  
  
Click the arrow at the bottom of the annotation to view the following:  
• Scale Factor - information about the enlargement of vectors for a better visualization. 

• Use threshold - an option to turn the threshold on/off (True/False). 

• Threshold - limits the length of vectors to the indicated number. 
 
 

9.8 POINT DIFFERENCE 2D 

 

On setting the measurement you can observe the results in the Annotation. If you wish to 
see the point difference in X and Y coordinates, you can click on the black arrow to expand 
the annotation window. 
  
Ref. - the coordinates of the point on a reference model. 
Meas. - the coordinates of the point on the scan. 
Delta (Δ) - the difference between Ref. and Meas. 
  
You can move the annotation (hence change the coordinates) by clicking and dragging the 
blue arrows. 

 

    



50 
 

 
 
 
 

9.9 COPY 2D SECTION AS DXF FILE 

 

To copy and save a 2D section as a DXF file, go to the Main menu->File->Save scan slice 
as... 
  
In the appeared Save slice window select the target folder, type in the file name and click 
Save.   

 

    

  

 
 
 
 

10 VISUALIZATION AND E-LEARNING TOOLS 

The software is designed to convey the concepts of measurements through "learning-by-doing". Several visual settings and effects contribute to 
the learning experience. Most of the options can be activated from the Visualization toolbar, while those that are used less frequently are located 

under the Main menu ->View->Options. 
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1. Options menu 
2. Visualization toolbar 

 

10.1 SHOW LIST OF MEASUREMENTS 

 

The Show List of Measurements   button in the Visualization toolbar shows/hides the 
list of measurements available within the project. 
  
The measurements appear under the corresponding expandable classifications in the list. 
The right-click menu contains the following options: 
  
Visible - makes the annotation visible/invisible. 
Rebuild - refreshes the measurements. 
Delete - removes the measurement. 
  
For further information see the section List of Measurements. 

 

    

 
  

10.2 ANNOTATION VISIBILITY SETTINGS 

 

You can change the visibility settings of the annotations by either clicking the Change 
Annotation visibility settings  button in the Visualization toolbar or selecting the Main 
menu->View and choosing the Show/Hide Annotations option in the appeared menu. 
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The image below illustrates a reference model and a scan with measurements when the Show Annotations option is enabled and Annotations On 
Top is disabled. 
  

 
  

The Lock Annotations option fixates position of the annotations on the screen. 
 
 
 

10.3 SHOW/HIDE RULER 

 

You can enable the measurement ruler on the screen by clicking the Show/Hide ruler 
button in the Visualization toolbar. 

 

 

  
The ruler can be moved with the cursor to a desired position while pressing the left mouse button. The ruler scale is updated when the part is 
zoomed in or out. 
  

 

 

10.4 CHANGE CENTER OF ROTATION 

You can change the rotation center of the model by selecting the Change Center of 

Rotation  button on the Visualization toolbar. This is purely for facilitating your work 
with the software – it has no impact on any measurement. 
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10.5 REFERENCE MODEL VISIBILITY SETTINGS 

 

You can adjust the visibility of the reference model by clicking the Change Reference 

Model Visibility Settings   button in the Visualization toolbar and selected the desired 
visualization option from available. Please see the Scan Visibility Settings section for more 
information. 

 

 

 

10.6 SCAN VISIBILITY SETTINGS 

It is possible to set the scan visibility by clicking the Change Scan Visibility Settings  
button in the Visualization toolbar and selected the desired visualization option from 
available. 

 

 
  
 

Solid Semi-Transparent Triangulated Point Cloud Hide Scan 

     

 
 

11 CUSTOM SETTINGS MENU 

The customization of various Convince™ Standard settings allows you to customize the 
design and change the default settings to match your needs.  

Go to the Main Menu ->View->Options to open the Customization window that includes 
four tabs with the customizing options:  
  
• Visual 

• Popup Menu 
• Advanced 

• Reports 

 

 

  



54 
 

• Visual 
  
This tab allows you to customize the visual program settings. 
  
Color Gradient Background in 3D Scene - allows you to make the background of the main 
window white (unselected) or grey (selected). 
  
Default Tolerance - sets parameters for Dimensions (Size) and other measurements 
(Measurement). 
  
Annotation Font Size - allows you to set the font size for annotations. 
  
Diff map max value - defines the max scaling value for the Difference map. 
  
Diff map min value - defines the min scaling value for the Difference map. 
  
Measurement Arrow Size - drag the slide bar to change the size of the measurement 
arrows. 
  
 
The Reset to Defaults button resets all the settings in the menu to the default ones. 

 

 

 

• Popup menu 
  
This tab allows you to choose between the Round and the System menu types.  

 

 

 

• Advanced 
  
This tab allows you to customize the additional features of the program.  
   
Delete old raw scan data (DCM files) - mark this checkbox if you want to automatically 
delete the raw scan data that is older than the amount of days specified in More than...days 
ago. Select the Created or Accessed radio button to delete the data that was either created 
or accessed more than the specified amount of days ago. 
   
Display language - allows you to select the language for the program.  
   
Units system - allows you to select the Metric or Imperial system for your measurements.  
   
Dongle Server Service Address - the address of the computer, in which the dongle is 
inserted. 
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• Options 
  
This tab allows you to load the image of your logo to be displayed in the report.  
   
For more information please see the section Report. 
  
Click Apply to view changes. Click OK to save the result and close the Customization 
window. 

 

 
 
 
 

12 CONVINCE COMPONENTS 

The main window of Convince™ Standard comprises the following toolbars and menus: 

 
 

 1. Main menu 5. 3D scene 

2. Main toolbar 6. Features toolbar 
3. Annotation 7. Right-click menu 
4. Visualization toolbar 8. Views 
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1. The Main Menu - Click on the Main Menu  button in the upper left corner of the main 
window to open the following options: 
 
Project Manager - Brings you to the Project Manager window (view more in the section 
Project Manager).  
Load Reference - Loads a reference model (see more in Load a Reference). 
Load Scan - Loads a scan (see more in the section Load a Scan).  
Save Project - Saves the current project.  
Export project to package - Exports the current project in the .3mx file format (view more in 
the section Export and Import of Projects).  
Save copy of scan - Saves a copy of the currently used scan in the .stl, .pts, .nms file 
formats, to the location of your choice. 
Project information - Displays information about the current project (reference model, Scan, 
Created by etc.).  
Exit - Closes Convince™ Standard. 

 

 

 
Options - Opens the Customization window with options for customizing your program 
settings (view the section Custom Settings Menu). 
  
Full Screen View - Unfolds the main window of Convince™ Standard to full view. 
  
Annotations On Top - Fixes the annotation so it is always on top of the model while it is 
being rotated.  
  
Hide Annotation - Makes an annotation invisible on the screen (view the section Annotation 
Visibility Settings). 
  
Show Annotation - Makes an annotation visible on the screen (view the section Annotation 
Visibility Settings). 

 

 

   
Scanner settings - Opens the window with options for setting up a scanner. 
  
Plan and Execute Scanning - Opens the scan planning and execution window. (view the 
sections Scan Planning and Scan Execution). 
  
Test Scanner Accuracy - Allows you to test the accuracy of your scanner (see more in Test 
Scanner Accuracy section). 

 

 

 
Difference Map - Creates a Difference map in the current view (view the section Difference 
Map). 
  
Generate Report - Creates an inspection report (view the section Report). 

 

 

 
About - Opens the window with information about 3Shape Convince™ Standard (version, 
expiration date etc.). 
  
Users Guide - Opens the user manual. 
  
Send Bug Report - Opens the Bug report form, allowing to easily report bugs to 3Shape.   
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2. Main toolbar - contains up to five main program options: 
  

Project Manager - Opens the Project Manager window.  

 

 
Save Project - Saves the current project.  

 

 
Load Reference - Opens a reference model.  

 
 

Load Scan - Opens a scan.  

 
 

Open Scan Mode - Opens the scan planning and execution window.  

 

 
Note that the appearance of the Main toolbar depends on the project you are currently working on (e.g. with or without a reference model) and the 
user's rights. 
  
3. An Annotation - Displays the measurement that has been taken (e.g. Point Difference). 
  
4. The Visualization Toolbar - Contains the options that help you view the model better, or from different perspectives:  
 

View - Each button switches the view between different predefined view directions: Front, 
Rear, Left, Right, Top and Bottom. 

 

    
 

Zoom All - Zooms the model to fit the screen.  

    

 
Show List of Measurements - Shows all the measurements taken for the model.  

    

 
Change Annotation Visibility Settings - Provides a list of on/off annotation visibility 
settings: Lock Annotations, Annotations on Top and Show/Hide Annotations. 

 

    
 

Show/Hide Ruler – Provides the user with a ruler on the screen which can be moved around 
to different locations. 

 

    

 
Show/Hide Cursor 3D Coordinates - Shows the 3D coordinates of a point under the 
cursor. 
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Show/Hide Origin -Displays a small coordinate system indicating origin and XYZ axes in the 
3D scene. 

 

    

 
Change center of rotation - Provides the list of the options for specifying the center of 
rotation for your model: Center of mass of Scan, Center of mass of a reference model 
and Center of Coordinate System. 

 

    

 
Change reference model Visibility Settings - Provides a list of settings for the visibility of a 
reference model: Show Virtual, Solid, Semi-Transparent, Wire Frame and Hide a 
reference model. 

 

    

 
Change Scan Visibility Settings - Provides a list of settings for the visibility of a scan: 
Solid, Semi-Transparent, Triangulated, Point Cloud and Hide Scan. 

 

    

 
5. The 3D Scene - Allows you to navigate in the 3D scene with the mouse or using the keyboard as described in details in chapter The 3D Scene. 
  
6. The Features toolbar - Contains the options for editing, aligning etc. the model: 
 

Inspect - Allows you to create and edit measurements. When selected, displays the balloon 
with two options: Difference Map and Generate Report (see the section Difference Map and 

Report).  

 

    

 
Trim Scan - Allows you to delete selected areas on a scan (see the section Trim a Scan).  

    

 
Offset/scale scan - Adds/removes an equal amount of data to/from the entire scan, making 
up for the scan spray or polishing (see the section Offset/scalescan) . 

 

    

 
Register - Allows you to register a scan to a reference model (see the section Register Scan 
to a reference model). 

 

    

  
7. The Right-Click Menu - Right-click on the selected reference model element to open the popup menu and choose the desired annotation that 
will be reflected on the model or the screen (see the section Right-Click Menu). 
  
8. The Views - It is possible to create and switch between several views of the 3D scene, which helps to better organize the inspection (see the 
section Views). 
 
 

12.1 3D SCENE 

In the 3D scene you can navigate either with the mouse or the keyboard: 
 

 Action Mouse Keyboard 
Move cursor Move Arrow keys 
Rotate model Move with the right button down Arrow keys + CTRL 
Move (pan) view Move with the wheel down Arrow keys + ALT 
Zoom in/out Rotate the wheel Arrows up/down + SHIFT 
Bring up a popup menu Click on the right button   
  
The Visualization toolbar contains the options for some standard perspectives and standard zoom (see the section Convince Components). 
  
The right-click menu automatically adjusts to what is clicked on, listing only relevant and legal choices. You can navigate within the menu (if the 
menu type System and not Round is selected) in a standard way: arrow keys to move up/down, ESC to quit, and ENTER to select. 
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12.2 RIGHT-CLICK MENU 

With the right-click on a model you open a popup menu that comprises measurements 
relevant for the current model. The right-click menu can be configured in the Main Menu 

->View->Options->Popup Menu (see the image below): 
 

 

 

 
 

System menu 

 
You can change the appearance of the menu by choosing either System or Round menu 
type in the he Popup Menu tab. 
  
For more information on the right-click menu customization, see the section The Custom 
Settings Menu. 
 

 

 
 

Round menu 

 
 

13 SELECTION TOOLBAR 

The Selection toolbar contains the Brush, Automatic and Mark tools to work on the loaded scan. 
 

 
1. Brush tool 

 

    
 

You can select the surface of the scan by "painting" it. 
  
The selection tool looks like a black circle and the selected area becomes colored in light 
blue. 
 

 

 

 

 
 
There are several adjustments you can make while using the Brush tool: 
  
Shape  - select the shape of the brush and set its diameter in the provided field. 

State - choose whether to add  or remove from   the selected area. 
Select visible - a setting to select only the visible surfaces otherwise, the invisible are selected as well. 
 

 
2. Automatic tool 

 

    



60 
 

The software automatically marks the indicated with the cursor surface based on the set 
selections. 

Shape – The automatic tool can be set to select either the indicated plane   or a 

curved surface . 

State - The option to add  to or remove  from the selected area. Alternatively you 

can click the star   button to select a single surface  deleting the other selections. 
  
Sensitivity – with the sliding bar, you can regulate the sensitivity of the automatic selection 
tool.  

 

 

 
 

 
3. Mark tool 

 

    
 

The surface area can also be marked with the Mark tool: 
  
Shape – square, circle or polygon marking method can be chosen:  
  

- With the square option, indicate a corner, draw the square over the area to mark and 
release the left mouse button. 
  

-  With the circle option, indicate the circle center, extend the circle to the desired 
diameter and release the left mouse button. 
  

-With the polygon option, indicate the first point to start a polygon then continue 
indicating points to form a polygon of a desired shape. The last point should merge with the 
first one to close the polygon. 
  
The State and the Select visible options are similar to the described in the Brush tool 
section. 

 

 

 
 
The Selection toolbar at the bottom contains the following buttons: 

• Select all  - selects all the surfaces. 

• Invert Selection button  - inverts the marking on the scan. 

• Clear All selections  - removes all the selections. 

• Undo last action   - returns the previous step. 

• Cancel  - is used to cancel the operation and close the Selection toolbar. 

• OK  - confirms the changes made. 
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14 INSTALLATION 

The Installation and upgrade of 3Shape Convince™ Standard is done using the 3Shape Installer. The installation process is fairly intuitive and user 
friendly. Follow the steps below to successfully install Convince™ Standard on your computer: 
 

1.  Launch the 3Shape Installer. 
 

   
 
2.  Choose the installation language and click Continue. 

  
 

 
 
 

 

 

3. View the components that are included into the Convince™ Standard Installer. Click Next to continue. 
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4: View information on the full installation packages for Convince™ Standard. Select the Install missing components only checkbox to install 
only those elements, that your system is lacking. 

 

 
 

  

 
If you need to configure the 3Shape Convince Database, click the Configure button. There you can choose between the existing database or 
create a new one. The connection to the database is checked with the Test Connection button. Once completed, click the OK button to save 
the changes and return to the previous page.  
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5: Choose the time to restart your computer to finish installing the important updates. 

 

  
 
 

6: Click Finish to complete installation. If the Show log file checkbox is selected, the installation log file will appear on the screen on exiting the 
installer. 

 

 
 

  

 
 

 
Note, you need a USB key (dongle) and a valid dongle license to run Convince. 

 

    

 
To update/renew the dongle license, use the 3Shape Dongle Updater. 
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Launch the 3Shape Dongle Updater and view the information on the inserted dongle under 
the Dongle information tab: Dongle Number, Number of Updates and Applications 
Enabled. 
  
Dongle update can be done either manually or via the internet by clicking the corresponding 
buttons. 
  
For the manual update, supply your dongle number to a 3Shape representative and receive 
a dongle update code that you need to fill in the Manual Update form: 

 

    

 
To update the dongle using the Internet, click on the Internet update button. If no updates are available, the "No dongle updates available" 
message will appear. 
 

 
The default license update Server URL can be viewed and tested in the Setup window. 
  
Click the Test Connection button to verify the connection to the server. The 
"Communication Successful" message appears as confirmation of a positive result. 
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