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Release Overview
The following items were addressed in this release:

General
· User Manual: Interactive Enterprise User Manual is now embedded in Help tab
· ONESOURCE Integration

· For users in our Citrix Environment, Single Sign On with the ONESOURCE platform is
being rolled out during late Q3/Q4 of 2009.

Functionality
· Bridge

· Changed "Book Balance" to "Book Trial Balances"
· Autolink

· Autolink will only allow data to be posted to a dataset that is not marked as read-only (
Corrected Issue)

· Import/Export Numbers & Categories
· Temporary Diffs and State After Apportionment Temp Diffs: No longer need to override

all rates in order to import successfully.  Can now import "U" for rates. (Corrected Issue)
· The import for #STD#, #SAATD# and #SATTD# no longer require every amount column

to be filled out to import properly. (Corrected Issue)
· NOL Automation for Specific Codes

· When NOL Automation is activated and the unit has taxable income, the system no longer
incorrectly considers Deferred Only amounts entered for NOL Temp  Diffs or State After
Apportionment Temp Diffs with the codes beginning "NOL_" or "S_NOL_" as having an
impact on Current Tax Expense. (Corrected Issue)

· Trial Balance/TBBS
· All trial balance data for a unit is deleted when a unit is deactivated. (Corrected Issue)

· GlobalRegion parameter
·  When the GlobalRegion system parameter is enabled and set to EUROPE the valuation

automation now properly works and the Questionnaire Summary report displays. (
Corrected Issue)

· Unknown Weighted Average FX
· When the PTBI policy is "Enter Local, USD; Calc FX" and the Local or the Reporting PTBI

is zero, the system returns "Unknown" as the Weighted Average FX.  The PTBI and other
local amounts (perms, temps, etc.) will display as zeroes in reports in Reporting Currency
and the user will be warned of the condition with the following error message "Unit(s)
included in the report have an Unknown Weighted Average FX.  Amounts in those units
will be excluded in reporting currency." (Corrected Issue)

· Writedown of Automated Valuation Allowance
· When the automated Valuation Allowance functionality is activated and the valuation

allowances beginning balance is no longer required, the draw down no longer presents as
a change in rate, but correctly displays as Deferred Only activity on the Deferred Balances
and Effective Tax Rate reports. (Corrected Issue)

Reporting
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· Plug In Reports
· Plug In Report functionality allows users to design custom reports that can be uploaded

into their current instance without requiring a new build of the software each time a new
report is added.  Additionally, as users upgrade to new versions they will be able to
reload their reports to restore them in the new builds.

· The Plug In report design can be created in house by those clients who are familiar
working with SQL query statements and XSL style sheets or these reports can be
designed for the client by the Technology Consulting Group for a fee.

· The report is configured in the Administration > System > Report Writer screen.
· State Provision Summary

· In the breakout view of the report, it is no longer incorrectly summing the state rates in the
Total column. (Corrected Issue)

· Tax Provision Report
· Changed reporting line name from "Cash Provision" to "Return Basis Provision"
· Changed reporting line name from "Rounding" to "FX Adjustment" when PTBI Policy

"Enter Local, USD, FX; Calc Rounding" is used.
· Export to Excel of Tax Provision Unit Breakout report now sorts the unit codes columns

alphanumerically. (Corrected Issue)
· Export to Excel of Tax Provision Unit Breakout Comparison Report: Removed "view detail"

hyperlink from exported file. (Corrected Issue)
· The State Deductible Tax state by state breakout is now suppressed when the

USE_SPPROVISIONREPORTS system parameter is activated with the
PROVISION_HIDE_STATES system parameter. (Corrected Issue)

· Effective Tax Rate Report
· When the PTBI policy is "Enter Local, USD, FX; Calc Rounding" the rounding amount is

now broken out on a separate line from the tax effected PTBI amount. (Corrected Issue)
· The State PTBI (Federal) Rate Effect percentage now correctly displays in the State

Breakdown -> Detail view. (Corrected Issue)
· Federal Deducibility, when it is less than 100%, is now properly calculated in the State

Breakdown view. (Corrected Issue)
· Deferred Balances Report

· The breakout of a deferred rollforward in a CIR expanded (b/s) view of a deferred
Consolidated Deferred Balances Report

· No longer displays an incorrect total when the statutory rates are not the same in a
unit.  If the statutory rates are the same, the total displays as zero and the sum now
works as well.

· Consolidated level view will now display the breakout of all the columns configured in the
Manage Deferred Rollforwards in the expanded (b/s) view. (Corrected Issue)

Administration
· Tax Adjustments

· Tax Adjustments now have Type (Equity or P/L) and Source (Tag) fields associated with
them.

· All existing Tax Adjustments were defaulted to Type = P/L and Source/Tag = M.
· Parameters (System)
· DISABLE_DEFERREDPROVONLY works properly for the State Details screen. (Corrected
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Issue)
· Password Configuration

· PassHistNum system parameter now works properly to configure the number of previous
password attempts that are allowable. (Corrected Issue)

· Report Name Change
· Changed report name from "Wizard Analysis" to "Remote Data Collection Analysis"
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For Your Information

Known Issues
The following listing of known issues are being documented to notify the users of issues and to
suggested alternative solutions.  Many of these issues are currently being addressed and will
be included in future releases of the software.

· Amortized Temporary Differences: Balance Sheet Only field is not available.

· Categories: When the symbols > and < are used when creating components in the Admin tab
it will display & lt; and & gt;, respectively,    on reports.

· Alternative Solution: Avoid using symbols (<, >, &, ^, /, \, `, ") when creating component,
sub consolidations and rollup names in the Admin tab.

· Effective Tax Rate Report: The "Effect Rates Different than Statutory" column in the expanded
view of the Consolidated & SubConsolidated views of this report doesn't reconcile to the
"Effect of Rates Different than Statutory" row

· Export Categories, Datasets, etc.: When exporting and using Office 2007, the file type shows as
.xls when you save the file from Enterprise, but when you open the file in Excel and Save As,
the file name displays as "filename.xls" with quotes around it and file type is actually .xlsx

· Alternative Solution: When Saving As, remove quotes from file name and change file type
to the desired file type.

· Filing Group - FX Automation: The posting of the impact of the Payable, NOLs and Valuation
Allowances utilized/created on the child unit may not correctly translated to the parent unit if
there are multiple foreign exchange rates (FX) being used in the filing group.  The sum of the
underlying units' amounts in their local currency is posted to the filing unit assuming they all
have the same FX.

· Import Numbers: On some of the import spreadsheets when there are blank non-required
fields, the system displays a "Badly formatted data" error messages instead of ignoring
those fields on import.

· Alternative Solution: For new records, put zeros instead of leaving fields blank.  For
existing records, export dataset and modify export file to ensure no data is overwritten.

· Interim
· When multiple states have been activated for a unit in Interim, if the total Current

Apportionment Percentage for those states in the Actual section does not total 100% then
a warning will display since more/less than 100% of the PTBI will be allocated in
computing the current tax. 

· Alternative Solution: Activate an additional state to enter the percentage that the unit
is over or under allocated for state purposes.  A query  is available to quantify that
percentage.  See Chapter 4 of the Enterprise User Manual under the Interim
Reporting section for more information.
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· When the Forecasted Rate and the Interim Provision Report are Exported to Excel and
there are more than 256 units, the report does not spill over to additional sheets.

· Alternative Solution: Create subconsolidations of max 250 units and Export to
SubConsolidated reports to Excel

· In Admin tab under Manage Datasets for the Interim Dataset when the user chooses the
Unit by Unit method for applying the forecast rate the True-Up unit is designated.  If that
True-Up unit does not have a parent record, the true-up adjustment will not be posted for
either federal or state causing the Actual data to be incorrect.

· Alternative Solution: Create or ensure that a parent record exists for the True-Up unit,
(by activating the unit).

· In Admin tab under Manage Datasets for the Interim Dataset when the user chooses a
true-up unit (e.g. D1000) in the Unit by Unit basis D1000 will no longer have the option to
be an excluded unit. If the basis is switched to the Overall basis, D1000 continue remains
unable to be designated as an excluded unit.

· Alternative Solution: Choose Unit by Unit and pick another unit (e.g. D2000) this will
then allow D1000 to be excluded when the Overall basis is chosen.

· In Interim when the unit has been "excluded for foreign loss" and there is a PTBI amount
entered for that unit in the Actual section, the  system will rate effect that Actual PTBI
with the Forecasted Tax Rate.  On the Unit by Unit basis the Tax Provision report is
displaying the PTBI and a 0% rate, but the PTBI is being rate effected and even though
the tax is displaying as 0 it is being included in the total.  On the Overall basis the Tax
Provision report is displaying the PTBI and a overall forecast rate and tax is included in
the total.

· Alternative Solution: Only enter the Actual PTBI if it should be rate effected.  If it
should not be rate effected either exclude the PTBI or enter a 0% tax rate.  If there is
a 0% tax rate be sure to enter any discrete items for that unit as Tax Adjustments

· Interim State Provision Summary Report:
· Requires system parameter "USE_SPPROVSUMMARYREPORTS" in order for this

report to display properly.
· In the "breakout by unit, states" and "subconsolidated by state" views a total is not

displayed for "PTBI at Forecast Rate."

· State Summary/Provision Summary Reports: When using Unit by Unit method, the
"breakout (subconsolidated by state)" view of these reports displays an incorrect
forecasted rate, not properly including the impact of the true-up in the forecast rate.

· Interim Effective Tax Rate report includes amounts from units which are designated to be
treated as excluded

· Interim State Provision Report: Discrete items entered for states in excluded units display
on the State Provision report.

· The Consolidated Interim Provision summary report displays zero values for PTBI at the
Forecast Rate.
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· Alternative Solution: The correct values will display once the unit breakout view is
clicked.

· Interim Provision Report: Excluded units with entered Actual PTBI are rate effected with
the forecast rate. 

· Forecast Rate Report: In Quarterly Variance View - State Forecasted Rate for 2nd column
(either Q2 or Q3 depending on view) is   incorrectly adding the Federal & State Forecasted
Rates together.  The Total Forecasted Rate Variance column then displays NaN.

· Net Deferred Asset/Liability Report: Not available yet

· NOL Automation: If you manually enter Activity in the NOL Temporary Differences when NOL
Automation is used (NOL Allowance Rate set lower than 100% and Base NOL Allowance set
to 0), the Tax Provision Report displays incorrect NOL Reclass and Federal Taxable Income
(Post-NOL) amounts.  The NOL Reclass calculation adds the manually entered Activity
amounts before multiplying by the NOL Allowance Rate.  This results in an incorrect NOL
Reclass amount and Federal Taxable Income (Post-NOL).

· Parameters (System)
· Payable for Fiscal Year clients using FISCAL_MONTHS_OFFSET posts rolled over BBAL

with the date of 1/1/PY vs. the Fiscal Period plus 1 day.  Additionally, for some quarters
the Month and Month Rollover may add +1 month or +1 year.

· Alternative Solution: Override the system generated dates for the BBAL entries by
exporting the dataset, correcting the dates on the #FL# and #SL# sheets and re-
importing those sheets.

· Payable Report: If there is a significant amount of line item information in the payable, the
report in a Consolidated or large Sub-Consolidated view can take a long time to display or
may fail.

· Alternative Solution: The TS Database Query Analyzer functionality will allow the data to
quickly display a report.

· Provision Tab Reports: Differing rounding policies can cause amounts on the Tax Provision,
Effective Tax Rate and Foreign/Domestic reports to be out of sync by a minimal amount

· Sequential Reporting Dataset: Beginning balances in the last dataset in the reporting dataset
can be modified, but there is no impact on the ending balances of the reporting dataset.

· Alternative Solution: To impact the reporting dataset correctly only never change
beginning balances and only enter amounts as Activity, Deferred Only or Balance Sheet
Only instead.

· State Provision Summary breakout in Excel: When Export to Excel is triggered via the right
mouse click and there are more than 256 units/states combinations, the report does not spill
over to additional sheets.

· Alternative Solution: Use File -> Export to Excel instead of right mouse clicking and the
report will spill over for the additional units/states.
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· State Provision Summary Report: In the "subconsolidated by state" breakout the consolidated
rates are being incorrectly summed up.

· State Tax Prov Rpt Breakout: The Total ETR does not tie to the ETR report and a mix of
federal deductibility causes this report to not tie to other reports.

· State Temp Diffs, State After App Temp Diffs & State After Tax Temp Diffs: Unable to change
the C/NC designation for these types of Temps

· Alternative Solution: Delete the line item and either manually re-enter it or import it in
with the correct C/NC designation

· Tax Provision Unit Breakout: When the stored procedure parameter is on and the report is
exported to Excel via File -> Export to Excel, the file formats some of the numbers as
percentages, but the underlying amounts are correct.

· Alternative Solution: Once the file is in Excel re-format those amounts that display as
percentages to numbers.

· Temp Diff Summary Filing Group report: In the "default" rollup, all temp diffs established in
the categories will display on the report with zeros even if they are not in the current dataset.

· Alternative Solution: Avoid the "default" rollup and only view data in a rollups which are
configured to display categories that are in use.

· Valuation Allowance Automation: Alternate calculation not working properly if there is no After
Tax Temporary Difference in the unit/filing group

· Alternative Solution: Add an After Tax Temporary Difference to the unit/filing group
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Items to Note
For your information:

Active Workpapers
· This functionality is not available

Administer Users
· On the Administration Tab > System > Administer Users, after selecting a user from the list

you can toggle between Access Rights and Notes for the user.  Click the "Access" button
twice to get to the Notes view initially.

Dataset Combine
· This functionality has limitations which should be reviewed before use.  For more information,

please refer to the Enterprise User Manual located on the Help tab.

Deferred Workpaper Report
· This report is not available

Estimated Payments Tab
· The Data Entry section under Unit Details does not display for foreign countries.

Filing Group Reports
· Effective Tax Rate report for Filing Groups is not yet available in Enterprise, but the report is

available in iTaxStream.

Import
· Datasets: Updates are now permitted for "Type" and "Fiscal Period" through import.

Mass Import State Rates
· #STDR# tab in import_updates_rates.xls is not available

Parameter (System)
· ExtendedUserRestriction is not available

Payable
· Payable amounts can not be entered with tag letter = "A"

For more information about any of the functionality/reports mentioned above, please refer to
the Enterprise User Manual located on the Help tab.
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