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Disclaimer

This manual and the information contained herein are the sole property of EVS Broadcast
Equipment SA and/or its affiliates (EVS) and are provided “as is” without any expressed or
implied warranties, including, but not limited to, the implied warranties of merchantability
and fitness for a particular purpose. In particular, EVS makes no warranty regarding the
use or the consequences of use of this manual and the information contained herein.
Furthermore, EVS may not be held liable for any direct or indirect, incidental, punitive or
consequential loss, damage, cost or expense of any kind whatsoever and howsoever
resulting from the normal or abnormal use of this manual and the information contained
herein, even if advised of the possibility of such loss, damage, cost or expense.

While every effort has been made to ensure that the information contained in this manual
is accurate, up-to-date and reliable, EVS cannot be held liable for inaccuracies or errors
that may appear in this publication. The information in this manual is furnished for
informational purpose and use only and subject to change without notice.

This manual cancels and replaces any previous versions thereof.

Copyright

Copyright © 2014 - 2015 EVS Broadcast Equipment SA. All rights reserved.

This manual may not be reproduced, transcribed, stored (in a database or an retrieval
system), translated into any language, computer language, transmitted in any form or by
any means — electronically, mechanically, printed, photocopied, optically, manually or
otherwise —in whole or in part without the prior written consent of EVS.

Trademarks
All product and brand names are registered trademarks and trademarks of EVS or of their
respective owners.

Improvement Requests

Your comments will help us improve the quality of the user documentation. Please send
improvement requests, or report any error or inaccuracy on this user manual by e-mail to

doc@evs.com.

Regional Contacts

You will find the full list of addresses and phone numbers on the following webpage:
http://www.evs.com/contacts.



mailto:doc@evs.com
http://www.evs.com/contacts
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User Manuals on EVS Website

The latest version of the user manual, if any, and other user manuals on EVS products can
be found on the EVS download center, on the following webpage:
http://www.evs.com/downloadcenter.
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What's New?

IPLink Exporter for Adobe version 1.4 is a compatibility release only, validated with
Xsquare 3.3 only.

There are no new additional features, but several bug fixes (refer to Release Notes).
Installation
Java 8 s required.

» See section "Prerequisite" on page 2.

What's New? \
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1.

1.1.

1.2.

Introduction

Product Description

IPLink Exporter for Adobe is a plugin extension for use with Adobe Premiere Pro CC.
It is aimed to export a sequence from Premiere Pro as a flattened clip into IPDirector.

It can be used in connected workflows where the editing environment has network and
data access to the EVS production environment.

An export profile must have been defined in the IPLink Exporter Admin application and
exported. This is an xml file containing the information of the Xsquare target, and the
standard and customized metadata fields to be associated with the exported sequence.

This file must be imported into Premiere Pro, so the IPLink Exporter for Adobe plugin will
have the required information to communicate with Xsquare. Xsquare will then create a
flattened clip from the Premiere Pro sequence.

System Requirements

IPLink Exporter for Adobe can be installed onto a workstation that is running Adobe
Premiere Pro CC.

For further information on operating system support and workstation hardware
requirements to run Adobe Premiere Pro CC refer to the Adobe website
(http://www.adobe.com/products/premiere.html).

For the application requirements and changes, refer to the IPLink Exporter for Adobe
Release Notes.

1. Introduction
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2. Installation

2.1. Prerequisite

In order to install the IPLink Exporter for Adobe plugin, the following software should
already be installed on the Adobe Premiere Pro CC workstation:

Adobe Premiere Pro CC
Adobe Extension Manager CC
Java 8

QuickTime (if using Adobe Premiere Pro CC on MS Windows operating system)

Note
This software is not provided by EVS.

For version information refer to the IPLink Exporter for Adobe release notes.

2.2. Installation on Windows OS Computer

Toinstall the IPLink Exporter for Adobe Plugin on your Windows computer, proceed as
follows:

1.

Copy the IPLinkExporterSetup.exe installation file locally.

2. Double-click the installation file or icon to launch the installation wizard:

2. Installation
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3. From the Security Warning window, click Run in order to run the installation

executable:

Open File - Security Warning lil

The publisher could not be verified. Are you sure you want to
run this software?

Iﬂ Name: ..ers\pge\Desktop\IPLinkExporterSetup & & =8 exe
Publisher: Unknown Publisher
Type: Application
From: Ci\Users\pge\Desktop'\IFLinkExporterSetup 0.9.5...

Run J I Cancel

Always ask before opening this file

publisher. You should only run software from publishers you trust.

|a| This file does not have a valid digital signature that verfies its
b How can | decide what softwars to un?

"

4

From the Welcome window, click Next to access the installation parameters:

\\_;) IPLink Exporter Setup = i

Welcome to IPLink Exporter Setup

Setup will guide you through the installation of IPLink
Exporter.

Itis recommended that you dose all other applications
before starting Setup. Thiz will make it possible to update
relevant system files without having to reboot your
computer,

Click Next to continue.

From the Choose Components window, click Install to launch the installation of the

plugin:

@ IPLink Exporter Setup

Choose Components
Choase which features of TPLink Exporter you want to install.

Check the components you want to install and uncheck the components you don't want to
install, Click Install to start the installation.

Select components to install: Check Prerequsites| Description
Main
Install Adobe Premiere Pr
Space required: 5.4MB
« Badk ” Install l l Cancel

2. Installation
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The installation of the plugin is launched, it may take several minutes:

@ IPLink Exporter Setup | =] |
Installing % —_-}
Please wait while IPLink Exporter is being installed. i )

Detecting Adobe Extension Manager
—
Checking for installed Java version

Java 1.7 found.
Detecting Adobe Extension Manager

< Back Close Cancel

6. Click Close when the installation is complete.

2.3. Installation on Mac OS Computer

To install the IPLink Exporter for Adobe plugin on your Mac OS computer, proceed as
follows:

1. Copy the IPLinkExporterSetup.dmg installation file locally.
2. Double-click the installation file or icon to launch the installation wizard.

3. Double-click the Install IPLink Exporter icon from the following window:

800 |_ IPLinkExporterSetup

o

Install IPLink Exporter

4. Click Continue from the Installer window to launch the installation process:

® O ) IPLink Exporter Installer & % &8

This program will install IPLink Exporter

Continue

4 2. Installation
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The IPLink Exporter plugin is being installed.

You may be asked a number of times to enter the administrator password in order for
the installer to make changes to the workstation as part of the install process. Please
see your system administrator to obtain the required password.

S Install IPLink Exporter souhaite effectuer des
- I modifications. Saisissez votre mot de passe
& i pour donner l'autorisation.

Nom : |evs

Mot de passe : || |

(2) | Annuler |[ 0K ]

—

800 IPLink Exporter Installer & % &8

This program will install IPLink Exporter

=V

5. Click OK when the installation is complete.
eann

latiomn s

2. Installation 5
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3.

3.1.

3.2.

3.3.

Operations

Opening the IPLink Exporter for
Adobe Plugin

To open the IPLink Exporter plugin from the Premiere Pro CC, select Extensions >
IPLink Exporter from the Window menu.

The IPLink Exporter plugin window opens.

Loading and Selecting an Export
Profile

Export profiles defined and exported from the Administration tool must be loaded into
IPLink Exporter to be available.

To load an export profile, proceed as follows:

1. Click the button next to the Export Profile field:

IPLink Exporter x

Select Configuration

IPLink Export Profile:

I EVS -WC 2014

2. Browse to the xml file of the export profile.
3. Click Open.

The export profile is available from the drop-down list.

Exporting a Sequence from Premiere
Pro to IPDirector

Make sure that the sequence you want to export is open in Premiere Pro.
To export the selected sequence, proceed as follows:
1. Select an export profile from the drop-down list.

2. Enterthe parameters of the Xsquare API workstation: IP address, username,
password.

3. Operations
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3. Click Test to check the connection to Xsquare and the validity of the selected export
profile.

The check results are displayed on screen and a colored icon, at the bottom of the
window, gives indication on the check results as well:

Select Configuration

IPLink Export Profile:

EVS-WC 2014

uare APl Server:  192.168.217.213
uare Username: administrator

Login
Validating Profile EVS - WC 2014

Validating XML
Target MDC Export IPLink matches XSquare config

Profile is valid

=VS  cancel Test|(@) pronie ok

4. Click Save.

The export profile parameters and metadata are displayed on the next screen:

Sequence 02

Duration:

Export Target: MDC Export IPLink

Metadata
ClipMame
VAR123

Interest Level 2

Owner EVS User

Keyword 2 Testfrom EVS
mdcText mod Text
mdcCombo 3

mdcMemo

mdcTC 00:00:00:00
mdcDate 0813172014

mdcMumber 4

3. Operations 7
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3.4.

5. Enter avalue for each metadata.

Underlined metadata are mandatory. You must enter a value.

Dimmed metadata cannot be edited.

6. Click Next.

A summary of the requested job is displayed on screen:

IPLink Exporter

Sequence to Export
Destination
Preset

Name

VarlD
Interest Level
Owner
Keyword 2
mdcText mod
mdcCombo
mdcMemo
mdcTC
mdcDate

mdchumber

Summary

Export to AME

Sequence 02

WAPLE

ClipName
VAR123

EVS User
Testfrom EVS
Text

3

Goal
00:00:00:00
2014-08-11

4

Export

7. Select the Export to AME option, so you will be allowed to keep on working during the

sequence export.

8. Click Export.

The Adobe Media Encoder window opens and a progression bar gives indication on

the export process.

Monitoring the Sequence Export

The sequence export can be monitored from the IPLink Export Monitor window.

This window can be accessed in one of the following ways:

» select Extensions > IPLink Exporter Monitor from the Window menu of Premiere

Pro.

* Click the E button at the bottom of the Summary screen of the IPLink Exporter

window.

3. Operations
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IPLink Export Maonitor x

Connected To:

JERIMC

Writing File

The export job can be canceled by clicking the Cancel button.

Several export job statuses have been defined and are represented by different colored

icons as follows:

Icon Color Meaning

Yellow In progress
Green Done / successful
Red Failed

Red Canceled

3. Operations









Corporate
+32 43617000

North & Latin America
+1 9735757811

EVS Headquarters Asia & Pacific

Liege Science Park +852 2914 2501

13, rue Bois St Jean

B-4102 Seraing Other regional offices
Belgium www.evs.com/contact

EVS Broadcast Equipment is continuously adapting and improving its products in accordance with the ever changing
requirements of the Broadcast Industry.

—
— V 5 The data contained herein is therefore subject to change without prior notice. Companies and product names are
— To learn more about EVS go to www.evs.com trademarks or registered trademarks of their respective companies.
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