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Overview 
The Interalia iProMOH is an intelligent 
music and message Announcer that 
combines the benefits of both digital storage 
and digital download via TCP/IP.

The iProMOH's solid-state design guarantees 
maintenance free operation. The music and 
messages are stored in FLASH memory to 
provide superior announcement quality that 
does not deteriorate over time. One and Two 
channel models are available, both with over 
700 minutes of memory.

The iProMOH's content can be managed over 
the local LAN using the iProMOH's built in 
user interface.

The use of flash memory for storing the 
music/messages means a backup battery is 
not required. If a power outage occurs, the 
music and messages are always retained, 
even if the iProMOH is turned off. 

600 ohm (Ω) and 8 Ω audio outputs allow the 
iProMOH to be compatible with most 
telephone or paging systems. Adjustable 
volume is present on the unit, and is also 
controllable remotely. Also controllable 
remotely are bass and treble controls to 
maximize the iProMOH's fidelity.

The iProMOH comes complete with interface 
cables and mounting hardware. It is designed 
to be mounted vertically on a wall, or placed 
on a table top, near a telephone / paging 
system.

With your iProMOH

With your iProMOH you should also receive: 

1 x RCA to RCA connector. (2 with two 
line units) 
1 x wall mounting kit
1 x power adaptor.
1 x Cat. 5 network cable.
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Installation
To install the iProMOH:

1. Using the wall-mounting template below, position the iProMOH near the 
telephone / paging system and secure it vertically to the wall. 

Attach wall mount screws to the correct centre distance using this 
template.
Tighten screws until about 1/8" is protruding.
Hang the unit on the screws and pull down lightly until the unit locks 
into place.

2. Using the Ethernet cable (RJ45 to RJ45), connect the iProMOH's 
“NETWORK” jack to an available network connection on your LAN. The 
network connection must have access to the Internet. 

3. Using the RCA interface cable, connect one of the iProMOH's outputs 
(600 Ω or 8 Ω) to the telephone system's MOH input, or the paging 
announcement system's Line-in input on the amplifier depending on 
whether the iProMOH is being used for MOH or announcements. Do not 
use both outputs simultaneously.

Refer to the telephone / paging system's technical specifications to determine which output to use.

4. Connect the iProMOH's power adaptor to a wall outlet. (Ensure the Ethernet cable is connected before 
applying power to the unit.)

5. The iProMOH will begin playing its default music file.
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Faceplate
Faceplate 

From left to right, the faceplate elements are:

Power Input. Wall adapter input jack. Connect the adapter supplied with the iProMOH to this input. No 
other adapters should be used.
NETWORK jack. This jack has two LEDs, labeled “LNK” (link indicator) and “ACT” (activity indicator.) 

LNK will appear solid green if the Ethernet link is connected to an Ethernet connection
ACT will blink amber when activity occurs on the Ethernet link.
Connect the Ethernet cable to this jack

Channel 1 Output. Use either the 8 Ω or 600 Ω to connect to your system depending on its requirements. 
Channel 2 Output (2 channel units only). Second 600 Ω output plays different music/messages from 
channel 1
Music In. Connect to the “Line-out” of a background music source (e.g., satellite feed, radio, etc.) if 
required. Used to cross-fade with messages stored on the iProMOH.
Serial connector. Used to configure the iProMOH with an IP address if not on a DHCP network.
Volume Control. Adjusts the output level of channel 1 and 2. CH1 & CH2 increment their respective channel 
volume from 1 to 9 then back to 1 in a circular manner. (Remote volume control is also possible.) 

Launching The User Software

Find your iProMOH on your network.

Finding the iProMOH on Windows 7
1. Go to Computer > Networks.

2. Find a device with a icon with a MAC address starting with  00707xxxxxx. Double click it. 
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3. Double click the  “Config Tool” folder. 

4. Double click the  ‘iProMOH .exe’ icon. 

A login/password dialog is launched. 

The default values are

Username: nobody

Password: admin

It is recommend you change this password at your earliest convenience
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Launching The User Software
5. The iProMOH Standalone application will now launch. 

Finding the iProMOH on Windows XP
1. Go to My Network Places > Entire Network > Microsoft Windows Networks.

Here you will see a workgroup called “iProMOH”. Double click it. 

Note: if you do not see the workgroup, type the MAC address (\\000707xxxxxx) directly into the address 
bar and hit enter. The MAC address can be found on the bottom label of the iProMOH device.
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2. Each unit will be displayed with its MAC address in parentheses. Double click it. 

3. Double click the  “Config Tool” folder. 

4. Double click the  ‘iProMOH .exe’ icon. 
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A login/password dialog is launched. 

The default Password is: admin

It is recommend you change this password at your earliest convenience.

5. The iProMOH Standalone application will now launch.

Note: After closing the application after the first use, you will be prompted to add a shortcut to your desktop. 
This will help you launch the user interface directly from your desktop in the future.
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iProMOH Led Status
The status LED indicates the current activity of the iProMOH.

Configuring The iProMOH
The iProMOH is managed and configured either remotely by your music/message provider or on your local 
network using the User Interface.

Launch the user interface, as described in Launching The User Software on page 3. After launching the User 
Interface select Help > Help, or press F1 to open the iProMOH user manual.

Operation

Basic Operation

The iProMOH has two audio lists per channel, a Music list and a Message list. (On the two channel iProMOH you 
can have entirely different content on each channel.) The Music list contains a default music file that the 
iProMOH will begin to play out upon boot up. You can use this default music as your Music on Hold (MOH) 
content or you can create your own play list. You can remove the default music file from your play list if 
required. (The default music file will be restored if the iProMOH is reset to factory defaults.)

The Music list serves as your primary MOH or Overhead music source that your customers will hear. The 
iProMOH rotates through each file in the list, then returns to the beginning again.  The speaker icon to the left of 
each music file will be illuminated when that file is currently being played.

The Message list is where you’ll place the informational messages you wish your customers to hear. The 
messages in this list are inserted (Cross-Faded) into the currently playing music file at defined intervals. Default 
interval is 20 seconds, but is user configurable. When a message is inserted, the currently playing music file is 
faded to allow the message to be heard. The volume to which the music is faded is defaulted to 20, but is user 
configurable. If you have no files in the Message list, the iProMOH will simply rotate through the files in the 
Music list.

Selecting the External Music option will override your Music list, and the informational messages in your 
Message list will be inserted (Cross-Faded) into the external music source (e.g satellite, radio, etc.) instead. 

Status LED Indicates

Flashing Green Normal Operation

Flashing Green and Amber Upload/Download Activity & admin connection

Solid Red Error Condition. (SeeTroubleshooting on page 12.)

Solid Green Firmware update / Start up
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Cross-Fade Volume and Time between Message settings are still configurable with this option. An external 
music feed must be connected to the iProMOH’s ‘Music in” connector for this option to function correctly. 

Adding, Deleting and Re-ordering Audio Files
To add Music files, click: File > Add > Music.
To add Message files, click: File > Add > Message.

Or you can simply drag and drop the files into either the Music list or the Message list.

The iProMOH supports the following audio file formats: .mp3, .wav, .ogg and non-protected .wma.

 When adding audio files there may be a short delay while the iProMOH converts the file into .ogg format, which 
it uses to store and play the files. The conversion time is dependant on the length of the audio file(s) added and 
the speed of your computer's processor.

To delete Music files, select the file to be deleted, then click: File > Delete > Music.
To delete Message files, select the file to be deleted, then click: File > Delete > Message.

Or you can simply 'right-click' on the file and select Delete.

To change the play order of your files simply click on the file and drag it to the desired position.

Cross-Fade Volume

Beneath the Music list box you will see the Cross-Fade Volume setting. This setting determines the volume to 
which the currently playing music file will be faded to while an inserted message file is playing. The default 
volume setting is 20 (%). At this setting the music will just be audible while the message file will be dominant. 
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You can set the Cross-Fade Volume anywhere from 0 to 100 in increments of 5. At 0 the currently playing music 
file will fade to silence as the message file starts to play, while at 100 both music and message files will be at 
equal volumes.

Changes to this setting occur in real time on the iProMOH unit.

Time Between Messages 

Beneath the Message list box you will see the Time Between Messages setting. This setting determines how long 
the iProMOH waits before inserting the next message. The default time is 20 seconds. At this setting the 
iProMOH will play a music file, then fade it after 20 seconds and play a message file. After the message file has 
finished, the iProMOH will fade the music file back up to normal volume. This cycle will then repeat 20 seconds 
later, except the iProMOH will play the next message file in rotation. 

You can set the Time Between Messages anywhere from 4 seconds to 59 minutes and 59 seconds.

Volume Controls

Beneath the Cross-Fade and Time Between Messages setting you will see the Channel Audio Controls. From 
here you can set the Output Volume of the iProMOH (per channel) as well as configure the Bass and Treble 
settings (per channel.) Default settings are; Output Volume = 50, Bass = 0, Treble = 0.

Changes to these settings occur in real time on the iProMOH unit.

External Music Volume

To the right of the Treble setting, you will see the External Music Volume setting. This is disabled by default. To 
enable, simply click in the 'Enable' box underneath. Once selected your Music list box is ignored by the 
iProMOH, which will now use whatever feed is connected to its Music In connector. Message files are now Cross-
Faded with the external feed. 

Time Between Messages and Cross-Fade Volume setting are still valid and can still be configured.
The files in your Music list remain stored and will become active again if the External Music feed option is 
disabled again by unchecking the 'Enable' box.
Files in your Music list are 'grayed out' and not active while the External Music option is enabled, but you 
can still add or delete files in the list.
If no external music feed is connected to the iProMOH while this option is enabled, the iProMOH will insert 
message files into a silent background.

Channel 1 / Channel 2

If you have the two channel iProMOH installed, all the settings described above are available to both channels 
and operate independently of each other. System memory, however, is shared between the channels.

Status Tab

Click on the Status tab to show the current memory used and available, as well as the iProMOH's system 
information.

Save Service Information: Allows you to save your current system information to disk.
Send Service Information: Allows you to email your system information if Tech Support is required.

The Notes section on this Tab is simply a place for you to store any relevant information regarding your 
iProMOH or its content. For example, the last time the content was updated.
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Menu Options

The iProMOH has three menu selections; File, Configure and Help. 

File Menu
Add: Use to add Music or Message audio files.
Delete: Use to delete selected Music or Message audio files.
Exit: To exit the application. The iProMOH will continue to run.

Configure Menu
Network Settings: The iProMOH requires an IP address to work on your network. By default the iProMOH 
automatically requests an IP address from your DHCP server, and no further configuration is required. If 
your network doesn't use DHCP, or you need to configure a static IP address, uncheck the 'DHCP Enabled' 
box and manually configure the settings. 
Change Password: The default user name is 'nobody' and password is 'admin'. It is strongly recommended 
that you change your password as soon as possible, to ensure security.
Disable Local Volume Controls: On the iProMOH unit are buttons to control the output volume. Check this 
option to disable the buttons' ability to change the volume.
Show Hints: Enable or disable mouse roll-over hints.
Show Warnings: Enable or disable warnings when deleting files etc.
Update Firmware: If a new firmware load is available for your iProMOH, use this option to install it.
Perform Factory Reset: Use this option to return your iProMOH to its original factory settings. Warning! 
All your music and message files will be deleted. All your settings will be returned to default. The default 
music file will be restored.

Technical Support

For technical support, please visit www.interalia.com.

For any questions, comments and suggestions please send email to support@interalia.com

http://www.interalia.com
mailto://support@interalia.com
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Troubleshooting 

Symptom Corrective Action

iProMOH does not power up Verify the power adapter is connected between the iProMOH 
and the main outlet.

iProMOH is not downloading updates Verify the Network cable is good.

Verify the music/message provider's server is up.

Can't see iProMOH on network Re-boot PC. Check iProMOH network cable is good.

Background music is not playing. Verify the RCA input cable is properly connected.

Verify the Back-ground Music source is functioning correctly.

Audio does not play to the Telephone / in-
store System

Verify the output volume control is not set too low.

Verify the RCA cable is connected properly

Cannot see the iProMOH through a VPN 
session.

During a VPN session the iProMOH can only be reached via its 
IP address.

LED is solid red Fatal error. Cycle power, if still solid red contact service 
provider

LED is flashing red Network Error — If using DHCP, the iProMOH could not find a 
DHCP server. 

Can't connect to server — Check the network.

LED is flashing amber Configuration Error, Login failed, Configuration corrupted, Out 
of message space

Force a call home via the front panel buttons (see “volume 
control” on page 3).

Call service provider.

LED is solid amber This should only occur during boot up or shut down. It should 
only stay on for a maximum of 1 minute. If it remains on, cycle 
the power.
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Repair

The iProMOH does not contain any user serviceable parts. In the event of a problem first contact your provider, 
or Interalia directly: www.interalia.com

Password Reset

If you have forgotten your password it can be reset to default “admin” through the serial port. 

1. Connect a serial cable between a COM port on your PC and the iProMOH. 

2. Launch a Hyper Terminal session on your PC. 

3. Select the appropriate COM port, and select the following settings:
Bits per second = 9600; Data bits = 8; Parity = None; Stop bits = 1; Flow control = Xon / Xoff.

4. Once connected to the Network Configuration menu, press Ctrl + P. 
The iProMOH unit will now reboot with the default password restored. 

5. Disconnect the serial cable when the iProMOH's LED flashes green. 

http://www.interalia.com
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Approvals Information

Safety Section

iProMOH models conform to the following safety standards:

IEC/EN 60950 (International ITE safety / EU)
CSA cUS 60950 (Canada / United States)
AS/NZS 60950 (Australia / New Zealand)

Telecom Section

THE IPROMOH DEVICE IS DESIGNED FOR IN-BUILDING OR ON-PREMISE CONNECTIONS AND SHOULD 
NOT BE CONNECTED DIRECTLY TO THE PUBLIC SWITCHED TELEPHONE NETWORK (PSTN). VARIOUS IN-
BUILDING CONNECTIONS ARE SUPPORTED INCLUDING ATTACHMENT TO A PUBLIC ADDRESS SYSTEM, 24 
- 48VDC PBX WET LOOP, OR PBX MUSIC INPUT PORTS.

CONNECTION TO THE PSTN MAY ONLY BE DONE USING THE 600 OHM OUTPUT PORTS USING 
ADDITIONAL APPROVED IN-LINE DEVICES THAT PROVIDE ISOLATION AND PROTECTION.

EMC / EMI Section

iProMOH models conform to the following radiated and conducted emissions standards:

FCC Part 15 Class “A”
AS/NZS CISPR22 Class “A”
EN 55022 Class “A”

iProMOH models conform to the following immunity standard:

EN 55024
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Technical Specifications

Specifications are approximate and subject to change without notice.

Memory Over 700 minutes.

Number of Messages 10,000 (100 files x 100 Playlists) or until memory limit is reached.

Audio Storage Audio Encoding/Decoding format: .ogg
Encoding/Decoding Data rate: 64 Kbps
Decoded Audio Sampling Frequency: 48 KHz
Storage Medium - non-volatile Flash memory (no back-up battery required)

Audio Inputs One RCA input for cross fading background music with stored messages
10K nominal input impedance / 1V RMS nominal input level
The Input port is not transformer coupled and is not intended for connections 
to telecom equipment ports that will source DC Voltage and current. However, 
the unit will tolerate accidental connections to such ports.

Audio Outputs Connectors: RCA Jacks
Impedance / level:

600 Ohms nominal (transformer coupled) / +5dBm (1.38 Vrms) maximum 
nominal output level (second 600 Ohm output available on two channel units.)
8 ohm / 1 Watt / 8 Vpp / 2.8 Vrms

DC Characteristics:
The 600 Ohm ports are tolerant to telecom line voltages and currents of +/- 
56.5 VDC and 120 mA. These ports are not to be directly connected to the 
Public Switched Telephone Network (PSTN) without additional approved 
in-line devices that provide isolation and protection.
The 8 Ohm port is not transformer coupled and is not intended for 
connections to telecom equipment ports that will source DC Voltage and 
current. However, the unit will tolerate accidental connections to such 
ports.

Controls Output Volume: Adjusts volume level of the audio output (can also be adjusted 
remotely.)
Treble: Adjusted remotely
Bass: Adjusted remotely

Power Supply
(AC to DC Adapter)

Input: 100-240 VAC 50/60 Hz, 0.3 A
Output: 9-12 VDC @ 600 mA
Switch mode power adapter uses interchangeable input clips with locking button.

Dimensions 44mm H x 190mm W x 127mm D (1.75" H x 7.5" W x 5" D)

Weight 344 grams (0.76 lbs.)
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End User License Agreement

Limited Warranty Interalia® warrants this equipment to be free of defects in material and 
workmanship for a period of three years from the date of shipment. All defects will be repaired 
without charge upon return of the unit to the factory.

This warranty is null and void if any modifications have been made to the unit or if the unit has 
been subject to physical or electrical stress as determined by the manufacturer.

This warranty covers parts and labour only and does not include shipping costs, traveling 
expenses or travel time.

Installation of the equipment is the sole responsibility of the purchaser. The manufacturer, its 
agents or distributors, accept no responsibility for malfunction or damage caused by improper 
connection of the unit.

THE MANUFACTURER, ITS AGENT OR DISTRIBUTORS, ARE NOT LIABLE FOR LOSSES 
INCURRED THROUGH THE USE OF THE EQUIPMENT, OR BY THE MALFUNCTION OF THE 
EQUIPMENT, OR FOR ANY LOSSES OR DAMAGE INCURRED BY THE USE OF THE 
EQUIPMENT IN ANY MEANS WHATSOEVER.

THIS WARRANT Y IS LIMITED TO THE REPAIR OF THE EQUIPMENT TO ITS NORMAL 
FUNCTIONAL CAPABILIT Y.

THIS WARRANT Y IS COMPLETE AS STATED AND ALL OTHER WARRANTIES, EXPRESSED 
OR IMPLIED, ARE NOT VALID.

Important Read Carefully
This End-User License Agreement is a legal agreement between you (either an individual or a 
single entity) and Interalia®. This legal agreement is specific for the iProMOH / iCAS hardware and 
software that you have purchased.

All commercially recorded music is controlled by Copyright Law and the use of this music without 
permission infringes copyright and is a criminal offence.

To seek clearance on this music can be expensive and time consuming. The media producer will need 
to approach the owner of the composition and the sound recording.

Different jurisdictions have different bodies to enforce and licence the use of music on the telephone or 
over a public address system and you should familiarize yourself with the local laws and obtain the 
appropriate licences before you use the iProMOH.

MP3 files are subject to the same laws. These are compressed software files made from a standard 
music CD. MP3 as an application is not illegal but the recording of musical works protected by 
copyright is.

The iProMOH device and iCAS software is licensed only for the reproduction and use of non-
copyrighted materials or materials the user is legally permitted to reproduce and use.

We strongly recommend that you use the services of a reputable Music on Hold provider. Please do not 
download copyright files or transfer from CDs or other media. Files downloaded from the Internet or 
P2P networks may contain viruses or trojans that may damage the iCAS server and the use of such 
invalidates this licence. They are used entirely at your own risk. 

Remember to consult the terms of use for all files that you use with this equipment. Files designated for 
‘private’ or ‘domestic’ use should not be used with the iProMOH. The use of these files will infringe the 
copyright of the licence holder and render you liable for a fine and, in certain jurisdictions, a term of 
imprisonment.



Software Product License
1. Grant of License. This grants you the following rights.

Software: You may install and use one copy of the software product on the computer.

Back up Utility: You may create a back-up copy of the software product solely for archival purposes.

2. Description of Other Rights and Limitations.

Limitations on Reverse Engineering, Decompilation and Disassembly. You may not reverse 
engineer, decompile, or disassemble the software package, except and only to the extent that such 
activity is expressly permitted by application law notwithstanding this limitation.

Termination. Without prejudice to any other rights, Interalia® may terminate this agreement if you fail 
to comply with the terms and conditions of this agreement. In such event, you must destroy all copies 
of the software product and all of its component parts.

3. Upgrades: If the software product is an upgrade from a previous version, you may use or transfer 
the Software Product only in conjunction with that upgraded product.

4. Copyright: All title and copyrights in and to the software product and accompanying printed 
materials, and any copies of the software product, are owned by Interalia®. You may not copy the 
printed material accompanying the software product.
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