
 
 
 
 

KNK Studio-GE User Manual 
 
 

 
 

 
 
 

Thank you for choosing KNK Studio 
 
 
 
 
 
 
 
 
 
 

 
Additional tutorials and member support are available at: 
 
http://www.scrapbookdiecutter.com/support
  
and at the KNK Studio-GE Yahoo group: 
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1. Installation and Setup 
 
 
 
1.1 Important: Please Read!!! 
 

• DO NOT lose the security key (dongle) for the software. It must always be installed in a USB port 
on your computer for the software to be fully functional. Also, it is your proof of ownership of the 
software! Losing the dongle requires repurchasing of the software. 

• DO NOT insert the dongle into the USB Port on your computer until you have completed the initial 
installation of the software. Further, do not remove the dongle unless the computer is turned off. 

• If you are a non-US customer and have purchased the downloadable version with a registration 
required, note that you MUST pick the ONE computer in which you plan to use this software. Once 
installed, you cannot install on a second computer without undergoing a de-registration process 
with CADLink, the developer of KNK Studio-GE.  

• Throughout this manual the term “CR/WB/Sil” will be used to represent “CraftROBO, Wishblade, 
or Silhouette.” 

• If you have the original Wishblade or Craft Robo and will be running this software under Vista, 
please go to our support site, www.scrapbookdiecutter.com/support, for the latest information on 
how to get your cutter to work correctly! 

 
 
1.2 Installation of the KNK Studio-GE Software 
 
• To install from CD, insert the KNK Studio-GE CD into a CD Rom drive. The program should auto-

start and installation is a step-by-step, menu-driven process. Upon installation, you will be asked 
to restart your computer. Do so, then insert the security key (dongle) into an available USB port 
and then launch KNK Studio-GE. 

 
• If you are a non-US customer and purchased a downloadable version of KNK Studio-GE, then: 
 

(1) After unzipping the files into a new folder, launch the setup.exe file and follow the step-by-step, 
menu-driven process.  

(2) When you launch the software, the first screen will ask you to register your software.  You 
must be connected to the Internet for this step. Click on OK. 

(3) The registration button will take you to an on-screen registration form.   Enter your details on 
this screen and click ‘send.’ Make sure you use a legitimate email address as your license files 
will be sent to this address! 

(4) Check your email, and you will find an email from CADLink Technology Corp titled “LCF 
Files.” This email contains a compressed file called “licencefiles.zip.” Save this file to your 
desktop. 

(5) Double click to open this folder and inside you will find a file called 'ProductS.lcf' This file 
needs to be extracted to the following folder on your hard drive: C:\Klic-N-Kut Studio GE. Note 
that customers with operating systems other than Windows XP or Vista may need a zip utility 
like Winzip to unzip this file. 

(6) If you are asked to overwrite the existing file, click on YES. Then you should be ready 
to use the software! 

 

http://www.scrapbookdiecutter.com/support
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• To launch KNK Studio-GE, go to Start>All Programs>Klic-N-Kut Studio GE>Klic-N-Kut 
Studio GE.  The actual .exe is a file called SignLab71 (with an orange and white “S” icon) and 
should be located in c:\Klic-N-Kut Studio GE. You may want to copy this file to your desktop to 
create a shortcut. 

 

 
1.3 Default Settings in KNK Studio-GE 
 
There are dozens of settings in KNK Studio-GE which are either critical to getting the cutting results 
you want or are useful for customizing the software to meet your needs. The following are some of the 
very basic settings you’ll want to check right away. To fully understand how certain settings will affect 
your cutting, please refer to Chapter 3.   
 

• Units : Go to Options>Klic-N-Kut Setup>Preferences and choose inches or mm. 

• Toolbars: Go to View>Toolbars – there are four in total and it’s useful to have them all showing 
(click on one to turn it on/off) until you determine which features you find most useful. You can 
then create a custom toolbar with just those you need most often. (View>Toolbars>Customize) 

• Show Sign Blank: Go to View>Show Sign Blank – makes document boundaries visible.  

• Orientation: Go to Layout>Blank Size and choose Portrait or Landscape. Just as in 
RoboMaster or Wishblade, this will set how the image will cut on the mat.  

• Driver: Go to Cut>Plotting Defaults and under Selected Driver, pick which brand of cutter you 
own. Note that you must click on Save Default to lock in a change in this window. Then you can 
click on OK. 

• Tool: Go to Cut>Plotting Defaults – there are 4 tools available. Unless you are doing a Print 
and Cut, select Pen or Knife from the drop-down menu. As above, click on Save Default. 

• Machine Limits: Go to Cut>Plotting Defaults, click on Setup.  These are the maximum and 
minimum length and width for cutting and will seem reversed based on the length being shorter 
than the width. These values need to be changed to 11.02” so that when you switch back and 
forth between portrait and landscape modes, you won’t end up with images being chopped off 
due to the machine limits being incorrectly set. If you need to cut something longer (such as an 
envelope template or a vinyl sign), then you can adjust these accordingly.  

• Multiple Instance: Go to Options>Multiple Instance - allows more than one file to be opened at 
a time.  

• Show Grid: Go to View> Show Grid – turn on/off the grid. There is also an icon for this on the 
Workspace toolbar. 

• Grid Size: Go to Options>Klic-N-Kut Setup>Preferences – sets distance between grid lines.  

• Duplicates: Go to Options>Klic-N-Kut Setup>Preferences - When you use Edit>Duplicate to 
copy an image, this is the offset from the original. If you want the duplicate to be directly on top of 
the original, enter 0 for both values.  

• Show Fill: Go to View>Show Fill – turn on/off the fill. With Show Fill turned on, closed images 
will be filled with the color you select from the Shop Palette on the bottom of the screen. Open 
images will appear with dashed lines. There is also an icon for this on the Workspace toolbar or 
you can use Alt-S. 

 



2. KNK Studio- GE Basics 
 
 
 

2.1 Main KNK Studio-GE Screen 
 
• Below is a screen shot of the main screen in KNK Studio-GE with the major parts identified. Note 

the specific names of the items shown below, as they will be referenced throughout this user 
manual: 

 

 
 

• The Smart Bar will always appear on the screen and shows all the parameters and settings for 
any given mode. In the figure above, the select mode is shown. If you go into the text mode, then 
the Smart Bar will show a different set of parameters and settings, such as the currently selected 
font, font height, and direction of font. 

• The Sign Blank is the basic document area and can be turned on by going to View>Show Sign 
Blank. To edit the dimensions of the Sign Blank, go to Layout>Blank Size. For more 
information, refer to Opening a New Document (Sign Blank Setup) under Section 2.3 
Manipulating Images in KNK Studio-GE. 

• There are four Toolbars which can be turned on and off by going to View>Toolbars and 
checking or unchecking the toolbar from the menu. You can also right click on any toolbar and 
check/uncheck any of the toolbars from the menu. By resting your mouse over any of the toolbar 
icons, a popup will appear indicating that icon’s name/function. More information about the Tools 
toolbar is presented in Section 2.2 Tools Toolbar. 

• Similarly, there are three palettes which can be turned on and off by going to View>Palettes. 
Only the Shop Palette and Job Palette are shown, as they are the most useful to paper crafters. 
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Use the Shop Palette to select colors for the objects1 in the Sign Blank.  Use the Job Palette to 
track which colors have been used. This makes it easier to keep using the same colors rather 
than having to remember which particular shades you previously chose. 

• Any of the toolbars or palettes can be dragged to a different location. On the horizontal ones, hold 
down the left mouse button on the two vertical gray bars on the left side and drag. On the vertical 
ones, drag the two gray bars at the top. 

• To create your own custom tool bar, go to View>Toolbars>Customize and click on New. In this 
window, you can also select to have large sized icons on the screen. 

• To further customize the screen, check out the following items: 

o Options>Guides>Edit Guides or right click on the screen (adds guidelines to the screen) 
This feature will especially be important if trying to fit images close to the boundaries of the 
Sign Blank. Unlike in RoboMaster or Wishblade, where there are red guidelines automatically 
shown to indicate where the cutting boundaries are located, in KNK Studio-GE the user must 
determine where those boundaries exist. For more information, refer to Section 3.2 Where 
Will Images Cut? 

o Options>Workspace Colors (changes the colors of the grid, guides, background, or Sign 
Blank) 

o Options>Ruler Positions (moves the rulers to the opposite sides) 

o The Page Control function allows for multiple pages within a single file. Refer to Section 
6.11 Features for Professionals for instructions on using this. 

 

 
2.2 Tools Toolbar (where the good stuff resides!) 

 
• The Tools toolbar contains the most common tools for image creation, editing, and cutting. Below 

is a screen shot with a description of the functions of each tool. 
 

 
 

• For those tools with a tiny black arrow in the lower right corner, a pop-out menu will appear when 
the tool is selected. 

• Each tool will have a different Smart Bar appear at the top of the screen. The Smart Bar will 
contain individual settings used for that tool. 

                                                 

 7
1 Throughout this manual, the terms “image” and “object” are used interchangeably to refer to vector images. 



 8

• The tools with pop-out menus can be moved into the main screen area by holding the mouse 
over the two pale vertical lines on the left side of the pop-out menu. To close a pop-out menu that 
has been moved, click on the Tools toolbar icon again. 

 
 

2.3 Manipulating Images in KNK Studio-GE 
 
Opening a New Document (Sign Blank Setup) 

(1) When you launch the KNK Studio-GE software, a new blank document will appear. You may or 
may not wish to work with that particular size, so there’s a document-setting window you can set 
up to open every time the program is launched or every time you go to File>New: 

• Go to Layout>Blank Size. A new window will open. Click on Advanced at the bottom to 
expand this window. 

• If needed, you may want to add the most common sizes you use to the menu under 
Current Selection. 

• Click on Create and Add New Blank Size in the upper right portion of this window. That 
portion of the window will change and provide you a field to name your document and then 
specify the dimensions.  When finished, click on the Add New Blank button. Your new 
choice will be available for selection under Current Selection. 

(2) Below the Add New Blank Size portion, you will see a checkbox for Display at Startup.  
Checking this box will always open this particular window upon going to File>New or launching 
the software.  

(3) Note two other parameters in this window: 

• In the upper left, you may wish to set the (0,0) origin of your Sign Blank to be in the lower 
left corner. Note that this has nothing to do with setting the origin on the cutter. This simply 
sets the relative location of objects in your Sign Blank region. 

• Select the Orientation setting of Landscape or Portrait for the Sign Blank.  

(4) At any time, you can open a new document by going to File>New or by clicking on the little blue 
icon (first one on the left) on the System toolbar. 

 
Opening an Existing KNK File 
(1) Go to File>Open or click on the second icon from the left (Open) on the System toolbar and 

browse your hard drive to locate subfolders where .KNK files are stored. 

(2) Upon locating the file, select the file name and click on Open. 

(3) Note that Alt-S will turn on and off the fill for vector objects on the screen. This can also be 
accessed by clicking on the Show Fill icon on the Workspace toolbar. Outline mode will show 
all the lines that will be cut.  In fill mode, the image appears as your final product. 

(4) To view thumbnail images of your .KNK files (and other common graphical file formats), go to 
Layout>Clip Art Viewer and browse to find the subfolder of your choosing. Also, you can label 
specific subfolders under Layout>Clip Art Categories Setup and then directly open those 
subfolders under Layout>Clip Art Go To.  

(5) Note that other vector formats, such as .ai, .wmf, .pdf, can be opened using File>Open. Change 
the Files of Type to “All Files” and browse to the location of the vector file.. 

 
Saving  
(1) To save a file, click on the third icon from the left on the System toolbar or go to File>Save. 
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(2) If you’ve made changes and wish to save under a different file name, choose File>Save As. 
Name the file, choose a location and click on Save. 

 
Zooming 

• The quickest way to zoom in and out on an image is to move the scroll wheel on your mouse. 

• If you click on your middle mouse button it will toggle on the Hand cursor which then allows you 
to move your image around on the screen (also referred to as panning) 

• There is also a Zoom Tools icon on the Tools toolbar. The options under this toolbar will allow 
you to perform various zoom functions, such as marquis-zoom, zoom to Sign Blank, zoom on 
selected object, etc. Experiment with each. 

• Note that when you are not in the zoom mode, you can use the function keys F5 – F8 to perform 
these same functions. (Refer to Zoom Shortcuts in Appendix A) 

 
Selecting 

• The top icon on the Tools toolbar is the Select Tool.  Clicking this icon will always close other 
tool windows and place the 9 small bounding boxes on the current object. In most other modes 
(one exception being the text mode), pressing the spacebar will also invoke the select mode. 

• To select an object, click on any of the trace lines. Hold down the Shift key to select additional 
objects. Alternatively, drag the left mouse button to marquis-select one or more objects. If you 
wish to select all the objects on the screen, use Ctrl-A. 

• When an object is selected, each press of the Tab key will move to another object, cycling 
through all objects on the screen. 

• If more than one color has been used for the objects on the screen, one can hold down the Ctrl 
key and then click on one of the colors from the Shop Palette or Job Palette. All objects of that 
color will immediately change to a dotted line indicating they are “hidden” and no longer 
selectable. Repeating this step will return objects of that color to a normal state.  Alternatively, 
holding down the Alt key while selecting a color will make all objects NOT that color hidden. 
Again, this is a toggle process. 

• One can also select objects based on size. Go to Edit>Select By Size and the Smart Bar 
provides a number of options such as the biggest, smallest, bigger than an object you select, or 
smaller than an object you select. Note that if you pre-select an object before going to this 
window, the Smart Bar will show the dimensions of the selected object in the top left corner. 

 
Deleting 

• To delete an image, select it and press the Delete key or go to Edit>Clear. One can also use 
Ctrl-X or Edit>Cut to Clipboard, which will make the deleted item available for pasting 
elsewhere. 

 
Moving 

• Click on the Select Tools icon (top icon) on the Tools toolbar. 

• If your image is not already selected, click once on any of the image’s trace lines and nine small 
squares will appear. 

• Hold down your left mouse button on the center square. A new cursor with double-headed arrows 
will appear. You can now move the image to another location on the screen. 

• You can also move an object in small increments by pressing the arrow keys on the keyboard. 
Further, if you hold down the Shift key while pressing these arrows keys, the object will move in 
larger increments with each keystroke.  



• Also, while an object is selected, the Smart Bar at the top allows you to specify an exact location 
for your image under x: and y: 

 
• Note the tiny array of boxes to the left of the Image Location settings. The red box indicates 

which particular location of your image corresponds to the x: and y: settings. You can click on 
another box of your choice to use in positioning.  

 
Copying 
With the image selected, you can copy in any of these possible ways: 

• Go to Edit>Duplicate or press Ctrl-D to make a duplicate copy, slightly offset to the top right of 
the original. The amount of offset for a duplicate image can be changed under Options>Klic-N-
Kut Setup>General Preferences. 

• Use Edit>Copy and Edit>Paste from the top menu. A small rectangular cursor appears. Go to 
any area inside or outside of your document boundaries and drag the mouse to draw a 
rectangle. The image will appear when you release the mouse button. Note that the size of the 
image will depend on the size of the rectangle, rather than duplicating the original. If you DO 
want the exact same size then, instead of dragging the mouse, just click once on the screen and 
the same size copy will appear. 

• Select your image, then hold down the Alt key and begin dragging the center of the selected 
image as if moving it. A copy of the image will move leaving the original in place. 

• Go to Layout>Array. A new menu of choices will appear at the top of the screen. Under Total 
X: and Total Y:, you can choose the number of duplicate images to appear in any row or column 
relative to the original. On the left side you can select how the images will be arranged, as well 
as the spacing between the images.  

 
Resizing 

• With the image selected, use your mouse to drag any corner of the image to resize 
proportionately. Dragging a square not in a corner will allow you to resize either vertically or 
horizontally while leaving the other dimension constant. 

• You can also resize the image from the Smart Bar. Enter any number into the boxes to the right 
of the arrows. Note that if you do not want to hold the aspect ratio, click the lock box icon to 
unlock. You can also resize percentage-wise (scaling) using the two boxes just to the left of the 
lock icon. 

 
Rotating 

• With the image selected, you will notice a curved arrow in the upper right region of the image. 
Hold down your left mouse button and drag that arrow either clockwise or counterclockwise to 
rotate the image manually. 

• Alternatively, you can specify the number of degrees of rotation in the Smart Bar and then press 
the Enter key on your keyboard.  

 10
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Mirroring 

• Select the image and go to Layout>Size/Move>Mirror. Or you can right click on any of the little 
squares surrounding the image and select Mirror from the list. Then select either Vertical or 
Horizontal to flip the image accordingly. The vertical mirror function is also an icon on the 
Operations toolbar. 

 
Flipping 

• To flip an object, go to Layout>Size/Move>Flip and choose to flip the object either horizontally or 
vertically. Note that a guideline will appear which can be moved to set the location of the flipped 
object. There is also an option to keep the original image.  Note that this is the same as Mirroring, 
but with a little more functionality. 

 
Slanting 

• To slant an object, go to Layout>Size/Move>Slant and either drag one of the two handles, which 
will appear on the selected object or change the setting on the Smart Bar. Note that either a 
horizontal or a vertical slant can be chosen. Slant is also an icon on the Operations toolbar. 

 
Locking 

• Select one or more objects and go to Arrange>Lock Object. This will lock in the size, rotation, 
and coloring. To unlock objects, select and go to Arrange>Unlock Object. 

 
Re-Coloring 

• To re-color the interior fill and exterior tracing lines of an image, first make sure the Shop Palette 
is visible at the bottom of the screen. If not, then go to View>Palettes>Show Shop Palette. 

• Click any of the colors on the Shop Palette. Note that the first two colors on the left of the Shop 
Palette allow you to make an image clear or make an image invisible. 

• If you have the Job Palette turned on, only the specific colors you’ve used for your images will 
appear in that palette. When creating additional images of the same color, it is often easier to 
pick the same colors from this palette, rather than from the Shop Palette. 

• A quick way to change all images of a particular color to another, drag and drop a new color from 
the Shop Palette onto the color to be replaced on the Job Palette. 

• To create a custom color, click on the Context Menu icon (looks like 3 little dots) on the Shop 
Palette. Select Custom Color Creator and enter the precise color parameters you wish to use. 

• Go to View>Show Line Style and check this item. With this option turned on, objects will have a 
black (or other color) outline IF they have either Hair Line or Thick Line set. To make these 
settings, click on the Stroke and Fill icon on the Tools toolbar and select the Line Style icon. In 
the Smart Bar, click on either the Hair Line or Thick Line icon. Note the first icon is No Line. 

 
Arranging 

• Under Layout>Arrange and Distribute, you have several options for aligning objects: 1. Based 
on the last object created, 2. Based on the Sign Blank, or 3. Based on whichever object is furthest 
already in the direction you choose. 

• If you go to Layout>Arrange and Distribute>Alignment, the Smart Bar will provide all of the 
above options along with alignment to grid. These settings will be saved and when you then 
select other objects and go to Layout>Arrange and Distribute>Align (or use Ctrl-K), these 
same settings will be applied. 
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Grouping 

• Grouping is used to link objects together so they are treated as one. Select all objects to be 
grouped and go to Arrange>Group. Now when you click on any one of the objects, all will be 
selected and most any function or operation chosen will be applied to all, such as resizing, re-
coloring, stretching, flipping, deleting, etc. To ungroup, go to Arrange>Ungroup. 

 
Undo  

• As with most Windows applications, Ctrl-Z (Edit>Undo) will undo the last action invoked and 
Ctrl-Y (Edit>Redo) will reverse the last Undo. In KNK Studio-GE, you can continue selecting the 
Undo action to back up many steps! The number is based on how much memory is allocated. 
This setting can be changed in Options>Klic-N-Kut Setup>Undo Setup. 
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3. Cutting From KNK Studio-GE 
 
 
 
3.1 Quick Testing Tutorial 
 
New owners tend to be VERY eager to try out their software.  In the following mini-tutorial, a simple 
shape will be drawn on the screen and then drawn on your CR/WB/Sil. Start with a pen or pencil in 
your penholder and draw on ordinary paper.   
 

(1) Set a page size to match your paper or cardstock. Go to Layout>Blank Size and verify the 
Dimensions are 8.27” x 11”. This is ideal if cutting to an 8-1/2” x 11” paper or cardstock. Or you 
can select a different size from the menu or enter a custom size. Note that the width is restricted 
to 8.27” as this is the cutting limit on a CR/WB/Sil. Make sure Portrait is selected under 
Orientation. Click on OK.  Also, go to View>Show Sign Blank and make sure it is checked. 

(2) Go to Cut>Plotting Defaults. Under Tool, select the Pen tool. Click on Save Default BEFORE 
clicking on OK to lock in the change. If you are planning to cut instead of using the pen tool, then 
select Knife from this menu. 

(3) On the Tools toolbar, select the Shape Tools icon, which is about halfway down. Resting your 
mouse cursor on any icon will pop up a title for that icon. Click once on any one of the icons that 
appears under Shape Tools, such as a star or arrow. Your Smart Bar will change to indicate you 
are in that tool’s mode. 

(4) In the Sign Blank area, hold down your left mouse button and drag the mouse to draw your 
shape. Press the spacebar to select it or click on the top left arrow icon on the Tools toolbar. 

(5) Go to Cut>Plot from the top menu or click on the Cut Tool (scissors) icon (second from top on 
the Tools toolbar) to enter the cutting window.  

(6) Verify that the Pen tool is showing in the top left of the screen (or Knife, if cutting. 

(7) When you are ready to draw, click on the scissors icon (far right) in the long thin Cut Toolbox 
window. Or you can click on Cut Preview and then Cut Now at the top of the screen to the right. 
The CR/WB/Sil Controller window will open and you can proceed with making your usual 
settings for drawing or cutting. 

 
The location of the image you drew should be consistent with what you get with RoboMaster.  
 
 
3.2 Where Will Images Cut? 
 
• It’s important to continue experimenting using a pen or pencil so that you will know where images 

on the screen will cut relative to the material on your mat.  
 
• In portrait mode cutting, following the steps presented above in the Quick Testing Tutorial, the 

following photographs indicate the results you should see in each step: 
 



                       
 

Sign Blank            Cut Window             CR/WB/Sil 
 
          

• If you wish to do a landscape mode cut, then go to Layout>Blank Size and check Landscape 
under Orientation. Then follow these steps: 

(1) Create your title or image in your Sign Blank area: 
 

 
 

(2) Select your image and click on the Scissors icon on the Tools toolbar. The cut window will 
appear like this: 

 

 
 
 

(3) Click on the Scissors icon (far right in Cut Toolbox window) to cut and the result should be: 
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• In RoboMaster and Wishblade, there are red guidelines automatically added in the document 

area to indicate where images must be located. In KNK Studio-GE, one can manually add 
guidelines, if needed, to use in placing images: 

o Under Layout>Blank Size, indent the lower left corner of the Origin Selection diagram. 
Select either Portrait or Landscape mode. Click on OK. 

o RIGHT click anywhere in the Sign Blank area and the Edit Guides window will open. In 
Portrait mode, select the middle (vertical guideline) icon and type in for X: 7.87 (or 200 if 
working in mm).  In Landscape mode, select the top left (horizontal guideline) icon and type 
in for Y: .394 (or 10 if working in mm).  A guideline will appear in the Sign Blank area and will 
indicate the boundary for that image. Note: Only the restricted width of the CR/WB/Sil has 
been set. Since a CR/WB/Sil can actually cut up to 39.37” (or 1000 cm) the placement of an 
image in the other direction will be restricted by the Sign Blank itself. 

o Save these guidelines into blank template files, if you wish! Then you can open and resave 
under a new name each time you design a new image to cut. 

Portrait Mode Guideline   Landscape Mode Guideline 

    
 
 
 
3.3 Cutting Defaults 
 
• Just as you set preferences for your printer, KNK Studio-GE has a window of default parameters 

for cutting. 

• Go to Cut>Plotting Defaults and check any settings that you wish to be your defaults. Be sure to 
click on the Save Defaults button at the bottom of the screen to lock in your choices before 
clicking on OK.  
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• Note that you do not necessarily have to change these parameters with every cut. These are the 
default settings. When you open the cutting control window, you can select or override most of 
these settings for any particular cut 

• The following settings are under Options: 

o Mirror: Image is flipped both horizontally and vertically before cutting. 

o Sort: Checking this box allows you to pick from four ways to order the objects on the 
screen to cut. For more information, refer to Section 6.4 Controlling The Order and 
Direction of Cuts. 

o Axis Swap: Checking this box will change the orientation of your cut. With the box 
unchecked, the cutting will be portrait. With the box checked, the cutting will be landscape. 
However, the location of the image cut will be different than if you had simply changed to 
Landscape mode under Layout>Blank Size.  Axis Swap is an option that is of more use 
to an owner of a Klic-N-Kut, rather than a CR/WB/Sil. 

o Weed Border: A rectangular border will be cut around the image. This is useful for those 
cutting vinyl to remove the waste around a cut image. Note that if Sign Blank versus Page 
is checked, then the size of the border will be the entire Sign Blank! So, use this feature in 
Page mode. A default size can be set up under Options>Klic-N-Kut Setup>General 
Preferences. Or one can RIGHT click on the Weed icon in the Cut Toolbox window to 
specify a particular weed offset for the current cut. 

o Cut by Color: Checking this box will cause only images that match the color you specify 
later to be brought into the cutting window. For example, if you select 3 objects that are 
red, yellow, and green and then click on the Cut Tool icon, a query window will 
immediately appear. You then select which color to cut and that particular image then 
appears on the screen. After cutting that color, the same query window appears and you 
pick another color or cancel.  Another alternative is to have all the images appear in the 
cutting window and then select which colors to cut and which ones to ignore. Refer to 
Section 3.6 Cutting by Color. 

o Banner Fill: Banner Fill is used with a pen or engraving tool to provide filled coloring or 
embossing. Refer to Section 6.3 Using Banner Fill for Embossing or Drawing in Color. 

o Jog: Checking this box indicates that you have registration marks set in your document for 
a manual print and cut. When you click on the scissors to make your cut, a small window 
will open where you can set the position of each registration mark. Because the 
CR/WB/Sil has an optic eye, this feature will probably not be of interest to most users. 

• Under Tools, there are four choices. The Pen is used for drawing with pens, pencils, markers, 
etc. or with the embossing tip. The Knife is used for cutting with a blade. The Pen with reg 
marks is used for Print and Cuts where a pen is used in place of a blade and the Knife with reg 
marks is used for Print and Cuts with the blade. 

• Beneath the tool menu are several options: 

o Multi-Cut: Checking this box opens a second box where the number of repeat passes can 
be set. 

o Pounce: This is the same as cutting a dashed line. Checking this box opens two additional 
boxes where you can enter the length of the dashed cut and the spacing between the 
cuts. Suggested starting values are .07” (2mm) and 0.15” (4mm), respectively. Refer to 
Section 6.2 Using the Pounce Feature to Cut Dashed Lines. 

• The settings under Cut are: 

o Page: the selected images will be moved to the origin for cutting, regardless of their 
location on the Sign Blank. You can, however, use your mouse or arrows keys on the 
keyboard to move the image away from the origin, as needed. Also, the overall size of 



your image is shown to the right of the location information in the Smart Bar. You can 
modify the size by dragging one of the corners of the image or typing in a specified size in 
the length or width field. When you make this change, it only applies to the version you 
are about to cut. When you close this window and return to your regular document area, 
the original size will still be in tact. 

o Sign Blank: the images will be cut in the exact location as shown in the main Sign Blank 
area. The images cannot be moved nor resized. If you wish to make changes, click on the 
Select Mode icon (fourth from right in the Cut Toolbox window). The top choice is Page. 
The bottom choice is Sign Blank. Switch to the Page mode, if desired. 

o Selected: when checked, you must then select images to send to the cut window. When 
unchecked, all images will be sent.  Warning: if you are using Page mode, then you must 
keep the images within the Sign Blank area as the program will still try to cut those that 
are outside the boundaries and the software can crash. But in Sign Blank mode, any 
images outside the Sign Blank area will be ignored (just as in RoboMaster). 

• Smoothing refers to the number of vectors used during the cutting. The Medium setting is 
recommended for most work.  Setting the smoothing to Low will speed up the cut, but may result 
in a poorer drawing resolution. Setting the smoothing to High will slow down the cut, but the 
cutting will be more accurate. 

• Move allows for an automatic offset of the image from where it would normally cut. After using, 
however, note that your origin has been reset by this same offset. Use with caution. 

• Object Start Point allows the user to specify what part of the image to begin cutting. 
 
  
3.4 Cut Toolbox  
 
• The Cut Toolbox window provides additional options such as rotating and mirroring the image, 

cutting only certain colors or dashed lines (pounce), banner fill (using a pen to color in the image 
or engraving tool to emboss), weeding (cutting a rectangular border around your image), etc. 
Below is a screen shot of the Cut Toolbox window and an indication of each function. 

 

• With the Weed, Enable Pounce, and Banner Fill functions, you need to right click to open a 
window of settings. Left clicking these functions will toggle them on or off. 

• Note that Reg Marks, Poll Plotter, and Enable Jogging functions will not be of interest to those 
using a CR/WB/Sil.  

 
 
3.5 Filling a Page with the Same Image 
 
Method A: Array 
Use this method if you wish to fill the Sign Blank area: 
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(1) Select your image and move it to the lower left corner of the Sign Blank area. Go to 
Layout>Array. 

(2) In the top left corner of the Smart Bar, you can click on a drop-down menu to select the layout 
you wish to use. In general, if you plan to fill the entire page, you would select the default: grid. 

(3) Below this setting, you can choose either Object to Object or Between Object. For this 
application, choose the latter. 

(4) Under Total X and Total Y, begin clicking on the tiny arrows to add images in rows and columns. 
Adjust those numbers to fit as many copies into the document area as possible. 

(5) Adjust the spacing values to economize the use of your available material. Repeat Step (4) to add 
more images, if desired. 

(6) You can further try the various spin icons to help oddly shaped items fit closer together. 
 
 
Method B: Repeats 
Use this method after you have selected your image and you go into the cutting window. Note: This 
method is for use with the Page mode only (versus the Sign Blank mode). 

(1) In the cutting window, zoom out so you can see your image relative to the document size. Make 
sure you have the correct media size entered on the Smart Bar. 

(2) Click on the Repeats Setup button under Repeats. 

(3) Check the box by Stack Repeats if it is okay to have more than one row of the image.  Then 
enter the number of images you wish to cut and the spacing, if any, between the images. Click on 
the up arrow next to Stack Size. Note that it will only allow you to enter the maximum number of 
rows which will actually fit based on the media size you entered above. 

(4) Enter any spacing between the images next to X Space: and Y Space: Note that you can save 
your settings, if you wish, by clicking on the diskette icon, entering name for this setting, and 
clicking on Save Defaults. 

(5) Click on OK to return to the cutting window. At this point you can add or remove copies by 
clicking on the arrows under Repeats.  

(6) Before cutting, you may need to nudge the objects away from the boundaries so that complete 
objects are cut on your mat. 

 
 
3.6 Cutting by Color 
 
If you have images of varying colors and wish to cut some of the colors at once but not all, then you 
can select which ones to allow and which ones to ignore. There are several methods to achieve this: 
 
Method A: Sort and Cut All Colors 
 

(1) Select your images in the main document window and then click on the Cut Tools icon to open 
the cutting window. 

(2) In the Cut Toolbox window, click on the second icon from the right. This will open the Sort Cut 
Order by Color window. You can check off which colors to cut or uncheck the colors to ignore.   
Then click on Cut to proceed with the cut. 

(3) Note that you can drag and drop the colors in the list to change the order in which they will cut. 

(4) If you have used many colors or if you wish to link a color to the name of the object being cut, go 
back to Sign Blank. Select your first object and double click on the color box on the Smart Bar. 
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Enter whatever you wish under Color Name. For example, if you had an apple design with a red 
apple, brown stem, and green leaf, you could double click on the red outline and name it “Apple”. 
Then similarly name the green “Leaf” and the brown “Stem.” Click on Change in each window to 
save the name. Then, when you enter the Sort and Cut All Colors window, these names will 
appear next to the colors and may help you better identify which parts you wish to cut. Note that 
these name changes are specific to this file only, which makes this feature all the more useful! 

 
Method B: Filter By Color 
 

(1) Select your images in the main document window and then click on the Cut Tools icon to open 
the cutting window. 

(2) In the Cut Toolbox window, click on the fifth icon from the right. This will open the Filter by 
Color window. One of the colors will appear in a small rectangle. Either click on Select and then 
Cut to cut the images of that color OR click on the down arrow to open the menu of colors to 
select a different one, OR click on Select All to go ahead and cut all the images of all colors at 
once. 

(3) Note that after the first color is selected and the image cut, the same Filter by Color window will 
open and the next color will be shown. If you click on the down arrow and go into the color menu, 
the first color will be marked out so that one can track which colors have already been cut. 

 
Method C: Filtering Colors in the Sign Blank 
 
While still in the main Sign Blank screen, hold down the Alt key and click on the color you wish to cut 
from the Shop Palette or Job Palette. All objects NOT in this color will change to dashed lines and 
no longer be selectable. Thus, when you click on the Cut Tools icon, only your objects in your 
selected color will be sent to the Cut window. 



4. Working with Text 
 

 
 
4.1 Installing New Fonts 
 
Unlike most other Windows applications, new fonts must be installed separately into KNK Studio-GE: 

(1) Install new fonts into Windows using your usual method. Note that you can simply copy fonts into 
the C:\Windows\Fonts folder to automatically install. For temporary installation, you can locate a 
font using My Computer or Explorer, double-click the file name to open a preview window, and 
that font will be installed until you close it. But once closed, it will no longer be installed in KNK 
Studio-GE either. 

(2) In KNK Studio-GE, go to File>Install>Fonts. 

(3) Click on the Search Now button to list all fonts currently installed in Windows. 

(4) You can click on Install All and the entire list of fonts will be made available in KNK Studio-GE. 

(5) Alternatively, you can pick and choose individual fonts by clicking on the names in the list. Note 
that holding down the Ctrl key will allow you to select/unselect more fonts from the list. Click on 
the Install button when you are ready to make those highlighted available in KNK Studio-GE. 

 
 
4.2 Text Basics 
 
(1) On the Tools toolbar, click on the Text Tools icon, and then select the first icon on the left (Text 

Compose). 

(2) Click once inside the Sign Blank area to enter text mode or hold down the left mouse button and 
drag a marquee to create a text frame. 

(3) In the upper left portion of the Smart Bar, a new drop down menu of your available fonts will 
appear. If needed, click on the ”+” next to All Fonts to open the complete list. Locate and double 
click on the font of your choice: 

 
(4) At any time, you can begin typing the letters of your text title. Pressing the Enter key will do a 

line break and allow you to continue typing a second line of text.  

(5) Note that on the Smart Bar are the options for Vertical Text, Font Height, Font Angle, Spell 
Check, and more. 

(6) When done, either click outside the text area or click on the Select icon on the Tools toolbar. 
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(7) If you wish to edit your text after leaving text mode, double click the title. 

(8) If you wish to use your entire Sign Blank as the text window, then select the Frame Text 
Compose icon after clicking on the Text Tools icon in the Tools toolbar. The Text Justification 
choices and the Vertical Alignment choices (on the Smart Bar) may now be of interest 
depending on your project. 

(9) Also available under the Text Tools icon on the Tools toolbar are Text Kerning, Spell Check, 
and Text Underlining.  

 
 
4.3 Copying Text Style from One Title To Another 
 
If you have several different text titles with differing formats, it’s possible to copy various 
characteristics of one title and apply them to another: 

(1) Select the title with the format you wish to copy, right click, and select Settings. Check which 
format settings you wish to copy. Click on OK. 

(2) Right click again on this same title and select Copy Style. 

(3) Select the title(s) to change, right click, and select Paste Style. 
 
 
4.4 Connected Letter Title With a Mat 
 
(1) Using the instructions from Section 4.2 Text Basics, type the letters of your title. In this example, 

Lucida Calligraphy has been selected: 

 
(2) To overlap your letters, click on the On-Screen Kerning button (icon with the letters “AB”) 

towards the bottom right of the Smart Bar. Now you can shift the letters to overlap by dragging 
any of the boxes in between the letters. All letters to the right of that box will move together. OR, 
click ONCE on any of the boxes below a letter and then use the left/right arrow keys on the 
keyboard to move the letters in smaller increments, which is recommended when trying to be 
precise: 

 
(3) If you inadvertently exit the Text window after typing your title, you can also access the Kerning 

function under Text Tools on the Tools Toolbar (3rd icon).  

(4) When you are satisfied with the overlap, click on the Select Tools icon on the Tools toolbar to 
select the entire title. You may also wish to press Alt-S to go to outline mode to see the actual 
overlap of the letters. 

 
(5) Now click on the Weld Tools icon (6th from top on Tools toolbar) and select the first icon on the 

left (Basic Weld). The overlap will vanish: 
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(6) You have now converted the title to a vector image. If you wish to modify the overlap, the font, 

the spelling, etc, then you must repeatedly use the Edit>Undo function (or Ctrl-Z) to back up to 
the text mode.  Then, double-clicking a title that is still in a text format will bring up the Text 
Smart Bar for revisions. 

(7) To make a mat after welding your title, select the image and go to Transform>Outline. 
(8) Check the box next to Outline and uncheck the box next to Inline (if necessary). 

(9) Just to the right of the Outline checkbox, you can specify how large to make the mat. 

(10) Further to the right, click on the colored rectangular box and select a color for your mat. Note that 
it will appear that the entire mat is filled with color. That’s okay. 

 
(11) Immediately below the color choice, select a style for the mat. Click on each one of the three 

choices to note the differences and pick the one you wish to use. 

(12) To the far right of the Smart Bar, verify that the two upper choices are indented. These are 
“Create Original” and “Create Mask”. If you are simply using the Outline feature to thicken a font, 
then you can deselect “Create Original.”  

 

(13) Click on the Close button and the mat will become a single outline of the color you chose. (Note 
you can deselect the title, then click on the mat line and drag the mat away from the original.) 

 
(14) If you wish to custom arrange the individual letters, rather than having them in a straight line, 

then after typing the title, click on the Select icon on the Tools toolbar. Then go to 
Arrange>Text to Graphics. Now each letter can be individually selected and arranged, as 
desired. Then continue from Step (5) above. 

 

 
4.5 Fitting Text to Curves 

(1) Type the letters you wish to fit to a curve using the method described in Section 4.2 Text Basics. 
In this example, Arial Narrow is the select font and the text will be fit to a circle. 

 

(2) With the title selected, go to Transform>Fit Text to Arc. The title will immediately be placed at 
the top of a circle and the Smart Bar will show a series of settings to use to customize the look. 
Specifically changing the Arc Angle or Radius will adjust the amount of the curve. 
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(3) Clicking on a different icon in the Smart Bar, the word can be fit to the arc at the bottom which 
will curve the word in the other direction: 

 

(4) When the desired look is achieved, click on the Arrow icon on the Tools toolbar to complete the 
process. The arc will disappear leaving the curved word: 

 

(5) To put a welded title on a curve, select the image and go to Transform>Transformations. Note 
the various transformation options that now appear on the Smart Bar. Use the last set on the 
right to curve your welded title. Adjust the little handles on the ring to customize the look. 

 
 
4.6 Fitting Text to Paths 

(1) In this case, the Graphics Edit Tools icon is first picked from the Tools toolbar and the middle 
(Free Edit) icon selected. Holding down the left mouse button, a curve is drawn by hand and the 
letters are typed using the steps described in Section 4.2 Text Basics. 

 

(2) Select both objects and go to Transform>Fit Text to Path. Pick any of the available options for 
a variety of looks: 

  

(3) To specifically set the starting point of the text along a path, click on the double headed arrows 

icon:  and then click on any particular point along the path. 

                                to then move the text to that position:  

(4) Click on Close when the desired look is achieved. Delete the hand-drawn path. 
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4.7 Other Text Transformations 

• Shaping a title into variations formations is also available by going to 
Transform>Transformation. 

• Twenty icons appear on the Smart Bar, providing a vast assortment of shapes for the text. 
Additionally, a different look will be achieved depending on which of the nodes surrounding the 
title is selected to drag. Further, holding down the Ctrl key or the Shift key will also change how 
the text is transformed (whether the bottom moves in the opposite direction or with the top): 

                                                  

   Drag center top              Ctrl + drag center top              Shift + drag center top    

• When the desired look is achieved, click outside the text area to close the Smart Bar for the 
transformation mode. 

• For more text transformations options, Microsoft Word contains a Word Art function to create 
another large variety of interesting looks. A Word Art title can be copied in Microsoft Word, 
pasted into KNK Studio, and is ready to cut. 

 
 
4.8 Incorporating Dingbat Images in a Title 

A quick way to create a welded-letter title with an image attached it to use any of thousands of dingbat 
fonts available from the Internet for free. In this example, Brush Script font is being used for the letters 
and Wingdings will be used for the image. In advance, you will want to use a font browser (like The 
Font Thing) or Windows Character Map to determine which letter/keystroke corresponds to the image 
you wish to include.   

(1) Using the steps in Section 4.2 Text Basics, create the title in the Brush Script font, adding in the 
letter which will be converted to the dingbat font. In this example, the upper case “S” is placed in 
the middle: 

 
(2) While still in text mode, use the left arrow key to back up to the letter “S” and drag the mouse to 

highlight that letter. 

 
(3) From the font menu on the Smart Bar, locate Wingdings and double click that font name. The 

letter “S” will change to the corresponding raindrop image. At this time, you can also click on the 
Font Height (next to the Font Menu) to make the character larger, as necessary: 

 
(4) Continue with the welding steps outlined in Section 4.4 Connected Letter Title with a Mat: 
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(5) Note that dingbat fonts are not the only images one can weld to letters. Once a title has been 

converted to a graphic, the letters can be arranged around any other vector image and welded.  

 
 
4.9 Welding Text to Frames 

Creating a frame for welding single letters (monograms) or a title is very easy. In the following 
example, a rectangular frame is created: 

(1) Go to the Shapes Tools (Tools toolbar) and select the Rectangle shape. Drag to draw a 
rectangle. If you need a specific size for a project, then go ahead and set the dimensions.  

 

(2) Select the rectangle and use Ctrl-D to make a duplicate. Drag the corner to make the second 
rectangle either larger or smaller to create the width of frame you desire:  

 

(3) Select both rectangles and use Alt-7 to perfectly center the rectangles: 

 

(4) With both selected, click on the Weld Tools (Tools toolbar) and use the third tool (XOR Weld) to 
transform the two rectangles into a frame. In Outline Mode you will not see a difference, however 
in Fill Mode, you will see that a frame has been created. 

        Fill turned on using Alt-S   

(5) Using the steps in Section 4.2 Text Basics, create the title using the font of your choice. Note 
that when welding more than one letter, you may wish to use all upper case characters so that 
the letters are the same height. In this example, we are using a font called Brush Script Italic. 

 

(6) Select the title and go to Arrange>Text to Graphics. The purpose of this step is to break apart 
the individual letters so they can be arranged as desired to overlap the frame edges AND 
overlap one another. 
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(7) Drag each letter into the frame and place. Note that with some fonts, the height of the letters may 
not be consistent and slight resizing may be necessary to get the desired overlap. If you do not 
need your frame to be a particular width, then you may wish to change it, in order to better fit the 
letters. 

 

(8) Once all letters are in place, use Ctrl-A to select the frame and all letters.  Click on the Weld 
tools (Tools toolbar) and choose the Basic Weld tool (first icon the left). The overlapping lines 
will vanish and your welded title/frame is ready to cut. 

 
 
 
4.10 Badges 

(1) Badges is a feature which allows you to create nametags, place cards, personalized invitations, 
etc. from a list of names in a text file. You can have multiple fields on the badge, such as name, 
business, department, etc. The badge itself can be in any shape you choose, including your own 
designs. Remember, however, that the KNK is not a printer and text is either cut or printed in 
outline form. Of course, Banner Fill can be turned on to “fill in” in the letters if using a pen. Refer 
to Section 6.5 Using Banner Fill for Embossing or Drawing in Color. 

(2) In the following example, a heart and two text objects have been created. One text object has 
the word “Name” and the other has the word “Hometown”: 

 

(3) The data is typed into a .txt file with commas separating the names from the hometowns on each 
line. Note that other separators can be used. Save the file. 

 

(4) Select the three objects and go to Layout>Badges. The Badge Setup window will open: 
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(5) Check the box next to Replacement data file and browse to locate the .txt file created. 

(6) In the bottom left corner, select a layout option. Note that margins and spacing can all be set in 
this same window. 

(7) In the Replaceable items / text window, the text names you chose (in this case, Name and 
Hometown) will appear. Select one and hold the Shift button to select the other so that both are 
highlighted. 

(8) Click on OK and the .txt file will open. Changes can be made to the data, if necessary. Otherwise 
just click on OK. 
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5. Tracing and Editing Images 

 
 
 
5.1 Auto-Tracing Graphical Images 
 
Note: There are several methods presented here for auto-tracing. The first two methods each use the 
Accuscan function to trace and are useful when tracing images with filled color. The third method 
(Center Line Tracing) should be used for open or “hollow” images, such as a pattern for an envelope 
or an outline tracing of a shape. 
 
Method A: Scan and Trace Wizard (note: this also works for existing images; it is not necessary to scan) 

(1) Select File>Acquire Image>Scan and Trace Wizard. 

(2) Click on Next and then check one of the following choices: to use your scanner, open an existing 
image, or paste in an image you’ve copied to the Windows clipboard from another application. 
Click on Next. 

(3) In the following steps, we have elected to open an existing file. The colored image will appear 
and show the size of the image, file size, and the resolution. 

 
(4) Below the image is a scroll bar. Move that bar to the left or right to alter how the image will be 

handled during the tracing. For example, if you want internal details to be traced, then move it 
slightly to the right or if you want just an overall outline, then move it towards the left just until the 
image turns solid black. 

:       or    

 

(5) Note that in this example, if we trace the clear image, we will get a double tracing due to the 
black outlines around the image. In the solid image, we will get a single trace line. If you elect to 
have the double lines, note that it is easy to remove them later. Click on Next to continue. 

(6) In the Trace Settings window, the first option is in the Current Settings window. Click on the 
down arrow to view built-in settings to use as a starting point based on the nature of your image. 
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In this example, we will pick LOGO: Complex with Detail2 as it seems the best description 
amongst the choices. Normally, just leave the settings for the other tolerances alone. You can 
change them later, as needed, in Step (8). Click on Next.  Then click on Apply.  

(7) A tracing will appear in the main document window. Note that you may need to use Alt-S to go 
into outline mode to see the flower as a tracing. Examine the tracing closely and make sure you 
are satisfied with the results. If not, in the upper left corner of the screen, you will see a small 
window has opened where you can click on Retrace and return to the window with the settings. 
Changing the Trace Settings can greatly improve the accuracy of your tracing.  Refer to 
Appendix D Settings for Auto-Tracing to understand the function of each setting and to get 
recommended values to use. 

(8) Once satisfied with the tracing, click on Finish and the tracing is ready to cut. 
 

 
Method B: Normal Vectorization 
(1) Import the image using File>Import and locate the graphic file. To preview thumbnail images of 

common graphical file formats, go to Layout>Clip Art Viewer and browse to find the subfolder 
of your choosing. Also, you can label specific subfolders under Layout>Clip Art Categories 
Setup and then directly open those subfolders under Layout>Clip Art Go To. 

(2) We will again trace the same flower in this second method: 

 
(3) With the image selected as shown, double click anywhere inside the image boundaries or click 

on the Scan Tools icon on the Tools toolbar and select the first icon: Accuscan. A new window 
will open. 

(4) From the drop-down menu, select LOGO-Complex with Detail. Click on OK. 

 
(5) Under Trace Setup (see diagram below for location), you can adjust the trace settings. Changing 

these values can greatly improve the accuracy of your tracing.  Refer to Appendix D Settings for 
Auto-Tracing to understand the function of each setting and to get recommended values to use. 

(6) New parameter settings will appear in the Smart Bar. Select the second icon from the right, 
which is the Vectorization tool. 
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2 Note: there are other choices from that dropdown menu which may better describe the image you are tracing. The LOGO-Complex with 
Detail is, in general, the best selection for the clipart typically chosen by paper crafters. 



 
 

(7) Click on the Close button (far right) and your image will look something like this: 

 
(8) With the image selected, use your left mouse button to drag away the top image from the tracing. 

This is your original and you may delete it if it’s no longer needed. On the other hand, if you need 
to adjust your trace settings, simply delete the tracing and double click on the bitmap to return to 
the Vectorization window in Step 5. (Note: with a Print and Cut, after achieving the best tracing, 
you will want to re-import your original image to have the color restored.)  

 

 
(9) Now, select the tracing and go to Arrange>Break Path. You should end up with your traced 

image as shown: 

 
(10) Note that you see double lines due to the black outlines on the original image. To remove, click 

OUTSIDE the image and then click on any of the interior lines. The complete path of this interior 
line will be selected. Click on the Delete key. Note that you may need to use Alt-S to go into 
outline mode if parts of the flower begin to fill in with black. 

(11) Repeat to delete other interior lines. Your final image should be the outline of the original colored 
graphic. 

 

 
Method C: Center Line Tracing 
An ideal application for Center Line tracing is a pattern scanned from a magazine or downloaded 
from the Internet. Another great application is for fonts that are “hollow”. In this example, we have a 
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pattern of a pie, which was scanned from a magazine. Note than we have parts of other patterns and 
words that we do not need to trace, but are part of the image we scanned: 

 
(1) Use File>Import to place the image in the Sign Blank area. Highlight the image and select the 

Scan Tools icon from the Tools Toolbar. Pick the third icon from the left (Center Line).  

(2) The first step is to crop out the words and image parts we do not wish to trace. Click on the Draw 
Select icon on the left side of the Smart Bar. (Also refer to this diagram for Steps (3) – (6)). 

 
(3) Click once on the Crop Region icon. Click closely around the pie, excluding those image parts 

you do not wish to trace. (Note that you are only cropping out unwanted parts, thus the shape of 
your line doesn’t have to exactly match the image.) When you return to the original point of your 
crop, the line will turn blue: 

 
(4) Click again on the Crop Region icon on the Smart Bar: 

 
(5) Click on the Trace Setup icon to open a window of settings. Check the box next to Centerline 

Trace Only and the box next to the bottom right yellow diagram. Accept the other default values, 
although these can be tweaked, as needed, to get a better tracing. Refer to Appendix D Settings 
for Auto-Tracing. 

(6) If necessary, the Target Color box will need to be changed to black (earlier versions of KNK 
Studio default to white). Double click in the Target Color window and it will change. 

(7) Click on the Vectorization button and watch the progress bar at the bottom of the screen. When 
it reaches 100%, you can then close this window by clicking on Close. The resulting image will 
appear as: 
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(8) Click once on the image and then drag one image away from the other. Delete the original, 
leaving the vector image: 

 
(9) Select the tracing and go to Arrange>Break Path. You can now delete the extra crop lines and 

the pie will be ready to cut! ☺ 

 
 
 
5.2 Editing Vectorized Images 
 
Breaking Paths in the Image  

• Select the entire image and select Arrange>Break Path or Ctrl-J. This will break the image into 
individual paths and allow you to delete separate paths or edit them. 

• Click once on any line and only the connected path of that line will be selected. Press the Delete 
key if you wish to delete that path.  

• Double click on any line and the vector points will appear along the path and be available for 
editing. 

 
Editing Nodes  

• Depending on what kind of object you’ve created, you may need to break path or convert to 
curves first: 

ο Welded Title: double click any line. 

ο Unwelded Title: select title and select Arrange>Text to Graphics. Then double click any 
letter to edit. 

ο Imported Vector File (such as .wmf): double click any line. It may be necessary to first select 
the entire image and perform a Ctrl-J to break the path. 

ο Shape created within KNK Studio-GE (e.g. a star): Select image and go to 
Arrange>Convert to Curves. Change Allowable Error to 0. Click on OK and then double 
click the image. 

ο .KNK File: double click any line. 

ο Auto-traced image in KNK Studio-GE: Select the entire image and perform a Ctrl-J to break 
the path. Then double click on any line. 

• Besides double clicking a line, you can also use Edit>Edit Path or Ctrl-E to show the individual 
nodes. 

• Note that the image may be a polyarc (all nodes are curved nodes) or polygon (mixture of three 
kinds of nodes). To convert from one format to the other go to Arrange>Convert To. 

• To edit more than one path at a time, double click the first path, then hold down the Shift key 
and click once on a second path. Nodes on both paths will appear. 
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• There are three kinds of nodes: Corner, Curve, and Tangent.  

o A Corner Node appears as a cross and indicates that the two lines leaving that node are 
straight. 

o A Curve Node appears as a circle and indicates that the two lines leaving that node are 
curved. 

o A Tangent Node appears as a triangle and indicates that one line leaving that node is 
straight and the other is curved. 

• Once in the editing node mode, the cursor on the screen will turn into a pencil.  Double click 
anywhere along a path to add a node.  

• As you move the pencil cursor towards a node, it will turn into cross. You can now hold down the 
left mouse button to drag that point as needed. 

• Right click on the path or a node and a menu of icons will pop up. Each of those little icons 
performs a different function. While this menu is showing simply drag the mouse towards any 
icon and the action will be executed. 

 
• A series of hot keys can also come in handy while editing nodes. For example, simply moving 

the mouse over any node and pressing the R key on the keyboard will delete that node. Or 
pressing the A key at any time will add a node at that location. Refer to the complete list of 
shortcut keys under Editing Vectorized Images in Appendix A. 

 
 
Reducing Nodes 
(1) With the nodes showing, drag the left mouse button to marquis select any group of nodes.  

(2) To select ALL the nodes in a given path, use Ctrl-A on the keyboard.  
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(3) You can also hold the Shift key and repeat in a different area to select more nodes at the same 
time.  

(4) Press the U key on the keyboard and every other node will be selected in red. Press the Delete 
key and those selected nodes along those paths will be deleted, thus instantly eliminating half. 
Repeat the process, if desired but use with care! Deleting too many nodes can distort the image. 

(5) If the image is a polyarc, then the overall number of nodes can be reduced by going to 
Arrange>Reduce Nodes.  A window will open with a setting for Allowable Error. The smaller 
the number entered, the more nodes that will be removed. Thus, the quality of the tracing will be 
compromised with smaller settings. Try 0.01 and check the results. Use Edit>Undo, if necessary, 
and enter a different setting, larger or smaller, until you are satisfied. 

(6) Yet another method of reducing nodes involves using Segment Edit. Refer to the next section. 
 
 
Using Segment Edit to Smooth Curved Sections 
Segment Edit can be used to make uneven curves smoother and more natural. In this example, we 
have a font that produces uneven letters but we want to smooth the edges: 

 
 

(1) Use Ctrl-J to break the paths of the traced image. Convert the image to curved nodes only by 
going to Arrange>Convert to>Polyarc. Then double click this particular part of the flower: 

 

(2) Click on the third icon to the right at the top (Segment Edit)  

(3) Click once at the beginning of the segment you wish to edit and then again at the end of the 
segment. The segment will turn red: 

 
(4) Right click anywhere along the red segment and a popup window of icons, similar to the node 

edit menu, will appear. Select the top right icon, which is the Arc Segment option: 
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Right click on red segment to bring up menu 

(5) Then click on Apply and the segment is replaced with a smoother arc. Repeat along other parts 
of the image, as needed. 

 
(6) The other icons in the Segment Edit popup menu also allow straight lines, corners, and even 

guide lines to be created: 

 
 

 
 
Using the Ginsu Knife Tools 

• The Ginsu Knife tools (bottom icon on the Tools toolbar) can be used to break apart images. 
There are two options. As an example, let’s start with a simple shape: a star: 

 
• Select the star and click on the Ginsu Knife Tools icon and select the first icon (Open Path). 

• Click on the left side of the title and again on the right side to draw a straight line through the 
star. Make sure the start and end points of this line are clearly outside the borders of the image: 

 
• Click on Apply at the top of the screen. The entire image will be selected. Click outside the 

image area to un-select and then click on the bottom portion of the star. You will see that just the 
bottom portion is now selected. Drag the center box to move the lower portion of the star away 
from the upper. Note that the two portions of the star are unclosed paths: 
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• If, instead of selecting the first Ginsu knife icon, you had selected the second (Close Path) icon, 

the resulting star would now have closed paths on both sections: 

 
• Note that if you hold down the Ctrl key before clicking a second time when drawing the cut line, 

the line will be perfectly horizontal (or perfectly vertical if you click above the first mark instead of 
to the right). 

• You are not limited to just a single line. You can continue to click at various points on the screen 
to create multiple cuts: 

 
• Further note that you can hold down the mouse after the first click and draw any shape of line to 

create the breaking point, however this only works with the Close Path tool: 

 
 

 
Making Paths or Grouping 
• When you have completed the editing of an image, select the entire image by using Ctrl-A or 

dragging a large box around the image to select all parts. Select Arrange>Make Path or Ctrl-H. 
This will now re-color the entire image to one color and the image will be treated as a single 
object. If you have used individual colors within the image and wish to retain those colors, then 
instead of using Make Path, just group the image using Layout>Group or Ctrl-G. 

 
 
Example of Editing a Vectorized Image 
• Using the information from the prior sections, the following image will be edited. The purpose of 

this editing will be to make the image a paper piecing (i.e. break the image into the apple, the 
leaf, and the stem). But first, we will make the image simpler and more curved. 

(1) This is the apple we wish to edit: 
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(2) Turn off the fill by pressing Alt-S:  

 
(3) Select the image and use Ctrl-J to break the paths in the image. In this example, the interior 

parts are going to be deleted. Click away from the image and then click on each interior part and 
press the Delete key: 

                unwanted interior paths selected            after deletion 
 

(4) Double click the image to reveal the nodes: 

 
(5) The apple is not smooth and curved because the nodes are corner nodes.  Select all the nodes. 

Press the “C” key several times until the nodes turn into circles. Click on Apply: 

 
(6) To separate the leaf and stem from the apple, select the image, click on the Ginsu Knife Tools 

icon on the Tools toolbar, and pick the Close Path tool. 

(7) Click once on the left and once on the right near the bottom of the leaf and stem, making sure 
the start and end points are outside the path lines: 

 
(8) Click on Apply and then click away from the image to deselect it. Click once on the leaf and then 

move the leaf and stem away from the apple: 
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(9) Repeat the Ginsu Knife process to separate the leaf from the stem. In this case, the left mouse 
button was held down and a “hand-drawn curve” was used to separate the stem from the leaf for 
a more natural look: 

 
(10) At this point each piece can be edited if the curves need smoothing or the shapes need altering, 

according to what you might prefer. In this example, the top of the apple was made a little 
smoother and the leaf and stem were made larger relative to the apple: 

 
(11) Select each separate piece and click on a different color from the Shop Palette so that when 

you are ready to cut, you can change your cardstock or paper for each cutting. 

 
 
5.3 Manual Tracing and Design 
 
With the terrific auto-tracing capabilities in KNK Studio-GE, you may never need to manually trace a 
design! But, if your imported image has very poor resolution or is too dark or too light to produce a 
decent tracing, you can use the Graphics Edit Tools to trace manually. You may also wish to learn 
these tools to design images from scratch. It’s fairly easy and can be done quickly. The important 
things to remember are: 

• Zoom in close so you can more precisely trace the actual outline. 

• Don’t try to be so exact the first time around the image. Remember that nodes can be added, 
deleted, and moved as necessary. 

 
Importing the Image to Trace 
(1) Select File>Import and browse to locate the graphic file.  

(2) Select the file name and click on Import. 
(3) Increase the size of your image by dragging a corner. In this tutorial, we will be tracing two 

different items to illustrate the two types of tracing, straight-line and curved : 
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Straight Line Tracing 
(1) Zoom in on the image in order to clearly see the lines. Don’t worry about only seeing a portion, as 

you can scroll while tracing without interrupting the process. 

(2) Manual tracing is performed using the Graphics Edit Tools on the Tools toolbar (the tool with 
the pencil icon). Since you will be accessing it over and over, you can drag the popup menu to a 
handier location on your screen by holding your mouse over the two pale vertical lines on the left 
side of the three icons. This will remain in place until you click on the Graphics Edit tool again. 

(3) With the Graphics Edit popup menu in place, pick the first tool on the left called Node Edit. 
(4) Select a color from the Shop Palette, which is different from the colors in your image. In this 

example, red has been chosen. 

(5) Click on any corner of the image to plant the first node. Then go to the next corner and click 
again. Continue around the outside of the image, again scrolling to other parts of the image, as 
necessary. In the diagram below, the blue outline doesn’t show up yet because the tracing 
process is still underway, but the notes being planted in each corner do appear:  

 
(6) Finish tracing the perimeter, ending at the first node. Note that because you ended at the first 

node, you do have the option of begin another trace at another location.  

(7) Press the spacebar (or click on Apply at the top) to select the tracing. Double click in the middle 
of the selected image to bring up the nodes. To move a node, drag it with the left mouse button. 

(8) To trace the internal folding lines, again select the Node Edit tool.  

(9) Select a different color for the folding lines: in this case, blue has been picked. Again, click around 
the exterior, ending at the starting point. Press the spacebar to end and return to the Select 
mode. Double click the image if you need to move or edit any of the nodes. Refer to Section 5.2 
Editing Vectorized Images for instruction. 

(10) Note that, during a tracing, once you reach the starting point, this completes a closed path and 
you can begin tracing at a different location. If you need to stop a trace before a path is closed, 
and restart elsewhere, you will need to click on Apply at the top or press the spacebar and then 
reenter the Node Edit window again. 

(11) To cut images such as this, where you may wish to pounce the folding lines (i.e. cut dashed 
lines), refer to Section 6.2 Using the Pounce Feature to Cut Dashed Lines. 
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Curved Line Tracing 
(1) The flower image, in this example, is made up of curves. The tracing method is very similar. As 

with the envelope template, choose the Graphic Edit Tools and then the first Node Edit icon.  
(Since you may need to reenter the menu over and over, follow the instructions from step (2) in 
the previous section to keep the submenu of tools readily available.) 

(2) Select a color from the Shop Palette for the tracing line. 

(3) Click once to place your first node. Then, right click and select the upper right circle icon (Curve 
Node). From this point forward, curved lines will be drawn as you trace around the outside of the 
flower. In general you will need more nodes when tracing around tight curves and far fewer nodes 
when tracing along gentle curves. As you practice this technique, you will see that a node only 
needs to be placed when the trace curve begins to deviate from the original curve of the imported 
graphic. 

(4) Once you return to the first node, press the spacebar to end. Note that you don’t have to end at 
the first node. At any point, you can simply stop by pressing the spacebar and then re-enter the 
Node Edit mode and start tracing at a different location. If you do end at the first node, then you 
can begin tracing at a different location without leaving and re-entering the Node Edit mode. 

(5) Below is part of the tracing showing the nodes. Note that the nodes with sharp pointed turns were 
changed to corner nodes. Also note that the stem was separately traced and the top extended by 
a small amount. This gives you the option of cutting the two paths separately for a paper piecing: 
the flower bulb in one color and the stem in another. 

 
(6) Alternatively, the stem and bulb can be selected and then welded to remove the overlap by 

selecting the Weld Tools icon and clicking on Basic Weld icon. 

 
    Before Welding          After Welding 

(7) Finally, the individual pieces are re-colored so that they can be cut from different colored pieces 
of paper or cardstock: 
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Freehand Drawing 

• Freehand drawing, like manual tracing, is performed using the Graphics Edit tools on the Tools 
toolbar. Select the middle tool called Free Edit. You can now use the mouse to freely draw on 
the screen.  

• Unlike Node Edit mode, in Free Edit mode you can release the mouse button to stop your 
drawing at any point and begin again at another point on the screen. 

• If you wish to draw a straight line, at any point, hold down the Shift key or Ctrl key and continue 
drawing. It will appear that you are no longer drawing, but upon releasing the key, a straight line 
will appear.  

• At any time, you can click on the spacebar and close the Free Edit mode. Double clicking any of 
your paths will bring up the nodes for editing. 

 
Drawing an Arc 

• The third tool in the Graphic Edit tools menu is the Arc Edit. This can be use to construct 
segments of a circle. 

• With this tool selected, click once. As you move to a second location, you will notice a line being 
drawn: 

 
• At this point, hold down the left mouse button and begin moving in any direction away from the 

point. An arc will suddenly appear. The direction you move will control the size of the arc. This 
long “handle” will not be a part of your final arc… it is only there to help control the shape. The 
further away you drag this handle, the more control you will have. 

 
 

• When the desired look is achieved, press the spacebar to end the construction and the arc will 
be complete: 
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6. Special Topics 
 
 
 
6.1 Print and Cut with Registration Marks 
 

• The following is a tutorial for performing a Print and Cut in KNK Studio-GE in Portrait mode.  

(1) Create your design in a Portrait mode Sign Blank. If you are importing colored clipart, such 
as a .jpg or .bmp image, it must be traced first using one of the methods presented in 
Chapter 5. In this tutorial, a colored flower is used and it has been traced. 

 
(2) Under Cut>Plotting Defaults, change the tool to Knife with reg marks (or Pen with reg 

marks if using a pen instead of a blade). Make sure Sign Blank is checked. Click on Save 
Default and then click on OK. 

(3) With your image on the screen, add registration marks by clicking on the Registration 
Marks icon on the Operations toolbar. Select 3 marks, check on Use Registration Marks, 
and then accept the other defaults. Click on OK.  Three registration marks will appear in the 
Sign Blank area. 

 
(4) You may wish to add black outlines to your image. The advantage is to add a little room for 

error during the print and cut. To do this: 

• Click on your image and then click on the Stroke and Fill Tools icon on the Tools 
toolbar. 

• Click on the Line Style icon.  On the Smart Bar, select the Thick Line icon (3rd from 
left), enter a Thickness value, and select a color from the Color Picker on the far right 
side of the Smart Bar. 

• When done, click on the Arrow icon on the Tools toolbar. If your image doesn’t show 
the outlines, go to View>Show Line Style. 

(5) To print the image: 

• Before printing your image, you need to turn on the fill (Alt-S), so that the registration 
marks are solid black and the optic eye will be able to read them. However, this will 
probably also fill your trace with color and possibly block out your colored clipart image. 
If so, you can either (1) Hide your trace lines by selecting your colored clipart image and 
going to Arrange>Order>To Front or (2) If you need your trace lines to show, then you 
can change the vector trace image color to clear, but keep the Line Style black or (3) 
Leave the fill turned off, but plan to use a black pen to manually draw over your 
registration marks after they are printed to make them solid black.  

• Click on the Print icon on the Operations toolbar or go to File>Print. 
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• Select your printer from the list and click on Setup. Verify your printer is set to print in 
Portrait mode. 

• Check the box next to Preview and then click on OK. 

• In the Preview window, center the image on the page by indenting the middle box of the 
blue and gray orientation diagram and set the scaling percentage to 100%. 3 

 
• The image should appear as: 

 
 

•  Click on Print and your image should be printed.  

(6) Place the printout on the mat and load into the CR/WB/Sil in the direction indicated on the 
printout. 

(7) If you created thick outlines in Step (4), turn them off now by going back into the same Line 
Style window and clicking on the No Line icon (first icon on the left in the Smart Bar). 

(8) Select your image and click on the Cut icon on the Tools toolbar.  You will enter the Cut 
window and your image will appear like this: 

 
 

(9) Click on the Cut icon in the Cut Toolbox window and the CR/WB/Sil Controller window will 
open and you can proceed with your print and cut, as usual. 

 
• To create a Print and Cut in landscape mode: 
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3 If the orientation diagram doesn’t appear, click once on the Fit to Page icon (the one with four black arrows - third from 
left). 



 
(1) Repeat Steps (1) – (4) except use a Landscape orientation for your Sign Blank. Your image 

on screen will look something like this: 
 

 
 

(2) In Step (5), be sure to change your printer’s setup from Portrait to Landscape. When you 
then enter the Print Preview window, your image should appear like this: 

 

 
 

(3) Proceed with Steps (6) – (8). When you enter the Cut window, the image will appear like this.  
 

 
 

(4) Click on the Cut icon in the Cut Toolbox window. The CR/WB/Sil Controller window will 
open and you can proceed with your print and cut, as usual.  

 
 

 
6.2 Using the Pounce Feature to Cut Dashed Lines 
 
• In this example, the following policy envelope will be used as the example. The exterior red lines 

will be cut and the interior blue lines will be pounced (cut as dashed lines). 
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• Select the entire image for cutting and click on the Scissors icon on the Tools toolbar. 

• In the Cut Toolbox window, click on the sixth icon from the right (blue box with black dashed 
lines) to indent the box and Enable Pounce. Right click on this icon and the settings window will 
appear. Try a value of 0.07” (2mm) for Dash and a value of 0.15” (4mm) for Space. Click on OK. 

• Now click on the second icon from the right, which is Sort and Cut All Colors. In this example, 
you would uncheck the Red color and leave the Blue checked and then click on Cut. The Blue 
fold lines will be pounced.  

• When it is completed, click on the Enable Pounce icon again to un-indent and turn off pounce. 
Then click on Sort and Cut All Colors again, uncheck Blue, check Red and then click on Cut to 
cut the exterior red lines.  

• In general, it is recommended that pounced lines always be cut first and then the solid lines cut. 
This prevents slippage of already-cut images during pouncing. 

 

 
6.3 Using Banner Fill for Embossing or Drawing in Color  
 

• The Banner Fill option in KNK Studio-GE will “fill in” images in either a line sweep or an “S” 
sweep movement.  This allows the user to emboss using an engraving tool or to draw colored 
images using colored markers, gel pens, etc. 

• Banner Fill can be selected inside Cut>Plotting Defaults, but it can also be turned on in the 
Cut Toolbox window as well. This latter choice is probably the better for most users unless it’s 
needed frequently. Note, that if you have it turned on when using the blade, it will most likely 
“chop up” the paper/cardstock on your mat! 

• Several settings are involved in getting the Banner Fill to produce the results you want. Thus, it is 
recommended that you experiment before using it on your nicer paper, cardstock, or vellum: 

ο Speed: Because you are using either pens or the engraving tool AND the “fill in” 
typically takes much longer than a simple cut, you may wish to increase the speed to 
the maximum level. 

ο Pressure: For pens, use the same lighter pressure you use with the pen tool. For 
embossing, you will need to experiment. For example, with vellum, both lighter 
pressures and heavier pressures can be used and both will work. A lighter pressure 
produces a fainter white look on the vellum, which can be just as beautiful as the 
brighter white produced with a heavier pressure.  

ο Pen Diameter: In the Cut Toolbox window, right click on the third icon from the right 
called Banner Fill. A new window of settings will be displayed (see screenshot 
below). The Pen Diameter is the size of the mark made on the surface of the 
material. For an engraving tool, set this number to 0.02” (0.5mm) for vellum and thin 
papers, 0.05” (1.25mm) for thicker cardstocks. For markers and gel pens, simply 
estimate the size relative to the engraving tool. It’s not critical that the number be all 

 45



that accurate since the other settings in this window will be tweaked to give you the 
results you need. 

ο Fill Style: Change from None to Line Sweep or S-Sweep. The latter appears to work 
more efficiently but may not give you the look you want. 

ο Fill Overlap: Adjust either the amount or the percentage. These two values are 
linked and modifying one will alter the other. 

ο Fill Angle: This is the angle of the sweep relative to the horizontal axis. Try 45 
degrees, but any angle will be fine. Again, select based on the look you want. 

 

• In the diagram below are the settings used with a gel pen on paper. These settings provide a 
guideline for initial testing.  The pen diameter is in mm. If you are using inches, change to 0.02. 

 
 

• When you click on OK, you will observe that your images in the cut window had filled or partially 
filled with black, indicating how much fill you can expect. With pens you will want the image to be 
almost entirely black. The exception would be when you would like to only do stripes in your 
lettering. Here’s an example of both: 

    
 

View in Cut window (Overlap at 90%)   Results when drawn on CR/WB/Sil 

 

   
 

View in Cut window (Overlap at 10%) Results when drawn on CR/WB/Sil 

 
 

• You will observe that Banner Fill automatically produces a double outline of the image. To 
change this, color your image to anything but black. Then, when ready to use Banner Fill, go to 
the cut window and click on the Sort and Cut All Colors icon and uncheck the color you chose, 
leaving only black. A single outline and the fill will be performed. 
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6.4 Controlling The Order and Direction of Cuts 
 
Sequence:  

• The order in which individual paths will be cut can be rearranged by going to 
Layout>Sequence>Start Sequence by List. This window shows all the paths in the cut order, 
where the bottom item will cut first and the top item will cut last. The buttons to the right of the list 
can be used to move individual paths up or down in cut order. 

 
• Alternatively, and this is especially important if all the objects are the same basic shape, use 

Layout>Sequence>Start Sequence by Vector. In this case, select the first object BEFORE 
invoking this command. A blue line will appear extending from the center of your selected “first 
object”. Click anywhere in the middle of the next object you wish to cut, and then the third, and 
the fourth, and so forth. After the last object is selected, click anywhere outside of the objects. 
These objects will now cut in the order you clicked. 

 
Sort: 

• The order in which objects are cut can also be set either by going to Cut>Plotting Defaults OR 
within the Cut window itself by clicking on the Display Sort Dialog icon (9th icon from the right in 
the Cut Toolbox window).  There are four options for the order: Nearest (objects closest on one 
another will be cut first), Database (based on front to back arrangement), Horizontal, and 
Vertical. In the Cut window, when the Sort Dialog Box is opened, one also has the option of 
checking a box which will then number the objects on the screen, showing the cut order. 

 
Object Start Point: 

• In the Cut>Plotting Defaults window, the Object Start Point can be modified to change the 
location within each object for the cut to begin. Note that “Current” refers to the arrow locations 
shown when you enter the Node Edit mode for any object. 

 
 
6.5 Contour Cutting 

• Go to either Cut>Contour Cut or Transform>Contour Object to create a contour cut line 
around either a vector or bitmap image. In the Smart Bar will be settings for the color of the 
contour line, the offset of the contour line, shape (pointed, rounded or mitered), as well as 
additional settings for tracing bitmap images. Note that Contour Cutting is very similar to creating 
an outline from Transform>Outline but the contour will be shown as a dashed line. Otherwise, 
the cutting will be the same… you can choose to turn on/off the contour cut color in the Cut 
window. 

 
 
6.6 Sixteen Cool Features to Aid In Design 
 
The following features are briefly presented. With each feature, the before-and-after results (or 
several examples) are shown with instructions for the menu location. Note that in every case, there 
are many more variations that could have been created! Use these samples to help you learn the 
feature, but then soar with it! 
 
 
 
 
 



Modifying a Rectangle 
 

                                                                  
                Draw a Rectangle          Drag one of the corner handles         Result: Rounded Rectangle 
 
 
Modifying a Polygon 

                           
 
From the Shapes Tools, draw a Polygon (in this example, 8 points were selected) and then drag the 
semicircle handle along the side of the polygon. Also experiment with settings in the Smart Bar. Add a 
circle in the final image to create a flower. (Note: third and fourth images should be drawn, not cut, 
based on design) 
 
Modifying a Star 
 

  
 
From the Shapes Tools, draw a Star (in this example, 6 points were selected) and then drag one of 
the semicircle handles along one side of the star. Then drag the other semicircle handle, if desired. 
Experiment with settings in the Smart Bar. Add a circle in the final image to create a flower.  
  
 
Modifying a Fan 

                                        
From Shape Tools, draw a Fan. Drag one of the end handles to form a circle frame. Drag the handle 
on the inner circle to make the frame thinner. Type a letter and resize to overlap. Use Basic Weld to 
create a Monogram. 

 
Modifying a Monument 
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From Shapes Tools, draw a Monument. Vary the Bulge and try with and without the Arch box 
checked. 
 
 
Stencil Tool 
 
The purpose of the Stencil Tool is to apply one of five possible effects to an image. The choices are 
Horizontal, Vertical, Square, Circular and Conical and samples of each of the five are shown: 
 

 
 
After selecting an effect, slowly drag the various handles on the image until desired effect is achieved. 
(Note: these five examples were all done with View>Show Fill turned on.) 
 
 
Metamorphosis 

 
Transform>Metamorphosis (Start with two Rectangles.  After Metamorphosis, middle image is 
created (settings: Target layer checked, Count: 5). Then select and weld all images using a Basic 
Weld. 
 
 
Arc Edit   (Refer to Drawing an Arc in Section 5.3 Manual Tracing and Design) 

                                                                   
Turn on Options>Grid>Snap to Grid. Click at blue and then red, but continue to hold down mouse 
button and drag to bottom of heart, click to plant node and then up to fourth node and click. 
 

                                                      
Return to first node and again hold down mouse button and drag down and to the left, forming 
symmetrical heart. Then press spacebar to complete image. 
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Round Corner 

 
 

Transform>Round Corner (Setting of 0.2) 
 
 
Fillet Round Corner 

 
Transform>Fillet Round Corner  

(Setting of 0.07; middle image: no miter, right image: miter checked;  
click on which part you wish to fillet) 

 

 
Fit Object to Path 
 

   
 
Transform>Fit Object to Path (Start with a small Circle and large Oval. After Object to Path, 
middle image is created (settings: Number = 25). Then apply Basic Weld to create scallop. 
 
 
Shadow 

 
Transform>Shadow (Choose shadow style on Smart Bar, along with other settings. Shadow is a 

separate path that can be cut separately.) 
 
 
 
Decorative Border 
 

 
Layout>Decorative Border   

(Select from available styles and experiment with Settings) 
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Basic Weld 

                                                                         
 
Circle, pentagon, heart        Overlap shapes     Use Basic Weld (Tools toolbar)         Result: Balloon 

 
AND Weld 

                                                                             
   Circle, 15 point star      Overlap shapes   Use AND Weld (Tools toolbar)    Result: Crown (Or Fern) 

 
 
 

XOR Weld 

                                                                                
  

Two overlapping circles      Use XOR Weld (Tools toolbar)        Separate the images: 2 Moons 
 
 
 

6.7 Cutting Vinyl 
 
• While there are many types and thickness of vinyl, in general it is very easy to cut. Use the blue 

cap on your bladeholder and select a low Paper Thickness value in the Controller window.  
 

• After cutting remove the waste first. Then apply transfer tape across the cut images, repeating 
rows of tape to completely cover the images. Lift the tape and images from the backing paper 
and press the sticky side of the images to the target location. Press smoothly and firmly. Use a 
credit card, if desired, to get even better adhesion. Gently peel away the transfer tape.  

• For easier removal of the waste from the backing, either regular weeding or power weeding can 
be set up prior to the cut. To do this: 

 
Weed:  

• Select the image and then, under the Shape Tools on the Tools toolbar, pick the Weed tool. On 
the Smart Bar, one can increase or decrease the size of the weed border. Alternatively, the Weed 
tool can also be invoked in the Cut Tools window or even set as a default in Cut>Plotting 
Defaults. Note that the default value for the weed offset it made by going to: Options>Klic-N-
Kut Setup>General Preferences. This is an example of a title with an exterior weed: 
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Power Weed:  

• Select the image and then, under Shape Tools on the Tools toolbar, pick the Power Weed Tool. 
In the Smart Bar, various settings will permit you to change the offset, as well as, control the 
amount of horizontal cut that’s made through the middle of the image. Further, the horizontal cut 
line can be dragged to a different location and a vertical weed line can be added by dragging from 
either of the outside vertical sides. 

 

 
 
 

6.8 Using Instant Replay and the Storage Bin 
 

• At any time, one can select View>Instant Replay to open the Instant Replay window. All 
objects on the screen will be displayed. Selecting an object will then display a list of the basic 
settings for that object (such as color and line style), followed by any changes that have been 
made to the object (such as resizing, moving, rotating).  

• If you wish to apply the exact same changes from one object to another, you can highlight those 
changes, click on the first icon on the left at the top (Copy to Clipboard), select the other object 
and click on the second icon (Paste from Clipboard).  

• The third icon (Show Clipboard) is also called the Storage Bin and opening this window will 
show all the steps that are waiting to be pasted. These steps can also be saved in a separate file 
if needed later. 

 
 
6.9 Block Nesting  

Block Nesting can be used with any objects but the text mode is chosen for this example in which the 
individual letters for “HAPPY BIRTHDAY” are to be cut.  

(1) Using the steps in Section 4.2 Text Basics, create the title in Arial font: 

 

(2) Select the title and go to Arrange>Text to Graphics. The letters can now be individually selected 
and moved. 

(3) Use Ctrl-A to select all the letters and go to Arrange>Block Nesting. 

(4) Initially accept the default values in the Smart Bar and click on Apply. All the letters will be re-
arranged to take up the least amount of space on the screen and, subsequently, on the material 
you are cutting: 
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6.10  File Conversions 
 
Converting from .GSD to .KNK 
 
First, check to see if the .gsd file will import into KNK Studio-GE. Some do and some do not. 
If the gsd appears to successfully import, be sure to zoom in close to make sure there are no 
gaps in the paths. This does happen. While these gaps may be correctable using vector 
editing, you may also find that it would simply be faster to use one of two other methods to 
convert your images. These are presented below.  
 
Method 1: Using Center Line Tracing 

(1) Install Screen Hunter, King Kong Capture, or any other free, screen capturing program that allows 
you to marquis-select a portion of your window for copying to the Windows clipboard. In this 
example, King Kong Capture has been used. 

(2) In the gsd program (e.g. RoboMaster), open the file you wish to convert. Under View, uncheck all 
the choices so that no margins, other than the document area, appear on the screen. 

(3) Select the image and drag a corner to make as large as possible to fill the screen. Note that if 
there are more than on object in the file, you may wish to convert them one at a time to get the 
best results. 

(4) With the image still selected, click on the pencil icon at the bottom of the screen and change the 
Line Width to 0.05.  

(5) Use Ctrl-K to launch KingKongCapture and marquis select the image. Go to the King Kong 
Capture window and select Edit>Copy to copy the image to the Windows clipboard. 

(6) In KNK Studio, select Edit>Paste and drag the mouse to create a large window for inserting the 
image. 

(7) Refer to Method C: Center Line Tracing in Section 5.1 Auto-Tracing Graphical Images to auto-
trace the imported image. 

Method 2: Using Microsoft Paint and Accuscan 

(1) Repeat Steps (1) – (5) from above. 

(2) Click on the Windows Start button, and then Run. Type in: mspaint and then click on OK. 
Microsoft Paint will open. Use Edit>Paste to insert the image in Paint.  

(3) Click on the Fill With Color icon, select black from the color palette at the bottom, and click in the 
image to fill.  

(4) Click on the Select icon and then marquis-select the image. Go to Edit>Copy. Open KNK Studio, 
and you can then auto-trace with the Accuscan function or the Scan and Trace Wizard as 
described in Methods A and B in Section 5.1 Auto-Tracing Graphical Images. 

Method 3: Print the GSD Image to PDF 

(1) This method requires using Adobe Acrobat Pro. Other pdf-creating programs may provide good 
results, but have not been adequately tested. After installation, open the gsd program (e.g. 
RoboMaster) and open the gsd file to convert. 
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(2) Click on the Output Settings icon and select the Print Settings tab. Under Printer, select the 
Adobe PDF. Check the box next to Print Cut Lines. Then click on Output to Printer and then 
OK. A pdf version of the image will be created and you will be prompted to save. 

(3) Open KNK Studio and go to File>Open. Change Files of Type from .KNK to All Files. Locate 
the pdf file and open, accepting defaults. 

(4) Select the image and go to Arrange>Make Path. Then Arrange>Convert to>Polyarc. Then 
Arrange>Reduce Nodes and try 0.005. 

(5) With image still selected, click on the Stroke and Fill Tools icon on the Tools Toolbar. On the 
Smart Bar, click on the hairline icon (second from left). Image should now be ready to cut. 

 
Converting from .KNK to .GSD 
 
GSD is the format used by the Craft Robo, Wishblade, and Silhouette.  There are two methods for 
converting an image from KNK Studio to share with owners of these cutters. 
 
Method 1: Screen Capture and Using Auto-Trace in RoboMaster 
 

(1) Install Screen Hunter, King Kong Capture, or any other free, screen capturing program that 
allows you to marquis-select a portion of your window. In the following steps, King Kong Capture 
is used. 

(2) In KNK Studio, resize your image to fill the screen. Turn off the Sign Blank, as needed. Use 
black for the trace lines and use Show>Fill to make the image solid black. 

(3) Execute the screen capture (in King Kong Capture, one uses Ctrl-K) and then save the file as a 
.bmp or .jpg. 

(4) In the gsd program (e.g. RoboMaster), start a new document and go to Insert>File and locate 
the screen capture you saved. 

(5) With the image selected, go to Edit>Get Outline and a new window will open with the image. 
Click on Convert to Outline. Then click on Paste then Exit.  A vector tracing will now be on top 
of the screen capture image. To separate, go to Edit>Ungroup. Click away. Then click on the 
image and drag. The colored image will be the original file and can be deleted. 

 
Method 2: Using Inkscape 
 

(1) Install Inkscape, a free downloadable program from www.inkscape.org. Because the KNK 
Studio’s .dxf format will not import into the software used by the .gsd programs, it must be first 
sent to Inkscape to save as a .dxf. 

(2) With the image opened in KNK Studio, go to File>Export and select .svg from the menu under 
Save as Type. Name the file and note the location being saved. Click on Export. 

(3) Launch Inkscape and use File>Open to open the saved .svg file. The image will be flipped. To 
correct, marquis select the image and go to Object>Flip Vertical. Then go to File>Save As and 
select .dxf from the bottom right dropdown menu. Name the file at the top and click on Save. A 
black window will flash open on the screen. Wait for it to close before closing Inkscape. Because 
you have just saved the file, click on Close Without Saving when asked. 

(4) Open the gsd program (e.g. RoboMaster) and go to File>Load DXF. Locate the file and click on 
Open. Zoom out, if necessary, to locate the image. Select File>Save to save the file as a .gsd. 

 

http://www.inkscape.org/


Converting from Klic-N-Kut Studio .KNK to DesignMaster .GRA 
In Klic-N-Kut Studio, export the file as .ai. In KNK Studio-GE, import the file and select 
Layout>Ungroup. 

 
Converting from Inkscape .SVG to .KNK 
From within Inkscape, save the file as .eps. When asked, check the boxes next to Make bounding 
box around full page and Convert Text to Paths.  When importing into KNK Studio-GE, select Use 
PDF Import Filter.  In some cases, the file may need to have the path broken (Arrange>Break Path) 
to remove a bounding box. 

 
Converting from .WPC to .KNK 
In WinPC Sign or Funtime Scrapbooking, use Ctrl-A to select all images. Go to File>Export and 
select .ai from the drop-down menu. Name the file and save. In KNK Studio-GE, go to File>Open. 
Change Files of Type from .KNK to All Files. Locate the .ai file and open. 
 
 
6.11 Features for Professionals 
 
Templates 

• Templates are used for starting a new design and can be set up to bring in any of four different 
parameters: the current date, the current time, a graphic file (such as a logo), and/or any specific 
text you wish to enter.  

• To create a template, start with a Sign Blank of a desired size, and create four text objects with 
any text in the font and font size you wish to see. Move these objects to any location (inside or 
outside the Sign Blank area): 

 
• Select one of the objects and go to Layout>Templates>Set Template> and pick any of the four 

choices. With the File option, you will have the choice to either select a file from your hard drive 
or wait to be prompted when the original template is opened. 

• After setting each of the four items, there will be no change to the screen. Save the file and then 
reopen it. You will be prompted if you have chosen to set the Text. Enter any text you desire.  
The sample being used now appears like this: 
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• Note that when you save this file under a new name, these settings are now saved, as shown. To 

start with a new date/time set, for example, you must reopen the template file. 

 
Measure Tools  
There are five tools under the Measure Tools icon on the Tools toolbar. Some are useful during the 
design phase, while others can be used to make your file look more finished and professional. 

• Measurement: Similar to using a tape measure, obtain the length for any two points on the 
screen. Click once and then drag the mouse to any location. The distance is shown in the Smart 
Bar. 

• Dimension: Use this tool to label the distance between any two points on the screen. Select line 
type from the Smart Bar and click start and end points. The dimension, in chosen units, will be 
added to the screen. 

• Object Dimension:  Similar to Dimension, but specific to the selected object. Drag from any of the 
red targets on the object and upon releasing, the dimensions will be marked, along with arrows. 

• Arrow Draw: Drag from any point to create an arrow. Double click and a text box will open where 
a custom label can be created. 

Notes:  Text in any size and font can be added to the screen. This is useful for adding a title and 
instructions to a project. 

 
Job Tracking 

• Under Cut>Cut Tool Usage, you can set up tracking for both the distance a tool (e.g. blade) will 
travel in a cut, as well as the amount of time spent on the cutting job. You can also track the 
history of cutting used by a particular tool, in both number of days and distance cut. 

 
Estimating Cut Distance 

• Even before a cut is made, selecting Cut>Show Traveled Distance will indicate how many 
inches will be required to cut the objects on the screen. Note that objects need to be located 
within the Sign Blank boundaries when using this feature or the distances will only include what is 
inside. 

 
Job/Cost Notes 

• Under File>Job/Cost Notes, you can create a database of customers and customer information 
and then enter information about each job, including all the parameters associated with a 
particular job, such as materials used and their cost, cutting time, delivery date, etc. 
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Insert New Object 

• KNK Studio-GE has the capability of inserting other popular Windows applications, as needed, 
into the workspace area for reference. Go to Edit>Insert New Object and select from the menu 
of choices. Check either the box next to Create New to open a new file or check the box next to 
Create From File to open a browse window for an existing file created with the application you 
wish to use.  

• The Smart Bar will change to that of the other application. For example, if you create a new Excel 
spreadsheet or open an existing .xls file, the toolbar at the top will now have the Excel icons and 
functions. To return to KNK Studio-GE, click anywhere on the workspace outside of the Excel 
document and the Excel file will simply become another object on your workspace and the KNK 
Studio-GE toolbars and menu will be visible again. To return to Excel, marquis select the 
document, then double-click on any of the nine bounding boxes. 

 
Notepad, Calculator, Time Sign 

• Under Help, you will find a link to open Windows Notepad and Windows Calculator. Additionally, 
a menu item called Time Sign works as a stopwatch for tracking the amount of time spent on any 
project. 

 
Page Control 

• The Page Control function allows for multiple pages within a single file. This is very useful when 
you have images that will not be cut from the same materials but should be included in the same 
file (for example, a custom-sized greeting card and it’s matching envelope). This can also be 
useful if you would like to make the first page of your file a title with instructions for cutting and 
assembling your project. To use: 

o Select an existing object on the screen. Then click on the Page Control icon near the bottom 
right corner of the screen and enter the maximum number of pages you plan to use and 
uncheck the box next to Use On All Pages (unless you want that). Then, under Use on Page: 
enter that last page number. If you choose a different page, then the maximum number of 
pages will be reset to the page you chose. 

o Use the arrow keys next to the Page Control window OR click on the page number to move to 
a different page. 

o To copy or move selected objects to another page, use the typical copy/paste or cut/paste 
commands.  

o Note that anything now placed on Page 0 ends up on all pages and can’t be deleted from 
those pages. Thus you might prefer to use Page 0 for a title only and Page 1 for project 
instructions. 
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Appendix A   Key Board Shortcuts 
 

 

Zoom Shortcuts   

F5 and then 
marquis area 

Zoom in on marquis area 
 

Right click while in  
F5 

Zoom out 
 

F6 Zoom out  
Shift+F6 Zoom in  

F7 Zoom to selected object  
F8 Fit viewing area to sign blank  
F9 Previous zoom (toggle)  

F11 Pan screen based on mouse position  
Basic Functions   

Ctrl+C Copy to Windows Clipboard Edit>Copy 
Ctrl+Insert Copy to Windows Clipboard Edit>Copy 

Ctrl+N Open a new sign blank File>New  (also 1st icon from left on System toolbar) 
Ctrl+O Open an existing .KNK file File>Open (also 2nd icon from left on System toolbar) 
Ctrl+P Print File>Print 
Ctrl+S Save the file File>Save (also 3rd icon from left on System toolbar) 
Ctrl+X Cut to Windows clipboard Edit>Cut 

Shift+Delete Cut to Windows clipboard Edit>Cut 
Ctrl+V Paste from Windows clipboard Edit>Paste 

Shift+Insert Paste from Windows clipboard Edit>Paste 
Ctrl+Y Redo last action Edit>Redo (also 2nd icon from right on System toolbar) 
Ctrl+Z Undo last action Edit>Undo (also 3rd icon from right on System toolbar) 

Alt+Backspace Undo last action Edit>Undo (also 3rd icon from right on System toolbar) 
Ctrl+Backspace Redo last action  

Ctrl+R Repeat last action performed Edit>Repeat 
Screen Functions   

Alt+I Toggle instant replay window View>Show Instant Replay 
Alt+M Toggle showing bitmap outlines View>Show Bitmap Outlines 
Alt+N Toggle showing line style View>Show Line Style (also 1st icon from right on Workspace toolbar) 
Alt+R Toggle the ruler guides View>Show Rulers 
Alt+S Toggle the fill View>Show Fill (also 2nd icon from right on Workspace toolbar) 
Alt+W Use guides Options>Guides>Use Guides 

F4 Refresh the workspace (redraw) Edit>Redraw 
Alt+D Refresh the workspace (redraw) Edit>Redraw 

Ctrl+W Snap to the grid Options>Grid>Snap to Grid (also 3rd icon from left on Workspace toolbar) 
Right Click Screen Open edit guides window Options>Guides>Edit Guides 
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Keystroke Function Menu or Screen Location 

Manipulating Images  
Ctrl+A Select all objects  

F3 Select all objects  
Shift+F3 Unselect all objects Edit>Select None 
Alt+F3 Inverse select objects Edit>Inverse Select 
Ctrl+D Duplicate object Edit>Duplicate 
Ctrl+B Send object to back Arrange>Order>To Back 
Ctrl+F Send object to front Arrange>Order>To Front 
Ctrl+L Send backward Arrange>Order>Backward 
Ctrl+U Send forward Arrange>Order>Forward 
Ctrl+M Reverse positions of objects Arrange>Order>Reverse 

Hold Ctrl while 
moving object 

Force move vertically or horizontally 
 

Hold Alt while 
moving object 

A copy of the object is moved 
 

Delete Delete (clear) object Edit>Clear 
Layout ShortCuts   

Ctrl+G Group objects selected Layout>Group 
Alt+G Ungroup objects selected Layout>Ungroup 
Ctrl+K Align Layout>Arrange and Distribute>Align 
Alt+K Alignment Layout>Arrange and Distribute>Alignment 

 Align to Last Object  
B Align to last object: bottom Layout>Arrange and Distribute>Align to Last Object 
C Align to last object: centers vertically Layout>Arrange and Distribute>Align to Last Object 
E Align to last object: centers horizontally Layout>Arrange and Distribute>Align to Last Object 
L Align to last object: left Layout>Arrange and Distribute>Align to Last Object 
R Align to last object: right Layout>Arrange and Distribute>Align to Last Object 
T Align to last object: top Layout>Arrange and Distribute>Align to Last Object 

 Align to Selected  
Alt+1 Arrange objects to left side Layout>Arrange and Distribute>Align to Selected>Left 
Alt+2 Arrange objects vertically Layout>Arrange and Distribute>Align to Selected>Centers Horizontally 
Alt+3 Arrange objects to right side Layout>Arrange and Distribute>Align to Selected>Right 
Alt+4 Arrange objects to top Layout>Arrange and Distribute>Align to Selected>Top 
Alt+5 Arrange objects horizontally Layout>Arrange and Distribute>Align to Selected>Centers Vertically 
Alt+6 Arrange objects to bottom Layout>Arrange and Distribute>Align to Selected>Bottom 
Alt+7 Make selected objects concentric   
Alt+8 Arrange >2 objects with equal V spacing Layout>Arrange and Distribute>Align to Selected>Equal Vertical Spacing 
Alt+9 Arrange >2 objects with equal H spacing Layout>Arrange and Distribute>Align to Selected>Equal Horizontal Spacing 

 Align to Sign Blank  
Alt+Delete Align objects to the left Layout>Arrange and Distribute>Align to Sign Blank>Left 
Alt+Insert Align objects to the top Layout>Arrange and Distribute>Align to Sign Blank>Top 

Alt+Page Down Align objects to the right Layout>Arrange and Distribute>Align to Sign Blank>Right 
Alt+Page Up Align objects to the bottom Layout>Arrange and Distribute>Align to Sign Blank>Bottom 

Alt+End Center Horizontally Layout>Arrange and Distribute>Align to Sign Blank>Centers Horizontally 
Alt+Home Center Vertically Layout>Arrange and Distribute>Align to Sign Blank>Centers Vertically 

Ctrl+Q Arrange objects with equal spacing Layout>Arrange and Distribute>Align to Sign Blank>Equal Spacing 
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Keystroke Function Menu or Screen Location 

Editing Vectorized Images  
 Outside Node Edit Mode  

Ctrl+E Edit path Edit>Edit Path 
Ctrl+T Edit path Edit>Edit Path 
Ctrl+H Make path Arrange>Make Path 
Ctrl+J Break path Arrange>Break Path 
Alt+B Convert text to graphics Arrange>Text to Graphics 
Alt+C Clipping Arrange>Clipping>Clipping 
Alt+U Clear clipping Arrange>Clipping>Clipping Clear 

 Inside Node Edit Mode  
A Add node at current location  
C Change node: cycle through types  
R Remove selected node  
L Reset origin at selected node  
G Resize grid dimensions based on node  
S Snap to intersection  
H Snap to nearest horizontal grid line  
V Snap to nearest vertical grid line  
J Join to selected nodes with a line  
B Break contour at the select node  
D Deselect nodes  
O Create perfect circle from oval contour  
T Toggle start point  
K Select node under the mouse curson  

Miscellaneous   
F1 KNK Reference Guide Help>Index 
F2 Disable all shop colors except current  

Ctrl+F7 Text compose On left Tools toolbar, select Text Tools, then select 1st icon from left 
Ctrl +F8 Frame text compose On left Tools toolbar, select Text Tools, then select 2nd icon from left 

Alt+P Open the cutting window Cut>Plot (also 2nd icon from top on Tools toolbar) 
SpaceBar Return to select mode  

F10 Select the menu bar  
Shift+F2 Simplify Arrange>Simplify 

 
Customizing Hot Keys 
 
The following keystrokes are available to use in creating your own hot keys. 

 
A, D, S Ctrl+0 thru Ctrl+9 
F thru K Home 
M thru Q End 
U thru Z Page Up 
0 thru 9 Page Down 

 
To do this: 

(1) Select Options>Customize Shortcuts 
(2) Select menu item from left side. 
(3) Under Press New Shortcut Key, enter keystroke you wish to use. 
(4) Click on Assign and then Apply. 
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Appendix B   Terminology  
 

Most definitions below also contain the menu or toolbar location. Note that some functions in this list or in the software are not present in the user 
manual but information can be found by going to Help>Index and then locating the term under the Index tab. 

Accuscan The AccuScan feature contains the tools required to convert a bitmap into a line-traced drawing format, which 
can then be cut. (Tools Toolbar>Scan Tools)  

Anchor Nub 
The Anchor Nub is a small, "anchor" icon appearing in the Smart Bar during select mode. Position the anchor 
over the image and the coordinates will appear. Or, type new X and Y coordinates in the SmartBar and the 
anchor (and image) will be moved to the new coordinates. 

AND Weld The AND Weld will generate a combined object that is composed of only overlapping sections of the original 
objects. (Tools Toolbar>Weld Tools)  

Arc Edit The Arc Edit tool is used for creating and editing polyarcs. (Tools Toolbar>Graphic Edit Tools)  
Aspect Ratio The Aspect Ratio is the width of an image relative to its length. Refer to: Proportional Scaling 
Axis Swap Checking the Axis Swap box changes the orientation of the cut by 90 degrees. (Cut>Plotting Defaults) 

Badges The Badges feature is used to create duplicates of a design, where a list from a .txt file can be substituted for 
each badge. For example, badges may be used to create nameplates, id cards, or labels. (Layout>Badges) 

Banner Fill The Banner Fill feature is used with pens or the engraving tool to fill a shape or title. (Cut Toolbox window) or 
(Cut>Plotting Defaults) 

Basic Weld The Basic Weld tool is used to merge selected objects into one combined object, such as when creating 
welded letter titles or welding images to words. (Tools Toolbar>Weld Tools) 

Bitmap Images Bitmap Images (aka Raster Images) are made up of pixels, arranged in a grid pattern in which each dot 
includes information about its color and its position. Common bitmap file formats are .jpg, .bmp, .tif. 

Block Nesting The Block Nesting feature rearranges objects on the cutting material with the purpose of minimizing wasted 
material. (Arrange>Block Nesting or Cut>Plot>Cut Toolbox) 

Break Path Use Break Path to revert a combined path of objects into individual paths for each object. This is required in 
order to delete paths and edit nodes in a traced design. (Arrange>Break Path) 

Center Nub When an object is selected, nine small boxes appear. The middle box is the Center Nub. Holding the left mouse 
over this nub and dragging it will move the object.  

Center Line 
Tracing 

The Center Line Tracing feature uses a bitmap to produce a Center Line-traced drawing that can be cut. This 
feature works best with larger sized objects versus photographic images. (Tools Toolbar>Scan Tools) 

Clipping The Clipping feature is used to designate an object to be a "window" through which other objects are viewed. 
(Arrange>Clipping) 

Close Graphics Close Graphics is used to join the first and last nodes of a contiguous path with a curve or straight line. 
(Arrange>Close Graphics) 

Connect Path Use Connect Path to connect nodes in a broken path; the two nodes will merge into one. (Arrange>Connect 
Path) 

Contour Cut The Contour Cut feature creates a hairline trace around an object or graphic. (Cut>Contour Cut) 

Contour Object Contour Object is used to create a single shape that matches the contours of an image. It can be set to retain 
or ignore the inner contours of the original shape. (Transform>Contour Object) 

Corner Node A Corner Node is used to construct straight lines, thus two corner nodes on a path will be joined by a straight 
line. (In node edit mode, it appears as a "+") 

Curve Node A Curve Node is used to construct a curved contour, thus two curve nodes on a path will be joined by a curve. 
(In node edit mode, it appears as a small circle) 

Cut by Color 
Checking the Cut by Color option will evoke the Filter by Color feature in the cut window. This will result in only 
one color at a time being sent to the cutter, allowing the user to change materials or tools between cuts. 
(Cut>Plot>Cut Toolbox or Cut>Plotting Defaults) 

Cut Tool Usage Cut Tool Usage tracks job parameters, such as estimated time and distance for the cut, as well as history of 
tool changes and jobs completed.  (Cut>Cut Tool Usage) 

Die Cut To create a geometric contour cut path that is centered on an image, use the Die Cut command. (Cut>Die Cut) 
Display Sort 
Dialog Refer to: Sort (from Plotting Defaults) 
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Dongle Also called a security key, the Dongle is a device which plugs into a USB hub on your computer in order to fully 
activate the KNK Studio software. It's purpose is to prevent software piracy. 

End Point The End Point is the final resting position of the tool after drawing or cutting an image, normally set to match 
the origin or set at end of the document area. (Cut>Plotting Defaults>Setup>Plotter Options) 

Fillet Round 
Corner 

Similar to Round Corner, Fillet Round Corner can be applied to individual corners of an object. 
(Transform>Fillet Round Corner) 

Filter by Color 
Invoking the Filter by Color (or Cut by Color) brings up a window in which the desired color can be selected to 
cut. After the cut is complete, another color will appear and the user may choose it, yet another color, or cancel 
the cutting process. (Cut>Plotting Defaults) or (Cut Toolbox window) 

Flip Flip is similar to the Mirror command, except that the line of reflection can be adjusted. (Layout>Size/Move>Flip)
Frame Text 
Compose 

Choosing Frame Text Compose will automatically set the text frame equal in size to the sign blank. (Tools 
Toolbar>Text Tools) 

Free Edit The Free Edit tool is used to create vector paths by free movement of the mouse on the screen. (Tools 
Toolbar>Graphics Edit Tools) 

Ginsu Knife 
Tools 

The Ginsu Knife Tools are used to subdivide a selected closed object. The separated parts can be either open 
or closed paths. The dividing lines can be straight or free-hand drawn curves. (Tools Toolbar>Ginsu Knife Tools)

Group Use Group to combine two or more objects so they are treated as one when resizing, recoloring, moving, etc. 
(Layout>Group) 

Guides Guides are reference lines used for placing objects. These may be placed at any location and at any angle. 
(Options>Guides>Edit Guides) or (right click on the workspace)  

Inlines Refer to: Outlines 

InstantReplay 
InstantReplay is used for editing and reusing operations applied to objects. These operations can be edited 
and removed. A set of operations can be saved and later applied to another object. (Options>Use 
InstantReplay) and (View>Show InstantReplay) 

Job Palette 
The Job Palette shows the colors that are being used on the workspace. This palette is also used to perform 
global color substitutions, such as instantly replacing all shapes of a given color with another color. (View>Show 
Palettes>Show Job Palette) 

Jog Use the Jog feature when an image is printed first and then cut out based on setting registration marks in three 
corners outside the image. (Cut Toolbox window) or (Cut>Plotting Defaults) 

Kerning 
On-Screen Kerning is used to make manual adjustments to text using kerning nubs. This is the process for 
merging letters to make welded titles. (Tools Toolbar>Text Tools) or (AB icon in Smart Bar during Text 
Compose) 

Lock Object The Lock Object command is used to prevent the given object from being resized, scaled, rotated, or slanted. 
However, a locked object can still be moved or deleted.  (Arrange>Lock Object) 

Machine Limits Use the Machine Limits to set the maximum length and width for the cutter. (Cut>Plotting Defaults>Setup) 
Make Path Make Path will combine a selection of multiple objects or paths into a single path. (Arrange>Make Path) 

Mat Mat can refer to either of the following: (1) A thin, usually plastic material with a sticky surface, used to hold the 
material to be cut. Also called a carrier sheet.  (2) A background shadow for an image or a welded title. 

Metamorphisis The Metamorphisis feature will create a transition in a specified number of steps from one object to another.  
(Transform>Metamporphisis) 

Mirror The Mirror feature can create a vertical or horizontal mirror image of the selected object. (Cut Toolbox window) 

Mode Use the Image>Mode command to change the type of data that a raster image is composed of, thereby 
determining the maximum number of colors that can be represented (i.e., its color depth). (Image>Mode)  

Multi-cut Certain materials, such as chipboard, may require multiple passes of the cutting blade. The Multi-Cut field is 
used to set the number of passes that should be performed. (Cut>Plotting Defaults) 

Multiple Instance When Multiple Instance is checked, more than one copy of KNK Studio can be open at once. (Options>Multiple 
Instance) 

Node Edit Node Edit allows individual and group node editing, such as adding, removing, joining, moving, changing node 
type, etc. (Tools Toolbar>Graphics Edit Tools) 

Nodes A vector image (tracing) is made up of individual Nodes connecting straight or curved lines.  
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Open Path Open Path in an object means the path is not complete. These objects cannot be shown with a fill and will 
appear with a dotted line instead. 

Origin On a CR/WB/Sil, the top right corner (closest to the cutter) is the Origin. When entering the cut window, the 
bottom left corner corresponds to this position. 

Outline 
Outlines and Inlines are objects that are drawn to follow the contour of another object. An Outline (such as a 
mat on a title) will typically be "outside" the base object, and an Inline will be "inside" the object. 
(Transform>Outline) 

Overcut Overcut is the amount the blade will go past the start point in order to complete the cut. This is necessary for 
angled-cut blades. (Cut>Tool Options) 

Page (from 
Plotting 
Defaults) 

Checking Page will automatically move images to the bottom right corner (relative to the KNK) when sent to the 
cut window. (Cut>Plotting Defaults) 

Page Control The Page Control icon in the bottom right corner allows the user to set up multiple pages within a single file. 
Identical images can be present on every page or not. 

Parametric 
A Parametric object is created using the shapes tools. When selected, these objects have specialized editing 
handles that are used to adjust the object properties. To edit the nodes, these objects need to be converted 
using Arrange>Convert to Curves. (Tools Toolbar>Shapes Tools) 

Photo Machine The Photo Machine tool converts a bitmap into a line-traced drawing format that can be cut, routed or 
engraved.  (Tools Toolbar>Scan Tools) 

Polyarc A Polyarc object is composed entirely of curve nodes. 
Polygon A Polygon object is composed of a combination of corner, curve, and tangent nodes. 

Pounce Same as dashed or perforated lines, Pounce can be used to make cuts of a specified length and spacing; 
useful for fold-up projects or adding detail to a die cut image. (Cut>Plotting Defaults) or (Cut Toolbox window) 

Power Weed 
A Power Weed is like a weed border, except that mid-weed lines (horizontal and vertical) may also be created. 
These mid-weed lines will improve the ease of pulling the finished vinyl from its backing, especially if detailed 
objects are being cut. (Tools Toolbar>Shapes Tools) 

Proportional 
Scaling 

When the Proportional Scaling icon is "locked", the aspect ratio is held constant if the length or width of an 
object is changed. When unlocked, the user can independently change the length or the width without altering 
the other. (On the Smart Bar after clicking Select on the Tools ToolBar) 

Raster Images Refer to: Bitmap Images 
Redo Navigator Refer to: Undo Navigator 

Registration 
Marks 

Registration Marks are special extra marks placed in three corners surrounding an image to be printed and 
then cut out. Manually setting these positions after printing communicates to the cutter exactly where to cut the 
image. (Tools Toolbar>Shapes Tools) 

Render to 
Bitmap Render to Bitmap will create a bitmap from any selected vector image. (Transform>Render to Bitmap) 

Reduce Nodes The Reduce Nodes function will eliminate excessive nodes from a polyarc image. (Arrange>Reduce Nodes) 

Round Corner Use the Round Corner feature to round either the inner or outer corners of objects. (Transform>Round 
Corners) 

Security Key Refer to: Dongle 

Segment Edit The Segment Edit tool is used to reshape a section of the contour to fit a straight line, a corner, or a curve. 
(third icon in Arc Edit Smart Bar) 

Sequence The Sequence feature has two uses: Arrange objects on-screen and arrange the order in which objects are cut. 
(Layout>Sequence) 

Shadow The Shadow option creates shadow effects (of varying styles, depths, and angles) for objects. 
(Transform>Shadow) 

Shop Palette The basic color palette is the Shop Palette, which lists the colors that are available for use on the workspace. 
(View>Palettes>Show Shop Palette) 

Sign Blank 
The Sign Blank is a visual representation of the area that is available for printing and/or cutting, thus it is 
recommended that the sign blank size be the same dimensions as the material placed on the mat. 
(Layout>Blank Size) and (View>Show Sign Blank) 

Sign Blank (from 
Plotting 
Defaults) 

Checking Sign Blank will place images in the cut window in same location as in the Sign Blank (Cut>Plotting 
Defaults) 
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Sign Blank 
Object 

When selected, a new object with the exact dimensions of the current Sign Blank is created. (Layout>Sign 
Blank Object) 

Simplify Applying the Simplify command to an object will break the association between the object and tool path, which 
will allow the object nodes to be edited without changing the tool path contour. (Arrange>Simplify) 

Smart Bar The Smart Bar is a changing toolbar which appears at the top of the screen and provides settings according to 
the type of operation that is currently selected. 

Smoothing Smoothing refers to the number of vectors or arcs used to represent the actual curves when cutting. A higher 
setting will increase the number that represent a curve, producing a smoother cut. (Cut>Plotting Defaults) 

Sort (from 
Plotting 
Defaults) 

The Sort option controls the order in which objects will be cut. It can be set based on proximity of the objects to 
one another, front-to-back order, horizontal or vertical. (Cut>Plotting Defaults) or (Cut Toolbox window)  

Sort and Cut All 
Colors 

Invoking Sort and Cut All Colors brings up a list of all colors used in the objects selected to cut. The user can 
uncheck any colors not needed for that cut. (Cut Toolbox window) 

Stencil The Stencil tool is used to apply a clipping style to one-or-more selected shapes. The resulting stencil bands 
will be like "windows" through which the underlying shapes may be viewed. (Tools Toolbar>Shapes Tools) 

Stretch The Stretch feature is used to distort an object as if the object had elastic properties. Objects may be stretched 
in either an upward or rightward direction. (Arrange>Stretch) 

Storage Bin The Storage Bin is a way of viewing and organizing operations that have been copied to the Clipboard in 
InstantReplay. (View>Show Storage Bin) 

Tangent Node A Tangent Node  is used to provide a smooth transition from a straight line to a curved line. (In node edit mode, 
it appears as a small triangle) 

Template 
A Template operation is used to convert a text object into a date, time, graphic or text input variable, which is 
then saved with the workspace. When the file is again opened, the text object will be converted into the type 
designated by the Template operation. (Layout>Templates) 

Text To 
Graphics 

Text to Graphics will convert a text object into a path. This is important when creating a non-welded title to 
share with others, who may not have that particular font installed on their computer.  (Arrange>Text to Graphics)

Trailing Blade Setting the Trailing Blade allows for movement of the knife-edge, which is offset from the center of the tool. 
Without this routine, objects with sharp corners would not be cut properly. (Cut>Tool Options) 

Transformations Transformations are used to apply special effects and distortions to selected objects. 
(Transform>Transformations) 

Ungroup Ungroup a grouped set of objects so that the objects can then be individually selected and modified. Refer to: 
Group   (Layout>Ungroup) 

Undo Navigator 
Undo Navigator list all operations performed and the user can choose a point after which all operations will be 
reversed. (Layout>Undo Navigator). Note there also is Redo Navigator to reverse Undo operations. 

Vector Images Vector Images use mathematical equations (vectors) to define an image's shape, color, position, and size. 
Manually or auto-tracing a bitmap image in KNK Studio creates a vector image which can then be cut. 

Weed Border A Weed Border is an additional rectangular cut around the outside of the object being cut. (Cut Toolbox 
window) or (Cut>Plotting Defaults) or (Tools Toolbar>Shapes Tools) 

Weld Refer to: Basic Weld, AND Weld, and XOR Weld 

Welded Title A Welded Title consists of merging the individual letters and then welding to remove the overlap, so that the 
title will cut as one piece. 

XOR Weld The XOR Weld (Exclusive-Or Weld) will produce an object that is composed only of sections that did not 
overlap in the original objects. This is used when creating frames. (Tools Toolbar>Weld Tools) 
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Appendix C Troubleshooting 
 
 
Error Messages 
Objects with thick line attributes have been found in this graphic. 

Click on the Stroke and Fill Tools icon on the Tools toolbar and select the Line Style icon. On the 
Smart Bar, click on either the No Line icon (1st from left) or  the Thin Line icon (2nd from left). 

There are small tiles in the job, do you want to continue cutting? 
The image you are cutting or the Sign Blank size is larger than the machine limits, which have been set. 

Check the machine limits under Cut>Plotting Defaults (click on Setup). 

No objects to cut  
A. There is no vectorized object in the Sign Blank to cut. Imported raster images must be traced before 

cutting. 
B. No image has been selected to cut (under Cut>Plotting Defaults, if Selected is checked, then an 

object must be selected before entering the Cut window). 

Error locating security device 
KNK Studio-GE is not locating the dongle or the user’s license files. 

Possible error with password – 1 
KNK Studio-GE is not locating the dongle or the user’s license files. 

Invisible objects are present. Do you wish to cut them? 
Sometimes images are imported as invisible even though you can see the trace lines on the screen. 

Turn on the Job Palette and note if it contains any white or invisible lines that you may miss seeing before 
cutting. Select the items and change to another color from the Shop Palette. 

 
Software Issues 
The image moves after entering the Cut window. 

Under Cut>Plotting Defaults, check the box next to Sign Blank (Page will then be unchecked). Click 
on Save Default before clicking on OK. Also not that the Sign Blank rotates 90 degrees in the cut window 
but the actual images have not moved unless Page is checked. In this case, the images are moved to the 
Origin for cutting. 

When I cut pounced lines they are offset from the solid cut lines. 
Under Cut>Plotting Defaults, check the box next to Sign Blank (Page will then be unchecked). Click 

on Save Default before clicking on OK. 

Why isn't the bottom left corner of my Sign Blank set to (0,0)? 
Go to Layout>Blank Size and check the bottom left corner of the diagram at the top.  

When I try to move an object with my mouse, it suddenly jumps up outside of the Sign Blank area. 
A built-in function called Smart Move in some mouse brands can cause this. Go to File>Control 

Panel>Mouse and locate the Smart Move option. Uncheck the box and click on apply. 

My title appears on the screen as an outline rather than with colored letters.  
The fill has been turned off. Use Alt-S to toggle the fill on and off or click on the Show Fill icon. 

The letters inside a circle disappear and will not draw after being welded.  The letters are visible on the 
edges of the inner circle, but the center of the letter is not there.  

Letters must be welded to a frame, rather than a single shape. Refer to Section 4.9. If you want a single 
circle, then, after welding, break apart the image and delete the outer circle. 

Can fonts be edited using nodes, or vectorized?  Can one drag the bottom right portion of the letter R to 
underline the rest of a title/word? 

Select the word and go to Arrange>Text to Graphics. The letters are now individual paths with 
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editable nodes. 

Typing a title from an open or hollow font results in double lines. 
Use Arrange>Text to Graphics to convert your title for editing. Then go to Arrange>Break Path.  

Select one of the paths to delete. 

Some fonts result in very jagged edges. Also some of my tracings, too. 
Use Segment Edit to smooth jagged edges as needed. Refer to Section 5.2. 

With some fonts, the letters are almost on top of each other. 
After typing the title, use the On-Screen Kerning function to space letters, as desired. See Section 4.4. 

Also, the Kern Percent variable on the Smart Bar can also be adjusted before typing the letters. 

When I type a title in text mode, nothing happens. I see the hourglass appear but no text appears. 
Make sure the font height on the Smart Bar is set to at least 5mm or 0.25 inches. At the minimum value, 

the text is too small to be visible on the screen. 
I noticed the outline of my page is not showing.  I have the rulers set on the top and side, but cannot see 
the black line around the workspace.  I only see it when in cut mode. 

Go to View>Show Sign Blank to turn on the Sign Blank. 
When trying to resize an image by using the boxes at the corner of the image, I am having a problem 
controlling the sizing.  

Make sure Snap to Grid (Options>Grid>Snap to Grid) is not turned on. Also the size of an image can 
be manually entered on the Smart Bar. 

How can I edit the edges of a graphic to make it smooth?  
Refer to Segment Edit in Section 5.2. 

When I double click on an image and proceed to move the nodes, I cannot move them. 
Check to make sure Snap to Grid isn't turned on (Options>Grid>Snap to Grid). 

I cannot weld together two images? 
A. The images must be the same color. 
B. The images must both have closed paths. To close, select the open path image and go to 

Arrange>Close Graphics or go into node editing and repair. Turn on View>Show Fill to verify as 
unclosed paths will be dotted lines. 

I imported an eps file from PSE and tried to cut. I get a "no object to cut” message. I then exported the 
file as an Illustrator file and I'm still unable to import and cut.  How can I get it to work? 

Images from Photoshop Elements are raster graphics and not vector, thus there are no trace lines to 
cut. You must either use one of the auto-tracing techniques or manual tracing to convert the image. Refer 
to Chapter 5. 

I imported and traced a drawing. When I cut it, however, it cuts on both sides of the line. 
This happens whenever images are hollow and the vector lines are then created for both sides of an 

outline. Use Arrange>Break Path to separate the two paths and then click on one of the outlines to delete.

I’m using a CAD program to draw an object and then convert to a DXF file. When the DXF file Is imported 
into KNK Studio-GE the dimensions of my object are always larger than what was drawn. 

All .dxf files tend to change from their original size during exporting and importing. If this is a problem, 
check to see if .eps is an available export option in your CAD program. 

Why do I have trouble importing some png and jpg files? 
You cannot import some .jpg images into KNK Studio-GE. Save these images as .bmp in another 

program, such as Microsoft Paint, and the image will then be importable. 

My Sign Blank is no longer white! Help! 
Drag the color White from the Shop Palette onto the Sign Blank. It will be come white again. 
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Appendix D  Settings for Auto-Tracing 
 

 
AccuScan Trace Settings:  

• Line Fit Tolerance: indicates the precision with which edges are traced. 
o For a detailed bitmap, use a setting of 7 or greater. More nodes will be produced. 
o If the bitmap is of poor quality or has long, smooth edges, then use a setting of 3 or less. A loose 

Tolerance will avoid imperfections in the bitmap, though fine details may also be lost. 
• Line Cornering:  modifies corner recognition and is used to help distinguish parts of the bitmap that 

represent a corner, versus parts that represent a tight curve. 
o For angular bitmaps that are composed mostly of sharp corners, use a setting or 7 or greater.  
o For bitmaps that are composed mostly of curves use a setting of 3 or less. 
o For bitmaps that have a mixture of curves and sharp corners, use a setting of 4 to 6. 

• Speckle Filter Factor: Bitmaps that are generated using a scanner often contain speckles, which are 
usually caused by a scratched or dirty scanner bed. To ignore these imperfections, the Speckle Filter may 
be applied as part of the trace. However, be cautious of using a high setting, since small details could be 
mistaken for speckles. Set the speckle filter factor as a percentage of the overall bitmap size. 

• Snap Line Degree: When using a scanner to create a bitmap, the original document may not be perfectly 
aligned. As a result, lines that were intended to be precisely horizontal or vertical will be slightly incorrect. 
Set the value to the number of degrees that need to be corrected. For example, a setting of 5 degrees will 
correct lines that are "off" by that amount. If the Degrees cannot be set high enough, then the document 
should be scanned again or the bitmap can be rotated on the workspace. 

• Small Shape Accuracy: assess the ratio between the largest bitmap objects versus the smallest.  
o When the ratio appears large, set the accuracy to high (7-10).  
o When objects are similar in size, set the accuracy to low (Off - 3). 

 
Center Line Trace Settings: 
 
• Tolerance: Same as Line Fit Tolerance above, but scale is simply from Loose to Tight 

• Speckle: Same as Speckle Filter Factor above, but scale is only from 0 to 4 pixels 

• Resolution: As part of the CenterLine trace process, the original vector- or bitmap-based object undergoes 
rasterization to the set Resolution value, and then a trace is performed. The default value of 300 DPI (dots 
per inch) is adequate for most cases. 

• Corner Sensitivity: Same as Line Cornering above but the scale is from 1 to 15. 

• Detail Level: The Detail Level setting controls CenterLine Tracing detail recognition ability. 
o If a bitmap contains a lot of detail, set the Detail Level to a higher value. 
o If it a simple image, set the Detail Level lower.  
o Moderate settings work best with images that include areas of high detail with areas of low detail. 

• Truncate Endpoints The Truncate Endpoints setting controls the CenterLine Tracing corner and 
endpoint recognition ability. CenterLine Tracing uses this setting to determine which parts of a trace 
represent a corner/endpoint, and which parts represent a tight curve.  
o If a bitmap contains sharp corners, and is mostly angular with sharp endpoints, set to a lower value.  
o If it is mostly curves, set to a higher value. 
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