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Introduction 
 
 
Welcome to Terrain Navigator.   
 

What’s New 
Terrain Navigator 7.0 brings you:   
 
3-D Route Animation.  Record an .AVI animation file showing progress along any route, shown in 3-
D View.  (Page 23)   
Flexible printing options let you specify exact scales more easily, and define margins for the printed 
page.  New optional scale bar graphic may be included on printouts.  (Page 74) 
GPX format for coordinate sharing.  Additional export format lets you save your marker, route and 
track data in .GPX file format.  This format is popular for uploading your data to coordinate sharing 
websites.  You can also import .GPX files that you might download from these sites.  (Share your 
latest hike, download recommended routes, locate geocaches, etc.)   
Combined zoom/scale adjustment.  A new option in General Preferences (page 15) lets you set the 
zoom toolbar buttons to adjust map scale as well as zoom level, to best provide the view you want.   
Recorded track time.  When you record a realtime track (page 48), the date/time is saved with the 
track.  Right-click on a track line and choose Information to find out when the track was recorded.   
GPS Position Averaging feature helps maximize accuracy when marking single locations.  (Page 
50) 
 

New in 6.x 
If you’re upgrading from a pre-6.0 version of Terrain Navigator, here are some other major new 
features you’ll notice:   
 
Copy Maps to Hard Drive:  Terrain Navigator 6.0 will read maps from CD-ROM or directly from your 
hard drive.  (Page 13) 
New Annotation Tool:  Use Labels to add your own captions to map images.  (Page 39) 
AutoText:  Self-Updating Location Info.  AutoText can show coordinates, elevation, or grade.  
Attach AutoText to marker names (page 57), waypoint names (page 62), or labels (page 40). If the 
layer is moved, the AutoText will update accordingly.   
GPS Setup Wizard.  An automated setup utility is now available to make configuring your GPS 
settings quick and easy.  Click GPS > GPS Setup Wizard to run the Wizard.  The Wizard will 
automatically detect your GPS manufacturer, model, and the port where it is connected to your 
computer, and will make the appropriate configuration settings in Terrain Navigator.  Of course, you 
can still configure your GPS settings manually if you prefer, by clicking GPS > Setup.   
New line styles and widths for all layers that use lines.   
An optional opaque background is now available for marker and waypoint names.   
3-D Rotation Video Clips:  Record .AVI video files of a rotating 3-D landscape.  (Page 23) 
 
 

Contacting Maptech 
If you have a question and you can’t find the answer here, Maptech's technical support staff will be 
happy to assist you.  Support is available from 9:00 AM to 5 PM Eastern Time, Monday through 
Friday:   
 
Telephone: (978) 792-1197 
E-mail: support@maptech.com 
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Fax: (978) 792-1095 
Internet: http://www.maptech.com/support 
 
Maptech's Support site provides software updates, plug-in utilities, and Technical Documents.  In 
addition, you will find an online technical support discussion forum, where Maptech software users 
and technical support staff can share information, suggestions and comments.   
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The Basics 
 

Opening Maps 
Double-click any square in the map grid to open that map.   

 

 
 
When you first start Terrain Navigator, the Map Selector appears.  You can also open the Map 
Selector by clicking File > Open.  The Map Selector is an overview of the state or region, with a grid 
showing the area covered by each map.  As you move the cursor over the grid, each map’s title and 
USGS reference code are shown at the top of the window.  Double-click any square to open that 
map.   
 

Moving Around the Map Selector 
You can move around the Map Selector using the scroll bars, or by holding down the Ctrl key while 
dragging with the mouse. 
 

Choosing a Different Map Scale   
Maptech USGS Topographic Series CDs provide two map scales to choose from.  In most cases, the 
two scales are:   
♦ 1:24,000/25,000 - The standard 7½-minute "quads" most often used for hiking, hunting, etc.   
♦ 1:100,000 - These maps cover a lot more ground.  They don’t provide as much detail, but they 
give a good view of the "big picture."   
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Select a scale under Map Type.  When you switch scales, you’ll notice that the map grid's squares 
will change size, to represent the different amount of area covered by each map at that scale.   
 

Selecting Maps by Name 
You can also select maps by Map Name, using the drop-down menu provided.  Click on a title to 
highlight it, then press Open.   
 

Switching to Another CD Region  
To see the map grid for another CD in the same state, just click on another region of the state 
overview.  The map grid will shift to that area.  If you have installed coverage for another state, use 
the CD Library button to select another CD.   
 
 

Moving Around the Map 
Drag Tool 
The drag tool (represented by the hand-shaped cursor symbol) is the default tool for moving 

around the maps:  just click and drag the map image around on the screen.  The exact coordinates 
and approximate elevation of the cursor position are indicated on the Toolbar, and are updated as 
you move.   

 
Drag Tool Changes to Scrolling Arrow 
When you hold the drag tool at the edge of the screen, the cursor changes to a 
black arrow.  Hold down the left mouse button, and the map will scroll in the 
direction of the arrow.   
 
 

 
Map Overview 
Beneath the Compass is the Map Overview:  a thumbnail image of the map that 
you're viewing.  The blue box represents your screen, and indicates what part of the 
map is being displayed.  To view a different portion of the map, move this blue box.  
You can click-and-drag the blue box to a new position, or you can click outside the 
box on another part of the Map Overview, and the box will move to the place where 
you clicked.  The corresponding map area will appear.   
 

 
Tip:  To enlarge the Map Overview, press the black arrow button that points up to the Overview.   
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State Overview 
The State Overview is a thumbnail image of the state.  The red dot gives a general 
idea of what portion of the state you're viewing.  For a more detailed overview, click 
on the black arrow button that points to the State Overview.  This will take you to the 
Map Selector, where the map you're viewing is highlighted.  (Click on a different 
square in the map grid to open a different map.)  

 
Centering Tool 
Select the Centering Tool from the toolbar, then click on the map.  The map image will be 

centered on the point that you clicked.   
 
Compass Control 

Click any point of the compass to shift the map in that direction.  The map image will 
shift half a screen each time you click the compass.   
 
A few other ways to move around the map:   
♦  Scroll bars on the map display   
♦  Page Up and Page Down keys move map up and down 
♦  Hold the Shift key and press Page Up for left, Page Down for right. 

 
 

Zooming In and Out 
Zoom Levels 

Terrain Navigator provides four zoom levels for viewing maps.   
 
 1:4 Zooms the map out to 25% of actual scale.   
 1:2 Zooms the map out to 50% of actual scale.   
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 1:1 Original scale.   
 2:1 Magnifies the map by 200%.   
 
When you first open a map, it is shown at 1:1 zoom ratio.  To see more of an area, zoom out.  For a 
closer view, zoom in.   
 

Use the toolbar to select a specific zoom level, or— 
 

Select the Zoom In or Zoom Out tool, then click on the map.  The zoomed 
map will be centered on the point that you click.   

 You can also right-click directly on the map and choose Zoom In or Zoom Out.   
 Note:  At 1:1 zoom, every pixel that makes up the map image is shown.  To achieve 

other zoom levels, pixels are either added or taken away.   
 

Changing Map Scales 
Your CD provides maps at different scales.  For most regions, 
topographic maps are provided at 1:24,000/25:000 and 1:100,000 scale.  
Use the toolbar's scale control to switch between scales.   

 
If an item is grayed out, that scale isn't available.  (For example, when 
viewing a 1:100,000-scale map you might find that the 1:24/25,000 

option is grayed out.  Since 1:100,000-scale maps cover a lot of ground, you might be viewing 
coverage for an area outside the state, so the corresponding 1:24,000-scale maps are not included 
on your CD.)   
 
 

Finding Places of Interest 
Terrain Navigator’s Find menu provides several search options 
to help you find specific places quickly and easily.  These 
search options are powered by the GNIS (Geographic Names 
Information System), a database of place names compiled by 
the USGS.  Each place listed in this database is referenced to 
its location on the map.   
 
The Find menu lets you search specific categories, including 
city or town name, map name, zip code, etc.  You can also 
choose from more than fifty Geographic Categories (terrain 
features).  Once you have selected a category, Terrain 
Navigator provides a list of possible matches for you to choose 
from.  Select the best match from the results list, and press 
Open to see that location on the map.   
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Red Circle Indicates Location 

 
 
A red circle is drawn around the location 
you searched for.  (To remove the circle, 
click on it.)  
 
Tips: 
To sort the search results by proximity, 
click Nearest 15.  This will shorten the list 
to the 15 locations nearest to the map area 
you’re already viewing, and give you the 
distance to each location.  (Of course, the 
Nearest 15 option is unavailable if you 
aren’t already viewing a map.)  Click All 
Items Found to return to the complete 
results list, which covers the entire CD 
region.   
If you don’t want to limit your search to a 

specific category, you can search all categories:  click Find > Search All Placenames and type a 
word (or even just a few letters) to search for.   
The bottom portion of the Find menu shows the last five places you located using this search 
function.  (This is handy for returning to a recently-visited map.)   
♦ If you can’t find the place you’re looking for, make sure the correct CD region is specified:  click 
File > Change CD.   
 
 

Bookmarking Locations 

 
 
Use Bookmarks to keep track of specific locations so you can easily return to them later.   
 
When you create a bookmark, Terrain Navigator memorizes your location, zoom level and map scale.  
To set a bookmark, click View > Bookmark this View, then type a name for the bookmark.  (The 
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coordinates shown in this window represent the point at the center of your screen.)  To return to this 
map view later, just click Find > Bookmark and select the name of this bookmark from the list 
provided.   
 
You can create up to 16 bookmarks per map.   
At the bottom of the Find menu is a list of the most recent map locations that you Found—that is, that 
you brought into view using the Find menu.  You can use this list for quick access to recently-visited 
maps.   
 
 

Seamless/Single-Map View 
Terrain Navigator provides two different modes for viewing maps:  Single-Map View, and Seamless 
View.   
 

Single-Map View   

 
In Single-Map View, the map window contains a single USGS map, in its entirety.  The white map 
collar, with its printed data (map title, scale, date, etc.), is included in the image.   
 

While in Single-Map View, you can use the Adjacent Map Control, located on the left 
side of your screen, to switch to any adjacent map.  The square in the center represents 
the map you’re viewing.  To switch to the map directly to the north, click the square 
above center; to move east, click the map directly to the right, etc.   
 
You can also use the Adjacent menu, which lists all adjacent map titles, to select 

adjacent maps by name.  (The Adjacent menu only appears when you’re in Single-Map Mode.)   
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Seamless View   

 
 
Seamless View solves the all-too-common problem that occurs when your area of interest falls on 
more than one map.  In Seamless View, the white map collars are removed, and adjacent maps are 
aligned and "stitched" together, forming the equivalent of one large map (made up of all the individual 
USGS maps on the CD).  This means you can scroll smoothly from map to map, without having to 
open each map individually.  Seamless View also lets you join multiple maps together in a single print 
image.   
 

You can toggle back and forth between these two view modes, using the Seamless/Single-
Map toggle button on the toolbar (just to the left of the coordinate display).  Or you can select 
Seamless View or Single-Map View from the View menu.   

 
Note:  When in Seamless View, the Adjacent Map Control disappears, and the Adjacent map list (on 
the menu bar) is grayed out.  This is because in Seamless View, you can move from map to map 
without having to specify which map to open.   
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Copying Maps to Your Hard Drive 

 
 
Terrain Navigator allows you to copy maps to your hard drive for ease of access.   
 
Click File > Copy Maps to Hard Drive.  This opens a state overview much like the Map Selector.  
Highlight the maps you want to copy, then press OK.  The maps you chose will be copied to your 
hard drive.   
 
Use the Shift key on your keyboard to highlight multiple maps.   
Press Clear All to clear your map list and start over.   
Press Select All to copy all the maps on the CD.   
 

Deleting Maps from Your Hard Drive 
Maps/photos that are already present on your hard drive are shaded gray.  To delete a map from your 
hard drive, click on the gray grid square.  The square will turn transparent (i.e. it won’t be shaded or 
highlighted in any way).   
 
Press OK to start the copying/deleting process.  You can copy maps to, and delete maps from, your 
hard drive in a single step.  Depending on how much data you’re copying, this process may take 
several minutes.  When the process is complete, a message will appear on the screen, noting how 
many maps were copied/deleted.  (Example:  "Copied 8 maps to the hard drive.  Deleted 3 maps from 
the hard drive.")   
 

Maps from Bordering CDs 
If you copy maps from bordering CD regions, the maps will appear in the Map Selector window for the 
bordering CD.  This gives you access to the maps without requiring that you switch to the CD region 
that originally contained that map.   
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The example below shows the Map Selector overview of New Hampshire, with several maps shared 
from the Coastal Maine CD region to the east.   
 

 
 

Include Related Non-Map Data 
Check here, and in addition to the map image itself, Terrain Navigator will also copy elevation NGS 
(National Geodetic Survey) data.   
 
Geographic Data Enhancement CD is Best Source for Non-Map Data 
Updated NGS data and higher-resolution elevation data is available for most map regions.  This data 
is distributed on CD, labeled "Geographic Data Enhancement CD."  You are prompted to insert the 
Geographic Data Enhancement CD during the Setup process for each map region you install.   
 
If you have already installed enhanced geographic data from your Geographic Data Enhancement 
CD, the latest elevation/NGS data available will already be present on your hard drive.  In this case, 
Terrain Navigator won’t copy anything besides the map image (even if Copy Non-Map Data is 
checked).   
 
If you bypassed the Geographic Data Enhancement step during installation, you can check Copy 
Non-Map Data to receive elevation/NGS data now, when you copy maps to your hard drive.  
However, the data on your Geographic Data Enhancement CD may be more current (NGS data) and 
of a higher resolution (elevation data).  To take advantage of the latest data available, reinstall this 
map region (insert the CD and click File > Install Map CD), and insert your Geographic Data 
Enhancement CD when prompted.   
 
 
 
 



 
 
 
 

15 

General Preferences 

 
 
To adjust general settings like coordinate format, preferred units of measurement, true/magnetic 
North, etc., click File > Preferences > General, or press the Preferences button.  In addition to these 
map view settings, the General Preferences window also contains options for adjusting the 
appearance of the Terrain Navigator window.   
 

Coordinates 
Terrain Navigator can display coordinates in various formats.   
 
Latitude Longitude:   Example: 
Degrees Minutes Seconds (Dº M' S") 43º 02' 08" N    070º 50' 36" W 
Degrees and Decimal Minutes (Dº M.m') 43º 02.141' N    070º 50.596' W 
Decimal Degrees (DDMM.mmm')  43.0358203º N   070.8439019º W 
 
Universal Transverse Mercator (UTM):  The UTM system uses an imaginary grid of equidistant, 
perpendicular lines, to divide the globe into 60 zones.  Position is indicated in meters within a zone.   
 
Example: 19 03 49 787 E    47 66 227 N 
 
Military Grid Reference System (MGRS):  Uses a standard-scaled grid square, based on a point of 
origin on a map projection of the Earth's surface in an accurate and consistent manner to permit 
either position referencing, or the computation of direction and distance between grid positions.  
Terrain Navigator allows you to specify 1 meter, 10 meter, 100 meter, and 1 kilometer MGRS grid 
intervals.  Grid positions are calculated based on the MGRS-3 specification.   
 
Example:   19TCH4978766227 (1-Meter Grid) 
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Datum  
Select a datum for use in calculating coordinates.  It is important to know the datum of any coordinate 
data before relying on it for navigation.  Terrain Navigator can display coordinates in the following 
three datums:   
NAD27:  North American Datum of 1927 
NAD83:  North American Datum of 1983 
WGS84:  World Geodetic System of 1984 
You may also specify Local, which will cause Terrain Navigator will default to whatever datum was 
used in creating the map you are viewing.  (Note:  This setting is not available in Seamless View, 
since the seamless map display may encompass more than one map title.) 
 
Bearings 
Specify whether Terrain Navigator should calculate bearings from True North or Magnetic North.  
(See Magnetic Declination for important notes on Terrain Navigator’s magnetic north calculation.) 
 

Height 
Choose the units of measurement Terrain Navigator should use when presenting elevation data.   
 
Check Local and Terrain Navigator will always use the same units of measurement as the map 
you’re viewing (the active map).  In other words, if you’re viewing a map whose contour interval is 20 
feet, all elevations will be given in feet.  Check Feet or Meters to always use those units regardless of 
the active map’s contour interval.   
 

Controls 
Check the controls you want to show; uncheck the ones you want to hide from view.  (Removing 
controls increases map display area.)   
 
Toolbar:  The row of buttons along the top of the window (just underneath the menu bar).   
Compass Bar:  The compass bar is the panel along the left side of the window, which contains the 
Compass Rose, Map Overview, State Overview, One-Window/Two-Window buttons, and Adjacent 
Map Selector   
Help Line:  The gray area along the bottom of the screen.  Hold your cursor over a menu item or a 
control and check the Help Line for tips and notes about that function.   
GPS Line:  An extra Help line that comes into view when your GPS is connected.  It provides notes 
on your connection status and what tasks your GPS is performing.   
Tooltips:  Tooltips are the little yellow text "flags" that appear at your cursor position when you hold 
the cursor over a toolbar button or other control.  Tooltips help you distinguish buttons and serve as 
reminders of different program functions.   
Zoom + Scale:  Check here to allow the zoom function to also switch map scales as necessary to 
provide the requested view.  This affects the zoom buttons on the toolbar as well as the zoom in/out 
commands that pop up when you click directly on the map image.  When this is checked, Terrain 
Navigator will adjust zoom level as requested until the zoom limit is reached, and will then switch to a 
larger- or smaller-scale map (if available) to provide the view you want.  See “Zooming In and Out” on 
page 8 for more about zoom levels and map scales.   
 

Scrolling 
When Live Scroll is activated, the map picture is updated instantly when the scroll bars are used to 
move about the map.  Without Live Scroll, updates occur only after the mouse button is released.  
Live Scroll is recommended if you’re using a PC with a fast screen update.   
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If Edge Arrow is selected, the cursor will change to a black arrow when placed near the edge of the 
map display.  Once this arrow appears, you may hold down the left mouse button to scroll the map 
slowly in the direction of the arrow.  Double-click the arrow to jump across a larger segment of the 
map.  When the cursor is removed from the edge of the map display, it will change back to whatever 
tool you had been using.   
 

Control Size 
Sets the size of the Toolbar, Compass Control Bar, and Help Line.  To adjust this setting, your screen 
resolution must be set to 1024x768 or higher.   
 

Allow “Delete All” 
Check here to gain the ability to delete ALL examples of a given layer type at a single time.  For 
example, when this option is checked, you will be able to delete all your markers at once in a single 
command.   
 
IMPORTANT NOTE:  Once your layers are deleted, they cannot be retrieved.  To guard against 
accidental deletions, this extra step has been added here in Preferences as a safeguard.  Once 
Delete All is checked, select a layer type from the Layers menu, and in the window that appears, 
press the Delete button while holding down the Shift key on your keyboard.  A final confirmation 
message will appear, asking if you are certain you wish to delete all layers of that type, before the 
data is permanently deleted.   
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Tips and Tricks 
 

Working with Two Map Windows 

 
 
Terrain Navigator can display two map windows at once.  This lets you look at two separate 
geographic areas, or two map scales for the same area, both on the screen at the same time.  You 
can also view two copies of the same map, at different zoom levels.   
 

Opening a Second Map Window 
To open another copy of the same map: 
 

Click Window > Two-Window Mode, or press the Two-Window button just below the 
State Overview on the left side of the screen.   A second map window will open, 

centered on the same location as the first.  You can then adjust settings (like zoom level) separately 
for each map window.  Any layers that you add to one map will show up on both.   
 
Other ways to enter Two-Window mode: 
When using the Map Selector, select the map you want and press Open Another.   
When using the Find menu, press Open Another and the location you want will be opened in a 
separate window.   
 

Working in Two-Window Mode 
Arranging the Map Windows 
Use the Window menu to arrange map windows:  choose Tile Horizontally to share the screen side 
by side, Tile Vertically to arrange maps one above the other, and Cascade to arrange the windows 
in a cascade pattern, so that both windows are near maximized but both title bars are still visible. 
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Window > Auto Tile will automatically split the screen evenly between the two maps, placing them to 
best represent their actual geographic locations relative to each other.  For example, if map A shows 
an area several miles north of map B, the maps will be tiled horizontally, with map A above map B.  If 
the two maps differ more in longitude than latitude, then they will be tiled vertically, with the western 
map on the left side of the screen.   
 

The "Active" Map Window 
When you have two map windows open, one is the active window and the other is inactive.  The 
active map window is the one you were last working with, whose title bar is highlighted.  Commands 
such as Print, Zoom In/Out, Seamless View, 3-D View, etc. are automatically applied to the active 
map.  (Obviously, if you have only one map window open, that window is the active window.)   
 

Replace Active/Replace Inactive 
Any command that requires opening a map gives you two choices:  Replace Active and Replace 
Inactive.  These two choices appear as buttons in the Map Selector and in all of the "Find" windows.  
You can decide whether the new map should replace the active map window, or the inactive map 
window.    
 
The default selection is Replace Active.  If you don’t specifically choose either button—for example, if 
you just press the Enter key on your keyboard after using the Find menu, or if you open a map by 
double-clicking a map square in the Map Selector grid—the new map will automatically replace the 
active map window.   
 
 

E-mailing Maps 
Send Map 

To e-mail a .JPG image of the map on your screen, click File > Send Map.  Terrain Navigator will 
take a picture of the map on your screen, save it as a .JPG image file, and automatically open a blank 
e-mail message with the map image attached.  All you have to do is type your message.   
 
Notes: 
When you Send a map, the .JPG file that you send will NOT be saved on your computer.  If you want 
to save the image, export the map instead.   
If you need more than what shows on your screen, use File > Export > Active Map. 
 
 

Maptech MapServer 
The Maptech MapServer, found at www.maptech.com, is our free, on-line library of topographic 
maps, nautical charts, coastal aerial photographs and aeronautical charts.  The MapServer is a 

great resource for when you're curious about an area outside your CD map coverage.  You can view, 
print and e-mail maps and charts, for free.  Press the Maptech button on Terrain Navigator’s toolbar 
to go straight to the MapServer (an Internet connection is required).  Navigation controls let you scroll 
around the maps and charts.  You can also toggle between different types of coverage, and 
personalize maps on-line.   
 
The maps on your Maptech CDs may also be viewed at the MapServer via an Internet connection.  
This makes the MapServer a useful tool for sharing map images with friends and associates.  
 



 
 
 
 

20 

Send Link 
When you’re viewing a map, click File > Send Link and Terrain Navigator will automatically open a 
blank e-mail message with a link to this particular map title on the MapServer.  All you have to do is 
type your message, and the recipient needs only to click on the URL link to go straight to the 
MapServer and see the same map image that you’re viewing on your screen.  (An advantage of using 
the Send Link option is that the MapServer allows you to scroll in different directions and switch map 
scales and types—so the recipient of your message can not only see the image you sent, but can 
also view surrounding areas.)   
 
The Send Link feature lets you share map images without having to send actual e-mail attachments.  
If you prefer to send a .JPG file attachment instead of a MapServer link, click File > Send Map.   
 
 

Keyboard Shortcuts 
Use your keyboard’s Control key to temporarily switch to the Drag tool while you’re using a different 
cursor tool.   
Press the Shift key to switch to the Zoom Out tool.   
Right-click on the map for zooming options.   
Pressing Backspace erases the last-drawn Distance, Track or Route segment.  (Hold Backspace 
down to keep erasing.)   
Use your keyboard’s Delete key to delete the current example of the active layer tool.   
 
 
Ctrl+B Find bookmark 
Ctrl+C Copy map to clipboard 
Ctrl+E Edit markers 
Ctrl+F Find placename 
Ctrl+G Center map on GPS position 
Ctrl+K Start GPS Tracking 
Ctrl+L Tile windows horizontally 
Ctrl+O Display Map Selector (Open Map) 
Ctrl+P Print 
Ctrl+Q Quick Print 
Ctrl+S Change CD region 
Ctrl+T Tile windows vertically 
Ctrl+Y Toggle layers on/off 
Ctrl+A Place marker at GPS location (during Tracking) 
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3-D View 
 

 
 
On a topographic map, elevation changes are represented by contour lines.  Terrain Navigator gives 
you an additional way to get a sense of the shape of the terrain:  3-D View.   
 

Press the 3-D button, and the area you're viewing will be displayed in 3-D, so that hills and 
valleys are pictured as actual contours.  In 3-D view, you can see the land's rises and dips in 
relation to each other, which makes it easier to judge relative height.  Special controls along 

the left side of the screen let you view the terrain from any angle, including from above.   
 

Zooming In/Out:  These arrows control how close you are to the landscape.  The 
notation above the arrows tells you the direction in which you are looking.   
 
You can choose whether the arrows should move your viewpoint, or move the 
landscape.  Terrain Navigator’s default setting is for the arrows to move your 
viewpoint, which means that if you press the forward-facing arrow, you'll be moved in 

closer to the landscape. Click File > Preferences > 3-D to change the way these arrows work.   
 

Raising/Lowering your Viewpoint:  Drag this sliding lever to adjust the height from 
which you are viewing the map.  The three vehicles give you an idea of the height of 
your viewpoint.   
 

Rotation/Steering:  These arrows let you adjust the angle at which 
you are viewing the landscape.  You have two choices for how these 
arrows work:  they can either move you (your viewpoint), or they can 
move the landscape.  This setting also controls the zoom in/out 
arrows, above.  Click File > Preferences > 3-D to change the way 
these arrows work.   
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When you first start Terrain Navigator, the arrows are set to refer to your viewpoint.  For example, 
suppose the map is centered on a summit.  To view the summit from the right, click the Right arrow.  
This will rotate the map, giving the effect that you are moving around the summit, to your right.  To 
view the map from higher up, click the Up arrow.   
 
Each time you click an arrow, the map image shifts slightly.  Click the arrows as many times as you 
need to find the angle you want.   

 
Height Exaggeration Buttons:  Use these buttons to exaggerate the vertical scale of the 
3-D display.  For example, press the Up arrow to increase the vertical scale, and 

accentuate height differences in areas that are relatively flat.  Or, if you're viewing a particularly 
mountainous region with deep valleys, you may sometimes want to decrease the vertical scale (with 
the Down arrow), to make it easier to read map data along steep slopes.   
 
The exaggeration amount is shown on the toolbar at top right corner of your screen (next to the 
latitude/longitude display).  The default setting is 1.5x.  This means that the elevations depicted are 
shown at 1.5 times their actual value.  This makes elevation differences easy to distinguish, with 
minimal distortion.   

 
3-D Glasses:  What's 3-D without 3-D glasses?  We could not resist adding this feature, just 
for fun.  Put on your 3-D glasses, press this button, and enjoy the view.  (Sorry, map rotation is 

not possible in 3-D Glasses view.  We got dizzy enough just sitting still.)   
 

Viewing a Different Area of the Map   
In 3-D View, Terrain Navigator shows a portion of the topographic map.  To view a different portion of 
the map, do one of the following: 
 
Change zoom level (press one of the four zoom level toolbar buttons) 
Change to a different map scale (again, use the toolbar), or 
Use the Map Overview or the Compass Control to move to a different area of the map.   
 

Using Your Cursor to Rotate/Tilt the Map 
You can rotate and tilt the map image simply by clicking on it and dragging your cursor in the direction 
you want the map to turn.  To get a sense of how this works, imagine that you are reaching out and 
taking hold of the map's foreground, and moving it by hand.  If you click and drag to the right, the map 
will rotate counter-clockwise.  If you click and drag up, the map's foreground will rise, which brings 
your viewpoint level down closer to the surface of the terrain.   
 

3-D Landscape Effects 
Changing the lighting setting in 3-D Preferences lets you apply different effects to the 3-D display.  
View the landscape in fog or by moonlight, or replace the map image with a wire frame or white 
shading to accentuate the relief.   
 
To return to regular 2-D map view, just press the 3-D toggle button again.   
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Recording a 3-D Rotation Video Clip 
You can record an .AVI video file of any 3-D landscape, shown in 360° rotation.  These video 
clips are useful for presentations, etc.   
 

To record a rotation video clip: 
1) Find the location you want, and enter 3-D View by pressing the 3-D View button.   
2) Adjust viewpoint angle and zoom level to the desired settings.   
3) Press the video clip button at the bottom of the 3-D control panel, or click File > Export > 
Rotation Video Clip. 
4) Assign a name to your video file, and specify a location to save it.  Press B.  The landscape will 
start rotating and video recording will begin.   
 
In a few moments, the .AVI animation will be completed and saved under the file name that you 
specified.  You may then use the .AVI file in other programs, presentations, e-mail, etc.   
 
 

Recording a 3-D Route Video Clip 

 
 
Terrain Navigator lets you record 3-D animation files showing the landscape along a route, as seen 
from an adjustable "camera" height and angle.  The imaginary camera will always be stationed on (or 
directly above) the route line, but you can control where the camera points as it moves along the 
route.   
 
Click File > Export > Route Video Clip. This will prompt you to select a route:  highlight the route 
you want and press Select Route.  
 
Next, set options for camera viewpoint and clip details:  
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Camera Height  
Specify how many feet above Sea Level or Ground. When positioned in reference to sea level, the 
camera will remain at a fixed height.  When positioned in reference to the ground, the camera will 
move up and down as the contours beneath it change.   
 

Camera Tilt 
Tilt sets whether the lens should point up, down, or straight ahead.  Specify an angle and select Up or 
Down.   
 
When the camera height is measured from sea level (see above), your Tilt setting is applied to an 
imaginary horizontal line (0 degrees).  Examples:  To look straight ahead, specify an angle of 0 
degrees.  To look straight down, set the tilt at 90 degrees Down.  To look down at an angle, set Tilt 
between 0 and 90 degrees Down.     
 
When the camera height is measured from the ground, the camera will automatically be tilted along 
an imaginary line that follows the contours of the landscape.  (For example, if the route ascends a 
10% grade, the camera will automatically tilt to 10 degrees Up.)  The angle that you type here will be 
applied in addition to the tilt angle already determined by the landscape.  In other words, if you 
specify 0 degrees, no adjustment will be made, and the tilt of the camera will match the grade of the 
landscape.  If you specify 5 degrees Up, the camera will ascend a 10% grade tilted at 15 degrees (10 
+ 5 = 15).  If you specify 5 degrees Down, the camera will ascend a 10% grade tilted at 5 degrees (10 
- 5 = 5).   
 

Camera Direction  
There are three options for setting the direction in which the camera should look:   
 
Always look in this direction:  Specify a heading in which the camera should face.  This is like 
moving along the route, while keeping your gaze focused in a particular direction.  For example, to 
continually face northeast, specify 45 degrees.  To face south, specify 180.    
 
Follow route line with offset of:  As always, the camera will travel along the route line, but with this 
option you can point it in a direction measured from the route line.  Examples:  To keep it pointed 
straight ahead on the route line, specify an offset of 0 degrees.  To point it off to the right, set an 
offset of 90 degrees.   
 
Always face specific point with offset of:  Select this option to record progress along the route 
while keeping the camera trained in reference to a specific point.  Type the coordinates of the point in 
the space provided.   
 
To keep the camera trained directly on the point, set an offset of 0 degrees.  For example, imagine 
hiking on the slopes around a summit.  An offset of 0 degrees will keep the summit constantly in view, 
at the center of the 3-D landscape.   
 
For a 3-D view that shows the summit off to one side, instead of centered, set an offset angle wide 
enough to move the summit to the edge of the landscape being shown.  For example, if you’re 
following a route that encircles a summit counter-clockwise, an offset angle of 30 degrees would shift 
the focus to the right of the summit, moving the summit itself off to the left of the display.  (The effect 
of an offset angle will vary, depending on the distance between the route line and the point you have 
specified.  You may need to experiment with different offset angles to achieve the view that you 
want.)   
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Clip Details  
Duration:  Set by the number of frames you wish the finished clip to contain, the speed at which you 
want the camera to travel the route, or the amount of time you want for the clip playback.  
Frames per second:  The more frames per second, the smoother the animation, but keep your 
computer’s graphics capabilities in mind when setting this figure. The default setting is 15 frames per 
second.   
Frame size:  Determines how much map area to show in the animation. Again, set this according to 
your computer’s graphics display capabilities.  The default setting is Medium.  
 

Options  
Bank camera on turns:  Rotate the view to the right for right turns, to the left for left turns.  
Smooth view when turning/tilting:  Instead of switching the view immediately from one heading to 
the next, include views from intermediate headings for a smoother visual effect.  
Show route on map:  Include the route line, waypoints, and any visible waypoint names on the 3-D 
landscape in the animation.   
 
 

3-D Preferences 
Click File > Preferences > 3-D to configure options for viewing maps in 3-D.   
 

3-D Landscape:  Lighting 
You can apply different effects to the 
3-D landscape.  Use these options to 
improve contour visibility, or to 
simulate different weather conditions 
or times of day.   
Daylight:  The standard lighting 
mode.  (This is Terrain Navigator’s 
original default 3-D lighting mode.)   
Fog:  Shrouds the landscape in a 
simulated fog.  Fog is thickest at the 
most distant portions of the map.   
White:  The topo map image is 
removed, and the landscape is 
portrayed in white and shades of gray 
(looks like a moonscape).   
Moonlight:  Darkens the terrain.   
Wire Frame:  The actual topo map 
image is replaced by a "wire" mesh 
pattern.  (Removing the map detail 
helps draw attention to the contours 
themselves.)   
Overhead:  Positions the light source 
directly over the map, which changes 
the shadows.  Overhead lighting is 
useful for brightening relatively flat 

areas, so you can see the map details better.   
 



 
 
 
 

26 

3-D Landscape:  Area 
Choose Small, Medium or Large for the size of the map area to be displayed.  (On some computers, 
a Large area might slow performance.  If you find that the 3-D rotation/tilt controls seem slow, choose 
Small.)   
 

Initial Settings:  Vertical Exaggeration 
Vertical exaggeration emphasizes contours, making it easier to distinguish differences in relative 
height differences.  Terrain Navigator’s default setting is 1.5, which means that all elevations are 
shown at 1.5 times their actual value.   
 
The lowest setting available is 0.5, which actually downplays the elevations, showing all contours at 
half their true height.  You can choose varying degrees of exaggeration, up to 5.0 times actual height.  
(High exaggeration is useful for emphasizing contours in relatively flat areas.)   
 
Since this is an Initial Setting, this means that the setting you specify will be automatically used 
whenever you first enter 3-D View.  (You can, of course, adjust these settings manually whenever you 
like, but this is what Terrain Navigator will use for your initial 3-D view.)   
 

Initial Settings:  Viewpoint Height 
Select a viewing angle for Terrain Navigator to use when you first start 3-D View.  Choose Ground, 
Low, Medium, High, or Very High.   
 
Since this is an initial setting, this means that the setting you specify will be automatically used 
whenever you first enter 3-D View.  (You can, of course, adjust these settings manually whenever you 
like, but this is what Terrain Navigator will use for your initial 3-D view.)   
 

3-D Arrow Controls 
This setting affects how the 3-D arrow controls respond.  Choose whatever movement method you 
find more intuitive.   
 
Move Viewpoint in Direction of Arrow:  When this option is checked, the arrows represent the 
direction in which you want to "go"- as though you were at the controls of an airplane or a car.  For 
example, pressing the Right arrow will move your viewpoint to the right.  Pressing the In arrow will 
move you closer in to the map image.  (This is Terrain Navigator’s default setting.)   
 
Move Landscape in Direction of Arrow:  This produces the exact opposite effect.  The arrows refer 
to the map image itself (rather than your viewpoint).  So, if you press the Right arrow, it's as though 
you are reaching out and spinning the map image to your right.  Likewise, pressing the In arrow is like 
pushing the map away from you, which gives you a broader view of the area.   
 

Use 3-D Hardware Acceleration 
If your computer system provides this option, check here to tell Terrain Navigator to take advantage 
of this feature.  You may find that you need to update your video drivers before you can take 
advantage of Hardware Acceleration.   
 
 

Hardware Acceleration 
The speed and performance of 3-D View depends largely on your computer’s video card.  The video 
card is the component of your computer that controls display performance and speed.  Video cards 
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are powered by drivers.  To ensure that 3-D display performance is maximized, you should maintain 
updated video drivers.  Choose 3-D Accelerator Info from the Help menu to get details on your video 
card make and model, and the status of its drivers.   
 
About Video Drivers 
There are two types of drivers:   
 
Software drivers:  All video cards have software drivers.  Provided by Microsoft, these drivers 
generally work well but some applications may still experience slow display.   
 
Hardware drivers:  Some video cards have hardware drivers (in addition to software drivers).  
Hardware drivers are designed to provide faster display.  A video card’s ability to use hardware 
drivers is called hardware acceleration.   
 
Terrain Navigator’s 3-D View mode is pre-set to take advantage of hardware acceleration if possible:  
click File > Preferences > 3-D and you’ll see that "Use 3-D Hardware Acceleration When Available" 
is checked.  This means that if your video card has working hardware drivers, it will use them.  (Many 
computers don’t have hardware acceleration, but since this checkbox is checked, Terrain Navigator 
looks for hardware acceleration anyway, just in case.)  
 
Getting Information about Your Video Card and its Drivers 
For information on your video card’s settings and capabilities, choose 3-D Accelerator Info from the 
Help menu.  The resulting window gives details on your video card's software and/or hardware 
drivers, and it also tells you which driver your video card is currently using.    
 
(If your 3-D Accelerator Information window says "Hardware driver found, but not functioning," this 
means that although the driver is classified as a hardware driver, it does not have the capabilities 
necessary to provide hardware acceleration in Terrain Navigator’s 3-D View.  An updated driver may 
correct this problem.)   
 
3-D View is greatly improved by Hardware Acceleration.  In order to try using Hardware Acceleration,  
you MUST update your video card's drivers.   
 
 

Updating your Video Card Drivers 
Video card manufacturers routinely update their drivers.  You can download the latest drivers from 
your video card manufacturer’s website--in fact, it is a good idea to check every so often to make sure 
you have the latest drivers available.   
 
To find out the make and model of your video card, click Start > Settings  > Control Panel, Display, 
then select the Settings tab, press the Advanced button, then select the Adapter tab.  This window 
tells you the manufacturer of your video card, the model name, and the version of the driver 
("software version").  You may want to make a note of this information for reference.   
 
Next, visit the manufacturer’s website.  Typically, you can select your video card model from a listing 
(usually found in the site’s Support or Downloads section).  Check to see that the driver version listed 
for your model matches the driver version that you’re using.  If it doesn’t, you need to download and 
install the latest driver, following the instructions at the manufacturer’s website.   
 
Note:  There are two types of generic 3-D rendering methods available for use by graphics programs:  
OpenGL and DirectX.  Terrain Navigator uses the OpenGL rendering model to create 3-D View.  
Therefore, look for a driver that supports OpenGL rendering.   
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Things you may run into:   
 
"Uncertified" drivers:  Video card manufacturers often distribute additional drivers, often classified 
as "uncertified," "unsupported," "special purpose," or "beta" drivers.  These drivers may not have 
received the same extensive quality-assurance testing as the company’s retail/generic drivers.  It’s 
also a common practice to provide beta versions of drivers:  drivers that may still undergo some 
modifications before their official release.   
 
Generally speaking, these are drivers that the manufacturer makes available for you to use if you like, 
but the manufacturer cannot offer technical support for their use.  If you decide to try such a driver 
and find that it causes display problems, you can follow the manufacturer’s instructions to uninstall 
the driver and install the generic, supported driver instead.  It is up to you to decide what drivers to 
install: read all information provided before downloading any drivers.   
 
Driver requires DirectX:  Produced by Microsoft, DirectX is an extension to a computer’s operating 
system that allows applications to communicate directly with the display controls.  Applications that 
support DirectX can take advantage of this direct communication, resulting in faster display.  
(Computer games often use DirectX.)   
 
If you try to install your new driver and you receive a message that DirectX is required, a download is 
available at Microsoft’s website: 
 
http://www.microsoft.com/directx/ 
 
If you are unable to find suitable drivers at your video card manufacturer's website, try the website of 
your computer manufacturer as well.  Computer manufacturers often distribute the latest drivers for 
components of their computer systems.   
 
Once Your Video Card Drivers Have Been Updated:   
Once you have downloaded and installed the latest available drivers for your video card, restart your 
computer and restart Terrain Navigator.  Click File > Preferences > 3-D and make sure that Hardware 
Acceleration is checked.  If the speed of your 3-D display is not improved, there are a few more things 
you can try: 
 
♦ For some video cards, hardware acceleration is only available under certain system 
configurations.  Try changing your display Colors setting:  Right-click on the desktop and choose 
Properties, then select the Settings tab.  Under Colors, specify a different setting, and see if your 3-
D view is improved.  Also in the Properties/Settings window, press the Advanced… button, and 
select the Performance tab.  Slide the Hardware Acceleration lever to "Full." 
♦ Try displaying a smaller area of terrain:  click File > Preferences > 3-D and under Area, choose 
Small.   
 
If Your 3-D Display is Still Not Working:   
Terrain Navigator’s 3-D View performance is limited to the capabilities of your video card.  If you have 
followed all instructions above, you have done everything possible to ensure that Terrain Navigator’s 
3-D View is operating at the maximum performance level provided by your computer system.   
 
(The same principle applies to your favorite computer games:  their special effects are likewise 
powered by your video card.  If Terrain Navigator’s 3-D performance is slower than you’d like, you will 
most likely encounter the same limitations when running a computer game with complex graphics 
display.)   
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Remember to keep an eye out for updated video card drivers, so that you can take advantage of any 
future driver improvements. 
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Working with Layers 
 

About Layers 
The term layer refers to anything added to the map image.  Terrain Navigator lets you add various 
kinds of layers, including annotations (Labels) and GPS-related data (Markers, Routes and Tracks).   
 

Layer Visibility 
Layers are separate from the underlying map image, and separate from each other.  This means that 
you can decide which ones to show and which ones to remove from view.  Click View > Layer 
Visibility to choose what layers you want to include on the map.  This lets you show some layers 
while hiding others from view.  Terrain Navigator will store your layer settings from session to session.   
 
Layers:  The top half of this window lets you remove an entire layer type from view:  for example, you 
can hide ALL routes.   
 
Sublayers:  The bottom half of the window lets you select specific items to show or hide.  (For 
example, you can show certain routes, and hide others.)   
 

 
 

Toggling All Layers On/Off 
If you just want to temporarily hide all layers from view, for a clean view of the map, press the 
Layer Visibility toggle button.  Or, click View > Show Layers.  This will remove the check mark 

from the "Show Layers" menu item, and remove all layers from the map display.  Simply recheck 
View > Show Layers to restore the layers.   
 

Hiding Individual Layers 
You can right-click on any layer and choose Hide to temporarily remove it from view.  This lets you 
create and view other layers in the same area without overlapping.  To bring the layer item back into 
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view, click View > Layer Visibility, or locate the item via the Find menu (which will automatically 
restore the item to view).   
 
 

Layer Information 
To get information about a specific layer item, right-click on it and choose Information.  The resulting 
window will also provide data about the map containing this layer.   
 
 

Printing Layers 
To include a layer on a printed map, check Print Layers in the Print window.  All layers presently 
visible on the map image will be included in the printout.   
 
To print information about specific layers, you must print the map that contains the layers.  In the Print 
window, check Print Layer Information.  After the map image is printed, additional page(s) will be 
printed with information about all layers shown.  See page 74 for more about printing.   
 
 

Deleting Layers 
To delete a specific layer item, right-click directly on it and choose Delete.   
 
You can also use a layer’s Edit window to delete items of that layer type.  From the Layers menu, 
select a layer type.  All items of that type will be listed:  highlight an individual item and press Delete.   
 

Deleting ALL Layers of a Given Type 
Terrain Navigator also includes a feature whereby you may delete ALL layers of a particular type.  
This command is irreversible, so as a precaution against accidental deletion, the process requires 
multiple steps: 
 
First, you must enable the “Delete All” function:  click File > Preferences > General, and check 
Allow “Delete All’” 
Next, use the Layers menu to select a layer type.   
HOLD DOWN THE SHIFT KEY while pressing the Delete button found in the given layer’s Edit 
window.  A message will appear, asking you for final confirmation before your layers are permanently 
deleted.   
 
IMPORTANT:  ONCE DELETED, LAYERS CANNOT BE RESTORED.  Be absolutely sure you wish 
to delete ALL layers of the given type before using this command.   
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Distance/Area Tools 
 

Distance Tools 
Use the Distance tools to quickly measure distance or area.  Two Distance tools are provided:  
 

For straight-line measurements, including segment length and bearing, and total length.   
 
 
Allows curved line measurements.   
 
 

Select either Distance tool, then click on a starting position on the map.  Click again, and a distance 
line will join the points that you clicked.  Add as many segments as you like.  When you click and hold 
the mouse button down, the total Path Length is noted at the bottom of the screen as you add 
segments.  If you’re using the straight-line Distance tool, you’ll also see Segment Length and 
Bearing.   
 

Tips for Using the Distance Tools 
♦ To back up and erase the last segment you drew, press the Backspace key.  You can press the 
key multiple times to remove more of the line.   
♦ To temporarily switch to the Drag tool, hold down the Control key on your keyboard.   
♦ To delete the entire line, press the ESC key.   
♦ To create curved lines with the Freehand distance tool, just click-and-drag the cursor.   
 
 

Distance/Area Information 
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To get precise data about a distance line, right-click on the line and choose Information.   
 
The Information window gives you the Projected distance of your distance line, in both English and 
metric units.  Projected distance is "as the crow flies"—it does not take ground contours into account.  
For ground distance, press Profile.   
 

Calculating Area 
Projected area is also given IF the entirety of your line forms an enclosure.  
The start and end points must meet, and the line must not cross back over 
itself or overlap.  If only a portion of the line forms a loop, area calculation is 
not possible.   
 
In addition to line length, the Information window gives you the exact 
coordinates and approximate elevation of your distance line’s starting and 

ending points.   
 
♦   To continue adding line segments:  Press Continue (or press the "X" button to close the 
Information window).   
To erase the distance line:  Press Clear.   
Distance can be measured over multiple maps.   
You can switch between the Freehand Distance Tool and the Distance Tool during the same 
measurement.  This can be useful for calculating distances whose path varies between straight and 
curved sections.   
 
Other buttons in the Distance Information window provide additional options:   
 
Profile:  View a cross-section profile of your distance line.   
Route:  Create a route based on your distance line.  Several methods are provided.   
Track:  Save your distance line as a track, so it can be kept for future reference.   
 
 

Converting the Distance Line into a Track 
The Distance Tool is designed purely for measurement, rather than map annotation.  Therefore, the 
Distance line is not saved on the map image.  However, if you wish to save the path created by the 
Distance line, you may convert it into a track, which will be saved.  (For more about tracks, see page 
70.)   
 
Right-click on the Distance line and choose Convert to Track.  This feature lets you create an 
entirely New track, Append to an existing track, or Overwrite an old track and replace it with a new 
track of the same name.   

 
If you choose Append, the Name blank 
will become a drop-down list of all your 
existing tracks.  Select the name of the 
track to which you want to attach this 
distance line.  Your distance line will be 
added to the end of the track, matching it 
in color.  (Note:  The new portion will be 
appended to the end of the track line.)   
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The Name drop-down list also appears when you Overwrite a track.  Select the name of the track 
you wish to replace, and it will be overwritten with a new track of the same name.   
 

Elevation Profile/Line of Sight 
 

Profile 

  
 
Terrain Navigator provides a Profile option for use with the distance tools, tracks or routes.  The 
Profile is a graphic representation of the changes in elevation along a defined path.  The profile 
window provides total distance, ground distance, and overall elevation change, etc.  You can also find 
approximate grade and elevation measurements for specific locations along the path:  hold the cursor 
over the profile to get readings for that location.   
 
The example above shows the profile of a route.   
 

Data Provided 
Total Distance:  The distance of this line, without regard to elevation changes (as though you were 
following the route in an airplane).  For example, two hills, with a valley between them, might really be 
two miles apart in total distance, even though traveling between them on the ground might be a 
journey of two and a half miles (ground distance). 
Ground Distance:  The ground distance between the starting and ending points, taking elevation 
changes into consideration.  This is the actual distance you would walk if you followed this route on 
foot.  For example, two hills, with a valley between them, might really be two miles apart (total 
distance), but to travel between them on the ground might be a journey of two and a half miles’ 
ground distance.   
Climbing:  This is the sum of all the ascending portions of this path.  Every upward slope is counted 
towards this figure, even if there are downward portions that counteract these temporary elevation 
gains.  This figure gives you an idea of how much of your actual movement will be uphill.  Compare 
this figure to the Descending figure for a good idea of how hilly a trail will be.   
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Descending:  This is the sum of all the descending portions of this route.  Every downward slope is 
counted towards this figure, even if there are upward portions that counteract these temporary drops 
in elevation.  This figure gives you an idea of how much of your actual movement will be downhill.  
Compare this figure to the Climbing figure for a good idea of how hilly a trail will be.   
Elevation Change:  The amount of change between the elevation of the route's starting and ending 
points.   
Min/Max (Minimum/Maximum Elevations):  The highest and lowest points on the entire profiled route.   
Latitude, Longitude, Elevation, Grade:  These figures refer to the position of your cursor on the 
profile.  As you move the cursor over the profile graphic, these figures will change.   
Grade refers to the steepness of the terrain at the point you clicked.  
 

White Dots on Profile 
When you are profiling a Route or a Distance line, there will be small white dots along the profile 
graphic.  On a route, these dots indicate waypoints; with the distance tool, they indicate the points 
where you clicked on the map in creating the line.   
 
 

Tools for Manipulating Profile/Line of Sight Graphics 
Zoom In/Out, Scroll 

Zoom buttons are provided in the Profile/Line of Sight window so you can zoom in and out on 
the profile graphic.  When you’re zoomed in, a Drag tool becomes available, along with scroll 
bars so you can pan along the length of the profile.   
 
 

 

Peak Names 
If your profile line passes over any major peaks, press this button to include peak name labels 
on your profile.   

 

Center Map on Profile Point Clicked 
Select this crosshair tool, then click on any point along your profile to center the map image on 
that point.   
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Line of Sight 

 
 
Terrain Navigator can calculate the line of sight between any two points on the map.  To make a line-
of-sight calculation, you must first establish the start and end points, using either a distance line, 
route, or track.   
 

When using a distance line, you can right-click on the line and choose Line of Sight.  For 
routes and tracks, press the line-of-sight button on the toolbar.   

 
Note about Routes and Tracks:  Unless the distance, track or route tool is selected, the line-of-sight 
button is unavailable.  For routes and tracks, the Line of Sight window will portray the selected 
example of that layer type (the route/track that you last created or edited).  To make sure the route or 
track you’re working with is selected, simply click on it with the route/track tool.  A dotted line indicates 
that the route/track is selected.   
 

Data Provided 
Important Notes:   
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When considering the figures provided, it is important to remember that this data refers to the line of 
sight between the starting point and ending point—NOT to the length of the track, route, or distance 
line itself.  The line of sight is shown as a dotted line, both on the map image, and on the cross-
section graphic.   
Line-of-sight calculations do NOT account for the curvature of the earth.  Use care when calculating 
specific line-of-sight measurements over very long distances.   
 
Total Distance:  The distance of the line of sight, without regard to elevation changes (as though you 
were flying an airplane from the starting point to the ending point via the shortest path possible). For 
example, two hills, with a valley between them, might really be two miles apart in total distance, even 
though traveling between them on the ground might be a journey of two and a half miles (ground 
distance).  IMPORTANT:  This is not to be confused with the total length of the route, track, or 
distance line itself.  This figure refers to the straight-line distance between the starting point and the 
ending point.   
Ground Distance:  The ground distance between the starting and ending points, taking elevation 
changes into consideration.  This is the distance that you would travel if you could walk in a perfectly 
straight path over the intervening terrain between the starting point and the ending point.   
Climbing:  This is the sum of all the ascending portions of the line of sight’s path.  Every upward 
slope is counted towards this figure, even if there are downward portions that counteract these 
temporary elevation gains.   
Descending:  This is the sum of all the descending portions of this line of sight.  Every downward 
slope is counted towards this figure, even if there are upward portions that counteract these 
temporary drops in elevation.  
Elevation Change:  The difference between the starting point’s elevation and the ending point’s 
elevation.   
Min/Max (Minimum/Maximum Elevations):  The highest and lowest points on the entire line of 
sight.   
Latitude, Longitude, Elevation, Grade:  These figures refer to the position of your cursor on the 
profile image underneath the dotted sight line.  As you move the cursor over the profile graphic, these 
figures will change.   
Grade refers to the steepness of the terrain at the point you clicked.   
 

Tools in Line-of-Sight Window 
As in the Profile window, several tools allow you to manipulate the line-of-sight graphic; see page 35. 
 
 

Enhanced Digital Elevation Data 
When you install any map CD for use with Terrain Navigator, you are given the choice of installing 
elevation data.  Elevation data is necessary for profiles, line-of-sight calculations, and 3-D view mode.   
 
Elevation data also provides approximate spot elevation for your cursor position.  This approximate 
elevation is displayed in the top right corner of the Terrain Navigator window.  Remember, these spot 
elevations are approximate.  A visual check of the surrounding contour lines is the best way to 
determine actual elevation at any given point.   
 
Your map CD purchase may have included one or more Enhanced Digital Elevation Data CDs.  The 
elevation data contained on these CDs is of a higher resolution than the elevation data that you can 
opt to include during your initial software installation.  This enhanced data makes for more accurate 
profiles, greater 3-D detail, and closer spot elevation approximations.  If you do not have the 
Enhanced Digital Elevation Data CD title mentioned in the message on your screen, you may 
purchase this data from Maptech;  call (888) 839-5551 for details.   
 
Note:  Enhanced Elevation Data requires several hundred MB of free space on your hard drive.   
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Labels:  Annotating Maps 
 

Labels 
Use Labels to add your own notations 
and comments directly to the map 
image.   
 
Click Tools > Label or select the Label 
tool from the toolbar, then click on the 
map location where you’d like to place 
your label.  Type your text in the space 
provided.   
 
 

 

Adjusting Label Size/Shape; Moving a Label 
When you’re creating or editing a label, a series of small black squares 
appears on the label.  These serve as "handles" for sizing and moving the 
label.  If the squares aren’t visible, select the Label tool and click on the 
label.   
 
To adjust the size or shape of the label, place your cursor over any of the 
small black squares around the label edge, and drag to stretch or shrink 
the label.   
 
To move a label, drag the small black square in the center.  If the central 
black square isn’t visible, click once outside the label.  If no black squares 

are visible, hold the cursor over the 
center of the label until the cursor 
changes shape, then click.  
(Remember, you must use the 
Label tool in order to move or resize 
labels.)   
 
When using a Balloon border, you 
can also move the balloon’s "tail":  
hold the cursor over the end and 
move it to a different location.   
 
 

Editing Labels 
To make any changes to a label, 
right-click on the label and choose 
Edit.   
 
Text:  Type the text for your label (if 
you like, press Ctrl+Enter to create 
line breaks/carriage returns).   
Border:  Select one of three 
available borders, or choose none 
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and your text will appear directly on the map image, without a colored background.   
Text Color, Background Color:  Select from 16 colors.  Your choices will be shown in the Preview 
window.  (Background color is unavailable if no Border is selected.)   
Change Font:  Lets you choose a font, specify a font size, and add bold, italics, etc.   
Position:  Check Locked to ensure that the label will not be moved on the map.  Unless Locked, a 
label may be moved by clicking and dragging with the Label tool.   
 

Label AutoText 
The AutoText button lets you include location data in 
the text of your label.  Press AutoText and choose to 
include Coordinates, Elevation, or Grade.  The 
information will be added to your label text.  To add it 
before any existing text, select Prefix.  To add the 
AutoText after existing label text, select Suffix.   

 

 
 
 
AutoText Updates Itself Automatically 

The value you select for AutoText will update itself if the 
label is moved.  For example, if you set AutoText to show 
grade, and then you move the label from a hillside to a flat 
area, the grade figure will change accordingly.   
 
The AutoText data refers to the point at the end of the 
label’s "tail."  If your label uses a Balloon border, the tail is 
always visible.  For any other Border types, the tail is only 
visible when you’re creating or editing the label with the 
Label tool.  You can use the label tool cursor to move the 
end of the tail.   
 
Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator to 
use every time you create a label.  To specify your 
preferred settings, click File > Preferences > Labels.   
 

Including Date or Time in Label Text 
In Label Preferences, you may set Terrain Navigator to 
use the Date or Time for the text of your labels.  This is 
similar to the AutoText feature.   
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Label Preferences 
Click File > Preferences > Labels to 
specify preferred font, border and 
colors to use for your labels.  
Whenever you add a new label to the 
map, Terrain Navigator will use the 
settings you specify here.  (You can, 
of course, change individual labels as 
you wish.)   
 

Default Name 
The Default Name is what Terrain 
Navigator will automatically fill in for 
the starting text of your labels.  You 
have three choices.  
 
Text:  When you first start using 
Terrain Navigator, Default Name is 
set to Text.  This means that Terrain 
Navigator will present each new label 
as a "blank slate" for you to type 
whatever text you wish.  If you 
choose Text for your default, you can 
type a heading in the space at right.  
The heading will automatically 
appear in the first line of your labels.  
This feature is useful for marking 

multiple instances of the same thing:  for example, "Shelter," "Work site," etc.   
 
Date, Time:  You may choose to automatically start your labels with either Date or Time.  (Since Date 
and Time serve as headings, no additional Heading space is available.)   
 

AutoText 
AutoText is location data that you may include in your labels AutoText is so called because it will 
automatically update itself if the label is moved.  You may choose Coordinates, Elevation, Grade, or 
Street Address.  This data refers to the point at the end of a label’s "tail."   
 
To add AutoText before any existing text, choose Prepend.  To add the AutoText after existing label 
text, choose Append.   
 

Border 
Your label text may be enclosed in a border.  Select a squared-edge rectangle, a rounded-edge 
rectangle, or a text "balloon."  If you prefer not to use a border at all, select (none), and your label text 
will appear directly on the map, with no background color.   
 

Font Preview 
Change Font:  Specify a font style and size.   
Text Color:  All text in your label will be this color.   
Background Color:  The area "underneath" your label text will be this color.  (Background Color is 
unavailable when no Border style is selected.)   
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GPS 
 

Connecting 
For successful communication, your 
GPS must be properly configured.   
 

Configure Your GPS Easily 
with the GPS Setup Wizard 
When you install Terrain Navigator 
software on your computer, the Setup 
procedure includes a GPS Setup 
Wizard.  The Wizard automatically 
detects a connected GPS unit, 
determines its make and model, and 
configures Terrain Navigator 
accordingly.  If you skipped the GPS 
Setup Wizard during initial software 
setup, you can run it anytime by 
clicking GPS > GPS Setup Wizard.   
 
Once the GPS Setup Wizard is 
started, all you have to do is answer 
the questions on each screen. When 
you have finished, Terrain Navigator 
will be ready to communicate with 
your GPS unit. 
 

Configure GPS Settings 
Manually 

If you don't use the GPS Setup Wizard, you can configure settings manually by clicking GPS > 
Setup.   
 

Manufacturer, Unit 
For the successful transfer of stored coordinate data between your GPS unit and your computer, your 
GPS unit must be listed here.   
 
First, select your GPS’s Manufacturer, then specify your model under Unit.   
 
If your model is not listed, you might want to try specifying a similar model produced by your 
manufacturer.  If the two models are internally similar, you may be able to establish successful 
communication with Terrain Navigator.  Trial-and-error is the only way to determine whether this will 
work.   
 
If your manufacturer is not listed, you will not be able to transfer stored coordinate data.  This 
means that you won’t be able to send or receive waypoints, routes, or track logs between your GPS 
and Terrain Navigator.  (If you have a laptop computer that you travel with, you can probably still 
connect your GPS to perform realtime GPS tracking.) 
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Driver Notes (Additional Settings Within Your GPS Unit) 
The right side of the GPS Setup window contains Driver Notes:  specific instructions for using Terrain 
Navigator with your particular GPS make and model.  IMPORTANT:  Be sure to read and follow 
these instructions.  These Driver Notes often contain vital information, necessary for successful 
connection.  The Driver Notes section will tell you whether there are any additional settings you need 
to configure within your GPS unit.   
 

Datum 
In many cases, you’ll find that the Datum setting is unavailable (grayed out).  This is because Terrain 
Navigator has automatically detected what datum your GPS is set to, and taken care of this setting for 
you.  If the Datum setting ISN’T grayed out, you must set the Datum here in the GPS Setup window 
to match whatever datum your GPS unit is set to.   
 

Port 
A COM (Communications) port is a connector on the back of your computer where peripheral devices 
(such as a mouse or a GPS unit) may be connected.  Your computer’s COM ports are numbered.  
Specify the COM port on your computer where your GPS unit is connected.  If you aren’t sure of the 
number of the port you’re using, consult your computer’s user manual (or use trial-and-error until you 
successfully connect).   
 
 

Establishing Communication 
Once all GPS Setup settings are correct, you can establish communication with your GPS unit.   
1. Ensure that the GPS unit is connected snugly to its data cable, and that the cable is connected 
snugly to the COM port specified in GPS Setup.   
2. Turn the GPS on.   
3. Click GPS > Connect.   
 

Verifying Communication 
To verify your GPS connection, click GPS > Connect again.  A check mark will appear next to the 
Connect option to indicate that communication has been established.   
 
When GPS communication is established, a second status line—a gray window border—will appear 
along the bottom of the Terrain Navigator window, directly above the Help line.  The screen might 
flicker momentarily as the map image is shifted up to make room for the GPS Status Line.  The GPS 
Status Line will provide information when you’re performing data transfers (like sending waypoints to 
your GPS, or receiving a track log from your GPS).   
 
To keep the Status Line from appearing, click File > Preferences > General and uncheck Show 
GPS Line.   
 

GPS Status Light 
When your GPS is connected, you’ll be able to tell GPS status at a glance, using the GPS Status light 
at the bottom of the screen.  (If the light isn’t visible, check Show GPS Line in General Preferences.) 
 
The GPS Status light has four possible "states"--that is, there are four different ways that it can look.  
Its color and appearance change as necessary to reflect the status of your GPS unit.  
 

You haven't requested GPS communication.   
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If you want to use your GPS signal for realtime GPS Tracking, click GPS > GPS Tracking > Start 
Tracking.   
 
If you want to transfer stored coordinate data, or if you just want to test GPS communication click 
GPS > Connect.   
 

Your GPS is on and is working properly.   
 

A green check mark indicates that your GPS is properly configured, that it is receiving adequate 
satellite signals, and that it is capable of providing an accurate position fix.  (Note:  The green check 
mark doesn’t mean that Terrain Navigator is using the position data.  It simply indicates that the GPS 
is receiving adequate satellite signals.)   
 

Your GPS is configured properly, but it doesn't have enough satellite signals to fix your 
position.   

 
If this yellow exclamation point appears during GPS Tracking, you should make sure your GPS 
antenna is properly connected, and make sure that the antenna has a clear view of the sky, in order 
to pick up as many satellite signals as possible.   
 
If you're only using the GPS for data transfer, and NOT for navigation, you can turn off your GPS 
unit's satellite search function.  This can conserve battery power.  (Remember to turn the satellite 
search function back on when you need position data.) 

 
No Connection.   
 

Indicates one of the following:  a) the GPS  is  turned off, b) the GPS has lost power, c) the GPS 
cable has become disconnected, or d) the GPS is not properly configured.   
 
If this red "X" appears during navigation, you should immediately check all of the above.   
 
If this red button appears at any other time--for example, when you turn your GPS off after completing 
a data transfer--this is because Terrain Navigator doesn't "know" that you are done using your GPS 
unit.  Click GPS > Connect again to uncheck the Connect option.  This tells Terrain Navigator that 
you no longer require GPS communication, and the red X will disappear.   Note:  Being connected to 
a GPS that has failed, or been physically disconnected, will detract from Terrain Navigator’s 
performance.   
 
 

GPS Port Settings 
Port Settings affect the speed of data transfer during serial 
communication between your GPS unit and your computer.  
With most recreational GPS units, these settings are not 
flexible, but some GPS units do allow for adjustments.   
 
If these options appear grayed out, it means that Terrain 
Navigator has automatically detected the port settings used by 
your GPS, and has configured itself to match these settings.  In 
this case, you do not need to concern yourself with the port 
settings.   
 
If your GPS does allow for adjustments, make sure that the 
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values that you set here in the Port Settings dialog match the settings in your GPS unit.  Once you 
have configured the Port Settings dialog to match the values set in your GPS, the Port Settings dialog 
will retain these settings for future use, and you won't have to set them again.   
 
Baud rate refers to the number of characters transferred in a given period of time.  Data Bits, Stop 
Bits and Parity also affect the way that data is divided in the communication stream.  If you are not 
sure what settings to use, consult your GPS manual.   
 
 

GPS Troubleshooting 
If you have followed all instructions in Terrain Navigator’s GPS Setup window, including any 
instructions in the window’s Driver Notes section, and you still can’t establish communication with 
your GPS, here are a few things to try: 
 

GPS Software Drivers 
Remember to visit your GPS manufacturer's website for updated drivers for your particular GPS unit.  
Manufacturers maintain and update software drivers for use with various GPS units, and these drivers 
are available via Internet download.  It is a good idea to keep current with the latest software drivers 
available.   
 

Check for Port Conflicts 
Sometimes, a computer system may "reserve" a particular COM port for use with another device (like 
a handheld computer).  This means that even when that device isn’t connected, the port may still be 
blocking access by other devices (in this case, your GPS unit).  Use your Windows Control Panel to 
verify the port’s status.   
 

Check for Software Conflicts 
Certain software programs may also interfere with COM port operation.  If you use Microsoft 
ActiveSync® (for communicating with a handheld computer, for example), make sure ActiveSync is 
turned off when you connect your GPS to your computer.   
 

Check your GPS Cable 
Make sure your GPS cable is snugly connected at both ends, and that it isn’t bent or twisted.  
Twisting can break wires inside the cable.   
 

Use HyperTerminal to Check your Port and Cable 
HyperTerminal, a Windows accessory, may be used to monitor the flow of data at your COM port.  
Use HyperTerminal to determine whether your problem is equipment-related.  See page 45 for step-
by-step instructions.   
 

Try Getting a Satellite Fix 
It may sound funny, but sometimes a GPS unit will not respond properly until it establishes its 
geographic location—even if this has nothing to do with the task at hand.  If you can, place your GPS 
unit near a window in order to establish satellite communication, then try connecting again.   
 

Try Other GPS Software 
Try connecting your GPS to your computer using the software interface provided by the GPS 
manufacturer and packaged with your data cable.  Until your unit is able to transfer data via the 
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manufacturer's software, it will not work with Terrain Navigator either.  If your unit will not function with 
the manufacturer's software, or if you do not have this software, contact your GPS manufacturer for 
technical advice on connecting your GPS unit to your computer.   
 

Contact Maptech 
If you have tried these suggestions and still have trouble establishing or maintaining a GPS 
connection, Maptech's technical support staff will be happy to assist you.  Support is available from 
9:00 AM to 5:00 PM Eastern, Monday through Friday:   
 
Telephone: (978) 792-1197 
E-mail: support@maptech.com 
Fax: (978) 792-1095 
Internet: http://www.maptech.com/support 
 
Maptech's support site includes an interactive question-and-answer wizard, as well as an online 
technical support discussion forum, where Maptech software users and technical support staff can 
share information, suggestions and comments.   
 
 

Using HyperTerminal to Check your Equipment Connection 
HyperTerminal, a standard Windows accessory, may be used to monitor the flow of data at your COM 
port.  Use HyperTerminal to determine whether your problem is equipment-related.   
 
Close Terrain Navigator.   
Set your GPS unit to NMEA output.  (Garmin users: choose NMEA/NMEA from the GPS's Setup 
Menu.  Magellan users: choose NMEA 0183 2.0 from the NMEA menu.  Refer to your GPS unit's 
manual for instructions if necessary.)   
Start HyperTerminal:  From the Windows Start button, choose Programs, Accessories, 
Communications, HyperTerminal.  The HyperTerminal program will start.  (If you do not have 
HyperTerminal installed, see below for installation instructions.)   
If a window comes up asking if you want to configure a modem now, answer No or Cancel.   
The Connection Description window should now appear.  Type "Test" for the connection's Name and 
press OK.   
The next window is the Phone Number window.  For Connect Using, select Direct to COM1 and press 
OK.  In COM1 Properties, change the Bits per Second from 2400 to 4800 (since the NMEA 0183 
standard specifies 4800 baud rate) and press OK.   
 
At this point, one of three things can happen:   
 
A) You get an error message.   
This means that the COM port you have selected is either unavailable, or is not functioning properly.  
You may have inadvertently specified the wrong COM port name.  Close HyperTerminal and repeat 
the procedure, trying a different COM port this time.  If you are sure that you are selecting the proper 
COM port and calling it by its correct name, that COM port may be defective.  Contact your computer 
manufacturer for further troubleshooting tips. 
 
B)  You get a blank screen with a flashing cursor.   
This means that the COM port you have chosen is not receiving NMEA data.  Close HyperTerminal 
and repeat the process, trying a different COM port.  If you are certain that you are selecting the 
proper COM port, contact the manufacturer of your computer or GPS unit for further troubleshooting 
tips. 
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C)  You get a screen with text scrolling upward.   
You are successfully connected to your GPS unit!  The data that you see scrolling by are the NMEA 
sentences coming from your GPS.  Note the COM port that you used for this successful test, and exit 
HyperTerminal.  (When asked if you want to disconnect now, answer Yes.  When asked if you want to 
save session "Test," answer No.) 
 
Now that you have determined the correct COM port, start Terrain Navigator.  Leave your GPS unit in 
NMEA mode for a moment.  In Terrain Navigator's GPS Setup window, set Manufacturer to NMEA – 
Generic, set Unit to NMEA 0183 2.1, choose the correct COM port, and press OK.  Click GPS, 
Connect.  You should now be able to set your GPS back to its native mode--that is, from NMEA to 
the model-specific mode that's specified in the Driver Notes section of Terrain Navigator's GPS Setup 
window.  Make sure that all settings in the GPS Setup window match the settings in your GPS unit, 
and click GPS > Connect again if necessary.  Everything should now be working properly.   
 

Can't find HyperTerminal?   
HyperTerminal is a standard Windows application that is included with all modern versions of 
Windows.  If it is not installed on your computer, open the Windows Control Panel, choose 
Add/Remove Programs, select the Windows Setup tab, click on Communications and press Details.  
Check the checkbox for HyperTerminal and press OK, then OK again.  (You may need your Windows 
CD to complete the installation.)   
 

HyperTerminal not displaying any data (NMEA sentences)?   
If you cannot get HyperTerminal to display data after following the above procedure, trying each COM 
port, there is something wrong with either your COM port, your data cable, or your GPS unit.  Since 
the source of the problem is outside Terrain Navigator, you should contact your computer or GPS 
manufacturer for further troubleshooting tips. 
 
 

Realtime GPS Tracking 
Designed for use in a moving vehicle, GPS Tracking lets you monitor your progress on the map.  If 
you like, you can record your progress and save it on the map as a track.   
 
In order to perform GPS tracking, you must have a connected, compatible GPS with a satellite 
position fix.  Once GPS communication is established, click GPS > GPS Tracking > Start Tracking.  
As soon as Terrain Navigator receives a 
position signal from your GPS, Terrain 
Navigator will open the map containing 
your location, and mark your position 
with an icon on the map.  This icon will 
move across the map as you move 
across the terrain.   
 

GPS Position Icon 
Click GPS > GPS Tracking > Tracking 
Preferences to choose from several 
symbols (car, boat, arrow, etc.) to 
represent your GPS position.  The 
symbol points in the direction in which 
you're moving, so you can see at a 
glance which direction you're headed.  
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Whenever you stop moving, the symbol becomes a circle.   
 

Recording Your Progress (Saving Your Track on the Map) 
Realtime GPS Tracking alone does NOT save anything on the map after you turn off tracking.  If you 
want a track line on the map to show where you've been, you can record your track as you move.  
Not only will this track line appear on the map while you’re tracking, but it will also be saved for future 
reference.   
 
To record your progress as a track while you move, click GPS > Tracking > Record Track.  You’ll 
have several options for recording:   
 

Log 
Name:  Assign a name to this track.  The track will be stored in your track list.   
New:  This track will be saved under the name you assigned above.   
Append:  Click Append to attach this track line to any track you previously created.  For example, if 
you’re making a journey over a period of several days with breaks in between, or if you’re hiking a 
trail in segments over time, you can use this Append feature to add on to the original track line each 
time.  When you click Append, the Name field becomes a drop-down list; select the name of the track 
you want to add to.   
Overwrite:  Suppose you routinely track your progress on a particular journey and you want to reuse 
the same track name each time.  You can click Overwrite and under the Name drop-down, select the 
name of the track you want to replace.  The old track will be deleted from memory and replaced with 
this new track, saved under the same name.   
 

Points 
Each time you record your GPS location, your coordinates are saved as a Track Point.  These points 
are then "stitched" together to form a line, or Track Log.  Select a recording method to determine how 
often Terrain Navigator should record your position.  There are three recording methods available:   
By Time.  If you plan to move at a fairly constant pace and direction, you may want to record your 
position at regular time intervals.  This will result in fairly evenly spaced track points, thereby creating 
an accurate representation of your travels.  Specify an interval that’s reasonable for your pace and 
direction.  (In general, if you’re moving fairly slowly, you won’t need to record your position very often.  
In such cases, set the recording interval to give yourself enough time to move an appreciable 
distance from your last recorded point.  The faster you’re going, the more frequently you’ll need to 
record your location in order to get an accurate record of your travels.)   
By Distance.  If your speed fluctuates, or if you anticipate occasional stops, you may want to record 
your progress by Distance.  Terrain Navigator will wait until you have moved the specified distance 
before recording each new track point.  This way you can avoid collecting multiple points in the same 
general area—something that otherwise may happen whenever you stop moving.   
By Direction Change.  If your pace might fluctuate, and if your path of travel contains frequent 
direction changes, your best bet is to record track points by Direction Change.  Terrain Navigator will 
base track points on your motion.  When you’re moving in a fairly straight line, that portion of your 
journey might only have two or three track points.  If you make a switchback turn, Terrain Navigator 
will mark each turning point with a track point.  This recording method is useful no matter what speed 
you travel or how far you go.  You can control your track’s accuracy by specifying Minimum Allowable 
Error:  the lower the error you allow, the more track points Terrain Navigator will record.  Set the Error 
amount so that it’s low enough for an accurate representation, but not so high that you end up with a 
large number of unnecessary points.   
 

Reusing Your Track for Navigation 
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If you want to use your GPS to follow this path of travel again in the future, you can convert this track 
into a route, then send the route to your GPS.  See page 66 for instructions.   
 
 

GPS Tracking Preferences  
GPS Position Icon 
Symbol:  Select a symbol to 
represent your position.  The symbol 
(icon) will be placed on the map at 
the coordinates received from your 
GPS.   
Size:  Controls the size of the symbol 
used for your position icon.  Choose 
small, medium or large.   
Outline:  This option controls the 
width of the line that draws the 
position icon.  Thicker lines will make 
the icon easier to see, but will 
obscure more of the map 
underneath.  Several width options 
are provided, from extra-fine to extra 
coarse.   
Color:  Choose a color to use for the 
position icon.   
Filled Symbol:  Checking this option 
fills the tracking symbol with color, 
making it an opaque symbol (rather 
than an outline).  This may make the 
icon easier to see.  (For example, 
when driving you can easily locate a 
filled symbol by glancing at the map.)   

 

Tracking 
Update:  This determines how often your position will be updated on the map.  Choose an interval 
between half a second and six seconds.   
 
For example, when the update time is set to four seconds, your position will be recorded every four 
seconds, and the icon will be moved every four seconds to the corresponding map location.   
Display:  These options control how the screen "follows" your progress during tracking.   
Always Centered:  The screen is always centered on your location.  As you move, the map image 
"moves" underneath the icon that represents your position.  The icon is always at the center of the 
screen.   
Re-Center as Needed:  When you start tracking, the screen is centered on your location.  The map 
image remains stationary and your position icon moves across it.  When your icon reaches the edge 
of the screen, the map updates itself, re-centering on your new location.  Each time you reach the 
edge of the screen, the map re-centers on you.   
Suspend Screen Saver:  Depending on your computer's screen saver settings, your screen saver 
might be activated during tracking (since you're probably not using the keyboard much).  Check this 
box to prevent your screen saver from appearing and interfering with the map display during live 
tracking.  (Otherwise, you can just press any key to clear the screen saver when you want to view the 
map image.)   
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GPS Position Averaging 
Terrain Navigator is equipped with a position averaging feature, for maximum precision in marking 
locations.  A stationary GPS unit will report slightly different coordinates as satellite signals fluctuate.  
If you require extreme accuracy for marking a particular location, turn Position Averaging on:  click 
GPS > GPS Position Averaging.  Next, leave your connected GPS in that location for a time in order 
to allow it to acquire satellite signals and make several position reports.  When you feel that enough 
position data has been acquired, click GPS > Place Marker at GPS Position. Terrain Navigator will 
take the average of all positions reported by your GPS since GPS Position Averaging was turned on, 
and will place a mark at the averaged position.   
 
 

Sending Data to GPS 
Markers 

You can take markers that you have created within 
Terrain Navigator and transfer them to your GPS 
unit.  The markers will appear as stand-alone 
waypoints in your GPS.   
 
Click GPS > Send to GPS > Send Markers and 
Terrain Navigator will present a list of all available 
markers.  Highlight those whose locations you wish 
to send to your GPS.  (Use the Shift or Control key 
to make multiple selections:  Shift to select several 
markers in a row, or Control to single out specific 
markers to send.)   
 
Markers Appear as Waypoints in GPS 

Your GPS will present your markers as waypoints, identified by their GPS names.   
 
Understand Your GPS Unit’s Waypoint Storage Options 
Before sending markers to your GPS, be sure that you know how your GPS unit handles waypoint 
storage.   
 
Route names.  Make sure that you don’t already have a route of the same name stored in your GPS:  
for example, if you already have a waypoint named "H2O" in your GPS and you send it another 
"H2O," the GPS unit may overwrite the old H2O and replace it with the new one.   
 
Number of waypoints.  Find out how many waypoints your GPS unit can store.  Some GPS units 
might overwrite existing waypoints in order to accept the new waypoints that you send.  
 
Driver Notes.  For tips and cautions for your particular GPS make and model, see the Driver Notes 
section of Terrain Navigator’s GPS Setup window.   
 
Consult your GPS manual.  You should also thoroughly read your GPS user’s manual and 
familiarize yourself with storage functions of your GPS unit before attempting any data transfers.   
 
After you send routes to your GPS, your marker data will still be retained within Terrain Navigator.  To 
edit or delete markers in Terrain Navigator, click Layers > Markers.   
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Routes 
As you know, you can create routes on the maps in Terrain 
Navigator, and send these routes to your GPS unit.   

 
First, configure and connect your GPS.  Click GPS > Send to 
GPS > Send Route, and Terrain Navigator will display a list of 
all available routes.  Highlight the route you wish to send to your 
GPS, and press OK.  (You may only send one route at a time.  
Repeat this process to send additional routes.)   

 
UUnderstand Your GPS Unit’s Route Storage Options 
Before sending routes to your GPS, be sure that you know how 
your GPS unit handles route storage.   

 
Number of routes.  Find out how many routes your GPS unit 
can store.  Some GPS units might overwrite existing routes in 
order to accept the new routes that you send.  For example, say 
your GPS can store up to 10 routes, and it already has six 
routes in memory.  In a slot-based GPS, this means it has four 
"empty slots" in which to store additional routes:  slots 1-6 are 

occupied and slots 7-10 are available.  If you send five new routes, the GPS unit might "wrap around" 
the route list—placing four of the new routes in slots 7-10, then deleting existing data from slot 1 in 
order to make room for the fifth new route.   
 
Route names.  Make sure that you don’t already have a route of the same name stored in your GPS:  
for example, if you already have a "Route1" in your GPS and you send another "Route1" to your 
GPS, the GPS unit may overwrite the old Route1 and replace it with the new one.   
 
Driver Notes.  For tips and cautions for your particular GPS make and model, see the Driver Notes 
section of Terrain Navigator’s GPS Setup window.   
 
Consult your GPS manual.  You should also thoroughly read your GPS user’s manual and 
familiarize yourself with storage functions of your GPS unit before attempting any data transfers.   
 
After you send routes to your GPS, your route data will still be retained within Terrain Navigator.  To 
edit or delete routes in Terrain Navigator, click Layers > Routes.   
 

Tracks 
As you may know, a GPS unit may be used to record a track log—a collection of subsequent position 
readings which together form a record of your movement over terrain.  These track logs may be 

transferred into Terrain Navigator, where they are 
displayed as lines on the map.  You can also 
create tracks by hand on the maps in Terrain 
Navigator, and send these tracks to your GPS unit.   
 
Click GPS > Send to GPS > Send Tracks, and 
Terrain Navigator will display a list of all available 
tracks.  Highlight the track(s) you wish to send to 
your GPS.  (Use the Shift or Control key to make 
multiple selections:  Shift to select several tracks in 
a row, or Control to single out specific tracks to 
send.)   
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Understand Your GPS Unit’s Track Storage Options 
Before sending tracks to your GPS, be sure that you know how your GPS unit handles track log 
storage.   
 
Number of track logs.  Find out how many track logs your GPS unit can store.  Some GPS units can 
only store one track at a time, in which case you may not be able to send a new track log.  Also, 
some GPS units might overwrite existing track logs in order to accept the new track logs that you 
send.  For example, say your GPS can store up to 10 track logs, and it already has six track logs in 
memory.  In a slot-based GPS, this means it has four "empty slots" in which to store additional tracks:  
slots 1-6 are occupied and slots 7-10 are available.  If you send five new tracks, the GPS unit might 
"wrap around" the track list:  placing four of the new tracks in slots 7-10, then deleting existing data 
from slot 1 in order to make room for the fifth new track.   
 
Track names.  You should also find out whether your GPS unit will use the track name that you 
created in Terrain Navigator, or whether it will assign the track log a new name.  Make sure that you 
don’t already have a track log of the same name stored in your GPS:  for example, if you already 
have a "Track1" in your GPS and you send another "Track1" to your GPS, the GPS unit may 
overwrite the old Track1 and replace it with the new one.   
 
Driver Notes.  For tips and cautions for your particular GPS make and model, see the Driver Notes 
section of Terrain Navigator’s GPS Setup window.   
 
Consult your GPS manual.  You should also thoroughly read your GPS user’s manual and 
familiarize yourself with storage functions of your GPS unit before attempting any data transfers.   
 
Notes:   
♦ Some Magellan GPS units supported by Terrain Navigator are not able to receive tracks from 
Terrain Navigator.  This is simply because these GPS units are not capable of storing track data in 
memory.   
♦ After you send tracks to your GPS, your track data will still be retained within Terrain Navigator.  
To edit or delete tracks in Terrain Navigator, click Layers > Tracks.   
 
 

Receiving Data from GPS 
Waypoints 

If you have waypoints stored in your GPS and would like 
to see those waypoint locations on the maps in Terrain 
Navigator, you can transfer them to your computer.  
Connect your GPS unit and click GPS > Receive from 
GPS > Receive Waypoints.   
 
Terrain Navigator will communicate with your GPS and 
present a list of all the waypoints currently stored in the 
GPS unit's memory.  (This can take a few seconds, 
possibly slightly longer if you have a great number of 
stored waypoints.)  From the list provided, select the 
waypoints that you would like to bring into Terrain 
Navigator.  (Use the Shift and Control keys to make 
multiple selections.)   
 
When you have made your selections, press OK.  A small 
message will appear on the screen, telling you the 
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number of waypoints received.  The waypoints that you selected will appear on the maps as markers.  
To locate them, click Find > Marker.  These new markers will be assigned whatever default symbol 
and color you specified in Marker Preferences.   
 

Routes 
If you have routes stored in your GPS unit, you can bring 
them into Terrain Navigator to view and edit them on the 
maps.  Connect your GPS unit and click GPS > Receive 
from GPS > Receive Routes.   
 
Terrain Navigator will communicate with your GPS unit 
and create a list of all the routes stored in your GPS unit’s 
memory.  (This may take a few minutes, depending on 
how many routes you have, and how many waypoints 
each route contains.)  From this list, select the routes you 
want to bring into Terrain Navigator.  You can use the 
Shift and Control keys to make multiple selections.  When 
you have made your selections, press OK.   
 
Finding a Route 
To bring a route into view on the screen, click Find > 
Route and select the route from the list.   
 

Tracks 
As you know, you can create tracks by hand on the maps 
in Terrain Navigator.  In addition, if you have track logs 
stored in your GPS unit, you can also bring them into 
Terrain Navigator to view them on the maps.  Connect 
your GPS unit and click GPS > Receive from GPS > 
Receive Track Logs.   
 
Terrain Navigator will communicate with your GPS unit 
and create a list of all the track logs stored in your GPS 
unit’s memory.  (This may take several minutes, 
depending on how many track logs you have, and how 
many points each log contains.)  From this list, select the 
tracks that you want to bring into Terrain Navigator.  You 
can use the Shift and Control keys to make multiple 
selections.  When you have made your selections, press 
OK.   
 
Most GPS units use numbers for track names.  Terrain 
Navigator gives you this chance to assign a more 

descriptive name to the track that you’re receiving.  This window will appear once for each track that 
you’re receiving.   
 
Naming Options 

Choose New if you want this to be a 
completely new, stand-alone track.   
 
To add on to an existing track, choose 
Append.  When you choose Append, the 
Name field becomes a drop-down list, 
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with the names of all existing tracks.  Select the track you wish to build onto.  The new track points 
will be attached to the end of this track.   
 
To replace an existing track, choose Overwrite.  This will delete the old track and use the same track 
name for this new track.   
 
When you have assigned names to all the tracks you are receiving, Terrain Navigator will retrieve the 
track points from your GPS.  The tracks will appear on the maps and will be added to the list of tracks 
in the Edit Tracks window.   
 
When assigning names to new tracks, it’s a good idea to try to keep all your track names unique, so 
you can tell your tracks apart.   
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Markers 
 

The Marker tool lets you place labeled symbols, or markers, on the maps to indicate points of 
interest.   
 

Creating Markers 
Select the Marker tool from the toolbar, then click on the map.  A symbol will be 
placed at the point where you clicked.  If you want to move the marker, hold the 
cursor over the marker until the cursor changes to a combination hand/marker 
symbol, then drag the marker to a new location.  Once you’re done creating and 
moving your marker(s), switch back to the Drag tool.   
 
Terrain Navigator automatically assigns a default name, symbol and color for 
the marker.  To rename your marker, change its color, or select a different 
symbol, right-click on the marker and choose Edit.  This will open the Marker 
Edit window, which lists all your markers and lets you edit each one individually.   
 
 

Moving Markers 

You can move a marker by clicking and dragging it.  First, select the Marker tool (  ).  Hold the 
cursor (  ) over the marker until the cursor changes to a combination hand/marker symbol (  ).  
Click and drag the marker to a new location.   
 
Another way to move a marker is to assign it new coordinates in the Edit Markers window.   
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Editing Markers 

 
 
Click Layers > Markers to see a list of all your markers and to edit individual markers’ characteristics.  
Highlight any marker in the list to change its name, symbol, color, etc.  (You can also open the Edit 
Markers window by right-clicking on a marker and choosing Edit.) 
 

General 
Full Name, GPS Name:  The full name appears in the marker list in this window, and may also be 
included on the map image.  The GPS Name is designed for GPS use:  when you send markers to 
your GPS, they will be listed by their GPS Names in your GPS.  Since GPS units use a limited 
number of characters for naming locations, the GPS Names that Terrain Navigator generates are no 
more than six characters long.  In addition, they are guaranteed to be unique, so that no two markers 
share the same GPS Name.  This prevents any confusion when using markers with your GPS in the 
field.  Keep this in mind if you assign your own GPS Names, and make sure all your GPS Names will 
be easily recognizable when you’re out using your GPS in the field.   
 
AutoText:  The AutoText feature lets you include location information along with the marker name on 
the map.  Choose Coordinates, Elevation, or Grade.  See page 57 for details.   
Show Marker Name:  Check here to include the marker name next to the symbol on the map.   
Symbol, Symbol Color:  Several symbols are available for marking this location on the map.  
Choose from 16 colors.   
Font, Font Color:  Pick a font to use for the marker’s full name, which will be included next to the 
symbol.   
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Comments 
Space is provided for you to record notes about this location.   
 

Coordinates   
The coordinates of this location.  You may change these coordinates if you want to move the marker.  
(You can also move markers by clicking-and-dragging them, with the Marker tool selected.)   
 

New/Delete 
Press the New button to create a new marker by assigning its coordinates.  Press Delete to delete 
the marker that’s highlighted in the marker list.   
 
 

Marker AutoText 
The AutoText feature lets you include location 
information along with the marker name on the map.  
You may choose to include Coordinates, Elevation, 
or Grade.   
 
Note on Elevation:  When using AutoText to show 
elevation, keep in mind that spot elevations in Terrain 
Navigator are approximate.   
 

AutoText Updates Itself Automatically 
AutoText is so called because it automatically 
updates itself whenever necessary.  For example, if 
you attach AutoText Coordinates to a marker, and 
then you move the marker, the AutoText figure will change accordingly.   
 

Placement 
The AutoText will be included on the same line as the marker’s name.  Decide whether you want the 
AutoText to appear before the marker name (as a Prefix) or after the name (Suffix).   
 

Dynamic Values 
Choose Coordinates, Elevation, or Grade.  The information will appear on the map, on the same 
line as the marker name   
 
To remove AutoText, choose None.   
 

Setting Defaults for AutoText 
You can set preferred AutoText for Terrain Navigator to use every time you create a new marker.  To 
specify your preferred settings, click File > Preferences > Markers.   
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Marker Preferences 
Click File > Preferences > Markers 
to adjust the default settings that 
Terrain Navigator will use for any 
new markers you create.   
 

Default Name 
The Default Name is what Terrain 
Navigator will automatically fill in for 
the starting text of your marker 
names.  You have three choices.   
 
Text:  Lets you assign a standard 
name prefix in the space at right.  
When you first start using Terrain 
Navigator, the Default Name is set to 
Text, with "Mrk" to be used as the 
prefix for all new markers.  You can 
change this prefix if you like.  Each 
new marker’s name will start with the 
prefix you specify here.  (They will be 
numbered so that you can tell them 
apart.)  This feature is useful for 
marking multiple instances of the 
same thing:  for example, "Tower," 
"Site," etc.   
 

Date, Time:  You may choose to automatically start your marker names with either Date or Time.  
(Since Date or Time serves as a prefix, no additional prefix space is available.)   
 

AutoText 
AutoText is location data that you may include on the map along with your marker names.  AutoText 
is so called because it will automatically update itself if the marker is moved.  You may choose 
Coordinates, Elevation, or Grade.   
 
To add AutoText before the marker name, choose Prepend.  To add the AutoText after existing 
marker name, choose Append.   
 

Symbol and Font 
Choose a symbol, a font style/size, and a color for each.   
 

Reset Numbering 
As mentioned above, your markers are automatically numbered, to ensure that all marker names are 
unique.  This prevents confusion, especially when transferring markers to a GPS.  If you like, you can 
Reset the numbering to start again at 1, but keep in mind that this may result in duplicate marker 
names.  (For example, if you already have a "Mrk3," and you reset marker numbering, you could end 
up with two markers named "Mrk3.")   
 
 



 
 
 
 

59 

Keyboard Shortcuts: 
Ctrl+E   Opens Edit Markers window 
Del    Delete Current Marker 
Delete Button (on Toolbar) Delete Current Marker 
Right Click on a Marker Editing Options 
Double Click on a Marker Edit This Marker 
Ctrl+A   Place marker at GPS location (during Tracking) 
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Routes 
 

Creating Routes  
 
 

A route is a path of travel along a series of definite points.  The points along the route are called 
waypoints.  To create a route on the map, select the Route tool from the toolbar and click on 

the locations where you want to set waypoints.  Waypoints are represented by symbols, and are 
automatically assigned names and numbers.  As you create waypoints, the waypoints are joined in 
sequence by a line.  Each line segment is called a route leg.  When you have finished, press the 
Route toolbar button again or right-click on the map and choose Finish Route.  This will save your 
route on the map.   
 
Tip:  Hold down the Control key on your keyboard to temporarily switch the cursor back into Drag 
mode if you need to move the map.   
 
Inserting a Waypoint 

First, select the Route tool (  ), then hold the cursor over the route line where you want to insert 
the new waypoint.  The cursor (  ) will change to a plus symbol (  ).  You can then click to insert a 
new waypoint in that location.   
 
Note:  The new waypoint that you insert will be assigned the next number available.  For example, if 
a route contains four waypoints and you insert another, the new waypoint will be called Waypoint 5 
regardless of its position in the route.  You can modify the names of your waypoints as you like:  right-
click on a waypoint and choose Edit Route Waypoints to change name, symbol, color, etc.   
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Moving a Waypoint 
With the Route tool selected, hold the cursor over the waypoint until the cursor (  ) changes to a 
hand symbol (  ).  Drag the waypoint to a new location.   
 
Appending to a Route 
To continue building on to the end of an existing route, right-click on any waypoint and choose 
Append to Route.  You can then pick up where you left off, and add as many waypoints as you like.   
 
Looping a Route 
To join the last waypoint to the first, right-click on any waypoint and choose Toggle Route Loop.  If 
your route forms a single enclosure, you can find out its area by right-clicking on any waypoint and 
choosing Route Information.  To unloop a route, just Toggle Route Loop again.   
 
Reversing the Order of Waypoints 
To reverse the waypoint sequence so that the last waypoint becomes first, right-click on any 
waypoint, choose Edit Route Waypoints, and press the Reverse button.  (This is handy for returning 
to the start of a route, on the return trip.)   
 
 

Editing Routes 

  
 
Click Layers > Routes (or right-click on a route waypoint and choose Edit) to view a list of all your 
routes and edit individual routes’ characteristics.  Highlight the route you want to edit, then make your 
changes in the right half of the Edit Routes window.   
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Route Characteristics 
Full Name:  The full name of the route, as it appears in Terrain Navigator’s route list (in the left side 
of this window).   
GPS Name:  The GPS Name is the name that will appear on your GPS screen when you send a 
route to your GPS.  To accommodate the widest range of GPS units, many of which use a limited 
number of characters for route names, the GPS Name is limited to six characters.   
Font:  Select a font to use for the waypoint names and any accompanying AutoText on the map 
image.   
Symbol, Symbol Color:  Several symbols are available for your waypoints.  The symbol you pick 
here will be used for all waypoints in this route.  To specify different symbols for individual waypoints, 
press the Edit button to edit waypoints.   
Line Color, Width, Style:  These settings affect the route legs—the lines that join the waypoints.  
Select a line color and width, along with a line style (solid, dashed, etc.).   
Comments:  A space provided for you to record notes about this route.   
Loop:  Check here to automatically join the last waypoint to the first.  Your route will form an 
enclosure, useful for calculating area (see Route Information).   
Number:  This will automatically number your waypoints in sequence on the map.  Terrain Navigator 
automatically uses sequential numbers when assigning waypoints’ default names, but you may wish 
to assign different names.  This "Number" option lets you take advantage of automatic sequential 
numbering even if you have erased the waypoints’ default names and assigned names of your own.   
 

Waypoint AutoText (Applies to Entire Route) 
The AutoText button in the Edit Routes window lets you include location information along with each 
waypoint name on the map.  This AutoText works the same way as Marker AutoText, described on 
page 57.     
 
 

Editing 
Waypoints 

While the Edit Routes 
window lets you apply 
settings to a route as 
a whole, the Edit 
Waypoints window 
lets you modify 
individual waypoints.   
 
To open the Edit 
Waypoints window, 
right-click on any 
waypoint and choose 
Edit Route 
Waypoints.  Ensure 
that Waypoints is 
selected at the top of 
the window.  (Another 
way to get to this 
window is to click 
Layers > Routes, 
highlight the route you 
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want to work with, and press the Edit button).   
 
On the left side of the window is a list of all waypoints in this route.  Highlight the waypoint you want 
to edit.   
 

General Characteristics 
Full Name:  The full name of the waypoint, as it appears on the map.   
GPS Name:  The GPS Name is the name that will appear on your GPS screen when you send this 
route to your GPS.  To accommodate the widest range of GPS units, many of which use a limited 
number of characters for route names, the GPS Name is limited to six characters.   
Symbol, Font, Colors:  Sixteen colors and several dozen symbols are available for your waypoints.  
You may also adjust font style and size.   
Comments:  A space provided for you to record notes about this location.   
Coordinates:  The coordinates of this waypoint.  You may type new coordinates if you like.  The 
coordinate format setting is found in General Preferences.   
 

AutoText 
AutoText is location information that you may include along with the waypoint name  on the map.  The 
AutoText will automatically update itself if the waypoint is moved.  You may choose to include 
Coordinates, Elevation, or Grade.   
 
While the Route Edit window lets you select AutoText to appear with ALL waypoints in a route, here 
in the Waypoint Edit window, you can assign different AutoText values to individual waypoints.  
Individual waypoint AutoText works the same way as marker AutoText—see page 57 for details. 
 

Delete 
Deletes the highlighted waypoint.   
 

Reverse 
Reverses the order of waypoints, so that the last waypoint will be first in the sequence.  This is useful 
for returning to your starting point.  If your GPS unit doesn’t have a Reverse Route feature, you can 
reverse your routes here and send them to your GPS.   
 
 

Adding a New Waypoint 
In the Edit Route Waypoints window, press New to add a waypoint to the END of your route.   
 

Why use this method? 
To add an existing marker as a waypoint in your route, or  
To add a new waypoint at specific coordinates.   
 
If you want to insert new waypoints in the middle of your route instead of at the end, you can simply 
add new waypoints by clicking on the map—see page 60.  If you want to insert an existing marker 
into the middle of your route, you can do this by adding a new route leg—see page 65. 
 

Adding an Existing Marker as a New Waypoint 
To take a marker that’s already present on the map, and add it as a waypoint at the END of your 
route, click the drop-down arrow next to the Name blank.  This will present a list of all your markers.  
Choose the one you want to add to your route.   
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Creating a New Waypoint by Typing Coordinates 
To create a new waypoint completely from scratch, fill in all the blanks in this window, including 
coordinates.   
 

Changing Symbol/Color 
To edit the symbol and/or color for this new waypoint, press OK to return to the Edit Waypoints 
window.   
 
 

Editing Route Legs 

 
 
In addition to editing individual waypoints, you may also edit the legs, or segments, of a route.  A 
route leg is the segment between two waypoints.   
 
In the Route Edit window, highlight a route and press Edit, then at the top of the window, select Legs.  
This window tells you the distance and bearing from each waypoint to the next.  Highlight a route leg 
in the list at left to view or edit its characteristics.   
 
Bearing:  The direction of this leg.  (To specify whether your bearings should be measured from 
Magnetic North or True North, click File > Preferences > General.)   
Distance:  The length of this leg.  (To change the units of measurement, click  File > Preferences > 
General.) 
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Color:  Sixteen colors are available.  If you wish, you may specify a different color for each leg of 
your route.   
Style:  Choose from a variety of dotted, dashed, or solid lines.  You may also opt to use a symbol—
the symbol will be placed at intervals along the route line.   
Width:  Width of the route line.   
Highlight:  If you like, you may apply highlighting to the route leg.  Choose from nine colors.   
 
Delete:  Deletes the highlighted leg.  The previous leg will bridge the gap created by this removal.   
 
Reverse:  Reverses the order of waypoints and legs, from last to first.  This is useful for making the 
return trip of this route and coming back to the starting point.   
 

Printing Waypoint Range/Bearing Information 
For a printed copy of the distance and bearing between waypoints, print the map containing this route 
and check the Layers checkbox in the Print window.  This will print additional page(s) with your route 
data.  (See page 74 for more about printing.)   
 
 

Adding a New Route Leg  
In the Edit Route Legs window, the New 
button lets you add a new route leg.  This is 
accomplished by adding a new waypoint, at 
the range and bearing that you specify.  (To 
get to the New Route Leg window, right-click 
on the route and choose Edit Route 
Waypoints, select the Legs button at the top 
of the window, then in the Edit Route Legs 
window, press the New button.)   
 
First, highlight the leg where you want to 
insert the new waypoint (thereby creating a 
new leg).  Then press New.   
 
Reference Waypoint   
Your new waypoint will be placed in reference 
to this existing waypoint.  The reference 
waypoint is the waypoint that was highlighted 
in the Waypoint List (in the previous window).  
To change the reference waypoint, press 
Cancel to return to the Route Waypoints 
window, then highlight another waypoint to 
use as a reference point, and press the New 
button again to start over.   
 
Insert Before/After   
Choose where your new waypoint should be inserted in the route:  before or after the reference 
waypoint.   
 
Distance/Bearing From/To   
Specify whether the new location is measured from the reference waypoint, or to it.  Then, enter the 
bearing and distance in the blanks at the bottom of the window.  (Be sure you have set Terrain 
Navigator to use your preference of Magnetic or True North—this setting is found in General 
Preferences.)   
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Example:   
If you want to place the new waypoint 800 feet due east of the reference waypoint, you could specify 
a Bearing of 90 degrees (True) FROM the reference waypoint, and specify 800 feet for Distance.  On 
a north-up map (such as most USGS topos), this would position the new waypoint to the right (east) 
of the reference waypoint.  The same result could be obtained by specifying a bearing of 270 degrees 
TO the reference waypoint.   
 
 

Creating a Route from a Track/Distance Line 
The easiest way to follow a path of travel with a GPS unit is to create a route.  If you have a path, 
marked by a track or a distance line, that you’d like to follow with your GPS, Terrain Navigator can 
convert it into a route for you.   
 
With this feature, you can trace a trail by hand in Terrain Navigator (or transfer a track log from your 
GPS after a day of hiking), and easily convert the trail into a route that you can use with your GPS, to 
follow the same trail.  (A GPS track log can show where you have been, but you need a route in order 
to follow a trail with a GPS.)   
Right-click on the track or distance line and choose Create Route.  Several automated methods are 
available:   
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Creating Waypoints by Direction Change 
Lets you specify what level of accuracy you require.  Terrain Navigator will create as many waypoints 
as necessary, at whatever locations work best to keep the route in line with the path, within the 
bounds you specified.   
 
Obviously, the smaller the error you allow, the more waypoints Terrain Navigator will create for your 
route.   
 

Creating Waypoints by Distance 
At least X feet apart 
Wherever possible, the legs of the new route will be 
least this long.   For straight stretches, waypoints may 
be placed farther apart.   
 
Exactly X feet apart 
Terrain Navigator will place the waypoints at this 
regular interval along the track/distance line.   
It is important to remember that in calculating the equal 
spacing intervals, Terrain Navigator is working from the 
track/distance line.  Due to curves in the track/distance 
line, waypoints may be closer together than the 
distance you specified.  For example:  Suppose you 
request that waypoints be placed exactly 200 feet 
apart.  Terrain Navigator follows your path and places a 
waypoint every 200 feet.  Between two waypoints there 
is a hairpin turn.  When the path is removed from view 
and only the route is shown, you’ll see that the two 
waypoints are closer together than the distance you 
specified.  In such a case, you may wish to create a 
different route, using a different method (like Direction 
Change—see above).   
 

Creating Waypoints by Number 
Spaced equally 
As when creating waypoints by distance (see above), you should keep in mind that Terrain Navigator 
is gauging distance by the track/distance line, and that the resulting route legs may not be of equal 
length.   
 
Spaced as needed 
Terrain Navigator will place the requested number of waypoints at whatever locations best follow the 
path of the track/distance line.   
 
Notes:   
You can generate as many routes as you like from a single track/distance line.   
The original track/distance line is NOT deleted.   
When creating waypoints by distance, the final leg may be shorter than requested, (unless the total 
path length happens to be exactly divisible by X feet).   
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Route Preferences 
Click File > Preferences > Routes to adjust the default settings that Terrain Navigator will use for 
any new routes you create.   
 

Default Name 
The Default Name is what Terrain 
Navigator will automatically fill in for 
the starting text of your route names.  
You have three choices.   
 
Text:  Lets you assign standard 
name prefixes in the spaces at right.   
 
When you first start using Terrain 
Navigator, the Default Name is set to 
Text, with "Rte" to be used as the 
prefix for all new routes, and "Wpt" to 
be used for waypoints.  You can 
change these prefixes as you wish.   
 
Date, Time:  You may choose to 
automatically start your 
route/waypoint names with either 
Date or Time.  (Since Date or Time 
serves as a prefix, no additional 
prefix space is available.)   
 
 
 
 

AutoText 
AutoText is location data that you may include on the map 
with your waypoint names.  AutoText is so called because it 
will automatically update itself if the waypoint is moved.  
You may choose Coordinates, Elevation, Grade, or 
Street Address.   

 
To add AutoText before the waypoint name, choose 

Prepend.  To add the AutoText after waypoint name, choose Append.  Waypoint AutoText is much 
like Marker AutoText (see page 57).   
 

Reset Numbering 
Waypoints are automatically numbered, to ensure that all waypoint names are unique.  This prevents 
confusion, especially when transferring routes to a GPS.  If you like, you can Reset the numbering to 
start again at 1, but keep in mind that this may result in duplicate waypoint names.  For example, if 
you already have a "Wpt4," and you reset waypoint numbering, you could end up with two waypoints 
named "Wpt4."  This may be especially confusing if viewing waypoint names without noting their 
route affiliation.   
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Line 
Color:  Sixteen colors are available.   
Style:  Choose from a variety of dotted, dashed, or solid lines.  You may also opt to use a symbol.  
The symbol will be placed at intervals along route lines.   
Width:  Width of the route line.   
Highlight:  If you like, you may apply highlighting to your route lines.  Choose from nine colors.   
 

Font, Waypoint Symbol 
Choose a symbol, a font style/size, and a color for each.   
 

Loop Interior 
When a route is looped, the enclosure that it forms will be filled with the pattern and color that you 
specify here.   
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Tracks 
 

Tracks 

 
 
The Track Tool lets you create lines, or tracks, on the map.  Tracks are saved for future reference 
and may be included on printed maps.   
 

Creating a Track 
To create a track by hand, select the Track Tool button on the toolbar.  Click where you want to 
start the track, and continue to click to add track segments.  You can also drag the cursor 

(holding the left mouse button down) to create a curved line.   
 
To back up and erase the last portion that you drew, press the Backspace button or the Delete 
button on your keyboard.  (You might have to press the key several times, or hold it down, to see 
results.)   
To temporarily switch to the Drag tool, hold down the Control key.   
 
When you have finished creating your track and want to save it on the map, click the Finish Track 
button to the right of the elevation display on the toolbar.  (You can also save a track by pressing the 
Track Tool button again, or by right-clicking on the track line and choosing Finish Track.)   
 
Note:  Once finished, the path of the track cannot be modified.  You can change the line's color, and 
you can append to an existing track line using the Distance Tool (see page 72), but the shape of the 
track cannot be changed.   
 

Looping a Track 
To join the end of your track to the beginning, right-click on the track and choose Toggle Loop.  If 
you wish, you can fill the interior with a pattern and color of your choice:  right-click on the track and 
choose Edit, then make your selections under Loop Interior.  
 

Finding Length and Area 
Right-click on a track line and choose Information.  The Track Information window gives the track's 
exact length and the option to view an elevation profile.  If the track forms an enclosure, Track 
Information will also give the exact area of the enclosure.   
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Editing Tracks 

 
  
Click Layers > Tracks to view a list of all your tracks.  Highlight a track to view and edit its 
characteristics.   
 

Full Name/GPS Name  
The GPS Name is automatically created from the Full Name.  The GPS Name is limited to six 
characters, since most GPS units have a limited number of characters available for track log names.   
 

Loop, Loop Interior 
Loop:  Check here to join the end of the track to the beginning, forming 
an enclosure.   
Loop Interior:  If looped, the track’s enclosure can be filled with a 
pattern and color of your choice.   
 

Line 
Choose a line style (dotted, dashed, or symbols spaced at regular 
intervals), line color, and line width.  If you like, you can highlight your 
track line in one of nine colors.   
 

Comments 
Space is provided for notes about this track.   

 



 
 
 
 

72 

You can also Delete the highlighted track.  To create a route based on the highlighted track, press 
the "= >  Route" button (see next page).   

Appending to a Track 

 
 
As mentioned above, the shape of a track line cannot be changed once the track is saved on the 
map.  However, you can add on to the END of a track line later, by using the Distance tool.   
 
Select either Distance tool from the toolbar, and draw a Distance line where your track left off.  When 
you are done adding to the line, right-click on the distance line and choose Convert to Track.  In the 
window that appears, select Append.  From the Name drop-down list, select the name of this track.  
(If you don’t know the track’s name, hold the cursor over the track line and choose Information.)  
Press OK.  The distance line will be added to the end of your track.   
 
 

Creating a Route Based on a Track 

 
 
Tracks are great visual tools for showing a trail's location on a map, but if you want something to 
follow with your GPS, you will need to create a route based on the track.  Terrain Navigator provides 
several options for instantly converting tracks into routes.  The track line will remain on the map, plus 
you'll have a route to follow in the field.   
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The procedure for creating a route from a track is the same as creating a route from the distance line:  
see page 66 for instructions.   
 
 

Track Preferences 
Click File > Preferences > Tracks to 
adjust the default settings that 
Terrain Navigator will use for any 
new tracks that you create.   
 

Default Name 
The Default Name is what Terrain 
Navigator will automatically fill in for 
the starting text of your track names.  
You have three choices.   
 
Text:  Lets you assign a standard 
name prefix in the spaces at right.   
 
When you first start using Terrain 
Navigator, the Default Name is set to 
Text, with "Trk" to be used as the 
prefix for all new tracks.  You can 
change (or remove) this prefix as you 
wish.   
 
Date, Time:  You may choose to 
automatically start your track names 
with either Date or Time.  (Since Date 
or Time serves as a prefix, no 
additional prefix space is available.)   

 

Reset Numbering 
Tracks are automatically numbered, to ensure that all track names are unique.  If you like, you can 
Reset the numbering to start again at 1, but keep in mind that this may result in duplicate track 
names.  For example, if you already have a "Trk8," and you reset numbering, you could end up with 
two tracks that are both named "Trk8."   
 

Line 
Color:  Sixteen colors are available.   
Style:  Choose from a variety of dotted, dashed, or solid lines.  You may also opt to use a symbol.  
The symbol will be placed at intervals along track lines.   
Width:  Width of the track line.   
Highlight:  If you like, you may apply highlighting to your rack lines.  Choose from nine colors.   
 

Loop Interior 
When a track is looped, the enclosure that it forms will be filled with the pattern and color that you 
specify here.   
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Printing Maps 
 

Print 

 
 
To print some or all of the map you’re viewing, click File > Print (or press the Print button).  
When used in Seamless View, the Print command will allow you to include multiple maps in a 

printout.  (The example image above shows the Print window in Seamless View.  In Single-Map View, 
the Print window looks much the same but shows a single map, complete with collar.)   
 

Blue Outline Shows Area to be Printed 
On the left side of the Print window is an overview of the map that you’re viewing.  (If you have two 
map windows open, the Print dialog shows the map from the active window.)  A blue box outlines the 
area to be printed.  This blue outline is centered on the same point that your screen was centered on 
when you gave the Print command.  So, whatever was at the center of your screen will also be at the 
center of your printout—unless you move the blue outline.  You can move the blue outline by 
dragging it with your cursor.   
 

Copies 
The number of copies (pages) to be printed.  Each page will be the same.   
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Size 
For Size, you can choose to define a Scale or a Percentage (%).   
 
By default, the Size control is set to Percentage.  When the Print window appears, the percentage is 
set to match whatever zoom level you had been using to view the map:  1:1 zoom level corresponds 
to a 100% size, 1:2 zoom level corresponds to a 50% size, and so on.   You can type a specific 
percentage.  When the percentage is increased, a smaller section of the map will be printed, but 
zoomed in at a larger scale.  When the percentage is decreased, a larger area will be printed, but 
zoomed out at a smaller scale.  Scales below 25% or above 1000% are not recognized.   
 
Printing at 100% will produce a map at "actual size:"  the same scale as the original paper map (for 
1:24,000-series map, 1 inch = 2,000 feet).  To include a "1 inch = n feet" note on your printout, check 
Summary. 
 
If you prefer, you may instead set Size to Scale to type a specific scale (such as 1:30,000, as shown 
here).   
 
When the print size is adjusted, the size of the blue box will change.  This is because more (or less) 
of the map can now fit on the printed page.  (Remember, the area indicated by the blue box is the full 
printed paper.  The size of the page does not change; just the amount of map that will be fit onto the 
paper.)   
 

Quality 
Each printer determines its own quality setting.  This is usually expressed in DPI (dots per inch), and 
the higher the number, the better the print quality.   
 
Since printing a full-page graphic can be very taxing on a laser printer's memory, high quality prints 
may exceed the printer's capabilities.  If this occurs, try printing at a low DPI setting or use Quick Print 
to print a less-than-full-page map.   
 

Weight 
Set the ink density (or weight) to Light, Medium, or Dark.  Depending on the printer and paper, 
changing the weight may result in better-looking prints.  Some experimentation with your printer will 
determine the most effective weight setting.   
 

Summary 
When Summary is checked, the bottom portion of the page will include the USGS map name this 
was printed from, the date of printing, the scale being printed (1-inch = n feet), the coordinates of the 
center of the map, and a caption (if one has been typed).   
 

Margins 
Press Margins to assign top, 
bottom, left and right margins 
to your printout.  The margins 
determine the amount of 
unprinted space between the 
edges of the map area and the 
edges of the paper.  Margins 
are measured in inches.  Type 
the values you want for each 
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edge (press Clear to reset all four margins to zero).   
 
Note:  With most printers, the printed page cannot be filled all the way to the paper’s edge.  This is 
due to the printer’s internal mechanics.  This is why, even if you set all four margins to zero, the 
resulting printout may still have a thin frame of unprinted area around the map image.  Any margin 
widths that you set here in the Set Margins window will be applied in addition to this thin unprinted 
area.  Experiment to determine what settings will produce the desired printed results.   
 

Caption 
Type a few comments here, and check Summary to include them in your printout.   
 

Layers, Layer Information 
Check here to include layers (markers, routes, tracks, labels) on your printout.  Choose Small, 
Medium or Large to control the printed size of the layers’ symbols.  Check Layer Information and a 
separate sheet will be printed after your map, containing data about any layers included in the 
printout.   
 
This will include any layers that are visible (on the map image itself, NOT the map overview here in 
the Print window).  Only markers, waypoints and other symbol-based layers will show up in the Print 
overview.  Despite being visible in the Overview, they will only be included in your printout if you 
check the Layers checkbox.    
 

Rulers/Gridlines 
Checking Print Rulers to include coordinate rulers along the borders of the printed map.  (The 
coordinate system may be specified General Preferences.)  If you also check With Gridlines, the 
intervals specified by your rulers will be joined by gridlines across the map printout.   
 
Note:  The Print Rulers/Gridlines option is unavailable for use with maps whose orientation is 
different from the standard "North-Up" orientation.  (Some such maps are found in coverage for Isle 
Royale and Shenandoah National Parks.) 
 

North Arrow/Lines 
Check North Arrow and a small arrow symbol will appear in the bottom left corner of the printout, in a 
1½" X 2" rectangle.  The arrow indicates True North, with another line at an angle to indicate the 
location of Magnetic North for the area you’re printing.  This magnetic declination figure will also be 
given in degrees.  If you also check With Lines, additional lines, slanting in the same direction as the 
magnetic north arrow, will be printed within the 1½ " X 2" rectangle in the corner of the printout.  (This 
is useful for aligning a handheld compass with the printed map.)   
 
Note:  The Print North Arrow/Lines option is unavailable for use with maps whose orientation is 
different from the standard 'North Up' orientation.  (Some such maps are found in coverage for Isle 
Royale and Shenandoah National Parks.)   
 

1" Ticks 
Includes small tick marks at one-inch intervals across the map, vertically and horizontally.  This is a 
useful reference for gauging distance, and is especially handy for use with the "1 inch = n feet"  
notation, available by checking Print Summary.   
 



 
 
 
 

77 

Scale Bar 
Check Scale Bar to include a 3 1/2-inch rectangular scale bar graphic (similar to the scale bar found 
on printed USGS topos).  The scale bar will be printed in the lower right corner of the page.  The units 
shown will be based on the scale of printout (feet/yards/miles for English units, meters/kilometers for 
metric scale).  The scale bar will also note the effective scale of the printed map (1:10,000 for 
example).   
 
Notes: 
1. The map image fills the printed page to its maximum extents.  If a larger paper size is available, 
larger areas can be printed.  Large-format plotters can be used to print full-size USGS quads, at the 
same scale as the originals.   
2. Some laser printers may have difficulty printing a full map at their highest quality setting.  This is 
because printing a full-page graphic is very taxing on a printer's memory.  If this should occur, print at 
a lesser quality setting, or use Quick Print.  If necessary, contact your printer's manufacturer to find 
out how much memory your particular printer model requires in order to print a full-page graphic.   
3. In order to be consistent between 1:24,000- and 1:25,000-series maps, and to ensure that 
adjacent maps align properly, all 1:25,000-series maps are printed at 1:24,000 scale (when Scale is 
set to 100%).   
 
 

Quick Print 
Quick Print is a screen print.  The Quick Print command prints the exact map area displayed on 
your computer screen:  no more, no less.  It is a one-step process.   

 
There are three ways to perform a Quick Print:  

1.  Press the Quick Print button on the toolbar; 
2.  Click File > Quick Print, or  
3.  Press <CTRL >  Q. 

 
The amount of map area printed during a Quick Print is exactly the area shown on the screen.  Since 
most printers are capable of printing areas larger than the screen is able to display, a Quick Print 
tends not to fill a printed page.  However, increasing your computer’s Desktop area (e.g.  running at a 
higher display resolution), will let you view, and therefore Quick Print, a greater map area.  For 
example, if your computer’s display resolution is set to 640x480, you might want to try setting it to 
1024x768 (or greater).   
 

Increasing your Display Resolution 
Depending on your version of Windows, you can find this setting in one of two ways:   
 
1.  Click My Computer > Control Panel > Display.   
- or-  
Click Start > Settings > Control Panel > Display.   
- or -  
Right-click directly on your desktop display and choose Properties.   
2. Select the Settings tab.   
3. Drag the lever to increase the Desktop Area ( or Screen Area).   
4. Press Apply.   
 
Note:  The maximum desktop area depends on the capabilities of your monitor and your video card. 
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Exporting Maps 
 

Exporting Maps 

 
 
Terrain Navigator lets you export map images for use in other programs, for desktop publishing, 
photo imaging, site presentation, etc.  First, open the map that you want to export.  Then, click File > 
Export > Active Map to select the area you need, and to specify export options.  The map image 
may be saved as a .BMP, .JPG, or .TIF file.  (Note:  Layer data is NOT included in the exported map.  
For a map image that includes any layer data present, use Copy to Clipboard, described below.)   
 
 

Copy Map to Clipboard 
Click File > Export > Copy to Clipboard to take the map area that you’re viewing and place it on the 
Windows Clipboard.  This image can then be pasted into most other Windows applications, by 
selecting Paste from the application’s Edit menu.   
 
Copying to the clipboard is especially useful when you wish to use map images in a program that 
does not support the image formats available for exporting maps.  And unlike an exported map, the 
map image copied to the clipboard will include any layers presently visible.   
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Importing/Exporting Data in Text File Format  
 

Routes 
Exporting Routes 

You can export selected routes and save them in 
text file format elsewhere on your computer 
system.  This is handy for sharing your routes with 
other users of Maptech software, for keeping 
backup copies of your data, and for using your 
data in other applications.   
 
To export routes, click File > Export > Routes.  
Terrain Navigator will display a list of all your 
routes.  Highlight the route(s) you want to export.  
You can select as many as you want (use your 
Control and Shift keys to highlight multiple routes).  
When you have made your selections, press 
Save.   
 
The next window will prompt you to name the 
file(s) containing your exported routes, specify the 
directory location where you want to save your 

routes, and choose an export format.   
 
Available Formats 
 
RXF:  Maptech’s proprietary file format for route import/export.  RXF files may be shared among 
users of Maptech products.  A single .RXF file will contain all the routes you have selected for this 
export.  See Route Text File Format (.RXF) (page 80) for complete details.   
GPX:  An XML-based format used by some websites for coordinate sharing.   
 
♦ Your routes will be retained in Terrain Navigator.  Exporting routes does not delete them from 
Terrain Navigator.  It simply creates another version of your route data, in a text file format.   
♦ You can share your RXF data with other Maptech software users.  To import routes into Terrain 
Navigator, just click File > Import > Routes and browse to the location of the RXF file.  The imported 
routes will be added to your route list and will appear on the maps.   
♦ Routes exported from Terrain Navigator may be imported into various Maptech programs, 
including Terrain Navigator (recreational version), Terrain Navigator for GIS/CAD, Offshore Navigator 
(marine navigation software), Chart Navigator (marine software for trip-planning), and Pocket 
Navigator (for use on Windows PocketPC devices).   
♦ Terrain Navigator can import RXF files from any previous version of any of the Terrain Navigator 
family of programs.   
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Importing Routes 

 
 
To import an RXF route file, click File > Import > Routes.  In the window that appears, browse to the 
location of the RXF file you wish to import.  You may only import one RXF file at a time.  Once the file 
is selected, press Open.  A message will appear on the screen, telling you how many routes were 
imported, along with the total number of waypoints.   
 
♦ You cannot import route data if it already exists in Terrain Navigator.  If you try to import an RXF 
file that contains route data that already exists in Terrain Navigator, you will receive an error message 
explaining that that route could not be imported.  (This may happen if you created the RXF file as 
backup, but never deleted the original route from Terrain Navigator.)   
♦ A single RXF file may contain data for more than one route.   
♦ Route import is backwards-compatible, which means that you may import RXF files from any 
previous version of any program in the Terrain Navigator family of programs.   
 

Route Text File Format (.RXF) 
The text file format for route import/export ends in the file extension .RXF.   
 
Terrain Navigator handles internal data conversions in WGS84 datum, and then presents the 
coordinate information in whatever datum you have selected in the Preferences window.  When you 
export route data from Terrain Navigator, the coordinate data in the resulting RXF file is given in 
WGS84 datum.  Please bear this in mind when working with data from RXF files.   
 
Below is an example of the .RXF file format, showing the waypoints of a route named Brook Trail: 
 
43.7721633, -071.2655753, "Lodge", "Lodge", "Lock door", "Brook Trail", 800000, ff0000, 11 
43.7711296, -071.2749506, "Pick up trail", "Pckptr", "", "Brook Trail", 800000, ff0000, 0 
43.7685800, -071.2792148, "Water stop", "Wtrstp", "", "Brook Trail", 800000, ff00ff, 11 
43.7669951, -071.2849459, "Lunch", "Lunch", "", "Brook Trail", 800000, ff0000, 11 
43.7655480, -071.2871729, "Good view", "Gdvw", "", "Brook Trail", 800000, ff0000, 11 
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43.7638597, -071.2940883, "Switchback", "Swtchb", "", "Brook Trail", ffff, ff0000, 11 
43.7577270, -071.2985914, "Cabin", "Cabin", "", "Brook Trail", 800000, ff0000, 11 
 
The route "Brook Trail" contains seven waypoints.  The first waypoint is named "Lodge" and is located 
at latitude 43.7721633 N, longitude 071.2655753 W.  The coordinates are given in decimal degrees.  
For latitude, North is a positive value and South is a negative; for longitude East is positive and West 
is negative.  You can convert from degrees/minutes/seconds with the following formula: 
 
Conversion Formula: 
Degrees + (Minutes divided by 60) + (Seconds divided by 3600) = Decimal Degrees 
Express this as a formula, and you get: 
 
D + (M/60) + (S/3600) = decimal degrees 
 
Example: 
For example, a latitude of 43 degrees 30 minutes 50 seconds would translate to: 
 
43 + (30/60) + (50/3600) = 43.5138888 decimal degrees 
 
Here’s the math: 
 

30/60 = 0.5 
50/3600 = 0.0138889 
 
   00.0138889 
   00.5000000 
+ 43.0000000 
   43.5138888 
 
The next two values in the line are the full name and the GPS Name of this waypoint.  Following is a 
space for the waypoint comment, if any (in this case, "Lock door").  The next value gives the route 
name.   
 
The field after the route name contains a number specifying the color of this first waypoint.  The next 
number tells the color of the first leg of the route.  The alphanumeric codes for the available colors are 
listed below: 
 
light green ff00    forest green 808000 
yellow  ffff    light gray c0c0c0 
royal blue ff0000    purple  800080 
light purple ff00ff    navy blue 800000 
aqua  ffff00    light olive 8080 
white  ffffff    green  8000 
dark gray 808080    brown  80 
black  0    red  ff 
 
The next number refers to the symbol selected for this marker within Terrain Navigator.  For a 
complete list of symbol descriptions and their representative numbers, visit the Support page at 
www.maptech.com and see the Technical Documents section.   
 
Once you have created your routes, click File > Export > Routes, and highlight the route that you 
want to export.  Be sure to set the file location settings to where you want the file to be saved.  (You 
may wish to change the default settings.)  If you choose to export several routes at once, the resulting 
file will contain data for all waypoints in all routes, grouped by route.   
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When route data is exported, the original route will still be retained on the map.  All the characteristics 
of the route will be preserved throughout the export process, so that when the route is imported into 
Terrain Navigator, it will appear exactly as it did when it was exported.  Any waypoint comments will 
also be retained.   
 
 

Markers 
Exporting Markers 

You can export selected markers and save them 
in text file format elsewhere on your computer 
system.  This is handy for sharing your routes with 
other users of Maptech software, for keeping 
backup copies of your data, and for using your 
data in other applications.   
 
To export markers, click File > Export > Markers.  
Terrain Navigator will display a list of all your 
markers.  Highlight the marker(s) you want to 
export.  You can select as many as you want (use 
your Control and Shift keys to highlight multiple 
markers).  When you have made your selections, 
press Save.   
 
The next window will prompt you to name the 
file(s) containing your exported markers, specify 
the directory location where you want to save your 

markers, and choose an export format.   
 
Available Formats 
 
MXF:  Maptech’s proprietary file format for marker import/export.  MXF files may be shared among 
users of Maptech products.  A single .MXF file will contain all the markers you have selected for this 
export.  See Marker Text File Format (.MXF) (page 83) for complete details.   
GPX:  An XML-based format used by some websites for coordinate sharing.   
 
Your markers will be retained in Terrain Navigator.  Exporting markers does not delete them from 
Terrain Navigator.  It simply creates another version of your marker data, in a text file format.   
You can share your MXF data with other Maptech software users.  To import markers into Terrain 
Navigator, just click File > Import > Markers and browse to the location of the MXF file.  The 
imported markers will be added to your marker list and will appear on the maps.   
Markers exported from Terrain Navigator may be imported into various Maptech programs, including 
Terrain Navigator (recreational version), Terrain Navigator for GIS/CAD, Offshore Navigator (marine 
navigation software), Chart Navigator (marine software for trip-planning), and Pocket Navigator (for 
use on Windows PocketPC devices).   
Terrain Navigator can import MXF files from any previous version of any of the Terrain Navigator 
family of programs.   
 

Importing Markers 
To import an MXF marker file, click File > Import > Markers.  In the window that appears, browse to 
the location of the MXF file you wish to import.  You may only import one MXF file at a time.  Once 
the file is selected, press Open.  A message will appear on the screen, telling you how many markers 
were imported.   
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A single MXF file may contain data for more than one marker.   
Marker import is backwards-compatible, which means that you may import MXF files from any 
previous version of any program in the Terrain Navigator family of programs.   
Importing an MXF file that contains markers that are already present in Terrain Navigator will result in 
duplicate markers.   
 

Marker Text File Format (.MXF) 
If you have coordinate data that you would like to transfer to Terrain Navigator for display as markers, 
you can create MXF files using Windows Notepad, Wordpad, or a word-processing program.   
 
Terrain Navigator handles internal data conversions in WGS84 datum.  When you export data from 
Terrain Navigator, the coordinate data in the resulting MXF file is given in WGS84 datum.  Therefore, 
when importing marker data into Terrain Navigator, be sure to use WGS84 datum when creating your 
MXF text file.  Using a datum other than WGS84 will affect the accuracy of the coordinate locations in 
Terrain Navigator.   
 
Format 
In the .MXF mark text file, each mark is described on a separate line.  Each line contains several 
fields of information about that mark.  These fields are separated by commas, and presented in the 
following order:   
 
Latitude, Longitude, Full Name, GPS Name, Comments, Color (#), Symbol (#) 
 
Sample 
43.7601389, -071.2791299, "Cottonwood", "Cttnwd", "A very large tree", 800080, 137 
43.7617236, -071.2917695, "Fencepost", "Fncpst", "", 808080, 14 
43.7576237, -071.2888850, "Aspen", "Aspen", "", ffff, 137 
43.7562457, -071.2777147, "Cache", "Cache", "", ff, 138 
43.7576583, -071.2701399, "Tent site", "Tntst", "", ff, 111 
 
Converting Latitude and Longitude to Decimal Degrees 
This sample file contains data for five markers.  The first marker is named "Cottonwood" and is 
located at latitude 43.7601389 N, longitude 071.2791299 W.  The coordinates are given in decimal 
degrees.  For latitude, North is a positive value and South is a negative; for longitude East is positive 
and West is negative.  You can convert from degrees/minutes/seconds with the following formula: 
 
Conversion Formula: 
Degrees + (Minutes divided by 60) + (Seconds divided by 3600) = Decimal Degrees 
Express this as a formula, and you get: 
 
D + (M/60) + (S/3600) = decimal degrees 
 
For example, a latitude of 43 degrees 30 minutes 50 seconds would translate to: 
 
43 + (30/60) + (50/3600) = 43.5138888 decimal degrees 
 
Here’s the math: 
 
30/60 = 0.5 
50/3600 = 0.0138889 
 
   00.0138889 
   00.5000000 
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+ 43.0000000 
   43.5138888 
 
The next two values in the line are the full name and the GPS Name of this marker.  Following is a 
space for the marker comment, if any (in this case, "A very large tree").   
 
The field after the comment contains a number specifying the color of this marker.  The alphanumeric 
codes for the available colors are listed below: 
 
 
 
light green ff00    forest green 808000 
yellow  ffff    light gray c0c0c0 
royal blue ff0000    purple  800080 
light purple ff00ff    navy blue 800000 
aqua  ffff00    light olive 8080 
white  ffffff    green  8000 
dark gray 808080    brown  80 
black  0    red  ff 
 
The next number refers to the symbol selected for this marker within Terrain Navigator.  For a 
complete list of symbol descriptions and their representative numbers, visit the Support page at 
www.maptech.com and see the Technical Documents section.   
 
Important Notes 
♦ Be certain to press Return after the final line of your MXF file.   
♦ You must supply all latitude and longitude data in decimal degrees, and WGS84 datum. 
♦ Remember to save your text file with the file extension .MXF. 
Maptech supplies a free utility, called FormatMXF, which is designed to automatically correct 
common formatting mistakes in MXF files.  To download the FormatMXF utility, visit 
www.maptech.com.   
 
 

Tracks 
Exporting Tracks 

You can export selected tracks and save them in 
text file format elsewhere on your computer 
system.  This is handy for sharing your tracks with 
other users of Maptech software, for keeping 
backup copies of your data, and for using your 
data in other applications.   
 
To export tracks, click File > Export > Tracks.  
Terrain Navigator will display a list of all your 
tracks.  Highlight the track(s) you want to export.  
You can select as many as you want (use your 
Control and Shift keys to highlight multiple tracks).  
When you have made your selections, press 
Save.   
 
The next window will prompt you to name the 
file(s) containing your exported tracks, specify the 
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directory location where you want to save your tracks, and choose an export format.   
 
Available Formats 
 
TXF:  Maptech’s proprietary file format for track import/export.  RXF files may be shared among users 
of Maptech products.  A single .TXF file will contain all the tracks you have selected for this export.  
See Track Text File Format (.TXF) (page 85) for complete details.   
GPX:  An XML-based format used by some websites for coordinate sharing.   
 
♦ Your tracks will be retained in Terrain Navigator.  Exporting tracks does not delete them from 

Terrain Navigator.  It simply creates another version of your track data, in a text file format.   
♦ You can share your TXF data with other Maptech software users.  To import tracks into Terrain 

Navigator, just click File > Import > Tracks and browse to the location of the TXF file.  The 
imported tracks will be added to your track list and will appear on the maps.   

♦ Tracks exported from Terrain Navigator may be imported into various Maptech programs, 
including Terrain Navigator (recreational version), Terrain Navigator for GIS/CAD, Offshore 
Navigator (marine navigation software), Chart Navigator (marine software for trip-planning), and 
Pocket Navigator (for use on Windows PocketPC devices).   

♦ Terrain Navigator can import TXF files from any previous version of any of the Terrain Navigator 
family of programs.   

 

Importing Tracks 
To import a TXF track file, click File > Import > Tracks.  In the window that appears, browse to the 
location of the TXF file you wish to import.  You may only import one TXF file at a time.  Once the file 
is selected, press Open.  A message will appear on the screen, telling you how many tracks were 
imported, along with the total number of waypoints.   
 
You cannot import track data if it already exists in Terrain Navigator.  If you try to import a TXF file 
that contains track data that already exists in Terrain Navigator, you will receive an error message 
explaining that that track could not be imported.  (This may happen if you created the TXF file as 
backup, but never deleted the original track from Terrain Navigator.)   
A single TXF file may contain data for more than one track.   
Track import is backwards-compatible, which means that you may import TXF files from any previous 
version of any program in the Terrain Navigator family of programs.   
 

Track Text File Format (.TXF) 
The text file format for track import/export ends in the file extension .TXF.  
 
To import tracks that were previously exported, or track text files that you created by hand, go to the 
Tracks menu, choose Import and the select the file where the tracks are saved.  Press Open.  Terrain 
Navigator imports your tracks, and displays a message telling you how many tracks were imported.  
The tracks will automatically appear in their proper locations on the map, in their proper color.   
 
If you have coordinate data that you would like to transfer to Terrain Navigator for display as a track, 
you can create TXF files in Windows Notepad, Wordpad, or a word-processing program.   
 
Terrain Navigator handles internal data conversions in WGS84 datum, and then presents the 
coordinate information in whatever datum you have selected in the Preferences dialog.  When you 
export track data from Terrain Navigator, the coordinate data in the resulting TXF file is given in 
WGS84 datum.  Therefore, when importing track data into Terrain Navigator, be sure to use WGS84 
datum when creating your TXF text file.  Using a datum other than WGS84 will affect the accuracy of 
the coordinate locations in Terrain Navigator.   
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The degree to which the coordinates' accuracy is affected will vary, depending on the datum you used 
when creating your TXF file, and the coordinate system that you have specified in Terrain Navigator's 
General Preferences.  For example, NAD83 datum is nearly identical to WGS84 datum, so creating a 
TXF file using NAD83 datum would probably not affect the coordinates' accuracy as much as using 
another datum might.  If datum change causes a shift in coordinates' location, the shift will be more 
pronounced if you are using UTM coordinate system, and less noticeable if you are using 
latitude/longitude.  Nevertheless, please bear in mind that creating a TXF file with any datum other 
than WGS84 will skew the accuracy of the coordinates as they are displayed in Terrain Navigator.   
 
Sample 
Below is an example of Terrain Navigator's TXF track file format.   
 
38.2373733, -107.5542683, "My Hike", ff 
38.2373388, -107.5542248, "My Hike", ff 
38.2373044, -107.5541813, "My Hike", ff 
 
This shows three track points.  The first variable is the latitude, then longitude, track name, and color.   
 
First Two Fields:  Latitude and Longitude 
The latitude/longitude coordinates are given in decimal degrees.  For latitude, North is a positive 
value and South is a negative; for longitude East is positive and West is negative.  
 
Latitude Conversion Formula 
The following shows how a latitude may be converted into various formats.   
 
Key:   
D = Degrees 
M = Minutes 
S = Seconds 
.d = Decimal Degrees 
.m = Decimal Minutes 
.s = Decimal Seconds 
 
Abbreviations: 
DMS  Degrees/Minutes/Seconds  43°  44’  54.18" 
D M.m  Degrees and Decimal Minutes  43°  44.903’ 
D.d   Decimal Degrees   43.748384° 
M.m  Decimal Minutes   2624.90304’ 
 
Formula: 
Degrees + (Minutes divided by 60) + (Seconds divided by 3600) = Decimal Degrees 
Express this as a formula, and you get: 
 
D + (M/60) + (S/3600) = decimal degrees 
 
Example: 
For example, a latitude of 43 degrees 30 minutes 50 seconds would translate to: 
 
43 + (30/60) + (50/3600) = 43.5138888 decimal degrees 
 
Here’s the math: 
 
30/60 = 0.5 
50/3600 = 0.0138889 
 



 
 
 
 

87 

   00.0138889 
   00.5000000 
+ 43.0000000 
   43.5138888 
 
Third Field: Track Name 
The next item, in double quotes, is the name of the track.  This is the same for each line (each point 
in the track).   
 
Last Field:  Track Color 
The final field refers to the color used for the track's display in Terrain Navigator.  Here are the color 
codes:   
 
light green ff00    forest green 808000 
yellow  ffff    light gray c0c0c0 
royal blue ff0000    purple  800080 
light purple ff00ff    navy blue 800000 
aqua  ffff00    light olive 8080 
white  ffffff    green  8000 
dark gray 808080    brown  80 
black  0    red  ff 
 
 

Bookmarks 
In addition to importing/exporting layer data, you may also export bookmarks into text file format.  The 
text files may be imported back into Terrain Navigator.  This lets you share your bookmarks with other 
users of Terrain Navigator, keep different sets of bookmarks, etc.   
 

Exporting Bookmarks 
Open the map that contains the bookmarks.   
Click File > Export > Bookmarks.   
Select the bookmarks you wish to export.   
Specify a location to save the bookmark text file.   
 
If you wish, you may combine multiple .BTX files into a single file.  Or, you may create your own .BTX 
files, according to the Bookmark Text File Format.   
 

Importing Bookmarks 
Open the map for which the bookmarks are intended.   
Click File > Import > Bookmarks. 
Browse to the location of the .BTX file you wish to import, and press Open.   
 
All bookmarks for the map you’re viewing will be imported.  If the .BTX file contained any bookmarks 
that could not be imported (i.e. any bookmarks for other maps), a message window will let you know.   
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Bookmark Import Results 
When you’re importing bookmarks, you must first open 
the map that contains the bookmarked locations.  (The 
easiest option is to open a 1:100,000-scale map, in 
order to cover a wide area.) 

 
If any bookmarks could not be imported, this window 
lets you know which map(s) they were for.  Switch to 
the specified map to import the related bookmarks.   

 
 

Bookmark Text File Format 
Bookmarks let you save a specific map view, so that in 
one step, you can quickly return to the same screen 
later (it will even be displayed at the same zoom level).  
Bookmark files can be created and edited in the 
Windows Notepad program, or in a word processing 
program.  They can also be created with Terrain 
Navigator and exported. A bookmark file has the 
extension .BTX.  The format of these text files 
(commonly referred to as ASCII files) is shown below. 

 
A bookmark file containing these lines: 

 
043, 30, 50.5, N, 071, 45, 31.7, W, 1, "book1" 
043, 30, 49.8, N, 071, 45, 32.1, W, 0, "My House" 
043, 30, 48.6, N, 071, 45, 32.5, W, 2, "School" 
 
defines three bookmarks that have the names book1, My House, and School respectively.  The first 
three fields show the Degrees/Minutes/Seconds of the latitude.  The "N" indicates direction North, for 
latitude.  The next three fields indicate Degree/Minutes/Seconds longitude, with "W" following to 
indicate West.  The number that follows "W" indicates the zoom level at which you want to view the 
map: 
 
0= 2:1 zoom level (the closest-in viewing level) 
1= 1:1 zoom level  
2= 1:2 zoom level  
3= 1:4 zoom level (the farthest-out viewing level) 
 
Finally, the bookmark's name is given in double quotes at the end of the line.  Be sure to press Return 
after each line of your file (including the last line).  When you save a bookmark file, save it as a DOS 
text file, with the BTX extension.   
 
 

Importing Layer Text Files into Microsoft Excel 
Several Maptech customers have told us that they plan to use Microsoft Excel to manipulate their 
exported data.  For your convenience, we include the following step-by-step procedure for opening 
mark text files in Excel.  (These instructions were written for Excel97; they may need to be modified 
for use with other Excel versions.) 
 
From Excel’s File menu, choose "Open." 
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Browse to the location of your .MXF, .RXF, .TXF or .BTX file. (To bring the file into view, you may 
need to specify "All" or "Text Files" under "Files of Type" at the bottom of Excel’s Open window.)  
The next window that appears will offer you two choices.  Choose "Delimited," and press Next. 
Under "Delimiters," check "Commas." Press Next. 
In the final window, you may leave the Column Data Format settings as they are (unless you have a 
preference here), and press Finish.   
 
Your layer data may now be edited and saved in Excel’s spreadsheet .xls format.   
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About Maps 
 

Map Information 
To get data about the map you’re viewing, click File  > Map Information.  The data provided is taken 
from the original paper map’s collar—the white border where the USGS prints technical information (if 
you’re viewing maps in single-map mode, you can read the collar for yourself).  The Map Information 
window is a quick way to see all this data in one place.   
 
CD Name   
The name of the Maptech CD that contains this map.   
 
Map Name   
The official name of the USGS map.  Each map is named for the most notable or prominent feature 
contained in its coverage (a city or town, a summit, etc.).   
 
Reference Code 
The USGS has assigned each map a unique reference code.  This number indicates the quadrant 
covered by the map.  Each element of the reference code has a specific meaning. 
 
Example:  The reference code 41077-B3-TF-024 tells you the following: 
41 the map’s coverage area is found at a latitude of 41 degrees. 
077 the map’s coverage area is found at a longitude of 77 degrees. 
B the map is in the second grid position north of 41 degrees. 
3 the map is in the third grid position west of 77 degrees. 
TF a topographic map with contours measured in feet. 
024 the map scale is 1:24,000. 
 
Map Scale 
The relationship between the distance on a map, and distances on the ground is known as the map 
scale.  Most Maptech CDs provide maps at 1:24,000, 1:25,000, and 1:100,000.   
 
Map Type 
Terrain Navigator uses topographic maps and bathymetric topographic maps.  The unit of elevation 
measurement (feet or meters) is also given here.   
 
Datum 
Because the Earth is not an exact sphere, scientists are calculating improved models for where the 
center of the Earth lies.  The Datum is this calculation.   
 
When latitude/longitude markings are drawn on a map, they are made in reference to a specific 
datum.  It is important to know the datum of a map when making exact measurements.  The location 
of a set of latitude/longitude coordinates under a particular datum may change substantially if the 
same coordinates are used with a different datum.   
 
Most USGS maps use a Horizontal Datum known as NAD27 (North American Datum of 1927).  Other 
datums you may find are NAD83 (North American Datum of 1983) and WGS84 (World Geodetic 
System of 1984).   
 
Vertical Datum has the same principles as Horizontal Datum (described above), except that it 
applies to height calculations.   
 
Contour Interval 
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The amount of elevation change between adjacent contour lines.   
 
Year Created 
The year that the USGS first produced this topographic coverage for this area.   
 
Revised/Inspected 
The USGS periodically reviews areas it has mapped, and, if necessary, modifies its original 
topographic coverage to reflect any new changes in the shape of the terrain.  The date of a map's 
inspection or revision is given here (it can also be found along the bottom of most USGS topos).   
 
Coordinates 
The coordinates of the location where you clicked on the map with the Information Tool.   
 
 

Datum 
What is datum? 

Simply put, datum is a model used for calculating the location of the Earth's center.  This center 
calculation is used as a reference point in establishing coordinate locations, like latitude/longitude, on 
the Earth’s surface.   
 

Why does it matter? 
There are many different datums.  A coordinate location calculated using one datum may differ by 
several hundred feet from the same coordinates calculated from another datum.  Therefore, before 
relying on coordinate location information, it is important to know what datum was used in 
establishing those coordinates. 
 

What do I need to do about it? 
This depends.   
 
When you're transferring coordinates between Terrain Navigator and your GPS, all you need to 
do is make sure your GPS datum is correctly specified in Terrain Navigator's GPS Setup window.  
Once Terrain Navigator knows what datum your GPS is using, it can convert datum as necessary to 
ensure that nothing gets "lost in translation."   
 
With some GPS models, Terrain Navigator can detect the GPS datum setting automatically.  In such 
cases, the Datum setting in Terrain Navigator's GPS Setup window will be grayed out.  This is 
because Terrain Navigator already knows what datum your GPS is set to.   
 
When you're transferring coordinates via any other method, you need to be conscious of datum.  
Such instances include: 
 
♦ Typing lat/lon coordinates by hand in Terrain Navigator.  You need to know A) the datum of those 
coordinates, and B) the datum that Terrain Navigator is using.  The two datums must match.  (Click 
File > Preferences > General to find out what datum Terrain Navigator is using, and to change the 
datum if necessary.)   
♦ Exporting layer data in text file format.  The coordinates in these text files are given in WGS84 
datum (World Geodetic System of 1984).  Keep this in mind if you plan to use the data in another 
application.   
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♦ Reading a lat/lon off your computer screen and typing it by hand into your GPS.  Without the 
benefit of an electronic connection, it is up to you to ensure that the datum of your GPS matches the 
datum in which Terrain Navigator is presenting the coordinates.   
 
To find out what datum Terrain Navigator is using, or to change Terrain Navigator's datum setting, 
click File > Preferences > General.   
 
 

Magnetic Declination 
As you may know, you can set Terrain Navigator to display bearing data in either True North or 
Magnetic North:  click File > Preferences > General to adjust this setting.   
 
Terrain Navigator uses a current computer model to calculate the position of Magnetic North.  This 
has several implications.   
 
♦ The location of Magnetic North shifts slightly over time.  As a result, the listing for Magnetic North 
on a very old USGS map may not agree exactly with Terrain Navigator's calculation.   
♦ Neither the magnetic declination listed on a USGS map nor the one calculated by Terrain 
Navigator take into account local variances.  You may need to take this into account when making 
precise readings.   
 
To obtain the magnetic declination calculated by Terrain Navigator, draw a route line at a 0-degree 
angle (straight north).  Use Preferences to set the Bearing North to Magnetic.  Go back to the route 
and right-click on it to get the bearing information.  The heading shown will be that of the magnetic 
declination.   
 
When printing maps, you may choose to include a Magnetic North Arrow and/or magnetic north lines, 
in the lower left corner of your printout.  This can come in handy if you use a handheld compass in 
conjunction with your printed maps.   
 
 

Map Accuracy 
Raster Images 

The map images on Maptech topographic CDs are raster images, which means they are pixel-based.  
A pixel is the smallest building-block of the image on your screen.  If you adjust your screen’s 
resolution (this setting is usually found in the Control Panel or under Start > Settings, depending on 
your version of Windows), you are adjusting the number of pixels it can display at one time.  For 
example, a screen resolution/Desktop area of 800 X 600 means that the screen can display images 
up to 800 pixels wide and 600 pixels tall.   
 

Coordinate Display is Referenced to Pixels 
When you use Terrain Navigator to find the coordinates of a map location, the coordinates are 
calculated for the pixel nearest to your cursor.  The accuracy of these coordinates depends on the 
scale and accuracy of the map image you’re working with.   
 
The popular 7.5-minute topographic quadrangles—usually the most detailed map scale found on 
Maptech CDs—provides map coverage at a scale of 1:24,000.  On the original USGS paper maps in 
this series, one inch on the map represents 2,000 feet on the ground.   
 
1:24,000 means that 1 inch on paper = 24,000 inches on ground 



 
 
 
 

93 

24,000 inches / 12 = 2,000 feet 
 
Terrain Navigator samples these maps at 160 dpi (dots per inch).  This means that the map image 
uses a row of 160 pixels to represent 2,000 linear feet on the ground.  Each pixel therefore represents 
an area 12.5 feet wide.   
 
2,000 / 160 = 12.5 
 
Because pixels are square, each one represents 156.25 square feet (12.5 X 12.5).   
 
Assuming the original USGS topo were 100% accurate, this means that the coordinates provided by 
Terrain Navigator would always be within 15 feet of the actual position.  However, it is next to 
impossible to make a 1:24,000-scale map that is accurate within inches on the ground.  To ensure 
maximum practicable accuracy, the USGS has adopted National Map Accuracy Standards.   
 

USGS and National Map Accuracy Standard 
According to these standards, cartographers strive to ensure that any point on a 1:24,000-scale paper 
map is accurate within 1/50th of an inch.  On the ground, this translates into a distance of 40 feet.   
 
1 inch = 2,000 feet 
2,000 / 50 = 40 feet 
 

See for Yourself 
The process of assigning coordinates to specific pixels in a map image is called georeferencing.  You 
can observe the accuracy of your digital map images by viewing a map in Single-Map View.  Place 
the cursor over any of the map’s four corners, and compare the displayed coordinates with those 
printed on the map.  (You may find it easiest to use the Centering tool and set your General 
Preferences to Degrees-Minutes-Seconds.  You should also ensure that your Datum setting, also 
found under General Preferences, is set to Local so that Terrain Navigator will display coordinates in 
the same datum as the printed map.)  The two sets of coordinates should always match within five 
tenths of a second.  If you should find any map title that does not meet this requirement, please 
contact us.  If a georeferencing error is found, we will issue a correction.   
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