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Legal Information

©1994–2003 Roxio, Inc. All rights reserved. No part of this publication may be reproduced, 
stored in a retrieval system, or transmitted in any form or by any means, electronic, 
mechanical, photocopying, recording or otherwise, without the prior written consent of 
Roxio, Inc., 455 El Camino Real, Santa Clara, CA 95050.

Roxio, the Roxio logo, the burning CD logo, Easy CD & DVD Creator, The Digital Media 
Suite, Disc Copier, DVD Builder, Label Creator, AudioCentral, Creator Classic, Roxio 
Player, Roxio Updater, and Drag-to-Disc are trademarks of Roxio, Inc., which may be 
registered in some jurisdictions.

Easy CD Creator, PhotoSuite, and Web-CheckUp are registered trademarks of Roxio, Inc. 
in the U.S., and may be registered in some other jurisdictions.

Microsoft, Windows, Windows Media, the Windows Media logo, Windows 98, Windows 
2000, Windows Me, and Windows XP are trademarks or registered trademarks of Microsoft 
Corporation in the United States and/or other countries.

QDesign MP3 Audio Codec. Copyright 1999-2000. QDesign Corporation. All rights 
reserved. For more information, visit http://www.qdesign.com.

MPEG Layer-3 audio compression technology licensed by Fraunhofer IIS and Thomson 
multimedia. http://www.iis.fhg.de/amm/.
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mp3PRO audio coding technology licensed from Coding Technologies, Fraunhofer IIS and 
Thomson multimedia.

For DVD Builder software - Primary interface design by XEODesign®, Inc. http://
www.xeodesign.com.

Music recognition technology and related data are provided by Gracenote and the 

Gracenote CDDB® Music Recognition Service (sm). Gracenote is the industry standard in 
music recognition technology and related content delivery. For more information visit 
www.gracenote.com.

Gracenote is CDDB, Inc. d/b/a “Gracenote.” CD and music-related data from Gracenote 

CDDB® Music Recognition Service (sm) © 2000, 2001 Gracenote. Gracenote CDDB2 Client 
Software © 2000, 2001 Gracenote. U.S. Patents Numbers #5,987,525; #6,061,680; 
#6,154,773, and other patents issued or pending.

CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the 
Gracenote CDDB logo and logotype, and the “Powered by Gracenote CDDB” logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of 
Gracenote.

Adobe, the Adobe logo, Acrobat and Reader are either registered trademarks or trademarks 
of Adobe Systems Incorporated in the United States and/or other countries.

VST Plug-in Technology by Steinberg. Copyright © 2002 Steinberg Media Technologies 
AG. Steinberg is a registered trademark of Steinberg Soft- und Hardware GmbH. 

®
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Audio effect engine licensed by Algorithmix www.algorithmix.com. 

This software is based in part on the work of the Independent JPEG Group.

Ogg Vorbis audio compression technology provided courtesy of the Xiph.Org Foundation.

Some digital content © 1994-2002 Hemera* Technologies Inc. All Rights Reserved. * 
Trademark of Hemera Technologies Inc.

Monotype and Century Poster are trademarks of Monotype Typography Limited registered 
in U.S. Patent and Trademark Office and certain other jurisdictions. Creepy, Curlz, Falstaf, 
Figaro, Palace Script, Plump, M Gothic, M Mincho, and Team are trademarks of the 
Monotype Corporation and may be registered in certain jurisdictions. Adolescence is a 
trademark of Lunchbox Digital Typeface Library.

Banjoman is a trademark of Paul Veres. Bermuda and Wendy are trademarks of 
LetterPerfect Design. Eraser Dust is a trademark of Intecsas. Footlight is a trademark of the 
Monotype Corporation registered in the U.S. Patent and Trademark Office and may be 
registered in certain jurisdictions. KidType and Paint are trademarks of DS Design. Mistral 
is a trademark of Trip Productions BV. Orbus Multiserif is a trademark of Charles 
Anderson. Space Toaster is a trademark of Exploding Font Company.

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN 
Toolkit expressly disclaim all implied, express or statutory warranties including, without 
limitation, the implied warranties of merchantability, non-infringement of third party 
rights and fitness for a particular purpose. Neither the developers nor the distributors will 
be liable for damages, whether direct, indirect, special, incidental, or consequential, as a 
result of the reproduction, modification, distribution or other use of the TWAIN Toolkit.

All other company or product names are trademarks and/or registered trademarks of their 
respective owners.

Changes

The material in this document is for information only and is subject to change without 
notice. While reasonable efforts have been made in the preparation of this document to 
assure its accuracy, Roxio, Inc. assumes no liability resulting from errors or omissions in 
this document, or from the use of the information contained herein.
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Roxio reserves the right to make changes in the product design without reservation and 
without notification to its users.

Disclaimer

IF THIS PRODUCT DIRECTS YOU TO COPY MATERIALS, YOU MUST HAVE 
PERMISSION FROM THE COPYRIGHT OWNER OF THE MATERIALS TO AVOID 
VIOLATING THE LAW WHICH COULD RESULT IN DAMAGES OR OTHER 
REMEDIES.
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About Disc Copier
Disc Copier allows you to make backup copies of almost any type of disc. 
This allows you to store the original in a safe place while using the backup 
as your primary disc instead.

Note  Disc Copier is designed to assist you in reproducing 
material that you own the copyright for or have obtained 
permission to copy from the copyright owner. Unless you own the 
copyright or have permission to copy from the copyright owner, 
you may be violating copyright law and be subject to payment of 
damages and other remedies. If you are uncertain about your 
rights, contact your legal advisor. 
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What Kinds of Discs Can I Copy?
The following table shows the types of discs that you can copy and any 
other related information.

Type of Disc Notes

Data CD The Raw Mode option (available in the Options tab) allows 
you to copy some data discs that cannot be copied using a 
normal copying process.
For more information, see Copying With Raw Mode on 
page 21.

Audio CD The source drive must support digital audio extraction (the 
drive is tested to determine its capabilities the first time a 
source disc is inserted).

Drag-to-Disc 
(DirectCD)

■ Some CD-ROM drives may not be able to read a disc 
made with DirectCD or Drag-to-Disc. If your drive is 
MultiRead capable, there should be no problems.

■ The disc should be closed before you begin copying.

Mixed-Mode 
CD

■ The source drive must support digital audio extraction 
(the drive is tested to determine its capabilities the first 
time a source disc is inserted).

■ If your mixed-mode CD cannot be copied, the CD may be 
formatted to prevent copying.

Enhanced CD The source drive must support digital audio extraction (the 
drive is tested to determine its capabilities the first time a 
source disc is inserted).

Photo CD Requires a source drive capable of reading CD-ROM XA. 
Most current drives support this.

Video CD Requires a source drive capable of reading CD-ROM XA. 
Most current drives support this.

Super Video 
CD

Requires a source drive capable of reading CD-ROM XA. 
Most current drives support this.

DVDs ■ Requires DVDs that are not copy protected.
■ Some drives may not be able to copy DVDs of different 

types. For example, a DVD-R drive may not be able to 
copy a DVD+R disc.
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Starting Disc Copier

To start Disc Copier:

■ Choose Start Menu > Programs > Roxio Easy CD & DVD Creator 6 > 
Disc Copier.

Exiting Disc Copier

You can exit Disc Copier in any of these ways:

■ Choose File > Exit.

■ Click the standard Close icon on the top right corner of the dialog box.

The Disc Copier User Interface
Each time you start Disc Copier, it displays using the default window size.

Begin Disc 
Copy

Name of Selected 
Source Drive

Name of Selected 
Destination Drive

Click to Display 
Options Tab

Disc Copier Menus
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Options tab
Click the Options tab to show or hide the Options portion of the Disc 
Copier window.

For more information about using the advanced options available in the 
Options tab, see Using Disc Copier Advanced Options on page 11.

Copying a Disc Using Two Drives
This procedure explains the simplest way of copying a disc using a source 
drive and a destination recorder.

Note  For information about copying a disc using a single drive, 
see Copying a Disc Using Only One Drive on page 7.

To copy a disc:

1 With Disc Copier open, insert the disc you want to copy into your 
source drive.

2 In the Source drop-down list box, select the drive containing the 
source disc. (This may be selected by default.)

3 In the Destination drop-down list box, select the destination recorder 
that contains the blank disc.

Recorder Speed

Copy Options

Begin Disc 
Copy

Copies to Make

Turn On Raw 
Mode Copying

Toggle Buffer 
Underrun 
Prevention

Select Location of 
Cache

Change Cache 
Settings

Location of 
Cache

Current Cache 
Setting

Make Current 
Settings the 
Default

Click to Close 
Options Tab
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4 Click the Burn  button.

The Recording Progress dialog box appears, displaying the progress of 
the copy.

Note  For more information about the different parts of this 
dialog box, click Help.

When copying is finished, the dialog box displays a status message.
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Copying a Disc Using Only One Drive
You can copy a disc even if you have only one drive, as long as that drive is 
also a recorder. You might want to do this for one of these reasons:

■ You only have one recorder connected to your computer

■ You want to minimize the possibility of a buffer underrun occurring

Note  You must have enough free space on your hard disk to 
temporarily store the entire contents of your source disc.

1 With Disc Copier open, insert the disc that you want to copy into your 
source drive.

2 In the Source drop-down list box, select the drive containing the 
source disc. (This may be selected by default.)

3 In the Destination drop-down list box, select the same drive that is 
selected for the source drive.

Note  If you only have one drive, this drive displays by default. 
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4 Click the Burn  button.

The Recording Progress dialog box appears, displaying the progress as 
the contents of the source disc are temporarily saved to your hard disk.

When Disc Copier is finished copying the contents of the source disc 
to your hard disk, the Insert Media dialog box appears.

5 Remove the source disc from the drive, and replace it with a blank disc.

6 If the blank destination disc has a faster write speed than the source 
disc, you can select a faster speed from the Write Speed drop-down list.

7 When you are ready, click Continue Recording.

The Recording Progress dialog box appears once again, displaying the 
progress as the contents of the source disc are copied from your hard 
disk to the blank destination disc.
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Getting Help
In addition to the printed user manual, online help is available throughout 
the Disc Copier application.

You can access online help in any of these ways:

■ Choose Help > Disc Copier Help.

■ For help on a dialog box, click Help.
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Preventing a Buffer Underrun
A buffer underrun is an event in which your source drive is unable to send 
data fast enough to the recorder during a burn. This causes errors that 
make a blank disc unusable, but does not damage your recorder.

Most newer recorders have a feature that helps prevent this problem from 
occurring.

How do I prevent buffer underruns from occurring?
■ Check the Buffer Underrun Prevention check box in the Options tab

■ Set the recorder speed (see Setting the Recorder Speed on page 14)

■ Change the cache setting to Always Cache (see Copying the Source Disc 
to the Hard Disk First on page 12)

Note  When copying a source disc to your hard disk first, the 
Buffer Underrun check box must be unchecked. For more 
information, see Copying the Source Disc to the Hard Disk First on 
page 12.

Copying the Source Disc to the Hard Disk First
You can copy the entire contents of the source disc to the hard disk as a 
temporary file, before copying it to the destination disc. The temporary file 
that is created on your hard disk during this kind of copy is called a cache.

Why Should I Use a Temporary File to Copy a Disc?

Since the temporary file is copied to your hard disk first (instead of going 
directly from the source disc to the destination disc), this helps prevent 
buffer underruns.

To set up cache settings:

1 With Disc Copier open, click the Options tab to display it.
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2 Click Cache Settings.

The Cache Settings dialog box appears.

3 You can set the following cache options:

■ Always Cache. Select this option if you want the contents of the 

source disc to always be copied to the hard disk cache before 

copying to the destination disc.

■ Cache Only If Source/Destination Drive Speeds Do Not Match. 

Select this option if you want the contents of the source disc to be 

copied to the hard disk only if the speed of the source drive cannot 

keep up with the speed of the destination recorder. This is the 

default option.

■ Do Not Cache (Match Source/destination Drive Speeds If 
Necessary). Select this option if you want to copy directly from the 

source disc to the destination disc, but you also want Disc Copier 

to slow down the destination recorder if the source drive cannot 

keep up with it.

■ Never Cache the Source Disc. Select this option if you want to 

always copy directly from the source disc to the destination disc 

without performing either of the following actions:

■ Changing the recorder speed

■ Copying the source disc to a hard disk first
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Note  The Never Cache the Source Disc option will not work if 
you only have one drive connected to your computer.

4 When you are satisfied with your cache settings, click OK.

Note  For more information on how to set the cache settings, click 
Help.

Setting the Recorder Speed
You can choose a different speed for the recorder that is selected in the 
Destination drop-down list.

Disc Copier should automatically detect a recorder speed based on the 
drive and media you are using. However, you may need to change the 
recorder speed for one of these reasons:

■ If the blank disc you are using is optimized for a lower drive speed

■ If your drive burns at a faster rate than your computer can process 
(this can cause a buffer underrun)

To change the recorder speed:

1 With Disc Copier open and displaying the Options tab, set up your 
source and destination drives as described in Copying a Disc Using Two 
Drives on page 5 or Copying a Disc Using Only One Drive on page 7.

2 From the Write Speed drop-down list, select the speed that works best 
for your recorder.

Change Recorder 
Speed Here
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Note  If you are making a copy with one drive, you will be able to 
change the write speed after the contents of the source disc are 
copied to your hard disk.

3 Make any other advanced setting changes, then click the Burn  
button.

Disc Copier displays the Recording Progress dialog box. For more 
information, click Help.

Erasing or Formatting a Rewritable Disc
Before you copy to a used rewritable disc such as a CD-RW, DVD-RW, or 
DVD+RW, the disc must be blank. You can use Disc Copier to erase or 
format (thereby erasing) rewritable discs.

Caution  When you erase a rewritable disc, all files on that disk 
will be deleted permanently.

Caution  If you have copied extremely sensitive data to a 
rewritable disc (such as private personal information), we strongly 
recommend that you destroy the disc rather than choose the 
option of erasing it and re-recording over the data. 

To erase or format a rewritable disc:

1 Insert the disc you want to erase or format into a rewritable recorder.

2 Choose File > Device and Disc Information.

The Device and Disc Information dialog box appears.
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3 Click the plus sign (+) next to the name of the recorder that contains 
the used rewritable disc.

The properties of the recorder display, represented by different icons.

4 Click the name of the used rewritable disc that you want to erase or 
format.

5 Click Erase/Format.

The Disc Erase/Format Confirmation dialog box appears.

6 Choose the type of erase/format you want for this disc:

■ Quick Erase/Format: Select this option if you want to erase a CD-

RW or DVD-RW in the fastest way possible, or if you want to 

format a DVD+RW.

Note  This is the only option available for formatting a DVD+RW 
with Disc Copier.
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■ Full Erase/Format: Select this option if you want to fully erase a 

CD-RW or DVD-RW. This option can take up to an hour to 

complete.

7 When you are ready, click Start.

A dialog box appears, displaying the progress of the erase or format. 
When it is finished, this disc is ready for you to copy to it.

Testing Before You Copy
You can run a test that passes the information you want to copy from the 
source drive to the destination drive, without recording any information to 
disc. You might want to use this option to make sure your system can keep 
up with the record settings.

Note  You can also use this feature to automatically make a copy 
after a successful test.

Note  Some drives may not support this feature.

To test before copying:

1 With Disc Copier open and displaying the Options tab, set up your 
source and destination drives as described in Copying a Disc Using Two 
Drives on page 5 or Copying a Disc Using Only One Drive on page 7.

2 Choose one of these options:

■ To test without copying, select Test.

■ To automatically make a copy after a successful test, select Test 

then Copy.

■ To change back to the default copy setting (copying occurs 

without any test), select Copy.
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3 Make any other advanced setting changes, then click the Burn  
button.

Disc Copier runs the test and informs you if it is successful.

Note  If you selected Test then Copy, Disc Copier begins copying 
as soon as a successful test completes.

What Do I Do If the Test Was Unsuccessful?

You can try these options:

■ Lowering the speed of the drive (see Setting the Recorder Speed on 

page 14)

■ Turning on Buffer Underrun Prevention if it is not turned on (see 

Preventing a Buffer Underrun on page 12)

■ Copying the source disc to the hard disk first (see Copying the 

Source Disc to the Hard Disk First on page 12)

Making Multiple Copies of a Disc

To make multiple copies of a disc:

1 With Disc Copier open and displaying the Options tab, set up your 
source and destination drives as described in Copying a Disc Using Two 
Drives on page 5 or Copying a Disc Using Only One Drive on page 7.

Note  When you are making multiple copies, each blank disc you 
use must be of identical capacity and write speed.

Select One of 
These Options At a 
Time
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2 In the Number of Copies field, enter the number of copies you want to 
burn.

3 Make any other advanced setting changes, then click the Burn  
button.

Disc Copier displays the Recording Progress dialog box. For more 
information, click Help.

Copying to More than One Disc 
Simultaneously
If you have more than one recorder connected to your computer, you can 
copy a source disc to more than one destination disc simultaneously.

Note  Each blank disc you use must be of identical capacity and 
write speed.

Note  When copying to more than one disc simultaneously, we 
recommend you raise the maximum software buffer size using the 
Advanced Options dialog box. For more information, see Setting 
Advanced Preferences on page 22.

To copy to more than destination disc simultaneously:

1 Insert the disc you want to copy into your source drive.

2 In the Source drop-down list box, select the source drive.

Change Number of 
Copies Here
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3 Choose Preferences > Allow Multiple Destinations, so that there is a 
check box next to Allow Multiple Destinations.

The Destination drop-down list changes to display more than one 
recorder, with a check box next to each one. Each recorder that is 
connected to your computer has a check box next to it.

4 Check the box next to each recorder that you want to copy the source 
disc to.

5 Insert a blank disc into each recorder you selected.

6 Make any other advanced setting changes, then click the Burn  
button.

Disc Copier displays the Recording Progress dialog box for each disc 
being burned. For more information, click Help.
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Copying With Raw Mode
The Raw Mode feature allows you to make backup copies of single-session 
data discs that cannot be copied by normal copy settings. In order to use 
this feature, the source and destination drives must support it.

Note  Raw Mode copies a disc much slower than the average copy, 
and is not always guaranteed to successfully copy. We recommend 
you use this feature only when necessary.

Tip  Disc Copier is 
designed to assist you in 
reproducing material that 
you own the copyright for 
or have obtained 
permission to copy from 
the copyright owner. 
Unless you own the 
copyright or have 
permission to copy from 
the copyright owner, you 
may be violating 
copyright law and be 
subject to payment of 
damages and other 
remedies. If you are 
uncertain about your 
rights, contact your legal 
advisor.

To copy a single-session data disc using Raw Mode:

1 With Disc Copier open and displaying the Options tab, set up your 
source and destination drives as described in Copying a Disc Using Two 
Drives on page 5 or Copying a Disc Using Only One Drive on page 7.

2 Check the Raw Mode check box.

Note  This option will not be available unless your source and 
destination drives support Raw Mode, and there is a single-session 
data disc inserted into the source drive.

3 Make any other advanced setting changes, then click the Burn  
button.

Disc Copier displays the Recording Progress dialog box. For more 
information, click Help.

Check the Raw 
Mode Option
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Setting Advanced Preferences
The advanced options in Disc Copier allow you to change these 
preferences:

■ Determine whether the speed of the source drive is set automatically or 
customized by you

■ Prevent Disc Copier from copying if the types of media do not match

■ Detect the track length during copying

■ Set minumum and maximum memory limitations for a software 
buffer (temporary area on your hard disk used by your recorder during 
burning)

■ Determine if you want a log file to be generated for each copy

To set advanced options:

1 Choose Preferences > Advanced Options.

The Advanced Options dialog box appears.

Note  For detailed information on this dialog box, click Help.

2 When you are satisfied with your settings, click OK.
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Viewing Properties for Discs and Drives
You can view the properties of any drive connected to your computer and 
the properties of any discs inside those drives.

To view a drive’s properties:

■ Choose File > Device and Disc Information.

The Device and Disc Information dialog box appears.

Note  For more information on this dialog box, click Help.
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Disc Copier Reference
In this chapter

Disc Copier Menus 26
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Disc Copier Menus
The following menus are available in Disc Copier:

■ File Menu

■ Preferences Menu

■ Help Menu

File Menu
The following table lists the commands under the File menu.

Preferences Menu
The following table lists the commands under the Preferences menu.

Help Menu
The following table lists the commands under the Help menu.

Command Description

Device and 
Disc 
Information

Displays a dialog box that allows you to access detailed 
information about any drives connected to your computer, 
as well as any discs in a drive.

Show USB 
Record Speed 
Warning

Check this box if you want Disc Copier to display a 
warning each time you select a USB recorder as the 
destination drive. Using a USB recorder increases the 
chances of buffer underruns during copying.

Command Description

Advanced 
Options

Displays a dialog box that allows you to configure advanced 
preferences for Disc Copier.

Allow Multiple 
Destinations

This option is only available if you have more than one 
recorder connected to your computer.
Check this option if you want to be able to copy the disc 
inserted in the source drive to multiple discs at the same 
time.
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Command Description

Disc Copier 
Help

Opens the Disc Copier Help.

Tutorial Opens the Disc Copier Tutorial.

About Disc 
Copier

Opens the About dialog box for Disc Copier, which 
displays the application's version number and copyright 
notice.
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