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FCC NOTICE (Class A)

This device complies with Part 15 of the FCC Rules. Operation is subject to the following

two conditions: (1) this device may not cause harmful interference, and (2) this device must

accept any interference received, including interference that may cause undesired
operation.

Federal Communications Commission Statement

NOTE- This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment generates uses and can
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by tuning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following measures:

® Reorient or relocate the receiving antenna.
® Increase the separation between the equipment and receiver.

® Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

® Consult the dealer or an experienced radio/television technician for help.

Class AITE

Class A ITE is a category of all other ITE which satisfies the class A ITE limits but not the class B ITE
limits. Such equipment should not be restricted in its sale but the following warning shall be included in
the instructions for use:

Warning -This is a class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures.

European Community Compliance Statement (Class A)

This product is herewith confirmed to comply with the requirements set out in the Council
Directives on the Approximation of the laws of the Member States relating to
Electromagnetic Compatibility Directive 2004/108/EC.
Warning - This is a Class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures to correct this
interference.

COPYRIGHT

© 2014 AVer Information Inc. All rights reserved.

All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any
form or by any means without the prior written permission of AVer Information Inc. is
prohibited. All information or specifications are subject to change without prior notice.

Trademark

“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for
description purpose only belong to each of their companies.

NOTICE

SPECIFICATIONS ARE SUBJECT TO CHANGE WITHOUT PRIOR NOTICE. THE
INFORMATION CONTAINED HEREIN IS TO BE CONSIDERED FOR REFERENCE ONLY.
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Package Contents

The following items are included in the package.

ED5000
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4 Screws

Power plug** RJ-45 header External speaker line

**The power plug will vary
depending on the standard power
outlet of the country where it is

sold.

Camera Parts

1) MIC
2) Lens
) @)
(3) RJ45 Ethernet Port
(4) Power DC




IP Camera Installation

Mount the IP Camera

User can install the camera on the ceiling or on the wall. The following steps are describing how to
install the camera on the ceiling and wall.

1. Place the alignment sticker on the wall surface.
Then spot the mark and drill the 4 holes
indicated on the sticker.

[Note] If the camera is installed on ceiling, no need

to follow the arrow position on alignment sticker.

2. Insert the 4 plastic anchors in the ceiling or

wall. Next, hook the Camera and use the
screws to secure the camera.

3. Connect the power and Ethernet to the
camera.
4.  Next, adjust the focus manually.

5.  After adjusting the focus, secure the cover
case of camera.




External Speaker Line Installation

1. Un-screw the screws as figure shown.

2. Open the black cover.

3. Connect the external speaker line to the
camera.

4. Close the black cover and screw it tight.
5. Finally, close camera case cover and security
it.




Using the IP Camera Browser Interface

The admin have the full access to the IP camera browser interface. The menu on the left, you can
expand and navigate to access all the features.

Open the |IE browser and enter the IP address of IP camera to access the IP camera Web
configuration interface. In login dialog, enter the ID and Password (default is admin/admin).

Live View

In the Live View page, all three user levels can view and change the language setting, the IP camera
video stream setting, capture screen shot, record video, turn on/off 2-way talk, mic and volume, and
adjust the zoom and volume level.

© © 4 ®) 2

= A@r tanguage | Engisn =

Live View
swean  KINEL oisplay Mode XTI Protocol Type @

System

Application

Event

Status Information

= I BRI m=— QIEDEPREE -
P |
(10) (11) (15) (16)
(12) (14)
(1) Protocol Type Select the protocol for the live view video stream.
(2) Language Select the browser interface language.




(3) Display mode

The display modes are depended on the Stream mode that user
has selected; they will have different type of display modes

Stream mode ‘ Display mode

Normal ceiling Overview/Panoramic/Dual
Panoramic/Quad/Dual Panoramic

Quad ceiling Areal/Area2/Area3/Aread/Overview

Wall mode Panoramic

[Note] Stream mode setup is in System > Video Stream.

(4) Video screen

Change the video screen display.

Display the actual video pixel size.

Display the video screen in compact size.

Display the video on the entire screen. Press ESC to exit full
screen mode.

(5) Stream

Switch to view the different video stream. The number of video
streams are depended on Stream mode that user has selected.

Normal ceiling 1/2/5
Quad ceiling 1/2/3/4/5
Wall mode 1/2

(6) Direction buttons

Use to move the position of the view point while in zoom mode.
[Note] When object tracking is enabled, the PTZ function of upper
left channel is disabled.

(7) System/Application/
Event/Status Information

Set up IP camera’s configuration.

(8) Speed control

Set the speed when panning, tilting, or zooming.

(9) Logout

Exit the application

(20) Zoom control

Reset zoom level.
Increase zoom level.
Decrease zoom level.

(11) Capture

Capture and save the image on the screen in *.bmp format.




(12) Record

E Start/stop audio and video recording. The recorded video will

be saved in *.mp4 format.

(13) 2-way talk

Enable/disable mic from IP camera browser side.

(14) Mic

zj Enable/disable mic from the IP camera side.

(15) Sound

ﬁj Enable/disable audio from the IP camera side.

(16) Volume bar

Adjust the volume.




System > General

In this section, only admin level is authorized to configure the IP camera general settings. There are 3
tabs in General settings: Maintenance, Date & Time, and System Log.

System > General > Maintenance

In the Maintenance tab, the admin can easily backup and restore the IP camera setting, reboot the IP
camera, reset all the settings to factory default, and upgrade the IP camera firmware.

T G S
System Device
General
Users Management
Factory Default

Network

Security Setting
Image

video Stream

Audio

Application Firmware Upgrade Firmware Upgrade

Event I
Status Information Apply

U

o Bm

w 1.1.100.1

2 Logout

(1) Reboot Restart the IP camera.
(2) Information Displays the explanation of Reboot, Reset, and Factory default.
(3) Reset Set all the configuration settings back to default except the user

management and network settings.

(4) Factory Default Set all the configuration settings back to factory default.

(5) Export Backup all the configuration settings.




(6) Import Settings

Restore or replace the current settings with the backup file.

(7) Firmware Upgrade

Upgrade the firmware to the latest version.

To Upgrade the IP Camera Firmware

1. Download the file from our
website and save it in your
computer hard disk. o
2. Click Browse. Locate and =
select the file and click Open. R
3. Click Apply. Wait till you see the WEM R R
L T |

massage “Firmware Upgrade
OK!!”. You may now click the |E browser refresh button or press F5.
The login page will appear.

©

Firmware Upgrade Successful!! Please close

this browser and check the IP address of

this camera again.




System > General > Date & Time

In the Date & Time tab, admin can manually set the date and time setting or synchronize it with the
Internet time server or the computer date and time setting. This is used to record the time whenever
there is a significant occurrence listed in system log and is also used in event scheduling. After
completing the setting, click Save to apply the new setting and Cancel to keep the old setting.

A
Live View
System
General
Users Management
Network
Security
Image
Video Stream
Audio

mic

Event

Status Information

_ 10.10091.28

& Logout

Maintenance  Date & Time System Log

Current Date & Time 2014/09/24 14:30:01
Date & Time Format J oD [+

Time Zone (cW ) g Kong, Perth, Singapore
Setting Method with local PC time

ith NTP Server

@ Set manually

Ganca

(1) Current Date & Time Display the current date and time setting.

(2) Date Format

Select the date display format.

(3) Time Zone

Set the local time zone.




(4) Setting Method Select the date & time setting method.
Sync with current PC: obtain the date and time setting on the
current login computer.
Sync with NTP Server: obtain the date and time setting from NTP
server. In the drop-down list, select the NTP host name.

pool.ntp.org

@ Set manually asiapool ntp org
europe poolntp.org

north-america.pool.ntp.org
oceania.pool.ntp.org
south-america.pool.nip.org

Manual: manually set the date and time. Click Now to set the date
base on the computer time setting and Done to close the date and
time interface.

System > General > System Log

In the System Log, admin can view and search the significant event occurred in the IP camera.

_Aver

Live View Maintenance Date & Time

System
Search

General

Time L
e CETErEIET 2014-07-24 18:04:29 One session disconnected. 1P :10.100.91.28
2014-07-24 18:04:23 One session connected. IP :10.100.91.28
2014-07-24 17:41:20 One session disconnected. IP :10.100.91.28
SEelTE 2014-07-24 17:33:47 One session connected. [P :10.100.91.28
2014-07-24 17:33:46 One session disconnected. IP :10.100.91.28
2014-07-24 17:33:42 One session disconnected. IP :110.100.91.28
Video Stream 2014-07-24 17:33:43 One session connected. IP :10.100.91.28
2014-07-24 17:27:29 One session connected. [P :10.100.91.28
2014-07-24 17:26:47 Network abnormal
microSD Card 2014-07-24 17:26:46 Abnormal reboot

Network

Image

Audio

Application Showing 1 to 10 of 84 entries
EEo 12 3 4 5 > 3>

Status Information

.ogin IP 10.100.91.28
Bandwidth TX:0.00

& Logout




System > User Management

In User Management, only admin level is authorized to create, delete, and edit account to connect to
the IP camera and configure the client connection setting. There are 2 tabs in User Management
setting: Account and Connection.

System > User Management > Account

In Account page, admin can create, delete and set the access level of the user account.
To Create a User Account
1. Click System > User Management > Account tab.

2. Enter the User Name, User Info, and select the User Type. Then, click Create.

Live view —

System et

ser Name
General

User Type
Users Management

User Info

PTZ Enable i Enable

Image
Search
Video Stream

PTZ Enable < User Info 3
Yes System Default User

Network

Security

Audio

microSD Card

Application

Event

Status Information

e |
m 10.100.51.28
o B

2 Logout

User Type Access rights

Admin Allow to access all the configuration pages.

Operator Allow to preview live image, modify and adjust certain settings; except in
System > General, User Management, Network, and SD/microSD Card >
Management. As for the 1/O Control, admin could enable/disable to allow
operator to access it.




User Type Access rights

Viewer Only allow to access the preview and status information pages.

3. Enter the same password in Password and Confirm Password column. Then click Add.

System User Name
General
Users Management - TY-DE
— ser Info

Security

Image
Video Stream

Audio

micraSD Card Search

Application PTZ Enable & User Info =
No Guest

Event Yes System Default User

Status Information

To Delete or Edit a User Account

Select the user account that you want to delete or edit.
B Click Cancel to cancel the operation.
B Click Modify to apply the new changes. Make sure to edit the account before clicking the
Modify button.
B Click Remove to delete the account.

- AVer

Live View Connection
System
General
User Type EG
User Info System Default User

=l Enable

Users Management
Network

Security

Image
. Confirm Password
Video Stream

. Cancel |  Modify

microSD Card Search

Application User Type PTZ Enable ¢ User Info
viewer No Guest
operator Yes

Status Information admin Yes System Default User

Event




System > User Management > Connection

In Connection page, admin can set the total number of user for accessing the IP camera, and filtering
the IP address to allow or deny accessing the IP camera.

HEtp Connection: | npony [}
Maximum Number of Clients: ECE]

System
General
Users Management
Network
Security
Image
Video Stream
Audio
microSD Card
Application
Event

Status Information

Bandwidth TX:0.00

S Logout

B Http Connection: Select the connection type. For higher security data transmission level, select
http & https or http only. The authenticated and encrypted the data is over the SSL (Secure
Socket Layer).

B Maximum Number of Clients: Select the max number of users to simultaneously access the IP
camera.




System > Network
In this section, only admin level is authorized to configure the Network settings.
System > Network > Setting

In Setting page, you can configure the type of network connection for IP camera and assign name for
the IP camera. Depending on the network connection, IP camera can be accessed from the computer
within the same local area network (LAN) or anywhere with Internet connection. After completing the
setting, click Save to apply the new setting and Cancel to keep the old setting.

-~ Aler

Live View

System 1
General Network Type EZ;
Users Management DHCP
Network 1P Address
Security Subnet
Image Default Gateway
Ve Prefarred DNS

Audio
microS| ard @ Static IP
Application ® PPPOE

Event
1PV Settings (3)

Status Information M Enable IPv6

Others

=
o R

® Logout

(1) Device Name Assign name for the IP camera.




(2) Network Type

Select the type of IP camera network connection.

DHCP: select this option to automatically obtain an IP address from the
DHCP server, whenever the IP camera is connected to the network.
You can use the IP camera UPnP Discovery software in the CD to

easily setup the IP camera network.

© DHCP

1P Address 10.100.102.73

Default Gateway 10.100.102.254
Preferred DNS 10.1001.5

Static IP: select this option to manually assign a fix IP address to the

IP camera.

© Static IP
IP Address 192.168.1.168
Subnet Mask 2552552560

Default Gateway 192.168.1.254

Preferred DNS 192 16811

PPPoE: select this option to access the IP camera anywhere with
Internet connection. To use this option, this requires an account
provided by the ISP. Set this setting while connected to the LAN and

click Save. Connect the IP camera directly to DSL or cable modem.

© PPPCE

User ID

(3) IPV6 Settings

Enable IPv6 support

IPv6 Settings
Enable IPv6
M Manually set the TP address.

1P Adress I
Prefix Length jo |

Gateway

Primary DNS

Select “Manually set the IP address” to specify IP address manually.




System > Network > Server

In Server page, you can configure the Email, FTP, and NAS setting. It is necessary to configure the
server settings so that IP camera can perform the task in the Event setting when a trigger is activated.
You can configure either one or all of it. After completing the setting, click Save to apply the new
setting and Cancel to keep the old setting.

Live View Setting m Streaming Others

System
SMTP Mail Settings

General
Users Management

Sender Email Addre:
Network

Security Recipient Email Addres:
Image Mail Server IP

Video Stream Port
Audio N TLS Connection

microSD Card FTP Settings 1P Address

Application

Event

Status Information

NAS Settings Location
Workgroup
nt Name

ord

e
-

& togout | Sae | Goncel




System > Network > Steaming

In Streaming page, you can configure the HTTP/HTTP/RTSP port and multicast setting.

Live View Setting b i Others
System HTTP Port

General HTTPS Port
Users Management RTSP Port
Network

Security

Image RTCP video port 1
audio port 1
RTCP audio port 1
TIL 1

Video Stream
Audio

microSD Card

Application

RTCP video port 2
audio port 2
RTCP audio port 2

Event

Status Information

audio port 3
RTCP audio port 3

e
Login TP 10.100.91.28
e

2 Logout Cancel

HTTP Port: Setup web page connecting port and video transmitting port (Default is 80).
HTTPS Port: AVer IP Camera supports encrypted browsing using HTTPS.

RTSP Port: Setup port for RTSP transmitting (Default is 554).

Multicast group address 1/2/3: Set multicast group address.

Multicast video port 1/2/3: Set multicast video port number.

Multicast RTCP video port 1/2/3: Set multicast RTCP video port number.

Multicast TTL 1/2/3: Set multicast TTL value.




System > Network > QoS

In QoS page, you can configure the Quality of Service setting. Enabling the QoS allows you to set the
parameter and prioritize the IP camera to provide stable streaming performance at a certain level in a

traffic network.

Live View Setting Server Streaming “ Others

System
CoS Enable © No @ Yes

General

VLAN ID 1 (0~4094)
Users Management

CoS Priority 4 (0~7)

Network

Security /DSCP Enable © No @ Yes
TR QoS Priority
Video Stream
Audio

microSD Card

Application

Event

Status Information

Lagin IP 10.100.91.28

O s




System > Network > Others

In Others page, you can enable/disable the UPnP setting, DDNS, and SMNP function. If your router
does not support UPnP function, you can enable the UPnP forwarding and set the port mapping. Click
Save button to apply the settings.

_Aver

Live View Setting Server Streaming

System - ~
UPNP Support @® OFF © ON

Gi al
SN UPRP Forwarding © OFF @ oN

Users Management
Network DDNS Provider dyndns_org

Security DDNS DomainName
Image DDNS User
Video Stream DDNS Pwd

Audio DDNS Status DDNS not launching!

microSD Card B DDNS Enable
Application SNMP Configuration
Event M Enable SNMPv1, SNMPv2

Frets TG Read,/Write community

Read only community

Wl Enable SNMPV3

Read/Write security name

Authentication type

Authentication password

Encryption ord

Read only security name
Authentication type

Authentication password
10.100.91.28

Bandwidth TX:0.00

O ez | sae |

Encryption ord

B UPNP Support: The IP camera supports UPnP, if this service is enabled on your computer.
[Note] UPnP must be enabled on your PC.

B UPNP Port Forwarding: If the IP camera is installed behind the firewall, please select ON to
enable it.

B DDNS setting: Setup DDNS server.
a. Mark “Enabled DDNS” to enable DDNS function.
b. Enter the DDNS Provider, Domain Name, User Name, and Password that the user has

registered on the DDNS service provider in the appropriate columns.

c. DDNS Status displays the DDNS function current status.

B SNMP (Simple Network Management Protocol) provides a simple framework for
administering networked hardware. SNMPv1, SNMPv2c, and SNMPv3 can be
enabled simultaneously.




» SNMPv1 and SNMPv2: The term "Community name" in SNMPv1 and SNMPv2 can be
roughly regarded as key. The person who has the community name has the authority to read
or edit the information of IP camera via SNMP. Check the box to enable SNMPv1 and
SNMPvV2 protocol, and specify the community name for Read/Write and Read only
community. The user who uses read community name to access the IP camera cannot
modify any data of this camera

> SNMPv3: For data security reason, the authentication and encryption assurances are added
when developing SNMPv3. The user has to give not only the security name (the same as
"community name" in v1&v2, or sometimes we call it "context name") but the password in
order to access the IP camera. Please set Security name, Authentication type,
Authentication password, Encryption type, Encryption password of Write/Read and

Read Only respectively. The password must be 8~64 bits in length.




System > Security

Only admin levels can adjust the Image setting. There are 2 function tabs: IP Filter, 802.1x, RSTP
Auth...

System > Security > IP Filter

Live View m RTSP Auth.

System Pva

General Enable Filter List: © OFF @ ON

Users Management Filter Type @ Allow @ Deny

Network Filter List: Add Filter

Security

1P Address(Start) IP Address(End) (Mask: 8~30)
No Data

Image

Video Stream Showing 0 to 0 of 0 entries.
Audio
microSD Card

Application

Event

Status Information

e
Band th TX:0.00

0 s T

B Enable Filter List: Select to turn the IP address filtering on or off.
B Filter Type: Select to allow or deny the IP address in the filter list to access the IP camera.
B Filter List: Create and display the filtered IP address.

To Add Filter

1. Click System > Security > IP Filter tab, then, click Add Filter.

2. In Rule drop down list, select from the 3 types of rules: Single, Network and Range.
Add Filter

Rule:
o Single K
1P Address: | e
Range




Single — add an IP address

Add Filter

IP Address: 102.168.1.165
Saw

Network — assign a network address and the corresponding subnet mask to be filtered.

Add Filter

Rule:
IP Address: 192.168.1.1 / .;:

Save Cancel

Range — assign a range of IP address to be filtered.

Add Filter

Ruie:

IP Address: 192 16811 [ 192.168.1.15
Sae

3. Click Save to add the created data in the filter list or click Cancel to exit and without saving
data.

B IPv6 Filter: Please follow the IPv4 filter rules to set up IPv6 filter. The IPv6 setting needs to be

enabled first (System > Network > Setting).




System > Security > 802.1X

IEEE 802.1Xis anl|EEE Standard for port-based Network Access Control. It provides
an authentication mechanism to devices wishing to attach to a LAN or WLAN.

Mark the check box to Enable 802.1X protocol. Select the EAPOL (EAP over LAN) version,
Authentication method and enter the ID and Password.

Live View 1P Filter ’ 802.1X RTSP Auth.

System Hl Enable 802.1X
General
Authorization
Users Management o
APOL version
Network

Authentication method
Security

Image i

Video Stream Password

Audio Autherization status : Unauthorized

Event

Status Information




System > Security > RTSP Auth.

Enable/disable RTST authentication. After completing the setting, click Save to apply the new setting.

Live View IP Filter 802.1X

e RTSP Auth. ™ Enable

1:agement

Audio

microSD Card

Application

Event

Status Information

e

Bandwidth TX:0.00

1.1.100.1




System > Image

Both admin and operator levels can adjust the Image setting. There are 5 function tabs: OSD,
Preference, Exposure, Advanced, and Privacy Mask.

System > Image > OSD

In OSD page, you can enable/disable overlaying time stamp, text title and add logo.
A
Live View | Preference Exposure Advanced Privacy Mask

System

General
Users Management
Network
Security
Image
Video Stream
Audio
microSD Card
Application
Event

Status Information

Time Stamp M Enable
Customize Title W Enable
e ext
Logo M Logo Enable

Customize Logo AVer

Max. 64 X 64 JPEG
Stream User
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Bandwidth TX:448.72K
FW Version
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(1) Time Stamp Select the location of the Time Stamp. Click the checkbox to
enable/disable display the date and time stamp.

(2) Customize Title Select the location of the Text Title. Click the checkbox to enable/disable
display the text title.

(3) Title Text Enter the title text, e.g. AVer.

(4) Logo Select the location of the logo image file. Click the checkbox to

enable/disable display the logo.

(5) Customize Logo Upload your company logo. The maximum size is 64 x 64 pixels.




System > Image > Preference

In Preference page, you can tune the IP camera white balance, select display color or black & white,
set the flicker frequency, change the video orientation, and adjust the brightness and contrast.
_Aver

Live View » Advanced Privacy Mask

System
General
Users Management
Network
Security
Image
Video Stream
Audio
microSD Card
Application
Event

Status Information
White Balance O Auto @ Manual

Red Gain -
Blue Gain .

Color © Color @ Black&White

Flicker © 60hz @ 50hz
Image Orientation i Flip g Mirror

Brightness T — “ Saturation

Stream User
_ Contrast e FT sharpness
Login IP -10.100.51.28
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Bandwidth izlﬂ.
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System > Image > Exposure

In Exposure page, you can set the exposure zone, exposure mode, and calibrate the DC lIris.
_Aver

Live View 0SsD Preference Advanced Privacy Mask

System

General P N

Users Management \
Network ! . ;
Security i \

Image 1 4

Video Stream il

Audio 4 -

microSD Card ] L "
Application 3 h !
Event 3 =1
Status Information . )

Exposure Area © Entire Screen @ Customize @ Backlight Compensation

Exposure Mode © Auto @ Manual

Exposure Level _ Joo |

AE Profile

Low ligh prioriy __1

Stream User
Login1P 10.10091.31

Bandwidth

FW Version
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(1) Exposure Area Select the exposure area to define the light distribution and bring out
more details.
Entire screen: measure the entire screen to adjust the exposure.
Customize: measure the exposure to where the adjustable and movable
frame on the screen is located. Move the spot to dark zone to adjust the
light condition.
Backlight compensation: measure the exposure at the center of the

screen.




(2) Exposure Mode

Select to automatically or manually adjust the exposure.
Auto: adjust exposure level from -2.0 to +2.0

Exposure Mode O Auto @ Manual

Exposure Level - W06 |

Manual: adjust max shutter and gain control

Exposure Mode ® Auto O Manual

Max Shutter _
Gain Control - Jos |

(3) AE Profile

Select the auto exposure scenes — Indoor, Outdoor, or ManuallRIS.

Indoor

Night mode priority J |outdoor | =]
ManuallRIs

(4) Low light priority

Select the one you want to prioritize during low light mode image quality
or frame rate.

Low light priority

Auto




System > Image > Advanced

In Advanced page, you can configure the Wide Dynamic Range, Denoise, and AE profile.

Live View
System
General
Users Management
Network
Security
Image
Video Stream
Audio

microSD Card

Application

Event

Status Information

Login IP -m,mn.s:.zz

TX:170.88K

|
|
|

Preference Exposure Privacy Mask

Wide Dynamic Range

Denoise

(1) Wide Dynamic

WDR effectively balances the video image on the screen in both bright

Range and dark areas making it possible to see clear details. There are 3
levels for your choice or disable WDR.
(2) Denoise Select Disable/2D/3D/Auto to reduce the excessive noise on the video

image.

Denoise

Auto: automatically switch between 2D, 3D, and Disable.




System > Image > Privacy Mask

In Privacy Mask page, you can enable 4 privacy masks. Simply adjust the size and position the mask
on the area you want to conceal. The viewer will not be able to see the masked area. It will cover the
video screen with black frame. After completing the setting, click Save to apply the new setting and
Cancel to keep the old setting.
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Video Stream
Audio
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System > Video Stream

Both admin and operator levels can configure the Video Stream. After configuring the video stream
setting, click Save to apply the new setting and Cancel to keep the old setting.

System
=
— Stream Mode Normal ceiling[~ ]

Users Management Display Mode

Network Stream Type | Triple [~}

Security

Stream

Image |

Output Resolution 1920% 1080 [ ]
Video Stream
Frame Rate EE
Audio
Intra Frame Period EEES

Application
L Codec Type
Event
© H.264
Status Information
Rate Control

Video Quality

® MPEG4

-

& Logout

(1) Stream Mode The ED5000 supports 3 stream mode — Normal ceiling, Quad ceiling,

and Wall mode. Each stream mode has supported different type of
display mode; refer to (2) Display mode.

(2) Display mode According to stream mode, display mode supports are different.

Stream mode Display mode

Normal ceiling Overview/Panoramic/Dual
Panoramic/Quad/Dual Panoramic

Quad ceiling Areal/Area2/Area3/Aread

Wall mode Panoramic




(3) Stream Type

According to stream mode, stream type supports are different.

Stream Moce
Display Mode J area1 |- ]|

Stream Mode
Display Mode ) overview [~}
Stream Type  Tripe [~

[Dual |
Stream Jiple.

Stream Type Quadruple ﬂl

Quadruple

Stream

Stream Mode Wall mode [~
Display Mode

Stream Type foua v

Stream I Dual

(4) Stream

Select the streaming source. According to stream mode, stream
supports are different.

Stream mode ‘ Stream

Normal ceiling 1/2/5
Quad ceiling 1/2/3/4/5
Wall mode 1/2

(5) Output Resolution

Select the video size. According to stream mode, output resolution

supports are different.

(6) Frame Rate

Select frame rate per second of video.

(7) Intra Frame Period

Select frame internal time period.

(8) Code Type

Select the type of video compression codec. The supported codec is
H.264, MPEG4, and MJPEG. On each stream, adjust rate control and
video quality setting.

VBR (Variable Bit Rate): by default use this setting if there is a need to

maintain the image quality whenever there is lot of activities on the
scene or no motion. This setting keeps the video stream constant as
possible which increases the bandwidth requirement when there is high
motion and decreases when there is no motion. The bandwidth must be
able to accommodate high throughputs.

CBR (Constant Bit Rate): use this setting if there is bandwidth

concern. This setting is restricted to keep the bit rate setting. This could
affect the image quality and frame rate if there is high activity that result
in a bit rate that is higher than the set bit rate.




Smart Stream

 Aver =

Live View Stream Setting
System Stream T (l)
General o
Users Management
Network
Security
Image
Video Stream
Audio

microsSD Card

Application

Event

Status Information

:— 1

| Stream user | u Ml Regiond Ul (2)
IEE oo DS o ]

Login1P _mma.s..za

(1) Stream Select the streaming source. This option is only applied to H.264.
(2) Quality High: video quality of selected area is better than that of un-selected
area.

Low: video quality of selected area is worse than that of un-selected

area.




System > Audio

Both admin and operator levels can configure the IP camera audio setting. After configuring the Audio
setting, click Save to apply the new setting and Cancel to keep the old setting.
Aver

Live View
Audio @ Disable © Enable

Internal MIC gain +0dB  [~]

External MIC gain

System

General

Audio Codec Type

Security ® Bit Rate

Image
Video Stream Alarm Audio
Audio
microSD Card
Application
Event

Status Information

50,02k

& Logout Cancel

(1) Audio Select to enable/disable the IP camera built-in mic and mic port.

(2) Internal/External . o
Select to boost up the internal/external mic gain or set to normal.

MIC gain
(3) Audio Codec Select the audio protocol, algorithm, and audio bit rate.
G.711: uses Pulse code modulation (PCM) of voice.
G.726: uses 40, 32, 24, 16 kbit/s adaptive differential pulse code
modulation (ADPCM)
AAC: uses AAC codec
(4) Alarm Audio Select to choose from 2 types of alarms sound or customer alarm to

use the uploaded alarm sound. The supported sound format are in
*.wav (PCM 8KHz/16bit Mono, 10 seconds).

larm Ao
I s




System > SD/microSD Card > Management

Both admin and operator levels can manage the SD/microSD Card local storage. After managing the
SD/microSD Card setting, click Save to apply the new setting and Cancel to keep the old setting. We
recommend formatting the SD/microSD card when using it for the first time.

e Fil Scarch

System
General Capacity(MB) Used Space(MB)

Users Management o o

Resa microSD Card Setting
Security Storage Overwrite O Disable ® Enable
Image : © Disable ® Enable
Video Stream

e
Audio

Format the
microSD Card Roit WARNING! Al files will be deleted!
Application
Event

Status Information

(1) SD/microSD Card Shows the SD/microSD card details. No details will appear if
Info SD/microSD Card is not inserted.
(2) Storage Overwrite Enable/disable cycle recording. The old file in the SD/microSD card will

be overwritten with the latest one when it has reached the maximum
capacity.

(3) Automatic Cleanup Enable/disable automatic clear the data in SD/microSD card. The file
will be deleted when it reached the number of days set in Delete data
after [xx] days.

(4) Delete data after Enter the number of days you wish to retain a file.

(5) Format To delete all the data in the SD/microSD card.




System > SD/microSD Card > File Search

Use this to search the captured image in the SD/microSD card.

Live View Management . File Search

System
Start Time 2014-09-26 00.00
General
‘ End Time 2014-09-26 2359

Users Management
Search

Network

Security File Name <

No Data

Image

Video Stream

Audio

microSD Card
Application
Event

Status Information
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Application > Motion Detection

Both admin and operator levels can specify up to 3 areas on the screen to monitor the motion. In the
motion detection page, the frame will blink when the motion detected has reached the percentage
threshold setting. This feature can be utilized to trigger a response in Event setting.

Live View

System

Application
Motion Detection
VA

Tracking

Event

Status Information

) |
Sensitivity Sensitivity Sensitivity

Percentage Percentage Percentage

Monitor Monitor

o — T —
I— -  — ==
e 0

‘ Bandwidth Tx:254,89K

T

& Logout

To Set the Motion Detection

Click Application > Motion Detection.

2. Enable the region check box (Region 1, Region 2, Region 3) to create a motion detection frame.
3. Move and adjust the frame to the area you want to detect the motion.
4. Adjust the sensitivity and percentage. Sensitivity detects the motion on the screen and assesses

the changes in pixel thru percentage. The motion detection will activate when the Monitor level
reaches the defined percentage.
5. Click Save to apply the new setting and Cancel to keep the old setting.




Application > IVA

If IVA function has been disabled, the all corresponded functions are disabled.

Application > IVA > Cross Detection

Cross detection function detects moving objects that cross the virtual lines that user has set up in IP
camera application and to trigger the alarm.

Hwn

Click Application > IVA, select Cross Detection from the drop-down list.

Enable Cross Detection Area 1/2 check box

You will see the red/green line is shown on the video screen.

Drag the red line (area 1) or green line (area 2) to set the area for cross detection. You can set
both lines for cross detection or one of the lines. There is no priority for the 2 lines; the color is just
for you to differentiate when both lines are set.

After setting the cross detection area, click the arrow to set cross detect direction. The arrow point
is the direction of cross way.

Click Save to save the setting.

AVer

Live View

System

Application

Motion Detection
VA
Tracking

Event

Status Information

Cross Detection ||

4

—- D =

T o Warning:
3 The precision of the Line Crossing function varies with environmental conditions, including light, shadow and
| mondwiorn LR noise. Do not enable this function until sufficent lighting is achieved and environmental conditions are stable.

e |

& togout | sae | Cancel

Go to System > Image > Cross Detection Display to set the display lines of cross detection on
live view screen when cross detection is triggered. If user wants to see the cross detection line(s)
always display on the screen, select always. If user only wants to see the cross detection line(s)
when the cross detection has triggered, select the time in second (1s, 2s, 3s, 4s, or 5s) to display
the cross line(s) on the screen. The cross detection line(s) only can be viewed in Quad mode in
stream 5.

38




8. To set the cross detection alarm, please go to the Event Setting.

Trigger: Wl Alarm Interval
'l Motion
M Motion Detection

Ml Motion Del




Application > IVA > Tampering

Alarm triggers when the following situation has occurred.

Spray-painting: Alarm is triggered when the camera has detected the painting sprayed on the
camera’s view for over 2 seconds.
Intention Block /Cover: Alarm is triggered when the camera has detected the camera’s view
being blocked intentionally over 2 seconds.
Accidental redirection: Alarm is triggered when someone re-directs the position or direction of
camera accidentally.
Defocusing: Alarm is triggered when the camera has lost focus.

Click Application > IVA, select the Tampering from the drop-down list.

Click Save to enable the Tampering function.

Live View

System

Application
Motion Detection
A

Tracking

Event

Status Information

Tampering [=]

‘ [ Bandwidth EE:H-
= |
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Go to Event setting and mark Tampering to enable tampering alarm.
When alarm has been triggered, there will be a red-frame flashing on the live video screen for 30
seconds.

Trigger: Ml Alarm Interval Minutes (1~60)
B Motion Detection Region 1
M Motion Detection Region 2
B Motion Detection Region 3
M Tampering
- vigian nput
B microSD Card

M Network




Application > IVA > Missing Object

Select a certain object on the screen for the camera system to detect; System gives alarm when the

object disappears.

1. Click Application > IVA, select the Missing Object from the drop-down list.

2. Ared frame will show up on the screen. Click and drag the red frame to the object position and click
the frame to adjust the size of frame.

3. Sensitivity: Set the degree of response of detection.

4. Detection Duration: Set the lasting time for camera system to detect the object.

5. Alert Duration: Set the alarm lasting time after alarm has been triggered.

Avr

Live View

System

Application
Motion Detection
A
Tracking

Event

Status Information

Missing Object  [»|

Sensitivity

Stream User :
. Detection Duration 10 second =]
il > Nertouraton  EETG

Bandwidth

6. Click Save to save the settings.
7. Go to System > Image > Missing Object Display to set the display missing object frame on live

view screen when the missing object is triggered.

Missing Object Display W Enable

8. Go to Event setting and mark Missing Object to enable the alarm.

Trigger: i Alarm Interval EHE| winutes (1~60)
M Motion Detection Region 1
B Motion Detection Region 2
W Motion Detection Region 3
M Missing Object
m UigiTa npuE A (=]

B microSD Card

Wi Network




Application > IVA > Suspicious Object

Suspicious Object is an unusual object appears on the screen.

1. Click Application > IVA, select the Suspicious Object from the drop-down list.

2. Ared frame and green frame will show up on the screen. The red frame is defined as detecting
zone and green frame is defined as object size frame. Click and drag the red frame to the position
and click the frame to adjust the size of frame. Next, click and drag the green frame the detecting
zone and adjust the size of object for detection.

3. Sensitivity: Set the degree of response of detection.

4. Detection Duration: Set the lasting time for camera system to detect the object.

5. Alert Duration: Set the alarm lasting time after alarm has been triggered.

Live View

System

Application

Motion Detection
VA
Tracking

Event

Status Information

Suspicious Object v

Sensitivity
10.10051.28

Detection Duration

Alert Duration
T

* togout Cancel

6. Click Save to save the settings.
7. Go to System > Image > Suspicious Object Display, mark Enable to display suspicious object
frame on live view screen when suspicious object is triggered.

Suspicious Object Display Wl Enable




8. Go to Event setting and mark Suspicious Object to enable the alarm.

Trigger: W Alarm Interval Minutes (1~60)

W Motion Detection Region 1
B Motion Detection Region 2
B Motion Detection Region 3
Suspicious Object
Digital Input a1 [
Bl microSD Card

W Network

Application > Tracking

Enable to track the moving object. The camera lens will track the moving object and display on
left-corner screen view.

Aver

Live View
System
Application
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VA
Tracking
Event

Status Information

mEnable
sensivty TEINGI

Return to original preset position while object stops moving for [ETETT L] [=]

Fisheye must be installed between 2.5 ~ 4 meters off the ground to make object-tracking effective.
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B Sensitivity: Select the sensitivity level of tracking object — High, Medium, or Low.
B Return to original position while object stops moving for: Set the time for camera lens reset
back to pre-position.




Event Setting

Both admin and operator levels can configure the Event setting. In this section, the IP camera can be
configured to perform an action when an event is triggered at the specified time.

Live View

System

Application

Event

Status Information

2 Logout

To Setup the Event

1. Click Event.

2. On the time table, click-drag to select the time period to specify the period of the event.

3. Type a name for the event. The naming rule is no space between each character and number and
no special character. The length of name is 20 in both characters and numbers.

4. Select the color to represent the event

Event Name: Il'l'vED digital)
Event Color: ﬂl

Blue
Red

Schedule: Yellow o Mo |

Green

5. Set the schedule. You can set the time period and choose another day(s) to apply the same event
setting.

o rom [l EEE

B Sun B Mon Bl Tue @ Wed B Thu Bl Fri il 5at




6. Enable the type of event for the IP camera to trigger.

Trigger: M Alarm Interval m Minutes (1~60)
B Motion Detection Region 1

Bl Motion Detection Region 2

Bl Motion Detection Region 3
i Digital Input a1 [=]]
Wl microSD Card

Wl Network

- Alarm Interval
This triggers the IP camera based on the time that use has set in Minutes column. The
interval time rage is 1~60 minutes.

- Motion Detection Region 1/2/3

This triggers the IP camera when a motion is detected on the motion detection region.

- Alarm Cross Detection Area 1/2

This triggers the IP camera when a cross detection is detected on the cross detection area.

Trigger: B Alarm Interval § 1 [}
M Motion Detection Region 1
W Motion Detection Region 2
Bl Motion Detection Region 3
Wl Cross Detection Area 1
Ml Cross Detection Area 2
Wi Digital Input a1 =]
B microSD Card

M Network

- Tampering
This triggers the IP camera when tampering situation has met (Spray-painting, Intention Block
/Cover, Accidental redirection, or Defocusing). The tampering alarm selection will display only
when tampering function has enabled.

Trigger; W Alarm Interval EHE vinutes (1~60)
B Motion Detection Region 1
B Motion Detection Region 2
M Motion Detection Region 3
M Tampering
M Digital Input
W mic Card
W Network

- Missing Object
This triggers the IP camera when a missing object is occurred. The missing object alarm
selection will display only when missing object function has enabled.

Trigger: B Alarm Interval BB vinutes (1~60)
B Motion Detection Region 1
Bl Motion Detection Region 2
M Motion Detection Region 3
W Missing Object
M Digital Input

W microSD Card

Wl Network




- Suspicious Object
This triggers the IP camera when a suspicious object is occurred. The suspicious object alarm
selection will display only when suspicious object function has enabled.

Trigger: M Alarm Interval BB vinutes (1~60)
B Motion Detection Region 1
B Motion Detection Region 2
W Motion Detection Region 3

M Suspicious Object

m Digital Input:

M microSD Card
M Network

- Digital Input
This triggers the IP camera when the external digital input device or sensor is activated.

- SD Card / microSD Card
This triggers the IP camera when the SD/microSD card is removed.

- Network
This triggers the IP camera when the Internet connection is disconnected.

7. Select the type of action for the IP camera to perform when a trigger is activated. Set the duration.
Choose digital output to send recorded video or still image, or Alarm Audio to sound the alarm.
Then select the type of server/media to where to send the file. To configure the FTP and NAS
setting, go to System > Network > Server tab.

Action: Duration

(W Digital Output

[l Alarm Audio

Video Clip S tc W FTP W NAS B SD Card

[Note]

a. Snapshot and System log support sending the file thru Mail, and storing in FTP, NAS or
SD/microSD card. You can enable multiple options to send and save the captured image.

b. Video Clip supports storing in FTP, NAS or SD/microSD card. You can only select one
storage option to save the video file. For better performance, we recommend to set the
video stream is default value.

8. Click OK to add the event setting, Delete to remove, and Cancel to without save and close the

event setting.




Status Information

Show the information about the device and network setting.

Live View

Device Model Name ED3000
System

System up Time 0 Days, 0:39:57

Application

Hardware 1.0.0.0
Event Firmware 1.1.100.2 / 080CNO7F-DS

Status Information microSD Card

Network IPv4 Information

IP Addrs 10.100.91.57
M 255.255.255.0
Gateway 10.100.91.254
Primary DNS 10.100.1.5

“ond DNS 10.100.1.6
General
MAC Address 80:18:1a:00:05:e8

DDNS Status DDNS does not launch!

& Logout
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