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EndNote X7 Advanced: Handout

~ Smart Groups ~

Any references in your library that meet the search criteria will automatically be added to the smart
group. Also, new references you add to your library that meet the search criteria will also be added to
the group as they are added to your library. References cannot be removed from a Smart Group;
however, revising the search strategy will add and/or remove references based on the new search
criteria.

To Create a Smart Group:
1. From the EndNote Groups menu, click on Create Smart Group. A Smart Group dialog box
will appear
2. Inthe Smart Group Name: box, enter a name for your new group.
3. Construct your search strategy, adding or subtracting field boxes as needed.
4. Click Create.

To Edit a Smart Group:
1. Inleft pane of the library window, right-click on the name of group you want to edit.
2. Select Edit Group ....
3. Make whatever changes in the search you wish.

4. Click Save. Create Group
Create Smart Group
To Rename a Group: Create From Groups...
1. Inthe left pane of the library window, right-click on the name of the group you Rename Group
want to rename. Edit Group...
2. Select Rename Group and type the new name in the box. Delete Group

Create Group Set

You cannot rename automatically created groups, such as: All References,
Rename Group Set

Unfiled, and Trash.

To Delete a Group:
1. Inthe left pane of the library window, right-click on the name of the group you want to delete.
2. Select Delete Group, and click Yes.

When you delete a group, the group and references are removed but the references are not
deleted from your library.

~ Independent Bibliographies ~

Export a Bibliography from EndNote:
1. Open the Library from which you will export.
2. If you want to export only some of the references in your library, select those references now.
3. If you want to change the output style, go to Edit > Output Styles > Open Style Manager...
a. Select the output style and click Edit.
b. Make any desired changes in the style, such as in the Bibliography section changing the
Sort Order, adding the Abstract field to Templates, etc.
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c. Click on File > Save As and give your changed style a new name. Always keep the
original style as is in case you need to go back to it.

d. Click on Save.

e. Click on File > Close Style to close the output style.

f. Click on File > Close Style Manager to close the style manager.
Click on File > Export... IMPORTANT: Make sure the Export Selected References
checkbox is Unchecked (or grayed out) if you are exporting your entire library.
From the Save as Type list at the bottom of the dialog, select the type of file to be exported:
Text File, Rich Text Format, HTML, or XML.
From the Output style list at the bottom of the dialog, choose the desired style.
Name and Save the exported file. NOTE: The Export command exports only text; figures are
not included.

Copying Formatted References from EndNote and Pasting them into Word:

Open your EndNote Library and select the desired references.

From the Edit menu, choose Output Styles and select the style you want.

From the Edit menu, choose Copy Formatted (or Ctrl K) to copy the references to the
Clipboard.

Open Word or another appropriate program (Notepad, WordPad, Google Docs, etc.).
Put the cursor where you would like the references to appear, and Paste (or Ctrl V).

~ Output Styles ~

To Add Styles to the Output Styles List:

1.
2.

In EndNote, go to Edit > Output Styles > Open Style Manager...

Go down the list to the style you want to show when formatting a bibliography in Word =] x|
and click in the column box to the left of the style’s name. Or, to mark all of the styles =8| x|
that are displayed, click Mark All. You can also use the Find by » feature to locate the )
styles corresponding to a subject area. /
Close the Style Manager by clicking on the bottom gray X * in the upper right-hand corner.

You should now see the styles you selected in Edit > Output Styles, as well as in the styles list

in Word.

To Modify a Style:

aOrwNE

No

8.
9.

In EndNote, go to Edit > Output Styles > Open Style Manager...

Go down the list to the style you want to modify and double-click on it to open the style.

Use the menu on the left side to navigate to the feature(s) you wish to modify.

Make whatever changes you wish in the style.

When you are done, click on File > Save As... and name the newly revised style. (The default
name is [Name of Style] Copy.)

Close the Style by clicking on the bottom gray X * in the upper right-hand corner.

Close the EndNote Style Manager by clicking on the bottom gray X * in the upper right-hand
corner.

To choose the new style in a Word document, click on the EndNote X7 tab.

Next to Style: click on the drop-down list to see the new style and select the style.

To Create a New Style:

It is generally easier to modify an existing bibliographic style (see instructions above) that closely
resembles a style that you need than it is to create a new style from scratch.

1.

In EndNote, go to Edit > Output Styles > New Style...
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In the left column under Bibliography, click Templates.

Click on the Reference Types drop-down menu to choose a format.

With the cursor in the format box, insert fields and punctuation to match your desired output

style format. Include all parentheses, periods, and other special characters you want included.

Indicate the correct amount of spaces between characters also.

a. Toinsert specific fields, click the Insert Field button and choose the desired field from the
list of available fields, and continue on. You can choose to make the fields bold, italics,
underlined, etc. by highlighting the field name then clicking on the format icon.

B | I|U P | A A X Ax

Next, define the Generic format which serves as the default template for reference types that do
not have their own template.

In the left column under Citations, click Templates.

Create your in-text citation format.

When you are done, go to File > Save As.

In the dialog that appears, name your style and click Save.

10. Close the Style by clicking on the bottom gray X in the upper right-hand corner.

11. This will save the style and add it as an option in the Output Styles submenu of the Edit menu.
12. Add your new style to the Output Styles List. (See instructions above)

13. Open your Library if it is not already open.

14. Select your new output style in the Bibliographic Output Style drop-down menu.

¥
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15. Click on a reference.
16. Click on the Preview tab to the right of the reference list.
17. Select different references in your library to see how they in the new style.

To Download Additional, New, or Revised Output Styles:

EndNote has more than 5,000 styles, but only about 490 popular styles are stored as in the Styles
folder in your EndNote X6 folder. Styles may change over time and new styles are created by

EndNote.

1. Open a web browser and go to: http://endnote.com/downloads/styles

2. Because of the number of styles available, it is best to search for the desired style.

3. Enter the journal name in the Style or Journal Name box and click Apply. Clicking on the
Column names to change the list sort may be helpful to locate a particular style.

4. Once you find the desired style, click Download.

5. Save the style file in the Styles folder, typically in C: > Program Files > EndNote X7.

wn e

~ Tips for Formatting Figures and Tables in Word ~

N.,;\IDE(\JI’.‘G‘:’
In Word, click on the EndNote X7 tab. :f']
Click on the words Insert Citation. B Coton,

In the drop-down menu that appears, click on Insert Figure... to locate a figure = menae
or a table and insert it into your Word document.
The Instant Formatting that applies to bibliographies does not apply to figures.
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If you move or delete a figure in Word, you must select Update Citations and Bibliography in
the EndNote X7 tab to update the document.

If more than one in-text figure citation references the same figure with the same caption,

those citations are assigned the same figure number, and the figure only appears once in list
of figures.

Output styles determine where the figures and tables will go in the document. To change this
location, you need to modify the Figures & Tables section of your output style.

~ Backing up Your EndNote Library ~

It's a good idea to regularly backup your EndNote library and the associated DATA folder. The
compressed copy saves your EndNote library as one file so that you can easily e-mail and share your
library.

Saving a Copy of Your Library

Open EndNote.

Under the File menu, click on Save a Copy...

Choose a location to save a copy of your library.

Rename the copy if desired. The default name is [Libraryname] Copy.
Click on Save.

arwdOE

Saving a Compressed Copy of Your Library

Open EndNote.

Under the File menu, click on Compressed Library (.enlx) ...

Select your options.

Click Next.

Choose the location for the copy and rename the copy if desired. The default name is
[Librarynamel].

Click on Save.

arwdE
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~ EndNote Web (http://www.myendnoteweb.com/) ~

A 2-year subscription of EndNote Web comes with the desktop version of EndNote. There is a 50,000
reference and a 5 GB data (e.g., file attachments) limit. Once you are registered for EndNote Web, you
can automatically sync your desktop library and EndNote web account, share your EndNote web
references, and use the web version of Cite While You Write. Automatic sync is only available for
EndNote X6. If you have EndNote X5 or lower, you need to transfer your references back and forth.

Sync Your Desktop Library and EndNote Web

Save a Copy of your library using the instructions above.

2. In EndNote X7, click on Tools > Sync.

3. Input your EndNote Web account information.

4. Specify what library you want to sync and how often. You can only sync one library with your
EndNote Web account.

=

EndNote Web Sharing
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Log in to your EndNote web account..

Click on Organize.

Click on Manage My Groups.

Click on Manage Sharing and enter those you wish to share with, as well as selecting whether to
allow each person Read Only or Read and Write access.

PwnPE

Using Cite While You Write EndNote Web

First you must download the Cite While You Write Plug-In

1. Log into EndNote Web.

2. Under Format, click on Cite While You Write Plug-in.

3. Click on Download Windows with Internet Explorer plug-in or Macintosh.
4. Run and install the plug-in.

In Word designate that you want to use the EndNote Web Cite While You Write.
Go to the EndNote X7 tab and click on Tools, then Preferrences.

Click on the Applications tab.

Next to Application: change EndNote to EndNote Web.

Add the e-mail address and password for your EndNote Web account.

Use the web version of Cite While You Write just like the desktop version.

ahwh=

~ Term Lists ~

EndNote’s term lists are used to store terms such as keywords, author names, or journal names.
These lists can help improve consistency and accuracy in your references. You can also use the
Journals term list to store abbreviated journal names that EndNote can substitute for the full journal
name in a bibliography.

With each new library, three empty terms lists are created: Authors, Journals, and Keywords. As
references are added to the library, information from these 3 fields gets automatically entered into the
term lists. As new reference information gets entered, EndNote will automatically start searching the
term list to suggest a match. Stored with the library, term lists are specific to a particular library. The
default term list setting is to automatically update as information is entered.

To Turn Off Automatic Updating of Term Lists:
1. Goto Edit > Preferences ... > Term Lists.
2. UNCHECK the check boxes labeled “Update lists when importing or pasting references”
and “Update lists during data entry.”
3. Click OK.

To Manually Add a Term to a Term List:
1. Goto Tools > Open Term Lists and select the term list that you want to add terms to.
2. Make sure you are on the Terms tab. Click the New Term button.
3. Enter your term and click OK to add it to the list.
4. Close the Term Lists window.

To Import Terms from a Text File into a Term List:
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Terms can be imported from any text file that lists the terms if they are listed one per line. Make
sure a carriage return is also inserted after the last term in the list. If you create a list of terms in a
word processing document, be sure to save the list as plain text.

1. Goto Tools > Define Term Lists... > Lists tab and select the term list you want to import
terms into.

2. Click Import List.

3. Select the text file to be imported and click Open.

4. Click on OK in the confirmation window. The new terms are imported and sorted alphabetically
into the existing term list.

5. Close the Term Lists window.

To Edit Terms and Term Lists:

Any term in a term list may be modified or deleted without affecting any of the references in the
library or any links between term lists and fields.

1. Goto Tools > Define Term Lists... > Lists tab and select the list that contains the term to be
modified.

2. Click on the Terms tab.

3. Select aterm and click Edit Term. . . If multiple terms are selected, only the first one opens.

4. Change the term as necessary and click OK when finished. The modified term replaces the
original term in the term list.

5. Close the Term Lists window.

To Create a New Term List:

If you enter a lot of references manually, you may find it helpful to create new term lists for things
like publisher and city names. Up to 31 term lists can be created for any library.

New term lists must be linked to fields for the "Suggest terms as you type" and automatic
updating features to work. Use the Link Term Lists... command from the Tools menu.

Go to Tools > Define Term Lists.

Click Create List... and type the name for the new list, and click OK.

Import a list of terms or enter them manually by clicking on the Term tab > New Term...
Close the Term Lists window when you are done.

PonNPE

To Export a Term List:
Go to Tools > Define Term Lists...

Highlight the term list that you want to export.

Select what delimiter you want.

Click Export List...

Name the text file that will be created during the export.

Click Save and the terms are exported to the text file and listed alphabetically, one term per line.
This file can now be imported into another EndNote library’s term list or opened in a word
processor to be printed. Term lists cannot be printed directly from EndNote.

oakwnE

EndNote Help

EndNote Help and Tutorials (Public Health Library)
Includes handouts/exercise sets from classes and tutorials on importing citations
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http://www.lib.berkeley.edu/PUBL/endnote.html

EndNote Help Users Guide
EndNote X7 Online User Manual
http://endnote.com/if/online-user-manual/x7

EndNote Online Help
http://www.myendnoteweb.com/help/en _us/ENW/help.htm

Search the EndNote Knowledge Base for known problems and issues:
http://endnote.com/support/search-knowledgebase

Training Videos
http://www.youtube.com/endnotetraining

EndNote Discussion Forum 2008-Present (Thomson Reuters)
http://forums.thomsonscientific.com/ts/?category.id=endnote

EndNote Discussion List — Searchable Archives 2000-2008 (Adept Scientific)
http://lists.adeptscience.co.uk/endnote/
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