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In This Manual...
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This manual describes how to install the ChemStation software, how to 
add additional instrument modules to an existing system, how to configure 
your analytical system, and how to verify that the installation and 
configuration are complete and operational.

Chapters included in this manual are:

1 - Installation Preparation - This chapter gives an overview of the 
Agilent Technologies ChemStation. It lists PC requirements, 
upgrade requirements, and instrument communications 
information.

2 - Installing the Agilent ChemStation - This chapter gives procedures 
for installing and upgrading the Agilent ChemStation software. 

3 - Configuring the Instruments - This chapter describes how to use the 
Configuration Editor to configure your instruments.

4 - Validating and Starting the Agilent ChemStation - This chapter 
describes how to validate and begin using the Agilent ChemStation 
software.

5 - Additional Resources - This chapter provides an overview of the 
additional Agilent ChemStation resources found on the Agilent 
ChemStation DVD and the World Wide Web.

This manual assumes:

• You are familiar with the use of Microsoft® Windows XP Professional or 
Microsoft® Windows Vista™ Business operating system.

• You will be installing the software on a PC meeting the minimum 
hardware requirements.

• Your instruments and communication devices are compatible with this 
version of the Agilent ChemStation.

The Agilent ChemStation software communicates with analytical 
equipment via Local Area Network (LAN) or General Purpose Interface 
Bus (GPIB) data communications.
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Minimum hardware requirements for your Agilent Technologies 
ChemStation software (version B.04.02) are:
• A personal computer with an Intel Pentium IV processor  

(1.5 GHz for Microsoft Windows XP Professional) 
(3.4 GHz [single core] for Microsoft Windows Vista)

• 1280 × 1024 Super VGA resolution display, 16k colors or better

• 40 GB hard disk (Microsoft Windows XP Professional), 160 GB hard 
disk (Microsoft Windows Vista)

• DVD drive

• 512 MB RAM (Microsoft Windows XP Professional), 1 GB (Microsoft 
Windows Vista)

• Pointing device compatible with Microsoft Windows

• Operating system compatible printer. For the English system using PCL 
5c, 5e, 5e, 5.02 or 6, for a Chinese system using PCL 6, and for a 
Japanese system please check Table 1.

• A Microsoft Windows XP Professional (Service Pack 3) or Microsoft 
Windows Vista Business (Service Pack 1) operating environment 
(English, Chinese, and Japanese only). 

• TCP/IP protocol support installed if you are using LAN communications

• For GPIB communications use either the 82357B USB GPIB adapter or 
the 82350B PCI GPIB card, and the I/O Library Suite 15.0. Refer to the 
Manuals directory of the ChemStation DVD for Agilent I/O Library Suite 
installation instructions.

All PC hardware and peripherals must be listed in the Microsoft Hardware 
Compatibility List (HCL), which is available on the Microsoft home page at 
http://www.microsoft.com. If your PC hardware is not in the HCL, the 
system may not work correctly with the Agilent ChemStation software.
Non-HP computers
The Agilent ChemStation is designed to successfully run on a wide range 
of compatible personal computers equipped with accessories and 
peripherals that adhere to the programming standards for the Intel PC 
platform and Microsoft Windows operating systems. 
Installing Your ChemStation
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However, Agilent has tested the Agilent ChemStation software mainly on 
Hewlett- Packard (HP)/Compaq equipment. The standard configuration of 
the GPIB interface, for instance, may conflict with the memory 
configuration of a non- HP computer. Additional accessory interface boards 
may cause conflicts with hardware- related resources (such as I/O ports, 
interrupt settings, and DMA channels). 

For a non- HP computer, use the setup utility program supplied by the 
manufacturer to configure your computer. Check the documentation 
supplied with your computer and the accessories to eliminate resource 
conflicts in your PC’s setup, especially regarding the configuration of the 
GPIB interface.
Printers for the Agilent ChemStation
The Agilent ChemStation is designed to work with printers that are 
compatible with the operating system. Printers may be attached to a local 
(preferably parallel) or networked port on the PC. Serial port printers are 
supported by the operating system but may exhibit speed performance 
limitations. Networked printers must be shared by a network server 
running a network protocol supported by the Microsoft operating system. 
We recommend printers that are capable of interpreting an escape code 
language (such as PCL) or page description language (such as PostScript®). 
Host- based printers (such as Graphical Device Interface [GDI] or Printer 
Performance Architecture [PPA] printers) impose more printer processing 
tasks on the CPU and are not recommended for use with Agilent 
ChemStation online sessions. 

For the best printing results with your Agilent ChemStation software, use 
HP LaserJet printers (see Table 1). High- performance HP DeskJet printers 
may also be used if the amount of printing required is low. Check the 
readme.txt files for information on recommended printer driver versions. 
Agilent has not tested all printer and printer driver combinations that are 
supported in the Windows environment. Print performance and results 
may vary on other manufacturers’ printers.
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Table 1 Printers successfully tested with Agilent ChemStation B.04.02

Printer Model Driver

HP LaserJet 4050 and 4100 HP PCL 5e or PCL 6 driver

HP LaserJet 4200 HP PCL 5e or PCL 6 driver

HP LaserJet 4250 HP PCL 6 driver

HP LaserJet P3005D HP PCL 6 driver

HP Color LaserJet 2500TN HP PCL 6 driver

HP OfficeJet Pro K550DTWN HP PCL 3 driver

HP OfficeJet Pro K5400

HP LaserJet 2200D HP PCL 5.02 or PCL 6 driver

HP LaserJet 2300DN HP PCL 5e or PCL 6 driver

HP LaserJet 2420D HP PCL 6 driver
Installing Your ChemStation
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About LAN
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The Agilent ChemStation software uses the TCP/IP protocol, which needs 
to be installed as a network protocol on your PC. 

If you are controlling an Agilent 6890 Plus, 6890A, or 35900E, the J4100A 
JetDirect and G1369A LAN cards used to connect those analytical 
instruments to a LAN require the Bootstrap Protocol (BootP). Agilent 
supports only the Agilent BootP Service, provided on the ChemStation 
DVD, for this use.

Version B.04.02 of the Agilent ChemStation software provides LAN- based 
instrument control and data acquisition for LAN- capable Agilent GCs and 
A/D controllers. You can easily control and monitor instruments by 
connecting them to a LAN on which the Agilent ChemStation PC resides. 
This allows the Agilent ChemStation PC to be located up to 100 meters 
from instruments it controls on an Agilent- supported standalone LAN, or 
anywhere in the world on a TCP/IP- based network supported by your 
network administrator.

Each Agilent ChemStation can support up to four instruments on the 
LAN. Each device on the LAN requires a unique IP address, a subnet 
mask, and a default gateway.

If you are installing Agilent ChemStation on a site LAN, contact the site 
LAN administrator.

The Agilent ChemStation supports instruments and PCs with self- assigned 
fixed addresses or addresses assigned by the Agilent BootP Service (see 
“Installing Agilent BootP Service” on page 17). DHCP is not supported by 
Agilent.
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The Agilent ChemStation communicates to the GCs through either a LAN 
or a GPIB communication interface.

Be sure to set up the communication channel between the instrument and 
the PC prior to operating the system. 

For details on installing a LAN board in your PC or in any instrument the 
Agilent ChemStation will control, refer to the documentation 
accompanying the LAN board.
LAN communications
Refer to the page number listed in Table 2 for details on setting up the 
required communications hardware and software for your specific system.

Table 2 LAN communication interfaces supported by the Agilent ChemStation 

Instrument type Model
Supported firmware 
revision

Supported IP 
addressing 
method Refer to:

7890A G3440A A.01.10.1 Set at GC page 14

6890N GC G1530N/ 
G1540N

N.06.05 for 7693A, or 
N.05.06  
(LAN assembly 04.7B3)

Set at GC page 15

6890 Plus, 6890A G1530A/ 
G1540A

A.03.08 Agilent BootP 
Service

page 20

6850 GC  
SN ≥ US10243001

G2630A N.06.03 for 7693A, or 
A.05.04 
(LAN assembly 04.7B3)

Set at GC page 16

6850 GC  
SN ≤ US00003200

G2630A A.03.05 for 7693A, or 
A.03.03

Set at GC, or  
Agilent BootP 
Service 

page 16 
page 20

35900E 35900E E.01.02 Agilent BootP 
Service

page 20
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Analytical instruments that communicate with the Agilent ChemStation via 
GPIB require a GPIB board to be installed in your computer. Refer to 
Table 3 for a list of instrument types that use GPIB communication along 
with the supported 82350B interface board and the 82357B USB- GPIB 
Interface.
Table 3 GPIB and analytical hardware compatibility 

Instrument type Model Supported firmware revision
Agilent
82357B

Agilent 
82350B

6890 Plus, 6890A G1530A/ 
G1540A

A.03.08 Yes Yes

5890 Series II 5890 A.03.02 Yes Yes

4890D G2690A A.01.01 Yes Yes

7890A No No

6850 No No

6890N No No

35900E No No
See “Installing and Configuring the Agilent GPIB Interface Board” on 
page 25 for details on GPIB hardware setup. For details on installing and 
setting up the Agilent IO Libraries Suite 15.0, see the installation and 
configuration instructions found on the ChemStation DVD in the Support\
Manuals\Installation folder.
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This section describes how to use a GC's keypad to set its IP address. For 
GCs that do not support this feature, see “Installing Agilent BootP 
Service” on page 17.
Configuring the IP address for the Agilent 7890A GC
This procedure refers to the Agilent 7890A GC.

1 On the 7890A keyboard, press Options. Scroll to Communication and press 
Enter. This screen appears:

COMMUNICATION SETPTS 
---- LAN ---- 
IP: 000.000.000.000 
GW: 000.000.000.000 
SM: 000.000.000.000 
Enable DHCP OFF 
Reboot GC 
Mac Address

2 Enter the numbers of the 7890A GC’s IP address, separated by periods, 
and press Enter.* The GC displays a message instructing you to power 
cycle the instrument. Do not power cycle yet. Press Clear.

3 Scroll to GW. Enter the gateway number and press Enter. The 7890A 
displays a message instructing you to power cycle the instrument. Do 
not power cycle yet. Press Clear.

4 Scroll to SM and press Mode/Type. Scroll to the appropriate subnet 
mask from the list of modes and press Enter. The 7890A displays a 
message instructing you to power cycle the instrument. Do not power 
cycle yet.

5 Scroll to Reboot GC and press On/Yes to power cycle the instrument and 
apply the LAN setpoints to the board.

6 Press Options. Scroll to Communications and press Enter. Confirm that the 
correct setpoints are present.
Installing Your ChemStation
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Configuring the IP address for the Agilent 6890N GC
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This procedure refers to the Agilent 6890N GC (with LAN assembly).

1 On the 6890N keyboard, press Options. Scroll to Communication and press 
Enter. This screen appears: 

COMMUNICATION SETPTS 
---- LAN ---- 
IP: 000.000.000.000 
GW: 000.000.000.000 
SM: 000.000.000.000 
Enable DHCP OFF

---- RS-232 ---- 

2 Enter the IP address for your 6890N. Enter the numbers separated by 
periods and press Enter.* The GC displays a message instructing you to 
power cycle the instrument. Do not power cycle yet. Press Clear.

3 Scroll to GW. Enter the gateway number and press Enter. The 6890N 
displays a message instructing you to power cycle the instrument. Do 
not power cycle yet. Press Clear.

4 Scroll to SM and press Mode/Type. Scroll to the appropriate subnet 
mask from the list of modes and press Enter. The 6890N displays a 
message instructing you to power cycle the instrument.

5 Power cycle the instrument to apply the LAN setpoints to the board.

6 Press Options. Scroll to Communications and press Enter. Confirm that the 
correct setpoints are present.
Station 15

* If you do not know the IP address, gateway, or subnet mask settings for your Agilent ChemStation 
computer, Agilent recommends setting the default PC IP address to 10.1.1.100, the GC or A/D 
control module to 10.1.1.101 through 10.1.1.105, the default gateway to 10.1.1.100, and the default 
subnet mask to 255.255.255.0.



1 Installation Preparation
Configuring the IP address for the Agilent 6850 GC 
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This procedure refers to the 6850 Series GC (with LAN assembly).

1 Turn the GC off.

2 Press and hold LOAD and turn the GC on. Continue to hold LOAD until 
five periods appear in the display.

3 When the GC starts, you should see: 
 
DHCP MODE: 
DISABLED 
 
If the DHCP MODE is not set to DISABLED, press ▲ or ▼ to change the 
mode to DISABLED. Press LOAD to continue to the next item.

4 The display will now read: 
 
IP ADDRESS 
XXX.XXX.XXX.XXX 

5 Press LOAD to adjust the IP ADDRESS values. Press ▲  or ▼  to change 
values and LOAD to move from one value to the next.* 

6 When IP ADDRESS is completed, the display reads: 
 
DEFAULT GATEWAY 
XXX.XXX.XXX.XXX 

7 Change the DEFAULT GATEWAY as you did the IP ADDRESS.*

8 Change the SUBNET MASK value in the same manner.*

9 Cycle the GC power for new settings to take effect.
Installing Your ChemStation
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Installing Agilent BootP Service
Installing Your Chem
The J4100A JetDirect and G1369A LAN cards used to connect an 
analytical instrument to a LAN require the Bootstrap Protocol. Agilent 
supports only the Agilent BootP Service, provided on the ChemStation 
DVD, for this use.

This section describes how to install the Agilent BootP Service software. 
The Agilent BootP Service will assign addresses to any device that does 
not have the ability to set its own address.
Purpose
The Agilent BootP Service provides central administration of IP addresses 
for Agilent instruments on a LAN. The service runs on the instrument 
LAN PC, which must be running TCP/IP network protocol and cannot run 
a DHCP server.

When an instrument is powered on, an Agilent JetDirect card in the 
instrument broadcasts a request for an IP address or host name and 
provides its hardware address as an identifier. The request may continue 
for up to 5 minutes. The Agilent BootP Service answers this request and 
passes a previously defined IP address and host name associated with the 
hardware address to the requesting instrument.

When the instrument receives its IP address and host name, it stops 
broadcasting the request. It maintains the IP address as long as it is 
powered on. Powering down the instrument causes it to lose its IP 
address, so the Agilent BootP Service must be started every time the 
instrument powers up. Since the Agilent BootP Service runs in the 
background, the instrument will receive its IP address on power- up.

Addresses

Before installing and configuring the Agilent BootP Service, you must 
know the IP addresses of the computer and instruments, the subnet mask, 
and the gateway (see Chapter 1).
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1 Installation Preparation
Installation
18
Follow this procedure to install the Agilent BootP Service.

1 Log on as Administrator or other user with Administrator privileges.

2 Close all Windows programs.
NOTE If you are using LAN communication or moving from a GPIB to a LAN connection, you must 
use the Agilent BootP Service with ChemStation (Rev. B.04.02) to provide IP addresses to 
instruments that cannot set their own IP addresses. CAG BootP Server is not supported. 
Prior to installing the Agilent BootP Service Program, remove CAG BootP Server from your 
computer.
3 Insert the Agilent ChemStation software DVD into the drive. If the 
setup program starts automatically, click Cancel to stop it.

4 Open Windows Explorer.

5 Double- click BootPPackage.msi in the BootP directory of the Agilent 
ChemStation software DVD.

6 If necessary, click the Agilent BootP Service... icon in the task bar.

7 The Welcome screen appears. Click Next >.

8 The License Agreement screen appears. Read it, indicate acceptance, then 
click Yes.

9 Click Install.
Installing Your ChemStation
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10 Files load; when finished, the BootP Settings screen appears.

• The BootP Settings screen contains unconfigured default settings. These 
settings will be entered during the configuration procedure.

• Use the IPCONFIG utility to verify the TCP/IP settings by opening a 
command window and typing ipconfig/all.

11 Select the Do you want to log BootP requests? check box.

The Do you want to log BootP requests? box must be cleared when you have 
finished configuring instruments; otherwise, the logfile will quickly fill 
up disk space.

12 In the Default Settings part of the screen, enter the subnet mask and 
gateway. See your network administrator if you do not know the subnet 
mask and gateway.

• The default subnet mask is 255.255.255.0.

• The default gateway is 10.1.1.101.

13 Click OK. The Agilent BootP Service Setup screen appears.

14 Click Finish to exit the Agilent BootP Service Setup screen.

15 Remove the DVD from the drive.

This completes installation.
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The Agilent BootP Service README is available for printing. It can be 
accessed from C:\Program Files\Common Files\Agilent Shared\BootP\bin\
Readme.htm.
Assigning IP addresses to instruments using the Agilent BootP Service
The Agilent BootP Service maintains an association between a unique 
identification code (MAC address) provided with the LAN card installed in 
a given instrument and the specific IP address assigned to that 
instrument. Therefore, you must define or redefine this association 
whenever you add a new instrument, exchange an instrument (or its LAN 
card), or change the IP address assigned to an instrument.

Configuring instruments using the Agilent BootP Service

1 Determine the MAC address of the GC with the JetDirect card installed 
using either:

• The Agilent BootP Service (see step 2)

• A JetDirect card (see step 3)

2 To use the Agilent BootP Service to determine the MAC address of the 
GC:

a Power cycle the GC.

b After the GC completes its self- test, open the logfile using Notepad. 

• The default location for the logfile is My Computer\Local Disk\
Program Files\Common Files\Agilent Shared\BootP\bin\logfile.

• The logfile will not be updated if it is open.

• Assign an address only to devices that cannot set their own 
address. See the instrument’s operating documentation for more 
information.

The contents will be similar to the following:
Installing Your ChemStation
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02/25/04 15:30:49 PM 
Status: BootP Request received at outermost layer 
Status: BootP Request received from hardware address: 0010835675AC  
Error:   Hardware address not found in BootPTAB: 0010835675AC 
Status: BootP Request finished processing at outermost layer 

c Record the MAC address (for example, 0010835675AC), also referred 
to as the hardware address.

d Close the logfile before turning on another instrument. 

e Skip to step 4.

3 To use a JetDirect card to determine the MAC address of the GC:

a Turn off the instrument.

b Remove the JetDirect card.

c Read the MAC address from the label.

The MAC address is printed on a label on the noncomponent side of 
the JetDirect card. It is the number below the barcode and after the 
colon (:) and usually begins with the letters AD. 

d Reinstall the card.

e Turn on the GC.

4 Add the GC instrument to the network.

a Follow Start > All Programs > Agilent BootP Service and select Edit BootP 
Settings. The BootP Settings screen appears.

b Clear Do you want to log BootP requests?

The Do you want to log BootP requests? box must be cleared when you 
have finished configuring instruments; otherwise, the logfile will 
quickly fill up disk space.

c Click Edit BootP Addresses...

d Click Add... The Add BootP Entry screen appears.
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e Make these entries for the GC:

• MAC address

• Host name

• IP address

• Comment, if desired

• Subnet mask

• Gateway address

f Click OK.

g Exit BootP Manager and power cycle the GC.

If you are changing the IP address, power cycle the instrument for 
the changes to take effect.

h Ping the IP address to verify.

5 Add an additional instrument or device to the network.

a Repeat step 4 for each instrument or device on the network that 
requires the BootP Service.

b When you are finished, click Close.

c Click OK.
Installing Your ChemStation
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Configuring the Agilent BootP Service
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Agilent BootP Service starts automatically when your PC reboots. To 
change Agilent BootP Service settings, you must stop the service, make the 
changes, and then restart the service. Follow the procedures below to 
configure your Agilent BootP Service.

Stopping the Agilent BootP Service

1 From the Windows control panel, select Administrative Tools > Services. The 
Services screen appears.
2 Right- click Agilent BootP Service.

3 Select Stop.

4 Close the Services and Administrative Tools screen.

Editing the settings

1 Select Start > All Programs > Agilent BootP Service and select Edit BootP 
Settings. The BootP Settings screen appears.
Station 23
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2 When the BootP Settings screen is first opened, it shows the default 
settings from installation.

Creating the TabFile

To create a new template for the TabFile, select Create Tab File.

A default TabFile was created at installation and is located at C:\Program 
Files\Common Files\Agilent Shared\BootP\bin\TabFile. It contains 
configuration information entered on this screen.

Configuring the logfile

Select the Do you want to log bootP requests? box to capture all requests made 
to the GC, to capture the MAC address. Clear the Do you want to log bootP 
requests? box after configuring instruments to avoid having the logfile from 
using up excessive disk space.

A default log file was created at installation and is located at C:\Program 
Files\Common Files\Agilent Shared\BootP\bin\logfile. It contains an entry 
for every time a device requests configuration information from BootP.

Restarting the Agilent BootP Service

1 In the Windows control panel, select Administrative Tools > Services. The 
Services screen appears.

2 Right- click Agilent BootP Service and select Start.

3 Close the Services and Administrative Tools screens.

This completes configuration.
Installing Your ChemStation
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If you are not using GPIB communications, skip this section.
Installing and configuring the GPIB interface board
To install the GPIB interface board, refer to your computer manual or 
follow these instructions.
WARNING Disconnect your computer and all attached electrical devices before removing any 
covers. Be sure to wear an antistatic strap when installing the GPIB board.
1 Turn off and unplug your computer, then remove the computer’s 
cover(s).

2 Select any empty slot to install your GPIB board. The GPIB cable may 
experience interference if the board is placed in the last slot in the PC 
cabinet.

3 Loosen the mounting screw and remove the selected empty slot’s rear 
plate.

4 Holding the board by its edges, insert it into its slot. Make certain that 
the board’s edge connector is fully seated. Lock the board into place 
with the mounting screw.

5 Replace the computer’s cover(s). Plug in and restart the computer.

6 After you have installed the GPIB board in the computer, you need to 
install the corresponding driver and configuration software located on 
the Agilent ChemStation DVD in the Agilent I/O Library Suite directory. 
Refer to the Agilent I/O Library Suite installation guide, found on the 
ChemStation DVD in the Support\Manuals\Installation folder.
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When connecting GPIB devices together, observe these rules:

• Whenever possible, turn off and unplug the computer and all attached 
devices before the GPIB cables are installed.

• Before connecting any analytical instrument to a GPIB cable, consult 
the documentation supplied with each device and determine its GPIB 
address. No two devices connected to the Agilent ChemStation may 
have the same address. Write down each GPIB address. This 
information will be needed later.

• Where possible, use GPIB cables that are two meters long or less. 
 
Cable (0.5 m) (part no. 10833D) 
Cable (1.0 m) (part no. 10833A) 
Cable (2.0 m) (part no. 10833B) 
Cable (4.0 m) (part no. 10833C)
CAUTION The Agilent ChemStation does not support GPIB extenders.
• Connect one end of a GPIB cable to the computer’s GPIB connector. Be 
certain that you properly tighten all GPIB connectors. A poor 
connection causes errors that are difficult to diagnose.

• Connect GPIB devices in a “chain.” A chain occurs when a GPIB device 
is connected to the next GPIB device, and it is, in turn, connected to 
the next, and so on. Avoid “star” configurations (connecting all of the 
devices to a central point).
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This chapter explains how to:

• Set up your PC to install the new Agilent ChemStation software

• Install the Agilent ChemStation for the first time

• Enter instrument licenses during initial installation

• Add an instrument (license) to an existing Agilent ChemStation

• Upgrade the Agilent ChemStation
27Agilent Technologies



2 Installing the Agilent ChemStation
Before You Begin
28
Before installing your Agilent ChemStation software, configure your PC as 
follows:

1 Verify that your PC meets the minimum PC requirements.

2 Set up your instrument communications as described in Chapter 1.*

3 Log on to your PC with Windows administrator privileges.

4 Open the Regional Options and Language Options in the Control Panel 
of your System. On the Regional Options tab, set the language to English 
(US). If you use another language, the following settings are mandatory:

• Decimal symbol = . (point)

• Digit grouping symbol = , (comma) 

• List separator = , (comma)

Click on the Advanced tab and set the language for non- Unicode 
programs to English (US).

5 Disable the advanced power management settings on your computer, 
such as system standby and system hibernation.

For more details on optimizing operations using Windows XP or Windows 
Vista, follow the instructions outlined in the document Configure and 
Maintain Your Agilent ChemStation Computer, which is available as a 
PDF file on the Agilent ChemStation DVD. That document describes 
required system settings for the best Agilent ChemStation performance.
NOTE If you are upgrading your Agilent ChemStation software, your system may require 
hardware or operating system changes before you install the new software. Please read the 
Upgrade Preparation Guide for Agilent ChemStation B.04.02 for detailed instructions on 
how to prepare your PC for upgrading. The documentation is available as a printed 
document and also as a PDF file in the Manuals directory of the Agilent ChemStation DVD.
Installing Your ChemStation
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Installation Procedures
Installing Your Chem
Refer to the following, based on the type of installation you are 
completing:

• “Initial installation” on page 29

• “Upgrading your software (to B.04.02)” on page 34
Initial installation
The following describes how to install Agilent ChemStation software for 
the first time.

See page 35 for instructions on adding an instrument to your existing 
Agilent ChemStation software. See page 34 for instructions on upgrading 
or reinstalling your Agilent ChemStation software.

For an initial installation of Agilent ChemStation software:

1 Ensure that all the steps defined in “Before You Begin” on page 28 have 
been completed.

2 Ensure that no programs are open on your system.

3 If you are upgrading your ChemStation, make sure that you back up the 
methods, sequences, data files, and the column databases 
(6890COL.MDB, CATALOG.MDB, 6850COL.MDB, and 6850CAT.MDB) to 
another location before the upgrade.
NOTE The column databases for the GC ChemStation are located in the C:\Chem32\drivers folder.
4 Insert the Agilent ChemStation software DVD into the DVD drive. 

5 Select Run from the Start menu.

6 Type drive:\Install\Setup.exe (for example, E:\Install\Setup.exe) at the 
command line, then click OK. The Install Wizard starts.

7 Accept the prompts displayed by the InstallShield Wizard screens during 
the first part of the installation.

• It is recommended that you use default directory C:\Chem32 when 
prompted to specify the Agilent ChemStation installation directory.
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• If the Microsoft .NET Framework 2.0 is not installed on your 
computer, you will be prompted to install it now. Go to the dotNET 
Framework directory on your ChemStation DVD and run 
dotnetFx.exe to install it now, then repeat steps 5, 6, and 7.

• If the Microsoft .NET Framework 3.5 SP1 is not installed on your 
computer, the installer, you will be prompted to install it now. 
Installation of .Net 3.5 SP1 may require a reboot.

• You may be prompted to install PDF printer software. This printer is 
required and is used to output reports in PDF format.

8 Configure the number and type of instruments with the Setup Wizard. 
To add an instrument, click one of the buttons on the left side of the 
screen.
Installing Your ChemStation
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• Add up to four instruments by clicking the appropriate buttons. 
(Each instrument requires a license.) 

• Selecting a data analysis instrument once a GC or LC instrument has 
been selected will discard all previous selections.
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9 Enter the necessary licenses once the instrument types are added.

Enter the appropriate license number in the field provided, and click 
Add. The text field clears and the key is added next to the displayed 
module name. Only one full license per instrument type is required.

If entering licenses for different instrument types (for example, GC, 
A/D, or LC), note that the type of license entered here for each 
instrument determines how it can be configured. For example, entering 
a GC license for Instrument 1 means that it must be configured as a 
GC.

If an invalid license or a license of the wrong type is typed, the text input field changes from 
NOTE
black to red and an error message explains that the license was not accepted.
10 Click Finish to complete the Setup Wizard. The Configuration Editor will 
automatically come up.
NOTE The computer does not need to be rebooted.
Installing Your ChemStation
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11 Complete the Configuration Editor screens. See Chapter 3, “Configuring the 
Instruments” for procedures on configuring your instrument(s). 

12 After configuring the instruments, select File > Save.

13 Close Configuration Editor.

14 After installing the software and configuring the instruments, store your 
ChemStation product DVD and any license numbers in a safe place. 
These will be required if you wish to reinstall your software or add a 
new instrument module or license.
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Upgrading your software (to B.04.02)
34
If you are upgrading from ChemStation B.01.01 or higher, see the Upgrade 
Quick Reference Guide available in the Manuals directory of the Agilent 
ChemStation DVD. Save the methods, sequences, data files, and columns 
database for each instrument prior to performing a new install.

The GC ChemStation column databases are located in the \drivers 
subfolder, for example C:\Chem32\drivers.
Activating the XML-Based Interface

NOTE Prior to upgrading all ChemStation service releases and add-on products must be removed. 
See the Upgrade Quick Reference Guide.
If you are using a LIMS or other external data collection systems, the 
Agilent ChemStation provides an XML interface to allow it to read sample 
input lists, analyze the samples, and then output resulting data back to 
the LIMS system. To enable this functionality, you will need to make 
changes to the CHEMSTATION.INI file. Refer to the Agilent ChemStation 
Plus XML Connectivity Guide found in the \Support\Manuals directory on 
the Agilent ChemStation DVD for detailed information. 
Installing Your ChemStation
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Adding an instrument to an existing installation
Installing Your Chem
To add an instrument to an existing installation:

1 Select Programs > Agilent ChemStation > Add Instrument. The ChemStation 
Setup Wizard opens.

• You cannot modify or delete configured instrument(s).

• A single ChemStation installation supports a maximum of 4 
instruments.

2 Follow step 8 through step 10 on page 30.

3 Run an IQT Report to check out ChemStation after adding instruments. 
See “Running the IQT validation procedure” on page 55.
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Installing the Control Charts Reports
36
The following process adds control charts to your report menu.

In order to use this feature Microsoft Excel 2000, XP, or 2003 must be 
installed on your PC.

After you have installed your Agilent ChemStation and rebooted your PC 
system, you are ready to install the ChemStation Control Charts feature.

1 Start the Agilent ChemStation.

2 Find the Agilent ChemStation command line. The command line is a 
text entry field across the bottom of the Agilent ChemStation program 
window.

3 At the command line, type MACRO STARTCHT.MAC,GO and press Enter.

4 A dialog box providing information about the installation appears.

5 Click Help from this dialog box for information about using Control 
Charts with your Agilent ChemStation.

6 Click OK to install the Control Chart feature to your Agilent 
ChemStation. 
Installing Your ChemStation
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Configuring the Instruments

About the Agilent ChemStation Configuration Editor    38

Configuring the Agilent ChemStation for GC Systems (7890A, 6890, 6850, 
and 5890/4890)    39

Configuring the Agilent ChemStation for Data Analysis Systems    43

Configuring the Agilent ChemStation for 35900E A/D Interface 
Systems    45

Modifying Method, Sequence, and Data File Paths    51

This chapter explains how to use the Configuration Editor to configure 
your instruments to work with the Agilent GC ChemStation, Data Analysis 
ChemStation, and 35900E A/D ChemStation. 
37Agilent Technologies



3 Configuring the Instruments
About the Agilent ChemStation Configuration Editor
38
The Agilent ChemStation Configuration Editor is a program that allows 
the easy configuration of your Agilent ChemStation software. This 
includes:

• Detecting the GPIB interface in your PC

• Selecting LAN or GPIB communication

• Configuring the analytical hardware connected to the PC

• Configuring the path used for method, data, and sequence storage

• Configuring the Agilent ChemStation color display

You will need to use the Configuration Editor:

• As the last step of the initial installation process for the Agilent 
ChemStation software

• Each time you connect a GPIB device or change or disconnect it from 
the GPIB bus or the PC

• Each time you change a LAN device’s IP address, and whenever you 
add or remove a LAN device from the ChemStation software.

After installing the Agilent ChemStation software, you are prompted to 
configure the complete analytical system.
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Configuring the Agilent ChemStation for GC Systems (7890A, 6890, 6850, 
and 5890/4890)
Installing Your Chem
After installing the ChemStation software, follow the procedure below so 
the Agilent ChemStation can identify and control your hardware.

1 If it is not already started, start the Configuration Editor: Start > All 
Programs > Agilent ChemStation > Configuration Editor. At the Configuration 
Editor’s opening screen, highlight the title bar of an instrument 
installed with a GC license and select Configure > Instruments.... The Select 
Instrument screen is displayed. 

2 Select the instrument model from the Instrument Type list (for example, 
7890A GC). Note the following exceptions:

• To control an Agilent 6890 or 6850 GC that includes a 7683 series 
ALS, 7673C ALS, or no ALS, select 6890 GC (Classic) or 6850 GC 
(Classic).

• To control an Agilent 6890 or 6850 GC that includes a 7693A ALS, 
select 6890 GC or 6850 GC. 

Title bar

Configure > Instruments
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• To control a 4890D GC, select 5890 GC. 

3 Accept the instrument name, or type a new one in the Instrument 
Name field. The name you type in this field will appear in the title bar 
when using the Agilent ChemStation.

4 Select the Initial Screen Window Size to specify how the program will 
open. 

5 Click OK to continue. 

6 Complete the Device Configuration screen.  

Specify the type of connection between your PC and this instrument:

• LAN (IP) + IP address

• LAN (Host) + Host name

• GPIB + GPIB address 

Step 2

Step 3

Step 4
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Some GC types include a Port Address field. Unless otherwise directed, 
accept the default port of 9100.

7 Configure optional devices.

• To configure a 7673 Sampler on a 5890/4890 GC — If you have a 
7673 Sampler attached to a 5890/4890 GC, highlight “7673 Sampler” 
in the Options box, specify the GPIB address in the space provided, 
then click Add.
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• To configure a 35900E Dual Channel Interface as 1 or 2 GC 
detectors — If you have a 35900E A/D attached to a 6890, 6850 or a 
5890 GC to control additional signals, highlight “35900E” in the 
Options box, click Add, complete the interface type and channel 
entries, and click OK. 

8 Click OK at the Device Configuration screen to return to the Configuration 
Editor Main window, shown in step 1.

9 Click File > Save.

10 Click File > Exit to return to Windows.
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Configuring the Agilent ChemStation for Data Analysis Systems
Installing Your Chem
After installing the ChemStation software, follow the procedure below so 
the Agilent ChemStation can identify and control your data analysis 
system.

1 If it is not already started, start the Configuration Editor: Start > All 
Programs > Agilent ChemStation > Configuration Editor. At the Configuration 
Editor’s opening screen, highlight the title bar of the applicable 
instrument and select Configure > Instruments.... The Select Instrument screen 
is displayed. 
NOTE For Data Analysis Only configurations, do not change any default settings in the 
Configuration Editor other than Instrument Name, if desired (step 3). 
Instrument 1 must be set as a Gas Chromatograph (GC or A/D Data Analysis Only) and 
Instrument 2 must be set as a Liquid Chromatograph (LC Data Analysis Only).
Title bar

Configure > Instruments
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2 Select GC or A/D Data Analysis only from the Instrument Type list.  

3 Accept the instrument name or type a new one in the Instrument Name 
field. The name typed in this field will appear in the title bar when you 
use the Agilent ChemStation software. 

4 Select the Initial Screen Window Size to specify how the program will 
open. 

5 Click OK to continue. 

6 Click File > Save.

7 Click File > Exit to return to Windows.

Step 2

Step 3

Step 4
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Configuring the Agilent ChemStation for 35900E A/D Interface Systems
Installing Your Chem
This section describes how to configure the 35900E Analog- to- Digital 
Interface. Note that the 35900E A/D interface requires the Agilent Bootp 
Service (refer to “Installing Agilent BootP Service” on page 17).

1 If it is not already started, start the Configuration Editor: Start > All 
Programs > Agilent ChemStation > Configuration Editor. At the Configuration 
Editor’s opening screen, highlight the title bar of an instrument 
installed with a 35900E A/D license and select Configure > Instruments.... 
The Select Instrument screen is displayed. 

2 Select the 35900E ADC instrument you will be controlling from the 
Instrument Type list. 

Title bar

Configure > Instruments

Step 2

Step 3

Step 4
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3 Accept the instrument name, or type a new one in the Instrument 
Name field. The name you type in this field will appear in the title bar 
when using the Agilent ChemStation.

4 Select the Initial Screen Window Size to specify how the program will 
open. 

5 Click OK to continue.

6 Select the interface type then enter the IP address or host name.

7 If the Agilent ChemStation will be collecting signals, select the 
appropriate channel(s) to be used. The above example shows a 
one- channel (A) configuration. Refer to your 35900E User Manual for 
more information. 

8 If the Agilent ChemStation is controlling a sampler, click Change... in the 
Sampler group box. In the Sampler dialog box, select Sampler Type 
Installing Your ChemStation
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Other and make the appropriate choices for the remaining items. Click 
OK.

9 Define the external start/stop and ready status options. To access the 
dialog box, click Change in the External Start/Stop group box. This 
dialog box contains the start/stop and the ready status options for the 
35900.

a Select an applicable option from the three start/stop options.

b Select the appropriate ready status options.

• Select the ChemStation displays status of ready signal box to have the 
Agilent ChemStation display a run status signal on the screen 
when the instrument is ready.
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• Select the ChemStation waits for ready signal box to have the Agilent 
ChemStation wait for a ready signal from the instrument before 
proceeding with any automatic processes. 

c To return to the Device Configuration dialog box, click OK.

10 Configure the 35900 buttons. The 35900 Buttons dialog box options 
determine whether or not the front panel buttons on the 35900 
interface can start or stop a manual run. To access the 35900 Buttons 
dialog box in the 35900 Buttons group box, click Change.

a Select the appropriate start/stop button options for the 35900.

b To return to the Device Configuration dialog box, click OK.

11 Check the timed events. To define timed events for the 35900E in the 
Define Events group box, click Change.

• If you are using the 35900E in the Remote Bus mode (the default 
setting), skip this section. It does not apply to your configuration.

• If you are using the 35900E in the programmable digital I/O mode, 
you will be able to schedule 16 timed events in the Agilent 
ChemStation. First, however, you must enter the EXPRESSION you 
want to use to define each event, as described below.
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• Each expression will define the “energized” state (for example, open) 
and “de- energized” state (for example, closed) of each instrument you 
will be controlling with the 35900E. Later you may schedule these 
events using the expressions you enter here in the Agilent 
ChemStation's Defined Events dialog box.

Figure 1 shows pins 7 through 9 as user- defined settings and pins 2 
through 6 as default settings.

Figure 1  Define Events screen example

The correlation between the expression you assign and the pin number/state with 
CAUTION
which it is associated is saved with the instrument's definition file. The method only 
stores and uses the EXPRESSION itself (for example, Close Valve 1). As a result, if you 
copy a method from one copy of the Agilent ChemStation to another copy of the Agilent 
ChemStation, and the second copy of the Agilent ChemStation has a matching event 
EXPRESSION, but different instruments, unpredictable results could occur. Therefore, 
think of the associations you establish between an instrument and an event 
EXPRESSION as unique to your specific hardware configuration.
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a Enter the EXPRESSION you want to use to define the first 
instrument's de- energized state (high) and energized state (low). You 
may use any combination of characters and numerals (maximum of 
20). 
 
For example, if you are going to control a normally closed valve (a 
valve that opens only when energy is applied), you could assign an 
expression like the one shown in Figure 1 on page 49. This 
expression indicates that the valve is normally closed (the high state 
is closed) and when energy is applied it goes to the opened state 
(the low state is opened). 
 
You could also assign a more explicit expression, such as Close 
Nitrogen Valve and Open Nitrogen Valve, if you prefer.

b Repeat the process described in step (a) for each additional 
instrument you are going to control.

c To return to the Device Configuration dialog box, click OK.

12 Check that the information displayed in the Device Configuration dialog 
box is correct. To change any of these selections, click Change in the 
appropriate group box.

13 Exit the Device Configuration dialog box. To return to the Configuration 
Editor main screen, click OK.

14 Save the new instrument configuration. Select File > Save. 

15 If you are going to configure another instrument, select another 
instrument and continue. If this is your only instrument, select File > 
Exit.
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The Configuration Editor lets you specify alternate path settings for your 
instrument, sequences, methods, data files, and instrument macros. This 
allows you to store data files on a separate drive.

Complete the steps below to configure different paths for an instrument.

1 Before you modify the path settings using the Configuration Editor, 
create the alternate directories.

2 Highlight the title bar of the instrument to modify.

3 Choose Paths from the Configuration Menu. In the dialog that opens, 
select one of the file types to change for this instrument: Sequence 
Files, Data Files, Methods, Macro Path, or Instrument Path.

4 Edit the path in the New Path field, then click Enter.

• All path names must be terminated with a backslash (\).

• Repeat for each desired path.

5 Choose OK to update the path information and return to the 
Configuration Editor display.

Table 4 lists the default file paths.

Table 4 Default data file paths

Setting Default file path

Sequence Files C:\CHEM32\1\SEQUENCE\

Data Files C:\CHEM32\1\DATA\

Methods C:\CHEM32\1\METHODS\

Macro Path C:\CHEM32\CORE

Instrument Path C:\CHEM32\1\
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Validating and Starting the Agilent 
ChemStation 

Installation Qualification Report Application    54

Operation Qualification/Performance Verification (OQ/PV)    58

This chapter explains how to use the Agilent ChemStation Installation 
Qualification Report (IQT) utility to validate the proper installation and 
operating performance of the Agilent ChemStation on your PC. It also 
explains how to begin using the Agilent ChemStation once the installation 
has been validated.
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Installation Qualification Report Application
54
After installing the Agilent ChemStation system software on your 
computer and configuring the analytical system, you may perform an 
internal validation procedure to assess the correctness and completeness 
of the installation and verify that the analytical system is fully operational. 
The IQT utility checks version codes of the Agilent ChemStation 
executable system files (*.EXE and *.DLL) and reference files.

The Agilent ChemStation IQT utility uses factory- delivered installation 
reference files to verify the existence, correctness, and integrity of the 
required Agilent ChemStation system files (executable program files, 
binary register files, macro files, initialization files, help files, and 
customized report templates). 

File integrity is completed by comparing the cross- redundancy- check 
(CRC) checksum of the installed file with the checksum of the original file 
recorded on the Agilent Technologies installation master. The file details of 
the installation master are delivered in the reference files. Modified or 
corrupted files have different checksums and are thus detected by the IQT 
utility.

The integrity of the reference files themselves is also tracked with the help 
of checksums. If the IQT utility is supplied with a reference file that was 
modified after its generation, this will be flagged in the report (under the 
heading invalid reference files).

As with any important upgrade to your ChemStation software, Agilent 
recommends that you perform a full IQT and Operational 
Qualification/Performance Verification (OQ/PV) after you install release 
B.04.02 to assess the correctness and completeness of the installation.
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Running the IQT validation procedure
Installing Your Chem
The Agilent ChemStation IQT utility is automatically installed with the 
appropriate IQT reference files.

To perform the validation:

1 Make sure that any Agilent ChemStation software is closed before 
running the IQ utility.

2 Click Start > All Programs > Agilent ChemStation > IQT Report.

Checksum calculations for all Agilent ChemStation system files may 
take several minutes. 

3 The Agilent ChemStation IQ Tool creates an html file of the 
qualification results (iqtreport.htm) in ChemStation's main directory 
(usually c:\chem32). This report is automatically displayed on screen by 
the system's internet browser. On a complete and consistent installation, 
the installation qualification completes without any error messages and 
no files are reported missing or modified. The report can be printed 
from the browser.
Installation Qualification Report
The IQT reports the file categories listed in Table 5:

Table 5 File categories reported by the IQT application 

File category Explanation Required action

Identical files Required files exist and passed the 
version and integrity check.

No action required.

Missing files Files that are required to run the 
Agilent ChemStation are missing.

Repair or reinstall the Agilent 
ChemStation.
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Figure 2 and Figure 3 show example IQT results. In Figure 2, the 
installation passed and is acceptable. In Figure 3, the installation failed 
the check due to a missing file and a changed file.

Modified files Files have been corrupted or modified.* Repair or reinstall the Agilent 
Chemstation software unless you 
have intentionally customized or 
updated Agilent ChemStation files. 

Invalid reference 
file

The original reference file is corrupt or 
has been modified after creation.

Reinstall the original reference file.

* If you upgraded Agilent ChemStation without first removing all add-ons, IQT will fail. First remove 
the add-ons as described in the Upgrade Quick Reference Guide available in the Manuals directory 
of the Agilent ChemStation DVD. Then repair or reinstall ChemStation.

Figure 2 Example IQT report, no errors

Table 5 File categories reported by the IQT application (continued)

File category Explanation Required action
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Figure 3 Example IQT report with errors
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Operation Qualification/Performance Verification (OQ/PV)
58
The OQ/PV service from Agilent will provide documented evidence that 
your new ChemStation software is performing according to the accepted 
performance parameters. It will verify the operation of the integrator 
algorithm as part of the chromatography verification tests. Other 
important areas that it will cover are the instrument communication and 
control, as well as the data security and access controls.

To verify that the ChemStation software is performing according to 
accepted performance parameters, from the data analysis view within the 
application, select View > Verification > Run Test. The system verification test 
will run automatically.

• Select Run Test from the Verification View and run the verification test 
procedure called default.val.

• Please refer to the analytical tasks section of online help system if you 
require further information.
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Additional Resources

Agilent Technologies Customer Contact Center    60

Contents of the Agilent ChemStation DVD    62

Learning Products    64

Agilent ChemStation Help system    65

Agilent Lab Advisor Software    66

This chapter provides an overview of additional Agilent ChemStation 
resources found on the Agilent ChemStation DVD and 
www.agilent.com/chem.
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Agilent Technologies Customer Contact Center 

Support services resolves problems and maximizes performance
60
The Agilent network of Customer Contact Centers provides access to 
support professionals who help you resolve operational difficulties and 
offer assistance and advice on running Agilent analytical software. 
Traditionally, this support is given over the telephone; however, it may 
also be extended to remote support via modem when you authorize us to 
do so. 

First- year software support is available and may be extended by two years 
at very competitive rates. This support entitles you to telephone 
assistance, software revision upgrades when they are released, and regular 
delivery of the Software Status Bulletin, which contains important 
information on known problems and available work- around solutions for 
your Agilent analytical software. For more information on how to register 
for these services, please contact your local Analytical Support 
Representative.

Your local Analytical Support Representative will also provide information 
on available consulting, customization, development, and training services 
for Agilent analytical software products.

Agilent support and update services are subject to your local country’s 
prices, terms, and conditions ruling at the time you place your order.
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Calling the Agilent Technologies LSCA Customer Contact Center
Installing Your Chem
When you call the Agilent Technologies Customer Contact Center, please 
be at your computer and have the product documentation at hand.

We recommend that you have the following information available:

• The registration packet label with the product number, revision code, 
and license registration number of your analytical software

• The exact wording of any error messages that the system produced

• A full printout from Windows System Information

• A description of the scenario that leads to the failure
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Contents of the Agilent ChemStation DVD
62
The Agilent ChemStation DVD contains extra updated information that 
may be of interest to you when you are installing your system. Refer to 
the following for additional information, if necessary.
Agilent ChemStation modules
The DVD contains the executable files for all modules that belong to the 
Agilent ChemStation product family. In order to install a module, you have 
to supply a license registration number valid for the module. Those 
numbers unlock the protected DVD. They are included with the original 
product and are your proof of license.

For initial installation of the Agilent ChemStation modules, there is a 
shortcut to the main setup program (setup.exe) located in the root 
directory on the Agilent ChemStation DVD. Afterwards additional modules 
may be added by selecting Start > All Programs > Agilent ChemStation > Add 
Instrument.
Agilent ChemStation software status bulletin
The Software Status Bulletin (SBS) is a document reflecting the results of 
Agilent defect logging, tracking, and repair methodology. The SSB is 
located in the Support\SSB directory of the Agilent ChemStation DVD.

If you have a software contract, you will receive the Agilent ChemStation 
Software Status Bulletin.
Agilent ChemStation revision history
The revision history is targeted towards users who may have to consider 
revalidating their analytical data system after upgrading to a new revision 
of the application software. The revision history contains the revision 
history of all products that are part of the Agilent ChemStation product 
family.

The history files are located in the Support\History directory of the 
Agilent ChemStation DVD.

A summary of changes is included as the first topic in the online help.
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User-contributed library
Installing Your Chem
The contents of this library are intended to help users develop and 
customize the installations for their specific needs to get the most out of 
their investment.

The content of the library comes from both Agilent internal and 
user- contributed sources. Each contribution is checked for functionality 
but does not necessarily go through the same level of formal testing 
procedures as the actual product. Therefore, Agilent Technologies does not 
guarantee the correctness of the contributions.

The User- Contributed Library comprises utilities and macros. Each 
contribution is delivered with a specific README.TXT file that can be 
viewed using any text editor.
I/O Libraries for the Agilent GPIB interface
The Agilent ChemStation DVD contains the version of the I/O Libraries 
that has been successfully tested with this version of the Agilent 
ChemStation. The I/O Libraries must be installed separately for use with 
GPIB instruments, as described in the separate guide Agilent IO Libraries 
Suite 15.0 or higher Installation and Configuration Instructions.
Agilent BootP Service
The Agilent ChemStation DVD contains the Agilent BootP Service setup 
that can be used to supply the analytical instruments connected to a LAN 
an IP address and configuration settings. The Agilent BootP Service is 
easy to configure for the use of analytical instruments using a LAN 
connection. Refer to “Installing Agilent BootP Service” on page 17 for 
more information about the BootP Service.
Agilent ChemStation product documentation
The Agilent ChemStation product documentation consists of paper 
manuals with reference information and online documentation for 
task- orientated topics. Electronic versions of all ChemStation manuals are 
also located on the DVD in the Manuals directory.
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A wide range of learning products is supplied with your Agilent 
ChemStation software, the PC, and the instrument(s). 
Documents
• This and other Installing manuals describe how to prepare your Agilent 
ChemStation for operation by installing the necessary hardware and 
software. Installing manuals are specific to various modules that may 
be incorporated into the Agilent ChemStation. You may receive more 
than one with your shipment.

• The Understanding Your ChemStation manual provides a discussion of 
Agilent ChemStation concepts to increase your understanding of how 
the Agilent ChemStation works.

• An online Macro Programming manual describes how to work with this 
powerful command set to customize and expand the capabilities of your 
Agilent ChemStation. Choose Commands from the Help menu to access 
this online manual.

• The XML interface is fully documented in the Agilent ChemStation Plus 
XML Connectivity Guide, available as a PDF document in the Manuals 
directory on your Agilent ChemStation DVD.
Related setup and maintenance information
• A readme file contains information on items such as added new 
features, known work- arounds, and corrections that could not be 
included in the printed manual at the time of printing. To access the 
readme.txt file, select Start > All Programs > Agilent ChemStation > readme.txt.

• An automatically updated logbook contains any error condition 
discovered during operation and corrective actions (if required). To 
access this information, choose Logbook from the View menu, then 
double- click the entries. The most recent entries are at the top of the 
list.
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Installing Your Chem
The Agilent ChemStation Help system provides an extensive database of 
information under the following menu items:

• ChemStation Tutorial contains a tour of the software and walkthroughs 
of common tasks to help you learn the fundamentals of the system.

• How to Work with Your ChemStation contains a set of instructions for 
your Agilent ChemStation. You can learn how to perform tasks for the 
method and run control, data analysis, report layout, verification 
(OQ/PV), and diagnosis view features.

• User Interface Reference contains a detailed description of all items in 
the menus, toolbars, and dialog boxes of the Agilent ChemStation 
software. The descriptions are sorted by the different Agilent 
ChemStation views. 

• Concepts of ChemStation contains information on selected concepts of 
the Agilent ChemStation software, including integration, calibration, 
calibrated report types, spectra processing, and peak parameters.

• Error Messages lists all instrument error messages that may occur, with 
possible causes and corrective actions. 

• Troubleshooting provides information that can help solve common 
problems with your Agilent ChemStation.

• Commands contains an extensive list of commands and the name, 
group, syntax, parameters, discussion, return value, and examples 
(where possible) of different tasks in the Agilent ChemStation software.

• Macros contains the Macro Programming Guide, which explains the 
purpose and basic structure of a macro and how macros are written 
using command strings. Macros allow you to customize the Agilent 
ChemStation software to best fit your needs.
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An extensive collection of additional online information, videos, books, 
and much more is included with the Agilent Lab Advisor Software.

The Lab Advisor Software is an automated approach to running today's 
laboratories. In addition to providing hardware- related videos and 
documentation, it can:

• Monitor multiple analytical instruments in real- time

• Take over routine maintenance including tracking

• Warn you of potential service needs before problems arise

• Perform verification diagnostics tests and calibration.
More information
For more information, visit the Agilent Web site at www.agilent.com/chem.
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