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Please visit
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software updates, and answers to frequently 
asked questions.
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1 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail.
 

Caution

 To avoid damage or malfunction:
 Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
 Do not drop the product or allow objects to fall on 

your player.
 Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

 Active mobile phones in the vicinity may cause 
interference. 

 

responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

 
the supplied music software to avoid problems.

 Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

 Batteries (battery pack or batteries installed) shall not 

the like.
 Danger of explosion if battery is incorrectly replaced. 

Replace only with the same or equivalent type.

 
About operating and storage temperatures

Operate in a place where temperature is 
always between 0 and 45ºC (32 to 113ºF)
Store in a place where temperature is 
always between -20 and 45ºC (-4 to 
113ºF).

Battery life may be shortened in low 
temperature conditions.

 
Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.
 
Hearing Safety

  
Listen at a moderate volume:
Using headphones at a high volume can impair 
your hearing. This product can produce sounds 
in decibel ranges that may cause hearing loss for 
a normal person, even for exposure less than 
a minute. The higher decibel ranges are offered 
for those that may have already experienced 
some hearing loss.
Sound can be deceiving. Over time your hearing 
'comfort level' adapts to higher volumes of 
sound. So after prolonged listening, what sounds 
'normal' can actually be loud and harmful to 
your hearing. To guard against this, set your 
volume to a safe level before your hearing 
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it 
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally 
'safe' levels, can also cause hearing loss.
Be sure to use your equipment reasonably and 
take appropriate breaks.
Be sure to observe the following guidelines 
when using your headphones.
Listen at reasonable volumes for reasonable 
periods of time.
Be careful not to adjust the volume as your 
hearing adapts.
Do not turn up the volume so high that you 
can’t hear what’s around you.
You should use caution or temporarily 
discontinue use in potentially hazardous 
situations.
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Do not use headphones while operating a 
motorized vehicle, cycling, skateboarding, etc.; it 

areas.
 

manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 

recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.
The recording and transfer to the portable 
player of video streams downloaded to your 

computer is intended only for use with public 
domain or properly licensed content. You 
may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 

 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 

this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 

 
Monkey's Audio decoder

a The Monkey's Audio SDK and source 
code can be freely used to add 
APE format playback, encoding, or 
tagging support to any product, free 
or commercial. Use of the code for 
proprietary efforts that don't support 

consent of the author.

b Monkey's Audio source can be included 
in GPL and open-source software, 
although Monkey's Audio itself will 
not be subjected to external licensing 
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restrictions.

c Code changes and improvements must be 
contributed back to the Monkey's Audio 
project free from restrictions or royalties, 
unless exempted by express written 
consent of the author.

d Any source code, ideas, or libraries used 
must be plainly acknowledged in the 
software using the code.

e Although the software has been tested 
thoroughly, the author is in no way 
responsible for damages due to bugs or 
misuse.

If you do not completely agree with all of the 
previous stipulations, you must cease using this 
source code and remove it from your storage 
device.
 
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
 
Redistribution and use in source and binary 

permitted provided that the following 
conditions are met:

Redistributions of source code must retain 
the above copyright notice, this list of 
conditions and the following disclaimer.
Redistributions in binary form must 
reproduce the above copyright notice, 
this list of conditions and the following 
disclaimer in the documentation and/
or other materials provided with the 
distribution.
Neither the name of the Xiph.
org Foundation nor the names of its 
contributors may be used to endorse 
or promote products derived from this 

permission.
 
THIS SOFTWARE IS PROVIDED BY 
THE COPYRIGHT HOLDERS AND 

CONTRIBUTORS "AS IS" AND ANY EXPRESS 
OR IMPLIED WARRANTIES, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE 
ARE DISCLAIMED. IN NO EVENT SHALL 
THE FOUNDATION OR CONTRIBUTORS 
BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR 
CONSEQUENTIAL DAMAGES (INCLUDING, 
BUT NOT LIMITED TO, PROCUREMENT OF 
SUBSTITUTE GOODS OR SERVICES; LOSS 
OF USE, DATA, OR PROFITS; OR BUSINESS 
INTERRUPTION) HOWEVER CAUSED 
AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, 
OR TORT (INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY WAY OUT 
OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGE.
 

Recycling the product and the 
built-in battery
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused. 
Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products and batteries. 
The correct disposal of these products helps 
prevent potentially negative consequences on 
the environment and human health.
Please visit www.recycle.philips.com for 
additional information on a recycling center in 
your area.

Caution

 Removal of the built-in battery invalidates the warranty 
and can destroy the product.
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 RAGA
Philips
Notice for the USA
This equipment has been tested and found 
to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. 
These limits are designed to provide reasonable 
protection against harmful interference in a 
residential installation. This equipment generates, 
uses, and can radiate radio frequency energy 
and, if not installed and used in accordance 
with the instruction manual, may cause harmful 
interference to radio communications.
However, there is no guarantee that 
interference will not occur in a particular 
installation. If this equipment does cause harmful 
interference to radio or television reception, 
which can be determined by turning the 
equipment off and on, the user is encouraged 
to try to correct the interference by one or 
more of the following measures:

Relocate the receiving antenna.
Increase the separation between 
equipment and receiver.
Connect the equipment into an outlet on 
a circuit different from that to which the 
receiver is connected.
Consult the dealer or an experienced 
radio/TV technician for help.

The set complies with the FCC-Rules, Part-15 
and with 21 CFR 1040.10. Operation is subject 
to the following two conditions:

This device may not cause harmful 
interference, and
This device must accept any interference 
received, including interference that may 
cause undesired operation.

 
Notice for Canada
This Class B digital apparatus complies with 
Canadian ICES-003.
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2 Your new player

What's in the box
Make sure that you have received the following 
items:
Player

  
Earphones

  
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

Note

 The images serve as reference only. Philips reserves the 
right to change color/design without notice.

PC software loaded on the player
RAGA comes with the following PC software: 

Philips Songbird (helps you update the 

media library on a PC and the player).
To getPhilips Songbirdonline, 

On your PC, go to www. philips.com/
Songbird or www.philips.com/support.

Files loaded on the player
RAGA:

User manual
Frequently asked questions

http://www.philips.com/Songbird
http://www.philips.com/Songbird
http://www.philips.com/support
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Overview

Controls

 
a 

Press and hold: Switch the player on 
or off
Press: Select options, or start/pause/
resume play

b  Display

c  / 
Press: Show options menu
Press and hold: Lock/unlock all buttons

d 
3.5-mm headphone connector

e  / 
on the list of options:
Press: Skip to the previous/next option
on the play screen:

Press: Increase/decrease the volume
Press and hold: Increase/decrease the 
volume quickly

 / 
on the play screen:
Press: Skip to the next/previous option
Press and hold: Search within current 

f RESET
Press the hole by using the tip of a 
ball pen when the screen does not 
respond to the pressing of keys

g 
USB connector for power charging and 
data transfer

h 
Press: Back one level

Home screen
Menu Mode To

Music play music and audiobooks
Folder 
view
Settings customize the settings of 

RAGA

Navigate from the Home screen
From the Home screen, you can access 
functional menus by pressing the navigation 
buttons  /  and .
To go back to previous screens, press  
repeatedly.

Switch between the Home screen and play 
screen

On the Home screen, press  and 
select [Now playing] or[Last played];
On the play screen, press  
repeatedly.

Select a theme
To select a theme for the display,

On the Home screen, press  and 
select [Theme].
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Lock/unlock the keys
When the player is on, use the lock to prevent 
accidental operation. 

Press and hold  /  to lock or unlock the 
keys.
 » All buttons except the volume keys are 

locked and a lock icon is displayed.

Screen on/off
To save power, the screen switches off 

duration if 
no new action is taken on RAGA; and
a value is selected in  > [Display 
settings] > [Backlight timer].

To exit the power-saving mode
Press any key. 
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3 Get started

Charge power
RAGA has a built-in battery that can be 
charged through the USB socket of a computer.
Connect RAGA to a PC by using the USB 
cable. 

  
Note

 When you connect RAGA to a computer, you are 
[Charge & transfer] or 

[Charge & play].
 RAGA automatically applies [Charge & transfer], if no 

new selection is made.

Battery level indication
When the battery is low, the low 
battery screen is displayed repeatedly.
When the charging process is 
complete,  is displayed. 

Note

 Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

To conserve battery power and increase the 
play time, do the following on RAGA:

Set the backlight timer to a low value 
(go to  > [Display settings] > 
[Backlight timer]).

Charge through a USB AC/DC 
adapter
To charge RAGA through a USB AC/DC 
adapter, use Philips AY5800 (Input: 100 - 240 V, 
~50/60 Hz, 0.15 A; Output: 5.0 V, 0.5A).

  
Switch the player on or off
Press and hold  until the player is switched 
on or off. 

Automatic standby and shut-down
The player has an automatic standby and shut-
down feature that can save battery power. 
After 10 minutes in idle mode (no play, no 
button is pressed), the player switches off.
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4 Music

Transfer music to the player

  
You can transfer music from your PC media 
library to RAGA in the following ways:

Sync through Philips Songbird (see 
'Sync with PC music library through 
Philips Songbird' on page 18);
With the media management software, 
you can access online music stores, 
create playlists, or edit your music 
collection by song information. 

Explorer.
By doing so, you can organize your 

Explorer,
1 Connect RAGA to a PC.
2 On the PC, under My Computer or 

Computer,
select RAGA

3 
RAGA.

from the PC to RAGA.

Find music on the player
On RAGA

Find music by song information
In , songs are sorted by metadata or ID3 tag 
under different collections: [All songs], [Artists], 
[Albums], or [Genres].
 
[All songs]

Songs are sorted by song title in 
alphabetical order.

 
[Artists]

Songs are sorted by artist in alphabetical 
order;
Under each artist, songs are sorted by 
album in alphabetical order.

 
[Albums]

Songs are sorted by album in alphabetical 
order.

 
[Genres]

Songs are sorted by genre, such as pop, 
rock.

Find music by playlist
In  > [Playlists]
transfer from the PC media library. 

In 

Play music
You can start play from a song, or play an entire 
album or artist. 
To start play from a song,
1 Select a song. 
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2 Press  to start play. 
 » Play starts from current song.

To play the entire album or artist,
1 Select an album or artist. 
2 Press  > [Play].
3 Press  to start play.
On the play screen, 

  
Press  to pause and resume play.
To go to the previous screen, press .
 » The play screen returns a few 

seconds later.
 » On the play screen, you can see 

To adjust the volume,
Press  / .

Repeatedly press  / .
To rewind or fast forward within current song,

On the play screen, press and hold  
/ .

Select play options
On the play screen, press  to select play 
options, such as play mode, sound settings, and 
sleep timer (see 'Settings' on page 16).

Playlists

playlists:
playlists that you transfer from the PC 
media library;
three playlists-on-the-go for you to add 
songs on the player. 

Add songs to a playlist-on-the-go
To add current song to a playlist,
1 Play a song.
2 On the play screen,

press  and select [Add to playlist].
3 Select a playlist-on-the-go. Press .

 » You save current song to the playlist. 

Remove songs from a playlist-on-the-
go
Remove current song from a playlist
1 On the play screen, press  > [Remove 

from Playlist].
2 Select a playlist-on-the-go. Press .

 » You remove current song from the 
selected playlist. 

Remove all the songs in a playlist
1 Go to a playlist-on-the-go. 
2 In the list of options, press  and select 

[Clear playlist].
3 Press .

 » You remove all the songs from current 
playlist.

Delete songs from the player
To delete current song during play,

On the play screen, press  and select 
[Delete].

 » Current song is deleted from the 
player. 
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5 Audiobooks
Go to  > [Audiobooks] to play books in 
audio formats that you have downloaded from 
www.audible.com. 

Sync audio books to the 
player
From www.audible.com, download and install 
the AudibleManager software on your PC. 
Through the software, you can 

download audiobooks from www.
audible.com to your PC library of 
audio books;
sync the audiobooks to your player. 

Install AudibleManager on the PC

1 Connect your PC to the Internet. 
2 From www.audible.com, download the 

AudibleManager software for MP3/ MP4 
players.

3 Install the software on your PC:
On the setup screen, select Philips 
GoGear (selected models) from the 
drop-down list of listening devices;

  
Follow onscreen instructions to 
complete the installation.

Download audiobooks to the PC

1 Connect your PC to the Internet. 

2 Launch AudibleManager on your PC.
3 On AudibleManager, click the My Library 

Online button to connect to www.audible.
com.

4 Select and download audio books:
Log in to your account with www.
audible.com;
Download audio books in the format 
of  or .
 » The downloaded books are 

automatically added to your library 
on AudibleManager.

Sync to the player

1 Launch AudibleManager on your PC.
2 Connect the player to the PC. Wait till the 

player is recognized by AudibleManager.
3 On AudibleManager, click Add to Device.

to AudibleManager, activate the player 
as prompted.

  
  

http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
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To check the audio books transferred to the 
player,
See the player pane on AudibleManager.

If necessary, click Refresh Device. 

Find audiobooks on the 
player
In  > [Audiobooks]
organized by book title or author. 
[Books]

Books are sorted by book title in 
alphabetical order.

[Authors]
Books are sorted by author in 
alphabetical order.

Play audiobooks

1 Select a book.
2 Press  to start play. 

 » On the play screen, you can see 
the book information and play 
status.

To resume the last played book,
In [Audiobooks], select [Resume last].

On the play screen, 
Press  to pause and resume play.
To go to the previous screen, press .
 » The play screen returns a few 

seconds later.
To skip titles or sections during play,
1 On the play screen, press  > [Navigation 

mode]. Select [Titles] or [Section].
2 On the play screen, press  /  . 

Delete audiobooks from the 
player

On the play screen, press  > 
[Delete].

 » Current audiobook is deleted from 
the player.
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6 Folder view
Go to 
media library on the player.
Music
through Philips Songbird;
Playlists: for playlists that you sync to the player, 
and the playlists-on-the-go that you create on 
the player ;
Service: for the audiobooks that you sync to the 
player through AudibleManager.

Windows Explorer,

in Windows Explorer on the PC.
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7 Settings
In , select your options for the player.
1 Press  /  to select an option.
2 Press 

Play mode
In [Play mode], select play modes for music play:
[Repeat]

[Repeat 1]: Repeats current song.
[Repeat all]: Repeats all songs in 
current folder.

[On]: Plays all songs in current folder in 
random order. 

If both [Repeat all] and are activated,
All songs in current folder are repeated 
in random order. 

Sound settings
In [Sound settings], select your option for 
sound settings:
[FullSound]: Restores the sonic details that 
music compression loses (for example, MP3, 
WMA).

[Volume limit]: Sets a maximum volume level 
for the device. In this way, you can always keep 
the volume within a level safe enough to your 
hearing. 
Press  /  to set the volume limit; Press  

Note

 Equalizer is deactivated when you select FullSound.

Sleep timer
Switch on the sleep timer. The RAGA can 
switch off automatically after a certain time 
duration. 

In [Sleep timer] > [Set sleep timer…], 
select an option. Press  .
 » After the selected time duration, 

the device is switched off 
automatically.

Display settings

Theme
In [Display settings] > [Theme], select the 
theme for the display.

Screen off timer
The screen enters the idle mode, if no new 
action is taken on RAGA
time duration, the idle screen is switched off 
automatically.To save battery power, select a low 
value for the time duration. 
To set the time duration

In [Display settings] > [Backlight 
timer], select a time duration. 
 » After the selected time duration, 

the idle screen is switched off 
automatically. 

To exit the power-saving mode
Press any key. 

Language
In [Language], select a language for the player.
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Information
In [Information], learn the following information 
about the player :
[Player information]

[Model:] full product name
Check the full product name when you 

Support 
site. 
[Firmware version:]
version

Support 
site. 
[Support site:] Web page that 
provides support for the player

[Disk space]
[Free space:] space available
[Total space:] memory size
[Songs] number of songs that are 
stored on the player

[File type supported]
supported on the player

Format device
Format the player. You remove all the data that 
are stored on the player.

Select [Format device], and press .

Factory settings
In [Factory settings], restore the player to 
factory settings. Files transferred to the player 
are retained. 

http://www.philips.com/support
http://www.philips.com/support
http://www.philips.com/support
http://www.philips.com/support
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8 Sync with PC 
music library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
Manage your music collection on a PC;
Sync RAGA with your PC music 
library;
Register RAGA on www.philips.com/
welcome;

 (see 

Songbird' on page 26);
Repair RAGA.

Install Philips Songbird

  
When you connect RAGA
time, a pop-up screen is displayed:
1 Select your language and country.
2 Follow the onscreen instructions to 

complete the installation.

Note

 The installation requires you to agree to the license 
terms.

 
If the pop-up screen is not displayed 
automatically:
1 On the player, make sure that you have 

selected the following options:
In  > [CD installer], select [Enable].

2 On the PC, select My Computer 
(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).
 » The Philips Songbird drive is displayed. 

3 To start installation, double-click the Philips 
Songbird drive.

Note

 The installation requires you to agree to the license 
terms.

PC

Set the watch folder
Create a central folder

to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 

First-time launch

http://www.philips.com/welcome
http://www.philips.com/welcome


19EN

Philips Songbird on 
a PC, do the following as prompted to import 

Philips Songbird:
Select the iTunes media folder to 
import an existing iTunes library;
Select the central folder to search and 

 » The central folder is set as the 
watch folder of Philips Songbird.

Set iTunes media folder

  
1 On Philips Songbird, go to Tools > 

Options...
2 Select Media Importer, and then the 

iTunes Importer tab.
3 Verify your library location and options.
4 Click the Import Library button next to 

the library location. 
 » The software imports the iTunes 

library into Philips Songbird.
Set the watch folder

In Philips Songbird, set the watch folder as 
follows:

  
1 Select Tools > Options.
2 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3 In Watch Folders, tick the check box as 

shown. 
4 Click Browse, and select the central folder 

folder. 
 » In Philips Songbird

added or removed as they are in the 
central music folder.

In Philips Songbird, 
go to File > Import Media to select 
folders on the PC. 
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 »
Library.

or, go to File > Import a playlist to 
select playlists on the PC.
 »

Playlists. 

  
Get contents from online 
sources
You can access and purchase content from 
online sources. Find the available online services 
under Services on the source selector pane. 

Note

 Before you download or purchase content from online 
services, subscribe to the online service and log in to 
your account. 

 Some of the services are available in certain countries.

Search online

1 Select an online service:
Select an option under Services;
Alternatively, in the search box, click 
the down arrow to select an online 
service.

  
 » You enter the Web page of the 

online source.

2 
If necessary, use the search box to 
enter a keyword.

Create playlists in Philips 
Songbird
With a playlist, you can manage and sync your 
songs as needed.

Create a playlist
Select songs that you want to play. Add the 
songs to a playlist. 
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1 In Library > Music, select songs.

To select multiple songs, hold down 
the Ctrl button when you click songs.

2 To add the songs to a playlist:
Right click on the songs, and select 
Add to Playlist;
Select a playlist;
 » The songs are added to the playlist.

To create a playlist, select New Playlist.
 » A new playlist is created for the 

songs.
 » Under Playlists, name the playlist 

as needed.
Alternatively, 
Create a playlist. Add selected songs to the 
playlist. 

  
1 Under Playlists, click  to create a playlist.

 » A new playlist is created.

2 Name the new playlist as desired. 
3 

Tip

 
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can 
be generated from a seed song.
LikeMusic analyzes songs in your library and, 
based on their music characteristics, creates 
relationships between them. These relationships 
help LikeMusic to create playlists of songs that 
sound great together.
When you import songs into the music library 
of Philips Songbird, the LikeMusicanalysis starts. 
For the song that completes the analysis, the 
LikeMusic icon lights up; For the song that 
cannot complete the analysis, the icon remains 
gray.
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Select a seed song
Make sure that the seed song has completed 
the LikeMusic analysis.

In Library > Music, double click the 
blue LikeMusic icon of the song;

Alternatively, 

  
In Library > Music, right click on a 
song and select Run LikeMusic with.
 » A LikeMusic playlist is displayed in 

the LikeMusic page.
Set the maximum number of songs

  
Select a number in the drop-down list.

Save the LikeMusic playlist
Click Save as playlist in the LikeMusic 
page.
 » The LikeMusic playlist is saved 

under Playlists.

Create a play queue
Drag and drop songs or playlists to the 
Play Queue pane.

  
Save the play queue as a playlist
1 Click Save.

 » The play queue is saved as a 
playlist under Playlists.
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2 Under Playlists, name the playlist as 
needed.

To add songs to the top, right click on 
the options and select Queue Next;
To add songs to the end, right click on 
the options and select Queue Last.

  
Play a playlist

1 To play the entire playlist, right click on the 
playlist and select Play. 

To start play from a song, double click 
on the song. 

2 To select play options, click buttons on the 
player pane. 

Songbird

Edit metadata

automatically by song title, artist, album, and 
other information. 

can browse the media library by metadata. 

 
1 In Library > Music
2 View 

Metadata.
 » A metadata table is displayed for you 

to edit the information. 

  
1 Remove.
2 

 »
library and from all playlists. (By default, 

location on the computer or computer 
network.)

Tip

  Ctrl button 
when you click on selections.

 Shift 
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Sync the player with Philips 
Songbird

  
1 On the PC, launch Philips Songbird.
2 Connect the player to the PC by using the 

USB cable. 
 » On Philips Songbird, the player is 

displayed when it is recognized by the 
PC. 

  
Select auto or manual sync

Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you do not select auto sync, you switch on 
the manual sync.
To select auto or manual sync, 

  
1 Select the player under Devices.

 » A pop-up screen is displayed. 

2 On the pop-up screen, select Manual or 
Auto.

3 Apply. 

Auto sync
If you have selected auto sync, auto 
sync starts automatically when you 
connect the player to a PC;
Alternatively, select the player under 
Devices, and click Sync.

To select auto sync settings,
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1 Select the player under Devices.
2 On the pop-up screen, click the Music tab.
3 Click to select an option. 

Manual sync
To transfer selected playlists manually, 
1 Select playlists. 
2 Drag and drop the playlists to RAGA.

  
1 On the Content pane, right click on a 

2 Select Add to Device > RAGA.
 » RAGA.

Tip

  
Ctrl button when you click options.
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9 Update the 
firmware 
through Philips 
Songbird

RAGA is controlled by an internal program 

have purchased RAGA.
Through Philips Songbird, you can check for 

RAGA over the 
Internet.

Tip

 

 
1 Make sure that you have connected your 

PCto the Internet.
2 Connect RAGA to the PC by using the 

USB cable.
3 On the PC, launch Philips Songbird.

If necessary, click Start > Programs > 
Philips > Philips Songbird.

4 Click RAGA in the Player pane. Then, select 
Tools >  in 
the pop-up window.
 » Philips Songbird checks for updates 

from the Internet.

 
5 Follow the onscreen instructions.

 » Downloading and installation of 

 » The RAGA 
is updated and is ready for use again.

Note

 Wait until the update is completed, then disconnect the 
RAGA from the computer.
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10 Repair the 
player through 
Philips Songbird

If RAGA is not working properly or the display 
freezes, you can reset it without losing data:
To reset RAGA?
 Insert a pen tip or other object into the 

reset hole at the base of RAGA. Hold until 
the player shuts down.

If you fail to reset the player, repair the player 
through Philips Songbird:
1 On your PC, launch Philips Songbird. 

If your PC runs Windows 7, launch 
Philips Songbird as administrator. 
Right-click Philips Songbird and select 
Run as Administrator.

2 In Philips Songbird, 

 
select Tools > Repair my Philips 
Device;
select RAGA in the pop-up list. 

3 Connect the player to the PC.
Make sure that you follow the 
onscreen instructions on how to 
connect the player to the PC. 

4 Follow the onscreen instructions to 
complete the repair.

Tip

 After you repair the player, the CD-ROM partition and 
the Philips Songbird installer are removed from the 
player. More space is available on the player.
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11 Technical data
Power

Power supply: 220 mAh Li-ion polymer 
internal rechargeable battery
Play time¹ 
Audio (.mp3): up to 22 hours

Software

and transfer music
Connectivity

Headphone 3.5 mm 
USB 2.0 High speed

Sound
Channel separation: 45 dB
Frequency Response: 20-18,000 Hz
Output power: 2 x 2.4 mW
Signal to noise ratio: > 84 dB

Audio playback
Supported formats:

MP3
Bitrate: 8-320 kbps and VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz
WMA (unprotected)
Bitrate: 10-320 kbps CBR, 32-192 kbps 
VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz
FLAC
Sampling rates: 1-1,048 kHz
APE
Sampling rates: 8-48 kHz
WAV

Storage media
Built-in memory capacity²:

SA4RGA02 2 GB NAND Flash
SA4RGA04 4 GB NAND Flash
SA4RGA08 8 GB NAND Flash

Media transfer³
Songbird (sync)
Windows Explorer (drag and drop)

Display
Color LCD 128 x 64 pixels

Note

 
 ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

 ² 1 GB = 1 billion bytes; available storage capacity is 
less. Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128-kbps MP3 
encoding.

 ³ Transfer speed depends on operating system and 

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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