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1 Introduction

1.1 Outline
Using the Projector Management Application allows you to use a single computer to control diagnose and monitor
multiple projectors that are connected to the network or via an RS-232C cable.

1.2  System

The following diagram shows a typical network diagram for the Projector Management Application.

RS-232C
LAN
HUB
LAN LAN
LAN LAN Ethernet
/ RS-232C
Converter
RS-232C
» i < » i < » S < » S < » i <
[amY =\ [n) = (Y =\ [AnY =\ [AnY =\

» Use a UTP cable category 5 or higher for a Local Area Network cable.
» Use a cross type cable when using a RS-232C serial cable.



2 Installation

2.1 System Requirements

The following are the minimum system requirements of hardware and software to use the Projector Management
Application.

(1) Operating System
Windows 2000 Professional
Windows XP Home Edition
Windows XP Professional
Windows Vista Home Basic (32-bit)
Windows Vista Home Premium (32-bit)
Windows Vista Business (32-bit)
Windows Vista Ultimate (32-bit)

(2) CPU
Pentium3 500MHz or higher

(3) Memory
256MB or higher

(4) Hard disc
Minimum 20MB free space for installation

(5) Local Area Network port (RJ-45) or Serial port (RS-232C)



2.2  Projector Management Application Installation

The following describes the installation process for the Projector Management Application:

(1) Double click the file “InstForPJMan.exe”.

(2) Select the language (English, Japanese or Chinese [Simplified]) during

the installation process. And then click [OK].

(3) Click [Next]

(4) Read “License Agreement” and select “I accept the terms of

the license agreement” and click [Next] if you agree the

license agreement. Otherwise, click [Cancel] and stop the
installation.

(5) Confirm the program folder, and then click [Next].

Choose Setup Language
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(6) Confirm the install folder and program folder again, and then
click [Next].
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(7) Click [Finish] to complete the Projector

Management
Application setup wizard.
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3 Operating Instructions

3.1 Create login accounts

The Projector Management Application requires a login name and password to launch the software. The Projector
User Administration Tool helps you to create new user accounts.

3.1.1

Double Click “PJUsrEdit.exe” that is located on same folder
that you installed Projector Management Application.

It automatically launches the Projector User Administration Tool,
if no user accounts are created yet. Also Projector Management
Application has a short cut [File] = [User Configuration] to launch
Projector User Administration Tool.

How to launch

o)X

Projector, User, Administration Tool
File Edit

User Name

; Adrmin

a User

| Description | fMan | Chrl | Inng | FTP |

Adrministrator

3.1.2 How to exit

Select [File] = [Exit] from the menu or click [x] button of the top right corner. If the changes are made, you will be
required to confirm the changes.

3.1.3 Main Window

E)oX

Projector User Administration Tool

Menu CFile  Edit
User Mame | Description | Ian | Ctrl | Img | FTP |
a Adriin Adrninistrator
a lser
User List
(1) Menu
Menu Sub Menu Description
File Save Save user data
Exit Exit
Edit Add New User Create new user
Change User Edit user account
Delete User Delete user account

(2) User List

The status in the User List is described below.

Row name Description
User Name Username (ID)
Description Comment
Man “e” shows that the user can access to the PJMan (Projector Management Application).
Ctrl “e” shows that the user can access to the PJCtrl (Projector Control Tool).
Img “e” shows that the user can access to the PJImg (Projector Image Tool).
FTP “e” shows that the user can access to the PJTransfer (Projector File Transfer Tool).




3.1.4 Creating new user account

Select [Edit] > [Add New User] or right clicks on the user list and [FEE | X
select [Add New User]. The following dialog window appears. -
User Mame: |
User --- Define user name, up to 20 characters Descrpton: |
Description --- Add comments, up to 50 characters _
User Rights - Define accessibility. It defines the e EManagement Application _Select Al
accessibility for the application software Cantrol Application
by each user account. The user can use EIF:T:QTT;?LNM LY
allocation only marked application
software. < %
Select All --- Select all application software.
UnSel All --—- Unselect all application software.

Press [OK] button after entering user name. The [Change Password]
dialog appears. Enter new password and confirm entered password. _
. " Change Password
The password is up to 20 characters and case sensitive.
|

Mew Password: |

Iew
Password(Re-Type): |

[o]4 | Cancel

3.1.5 Edit user account

Double click a username on the user list or select [Edit] > [Change RalisiEE EI
User] after choosing user to open edit dialog. You can edit username,
description and accessibility (user rights).

Click the button to change password. Enter old and new password, | pescription: | administrator

and re-enter new password to confirm. .
P User Rights: Managerment Application Select Al

Control Application 2l
Image Tool tnsel &
File Transfer Tool

< >

Change Password. ..
Cancel

Change Password

0ld Password: |

User Mame: | Adrin

Mews Password: |

Mew
Password{Re-Type): |

(o] 4 | Cancel

3.1.6 Delete user account

Select [Edit] > [Delete User] or right click on the user list and select [Delete User]. The confirmation window will
popup.

3.1.7 Save user account

Select [File] > [Save]. The date is stored in the file, “C:\Program Files\Common Files\Projector Tools\config
\UserList”.



3.2  Start Application

Select Windows [Start] - [Program] -> [Projector Tools] - [Projector

Management Application]. The login window is appeared.

Enter the username and password that is created by “Projector User
Administration Tool". After logged in, a following window is appeared.

Projector Tools Login

User ID: |

Password: |

o]

Cancel

X

". Projector Management Application
Ele Ede Yew Conbeel Scheduls  Opeion Help

wai Al Beocton
Tor Drviefoeanning
= o Seanch Resuk
My Lam Tives (2000 |
ot Pruechor
Tee Crapd
= Th Growgd
G Propctanty
R Progectoriz
B Prodectorl
R Prochoed

3.3  Quit Application
Select [File] - [Exit] to quit

It is also possible to quit this software by clicking [x] on the top right corner of the window.

When the confirmation dialogue appears, select [Yes] to finish.
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3.4
(1)

Main Screen

Menu

Menus and Functions in the Main Screen are shown below.

Menu Sub Menu Function
File Import Load the projector configuration file.

Export Save the projector configuration file.

User Configuration Launch Projector User Administration Tool.

Output Report Create the report.

Log Log on / off.

Log Report Create the log data report.

Exit Quit this application

Edit Add Group Add Group

Add Projector Add projectors which user is going to manage

Discovery Discover projectors.

Delete Delete the projectors or groups that are selected from tree

Edit Edit the registered information of the projectors or groups that
are chosen from tree

Cut Cut the selected projector on the tree view.

Copy Copy the selected projector on the tree view.

Paste Paste projectors

Alarm Time Settings Set / Edit the period of the lamp and filter hours reminder.

View Refresh Refresh the status of the projectors or groups that are chosen
from the tree

Search Edit the search query

Schedule Select on / off for the Schedule view

Control Projector Control Control the selected group of projector, or the selected
projector.

Power ON Power ON the projectors which are selected from the tree, or
the projectors which belong to a group which is chosen from the
tree

Power OFF Power OFF the projectors which are selected from the tree, or
the projectors which belong to a group which is chosen from the
tree

Display Image Select e-SHOT image to display

Execute Command Control User-defined model

Schedule Edit Edit the Schedule settings

Start Start Schedule execution

Stop Stop Schedule execution

Option Status Check Interval Set the Status Check Interval

Mail Settings Configure the Mail Settings

Send Image Transfer MY IMAGE to projectors

Edit User-defined Model Edit User-defined model information

Access Projector via HTML Open the internal HTML page with default Internet browser.

Help About Projector Display version of this application

Management Application
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(2) Toolbar
The functions of these icons correspond with the menus as follows:

Icon Menu

o [Edit]|-]Add Group]

[Edit]-[Add Projector]

[Edit]-[Delete]

[Edit]-[Edif]

[Edit]-[Cut]

[Edit]-[Copy]

[Edit]-[Paste]

[View]-[Refresh]

[Control]-[Power ON]

[Control]-[Power OFF]

[Schedule]-[Start]

[Schedule]-[Stop]

<5 m | v £ | Fe BiFe<T=E]

[Help]-[About Projector Management Application]

12



(3) Status Group
PJMan provides two pre-defined projector views, and the flexible views that are based on the search queries.

(a) All Projectors View
It shows the list of all projectors that are defined in the PJMan software.

(b) Error/ Warning View
It shows the list of projectors that are ONLY in Error or Warning state.
(c) Search Result View

It shows the multiple lists of projectors based on the given search queries that is described later section.

". Projector Management Application

Ele Edt Yew Conirel Schegule Opeion Heip
TR B 2"l n| ¥
B ET Tropetar e | Moo MAChabess | power | wout Sabs ] LanpTme | Fiter Tme ] Totafun Tme |
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- .ﬂﬂ'j‘liﬁ-’t m, ﬂl-hupl:lcll?f Wl (O Panb1 2 (=} gt | Horml oh ok SOh
4 Lame Tme (10001 | gl terd i 23 0ROOETITaE  OH Compdml  Hermad oh ah sh
-_ﬂP'wMIJ Ly 152063 120127 DD-00-370-0d-21 Ol -0 Hiormmsl oh [x]4] IZh
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.ﬁn-up-:luq:r W 19000 1 0T ODOD-ET Sk 43 ON [iF Haorual ah [+1.] o™ h
af‘-urrdu‘i e ] 192062100523 00002743151 OH M0 Hexrmal Oh (1] Z2h
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.ﬂl-bﬂ'pdﬂﬁ1 b TELEL L2 OO AR o O Kl ok ok %2 h
ﬁl'.'llrll{lﬁ’ Ly -] TRELAE L ETS  DODETdSedAd Ol HOML ol ah ok =2h
_ﬁl"wﬂwﬂ'] P 152,062, 1.25%:33 0D-0D-27#3-2F-TL OH HOMI Hieersl Oh [x].] ZE2h
ﬂP"wﬂ:ﬂ‘?Z AFEA 152000 1, 25420 O0-00-07F0-eF-T2  OH HEMI Hiroresl oh [+14] 2 h
< ¥
Projector Name --- Displays the projector name.
Model --- Displays the model name.
Connection --- Displays the connection information.
(IP address and MAC address / COM port)
MAC Address --- Displays the MAC address.
Power --- Displays the power status (ON / STANDBY).
Input --- Displays the input source.
Status --- Displays the error status.
Lamp Time --- Displays the current lamp time.
Filter Time --- Displays the current filter time.
Total Run Time --—- Displays the total run time.
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(d) Projectors Group View

It shows the list of groups and projectors in the selected group.

". Projector Management Application

jﬁ"-’ il B % "> = | ¥
Rtk
E Al Propicas. Group Mass Progector
= ;':r::: Contsns {1 Prajeciors, 2 Gros
_ Larng Tt (2000 1| omment U Progilin Rovd
R P Propctr bt | el | Comomctions | aC Addkeis | Povee et | Steun | nsepfen | Flter e | Totaliun Tew |
- e
E :;:::1 -ﬂP"t:Ml HiDw 132068 L 12 O0-00-5743-eb-0L o RiED Hiormial ] ok S0h
Wi Prodectorl - e cgtacs Wiekes VELIGRLL LY OOORshD N Cirgibar] Kl ik -1} Sk
R Progecher?
] *
Group Name --—- Displays the group name.
Contains --- Displays the number of projectors and groups in the group.
Comment --- Displays the comment.

Projector Name
Model
Connection

MAC Address
Power

Input

Status

Lamp Time
Filter Time
Total Run Time

Displays the projector name.

Displays the model name.

Displays the connection information.

(IP address and MAC address / COM port)
Displays the MAC address.

Displays the power status (ON / STANDBY).
Displays the input source.

Displays the error status.

Displays the current lamp time.

Displays the current filter time.

Displays the total run time.
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(e) Individual Projector View

It shows the status of selected projector.

". Projector Management Application

Ble Edt View Conteol Scheduls Option  Help
VRO LRE| Ml u|?
Raburk
T Al Propctond Projachor s | Projechar]
et Deviefiarming .
= e Fired Romsuk 2] Y
My Lawvo Teves (0000 1| et
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¢ S

Projector Name
Model
Comment

Projector Name
Model
Connection

MAC Address
Power

Input

Status

Lamp Time
Filter Time
Total Run Time

Displays the projector name.
Displays the model name.
Displays the comment.

Displays the projector name.

Displays the model name.

Displays the connection information.

(IP address and MAC address / COM port)
Displays the MAC address.

Displays the power status (ON / STANDBY).
Displays the input source.

Displays the error status.

Displays the current lamp time.

Displays the current filter time.

Displays the total run time.
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(4) Schedule View

(a) For a group of projectors

". Projector Management Application

Bt Gt Yew Corivol Schegus Cptin bep
R, B +(*%] n| ¥
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g:m:; iﬁn}emrl HiDw 132068 L 12 O0-00-5743-eb-0L o RiED Hiormial ] ok S0h
Progectorl R ecpctan ek (E-RTE R = 2 en 2 R - S (& Hrsll ik -1} Sk
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Group Path
‘mhﬂ AP0 110300 PN
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Wiedressday fueke i} Fower OFF
< »
Group Path --- Shows the full path name of selected group.
Current Time Displays the current date and time.
Date --- Displays the activation date.
Time --- Displays the activation time.
Control --- Displays the execute command.

16



(b) For an individual projector

". Projector Management Application

RO AR

Bl [t Wew Conieel Schegue Option Heip
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< »
Group Path ---  Show the full path name of selected projector
Current Time Displays the current date and time.
Date --- Displays the activation date.
Time --- Displays the activation time.
Control --- Displays the execute command.
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3.5 Add a group of projectors

You can define a group of projectors into the tree view. Select [Edit] > [Add ELEEEET
Group] to add a group.

Group Name |

Group Name --- Enter a group name up to 256 characters. T |
Comment --- Enter a comment up to 256 characters.
Note: The maximum depth of sub group is 5th, = | e

3.6  Add an individual projector e B

You can define an individual projector into the tree view. Select [Edit] > U
[Add Projector] to add a projector. e —
] = = k] Mesded...
Comment [
Connection
e
Phddoass | 19 L 16 . L . B0 Descoveny.. |
N.thw;wn:ﬁ‘aswd [
W ShahiE Chack
Lamp Mam Tine [o n
Filter tisrm Trves [0 n
e
Projector Name --- Enter a projector name up to 256 characters.
Model --- Select a model.
Add Model --- Add new User-defined model. Please see the section 3.20 for details.
Comment --- Enter a comment up to 256 characters.
Connection --- Select a connection method.
RS-232C --- Select when using RS-232C, and set COM Port.
NETWORK --- Select when using network, and set IP Address and Port No

» Network Port No. of X75, X70 and X80 is 23.

> Network Port No. of X30N, X35N, X62w, X64w, X90w, X95, X95i is 23 or 9715.

» The authentication of commands is available for X30N, X35N, X62w, X64w, X90w,
X95 and X95i.

» The authentication of e-SHOT feature is available for X30N and X35N.

» The password for the both authentications above is common.

[Discovery] --- User can search for the projector (X30N, X35N, X62w, X64w, X90w, X95, X95i)
which connected to the network.
Status Check --- Check the check box if you want to enable the status polling. If it is not checked, the

projector is ignored from the status check process and won’'t show up in the status
list. It is registered in PJMan, but it excludes from the current status monitoring list.

Lamp Alarm Time --- Define the lamp alarm / reminder period. The setting is effective for individual
projector. If you don’t want to enable this function, please set 0 hours.
Filter Alarm Time  --- Define the filter alarm / reminder period. The setting is effective for individual

projector. If you don’t want to enable this function, please set 0 hours.
The discovery feature allows you to search projectors on the network automatically. The discovery works when

you are selecting a group or root. Select [Edit] > [Discovery] from the menu. The discovery window is as follows.
Click start button.
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Dgcovery Dgcovery

M Addrass | Progactar pame [ M Addrass | Progactar pame [
:w 168.1.10 00074 3o
[~ Specilfy o acicress range ancd ssanch, [~ Specilfy o acicress range ancd ssanch,
Lot ke Erul sibess | Lot ke Erul sibess |
ANNNENNENRNNENNNEENEEREEN]
aat | | oeme | DISCOVERY Conmplete [_Stal ] | cos |

For searching certain IP address range, please specify the IP address range to enter Start and End address. And
then check the checkbox "Specify an address range and search” and click [Start] button. It will take several minutes
depending upon the number of IP addresses needed to be scanned.

Dgcovery Dgcovery

M Addrass | Progactar pame [ M Addrass | Progactar pame [
:w 168.1.10
F Specily o address range and seanch, F Specily o address range and seanch,
Lt addeis | 192 . 168 . 1 . 1 Endaddess | 192 . 168 . 1 . 20 Lt addeis | 192 . 168 . 1 . 1 Endaddess | 192 . 168 . 1 . 20
ANNNENNENRNNENNNEENEEREEN]
Sarl ke DESCOVERY Complebe [ Start :I Chrin

When the discovery finds projectors, the list of

projectors is shown and [Register] button becomes — I r—
available. You can register multiple projectors at the same = -. AN D000 87 Lo}l _M

time.

[~ Specilfy o acicress range ancd ssanch,

ok e Erel sdbess |

NENNENENNENNNNENNENNENEEN]
BISCOVERY Complete et | o e

When the [Register] button is clicked, the projector is added under the group or root that you selected. The
projector name and model is automatically assigned. Please edit the name and model if you need.

[NOTE]
Windows Security Alert will be shown on your display when the discovery function activates, if Windows Firewall
is “On” on Windows XP SP2 or later. Please choose “Unblock” to add the software onto the exception list. Also
other firewall security software may block the discovery function. In that case, please add the software to the safe
list or disable firewall software when you use discovery function.
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3.7 Delete a group or individual projector

You can delete a group of projectors or an individual projector. Click a group or projector in the tree view, select
[Edit] - [Delete]. You can also delete a group or projector by clicking delete icon on the toolbar. When the
confirmation dialogue appears, select [OK] to delete.

3.8  Change a group or individual projector settings

You can change a group or individual projectors settings. Click a group on the tree view, select [Edit] - [Edit]. Or
Click a projector, select [Edit] = [Edit]. You can also change settings by clicking edit icon on the toolbar.

- The ‘Edit Group’ or ‘Edit Projector’ screen is shown below. Content to be set is same as ‘Add Group’ or ‘Add
Projector’ screen.

Edit Group _ Edit Projector X

= Projeckar Marne | S {08
Group Marme
Model A2 - Add Model...
Comment | Groupt Comment [ Serial No. 123456
Connection
oK | Cancel |
Crszzc [ <]

(¢ NETWORK

IPAddress | 192 . 166 . 1 . 10 Discovery...
Part Mo. 23 -
Authentication Password

¥ Status Check
Lamp Alarm Time

Filter Alarm Time

a h
a h
Ok | Cancel

3.9 Copy

You can copy the projector from the tree view. Select [Edit] > [Copy] on the menu after choosing projectors on
the tree view. You can paste copied projectors to select [Edit] > [Copy] from the menu or click “Paste” button on the
tool bar.

Also you can copy projectors by drag and drop during holding down Ctrl key. Note that you cannot copy
projectors if there is same name projector on the destination.

3.10 Move

You can move the projectors from tree view. Select [Edit] > [Cut] on the menu or click “Cut” on the tool bar after
choosing projectors on the tree view. You can paste copied projectors to select [Edit] > [Copy] from the menu or
click “Paste” button on the tool bar.

Also you can drag and drop projectors onto the other projector group.
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3.11 Apply the alarm / reminder setting to the projectors in the group

You can set the alarm / reminder setting to the multiple projectors in the group at the same time. Select the group
that you want to set the alarm / reminder, and then go to [Edit] = [Alarm Time Setting] from the menu. The Alarm
Time Settings dialogue will appear. Check the checkbox and enter the hours that the alarm / reminder will be
activated.

If you apply new setting to the group, the individual alarm / reminder setting on each projector will be overwritten.

Alarm Time Settings

S
[ Filter Alarm Time h

Ok | Cancel |

3.12 Update Status

Select [View] > [Refresh] to update status of a group or individual projector. This function only works when the
status tab is displayed.

3.13 Search queries for Status view

In order to make the search queries for Status view, Go to [View] = [Search] from the menu. The Search dialogue
will appear.

Search E|

& Fonectiont  |rs-z3zc -]

" IP Address | - |

" Power ’—_|
™ Status ’—_|
" Lamp Tirme l— haours or mare
" Filker Time l— hours or mare
™ Total Run Time l— hours ar mare

" All or part of the projector name |

Search | Cancel |

Connection --- Search by connection type

IP Address --- Search by IP address range
Power --- Search by projector power status
Status --- Search by error / warning status
Lamp Time --- Search by lamp hours

Filter Time --- Search by filter hours

Total Run Time --- Search by total operation hours
All or part of the projector name --- Search by projector name

The search group will be added in Search Result tree, when you press [Search] button with given query. The list
of projectors that are matched with your search query will be shown in the Status View.
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3.14 Control the projector

Select [Control] - [Projector Control] to control the projector. The controllable functions will be depending upon

what group or projector is selected.

(a) In case of All Projectors selected

Projector Contral (Al Prajectors) E|
Peees : (S -
IrputSource i (RERYComgute]l W)
Whinger t fomd =]
Blark N T |
Mute ¢ fou |
Fremon |
Colayimage @ [imagecff =]
[e=_]
Power --- Turn on / off power for a group of projectors.
Input Source --- Change input source.
Whisper --- Change whisper mode.
Blank --- Change blank on / off.
Mute --- Change sound mute status.
Freeze --- Change freeze status.
Display Image --- Select e-SHOT / MY IMAGE to display.

(b) In case of Error/ Warning selected

Propctor Gontral (Error S Warnened

Peees : [E -
IrputSource i (RERYComgute]l W)
Whinger t fomd =]
Bari N |
Mute ¢ fou |
Frees : |mormal =l
Colayimage @ [imagecff =]
o]
Power --- Turn on / off power for a group of projectors.

Input Source

--- Change input source.

Whisper --- Change whisper mode.

Blank --- Change blank on / off.

Mute --- Change sound mute status.

Freeze --- Change freeze status.

Display Image --- Select e-SHOT / MY IMAGE to display.
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(c) In case of Search Result item selected

Peees : [E -
IrputSource i (RERYComgute]l W)
Whispar e |
Blark N T |
Mute ¢ fou |
Freens E 'mnwu—:]
Cesplay Image: | e |
o= _]
Power --- Turn on / off power for a group of projectors.
Input Source --- Change input source.
Whisper --- Change whisper mode.
Blank --- Change blank on / off.
Mute --- Change sound mute status.
Freeze --- Change freeze status.
Display Image --- Select e-SHOT / MY IMAGE to display.

(d) In case of a group selected

Prajector Contral [Group) E|
Garonga Irdormaticns
gy M ©  Prodechor
Contsns o M Frojsions, £ Groups
ey, o Progecior Rt
Powee : [E -
gt SouEce o [eonpconetet ¥
Dark: i fou |
M T |
Fresee o |
Cepliy Image B m
[ ]
Group Information
Group Name --- Displays the group name.
Contains --- Displays the number of projectors and groups in the group.
Comment --- Displays the comment.
Power --- Turn on / off power for a group of projectors.
Input Source --- Change input source.
Whisper --- Change whisper mode.
Blank --- Change blank on / off.
Mute --- Change sound mute status.
Freeze --- Change freeze status.
Display Image --- Select e-SHOT / MY IMAGE to display.
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(e) In case of a projector selected

Prajector Contral (Projectar) EJ

Peojechon Idoarmalion

Projector Meme @ Progectord |

Pdochel T Midw

Comment; T Senial Mo, 123456
Pt [on =] egheness C |
et Sowce ¢ [man w]  Contnast S+
gt E 4.]—- Ehaphess IT «|
whispar i [homa =] -Te +]
Merar hormal | S +]
Bland E ._1:—- Butn Adwet Execute |
Mute OFF - Laing Tirres Riasat Exprute
Frenms tacrnal - Filter Tiesn Rivset : Cxatute
Casplary bz Image-OFF = Advanted Control

Projector Information
Projector Name
Model
Comment

Power

Input Source
Aspect
Whisper
Mirror

Blank

Mute

Freeze
Display Image
Brightness

Contrast

Sharpness

Color

Tint

Auto Adjust

Lamp Time Reset
Filter Time Reset
Advanced Control

Displays the projector name.
Displays the model name.
Displays the comment.

Turn on / off power for a group of projectors.
Change input source.
Change aspect ratio.
Change whisper mode.
Change mirror status.
Change blank on / off.
Change sound mute status.
Change freeze status.
Select e-SHOT / MY IMAGE to display.
Change brightness.
[-]: Decrease value.
[*]: Increase value.
Change contrast.
[-]: Decrease value.
[*]: Increase value.
Change sharpness.
[-]: Decrease value.
[+]: Increase value.
Change color.
[-]: Decrease value.
[+]: Increase value.
Change tint.
[-]: Decrease value.
[*]: Increase value.
Execute auto image adjustment.
Reset the lamp time.
Reset the filter time.
Open the projector Advance Control Menu.
(‘Advanced Control’ Screen varies depending on the projector model.)
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The details for each Advance Control screen (for the appropriate projector model types) are described below.

m X70/ X80
[STATUS] Tab
Function General Description
Power Status Display the Power Status.
Off / On / Cool down
Input Status Display the Input source status.
M1-D / RGB / BNC / Video / S-Video / Component
Error Status Display the Error status.
Normal / Cover Error / Fan Error / Lamp Error / Temp Error /
Air Flow Error / Lamp Time Error / Cold Error / Filter Error / Other Error
Blank On /Off Display the Blank status.
Off / On
Mute Display the Mute status.
Off / On
Freeze Display the Freeze status.
Normal / Freeze
Lamp Time Display the Lamp Time.
Filter Time Display the Filter Time.
Reset Initialize the selected Function.
Lamp Time / Filter Time
[Execute]: After the confirmation message, the selected Function will be initialized.
[MAIN] Tab
Function General Description
Brightness Setting the Brightness

[-]: Decrease the Brightness value.
[+]: Increase the Brightness value.
Contrast Setting the Contrast

[-]: Decrease the Contrast value.
[+]: Increase the Contrast value.

Aspect Setting the Aspect
4:3/16:9/ Small / Normal
Whisper Setting the Whisper Mode
Normal / Whisper
Mirror Setting the Mirror display
Normal / H Inverse / V Inverse / H&V Inverse
Language Setting the Language

English / French / German / Spanish / Italian / Norwegian / Dutch / Portuguese /
Japanese / Simplified Chinese / Korean / Swedish / Russian / Finnish / Polish
Reset Initialize the selected Function.

Brightness / Contrast
[Execute]: After the confirmation message, the selected Function will be initialized.

[PICTURE-1] Tab

Function General Description
Gamma Setting the Gamma.

Normal / Cinema / Dynamic / Custom
Custom Gamma Setting the Custom Gamma.

[-]: Decrease the Custom Gamma value.
[+]: Increase the Custom Gamma value.

Color Temp Setting the Color Temp.
Low / Middle / High / User
Custom User R Setting the Color Temp (Red).
100/90/80/70/60/50
Custom User G Setting the Color Temp (Green)
100/90/80/70/60/50
Custom User B Setting the Color Temp (Blue)
100/90/80/70/60/50
Color Bal R Setting the Color Balance (Red)

[-]: Decrease the red value.
[+]: Increase the red value.
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Color Bal G

Setting the Color Balance (Green)
[-]: Decrease the green value.
[+]: Increase the green value.

Color Bal B

Setting the Color Balance (Blue)
[-]: Decrease the blue value.
[+]: Increase the blue value.

Sharpness

Setting the sharpness of the picture.
[-]: Decrease the color density value.
[+]: Increase the color density value.

Color

Setting the color density.
[-]: Decrease the color density value.
[+]: Increase the color density value.

Tint

Setting the tint.
[-]: Decrease the tint value.
[+]: Increase the tint value.

My Memory

Load / Save the My Memory.
Load1/Load2 /Load3 /Load4 / Savel1 / Save2 / Save3 / Save4
[Execute]: Load / Save the selected Function.

Reset

Initialize the selected Function.
Color Bal R/ Color Bal G / Color Bal B / Sharpness / Color / Tint
[Execute]: After the confirmation message, the selected Function will be initialized.

[PICTURE-2] Tab

Function

General Description

Position

Setting the display position.

[A]: Increase the vertical position.
[V]: Decrease the vertical position.
[4]: Increase the horizontal position.
[®]: Decrease the horizontal position.

H Phase

Setting the clock phase.
[-]: Decrease the clock phase value.
[+]: Increase the clock phase value.

H Size

Setting the horizontal size.
[-]: Decrease the horizontal size value.
[+]: Increase the horizontal size value.

Over Scan

Setting the Over Scan.
[-]: Decrease the Over scan value.
[+]: Increase the Over scan value.

Reset

Initialize the selected Function.

V Position / H Position / H Size / Over Scan
[Execute]: After the confirmation message, the selected Function will be
initialized.

[INPUT] Tab

Function

General Description

Color Space

Setting the Color Space.
Auto / RGB / SMPTE240 / REC709 / REC601

Component

Setting the Component.
Component / Scart RGB

Video Format

Setting the Video Format
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

3D-YCS Setting the 3D-YCS
On / Off
Video NR Setting the Video NR.
Low / Middle / High
S2-Aspect Setting the S2-Aspect
Off / On
P.IN P. Input Setting the P.IN P.
Video / S-Video
P.IN P. Position Setting the P.IN P. position.
Upper Left / Upper Right / Bottom Left / Bottom Right
P.IN P. Audio Setting the P.IN P. Audio.

RGB / Video
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P.IN P. Size

Setting P.IN P. Size
Off / Large / Small

Power Up Input

Setting which source will be input when power turned on.
Lash CH/M1-D / RGB / BNC / Video / S-Video / Component

[AUTO] Tab
Function General Description
Auto Adjust Execute Auto Adjust.

Auto Power Off

Setting Auto Power Off.
[-]: Decrease Auto Power Off time.
[+]: Increase Auto Power Off time.

Auto Power On

Setting Auto Power On.

Off / On
Auto Search Setting Auto Search.
Off / On
[SCREEN] Tab
Function General Description
Blank Setting the Blank Color.
Blue / White / Black / MyScreen / Original
Startup Setting the Startup screen.

Original / Off / MyScreen

MyScreen Size

Setting MyScreen size.
Full / x1

MyScreen Lock

Setting MyScreen Lock.
Off / On

Menu Position

Setting the Menu Position

[A]: Increase the vertical menu position.
[V]: Decrease the vertical menu position.
[d]: Decrease the horizontal menu position.
[’]: Increase the horizontal menu position.

Message Setting Message
Off / On
Reset Initialize the selected Function.
Menu Position V / Menu Position H
[Execute]: After the confirmation message, the selected Function will be initialized.
[OPTION] Tab
Function General Description
Volume Setting the Volume.
[-]: Decrease the Volume.
[+]: Increase the Volume.
Speaker Setting the speaker.
Off / On
IR Remote Setting the IR Remote.
Front (Off / On)
Rear (Off / On)
Top (Off / On)
IR Remote ID Setting the IR Remote ID.
Al/1/2/3
Auto Adjust Enable Setting the Auto Adjust Enable.
Disable / Enable
Lens Type Setting the Lens Type.
Auto/1/2/3/4/5
Lens Lock Setting the Lens Lock

Off / On
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[OTHER] Tab

Function General Description
Power Controlling the Power.
Off / On
Input Source Setting the Input Source.
M1-D / RGB / BNC / Video / S-Video / Component
Blank On / Off Setting Blank.
Off / On
Mute Setting Mute.
Off / On
Freeze Setting Freeze.
Normal / Freeze
Magnify Setting Magnify

[-]: Decrease the Magnify value.
[+]: Increase the Magnify value.

Keystone V Setting the Vertical Keystone.
[-]: Decrease the V Keystone value.
[+]: Increase the V Keystone value.

Keystone H Setting the Horizontal Keystone.
[-]: Decrease the H Keystone value.
[+]: Increase the H Keystone value.

Reset Initialize the selected Function.

Keystone V / Keystone H
[Execute]: After the confirmation message, the selected Function will be
initialized.
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m X75

[STATUS] Tab

Function

General Description

Power Status

Display the Power Status.
Off / On/ Cool down

Input Source

Display the Input source status.
DVI/RGB1/RGB2 / Video / S-Video / Component

Error Status

Display the Error status.
Normal / Cover Error / Fan Error / Lamp Error / Temp Error / Air Flow Error
/ Lamp Time Error / Cold Error / Filter Error / Other Error

Blank On / Off Display the Blank status.
Off / On
Mute Display the Mute status.
Off / On
Freeze Display the Freeze status.
Normal / Freeze
Lamp Time Display the Lamp Time.
Filter Time Display the Filter Time.
Reset Initialize the selected Function.
Lamp Time / Filter Time
[Execute]: After the confirmation message, the selected Function will be initialized.
[PICTURE] Tab
Function General Description
Brightness Setting the Brightness
[-]: Decrease the Brightness value.
[+]: Increase the Brightness value.
Contrast Setting the Contrast
[-]: Decrease the Contrast value.
[+]: Increase the Contrast value.
Gamma Setting the Gamma.
#1-Custom / #2-Custom / #3-Custom / #1-Default / #2-Default / #3-Default
Color Temp Setting the Color Temp.
Low / Middle / High / Custom
Color Setting the color density.
[-]: Decrease the color density value.
[+]: Increase the color density value
Tint Setting the Tint.
[-]: Decrease the tint value.
[+]: Increase the tint value.
Sharpness Setting the sharpness of the picture.
[-]: Decrease the color density value.
[+]: Increase the color density value.
My Memory Load/Save the My Memory.
Load1/Load2 /Load3 / Load4 / Save1 / Save2 /| Save3 / Save4
[Execute]: Load/Save the selected Function.
Reset Initialize the selected Function
Brightness / Contrast / Color / Tint / Sharpness
[Execute]: After the confirmation message, the selected Function will be initialized.

Gamma -Custom-

Function

General Description

User Gamma Pattern

Setting the test pattern.
Off / 9steps Gray Scale / 15steps Gray Scale / Ramp

User Gamma Point 1

Setting the User Gamma Point 1.
[-]: Decrease the User Gamma Point 1 value.
[+]: Increase the User Gamma Point 1 value.

User Gamma Point 2

Setting the User Gamma Point 2.
[-]: Decrease the User Gamma Point 2 value.
[+]: Increase the User Gamma Point 2 value.

User Gamma Point 3

Setting the User Gamma Point 3.
[-]: Decrease the User Gamma Point 3 value.
[+]: Increase the User Gamma Point 3 value.
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User Gamma Point 4

Setting the User Gamma Point 4.
[-]: Decrease the User Gamma Point 4 value.
[+]: Increase the User Gamma Point 4 value.

User Gamma Point 5

Setting the User Gamma Point 5.
[-]: Decrease the User Gamma Point 5 value.
[+]: Increase the User Gamma Point 5 value.

User Gamma Point 6

Setting the User Gamma Point 6.
[-]: Decrease the User Gamma Point 6 value.
[+]: Increase the User Gamma Point 6 value.

User Gamma Point 7

Setting the User Gamma Point 7.
[-]: Decrease the User Gamma Point 7 value.
[+]: Increase the User Gamma Point 7 value.

User Gamma Point 8

Setting the User Gamma Point 8.
[-]: Decrease the User Gamma Point 8 value.
[+]: Increase the User Gamma Point 8 value.

Color Temp -Custom-

Function

General Description

User Gamma Pattern

Setting the test pattern.

Off / 9steps Gray Scale / 15steps Gray Scale / Ramp

Color Temp Gain R

Setting Color Temp Gain R.
[-]: Decrease the Color Temp Gain R value.
[+]: Increase the Color Temp Gain R value.

Color Temp Gain G

Setting Color Temp Gain G.
[-]: Decrease the Color Temp Gain G value.
[+]: Increase the Color Temp Gain G value

Color Temp Gain B

Setting Color Temp Gain B.
[-]: Decrease the Color Temp Gain B value.
[+]: Increase the Color Temp Gain B value

Color Temp Offset R

Setting Color Temp Offset R.
[-]: Decrease the Color Temp Offset R value.
[+]: Increase the Color Temp Offset R value

Color Temp Offset G

Setting Color Temp Offset G.
[-]: Decrease the Color Temp Offset G value.
[+]: Increase the Color Temp Offset G value

Color Temp Offset B

Setting Color Temp Offset B.
[-]: Decrease the Color Temp Offset B value.
[+]: Increase the Color Temp Offset B value

[IMAGE] Tab
Function General Description
Aspect Setting the Aspect.
4:3/16:9/ Small / Normal
Over Scan Setting the Over Scan
[-]: Decrease the Over scan value.
[+]: Increase the Over scan value.
Position Setting the display position.
[A]: Increase the vertical position.
[V]: Decrease the vertical position.
[d: Increase the horizontal position.
[’]: Decrease the horizontal position.
H Phase Setting the clock phase.
[-]: Decrease the clock phase value.
[+]: Increase the clock phase value.
H Size Setting the horizontal size.
[-]: Decrease the horizontal size value.
[+]: Increase the horizontal size value.
Auto Adjust Execute Auto Adjust.
Reset Initialize the selected Function.

Over Scan / V Position / H Position / H Size

[Execute]: After the confirmation message, the selected Function will be initialized.
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[VIDEO QLTY.] Tab

Function

General Description

Progressive Setting the Progressive
Off / TV /FILM

3D-YCS Setting the 3D-YCS
Off / Normal / Still Image

Video NR Setting the Video NR.
Low / Middle / High

[INPUT] Tab

Function General Description

Color Space Setting the Color space.
Auto / RGB / SMPTE240 / REC709 / REC601

Component Setting the Component.

Component / Scart RGB

Video Format

Setting the Video Format.
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

DVI Setting the DVI Signal Type.
DVD / Computer
[SETUP] Tab
Function General Description
Whisper Setting the Whisper.
Normal / Whisper
Mirror Setting the Mirror display.
Normal / H Inverse / V Inverse / H&V Inverse
Volume Setting the Volume.
[-]: Decrease the Volume.
[+]: Increase the Volume.
Stereo Setting the Stereo.
Mono / Stereo
IR Remote Setting the IR Remote.
Front (Off / On)
Top (Off / On)
[SCREEN] Tab
Function General Description
Language Setting the Language.

English / French / German / Spanish / Italian / Norwegian / Dutch / Portuguese /
Japanese / Simplified Chinese / Korean / Swedish / Russian / Finnish / Polish /
Turkish / Traditional Chinese

Menu Position

Setting the Menu Position.

[A]: Increase the vertical menu position.
[V]: Decrease the vertical menu position.
[4]: Decrease the horizontal menu position.
[’]: Increase the horizontal menu position.

OSD Bright. Setting the OSD Brightness.
[-]: Decrease the OSD Brightness.
[+]: Increase the OSD Brightness.
Blank Setting the Blank color.
Blue / White / Black / MyScreen / Original
Startup Setting the Startup screen.

Original / Off / MyScreen

MyScreen Lock

Setting MyScreen Lock.

Off / On
Message Setting Message.
Off / On
Reset Initialize the selected Function.

Menu Position V / Menu Position H
[Execute]: After the confirmation message, the selected Function will be initialized.
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[OPTION] Tab

Function

General Description

One Touch

Setting the One Touch.
Auto Keystone V Off / Auto Keystone V On

Auto Search

Setting Auto Search.
Off / On

Auto Power Off

Setting Auto Power Off
[-]: Decrease the Auto Power off time.
[+]: Increase the Auto Power off time.

Auto Adjust Enable Setting Auto Adjust Enable
Disable / Enable
[OTHER] Tab
Function General Description
Power Controlling the Power.

Off / On

Input Source

Setting the Input Source.
DVI/RGB1/RGB2 / Video / S-Video / Component

Mode

Setting the Picture Mode.
Normal / Cinema / Dynamic / Custom
» Custom is displayed only. It cannot be set.

Blank On / Off

Setting Blank.
Off / On

Mute

Setting Mute.
Off / On

Freeze

Setting Freeze.
Normal / Freeze

Magnify

Setting Magnify
[-]: Decrease the Magnify value.
[+]: Increase the Magnify value.

Keystone V

Setting the Vertical Keystone.
[-]: Decrease the V Keystone value.
[+]: Increase the V Keystone value.

Keystone H

Setting the Horizontal Keystone.
[-]: Decrease the H Keystone value.
[+]: Increase the H Keystone value.

Auto Keystone V

Execute Auto Keystone V.

Reset

Initialize the selected Function.
Keystone V / Keystone H
[Execute]: After the confirmation message, the selected Function will be initialized.
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m  X62w / X64w / X90w / X95 / X95i

[STATUS] Tab
Function General Description
Power Status Display the Power Status.
Off / On / Cool down
Input Source Display the Input source status.
X62w
RGB1/RGB2 / Video / S-Video / Component / MIU
X64w
Computer1 / Computer2 / Video / S-Video / Component / MIU
X90w
RGB1/RGB2/M1-D / Video / S-Video / Component / MIU
X95 / X95i
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU
Error Status Display the Error status.
Normal / Cover Error / Fan Error / Lamp Error / Temp Error / Air Flow Error
/ Lamp Time Error / Cold Error / Filter Error / Lens Door Error / Other Error
Blank On / Off Display the Blank status.
Off / On
Mute Display the Mute status.
Off / On
Freeze Display the Freeze status.
Normal / Freeze
Lamp Time Display the Lamp Time.
Filter Time Display the Filter Time.
Reset Initialize the selected Function.
Lamp Time / Filter Time
[Execute]: After the confirmation message, the selected Function will be initialized.
[PICTURE] Tab
Function General Description
Brightness Setting the Brightness

[-]: Decrease the Brightness value.
[+]: Increase the Brightness value.

Contrast Setting the Contrast
[-]: Decrease the Contrast value.
[+]: Increase the Contrast value.

Gamma Setting the Gamma.

X62w / X90w
#1-Custom / #2-Custom / #3-Custom / #4-Custom / #5-Custom / #1-Default /
#2-Default / #3-Default / #4-Default / #5-Default

X64w [ X95 / X95i
#1-Custom / #2-Custom / #3-Custom / #4-Custom / #5-Custom / #6-Custom /
#1-Default / #2-Default / #3-Default / #4-Default / #5-Default / #6-Default

Color Temp Setting the Color Temp.

X62w / X90w
Low / Mid / High / Hi-Bright-1 / Hi-Bright-2 / Custom-Low / Custom-Mid /
Custom-High / Custom-Hi-Bright-1 / Custom-Hi-Bright-2

X64w [ X95 / X95i
Low / Mid / High / Hi-Bright-1 / Hi-Bright-2 / Hi-Bright-3 / Custom-Low / Custom-Mid /
Custom-High / Custom-Hi-Bright-1 / Custom-Hi-Bright-2 / Custom-Hi-Bright-3

Color Setting the color density.
[-]: Decrease the color density value.
[+]: Increase the color density value

Tint Setting the Tint.
[-]: Decrease the tint value.
[+]: Increase the tint value.

Sharpness Setting the sharpness of the picture.
[-]: Decrease the color density value.
[+]: Increase the color density value.

Active Iris Setting the Active Iris.
Off / Theater / Presentation
» This Function is not displayed for X62w / X64w.
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My Memory

Load/Save the My Memory.
Load1/Load2 /Load3 /Load4 / Savel1 / Save2 / Save3 / Save4
[Execute]: Load / Save the selected Function.

Reset

Initialize the selected Function
Brightness / Contrast / Color / Tint / Sharpness
[Execute]: After the confirmation message, the selected Function will be initialized.

[Gamma -Custom-]

Function

General Description

User Gamma Pattern

Setting the test pattern.
Off / 9steps Gray Scale / 15steps Gray Scale / Ramp

User Gamma Point 1

Setting the User Gamma Point 1.

[-]: Decrease the User Gamma Point 1 value.
[+]: Increase the User Gamma Point 1 value.
[Reset]: Initialize the User Gamma Point 1 value.

User Gamma Point 2

Setting the User Gamma Point 2.

[-]: Decrease the User Gamma Point 2 value.
[+]: Increase the User Gamma Point 2 value.
[Reset]: Initialize the User Gamma Point 2 value.

User Gamma Point 3

Setting the User Gamma Point 3.

[-]: Decrease the User Gamma Point 3 value.
[+]: Increase the User Gamma Point 3 value.
[Reset]: Initialize the User Gamma Point 3 value.

User Gamma Point 4

Setting the User Gamma Point 4.

[-]: Decrease the User Gamma Point 4 value.
[+]: Increase the User Gamma Point 4 value.
[Reset]: Initialize the User Gamma Point 4 value.

User Gamma Point 5

Setting the User Gamma Point 5.

[-]: Decrease the User Gamma Point 5 value.
[+]: Increase the User Gamma Point 5 value.
[Reset]: Initialize the User Gamma Point 5 value.

User Gamma Point 6

Setting the User Gamma Point 6.

[-]: Decrease the User Gamma Point 6 value.
[+]: Increase the User Gamma Point 6 value.
[Reset]: Initialize the User Gamma Point 6 value.

User Gamma Point 7

Setting the User Gamma Point 7.

[-]: Decrease the User Gamma Point 7 value.
[+]: Increase the User Gamma Point 7 value.
[Reset]: Initialize the User Gamma Point 7 value.

User Gamma Point 8

Setting the User Gamma Point 8.

[-]: Decrease the User Gamma Point 8 value.
[+]: Increase the User Gamma Point 8 value.
[Reset]: Initialize the User Gamma Point 8 value.

[Color Temp -Custom-]

Function

General Description

User Gamma Pattern

Setting the test pattern.
Off / 9steps Gray Scale / 15steps Gray Scale / Ramp

Color Temp Gain R

Setting Color Temp Gain R.

[-]: Decrease the Color Temp Gain R value.
[+]: Increase the Color Temp Gain R value.
[Reset]: Initialize the Color Temp Gain R value.

Color Temp Gain G

Setting Color Temp Gain G.

[-]: Decrease the Color Temp Gain G value.
[+]: Increase the Color Temp Gain G value.
[Reset]: Initialize the Color Temp Gain G value.

Color Temp Gain B

Setting Color Temp Gain B.

[-]: Decrease the Color Temp Gain B value.
[+]: Increase the Color Temp Gain B value.
[Reset]: Initialize the Color Temp Gain B value.

Color Temp Offset R

Setting Color Temp Offset R.

[-]: Decrease the Color Temp Offset R value.
[+]: Increase the Color Temp Offset R value.
[Reset]: Initialize the Color Temp Offset R value.
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Color Temp Offset G

Setting Color Temp Offset G.

[-]: Decrease the Color Temp Offset G value.
[+]: Increase the Color Temp Offset G value.
[Reset]: Initialize the Color Temp Offset G value.

Color Temp Offset B

Setting Color Temp Offset B.

[-]: Decrease the Color Temp Offset B value.
[+]: Increase the Color Temp Offset B value.
[Reset]: Initialize the Color Temp Offset B value.

[IMAGE] Tab
Function General Description
Aspect Setting the Aspect.
4:3/16:9/14:9 / Small / Normal
Over Scan Setting the Over Scan
[-]: Decrease the Over scan value.
[+]: Increase the Over scan value.
Position Setting the display position.
[A]: Increase the vertical position.
[V]: Decrease the vertical position.
[4]: Increase the horizontal position.
[P>]: Decrease the horizontal position.
H Phase Setting the clock phase.
[-]: Decrease the clock phase value.
[+]: Increase the clock phase value.
H Size Setting the horizontal size.
[-]: Decrease the horizontal size value.
[+]: Increase the horizontal size value.
Auto Adjust Execute Auto Adjust.
Reset Initialize the selected Function.
Over Scan / V Position / H Position / H Size
[Execute]: After the confirmation message, the selected Function will be initialized.
[INPUT] Tab
Function General Description
Progressive Setting the Progressive.
Off / TV /FILM
Video NR Setting the Video NR.
Low / Mid / High
3D-YCS Setting the 3D-YCS
Off / Movie / Still Image
» This Function is not displayed for X62w / X64w.
Color Space Setting the Color space.
Auto / RGB / SMPTE240 / REC709 / REC601
Component Setting the Component.

Component / Scart RGB

C-Video Format

Setting the C-Video Format.
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

S-Video Format

Setting the S-Video Format.
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

HDMI

Setting the HDMI Signal Type.
Auto / Normal / Enhanced
» This Function is not displayed for X62w / X64w / X90w.

M1-D

Setting the M1-D Signal Type.
Normal / Enhanced
» This Function is not displayed for X62w / X64w / X95 / X95i.

Frame Lock

Setting the Frame Lock.
Off / On
» This Function is not displayed for X64w / X95 / X95i.

Frame Lock-RGB1

Setting the Frame Lock-RGB1.
Off / On
» This Function is not displayed for X62w / X64w / X90w.

Frame Lock-Computer1

Setting the Frame Lock-Computer1.
Off / On
» This Function is not displayed for X62w / X90w / X95 / X95i.
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Frame Lock-RGB2

Setting the Frame Lock-RGB2.
Off / On
» This Function is not displayed for X62w / X64w / X90w.

Frame Lock-Computer2

Setting the Frame Lock-Computer2.
Off / On
» This Function is not displayed for X62w / X90w / X95 / X95i.

Frame Lock-HDMI

Setting the Frame Lock-HDMI.
Off / On
» This Function is not displayed for X62w / X64w / X90w.

RGB IN-1

Setting the RGB IN-1 Signal Type.
X95 / X95i
Sync On G Off / Auto
X62w [ X90w
Sync On G Off / Sync On G On
» This Function is not displayed for X64w.

Computer in-1

Setting the Computer in-1 Signal Type.
Sync On G Off / Sync On G On
» This Function is not displayed for X62w / X90w / X95 / X95i.

RGB IN-2

Setting the RGB IN-2 Signal Type.
X95 / X95i
Sync On G Off / Auto
X62w [ X90w
Sync On G Off / Sync On G On
» This Function is not displayed for X64w.

Computer in-2

Setting the Computer in-2 Signal Type.
Sync On G Off / Sync On G On
» This Function is not displayed for X62w / X90w / X95 / X95i.

[SETUP] Tab
Function General Description
Auto Keystone Execute Auto Keystone.
Keystone V Setting the Keystone V.
[-]: Decrease the Keystone V value.
[+]: Increase the Keystone V value.
Keystone H Setting the Keystone H.
[-]: Decrease the Keystone H value.
[+]: Increase the Keystone H value.
» This Function is not displayed for X62w / X64w.
Whisper Setting the Whisper.
Normal / Whisper
Mirror Setting the Mirror display.
Normal / H Inverse / V Inverse / H&V Inverse
Volume Setting the Volume.
[-]: Decrease the Volume.
[+]: Increase the Volume.
» This Function is not displayed for X90w / X95 / X95i.
Speaker Setting the Speaker.
Off / On
» This Function is not displayed for X62w / X90w / X95 / X95i.
Audio-RGB1 Setting the Audio-RGB1.

Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X64w / X90w / X95 / X95i.

Audio-Computer1

Setting the Audio-Computer1.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X62w / X90w / X95 / X95i.

Audio-RGB2

Setting the Audio-RGB2.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X64w / X90w / X95 / X95i.

Audio-Computer2

Setting the Audio-Computer2.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X62w / X90w / X95 / X95i.

Audio-Video

Setting the Audio-Video.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X90w / X95 / X95i.
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Audio-S-Video

Setting the Audio-S-Video.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X90w / X95 / X95i.

Audio-Component

Setting the Audio-Component.
Off / Audio1 / Audio2 / Audio3
» This Function is not displayed for X90w / X95 / X95i.

Audio-MIU

Setting the Audio-MIU.
Off / Audio1 / Audio2 / Audio3 / Audio MIU
» This Function is not displayed for X90w / X95 / X95i.

Monitor Out-RGB1

Setting the Monitor Out-RGB1.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out-RGB2

Setting the Monitor Out-RGB2.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out-HDMI

Setting the Monitor Out-HDMI.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out-Video

Setting the Monitor Out-Video.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out-S-Video

Setting the Monitor Out-S-Video.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out
-Component

Setting the Monitor Out-Component.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out-MIU

Setting the Monitor Out-MIU.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Monitor Out Standby

Setting the Monitor Out Standby.
Off / RGB1/ RGB2
» This Function is not displayed for X62w / X64w / X90w / X95.

Reset

Initialize the selected Function.
X62w [ X64w
Keystone V
X90w / X95 / X95i
Keystone V / Keystone H
[Execute]: After the confirmation message, the selected Function will be initialized.

[AUDIO] Tab

This tab is displayed for X90w / X95 / X95i.

Function

General Description

Volume

Setting the Volume.
[-]: Decrease the Volume.
[+]: Increase the Volume.

Treble

Setting the Treble.
[-]: Decrease the Treble.
[+]: Increase the Treble.

Bass

Setting the Bass.
[-]: Decrease the Bass.
[+]: Increase the Bass.

SRS WOwW

Setting the SRS WOW.
Off / Mid / High

Speaker

Setting the Speaker.
Off / On

Audio-RGB1

Setting the Audio-RGB1.
Off / Audio1 / Audio2 / Audio3 / Audio4

Audio-RGB2

Setting the Audio-RGB2.
Off / Audio1 / Audio2 / Audio3 / Audio4

Audio-M1-D

Setting the Audio-M1-D.
Off / Audio1 / Audio2 / Audio3 / Audio4
» This Function is not displayed for X95 / X95i.

Audio-HDMI

Setting the Audio-HDMI.
Off / Audio1 / Audio2 / Audio3 / Audio4 / Audio HDMI
» This Function is not displayed for X90w.
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Audio-Video Setting the Audio-Video.
Off / Audio1 / Audio2 / Audio3 / Audio4
Audio-S-Video Setting the Audio-S-Video.

Off / Audio1 / Audio2 / Audio3 / Audio4

Audio-Component

Setting the Audio-Component.
Off / Audio1 / Audio2 / Audio3 / Audio4

Audio-MIU Setting the Audio-MIU.
Off / Audio1 / Audio2 / Audio3 / Audio4 / Audio MIU
Audio Out Standby Setting the Audio Out Standby.
Off / Audio1 / Audio2 / Audio3 / Audio4
» This Function is not displayed for X90w / X95.
HDMI Audio Setting the HDMI Audio.
1/2
» This Function is not displayed for X90w.
[SCREEN] Tab
Function General Description
Language Setting the Language.

English / French / German / Spanish / Italian / Norwegian / Dutch / Portuguese /
Japanese / Simplified Chinese / Korean / Swedish / Russian / Finnish / Polish /
Turkish / Traditional Chinese

Menu Position

Setting the Menu Position.

[A]: Increase the vertical menu position.
[V]: Decrease the vertical menu position.
[d]: Decrease the horizontal menu position.
[’]: Increase the horizontal menu position.

Blank Setting the Blank color.
Blue / White / Black / MyScreen / Original
Startup Setting the Startup screen.

Original / Off / MyScreen

MyScreen Lock

Setting MyScreen Lock.

Off / On
Message Setting Message.
Off / On
Template Setting the Template.
Test Pattern / Dot-Line1 / Dot-Line2 / Dot-Line3 / Dot-Line4
» This Function is not displayed for X62w / X64w / X90w / X95.
Reset Initialize the selected Function.
Menu Position V / Menu Position H
[Execute]: After the confirmation message, the selected Function will be initialized.
[OPTION] Tab
Function General Description
Auto Search Setting Auto Search.
Off / On
Auto Keystone Setting Auto Keystone.
Off / On
Auto On Setting Auto On.
Off / On
Auto Off Setting Auto Off.

[-]: Decrease the Auto Power off time.
[+]: Increase the Auto Power off time.
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My Button-1

Setting My Button-1.

X62w
RGB1/RGB2 / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / e-SHOT /
Volume+ / Volume-

X64w
Computer1 / Computer2 / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / e-SHOT /
Volume+ / Volume- / Live Mode / Thumbnail / Slide Show / Directory /
Remove Media

X90w
RGB1/RGB2/M1-D / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
e-SHOT / Volume+ / Volume-

X95
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
e-SHOT / AV Mute / Template / Live Mode / Thumbnail / Slide Show / Directory /
Remove Media

X95i
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
My Image / AV Mute / Template / Live Mode / Thumbnail / Slide Show / Directory /
Remove Media / Other

My Button-2

Setting My Button-2.

X62w
RGB1 / RGB2 / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / e-SHOT /
Volume+ / Volume-

X64w
Computer1 / Computer2 / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / e-SHOT /
Volume+ / Volume- / Live Mode / Thumbnail / Slide Show / Directory /
Remove Media

X90w
RGB1/RGB2/ M1-D / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
e-SHOT / Volume+ / Volume-

X95
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
e-SHOT / Volume+ / Volume- / AV Mute / Live Mode / Thumbnail / Slide Show /
Directory / Remove Media

X95i
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU / Information /
Auto Keystone Execute / My Memory / Picture Mode / Filter Reset / Active Iris /
My Image / AV Mute / Template / Live Mode / Thumbnail / Slide Show / Directory /
Remove Media / Other

My Source

Setting the My Source.
RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU
» This Function is not displayed for X62w / X64w / X90w / X95.

C.C. Display

Setting the Closed Caption Display.
Off / On / Auto
» This Function is not displayed for X62w / X90w / X95.

C.C. Mode

Setting the Closed Caption Mode.
Captions / Text
» This Function is not displayed for X62w / X90w / X95.

C.C. Channel

Setting the Closed Caption Channel.
1/2/3/4
» This Function is not displayed for X62w / X90w / X95.
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[Service]

Function

General Description

Auto Adjust

Setting the Auto Adjust.
X64w [ X95 / X95i
Disable / Fast / Fine
X62w / X90w
Disable / Enable

IR Remote

Setting the IR Remote.
X90w / X95 / X95i
Front (Off / On)
Rear (Off / On)
Top (Off / On)
» This Function is not displayed for X62w / X64w.

IR Remote
Frequency Normal

Setting the IR Remote Frequency Normal.
Disable / Enable

IR Remote
Frequency High

Setting the IR Remote Frequency High.
Disable / Enable

[OTHER] Tab

Function

General Description

Power

Controlling the Power.
Off / On

Input Source

Setting the Input Source.
X62w

RGB1/RGB2 / Video / S-Video / Component / MIU
X64w

Computer1 / Computer2 / Video / S-Video / Component / MIU
X90w

RGB1/RGB2/M1-D / Video / S-Video / Component / MIU
X95 / X95i

RGB1/RGB2 / HDMI / Video / S-Video / Component / MIU

Mode

Setting the Picture Mode.
X62w / X90w
Normal / Cinema / Dynamic / Board(Black) / Board(Green) / White Board / Custom
X64w [/ X95 / X95i
Normal / Cinema / Dynamic / Board(Black) / Board(Green) / White Board /
Daytime / Custom
» Custom is displayed only. It cannot be set.

Blank On / Off

Setting Blank.
Off / On

Mute

Setting Mute.
Off / On

Freeze

Setting Freeze.
Normal / Freeze

Magnify

Setting Magnify
[-]: Decrease the Magnify value.
[+]: Increase the Magnify value.

e-SHOT

Setting the e-SHOT.
Off / Image1 / Image2 / Image3 / Image4
» This Function is not displayed for X95i.

My Image

Setting the My Image.
Off / Image1 / Image2 / Image3 / Image4
» This Function is not displayed for X62w / X64w / X90w / X95.
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m X30N/X35N

[STATUS] Tab
Function General Description
Power Status Display the Power Status.
Off / On / Cool down
Input Source Display the Input source status.
Computer in1 / Computer in2 / Video / S-Video / Component
Error Status Display the Error status.
Normal / Cover Error / Fan Error / Lamp Error / Temp Error / Air Flow Error
/ Cold Error / Filter Error / Other Error
Blank On/Off Display the Blank status.
Off / On
Mute Display the Mute status.
Off / On
Freeze Display the Freeze status.
Normal / Freeze
Lamp Time Display the Lamp Time.
Filter Time Display the Filter Time.
Reset Initialize the selected Function.
Lamp Time / Filter Time
[Execute]: After the confirmation message, the selected Function will be initialized.
[PICTURE] Tab
Function General Description
Brightness Setting the Brightness

[-]: Decrease the Brightness value.
[+]: Increase the Brightness value.

Contrast Setting the Contrast
[-]: Decrease the Contrast value.
[+]: Increase the Contrast value.

Gamma Setting the Gamma.
#1-Custom / #2-Custom / #3-Custom / #4-Custom / #5-Custom / #6-Custom /
#1-Default / #2-Default / #3-Default / #4-Default / #5-Default / #6-Default

Color Temp Setting the Color Temp.
Low / Mid / High / Hi-Bright-1 / Hi-Bright-2 / Hi-Bright-3 / Custom-Low / Custom-Mid /
Custom-High / Custom-Hi-Bright-1 / Custom-Hi-Bright-2 / Custom-Hi-Bright-3

Color Setting the color density.
[-]: Decrease the color density value.
[+]: Increase the color density value

Tint Setting the Tint.
[-]: Decrease the tint value.
[+]: Increase the tint value.

Sharpness Setting the sharpness of the picture.
[-]: Decrease the color density value.
[+]: Increase the color density value.

Active Iris Setting the Active lIris.
Off / Theater / Presentation
My Memory Load/Save the My Memory.

Load1 / Load2 / Load3 / Load4 / Save1 / Save2 / Save3 / Save4
[Execute]: Load / Save the selected Function.

Reset Initialize the selected Function
Brightness / Contrast / Color / Tint / Sharpness
[Execute]: After the confirmation message, the selected Function will be initialized.
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[Custom - Gamma -]

Function

General Description

User Gamma Pattern

Setting the test pattern.
Off / 9step Gray Scale / 15step Gray Scale / Ramp

User Gamma Point 1

Setting the User Gamma Point 1.

[-]: Decrease the User Gamma Point 1 value.
[+]: Increase the User Gamma Point 1 value.
[Reset]: Initialize the User Gamma Point 1 value.

User Gamma Point 2

Setting the User Gamma Point 2.

[-]: Decrease the User Gamma Point 2 value.
[+]: Increase the User Gamma Point 2 value.
[Reset]: Initialize the User Gamma Point 2 value.

User Gamma Point 3

Setting the User Gamma Point 3.

[-]: Decrease the User Gamma Point 3 value.
[+]: Increase the User Gamma Point 3 value.
[Reset]: Initialize the User Gamma Point 3 value.

User Gamma Point 4

Setting the User Gamma Point 4.

[-]: Decrease the User Gamma Point 4 value.
[+]: Increase the User Gamma Point 4 value.
[Reset]: Initialize the User Gamma Point 4 value.

User Gamma Point 5

Setting the User Gamma Point 5.

[-]: Decrease the User Gamma Point 5 value.
[+]: Increase the User Gamma Point 5 value.
[Reset]: Initialize the User Gamma Point 5 value.

User Gamma Point 6

Setting the User Gamma Point 6.

[-]: Decrease the User Gamma Point 6 value.
[+]: Increase the User Gamma Point 6 value.
[Reset]: Initialize the User Gamma Point 6 value.

User Gamma Point 7

Setting the User Gamma Point 7.

[-]: Decrease the User Gamma Point 7 value.
[+]: Increase the User Gamma Point 7 value.
[Reset]: Initialize the User Gamma Point 7 value.

User Gamma Point 8

Setting the User Gamma Point 8.

[-]: Decrease the User Gamma Point 8 value.
[+]: Increase the User Gamma Point 8 value.
[Reset]: Initialize the User Gamma Point 8 value.

[Custom - Color Temp -]

Function

General Description

User Gamma Pattern

Setting the test pattern.
Off / 9step Gray Scale / 15step Gray Scale / Ramp

Color Temp Gain R

Setting Color Temp Gain R.

[-]: Decrease the Color Temp Gain R value.
[+]: Increase the Color Temp Gain R value.
[Reset]: Initialize the Color Temp Gain R value.

Color Temp Gain G

Setting Color Temp Gain G.

[-]: Decrease the Color Temp Gain G value.
[+]: Increase the Color Temp Gain G value.
[Reset]: Initialize the Color Temp Gain G value.

Color Temp Gain B

Setting Color Temp Gain B.

[-]: Decrease the Color Temp Gain B value.
[+]: Increase the Color Temp Gain B value.
[Reset]: Initialize the Color Temp Gain B value.

Color Temp Offset R

Setting Color Temp Offset R.

[-]: Decrease the Color Temp Offset R value.
[+]: Increase the Color Temp Offset R value.
[Reset]: Initialize the Color Temp Offset R value.

Color Temp Offset G

Setting Color Temp Offset G.

[-]: Decrease the Color Temp Offset G value.
[+]: Increase the Color Temp Offset G value.
[Reset]: Initialize the Color Temp Offset G value.

Color Temp Offset B

Setting Color Temp Offset B.

[-]: Decrease the Color Temp Offset B value.
[+]: Increase the Color Temp Offset B value.
[Reset]: Initialize the Color Temp Offset B value.
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[IMAGE] Tab

Function General Description
Aspect Setting the Aspect.
4:3/16:9/16:10/ 14:9 / Normal
Over Scan Setting the Over Scan
[-]: Decrease the Over scan value.
[+]: Increase the Over scan value.
Position Setting the display position.
[A]: Increase the vertical position.
[V]: Decrease the vertical position.
[4]: Increase the horizontal position.
[P>]: Decrease the horizontal position.
H Phase Setting the clock phase.
[-]: Decrease the clock phase value.
[+]: Increase the clock phase value.
H Size Setting the horizontal size.
[-]: Decrease the horizontal size value.
[+]: Increase the horizontal size value.
Auto Adjust Execute Auto Adjust.
Reset Initialize the selected Function.
Over Scan / V Position / H Position / H Size
[Execute]: After the confirmation message, the selected Function will be initialized.
[INPUT] Tab
Function General Description
Progressive Setting the Progressive.
Off /| TV /FILM
Video NR Setting the Video NR.
Low / Mid / High
Color Space Setting the Color space.
Auto / RGB / SMPTE240 / REC709 / REC601
Component Setting the Component.

Component / Scart RGB

S-Video Format

Setting the S-Video Format.
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

C-Video Format

Setting the C-Video Format.
Auto / NTSC / PAL / SECAM / NTSC4.43 / M-PAL / N-PAL

Computer in1

Setting the Computer in-1 Signal Type.
Sync On G Off / Auto

Computer in2

Setting the Computer in-2 Signal Type.
Sync On G Off / Auto

Frame Lock - Computer

Setting the Frame Lock-Computer in1.

in1 Off / On
Frame Lock - Computer | Setting the Frame Lock-Computer in2.
in2 Off / On
[SETUP] Tab
Function General Description

Auto Keystone Execute

Execute Auto Keystone.

Keystone V

Setting the Keystone V.
[-]: Decrease the Keystone V value.
[+]: Increase the Keystone V value.

Eco Mode Setting the Eco Mode.
Normal / Eco
Mirror Setting the Mirror display.

Normal / H Inverse / V Inverse / H&V Inverse

Standby Mode

Setting the Standby Mode.
Normal / Saving

Monitor Out - Computer
in1

Setting the Monitor Out-Computer in1.
Off / Computer in1

Monitor Out - Computer
in2

Setting the Monitor Out-Computer in2.
Off / Computer in2

Monitor Out - Component

Setting the Monitor Out-Component.
Off / Computer in1 / Computer in2

Monitor Out - S-Video

Setting the Monitor Out-S-Video.
Off / Computer in1 / Computer in2
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Monitor Out - Video

Setting the Monitor Out-Video.
Off / Computer in1 / Computer in2

Monitor Out - Standby

Setting the Monitor Out Standby.
Off / Computer in1 / Computer in2

Reset Initialize the selected Function.
Keystone V
[Execute]: After the confirmation message, the selected Function will be initialized.
[AUDIO] Tab

Function General Description
Volume Setting the Volume.

[-]: Decrease the Volume.

[+]: Increase the Volume.
Speaker Setting the Speaker.

Off / On

Audio Source -
Computer in1

Setting the Audio-Computer in1.
Off / Audio1 / Audio2 / Audio3

Audio Source -
Computer in2

Setting the Audio-Computer in2.
Off / Audio1 / Audio2 / Audio3

Audio Source -
Component

Setting the Audio-Component.
Off / Audio1 / Audio2 / Audio3

Audio Source - S-Video

Setting the Audio-S-Video.
Off / Audio1 / Audio2 / Audio3

Audio Source - Video

Setting the Audio-Video.
Off / Audio1 / Audio2 / Audio3

Audio Out Standby Setting the Audio Out Standby.
Off / Audio1 / Audio2 / Audio3
[SCREEN] Tab
Function General Description
Language Setting the Language.

English / French / German / Spanish / Italian / Norwegian / Dutch / Portuguese /
Japanese / Simplified Chinese / Korean / Swedish / Russian / Finnish / Polish /
Turkish / Traditional Chinese / Danish / Czech / Hungarian / Romanian /
Slovenian / Croatian / Greek / Lithuanian / Estonian / Latvian / Thai / Arabian /
Persian / Portuguese-Brazil

Menu Position

Setting the Menu Position.

[A]: Increase the vertical menu position.
[V]: Decrease the vertical menu position.
[4]: Decrease the horizontal menu position.
[’]: Increase the horizontal menu position.

Blank Setting the Blank color.
Blue / White / Black / MyScreen / Original
Startup Setting the Startup screen.

Original / Off / MyScreen

MyScreen Lock

Setting the Blank color.
Blue / White / Black / MyScreen / Original

Message Setting Message.
Off / On

Template Setting the Template.
Test Pattern / Dot-Line1 / Dot-Line2 / Dot-Line3 / Dot-Line4

C.C. - Display Setting the Closed Caption Display.
Off / On / Auto

C.C. - Mode Setting the Closed Caption Mode.
Captions / Text

C.C. - Channel Setting the Closed Caption Channel.
1/2/3/4

Reset Initialize the selected Function.

Menu Position V / Menu Position H
[Execute]: After the confirmation message, the selected Function will be initialized.
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[OPTION] Tab

Function

General Description

Auto Search

Setting Auto Search.
Off / On

Auto Keystone

Execute Auto Keystone.

Direct On

Setting Direct On.
Off / On

Auto Off

Setting Auto Off.
[-]: Decrease the Auto Power off time.
[+]: Increase the Auto Power off time.

My Button-1

Setting My Button-1.
Computer in1 / Computer in2 / Video / S-Video / Component / Information /
Auto Keystone Execute / My Memory / Active Iris / Picture Mode / Filter Reset /
AV Mute / Template / My Image / Messenger / Other

My Button-2

Setting My Button-2.
Computer in1 / Computer in2 / Video / S-Video / Component / Information /
Auto Keystone Execute / My Memory / Active Iris / Picture Mode / Filter Reset / AV
Mute / Template / My Image / Messenger / Other

My Source

Setting the My Source.
Computer in1 / Computer in2 / Video / S-Video / Component

[Service]

Function

General Description

IR Remote Frequency

Setting the IR Remote Frequency Normal.

Normal Disable / Enable
IR Remote Frequency Setting the IR Remote Frequency High.
High Disable / Enable
[OTHER] Tab
Function General Description
Power Controlling the Power.

Off / On

Input Source

Setting the Input Source.
Computer in1 / Computer in2 / Video / S-Video / Component

Picture Mode

Setting the Picture Mode.
Normal / Cinema / Dynamic / Board(Black) / Board(Green) / White Board / Daytime /
Custom

» Custom is displayed only. It cannot be set.

Blank On/Off Setting Blank.
Off / On
Mute Setting Mute.
Off / On
Freeze Setting Freeze.
Normal / Freeze
Template On/Off Setting Template.
Off / On
Magnify Setting Magnify
[-]: Decrease the Magnify value.
[+]: Increase the Magnify value.
My Image Setting the My Image.

Off / Image1 / Image2 / Image3 / Image4

My Image Delete

Deleting the My Image.
Image1 / Image2 / Image3 / Image4
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3.15 Turn on the power

Select [Control] > [Power ON] to turn on the power. You can also turn on the power by clicking the power on icon
on the toolbar. If you select a group of projectors, all projectors in the group are powered on.

3.16 Turn off the power

Select [Control] > [Power OFF] to turn off the power. You can also turn off the power by clicking the power off
icon on the toolbar. If you select a group of projectors, all projectors in the group are powered off.

3.17 Display e-SHOT / MY MAGE

You can display e-SHOT / MY IMAGE on projectors that supports e-SHOT / MY IMAGE feature. The e-SHOT /
MY IMAGE is available for the following models, X62w, X64w, X90w, X95 and X95i. Select [Control] > [Display
Image] and image number, when you display e-SHOT / MY IMAGE. Select [Control] > [Display Image] »> [Off],
when you exit e-SHOT / MY IMAGE. If you choose projector group, e-SHOT / MY IMAGE command is sent to the all
projectors in the group.

3.18 Schedule Events

In order to schedule the events, go to [Schedule] - [Edit] from the menu. The Edit Schedule dialogue will appear.

Orings Irdurmation

AS.. |

Prisprctin Idvemalion

Akl ..

o Hame Frogechor Frojechor Name Frogechor ]
ks LG Projectors, 2 Grous el Hhdw
Commerk Frogecior Foot Commerk Sewial Mo, LEFS6
| Batn Tese: Corkrel | Batn | Tieme Corkrel
Wednesdsy 03:00 Poswsr OFF (e ] 14:00 Irgak, ook
Dby 1412 Prasvir OFF

Group selected

Group Information

Projector selected

Group Name --- Displays the group name.
Contains --- Displays the number of projectors and groups in the group.
Comment --- Displays the comment.

Projector Information
Projector Name ---
Model
Comment

Schedule List

Displays the projector name.
Displays the model name.
Displays the comment.

Show the list of scheduled events

[Add] --- Add a new event
[Delete] --- Delete a selected event
[Close] --- Close the dialogue

The Add Schedule dialogue will appear when you are adding a new event.
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Add Schedule 3

Schedule Kind Daily hd
Date
Time 2327 =

Control |P0wer OFF ﬂ

Cancel |

Schedule Kind  --- Select a following schedule type.
Daily / Sunday / Monday / Tuesday / Wednesday / Thursday / Friday / Saturday /
Specific date

Date --- Specify the event date for Specific date schedule type

Time --- Specify the event time

Control --- Specify the event

[OK] --- Add the event and close the dialogue

3.19 Activate monitoring scheduled events

Select [Schedule] > [Start]. You can also activate monitoring events by clicking the schedule start icon on the
toolbar. You cannot add, delete or edit an event during while the event monitoring process is active. Please see the
chapter 5 for the details.

3.20 Stop monitoring scheduled events

Select [Schedule] - [Stop]. You can also stop the monitoring events by clicking [schedule stop] icon on the
toolbar. Please see the chapter 5 for the details.

3.21 Polling Interval Period
Select [Option] - [Status Check Interval], enter the polling interval time in seconds.

The polling interval time must be within the range from 10 to 3600 seconds.
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3.22 Mail Setting

A notification mail will be sent when any error or selected condition occurs. Select [Option] = [Mail Settings] to
open the mail settings dialogue.

(1) Mail Settings
Mail Settings dialog is as follows. Mail Settings

X

SMTP Server |

From Address |

Send Address fddress | Tojciecc | motification add...

i

Subject

Mail Text Edit...

Attach File | Browse...
Mail Send Test
lTl Cancel
Send Mail --- Enable / Disable send mail function
SMTP Server --- Enter the SMTP Server
From Address --- Enter the sender’s mail address
Send Address --- Enter the receiver’'s mail addresses up to 10 addresses
[Add]: Add a receiver’'s mail address
[Delete]: Delete a receiver's mail address
[Edit]: Edit receiver’'s mail address
Subject --- Enter the subject
Mail Text --- Mail Text Setting screen appears to set the mail message
Attach File --- Enter the file name of attached file (optional)
[Browse] File dialogue appears
Mail Send Test --- Send a test mail
(2) Mail Address Settings
Mail Address Setting dialogue is as follows. Mail Address Settings X
Mail Address |

Mail Address --- Enter the mail address to be sent, up to

o i i
256 characters. o e R

[TOJ[CC]BCC]: Select TO / CC / BCC. Notfication
¥ Cowver Error ¥ Fan Error IV Lamp Errar
Notification  --- Chose the Error / Alarm to send the mail. I Temp Error I Air Flow Error I Lamp Time Error
[SeleCt A”] Turn all the check box ON. IV Cold Error IV Filter Error IV Other Error
[Release A”] Turn all the check box OFF. IV Disconnect ¥ Lamp Time Alarm ¥ Filter Time Alarm
Select &l | Release Al
oK | Cancel |
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(3) Mail Text Settings

Mail Text Settings dialogue is as follows.

Mail Text Settings

Cover Errar
Fan Errar

Larnp Error
Temp Error

Air Flow Error
Larmp Time Errar
Cold Errar

Filker Error
Cther Error
Disconnect
Lamp Time Alarm

Filter Time Alarm

X

| Cover Errar 111

| Fan Errar 111

| Larnp Errar 111

| Termp Error 11

| Air Flow Error 111

| Lamp Time Errar 111

| Cold Errar 111

| Filker Errar 11

| Other Error 11

| Disconnected 111

| Larnp Tine Alarm 11

| Filter Time: Alarm 111

QK | Cancel |

Cover Error

Fan Error

Lamp Error
Temp Error

Air Flow Error
Lamp Time Error
Cold Error

Filter Error
Other Error
Disconnect
Lamp Time Alarm
Filter Time Alarm

Enter the text message, which is sent when Cover Error occurs

Enter the text message, which is sent when Fan Error occurs

Enter the text message, which is sent when Lamp Error occurs

Enter the text message, which is sent when Temp Error occurs

Enter the text message, which is sent when Air Flow Error occurs
Enter the text message, which is sent when Lamp Time Error occurs
Enter the text message, which is sent when Cold Error occurs

Enter the text message, which is sent when Filter Error occurs

Enter the text message, which is sent when Other Error occurs

Enter the text message, which is sent when connection is disconnected
Enter the text message, which is sent when Lamp Alarm Time comes
Enter the text message, which is sent when Filter Alarm Time comes
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3.23 MY IMAGE transfer

You can send an MY IMAGE file to a projector that supports MY IMAGE feature. This function is available for the
following models, X30N and X35N. The X62w, X64w, X90w, X95 and X95i support MY IMAGE also, but this tool is

not supported those models due to transfer mechanism difference. Select [Option] = [Image Send] to display the
window “Send Image file to projector(s)” as shown next.

In order to add projectors on the list, please mark the [T =]

ES

projector group on the tree view. Also you can UnSelect | wos s s skt rimene
projector individually. T e e Lo e
E!:U’J.b Al romener & (O-O0-ET-k e IR 188 20
Sard Fie
ReeMa. |! =
o |

Once you select the image file and store location number, the “Send” button becomes available. The compatible
image file is only PJ1 format file that can be created by Projector Image Tool (PJImg). And then, click the Send

button to transfer image. The maximum size of transferred file is depending on the model. Please check the
following list.

X30N / X35N
Less than equal 130,816byte

The status is shown during transfer. The status will change “Completed” if it succeeds.

Send image #le in penjecsar(s) B Send image e o penjecsar i) 4
Sy v oot vz e L e wvi oot v e L
¢ B= wowd Framcy b [P ke ¥ hanen Hats | ¢ B= wowd Framcy b [P ke ¥ hanen [ Bt
= wap EINE [mup A]Prosecnor | 008 ETMar . 190 BR 150 Larding + = wami I (g 4] Promceor £ SOEETRIac.. 197 56R1.53 P —
I [ng AlPromcior 7 OOIRER0 Je,  |W5GLY I [n AlPromcior 7 GOIREP0% 1., (525601 28
S [T T e SR [T ———
| [ | [ i
Bt = Bt =
| ae.

Please verify the port setting on the projector and the port / authentication setting on the application.
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3.24 User-defined Model
3.24.1 Add an User-defined Model

You can create your own projector definition and add it as User-defined model. In order to add new User-defined
model, click [Add Model...] button on the Add Projector window. Once you have added a User-defined model, the
new model is added in the standard model list.

(1) General Settings

User-defined Model E|

General Settings lCommunication Settings ] Cammand Definitions 1 ] Carmmand Definitions 2 ]

Model Mame: |

Command Type: (% Binary " Text

Power On Command: |

Poveer Off Command: |

a4 | Cancel |

Model Name --- Enter the name of User-defined model
Command Type --—- Select command type wither Binary or Text (ASCII)
Power On Command --- Define Power On command. It allows up to 32 ASCII character length.
Binary type command
Ex: BEEF030600BAD2010000600100
* Only 0-9, a-f and A-F are available to enter.
Text type command
Ex: POWER ONI[CR]
* Control characters are defined as below.
Power Off Command --- Define Power Off command. It allows up to 32 ASCII character length.
Binary type command
Ex: BEEF0306002AD3010000600000
* Only 0-9, a-f and A-F are available to enter.
Text type command
Ex: POWER OFF[CR]
* Control characters are defined as below.

Control Characters

Control Character | Notation Control Character | Notation Control Character | Notation
NUL 0x00 [NUL] VT 0x0b [VT] SYN 0x16 [SYN]
SOH 0x01 [SOH] NP 0x0c [NP] ETB 0x17 [ETB]
STX 0x02 [STX] CR 0x0d [CR] CAN 0x18 [CAN]
ETX 0x03 [ETX] SO 0x0e [SO] EM 0x19 [EM]
EOT 0x04 [EOT] Sl 0xOf [S]] SUB Ox1a [SUB]
ENQ 0x05 [ENQ] DLE 0x10 [DLE] ESC 0x1b [ESC]
ACK 0x06 [ACK] DC1 0x11 [DCA1] FS 0x1c [FS]
BEL 0x07 [BEL] DC2 0x12 [DC2] GS Ox1d [GS]
BS 0x08 [BS] DC3 0x13 [DC3] RS Ox1e [RS]
HT 0x09 [HT] DC4 0x14 [DC4] us Ox1f [US]
LF 0x0a [LF] NAK 0x15 [NAK] DEL 0x7f [DEL]
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(2) Communication Settings

User-defined Model [‘5__<|
Genetal Settings  Communication Settings ] Cornmand Definitions 1 ] Cornrnand Definitions 2 ]
RS-232C Metwark
bitss: 9600 - * TCP " uDP
Data bits: ] -
Parity: Mone *
Stop bit: 1 -
Flow Contral: Mone A
a4 | Cancel |
RS-232C ---  COM port parameter setting (if RS232C uses)
bits/s --- Baud rate
Data bits --- Data bit
Parity --—- Parity bit
Stop bit ---  Stop bit
Flow Control ---  Flow control
Network ---  Select network protocol (TCP or UDP)
(3) Command Definitions 1
User-defined Model [‘5__(|
General Settings ] Communication Settings  Command Definitions 1 lCommand Definitions 2 ]
Command 1
Mame: | Command: |
Command 2
Mame: | Command:l
Command 3
Mame: | Command: |
Command 4
Mame: | Command:l
Command 5
Mame: | Command:l
oK | Cancel |
Name --- Enter the name of command, up to 32 ASCII characters.
Command --- Define the command up to 32 ASCII characters.

The allowed characters are depending on the command type selection (binary or Text)
on the General Setting TAB.
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(4) Command Definitions 2

User-defined Model g|
General Settings ] Carmunication Settings ] Command Definitions 1 Command Definitions 2 l
Command &
Mame: | Command:l
Command 7
Marme: | Command:l
Command 8
Mame: | Command:l
Command 9
Mame: | Command:l
Command 10
Mame: | Command:l
a4 | Cancel |
Name --- Enter the name of command, up to 32 ASCII characters.
Command --- Define the command up to 32 ASCII characters. The allowed characters are depending

on the command type selection (binary or Text) on the General Setting TAB.

3.24.2 Edit User-defined Model

In order to edit User-defined model, select [Option] = [Edit User-defined Model]. The following window will be
appeared.

Edit User-defined Model X

Model Data list

Edit...
Delete

(1) Edit
Choose a User-defined Model form the list, and then click [Edit...] button.

(2) Delete
Choose a User-defined model from the list, and then click [Delete...] button. The confirmation message will be

appeared. The deleted model on the projector tree will be removed when the User-defined Model definition is
deleted.
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3.24.3 Control User-defined Model

(1) Power On
Select [Control] - [Power ON] to turn on the power. You can also turn on the power by clicking the power on
icon on the toolbar. If you select a group of projectors, all projectors in the group are powered on.

(2) Power Off
Select [Control] > [Power OFF] to turn off the power. You can also turn off the power by clicking the power off
icon on the toolbar. If you select a group of projectors, all projectors in the group are powered off.

(3) Command No.1-10
Select [Control] = [Execute Command] to execute a command.

(4) Schedule
Only Power On / Off commands are allowed as the schedule event for User-defined model.

3.25 Open the build-in HTML page in the projector

You can access the projector build-in HTML page from PJMan directly. Select the projector from the tree view,
and then go to [Option] > [Access Projector via HTML] from the menu. The default browser on your computer will
launch automatically and access the selected projector HTML page. This function supports the network projector
only.

3.26 About Dialogue

Select [Help] > [AbOUt] to open the about dialogue. About Projector, Management Application

=@ Projector Management Application Version 7,00

Copyright (C) 2003-2009 Hitachi Consumer Electronics Ca., Lkd. All rights reserved,
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4 Mail Feature

4.1 Mail Format

The Projector Management Application sends an e-mail by following format.

Time : YYYY / MM/ DD hh:nn:ss

Projector Name : xxxxxx

Connection: XXxxxx

Message: xxxxxxxxxxxxxxxxxx (Typed in text on Message Setting screen)

(Sample 1)

Time: 2003 /11 /11 23:12:22

Projector Name: Projector1

Connection: 192.168.1.10 (00-00-87-F3-EB-01)
Message: Fan Error!!!

(Sample 2)

Time: 2003/11/12 20:00:17
Projector Name: Projector2
Connection: COM1
Message: Lamp Error!!!

4.2 Others

The e-mail sending process is triggered by the transition from normal status to error (or event) mode. When an
error happens at the startup, this Projector Management Software application will not send e-mail.
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5 Status

The projector status is classified with colored label.

Status Display
Normal
g Projector 1 (Black text with white background)
Warnin
g ) Projector 1 (Black text on yellow background)
Error

Praojector 1 (White text on brown background)

Disconnect

Projectar 1 (White text on red background)

All of projectors are normal —
Prol zea Group A (Black text on white background)

At least one projector is in the warning state and

rests of projectors are normal. 2x GroUp & (Black text on yellow background)

At least one projector is in the error state and rests of =

projectors are either warning or normal state. (White text on brown background)

At least one projector is in the disconnect state, and =

rest of projectors are error, warning or normal. (White text on red background)

The each projector is classified by colored label on the list of projector when the user select a group.

Status Display

Normal | Projeckor Marne | IModel Connection MAC Address Power | 1 . .
BfFrojector 1 we2w 192,168.1.10:23 00-00-57-f3-eb-01  ON i (Black text with white
@Projector 2 Hodm COML ON I backg round)

Warnlng | Projector Mame | Model Connection MAC Address | Power | 1
BjiProjector 1 we2w 192,168.1.10:23 00-00-67-f3-eb-01  ON i (Black text on yellow
BfPrajectar 2 Xedw oML oM F backg round)

Error Projector Name | Model Connection MAC Address Power 1

EBT'F'rn:njEu:tn:nrl 192,168.1.10:23 00-00-57-F3-eb-01 H (Wh|te teXt on brOWn
BfFrojector2  dedw oML oM F background)

Disconnect

Projector Mame | Model Connection MAC Address Power 1

RT' Projector 1 192,168.1.10:23 00-00-57-F3-eb-01 (Wh |te teXt on red
@Projector 2 Wodw ComM1 ON I backg round)

The priority of colored label is; 1% Disconnect, 2" Error and 3™ Warning.
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6 Output Log

In order to enable logging status data, please enable log setting through [File] = [Log]. It does not record log data
when it is unchecked.

Output folder : (PJman installed folder)\Log\
Filename :
TCP /IP network --- (IP address)_(Port No.).log (ex: 192.168.1.10_23.log)
Serial (RS232C) --- COMM_(Port No.).log (ex: COMM_1.log)
Format:
Command log
[Cmd ], [Date], [Action code], [Operation ID], [Operation Name], [Setting Value], [Result], [Return Value]

Status log (only status is changed)
[Stat], [Date], [Status Name], [Status]

Example

[Stat], 2008/11/07 20:06:16, Power Status, ON

[Stat], 2008/11/07 20:06:16, Lamp Time, O

[Stat], 2008/11/07 20:06:16, Filter Time, 0

[Stat], 2008/11/07 21:06:16, Lamp Time, 1

[Stat], 2008/11/07 21:06:16, Filter Time, 1

[Cmd ], 2008/11/07 21:10:35, Set, 0x2000, Input Source, 1, OK, 0
[Cmd ], 2008/11/07 21:15:27, Get, 0x6000, Power, 0, OK, 0

[Cmd ], 2008/11/07 21:15:27, Set, 0x6000, Power, 0, OK, 0
[Stat], 2008/11/07 21:15:30, Error Status, Disconnect
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7 Create Log Report

In order to create Log Report, choose a projector or group that you want to create Report from the tree view. Ands
then, select [File] > [Log Report]. The following dialogue appears.
X Period --- The reporting period.
Start : Start Date
End : End Date
Output folder --- Output folder

Log Report

Period

Start: [z000 | /o4 x| /o3 |
End: |2008 | o4 | /[os x|

The Log Report will create in the output folder when OK button is

Oukput Folder
lp J pressed. The folder contains individual Log Report of each
projector separately. The individual log life is provided as csv
format with projector name (“projector name.csv”)
Ok | Cancel |

The format of Log Report is shown below.

Projector Name: Projector 1

Model: X62w

Connection: 192.168.1.10:23 (00-00-87-f3-eb-01)
Period: 2008/04/01 - 2008/04/30

Use Information

[Date],[Power On Count],[Power Off Count],[Lamp Time],[Filter Time],[Error Count]
2008/04/01,5,5,145,145,0

2008/04/02,3,3,148,148,1

20.08/04/30,1 ,1,193,193,0
Error Information

[Date], [Time], [Error Info]
2008/04/02,17:43:36,Disconnect

ltem Description Note
Projector Name Projector name
Model Model name
Connection Connection type Serial (RS232C):

COM Port number

Network:

IP Address:Portnumber (MAC address)
Period Log data period yyyy/mm/dd
Use Information Usage information

Date

Date

yyyy/mm/dd

Power On Count

Sum of power status change from OFF
to ON

Power Off Count Sum of power status change from ON

to OFF
Lamp Time Lamp hours The lamp hours when the report is generated.
Filter Time Filter hours The filter hours when the report is generated.

Error Count

Sum of Error / Warnings

Error Information

Error Information

Date Date of Error yyyy/mm/dd
Time Time of Error hh:nn:ss
Error Info Error type

58




8 Create Status Report

You can create the status report as HTML format. The report shows a current snapshot of projector status in a
particular group, searched group or groups. In order to show the status report, select the group or projector. And
then go to [File] > [Output Report] from the menu. The status report will be shown in the web browser.
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The status report will be given by group as shown below.
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