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Introduction 

Introduction 
EILA, Esq. contains most of the commonly used immigration forms, enabling both law offices and corporate users to 
prepare immigration forms quickly and easily. You can access these forms, fill them out, and then save, print, or email 
them. EILA, Esq. organizes and maintains the forms for easy access, eliminating the need to maintain a sea of 
paperwork that can easily be misplaced or organized incorrectly. Included in the application are several key features 
that provide a new standard of performance in electronic immigration preparation and filing for both immigration and 
non-immigration attorneys. 
EILA provides a number of features that facilitate case management for immigration attorneys: 

• familiar Windows environment that offers WYSIWYG forms 

• simplified and centralized Database Administration  

• save, email, print, and fax immigration forms.  

• create client case files that store all information and forms relevant to that client.  

• auto-fill of common information that is shared between forms for each client.  

• automatic reduction of font size to fit information into form fields.  

• full text search  

• generate, customize, and print over 15 different reports 

• import/export to and from other cases  

• pre-defined form sets  

• Word Processor component for the creation of Letter Merge Templates  
 

System Requirements 

Minimum system requirements: 
166 MHz or higher 
Windows 95, 98, Me, XP, 2000, NT, 2003 or Vista 
128 MB of RAM  

100 MB Available disk space  
 

Technical Support 
Cerenade’s highly skilled, technologically proficient support technicians are equipped with years of experience in the 
software field. Most issues can be resolved quickly and easily. 
Standard technical support for all Cerenade products is available Monday through Friday, 8:00 am to 5:00 pm, Pacific 
Standard Time. 
 
Telephone Support: (310) 645-0598 
Fax Support: (310) 645-0599  
Email Support: support@cerenade.com 
Website: www.cerenade.com  
 
Knowledge Base Cerenade’s Web site provides a searchable Knowledge Base containing our database of articles 
regarding commonly encountered questions and issues.  
Bugtracking System The Bugtracking system is available to report an issue that you cannot resolve or to track the 
progress of an existing issue. 
 

Settings 
The settings and details options on the View menu are used for support issues. Cerenade does not recommend 
modifying the Settings file unless authorized support technicians are consulted. 
See Technical Support for more information. 

Copyright 
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This document constitutes confidential and proprietary information of Cerenade. No part of this 
document may be reproduced or disclosed in any form or by any means -- graphic, electronic, 
or mechanical, including photocopying, recording, taping, or information storage and retrieval 
systems -- without the prior written permission of Cerenade. Copyright protection extends to all 
forms and matters of copyrightable material, including without limitation, any material 
generated from Cerenade. 
 
Cerenade shall have no liability for any loss or expense whatsoever relating to the accuracy of 
the information furnished herein or for the use thereof or for omission therein. 
 
Implied warranties of merchantability and fitness for a particular purpose and all other 
warranties, either expressed or implied, shall not apply to any aspect of this document. 
 
© 1993-2008 by Cerenade. All rights reserved. 
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EILA Environment 

Desktop Interface 
The desktop interface is the working environment in which you create and manage cases and edit forms associated 
with those cases. 

  
The interface provides a toolbar, menu bar, and status bar. See Toolbar for details. 
The status bar is displayed at the bottom of the screen, listing form names, page numbers (in form mode), and the 
Case ID.  
The desktop interface is split into three sections, case info, case activities, and case parties.  
Case Area 

  

Case Parties 

  
Case Activities 
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Toolbar 

The toolbar provides the following functions: 
Toolbar button Name Click to… 

  
Exit exit the forms screen or exit EILA entirely. 

  
New create a new case. 

  
Save save forms and cases within case folders. 

  
Delete delete a case. 

  
Cut cut a selection to the clipboard. 

  
Copy copy a selection to the clipboard. 

  
Paste paste a selection into a form. 

  
Print print forms individually or batched.  

  
Attorney 
Information 

add attorney details to EILA. See Attorney Setup 
for more information. 

  
Employer 
Information 

add employer details to EILA. See Employer 
Setup for more information. 

  
Contact 
Information 

add contact details to EILA. See Contact Setup 
for more information. 

  
First page go to the first page of a form. 

  
Previous page go to the page before the current page. 

  
Next page go to the page after the current page. 

  
Last page go to the last page of a form. 

  
Check spelling check the spelling of data entered in a form. 

  
Attachment attach an EILA word processor document to the 

form. 

  
Create Email 
Attachment 

save a form in a format that can be attached to 
an email message and sent to another EILA 
user. 

  
Help open the help file. 

 

Forms Screen 
When you open a form within a case, the form appears in the desktop interface and additional buttons on the toolbar 
become active. These buttons allow you to move within pages of the form, check the spelling of the form, add an 
attachment to the form, and save the form as an email attachment.  



EILA Environment 

5 

  
See Forms for more information. 

Import/Export 
Cases or activities can be exported as .xfr files. These .xfr files can then be imported by another EILA program. The 
data saved in the cases and activities remains intact when exporting and importing. 
> Exporting a case or activity 

1. Open the case to export, or the case containing the activity to export. 
2. On the File menu, select Export > Case/Activity. 

If Activity is selected, all activities (excluding alarms) appear in the Export Case Activities dialog box. 
Activities to export are checked in the Export column. Uncheck activities you do not want to export, and 
then click the Export button. 

  
3. In the Select export file window, name and save the .xfr file. 

 
> Importing a case or activity 

1. On the File menu, select Import.  
2. In the Select import file window, locate the file and click the Open button. 
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Case Management 

Creating New Cases 
To begin filling forms and managing all aspects of immigration form preparation and filing, you must create a new 
case. This lets you manage all the necessary forms, activities, and contact information within the case.  
>Creating a new case 

1. Click the New button on the toolbar. 
2. Type an entry in the Case-ID field.  

  
This entry is used to identify and distinguish the case from other cases within EILA. 

3. Click the Save button on the toolbar. 
The case is now ready to be managed. 

Related Topics: 
Attorney Setup Activities 

Law Firm Setup  Forms 

Employer Setup Alarms 

Contact Setup Word Processor  

 

Opening Existing Cases 
You can save an unlimited number of cases in EILA and access them at any time. Only one case at a time can be 
opened, so make sure you save any currently opened case before opening another one.  
> Opening an existing case 

1. Click the Case-ID field button to display the list of cases.  

  
2. In the Select Case dialog box, double-click the case you want to open. 

The case is opened within EILA and is ready for editing. 
 

Deleting Cases 
Cases can easily be deleted at any time. Before deletion, ensure the case is no longer needed as cases cannot be 
retrieved after deletion. However, all information within a case is not lost when the case is deleted. Attorneys, law 
firms, employers, and contacts remain, available for use in other cases. All EILA forms also remain available; however, 
any entered data within the form is lost.  
> Deleting a case 

1. Click the Case-ID button to display the list of cases. 
The Select Case window appears.  
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2. In the Select Case window, double-click the case you want to delete. 
3. The case is opened within EILA and is ready for deletion. 
4. Click the Delete button on the toolbar. 

 

Attorney Information 

Attorney Setup 
Attorney information is available for every case created in EILA, but you can only associate one attorney per case. 
When an attorney is added to a case, his information is used to auto-fill attorney fields for each form within the case.  
> Setting attorney information 

1. Click the Attorney information button on the toolbar. 
The Setup Attorney Details window appears. 

  
2. In the Setup Attorney Details window, select a law firm from the drop-down menu. 
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Note: The attorney’s law firm information must exist in EILA before adding the new attorney information. 
See Law Firm Setup for more information. 

3. Enter data in attorney information fields, and then click the Save button when finished. 
The attorney information is now added to the system. Click the Done button to return to the desktop 
interface. You can add the newly created attorney information to a current case by clicking the Attorney 
field button.  

  
See Adding an Attorney to the Case for more information. 

Law Firm Setup 
Setting law firm information allows you to associate an attorney with a law firm. You can store an unlimited number of 
law firms in EILA for use in auto-fill and while adding new attorney information. 
> Setting law firm information 

1. In the Setup Attorney Details dialog box, click the Law Firm button. 
The Setup Law Firm Details dialog box appears. 

  
2. Enter data in the necessary fields, and then click the Save button. 

This law firm information is now available for use with all attorneys.  
3. You can also modify existing law firm information by selecting the appropriate law firm from the drop-down 

list in the Setup Attorney Details dialog and then clicking the Law Firm button. Or click the Look-up button 
in the Setup Law Firm Details dialog box to locate law firm information to modify. 

4. When finished, click the Done button. 
 

Adding an Attorney to a Case 
You can only associate one attorney per case. Follow the instructions below to add an attorney or to change the 
existing attorney. The attorney information you choose is used in auto-fill when opening forms within the case.  
> Adding attorney information to a case 

1. Click the Attorney field button in the Case area. 

  
2. In the Select An Attorney dialog box, double-click the attorney information to add to the case. 

The attorney is added to the case and the accompanying information is used in any forms opened within the 
case. 
 

Deleting Attorney Information 
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You can delete any attorney NOT currently associated with a case. EILA does not allow the deletion of active 
attorneys. If you want to delete an attorney, you must first remove her from any existing cases, or delete existing 
cases with which she is associated.  
Note: If you do not intend on deleting the attorney from EILA completely, and just wish to change a case attorney, see 
Adding an Attorney to a Case. 
> Deleting an attorney 

1. Click the Attorney information button on the toolbar.  
2. In the Setup Attorney Details dialog box, click the Lookup button.  
3. In the Select an Attorney window, double-click the attorney to delete.  

The attorney information appears in the Setup Attorney Details dialog box. 
4. Click the Delete button, and then verify the deletion by clicking Yes in the warning dialog box. 

The attorney information is completely removed from EILA.  

Employer Information 

Employer Setup 
Employer information is available for every case created in EILA, but you can only associate one employer per case. 
When an employer is added to a case, the employer’s information is used to auto-fill employer fields for each form 
added to the case. 
> Setting employer information 

1. Click the Employer information button on the toolbar. 
The Setup Employer window appears. 

  
2. In the Setup Employer window, enter the necessary data. 
3. When finished, click the Save button. 

The employer information is now available for use within a case.  
 

Duplicating Employer Information 
The Setup Employer dialog box provides a Save as Duplicate option. This lets you copy an employer information file 
so you don’t have to create an entirely new file when creating a similar employer file.  
> Creating a duplicate file 

1. Click the Employer information button on the toolbar. 
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2. In the Setup Employer dialog box, click the Look-up button. 
The Select an Employer window appears. 

  
3. In the Select an Employer window, double-click the employer information to duplicate. 
4. Click the Save as Duplicate button. 

A dialog box appears notifying you that the action was successful, and a copy of the current employer 
information file is made. You are now modifying a file that has been duplicated. Changes made to this file 
do not affect the duplicate file. 

5. Make the necessary modifications to the employer information file shown and click the Save button. 
The file originally duplicated has been saved and remains unchanged. 

Adding an Employer to a Case 
You can only associate one employer per case. Follow the instructions below to add an employer or to change the 
existing employer. The employer information you choose will be used in auto-fill when opening forms within the case. 
> Adding employer information to a case 

1. Click the Employer field button in the Case area.  

  
2. In the Select an Employer window, double-click the employer to add to the case. 

The employer is added to the case and the accompanying information will be added to any forms opened 
within the case. 
 

Deleting Employer Information 
You can delete any employer NOT currently associated with a case. EILA does not allow the deletion of active 
employers. If you want to delete an employer, you must first remove it from any existing cases, or delete existing 
cases with which it is associated.  
Note: If you do not intend on deleting the employer from EILA completely, and just wish to change a case employer, 
see Adding an Employer to a Case. 
> Deleting an employer 

1. Click the Employer information button on the toolbar.  
2. In the Setup Employer dialog box, click the Lookup button.  
3. In the Select an Employer window, double-click the employer to delete.  

The attorney information appears in the Setup Employer dialog box. 
4. Click the Delete button, and then verify the deletion by clicking Yes in the warning dialog box. 

The employer information is completely removed from EILA. 
 

Contact Information/Case Parties 

Contact Setup 
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Contact information is used in the case parties section of EILA. Before adding any contacts to the parties list, you 
should setup the contact information. When a contact is added to a case and it is designated as a case party, the 
contact’s information is used to auto-fill corresponding contact fields for each form added to the case. An unlimited 
number of contacts can be added to EILA.  
> Setting contact information 

1. Click the Contact Information button on the toolbar. 
The Setup Contact dialog box appears. 

  
2. In the Setup Contact dialog box, enter data in the given fields. 
3. When finished, click the Save button. 

The new contact is saved and can be added to any case within EILA. 

 
Duplicating Contact Information 
The Setup Contact dialog box provides a Save as Duplicate option. This lets you copy a contact information file so 
you don’t have to create an entirely new file when creating a similar contact file. 
> Creating a duplicate file 

1. Click the Contact Information button on the toolbar. 
2. In the Setup Contact dialog box, click the Look-up button. 
3. In the Select a Contact window, double-click the contact to duplicate. 
4. Click the Save as Duplicate button. 

A dialog box appears notifying you that the action was successful, and a copy of the current contact 
information file is made. You are now modifying a file that has been duplicated. Changes made to this file 
do not affect the duplicate file. 

5. Make the necessary modifications to the contact information file and click the Save button. 
The file originally duplicated has been saved and remains unchanged. 
 

Adding a Contact to a Case 
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You can associate an unlimited number of contacts per case. The contact information you choose will be used in auto-
fill when opening forms within the case. The party option you select for each contact tells EILA when to use the 
contact’s information in form auto-fill fields. 
> Adding contact information to a case 

1. In the Case Parties area, click the Add or Insert button. 

  
The Add button adds the contact to the end of the Parties list. 
The Insert button adds the contact directly before a listed party that you select. 

2. In the Select a Contact window, double-click the contact to add to the case. 
The contact is displayed in the case parties list.  

3. Select an option from the Party drop-down menu, identifying the contact as the alien or petitioner or the 
contact’s relationship to the alien. 
The contact information is used to auto-fill forms opened within the case, based on the selection you make 
from the parties list. 

 
Deleting Contact Information 
The delete button in the case parties area of the desktop interface removes the contact from the current case, but 
does not completely delete the information from EILA.  
You can delete any contact NOT currently associated with a case. EILA does not allow the deletion of active contacts. 
If you want to delete a contact, you must first remove him from any existing cases, or delete existing cases with which 
he is associated.  
> Deleting a contact 

1. Click the Contact information button on the toolbar.  
2. In the Setup Contact dialog box, click the Look-up button.  
3. In the Select a Contact window, double-click the contact to delete.  

The contact information appears in the Setup Contact dialog box. 
4. Click the Delete button, and then verify the deletion by clicking Yes in the warning dialog box. 

The contact information is completely removed from EILA. 
 

Reports 

Reports 
By creating a report, you can locate a particular case or view all cases containing key information.  
> Creating a report 

1. On the menu bar, select Reports.  
2. Click the appropriate option from the choices given to create the report. 

A window appears in which you can enter search parameters based on your selection from the Reports 
menu. 

3. Enter search parameters and then click the Continue button.  
Cases meeting the given parameters are displayed.  
See Customizing Reports for additional information. 

 

Customizing Reports 
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Before you create a report, you can specify which fields to display through customization. The fields are selected from 
entries for attorney, case, contact, employer, and law firm information. 
> Customizing a report 

1. On the menu bar, select Reports.  
2. Click the appropriate option from the choices given to create the report. 
3. In the Lookup Cases window, click the Customize Your Report button. 

The Customize Report window appears: 

  
4. Add and remove fields from the report by highlighting field names and using the arrow buttons. Use the 

Select Fields drop-down menu to access desired fields. 
1. When finished, click the Save and Exit button.  
2. In the Lookup Cases window, click the Continue button.  

Your report now displays the fields you selected. 
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Case Activities 

Activities 

You add forms, form instructions, alarms, and word processor documents to cases in the 
Activities section of the desktop interface. When the case is saved, all activities added to the 
case are saved with it. You can use pre-defined form sets to add a group of activities to your 
case, or you can add activities individually. 

See Pre-Defined Form Sets for more information. 

> Adding activities 
1. In the Case Activities section, click the Add button. 
2. In the Schedule an Activity window, locate an activity to add to the case. 

  
3. Click each activity you want to add to the case. You can select an unlimited number of activities. 
4. When you have finished highlighting activities to add, click the Select button. 

The activities you selected appear in the Case Activities list.  
 

List of Forms 
You can display a list of forms to save or print a copy for reference purposes - or just to quickly locate a form by 
browsing the entire list at once. With each new version of EILA, any number of old forms are deleted and new forms 
are added. Due to this dynamic aspect of forms in EILA, you should print a new list of forms to replace any existing 
versions when you receive an updated EILA application. See the release notes that are included with the new version 
of EILA for more information. 
> Viewing the list of forms 

1. In the Case Activities section of the desktop interface, click the Add button. 
2. In the Schedule an Activity window, click the Print button. 

A text file is generated, listing every form within EILA. This file can be saved or printed. This action does 
NOT automatically generate a hard copy of the file (e.g., by sending it to your printer). The date is displayed 
on the page heading, allowing you to track current versions of the form list print-out. 

Pre-Defined Form Sets 
Forms are organized by category (called a form set) and can be accessed through the pre-defined form set list in the 
Activities section. This feature allows you to import all forms within a set into your case. You are also give the option of 
creating your own form sets and importing them into each new case.  
Note: Care must be taken when adding pre-defined form sets to avoid losing existing activities. Save the case before 
and after adding each individual form set to ensure information is not lost. Activating the Append Activities option 
also helps avoid accidental data loss. See below for details.  
> Importing a pre-defined form set 

1. On the menu bar, select Options. 
You are given the option of appending activities here. If a checkmark exists next to the Append Activities 
option, then you can add more than one form set to your case.  
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If this option is NOT selected, all activities within the activities list that have not been saved are overwritten 
when you add a new form set.  
Save the case before adding form sets to avoid inadvertently losing activities. 

2. In the Activities section, select a form set from the pre-defined form set drop-down list. 
All forms within the form set are added to your case. You can delete any activities within the form set from 
your case by selecting the activity and then clicking the Delete button in the Activities area. This does not 
affect the form set. 

3. Click the Save button on the toolbar. 
4. Continue adding activities and form sets as needed.  

 

Creating New Form Sets 
For commonly used forms from a number of different existing form sets, you can create your own form sets that are 
available for all cases within EILA. This enables you to add one form set to each new case, rather than adding dozens 
of individual activities. 
> Creating a new form set 

1. On the menu bar, select Setup > Pre-Defined Form Set. 
2. In the Setup Form Set window, click the New button.  

 
3. In the Form Set field, enter a name for your form set.  
4. Click the Insert After or Insert Before button to begin adding activities to your form set. 
5. In the Schedule an Activity window, click each activity you want to add to the case. You can select an 

unlimited number of activities. Use the Type drop-down menu to select alarms, word processor documents, 
and forms.  
Note: You can only add activities from one Type list at a time.  
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6. When you have finished highlighting activities to add, click the Select button. 

The activities you selected appear in the Setup Form Set list.  
7. Continue adding activities by clicking the Insert buttons.  
8. When finished creating the form set, click the Save button, and then click the Done button. 

Your form set is now available for use. It appears in the Activities section of the desktop interface with the 
other pre-defined form sets.  

 

Forms 

Forms  
A key feature of EILA is the ability to fill forms, save them within a case, and edit, email, or print them as needed. The 
contact, employer, and attorney information you’ve added to the case is used to auto-fill specified fields within each 
form you open. Remaining fields can be edited online, or the forms can be printed so information can be added later 
by hand. 
Related topics: 
Auto-Fill  
Printing Forms  
Emailing Forms  

Form Notes 
Forms added to your case can include short notes which are displayed along with the form in the activities list. 
> Adding Form notes 

1. Highlight the form to which you want to add a note. 
2. Click the Modify button.  

The Modify an Activity dialog box appears: 

  
3. Enter data in the Notes field, and then click the OK button.  
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Your notes appear with form in the activities list. 
 

Opening Forms 

Before you can open a form, you must add it to your case. See Activities for instructions on 
adding forms to your case. When a form has been added to the case, you can open it from the 
Activities section of the desktop interface. 

To open a form, simply locate the form in the Case Activities list, and then either click the 
Goto button or double-click the form name. With the form open, you can begin editing it.  
 

Auto-Fill 
When you open a form within a case, designated fields are automatically filled with information gathered from contact, 
employer, attorney, law firm, and party entries saved to EILA and added to the case.  

EILA’s auto-fill feature simplifies the form filling process by automatically populating designated 
form fields with general information. The information used for auto-fill is gathered from details 
included within the case. When you add contacts, employers, attorneys, and law firms to a 
case, the information associated with those parties becomes available for auto-fill. 

If you change any case information, forms are update with the new information. For example, if 
you change a lawyer, the new lawyer information will be reflected the next time you open a 
form.  
 

Filling Forms 

Once a form is open, it is ready for filling and editing. The first field in the form is highlighted, 
indicating where to begin entering data. Designated fields will be filled according to auto-fill 
settings when the necessary information is present in the case. 

The current page number and the total number of pages in the form are displayed in the status 
bar. For example, if you are on page three of a seven-page form, the display shows "Pg 3 / 7." 

Use the navigation buttons on the toolbar to view the first page, last page, previous page, or 
next page of the form. 

 

> Entering data 

To begin entering data, click or tab to the field you want to fill and begin typing. Press the 
[TAB] key when finished to move through the remaining fields, continuing until you reach the 
end of the form. You can also use your mouse to click on any field in the form. 
When you finish editing a form, click the Save button on the toolbar to avoid losing any information.  
To return to the desktop interface, click the Exit button on the toolbar. 
If the form you were working on is complete, click the corresponding Completed box in the Case Activities list to 
track form actions. 
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> Inserting data previously saved to the case 
Any field within a form can be filled with alien, employer, law firm, or attorney data already added to the case.  

1. Click the field to fill. 
2. On the menu bar, click the Insert menu and select the data you want to insert. 

You can insert as much as data as needed. If the inserted data exceeds the space allotted within the field, 
an addendum is created.  

 

Printing Forms 

When you’re ready to print a form, simply click the Print button on the toolbar. The form prints 
with all data, or you can delete any auto-fill entries and print a blank form.  

If you’re printing a filled form, you should first save the form. To do so, click the Save button on 
the toolbar. This saves the form with entered data, and ensures that no information will be lost 
due to an unexpected mishap (printer errors, power failure, etc.). 
 

Emailing Forms 
Forms accessed and filled in EILA can be emailed using a separate email application. To access a version of the form 
outside of the EILA desktop interface, it must be in .far format. Recipients can then view the form using Cerenade’s 
Visual Reader, which is available free of charge in the download section of www.cerenade.com. 
> Emailing a form 

1. With the form you want to email displayed in the desktop interface, click the Email Attachment button on 
the toolbar.  
The Select email attachment file dialog box appears, prompting you to save the file as a .far file.  

2. Locate the folder in which to save the form, name the file, and then click the Save button. 
The .far file can now be used as an email attachment, allowing an email recipient to view the form in Visual 
Reader. 

 

Adding Form Attachments 

You can attach a word processor document to any form while the form is open in the desktop 
interface. A document attached to a form is added to the activities list and labeled as an 
attachment. 
Document attachments are linked with the form to which they are attached. When you open a 
form with an attachment, the attachment can be accessed and edited by clicking the 
Attachment button. All saved changes remain intact every time you open the associated form 
or the attachment document itself. 
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See Word Processor for more information. 
 

Auto-Reduce Fonts 
When Auto-Reduce Fonts is selected, the font size of the data entered in a field is reduced to fit within the space 
allotted. If the space provided by the form field is still too small to contain the data entered, an addendum is 
automatically created for that excess data. When the form is printed, the addendum is also printed. See Addendum 
Tags for additional information. 
> Setting auto-reduce fonts 

1. On the menu bar, click Options > Auto-Reduce Fonts. 
The Auto-Reduce Font dialog box appears. 

  
2. Click the Auto-Reduce Fonts option button, and then select an option from the drop-down menu. 

Based on your selection, font sizes will reduce up to 1, 2, 3, or 4 points as data is entered, allowing the data 
to fit within each form field. 

 

Highlight Fields 
Forms contain fillable fields, in which you can enter data, and non-fillable fields. By highlighting fields, you can 
distinguish between the field types to easily identify those fields in which you can enter data.  
> Setting highlight fields 

1. On the menu bar, click Options > Highlight Fields. 
When the highlight fields option is active, a checkmark appears next to Highlight Fields on the menu. 

2. To disable the highlight fields setting, click Options > Highlight Fields again to remove the checkmark. 

Form with highlight fields enabled: 
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Addendum Tags 
If text exceeds the space allotted within a form field, the overflow text is printed on a separate addendum page. You 
can choose to have form fields labeled with a numbered addendum tag that is matched to the corresponding tag on 
the addendum page. If you disable addendum tags, overflow text will still print on the addendum page, but the original 
form will not indicate those fields that print to the addendum. 
> Setting addendum tags 

1. On the menu bar, click Options > Addendum Tags.  
When the addendum tags option is active, a checkmark appears next to Addendum Tags on the menu. 

2. To disable the addendum tags setting, click Options > Addendum Tags again to remove the checkmark. 
 

Pagelink Field in ETA9035F 
EILA can automatically generate an entry for the Pagelink field in the ETA9035F form. To enable this feature, simply 
click Options > Generate Pagelink field in ETA9035F. When this option is active, a checkmark appears on the 
Options menu. 

To disable this feature, click Options > Generate Pagelink field in ETA9035F again to 
remove the checkmark. 
 

Alarms 

Alarms 

Alarms act as reminders, notifying you of any upcoming events (such as meetings, court 
appearances, phone calls, etc.) when you open EILA. Based on your settings, alarms are the 
first thing to appear in the desktop interface.  

Select Options > Show Alarms to activate automatic alarm notification. When this option is 
active, a checkmark appears on the Options menu. To customize the fields displayed when an 
alarm appears, see Customizing Alarm Reports. 
> Setting an alarm 
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1. With a case open, click the Add button in the Case Activities area.  
2. In the Schedule an Activity window, click the Type drop-down menu and select Alarm. 
3. Enter the alarm date in the Date field. The current date is displayed by default. 

The alarm activates on the date you enter.  

  
4. Enter an alarm description in the Regarding field, and then click the OK button. 

The alarm is added to the activities list and can be edited at any time by highlighting the alarm and clicking 
the Modify button. 
 

Alarm Reports 
By creating alarm reports, you can display all alarms set during any given period of time. You can then print the report, 
or export it as a text file. This feature also allows you to set the fields that display for reports and alarm notifications by 
customizing alarm reports. 
> Creating an alarm report 

1. On the menu bar, select Reports > Report on Alarm Dates. 
The LookUp Cases dialog box appears: 

  
2. Enter the timeframe in which you want to find alarms created, and then click the Continue button. 

All alarms within the given timeframe are displayed. 
 

Customizing Alarm Reports and Notifications 

Before you create an alarm report, you can specify which fields to display through 
customization. This allows you to specify the fields to display within selected cases. The fields 
are selected from entries for attorney, case, contact, employer, and law firm information. 

When you customize alarm reports, the fields you select appear in reports as well as alarm 
notifications.  

> Customizing alarm reports and notifications. 
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3. On the menu bar, select Reports > Report on Alarm Dates. 
The LookUp Cases dialog box appears: 

  
4. Click the Customize Your Report button. 

The Customize Report dialog box appears: 

  
5. Add and remove fields from the report by highlighting field names and using the arrow buttons. Use the 

Select Fields drop-down menu to access desired fields. 
6. When finished, click the Save and Exit button.  

Alarm reports and notifications now display the fields you selected. 
 

Word Processor Documents 

Word Processor 
EILA provides a basic word processor program that can be used to add text documents to your cases. The word 
processor allows you to create letter merge documents, templates, form attachments, or any other similar documents 
you’d like to include in a case.  
In addition to specialized EILA features, the word processor provides many standard text editing features available on 
the menu bar, such as: 

• cut, copy, paste 

• find and replace 

• standard fonts, font styles, and font sizes 

• paragraph alignment 
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Templates 
Before you can add word processor documents to your case, you must create templates. A template can be a complex 
merge document, such as a cover letter, or it can be a simple blank page. Creating a template allows you to add an 
unlimited number of word processor documents to your cases.  
> Creating a template 

1. On the menu bar, select Setup > Word Processor Templates.  

 
2. In the Setup Template dialog box, enter a template name and then click the Edit button. 

A blank word processor document appears. 
3. Create and format the document, and then click File > Save when finished.  

 

New Documents 
Word processor documents are added to a case in the Activities section of EILA. These documents can be edited at 
any time and are saved with the case. 
> Adding a new word processor document 

1. In the Activities section of the desktop interface, click the Add button.  
2. In the Schedule an Activity window, select EILA Word Processor Doc from the Type drop-down menu. 

  
3. Select a document template and click the Select button.  

The document is added to the activity list. 
Note: If there are no templates available, you must create one. Exit the Schedule an Activity window and 
create a new template. See Templates for more information.  

4. In the Activity list, double-click the word processor activity to begin editing the document. 
5. When finished editing, click File > Save. 

 

Creating Merge Documents 
By creating merge documents, you can reuse one template in all of your cases to produce form letters. Merge 
documents pull information (alien, law firm, attorney, employer) from cases and populate designated fields with that 
information.  
> Creating a merge document 
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1. On the menu bar, select Setup > Word Processor Templates.  

 
2. In the Setup Template dialog box, enter a template name and then click the Edit button. 

A blank word processor document appears. 
3. Enter text in the document. To auto-populate the document with case information, click Insert on the menu 

bar. 
Select options on the menu bar. When the document is added to a case, the field placeholders will be 
replaced with case-specific information. 

4. When finished editing, click File > Save. 
The merge document is now available for use within all cases. 

 

Adding Merge Docs to Cases 
When adding a merge document to your case, ensure information exists in the case for attorney, employer, law firm, 
and alien. EILA uses fields from these data files to create the merge document. 
> Adding a merge document to a case 

1. In the Activities section of the desktop interface, click the Add button. 
2. In the Schedule an Activity window, click EILA Word Processor Doc from the Type drop-down menu. 

  
3. Select a document from the template list and click the Select button.  

You can select more than one document. The templates selected now appear in the Activities list. 
4. Double-click the merge document. 
5. In the Word Processor, click File > Preview. 

Field placeholders are replaced with data from the case.  
Before printing a merge document, ensure File > Preview is selected. 
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New from Cerenade... 

eImmigration 
For details on purchasing this new immigration forms preparation product, contact your sales representative at 
Cerenade. Dial 1-866-4-CERENADE for sales. 
Cerenade’s newest immigration forms preparation product is eImmigration – the first and only client-server immigration 
case and forms management system that runs across the enterprise. This solution enables both law offices and 
corporate users to prepare immigration cases quickly and easily. Users can access the latest forms for INS, DOJ, 
DOL, State Department, EOIR, and PWR, fill them out, and then save or print them. 
As an eImmigration user, you can access the system from any PC connected to your network without the need to 
install and configure any software. eImmigration is Internet ready, which means that law firms can provide outside 
access to account and status information for their users via the Internet.     
A user-friendly interface gives attorneys the ability to manage information and forms associated with an immigration 
case. This immigration form preparation system provides users with a number of beneficial tools and features: 

• Form auto-fill of common information 

• Automatic reduction of font size to fit information into form fields. 

• Fill, save, and print forms 

• Create reports based on entered criteria 

• Alarms for notification of upcoming events 

• Case history tracking  

• Robust database 

• Real-time client notification of case changes  
User Features 
A major advantage of this browser-based application is the ability to access any case from any computer that is 
connected to your network or to the Internet. When a case is saved within eImmigration, the data is saved to a server 
rather than to a local hard drive, making the data accessible from any computer at any time.  
Accounts can be created for employers, allowing them access to limited case details relevant to their needs. The user 
responsible for managing specified cases can provide employers with a case history in addition to the case details. 
Employers with a vested interest in a certain individual’s case status can login to the law firm’s web server that is 
hosting eImmigration and use their eImmigration account to closely monitor the progress of the case at any time, from 
any computer. 
Individuals associated with a case can access eImmigration via the Internet or local intranet to enter personal 
information for themselves, relatives, or other parties related to their case. This information can then be used when 
filling forms. Contacts can be granted limited viewing access to details of any case to which they are a party. 
Admin Console Features 
System administrators have control over user accounts and access rights. Administrators can add or remove users by 
creating new accounts or disabling existing accounts. Personal information and passwords for users of all access 
levels (attorneys, employers, contacts) can be edited to maintain data integrity.  
To ensure information is not lost within forms, administrators cannot delete contacts that are named in cases. In 
addition, no administrative action can cause records to be lost. 
System Requirements 
No installation of special components or system configuration is required for users to access eImmigration. Users only 
need computers that meet the minimum requirements outlined below. Users who wish to access eImmigration via the 
Internet should have the necessary Internet accesses.   
Client Requirements: 

• Windows 95, 98, ME, NT, 2000, XP 

• Pentium 75 MHz, with 64MB RAM; no hard disk requirements for HTML forms 

• Microsoft Internet Explorer 5.0 or higher 
Server Requirements: 

• Pentium II 300 MHz, with 256 MB RAM, 40 MB available hard disk 

• One of the following operating systems: 

• Microsoft Windows 2003 Server 
Web Server: 

• One of the following Web servers:  

o Microsoft IIS 5.0 or better 
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Database Requirements: 

• Microsoft SQL Server 2000 or 2005 
 
Contact your sales representative at Cerenade for more information. 1-866-4-CERENADE 
 
 

Sales Information 
For details on purchasing this new immigration forms preparation product, or any of Cerenade’s line of products, 
contact your sales representative at Cerenade.  
www.cerenade.com  
1-866-4-CERENADE  
sales@cerenade.com 
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