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•	 libpng (www.libpng.org). Copyright 1998, 1999, 2000 
Glenn Randers-Pehrson.

•	 libsndfile (www.mega-nerd.com/libsndfile/). Copyright 
1999-2009 Erik de Castro Lopo.
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Before using this software or reading this 
document, make sure you have read, understood, 

and agreed to the license contained in “MotionArtist 
End User License Agreement (EULA)” on page 8.



Ming
Reference Manual 

iv

﻿

Contents
Part 1: MotionArtist Introduction�1

Chapter 1: Welcome to MotionArtist!� 2

What is MotionArtist?� 2

Key Features and Benefits� 3

Included Documentation� 4

System Requirements� 4

When You Have Questions� 5

Chapter 2: Installing MotionArtist� 8

MotionArtist End User License Agreement (EULA)� 8

Installing MotionArtist� 18

Creating a Content Folder� 19

The Welcome Screen� 20

Registering MotionArtist� 20

Checking for Updates� 21

Part 2: MotionArtist  Overview� 22

Chapter 3: The MotionArtist Workspace � 23

MotionArtist Menu Bar� 23

The Artboard� 24

The Library Window� 25

The Toolbars� 25

Scene Tabs� 27

The Timeline� 27

Setting Preferences� 28

Chapter 4: MotionArtist Views� 32

View Helpers and Guides� 32

Displaying and Setting the Grid� 34

Director View� 35

Presentation Mode� 36

Advanced Mode� 38

Using Auto Camera� 39

Camera View� 40

The Camera Tool� 41

Panel View� 47

Floaters� 48

Resetting the View� 49

Chapter 5: The Timeline Window� 50

Zooming In and Out of the Timeline� 51

Viewing Objects in the Timeline� 51

Minimized Timeline View� 53

Play Controls� 53



Ming
Reference Manual

v

﻿

Camera Layer� 54

Chapter 6: The Library Window� 55

Current Project Folder� 56

My Library Folder� 57

Searching the Library� 61

Part 3: Creating with MotionArtist
� 62

Chapter 7: Working with Projects� 63

Creating and Opening Projects� 63

Project Settings� 63

Saving a Project� 65

Saving to a New File or Folder� 65

Closing Your Project� 65

Quitting MotionArtist� 66

Chapter 8: Working with Scenes� 67

Adding Scenes� 67

Scene Settings� 68

Deleting Scenes� 72

Duplicating Scenes� 72

Using Transitions� 72

Chapter 9: Working with Panels� 76

Creating New Panels� 76

Splitting Panels� 82

Duplicating Panels� 84

Deleting Panels� 85

Arranging Panels in 3D Space� 85

Panel Settings� 86

Brush Settings� 91

Chapter 10: Working with Content� 93

Importing Movies� 93

Importing Images� 93

Image and Movie Settings� 94

Importing Poser Files � 107

Making Snapshots� 109

Selecting All Content� 112

Clearing Content� 112

Undo and Redo� 112

Cutting, Copying, and Pasting Content� 112

Chapter 11: Working with Objects� 113

Moving Objects� 113

Scaling Objects� 114

Rotating Objects� 114

Arranging Objects� 114

Aligning Objects� 115



Ming
Reference Manual 

vi

﻿

Locking and Unlocking Objects� 115

Shaking Objects� 116

Scattering Objects� 116

Arranging Objects in a Grid� 118

Positioning Objects� 119

Working with Text and Word Balloons� 119

Creating Word Balloons� 121

Working with Audio� 122

Chapter 12: Distributing Your Comics� 124

Previewing Your Work� 124

Gathering Content� 124

Exporting Your Comics� 124

Sharing Your Work� 128

Part 4: Appendices� 130

Appendix A: Technical Support� 131

Appendix B: Keyboard Shortcuts� 133

Other Hot Keys� 136



MotionArtist
Reference Manual

1

﻿

Part 1: 
MotionArtist 
Introduction



MotionArtist
Reference Manual 

2

Chapter 1: Welcome to MotionArtist!

Chapter 1: Welcome to 
MotionArtist!

MotionArtist is a new product with a new approach to 
animation. While developing MotionArtist, we are really 
creating an animation and interactivity product with comic 
creators in mind. We’re not trying to reinvent the wheel. 

You won’t see any drawing, inking, or coloring tools 
here. What you will see is a powerful composition and 
presentation application that’s very intuitive. 

We’re also trying to bridge a gap between comic creators and 
their readers. You can export your comics or presentations 
in common file formats without being locked into a specific 
format or have to use a service. You can export as a common 
video format or (more importantly) HTML5!

What is MotionArtist?
MotionArtist easily allows you to tell a story in motion, 
whether it be a motion comic, a business presentation, or 
an animated slide show of your latest family picnic. You can 
easily integrate static assets into a full-blown presentation, 
and then share that presentation on FaceBook, YouTube, 

or to your own channel on Smith Micro’s MotionArtist 
community.

MotionArtist can work with many different types of content, 
and can solve the needs of many different workflows. Here 
are some examples of how you can use MotionArtist to 
create engaging and interactive presentations:

Determine the type of content you want to use. For example:

•	 You’ve drawn a comic and want to add motion and 
interactivity to that comic. Scan each page of the comic 
to prepare it for import into MotionArtist.

•	 You might also have digital assets such as photos, 
videos, and audio clips that have already been created 
in other software and want to combine them in a unique 
way.

•	 Create new assets in other applications such as Manga 
Studio, Anime Studio, Poser, or Photoshop. When you 
update the assets in the creation application, they will 
automatically update in Motion Artist. For example, if 
you create a walk cycle in Anime Studio and learn that 
the character walks too fast, you can return to Anime 
Studio and slow it down. After  you resave the ANME 
file from Anime Studio, the walk cycle will update in 
MotionArtist.
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•	 You want to create a simple animated presentation for 
business or for a family event ... complete with pictures, 
movies, music, voice narration, and text. 

After you gather your content, here are some things that you 
can do in MotionArtist to create an engaging presentation:

•	 Place your scanned or imported assets on the artboard 
in MotionArtist. You can place them in virtual panels 
that mask out the areas that lay outside the panel 
boundaries.

•	 Move the virtual camera above the artboard to change 
the reader’s point of view and field of vision.

•	 Move the assets over time to create an animation.

•	 Overlay music, voice narration, and text.

•	 Render and export the project as a movie or other 
interactive digital format.

Key Features and Benefits

•	 MotionArtist is a composition and presentation tool that 
is primarily designed for comic artists. You can create 
typical panel-based comics and add animation to them. 

•	 You can create presentations that are built around comic 
panels and comic layouts, but they don’t have to be 
presented this way. The product is geared more toward 
creating HTML-based interactive digital comics and 
graphic novels. It is very versatile and the output is up 
to you!

•	 Your presentations can have animation, sound, and 
titling.

•	 You can export your projects as movies or in HTML 
format.

•	 Working modes and views are laid out with comic 
creators in mind.

•	 Comic style panel creation tools that allow you to create 
panels of just about any shape. You can go back and 
resize, duplicate, rotate, align, and cut the panels at any 
time.

•	 Word balloons and dynamic text are vector-based. You 
can easily add or edit thought bubbles, dialog boxes and 
text at any time.

•	 Photo shows are simple and easy to create, through 
automated object placement and camera movement.
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•	 Import images, video, and audio of just about any size 
and type, including 1080p video and high-resolution 
photographs and images. Layered Photoshop files and 
Anime Studio files are also supported.

•	 MotionArtist features a new approach to animation for 
non-animators. We’ve hidden the technical stuff, and 
brought the animation process forward in an intuitive 
visual manner. 

•	 Export standard video files and share them on YouTube 
and Facebook, or save them out as HTML5 with 
interactive animation.

Included Documentation
MotionArtist includes the following documentation:

•	 MotionArtist Reference Manual: This Reference 
Manual is included in electronic PDF format on your 
MotionArtist DVD. Choose Help > MotionArtist 
Reference Manual from within MotionArtist to launch 
this manual.

System Requirements
System requirements for MotionArtist installation are as 
follows:

Windows 7, XP, Vista

•	 500 MHz Intel Pentium or equivalent

•	 100 MB free hard drive space

•	 256 MB RAM; 1024x768 resolution; 16-bit color display

•	 CD-ROM drive (for physical version of application)

•	 Windows® Internet Explorer® 7 or newer

•	 Poser 7 or later needed to import Poser scenes.

Macintosh

•	 OS X 10.6 or higher (Universal Binary)

•	 Intel Processor, 500 MHz or above

•	 100 MB free hard drive space

•	 256 MB RAM; 1024x768 resolution; 16-bit color display
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•	 CD-ROM drive (for physical version of application)

When You Have Questions
As you begin using MotionArtist, you’ll undoubtedly have 
questions or want to network with other MotionArtist 
artists. You’re not alone! There are many resources available 
for you. Here are just a few:

Need Help?

MotionArtist includes the Help menu, which serves to 
answer most of your questions while using the application:

•	 MotionArtist Help: Choose Help > Help to open the 
MotionArtist Reference Manual in PDF format.

•	 Video Tutorials: Choose Help > Video Tutorials to 
open your browser to http://motionartist.smithmicro.
com/motionartist-videos.html, where you can find a 
number of movies that will help you to learn the basics 
of MotionArtist.

•	 MotionArtist Communities: Choose Help > 
Community to open your web browser to http://
motionartist.smithmicro.com/motionartist-hang–out.
html.

•	 About: Windows users can select Help > About 
MotionArtist to display the MotionArtist version and 
copyright information. Macintosh users should look in 
the MotionArtist Application menu, and select About 
MotionArtist, to see this information. This option will 
be useful if you need to obtain technical support, since 
the Technical Support representative will need to know 
this information.

Smith Micro Software Resources

•	 Online Support: For technical support, customer 
service, downloads, and to visit the Smith Micro 
MotionArtist community and gallery, visit us at http://
my.smithmicro.com/support.

•	 Using MotionArtist: For updates, tutorials, and 
MotionArtist user stories, visit http://MotionArtist.
smithmicro.com/index.html.

•	 To Learn More: If you’d like to learn more about Smith 
Micro Software, visit us at http://my.smithmicro.com.

•	 Contacting Technical Support: If our Web Knowledge 
Base does not resolve your situation, please contact us 
through http://support.smithmicro.com. Please refer to 

http://motionartist.smithmicro.com/motionartist-videos.html
http://motionartist.smithmicro.com/motionartist-videos.html
http://motionartist.smithmicro.com/motionartist-hang-out.html
http://motionartist.smithmicro.com/motionartist-hang-out.html
http://motionartist.smithmicro.com/motionartist-hang-out.html
http://my.smithmicro.com/support
http://my.smithmicro.com/support
http://Ming.smithmicro.com/index.html
http://Ming.smithmicro.com/index.html
http://my.smithmicro.com
http://support.smithmicro.com


MotionArtist
Reference Manual 

6

Chapter 1: Welcome to MotionArtist!

“Appendix A: Technical Support” on page 131 to view 
our technical support policy.

•	 Sales: You may reach our sales department via e-mail 
at: sales@smithmicro.com.

•	 Other Links: Selecting Help > Smith Micro Web Links 
or Help > Other Web Links within MotionArtist lists 
other valuable online resources.

About Your Reference Manual

Smith Micro Software strives to provide documentation 
that is complete, accurate, informative, and friendly. Your 
feedback is always welcome. Please e-mail your comments 
to: techsupport@smithmicro.com.

The MotionArtist Reference Manual is for both Macintosh 
and Windows. By convention, Macintosh commands 
precede Windows commands in the text. The MotionArtist 
interface for Macintosh and Windows platforms is identical, 
unless otherwise specified.

For clarity, this manual uses several notational conventions 
to present information of special importance. Lists of items, 
points to consider, or procedures that do not need to be 
performed in a specific order appear in bullet format:

•	 Item 1

•	 Item 2

Procedures that must be followed in a specific order appear 
in numbered steps:

1.	 Perform this step first

2.	 Perform this step second

Specific keyboard keys appear in bold capitalized letters. 
For example: ESC. If more than one key should be pressed 
simultaneously, the notation appears as KEY1+KEY2, for 
example ALT+F4. When a modifier key differs between the 
Macintosh and Windows platform, the Macintosh modifier 
is listed first followed by a slash and the Windows modifier 
key. For example, COMMAND/CTRL+I is equivalent to the 
Macintosh COMMAND+I and the Windows CTRL+I.

Screen prompts, menu and window names, fields, buttons, 
boxes, etc. appear in bold type. Where you need to access 
a palette, command, or submenu, the syntax is Menu > 
Submenu. For example File > Save As means you should 
open the File pull-down menu and then select Save As to 
open the Save As dialog box.

Program and script code appears in standard Courier font, 
for example:

cd\letters\business\legal [ENTER]

mailto:sales%40smithmicro.com?subject=
mailto:techsupport%40smithmicro.com?subject=
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Notes detail tips, tricks, and other important 
information.

Warnings alert you to potentially harmful 
consequences such as data loss.
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Chapter 2: Installing 
MotionArtist

Before opening your DVD holder, please take a moment to 
read, understand, and agree to the MotionArtist End User 
License Agreement (EULA). If you do not agree with the 
terms of the EULA, please return your entire MotionArtist 
package including the unopened DVD holder to Smith Micro 
Software or your place of purchase. Once you have read 
and accepted the EULA, you may proceed with installing 
MotionArtist on your system.

The Smith Micro online store will accept the 
return of either physical or electronically 

downloaded products purchased directly from Smith 
Micro within 30 days of the date of purchase. Products 
purchased in retail stores must be returned to the place 
of purchase and meet their specific return policy terms. 
Smith Micro reserves the right to change this policy at 
any time.

MotionArtist End User License 
Agreement (EULA)
PLEASE READ THIS END USER LICENSE AGREEMENT 
(“EULA”) CAREFULLY BEFORE INSTALLING AND 
USING THE SOFTWARE.  BY CLICKING THE “AGREE” 
BUTTON WHEN INSTALLING THE SOFTWARE, YOU 
ARE AGREEING TO BE BOUND BY THE TERMS OF THIS 
EULA.  IF YOU DO NOT AGREE TO THE TERMS OF THIS 
EULA, CLICK ON THE “DISAGREE” BUTTON.  IF YOU 
DO NOT AGREE TO THE TERMS OF THIS EULA, YOU 
MAY NOT USE OR ACCESS THE SOFTWARE.  USING OR 
ACCESSING ANY PART OF THE SOFTWARE INDICATES 
THAT YOU AGREE TO THE TERMS OF THIS EULA.  

This EULA is between you (both the individual installing 
the Software and any single legal entity on behalf of which 
such individual is acting) (“you” or “your”) and Smith 
Micro Software, Inc. and/or its affiliates (collectively or 
individually, “SMSI”).

1.  General

You agree to use the Software, Documentation and 
Content only for lawful purposes.  Any use of the Software, 
Documentation or Content other than as granted in this 
EULA must be by SMSI’s prior written consent.  SMSI 
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maintains an ongoing EULA enforcement program.  
Violation of any provision of this EULA automatically 
terminates this EULA.  SMSI reserves all other rights that it 
may have for violation of this EULA.

2.  Definition

“Content” means animations, characters, clothing, faces, 
hair, geometries, images, documentation, materials, 
meshes, morphs, motion files, props, scripts, textures, bump 
maps, transparencies, and similar files and data created or 
modified with the intent of being used within the Software 
and/or third party applications.

“Documentation” means all written material in any form 
for installation and use of the Software provided by or made 
available by SMSI, or its authorized representatives or 
agents.

“Legitimate Uses” means (a) creating tutorials, books, or 
other educational materials using images of the Software 
interface or Content for sale, distribution, public display, or 
public performance, provided such materials are intended 
to educate users as to use of the Software; (b) creating 
original Content for sale, distribution, public display, or 
public performance; (c) creating materials for use with 
either Restricted Content or Other Content; (d) creating 
rendered animations or rendered still images based on 

Restricted Content contained with the “Character Wizard” 
feature of the Software; or (e) creating characters or props 
based on Restricted Content in proprietary file formats 
(meaning, MOHO, ANME and any subsequent/compressed 
formats), where the original (or modified) art, texture or 
other Restricted Content files are not distributed with such 
characters or props.

“Other Content” means Content that is not Restricted 
Content or Unrestricted Content.  Other Content may be 
subject to license terms imposed by the Other Content’s 
original creator.

“Restricted Content” means all Content included with 
or part of the Software that is not Unrestricted content, 
including without limitation mesh objects (geometry) in any 
format, files in proprietary file formats (meaning, MOHO, 
ANME, and any subsequent/compressed formats), images, 
materials, texture, transparency maps, Documentation, 
vector-based content, and SMSI’s proprietary data.  Except 
as otherwise expressly permitted by this EULA, Restricted 
Content extracted or exported from the Software remains 
Restricted Content.  Except as authorized in this EULA, 
Restricted Content may only be used exclusively on one (1) 
computer.

“Software” means the SMSI computer software 
and associated files (e.g. Content) delivered via the 
accompanying physical media or electronic media.  
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“Software” means to also include any upgrades, updates, 
bug fixes or modified versions or backup copies of the 
Software supplied to you by SMSI or an SMSI authorized 
representative or agent (whether or not for a fee).

“Unrestricted Content” means Content included with or 
part of the Software that is specifically identified in the 
Documentation or listed in this EULA as Unrestricted 
Content.  This version of the Software contains no 
Unrestricted Content.

3. Software License 

A) Subject to the terms and conditions of this EULA 
and your payment of the license fee, SMSI grants you 
a limited, personal, nontransferable and non-exclusive 
license (without right to sublicense): (i) to use a single 
copy of the Software (except as expressly permitted in 
the Documentation) solely for your own internal use on a 
single computer (as set forth in Subsection E below of this 
Section 3) either loaded in the temporary memory (i.e., 
RAM) of a computer, or installed on the permanent memory 
of a computer (e.g., hard disk and compact disk) or, on a 
temporary basis, on a backup system if such equipment 
is inoperative, consistent with the limitations specified or 
referenced in this EULA and the Documentation; (ii) to use 
the Documentation provided with the Software in support 
of your authorized use of the Software; and (iii) to copy the 

Software to make one (1) archival copy of the Software for 
your personal archival or backup purposes, and to make 
sufficient number of copies for Legitimate Uses or the 
intended use described in the Documentation, provided 
that all titles and trademark, copyright and restricted rights 
notices are reproduced on all such copies.  Any other uses 
of the Software, including without limitation the Software 
interface, other than those granted in this EULA must be 
expressly pre-approved by SMSI in writing.  

B) The Software is protected by copyright and other 
intellectual property laws and international treaties.  As 
an express condition of this EULA, you must reproduce on 
the backup copy the SMSI copyright notice in the following 
format: “(C) 2004-2010 Smith Micro Software, Inc.”  This 
express condition extends to any further updates, software 
patches, or bug fixes made available to you by SMSI, 
whether distributed on floppy disk, compact disk, or in an 
electronic format via download, BBS, forum, FTP, e-mail, 
etc.

C) The Software (not including the media on which the 
Software may be provided) is licensed to you, not sold.  You 
expressly acknowledge that SMSI, Lost Marble, Inc., and/
or their respective licensor(s) have a valuable proprietary 
interest in both the Software and the Documentation.  All 
title, ownership, interest and rights in and to the patent, 
copyright, trademark, trade secret and any other intellectual 
property rights in the Software (and any derivative works 
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thereof) and the Documentation (and any derivative works 
thereof) not expressly granted to you by this EULA remain 
with SMSI, Lost Marble, Inc. and/or their respective 
licensor(s).  You do not acquire any other rights, express or 
implied, in the Software (and any derivative works thereof) 
and the Documentation (and any derivative works thereof) 
other than those rights expressly granted under this EULA.  
Without limiting the generality of the foregoing, SMSI, Lost 
Marble, Inc. and/or their respective licensor(s) retain all 
title, ownership, interest and rights in and to the patent, 
copyright, trademark, trade secret and any other intellectual 
property rights in the copy of the Software contained on your 
archival media, and all of the terms of this EULA apply to 
such archival copy as if it were the original SMSI-produced 
copy of the Software that was furnished to you when you 
paid the licensing fee.  

D) Portions of the Software include third party software 
and other copyrighted material (collectively, “TPS”).  
Acknowledgements, licensing terms, restrictions and 
disclaimers of such TPS are contained in the “About Box” of 
the Software and your use of such TPS is governed by such 
respective terms.  Any terms of this EULA that differs from 
the terms of any TPS are offered by SMSI alone, and not by 
any other licensor.

E) Except as otherwise expressly permitted in the 
Documentation, you will only use the Software on a single 
computer, meaning that you must treat the Software “like a 

book.” “Like a book” means that the Software may be used 
by any number of people and may be freely moved from 
one computer to another so long as no possibility exists 
of the Software being used at more than one computer 
simultaneously.  More than one person at a time cannot read 
the same copy of a book, and this restriction applies to the 
SMSI.  

4. Restrictions 

A) You will not, and will not permit any third party to, 
use, copy, modify, derive, or transfer the Software or 
Documentation, or any copy, modification, derivation, or 
merged portion thereof, in whole or in part via any means 
or for any purpose whatsoever except as expressly permitted 
in this EULA or the Documentation.  You will not, and will 
not permit any third party to, modify, adapt, translate, 
rent, lease, loan, resell for profit, or create derivative works 
based upon the Software or any part thereof.  The Software 
contains trade secrets in its human readable form and, to 
protect them, you will not, and will not permit any third 
party to, reverse engineer, decompile, disassemble, or 
otherwise reduce the Software to any human readable form 
without the express prior written consent of SMSI or except 
to the extent expressly permitted by applicable law.  You will 
not relicense, sublicense, rent, lease, or lend the Software 
for third-party training, commercial time-sharing or service 
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bureau use.  You will not, and will not permit any third 
party to, debug, bypass, circumvent or defeat any security 
features of, or interfere with the normal functionality and 
operation of the Software for any reason whatsoever without 
the express prior written consent of SMSI or except to the 
extent expressly permitted by applicable law.  If the Software 
is an upgrade to a previous version of the Software, you must 
possess and maintain a valid license to such previous version 
in order to use the upgrade.

B) You, your employees, and/or authorized agents must 
protect the Software’s confidentiality and act to enforce 
your obligations under this EULA.  You cannot distribute or 
otherwise make the Software or Documentation available to 
any third party via any means whatsoever, public or private, 
for any purpose, commercial or not, unless explicitly allowed 
by this EULA.

C) You assume full responsibility for your selection of 
the Software to achieve your intended results and for the 
installation, use, and results you obtain from the Software.  
SMSI has no obligation to provide support, maintenance, 
upgrades, modifications or new releases under this EULA.

5.  Content License

A) Subject to the terms and conditions of this EULA and 
your payment of the license fee, SMSI grants you a limited, 

personal, nontransferable and non-exclusive license 
(without the right to sublicense):

1) To reproduce, prepare derivative works based upon, 
distribute, publicly display and publicly perform the 
Unrestricted Content for any lawful purpose other than 
to create a product which is intended to compete with the 
Software or to create new content which is intended to 
compete with the Restricted Content.

2) To prepare derivative works based upon the Restricted 
Content solely for Legitimate Uses and lawful uses.

3) To reproduce, prepare derivative works based upon, 
distribute, publicly display, and publicly perform content 
you create using Restricted Content, provided that such use 
of Restricted Content shall be solely for Legitimate Uses and 
lawful uses. 

B) Notwithstanding the foregoing, nothing shall limit 
SMSI’s right to independently create, develop, own, market, 
distribute, license, sublicense, import, export, sell, or 
otherwise exploit any content or materials similar to any 
derivative works based upon the Content.

C) Other Content included with the Software and 
Documentation is subject to third-party rights and 
is copyrighted and owned by the Other Content’s 
original creator(s).  You may use the Other Content in 
accordance with all applicable license terms imposed by 
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the Other Content’s original creator(s).  SMSI makes no 
representations as to the quality, suitability, functionality, 
or legality of the Other Content and you hereby waive any 
claim you might have against SMSI with respect to the Other 
Content.

D) You will not, and will not permit any third party to, use, 
copy, modify, derive, sell, distribute, transfer or sublicense 
the Restricted Content, the Unrestricted Content, or the 
Other Content or any copy, modification, derivation, or 
portion thereof, in whole or in part via any means or for any 
purpose whatsoever, except as expressly permitted in this 
EULA or the Documentation.  

E) You expressly acknowledge that SMSI, Lost Marble, 
Inc. and/or their respective licensor(s) have a valuable 
proprietary interest in the Restricted Content and the 
Unrestricted Content.  All title, ownership, interest and 
rights in and to the patent, copyright, trademark, trade 
secret and any other intellectual property rights in the 
Restricted Content (and any derivative works thereof) and 
the Unrestricted Content (and any derivative works thereof) 
not expressly granted to you by this EULA remain with 
SMSI, Lost Marble, Inc. and their respective licensor(s).  You 
do not acquire any other rights, express or implied, in the 
Restricted Content (and any derivative works thereof) and 
the Unrestricted Content (and any derivative works thereof) 
other than those rights expressly granted under this EULA.   

F) Except as otherwise expressly permitted in the 
Documentation or unless otherwise provided for herein, you 
will only use the Content on a single computer, meaning that 
you must treat the Content “like a book.”  SMSI is pleased to 
offer site licenses (“Site License”) for multiple simultaneous 
users.  Please contact SMSI at the address below for details.  
If you purchased a Site License, you may distribute the 
Restricted Content between all computers containing valid 
copies of the Software, other SMSI products, and/or other 
software able to process Restricted Content.

6. Collection and Use of Your Information

A) Upon launching the Software, you will have the option 
to register the Software with SMSI.  If you choose to 
register the Software with SMSI, you agree that SMSI and/
or its affiliates may collect and process such information 
about you and the Software in order to enable SMSI to: (i) 
notify you of updates, bug fixes and/or modified versions 
of the Software; (ii) provide support and assistance of the 
Software; (iii) notify you of new version offerings of the 
Software; and (iv) comply with all applicable laws and/or 
regulations, or the requirements of any regulatory authority 
or government agency.  

B) Your use of the Software constitutes consent by you 
to SMSI’s and/or its affiliates’ collection and use of such 
information and, if you are located in European Economic 
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Area (EEA), to the transfer of such information to a location 
outside the EEA.  Any information collected is done and 
utilized in accordance with SMSI’s Privacy Policy.  Your 
election to use the Software indicates your acceptance of the 
terms of the SMSI Privacy Policy, so please review the policy 
carefully and check our website at the following URL to 
review updates:  http://www.smithmicro.com/. 

7. Term; Termination 

A) This EULA remains in full force and effect until 
terminated.  You may terminate this EULA at any 
time by returning or destroying both the Software and 
Documentation, together with all copies, modifications, and 
merged portions of the Software and the Documentation in 
any form.  SMSI is in no way obliged to issue refunds.  SMSI 
may terminate this EULA at any time upon your breach of 
any of the provisions hereof.

B) Upon termination, you will immediately cease all use of 
the Software, and you must return or destroy the Software, 
Documentation, and all copies, modifications, and merged 
portions of the Software and the Documentation in any form 
and certify in writing your compliance of this paragraph to 
SMSI.  Termination of this EULA for any reason in no way 
limits SMSI’s right to continue enforcing all rights provided 
by law and does not entitle you to a refund of your license 
fees, except as provided herein.  All provisions of this EULA 

that protect SMSI’s proprietary rights continue in full force 
and effect after termination.

8. Export Law Assurances 

Export and re-export of this Software and Documentation 
is governed by the laws, restrictions and regulations of 
the United States and applicable export and import laws, 
restrictions and regulations of certain other countries 
(collectively, “Export Laws”).  You will comply with all such 
Export Laws.  Export or re-export of this Software and/or 
Documentation (including any direct product thereof) to any 
entity on the Denied Parties List and other lists promulgated 
by various agencies of the United States Federal Government 
is strictly prohibited.  In addition, if the Software is 
identified as an export controlled item under the Export 
Laws, you represent and warrant that you are not a citizen 
of, or located within, an embargoed or otherwise restricted 
nation (e.g., Iran, Syria, Sudan, Cuba and North Korea) and 
that you are not otherwise prohibited under the Export Laws 
from receiving the Software.

9. Limited Warranty and Disclaimer 

A) SMSI warrants that any media on which the Software 
may be provided will be free from defects in materials 
and workmanship under normal use for a period of 
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ninety (90) days from the date of original purchase.  Your 
exclusive remedy and SMSI’s entire liability under this 
limited warranty will be for SMSI, at its option, to replace 
the Software media or refund the purchase price of such 
Software media.  This limited warranty is offered solely 
by SMSI and does not apply to any third party product, 
software, content or service offerings.  THE ABOVE 
WARRANTIES ON MEDIA ARE EXCLUSIVE AND IN LIEU 
OF ALL OTHER WARRANTIES, EXPRESS OR IMPLIED, 
AND SMSI EXPRESSLY DISCLAIMS ALL OTHER 
WARRANTIES, INCLUDING, WITHOUT LIMITATION, 
ANY IMPLIED WARRANTY OF MERCHANTABILITY, 
SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR 
PURPOSE, OR NON-INFRINGEMENT.   

B) TO THE EXTENT NOT PROHIBITED BY APPLICABLE 
LAW, THE SOFTWARE, RESTRICTED CONTENT, 
UNRESTRICTED CONTENT, AND DOCUMENTATION 
ARE LICENSED TO YOU “AS IS” WITH ALL 
FAULTS, WITHOUT WARRANTY, CONDITION OR 
REPRESENTATION, EXPRESS OR IMPLIED, OF 
ANY KIND, INCLUDING WITHOUT LIMITATION, 
MERCHANTABILITY, PERFORMANCE, SECURITY, 
SATISFACTORY QUALITY, NON-INFRINGEMENT 
OF THIRD PARTY RIGHTS, OR FITNESS FOR A 
PARTICULAR PURPOSE.    

C) YOU ACKNOWLEDGE THAT THE SOFTWARE MAY 
NOT (I) SATISFY ALL YOUR REQUIREMENTS, (II) BE 

FREE FROM DEFECTS, OR (III) OPERATE WITHOUT 
INTERRUPTION OR ERRORS.  IN ADDITION, DUE TO 
CONTINUAL DEVELOPMENT OF NEW TECHNIQUES 
FOR INTRUDING UPON AND ATTACKING NETWORKS, 
SMSI DOES NOT WARRANT THAT THE SOFTWARE 
WILL BE FREE OF VULNERABILITY TO INTRUSION OR 
ATTACK.  

D) THE FOREGOING LIMITED WARRANTY IS NEITHER 
A SERVICE NOR A SUPPORT CONTRACT.  NO ORAL 
OR WRITTEN INFORMATION OR ADVICE GIVEN BY 
SMSI, ITS EMPLOYEES, DISTRIBUTORS, DEALERS, 
REPRESENTATIVES OR AGENTS SHALL INCREASE THE 
SCOPE OF THE ABOVE WARRANTIES OR CREATE ANY 
NEW WARRANTIES.  YOU MAY HAVE ADDITIONAL 
WARRANTY RIGHTS UNDER LAW WHICH MAY NOT 
BE WAIVED OR DISCLAIMED.  SMSI DOES NOT SEEK 
TO LIMIT YOUR WARRANTY RIGHTS TO ANY EXTENT 
NOT PERMITTED BY LAW.  This Section 9 and Section 
10, below, shall survive any termination of this EULA, 
howsoever caused, but this will not imply or create any 
continued right to use the Software after termination of this 
EULA.

10. Disclaimer of Liabilities

A) EXCEPT FOR THE EXCLUSIVE REMEDY OFFERED 
BY SMSI ABOVE AND REMEDIES THAT CANNOT 
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BE EXCLUDED OR LIMITED BY APPLICABLE LAW, 
IN NO EVENT WILL SMSI OR ITS DEVELOPERS, 
SUPPLIERS, DIRECTORS, OFFICERS, EMPLOYEES, OR 
SUBSIDIARIES OR AFFILIATES BE LIABLE TO YOU FOR 
ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT 
DAMAGES (INCLUDING DAMAGES FOR LOSS OF 
BUSINESS PROFIT, BUSINESS INTERRUPTION, LOSS 
OF DATA AND/OR BUSINESS INFORMATION, AND THE 
LIKE), WHETHER FORESEEABLE OR UNFORESEEABLE, 
ARISING OUT OF THE USE OR INABILITY TO USE THE 
SOFTWARE OR DOCUMENTATION, REGARDLESS OF 
THE BASIS OF THE CLAIM, EVEN IF SMSI HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES 
OR FOR ANY CLAIM BY ANY OTHER PARTY.  IN NO 
EVENT WILL SMSI’S AGGREGATE LIABILITY (OR 
THAT OF ITS DEVELOPERS, SUPPLIERS, DIRECTORS, 
OFFICERS, EMPLOYEES, OR SUBSIDIARIES OR 
AFFILIATES), UNDER OR IN CONNECTION WITH 
THIS EULA, EXCEED THE AMOUNT PAID BY YOU FOR 
THE SOFTWARE, IF ANY.  THIS LIMITATION WILL 
APPLY EVEN IN THE EVENT OF A FUNDAMENTAL 
OR MATERIAL BREACH OR A BREACH OF THE 
FUNDAMENTAL OR MATERIAL TERMS OF THIS EULA.

B) The above limitations will apply even if any warranty 
or remedy provided under this EULA fails of its essential 
purpose.  The above limitations will not apply in case of 
personal injury (including death) only where and to the 

extent that applicable law requires such liability.  Because 
some jurisdictions do not allow the exclusion or limitation 
of implied warranties or liabilities for consequential or 
incidental damages, the above limitations may not apply to 
you. 

11. Indemnification

You will indemnify and hold harmless, and at SMSI’s request 
defend, SMSI and its affiliates, successors and assigns from 
and against any and all claims, losses, liabilities, damages, 
settlements, expenses and costs (including, without 
limitation, attorneys’ fees and court costs) which arise out of 
or relate to any third party claim or threat thereof that your 
use of the Software, Documentation or Content is unlawful 
or not otherwise permitted by this EULA.  SMSI reserves 
the right, at its own expense, to assume the exclusive 
defense and control of any matter otherwise subject to 
indemnification hereunder.

12. U.S. Government Restricted Rights 

The Software and Documentation are provided with 
RESTRICTED RIGHTS.  The use, duplication, or disclosure 
by the United States Government is subject to restrictions as 
set forth in subparagraph (c)(1)(ii) of the Rights in Technical 
Data and Computer Software Clause at DFARS 252.227-
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7013 or subparagraph (c)(1) and (2) of the Commercial 
Computer Software Restricted Rights at 48 CFR 52.227-19, 
as applicable. The Manufacturer is Smith Micro Software, 
Inc., 51 Columbia, Aliso Viejo, CA 92656 USA.

13. Applicable Law 

This EULA shall be governed by the laws of the State 
of California, without giving effect to any choice of law 
principles.  This EULA will not be governed by the United 
Nations Convention on Contracts for the International 
Sales of Goods, the application of which is expressly 
excluded.  Exclusive jurisdiction over and venue of any 
suit arising out of or relating to this EULA will be in the 
state and federal courts of Orange County, California.  If 
for any reason a court of competent jurisdiction finds any 
provision, or portion thereof, to be invalid or unenforceable, 
the remainder of this License shall continue in full force 
and effect.  The waiver by either party of any default or 
breach of this EULA will not constitute a waiver of any 
other or subsequent default or breach.  You may not 
assign, sell, transfer, delegate or otherwise dispose of, 
whether voluntarily or involuntarily, by operation of law or 
otherwise, this EULA or any rights or obligations under this 
EULA without SMSI’s prior written consent.  Any purported 
assignment, transfer or delegation by you will be null and 
void.  This EULA constitutes the entire agreement between 

the parties and supersedes all prior or contemporaneous 
agreements or representations, written or oral, concerning 
the subject matter of this EULA.  

14. Contact Information 

If you have questions concerning this EULA or need to 
contact Customer Service, please contact SMSI at this 
address: Smith Micro Software, Inc., 185 Westridge Drive, 
Watsonville, CA 95076 USA (831) 761-6200 phone, (831) 
761-6206 fax; Customer Service (returns, warranty): 
service@smithmicro.com; and Legal (EULA questions, 
illegal activity reporting): legal@smithmicro.com.

15. Copyright & Trademark Notice

Smith Micro Software and Motion Artist are trademarks 
of Smith Micro Software, Inc. All other product names 
mentioned in the Software, the Documentation, or other 
documentation are used for identification purposes only 
and may be trademarks or registered trademarks of 
their respective companies. Registered and unregistered 
trademarks used herein are the exclusive property of their 
respective owners.  For purposes of Japan law regarding 
unregistered trademarks (e.g., a pending trademark 
application), the right in and to a trademark in Japan may 
not be exclusive until it is validly registered.  You may not 
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remove, modify, alter, cover or deface any trademark, trade 
names, product names, logo, copyright or other proprietary 
notices, legends, symbols or labels in the Software and 
Documentation.  This EULA does not authorize you to use 
SMSI’s or its licensors’ names or respective trademarks.

Version:  PRIVATE BETA-Motion Artist (Ming)

Installing MotionArtist
Installing MotionArtist is a straightforward process. Before 
inserting your DVD, be sure to save any work in progress. 
Having this “clean” environment will help the installation 
process proceed smoothly and will prevent any loss of 
data in the highly unlikely event of a problem. To install 
MotionArtist, complete the following steps:

MotionArtist Installation (Windows)

1.	 Start the Installer.

2.	 The Welcome screen appears. Click Next to continue.

3.	 The License Agreement screen prompts you to accept 
the License Agreement. Click I accept the agreement, 
and then Next to continue the installation.

4.	 The Select Destination Location screen prompts you 
to choose an installation folder. If you want to use a 
different location other than the default installation 
location, click the Browse button to locate the folder 
you want to use. Then click Next to continue.

5.	 The Select Start Menu Folder prompts you to choose 
a location in your Start Menu where the shortcuts for 
the application will appear. If you want to use a location 
other than the default, click the Browse button to locate 
or create a folder. After you choose your folder, click 
Next to continue.

6.	 The Ready to Install screen displays the choices you 
made during the installation process. Use the Back 
button to go back and change settings if you need to do 
so. To install to the locations specified, click Install.

MotionArtist Installation (Mac)

1.	 Double-click on the Install icon.

2.	 The Welcome screen appears. Click Continue.

3.	 The ReadMe screen displays important information 
relating to the release. After you read the information, 
click Continue.
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4.	 The License screen displays the End User License 
Agreement (EULA). Press Continue after you read the 
agreement. A new dialog prompts you to agree to the 
license before you continue the installation. Click Agree 
to continue the installation. If you click Disagree, the 
program will not be installed.

5.	 The Installation Type screen appears, and displays the 
amount of space that the MotionArtist application will 
need on your hard drive. Click Install to continue with 
the installation. 

As with most Mac software installations, you 
may be promtped to enter your Mac system 

administrator password to install the software.

6.	 If the installation is successful, the Summary screen 
appears after the software has been installed. Click 
Close to exit setup.

Creating a Content Folder
When you first start MotionArtist, you will be asked if you 
want to create a folder to store your custom MotionArtist 
content. After the content folder is created, a hierarchy of 
folders appears beneath it. You can store user-created word 

balloons, brushes, and other custom items that you can use 
in MotionArtist. 

 Choosing a content folder.

The choices are as follows:

•	 Never: Choose this option if you do not want to set up a 
folder, and no longer want to receive this prompt when 
you start MotionArtist.

If you choose to never show the dialog that 
prompts you to create a content folder, you can 

choose the  Help > Create Content Folder command at 
any time to specify a content folder location.

•	 Not Now: Choose this option if you want to set up the 
folder at a later time. You will be prompted with this 
dialog the next time you start MotionArtist.
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•	 Create: Choose this option to browse to the folder that 
you want to use for your MotionArtist content. After you 
select/create the folder, choose OK.

The Welcome Screen
When MotionArtist opens, a welcome screen appears with 
the following options:

•	 Tell Your Friends: Opens your web browser to http://
motionartist.smithmicro.com/socialB.html

•	 Watch the Intro Tutorial:  Opens your browser to 
http://motionartist.smithmicro.com/motionartist-
videos.html where you can view introductory tutorials 
about MotionArtist.

•	 Register Your Bestest App: Opens your browser to 
http://store.smithmicro.com/productregistration.
aspx, where you can register your application to qualify 
for support, updates, and more.

•	 Never Show Again: Choose this option to stop the 
Welcome Screen from displaying each time you start 
MotionArtist. 

You can manually display the screen at any time 
by choosing Help > Welcome Screen.

 MotionArtist Welcome screen.

Registering MotionArtist
After installation, you can choose to register your copy 
of MotionArtist via the Web. Choose Help > Register to 
navigate to the registration page on smithmicro.com.

http://motionartist.smithmicro.com/socialB.html
http://motionartist.smithmicro.com/socialB.html
http://motionartist.smithmicro.com/motionartist-videos.html
http://motionartist.smithmicro.com/motionartist-videos.html
http://store.smithmicro.com/productregistration.aspx
http://store.smithmicro.com/productregistration.aspx


MotionArtist
Reference Manual

21

Chapter 2: Installing MotionArtist

Checking for Updates
Smith Micro Software is committed to supporting all of our 
products by releasing Service Releases and other updaters 
that address issues present in earlier versions and/or 
enhance the product’s usability or functionality.

You can check for updates easily by choosing Help > Check 
for Updates from the menu bar. 
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Part 2: 
MotionArtist  

Overview
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Chapter 3: The 
MotionArtist Workspace 

The MotionArtist workspace is arranged in a simple 
workspace that includes a few main areas: Menu Bar, 
artboard (project workspace), main toolbar, timeline with 
scene tabs, and library (shown undocked in the following 
figure). This chapter gives an overview of each of these areas, 
along with links to other sections in the manual where more 
information can be obtained for each of these areas.

 MotionArtist workspace.

MotionArtist Menu Bar
The MotionArtist Menu Bar displays menu commands in 
nine categories: File, Edit, Arrange, Panel, Preview, Share, 
View, Window, and Help. The use of these commands are 
covered throughout the manual. For specific locations, refer 
to the index at the end of this manual.
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 Menu Bar.

The Artboard
The Artboard is used to arrange one or more scenes in your 
project, with each scene containing one or more panels or 
media items. You will learn throughout this manual how 
to add scenes, panels, and content to bring your project 
together on the artboard. 

 Artboard.
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The Library Window
The Library window appears on the left side of the interface. 
It provides an easy way to access files that are in your project 
or on your hard disk. The Library window is discussed in 
more detail in “Chapter 6: The Library Window” on page 
55.

 Library window.

The Toolbars

•	 The View Selector Tools allow you to choose the view 
that you are working in. From left to right, the choices 
are Director View, Camera View, and Panel View. 
Refer to the following sections in this manual for more 
information about each of these views:

�� “Director View” on page 35

�� “Camera View” on page 40

�� “Panel View” on page 47

 View Selector tools

•	 The Panel Tools allow you to create variously-shaped 
panels on the artboard. The content that you import 
into MotionArtist can then be placed within these 
panels to tell a story. From left to right these tools are 
Rectangular Panel, Oval Panel, Polygon Panel, Split 
Panel, and Insert Text. For more information, see 
“Chapter 9: Working with Panels” on page 76. 
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 Panel Tools

•	 The Selection and Workspace Tools allow you to move 
content within the artboard and pan or zoom within the 
workspace. From left to right, these tools are  Move, 
Camera View, Pan, and Zoom. For more information 
about these tools, see “Chapter 11: Working with 
Objects” on page 113.

 Selection and Workspace Tools

•	 The Audio Tools allow you to record and edit audio 
directly in MotionArtist. From left to right, these 
icons are Record Audio and Mute Audio. These are 
discussed in more detail in “Creating Word Balloons” 
on page 121.

 Audio Tools

•	 There are four Project Tools that allow you to save or 
export your MotionArtist projects in various ways. From 
left to right, these icons are:

�� Import: Opens the Import dialog, which allows 
you to select supported file formats for import into 
the selected panel (or to the artboard if no panel 
is selected). Refer to “Chapter 10: Working with 
Content” on page 93 for more information.

�� Share: Opens the Select Movie dialog, where you 
can select a file to share on YouTube or FaceBook. 
See “Sharing Your Work” on page 128.

�� Save: Opens the Save As dialog, which allows you to 
save your project to a specified folder and filename. 
Files are saved with the .ming extension.

�� Export: Opens the Export Animation dialog, which 
allows you to render your project in various image 
and movie formats. See “Exporting Your Comics” 
on page 124.
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 Project Tools

Scene Tabs
Each scene in your project appears as a tab at the top of the 
timeline. When you select one of the scenes, the timeline 
displays the elements in that scene, arranged in time and 
space. Scene tabs, and the tools associated with them, are 
discussed in more detail in “Chapter 8: Working with 
Scenes” on page 67.

 Scene Tab Tools

The Timeline
The Timeline appears at the bottom of the MotionArtist 
workspace. The Timeline displays the contents of one scene 
at a time. You switch from scene to scene by clicking on one 
of the scene tabs that appear just below the MotionArtist 
toolbar. “Chapter 5: The Timeline Window” on page 50 
discusses the arrangement of the Timeline in more detail.

 The Timeline

MotionArtist also has a standard set of playback controls 
that allow you to navigate through the contents in the scene. 

 Playback Controls
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Setting Preferences
The Preferences dialog allows you to configure general 
options for MotionArtist. You can also specify login 
information for your YouTube account and change Editor 
and GUI colors.

To open the Preferences dialog, choose Edit > Preferences 
(Windows) or choose the Preferences command from the 
MotionArtist menu (Mac). The Preferences dialog consists 
of four tabs which are described in the sections that follow.

Options

The Options tab allows you to set various display and 
performance options for MotionArtist. The settings in this 
tab include the following:

 Option preferences.

•	 Enable GPU accelerated drawing:  Check this option 
to enable GPU acceleration in MotionArtist. Uncheck 
the option if you do not want to use GPU acceleration.

•	 Zoom with drag box: When this option is on, allows 
you to draw a box around the area that you want to 
zoom into, rather than using a continuous zoom.
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•	 Auto-scale imported vectors: Makes it easier to 
import multiple Illustrator files (for example, multiple 
body parts in a character). The imported files will all be 
in scale with each other when this option is checked. 
When this option is turned off, you may need to press 
the Esc key to automatically zoom in to the selected 
points after you import the files.

•	 Use SMPTE timecode: Shows time in the timeline 
using SMPTE timecode instead of frame numbers. 
SMPTE timecode looks like this: 00:02:34:07 That 
would be 0 hours, 2 minutes, 34 seconds, and 7 frames.

•	 Nearest neighbor sampling for new image layers: 
When an image is scaled up larger than its original size, 
Anime Studio will try to smooth out the areas in between 
pixels to create a smoother image. Turn this option off if 
you want the enlarged image to appear blocky.

•	 Auto save for crash recovery: When turned on, 
Anime Studio will automatically save your work every 
thirty seconds to a temporary file. If the application 
crashes, you can recover your work the next time you 
start the application. In the event that you are working 
on very large files and your workflow is slowed down by 
saving every thirty seconds, you can turn this option off 
to improve performance.

•	 Startup File: Use the dropdown list to select the default 
project that you want to load when MotionArtist starts 
up. The choices are:

�� Default Startup File: Uses the default file that is 
installed with MotionArtist

�� Empty Document: Starts with a blank document 
with no contents

�� Last Saved Document: Uses the document that 
was most recently saved.

�� Other File: Allows you to select a custom startup file 
that you create yourself and save to your hard disk.

•	 Poser Location: Click the Poser Location button to 
select the path to your Poser installation. Choose the 
folder in which the poser.exe file is located.

Web Uploads

The Web Uploads tab is used to enter your YouTube user 
account name and passwords. MotionArtist will log into this 
account to post YouTube videos when you select the Share > 
YouTube command to send a project file to another person
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 Web Upload preferences.

•	 Username: Enter your YouTube user name.

•	 Password: Enter your YouTube password.

•	 Private uploads: Check this option if you want your 
uploads to be private uploads rather than public 
uploads.

Editor Colors

The Editor Colors tab allows you to change the color 
scheme for the editor window, including various options for 
background and object colors.

 Editor Color preferences.
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GUI Colors

The GUI Colors tab allows you to change the color 
scheme for the application, including various options for 
background, text, and widget colors. A preview of your 
changes appears in the Sample Widget area as changes are 
made. 

 GUI Color preferences.

If you make any changes to the GUI Colors, the 
changes will not appear until the next time you 

start MotionArtist.

•	 Color Theme: Click the Color Theme button at the top 
of the GUI Colors tab to choose from one of several 
different color schemes. You can then modify the color 
scheme further if desired.

•	 Press the Reset button to set the color scheme back to 
the default settings.

•	 Check the Use Large Fonts option to increase the size 
of the fonts used in the application.
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Chapter 4: MotionArtist 
Views

MotionArtist projects are hierarchical, with the elements of 
the project being as follows:

•	 The Artboard is at the top level. The artboard represents 
a traditional 11x17 comic artboard.

•	 Scenes are at the next level. Think of a scene as a page 
in a comic, or a chapter in a book. Each scene is shown 
in the timeline with a tab. The timeline displays the 
currently selected scene.

By default, the first scene is named Scene 1. 
When you add another scene to your project, it 

will be named with the next subsequent number (Scene 
2, Scene 3, and so on). Double-click the scene tab in the 
Timeline Window to change the name of the scene. For 
more information about scenes, see “Chapter 8: 
Working with Scenes” on page 67.

•	 Panels are the next level down from scenes. Each scene 
can contain one or more panels contained within it.

•	 Floaters are at the most basic level ...  these are free-
floating elements that appear on the artboard, but are 
not placed in a panel. 

View Helpers and Guides
While working in MotionArtist, there are a number of 
indicators that you can use to help lay out your content.

•	 Choose View > Page Guides to show or hide the 
artboard workspace guides that show the 11x17 
workspace area. The outlines will display when the this 
option is checked, and will be hidden when the option is 
not checked.
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 Page guides.

•	 Choose View > Video Safe Zones to show or hide 
the video safe zone rectangles. This option is enabled 
when you are viewing your project in Camera View. 
These rectangles represent the areas in your project 
that will be safe for title (inner rectangle) and content 
(outer rectangle) placement when your project is viewed 
in broadcast formats such as NTSC or PAL. Areas 
outside the video safe zones may not be visible due to 
overscanning. The rectangle is hidden when this option 
is  unchecked, and visible when the option is checked.

 Video Safe Zones rectangle.

•	 Choose View > Thirds Grid to divide the view seen 
through the camera into three horizontal and vertical 
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sections. This option is enabled when you are working in 
Camera View.

 Thirds grid.

Displaying and Setting the Grid
MotionArtist also allows you to display a grid that you can 
use as a placement guide. 

•	 To display the grid, choose View > Enable Grid. 

 Part of a scene showing the Grid enabled.

•	 The default spacing of the grid is 50 pixels. To increase 
or decrease the grid size. choose View > Grid Settings, 
and enter a new spacing amount in the Grid Spacing 
field in the Grid Settings dialog.
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 Setting the grid.

Director View
When you create a new MotionArtist document or add a 
new scene to your current project, your project is placed in 
Director View.

When you work in Director View, any tool that 
you choose from the toolbar will remain active 

until you select another tool.

 A new MotionArtist project.
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You’ll do most of your assembling and editing work in 
Director View, and can switch to and from this view using 
one of the following methods at any time:

•	 Choose View > Director View.

•	 Click the Director View icon in the MotionArtist toolbar. 

 Director View.

In Director View, a large rectangle represents a 10,000 foot 
view of a traditional 11x17 comic artboard. There is one scene 
in the project (with the scene tab being displayed in the 
timeline), and one panel in the scene. The panel is designed 
to display graphics or movies, and can also have sound 
attached to it. 

Director View allows you to work in two modes:

•	 Presentation Mode allows you to add panels or floaters 
(free-floating content) while automatically animating 
the camera. See “Presentation Mode” on page 36, 
which follows.

•	 Advanced Mode allows more control over how the 
camera moves through your project. In Advanced 

Mode, you can use the Camera Tool to control the 
motion path, stop points, and timing of the camera in 
greater detail. See “Advanced Mode” on page 38.

Presentation Mode
When you work in Presentation Mode, you can quickly 
assemble a scene by placing panels and content on the 
artboard. The camera will automatically move from one 
content item to another during playback, based on its 
placement in the timeline.

When you work in Presentation mode, panels and floaters 
will appear dimmed until you reach the frames at which they 
appear in the timeline.

The Project Settings dialog allows you to set the 
amount that panels are dimmed. Choose File > 

Project Settings, and enter the desired setting in the 
Automatic Panel Opacity field. For more information 
about the Project Settings dialog, see “Project Settings” 
on page 63.

To switch to Presentation Mode at any time, use one of the 
following methods:

•	 Toggle the Presentation Mode icon in the Scene tab 
“on” as shown in the inset on the left in the figure below. 
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•	 Double-click the Scene tab in the timeline to open the 
Layer Settings dialog. Check the Presentation Mode 
option in the Scene section of the General tab.

When you switch to Presentation mode, you will 
receive notification that doing so will change 

camera movements and timing. Click Continue to 
proceed, or Cancel to remain in Advanced mode.

Presentation Mode allows you to quickly and easily add 
panels and floaters to your project. For more information 
about working with content in Presentation Mode, see 
“Null Panels” on page 78 and “Scattering Objects” on 
page 116.

 Director View in Presentation Mode.
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Because the camera is animated automatically 
in Presentation Mode, the Camera Tool is 

disabled.

Advanced Mode
To switch to Advanced Mode in Director View, click the 
Presentation Mode button in the Scene tab to deactivate it 
as shown in the figure below.  You’ll notice that the Camera 
tool will become enabled as shown in the inset on the right.

In Advanced Mode, the Camera tool allows you to have 
more control over how the camera moves over the elements 
in your scene. When the Camera tool is selected you can see 
the motion path of the camera. You can change the motion 
path, add additional stop points to pause at several places in 
the same panel, and so on. 

For more information about using the Camera 
Tool, see “The Camera Tool” on page 41.

When you design a scene entirely in Advanced Mode, 
you’ll need to use the Camera tool or the Auto Camera 
command to add camera movement and timing. You can use 
a combination of Presentation Mode and Advanced Mode 
to build your projects; for example you can assemble a scene 
in Presentation Mode, and then fine-tune it in Advanced 

Mode, or create one scene in Presentation Mode and 
another in Advanced Mode.

 Director View in Advanced Mode.
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Using Auto Camera
You’ve already learned that the camera is animated for you 
automatically in Presentation Mode, and that you have to 
animate it manually if you build your scene in Advanced 
Mode. You can use the Auto Camera command to animate 
the camera and build a motion path for you automatically, 
based on the arrangement of items that you have in your 
timeline. 

To demonstrate this, follow these steps:

1.	 Start a new MotionArtist project.

2.	 If necessary, switch to Advanced mode by toggling the 
Presentation Mode icon off.

3.	 Use the Move tool to position the first panel at the top-
left corner of the current scene.

 Move tool.

4.	 Use the Panel tools (described in more detail in 
“Chapter 9: Working with Panels” on page 76) to 
create additional panels on the artboard. An example 

is shown in the following figure. You will notice that 
the new panels appear one on top of the other in the 
timeline, playing them all in the same 30-frame segment 
of the timeline. 

 Five panels created in Advanced mode.
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 The same five panels shown in the timeline.

5.	 To spread these panels out over time, choose Arrange 
> Auto Camera. The panels will be spread out across 
the timeline in the order in which they were created. 
Each panel will still have the same 30-frame duration. 
The amount of space between the panels represents the 
length of time that it will take to transition from one 
panel to another.

 Panels spread over time after using Auto Camera.

6.	 Press the Play button to view the camera motion, and 
use the Camera View and the Camera Tool to make 
adjustments as needed.

Camera View
When you view your project in Camera View, it fits the 
currently selected panel and all of its contents within the 
view. Camera View is stationary and does not animate. 
You can switch to Camera View using one of the following 
methods:

When you work in Camera View, the Camera 
tool becomes active.

•	 Choose View > Camera View.

•	 Click the Camera View icon in the MotionArtist toolbar.
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 Camera View.

If you press the Play button while viewing your project in 
Camera View, you’ll be able to see what your project will 
look like to the viewer, through the eye of the camera. You’ll 
see the panels and floaters in the scene move into view of 
the camera in sequence as the playhead moves through the 
timeline.

 Camera View.

The Camera Tool
The Camera tool can be used in either Director View (while 
in Advanced Mode) or Camera View. You use the camera 
tool to move, scale, or rotate the camera view while you 
assemble your scene. At the same time, you can also make 
changes to the motion path as described in the following 
section.

 Camera Tool.

The Motion Path

When you have the Camera tool selected, you can see 
a spline-shaped motion path, with camera stop points 
represented as dots. The MotionArist camera moves along 
this spline-shaped motion path. When you switch to Camera 
View, you can rotate and zoom the camera as it travels along 
this path.

You can edit the motion path in the following ways:

•	 In Director view, drag and pull the path to change 
the shape of the curves. Doing so will add another 
stop point indicator that you can move to the desired 
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location. The figure that follows shows a camera motion 
path in Director View. It begins at the first panel and 
successively moves over each additional panel in the 
scene. The dots on the motion path are stop points 
(areas where the camera pauses over the underlying 
area). This motion path and the position of the stop 
points are editable, using the Camera tool. 

 Motion path and stop points in Director view.

•	 If you switch to Camera View while the Camera Tool is 
selected, you’ll see a pair of concentric circles in addition 
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to the motion path and stop points. The circles are filled 
with a semi-transparent black so that you can view them 
more easily. These concentric circles allow you to control 
the position, rotation, and zoom level of the camera. In 
Camera View, use the Camera Tool to edit the path as 
follows:

�� Drag up, down, left, or right inside the inner circle to 
move the selected stop point. A move cursor appears 
when you can move the camera.

�� Drag up or down in the area between the two circles 
to rotate the camera. A rotate cursor appears when 
you can rotate the camera.

�� Drag up, down, left, or right outside the outer circle 
to zoom the camera. A zoom cursor appears when 
you can zoom the camera.

 Motion path and stop points in Camera view.

Editing Stop Points in Director View

Stop points are places along the path where the camera 
will pause to display content. You can think of a stop point 
as a key frame for camera movement. The camera moves 
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between these stop points based on the settings that you 
specify in the Camera Stop Point dialog. 

Stop points are placed at the center of a panel or 
floater by default when Presentation Mode or the 

Auto Camera command are used.

It is possible to have a stop point at which the 
camera does not stop. This type of stop point is 

also displayed dot on the motion path, but has a Hold 
Duration of 0 in the Camera Stop Point Dialog.

You can open the Edit Stop Point dialog with the 
Arrange > Position Camera command, or by 

double-clicking a stop point in the timeline. 

To edit stop point settings in Director View, follow these 
steps:

1.	 Click the Director View icon in the MotionArtist toolbar, 
or choose View > Director View.

2.	 For the scene that you want to work on, toggle 
Presentation Mode off by clicking the Presentation 
Mode icon in the Scene tab, as shown in “Advanced 
Mode” on page 38.

3.	 Click the Camera tool, or use the keyboard shortcut C 
to select it. The Motion Path and stop points will appear.

4.	 Double-click the desired stop point with the Camera 
tool. The timeline will advance to the location of that 
stop point. In addition, the Camera Stop Point dialog 
appears.

 Camera Stop Point dialog.

5.	 Edit the following settings, as needed:
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�� Stop Point Frame: Displays the frame in the 
timeline that the Stop Point currently appears. You 
can enter  a new frame number, if desired, to move 
the stop point to a different frame in the animation. 

You can drag a stop point left or right in the 
timeline to visually change the frame at which 

the stop point occurs. You can also SHIFT-click to select 
multiple stop points.

�� Hold Duration: Displays the number of frames 
that the camera will pause over the stop point. By 
default, this is 30 frames. You may need to adjust 
this value to allow viewers sufficient time to read 
text on screen. 

When you increase the length of a hold duration, 
you’ll need to make sure that there are enough 

frames in your animation to accommodate the increased 
hold duration. For example, if you are at frame 60 of a 
100-frame animation, but you want to hold the camera 
for 90 frames, you’ll need at least 150 frames in your 
animation to increase the hold duration to 90 frames.

�� Position X, Y: Displays the current X and Y 
coordinates of the stop point. By default, a stop 
point appears at the center of a panel that you create 

in Presentation Mode. You can adjust the stop point 
by entering offset values in the X and Y fields. 

You can also adjust the stop point in Director 
View by moving it with the Camera Tool after 

you exit the Camera Stop Point dialog. See “Camera 
View” on page 40 for further information.

�� Zoom: Displays the zoom (or magnification) level 
of the camera when it reaches the stop point. If 
the panels were created in Presentation Mode or 
with the Auto Camera command, the zoom level is 
automatically set so that entire width (for landscape 
panels) or height (for portrait panels) is framed 
within the camera view. Smaller values move the 
camera away from the artboard, making the panel 
seem smaller. Larger values move the camera closer 
to the artboard, making the panel seem larger.

�� Roll: Displays the angle or tilt of the camera. By 
default, the camera roll is set to zero. You can adjust 
the tilt of the camera by adjusting the Roll indicator, 
or by entering a Roll setting (in degrees) in the text 
box.
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You can visually adjust the camera angle in 
Camera View by rotating it with the Camera 

Tool. See “Camera View” on page 40 for further 
information.

6.	 Choose OK to apply the settings, or Cancel to exit 
without saving.

Editing Stop Points in Camera View

When you are working in Camera View, you can click on an 
empty path segment with the Camera tool to add a new stop 
point. This will allow you to adjust the curve of the path.

In addition, you can move backward and forward in the 
timeline to add a stop point to move to a different part of an 
image or panel. For example, if you have a comic panel that 
has storyline text above the illustration, you can bring that 
area into focus first. You can then edit the Hold Duration 
of that stop point to ensure that you have given the viewer 
enough time to read the text.

 Storyline text brought into the view of the camera.

After allowing the viewer enough time to read the storyline 
text, you can pan the camera down to a word balloon, and 
set the duration of the new stop point to allow for reading 
the text within it.
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 Storyline text brought into the view of the camera.

Finally, after giving enough time to read the text in the 
word balloon, you can pan the camera down to bring the 
characters into focus.

 Storyline text brought into the view of the camera.

Panel View
Choose View > Panel View or click the Panel View icon to 
switch to panel view. The view will fit the currently selected 
panel into view.

 Panel View.
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When you work in Panel View, the Move tool 
becomes active.

 A panel displayed in Panel View.

If your scene contains only floaters (items that 
are not placed within a panel), choosing Panel 

view will be ineffective.

MotionArtist panels are similar to panels on a comic book 
page. They can display images, movies, text with word 
balloons, and sound, and the content can be animated over 
time. A panel allows you to display your content in a defined 

area. In other words, if your content exceeds the size of the 
panel, the areas outside the boundaries of the panel will 
be masked out. This allows you to scale the content inside 
the panel without obscuring the view of other areas on the 
artboard.

When you view your scene in Panel View, the contents of 
that panel appear in the timeline. You can select an object in 
the panel, or in the timeline, and then change the position, 
scale, or rotation of the selected item over time to add 
animation to the panel.

 Panel contents displayed in the timeline.

Floaters
Floaters are items that are not attached to a panel. They can 
be displayed anywhere on a page, and can also be scattered 
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in random positions and rotations on the artboard. Adding 
and scattering floaters in a scene allows you to very quickly 
create a unique animated presentation. See “Scattering 
Objects” on page 116 for an example of using and 
scattering floaters in your project.

Resetting the View
To reset the view of your scene, choose View > Reset. The 
workspace view will be reset to the default settings in any of 
the views. 

•	 In Director view, the view will adjust to center the entire 
artboard.

•	 In Camera View, the view will adjust to center and fit 
the view through the camera.

•	 In Panel View, the view will adjust to center and fit the 
selected panel. 
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Chapter 5: The Timeline 
Window

The Timeline window displays all of the elements in your 
scene in two ways:

•	 Items are layered such that the panels or floaters that 
appear at the bottom of the timeline are in the back (or 
farther away from you), and the items at the top of the 
timeline are in the front (closer to you). This is similar to 
the way that layers work in a layered image editor such 
as Photoshop.

•	 The content in your scene is also displayed in time, with 
items that play first at the left side of the timeline, and 
items that play later toward the right.

The camera appears at the bottom of the 
MotionArtist workspace by default. You can 

show or hide the timeline if desired. To display or hide 
the Timeline window, choose Window > Timeline, or use 
the keyboard shortcut COMMAND/CTRL+[.

The elements of the timeline are shown in the following 
figure. They are as follows:

 Timeline.

1.	 Play controls: See “Play Controls” on page 53.

2.	 Scene Tab: Select one of the scene tabs to display 
the content of that scene in the timeline. For more 
information about scenes, see “Chapter 8: Working with 
Scenes” on page 67.

3.	 Frame Numbers: Displays a numerical indication of the 
frame numbers in the timeline.

4.	 Playhead: The playhead moves across the timeline and 
serves as an indication of the current frame that is being 
played. You can drag the playhead left or right to scrub 
across the timeline.

5.	 Camera Layer: Displays content areas, transition areas, 
and stop points that exist in the current scene. For 
further information, see “Camera Layer” on page 54.
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6.	 Camera Stop Point: Camera Stop Points are 
represented by small dots in the Camera Layer. You can 
select these dots to advance to that place in the timeline. 
You can also delete stop points by clicking on them in 
the timeline and pressing the Delete key.

7.	 Transition area (shown in Camera Layer): “Blank” 
areas in the timeline indicate places where the camera 
is transitioning from one content item to another. You 
can specify different styles for each transition. For more 
information, see “Using Transitions” on page 72.

8.	 Scene Content: The contents in your scene appear 
as bars of different lengths in the timeline. The size of 
the bars determines the length at which they play. The 
default length of a panel or floater is 30 frames. This 
is adjustable in the Layer Settings dialog. For more 
information about scene content, see “Chapter 10: 
Working with Content” on page 93.

The Timeline will display keyframes for 
translation, rotation, scale, opacity, blur, and 

visibility.

Zooming In and Out of the Timeline
Use the Timeline > Zoom In command to zoom in closer to 
the timeline (displaying half as many frames in the timeline 
window).

Use the Timeline > Zoom Out command to zoom out from 
the timeline (displaying twice as many frames in the timeline 
window).

Viewing Objects in the Timeline
When viewing content in the timeline, you’ll notice the 
following states:

•	 Normal coloring during the content’s duration (as 
interpreted by the Auto Camera feature)

•	 Faded coloring when the image is visible bot not being 
tracked by the Auto Camera

•	 Blank when the image has been made invisible by the 
user.

If a layer appears before or after the visible section of the 
timeline, the name of the layer will still be visible at the left 
or right edge of the timeline. You will be able to click on the 
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layer name and open the Layer Settings dialog to edit the 
properties of the content.

 The names of layers that extend beyond the visible areas in the 
timeline are listed at the left and right edges of the timeline.

In cases where you have more layers in the timeline than can 
be displayed vertically, you will see a vertical scrollbar at the 
right edge of the timeline. The scrollbar allows you to move 
up or down to view the layers, allowing you to select the 
layers that you want to work with.  Alternately, you can click 
an item on the artboard, and the timeline will automatically 
scroll to show the newly selected layer.

 Vertical scrolling with Panel 1 selected (top) and Panel 5 selected 
(bottom). 
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Null panels will appear in the timeline, and will 
be named Camera Target. For more information 

about Null panels, see “Null Panels” on page 78.

Minimized Timeline View
When you reduce the height of the timeline so that you have 
more room to view the artboard, you will see a minimized 
view of the timeline. The layers in the timeline will not be 
visible, but a slider will be available to move through the 
timeline. The toolbars will also remain visible.

 When the height of the timeline is reduced, a slider remains 
available so that you can navigate through the timeline.

Play Controls
The Play controls are standard controls that are used in 
many animation programs. They help you move backward 
and forward in the timeline and play or pause the project 
while you work on the animation.

 Play controls.

From left to right, the controls are:

•	 Rewind: Rewinds to the first frame in the scene.

•	 Step Back: Goes backward one frame at a time in the 
scene, each time you click.

•	 Play/Stop: Toggles between play and pause. 

�� When Play is pressed in Director View or Camera 
View, the scene plays in real time until it reaches 
the end of the document. Then it will stop and jump 
back to the frame that you were on when the Play 
button was pressed.  

�� When Play is pressed in Panel view, the scene will 
play in real time and continue looping until you 
press Pause.

•	 Step Forward: Goes forward one frame at a time in the 
scene, each time you click.

•	 Jump to End: Advances to the last frame in the scene.
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•	 Frame: Displays the frame number where the playhead 
currently appears, or allows you to enter a frame 
number to advance or rewind to.

Camera Layer
The Camera layer appears at the top of the timeline. This 
layer provides a visual indication of where the panels, 
transitions, and camera stop points appear in the scene.

 The Camera layer is the topmost layer in the Timeline.

•	 A stop point appears as a small dot (usually at the end of  
a space in the timeline that designates a transition). You 
can delete a stop point by clicking on it with the Move 
tool, after which the stop point turns red. Then press the 
Delete key.

•	 The white bars in the camera layer designate areas 
where the camera is paused over content. 

•	 The spaces in between the bars indicate transition areas, 
where the camera is moving from one panel or floater to 
another.
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Chapter 6: The Library 
Window

The MotionArtist Library window provides access to all of 
the content that ships with MotionArtist such as characters, 
props, images, audio, etc. 

By default, the Library appears docked on the left side of the 
Timeline window. 

•	 To undock a docked Library window,  choose Window 
> Library, or use the keyboard shortcut COMMAND/
CTRL+SHIFT+L. 

•	 Choose the command again to redock the Library 
window.

The Library window consists of two tabs: The Library tab 
and the Search tab. Within the Library tab are two main 
folders: 

•	 The first folder is called Current Project, and displays 
the contents that are in use in your currently opened 
project. 

•	 The second folder is called My Library. These are virtual 
folders, or shortcuts that allow you to point to content 

from anywhere on your system, allowing you to easily 
access files from multiple locations in a centralized 
location.

You can drag items from Finder or from Windows Explorer 
to place them in your library. 
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 The Library Window.

Current Project Folder
As you create scenes and add content to your opened 
project, the Current Project folder in the Library will display 
the content in each of the scenes in a Scene subfolder. The 
following image shows an expanded view of the Current 
Project folder as an example. The project consists of one 
scene, with seven panels in the scene. Panel 1 and Panel 
2 are expanded to display the content used in those two 
panels. Panels 3 through 7 are collapsed.
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 Current Project folder.

My Library Folder
The My Library folder is a virtual folder heirarchy that 
provides easy, organized, and centralized access to files 
that you have stored in different locations on your system. 
You can create your own folders and add links to images, 
movies, sounds, and other content that is compatible with 
MotionArtist. The files that you link to can exist in any 
location that you can browse to in Finder (Mac) or Windows 
Explorer (Windows). 

Three buttons appear at the bottom of the Library window to 
assist in creating folders and subfolders in which to store the 
content. From left to right, these buttons are:

 Library buttons.

•	 Add a Folder: Click this button to create a new folder 
beneath the folder that you currently have selected.
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•	 Add to Library: Click this button to add objects to the 
currently selected My Library folder.

The Add to Library button only allows you to 
add content to folders that appear beneath the 

My Library folder. In order for content to appear in the 
Current Project folder you’ll have to add the content to 
the scenes in your currently opened project.

•	 Delete from Library: This button appears only 
when you have selected a folder or content item that 
you created yourself. It will not appear when you 
select content and folders that were furnished with 
MotionArtist. 

Creating New My Library Folders

To create a new folder beneath the My Library folder, follow 
these steps:

1.	 Select the “parent” folder beneath which you want to 
create the new folder. For example, if you want to create 
a new folder beneath the My Library folder, highlight 
the My Library folder to begin.

2.	 Click the Add a Folder button at the bottom of the 
Library window.

3.	 A dialog prompts you to enter a name for the new folder.  

 Creating a new Library folder.

4.	 Choose OK to create the new folder. The new folder 
appears in the Library window.

 The new folder in the Library window.
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Adding Content to the My Library Folder

After you create folders in the My Library folder, you can 
add content to these folders. This helps you organize your 
content in easy to find categories.

To add content to the My Library folder, proceed as follows:

1.	 Select the My Library folder that will store the content 
you want to add. 

2.	 Click the Add to Library button at the bottom of the 
Library window. The Add to Library dialog prompts 
you to locate the files that you want to upload.

3.	 Navigate to the location that stores the files that you 
want to add. Select one or more files from the folder and 
click Open.

 Use the Add to Library dialog to select one or more files to add to 
the selected folder.

4.	 The items that you selected will appear in the selected 
My Library folder when you return to the library. A 
thumbnail will appear for each content item, and the 
name of the file will appear at the right of the thumbnail.



MotionArtist
Reference Manual 

60

Chapter 6: The Library Window

 Content added to the My Library subfolder.

Deleting My Library Content and Folders

When you delete files and folders from your My Library 
folder, it will not delete the original content that is stored on 
your hard drive. Rather, it deletes the My Library reference 
links to those files.

To delete file or folder references that you created or added 
to the My Library folder, follow these steps:

1.	 From the My Library folder or subfolders, select the file 
or folder that you want to delete.

2.	 Click the Delete from Library button at the bottom of 
the Library window.

3.	 A dialog informs you that the reference for the selected 
entry will be deleted from the Library. Answer No to 
cancel the operation, or Yes to delete the selected file 
reference.

Selecting a single file will only delete the 
reference to that file. Selecting a folder will delete 

the reference to the folder and all file references 
contained within that folder.
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An option in the confirmation dialog will also 
allow you to automatically delete items in the 

future, without confirmation. Check the Always delete 
without confirming option before you choose Yes to 
delete the selected file if you no longer want to receive a 
confirmation to delete the files.

Searching the Library
The Search tab in the library allows you to perform a search 
through the contents of the Library. It is particularly useful 
when you have a lot of content in your library folders and 
want to find content with a specific theme.  Library Search tab.

To search the contents of the library, follow these steps:

1.	 Enter a search term in the Search For field.

2.	 Check the All Categories option if you want to search all 
of the folders in your library; if you want to include the 
items in your current project in the search, check the 
Project option.

3.	 Click Search. MotionArtist will display the results, after 
which you can add the items to your current project. 
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Part 3: Creating 
with MotionArtist
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Chapter 7: Working with 
Projects

Creating and Opening Projects
MotionArtist allows you to easily create a new project, or 
to open existing projects that are installed or saved to your 
hard disk:

•	 To create a new MotionArtist project, choose File 
> New, or use the keyboard shortcut COMMAND/
CTRL+N. A new project will appear in the project 
window, and it will be opened to Director View.

•	 Use the File > Open Recent command to select one of 
the five most recent projects that you recently worked 
on.

•	 To open a previously saved or installed project, choose 
File > Open, or use the keyboard shortcut COMMAND/
CTRL+O. Use the Open dialog to locate the folder that 
contains the file you want to open. Then click Open.

If you open a project file and MotionArtist 
cannot find some scene elements, you will be 

prompted to locate them manually.

Project Settings
To specify dimensions, frame rate, and background color 
for your project, choose File > Project Settings, or use 
the keyboard shortcut COMMAND/CTRL+SHIFT+P. The 
Project Settings dialog displays the following options:
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 Project Settings Dialog

•	 Dimensions: Use the drop-down selector to choose 
from a variety of preset project dimensions.

�� Custom: Allows you to specify a custom width, 
height, and frame rate for your project.

�� NTSC D1: Creates a 720 x 534 project.

�� NTSC D1 Widescreen: NTSC D1: Creates a 872 x 
486 project.

�� PAL D1/DV: Creates a 788 x 576 project.

�� PAL D1/DV Widescreen: Creates a 1050 x 576 
project.

�� HDV/HDTV 720p: Creates a 1440 x 1080 project.

�� HDV 1080p: Creates a 1920 x 1080 project.

�� HDTV 1080p: Creates a 1920 x 1080 project.

�� VGA: Creates a 640 x 480 project.

�� Web: Creates a 320 x 240 project.

�� Web Widescreen: Creates a 426 x 240 project.

�� YouTube: Creates a 640 x 480 project.

�� YouTube HD: Creates a 1280 x 720 project.

�� iPhone: Creates a 480 x 320 project.

�� iPad: Creates a 1024 x 768 project.

�� Constrain Proportions: Check this option if you 
want to resize the figure proportionally if you 
change either the Width or Height field.

�� Width: Enter the desired width for your project.



MotionArtist
Reference Manual

65

Chapter 7: Working with Projects

�� Height: Enter the desired height for your project.

�� Frame rate: Enter the desired frame rate for your 
project. The default is 24 frames per second.

�� Default Panel Duration: Enter the default panel 
duration in number of frames. Each time you create 
a new panel, the length will default to this duration. 

You can set the panel duration of each panel in 
your project individually, in the General tab of 

the Layer Settings dialog. For more information, see 
“Panel Settings” on page 86.

�� Automatic Panel Opacity: When you are viewing 
your project in Presentation mode, panels appear 
dimmed until the playhead appears over a panel 
in the timeline. The default opacity setting is 10%. 
Increase the setting to make the panels appear 
brighter.

�� Automatic Camera Tilt: Move the slider toward 
the left to reduce the amount that the camera tilts 
when in motion. Move the slider toward the right to 
increase the tilt amount. 

•	 Background Color: Click the color square to select a 
background color from your system color palette.

•	 Save as Defaults: Click this button to save your project 
settings as the new default.

•	 Restore Defaults: Click this button to retrieve the 
original MotionArtist default settings.

Saving a Project
To save your project, choose File > Save, or use the 
keyboard shortcut COMMAND/CTRL+S. 

The file will be saved with the .ming file extension.

Saving to a New File or Folder
To save your project to a different folder or file name, choose 
File > Save As. A dialog will prompt you to choose the 
folder to which you want to save the project, and to enter a 
file name.

Closing Your Project
To close your current project, choose File > Close, or use 
the keyboard shortcut COMMAND/CTRL+W. MotionArtist 
will remain open.
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Quitting MotionArtist
To quit MotionArtist and close all documents, choose File 
> Quit, or use the keyboard shortcut COMMAND/CTRL+Q. 
You will be prompted to save changes that have not yet been 
saved before MotionArtist closes.
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Chapter 8: Working with 
Scenes

All MotionArtist projects must include at least one scene. 
When you create a new MotionArtist project, it contains one 
scene by default.

MotionArtist scenes are based on the Anime 
Studio file format. Anime Studio files cannot be 

opened as a MotionArtist project, but they can be 
imported as a content object or floated in a scene.

One way to think of a scene is as a representation of one 
page in a comic book; or one chapter in a book. Therefore, if 
you want to create the MotionArtist equivalent of a 24-page 
comic book, your MotionArtist project would contain 24 
scenes.

Adding Scenes
To add a scene, choose File > Add Scene. When you choose 
this command, a new scene tab appears above the timeline.

Each scene tab has its own set of controls, as shown in the 
following figure. 

 Scene tab.

From left to right, these controls are as follows:

•	 Scene Name: Double-click the scene name to open the 
Layer Settings dialog, described in “Scene Settings” on 
page 68.

•	 Scene Visibility: When toggled on, the scene will be 
played back in the timeline, and will be rendered in the 
final output. When toggled off, the scene will not play 
back in the timeline or be rendered.

•	 Scene Lock: Toggle the lock on to prevent accidental 
changes to the scene. Toggle the lock off to allow scene 
editing.

•	 Presentation Mode: Toggles Presentation Mode on or 
off, as discussed in “Presentation Mode” on page 36 
and “Advanced Mode” on page 38.

•	 Transitions: Opens the Transitions menu, as discussed 
in “Using Transitions” on page 72.
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Scene Settings
When you double-click the name of the scene in the Scene 
tab, the Layer Settings dialog allows you to change the name 
and set other properties for the scene. There are two tabs in 
the Layer Settings dialog: The General tab, and the Shadows 
tab.

Many of the settings in these tabs are very similar to those 
found in the Panel Settings dialog (see “Panel Settings” on 
page 86).

General Tab

When you double-click a scene tab to edit settings for a 
scene, the Layer Settings dialog provides the following 
options in the General tab:

 General panel options
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•	 Name: Enter a name for the scene. By default, a scene 
is named Scene x when created, where x is a numerical 
value based on the existing scenes in your project.

•	 Compositing Effects: This section controls how the 
scene  blends with other layers beneath it (if any). 

�� Visible:  When checked, the scene is visible on the 
timeline and will be rendered in your final output. 
When  unchecked, the scene will not be visible on 
the timeline or in the render. You can turn visibility 
on or off at any frame. 

�� Blur Radius: Lets you apply a blur (in pixels) to the 
scene to simulate such effects as camera focus. The 
blur can be animated over time to make the scene 
look like its coming in and out of focus

�� Opacity: Allows you to modify the transparency of 
the scene. An opacity value of 100 will not affect the 
scene at all, while a value of 0 will make it totally 
transparent. By changing the value from 0 at frame 
1 to 100 at frame 10, the scene will seem to gradually 
appear out of nowhere, which in some cases is more 
desirable than the type of on/off visibility provided 
by the Visible checkbox

�� Blend Mode: Identifies how the scene will blend 
with underlying content. These are similar to blend 
modes used in Photoshop. Choices are Normal, 

Multiply, Screen, Overlay, Add, Difference, Hue, 
Saturation. Color, and Luminosity.

��  Mode:

•	 Presentation Mode: Check this option to place the 
scene in Presentation Mode. Uncheck this option to 
place the scene in Advanced Mode. These modes are 
discussed in “Presentation Mode” on page 36 and 
“Advanced Mode” on page 38.

Shadows Tab

The Layer Settings dialog provides the following options in 
the Shadows tab for scenes:
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 Shadows panel options

•	 Layer Shadow: This section lets you apply a drop-
shadow effect to a scene.

�� Shadow On: Checking the Shadow on checkbox 
will make all objects in the layer cast shadows on the 
layers underneath.

�� Offset: Controls how far the shadow appears from 
the actual objects. A larger offset makes objects 
appear higher up above the layers below them.

�� Blur: Determines how hard or soft the edges of the 
shadow appear.

�� Expansion: Allows you to expand the reach of the 
shadow. This can be useful for halo-type effects. Try 
an Offset of 0, Blur of 8, and Expansion of 8.

�� Shadow Color: Clicking on the “Shadow color” 
swatch lets you change the color of the shadow that 
is being cast. You can also modify the transparency 
of the shadow with this control.

�� Shadow Direction: Controls the direction the 
shadow is cast. Just drag the knob in circles to 
change the direction of the shadow.

•	 Layer Shading: This section is similar to the “Layer 
Shadow” section above. However, instead of producing 
a shadow effect behind the layer, these controls let you 
apply a shading effect on top of the layer.
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�� Shading On: Checking the “Shading on” checkbox 
will make all objects in the layer appear shaded, 
giving them a rounded edges effect.

�� Offset: Controls how far inside the layer the shading 
appears. A larger offset makes objects appear to 
have more “rounded” edges.

�� Blur: Determines how hard or soft the edges of the 
shading appear.

�� Contraction: Allows you to pull the shading further 
into the center of the layer.

�� Shading Color: Clicking on the “Shading color” 
swatch lets you change the color of the shading that 
is applied. You can also modify the transparency of 
the shading with this control.

�� Shading Direction: Controls the direction the 
shading appears. Just drag the knob in circles to 
change the direction of the shading.

HTML Export Tab

The Layer Settings dialog provides the following options in 
the HTML Export tab:

 HTML Export panel options
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•	 Click or Tap Action: Check this option and enter a 
target URL if you want the web browser to navigate to a 
web address when the panel is clicked.

•	 Open in a New Browser Window or Tab: If you want 
the target link to open in a new browser window or tab, 
check this option. Leave the option unchecked to open 
the target link in the same browser window in which the  
link is clicked. 

Deleting Scenes
To delete a scene, choose File > Delete Scene. This 
command will be disabled when there is only one scene in 
the project. The scene and all its contents will be deleted 
from your project.

The Delete Scene command will not ask for 
confirmation before the scene is deleted. You can 

use the Edit > Undo command to undelete the scene 
immediately.

Duplicating Scenes
To duplicate a scene, choose File > Duplicate Scene. The 
new scene will appear immediately after the scene you 

duplicated. All of the content from the original scene will be 
duplicated in the new scene.

Using Transitions
You can use scene transitions when the timeline moves 
from one scene to the next. The default transition is a “cut”, 
which simply moves to the next scene without any sort of 
transitional effect. There are seven additional transition 
effects that you can choose from the Transition popup menu.

The last item in the Transition selector is Duration, which 
allows you to specify the length, in frames, for the transition 
of the current scene to the next. The default duration is 12 
frames; to adjust the setting, click Duration in the flyout 
menu. The Duration is disabled only when the Cut transition 
is selected as shown in the above figure.

To create a scene transition, follow these steps:

1.	 Click the scene tab associated with the scene after which 
you want to add the transition.

2.	 Click the Transition button (the last button in the scene 
tab) to open the Transition menu.
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 Click the Transition button to display the Transition list.

3.	 The Cut transition is selected by default. When the 
Cut transition is selected, the Duration command is 
disabled. This option plays the next scene immediately 
after the currently selected scene, with no transitional 
effect.

4.	 If you choose any other transition type, the Duration 
command will enable, allowing you to set the number 
of frames for the transition. The default setting is 12 
frames. You can enter a different value in the Transition 
Duration dialog.

 Transition duration.

5.	 Choose the transition effect that you want to add:

�� Crossfade: The current scene will fade out as the 
next scene fades in.

�� Fade to Black: The current scene fades to a black 
background, after which the next scene fades in 
from black.

�� Fade to White: The current scene fades to a white 
background, after which the next scene fades in 
from white.

�� Horizontal Wipe: The next scene wipes in from 
right to left, covering over the previous scene.
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 Horizontal wipe.

�� Vertical Wipe: The next scene wipes in from bottom 
to top, covering over the previous scene.

 Vertical wipe.

�� Iris Wipe: The current scene is wiped out by a circle 
that decreases in size; the next scene is wiped in by a 
circle that increases in size.
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 Iris wipe.

�� Crumble: The current scene will reveal the next 
scene based on lightness and darkness values. It 
starts by turning the current scene into black and 
white, and then reveals the next scene in color 
gradually until the earlier scene is completely gone.

 Crumble.

6.	 Choose File > Export Comic. The Export Comic 
window appears. The options in this dialog are discussed 
in “Exporting Your Comics” on page 124.
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Chapter 9: Working with 
Panels

Panels display the content that you import into MotionArtist 
in predefined areas. Each MotionArtist project begins with 
one rectangular panel. However, you can add several panels 
to one scene.

Panels can be rectangular, oval, or irregularly shaped. The 
Panel tools, which appear above the Timeline, allow you to 
create panels quickly and easily.

Creating New Panels
New panels have a 30-frame duration by default. New panels 
will always appear directly above a selected panel when you 
create them. For example, consider this example:

•	 There are five panels, numbered Panel 1 through Panel 
5.

•	 Panel 1 appears at the bottom of the timeline, and plays 
first. Each subsequently numbered panel appears in the 
layer above, and appear in numerical sequence in the 
timeline.

•	 To place a new panel as the third panel in the sequence, 
select Panel 2. Then create your new panel(s). 

•	 The original panels 3, 4, and 5 will move toward the 
right in the timeline (playing after the new panels), and 
will move upward in the layer order (being closer to you 
than the new panels).

There are a couple of different ways that you can create a 
new panel on the artboard:

•	 Choose Panel > New Panel, or use the keyboard 
shortcut COMMAND/CTRL+SHIFT+N to add a new 
panel to your project. This creates a rectangular panel.

•	 Use one of the panel tools that appear above the 
timeline. From left to right these tools are: Rectangular 
Panel (shortcut P); Oval Panel (shortcut O); Polygonal 
Panel and Split Panels. The fifth tool in this area is the 
Text Tool, which is discussed in more detail in “Working 
with Text and Word Balloons” on page 119.

 Panel tools
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Rectangular Panels

To create a Rectangular Panel, follow these steps:

1.	 Click the Rectangular Panel tool above the timeline, or 
use the keyboard shortcut P. 

 Rectangle Panel tool

2.	 Draw your panel on the artboard as follows:

�� To create a rectangular panel, click to create the first 
corner, and then drag in the diagonally opposite 
direction. Release the mouse button to set the 
shape.

�� To create a square panel, hold the SHIFT key down 
while you click and drag to draw the shape.

�� To create a rectangular or square panel from its 
center point, hold the ALT key while you click 
(rectangle) or SHIFT-click (square) and drag.  

Oval Panels

To create an Oval Panel, follow these steps:

1.	 Click the Oval Panel tool above the timeline, or use the 
keyboard shortcut O. 

 Oval Panel tool

2.	 Draw your panel on the artboard as follows:

�� To create an oval panel, click to create the first 
corner, and then drag in the diagonally opposite 
direction. Release the mouse button to set the oval 
shape.

�� To create a circle panel, hold the SHIFT key down 
while you click and drag to draw the shape.

�� To create an oval or circle panel from its center 
point, hold the ALT key while you click (oval) or 
SHIFT-click (circle) and drag.  
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Polygonal Panels

To create an Oval Panel, follow these steps:

1.	 Click the Oval Panel tool above the timeline, or use the 
keyboard shortcut O. 

 Polygon Panel tool

2.	 Click to set the first point in the polygonal shape.

3.	 Click again to set the next shape.

4.	 To set the last point, double click to both add the point 
and then complete the polygonal panel.

Null Panels

The Null Panel tool is used to define focus points for the auto 
camera. These panels never show up in final output.

To explain how the Null panel works, assume that you have 
scanned a page from a comic and want to create a quick 
movie presentation that goes from one panel to the next. The 
quickest way to accomplish this is to import your scanned 

comic book page as a background image, and then create 
one or more Null panels that move the camera across the 
page.

1.	 Choose File > Import Background. Locate the scanned 
comic page that you want to import. The page appears 
as a background image that will not be affected by the 
Auto Camera command.

2.	 Choose the Null Panel tool, and draw a panel around 
the first panel in the scanned comic. The null panel will 
shade the area within it, and an object named Camera 
Target x (where x is a sequential number) appears in 
the Timeline.
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 A null panel is drawn over the first panel in an imported 
background image.

3.	 Draw Null Panels over the remaining panels on the 
scanned comic page. 

 All panels on the scanned comic page have been covered with Null 
panels.
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4.	 Switch to Advanced mode, if necessary, to adjust the 
timing of each of the panels to give viewers a sufficient 
amount of time to read the text in each comic panel.  
Double-click each panel to open the Layer Settings 
dialog, and set the Panel duration to the number of 
frames that are necessary to read the text comfortably. 

 In Advanced mode, adjust panel durations to allow sufficient time 
to read the text in each Null panel.

5.	 Choose Arrange > Auto Camera to automatically 
animate the camera from the first to last panel in the 
order that you drew them. 

6.	 Switch to Camera view to preview the project before you 
render your movie.

 Preview your project in Camera view before you render it.
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Adding Panels in Presentation Mode

As mentioned in “Presentation Mode” on page 36, 
Presentation Mode allows you to quickly add content 
to your scene, and will animate the camera for you 
automatically.

To demonstrate this, try this to start:

1.	 Choose File > New to create a new project.

2.	 Use the Panel tools (described in “Creating New Panels” 
on page 76) to create several new panels and add 
them to the workspace. 

3.	 Notice that when you add a panel, it also appears in the 
timeline. Each additional panel appears in the timeline 
with some space in between the two. 

4.	 Now press the Play button. Notice the following:

�� When the playhead appears over a panel in the 
timeline, the camera is stationary. The panel is 
displayed in full opacity, while the other panels in 
the artboard are displayed with less opacity.

Panels have a default duration of 30 frames, 
unless set otherwise in the Preferences dialog. If 

you double-click the panel in the timeline you can open 
the Layer Settings dialog to specify a different panel 
duration. Simply uncheck the Automatic option and 
enter the desired duration in the Panel Duration field. 
When you change the duration of a panel, the panels 
that appear afterward will shift to accommodate the 
new length.

�� When the playhead moves over an empty space 
in the timeline, the camera transitions from the 
current panel to the next panel.

�� The gaps between the panels in the timeline vary in 
size. This is because the camera moves at a constant 
speed, and the transition between two panels will 
take less time when panels are closer together, and 
more time when they are farther apart.

When you are working in Presentation Mode, 
dragging a panel left or right will not increase or 

decrease the speed of the camera or the amount of time 
it takes to transition from one panel to the next.

5.	 If you want to change the order of your panels, select 
a panel and move it up or down in the timeline. For 
example, if you want Panel 2 to play last instead of 
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second, drag it to the top of the stack in the timeline. 
Panels that once followed Panel 2 will shift backward in 
the timeline, and Panel 2 will appear last.

Splitting Panels
The Split Panel tool allows you to split a panel into two or 
more sections. To split a panel, follow these steps:

1.	 Use the Move tool to select the panel that you want 
to split. You can select the panel by clicking in the 
artboard, or in the timeline.

 Use the Move tool to select the panel you want to split.

2.	 Select the Split Panel tool, or use the keyboard shortcut 
S.

 Split Panel tool
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3.	 Draw a line over the panel with the Split Panel tool, in 
the area where you want the panel to split. Click to start 
the line, and then release the mouse when you drag the 
tool to the other end of the split.

 Draw a line over the panel with the Split Panel tool, where you 
want the panel to split.

You can quickly create a vertical split that 
divides a panel into right and left sections by 

simply clicking the panel with the Split Panel tool in the 
area that you want the split to appear.

 The panel will split into two pieces after you release the mouse 
button.

Panels can be split in Presentation Mode, or in Advanced 
Mode. The main difference is as follows:

•	 When you split a panel in Presentation Mode, the 
new panel section will appear in the layer immediately 
above the panel that you split. Subsequent panels will 
be moved toward the right in the timeline to make room 
for the new panel section so that it plays in the correct 
sequence.
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•	 When you split a panel in Advanced Mode, the new 
panel section will appear in the layer immediately above 
the panel that you split, but it will not shift in time. 
You will need to reposition the timing of the new panel 
section and all subsequent panels manually.

•	 If the panel that you split uses a default panel name 
(such as Panel 2), the new panel section will use the next 
consecutive number (such as Panel 3). If your project 
already has a panel named as such, this will result in 
duplicate panel names in the project.

•	 If the panel that you split uses a custom panel name 
(such as “My First Panel”), the new panel section will be 
named the same but with a number appended to it (such 
as “My First Panel 2”).

Duplicating Panels
If you have a panel that contains a lot of content that you 
want to reuse in the scene, you can duplicate the panel. 
Follow these steps:

1.	 Select the panel that you want to duplicate, using one of 
the following methods:

�� Select the Move tool above the timeline, then click to 
select a panel from the artboard in Director view,

�� Click to select a panel in the timeline. Use the 
SHIFT key to select a contiguous range of panels, or 
the CTRL key to add additional panels by clicking 
on them.

2.	 Choose Panel > Duplicate Panel to duplicate the 
selected panel.

If your panels are named numerically (such as Panel 1, 
Panel 2, Panel 3, and so on), the duplicated panel will 
use the next number in sequence to the panel that you 
duplicated. For example, if you duplicate Panel 2, the new 
panel will be named Panel 3. The new panel will appear in 
the layer directly above Panel 2 (therefore being closer), and 
immediately after Panel 2 in the timeline (therefore playing 
after Panel 2).

The original Panel 3 will retain its name; however it 
will move up one layer and will shift in the timeline to 
accommodate the new panel.

Double-click on a panel in the artboard or in the 
timeline to open the Layer Settings dialog. You 

can assign a new name for your panel in the General 
tab. For more information about panel settings, see 
“Panel Settings” on page 86.
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 Panel tools

Deleting Panels
To delete a panel, follow these steps:

1.	 Select the panel that you want to delete, using one of the 
following methods:

�� Use the Move tool above the timeline to select a 
panel from the artboard in Director view,

�� Click to select a panel in the timeline. Use the 
SHIFT key to select a contiguous range of panels, or 
the CTRL key to add additional panels by clicking 
on them.

2.	 Do one of the following:

�� Choose Panel > Delete Panel to delete the selected 
panel(s).

�� Press the Delete key to delete the selected panel(s).

MotionArtist will not ask to confirm the deletion 
of panels. However, you can choose Edit > Undo 

to undo the deletion.

Arranging Panels in 3D Space
The Panel > Arrange in 3D command allows you to arrange 
selected panels in three-dimensional space. When you apply 
this command, the effect will not be obvious in Director 
View. However, when you switch to Camera View and play 
the animation, you will see the panels increase and decrease 
in size, depending on the position of the camera.

When you look at the 3D-arranged panels in Camera 
View, you see the panels in a parallax. The appearance of 
the panels changes depending on your line of sight. A good 
analogy is to think of the appearance as though you are 
standing in front of a house.  The panel immediately in front 
of you is the front door. Panels that are to the left or right of 
the panel are first-floor windows. Panels that are above the 
door are upper-level windows, and panels that are below the 
door are basement windows. When you look at the windows 
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at the sides, above and below the door, they are angled based 
on your view. 

Panel Settings
Double-click on a panel in the scene with the Move tool, or 
in the timeline to open the Layer Settings dialog. There are 
two tabs in this window which allow you to rename or alter 
the appearance of the panel. You can control how the panel 
is composited with underlying items, or choose layer shadow 
and shading options to enhance the display of the selected 
panel.

General Tab

The Layer Settings dialog provides the following options in 
the General tab:

 General panel options
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•	 Name: Enter a name for the panel. By default, a panel 
is named Panel x when created, where x is a numerical 
value based on the existing panels in your scene.

•	 Compositing Effects: This section controls how the 
panel  blends with other layers beneath it (if any). 

�� Visible:  When checked, the panel is visible on the 
artboard and will be rendered in your final output. 
When  unchecked, the panel will not be visible on 
the artboard or in the render.

�� Blur Radius: Lets you apply a blur (in pixels) to the 
panel to simulate such effects as camera focus. The 
blur can be animated over time to make a layer look 
like its coming in and out of focus

�� Opacity: Allows you to modify the transparency of 
the panel. An opacity value of 100 will not affect the 
panel at all, while a value of 0 will make it totally 
transparent. By changing the value from 0 at frame 
1 to 100 at frame 10, the layer will seem to gradually 
appear out of nowhere, which in some cases is more 
desirable than the type of on/off visibility provided 
by the Visible checkbox

�� Blend Mode: Identifies how the panel will blend 
with underlying content. These are similar to blend 
modes used in Photoshop. Choices are Normal, 

Multiply, Screen, Overlay, Add, Difference, Hue, 
Saturation. Color, and Luminosity.

•	 Panel:

�� Fill Color: Click to select a fill color for the panel.

�� Stroke Color: Click to select a color for the panel 
outline.

�� Stroke Width: Sets the width of the stroke in pixels.

�� Brush: This box displays a preview of the brush 
used to draw the stroke around the panel. Click 
the box to select a brush from the Brush Settings 
window.

•	 Panel Duration: Enter the number of frames for 
the amount of time that the panel will appear in the 
timeline. The panel duration is important for the Auto 
Camera feature in MotionArtist. 

•	 Automatic: When this option is checked, the panel 
duration will be set to the number of frames as set in 
the Preferences dialog. Uncheck this option if you want 
to add a custom panel duration in the Panel Duration 
field.
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•	 Ignore Auto Camera: Check this option if you do not 
want to change settings for the panel when the Auto 
Camera command is applied to the scene.

Shadows Tab

The Layer Settings dialog provides the following options in 
the Shadows tab:

 Shadows panel options

•	 Layer Shadow: This section lets you apply a drop-
shadow effect to a layer.
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�� Shadow On: Checking the Shadow on checkbox 
will make all objects in the layer cast shadows on the 
layers underneath.

�� Offset: Controls how far the shadow appears from 
the actual objects. A larger offset makes objects 
appear higher up above the layers below them.

�� Blur: Determines how hard or soft the edges of the 
shadow appear.

�� Expansion: Allows you to expand the reach of the 
shadow. This can be useful for halo-type effects. Try 
an Offset of 0, Blur of 8, and Expansion of 8.

�� Shadow Color: Clicking on the “Shadow color” 
swatch lets you change the color of the shadow that 
is being cast. You can also modify the transparency 
of the shadow with this control.

�� Shadow Direction: Controls the direction the 
shadow is cast. Just drag the knob in circles to 
change the direction of the shadow.

•	 Layer Shading: This section is similar to the “Layer 
Shadow” section above. However, instead of producing 
a shadow effect behind the layer, these controls let you 
apply a shading effect on top of the layer.

�� Shading On: Checking the “Shading on” checkbox 
will make all objects in the layer appear shaded, 
giving them a rounded edges effect.

�� Offset: Controls how far inside the layer the shading 
appears. A larger offset makes objects appear to 
have more “rounded” edges.

�� Blur: Determines how hard or soft the edges of the 
shading appear.

�� Contraction: Allows you to pull the shading further 
into the center of the layer.

�� Shading Color: Clicking on the “Shading color” 
swatch lets you change the color of the shading that 
is applied. You can also modify the transparency of 
the shading with this control.

�� Shading Direction: Controls the direction the 
shading appears. Just drag the knob in circles to 
change the direction of the shading.

HTML Export Tab

The Layer Settings dialog provides the following options in 
the HTML Export tab:
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•	 Click or Tap Action: Check this option and enter a 
target URL if you want the web browser to navigate to a 
web address when the panel is clicked.

•	 Open in a New Browser Window or Tab: If you want 
the target link to open in a new browser window or tab, 
check this option. Leave the option unchecked to open 
the target link in the same browser window in which the  
link is clicked. 

 HTML Export panel options
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Brush Settings
To access the Brush Settings dialog, double-click on a panel 
in the scene, or in the timeline, to open the Layer Settings 
dialog. Then click the Brush button in the General tab.

 Brush settings dialog (accessed from the General Panel Options 
dialog)
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You can set the following options for brushes:

•	 Brush Style: Click one of the thumbnails to use an 
image for a brush. If you want a standard brush, choose 
None.

•	 Align Brush with Curve: When this option is checked, 
the image that you use for the brush style will align 
with the curve of the panel outline. When the option 
is unchecked, the image will follow the stroke, but the 
angle of the image will not align to curves.

•	 Brush Jitter Angle: Causes the brush to rotate random 
amounts along the stroke. A value of zero lines up all the 
brush patterns, while a value of 360 causes each stamp 
of the brush to be rotated at a totally random angle. A 
small angle value like 60 causes the brush stamps to be 
mostly aligned, but with a little bit of randomness.

•	 Brush Spacing: Allows you to increase or decrease the 
amount of space between the image used for the brush 
style. Lower the percentage to decrease the amount of 
space, and raise the percentage to increase the amount 
of space between them.

•	 Minimize Frame to Frame Randomness: During the 
course of an animation, the randomness factor (jitter 
angle) of a brush can cause it to jump around to a 

different position at each frame. You can intentionally 
use this to make an animation look hand drawn, but too 
much randomness can make the animation look jittery 
and wild. Check this box to instruct MotionArtist to 
make an attempt to minimize the randomness and jitter 
between frames of the animation.

•	 Tint Brush Using Stroke Color: Brushes that appear 
black in the Brush Settings dialog always take on the 
stroke color of the object.  This checkbox controls 
the color of the brush when colored brushes (like the 
radiation symbol brush) are used. If unchecked, the 
stroke uses the colors of the brush (such as black and 
yellow for the radiation symbol). If checked, the colored 
brush will get tinted by the object’s stroke color; for 
example, if the stroke color is green you will get a green-
tinted radiation symbol.
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Chapter 10: Working with 
Content

Importing Movies
To import a movie into MotionArtist, choose File > Import. 
Then choose one of the following movie formats from your 
hard disk:

Importing Images
MotionArtist allows you to import many standard image 
formats, including layered Photoshop files. 

The steps to import an image are as follows:

1.	 Choose the scene into which you want to import the 
images.

2.	 Determine whether you want your image(s) to appear on 
the artboard as floaters, or within one of the panels.

�� If you want the images to appear on the artboard as 
floaters, make sure that there are no panels selected 
before you proceed.

�� If you want the images to appear within a panel, 
select the desired panel. 

If any of the images that you import exceed the 
size of the selected panel, those areas will be 

masked out.

3.	 Use one of the following methods to import images: 

�� Select one or more images from Finder (Mac) or 
Windows Explorer (Windows). Then drag and drop 
them into the project. 

�� Select one or more images from Finder (Mac) or 
Windows Explorer (Windows). Then choose File > 
Import.

�� Select an image that is saved to your library.

4.	 If you choose one or more Photoshop files, MotionArtist 
will display a dialog that asks if you want to import 
layers individually or as a composite. If multiple 
Photoshop images are selected, you will be asked to 
confirm this choice for each one. After you make this 
selection, the image(s) will appear in the scene.

�� Choose Individually to retain the layers as they exist 
in Photoshop. 
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�� Choose Composite to merge all of the layers into a 
single layer.

 Photoshop Import Options

Image and Movie Settings
When you import images or movies into your projects, they 
appear in the timeline as a solid bar. The name of the image 
or movie appears within the bar.

You can double-click an image on the workspace or the 
timeline to open the Layer Settings dialog. There are three 
tabs in this dialog: General, Shadows, and Image.

General Tab

The Layer Settings dialog provides the following options in 
the General tab, for images or movies:

 General image options
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•	 Name: Displays the name of the image. By default, the 
original filename for the image appears here.

•	 Compositing Effects: This section controls how the 
image  blends with other layers beneath it (if any). 

�� Visible:  When checked, the image is visible on the 
artboard and will be rendered in your final output. 
When  unchecked, the image will not be visible on 
the artboard or in the render. You can turn visibility 
on or off at any frame. 

�� Blur Radius: Lets you apply a blur (in pixels) to the 
image to simulate such effects as camera focus. The 
blur can be animated over time to make the image 
look like its coming in and out of focus

�� Opacity: Allows you to modify the transparency of 
the image. An opacity value of 100 will not affect 
the image at all, while a value of 0 will make it 
totally transparent. By changing the value from 0 
at frame 1 to 100 at frame 10, the image will seem 
to gradually appear out of nowhere, which in some 
cases is more desirable than the type of on/off 
visibility provided by the Visible checkbox.

�� Blend Mode: Identifies how the image will blend 
with underlying content. These are similar to blend 
modes used in Photoshop. Choices are Normal, 

Multiply, Screen, Overlay, Add, Difference, Hue, 
Saturation. Color, and Luminosity.

�� Mask This Layer: Check this option if you want to 
use a mask on the selected image.

•	 Outline: This section controls the outline (or border) 
that surrounds the imported image.

�� Outline On: Check this option if you want to put an 
outline around the image.

�� Width: Specify the width of the outline, in pixels.

�� Color: Click the Color swatch to select a color for 
the outline.

Shadows Tab

The Layer Settings dialog provides the following options in 
the Shadows tab for imported images and movies:
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 Shadows image options

•	 Layer Shadow: This section lets you apply a drop-
shadow effect to an image.

�� Shadow On: Checking the Shadow on checkbox 
will make all objects in the layer cast shadows on the 
layers underneath.

�� Offset: Controls how far the shadow appears from 
the actual objects. A larger offset makes objects 
appear higher up above the layers below them.

�� Blur: Determines how hard or soft the edges of the 
shadow appear.

�� Expansion: Allows you to expand the reach of the 
shadow. This can be useful for halo-type effects. Try 
an Offset of 0, Blur of 8, and Expansion of 8.

�� Shadow Color: Clicking on the “Shadow color” 
swatch lets you change the color of the shadow that 
is being cast. You can also modify the transparency 
of the shadow with this control.

�� Shadow Direction: Controls the direction the 
shadow is cast. Just drag the knob in circles to 
change the direction of the shadow.

•	 Layer Shading: This section is similar to the “Layer 
Shadow” section above. However, instead of producing 
a shadow effect behind the layer, these controls let you 
apply a shading effect on top of the layer.
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�� Shading On: Checking the “Shading on” checkbox 
will make all objects in the layer appear shaded, 
giving them a rounded edges effect.

�� Offset: Controls how far inside the layer the shading 
appears. A larger offset makes objects appear to 
have more “rounded” edges.

�� Blur: Determines how hard or soft the edges of the 
shading appear.

�� Contraction: Allows you to pull the shading further 
into the center of the layer.

�� Shading Color: Clicking on the “Shading color” 
swatch lets you change the color of the shading that 
is applied. You can also modify the transparency of 
the shading with this control.

�� Shading Direction: Controls the direction the 
shading appears. Just drag the knob in circles to 
change the direction of the shading.

HTML Export Tab

The Layer Settings dialog provides the following options in 
the HTML Export tab:

 HTML Export panel options



MotionArtist
Reference Manual 

98

Chapter 9: Working with Panels

•	 Click or Tap Action: Check this option and enter a 
target URL if you want the web browser to navigate to a 
web address when the panel is clicked.

•	 Open in a New Browser Window or Tab: If you want 
the target link to open in a new browser window or tab, 
check this option. Leave the option unchecked to open 
the target link in the same browser window in which the  
link is clicked. 

Image Tab

The Layer Settings dialog includes an Image tab for 
imported images. The settings in this tab are as follows:

 Image options
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•	 Image Settings: Use this section to specify various 
image display and performance settings for your image 
or movie file:

�� Source Image: Click this button to replace the 
existing image with another file on your computer. 
After you choose a new image or movie, the filename 
in the timeline will not change. You will need to 
change the filename in the General tab.

�� AVI Movie has alpha: This option is enabled only 
when you import an AVI movie. Check this option 
if your AVI file has an alpha channel and you want 
underlying content to appear behind the movie.

�� Loop movie indefinitely: Check this option to play 
a movie file in a continuous loop.

�� Play backwards: Check this option if you want the 
movie to play in reverse order (from last frame to 
first)

�� Persist first frame: Check this option to pause the 
movie at its first frame until the current panel is 
in focus. When unchecked, the movie will animate 
whether or not the panel is in the view of the 
camera.

�� Persist last frame: Check this option to pause the 
movie at its last frame after the movie has played 

once. When unchecked, the movie will animate 
whether or not the panel is in view of the camera.

To play a movie once, and only when the 
associated panel is in view of the camera, check 

both the Persist First Frame and Persist Last Frame 
options, and make sure that the Loop Movie 
Indefinitely option is off. The first frame will be held 
until the camera reaches the panel in which the movie is 
displayed. Then the movie will play until it reaches the 
end, after which the last frame of the movie will remain 
displayed in the panel.

�� Movie FPS: Enter the frames per second for your 
original movie. MotionArtist will adjust the timing 
of the movie to sync with the frames per second as 
set in your project.

�� Nearest neighbor sampling: When an image is 
scaled up larger than its original size, MotionArtist 
will try to smooth out the areas in between pixels to 
create a smoother image. Turn this option off if you 
want the enlarged image to appear blocky.

�� Unwrapped: Check this option to extend the outer 
edges of the movie outward. This tiles the image or 
movie so that you won’t see any white space when 
the camera displays the panel at an angle.
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•	 Toon Settings: Use this section to apply toon effects and 
shading to the selected image or movie:

�� Toon Effect: Check this option if you want to 
add cartoon effects to the content in your scenes. 
MotionArtist will perform color reductions that give 
photographs a cartoon appearance, based on the 
other settings that you enter.

�� Edge Level: Controls the width of the edges in the 
toon effect. Increase the setting to make the edges 
wider, and decrease to make the edges thinner.

�� Gray Level: Darkens the middle areas of the toon 
effect.

�� Black Level: Darkens the dark areas of the toon 
effect.

�� Saturation: Increases or decreases the amount of 
color. Negative values make the toon more black 
and white.

�� Lightness: Increase the setting to make the image 
appear more faded.

�� Quantization: Sets the number of colors in the 
image. When set to a value greater than 1, the value 
you enter is the number of colors in the image.

Using Layered Photoshop Files

Layered Photoshop files serve as a powerful tool. When 
you import a Photoshop file as layers, the layer names are 
retained in MotionArtist. This feature is especially useful 
for cases where you have existing artwork (a comic, for 
example) and want to use MotionArtist to convert it to a 
motion comic. The basic steps would be as follows:

•	 Scan your existing comic page using your scanning or 
image editing software.

•	 Open the scanned image in Photoshop.

•	 One way to approach this is to create a separate 
Photoshop image for each panel on the page. In other 
words, if the comic page has seven panels in it, you can 
create seven separate images. 

•	 Open each of the panel images in Photoshop or another 
layered image editor. For each panel, determine how 
you would like to layer the content. For example, you 
can place background elements on one layer, characters 
in the scene on one or more additional layers, text effects 
such as bangs, pows, and pops on another layer, and 
word balloons on another layer. The following images 
show a simple example.
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Arrange your layers so that the layer that you 
want to display first appears at the bottom of the 

layer stack. Each successive layer should appear in the 
layer above it. This arrangement will be duplicated 
when you bring the Photoshop file into MotionArtist.

 A complete panel, before layering.

•	 As you cut out your layers from the original comic page, 
you’ll need to keep in mind that during animation, the 
camera might display your comic pages at an angle. As a 
result, when you cut your comic panel into layers, you’ll 
need to fill in the cutout areas on the layer below - at 
least enough to prevent holes from appearing when the 
camera tilts the view.

 Background (with cutout areas filled).

 Character/foreground elements separated into another layer.
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 Word balloons in the top layer.

•	 Name the layers in a way that makes sense to you, while 
also considering the order in which you want the panels 
to be read. For example, for the first panel on the page, 
you can name the layers Panel 1 Background, Panel 1 
Foreground, and Panel 1 Balloon.

 Panel 1 layers shown in Photoshop.

•	 After all the layers have been broken out, save the 
Photoshop file.
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MotionArtist creates a link to the files that you 
import. If you import your Photoshop images 

into MotionArtist and then later make changes in 
Photoshop, save over the previous version. MotionArtist 
will update the file automatically. This allows you to 
make changes to layering or content in your Photoshop 
file at any time.

•	 In MotionArtist, create a new document and delete 
the default panel. You want to import the scanned and 
layered image in as a floater on the artboard.

•	 Import the layered Photoshop file into MotionArtist, 
using one of the methods discussed in “Importing 
Images” on page 93. Make sure you select to import 
layers Individually. After import, you should see the 
Photoshop layers in the timeline, named exactly as they 
were named in Photoshop.

 Panel 1 layers shown in MotionArtist timeline.

•	 In your MotionArtist project, first load the full comic 
page into your project as a floater (not into a panel). This 
background layer will serve as a guide for you to draw 
your panels. 

•	 Use the Panel tool to trace over the panels in the 
background layer, sizing them similarly to the scanned 
comic. Create the panels in the order in which you want 
the page to be read. 
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 Use the Panel tools in MotionArtist to trace over each comic panel 
in the order you want them read.

•	 When drawing your panels, make sure to account for 
areas that extend outside the illustration area (such as 
word balloons, storyline text, or other content).

 Account for areas that extend beyond the boundaries of your 
illustration when you create your MotionArtist panels.

•	 Select each panel one at a time, and then drag 
your layered Photoshop files into their respective 
MotionArtist panel.
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Importing Audio

Use the File > Import command to select an audio file 
on your computer; or drag and drop and audio file from 
Finder (Mac) or Windows Explorer (Windows) into your 
MotionArtist project.

The audio file will appear in the timeline. If a panel is 
selected while importing the audio file in Presentation 
Mode, the length of the time that the panel is displayed on 
the timeline will increase as necessary to accommodate the 
longer duration of the audio file. 

Importing OBJ Files

You can use any 3D program to render a scene and then 
import the rendered image into MotionArtist. MotionArtist 
also provides a way to import a 3D object and create one 
or more snapshots (or images) that are imported into the 
project and its timeline.  

MotionArtist allows you to import 3D objects using the 
Wavefront OBJ file format. You can use any 3D application 
that exports in this file format. For example, you can pose 
a character in Poser 9 or Poser Pro 2012 and export the 
posed character as an OBJ file. After you export your OBJ 
file you can use the Make Snapshots from Scene dialog to 

rotate, scale, and shade the object and then output an image 
directly into your scene and into the timeline.

The steps to export an object from Poser are as follows:

1.	 Create a scene in Poser and add a character to the scene.

2.	 Pose the character in the pose that you want to export to 
Motion Artist. 

 A posed character in Poser.

3.	 Choose File > Export > Wavefront OBJ. Export the 
OBJ as a single frame. If you only want to export one 
object, make sure that all other objects in the scene are 
deselected in the hierarchy window.
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 Use the Export Objects dialog to select the objects that you want to 
include in the OBJ file export.

4.	 Open Motion Artist, and choose File > Import. Select 
the OBJ file that you exported from Poser. The Make 
Snapshots from Scene dialog appears, with several 
settings. See “Making Snapshots” on page 109 for 
more information about this dialog box.

 Image options
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Importing Poser Files 

As mentioned in “Importing OBJ Files” on page 105, you 
can import 3D objects created in any modeling application, 
and have MotionArtist generate one or more snapshots for 
your project. MotionArtist also allows you to directly import 
a Poser scene (.PZ3 file).  

Before you import Poser scenes, make sure that you have 
the path to your Poser application set in the Options tab of 
the Preferences dialog. This tab is described in “Options” on 
page 28.

To import a Poser file, choose File > Import and locate a 
Poser file (.pz3) on your hard disk. Highlight the file you 
want to use, and click Open. The Make Snapshots from 
Scene dialog  opens. Set your import objects as described in 
“Making Snapshots” on page 109.

Importing Anime Studio Files

MotionArtist allows you to import Anime Studio files. 

Importing Manga Studio Files

You can use Manga Studio to assemble images and 3D 
content into panels, and then export that panel as an image. 

For complete instructions on how to use Manga Studio, refer 
to the Users Manual that is furnished with the software.

After you assemble your project in Manga Studio, you can 
use it within MotionArtist as follows:

1.	 With your completed project opened in Manga Studio, 
click the Visibility icon in the Layers panel to hide any 
layers in the project that you do not want to use in your 
MotionArtist project. 

2.	 Before you export your project, make sure that none 
of the layers that you want to import are contained 
in group folders. The reason for this is because 
MotionArtist will place all items in a single folder 
in the timeline and you will not be able to edit them 
individually without returning to the Manga Studio file.
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 Move grouped items outside the group folder before exporting to a 
PSD file.

3.	 Choose File > Export > Image File (in Pixels). The 
Export Image dialog appears.

 Image options
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4.	 With Specify Output Size checked, enter the width, 
height, and resolution of the image that you want to 
export. 

5.	 Use the Output Area selector to choose Entire Page.

6.	 Use the Output Color Depth section to choose color 
depth (monochrome, grayscale, or color). When 
exporting a Color image, click the Color Settings button 
to set specific color output options.

If you are outputting your project to a layered 
PSD file, you should choose Color output if your 

project contains any 8-bit grayscale layers. Otherwise, 
these grayscale layers will not show up in MotionArtist.

7.	 In the File Settings section, enter a name for the file, 
and choose Photoshop from the Type dropdown. 

8.	 Click the Settings button to open the Photoshop 
Settings dialog. If you want to retain the layers in the 
Photoshop file, make sure that Keep Layer Structure 
for Output is selected. Set other Photoshop options as 
desired, per your preferences and recommendations in 
the Manga Studio user’s manual.

9.	 In MotionArtist, choose File > Import, and locate 
the Photoshop file that you exported from Manga 

Studio. MotionArtist will ask if you want to import 
layers individually or as a composite image. For more 
information on importing Photoshop files, see “Using 
Layered Photoshop Files” on page 100.

Making Snapshots
The Make Snapshots dialog appears whenever you try to 
import a file format that has to be converted to an image 
before using it in MotionArtist. The Make Snapshots from 
Scene dialog allows you to scale and rotate 3D objects, or 
scale and position 2D content, so that you can quickly create 
static image files that you can add to your MotionArtist 
projects. 



MotionArtist
Reference Manual 

110

Chapter 9: Working with Panels

 Make Snapshots from Scene dialog.

You can also use the File > Make Snapshots 
command to open the Make Snapshots from 

Scene dialog at any time, and then select the content 
that you want to import and make snapshots from.

The following options appear in the Make Snapshots from 
Scene dialog:

�� Preview window: Displays a preview of the 
snapshot image that will be imported into your 
MotionArtist project.

�� In/Out Slider: Appears above the preview window. 
Move the slider to the left (In) to move the object 
closer, and toward the right (Out) to move the object 
farther away.

�� Top/Bottom Slider: Appears to the right of the 
preview window. Move the slider up (T) to pan 
toward the top of the OBJ file, and down (B) to pan 
toward the bottom of the OBJ file.

�� Left/Right Slider: Appears just below the preview 
window. Move the slider toward the left to pan the 
scene toward your left, and toward the right to pan 
the scene toward your right.

�� Scale: Move the slider toward the left to make 
the object smaller, and toward the right to make it 
larger.



MotionArtist
Reference Manual

111

Chapter 9: Working with Panels

�� X rotation: Move the slider toward the left to tilt the 
object backward (toward -180 degrees), and toward 
the right to tilt it forward (toward 180 degrees). 

�� Y rotation: Move the slider toward the left to turn 
the object toward your left (toward -180 degrees) 
and toward the right to turn the object toward your 
right (toward 180 degrees)

�� Z rotation: Move the slider toward the left to tilt the 
object toward your right (toward -180 degrees), or 
toward the right to tilt the object toward your left 
(toward 180 degrees).

Pressing the Enter key after entering a 
numerical value in the X, Y, and Z Rotation 

fields will close the Make Snapshots from Scene 
dialog. If you enter a numerical value manually, click 
outside the entry field to apply the setting.

�� Frame:

�� Image Size: Allows you to set the width of the 
image that will be added to your project.  Width 
ranges from 128 pixels to 2048 pixels.

�� Shading selector:  Allows you to choose from None 
(no shading), Smooth (for 3D effect), Toon (solid 
colored), or Hatched (sketch effect) shading.

�� Shading Color: When Hatched shading type is 
selected, click the color swatch to select the color of 
the hatch strokes.

�� Shading Density: When Hatched shading type is 
selected, allows you to set the density of the hatched 
effect.

�� Stroke:  Toggles the outline of the OBJ file on or off, 
and allows you to choose a color for the outline.

If the outline of the object appears too thick, you 
can use the Scale slider to increase the size of the 

object to compensate for the outline thickness.

�� Snap: Click the Snap button to add a snapshot 
to the scene, using the current settings. You can 
change the settings and press the Snap button again 
to create a snapshot from a different angle.

You must click the Snap button at least once to 
import a snapshot into your MotionArtist 

project. Be sure to create at least one snapshot before 
you click the Done button, described next.

10.	 After you make your selections and snapshots, choose 
Done to exit the dialog. You will see the images in the 
workspace and in the timeline as image files. 
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Selecting All Content
To select all content, choose Edit > Select All, or use the 
keyboard shortcut COMMAND/CTRL+A.

Clearing Content
Choose Edit > Clear to clear the contents of the currently 
selected scene and remove it from the timeline. Note that 
MotionArtist must contain at least one scene, so if there is 
only one scene in the project, the Clear command will not 
apply.

Undo and Redo
To undo an operation, choose Edit > Undo, or use the 
keyboard shortcut COMMAND/CTRL+Z.

To reapply a previous Undo operation, choose Edit > Redo, 
or use the keyboard shortcut COMMAND/CTRL+SHIFT+Z.

Cutting, Copying, and Pasting 
Content
To cut (remove) a selection from your scene and place it 
in the clipboard, choose Edit > Cut, or use the keyboard 
shortcut COMMAND/CTRL+X.

To copy a selection from your scene and place it in the 
clipboard, choose Edit > Copy, or use the keyboard shortcut 
COMMAND/CTRL+C.

To paste a selection from your clipboard and place it into 
the scene, choose Edit > Paste, or use the keyboard shortcut 
COMMAND/CTRL+V.
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Chapter 11: Working with 
Objects

The Selection and Workspace tools allow you to select 
specific panels or content and move them to a different 
location. These tools also allow you to pan and zoom to view 
items that you work on.

MotionArtist allows you to select one or more items from the 
artboard, or from the timeline. 

 Selection and Workspace Tools

From left to right, these tools are as follows:

•	 Move: Use the Move tool to select and manipulate the 
panels and objects in your scene. When working in 
Director View, you can select panels and floaters with 
this tool. However, if you want to scale, move, or rotate 
the content that appears within a panel, you’ll need to 
first click to select the panel that you want to edit. Then 
switch to Panel View to edit the contents within that 
panel.

•	 Camera View: Click this icon to switch to Camera 
View, which is discussed in “Camera View” on page 
40.

•	 Pan: Use the Pan tool to pan the view of the workspace 
so that you can  bring desired content into view.  Drag 
up, down, left or right with the Pan tool to adjust the 
view.

•	 Zoom: Use the Zoom tool to zoom into and out from the 
current view. Drag the zoom tool left to zoom outward, 
and right to zoom inward.

Moving Objects
When you are working in Director View, the Move tool 
allows you to select a panel or floater on the artboard and 
reposition it to another location. When you are in Panel 
View, the Move tool allows you to select objects within that 
panel.

•	 To move a panel or floater in Director view, use the 
Move tool to click the inside of the panel or floater and 
drag to another location. Release the mouse where you 
want to place the object.

•	 If you need to move an object within a panel, switch to 
Panel View, and click the object you want to move.
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Scaling Objects
To scale an object, use the Move tool to select the object that 
you want to scale. In Director View, you can select the object 
from either the artboard or from the timeline. 

A rectangular bounding box appears around the selected 
object:

•	 Click and drag from one of the corners to scale the object 
uniformly.

•	 Click and drag from any side (top, bottom, left, or right) 
to scale the object non-uniformly. The scale of the object 
will adjust from the center point. In other words, if you 
drag the left side, the right side will adjust by the same 
amount. If you drag from the top, the bottom will adjust 
by the same amount.

•	 Click and drag any side while pressing the OPTION/
ALT key to retain the volume of the object while you 
scale it. In other words, if you ALT/OPTION-click with 
the Move tool to scale an object, the height of the object 
will increase as the width decreases; or the width of the 
object will increase as the height decreases.

Rotating Objects
To rotate an object, use the Move tool to select the object 
that you want to rotate. In Director View, you can select the 
object from either the artboard or from the timeline. 

A rectangular bounding box appears around the selected 
object:

•	 Drag upward or leftward, outside the selection rectangle, 
to rotate the object clockwise. Drag downward or 
rightward to rotate the object counter-clockwise.

•	 Press the SHIFT key while rotating to constrain the 
angles at 45 degree steps.

Arranging Objects
Use the commands in the Arrange menu to change the 
stacking order of your items, or to align them horizontally or 
vertically. The commands are as follows:

•	 Choose Arrange > Bring to Front to bring the selected 
panel or floater to the top of the layer stack. If you are 
working in Presentation Mode, this will also place the 
selected panel or floater at the end of the timeline.
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•	 Choose Arrange > Move Up to move the selected panel 
or floater up one level, moving it closer toward the 
camera. This will also move the selected panel or floater 
one step toward the end in the timeline.

•	 Choose Arrange > Move Down to move the selected 
panel or floater down one level, moving it farther from 
the camera. This will also move the selected panel or 
floater one step toward the beginning in the timeline.

•	 Choose Arrange > Send to Back to move the selected 
panel or floater to the bottom of the layer stack. This will 
also place the selected panel or floater at the beginning 
of the timeline.

Aligning Objects
Use the commands in the Arrange menu to change the 
stacking order of your items, or to align them horizontally 
or vertically.  The Align commands use the first object that 
you click to determine the alignment. You can SHIFT-click 
or COMMAND/CTRL click to select additional objects. Then 
choose the Align command that you want to apply.

The commands are as follows:

•	 Choose Arrange > Align > Left to align selected panels 
or objects at their left sides.

•	 Choose Arrange > Align > Right to align selected 
panels or objects at their right sides. 

•	 Choose Arrange > Align > Center Horizontally to align 
selected panels or objects at their horizontal centers.

•	 Choose Arrange > Align > Top to align selected objects 
at their top edges.

•	 Choose Arrange > Align > Bottom to align selected 
objects at their bottom edges.

•	 Choose Arrange > Align > Center Vertically to align 
selected panels or objects at their vertical centers.

Locking and Unlocking Objects
You can lock objects to prevent them from being accidently 
repositioned or changed; or unlock them to allow changes 
to be made. Use the Move tool to select the object or objects 
that you want to lock, and then choose one of the following 
commands:

•	 Choose Arrange > Lock, or use the keyboard shortcut 
COMMAND/CTRL+L, to lock selected objects. 

•	 Choose Arrange > Unlock to unlock selected objects.
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•	 Choose Arrange > Unlock All to unlock all objects that 
have previously been locked.

Shaking Objects
Choose Arrange > Shake Object to create animated 
keyframes that make the selected object appear to shake. For 
example, you can select text that says BOOM and make it 
shake as though something exploded.

To shake an object, follow these steps:

1.	 Select the panel that contains the object that you want 
to shake.

2.	 Switch to Panel view, and use the Move tool to select the 
object that you want to shake.

3.	 Choose Arrange > Shake Object. The Shake Object panel 
appears.

4.	 Set the controls as desired:

�� Duration: Enter the number of frames in which the 
shake will occur.

�� Speed: Adjust the slider to the desired shake 
duration. Move it toward the right to shake the 

object faster, and toward the left to shake the object 
more slowly.

�� Intensity: Controls the amount of shake. Move 
the slider toward the left to shake the object more 
slightly, and toward the right to shake the object 
more dramatically.

5.	 Choose OK to apply the shake to the object.

Scattering Objects
The Scatter command is only available in Director’s view. 
You can use the Scatter command to arrange multiple 
selected objects in a random pattern on the artboard. For 
example, you can drag several photographs into the scene 
and choose Arrange > Scatter to spread them out in a 
random order and at random angles.

The example that follows shows how you can add several 
free-floating images to a new scene in your project, to create 
a quick and attractive presentation.

1.	 Use the File > New command to create a new scene.

2.	 Delete the panel that appears in the scene window.

3.	 Locate a folder on your hard disk that contains several 
image files. 
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4.	 Select several images and drag and drop them from 
Finder/Windows Explorer into the scene.

5.	 If your images are very large, you will need to select each 
image (one at a time, in Advanced mode) in the timeline, 
and then drag the image from one of the corner handles 
to scale it down. As you resize the images, keep in mind 
that the goal is to randomly scatter all of the images 
within the artboard, so you should try to size them 
accordingly.

6.	 Select all of the images in the timeline. You can use the 
Edit > Select All command, or click to select the top 
image, and then SHIFT-Click to select the bottom image 
to highlight all of the timeline entries.

The Scatter command will only scatter selected 
objects. Any unselected items will be left as is.

7.	 Choose Arrange > Scatter. The images are scattered 
around the scene in random order. The bottom-most 
layer in the timeline will play first, and the top-most 
layer in the timeline will play last. 

 Photographs arranged on the artboard with the Scatter command.

8.	 Press the Play button, and you can see the outline of 
the camera move from picture to picture. The camera 
follows a path from the first image that was loaded, to 
the last image that was loaded.
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9.	 Switch to Camera view by clicking the Camera View 
icon above the timeline. Press the Play button again to 
preview the animation.

 One of the photographs as viewed through Camera view during 
playback.

Arranging Objects in a Grid
You can use the Arrange > Grid command to arrange your 
objects in a grid pattern. For example, you can select a series 
of twelve photos, and use the Arrange > Grid command to 
arrange them in a grid pattern that is four photos wide and 
three photos high.

The Arrange > Grid command works best when 
the selected items are all approximately the same 

size (such as a group of photographs that are the same 
resolution and dimensions).

If you choose this command while working in Presentation 
mode, or afterward use the Auto Camera command to 
arrange the objects in your scene, the camera will start at the 
first photo in the top row. When it reaches the last photo in 
the top row, it will then move to the first photo in the second 
row, and play through that row of photos. Each successive 
row will play in a simlar manner.

 Photographs arranged in a Grid.
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Positioning Objects
After selecting an object with the Move tool while in 
Advanced Mode, you can choose Arrange > Position 
Object to open the Object Stop Point dialog. This dialog 
allows you to enter X, Y, and Z coordinates for the stop 
point associated with the object. For more information, see 
“Editing Stop Points in Director View” on page 43 and 
“Editing Stop Points in Camera View” on page 46.

Working with Text and Word Balloons
MotionArtist allows you to enter text in your projects. While 
doing so, you have the option to automatically create a word 
balloon that encloses the text.

The following example explains how you can add text and a 
word balloon inside a panel:

1.	 Select the panel into which you want to add the text.

2.	 Switch to Panel View and position the content in the 
scene as desired.

3.	 Choose Panel > Insert Text or use the keyboard 
shortcut COMMAND/CTRL+T to add text to the current 
panel. The Insert Text dialog appears.

 Insert Text dialog.

4.	 The Select Font list displays all of the fonts on your 
system. Select the font that you want to use from the list.

5.	 Enter the text in the Text field. The Preview window 
shows the text as you type. 

Word balloons will automatically resize to 
accomodate the text. If you want to break the 

text into multiple lines, you will need to press the Enter 
key where you want a line break to occur.
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6.	 Use the remaining settings to set additional text 
properties as follows:

�� Fill: Check this option if you want your text to 
be filled with a solid color. Uncheck the option if 
you want your text to only use an outline stroke 
(described next). For filled text, click the color 
swatch to select the fill color.

�� Stroke: Check this option if you want your text to 
have an outline. You can set the width of the outline 
(in pixels) in the Width field. Click the Color swatch 
to select the outline color.

�� Justification: Click the justification type that you 
want to apply to the text. Choices are Left, Center 
(the default), or Right. 

�� Scale: Use the Scale slider to increase or decrease 
the text size, or enter a scale value in the Scale field. 

�� Leading: Use the Leading slider to adjust the 
spacing that appears between multiple lines of text. 
Move toward the left to decrease space, and toward 
the right to increase space. Negative values are also 
valid.

�� Kerning: Use the Kerning slider to adjust the 
amount of space between letters. Move toward 

the left to decrease space, and toward the right to 
increase space. Negative values are also valid.

7.	 If you want to use a word balloon to enclose your text, 
select one of the word balloons from the list. Otherwise, 
choose None if you do not want to use a word balloon.

8.	 Use the following settings to determine the color and 
size of the word balloon:

�� Custom Fill: Check this option if you want to select 
a fill color for the word balloon. Click the color 
swatch to choose the desired fill color.

�� Custom Stroke: Check this option if you want to 
select a stroke (outline) color for the balloon. Click 
the color swatch to choose the desired stroke color.

�� Stroke Width: Enter the width of the stroke used 
for the word balloon in pixels.

�� Size Relative to Text: Use this slider to increase 
or decrease the amount of white space that appears 
between the text and the outer edges of the balloon. 
Move the slider toward the left to decrease the 
amount of space, and toward the right to increase 
the amount of space.

�� Flip Vertical: Check this option to flip the object 
vertically. For example, if the tail is on the bottom 
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of the balloon by default, it will place the tail on the 
top.

�� Flip Horizontal: Check this option to flip the object 
horizontally. For example, if the tail is on the left 
side of the balloon by default, it will flip the balloon 
so that the tail is on the right side.

�� Constrain Proportions: Check this option if you 
want to keep an equal amount of white space 
around the width and height of the balloon. When 
unchecked,  the height of the balloon will be closer 
to the text, and the width of the balloon will have 
more white space.

9.	 When you select a word balloon, additional options 
(custom for each word balloon) appear beneath the 
selection. These options allow you to change the 
appearance of the word balloon. For example, you might 
find options that affect the appearance and placement 
of the balloon tail, or whether the outer edges of the 
balloon are smooth or cloud-like. Each of these balloon 
morphs are set to zero, initially. You can move the dials 
in any combination to change the appearance of the 
balloon. The preview window updates as you make your 
changes.

 Balloon morphs.

Creating Word Balloons
You can use Anime Studio to create word balloons for 
MotionArtist. Briefly, the following conditions should be met 
when creating word balloons:

•	 The Anime Studio files must contain a rectangular point 
group named Text Region. If this point group is missing, 
the balloon will be considered invalid.
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 When creating word balloons in Anime Studio, the project must 
contain a rectangular point group named Text Region.

•	 If you want to add morph targets to your word balloon, 
you will need to use the Window > Actions command to 
open the Actions window. Use the New Action button in 
the Actions toolbar to design single-frame animations 
that you can use for your morph targets. For further 
information on this process, see the Creating Morphs 
topic in your Anime Studio Pro users manual (in the 
Character Wizard chapter). 

•	 When you install MotionArtist, default word balloons 
appear in the Resources > Support > Word Balloons 

installation folder. It is not recommended to put your 
custom word balloons in this same folder. Instead, 
create a content folder as recommended in “Creating a 
Content Folder” on page 19, and place your custom 
word balloons in its Word Balloons subfolder.

Working with Audio
You can record and edit audio in MotionArtist, and perform 
simple edits such as volume adjustment, length, and simple 
cuts.

Recording Audio

To record audio, choose File > Record Audio, or use 
the keyboard shortcut COMMAND/CTRL+U. The Audio 
Recording dialog appears.
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 Audio Recording dialog.

You can display or hide the Audio Recording window 
using the Window > Audio Recording command.

1.	 If you have multiple recording devices on your system, 
use the dropdown list in the middle of the dialog to 
select the microphone that you want to use.

2.	 To begin recording, click the top icon with the red dot. 
When the recording is complete, click the button again 
to stop recording.

3.	 To play the recording back, click the Play icon to listen 
to the recording. 

4.	 Check the Sync with Timeline Playback option to 
record the audio at the same frame rate as that which is 
set in the Project Settings dialog.

5.	 You can use the Pitch Shifting section to raise or lower 
the pitch of the speaker. Move the slider toward the left 
to lower the pitch, and toward the right to raise it. The 
Reset button will set the Pitch back to the original level.

6.	 After you have completed your recording, click the Add 
to Project button. The audio file will be added to the 
project. The length of the project will be lengthened if 
necessary to include the entire length of the audio file. 
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Previewing Your Work
To preview your work while you are designing your project, 
or before you publish your final product, choose Preview 
> Preview, or use the keyboard shortcut COMMAND/
CTRL+R. MotionArtist will render a quick JPG render of the 
current point in time, through the current view.

Use the Preview > Preview Settings command, or the 
shortcut COMMAND/CTRL+SHIFT+R, to configure settings 
for the preview window.

Gathering Content
The File > Gather Media command allows you to easily 
collect all of the media that is contained in a project, and 
save it to a single folder.

To create a gathered media folder, follow these steps:

1.	 Choose File > Gather Media. The Save As dialog 
appears.

2.	 Locate the folder beneath which you want to create the 
gathered media folder, and enter a file name. The file 
will be saved with the .ming file extension.

3.	 Click Save. MotionArtist will save the project file in the 
selected folder. The associated media will be collected 
and saved in subfolders. For example, images associated 
with a project will be stored in a subfolder named 
images.

The ming file that is saved into the Gathered 
Media folder will reference the media files stored 

within that gathered media folder. The gathered project 
will no longer link to the original file locations that were 
brought into the project. Therefore, if you open the ming 
file in the gathered media folder and need to make 
changes to the media, you should edit the media stored 
in the gathered media folder.

Exporting Your Comics
To export your comic to a format that you can distribute, 
choose File > Export Comic, or use the keyboard shortcut 
COMMAND/CTRL+E. You can also click the Export button 
on the MotionArtist toolbar.
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The Export Animation dialog allows you to export your 
MotionArtist project in several different file formats, 
including JPEG, BMP, Targa, PNG, PSD, AVI Movie, and 
QuickTime movie.

 Export Animation dialog.

The options in the Export Animation dialog are as follows:

•	 Start Frame: By default, the first frame in the animation 
is entered here. Enter a new value if you want to start 
the export later in the timeline.

•	 End Frame: By default, the End Frame value is the last 
frame in the project. If your project has multiple scenes, 

the value entered in this box will represent the total 
number of frames in all scenes in your project.

You can toggle the scene’s Visible icon off to 
prevent a scene from being viewed or rendered. 

See “Adding Scenes” on page 67 for further 
information about this icon.

•	 Entire Animation: Click this button to reset the start 
and end frames to the length required to export the 
entire animation (all frames from all scenes in the 
project).

•	 Output Format:

�� Image Formats: If you choose JPEG, BMP, Targa, 
PNG, or PSD, each frame of your MotionArtist 
project will be exported as a series of sequentially-
numbered images that you can assemble and edit in 
your video editing software. 

�� AVI Movie: Will output an AVI movie (Windows). 
After entering a filename and location, the Video 
Compression dialog will allow you to select a 
compression format and quality, using one of the 
video codecs available on your system.

�� QuickTime Movie: Will output a MOV file. After 
entering a filename and location, the Compression 
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Settings dialog opens, allowing you to choose from 
the MOV compression types available on your 
system. You’ll also be able to specify additional 
settings such as frames per second, keyframe 
frequency, data rates, and compression quality.

When you export in the MOV or AVI format, a dialog will 
display a progress bar as the movie is exported. After the 
export is finished you will be able to view your movie in any 
media player that supports the MOV or AVI format.

Exporting for the Web

MotionArtist allows you to publish your comics to the 
Internet, so that they can be viewed in web browsers that 
support HTML5. Your MotionArtist projects will be placed 
within a canvas on the HTML5 web page. 

Basic HTML5 features that are supported by MotionArtist 
are as follows:

•	 The elements of your MotionArtist scene are placed in 
a CANVAS element inside the HTML5 web page. The 
CANVAS element is supported by Internet Explorer 
9 (and later), Firefox, Opera, Chrome, and Safari 
browsers. Detailed information on the CANVAS tag 
can be found at http://www.w3schools.com/html5/
html5_ref_canvas.asp.

•	 JavaScript is used to draw the graphics on the HTML 
page.

•	 You can click or tap on the animation surface (canvas) to 
pause or play the scene. This will require an event such 
as a mouse-click or a swipe to resume playback.

•	 Panel shapes, panel clipping, and camera movement are 
supported.

•	 Setting the background color of the scene.

•	 Optimizing the size of the exported image for the web.

•	 The ability to place a clickable hotspot on the canvas as a 
floater, or attached to an object. This can be triggered by 
a single tap or mouse click.

To assign a hotspot to a floater, image, or panel, 
open the Layer Settings dialog to the HTML 

Export tab, and enter the hotspot destination in the Click 
or Tap Action field. For an example of this tab see 
“HTML Export Tab” on page 97.

To export your comic to the web, follow these steps:

1.	 With your completed project open in MotionArtist, 
choose File > Export HTML5. The Export HTML 5 
dialog appears.

http://www.w3schools.com/html5/html5_ref_canvas.asp
http://www.w3schools.com/html5/html5_ref_canvas.asp
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 Export HTML5.

2.	 Choose one or more of the following options:

�� Style Sheet: Allows you to choose a CSS style sheet 
that will format the appearance of the HTML pages. 

Style sheets are found in your installation 
directory, and are located in the MotionArtist > 

Resources > HTMLExportCSS folders and subfolders. 
You can create your own custom style sheets and place 
them in this folder.

�� Export scenes in individual HTML files: Check 
this option to create a page for each of the scenes in 
your project. When unchecked, the entire project 
will appear in one HTML file.

�� Scale images for the Web: When checked, 
large images (such as those used for print) will 
be downsized appropriately for display in web 
browsers.

�� Export a scene list for documents with multiple 
scenes: Check this option to add a table of contents 
that allows you to navigate from scene to scene.

3.	 Click OK to export the comic. After exporting, the web 
page will open in your default browser.

 A project as viewed in a web browser.
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The window displays each panel in your scene within a 
canvas on the HTML page. There are three buttons that 
appear beneath the canvas: Previous and Next allow you 
to move backward or forward to the previous or next panel 
in the scene. The Pause button allows you to stop playback 
at the current panel. If your panel contains multiple scenes, 
there will also be Scene buttons on the page that will let you 
view a specific scene.

When you export your project to HTML5, MotionArtist 
creates a folder that contains one or more html files. The 
folder will use a name that is similar to the project that you 
are exporting.  The main file in that folder will be named 
index.html. If you have multiple scenes in your MotionArtist 
project, Scene 2 will be exported as index2.html, Scene 3 
will be exported as index3.html, and so on. Exported images 
and text balloons will be placed within an images folder, and 
style sheets (if used) will be placed in a CSS folder.

Sharing Your Work
MotionArtist allows you to publish and share your creations 
on YouTube and Facebook. You can also export your 
creations to HTML5 format and share them on the web.

On YouTube

Before you upload a video to YouTube, make sure that your 
YouTube account information is entered in the Preferences 
dialog, as mentioned in “Web Uploads” on page 29. If 
this information is not entered, the Preferences dialog will 
open to the Web Uploads tab the first time you try to upload 
to YouTube.

To share a movie file on YouTube, proceed as follows:

1.	 Choose Share > YouTube. MotionArtist will prompt 
you to locate a movie file to share. 

2.	 After you select your movie file, the Video Upload dialog 
displays the name of the movie you are uploading. 
Choose Cancel to return to MotionArtist, or Change 
Movie to select another movie. If you want to upload the 
movie, choose OK to proceed.

3.	 MotionArtist will upload the video to your YouTube 
account. Depending on the preference you set, the 
videos can be uploaded publicly or privately.
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You can use the Web Uploads tab in the 
Preferences dialog to configure your YouTube 

user name and password, and set a privacy option if 
you want your movies to be shared privately. For more 
information on the Web Upload preferences, see “Web 
Uploads” on page 29.

On FaceBook

To share your content on FaceBook, follow these steps:

1.	 Choose Share > FaceBook.  

2.	 MotionArtist will open a dialog that prompts you to 
select the movie that you want to upload. Use the dialog 
to locate the movie you want to upload.

3.	 After making the selection, MotionArtist displays the 
Video Upload dialog. The name of the movie that you 
are uploading appears in the upper section of the dialog. 
Beneath that, a preview window displays a preview of 
the first frame of the movie. 

�� Choose OK to continue with the upload. 

�� Choose Cancel to return to MotionArtist. 

�� Choose Change Movie to select another movie from 
your hard disk.

4.	 If you have not yet authorized FaceBook to use the video 
uploader app, your default browser will open to your 
Facebook account. You will be asked if you want to allow 
video uploads from the Smith Micro Video Uploader. 
After you authorize the application, close your browser 
window and return to MotionArtist.

5.	 When you return to MotionArtist, a dialog asks you to 
confirm that you want to upload the file. Click OK to 
complete the upload to your Facebook account.
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Support

We’ve worked hard to ensure that MotionArtist’s powerful 
features are both easy to use and available to users running 
a wide variety of computers. However, there may be times 
when you need technical support. Smith Micro Software is 
pleased to offer free technical support to registered users of 
our products. To receive technical support, please visit our 
Web site at http://my.smithmicro.com/support and browse 
through our extensive product FAQs.

Please use the following checklist before contacting 
Technical Support:

•	 MotionArtist Reference Manual: This Reference 
Manual answers most MotionArtist questions. Before 
contacting Technical Support, please read the pertinent 
section(s) of this manual thoroughly.

•	 FAQ: Please visit the product FAQs at the above-listed 
URL.

Still don’t see your question answered? Please contact 
Technical Support by clicking the link to http://support.
smithmicro.com and completing our online support form. 
When contacting Technical Support, please fill out the form 

as completely as possible and include as much information 
as possible. This will help us resolve your issue faster. Once 
the form is complete, a Technical Support representative will 
contact you directly as soon as possible. Support requests 
are answered via e-mail in the order they are received. 
Online support is free to all registered MotionArtist users. 
MotionArtist users are strongly encouraged to register after 
installing the application on http://my.smithmicro.com/
register.

Telephone support is also free to registered users. Before 
using telephone support, please check the resources listed 
above. Phone support is intended to solve critical technical 
issues. We are unable to answer project-based questions. 
Our Technical Support phone number is listed on our 
website at http://smithmicro.com/contact. Telephone 
support hours are 10 am to 4 PM (U.S. Pacific time). If you 
call during other hours, or if a representative is not able to 
answer your call immediately, you will be asked to leave a 
message, and we will return your call as soon as possible 
(generally within two business days). When calling, please 
be in front of your computer with MotionArtist running.

In order to receive support, we require the following 
information:

•	 Your name

•	 E-mail address

http://my.smithmicro.com/support
http://support.smithmicro.com
http://support.smithmicro.com
http://my.smithmicro.com/register
http://my.smithmicro.com/register
http://smithmicro.com/contact
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•	 Telephone number (including international dialing 
information, if applicable)

•	 Your current operating system

•	 Your computer specifications (CPU, RAM, hard drive, 
video card, etc.)

•	 MotionArtist serial number

•	 Detailed description of the problem

This information will help us isolate and resolve your issue. 
We require this information in order to provide support 
services and are unable to respond to incomplete requests in 
a timely fashion.

For international support, please contact your local 
distributor. Smith Micro Software maintains a list of our 
international distributors at http://my.smithmicro.com/
store/intlpartners.html.

Smith Micro Software reserves the right to alter 
our technical support policies at any time 

without advance notice.

http://my.smithmicro.com/store/intlpartners.html
http://my.smithmicro.com/store/intlpartners.html
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Appendix B: Keyboard 
Shortcuts

Keyboard shortcuts are available for many menu commands 
found in MotionArtist. The following tables summarize the 
available keyboard shortcuts for each menu.

File Menu

Command Windows Mac
File > New CTRL+N COMMAND+N

File > Open CTRL+O COMMAND+O

File > Open Recent

File > Close CTRL+W COMMAND+W

File > Save CTRL+S COMMAND+S

File > Save As

File > Gather Media

File > Project Settings CTRL+SHIFT+P COMMAND+SHIFT+P

File > Export Comic CTRL+E COMMAND+E

File > Export HTML5

File > Add Scene

File > Duplicate Scene

File > Delete Scene

File > Import CTRL+I COMMAND+I

File > Import 
Background

File > Make Snapshots

File > Record Audio CTRL+U COMMAND+U

File > Quit CTRL+Q COMMAND+Q

Edit Menu

Command Windows Mac
Edit > Undo CTRL+Z COMMAND+Z

Edit > Redo CTRL+SHIFT+Z COMMAND+SHIFT+Z

Edit > Cut CTRL+X COMMAND+X

Edit > Copy CTRL+C COMMAND+C

Edit > Paste CTRL+V COMMAND+V

Edit > Clear

Edit > Select All CTRL+A COMMAND+A

Edit > Preferences

* Preferences command is found in the MotionArtist 
application menu in Mac systems
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Arrange Menu

Command Windows Mac
Arrange > Bring to 
Front

Arrange > Move Up

Arrange > Move Down

Arrange > Send to 
Back

Arrange > Lock CTRL+L COMMAND+L

Arrange > Unlock

Arrange > Unlock All

Arrange > Align > Left

Arrange > Align > 
Right

Arrange > Align > 
Center Horizontally

Arrange > Align > Top

Arrange > Align > 
Bottom

Arrange > Align > 
Center Vertically

Arrange > Shake 
Object

Arrange > Scatter

Arrange > Grid

Arrange > Auto 
Camera

Arrange > Position 
Object

Arrange > Position 
Camera

Panel Menu

Command Windows Mac
Panel > New Panel CTRL+SHIFT+N COMMAND+SHIFT+N

Panel > Delete Panel

Panel > Duplicate 
Panel

Panel > Arrange in 3D

Panel > Insert Text CTRL+T COMMAND+T

Preview Menu

Command Windows Mac
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Preview > Preview CTRL+R

Share Menu

Command Windows Mac
Share > YouTube

Share > FaceBook

View Menu

Command Windows Mac
View > Director View CTRL+1 COMMAND+1

View > Camera View CTRL+2 COMMAND+2

View > Panel View CTRL+3 COMMAND+3

View > Reset

View > Timeline 
Zoom In

View > Timeline Zoom 
Out

View > Enable Grid CTRL+G COMMAND+G

View > Grid Settings CTRL+SHIFT+G COMMAND+SHIFT+G

View > Page Guides

View > Video Safe 
Zones

View > Thirds Grid

Window Menu

Command Windows Mac
Window > Timeline CTRL+[ COMMAND+[

Window > Library CTRL+SHIFT+L COMMAND+SHIFT+L

Window > Audio 
Recording

Help Menu

Command Windows Mac
Help > Help

Help > Video Tutorials

Help > Community

Help > Welcome 
Screen
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Help > Register

Help > Check for 
Updates

Help > About 
MotionArtist

Help > Create Content 
Folder

Other Hot Keys

Objects

•	 Hold the SHIFT key down while rotating a selected 
object to snap the rotation at 45 degree increments. 

•	 Hold the Option key down while grabbing a side 
handle to scale the opposite two handles in reverse. For 
example, if you drag the right side handle inward while 
pressing the Option key, the left side handle will move 
inward toward the center at the same rate. The top and 
bottom handles will move away from the center at the 
same rate.

•	 To synchronize scaling of multiple objects at the same 
time, press the Option key while scaling. The center 

point will not be displayed, but will be based on a 
mutual center.

•	 To snap movement to a horizontal or vertical axis, hold 
the SHIFT key down while dragging one or more objects 
left/right, or up/down.

If the selected objects are arranged in 3D, you will see 
them shift slightly  when traveling along the line. They 
will not travel “locked” together.

Timeline

Arrows change selection or frame in timeline

COMMAND Arrows nudge selection

COMMAND Click and COMMAND Right click to select an 
area to loop for playback.

Panel View

Key command to select next / last Panel. This cycles through 
the selected panels allowing you to use key commands to 
select next panel to edit ( )
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Index
A
Advanced Mode  38
Anime Studio Files

Importing  107
Artboard  24
Audio

Importing  105
Recording  122
Tools  26

Auto Camera  39
Auto-saving  29
Auto-scaling vectors  29

B
Brushes

Aligning with curves  92
Jitter angle  92
Minimizing frame to frame ran-

domness  92
Settings  91
Spacing  92

Style  92
Tinting with stroke color  92

C
Camera layer  54
Camera Tool  41
Camera View  40
Color themes  31
Comics

Exporting  124
Content

Clearing  112
Gathering  124
Obtaining  93
Selecting All  112

Content Folder
Creating  19

Crash recovery  29
Current Project Folder  56

D
Director View  35
Documentation  4
Drawing guides  32

E

Editor Colors  30
EULA  8

F
FaceBook  129
Floaters  48
Fonts

Increasing font size  31
Frame rate  65

G
Gathered Media Folders  124
GPU accelerated drawing  28
Grid

Arranging Objects  118
Displaying and Setting  34
Enabling  34
Spacing  34

GUI Colors  31

H
HTML5

Exporting  126

I
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Images
Blend modes  95
Blur radius  95
Compositing effects  95
Importing  93
Layer shading  96
Layer shadows  96
Masking  95
Naming  95
Nearest neighbor sampling  99
Opacity  95
Outlining  95
Settings  94
Source image  99
Toon settings  100
Unwrapping  99
Visibility  95

Image settings
General tab  94
HTML Export tab  97
Image tab  98
Shadows tab  95

Importing  107
Installation

Mac  18
Windows  18

K

Keyboard Shortcuts  133

L
Library  25, 55

Adding a folder  57
Adding content  58, 59
Deleting content  58, 60
Docking and undocking  55
Searching  58, 61

Locking
Objects  115
Scenes  67

M
Menu Bar  23
Menu Commands

Arrange Menu
Align > Bottom  115, 134
Align > Center Horizontally  

115, 134
Align > Center Vertically  115, 

134
Align > Left  115, 134
Align > Right  115, 134
Align > Top  115, 134
Auto Camera  133, 134

Bring to Front  114, 134
Grid  134
Lock  115, 134
Move Down  115, 134
Move Up  115, 134
Position Camera  133, 134
Position Object  119, 134
Scatter  116, 133, 134
Send to Back  115, 134
Shake Object  116, 134
Unlock  115, 134
Unlock All  116, 134

Edit Menu
Clear  112, 133
Copy  112, 133
Cut  112, 133
Paste  112, 133
Preferences  28, 133
Redo  112, 133
Select All  112, 133
Undo  85, 112, 133

File Menu
Add Scene  67, 133
Close  65, 133
Delete Scene  133
Duplicate Scene  72, 133
Export Comic  124, 133
Export HTML5  126, 133
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Gather Media  124, 133
Import  93, 132, 133
Import Background  133
Make Snapshots  133
New  63, 132, 133
Open  63, 133
Open Recent  63, 133
Project Settings  63, 133
Quit  66, 133
Record Audio  122, 133
Save  65, 133
Save As  65

Help Menu
About MotionArtist  5, 136
Check for Content  21, 136
Community  5, 135
Create Content Folder  136
Help  5, 135
MotionArtist Reference Manual  

4
Register  20, 136
Video Tutorials  5, 135
Welcome Screen  19, 20, 135

Panel Menu
Arrange in 3D  85, 134
Delete Panel  85, 134
Duplicate Panel  84, 134
Insert Text  133, 134

New Panel  76, 134
Preview Menu

Preview  124, 135
Preview Settings  124

Share Menu
FaceBook  129, 135
YouTube  128, 135

View Menu
Camera View  134, 135
Director View  36, 134, 135
Enable Grid  135
Grid Settings  135
Page Guides  32, 135
Panel View  47, 135
Reset  49, 135
Thirds Grid  33, 135
Timeline Zoom In  135
Timeline Zoom Out  135
Video Safe Zones  33, 135

Window Menu
Audio Recording  123, 135
Library  55, 135
Timeline  50, 135

Motion Path  41
Movies

AVI with alpha  99
Frames per second  99
Holding at first frame  99

Holding at last frame  99
Importing  93
Looping indefinitely  99
Playing backwards  99
Settings  94

My Library Folder  57

N
Null Panels  78

O
Objects

Aligning  115
Arranging  114
Locking and Unlocking  115
Moving  113
Positioning  119
Rotating  114
Scaling  114
Scattering  116
Shaking  116

OBJ Files  105
Online Support  5

P
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Page Guides  32
Panels

Arranging in 3D Space  85
Automatic tilt  65
Background color  65
Creating  76
Default duration  65
Deleting  85
Duplicating  84
Exporting  93
In Presentation mode  81
Null  78
Oval  77
Polygonal  78
Rectangular  77
Restoring factory settings  65
Saving default settings  65
Setting opacity  65
Settings  86
Splitting  82

Panel settings
General tab  86
HTML Export tab  89
Shadows tab  88

Panel tools  25
Panel View  47
Photoshop Files  100
Playback controls  27, 53

Poser Files
Importing  107

Poser location  29
Preferences  28

Editor Colors  30
GUI Colors  31
Options  28
Web Uploads  29

Presentation Mode  36
Previewing  124
Projects

Closing  65
Constraining proportions  64
Creating  63
Dimensions  64
Saving  65
Setting frame rate  65
Setting height  65
Settings  63
Setting width  64

Project tools  26

Q
Quitting MotionArtist  66

R

Redo  112
Reference manual  4
Registration  20
Rewinding  53

S
Sampling by nearest neighbor  29
Saving projects  65
Scattering  116
Scenes

Adding  67
Deleting  72
Duplicating  72
Locking  67
Naming  67
Settings  68
Transitions  72
Visibility  67

Scene Settings
General tab  68
HTML Export tab  71
Shadows tab  69

Scene Tabs  27
Selection tools  26
Sharing

On FaceBook  129
On YouTube  128
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SMPTE timecode  29
Snapshots  109
Startup file  29
Stop Points  43

In Camera view  46
System Requirements

Macintosh  4
Windows  4

T
Technical Support  130, 131
Text

Adding  119
Thirds Grid  33
Timeline  27, 50

Minimized view  53
Viewing objects  51
Zooming In and Out  51

Toolbars  25
Toon settings  100
Transitions  72

Choosing transition type  73
Setting duration  73

U
Undo  112

Updates
Obtaining  21

User stories  5

V
Video Safe Zones  33
Views

Resetting  49

W
Web Uploads  29
Welcome Screen  20
Word Balloons

Adding  119
Creating  121

Workspace tools  26

Y
YouTube  128

Z
Zooming with drag box  28
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