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ChemBioFinder for Office 13.0

ChemBioFinder for Office 13.0 lets you search for chemical structures in data sources such as documents and data-
bases. It is installed when you install ChemBioOffice Ultra.
You can browse through these types of sources:

Microsoft Word documents
Microsoft Excel spreadsheets
Microsoft PowerPoint files
ChemBioFinder databases
ChemBioDraw files
SD files
ISIS/Draw files

You can search files by:

chemical structure
chemical formula
molecular weight

You can also run structure searches using the ChemBioDraw plug-in with the following options:

substructure
full structure
similarity
identity

You can save frequently used collections of data sources (documents and databases) in Data Source Definition
(DSD) files. This enables you to have ChemBioFinder for Office 13.0 search through one DSD file instead of search-
ing throughmultiple data sources one at a time.
Using CombiChem with ChemBioFinder, you can also generate generic reaction queries to be used in searching. For
more information, see "CombiChem" on page 13.
You can perform queries, view search results, and save results to a file to view later or send the hit list to other appli-
cations such as Microsoft Word, Microsoft Excel, ChemBioFinder, ChemBioDraw, and ChemACX.com search.

The user interface (UI)
The ChemBioFinder for Office 13.0 UI appears as shown below:
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Figure 1.1: The ChemBioFinder for Office 13.0 user interface. A) mainmenu; B) standard toolbar; C) structure win-
dow; D) formula text search box; E) record counter; F) structure search type options; G) show/hide list; H) search rec-
ord toolbar; I) molecular weight search box.

Selecting files to search
You can search for files that are stored locally or on a network. You can browse through these types of sources:

Microsoft Word documents
Microsoft Excel spreadsheets
Microsoft PowerPoint files
ChemBioFinder databases
ChemBioDraw files
SD Files
ISIS/Draw files

Selecting files from the File menu

You can search for a structure in a specific file or data source. To do so:

1. Go to File > Open. TheOpen dialog box appears.
2. To select a file or a data source to search, do one of the following:

In the File Name text box, type the name of the file to search.
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Use the directory tree in the Open Chemical Structures window to browse to a file.
3. Click Open.

When you open a single file, the first structure in the file appears in the Structure window. You can browse through the
file using the previous and next arrows in the Search Record toolbar.

Selecting files with the Look In tab

Use the 'Look In' tab to search for a structure in multiple files. The Look In tab shows all the data sources on your
mapped network, CD-ROM, floppy, and hard drives. You can select entire folders to search or multiple individual files
using the checkboxes next to the file names.
To look for a structure in specific files or data sources:

1. Click the Look In tab. The files and data sources appear in a tree directory.

Note: You can set Preferences to keep the file names hidden in the directory tree. For more information, see "Chang-
ing preferences" on page 11.

2. Select the file type from the Files of type drop-down list.
3. Select the check box next to the file(s) or data source(s) to be searched.

4. After selecting the data sources, click theStructure tab to return to the Structure window.

Searching by chemical structure
You can find chemicals based on their structure . You can perform either a substructure, full structure, similarity or
identity search.

Note: Any searchmethod that you use in ChemBioFinder can also be used in ChemBioFinder for Office 13.0.

To search by chemical structure only:

1. Do one of the following:
From the Look In tab, select files to search.
Go to File>Open or choose a file from themost recently used list of files.

For more information about opening files to search through, see "Searching DSD files" on page 6.

2. Click New Search.
3. Click Edit Structure.
4. Double-click in the structure window. The ChemBioDraw plug-in tools palette appears.

5. Draw the query structure in theStructurewindow using appropriate ChemBioDraw tools. You can also copy a
structure from ChemBioDraw or from ChemBioFinder database and paste it in the Structure window. For more
information about using the ChemBioDraw tools, see theChemBioDraw User Guide.

6. Click Find Now.

Note: If the Find Now button is grayed out, you have not selected a file or directory to search. Click the Look In tab
and make a selection.
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ChemBioFinder for Office 13.0 shows all the files containing the query structure in the hit list window as shown
below. Each entry in the hit list is a data source, whichmay contain multiple hits.

7. Use the previous and next arrows on the Record Search toolbar to navigate through the hits.

If ChemBioFinder for Office 13.0 finds no hits, a warningmessage appears. To refine your search so that Chem-
BioFinder has a greater possibility of finding hits, use theSearch Options tab.

Searching by multiple properties
You can search for a chemical structure, chemical formula, molecular weight, or any combination of these properties
simultaneously.
To do so:

1. Click New Search.
2. Do the following:

To search for a specific molecular weight, type amolecular weight (g) in theMol. Wt. text box.
To search for amolecular weight within a range, type a range of molecular weights (g) with < or > in theMol. Wt.
text box.
To search for a chemical formula, type a chemical formula in the Formula text box.
To search for more than one criterion (structure, formula, or molecular weight), specify the appropriate criteria in
the respective fields.
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Note:When you search by chemical structure, formula, and molecular weight, ChemBioFinder for Office 13.0 uses all
the criteria together.

3. Click Find Now.
a. ChemBioFinder for Office 13.0 shows all of the files with the properties that you specify in the hit list window.
b. If ChemBioFinder for Office 13.0 finds no hits, a warningmessage appears.
c. To refine your search so that ChemBioFinder has a greater possibility of finding hits, use theSearch Options

tab. To expand your search, use the Look In tab. For more information, see "Refining your search " on page 8.

Browsing search results
You can view the search results in the hit list. The hit list displays all of the files in which your search foundmatching
structures.

Figure 1.2: A ChemBioFinder for Office 13.0 hit list.

To view the search results:

To view the entire Hit List, use the scroll bars.
To display each hit in a given file in theStructurewindow, select the file in the Hit List and use the arrows in the
Search Record toolbar:

To display the actual file, double-click on a file name in the Hit List, or right-click and select Activate, with any of
these extensions:
.doc
.xls
.cdx
.cfx

The application in which the structure was saved opens. In Microsoft Word, the application opens to the first hit in
the document.

You can also use the hit list context menu to add or remove hit list records.
To add or remove hit list records:

1. In a Hit List with records, right-click a record.

2. Select Add from the context menu. TheOpen Chemical Structures window appears.

3. Double-click the file to add to the Hit List, or type the name of the file in the File Name text box.
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4. Click Open. The file appears as a record at the end of the Hit List.
5. To take a record off the hit list, right-click and select Remove from the context menu.

Saving files or data sources
You can save search results as a file and use this file as a source for searching.

Saving search results as SDfiles

You can save the hit list records as SDfiles usingMDL SDfile format.You can import SDfiles from ChemBioFinder for
Office 13.0 into applications like ChemBioFinder 13.0.
To save search results in SDfiles(.sdf format):

1. Go to File>Export SDFile. The Save As dialog box appears.
2. In the File Name text box, type a name for the file.
3. Click Save.

For more information about exporting files to other applications, see "Sending a file to another application" on page 7.

Saving data sources as DSD files

After you complete a search, you can save the list of the data sources searched as a Data Source Definition (.dsd) file
so that you can search through them again.
You can use .dsd files to search for structures, substructures, or structures similar to your previous search.
To save the data sources from a search as a .dsd file:

1. After completing a search, go to File>Save Source As. The Save As dialog box appears.
2. In the File Name text box, type a name for the group of files.
3. Click Save. The file is saved with a .dsd extension.

Saving lists of directory paths as dsd files

Note: Only advanced users familiar with text editors should use this procedure.

You can save lists of directory paths that you search as .dsd files. You can create these lists with a text editor.
To save a list of directory paths:

1. Open any ASCII text editor.

2. Type the directory or database paths you want to search.

3. In the editor, go to File>Save As. The Save As dialog box appears.
4. In the File Name text box, type a name for the file and include a .dsd extension, for example search1.dsd.
5. Click Save.
6. Close the editor.

Searching DSD files
To search for a structure in the data sources pointed to by a DSD file:
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1. Go to File>Open. TheOpen dialog box appears.
2. In the Files of type text box, select Data source definitions (*.dsd) from the drop-down list.

3. In the File Name text box, type the .dsd file name or select the file from the list.

4. Click Open. The first structure in the .dsd file appears in the Structure window.
5. Click New Search. ChemBioFinder for Office 13.0 clears the Structure window.
6. Click Edit Structure and draw a structure to find.

7. Click Find Now. ChemBioFinder for Office 13.0 searches through the files specified in the DSD file. Any hits
appear in the hit list.

Sending a file to another application
You can send a structure or a file containing structures (such as SD files) to another application. You can copy a struc-
ture from an application and paste it into another, or you can sendmultiple structures directly to another application.
You can send files to any of these applications:

Microsoft Word
Microsoft Excel
ChemBioFinder
ChemBioDraw
ChemACX.Com Search

To send a hit list to another application:

1. Click theSend To menu and choose an application to send the file to. The Send To dialog box appears.

Note:When you send files to ChemACX.Com, The Send To dialog box does not appear. The current structure is sent
directly to ChemACX.Com.

2. From theMolecules section, select one of the following:

If you want to... Then click...

send the current structure displayed in the Structure win-
dow

Send current molecule.

send all the structures listed in the hit list
Send all molecules in current
hit list.

3. From the Document section, select one of the following, if available:
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If you want to... Then click...

send structures to a new (untitled) document in an
application

Send molecule(s) to a new document.

send structures to a document you already have
open in an application

Send molecule(s) to a currently open doc-
ument.

4. In the Document section select the file name from the drop-down list, if necessary. This option is enabled only if
you already have a document open in the application. If the text box in theDocument section is disabled, skip this
step.

5. Click OK.

If you chooseSend To MS Word, the structures you send to the application appear in that application as follows:

If you select Send all molecules in current hitlist, ChemBioFinder for Office creates a table in your document,
and themolecules in the current hit list, along with their molecular formulas, weights, and source file paths, are
added to the table.
If you select Send current molecule, ChemBioFinder/Office will export only the structure.

Note: If you need to interrupt a long Send ToWord operation, bring ChemBioFinder for Office 13.0 to the front and
click Stop.

If you chooseSend To MS Excel, a spreadsheet is created containing the structure, formula andmolecular weight.
To send a file to ChemBioFinder or ChemBioDraw, youmust save the file:

1. Click theSend To menu and select CS ChemBioFinder... orCS ChemBioDraw Files.
2. Select the appropriate radio button in theMolecules section, and click OK. The Save As dialog box appears.

Note: If a ChemBioFinder .cfx file is open, you can select it in the Document section of the Send To dialog box.

3. Type a name in the File Name text box.

Note: To send multiple structures to ChemBioDraw, choose a base name for the files. For example, if there are three
molecules in the current hit list and you specify the base name “molecule”, the files will be saved as molecule1.cdx,
molecule2.cdx, and molecule3.cdx.

4. Click Save.
If you send a file to ChemBioFinder, ChemBioFinder opens and the file you save appears as a form.
If you send a file to ChemBioDraw, amessage appears displaying the path of the file you saved.

Refining your search
You can refine your search to increase the chance of finding the structure you want. Use theSearch tools and the
Search Options tab to change your query to refine your search.
To refine your search:
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1. Go toSearch>Restore Previous Query.
2. Change your query with theSearch Options. (see the table below).
3. Select the files and data sources you want to search.

4. Click Find Now.

Search Options

Select from the options described below tomodify your search.

If you want... then click...

the tetrahedral stereochemistry of the target structure tomatch
that of the query structure

Match tetrahedral stereo.

the double bond stereochemistry of the target structure tomatch
that of the query structure

Match double bond stereo.

to allow fragments in the query to overlap (share one or more
atoms) in the target

Fragments may overlap.

any reaction center present in the query to overlap with reaction
centers in the target (This preference applies only to reaction
searching)

Hit must overlap reaction center.

to allow hits to contain molecular fragments in addition to that
which was hit by the query

Extra fragments may be present in hit.

to allow uncharged carbon atoms in the query tomatch charged
carbon atoms in the target (Charged atoms in the query must
always match charged atoms in the target, regardless of this set-
ting)

Match any charge on carbon.

to allow uncharged atoms in the query tomatch charged atoms
in the target (Charged atoms in the query must always match
charged atoms in the target, regardless of this setting)

Match any charge on heteroatom.

to allow a query drawn as absolute (hash/wedge bonds) to hit a
target stored as relative.

Absolute center hits relative.

to match a relative relationship between tetrahedral ster-
eocenters.

Relative tetrahedral stereo.

ChemBioFinder for Office 13.0 displays all files whichmatch query structure in the hit list window. If ChemBioFinder
for Office 13.0 finds no hits, your searchmay be too narrow. Consider broadening your search options.
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Using the search tools

SomeChemBioFinder tools used to refine your search can also be used in ChemBioFinder for Office 13.0.
To use the search tools, select an option from theSearchmenu orSearch toolbar:

If you want to... then click...

begin a new search Enter Query.

search for the current properties (chemical structure, chem-
ical formula, molecular weight)

Find.

search for the structure currently displayed in the structure
window, but ignore any other search properties likemolec-
ular weight

Find Current Struc-
ture.

restore the previous search, so as tomodify the search
criteria

Restore Previous
Query.

see all the records in the search, including records
without a match to your search

Retrieve All

Formore information about the search tools, see the ChemBioFinder User Guide.

Changing the interface appearance
You can change the appearance of the user interface of ChemBioFinder for Office 13.0. You can customize the way
the window appears using options available in theViewmenu. You can change some of the display features using the
Preferences option.

Customizing the window

To change the appearance of the ChemBioFinder for Office 13.0 window:

1. Click theViewmenu.

2. Do one of the following:

If you want to... in the View menu...

show/hide the Standard
toolbar

select/deselect Toolbar menu item.

show/hide the Status
bar

select/deselect Status barmenu item.
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If you want to... in the View menu...

show the hit list gen-
erated during a search

select Show Listmenu item. This option is visible only
when the hit list is hidden.

hide the hit list gen-
erated in a query oper-
ation

select Hide Listmenu item. This option is visible only
when the hit list is visible.

Advanced settings
You can customize Commands,Toolbars, Menus, and Keyboard options using theCustomize option. For example,
you can assign shortcut keys to any command or remove the shortcut keys assigned to any command.
To assign a new shortcut key:

1. Go toView>Customize. The Customize window appears.

2. Select theKeyboard tab.
3. Select themenu name from theCategory drop-down list.
4. Select the command to which the shortcut is to be assigned from theCommands list.
5. Enter the new shortcut key in thePress New Shortcut Key: text box.
6. Click Assign and then click Close to exit the Customize window.

To remove the assigned shortcut key:

1. Go toView>Customize. The Customize window appears.

2. Select theKeyboard tab.
3. Select themenu name from theCategory drop-down list.
4. Select the command from theCommands list.
5. Select the shortcut key to be removed from theCurrent Keys: list.
6. Click Remove and the click Close to exit the Customize window.

Changing preferences

To change the ChemBioFinder for Office 13.0 preferences:

1. Go to File>Preferences. The Preferences window appears.

2. Take the appropriate action:

If you want to... then...

choose a directory for the Look In tab to
type the path in the Startup directory text box or
click to browse to a directory.
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If you want to... then...

open to at startup (This setting does not
affect query properties).

specify the number of most recently open
files to show in the File menu

type the number or click the up and down arrows
in the "Number of recently used files to
show on File menu:" box to set a whole
number between 0 and 20.

open the last file you used when you
launch ChemBioFinder for Office 13.0

click Reopen last source on startup.

show all files in the directory tree in the
Look In tab

click Show files in directory tree.

use the ChemBioDraw ActiveX control to
draw and edit structures

click theChemBioDraw style button.

open ChemBioDraw to draw and edit
structures

click ChemBioFinder style radio button.

3. Click OK.
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CombiChem

Using the CombiChem engine with ChemBioFinder for Office 13.0 lets you generate virtual libraries for combinatorial
experiments. These libraries can be drawn from any type of file that ChemBioFinder for Office 13.0 can read and are
stored inMST format databases.

Working with reaction templates
First, you enter a reaction template with R-groups at the variable sites in your base structures, and then search for
reactants based on these structures. CombiChem puts the final product structures together and creates a virtual
library. For more information on R-groups, see the ChemBioDraw 13.0 user guide.

Reaction template basics

Here's is an example of a reaction template that CombiChem supports:

Figure 2.1: A reaction template.

A reaction templatemust meet these specifications:

All sites of variability require unique R-group designations.
Solvents, catalysts, and other “real-world” elements should not be included in the reaction template drawing.
Multi-step reaction templates are supported.

Entering a template
There are two ways to enter a CombiChem template in ChemBioFinder for Office 13.0:

Create a generic reaction in ChemBioDraw or with the ChemBioDraw ActiveX control.
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Create a ChemBioFinder 13.0 database of generic reactions.

ChemBioDraw and ChemBioDraw ActiveX

To draw a generic reaction:

1. In ChemBioFinder for Office 13.0, click Edit Structure. Depending on your Preferences settings, this will either
open ChemBioDraw or activate the ChemBioDraw ActiveX control.

2. Draw a generic reaction. For more information on generic structures, see the ChemBioDraw User’s Manual.

Using a ChemBioFinder 13.0 database

You can create a database of generic reactions in ChemBioFinder 13.0. ChemBioFinder for Office 13.0 can open CFX
files directly and browse through them.
Once you have a generic reaction in the Structure window, do the following:

1. Go toSearch>Enumerate.
TheCombi Enumeratorwindow appears, showing the reaction you drew in the Structure window. To add
another step to the reaction, click Add Step. Youmay then edit the reaction in ChemBioDraw by double clicking
in the window, or continue with the current reaction.

Figure 2.2: Adding a step.

2. Click theAnalysis tab. An analysis of the reaction steps appears below the reaction display.
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Figure 2.3: The Analysis tab.

3. Click theReactant tab(s). UseBrowse to select a ChemBioFinder 13.0 or SDFile database, or other source of
chemical structures such as a collection of ChemBioDraw files.

4. Click Search.

Figure 2.4: Reactant A.

Youmay edit the hit list before continuing.
a. Click Edit Hitlist. A message box appears.
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Figure 2.5: Edit list warning.

b. Click OK to open ChemBioFinder 13.0. To edit the hit list, go toRecord>Omit from List.
5. Click theEnumeration tab. UseBrowse to select a database in which to store the results.
6. Click Go. The results are stored in the database.

Note: You can create a new database file by entering a file name.

7. Click OK to exit the Combi Enumerator and return to ChemBioFinder for Office 13.0. The results of the enu-
meration will then be shown as the current hitlist.

To view the results in ChemBioFinder:

1. Open ChemBioFinder 13.0.

2. Go to File > Import > Structures.
3. Select the database from theOpen Chemical Structures dialog box.
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