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Login

User ID: Unique login identification for the user.

Password: Private password to be used with your selected user id.

Note: If you are using a demo version of MacDB2000, you can select the “ADM” selection as the User ID 
and leave the password blank to Login into the program.
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Main Screen – Windows GUI

The "MacDB2000" is a powerful contact management, quoting and inventory management system 
designed specifically for Surplus Machinery Sales. MacDB2000 is an extremely easy to use application 
that displays all machines quoted to a particular customer, or reverse the view to display all customers 
that have been quoted a particular machine!  Complete integration of Microsoft Word ® automates the 
process of generating written quotes using a boilerplate letter and data from the customer and machine 
databases.  Track contact dates, quote dates, callback dates, notes specific to a customer or quotation 
and maintain comprehensive mailing lists.  

Windows98 floating toolbars, speedbars combined with flexible customization allow the user to work 
productively. Powerful data validation routines increase the accuracy of data and automate the entry of 
similar records. Quicken ® style searching enables the user to find records quickly and easily using any 
field in the database. Sophisticated filters enable the user to display only those records that meet their 
specific criteria across all fields in the database.

MacDB2000 is a fully network compatible, multi-user application.  Share all your data from as many 
workstations as you want!
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Menu – Windows Standardized

I. File

Import – Imports selected data (contacts or equipment) into your MacDB2000 data folder. 

Export – Exports selected data (contacts, categories, equipment, specifications, job costs, wanteds, 
quoted) into a Microsoft Excel .csv file and placed into your MacDB2000 data folder.

MacDB2000 data folder is usually located in C:\Program Files\MacDB2000\Data

Printer Setup – Opens your printer setup dialog box.

Backup – Creates backup data files to your MacDB2000 backup folder.

MacDB2000 data backup folder is usually located in C:\Program Files\MacDB2000\Data\Backup

Exit – Closes the MacDB2000 software.
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II. Edit

Equipment Categories – Manage equipment categories and sub-categories. List is pre-defined with 
general codes. (i.e. Lathes > Lathes, Engine)

Contact Categories – Manage contact category names. List is pre-defined with general codes. (i.e. 
Builder, Dealer)

Sales Persons – Manage company sales persons including name and email address.

Manufacturers – Manage manufacturers database. (i.e. Haas, Mazak)

Equipment Templates – Manage equipment fields / specifications. (i.e. Motor, RPM)

Equipment Codes – Manage equipment UMCC codes and descriptions. (i.e. H5000 –Hoists)

Equipment Use (SIC) Codes – Manage equipment SIC codes and descriptions. (i.e. 3312 - Steel works)

Equipment Used Codes  – Manage equipment codes and descriptions.

Expense Codes – Manage equipment expense codes. List is pre-defined with general codes. (i.e. 
Cleaning, Repairs)

Salutations – Manage salutation fields. (i.e. Mr., Mrs., Jr., Sr.) 
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State Abbreviations – Manage state abbreviations and state names. List is pre-defined with general 
codes. (i.e. AL – Alabama)

Country – Manage country list database. (i.e. Canada, Mexico)

Advertising Publications – Manage advertising publications that you publish in. (i.e. MT –
MachineTools.com)

Currency Exchange Rates – Manage currency exchange rates for foreign exchange rates. List is pre-
defined with general codes.

Contact User Fields – User defined fields can be used when existing predefined fields do not address 
the user's needs. User defined fields enable the user to define data fields that meet their unique 
requirements.
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III. View  (changes by tab)

Details – Shows detailed information of a current record.

Count – Shows count of how many records on a current grid.

Pages – Use to change the page grid. (Quotations, activities, contacts, equipment, wanteds, invoices, 
purchase orders, browser)

Toolbars – Shows and deactivates the navigator, search, quote and website icon toolbars.

By Equipment / By Contact – Switches between the equipment and contact grid.
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IV. Filter (changes by tab)

Quotes (quotations tab only) – Use to filter through quotes.

Clear and Quotes Filters – Clears any filters that you may have used.

Save Filters – Saves your current filtered settings

Load Filters – Loads your saved filters
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V. Locate

Locate First – Depending on the tab selected, locates your inputted values within fields.

Locate Next – Locates the next record from your inputted values within fields.
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VI. Reports

When you are on the Quotations tab.

Quotes by Contact – Creates a printer friendly report of equipment you have quoted to your contacts.

When you are on the Activities tab.

Schedule – Creates a printer friendly report of your day schedule.

When you are on the Quotes & Correspondence tab.

Quotes & Correspondence List – Creates a printer friendly report of your correspondence list.

When you are on the Contacts tab.

Contacts List – Creates a printer friendly report of your contacts list.

Equipment Wanted – Creates a printer friendly report of equipment wanteds from the selected 
contact(s).

When you are on the Equipment tab.

Equipment List – Creates a printer friendly report of your equipment list.
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Equipment Details

a) Format One -
b) Format Two – Creates a print friendly Word document report of selected listing(s). Shows 

equipment details, specifications, job costs and profit & ownership.

Equipment Summaries

a) Equipment by Category – Creates a printer friendly report of all equipment by category.
b) Equipment List Summary – Creates a printer friendly report of all equipment by summary.
c) Equipment Financial Summary -- Creates a printer friendly report of all equipment financials.
d) Equipment Profit/Loss – Creates a printer friendly report of all equipment profit and losses.
e) Equipment Catalog – Creates a printer friendly report/catalog of all equipment listings.

Job Costs 

a) Job Costs by Date -- Creates a printer friendly report of all job costs from the dates selected.
b) Job Costs by Equipment – Creates a printer friendly report of job costs from the selected 

equipment listing(s).

When you are on the Wanteds tab.

Wanted List – Creates a printer friendly report of your wanted list.

Wanteds Summaries -

 a) Wanteds List Summary - Creates a printer friendly report of all equipment by category.

When you are on the Invoices tab.

Invoice List - Creates a printer friendly report of all invoices.

Invoice – Creates a printer friendly report of a selected invoice.

When you are on the Purchase Orders tab.

Purchase Order List – Creates a printer friendly report of all invoices.

Purchase Order – Creates a printer friendly report of a select purchase order.

General selections on All tabs.

Mailing Labels – Creates a printer friendly page of mailing labels from your contacts.

Ad Listing – Based on your selection, shows equipment that is being advertised with the publication.

Shipping Request – Opens the Shipping Request & Bill of Lading dialog box.

Print Screen – Prints your current screen
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VII. Preferences

Viewing – Shows your contact and equipment field settings.

Word Templates – Shows your word template settings.

Website – For changing the style and layout of your website. You can modify the contact information that 
is shown on your website. Customize colors, fonts, photo sizes and additional features.

Broadcast Email – Shows your broadcast email settings.

Invoices & P.O.s – Shows your invoice & purchase order settings.

Miscellaneous – Shows your miscellaneous settings.

Save Grid Preferences – Saves your current grid preferences

Restore Grid Defaults – Restores grid to original MacDB2000 settings.
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VIII. Website

Generate

a) Website – Generates your .html website and is placed into your MacDB2000 mirror folder.

MacDB2000 website folder is usually located in C:\Program Files\MacDB2000\html

b) Mirror Listing – Generates a .html mirror page of your website and is placed into your 
MacDB2000 mirror folder.

MacDB2000 mirror folder is usually located in C:\Program Files\MacDB2000\Mirror

Preferences – For changing the style and layout of your website. You can modify the contact information 
that is shown on your website. Customize colors, fonts, photo sizes and additional features.

Browse – Goes to the MacDB2000 browser to view the html files generated for your website.

Tooling & Accessories – Not Applicable



User’s Manual

Page 17 of 38

IX. Prospect

By Equipment Types Quoted – Allows you to locate prospects that been quoted by equipment Category 
or Subcategory.

By Equipment Types Purchased – Allows you to locate prospects that purchased equipment. You can 
search by equipment Category or Subcategory.

By Equipment Wanted – Allows you to locate prospects that have wanteds. You can search wanteds by 
using the “Later Than” field and enter a value (i.e. EDM) in the “Containing” field. 
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X. Broadcast

Generate Email – Creates an html version email based on the contact or equipment you select.

Server – Opens the broadcast mailer based on the contact or equipment you selected.

Select On – Use to start the selection process of contact or equipment to be used for your broadcast 
email.

Select Off – Use to end the selection process when you’re not compiling a broadcast email.
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XI. Help

Help – Opens the software help file with a categorized index of help guides and step-by-step information.

Tips – Provides quick tips and shortcuts on how to use the MacDB2000 software.

Renew / Upgrade – Renews or upgrades your subscription. Contains your software lock number. Sales 
representative will provide key number.

Repair Tables – Repairs errors that may occur within the software. (Note: All users must be logged out of 
the software for this feature to operate correctly.)

About MacDB2000 – Information about the software including user name, company name, version 
number and resources.
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Speedbar

Navigation – Move through records (move to first record, move backwards 10 records, move to prior 
record, move to next record, move forward 10 records and move to last record.)

Add – Insert a new record.

Delete – Delete a current record.

Post – Post changes of a current record.

Cancel – Cancel changes made to a current record.

Bookmark – Bookmark a current record.

Return to Bookmark – Go back to saved bookmark

Filter – Opens the filter dialog to filter within fields.

Filter Quotes (quotations tab only) – Use to filter through quotes.

Clear – Clears any filters that you may have used.

Locate – Depending on the tab selected, locates your inputted values within fields.

Locate Next – Locates the next record from your inputted values within fields.

Swap Contacts/Equipment (quotations tab only) – Swaps the view of the contacts and equipment grid.

View Detail – Shows detailed information of a current record.

Quote (new only) – When on the contacts quoted grid. Click to open the quote dialog.

Swap Current/History – Swaps the view from current information to history mode.

Print – Opens the print preview dialog to print selected record(s).

Print Screen – Automatically prints current screen

Generate HTML Code – Generates html files for your website. Files are automatically placed into your 
C:\Program Files\MacDB2000\Html directory.



User’s Manual

Page 21 of 38

HTML Preferences – For changing the style and layout of your website. Modify the contact information 
that is shown on your website. Customize colors, fonts, photo sizes and additional features.

Browse HTML – Goes to the MacDB2000 browser to view the html files generated for your website.
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Tabs – Common Task Organization

Quotations – The quotations tab enables the user to view information about the relationships between 
customers and machines.

By Contacts – Shows your current contacts.

By Equipment Quotes – Shows the equipment quoted for a selected contact.

Activities – The activities tab enables the user to manage salesperson activities and correspondence.

Schedule – Calendar and timetable of salesperson activities.

Quotes & Correspondence – Shows quoted contacts and equipment. Use the calendar feature to search 
through specific dates.

Contacts – The contacts tab enables the user to manage their contacts.

Listing – Shows grid of your contacts.

Detail – Shows detailed information for a selected contact.

a. Primary – shows basic information about the contact.
b. Secondary – shows secondary information about the contact.
c. Communications – shows communications with the contact.
d. Wanteds – shows wanteds for the contact.
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e. For Sale – shows for sales for the contact.
f. Purchased – shows equipment purchased by the contact.

Equipment – The equipment tab enables the user to view and manage equipment.

Listing – Shows grid of your equipment.

(a) Matching Wanteds – shows contacts that match either the category, subcategory, code or 
manufacturer of the equipment.

Detail – Shows detailed information for a selected equipment listing.

g. Description - shows basic information about the equipment.
h. Buy/Sell Information – shows information on which the 

equipment was purchased from or sold to.
i. Job Costs – shows job costs performed on the equipment.
j. Photos – shows photos for the equipment.
k. Advertising – shows publication(s) that the equipment is being 

advertised in.

Wanteds – The equipment tab enables the user to view and manage wanteds.

(b) Matching Equipment – shows equipment that matches the wanted category, subcategory, code or 
manufacturer.

Invoices – The equipment tab enables the user to view and manage invoices.

Equipment – Shows equipment details and information.

Expenses – Shows expenses for the equipment.

Shipping – Shows shipping to information for the equipment.

Purchase Orders – The equipment tab enables the user to view and manage purchase orders.

Equipment – Shows equipment details and information.

Expenses – Shows expenses for the equipment.

Shipping – Shows shipping to information for the equipment

Browser – Custom MacDB2000 web browser. You can also use this feature to browse the website html 
generated files located on your computer.
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Outlook Style Toolbar

To activate the outlook style toolbar select Preferences > Miscellaneous > Show “Outlook 
Style” Bar

Quotations

Quotations by Contact - Opens a search box and allows you to locate contacts.

Quotations by Equipment - Opens a search box and allows you to locate equipment.

Current Activities - Opens a search box and allows you to locate activities that are in your 
schedule. 

Prospects

By SIC – Opens a search box and allows you to locate a contact by SIC code.

By Quoted – Allows you to locate prospects that been quoted by equipment Category or 
Subcategory.

By Wanted – Allows you to locate prospects that have wanteds. You can search wanteds 
by using the “Later Than” field and enter a value (i.e. EDM) in the “Containing” field.

Contacts

Edit Contact – Opens a search box and allows you to locate a contact. Once located, you will be able to 
edit the contact.

Add Contact – Adds a new contact listing

Equipment

Edit Equipment – Opens a search box and allows you to locate equipment. Once located, you will be 
able to edit the equipment listing.

Add Equipment – Adds a new equipment listing

Edit Job Costs – Opens Locate Equipment search box to edit job cost of a particular equipment listing.

Wanteds

Locate Wanteds – Opens a search box and allows you to locate wanteds.

Accounting

Edit Invoice – Opens a search box and allows you to locate an invoice. Once located, you will be able to 
edit the invoice.

Add Invoice – Adds a new invoice
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Edit P.O. – Opens a search box and allows you to locate a purchase order. Once located, you will be 
able to edit the purchase order.

Add P.O. – Adds a new purchase order

Website

Generate - Generates html files for your website. Files are automatically placed into your C:\Program 
Files\MacDB2000\Html directory.

Preferences – Opens the website preferences settings.

Browser - Goes to the MacDB2000 browser to view the html files generated for your website.
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Taskbar

Date & Time – Shows current date and time.

Show Matching – Shows a matching grid at the bottom. 

Quotations Tab > shows the “Equipment Quoted” for the company selected.

Equipment Tab > shows the “Matching Wanteds” for the equipment selected.

Wanteds Tab    > shows the “Matching Equipment” for the wanted selected.

Edit – Allows the editing of your current data.
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Frequently Asked Questions

1) How to generate a quotation 

§ Click onto the Quotations tab and select the company in which you wish to quote.

§ Select a field in the Equipment Quoted grid and click on the quotation icon “Q” on the top left 
hand corner to open the quote dialog screen.

§ Select the equipment icon to open the Equipment Grid.

§ Check off the equipment selections to be quoted and click the “OK” button to confirm.

§ On the quote dialog screen click onto the Microsoft Word blue icon to generate the quotation.

§ The quotation should be generated and accessible by clicking onto the Microsoft Word window 
from your taskbar.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-01.htm

2) How to send a quotation by email

§ On the Microsoft Word document (quotation), select “File” > “Send To” > 
”Mail Recipient” or click the “Email” icon on the navigation menu.

§ Microsoft Outlook or Outlook Express should automatically include your quotation to a new 
message email.

§ Type in the email address of the recipient and click “Send”. 
 

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-02.htm

3) How to view a preexisting quotation

a) Quotations tab

§ Click onto the Quotations tab and select the company in which you wish to view a 
preexisting quote.

§ Under Equipment Quoted grid should be the listings of equipment that was quoted. 

§ Double click on an equipment listing to view quote.

b) Activities/Quotes & Correspondence

§ Click onto the Activities tab and select the sub-tab of “Quotes & Correspondence”

c) Contacts/Detail/Communications
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§ Click onto the Contacts tab and select the company in which you wish to view a preexisting 
quote.

 
§ Click onto the sub-tab of “Detail” and onto the “Communications” tab located near the bottom.

§ Double click onto the Microsoft Word blue icon under “Document Name” to view quote.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-03.htm

4) How to swap Contacts and Equipment in quotations screen

§ Click onto the Quotations tab and select the button that has a red/blue box with an arrow 
pointing down. (Located underneath the Help menu)

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-04.htm

5) How to add and removed task list reminders

§ On your menu bar, select Preferences > Word Documents 

§ Under the column of “Add Quote Follow-up to Tasks” select Prompt and click the “OK” button to 
confirm.

§ When you quote your next item, a message will prompt you asking to “Add a task list reminder?” 
Select OK and to add to your task list.

§ To view your Task List, click onto the Activities tab and select the sub-tab of “Schedule”

6) How to customize quotations, letters of correspondence, for sale tracking

§ Can be customized to your preference

7) How to rearrange and resize grid columns and save.

§ Left click on name of a grid header (i.e. Company Name), while holding down the left mouse 
button. Drag the header to the desired position to re-arrange. 

§ To save your grid selection select Preferences > Save Grid Preferences 

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-07.htm

8) How to add, edit and delete information using the toolbar navigation buttons

§ The following icons are enabled or disabled depending on the tab you are located on. Hover over 
the icon to read the message and the function for each button. Checkmark will save information 
made to the record. If checkmark is not clicked, MacDB2000 will automatically save the 
information once listing is left.
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9) How to clone a contact

§ Click onto the Contacts tab and select the contact in which you wish to clone.

§ Click onto the sub-tab of “Detail” and click the + symbol on the navigator.

§ Click ‘Yes” to clone the record.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-09.htm

10) How to search by

§ Select your search preference by selecting the appropriate field under “By:” List will automatically 
be sorted by in alphabetical order based on your selection.

§ Type in the search value in the search box. The search field will auto fill with any matching results 
and a curser will be shown on the left side of the screen.

11) How to filter

§ Select the tab bar in which you wish to filter (i.e. Quotations, Contacts, Equipment)

§ On your menu bar, select Filter and select the appropriate filter selection to open the filter dialog.

§ Select the field in which you wish to search.

§ Enter your search term into the “Field Value” box.

§ Select your filter search type.

a. Exact Match – will show exact matches

b. Partial Match at Beginning – will show matches that begin with your 
search term

c. Partial Match Anywhere – will show any matches that contain your 
search term.

 
§ Click “OK” to show your filtered results. To return to your general listings, select Filter > Clear 

Filters

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-11.htm

12) How to send an email from a contact record.

§ Click onto the Contacts tab and select the contact in which you wish to email.

§ Click onto the sub-tab of “Detail” and click the icon located next to the “Email” field.
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13) How to add contact notes with date, time and user stamp.

§ Click onto the Contacts tab and select a contact.

§ Click onto the sub-tab of “Detail” and double click your mouse pointer in the Notes” field to open 
the notes dialog.

§ Enter your notes and click the “OK” button to confirm.

14) How track contacts by SIC, Equipment Used and Manufacturers Used

§ Click onto the Contacts tab and select Filter > Contacts from the menu bar.

§ Select the field in which you wish to search. (i.e. SIC, Equipment Used, Manufacturers Used)

§ Enter your search term into the “Field Value” box.

§ Select Partial Match Anywhere as the search type and click the “OK” button to confirm.

15) How to generate a letter of correspondence

§ Click onto the Contacts tab and select a contact.

§ Click onto the sub-tab of “Detail” and onto the “Communications” tab located near the bottom.

§ Click your mouse onto an empty field under the “Document Name” header. Followed by the +
symbol on the navigator.

§ Click onto the Microsoft Word blue icon under the “Document Name” header to generate the 
letter.

16) How to track wanteds by contact

§ Click onto the Wanteds tab to view complete list of wanteds.

Or

§ Click onto the Contacts tab and select a contact.

§ Click onto the sub-tab of “Detail” and onto the “Wanted” tab located near the bottom.

17) How to track for sales by contact

§ Click onto the Contacts tab and select a contact.

§ Click onto the sub-tab of “Detail” and onto the “For Sale” tab located near the bottom.

18) How to tracked purchased equipment by contact.
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§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and onto the “Buy/Sell Information” tab located near the bottom.

§ Click the walking person icon next to Sold To: to select a contact.

§ Click onto the “Description” tab located near the bottom.

§ Change the Status: to read “Sold” and click the checkmark on the navigator to open the Copy to 
history prompt and click the “OK” button to confirm.

§ Go to the Contacts tab and select the contact the equipment was sold to.

§ Click onto the sub-tab of “Detail” and onto the “Purchased” tab located near the bottom.

19) How to create user-defined contact fields

§ On your menu bar, select Preferences > Viewing

§ Under “Contact Field Captions” enter your own defined fields including Tab.

§ Click onto the Contacts tab and select a contact.

§ Click onto the sub-tab of “Detail” and onto your new created tab located near the bottom.

§ Select Edit > Contact User Fields to define paths.

20) How to customize equipment categories and subcategories with or without UMCC codes

§ Select Edit > Equipment Categories

§ Create a category by clicking onto the + to enter the description and directory code. 

§ Select a field in Subcategories to enter the description and directory code.

§ Note: Directory codes must be 8 letters or less, lower case, char numbers only, no special 
characters.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-20.htm

21) How to clone an inventory record

§ Click onto the Equipment tab and select a listing to clone.

§ Click the + symbol on the navigator 

§ Select “Yes” to copy equipment info to your new record
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22) How to add an inventory record from a template

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and click your mouse into the “Specifications” grid.

§ Right click and select Machine Template > Add New Machine From Template

§ Select the appropriate template and click on “Create New Equipment Record”

23) How to create equipment template

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and click your mouse into the “Specifications” grid.

§ Enter equipment specifications and values

§ Note: Use up and down pointers to move specification fields.

24) How to organize sort order of equipment within subcategories

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and input equipment specifications in the “Sort” column

Tip: For single digit numbers use 010 rather than 10

25) How to use In Depth and Equipped With fields

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and double click into the In Depth or Equipped with box.

§ Enter equipment information and click the “OK” button to confirm.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-25.htm

26) How to sell equipment and copy to history

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and select a listing status of Sold or Scraped/Removed

§ Select “OK” to copy into history.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-26.htm
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27) How to view history and restore equipment to active inventory

§ Click the yellow hand icon to Swap to History

§ Click onto the Equipment tab to view sold equipment

§ To move equipment into active inventory, select an equipment listing.

§ Click onto the sub-tab of “Detail” and change Status to Available, Inventory, etc.

§ Select the checkmark on the navigator and click “OK’ to copy to active inventory.

§ Click the yellow hand icon to Swap to Current Inventory

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-27.htm

28) How to enter specifications

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and left click your mouse onto the Specifications field.

§ Click the + on the navigator to create a new specification field.

29) How to track brokered vs. owned inventory items

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and select a status listing (i.e. Available, Brokered, Inventory)

30) How to track joint ventures

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and onto the “Buy/Sell Information” tab located near the bottom.

§ Click the walking person icon next to Joint Venture With to select a company.

§ Select a percentage number of the Joint Venture (1-100)

31) How to track job costs

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and onto the “Job Costs” tab located near the bottom.

32) How to manage up to 99 photos per inventory item
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§ On your menu bar, select Preferences > Miscellaneous

§ Under “Photos” column, change the number of photos by using the up or bottom arrows.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-32.htm

33) How to manage advertising

§ On your menu bar, select Edit > Advertising Publications

§ Entering advertiser code and description (i.e. MT – MachineTools.com) and click the “OK” button 
to confirm.

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and onto the “Advertising” tab located near the bottom.

34) How to match equipment with wanteds

§ Click onto the Equipment tab and select a listing.

§ View the “Matching Wanteds” grid at the bottom for any matching wanteds

§ Wanteds will show for any matching Category, Subcategory, Manufacturer or Code (depending 
on your selection)

35) How to create user-defined equipment fields

§ On your menu bar, select Preferences > Viewing

§ Under “Equipment Field Captions”, enter your defined fields and click the “OK” button to confirm.

§ Click onto the Equipment tab and select a listing.

§ Click onto the sub-tab of “Detail” and onto the “Buy/Sell Information” tab located near the bottom.

36) How to match wanteds with equipment

§ Click onto the Wanteds tab and select a listing.

§ View the “Matching Inventory” grid at the bottom for any matching inventory

§ Inventory will show for any matching Category, Subcategory, Manufacturer or Code (depending 
on your selection)

37) How to customize invoices and purchase orders.
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§ On your menu bar, select Preferences > Invoices & P.O.s

§ Change settings to your preference.

Tip: Double click into the Memo boxes to open the text editor.

38) How to change the invoice and PO logo

§ Locate the MacDB2000 program folder on your computer (C:\Program Files\Macdb2000)

§ Locate the image file logo.bmp

§ Edit or replace by using your own image editing program

39) How to change the splash screen logo

§ Locate the MacDB2000 program folder on your computer (C:\Program Files\ MacDB2000)

§ Locate the image file splash.bmp

§ Edit or replace by using your own image editing program

40) How to enter dealer company information

§ On your menu bar, select Preferences > Website

§ Enter your company information and click the “OK” button to confirm.

41) How to enter salesperson information

§ On your menu bar, select Edit > Sales Persons

§ Click onto the + to enter a new field and enter the sales person information

§ Click the “OK” button to confirm.

42) How to add, edit and removed items from drop down pick lists

§ On your menu bar, select Edit

§ Select the pick list in which you wish to edit.

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-42.htm

43) How to generate the website HTML
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§ On your menu bar, select Website > Generate > Website

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-43.htm

44) How to customize the website generation

§ On your menu bar, select Website > Preferences

§ Confirm your company information is correct.

§ Click onto “Layout and Style” tab and configure your settings.

45) How to FTP files to the website

§ Open your FTP program and login to your website FTP account.

§ Locate your MacDB2000 folder using your FTP program. Folder is usually located within the 
“Program Files” folder.

§ Upload the contents of the MacDB2000 “html” folder to your root directory

Video: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-45.htm

46) How to manage thumbnails and photos on the website

§ On your menu bar, select Website > Preferences

§ Click onto “Layout and Style” tab.

§ Under “Photos” select how many photos you wish to show.

§ Under “Category Index” select Detail if you wish to show thumbnail photos on your category 
pages.

§ Under “Reduce Photos for Web” click the checkbox and resize to your preference.

47) How to do a broadcast email

§ On your menu bar, select Broadcast > Select On

§ Click onto the Equipment tab and select the listing(s) in which you wish to broadcast.

§ Click onto the Contacts tab and select the contact(s) in which you wish to broadcast.

§ On your menu bar, select Broadcast > Generate Email

§ Name your email and click the “OK” button to confirm.
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§ On your computer, click onto the Start menu button on the Windows taskbar button and open the 
“Run” program.

§ Type cmd in the text box that appears. A command prompt window launches on the desktop.

§ In this command window, type ipconfig /all.

§ Locate the DNS Server IP addresses and note the first one. (i.e. XX.XXX.XXX.X)

§ Return to the MacDB2000 software and on your menu bar, select Broadcast > Server

§ Enter your DNS into the DNS field and the subject of the email.

§ Click Start to begin sending your email(s).

Tip: For assurance, send a copy of your email to yourself before sending to your contact list.

Video #1: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-47-a.htm
Video #2: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-47-b.htm
Video #3: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-47-c.htm

48) How to change the default sort order of contacts and equipment

§ On your menu bar, select Preferences > Miscellaneous

§ Under “Default Sort Order” select a new sort by for Contact Listing or Equipment Listing and click 
the “OK” button to confirm.

49) How to set auto edit to off or on

§ Click the check mark next to “Edit” at the bottom of the program

§ Click the check box to re-activate editing.

50) How to set auto matching to off or on

§ Click the check mark next to “Show Matching” at the bottom of the program

§ Click the check box to re-activate show matching.

51) Downloading an update of MacDB2000 and installing

Please be sure you or any other users are logged out of the software

§ Click the link below to go to the MacDB2000 download page.

 http://www.macdb2000.com/download.htm
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§ Enter your contact information and click the “Download” button.

§ Click the update link to download the updater file. 

§ Run the Macdb7up.exe file.

§ Enter the updater password and use the default MacDB2000 folder to receive updates files.

§ Click “Yes” on the prompt and overwrite the files.

§ Run the MacDB2000 update by clicking “Update Database Structure”

§ You should now have the newest MacDB2000 software.

Video #1: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-51-a.htm
Video #2: http://s3.amazonaws.com/machinetools-public/macdb/support/video/macdb-faq-51-b.htm


