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|. INTRODUCTION

WeatherView™ is a low cost electronic weather information system utilizing the new Weather
Module specified by C-MAP Marine Forecast in order to meet the market demand for a marine information
system regarding weather and weather related services. The main purpose of WeatherView™ is effective
downloading, presentation and easy distribution of various types of geo-referenced weather information as
overlay of global coverage of electronic navigational charts provided by the world-wide Electronic Chart
Database CM-93 Edition 3.0 from C-MAP. WeatherView™ can access the Z and A scale (“‘overview charts”).
For detailed chart combined with the Weather Module, we recommend OceanView.

WeatherView™ is primarily aimed for on board purposes, but it also covers the need of organizations
and commercial companies involved with the management of the shipping business and marine environment
protection. Many other potential users such as marine universities, navy, public libraries, research centers
should find it useful for their purposes as well.

WeatherView™ is a powerful tool for creation and distribution of geo-referenced weather information.
This is part of the C-MAP contribution to safety of navigation and the environmental protection of our
Oceans.

Il. GENERAL INFORMATION

1.0Electronic charts

CM-93/3 is a specially compiled database of electronic charts comprised of objects and their attributes as
defined by the IHO S-57 Edition 3.0 standard. CM-93/3 is fully compliant with the S-57/3 data format, and in
addition the CM-93/3 distribution conventions allow the mariner to immediately use the required chart
coverage, including automatic updating.

The CM-93/3 Worldwide Chart Database contains over 20,000 electronic charts grouped into the
following scale layers:

Scale name Letter symbol Scale range
Background, small scale A 1:5,000,001 — UNLIMITED
Background, medium scale A 1:1,500,000 - 1,5,000,000
Overview B 1:500,001 - 1:1,500,000
General C 1:150,001 — 1:500,000
Coastal D 1:50,001 — 1:150,000
Approach E 1:15,001 — 1:50,000
Harbour F 1:5,001 —1:15,000
Berthing G 0 - 1:5,000

Note: WeatherView™ will only support Scale Z and A. For other scales, OceanView is recommended.
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2.0The combination of seamless coverage and bookmarks

The CM-93/3 database provides seamless cartographic coverage. In addition to this, the user can save
the current view as a geo-referenced bookmark. There are two types of bookmarks implemented in the
system. Personal bookmarks allow saving views within the current window and providing fast panning to any
point of interest. Shared bookmarks can be saved as a file with the users own defined name and contain all
current chart settings such as database version, data set name, coordinates of screen, presentation model,
display mode, scale, zoom factor, and references to all user objects that were displayed on the screen. The
bookmark files can be managed as any standard Windows files: placed in the chosen directory, saved on
diskette, forwarded to another computer in the office network or sent as a binary attachment to an e-mail.

Such a unique combination of seamless coverage combined with the bookmark feature gives the user
both freedom of easy navigation in the worldwide electronic chart database and quick restoration of all chart
settings that were made during the previous working session.

This feature allows a fast and easy way of exchanging geo-referenced information between the members

of a working group within the office network or by Internet, and even via direct communication channels such
as GSM or Inmarsat.
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. LIST OF FUNCTIONS

functions listed, please refer to the next part of the Manual.
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For full description of

FUNCTION ACCESS TOOLBAR ICON
1) View the electronic navigational charts. The
. . AUTO
following parameters can be chosen:
a) Any scale. Mouse wheel
b) Double and half scale F5, F6 @ =
2) Information about charted objects. RIGHT click on chart
3) Bookmarks:
a) Access to the whole map. - Iﬂ
b) Moving to the previous or next view. - o B |
c) Saving internal bookmarks. - |D0verStrait v
d) Opening and deleting internal )
bookmarks. @l @‘l
e) Saving external bookmarks as MS | File — Save as, File — Save, E’H E
Windows files and opening them. File - Open
4) Multi-windows mode. File - New
5) Screenshots File - Export
6) Two tools for cartographic measurements:
a) ERBL Tools — ERBL
b) A-B function Tools - Measurement ﬁ,
7) Tidal calculations Tools — Tides [ A
8) Weather Downloading (C-MAP Terminal) Weather — Download data 2
9) Weather Browsing (upload into
WeatherView™ )
a) Browse for Grib file Weather — Browse for GRIB file E;J
b) Browse for Cyclone file Weather — Browse for Cyclone E
File

Last update: 27 June 2006
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10) Weather Functionality Panels

a) Weather presentation (Weather
parameters in chart modus)
b) EasyMode

Weather — Weather Presentation

Sub Menu of the Weather Panel
giving access to basic functions

c) Weather alarms / thresholds

Weather — Alarm Area Settings

d) Weather time series

Weather — Weather Time Series

11) Weather presentation

a) Pressure forecast

Presentation& units in E panel

CIRREN 2 e

b) Temperature forecast

Presentation& units in E panel

+
.-

c) Wind forecast

Presentation& units in E panel

d) Current forecast

Presentation& units in E panel

e) Precipitation forecast

Presentation& units in E panel

f) lce concentration forecast

Presentation& units in E panel

g) Swell forecast

Presentation& units in E panel

h) Total waves forecast

Presentation& units in E panel

i) Total cloud coverage forecast

Presentation& units in E panel

j) Sea surface temperature forecast

Presentation& units in E panel

k) Deviation of sea level forecast

Presentation& units in E panel

[) Alarm zones

Settings in m panel

m) Tropical cyclone warnings

Presentation in ﬂ panel

12) Route planning functions:

Tools — Route planning

B e | (| R |

a) Export/Import routes.

Tools — Export/Import - Routes
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IV. GETTING STARTED

1.0 About this Manual

This Manual is written under the assumption that the user is familiar with the main principles of the MS
Windows environment and its applications.

All dialog names, their fields and environment terms are written in bold.
Any program messages are italicized (e.g.: “Please enter the necessary value”).

In order to improve the visual information in this user's manual, the following logical simplifications will be
used:

for example, instead of using the expression “select Open in the File menu”, we will rather
File 2 Open use; “File > Open.”

= When you see this sign it means that a topic contains additional information. This
I information is unnecessary for WeatherView™ operation, but it may be useful for
completely understanding of its functions.

I Important information is marked with this sign.

2.0 System Requirements

WeatherView™ is a PC based Windows application. The program will run on almost any IBM compatible
PC with an Intel Pentium™ processor. However, we recommend at least a 500 MHz processor with 128MB
RAM. The system must also contain a CD-ROM drive.

Please note that WeatherView™ is designed to run under Microsoft Windows 98 (Second Edition), NT™,
Windows 2000 or Windows XP. If the PC does not have either of these, it must be upgraded before the
installation of WeatherView™.

In order to download weather information (see chapter VII 1.0), internet connection (either by http or
email) is needed (but only when downloading the dataset or when system updates are required).
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3.0 Short description of WeatherView™ installation procedures

For a stepwise and detailed installation with pictures, we refer to to our web pages:
http://www.c-map.no/marineforecast/

Follow the on-screen instructions of the installation program to install WeatherView™ We also
recommend the user to read the detailed installation guide under FAQ (“Frequently asked Questions”) on
http://www.c-map.no/marineforecast/ . When the serial number is requested, enter the SystemID provided

with the distribution media (e.g. printed on the WeatherView™

used for the commercial subscription.

system CD). A dongle (“eToken”) will be

If the installation program finds that some C-Map software is already installed, i.e. there is an available
C-Map System ID (or eToken identification) registered for the machine, it does not offer to input new serial

number but it uses the existing one.

At the end of the installation process, the user is offered to send a unique ID file, the “user.usr” file, to C-
Map office. This file will be used to obtain a weather subscription. OBS! This is not applicable for the free
demo trial, see below. A C-MAP WeatherView ™ icon is placed on the desktop.

In order to get the weather prediction dataset, the user must also install the C-Map Terminal; this is a

separate installation process that must be done after installing WeatherView™ successfully. A C-MAP CMAP
Terminal icon will be placed on the desktop.

Termnal

After installing the C-Map Terminal, open this software by dobble clicking the icon on the desktop.

The following window will open:

Options
General | Communication | Internet (HTTP) | E-Mail | Folder (FILE)

User identification
System ID: | WaatherView 20042|

Folders

Temp: CiiDocuments and SettingstiseriMing dokumenter ity
Export; | CHiDocuments and SettingsiUseriMine dokumenteribty

If the above window does not open automatically, click on Tools - Options:

Press the “Search” button to fill in the System ID.

Last update: 27 June 2006
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I The “System ID” is taken from the system ID file located in the file “user.id” in the directory
“C:\Program Files\C MAP\”)

To open the weather service you must either have a trial subscription or a customer
subscription:

Online registration of one month demo subscription:
I To activate a free trial subscription (after receiving a WeatherView™ System CD), please visit:
= http://www.c-map.no/marineforecast/ and register at “Free one month demo”.

Customer subscription:
You have to subscribe and be registered at C-MAP Marine Forecast. Please contact C-MAP;
email: weather@c-map.no

When having a valid subscription, you can activate this in the Terminal by clicking Tools ->
Dowload subscription.

Send and Receive by Tools — Send & Receive. If not automatically saved (bullet turning into a
green “Exported” sign), click on current line (turning blue) and click File — Save. NOTE: if using
“Folder option”, please ask weather@c-map.no for further details if needed!
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4.0 The WeatherView™ Layout

When you have installed the WeatherView™ and the C-Map Terminal, you are ready to get started! First,
run WeatherView™ | either from the icons on your desktop or from your Windows Start. After starting the
program, the following window will appear:

Title bar
Menu bar Toolbar

L4 C-MAP Wea o View - [Weather GRIB riot loaded]

® Ele Chart Weather Tnoks MWindow b

DS E &’ AvfynssEusasfady@amaza ]

5
N omu' FINLAND 1:100000000
A g 17 3 RUSSTA /.
ANY
i

:
0 574
“’ =3 PP e e
ZIRBAH NISTAN TAJIKISTAN
-
TR Q

54t
 AFCHANISTAN

-8 x

Al

= 'UNITED STATES OF AMERIGH

PAKISTAN
[BANGLADESH

MAURITANIA

ﬁ%&f:& 1)
T

BOLIVIA

PARACUAY

o

‘Weather Presentation ’E L+ D

Date = Thursday j LRSI T -

Downlon M é 'r/‘ h ﬂ Press EasyM;:deElcﬁ\il;;\ithggﬂlitl‘J;Meen custom
reaty @
\0 EasyMode toolbar

Status bar

22°38.064'§ U14°55.969' W
| )IE‘

Chart window Time Navigator

The program window consists of the following elements:
1) Title bar — it contains the name of the program and the name of the file you are working with;
2) Menu bar — it brings different options that can be selected by the user;

3) Toolbar — Icons that are designed to facilitate the user’s job. Some of the options can be selected
from the Menu bar as well;
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Status bar — Here you can see some useful information such as Tool tips.

Chart window area. This is the main window of WeatherView™. Its background is a navigational
chart. At the same time you can work with several Chart windows. In each Chart window there

are:
North sign. The North direction is always upward.

Scale indicator displays the current scale. When you move cursor to this indicator a Scale panel
appears.

Mouse pointer position indicator. It is the latitude and longitude of the cursor position and appears
while cursor is inside the chart window borders. Coordinates are expressed in degrees, minutes and

thousands of minute.

EasyMode bar — Gives your access to the most basic funcitons;download a weather dataset and to
present these data.

Time Navigator (Time Slider) — this tools enables the user to locate the different timesteps.

Please bear in mind that these panels obstruct the Chart window. For example, when you zoom
in, you see just part of your selection.

All Functional panels have the same two instruments: The Close button - and the
Alignment button.

The Alignment button allows you to move the Functional panel to the left, top, right or

i bottom borders of the Chart window.
— | Sometimes additional buttons appear on Functional panels, for example Export to MS
Word.

In order to exit from WeatherView™ use the File — Exit command or press the X| button on the
Title bar.

If the setting Tools & Options > General > Get confirmation before exit C-MAP
WeatherView™ is switched on, an exit confirmation will be requested.
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V. PRINCIPLES OF WORKING WITH CHARTS

When you start WeatherView™, the default scale shown is 1:100,000,000. | 130000
However, this information can be changed by clicking .on the scale indicator and typing
a new desired scale.

1.0 Moving around the world (panning).

Click with the LEFT mouse button on any place inside the Chart Window. The point where you
click will always become the new center position.
Press and hold down the RIGHT mouse button. You will pan slowly but continuously.

Chart = Go to position (or move mouse pointer over the Scale indicator and press
the icon). This command will open the Go To Position ... panel. @

#4 Go To Position ... x|
IEEEI"EB.HE' E 026°53.725'
. Scale | 1:187039
I GoTo

Type in the desired position here and it will be set as the new central position. When this
window first appears it displays the current screen center position.

The highlighted parts are all editable. North, South, East and West can be changed with N,
S, E, W keys on the keyboard or with UP and DOWN arrows. Moving selection to degrees,
minutes and parts of minute can be done with the LEFT and RIGHT keyboard arrows. The
TAB button selects Latitude, Longitude and Scale in sequence.

Please note that besides the position you can also enter the scale value here.

Press the Go To button to change the screen position and scale.
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2.0 Changing the chart scale.
There are several methods for changing the chart scale:
» Drawing a boundary box around the area you wish to zoom.
1) Press and hold down the LEFT mouse button

2) Draw a box around the area you wish to zoom using the mouse pointer.

| # r
9 NORWA e
1 SWE
1? QTLAND L
Le_rrling

Ia '}
PR RLANDS
LGIUM
ﬁ\ = MRMA m@ﬁ

3) Release the LEFT mouse button. The area inside the box will be shown in the whole Chart window.

If you want to cancel this action press ESC key while drawing.
I For zoom out take the same steps but hold SHIFT key down.

In the case of zoom out, the whole chart window will show the coverage that was inside the
boundary box after releasing the LEFT mouse button.

. ®]

(F5) doubles the scale and! (F6) halves it.

» Turn the mouse wheel in an anticlockwise direction (outward) to increase scale and in clockwise direction
(inward) to decrease it. This means that you will change the scale slowly but continuously.
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This kind of zoom gives + 5% or — 5% of the current scale. Please note that sometimes turning
the mouse wheel has effect and this is caused by an MS Windows feature. Press the mouse
wheel while the mouse pointer is inside the chart area to restore availability of this kind of zoom.

» Type scale directly in the Scale indicator. 150000

» Use the Scale panel that appears when you move the mouse pointer over the Scale indicator.

| 1100000000
+ < = B
@,

+ L
&S ?.
The buttons == | and == | are equal to the buttons &l El accordingly. The

button calls the Go To Position ... panel. This panel is described in chapter VI.1.0. You can also change
the scale here.

» Chart — Set Original scale. This will change the scale to the “scale of compilation” (original scale of the
source paper navigational chart).

» Chart — Set Best scale. The largest scale chart available in its original scale will be displayed. The
search among charts is carried out for the central screen position.
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3.0 Bookmarks.

The central screen position and current scale define the current view. There are several methods for
changing a view.

o B
» The buttons on the Toolbar change a view to the previous one and back again.

» The ﬁ icon changes to the view at startup in a scale of 1:100 000 000 and shows the
whole world -map.

» Internal WeatherView™ Bookmarks. You have possibility to save a current view as a bookmark and
open it later.

To save a bookmark:

1) Set a view by choosing a position and scale;

2) Type in the bookmark name in a special box on the Toolbar;

IDDver Strait j &' @‘

3) Press the ENTER key. The bookmark is now saved.

To open a bookmark:

1) Press on the downward arrow to see the list of bookmarks.

Dover Strait
Black sea

2) Select the bookmark from the list;

3) Press the @ icon. The screen is moved to the saved view.

To delete a bookmark:

1) Click on the downward arrow to see the list of bookmarks;
2) Select the bookmark from the list;

3) Press the ﬁl icon. The selected bookmark is deleted.
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4.0 Multi-window features

WeatherView™ allows you to work with several windows. Each window can be configured with its own
presentation settings:

&4 C-MAP Weather View.
File Chart Weather Tools Window Help

= NN e - A A g s = P R I g o e = = =

= Weather GRIB not loaded*

EDICCEN

car
1:4000000

Vo 7am

ICELAND

60°

POLAND

i
59°30.240" N 001°33.869'E

Route Rlanning

‘Waypoints | Schedule | Bergen- Stavanger, Total distance : 121.8 nm Total duretion : Bh 45m

W LAT LON | Rad{ ¥TE( SF RL|DTG(N DTA( TTG |BW| Name In Part Sawe

026,49 00507.3 |0.05.50 |18 = [3052 [121.7 Th4lr| 238 Monams
2 601058 004715.0 00550 |18 = 4541 |91.2 |2h31n|233 Moname
3 59°4306 00303300550 |18 = [4584 458 |2h32n|253 Nonams
4 |59°29.38 | 001°37.2 0 0 Mo name Parameters

45°

Save As

Show

Charts

Cancel

-
|

Ready

In order to open a new window, select File > New command. This will show a new world map. Opening
an external bookmark also opens a new window.

Window  Help The Window menu is assigned to manipulate the separate windows.
Cascade

Tile hotizonkal Here you can switch between windows and arrange them in normal windows

styles (Cascade, Tile horizontal and Tile vertical).

Tile wertical

In order to close a window, select File > Close command (or the | button on a window Title bar).

- Please note that WeatherView™ will not close the last window. Thus, at least one window is
I always open.
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5.0 Measuring distances and directions
There are two tools for measuring distances and directions in WeatherView ™.

5.1 Measurement tool

The measurement tool is activated by pressing the J button or by selecting Tools > Measurement.

The Result of measurement indicator will appear in the upper left corner of the -m

Chart window. It displays the total distance between the first and the last points.

ik C-MAP Weather View - [Weather, GRIB not loaded*]

.g File Chart ‘Weather Tools Mindow Help -8 x
DM &a- ArE U NEM IS S g A HE S =
v N t :

1
1:1250000

60°

58°

30

A
59°00.701'N 005°34_258'E

Ready

The principle of working with the Measurement tools is as follows:

» To add a point — Click with the LEFT mouse button on the chart. A point number (1) in a blue circle will
appear. Move the cursor and a thin red line linking this point and the mouse pointer is displayed. This
can be useful for checking a second point position. Click with the LEFT mouse button in a new place on
the chart. The second point (2) will now appear. The next LEFT click will plot the next point and so on.

» To control a point position — Pressing and holding down the LEFT mouse button while adding points
allows controlling the point position. Release the mouse button to plot the point.

» To pan and zoom in or out — While you are in the Measurement mode, any LEFT click plots a new point.
In order to pan the Chart window or zoom it with a boundary box press and hold down the CTRL key.
While the CTRL key is held down, you can pan and zoom with the boundary box in the same way as in
the chart view mode (for zoom out press and hold down the CTRL and SHIFT key simultaneously).
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» To insert a point before the first one — Move the mouse pointer over the first point. The thin red line will
be linked to it instead of the last point. Now, move the mouse to the position you want and a new point
will be added before the first one. In the same way you can move the mouse pointer over the last point to
keep on adding points from the last one.

» Delete point — In order to delete a point, move the mouse pointer over it. The thin red line
will be absent but a special symbol will be displayed. Press the RIGHT mouse button to
delete the point.

» Move point — In order to move a point, locate the mouse pointer over it and press the LEFT
mouse button. A special symbol will be displayed. Choose the new point position and press
the LEFT mouse button again. The point will be moved. Press ESC to cancel the operation.

points move the mouse pointer over the line between them. A special symbol will be
displayed. Press the LEFT mouse button, choose the new point position and press the LEFT
mouse button again to insert a point. Press ESC to cancel the operation.

» Insert point between two existing points — In order to insert a point between two existing ’_X—

If you want to change the Measurement tool settings, select: Tools = Options 2>

Measurement:
x|
General | Databases Measurement File Locations |
Inits [T Great Circle
<> heters l: Show bearing
@ Mautical Miles
|
k. Cancel

You can edit the following settings:

» measurement units: meters or nautical miles
» display directions or not (Show bearing option)
» compute legs as great circle or lines (Great circle option).
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In the great circle mode, a leg always consists of a number of rhumb lines with limited length.
The value of that limit is set so as to get negligible errors. Therefore, in this mode, you will see
several values of direction along the line when the Show bearing option is on.

Besides that, when you move the cursor along the great circle line you can notice the
I appearance of the “Delete point” symbol which should be displayed above the point only. It
means that the “separation” point is actually under the cursor but just hidden. This feature with
“separation” point affects the appearance of this symbol only, and does not affect any other
measurement functions.

When you work with several windows and you would like to unify these setting for all windows
I switch on the option Tools = Options = General = Apply settings to all Map Windows. If
= this is not checked then these settings are applied for the active window only.

5.2 ERBL (Electronic Range Bearing Line) tool
Select Tools = ERBL. The ERBL is displayed on the screen.

Choose the ERBL center position and fix it with the RIGHT mouse button. After that, a range circle and a

MALAYSIA

05°10.913'N 109°04_ 760'E
Rng *391.773 nn

| Brg to  :52.8°

Brg from :233.1"

Wind © 11.8kn 56°

Uaves l] 8n 45° 4. I]s . . " -
= - = bearing line will show the range and the bearing from the
center point to the mouse pomter position. In the lower left corner of the Chart window, the range values are
in nautical miles (Rng), the bearing from the center point to the cursor (Brg to) and back (Brg from) are
displayed.

Press the RIGHT mouse button again to release the ERBL.
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VI. ROUTE PLANNING

1.0 WeatherView™ Tools for Route Planning

In order to start a route planning, press the J button or select Tools = Route planning.

Route Planning allows you to manually create a new route or edit an existing one. Besides that, route
and voyage information such as waypoints, critical points and voyage schedule, is accessed in the Edit route
mode of the tool. Critical weather exceeding your alarm thresholds will be shown as red colors along the
route, while the green color indicates weather below your alarm thresholds.

2.0 Manual Route Creation

The Route Planning panel consists of the Available route box and seven buttons on the right side. An
example of some routes in WeatherView™ is shown here. All buttons and principles of working with this list
are described in chapter V1.4.1.

‘Weather Presentation | Weather Alarm Area | Weather Time Series | Route planning & D
Available routes
Raute Name Fram Part To Port New Edit Rename
¥ Ma-shan Ttondeheim Faerayene Delete Show Hide
™ Na-shartll Faerayena Osla
™ lcHManway Rekjavik Troms@ Elesiz
I~ ChinaSea Tokyo Singapare
[ BlackSea Istanbul Eiatumi

Ready

- If you have created your route previously you may skip this chapter and continue reading from
I chapter VI 3.0 (Route planning — Edit mode).

Press the New button in order to create a new route. The Add new route dialog box appears where you
have to fill out appropriate fields.

u;"ndd new route x|

Foute Mame |Mersin - Constanta

From Fart |Mersin

To For |Constanta

Ok, | Canu::ell

Press the OK button to create the route and switch to the Edit mode; see next chapter.
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You can use any Route Names here but mentioning the departure and destination ports in the
= Route Name is advisable. The port names you type here will then appear in the:
I 1) Route Planning - Available routes list
2) Export & Import routes (see chapter VI1.4.2)
3) Weather Time Series (see chapter VII 3.2)

When you press the OK button, you will observe the following:

1) Your route is created and registered in WeatherView™. All registered routes are shown in
the Available routes box of the Route Planning panel. If weather is downloaded, and some
alarms are activated, a green and red line will indicate where the alarm thresholds were
exceeded or not.

2) Your route will be loaded. WeatherView™ always loads a route prior to showing or editing it.

If a route consists of many waypoints the loading process may take some time. In order to

I save your time there is possibility to keep routes loaded even when they are not shown
(hidden).

The Route monitor panel appears in the upper left
corner of the Chart window when there are any loaded
routes. It is designed for easy access of the loaded routes.

Routes kMonitar

3) Your route will be activated. This means that your route is in the edit mode; see next
Chapter for enering way points ect.

4) Pan/Zoom might be done as normal by holding down the <Cntrl> key.

Last update: 27 June 2006 Page 23



WeatherView™ User’'s Manual

C-MAP

MARINE FORECAST

3.0 Route Planning: Edit Mode

You can create a route by selecting Tools & Route Planning. After that, you can enter the Edit mode in
order to plot a route, check it or edit it.

When a route is in the edit mode the Route Planning panel consists of the Waypoints and Schedule
panels. Control buttons on the right side of the panel are also different. The total route distance and the total
voyage duration are calculated automatically and shown in the upper right corner of the panel. And, of
course, in the edit mode you can plot waypoints directly on the chart.

% C-MAP Weather View - [C:\Data\Weather_2005-04-03_20-22-43.GRB*] Z
@ Fle Chart Weather Predicion Tools Window Help - 8 x
e G R EE ENEEEEE Y BT TEEEN ~lle &

N | SEVIIIE

I 1:7664384

36931.491'N 003242 102'W
Pressure : none
Wind : none
Precipit.: none

Weather Presentation " Weather Alarm Area ” Weather Time Serias “ Foute planning L]
Waypnints | Schedule test Total distance : 211.4 nm Total duration : 1d 18h 16m
Wh LAT LON Rad(NM) | XTE(mi) | SPD | RL DTG (MNK) DTA (M) TG BN Name In Port = e
1 | 36°67.750N 007°65.213/ 0.054 50 5.0 = 4289 211.3 8h 3dm 093.4 No name Save As
2 |36°54.972'N 00701622 0.054 50 5.0 - 3477 168.4 Gh &7m 140.8 No name
3 3B°27.899'N D0B"34.633"% 0.054 50 5.0 = 3385 1337 Bh 46m 1481 Mo narme M
4 | 35°58.060N 00612634/ 0.054 50 5.0 - 2347 998 4h 41m ng7.2 No name — || Parameters
5 | 35°56.046'N 005°43.962"/ 0.054 50 5.0 = 72055 76.3 4h Bm 030.3 No name o
6 | 35°50.462'N 006718.997%/ 0.054 50 5.0 - 7312 5548 4h 37m 057.9 Mo name il
7 36711.699'N 004°54.773"% 0.054 50 5.0 =327 327 Bh 32m 05356 Mo narme
36°31.093'N 004722146/ 1] 0 Noname Cancal
]
Ready L r
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3.1 Plotting Waypoints on the Chart

The plotting principles are the same as for the Measurement tool (see chapter V 6.0). They are listed

here once again.

The term “waypoint” means the geographic position where a vessel’'s course should be altered.
The term “leg” means a line between two adjacent waypoints and the vessel’s track between
them accordingly.

Add waypoint. Click with the LEFT mouse button on the chart. A waypoint number (1) in a blue circle will
appear. Move the cursor and a thin red line linking the point and the mouse pointer is displayed. It can be
useful for checking the leg and the second waypoint position. Click with the LEFT mouse button in new
position on the chart. The second waypoint (2) will appear. The next LEFT click will plot the next
waypoint and so on.

Checking waypoint position. Pressing and holding down the LEFT mouse button while adding waypoints
allows controlling the waypoint position. Release the mouse button to plot the waypoint.

Pan the Chart window or zoom it with a boundary box press and hold down the CTRL key. While the
CTRL key is held down you can pan and zoom with a boundary box the same as in ordinary chart
view mode (for zoom out press and hold down the CTRL and SHIFT key simultaneously)

Insert waypoint before the first one. Move the mouse pointer over the first waypoint. The thin red line will
be linked to it instead of the last waypoint. Click with the LEFT mouse button. A new point will be inserted
before the first one. In the same way you can move the mouse pointer over the last waypoint and resume
adding waypoints from the last one.

Delete waypoint. In order to delete a waypoint move the mouse pointer over it. The thin red
line will be absent but a special symbol will be displayed. Press the RIGHT mouse button to

delete the waypoint.

Move waypoint. In order to move a waypoint, locate the mouse pointer upon it and press the
LEFT mouse button. A special symbol will be displayed. Choose the waypoint position and
press the LEFT mouse button again. The waypoint will now be moved. Press ESC to cancel
operation.

existing waypoints move the mouse pointer over the leg between them and a special symbol
will be displayed. Press the LEFT mouse button, choose the waypoint position and press the K
LEFT mouse button again to insert a waypoint. Press ESC to cancel operation.

Insert waypoint between two existing waypoints. In order to insert a waypoint between two )ﬁ

Please note that while you are plotting or checking the waypoints, you can use the ERBL tool
(Tools — ERBL, see chapter V.6.2). Click with the RIGHT mouse button on a land feature to fix
the ERBL and move the mouse pointer to the position where you are going to plot a waypoint.
The ERBL will display the distance and the bearing to that land feature.
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3.2 Control buttons & @

When you go into the edit mode, a new control buttons appears on the right side of the
Functional panel.

Save

» The Save button allows you to save the edited route. It will actually save all of the changes
made since the editing start. Once the route is saved, you may exit from the Edit mode (the Dave As
route is deactivated) and the standard Route Planning panel appears. The route will still be

loaded and shown. Sh o

» Save as will save the route with a different name. The Save route as... window will appear
where you can type another route name. After you exit from the edit mode, your initial route is Farameters
unloaded (hidden) and a new (renamed) route is loaded and shown.

Charts
» The Show button changes the scale and screen position in order to view the whole route in
the Chart window.
» The Parameters button shows a dialog box for editing the Route parameters. It consists of Cancel
two panels: Change Settings and Default settings.
'i‘,’;fi}Route Parameters LI 'ij;ﬁ}Route Parameters ll

Change Settings  Default Setiings | Change Seftings

Default Settings |

Economic Speed 15 From ‘WP I-I ,I TaWwpP |21 ,I
Dewviation 100
Economic Speed IB

Turning Fadius

Great Circle Dresvigtion ISD
Show Speed Turning Radius I
Show Bearing “oyage Part Type IOutward vl
Show Named WP only (Schedule) Graat Circle [
Apply | Cancel | Apply | Cancel |

+ Default settings — sets default route parameters. These are applied for new legs only.

+ Show speed — When it is switched on, the speed is displayed on the legs. Please note that when
one of the leg waypoints is outside of the Chart window limits, the speed is shown above the visible
waypoint.

+ Show bearing — Like the speed setting, when it is switched on, the courses are displayed on legs.

¢+ Schedule Named WP only (Schedule) — When it is on, only the named waypoints are displayed on
the Schedule panel.

+ Change settings — allows the unification of Common settings for several legs of the route. When you
reset a setting, it will be the same for all legs in an interval defined by WP (Waypoints) diapason.

A route is logically divided and consists of three sections: Outward (Berth to Pilot station), Sea
passage (Pilot station to Pilot station) and Inward (Pilot station to Berth). Select waypoints for
outward section (for example, 1 to 9), set Voyage part Type for them (Outward accordingly) and

- set (change) all parameters (Speed, Deviation, etc.) for that Type. Press Apply button. (See also
chapter VI1.4.3)
I Note: only highlighted parameters will be changed. On the picture above the legs will not

become Rhumb lines!
The idea is during Maneuvering these parameters are usually completely different to Sea

passage parameters. By means of Type selection for a route Section (with defining waypoints
forming it) you can easily change those parameters.

Last update: 27 June 2006 Page 26



WeatherView™ User’'s Manual

C-MAP

MARINE FORECAST

» Charts button — displays all WeatherView™ charts in the limits of which the route is plotted. Be aware
that only background chart is supported in WeatherView™.

» Cancel button — allows exiting from the edit mode canceling all changes made. Once the route is
canceled, you may exit from the Edit mode and the standard Route Planning panel appears. The route
is unloaded.

-
» Export Table function — is represented by the icon. This important tool exports to MS Word the
current table in view (Waypoints or Schedule).

C-MAP
Route plan —
W54 o e ot
After export you can print your
7 —r T ———
table.
3.3 Waypoints panel
‘Weather Presentation | Weather Alarm Area | Weather Time Series | Route planning D
Waypaints | Schedule USA-Naorway, Tatal distance : 2831.3 nm Tatal duration : 9c 15h 66m
WP LAT LOM Rad(NM) | XTE(mt) | SPD | RL | DTG{MM) | DTA[NM) TTG BN Mame In Port Save
1 41728124 06522, 163"y 0.054 50 120 Cl 6G4.53 28312 2d 9h 27m 0661 Mo name Outwiard Save As
2 45710.789'N 050726.474" 0.054 50 120 - 176083 21417 Bd Th 5dm 0441 Mo name SeaPassage
3 BIEAE24N 007°52.861" 0.054 50 120 = 19813 3907 16h 30m 0953 Mo name e Sl
4 B°Z9.960'N 001°25.643"W 0.054 50 120 = 19264 1928 16h 3m 0706 No name Izl Parameters
|3 B0°25.084'N 004741 544'E o o Mo name
Charts
Cancel

Ready

This is the list of waypoints. The table consists of the following parameters for each waypoint:
WP — Waypoint number
LAT — Waypoint latitude

LON — Waypoint longitude

YV V V VY

Radius — Estimated turning radius at the waypoint expressed in meters. The default value is set in the
Route parameters dialog box (see chapter VII.4.2).

This parameter is supposed to be used in high accuracy navigation. WeatherView™ draws an
arc at the waypoint depending on the turning radius value. If you expect turning at some
waypoint with a different radius you can change the value (this radius depends on vessel's
speed, rudder angle, etc). If you do not want to use this parameter you may set it to zero.

If WeatherView™ is unable to calculate a maneuver correctly (when angle between legs is too
acute) it does not draw an arc.
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» Dev — Deviation or Cross Track Error (XTE) along the leg from this waypoint to the next. It is expressed
in meters each side of the leg. The deviation is an analog of accuracy and it is used for determining
dangers and cautions along the route (see chapter VIIl.4.6). The default value is set in the Route
parameters dialog box but it can be changed in the table.

» Speed — Estimated speed on the leg from this waypoint to the next expressed in knots. The default value
is set in the Route parameters dialog box (Economic Speed).

» Rhumb L (Rhumb Line) — A choice of whether Rhumb Line ( v ) or Great Circle ( = ) sailing will be
applied from the waypoint to the next one. When you activate the Great Circle checkbox in the Route
parameters dialog, all of the new legs will be calculated as Great Circle lines.

These four parameters (Radius, Deviation, Speed and Rhumb Line) may be reset in the Route

I parameters dialog box. You should set the appropriate values in the Common settings section,
- activate the checkboxes and press OK button. The parameters will be set the same for all
waypoints.

» Distance(Nm) — It is the leg distance from the waypoint to the next one expressed in Nautical Miles. The
Distance is calculated automatically.

» DTA — Distance to Arrival or Distance to Go — the distance from this waypoint to the last one of the route
(destination) expressed in Nautical Miles.

» Time — Estimated time that will be spent for sailing from this waypoint to the next. It is calculated
automatically.

» Name — The name of waypoint. You are not obliged to type any waypoint name but it is advisable.

» In port — Voyage Part Type or Mode of Voyage. The value in this column can be “Sea passage’,

“Inward” or “Outward”. “Inward” means that the route starts from Pilot station to Berth, “Outward” from the
Berth to Pilot station and “Sea Passage” — from Pilot station to Pilot station.

By default all legs are marked as “Sea Passages”. You can change the value by double clicking
on the cell. However a more convenient possibility is by using the Change settings dialog box of
the Route parameters window (see chapter VI1.4.2).

It is strongly recommended to set this parameter properly in order to get the correct speed, ETA
and fuel consumption calculation and reflect it in the report.

In order to change any of the above mentioned parameters (except Distances, Time and In Port)
click with the LEFT mouse button in the chosen cell of the table, type in desired value and press
= ENTER.
I By using the keyboard only, you can “navigate” around the table with the ARROW keys and start
editing by pressing any key.

In this way you have an important possibility to type in waypoint positions. You may need this if
you copy a route from a paper source for example.

The last row in the table is empty. If you start editing any cell in that empty row a new waypoint is
added. This feature allows you to enter new waypoints without reference to the chart.

In order to delete a waypoint using the keyboard only, press the DELETE key while any cell
(except LAT, LON and Name) in the waypoint row is selected.
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Double click on the waypoint number (or by pressing ENTER on the keyboard while that field is
selected) to center the Chart window on the selected waypoint.

3.4 Schedule panel

The Schedule panel defines your route schedule

“Weather Presentation " Weather Alarm Area ” Weather Time Seties “ Ruoute planning | <+ @
Schedule USA-MNormwey, Total distence : 2831.3 nm Total duration : 7d 23h 19m
WF MName Arrival Departure Stop dur. Speed Distance Time to next Sz
1 Mo name 02-04-2005 1200 12.0 689.5 2d 9h Save As
2 Noname 04-04-2005 21:28 04-04-2005 21:28 Om 16.0 17604 4d 13h
3 Mo narme 09-04-2005 10:54 09-04-2005 10:54 Om 16.0 1981 12h 23m M
4 Mo name 09-04-2005 2377 09-04-2005 2317 Om 16.0 1926 12h2m Parameters
& Noname 10-04-2005 11:19 0.0 0.0
Charts
Cancel
L

The following parameters are included in the table:

WP — Waypoint number. The list of waypoints is taken from the Waypoints table;
Name — The waypoint name;

>

>

» Arrival — Date and time of arrival from the waypoint;

» Departure — Date and time of departure from the waypoint;
>

Stop dur. — Stop duration at the waypoint. It can be applied for waypoints representing pilot stations and
ports, as in WeatherView™ a route can include a number of intermediate ports of call;

» Speed — Estimated speed in knots on the leg from this waypoint to the next. It is taken from the
Waypoints table and can not be changed here;

» Distance - The leg distance from the waypoint to the next one expressed in Nautical Miles. The Distance
is taken from the Waypoints table;

» Time to Next — Time that will be spent to reach the next waypoint. It is calculated as Speed divided by
Distance;
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The Arrival, Departure and Stop duration parameters can be changed. In order to do this, click
with the LEFT mouse button in the chosen cell of the table, type in desired value and press
ENTER. Using the keyboard you can “navigate” around the table with the ARROW keys and start
edit by pressing any key.

The last edited cell is highlighted with a red font color. By default the departure time from the first
waypoint is highlighted.

The initial value of departure time from the first waypoint (Port) is the time and date when the
route was created.

When you change any of editable parameters, WeatherView™ calculates new values of
corresponding parameters because they are linked with arithmetic formulas. For example, you
set an arrival time at some waypoint. It means that you would like to arrive to that waypoint (Port
or Pilot Station) at a certain time. But it is impossible, as this arrival time depends on the
departure time from the previous waypoint and speed during leg passage. Theoretically, any of
those parameters could be changed for conformity. However, in this case, WeatherView™ will
change the departure from the initial waypoint thus shifting the whole schedule. The following

= table clarifies what is changed while you edit a parameter.

You edit... Is changed...

Arrival Departure time from the initial waypoint.

Departure from initial waypoint | All schedule.

Stop duration at the same waypoint. However, if you
decrease Departure time and the Stop duration is less than
Departure from any other the value of your decrease (in fact get a Departure time less
point than Arrival time) this operation is blocked. If the Stop
duration is zero (no waiting) you are not able to reduce
Departure time at all.

Arrival time at the next waypoint and the whole schedule

Stop duration after.

Bear in mind that the program does not realize the full reality of your schedule. It allows setting
Stop duration at open sea, instant speed increasing and decreasing and so on. The operator will
only check its schedule.
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3.5 Charts

Note: WeatherView™ supports scales A and Z only, and this option is therefore of limited
interest. For both combined weather and chart, we recommend the OceanView software.

When you press the Charts button on the Control box of the Route planning panel all charts in the limits
of which the route is plotted are displayed in the Chart window and listed in the created Charts panel.

7 ole]|
I
Chers | 83 W % @ TR
10| Scale | Intended Usage | Edition Number | Update Murber| Update Date £
0 20000 | background, sm |1 0 01.01.2000 r.
1 30000 | background, me |1 0 01.01.2000
2 | 15000 | overview 4 38 23.01.2003 : (-
3 {11000 | averview 2 20 23.11.2002
410000 | averview 1 48 09.11.2002
5 | 50000 | genaral 4 28 26.09 2002 e
6 | 50000 | general 3 31 02.01.2003 B | >
7 | 50000 | general 3 57 16.01.2003 \,/_/
8 | 35500 | genaral 2 49 08.02 2003 1243540 GO1 =
3 | 35000 | general 1 22 23.11.2002 /
10| 35000 | general 1 20 23.11.2002 J\Tév
| » {Rl 94500 | genera 1 4 01.02.2003 5 R -
12| 20000 | coastal 3 24 02.01 2003 ’7 : —
13| 20000 | coastal 3 E] 12.12.2002 1243430600 ST
1420000 | coastal 2 17 24101 2002 le 4
15| 17500 | coastal 1 17 23112002 _| =
16| 15000 | coastal 2 38 08.02.2003
17| 15000 | coastal 2 2 08.02.2003 3 /\;JM\/_/-LL
1815000 | coastal 3 13 12.12 2002 . \Mn nﬂﬂ/
19 (10000 | coastal 2 16 31102002 ZA1220.C00
L1 Y
2010000 | coastal 3 11 0509 2002 VTR x«%_&
2110000 | coastal 3 12 26.09.2002 =
1| | » by
Idw Latitude Longituds 12 AMALD LU _L\ Im
1 | 46°49.929N 005°08. 541w/ Y
2 | 4649 90M 00303 049w/ 2
3 | 49°09.425N 00303043 Ry BN
49°09.425N 00508, 541w/ R
12AMG50 GRO
TR
46°47 ,531'H 004°09,822'U  .,p34
r—r

Ready

In the Chart window you can see Chart borders and names of appropriate Datasets (electronic chart
names). When you move the mouse pointer to a chart border the Dataset name is displayed as a Tooltip.

In the Charts table you can see some additional Chart information, such as Scale, Edition Number, Issue
Date, etc.

If you click on the chart border with the LEFT mouse button this chart is selected in the table. Double
click on the any field of the chart in the table and that chart will be highlighted in the Chart window.
You can sort charts in the table. Select the field that you want to use as criterion for chart sorting. Press

A Z
the ﬁ (Ascending order) or ﬂ (Descending order) button located in the upper right corner of the Charts
panel. The charts will be sorted appropriately.
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4.0 Routes management
4.1 Working with several routes
After completing the route creation, checking it and pressing the Save, Save as or Cancel buttons you

exit from the Route Planning - Edit mode. The ordinary Route Planning panel appears. It consists of the
list of available routes and control buttons in the right part:

MAP Weather View - [C:\Data\Weather_2005-04-03_20-22-43_GRB*]
File Chart Weather Prediction Tools Window Help
R = A A = N
o8

55°54.714'N 012°47.853'W
Pressure : 1028.3hPa
Wind : 24 7kn 178°
Precipit.: 0.1nn

Weather Presentation " ‘eather Alarm Area " ‘eather Time Series ” Foute planning \ Ll @
Available routes
Poute Name | Fram Port To Port MNew | Edit | Rename |
[ MNa-short Trondeheim Faeroyene Delete | Show | Hide |
W MA-shart Il ‘ ne
™ lcHManway Fekjavik Tromsg@ ﬂl
[~ ChinaSea Tokyo Singapare
[ BlackSea Istanbul Biatumi
¥ USaMonwey MY Bergen
Ready

Available routes are the routes registered by WeatherView™. They are your own created routes with
Route Planning (see chapters VI.2.0) as well as imported routes. Route name, Port of departure and Port of
destination set in the Add new route window are displayed here.

With a LEFT mouse click, you can select any routes. While holding down CTRL key you select all routes
you click and with the SHIFT key you select all routes in the list between two last clicked. This is a standard
feature for many programs and is applied in most WeatherView™ lists.

The control buttons are applied for selected route(s) and they mean the following:
» New — A new route will be created;

» Edit — The selected route is loaded and activated. You enter the edit mode. At the same time chart scale
and position are arranged to display the whole route on the screen. You can edit only one route at a time;

» Rename — A Modify-route-info window appears. It looks exactly as the Add-new-route window. The
Route, Port of departure and Port of destination names may be changed here. You can rename only one
route at a time.
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» Delete — The route will be deleted (unregistered);

» Show — The route will be loaded and shown. The chart scale and position are arranged accordingly to
display the whole route on the screen;

> Hide — The route will be hidden and unloaded;

Close — The Voyage planning tool will be closed. You have the possibility of doing the same by releasing

the @ button on the Toolbar or pressing by the E button;

Please note that when you close the Voyage report tool, a route is activated (in the Edit mode).
This route is not deactivated (you can continue editing on the chart). Besides that, all loaded
routes are not unloaded and the Route monitor will still be presented on the screen. Thus,
closing the Voyage planning tool just gives you more space in the Chart window, but it does not
affect any route operation.

I On the left side of the route name, in the Available routes list, you will notice a checkbox. When
you switch it on the route is loaded and shown, but the scale and screen position are not
changed as they are with the Show button. When you switch it off, the route is hidden and
unloaded.

All loaded routes are marked in the checkboxes.

The Routes monitor is displayed in the upper left corner of the Chart window. Move the mouse pointer
upon it and the list of all loaded routes will be displayed.

Last update: 27 June 2006 Page 33



WeatherView™ User’'s Manual

C-MAP

MARINE FORECAST

#1x C-MAP Weather View - [C:\Data\Weather_2005-04-03_20-22-43.GRB*]

@ File Chart Weather Prediction Tools Window Help
= e R A A T E S N ET- E N T =T
i 7

/i

‘ ermansver.

f \f v” J Qﬂ osrgavmgln

SRNCENC

Weather Presentation ” Weather Alarm Area ” Weather Time Series “ Foute planning \

Awailable routes

Fioute Name ‘ From Port To Port New | Edit | Rename |
¥ Na-shart Trondeheim Faeroyene Delete | Show | Hide |
W MA-shart 1| yene
! Ic--MNanway Fekjawik Tromsa ﬂl
[T ChinaSea Tokyo Singapore
[ BlackSea Istanbul Batumi
¥ USA-Morweay MY Bergen

Ready

On the picture above you can see three loaded routes in the Routes monitor box. They are marked also
in the Available routes list and they are shown on the chart.

The Route monitor also allows the management of loaded routes. Three buttons are provided for this

purpose:

ﬂ (Hide) button is equal to Hide button on the Route planning panel. The route will be hidden and
unloaded.

ﬂ (Show) button is equal to Show button on the Route planning panel. The route will be shown, scale and
screen position changed in order to display the entire route on the screen. This feature may be useful even
when the route is shown already but not on the entire screen.

|E (Toggle view). This is a unique feature of Route monitor. It allows hiding the route but keeping it loaded.
This feature should save the time required for loading a route. When this button ’is_pressed the route is
i

shown. When it is released the route is hidden. The bl button automatically presses

When you edit the route ﬂ and |E buttons are disabled for this editing route.
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4.2 Routes export and import

1)

2)

3)

4)

1)
2)

In order to export routes:

Select the Tools > Export & Import >
Routes command. The Routes
Export/Import window will appear.

Select the route you want to export. With
CTRL and SHIFT you can select a number of
routes. All those routes will be saved in a
single file.

Press the Export button. A standard MS
Windows Save as window will appear.

Enter the file name and save the route. If you
select or type in an existing file name, the
routes are added to that existing file.

Please note, the file will be saved in the folder

defined in the Tools - Options > File
Locations dialog box.

In order to import routes:

&4 Routes Export/Import

Awailable routes

C-MAP

MARINE FORECAST

Route Mame

SALERMO - MARSEIL

From Port

SALERNO(Italy)

MARSEILLE(Fre

kersin - Constanta

MARSEILLE - GALLIP

Shiowe

MARSEILLE(Fre

Fenarne

GALLIPOLIltaly)

Delete

Select the Tools > Export & Import & Routes command. The Routes Export/Import window will

appear;

Press the Imiort button. A standard MS Windows Open window will appear;

Lookin: ‘D Routes j

“ @B cf B~

e - |#) Euorpe-USA via Channel.route
My Recent
Documents

Desktop

My Documents

s

My Computer

My Network
Places

File name ‘

Files of type: Route files (" route)

-

-
-

Open
Cancel

Open the file containing the required route. The Select Route Name table will appear;
Select the route you want to import. If there is only one route in the file you will not have to select

anything;
Type the new route name if you want;

Press the OK button. The route will be imported and registered in WeatherView™. It will also appear in
the Available routes list of the Route planning panel.
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5.0 Tidal predictions

|

All tidal information is accessed via the J button, or Tools > Tides command. Once this icon is
pressed, small blue diamonds appear on the chart. These represent the tidal prediction points (locations)
around the world. In total, there are about 4000 of the tidal diamonds.

Click with the RIGHT mouse button on any of these diamonds to see the tidal height prediction.

éfiu'és']

Locations

GREEMNWAY QUAY
TORQUAY

Max high water
21:38 457 m

hin low water
0252 0.98 m

By default, the tidal diagram is calculated for the current date (today). This date is displayed in the Date
indicator.

Tidal height is dependent of Time and is graphically expressed on the diagram.
Heights are in meters above the Chart Datum.
Time is the Standard Time of the country concerned.

The diagram background consists of three color zones. These zones graphically show night time
(grey), daytime (green) and twilights (blue).

In addition to this, there is a very useful feature within this diagram. When you move the mouse

I pointer over the diagram area, it becomes a cross. When you move the cross-pointer position,
the time and the corresponding tidal heights are shown allowing you to obtain detailed tidal
information.

Please note that you do not need to move the cross-cursor precisely over the line. Only the
horizontal movement (time) affects the tidal height figure.

The time and tidal height for maximum high water and minimum low water are given on the left
part of the panel in the Locations box.

You can see several entries in the Locations list if you have clicked on a small scale chart and
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there were several tidal prediction locations near that point. In such cases you can select any
location from the list.

It is possible to predict tides for any future date. There are two means to do this:

1) LEFT click on the Date indicator allows you to enter the date manually;

Select day, month or year with LEFT and RIGHT keyboard arrows.
Use UP and DOWN keys for editing the selected item.
The diagram is renewed automatically.

2) Press on the downward arrow in the Date indicator to call the Date selection dialog box;

bon Tue Wed Thu Fri Sat Sun
28 2% 30 1 Z 3 4
o8 9 10 N
13 4Ep 15 16 17 18
19 20 21 22 23 24 2h
2627 28 29 30 B
2 3 4 & B 7 a

¢~ JToday: 05/05/2003
14 May 2003 _ﬂ

The Today’s date is written at the bottom and a special mark E is used for highlighting it on the
calendar.

The selected date for tidal prediction is highlighted with dark blue color. LEFT click on the day in the
calendar to select it.

In order to select a month click on it with the LEFT button and select the month in the submenu.

For year selection click with the LEFT mouse button. 2003 = Use the up and down arrows.

By means of the LI and LI buttons you can change the month.

With the RIGHT mouse click on any place inside the Date selection dialog box M
you can move back to today’s date.
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VIl. WEATHER FORECAST

In order to access Weather forecast data and advanced functionality like weather and alarms
along route, you have to subscribe and be registered at C-MAP Marine Forecast. Please contact
I C-MAP; email: weather@c-map.no , to get a WeatherView™ System CD.

= To activate a free trial subscription (after receiving a WeatherView™ System CD), please visit:
http://www.c-map.no/marineforecast/
and register at “Free one month demo”.

1.0 Downloading weather data

When installing WeatherView™ , a dedicated download software, named C-MAP Terminal, is installed as
an integrated part of WeatherView™ . The download function can be activated in three modes: one
EasyMode mode (see 1.1 below), one DirectView (see 1.2 below) mode and one Customized mode (see
1.3 below). The EasyMode is the most user friendly, while Customized gives you most options.

= The EasyMode mode is the fastest and easiest way to download and view weather, and we
I recommend this option for daily inspections especially when connected to the internet.
The Customized mode will allow you to customize the scheduled weather data (get weather

data from server) and where to save downloaded information (e.g. on local disk, on CD, on USB
pen, etc).

1.1 Downloading Weather with “EasyMode”

EasyMode is the most recent feature in the WeatherView™ software. It was incorportated in version 2.0.
It simplifies the communication between WeatherView™ and the C-MAP Terminal (See the next subsections
for information on how to download Weather dataset in other ways). When opening WeatherView™ it will
always be in EasyMode.

In order to activate EasyMode when using other functions, one needs to select the
icon in the Weather Presentation Panel, as shown below:

M B VT4

rranta
15544
- ALEONE
FTRIT 1
+ - e CAMROON MalbnEs
PFovatoriu Guie
GABON

M4 (=P M| | 5 [3Hous -

Weehor Legand

uuuuuuu
[0 - Pressure value label, in selected units  E stnmim poiss

T M) e IbaTE, In solected units H -rogm; L 1o
o GEEEISReEsEEEIINEEE
11T
oo} §EEIRBEETEBSECRBER
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The EasyMode toolbar consists of 6 buttons:

B | CD . . Press EasyMode icon to toggle between custom
‘ 4] covmcas W preseue s 7 e ) M il e

1) Download — by clicking on this button, the user will be directed to a map window. From this
window, the user can select and define the region of interested for the downloading of weather
dataset:

By clicking on the map, the user can move the center position of the map. The plus (+) and
minus (-) buttons are used for zooming in or out, respectively.

I For selecting a new region, click on the button “New Area”. After that, draw a rectangle around
the region of your interest.

After selecting the region, click on the “OK” button. The C-MAP Terminal will then download the
dataset for you.

2) Pressure — The pressure dataset is plotted on the map (for the region selected);

3) Wind — The wind dataset is plotted,;

4) Precipitation — The precipitation data is plotted. When this button is activated, the “Waves” button
is deactivated and vice-versa. This is because the plotting of waves and precipitation is done
through filled contours. If both variables would be plotted together, it would be difficult to
read/interpret the results.

5) Waves — The wave dataset will be plotted;

6) Cyclones — The cyclone information will be plotted. This button is only activated when there are
cyclone warnings.

All of the buttons from the EasyMode toolbar are pre-defined. The objective is to make the task
I of downloading weather dataset easier and faster.

For customized options, see the next subsections.
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1.2 Download Weather with “Direct View” option (“Two Steps Upload”)
You can enter the Direct View mode from the menu: Weather & Download Data = Direct View:

-MAP Weather View - [C:\Documents and Settings\Bjorn\My Documents\My C-MAP Files\Export\weather_2005-10-24_08-17-00,
@ Fie Chart BYEnEM Tools Window Help

0 & ||| & v Weather Presentation ... B 2| b S A o 8 D | [Norh Adanic & @
30 v Alarm Area Settings ... = - Ao 1
Weather Time Series ...

Browse for GRIB Fie ... T % N g g
Browse for Cyclone Fie ... 1

1
Download Data Direct View ‘ b \ i
Customized LA b LGREAT BARAMA
i

; 3y R

-MAP Terminal

File Wiew Tocols Help
D~ WX &

Status Name Created Upload sze = Download ...
@ Exported  Cydone Report 21.10.2005 11:24:49 1kB 17 kB
@ Exported  Ice-concentration 21.10.2005 11:24:50 1kB 30kB
@ Exported  Weather Data -| - 2kB 4376 kB
@ Exported  Cyclone Report it 1kB 13kB
@ Exported  Ice-concentratid 1kB 30kB

| @Exported  Weather Data | 2kB 4370 kB
@ Exported Clone Report] - 1kB 13kB
po po
@Exported  Ice-concentratid  WEATHER DATA 1kB 30kB
@ Exported  Weather Data - e 2kB 506 kB
This will download a GRIB weather prognosis file which can be displayed in
an appropriate viewer. You can also choose to download a XML
Cyclone/Typhoon warning file, and a GRIB Ice concentration file.
Please select data to download: Select stored selection to download:
[¥] weather prognosis
clone/Typhoon warning
Moy b = [ Advanced
I:‘Ice concentration
- Ready SystemID: WeatherView 30000 (HTTP)

The Direct View option will allow you to use the “Two Step Upload”:
1) Choose a predefined request under the scroll bar “Select stored selection to

- download” ;
2) Click the Finish button.
I This will automatically send a “request & receive” response. The downloaded weather data

is subsequently uploaded and visualized in WeatherView™ ™

- You can make changes to the selected request and later save this as a new predefined request
by entering the “Advanced” option.

- Downloaded data from a “Direct View” session can be exported/saved by opening C-MAP
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Terminal and save them manually by marking a line and clicking File = Save.

For details, please refer to C-MAP Terminal help file (Help = Contents).

1.3 Download Weather (grib files) with “Customized option”
You enter the Customized mode either from the menu: Weather > Download Data - Customized, or by

clicking the icon: ; this will make the C-MAP Terminal open.

In C-MAP Terminal you click File > New - Weather Data:

5 C-MAP Terminal
=l View Tools Help

New CirN +|  Weather Data

Save Ctr+S Scheduled Weather Data Created Upload size Download ...
Delete rt 21.10.2005 11:24:49 1kB 17 kB
ation 21.10.2005 11:24:50 1kB 30kB
Properties Aft+Enfer L paa ECS0km NEAtiantic -al- 21.10.2005 11:24:51 28 4376 kB
Exit rt 23.10.2005 10:16:07 1kB 13 kB
S — | s | 23.10.2005 10:16:08 1kB 30 kB
@ Exported  Weather Data - BaaH EC50km NEAtantic -al- 23.10.2005 10:16:09 2 kB 4370 kB
@ Exported  Cyclone Report 23.10.2005 11:01:52 1kB 13 kB
@ Exported  Ice-concentration 23.10.2005 11:01:53 1kB 30kB
@Exported  Weather Data - High Sea - North Atantic - 10d/12h 23.10.2005 11:01:54 2kB 506 kB

This will start the Weather Order Wizard in “customized mode”, allowing you to specify a detailed request.
After finishing the download wizard, you have to manually make a “Send & Receive”. After receiving is OK,
you can export/save the downloaded weather data to your preferred destination by selecting File > Save
(e.g you predefined local disc or a CD). To view this data, you must upload it in WeatherView™ by selecting
Weather > Browse for GRIB file.

If you have defined the communication as E-Mail or Folder in C-MAP Terminal (see Tools = Option >
Communication), you will be given a second option from the menu: File > New - Scheduled Weather
Data (see previous figure). This will allow you to define a subscription on the server (often called “Push
Option”) where you can specify to have weather data sent to you either at a fixed time or at every time the
weather data are updated.

For details, please refer to C-MAP Terminal help file (Help 2 Contents).

Last update: 27 June 2006 Page 41



WeatherView™ User’'s Manual

1.4 Download Tropical cyclone files (xml files)

C-MAP

MARINE FORECAST

Enter the Data Order Wizard (e.g. by selecting File > New - Weather Data):

i —
= — [C1X
OD- X &
Status Name Created Upload sze = Download ...
@exported  Cydlone Report 21.10.2005 11:24:49 1kB 17 kB
gExported Ice-concentration 21.10.2005 11:24:50 1kB 30 kB
Exported  Weather Data - 5 N 2kB 4376 kB
@Ex&r‘ted Cydone Report e X 1kB 13 kB
@ Exported  Ice-concentratig 1kB 30 kB
@ Exported  Weather Data - 2kB 4370 kB
@Exported  Cyclone Report] E - MAF' 1kB 13 kB
[~ ] Exported  Ice-concentratig WEATHER DATA 1kB 30 kB
@Exported  Weather Data - = 2kB 506 kB
(DReceived  Cyclone Report 1kB 15kB
(DReceived  Weather Data-|  This will download a GRIB weather prognosis file which can be displayed in 2kB 533 kB

an appropriate viewer. You can also choose to download a XML
Cyclone/Typhoon warning file, and a GRIB Ice concentration file.

Please select data to download: Select stored selection to download:
DWeather prognosis

Cyclone/Typhoon warning
D Ice concentration

You can then check the alternative for downloading Cyclone/Typhoon warnings, either as a stand-alone
request or together with weather and/or ice concentration.

For details, please refer to the C-MAP Terminal help file (Help = Contents).

1.5 Download Ice Concentration

This is the same as “Downloading Tropical cyclones files”, but mark for “Ice concentration” (see previous
figure).

2.0 Overlay (or weather chart) presentation

After downloading the weather dataset (see 1.0 Downloading weather data), you are now able to present this
data in several ways. This chapter concerns the chart presentation. There are three ways to enter the
weather chart presentation:

1) Left click on one of the weather icons in the title line. For explanation of the symbols, please place the
mouse pointer over an icon; a tip box will inform you its name. For a complete list of icons and their
corresponding functionality, see lll. LIST OF FUNCTIONS.

2) Opening the Weather Presentation Panel by:

2.1) Left click on the “Weather Presentation Panel” icon: ﬁ
2.2) From the menu: Weather > Weather Presentation

The Weather Presentation Panel consists of three windows; a “Time slider/information” window, a “Meteo
Parmeter” window and a “Weather legend” window. When left clicking the “Arrow down” icon in the upper

i

right corner: , the “Weather qu_t—;*sentation Panel” will be reduced to show the “Time slider/information”

; « - L . .
window only. The “Arrow up” icon: will resize the window:
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%1t C-MAP Weather View - [C:\Documents and Settings\Bjorn\My Documents\My C-MAP Files\Export\weather_2005-10-24_08-17-00_grb*] N=ET
@ He Chart weather Took Wndow Heip
Dl &a- - Al $A9E0EH  SEF0A 08 2 0E &3S | Mot Aenbc - &G

- 8 X

1:9339421

BABAMAS I
L he! -1

ViForecasted for 24-10-2005 12:00],
MO Header: WTNT24

o |Max Wind Speed: 100,00 kn
Max Gust Speed; 120,00 kn j
| )
2608 0B5'N DB1°13_048°W
Pressure - 931.0nPa v
uind  : 28.0kn 278° i
Precipit.: 17_8mn
cyclone © WILMA-05 .-
(e - -
‘Weather Fresentation + D
Dwta: [2410-2005 1200 =1 Momdey o | Today TR IR A T
Metao. Paramaters Weather Lagend
heteo Paramater Area | Comt Symb | Taxt Maazuwameant Units 24 Total Precipitation over 6 hours
W Prossurn w Frivasun in hectoPascals 0] - Precipitation valus lsbal, in sslectad units
Temparature v Temperature in Calsius ] - comours, in
v Wind veciars et L mm S L. ERARRERE D
Frecipitation Erncpitation in millimitees 3 - .
Swell wavas w v Haight in mesers = i £
gk LT T T S W I
Total wenves Heightin meters o BWes ¥ 24 ' 9

Full Weather Panel: to adjust the presentation according to your request.

e 270 0 R NN L B YYD T AR 2

Date: |24-10-2005 - 12:00 =11 monday o | Today )l RIS IRES:

Reduced Weather Panel: Used to show only time information when inspecting data in full screen mode. The
small up/down arrow to the bottom right is used to toggle.

3 HMaximize Panel

In the “Time slider/information” window you can adjust the time for presentation either
IR by editing the “Date-box”, by dragging the slider or by clicking the animation buttons:
Buttons are: First step, one step Backward, Play/Stop animation, one step Forward and
Last step respectively. Time step in presentation can be set to 1, 3, 6 or 12 hours.

The Time interpolation is used if you choose a time step less then the least time step available in the
originating weather data. To distinguish interpolated time step from original time step, the interpolated
parameters will turn cursive in the “Meteo Parameters” window:

b1
H) ) (297227 | [2.9m1227 | [3.37i227 | [3.31226 | [3.2/71223 ] [3.2/71223 | [2.4171220 culdak

= 42°10,618'N 030°23,042'E
Il«lavles -\3.1m 233° 7.3s Tekirdag

Istanbu! Bogazi (Bosporus)

£ ¢ D

‘Weather Presentation

Date: (01042005 0000 = Fidy Go | Today )' 14| € (p=| »[p1] |BEe Frhows =

Meteo. Parameters Wyeather Legend
i -~
Meteo Parameter Area | Cont | Symb | Text Measurement Units A Tl e
Pressure v Pressure in hectoPascals [E712730] - Total wave height, perod and direction in form of [hgt/per /dir]
sec
Temperature v v Temperature in Celsius < — T oG, A =G Qs
‘Wind vectors v Spesd in knats — s
Precipitation v Precipitation in millimeters : 12 m1 2 % 4 5 & 7 8 9 10
— 2 =
.:. Heightin meters —— 3 Ft 1 2 4 6 8 10 15 20 25 0

| £

Clandd mreer Aalis in nerrants

Ready
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Today = J

Date: |30-03-2005:19:.00 _~| Wednesday Go

Meteo. Parameters
Syrb

M| <[>

‘Weather Legend

Meteo Parameter Area | Cont Text Measurerment Units

Wind (knots, kn)

5/130] - Label with wind speed and direction in form of [spd/dir]

v v

Pressure in hectoPascals

Temperature in Celsius

v v
.:.u.:. Speed in knots
v

v rrFEFEFTTET

Precipitation in millimeters kn =10 10 15 20 25 30 35 40 45 50 B0 &0 100
v v Heightin meters z ‘ ‘ ‘ | ‘ | ‘ | | | ‘ | ‘3
v v v ichti = £
LS kn § 10 15 20 25 30 35 40 45 50 55 @
v Alarm zone v
Ready

Step: (1 Hour -

In the “Meteo Parameter” window you can:
e Turn on/off parameters by marking in the left column (example: Total waves in figure below)
e Choose presentation modus for each Meteo Parameter:
0 Area: Filled contour according to legend
0 Cont: Contoured lines (e.g. isobars for air pressure)
0 Symb: Vector parameters (e.g. wind) are shown with strength and direction,
Scalar parameters (e.g. air pressure) are shown with a “ X —symbol “ only
0 Text: Numeric value is shown in each single grid point, e.g. for waves; each text box
showing wave height [m], period [s] and direction [deg] (in addition “Area” and “Cont” is
turned on) :

Linear interpolation in space and time is used to smoothly display the weather data. No special
procedure is applied close to land. When the parameter names are not cursive (like in the
above example), the “Text” option will give you non-interpolated values in the original Grib-file
only.

Measurement Units: In this column you may state your preferred units. By left-double-clicking
on a unit box, you will have a scroll list in which to choose preferred unit, e.g. for wind four units

are possible:
.HSpeed in knats ﬂ
Speed in knots
Speed in miles fhour
Speed in meters/sec
Speed in Beaufort numbers

In the “Weather legend” box the Meteo parameter in question, i.e. the one marked blue in the
“Meteo Parameter’- column, has its corresponding legend.

Short key: When in chart window, you can step forward and backward in time by holding down
ctrl key + cursor arrow:

<Ctrl-key> + <right arrow -key>
<Ctrl-key> + <left arrow -key>
<Ctrl-key> + <up arrow -key>
<Ctrl-key> + <down arrow -key>

Last update: 27 June 2006

: one time step forward

: one time step backward

: increase time step to next step (e.g. from 3 to 6)
: decrease time step to next step
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Please note: if an alarm is defined (see VII. 4.0 Alarms), a [EElGSReaIaed \vill be shown where
weather parameters are exceeding defined alarms thresholds. The alarm will only be shown in

thwe chawrt when they choige [Algrm zgne] i§ acti\iated.y

i QVR“ %Q >
o Edime o N

S P N

) Ista i— /
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3.0 Timeseries

In the Weather Timeseries panel, one can show the evolution of chosen weather parameters for a single
point or for a defined route within your weather domain. Enter the Weather Timeseries panel by left click

[ﬁ, or from the menu: Weather » Weather Timeseries.

Sometimes it is very convenient to step forward in time, inspecting simultaneously both the chart
and the timeseries presentation. This is enabled with a short key;

= Short key: When in chart window, you can step forward and backward in time by holding down
I ctrl key + cursor arrow:

<Ctrl-key> + <right arrow -key> : one time step forward

<Ctrl-key> + <left arrow -key> : one time step backward

<Ctrl-key> + <up arrow -key> : increase time step to next step (e.g. from 3 to 6)

<Ctrl-key> + <down arrow -key> : decrease time step to next step

3.1 Timeseries for a point

Showing a time series of a given point:
1) In the Weather Time Series panel choose the Point-on-Chart option:

] e 1 LeEnakiaia Hooaz O laranaian | e | Hilanilr

\Weather Presentation | Route planning | “Weather Time Series

Build for: p— knd seo

e [ Pressure 1014 0] 1s

® Puainton Chart D Termperature — al @ | | | |

" Route wind vectors $—13/250 e |l |

. 0] o e
Foint an Chart [ Precipitation m 00 o e | P _Z"‘"—g—.
Lat |n42:00.774" I:‘ Swell waves = 17209/6 o 4 —‘—J‘”‘_.-'{"-"" i
Lo [E 029°5a 754 Total waves lizelis | | 1]
DDEWpDIm - 0 2 L L L L AL
3 b6 9 12 1% 18 21 0 3 & 9 1215 18 21 0 3 6 9 12 1%
Locate Faint an Chart W Cloud cover ‘Wed 30.03 Thu 31.03 Fri01.04
Apply ﬂ

2) Locate the point on Chart — then mark a point in the chart; a yellow ring will appear.
3) Choose the desired parameters, and they appear in the graphical window. When moving the cursor in

this window, the actual parameter value will be given together with the legend. The actual time from the
Weather Presentation panel will be indicated by a yellow vertical line.
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| |
42 [28233] [287/233 ] l\a,zmzaz\ [3:27/233] &%@ﬂ [3.3/7/235] [33/7/235] [3.3/7/235] [3.0//234] [3.0/7/234] |2.2/6/233] [15/6/2:
! € :
) Kirklareli
Edime ® o/
@
I 287/228| (2877228 [32/7/228 | [32//227 | [3.1/7/224 ] [3A7224 | [2.477/221] EITaE
Isfanbul Bogazi (Bogporuys)
Tekirda;
41°59,959' N 029°59 559'E
: o .
| Vaves  :3.2m 233° 7.25 | _ Kocaeli Sakarya Eirily
\Weather Presentation | Weather Time Series *+ D
Builct far. [ Pressure — 10017 knf se: m
& &0 12
® Painton Chart [ Temperature e
(" Poute [¥] wind vectors 5248 a0y 1 4
Paint on Chart [ Precipitation m 0 g |
Lat  [N4z00.013' [ swellweves 4= 1/225/6 30 - -’Jé:-q,f,._ I, 3
Lon: [E 02358 561 [v] Total waves LEhlE ﬂﬁg&g‘:‘ﬁ B T =il ,
_ Pl
[ Dew paint === ,’:ﬁ h:ﬂ"—'gﬁ——-
[ENEEY 10 4 1
0 0
15182 12 15 18 21 T2 15 16 21
Locate Point on Chart Thu 31.03 Fri01.04
Apply Kl 1 o
Ready

3.2 Timeseries along route

Showing a timeseries along a route:
1) In the Weather Time Series panel you chose the Route option:

-MAP Weather View - [C:\Data\EC_S-Europe_grb*] | &
@E\\e Chart Weather Prediction Tools Window Help - & x

DS ®Raw ArE HAlsHE I EEH e HE S B Em S S A |skegenak - &G
|

[ voomk
A N A

40°57.803'N 029°39 165'E .

wind 25 5kn 227°

UavES 2.6n 230° B58
P | N 1

B
Bilecik

‘eather Presentation | Route planning | Yeather Time Series + D
Build for [ reseue p—TT kn} se m
0] 1 - 25
" Fointan Chart O Tempsrmture JR— ; e‘-—’g?&"—f-" ¥
@ Fous ] windvectors R g N -
A 5
Select Route [ Precipitation m 00 20 8 ,’f ] 15
NAshor [ swellwaves == 07226 T [
Nésshart = — 1.4p2q055 151 7 = e 10
ey [v] Total waves A+ 142400 Pot= ———
ChinaSea ] Dew point ===t i@ - [ .
test-cyc [ cloud cover ml s ~ —11
54 5 0
v Sef
USA-Norwey ] ol 12 15 18 21 12 15 18 21 IR
aasa Wed 30.03 Thu 31.03 Fri01.04
£ = 1| 2
Ready

2) Select one of the available routes already made in the Route Planning tool (see VI. VOYAGE
PLANNING);
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3) Choose meteo parameters of interest. Their value along the route will be seen in the times series window.
Please note that this function requires weather forecast covering your route in both space and time. Actual
time from the Weather Presentation panel is indicated by a yellow vertical line.

Please note: if an alarm is defined (see VII. 4.0 Alarms), a gféén or 8l line will represent part of
I the routes (in time and space) where weather parameters are not exceeding or

defined alarms thresholds, respectively. The alarm will be shown in the chart automatically, while
in the Weather Timeseries panel you can mark Alarm zone; a green or red horizontal line will
indicate the time step below or above thresholds.

Draging the ship symbol forward and backward along its route will change the time step of the
weather forecast display.

{# Ship symbol.
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4.0 Alarms

In the Weather Alarm Area panel, one can manage alarm thresholds for wind, waves, etc. Enter the
Weather Alarm Area panel by left click m or from the menu: Weather > Alarm Area Settings:

‘\Weather Presentation || Weather Time Series || Weather Alarm Area ‘ ¢ D

Met parameter Value of Walue from Walue to

dv rs e orveloci 35.00

Tomperaws S I TR

Operation

How to define an alarm:

1) Left click on button [Add condition], a blue line will appear — double click this to edit:

wWeather Presentation H ‘Weather Time Series " Weather Alarm Area I ¢

Yalue of Walug from

“alue of vectorwelocity, kts 35.00

tet parametar “alue to Operation

Wind vectars

<double-click to edit>

2) Choose “Met parameter”, and then type (“Value of”):

‘Weather Presentation H Weather Time Series H ‘Waather Alarm Area ‘ 4
et parameter Yalue of Walue from Yalue to Operation
Wyind vectors alue of wvector velocity, kts 35.00
Pressure ;I
FPrassure
‘Wind vectors
Frecipitation
Swellwaves
Total waves
Cloud cover
H @ ” @ ).
3) Choose alarm interval (“Value from” and/or “Value t0”):
‘\Weather Presentation ” Weather Time Series “ Weather Alarm Area | & §
Met parameter Walue of Walue from “alue to Opetation
Wind vectors “alue of vector velocity, kis 35.00
Temperature “Walue of temperature, G kil

4) Choose an operator if you have two or more parameters defined. The operator might be AND or OR.
- AND: the alarm will be made for areas where both thresholds are true

- OR: the alarm will be made for areas where at least one of the thresholds are true
‘Weather Presentation ” ‘Weather Time Series || ‘Waather Alarm Area | L]
et parameter Walue of “Walue from “alue to Operation
Wind vectors “alue of vector velocity, kis 35.00 |AND LI

Temperature

“alue of temperature, °C

2.00

In this case the alarm is true if the wind is above 35 knots AND the temperature is below 2°C, i.e. icing

conditions.

5) You might also load predefined or user defined alarms by using the Save and Load buttons:

Last update: 27 June 2006

Page 49



WeatherView™ User’'s Manual

C-MAP

MARINE FORECAST

et parameter Walue of “Walue fram Walue to Operation
30.00 OR

] i | B
Add condition | Delete condition fowe up | Mowve down | Delate All | Save | Toad | gggﬁf:griT‘é:g_%g::ggaﬁg;nvy DeraumeiEiy CHAR Atk

e w

-

I The weather alarm criteria are calculated for every point of GRIB’s space/time grid based on

condition entered by user in the Weather Alarm Area panel.

5.0 Tropical Cyclone Warnings (TCW)

For downloading Tropical Cyclone Warnings, see VII. 1.4 Download Tropical cyclone files.

The presentation of Tropical Cyclone Warnings (issued by the World Meteorological Organization, WMO) is

activated from in the Weather Presentation Panel or by choosing the Tropical cyclone icon: '§' |

#3% C-MAP Weather View - [C:\Data\Weather_2005-04-03_18-40-44.GRB*]
@ Fle Chart Weather Predicion Tools Window Help
DEE|Ra - || A e D= S s asE
W F 4

Tropical Cyclone "INGRID-05"
. |Observed at 15-03-2005 07:00
WMO Header: WTXS32
Course: 230°
Speed: 8.00 kn
Max Wind Speed: 130.00 kn
Max Gust Speed: 160.00 kn

13°17.703°§ 127°37.047°E

Cvclone : INGRID-05 ( “
“Weather Presentation IWeatherT\me Series ” Weather Alarm Area l g & D
Date: |15-03-2005: 07:00 =] | Foeests i | Step:
= ¥  Go Tode .). 44| (M GHours
Meteo, Parameters ‘Weather Legend
| Meteo Parameter | Area ‘ Cont | Symh ‘ Text | Measurement Units | fropical cyclone warnings (TCW)
s vimtors v Speed in knots Tropical cyclone observation point: Tropical cyclone track:
Q) - Forecasted position
Alarm zane v O - Position interpolated to given time N
ropical cyclane u.:. Speed in knats Actually observed position:
@ - Tropical Depression
§ - Tropical Storm
’ - Tropical eyclone (hurricane, typhoon)
Ready i |

Observations and prognoses have different symbols according to the legend provided on the screen. By
moving the cursor over a point, you can inspect details for wind speed and wind gust.

If a route is passing close to an already downloaded cyclone warning, an alarm will be indicated by a purple
line (both in chart and in timeseries). The alarm zone around the cyclone has a form of broadening
from 100 NM to 500 NM lane built on the cyclone track, starting from the last known observation.
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(“never cross the track” rule plus error area on both side of track depending on validity of
prediction: O(obs): 50NM, 24h: 100, 48h: 150, 72h: 200, 96-above: 250NM)

The alarm zone is applied to the route part starting from the last observation time:
1) for the route part preceding the last observation time no alarm is issued;
2) if the route crosses the above mentioned alarm zone after the last observation time, then
those legs are considered dangerous regardless of its schedule times.

Alarm concerning Tropical Cyclones close to route: If a route is passing close to an already
I downloaded cyclone warning, an alarm will be indicated by purple line. This is based on the
- above described calculation regarding distance from cyclone track. When in cyclone areas we
always recommend you to update cyclone files regular and inspect them manually. For detailed
information you are requested to ask your nearest WMO Cyclone Warning Center.
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6.0 Ice Coverage
For downloading of Ice Coverage information, see VIl 1.5 Download Ice Concentration.

The presentation of the Ice Concentration / Ice Coverage follows the guidelines issued by World
Meteorological Organization (see color legend in below figure). The Ice Concentration is activated in the

Weather Presentation Panel or by choosing the Ice Concentration icon:

% C-MAP Weather View - [C:\Documents and Settings\Bjorn\My Documents\My C-MAP Files\Export\ice 2005-10-24_08-06-41_grb*] \
@ Fle Chart Weather Took Window Help - 8 x

DS & &~ A ¥ |3 2 =] B ) R ) D 2 3 |North Atlantic MK

lce Conc. : none RUSSIA
. % %
‘Weather Presentation x| ¢ D
Date: |23-10-2005 :12:00 % Sunday Go | Today } “ 4 ’ ’ N Step: [3 Hours -
Meten. Parameters ‘Weather Legend
Meten Parameter Area | Cont | Symb | Text Measurement Units Lt
10%] - lce concentration value label
- lce concentration contours
Alarm zane v
Tropical cyclone v v Spead in knats 10 30% 50% 0%

Lo

By

Retrospect Expr... | [ CAMMEO - Micro... | O§ WV User'sManu... 4§ C-MAP Weather... | B C:\Documents ... &8 s Fa %) 13:50

The Ice Coverage is an observation based on yesterday’s satellite observation of the ice edge.
I This should be used as a guild line for today’s ice coverage. It should under any circumstances
= NOT be used for navigation close to or into the ice!
I To toggle the ice, you should first move the time stamp to yesterday’s date at 12:00 UTC. This

is due to all yesterday’s satellite information has to be integrated into one time stamp.

Last update: 27 June 2006 Page 52



WeatherView™ User’'s Manual

C-MAP

MARINE FORECAST

7.0 Route comparison

-MAP Weather View - [C:\Data\Weather_2005-04-20_11-34-17_GRB*] R
x

@ Fle Chart Weather Prediction Tools Window Help - a
D@ ® a8« A WA s EM BB s -
! = ol =
a M ek 5T

Al

a

AP <
1:37462700
030G E
%

) =0~
e

P

——

L
09°33.142'N 147°56.599' W

| Pressure © 1010.7hPa fl\‘ R T P
< Wind 17, 4kn 234° . Y
Waves $2.3n 244° 7 35
Jin - T E s = = - = - T = - =
Waather Prasentation | Weather Time Series | Foute planning & D
Available routes
Fioute Name From Port To Port 4 New Edit Fiename
I sletl Delete Show Hide
I~ slett?
¥ Uszlapan_1 San Francisco Tokyo Ghoee
¥ Us2Japan_2 Tokyo
Ready NUM

By testing alternative routes, one will easily pick the best route depending on the user’s defined weather
alarms. When using the “drag and drop” functionality of ship symbols on routes, the program recalculates the
time and redraws the weather and positions of other ships. If you have some number of alternative routes,
this feature provides a good overview. Weather information is available for ten days ahead. In the “Edit”
mode one can print a word document of the route including arrival and departure to/from all waypoints.

By activating the “Weather Timeseries” panel, one obtains all detail of weather along the defined route:

Biuild for [] Fressure 02 ég § o

16 f2b
(" Pointon Chart [ Temperaturs —_—
(8 Route V] wind vectors $—17/151 ad s / 14 P2
Select Route Pre:\pltaﬂnn me /
v = 2n41/e
Tuta\wa\/es 4 f1414 304 4 b j/ 12 15
zo0ne Sataty / %Q“‘%\ J’
[ i ey
209 3 / \\ﬁ‘g\ 5 ,; d 10 F10
/""""71 o . i
_— | o,
107 2 hw-—_%ip \ ] L
0d 1 T i 5 ko
3 12 16 18 21 0 3 12 15 18 21 3 6 9 12 15 18 21

Wed 27.04 Thu 26.04 Fri29.04

I Innboks - Micro... = C:\Documents ... __[ﬁ Adobe Reader ... ‘ﬁ WV_User-manu... a C-MAP - Marine ... C-MAP Weather...
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VIIIl. Ship Response: Simple Harmonic Motion (Roll, Pitch and
Heave)

The response element of WeatherView™ is related to the sea state condition during the vessel’'s
voyage along a planned route. It helps the user get information about swell and total waves, as well as
information on the roll, pitch and heave.

= Before reading on, the first step to be able to take advantage of the response feature is to create
a route. For more information on how to create and plan your route, refer to chapter VI (Route
Planning).

1.0 Features of the Ship

After planning your route, you should inform the features of the ship. This may be done by selecting:
Weather - Ship Response = Ship Response Options. The following window will appear:

i Ship Response

Ship Data: Additional parameters (leave empty if not known)
Length, m ’5‘27 Angle of vanishing stability, * li
Width, m ’157 Waterline area coefficient li
Draft. m ’537 Effective waterline area. sq.m Ii
Load displacement, t W Transverse metacentric height, m li
| Enable ship response calculation [v Show alarm of resonance condition
Save Load Ok Cancel

Restored on startup

SHIP DATA:
Length
Length at waterline (LWL) of the vessel, m.
LWL is the length of the vessel as measured from the bow ending of the waterline to the stern ending.
Width
Beam, the widest width, of the vessel, m.
Draft
Draft of the vessel, m.
Displacement
Displacement of the vessel, tons.

ADDITIONAL DATA (if known):
Angle of vanishing stability
Sets angle of vanishing stability (AVS) of the boat, degrees.
AVS is the angle the boat can heel and still right itself.
Waterline area coefficient
Waterline area coefficient, non-dimensional quantity.
Effective waterline area
Effective waterline area, m2.
Transverse metacentric height
Transverse metacentric height of the boat, m.
Transverse metacentric height is the vertical separation of the center of gravity and the transverse metacenter
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I By saving the ship dataset, the user may load this information for further use.

2.0 Inspect the Ship Position

Now, click on Weather - Ship Response - Inspect Ship Position, to obtain the information
related to the sea state and response by each timestep of a planned route. A window called “Inspect Ship
Position” will appear. After that, click on the desired ship symbol along a plotted route. WeatherView™ will
mark the position of your vessel with a red color. This is shown in the figure below informing the user about
the sea state and response for this specific position (Note that the route is crossing the path of a the cyclone
ALBERTO-06):

0 ple chen westhir Took window o -gx
BFE Qe - Al HUENELEEEMEEY DR EAA - &g
L . i 3 A i T 1E000000

' N o
4 A \_ ; = e B\

EWEDEN

14.06.2006 18:00 UTC
D54°16650M 023701 .863W

= "’Jnol Q0104 Wind REETE

B - ¢ ; 4 . - Phch :04'/50:  Piecpiation -~ 01mm

¥ T —= ) . I | Hee - 10mA. 72 Swel £ 20m/66°40 25
y ¥ — Cycknn ALBERTO.0E

ENs

ROMANIA
3 \ S b %, [croATa . — 7]
FRANCE /\}\ : 4 RULGARTA
LA Ay = :
‘Weather Presentafion | Waeather Alsirm Ana | Wirathor Timo Sorins | Bout Flanaing E i] L <
Dale. |14H06-2006 1800 =) Wadnesday Go Tadey H| 4 EP » "! Shep, m
]

| =g = IIF==T" T Fress Engyhode Icon i 10ggte batween custom
| ’IMII.-..UNI !lgll_"'""i‘ | and Easyiode apfion
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spect Ship Position l The Inspect Ship Position window will inform you about
14.06.2006 18:00 UTC — 1 the Roll, Pitch and Heave information on the bottom left.

054*16.660'N  023°01.863W

On the bottom right, you can see the weather
- o information for the position of the vessel, for example,
Pressure, Temperature, Wind, Cyclone, etc, according to

. your selections (See Figure on the left, Cyclone:

10 ALBERTO-06).
I The upper dark blue arrow represent the direction and
= period of the total sea. The lower blue arrow represent

the direction and period of the swell.

E Wind arrow in upper right corner
Fol - 0OVI04s Wind ~ :133kn/d The ship is plotted in the middle. The arrow pointing
Pitch :0.4°/5.8s  Precipitation  : 0.Tram . . .

Memom T 2 Sl 2 OB 48. 25 outwards shows the direction and velocity of the
Cyclare : ALBERTO-05 vessel.

“Red Shadow” zone indicates the danger of having a sudden increase in roll amplitude (and in worst
case capsizing) of the vessel having given combination of speed and bearing. The conclusion is
made from comparison of ship's natural roll period with relative wave period: if the difference
between values is less than 30% then resonance can occur. This combination can in some cases be
dangerous. An alarm for a given threshold of roll amplitude can be made in the Alarm Panel.

IX. PREPARATION OF PRESENTATIONS

1.0 OVB Bookmarks

OVB means OceanView Bookmark. These bookmarks are an external WeatherView™ bookmarking
system. The principal difference of the external bookmarks from the internal ones is the following: External
bookmarks are saved as standard MS Windows files (with .ovb extension) in a user predefined folder. You
can work with these bookmark files just like any other MS Windows files. For example, you may send and
receive them from other WeatherView™ users.

When you double click on a file with an .ovb extension in the MS Windows environment, it will
automatically run WeatherView™ with the saved view at the startup instead of world map.

Press the button and the standard Save As window appears.
savens 21|
Save in: Ia Chart Bookmarks j = f_‘hi( -

[:I Images

| MarinerCObjects

[ 1Routes

1.ovh

2.ovb

Morth Europe.ovb
whole world.ovb

File name: |Gibraltat =] save | Page 56

Save as ype: IEhalt boaokmarks [*.ovb) j Cancel
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Here you can type a file name (name of bookmark) and save it.

'}

Pressing the ====button on the Toolbar will open a similar window where you can open a bookmark.

Instead of using these icons you may use the File 2 Open ... and File > Save commands. File

- - Save as saves the bookmark with a different name. The four last opened bookmarks can be
accessed in the File menu. Deleting and renaming can be performed as usual in the Open and
I Save windows.

A default folder for external bookmarks can be set up in the Tools = Options = File locations
dialog box.

2.0 Sending OVB Bookmarks by E-Mail

It is also possible to send OVB Bookmarks by E-Mail directly from WeatherView™ ™,

File Edit Chart Data Chart Supplementary Info  Weak

New Colitl by ew || A Select the File & Send - Bookmark command.
Open ... Chrl+0 -

Close

Save Chrl+3

Save as ...

Expart 4 i [

Prink ...

1 Mew view 1.owd

2 C\Chart Bookmarksi2, ovb
3 CiChart Bookmarksi2, ovd
4 CiChart Bookmarksi 1, ovd

Exit

—

i x|

File Edit Yiew Insert Format  Tools M

J
B|% @& -

Lk Copy  Paste  Undo

Your default E-mail program will be run. The OVB
., || bookmark will be attached to the auto-generated
Check E'Ma"

Fram:  |oceanview user@c-map.staff  (13) =| | Selecta Recipient and send the E-Mail.
Ta ||
Ce I
Bic: I
Subject: IDcean'-.-'iew bookmark.

Akkach: | ovbS6C, ovb (1,37 KB)

I.ﬁ.rial j Illilj :E,| B f U*»

Las | OrceanView autogenerated e-mail Page 57
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3.0 Creating Figures

The current view (chart, routes, weather overlays, cyclones etc.) can be saved as a figure. These figures can
either be sent to an e-mail address or saved in your com puter:

3.1 Save Figure to an E-MAIL

1. Select the menu: File & Send = Image File; ¥ Sepding Image File

2. Choose the file type you want to save: JPEG, PNG, BMF or _ Pl Tyfoe
GIF. The JPEG format allows you to select the quality | :JpegFile
(compression) of the figure; ™ PG File

3. WeatherViewTM will add the figure as an attachment to an | GIFFile
e-mail. After that, you are ready to send it!

Jpeg Quality
[
= OceanYiew attachment. - Melding {Ren tekst) terrrr b nbbn e
Fil Rediger Wis Settinn Format  Werktgy Handlinger  Hielp 0% E0% 100%;
»
. (04 Cancel

[=]5end =] B0 €0 1 3 | ¥ | [g]akemativer.. ¥

€3 Denne meldingen er ikke sendt,

Til... |
Kogi... |

Emne: |Weather\-‘iew attachment.

Leqgq ved... | Il_‘]jggSlS.jgg (121 kB

OceanView autogenerated e-mail.

Last update: 27 June 2006 Page 58



WeatherView™ User’'s Manual

3.2 Save Figure to a File

1. First, select Export > To Image File from the
menu;

2. The Save As window will allow you to select the
name of the picture and the kind file you want to
save: JPEG, BMP, PNG or GIF;

3. |If you select JPEG, the Output JPEG File Settings
window will prompt you to choose the quality of
the picture. Select it and press OK. Your picture
has now been saved in the folder C:\...\My C-MAP
Files\Export\Images or in the folder you selected;

Ouiput Jpeg file settings

Jpeg Cluality
|

0% hO% 100%;

] Cancel

Lagre som

Lagre i |5 Images

Mine siste:
dakumenter

Mine
nettverk ssteder

C-MAP

MARINE FORECAST

S

ielE
- - ®mekmE-

@ ‘WeatherView Screenshat (26_06_2006 16_07_41)

@ WeatherView Screenshot (26_06_2006 16_05_24)_S0

] weatherView Screenshot (26_N6_2006 16_D8_43)_100

Eilnarer I j Lagre I

Filtype: [JPEG fles Fjpg) ~| Avbiyt |

4.0 File locations

The Tools = Options > File Locations dialog box allows the user to define a default folder for saving
external bookmarks, routes (see chapter VI. 2.0) or images:

Location

Exportfiles CAProgram Files\C-MAR, C-hdap Weather ViewhExport),

Exp. routes (*route) CAProgram Files\ C-MAR, C-hdap Weather Viewh Export\ Ry

Exp. images (*jpg. *bmp)

Default |

CAProgram Files\ C-MAR, C-hdap Weather ViewhExportyr

Madify.. |

oK |

Cancel
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The Modify... button opens Browse for folder window where you can select a new default folder for the
selected File type.

Browse

E---m Deskkop

My Carnpuker
EE My Metwork Places

[a]4 I Cancel

Please note that you cannot create a folder in this window.

= The Default button is highlighted only when Exp. Routes or Exp. images file types are selected.
I It creates the Route or Image folders within the folder defined for Bookmarks and assigns it.

If you change the folder for bookmarks and did not change other folders (for routes, images, etc.)
before, these folders are assigned within the bookmarks folder automatically
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