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About this Guide
This guide provides all the information that you need to prepare for the 
Logic Pro 9 exam to earn Apple Certified Pro Level One certification. 
Certification allows you to distinguish yourself to colleges or prospective as 
a skilled user of the Logic Studio product suite.

The Logic Pro 9 Exam (Prometric exam no. 9L0-837) is a computer-based 
test offered at Apple Authorized Training Centers (AATCs) and online to 
eligible individuals who have a promotional code.

You may take up to an hour and a half to complete the exam, which 
consists of 63 multiple choice, fill-in-the-blank and interactive media 
questions. The questions are based on the objectives listed in this guide.

The score required to pass is 80 percent. To prepare for the exam, read 
through the objectives in this guide to determine which areas you need to 
review. The primary reference source for this exam is the Apple Pro Training 
Series book “Logic Pro 9 and Logic Express 9” by David Nahmani (ISBN 
0-321-63680-5).

You are not allowed to access any resources or references during the 
exam, and you may not have the application open during the exam. Please 
note that although this guide divides the objectives into knowledge areas, 
questions are presented randomly during the exam. 

The benefits of Apple Certification
The Apple Training & Certification programs are designed to keep you at 
the forefront of Apple’s digital media technology. Certification creates a 
benchmark to assess your proficiency in a specific Apple Pro application. By 
taking and passing an exam, you earn Apple Certified Pro status, which 
allows you to distinguish yourself to colleagues, employers, and 
prospective clients as a skilled user of the chosen application. Certification 
gives you a competitive edge in today’s ever-changing job market.

What is an Apple Certified Pro?
An Apple Certified Pro is a certified user who has reached the highest skill 
level in the use and operation of Apple’s Pro Applications as attested to by 
Apple. 

How do I become an Apple Certified Pro?
To become an Apple Certified Pro, you must pass an online exam 
administered at an Apple Authorized Training Center (AATC). Level One 
certification attests to basic operational knowledge of an application. Level 
One exams are administered at the end of specific courses at the centers. If 
you prefer to learn on your own or believe you already have the necessary 
skill set in your chosen application, you may register to take the Level One 
exam at an Apple Authorized Training Center for a fee. 

Apple Certified Pro - Level Two certification attests to a deeper 
understanding of the application. Level Two exams can be taken only after 
Level One certification is earned. Class attendance is recommended, but 
not required. 
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Logic Pro 9 Level One certification also counts towards Logic Master Pro 
certification. Master Certification recognizes your skills with the entire 
product suite. Since workflow is such a significant component of Logic 
Studio, the curriculum requires you to earn certification in multiple 
applications

What are the benefits of being an Apple Certified Pro?
As an Apple Certified Pro, you will be recognized as a highly skilled user of 
the chosen application. This allows you to differentiate yourself to 
employers and colleagues as a certified professional to promote career 
growth. You will receive a certificate from Apple distinguishing you as an 
Apple Certified Pro and will have the right to use the Apple Certified Pro 
logo on your business cards or website. This allows you to leverage the 
power of the Apple brand. 

Once you pass a certification exam will receive an email with a PDF 
certificate, along with instructions on how to order a printed and/or 
printed and framed certificate. The email also includes LinkedIn, Facebook, 
and Twitter icons to make it easy for you to share your certification news 
on these social media sites. 

You will also receive instructions on how to log into the Apple Certification 
Records System, where you can: 

• Update your profile information and opt in to display their Apple 
Certification(s) on the Apple Certified Professionals Registry.

• Review your certification progress.

• Download your certification logo(s) to use on business cards, resume, 
websites, and more.

• Provide access to employers to verify certifications.

• Access a multitude of resources.

Preparing for the exam
The three keys to preparing for a certification exam are experience with 
the application, reviewing the appropriate training materials—including 
the Apple Pro Training Series curriculum—and studying this Exam 
Preparation Guide. See the next section for objectives from the curriculum. 
The following resources may also help you to prepare for your certification 
exam, as well as expand your general knowledge:

§ To help you prepare for the actual certification exam, you can review 
the tutorials 

§ Review the appropriate sections of the Logic Pro User Manuals. The 
complete documentation for the entire studio is available at:        
documentation.apple.com. It's free, fully-searchable, and fully-linkable. 
You can also launch the Logic Pro documentation by choosing Help > 
Logic Pro User Manual when Logic Pro is launched. Information on 
new features is available by choosing Help > New Features when 
Logic Pro is launched.
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§ Many online resources allow you to ask questions and learn tips and 
tricks. To access white papers, discussion forums, and learn about the 
many other online materials, visit http://www.apple.com/logicstudio/
resources/. 

§ For information on the Apple Pro Training Program, visit 
training.apple.com/.

§ To provide comments and feedback to Apple about Logic Pro, visit 
http://www.apple.com/feedback/logicpro.html.

§ Read the late breaking news at www.apple.com/support/manuals/.

§ Many third-party manufacturers create reference, troubleshooting and 
tutorial DVDs for the novice to power user. A quick Internet search will 
provide you with dozens of options. 

§ If you have any questions, you can post them to the Logic Pro 
Discussion Forum, which is hosted by Apple. 

Reviewing the Apple Pro Training Series curriculum
Apple Pro Training Series book “Logic Pro 9 and Logic Express 9” by David 
Nahmani (ISBN 0-321-63680-5) is part of the official training series and is 
designed to prepare you to pass the certification exam. Reviewing the 
book is the first place that you should begin to prepare yourself to take the 
certification exam.

However, if you’re self-taught or have taken courses that do not use the 
Apple Pro Training Series curriculum, you can still prepare yourself for the 
certification exam by making sure that you can complete all the tasks that 
are described in the following sections. You should also make sure that you 
can answer all the review questions for each section. Review questions and 
answers are provided below. In addition, if you haven’t read “Logic Pro 9 
and Logic Express 9,” you may want to read the appropriate chapters in the 
Logic Pro User Manual.

Please note that although this guide divides the objectives into lessons or 
knowledge areas, questions are presented randomly during the exam. 

Lesson One objectives
Upon completion of Lesson One, “Make Music with Logic Now!” in “Logic 
Pro 9 and Logic Express 9,” you should be able to complete the following 
tasks. Items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

• Browse, preview, and use loops 

• Edit regions and create an arrangement 

• Navigate and zoom in the Arrange area 

• Use effect and software instrument plug-ins 

• Mix down and export to MP3
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Lesson One review questions
After completing Lesson One, you should be able to answer the following 
questions. 

1. How many areas are in the Arrange window, and what are 
their names?

2. When the same key command can be used in different areas, 
how do you know which area will respond to key commands?

3. What are the two ways to adjust a setting (such as the tempo) 
in Logic? 

4. Which kinds of regions go on software instrument tracks and 
audio tracks? 

5. What units displayed in the help tag indicate a length or a 
position in the project? 

6. How do you move or copy a region in the Arrange area? 

7. In what order are channel strips displayed in the Mixer? 

8. What is a channel strip setting? 

9. What are the steps to take to export your mix? 

Answers

1. There are six areas in the Arrange window: Arrange area, 
editing area, Media or Lists area, Inspector, Toolbar, and 
Transport bar.

2. The area that has key focus, indicated by a white frame.

3. Drag a value up and down to increase or decrease it, or 
double-click to access a data field in which you can directly 
enter a new value.

4. MIDI regions go on software instrument tracks; audio regions 
go on audio tracks.

5. Bars, beats, divisions, and ticks.

6. Drag a region to move it; Option-drag a region to copy it.

7. Channel strips are displayed left to right in the same order in 
which they are displayed top to bottom in the Arrange area. 

8. The collection of all the plug-ins on a channel strip, including 
each plug-in’s settings.

9. Adjust the project length, deselect all regions and turn off 
Cycle mode, choose File > Bounce, choose a name and a 
destination and click Bounce.

Lesson Two objectives
Upon completion of Lesson Two, “Recording Audio” in “Logic Pro 9 and 
Logic Express 9” you should be able to complete the following tasks. Items 
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from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Choose digital audio settings 

• Record single and multitrack audio

• Record additional takes 

• Record in Cycle mode 

• Punch record both on the fly and automatically 

• Adjust count-in, metronome, and other settings

Lesson Two review questions
After completing Lesson Two, you should be able to answer the following 
questions. 

1. Which settings affect the quality of a digital audio recording? 

2. Where can you adjust those settings? 

3. How do you record on one or several tracks? 

4. How do you record additional audio takes?

5. What happens when you record in Cycle mode? 

6. How do you punch on the fly? 

7. How do you use the Autopunch function? 

8. Where do you adjust the I/O buffer size?

9. How do you choose the best I/O buffer size? 

10. Where do you set the recording file type?

11. Where do you adjust the count-in? 

12. Where do you adjust the metronome settings? 

13. How can you quickly access recording and metronome 
settings? 

14. How can you hide tracks?

Answers

1. Sample rate and bit depth.

2. You adjust the sample rate in File > Project Settings > Audio. 
Adjust the bit depth in the Devices tab of the Audio 
Preferences.

3. Record-enable the desired track(s) and click the Record 
button in the Transport bar. 

4. Record over an existing audio region.

5. A new take is recorded for each pass of the cycle, and all the 
takes are packed into a take folder.
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6. Make sure Punch On the Fly is enabled (choose Options > 
Audio > Punch On the Fly to toggle it on and off ), start 
playback, and press the Record Toggle key command (Shift-*) 
to punch in and out.

7. In the Transport bar, click the Autopunch Mode button. Adjust 
the Autopunch range in the Bar ruler, and click the Record 
button.

8. In the Devices tab of Audio Preferences.

9. Choose a lower I/O buffer size when recording (for less 
latency), and a higher I/O buffer size when mixing (for more 
CPU processing power).

10. In the General tab of Audio Preferences.

11. In the Toolbar, click the Settings button, and choose 
Recording.

12. In the Toolbar, click the Settings button, and choose 
Metronome.

13. Hold down (or Control-click) the Record or Metronome 
buttons in the Transport bar.

14. At the top left of the Arrange area, click the Hide button. Click 
individual Hide buttons on track headers, and click the main 
Hide button again.

Lesson Three objectives

Upon completion of Lesson Three, “Editing Audio” in “Logic Pro 9 and Logic 
Express 9,”  you should be able to complete the following tasks. Items from 
this lesson are included in the pool of exam questions, drawn randomly 
from the following objectives:

• Create a composite take from multiple takes 

• Assign Left-click and Command-click tools 

• Edit regions in the Arrange area 

• Apply fades and crossfades

• Import audio files 

• Quantize audio regions 

• Move individual notes inside an audio region using the Flex tool 

• Edit audio destructively in the Sample Editor 

• Position audio regions in the Arrange area 

Lesson Three review questions
After completing Lesson Three, you should be able to answer the following 
questions. 

1. How do you open a take folder? 
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2. How do you preview the takes? 

3. How do you comp takes? 

4. How can you see the result of your comp as regions? 

5. How can you assign the Left-click tool?

6. How can you assign the Command-click tool?

7. How do you add a fade-in or fade-out to a region?

8. How do you crossfade between two regions?

9. How can you import an audio file into your project?

10. How can you select a portion of an audio region?

11. When you choose Edit > Select Unused in the Audio Bin, 
which files are selected?

12. What do you need to do before you can quantize an audio 
region?

13. Which tool allows you to move an individual note inside an 
audio region, without altering the region?

14. What kind of audio editing can you do in the Sample Editor? 

15. What is the anchor?

Answers

1. Double-click a take folder to open it.

2. Click the takes you want to preview. The highlighted take is 
the take playing; the others are muted.

3. Open the take folder, and drag over each take to highlight 
the desired sections. The take folder assembles a comp 
comprising all the highlighted sections.

4. From the take folder menu, choose Flatten.

5. From the Left-click Tool menu, choose the desired tool, or 
press Esc and choose the desired tool.

6. In the Command-click Tool menu, choose the desired tool, or 
press Esc and Command-click the desired tool.

7. Drag the Crossfade tool over the boundaries of a region (or 
Shift-Control-drag the Pointer tool).

8. Drag the Crossfade tool over the junction of the regions (or 
Shift-Control-drag the Pointer tool).

9. You can locate and preview it in the File Browser, then drag it 
to the Arrange area. 

10. Use the Marquee tool.

11. Choosing Edit > Select Unused selects all the audio files and 
regions that are not currently used in the Arrange area.
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12. You need to first select a Flex mode in the Track Parameter 
box.

13. The Flex tool.

14. Destructive audio editing.

15. The anchor is a point in an audio region used to position the 
region to the grid in the Arrange area.

Lesson Four objectives
Upon completion of Lesson Four, “Recording MIDI” in “Logic Pro 9 and Logic 
Express 9,”  you should be able to complete the following tasks. Items from 
this lesson are included in the pool of exam questions, drawn randomly 
from the following objectives:

• Record MIDI performances 

• Quantize MIDI recordings 

• Merge a MIDI recording with an existing MIDI region 

• Record MIDI in take folders 

• Punch record a MIDI recording 

• Capture a performance as a recording 

• Record MIDI using Step Input mode 

• Filter incoming MIDI events

Lesson Four review questions
After completing Lesson Four, you should be able to answer the following 
questions. 

1. How does Logic route incoming MIDI events?

2. How can you time-correct a MIDI region?

3. How do you choose the default quantize settings for new 
MIDI recordings?

4. How do you record MIDI takes?

5. What do you need to do before you can punch in on a MIDI 
track to replace a portion of a MIDI region?

6. How do you turn on Step Input mode?

7. When recording in Step Input mode, identify two ways you 
can adjust the step length. 

Answers

1. All incoming MIDI events are routed to the record-enabled 
track(s).

2. In the Inspector’s Region Parameter box, choose a grid 
resolution value from the Quantize menu. The MIDI notes in 
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the region will snap to the nearest position on the chosen 
grid.

3. Deselect all regions to choose the MIDI Thru parameters in 
the Region Parameter box.

4. Open the Recording project settings and choose Overlapping 
Recordings > Create take folders, and then record on top of 
an existing record, or record in Cycle mode.

5. You need to turn on the Replace mode. 

6. Click the MIDI In button in the Piano Roll Editor, Score Editor, 
or Event List.

7. In the Transport bar, adjust the division setting; or open the 
Step Input Keyboard and use the note-length buttons.

Lesson Five objectives
Upon completion of Lesson Five, “Programming and Editing MIDI” in “Logic 
Pro 9 and Logic Express 9,”  you should be able to complete the following 
tasks. Items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

• Import MIDI files into a project

• Insert and edit MIDI notes in the Piano Roll and Score editors

• Quantize and mute individual notes

• Edit note velocity and pitch using a MIDI keyboard

• Draw and edit MIDI continuous controller automation using Hyper 
Draw and the Hyper Editor

• Clean up MIDI regions in the Event List  

Lesson Five review questions
After completing Lesson Five, you should be able to answer the following 
questions. 

1. In the Piano Roll Editor, what can you do with the Pencil tool? 

2. What does the MIDI Out button do? 

3. Can you quantize individual notes? How? 

4. How can you edit notes with a MIDI keyboard?

5. How can you edit MIDI continuous controller events in the 
Piano Roll Editor or Score Editor?

6. How do you insert nodes in Hyper Draw?

7. How do you curve a line in Hyper Draw?

8. How do you use the Line tool in Hyper Draw (when editing 
note velocities) or in the Hyper Editor?

9. How do you select automation in Hyper Draw? 
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10. How do you change the grid resolution of an event 
definition? 

11. How do you draw automation in the Hyper Editor? 

12. How do you hide a type of event in the Event List?

Answers

1. You can insert, resize, delete, move, and copy notes. 

2. When the MIDI Out button is on, MIDI notes are triggered as 
you edit them.

3. Yes, you click the notes with the Quantize tool and choose a 
quantize setting from the pop-up menu.

4. Double-click the MIDI In button at the top of the MIDI editor, 
select the note you want to edit, and play a note on your 
MIDI keyboard.

5. Click the Hyper Draw button at the lower left of the editor.

6. Click in the Hyper Draw area to insert a node. You can also 
hold down the mouse button so that a help tag appears, and 
then drag the node to the desired position while looking at 
the help tag.

7. Shift-Control-drag the line.

8. Drag to find your Start Line position, release the mouse 
button, find your End Line position, and click to end the line.

9. Shift-drag around the desired nodes.

10. In the Inspector, in the Event Definition Parameter box, adjust 
the Grid parameter.

11. With the Pencil or Line tool.

12. When the Filter button is on, click an event type button to 
filter the corresponding events.

Lesson Six objectives
Upon completion of Lesson Six, “Programming Drums” in “Logic Pro 9 and 
Logic Express 9,”  you should be able to complete the following tasks. Items 
from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Program a drum pattern in Ultrabeat 

• Add rhythmic accents 

• Create drum rolls 

• Convert an audio drum loop to a sampler instrument
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Lesson Six review questions
After completing Lesson Six, you should be able to answer the following 
questions. 

1. Name the three main sections of the Ultrabeat interface.

2. In Ultrabeat, what sounds are triggered by which MIDI notes?

3. How do you insert a note on every downbeat?

4. How can you add accents to a pattern?

5. How can you add accents at different positions for different 
drum sounds?

6. In Ultrabeat, how can you randomize a sound’s note 
velocities?

7. How can you view an Ultrabeat pattern as a MIDI region in 
the Arrange area?

8. In the Piano Roll Editor, how can you deselect a single note 
from a multiple note selection?

9. What editor is the best choice for creating a snare roll?

10. How do you create a custom hyper set containing event 
definitions only for the existing notes in the region?

11. How do you convert an audio region into a sampler 
instrument?

Answers

1. The Assignment section, the Synthesizer section, and the step 
sequencer.

2. Notes C1 through B2 play the 24 drum sounds; C3 and above 
play the bass sound chromatically.

3. Control-click the full view grid, and choose Add Every 
Downbeat from the shortcut menu.

4. By selecting steps in the accent row.

5. You can’t. Accent positions are the same for all sounds. You 
can turn the accents on and off for individual sounds using 
the accent switch.

6. Control-click the step sequencer, and from the shortcut 
menu, choose Alter Vel. 

7. Drag the Pattern button to the Arrange area. 

8. Shift-click the note you want to deselect. 

9. The Hyper Editor.

10. Make sure that all notes are deselected inside the region, and 
from the Hyper Set menu, choose “Create Hyper Set for 
Current Events.”
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11. Select the audio region and choose Audio > Convert Regions 
to New Sampler Track.

Lesson Seven objectives

Upon completion of Lesson Seven, “Manipulating Tempo and Time 
Stretching” in “Logic Pro 9 and Logic Express 9,”  you should be able to 
complete the following tasks. Items from this lesson are included in the 
pool of exam questions, drawn randomly from the following objectives:

•  Match a project tempo to an audio file’s tempo 

• Use the Loop Browser 

• Create Apple Loops 

• Make an audio region follow the project tempo 

• Insert tempo changes and tempo curves 

• Time-stretch an audio region to match the project tempo 

• Use Varispeed effects

• Apply Tape or Turntable speed-up and slowdown effects 

• Use the Flex tool to stretch single notes on the waveform

Lesson Seven review questions
After completing Lesson Seven, you should be able to answer the 
following questions. 

1. How can you change a project’s key signature? 

2. How do you match the project tempo to an audio file’s 
tempo? 

3. How do you make an audio region follow the project’s 
tempo? 

4. How do you insert tempo changes? 

5. Which region types will always follow the project’s tempo 
map? 

6. How do you create an Apple Loops file from a region?

7. What are Apple Loops? Describe the difference between blue 
and green Apple Loops. 

8. How do you apply speed fades on an audio region? 

Answers

1. Open the global tracks, and double-click the key signature on 
the global Signature track. Choose a new key from the Key 
Signature window.

2. Select the region and choose Options > Tempo > “Adjust 
Tempo using Beat Detection.” 
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3. In the Inspector’s Track Parameter box, select a flex mode. 

4. In the global Tempo track, double-click above or below the 
tempo line. 

5. MIDI regions, Apple Loops, and audio regions with a flex 
mode selected.

6. Drag the region over the Loop Browser.

7. Apple Loops are AIFF or CAF audio files that automatically 
match the project’s tempo and key. Unlike blue Apple Loops, 
green Apple Loops also contain the MIDI region and software 
instrument channel strips used to create them, and they can 
be used on software instrument tracks.

8. Create a fade-in or a fade-out, and in the region parameters, 
set the fade-in parameter to speed up, or the fade parameter 
to slow down.

Lesson Eight objectives
Upon completion of Lesson Eight, “Arranging and Preparing for the Mix” in 
“Logic Pro 9 and Logic Express 9,”  you should be able to complete the 
following tasks. Items from this lesson are included in the pool of exam 
questions, drawn randomly from the following objectives:

• Experiment with the order of regions in Shuffle mode 

• Pack regions into folders 

• Cut and insert sections into a project 

• Divide a region into multiple slices

• Clean up noisy recordings using Logic and Soundtrack Pro

Lesson Eight review questions
After completing Lesson Eight, you should be able to answer the following 
questions. 

1. How do you use the Solo mode? 

2. How can you swap the positions of regions? 

3. How do you pack regions into a folder? 

4. How do you open and close a folder? 

5. How do you slice a region into regions of equal length? 

6. How do you insert a new section into a project? 

7. How do you skip a section when playing back a project? 

8. How can you remove background noises on a track? 

Answers

1. In the Transport bar, click the Solo button (or press S), and 
then select the region(s) you want to solo.
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2. At the top right of the Arrange area, set the Drag menu to 
one of the shuffle modes, then drag a region over another 
one.

3. Select the regions to pack, and choose Region > Folder > 
Pack Folder (or press Command-Shift-F).

4. Double-click a folder to open it. Double-click the background 
of the Arrange area, or click the Hierarchy button, to close a 
folder.

5. Hold down Option as you cut the first slice with the Scissors 
tool.

6. Adjust the cycle area to identify the length and position of 
the section to insert, and from the Arrange area local menu, 
choose Edit > Cut/Insert Time > Insert Silence Between 
Locators.

7. Create a skip cycle area by dragging in the upper half of the 
Bar ruler from right to left.

8. You can use Strip Silence to remove all the portions of a 
region that fall below a specific level threshold. You can use 
the Denoiser plug-in to reduce the noise level of a track.

Lesson Nine objectives

Upon completion of Lesson Nine, “Mixing” in “Logic Pro 9 and Logic Express 
9,”  you should be able to complete the following tasks. Items from this 
lesson are included in the pool of exam questions, drawn randomly from 
the following objectives:

• Navigate the Mixer and use effect plug-ins 

• Adjust volume levels and use groups 

• Adjust pan positions 

• Filter frequencies with the Channel EQ plug-in 

• Process with aux sends and aux channel strips 

• Add depth with delay and reverberation plug-ins 

Lesson Nine review questions
After completing Lesson Nine, you should be able to answer the following 
questions. 

1. Identify the four main instrument sound components that 
you can adjust to give each instrument its place in a mix.

2. For what purpose do you use an aux send? 

3. How can you temporarily link the parameters of several 
channel strips? 

4. How can you permanently link the parameters of several 
channel strips?
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5. How can you adjust the level of an individual channel strip 
assigned to a group? 

6. Where is an aux send positioned in the signal flow of a 
channel strip? 

7. What does a compressor do? 

8. What does a limiter do? 

9. How can you choose which channel strip is displayed in the 
right Arrange channel strip? 

10. How do you change the mono or stereo status of a channel 
strip?

Answers

1. Volume level, pan position, frequency spectrum, and depth.

2. You use an aux send to route some of the signal from a 
channel strip to an aux channel strip, usually to be processed 
by plug-ins.

3. Select multiple channel strips in the Mixer to temporarily link 
their parameters.

4. By using groups. Click the Group slot on a channel strip to 
choose a group to assign that channel strip to.

5. Choose Options > Group Clutch to toggle the groups on and 
off. 

6. By default, aux sends are positioned after the volume fader 
but before the pan.

7. It attenuates the level of a signal after that signal goes over a 
certain threshold, giving the signal a more consistent level.

8. It works in a similar fashion to a compressor, but it makes sure 
that the signal is attenuated so it never goes over a certain 
output ceiling.

9. On the left Arrange channel strip, click any send slot or the 
output slot to display the corresponding channel strip on the 
right.

10. Click the format button below the meter.

Lesson Ten objectives
Upon completion of Lesson Ten, “Automating the Mix and Using Control 
Surfaces” in “Logic Pro 9 and Logic Express 9,”  you should be able to 
complete the following tasks. Items from this lesson are included in the 
pool of exam questions, drawn randomly from the following objectives:

• Edit automation offline 

• Record live automation 

• Record live automation using a control surface 
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• Export the final mix

Lesson Ten review questions
After completing Lesson Ten, you should be able to answer the following 
questions. 

1. How can you view the automation track on the current track 
only?

2. Describe the steps needed to record live automation.

3. Compare the similarities and differences of the Touch and 
Latch modes.

4. When using Automation Quick Access, how many parameters 
can you control, and how many controller knobs can you use? 

Answers

1. In the Toolbar, click the Auto Zoom button to automatically 
zoom in vertically on the selected track; then click the 
Automation button to display the selected track’s automation 
track.

2. Choose the desired automation mode (Touch, Latch, or 
Write); then start playback and adjust the desired parameters.

3. In both modes, recording automation begins when you first 
touch a controller slider or knob (or hold down the mouse 
button over a slider or knob on the interface). When you 
release the controller knob (or the mouse button), Touch 
mode returns the automation to the original parameter value 
or existing automation on the track, whereas Latch mode 
continues recording at the current parameter level.

4. You can use only one controller knob and control only one 
parameter at a time, but you can easily choose the desired 
parameter by displaying it on the selected automation track.

Lesson Eleven objectives
Upon completion of Lesson Eleven, “Troubleshooting and Optimization” in 
“Logic Pro 9 and Logic Express 9,”  you should be able to complete the 
following tasks. Items from this lesson are included in the pool of exam 
questions, drawn randomly from the following objectives:

• Learn good backup practices 

• Understand the principles of troubleshooting 

• Learn basic troubleshooting steps

Lesson Eleven review questions
After completing Lesson Eleven, you should be able to answer the 
following questions. 
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1. When are automatic backups created, and where are they 
saved?

2. Describe an easy way to have Logic produce an audio signal 
in Logic when trouble- shooting audio output.

3. When you are reaching the limits of your CPU, how can you 
quickly reduce the load on it?

4. How can you avoid reaching the limits of your hard disk’s 
bandwidth?

5. When a project file isn’t receiving incoming MIDI events, even 
though other project files are, what should you do?

6. How can you determine if your audio interface is causing a 
playback problem?

Answers

1. Each time you save a project file, Logic moves the previously 
saved project file into the Project File Backups folder inside 
the project folder.

2. Preview an Apple Loops file from the Loops Browser. 

3. Freeze CPU-intensive tracks.

4. Unfreeze tracks, submix several tracks together, or load audio 
regions into RAM using Follow Tempo.

5. Open that project file’s Environment window and check for 
proper default Click & Ports layer cabling.

6. Bypass the external audio interface by playing a project 
through your Mac’s built-in audio interface. If the project 
plays properly, the problem probably lies in the interface. 

Appendix A and B
 “Logic Pro 9 and Logic Express 9” includes 11 lessons plus two appendices. 
However, only Lessons 1 through 11 are included on the end user exam. 
Please note that if you are an Apple Certified Trainer, all lessons are 
included on the trainer exam.

Taking the Logic Pro 9 certification exam 
The Logic Pro 9 Level One certification exam must be taken at an Apple 
Authorized Training Center (AATC) in a proctored setting. To find the closest 
AATC, please visit training.apple.com/locations. 

Many AATCs schedule "Certification Exam Sessions" at training.apple.com/
schedule. If you don't see a session scheduled, you can contact the AATC 
and they will often schedule one for you. Please note that all AATCS can 
offer all Mac OS X and pro apps exams, even if they don’t offer the 
corresponding course.  
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Exam FAQs

Please visit training.apple.com/certification/faq for a list of frequently asked 
questions. If you do not find the answer to your question, then email us. 
Please allow at least two business days for a response.
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