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HDV Workflows in Adobe Premiere Pro

1 - Infroduction

This document explains how to work with HDV (MPEG2, Long GOP) based media utilizing
Adobe Premiere Pro™ software. Three acquisition formats will be covered:

* CompactFlash media (via the Sony HVR-MRC1K Memory Recording Unit)
* Sony HVR-DR60 Hard Disk Recording Unit
* Videotape

The Sony HVR-MRC1K Memory Recording Unit is an optional product for Sony's professional
HDV or DVCAM™ camcorders. It comes standard with the HVR-Z7U and HVR-S270U
camcorders. The HVR-MRCI1K utilizes the widely-available standard CompactFlash card for
HDV, DVCAM, and DV file recording.

The HVR-DR60 is an optional hard disk recording unit for Sony's professional HDV and
DVCAM camcorders. Via an i.LINK®* cable connection, the HVR-DR60 can record HDV,
DVCAM, or DV streams from the camcorder and store them as video files. The internal hard
disk drive (HDD) offers a capacity of 60 GB, which translates intfo a recording time of
approximately 4.5 hours (270 minutes) for HDV, DVCAM, and DV formats.

These non-tape recording products offers “Hylbrid recording” which records video on both
tape and non-tape media simultaneously. This Hybrid recording operation allows users to
have tape for archiving and files for NLE work at one time.

For HDV recordings, both the HVR-MRC1K and the HVR-DR60 record MPEG-2 files with the
extension *.M2T". The file conforms to the HDV1080i specification in which MPEG-2 MP@H-
14 is used for its video codec and either MPEG-1 Audio Layer2 (for 2 ch) or MPEG-2 Audio
Layer2 (for 4 ch) is used for the audio codec.

The HVR-MRC1K and HVR-DR60 both use FAT32 for their file system, which allows a Windows
or Macintosh computer to recognize the recording media as an external drive without
the need for additional driver software. As FAT32 has a maximum file size of 4 GB
(approximately 20 minutes), recordings that exceed this capacity are automatically
recorded as separate new files.

In the Memory Recording Unit, all files are stored in a single folder. Each file is named
according to the format: xx_nnnn_YYYY-MM-DD_HHMMSS.extension, as follows:

XX
A two-digit number (00 - 99) useful for numbering CompactFlash cards when more than

31 is used.

nnnn
A sequential clip number, incremented by one as each new recording begins.

*i.LINK is a trademark of Sony used only to designate that a product contains IEEE 1394 connector.
All products with an i.LINK connector may not communicate with each other. Please refer to the
documentation that comes with any device having an i.LINK connector for information on compatibility,
operating conditions and proper connection.
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YYYY_MM_DD_HHMMSS
The date and time of the recording (which are derived from the date and time data

seftings of the camcorder). Recordings separated due to FAT32 limitations will have new
fime data, but retain the same clip number.

The HVR-DR60 folder structure differs from CompactFlash media in that the Memory
Recording Unit creates a new folder with an associated movie file each time a recording
begins. For long clips that exceed the FAT32 file size specification, subsequent files are
stored in the same folder. For ingest into Premiere, the Sony Recording Unit Utility software
(available as a free download from the Sony Website) provides streamlined transfer of files
from a CompactFlash card or HVR-DR60. The software will reconnect M2T files that were
divided by FAT32, and will also rename HVR-DR&O files in the same style as those from a
CompactFlash card during the fransfer.

Please note that the workflows outlined here represent just a few examples of how
to work with the HDV format, and that workflows can vary based on the project
and/or installation.

For more detailed information on any of the software or hardware mentioned in
this document, please refer to the manufacturersupplied Operations Guide for the
associated product.
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2 - Workflow Overview

CompactFlash Media & HVR-DR60

1- Import MPEG2 (or DV) files frorn CompactFlash media, or HVR-DR60 Hard Disk
Recording Unit into Premiere over i.LINK cable or USE 2.0, -

3%

2— Edit €5
s2

3- Export to HDV videotape over i.LINK cable. : O
N
N
=
o
=
O
o
'
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o
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HDV Videotape
1= Capture HDV videotape-based media info Newscutter™ over i.LINK cable.
2— Edit

3— Export to HDV videotape over i.LINK cable.

Note: It is also possible to import DV data from the CompacitFlash card, HVR-DR60, or
videotape with same workflow.
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Key Workflow Features and Restrictions
* Support for 1080 50/60i, 24/25/30p.

System Requirements
* Windows XP® SP 2, Windows Vista® SP1
* Adobe Premiere Pro CS4+
* Sony Recording Unit Utility software
* CompactFlash card reader or Memory Recording Unit from the camera,
mounted in an i.LINK Cradle (such as the Sony HVR-MRC1K/HVRA-CRT1)
* Sony HVR-DR60 Hard Disk Recording Unit
e Sony HVR-M35U or equivalent HDV recorder

Connections
* When using CompactFiash media, connect the CompactFlash reader via a
USB 2.0 cable or connect the memory recording unit cradle via an i.LINK
(Firewire) cable.
* When using the Sony HVR-DR60, connect via an i.LINK (Firewire) cable.
* When using HDV videotape, connect the camcorder or deck via an i.LINK
(Firewire) cable.

2 - Workflow
Overview
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3 - Creating a Premiere Pro Project

1= Launch Adobe Premiere Pro CS4.

2- When the Welcome window appears, do one of the following:
* Select an existing project from the Recent Projects list.

* Create a new project by selecting New Project.

Recent Projects

W @

MNew Project Open Project Help

3- Choose a format that closely matches the majority of your materiall.
Below are a few examples:

For HDV 1080i60 footage

New Project

3 - Creating

a Premiere Pro Project
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For HDV 1080p/24 native footage

New Project

For 60i DV footage

New Project

8§ standard 4akHz

For 60i DV anamorphic footage

New Project

Note: 1080/24pA material requires the Cineform Aspect HD codec.

A~ Enter a name for the project.

5- Select OK.

3 - Creating

a Premiere Pro Project
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4 - Transferring Media to Local Hard Drive(s)

Although Adobe Premiere Pro CS4 supports Direct Edit from CompactFlash and HVR-DR60O,
the recommended ingest workflow is to first tfransfer the media to local hard drive(s) using
the Sony Recording Unit Utility (optional for the HVR-DR60, as explained below).

The recommended ingest workflow fromm CompactFiash and/or HVR-DR6O is to first fransfer
the media to local hard drive(s) using the Sony Recording Unit Ufility.

In the case of the HVR-DR&O, a folder (e.g., "100HDVF") is created when recording begins,
and the recorded video is stored in that folder as a movie file (e.g., "HDV10001.M2T").
When a new recording is made, a new folder (e.g., "10THDVF") is created and a new file
(e.g.."10101.M2T") is stored within it. The Sony Recording Unit Utility tfransfers all of these
decentralized files to one specified folder on the HDD of the PC, eliminating the need to
open each folder to import the movie files to the NLE project.

Also, for HVR-DR6O files, the utility automatically changes the name of the transferred file,
according to the following format: “xx_nnnn_YYYY-MM-DD_HHMMSS”, as described in the
Infroduction to this document.

Finally, the utility also connects divided .M2T files together during transfer so they can be
edited precisely in the NLE as a single file without any pauses (in the case of DV files, no
join is necessary).

To transfer files, do the following: £ Sony Recording Unit Utility
Source
1- Launch the Recording Unit Utility. N -
Format ¥ sov ~ Dv
Bxit
2- Select the connected CompactFlash e A s T s e =
card drive or HVR-DR60.
Select all
3- Select the file types (HDV and/or DV) Clear Al
to be transferred. Refresh

4- Select the folders containing the files
to be transferred.

5- Specify a destination folder.

6- Set the prefix number of the file
name. (This number is useful when
importing files from several HVR-DR60
units).

Destination folder

C:\Documents and Setitings'\DemoTransferrad Fles Browse...

Input the number to differentiate the files recorded on the same time.

Prefix number i J;

/- Select the Import button to begin the
file fransfer. Any files divided by the
FAT32 specification will be merged
automatically during the transfer.

4 - Transferring Media to
Local Hard Drive(s)
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5 - Importing Media Files
Importing From Local Hard Drive(s)

1= Use Sony Recording Unit Utility to ingest to Local Hard Drive(s)
a. Utilize the Sony Recording Unit Utility to fransfer the media to the local hard
drive(s) before importing the files into Adobe Premiere Pro CS4. Then import
them in the following way:

¥ Adobe Premiere Pro - C:\Documents a

2_ DO one Of The fO||OW|ng: [§ Ol Edit Project Clip Sequence Marker Tit
* Press CTRL + I. New »
. . . , Open Project... Cirl+0
* Right-click in the Bin and select Import. Open Recent Project v
. Browse... Crl+Alt+0
* Select File > Import. -
Closs Project Cirl+w
Save crl+s
Save As... Cirl+5hift+5
Save a Copy... Cirl+Alt45
Revert
Capture... F5
Adobe Dynamic Link »
Import Recent File 3

3- Navigate to the folder where the transferred files are stored, and do one of

the following:
* To import all mediq, select Import Folder. Premiere Pro will return an error message

about unsupported files. Click OK.
* Selectively import files by highlighting specific clips and selecting Open.

Import @ E]
Losk in: | I HVR ~ 0 : D‘
Y ={00_0001_2007-01-02_152648.MIT:
%) |=f 00_0002_2007-01-02_182727.M2T
My Recent =1 00_0003_2007-01-02_152735.M2T
Documents | 00_0004_2007-01-02_162746.M2T
5
My Computer
.u Fiz mame: b Qgen
> =
My Network Files of type: All Supported Files -

Impart Falder

Note: Premire Pro CS4 has “Media Browser” function which can directly browse files
stored on a recording media. But this tool doesn't allow you to transfer files to the
local HDD or merge M2T divided files. This function is convenient to search and
use existing files in the local HDD.

I Table of Contents I

5 - Importing
Media Files
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6 - Capturing HDV Video From Tape

Settings

1- Select File > Capture.

=W Edit Project Clp Sequence Marker Titk
MNew 4
Open Project... Ctrl+0
Open Recent Project [
Browse... Cirl+alt+0
Close Project Ctrl+wy
Save Ctrl+s
Save Az, Cirl+5hift+2
Save a Capy... Ctrl+alt+5
Revert
Capture... F5

2- Select the Edit button (as below) and set the Capture Setting to "HDV Capture”.

3- Select the Device button (as below) and set Device Control to
“"DV/HDV Device Control”.

Capture x

Lewvice Lontrol
Navice: | NVJEDY Navirs Corim [x]
Current Nevire: Gensric
00:00:00:00 ;00:00:00:01 siieam e
R A Timemodeltis® T | frzm
] ]—m._ITLJ—ﬂ B Ahnrt raptura nn dmppard frams

Select “Edit” to alter Capture Settings

- - =]
Sluppel Lﬂml Settings

Capture Settings

[Capture Format

HOV Caplure

) 4
Edit-.. |
Caplure Lucalivms

Viden: | Same as Profect > Browse. |

Path: C:\Doou... Documents\Adobe\Premizrs ProlZ0l
47.6 GBAvallable

Audio: | Same as Project BT

Path: C:\Docu... Documents\adabs\Premiers Frols
47.0 GDAvailable

Click to set Device Control I

6 - Capturing HDV
Video From Tape
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Capturing

1= Using the transport controls, navigate the tape, set In and Out points, and enter
logging information.

6 - Capturing HDV
Video From Tape

2 - Select the Capture In/Out button to capture the clip.

Logging
Capture | Audio and Video L
Log Clips Te: rﬁ
- Clip Data

Table of Contents I

TapeName: |Untitied Tape |

ClipName: |Cats 02 |

Desaiption:
Scene: | |
ShotfTake: | |
Log Not=:
© Timecode
ooz
I 00003411 Set Out
i 00:00,05:24 Log Clip
Capture

R B

i —_——
2 de ) @ > &

For more detailed information, please consult the Adobe Premiere Pro User Manual.
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/ - Adding Clips to the Timeline

To add a clip to a Sequence without trimming, simply drag the clip from the Bin to
the Timeline.

To frim a clip prior to adding it to the Sequence, do one of the following to open it in
the Premiere Source window:

* Double-click on the clip icon in the Bin.

* Drag the clip to the Premiere Source Window

Navigate the clip in the Source Window, set In and Out points, then do one of
the following:
* Drag the image in the Source Window to a location in the Timeline.

* Drag the image in the Source Window to the Program window.

For more detailed information, please consult the Adobe Premiere Pro User Manual.

7 - Adding Media
to a Sequenc

Table of Contents I
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8 - Output to HDV Tape

1= In the Timeline, set In and Out points for the range to export.
2- Cue the HDV tape to a location suitable for recording.

3- Select File > Export > Export to Tape

Edit Project Clip Sequence Marker Title

New 3
Open Project... Ctrl+0
Open Recent Project »
Browse... Cirl+Alt+0
Close Project Cirl+w
Save Cirl+5
Save As... Cirl+5hift+5
Save a Copy... Cirl+alt+5
Capture... Fs
Adobe Dynamic Link 3
Import... Cirl+L
Import Recent File 3
Import Clip Nates Comments...
Frame...
(zet Properties for .ﬁ\: dT:
Exit Crl+Q
Export to EDL...
4 - Select Render and Record.
Export to HDV X
Export Status
Status: Ready...
Current Timecode: 00;00;32;03
l Render AndRecord ] l Done

Note: Only HDV-native sequences may be exported to HDV tape via i.LINK cable.

For more detailed information, please consult the Adobe Premiere Pro User Manual.

8 - Output to
HDV Tape
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Q - Notes

* When archiving files fromm CompactFiash media or the HVR-DR60, maintain
the original folder structure.

* Perform a software “Eject” of the HVR-DR60 media prior to powering-down or
disconnecting the i.LINK cable.

* Perform a software “Eject” of the CompactFlash card prior to removing
the card from the reader.

©2009 Sony Electronics Inc. All rights reserved. Reproduction in whole or in part without written permission is
prohibited. Sony, DVCAM and i.LINK are trademarks of Sony. HDV and the HDV logo are trademarks of Sony
Corporation and the Victor Company of Japan. CompactFlash is a trademark of the CompactFlash
Association. Windows XP and Vista are trademarks of Microsoft Corporation. Premiere Pro is a frademark of
Adobe Corporation.
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