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Getting Started: An Overview 
Automating your practice is a process, not an event. 

his simple truth should be the guiding force behind your implementation. 
As you begin the process, you will quickly realize that there are a lot of 
decisions to be made, and a lot of work to be done. Make no mistake - 
your firm’s productivity will go down while this work is being done. 

Fortunately, the gains once you get up and running will far outweigh the initial 
loss. The overall success of your implementation (i.e. how quickly our software 
begins saving you time and money) depends almost entirely on your degree of 
planning and your level of commitment to the process. When considering the “big 
picture” of implementing Prevail, you need to address the following issues: 

Hardware & Network Preparation 
Software Installation / Workstation Configuration 

Basic Data Entry 
Procedural Decision Making 

Forms Customization 
Reporting & Management 

 
We’ll try to give you some insight as to how you can plan your implementation to 
cover all the bases. Remember, the better you plan, the more efficiently it will get 
done. Your implementation plan must take into consideration each of these 
elements. We will address them in order of occurrence, but keep in mind that they 
may need your attention simultaneously. 

Hardware and Network Preparation 
If you are installing the system on a network, you need to make sure all of your 
computers can run the software in their present configuration. As with any 
computer, the more RAM, processing power, and hard drive space, the better. In 
the computer world, you can never indulge too much in any of these 
specifications. Each computer must have a minimum of 32MB of RAM in order 

Chapter
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for Prevail to run properly, however we recommend 64 MB of RAM. Anything 
120mhz or faster should give acceptable performance. If speed is very important 
to you, you might want to consider something more along the lines of a 300mhz 
processor. Although Prevail will run with these bare minimum requirements, you 
must take into consideration your computer habits. If you tend to run more than a 
few applications at a time, you will probably require more RAM and a faster 
processor. When using Prevail, it is very common for users to have Prevail, a word 
processor, and an e-mail application opened at all times. These are very 
demanding applications. If your system performance suffers while running these 
three applications, you may want to consider upgrading. 

If your computers meet the basic system requirements, you must still take into 
consideration your network environment. Do you have enough free disk space on 
your fileserver to hold all of the data and documents once everything gets up and 
running? You will need, on average, 500KB (or one half of a megabyte) of 
available disk space for each active client in the system. For example, if you have 
200 clients, you will need about 100 megabytes of available disk space to hold the 
data. Since it takes a while for the data to fill up, you do not necessarily need to 
have all the disk space available from the start, but make sure you keep an eye on 
available space. Upgrading a hard disk is not a big deal if you plan for it, but it is a 
hassle if you have to do it in a crisis situation. Not having enough free disk space 
will cause data corruption, loss of data, and loss of work time. 

You will also want to consider the speed of your network. If you are just running a 
word processor, you are probably not putting much of a strain on it. Prevail, on 
the other hand, opens and closes over 100 files at a time. This creates a lot of 
network traffic, and may cause a slowdown in your network’s response time. If 
you are running more than two users on a peer-to-peer network, you may want to 
consider using a dedicated fileserver. A fileserver is a computer that does nothing 
but distribute files to the other computers. That may seem like a waste of a 
computer, but consider this: If you do not have a dedicated fileserver, one of the 
computers on your network has to function as both a fileserver and a workstation. 
If the person using that computer locks up in any application and has to re-boot, 
everybody is logged out of Prevail, since the date resides on the machine that has 
locked-up. Speed is also a consideration here. If the computer serving as a 
fileserver also serves as a workstation, it has to divide its resources between the 
two jobs. That means it does each job half as well as it would if it were only doing 
one job. 

If your firm will have more than ten people simultaneously using Prevail, then you 
must also consider purchasing the Advantage Database Server. The Advantage 
Database Server runs on either Windows NT or Novell NetWare. The database 
server makes Prevail a true Client/Server environment, where the data is opened 
on the server, as opposed to each machine that uses Prevail. This greatly improves 
Prevail’s overall speed, index management, and data integrity. If you would like to 
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purchase the Advantage Database Server, or have any questions regarding the 
database server, please visit our website at http://www.prevail.net, or give us a 
call. 

Installation and Configuration 
Installing Prevail is not very hard, but there are a lot of things that need to be set 
up on each workstation before the program will run correctly. Before you install 
the software, read the installation notes, and make sure you understand them. 
There two parts to the installation: The server installation and the workstation 
installation. The server installation sets up the databases that will be accessed by 
the workstations. The workstation installation must then be done on each 
computer that will run Prevail. The workstation installation puts the actual Prevail 
program on the local hard drive of each computer on the network. Remember, if 
you are using Prevail on only one computer, you must run both the server and 
workstation programs on that computer before you can run Prevail. 

You must also decide at this point who is going to be the supervisor or 
administrator of the Prevail system. This should be a responsible, computer-
literate user who is going to be using the software on a regular basis. There are 
certain features in the software that are reserved for “super” users. Super users are 
those who are set up in Prevail with the highest security level. You can have more 
than one super user, but you must have at least one. You can setup Prevail to 
allow only Super users to access certain features, such as closing or deleting cases, 
adding/editing/deleting forms and editing the claim process. In small firms it is 
common to set every user up as a super user as long as they are all reasonably 
literate. That way you do not have to worry about who does or does not have 
rights to a particular function. 

Basic Data Entry 
The most time-consuming element of the implementation process is data entry. 
Prevail has a lot of timesaving features, but none of them will do anything for you 
unless there is data in the system. If you already have some kind of database 
system in place, we can convert your existing data for you (at least some of it) to 
work with Prevail. If you don’t have any kind of database, then you will have to 
start from the beginning. 

Getting all of your clients into the system is a formidable task, but the sooner it 
gets done, the sooner you begin reaping the rewards. Since Prevail uses pick-lists 
for “one time” data entry of related parties (medical providers, insurance 
companies, Judges, etc.), it often helps to put these parties in first. Then, when 
you are entering clients, you can simply pick related parties from a list rather than 

http://www.prevail.net/
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typing them in manually. Do not put off entering your data into the system. It is 
like cleaning your house — the longer you wait to do it, the longer it takes. One 
successful approach is to have a Saturday workday where everybody comes in to 
the office and spends an entire uninterrupted day doing data entry. Make it a 
casual day and order in lunch. Doing the data entry in an informal environment 
without the added pressure of the phone ringing makes the process go much 
faster. Using a team approach with everybody working together should eliminate 
complaints of individuals “not doing their share.” 

Procedural Decision Making 
The procedural aspect of the implementation is the one which requires the most 
thought and attention on your part. This is where you decide which of Prevail’s 
features you are going to use, and how you are going to use them. Prevail was 
developed with input from firms all over the country with differing styles of 
practice. Because of varying influences on the development of the product, not all 
firms will use all features. A feature that is considered crucial to a personal injury 
firm on the east coast might seem utterly superfluous to a social security firm on 
the west coast. If, after reviewing the guided tour and experimenting with the 
software, you find a feature you do not think fits your practice, do not use it. 

There are, however, certain core elements of Prevail that are used by virtually all 
firms. Everybody uses the document generation and tracking features, everybody 
uses the client notes, and everybody uses status tracking. Beyond that, there are no 
established norms. Some firms choose not to use the calendar because they 
already have one in place. Some firms do not use the to-do list features because 
they feel (mistakenly) they are too small to need them. Some firms do not use the 
time ledgers because they seldom do fee affidavits, and do not mind recreating 
their time from the file. You have to go through the software and figure out which 
features are applicable to your style of practice. 

One big area of variation in use is the document history feature. Prevail 
automatically makes a record of every outgoing document you generate. You can 
quickly glance at the history list and see every document you have sent. This list 
also has the ability to track incoming documents. Many firms like to enter their 
incoming documents into history so that a complete chronological record of 
correspondence, both incoming and outgoing, is generated. Other firms do not 
want to bother entering every incoming document into history, so they simply 
make a notation in client notes whenever an “important” document comes in. 
Neither approach is right or wrong. They are just different. 

We do recommend that a decision regarding which features of the software will be 
used be made with some degree of forethought and discussion. If you step back 
and let things develop on their own, users will always take the path of least 



G E T T I N G  S T A R T E D :  A N  O V E R V I E W  

 5555

resistance. This generally means whatever is the least troublesome to them at the 
time, rather than what is best for your practice in the long run. 

If you are a social security firm, you will need to decide the claims process your 
firm will be using. Once you start using Prevail to some degree, it becomes 
increasingly difficult to change the claims process without affecting your cases. 
The claims process is simply an outline used by Prevail to help guide you through 
an entire social security claim. The process starts with a particular action, such as 
an appointment with the client, and ends in either a favorable or non-favorable 
decision. As you update claims, Prevail will suggest the next step by using the 
process you define. Prevail comes with a standard process that most firms deem 
proper with minor modifications. For more information on the claims process, 
and instructions on editing the process, see section on the Claims Utility. 

Forms Customization 
Prevail comes with a lot of forms and form letters, but you will almost always 
want to customize these (add letterhead, change signature blocks, add additional 
language, etc.), or replace them with your own letters. In either case, you will need 
a person with a sound knowledge of Microsoft Word© (or WordPerfect©) to 
accomplish these tasks. Keep in mind that the ability to automatically generate and 
track documents will, more than any other feature, save you time and money in 
the long run. Do not gloss over the process of getting them set up the way you 
want them. 

Make sure whoever is setting up the forms has read the chapter in your word 
processor manual on document merges. While perfectly usable forms can be 
created by simply inserting field codes into your existing documents, there are also 
a number of powerful features in both Microsoft Word© and WordPerfect© script 
languages that you may want to take advantage of. If you can’t find your word 
processor manual, or you want additional help, the “How Do I...” section of this 
manual contains basic instructions for creating a form or form letter. It is no 
substitute for knowing your way around the more advanced functions of your 
word processing software, but it is enough to point you in the right direction. 

Reporting and Management 
The management portion of case management software is often forgotten once a 
firm gets a system up and running. Once all your data is in Prevail and you have 
been using it effectively for a while, you need to consider what type of 
information you may want to get out of the system. There are already a number of 
status-based reports in the Prevail Reporter, but you may want to create others. 
For information on the Prevail Reporter, please read the Prevail Reporter manual. 
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The Prevail Reporter manual will guide you through basic report creation, 
reporting concepts, and tips on creating powerful functional reports. 
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Installing the Software 
Installing the components necessary to start using the Prevail 
system. 

efore running Prevail, install both the server portion of Prevail, and the 
client application. If you plan on installing Prevail on only one computer, 
the server portion, as well as the client application, should be installed on 
the same machine. If you plan on using Prevail across the entire network, 

the server install must be performed on the computer that is the fileserver, unless 
the server is running Novell NetWare®. In that case, install the server portion via a 
workstation with the server drive mapped accordingly. 

Installing the Server 
To install the server portion of Prevail, place the Prevail CD in the CD-ROM 
drive. If auto run is enabled, the Prevail Installer will automatically appear. If it 
does not, run X:\Install.exe where X is the letter of your CD-ROM drive. Before 
installing anything, click the ‘Read Me!’ button to read the latest information about 
the installations not available at the time of this printing. 

If your fileserver is running Novell NetWare®, you must map the server drive to a 
workstation before you can run the install. To map the server drive, run the 
Windows Explorer by choosing Start→Programs→Windows Explorer (or 
Windows NT Explorer). Choose Tools→Map Network Drive from the menu. 
Choose a letter for the drive. We recommend using P: if available. Next, using the 
‘Shared Directories’ tree view, select the server computer and the drive that you 
plan on installing the Prevail server files to. The UNC (Universal Naming 
Convention) path will automatically fill in when you select a drive. Make sure the 
‘Reconnect at Logon’ checkbox is checked, and then click the ‘OK’ button. A new 
hard drive icon will appear on the left side of the Windows Explorer with the 
letter you chose. 

Chapter
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On the Prevail Installer, click the ‘Install Server’ button to run the server setup 
program. Once loaded, the setup will guide you through the rest of the 
installation. When asked for a location, choose C:\Prevail if you are running the 
installation on the server machine, or if installing on a Novell NetWare® system, 
choose X:\Prevail where X is the mapped server drive. 

Installing the Client 
Before installing the Prevail client application, the server drive that holds the 
Prevail data has to be mapped to the workstations that will use Prevail. To map 
the server drive on a workstation, go to the workstation and run the Windows 
Explorer by choosing Start→Programs→Windows Explorer (or Windows NT 
Explorer). Choose Tools→Map Network Drive from the menu. Choose a letter 
for the drive. We recommend using P: if available. Next, using the ‘Shared 
Directories’ tree view, select the server computer and the drive that you plan on 
installing the Prevail server files to. The UNC (Universal Naming Convention) 
path will automatically fill in when you select a drive. Make sure the ‘Reconnect at 
Logon’ checkbox is checked, and then click the ‘OK’ button. A new hard drive 
icon will appear on the left side of the Windows Explorer with the letter you 
chose. 

To install the Prevail client, place the Prevail CD in the CD-ROM drive of a 
workstation that will be running Prevail. If auto run is enabled, the Prevail 
Installer will automatically appear. If you have not already read the ‘Read Me’, 
click the ‘Read Me!’ button for the latest information regarding the installations. 
Click the ‘Install Client’ button to run the client setup. Once the setup has loaded, 
follow the onscreen directions. When asked for a location, choose C:\Prevail. 
Make sure no virus scanners are running before attempting to install the software. 
Once the setup program has completed, a Prevail icon will appear on the desktop.  

Installing the Control Panels 
The Control Panel should only be installed on the Prevail administrator’s 
computer, or the person that will be responsible for maintaining Prevail. The 
Control Panel is a set of utilities used to maintain the Prevail databases, update the 
Prevail components, add new users to the Prevail system, send system-wide 
messages, clean up old calendar data, replace user responsibilities and make quick 
backups. 

To install the Prevail Control Panel, place the Prevail CD in the CD-ROM drive 
of the workstation of the Prevail administrator. If auto run is enabled, the Prevail 
Installer will automatically appear. If you have not already read the ‘Read Me’, 
click the ‘Read Me!’ button for the latest information regarding the installations. 
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Click the ‘Install Administration’ button to run the Control Panel setup. Once the 
setup has loaded, follow the onscreen directions. When asked for a location, 
choose C:\Prevail\Control. Make sure no virus scanners are running before 
attempting to install the software. Once the setup program has completed, a 
Prevail Control Panel icon will appear on the desktop. 

Upgrading the Server 
If you are already running a previous version of Prevail, you must upgrade both 
the server and client portions of Prevail. Before attempting to upgrade the server, 
make sure you have a recent backup and all users are logged out of Prevail. If you 
do not have a recent backup, run a backup before upgrading Prevail. Depending 
on the amount of data currently in Prevail, the upgrade can take anywhere from 
five minutes to two hours. It is a good idea to run the upgrade after office hours 
to ensure minimum downtime. 

Depending on your current version of Prevail, you may need to run more than 
one server upgrade. If you have not already read the ‘Read Me’, click the ‘Read 
Me!’ button for the latest information regarding the installations. If an error occurs 
during any of the upgrade procedures below, note the error and call Practice 
Technology at 407.228.4400. Also, check the Prevail web site at 
http://www.prevail.net for more information about the error that occurred. 
Please make a note of your current version of Prevail, and find the appropriate 
upgrade path below. 

3.7.x or Lower 
When you are ready to run the server upgrade, click the ‘Upgrade Server’ button 
on the Prevail Installer and choose “From 3.7.x or lower to 3.9.1”. Take the time 
to thoroughly read the text in the conversion window. Be sure to follow all on-
screen instructions. Once the conversion has completed, the conversion program 
will display the text, “The Conversion has completed.” At that time, close the 
conversion program by clicking the X in the upper right-hand corner. You have 
successfully upgraded the server to 3.9.1. Unfortunately, we have to run one more 
conversion to get your data to 3.9.2. 

On the Prevail Installer, click the ‘Upgrade Server’ button again and choose 
“From 3.9.1 to 3.9.2”. The 3.9.2 Server Upgrade window will appear. Click the 
‘Upgrade Now!’ button to begin the upgrade. Once complete, close the 3.9.2 
Server Upgrade window. You are now finished upgrading your Prevail data to 
3.9.2. 

3.9.0 
When you are ready to run the server upgrade, click the ‘Upgrade Server’ button 
on the Prevail Installer and choose “From 3.9.0 to 3.9.1”. The 3.9.1 Server 

http://www.prevail.net/
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Upgrade window will appear. Click the ‘Upgrade Now!’ button to begin the 
upgrade. Once complete, close the 3.9.1 Server Upgrade window. 

On the Prevail Installer, click the ‘Upgrade Server’ button again and choose 
“From 3.9.1 to 3.9.2”. The 3.9.2 Server Upgrade window will appear. Click the 
‘Upgrade Now!’ button to begin the upgrade. Once complete, close the 3.9.2 
Server Upgrade window. You are now finished upgrading your Prevail data to 
3.9.2. 

3.9.1 
When you are ready to run the server upgrade, click the ‘Upgrade Server’ button 
on the Prevail Installer and choose “From 3.9.1 to 3.9.2”. The 3.9.2 Server 
Upgrade window will appear. Click the ‘Upgrade Now!’ button to begin the 
upgrade. Once complete, close the 3.9.2 Server Upgrade window. You are now 
finished upgrading your Prevail data to 3.9.2. 

Upgrading the Client 
After upgrading the server, each workstation must be upgraded. If you attempt to 
run an older version of Prevail, you will get many errors when it tries to access the 
database. On each workstation, place the Prevail CD in the CD-ROM drive. If the 
Prevail Installer does not automatically appear, run X:\Install.exe, where X is the 
letter of the CD-ROM drive. Click the ‘Upgrade Client’ button to run the client 
setup. Follow all on-screen directions. When prompted for a location, choose 
C:\Prevail. When the installation completes, a new Prevail icon will appear on the 
desktop. 
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Guided Tour 
“The Magical Mystery Tour is waiting to take you away…” – The Beatles 

nce the server and client portions of Prevail have been installed, there 
are a few things that need attention before running Prevail. If a word 
processor has not been installed on the workstation being used at the 
moment, it is a good idea to go ahead and install it. A word processor is 

not necessary to run Prevail, but this chapter will address document issues by 
using examples. Read the word processor’s installation instructions. Be sure to 
install any option that contains ‘OLE’ in the description. Prevail uses OLE 
(Object Linking and Embedding) to take control of either Corel WordPerfect® or 
Microsoft Word®. If the OLE options are not installed, Prevail will not merge 
documents. 

Adding a User 
Before running Prevail, we must first add your user name to the Prevail system. 
Run the Prevail Control Panel by double-clicking the Control Panel icon on your 

desktop ( ). Click the ‘Users’ 
button on the Prevail Control Panel. 
You will be prompted to enter a login 
name. Enter ‘DEMO’, with all caps, 
and click the ‘OK’ button. Next, you 
will be prompted for a password. 
Leave the text blank, and click the 
‘OK’ button. Click the ‘New’ button 
on the toolbar, and fill in the 
information for yourself. Be sure to 
fill-in the ‘Login’ field. This will become your nickname in the Prevail system. 
Whenever you create a document, time entry, cost entry, to-do, or appointment, 
your login will be attached to these items. It is used to let other users in Prevail 

Chapter

O 
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know who did what. The login can only be eight characters. We recommend 
using first names, last names, or initials for logins. If you have more than one user 
with the same first name, last name, and initials, let them make up a name to 
differentiate from another user. 

If you want to tighten security in your office, use a password to protect 
unwarranted people from logging into the system. Since you are the first user in 
Prevail and reading this manual, we will assume you are going to be the Prevail 
administrator. Set your ‘Security’ by choosing ‘Super User’ from the drop-down 
box. This will allow you to add and edit users in the system. 

Click the ‘Save’ button to add your login to the system. Click the ‘Cancel’ button 
to discard changes. Click the ‘Done’ button to close the User Utilities, and exit 
the Control Panel. If you would like to learn more about the Control Panel, read 
the chapter titled ‘The Prevail Control Panel’. 

Running Prevail for the First Time 

Run Prevail by double-clicking on the Prevail icon ( ) on the desktop, or 
choose Start→Programs→Prevail→Prevail. The first time you run Prevail, a 
window called ‘Prevail Settings’ will appear. This window will only appear the first 
time you run Prevail on each workstation. Let’s configure Prevail so we can 
continue with this tour. 

Configuring Prevail 
In the ‘Login ID’ field, enter the login we just 
added to the system. 

The ‘Database Server’ option specifies how 
Prevail will retrieve the data. If you have 
purchased and installed the Advantage Database 
Server, then choose Remote to take advantage 
of the Client/Server environment. If you do not 
have the database server and are participating on 
a LAN (Local Area Network), select Local. If 
you have purchased, installed, and configured 
the Advantage Internet Server, then choose 
Internet. 

If this machine is part of a network and the TCP/IP network protocol is 
installed, then enable the ‘Machine is on a Network’ option. Enabling this option 
will make this machine available to receive system wide messages and enable 
Prevail's Chat feature. If you do not have TCP/IP installed on all of your 
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machines, do not enable the ‘Machine is on a Network’ option. Doing so may 
result in error messages when you attempt to run Prevail. 

The Network Path specifies where Prevail will look for the data. If you are 
participating on a Network, be sure you have mapped the server drive. If you 
have not, please see the chapter titled ‘Installing the Software’. If you have 
mapped the drive, click the Browse button next to the Network Path field and 
select the drive and directory where the Prevail data exists (usually P:\Prevail). 

The Local Path specifies where Prevail is installed. This should usually always be 
set to C:\Prevail unless you are running an abnormal Prevail installation 
(Terminal Server, Metaframe, etc.). 

The Merge Path is the directory that will store temporary files when merging a 
document. This value is normally C:\Prevail unless you are running an abnormal 
Prevail installation (Terminal Server, Metaframe, etc.). 

Select your Word Processor brand and version by using the drop down boxes. 
Click the Browse button to find your Word Processor's path. 

Prevail has the ability to launch your preferred mail client when you choose Mail 
in Prevail. Use the Browse button to select your favorite mail client application. 

When you have completed configuring Prevail, click the ‘Save’ button to save the 
settings and load Prevail. 

Logging In 
Prevail 3.9.2 allows you to use Prevail from any 
machine in the office using your own login name. 
Select your login name from the ‘Login’ drop-down 
box and enter your password. If you did not enter a 
password when adding your login to the system, leave 
the ‘Password’ field blank and click the ‘Login’ 
button. If you need to exit Prevail without logging 
into the system, click the ‘Exit’ button.  

Once you click the ‘Login’ button, Prevail will load all necessary data files, and 
take you directly to the first client data screen of the program. Note that there is 
no main menu per se. The first view you see is the first client record in the 
system, or the last client record you were working with the last time you exited 
Prevail. Most users, if not all, appreciate the quick access to client files without 
having to navigate through mundane menus or welcome screens. Prevail comes 
pre-loaded with several sample, or test, clients in the system. You can use these to 
learn your way around the system, then close them after entering a few of your 
own.  
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The Interface 
The main Prevail interface consists of seven parts. The Title Bar is found across 
the top of the Prevail window. Information such as the client’s name, social 
security and case number can be found there. If you are viewing closed cases, the 
date the case was closed can also be found on the Title Bar. The Main Menu is a 
series of drop-down windows that contain items to every feature found in Prevail. 
The Toolbar is a bar of buttons used to gain quick access to commonly used 
features. The Page Name, located on the right side below the Toolbar, displays 
the name of the current page showing in Prevail. The Navigation Bar, located to 
the right of the Page Name, is used to navigate through Prevail. The Page 
Content changes according to tab and provides the majority of user input. Finally, 
the Tabs located across the bottom of the Prevail window is used to page through 
different areas or groups of information in a case. 

 

 

 
Customizing for Your Firm 
 
Every firm that uses the Prevail Case Management System uses it in a different 
manner. Some firms use Prevail to its fullest ability, and others use portions of 
the program that fills a void in their current management practice. Either way, 
each firm needs the ability to customize Prevail to fit their needs. Part of 
customizing Prevail is setting up all of the data users will not change on a daily 
basis, such as the firm information, attorneys, and case managers. Let’s start with 
the firm information. 

Title Bar 
 
Main Menu 
 
Toolbar 
 
Page Name 
 
Navigation Bar 
 
 
Page Content 
 
 
 
 
Tabs 
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Firm Information  
Choose Data Bank→General→Firm Information from the main menu. Prevail’s 
Firm Information input window allows you to input your firm’s address  
and phone numbers for automatic merging into forms and letters. Replace the 
sample data on the screen with your firm’s data. 
Press the ‘Tab’ key to move from field to field, or 
click the mouse cursor on each field to enter data. 

Unique Feature: 

Notice the ‘Interest Rate’ field at the 
bottom of the firm information 
window. Since some states allow you 
to charge interest on costs advanced 
for your cases, Prevail has the ability to calculate interest on the cost 
ledger of each case. When you enter an interest rate in this field, Prevail 
will calculate the interest charged on each cost item in each case, starting 
from the date each individual cost entry was incurred. If you do not 
want to calculate interest on your costs, leave this field set at zero. 

When entering your firm’s information, notice that the cursor jumps from the 
second address field to the zip code field. Prevail has a built-in zip code list with 
every city and state in the U.S. Enter the zip code and the city and state will 
automatically appear. If the city is incorrect, simply start typing the correct city. If 
the new city is stored in Prevail’s zip code list, a hint window will appear with a 
city that matches your keystrokes. If this is the correct city, hit the Enter key on 
the keyboard to select the city. If the city is not stored in the zip code list, just 
continue to type the entire city name. 

After you have entered the firm information, click on the ‘Done’ button to save 
changes. From now on, when you merge any document that contains the field 
codes for the firm information, your firm’s name, address, phone numbers, etc. 
will be inserted to the document. 

Firm Attorneys 
Now that you have entered your firm’s information, it is time to enter the firm’s 
attorneys. Prevail comes with a few test attorneys already in the system, but these 
are for demonstration and testing purposes only. This step is not necessary at the 
moment, but eventually all firm attorneys will need to be added to the system. 
Note that adding a user that is an attorney and adding a firm attorney are two 
different things. An attorney must be a Prevail user to be able to login and use the 
Prevail program. However, not all attorneys use the Prevail program. If an 
attorney is going to use Prevail, then that attorney needs to be added as both a 
user and a firm attorney. 
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To add a firm attorney, choose Data Bank→General→Firm Attorneys from the 
main menu. A window will appear that will eventually become very familiar. As 
you can see, a few test attorneys are 
already in the system. If you wish, delete 
them at this time by selecting the 
attorney and clicking the ‘Delete’ button. 
To add a new attorney, click the ‘New’ 
button. Fill in the information. 

IMPORTANT! 

Make sure you fill in the ‘Login ID’ field. Prevail uses the login ID in 
drop-down lists to assign attorneys to cases. If the attorney uses 
Prevail, make sure the Login ID is the same as his/her user Login 
ID, or else to-dos, appointments, etc. will not show up for the 
attorney when using Prevail. 

Click the ‘Done’ button to save the attorney, or click the ‘Cancel’ button to 
discard changes. 

Case Managers 
A Prevail case manager is any person within your firm who has day-to-day 
responsibility for handling files. Usually the case manager is a paralegal or legal 
assistant, but some firms enter their attorneys as case managers as well. Prevail 
defaults many automatic reminders (e.g. document follow-up, statute of 
limitations, etc.) to appear on the case manager’s to-do list. It is very important to 
assign a case manager to a case. 

To add a case manager, choose Data Bank→General→Case Managers from the 
main menu. A few test case managers 
are already in the system. If you wish, 
delete them at this time by selecting the 
case manager and clicking the ‘Delete’ 
button. To add a case manager, click 
the ‘New’ button. Fill in the information. 

IMPORTANT! 

Make sure you fill in the ‘Login ID’ field. Prevail uses the login ID in 
drop-down lists to assign case managers to cases. If the case manager 
uses Prevail, make sure the Login ID is the same as his/her user 
Login ID, or else to-dos, appointments, etc. will not show up for 
the case manager when using Prevail. 
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Click the ‘Done’ button to save the case manager, or click the ‘Cancel’ button to 
discard changes. 

Now that you have seen how to enter attorneys and case managers, essentially 
every item in the Data Bank menu is added in the same manner. Take a moment 
to look through the Data Bank menu to see exactly how much of Prevail can be 
customized by adding people, places, codes, descriptions, etc. 

Custom Fields 
Since all of the fields in the Prevail database are predefined, it leaves little 
customization as far as what data is being stored. However, Prevail has a set of 
eighteen custom fields that can be used in anyway see fit to help Prevail fit into 
your firm. One thing you must remember is that the custom fields apply to all 
cases of type social security or personal injury. This will make a lot more sense 
when you see it in action. 

Choose Data Bank→Personal Injury→Custom Field Labels from the main menu. 
The ‘Custom Data Field Labels’ window will appear. Set ‘Field 1’ to ‘Holiday 
Card’, and click the ‘Done’ button to save it. Next, choose Data Bank→Social 
Security→Custom Field Labels from the main menu. Set ‘Field 1’ to ‘Holiday 
Party’, and click the ‘Done’ button to save it. Next, on the Prevail window, click 
on the ‘Custom’ tab to view the custom fields. If you are on a social security case, 
the first custom field will say ‘Holiday Party’. If you are on a personal injury case, 
the first custom field will say ‘Holiday Card’. Now, click the ‘Previous’ and ‘Next’ 
buttons to move to the next and previous cases. As the case types change, so do 
the custom fields. So, in essence, you really have thirty-six different custom fields 
to work with, but only eighteen per case. For more information on custom fields, 
see the chapter titled, ‘Custom Fields’. 

Claims Utility 
If your firm practices social security, the Claims Utility is perhaps the most 
important customizable feature in Prevail. The Claims Utility is used to create, 
modify, and remove steps from the Social Security claim process. Prevail ships 
with a default set of steps, but few firms find the need to tailor this process 
specifically for their firm. If you are a new user to Prevail, it is recommended that 
you first plan how your firm will handle claims and then edit the claims process to 
reflect your needs before you start to add clients into Prevail. Once you begin to 
enter clients into Prevail, it becomes increasingly difficult to process all clients in 
the same manner. We will not go into the Claims Utility at this time, but this is 
something you should be thinking about while you are becoming familiar with 
Prevail. For more information on how to use the claims utility and much more, 
see the chapter titled, ‘Social Security’. 
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Social Security Tour 
 
Client Information 
The Client Information page contains basic contact information about the 
currently selected client. In addition to the standard biographical data, this page 
contains referral source information, alternate contact information and 
information on who is responsible for the case.  

If you want to add or 
change information on this 
page, click on the ‘Update’ 
button in the toolbar. This 
will let you access and 
change the information in 
any of the fields on the 
page. When Prevail is in 
update mode, the fields will 
turn yellow. If Prevail is in 
insert mode, the fields will 
turn green. You will notice 
that some of the fields (e.g. 
salutation, language, etc.) 
have pull-down arrows to the right of them. These are called drop-down boxes, 
and instead of typing in these fields, click on the down arrow and select an entry 
from the list that pops up. You may notice that when you click on a pull-down 
arrow, the ‘Insert’ button enables. If you wish to add items to the drop-down 
box, you can do it by clicking on the ‘Insert’ button. An entry window will 
appear, allowing you to add your entry. Click the ‘Done’ button, or press the F12 
key to save your changes. If you do not want to save your changes, click the 
‘Cancel’ button, or press the Esc key. 

Background Information 
The Background Information 
page contains additional 
information about the 
selected client’s education 
and military background. It 
also contains information 
about the client’s income and 
assets. 

If you want to add, change, 
or delete any of the 
information displayed on this 
page, click the ‘Update’ 
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button on the toolbar. You can then click the mouse cursor on any of the fields 
you want to change, adding or deleting information as desired. When you are 
finished, click the ‘Done’ button in the upper right-hand corner of the screen and 
your changes will be recorded. 

Disability Information 
The Disability Information page lets you list specific impairments for the 
currently selected client. In addition to listing detailed information on each 
individual problem, this page also has room for a detailed narrative about all of 
the client’s health problems. 

You can list as many 
individual ailments as 
necessary. To add an 
ailment, click the ‘Insert’ 
button. You can also delete 
ailments by selecting the 
ailment and clicking the 
‘Delete’ button. When you 
select an ailment, the detail 
will be displayed next to the 
‘Claimed Disabilities’ list, 
displaying information such 
as how long the client has 
had the problem, any 
workload limitations caused by the problem and any treatment the client receives 
for the problem. There is also a numeric field (i.e. 0-9) for you to list your own 
subjective evaluation of the severity of each problem. 

The ‘Claimant’s Description of Disabilities’ field allows you to list in the client’s 
own words a summary of his or her disabilities. When generating forms you can 
then merge this information as a claimed disabilities addendum to your SSA 
forms rather than trying to fit a detailed description of your client’s ailments in 
the space provided on the individual forms. 

Offices Information 
By clicking the ‘Offices’ tab, you can access name, address and phone numbers of 
your contacts with the Social Security Administration for the currently selected 
client. 

This page contains information on the district office, Disability Analyst (DDS), 
and OHA/ALJ. It also contains contact information for a long-term disability 
insurance provider. Prevail 3.9.2 includes a list of all SSA offices, Disability 
Analysts (DDS), and OHA (ALJ) offices in the United States. When activating a 
prospect, these offices are automatically selected based on the client’s zip code. If 
you need to update an existing client’s SSA offices, choose Utilities->Update 
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Offices from the main menu and Prevail will reassign the offices. If the assigned 
office is wrong, you can simply pick the desired office from a list. By clicking on 
the magnifying glass icon to the right of any of the displayed parties, you can 
“zoom in” to see address and phone number information. 

To add or update 
information on the page, 
click the ‘Update’ button. 
You will notice that some of 
the fields on this page have 
‘Choose’ buttons to the 
right of them. To select an 
entry for any of the items 
(SSA Office, DDS, 
OHA/ALJ, etc.), click the 
‘Choose’ button next to the 
item you would like to 
change. A list of entries will 
be displayed. Pick a name 
from the list, and click the ‘Done’ button. By clicking the ‘Done’ button, you have 
selected that item. At the Prevail window, click the ‘Done’ button to save the 
changes. 

Strategy Information 
The ‘Strategy Information’ 
page lets you enter notes 
about how you plan to 
pursue this claim. You can 
enter physical description of 
your client, listing and grid 
information, as well as 
indicating whether the client 
is capable of working or 
currently working. You can 
also assign a medical and 
vocational expert from the 
Related Parties/Experts 
database. To update the 
information on this page, click the ‘Update’ button. Fill in any or all of the fields 
as desired, and then click the ‘Done’ button when you are finished.  

Claims Information 
You can access a complete history of all claims filed with the SSA on behalf of 
the currently selected client by clicking the ‘Claims’ tab. This page contains a 
complete chronology of up to three separate claims.  



G U I D E D  T O U R  

 21212121

Although you normally only have one claim filed, Prevail gives you the ability to 
track up to three claims in case you have one denied or wish to start the process 
over while the original claim is still pending (e.g. in Federal District Court). 

You can select which claim 
you want to view by clicking 
the desired number in the 
‘Claim Number’ choice box 
on the upper right side of 
the page. By default, this 
page will display the history 
of ‘Claim 1’ since most 
claimants only have one 
claim filed at a time. If a 
client has more than one 
claim currently being 
tracked, a black dot will 
appear to the left of the 
claim number. If there are three claims currently being tracked, there will be a dot 
beside ‘Claim 3’ as well. These dots will show up regardless of which claim is 
currently selected – they are only there to let you know that more than one claim 
exists for this client.  

For each claim, Prevail displays the claim type, current level, next required action, 
hearing date and hearing time if applicable. A chronology is also displayed which 
includes every official change in claim status to-date. This chronology is integrally 
linked to the document generation section of the program so the claim will 
automatically be updated when certain documents are generated. For example, if 
a claim is denied at the initial level and you generate a Request for 
Reconsideration, the system will know that the status of this claim has changed. 
You do not have to update the status of the claim because Prevail will do it for 
you. 

You can also manually update a claim status by clicking the ‘Update’ button. The 
program will prompt you to enter the pertinent information and then update the 
chronology to reflect your response. Any required statute reminders will be made 
automatically on your to-do list. 
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Fees Information 
The Fees page of Prevail 
allows you to track what 
happens in a case after the 
favorable decision has been 
reached. There are fields for 
you to enter claimed and 
approved onset dates, 
application date, and 
favorable decision date. 
There are also fields for 
primary insurance amount, 
offset amount, and adjusted 
primary insurance amount.  

In addition to the date and amount fields, there is a 
history section that allows you to insert entries into the 
fees tracking ledger. To insert an entry into this ledger, 
simply click the ‘Insert’ button. A window will appear 
allowing you to enter specific information on this fee 
tracking entry. The top line is the ‘Description’ field 
for this entry. Click on the pull down arrow to the 
right of this field to select one of the pre-determined 

entry categories (to add a category to the drop-down list, press the Insert key). 
After you have selected a category, move to the ‘Entry Date’ field and enter the 
date for which this item is applicable (usually this will be date of award, date of 
approval, etc. – whatever date is pertinent to this entry). The next field is a ‘Paid 
Date’ field, which will determine when the fee has been paid. It is a good idea to 
use this field for reporting purposes to know which fees have been paid and 
which have not. The next field is an amount field to specify a dollar amount for 
this fee item. There is also a memo field to enter detailed information or notes 
about this fee entry. 

Keep in mind that you can have as many fee entries as you want in the ‘History’ 
section, so you can break the fee history for this claim down into individual 
components if you like (e.g. benefits approved, fee approved, DIB fee received, 
SSI fee received, etc.). 
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Personal Injury Tour 
Plaintiff Information 
The ‘Plaintiff Information’ page contains basic contact information about your 
plaintiff, as well as important dates relative to the case and demand/offer 
information. On the right-hand side of the page you will see pull-down lists which 
show the attorney and case 
manager (paralegal) handling 
the case, as well as when the 
file was last reviewed, and 
who reviewed it.  

If you want to add or 
change information on this 
page, click the ‘Update’ 
button. This will let you 
change the information in 
any of the fields on the 
page. Notice that some of 
the fields have pull-down 
arrows to the right of them. Instead of typing in these fields, you simply click on 
the down arrow and select an entry from the list that pops up. When you are 
finished adding/changing information on this page, click the ‘Done’ button and 
your changes will be recorded. 

Defendant Information 
The ‘Defendant Information’ page lets you enter as many defendants as you like 
for the currently selected 
case, and also lets you select 
an insurance carrier, adjuster 
and opposing counsel for 
each of the defendants. By 
highlighting a defendant 
from the list, you can see 
the corresponding adjuster 
& opposing counsel 
information for that 
defendant. Notice the zoom 
buttons on the right side of 
the page. By clicking on 
these, you can see detail on 
the defendant, insurance carrier, or the opposing counsel for the currently 
selected defendant. 

You can add or delete defendants by clicking the ‘Insert’ or ‘Delete’ buttons on 
the navigation bar. If you want to update information for the currently selected 
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defendant, click the ‘Update’ button, and make your desired changes. Remember 
to click the ‘Done’ button when you are through editing the information. Notice 
that the insurance carriers and opposing counsel entries can be picked from a list 
rather than having to be typed in directly. This way, once you make an entry into 
the database, it is there and available to be selected for any case. You can also 
insert new entries to these databases “on the fly” if you need a name that is not 
already on the list. 

Accident Information 
The ‘Accident Information’ 
page allows you to enter 
information about the 
accident and injuries for the 
currently selected case. Note 
there are four dates of 
accident to allow for 
worker’s compensation 
cases where multiple dates 
are common. Since Prevail 
handles multiple law types 
(personal injury, medical 
malpractice, worker’s comp, 
social security), not all of 
these fields will necessarily be filled in for any given case.  

Note that for auto cases there are fields for vehicle information, as well as a pull-
down list to select the investigating police agency that responded to this accident. 
This allows you to automatically request accident reports without having to 
manually type this information in your letter. 

To add or change any information on this page, click on the ‘Update’ button in 
the upper right hand corner of your screen. Remember to click the ‘Done’ button 
when you are through editing, and your changes will be recorded. 

 
 
 
Court Information 
The ‘Court Information’ page allows you to enter information regarding the 
judges and court that will be handling this case. In addition, there are fields that 
allow you to enter case style and caption information exactly as you want it to 
appear on your pleadings. 
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You can enter an unlimited amount of hearings per case. Each hearing can have 
its own Judge and attorney. To add a hearing, click the ‘Insert’ button. The 
‘Hearing Information’ window will appear, where you can choose the hearing’s 

date and time, the attorney, 
the judge or mediator, and a 
description for the hearing. 
Click the ‘Done’ button to 
save the hearing. Prevail will 
automatically create an 
appointment for the hearing 
in the calendar. Once the 
hearing has been entered, 
you can change the court 
information if necessary by 
selecting the hearing and 
clicking the ‘Update’ button. 
To change the hearing’s 

date, time, attorney, or description, double-click the hearing. Any changes to the 
hearing entry will be made to the hearing’s appointment in the calendar and vice-
versa. 

Strategy Information 
The strategy screen consists of two free-form memos that allow you to enter as 
much information as you like. The ‘Case Strategy’ field is generally used to enter a 
synopsis of how you intend 
to pursue this case (useful if 
someone else has to cover 
something for you and 
needs to know what the case 
is all about). Some attorneys 
like to do strategic 
brainstorming and record 
their ideas in this field. 

The ‘Liens’ field is simply a 
place where you can make a 
notation of any pending 
liens and letters of 
protection that are outstanding on this case. It is also a good idea to indicate if 
you are obliged to pay a referral fee to another attorney on this case. 

To add or modify information in either of these windows, click on the ‘Update’ 
button in the upper right-hand corner of your screen. After making any desired 
changes, click the ‘Done’ button. 
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Parties Information 
It is common to have dealings with parties who are associated with a case, but do 
not fit into any of the categories already provided in Prevail. If a person or entity 

does not fit into any other 
pre-defined categories on 
the other pages, you can put 
them on the ‘Parties’ page. 
Since the categories on this 
page are user-definable, you 
can add any type of party, as 
well as a description of how 
they relate to this case. 
Commonly used categories 
for this page include 
witnesses, court reporters, 
additional insurance 
providers, co-counsel 

attorneys, private investigators, and mediators. You are not limited to these, 
however. You can add more as you start to use Prevail.  

To add a related party to the currently selected 
case, click the ‘Insert’ button. Select a category 
for the ‘Type’ field. If the type you need is not 
in the list, choose Data Bank→Personal 
Injury→Related Party Types and add the type 
you need. To select a party, click the ‘Choose’ 
button to the right of the ‘Company’ field. 
This will allow you to search the database for 
entries that have already been made. If the 
party you want to enter is not in the database, 
click on the ‘Add’ button. You can then select the name and click the ‘Done’ 
button to select the party for this case. There are some additional fields for policy 
and claim information if the party happens to be an insurance carrier, but you can 
ignore them if it is not.  

Notice that there are additional fields for contact information below the ‘Related 
Parties’ grid. These fields allow you to enter the name and phone number for 
your contact person within the company or organization that is currently selected. 
As you highlight different entries in the ‘Related Parties’ grid, corresponding 
contact information for the selected party will be displayed in the window below. 
To add or change any of this contact information for a party, select the party, and 
click the ‘Update’ button. You can now modify the contact information fields as 
desired. Remember to click ‘Done’ button when you are finished to save the 
changes. 
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Damages Information 
The ‘Damages Information’ 
tab is where you can enter 
an unlimited number of 
damage claims and lien 
information. To add a new 
damage or lien, click the 
‘Insert’ button and choose 
‘Damage’ or ‘Lien’ from the 
drop-down menu. 

If you choose to add a 
damage, the ‘Liabilities 
View’ window will appear. 
There, you can select a 

medical provider by clicking the ‘Choose’ button, enter the damage type, dates of 
service, the amount of damage, description, and any details related to the damage. 

If you choose ‘Lien’, the ‘Health Insurance/Lien Holder’ window will appear. 
You can then select an insurance provider by clicking the ‘Choose’ button, and 
enter the policy number, notice that the lien was received, amount insured, and 
amount paid. 

Common Tabs 
There are a few tabs that are visible for all case types. They have the exact same 
function for each law type. Instead of explaining them for both the social security 
and personal injury tour, these tabs will be explained below. 

 
 
Employment Information 
The Employment 
Information screen contains 
information about the 
client’s past employment 
history. You can add as 
many past employers as you 
like by clicking on the 
‘Insert’ button. You can add 
specific information for 
each employer including 
name, address, phone 
number, dates of 
employment and workload. 
There is also space for a 
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narrative description of actual job duties.  

Once employment information is entered for one or more employers, you can 
display information on each employer by selecting an employer from the 
‘Employers’ list located on the left side of the page. To edit an employer’s 
information, select the employer, and then click the ‘Update’ button. 

Medical Information 
By clicking on the ‘Medical’ tab, you can get a summary of medical treatments for 
the currently selected client. This includes a list of medical providers that have 

treated the client, as well as 
a treatment detail for each 
provider. You can view the 
treatment history for any 
provider by selecting the 
provider’s name in the 
‘Medical Provider’ list. The 
treatment history displayed 
in the lower portion of the 
page includes dates of 
treatment, when medical 
records were last requested 
and when they were last 
received. There is also a 

field that indicates if the firm paid a charge for the records. If there was, the 
charge was automatically posted to the case costs sections, which will be 
discussed later.  

By glancing at the treatment history for a provider, you can instantly tell what 
your client was treated for, what records you have and what records you do not 
have. You can also add additional treatment history entries for each provider. For 
example, if a chiropractor had 
previously treated your client for back 
pain, you would already have an entry 
listed in treatment history. If your 
client later went back to the same 
chiropractor for neck pain, you could 
click the ‘Insert’ button to add another 
treatment history item for that 
provider. The provider’s name and 
address information would already be 
listed, so you would just have to add 
specific treatment information (e.g. 
purpose, dates, etc.). Once you enter a 
provider into the database, you never have to re-type the information if you 
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encounter the same provider again in another case — you can simply pick the 
name from a list.  

To add a provider to the currently selected case, click the ‘Insert’ button. Next, 
click the ‘New Provider’ button. You can then select from a list of providers. If 
you need to add a new provider to the list, click the ‘Add’ button. The 
information you enter about the provider will be saved for later use. You will then 
be prompted to enter a treatment summary for the new provider with the current 
client (i.e. what they were treated for, dates, etc.). 

When you select one of the treatments listed in the ‘Treatment History’ list, the 
detail appears to the right of the list, giving more information about that specific 
treatment. This information includes treatment date range, when records were last 
requested, when they were last received, whether your firm paid for the records, 
and whether the SSA already has a copy of these records. 

Time Information 
In order to help you track time in your cases, Prevail maintains a time ledger for 
each case. You can access the time ledger for the currently selected case by 
clicking the ‘Time’ tab.  

When you click this tab, a 
time summary will show all 
time entries for the 
currently selected case. This 
display will include the date, 
description, user, and time 
amount for each entry. At 
the bottom of the summary 
screen, a ‘Total Time’ field 
will display the sum of 
hours spent on this case to-
date. 

To make a new time entry, simply click the ‘Insert’ button. Notice that the fields 
in the ‘Item Description’ section are now green. This is used to indicate that the 
system is in “insert mode”. Start typing the description of the time entry and you 
will notice that Prevail will try to figure out what you are typing. This “hunting” 
ability allows for quick time entries. If Prevail finds a match, it will enter the 
amount as well. If you hit the enter key on your keyboard, the cursor will jump to 
the end of the description so you can easily add additional information. You can 
modify the list of predefined time types by choosing Data Bank→General→Time 
Types. Enter the date, user and a detail if necessary. When you print your time 
reports later, you can print them with or without the ‘Detail’. 
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When you are finished making your entry, click the ‘Done’ button. The total 
hours in the case will be updated to reflect your new time entry. 

Costs Information 
Prevail contains an integrated cost ledger to help you track costs advanced in each 
of your cases. You can access the cost ledger for the currently selected case by 
clicking the ‘Costs’ tab.  

Each cost entry in the summary includes a date, description, check number, ‘To’ 
(payee), and amount. The 
ledger also has a column 
called ‘Interest’. Since some 
states allow you to charge 
interest on costs advanced 
for your cases, Prevail has 
the ability to calculate 
interest on the cost ledger. 
You can enter an interest 
rate by choosing Data 
Bank→General→Firm 
Information.  

The Prevail cost ledger has 
the ability to track both costs (i.e. you advance money) and payments (i.e. the 
client reimburses you). You can make either a cost entry or payment in the ledger 
by clicking the ‘Insert’ button. When you click ‘Insert’ the fields in the ‘Item 
Description’ will change to green. This is to let you know you are in “insert 
mode”. Enter the information and click the ‘Done’. The total at the bottom of 
the cost ledger will automatically be updated to reflect your new entry. 

History Information 
In addition to creating form 
letters and SSA forms, 
Prevail also keeps track of 
them. When you generate a 
letter or an SSA form, it is 
automatically saved and a 
record of that document is 
made in the document 
history for the currently 
selected case. 

This history includes a 
description of every 
document sent (or received) 
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for this case. Each line in this summary represents an individual document. The 
entry for each document includes the date of the document, who generated it, a 
narrative description of the document, when a response to the document is 
expected, and whether there is detail (additional notes) on the document. 

If there are notes on a document and you want 
to view them, you can simply double-click on the 
document’s listing in the summary. This will 
bring up a more detailed view of the document 
that includes the case manager (the person who 
will receive the follow-up reminder for this 
document on his/her to-do list), notes, time 
charged for the document (Prevail can 
automatically bill the file every time a specific 
document is created), and even the physical file 

name of the document. When you are finished viewing the entry, click on the 
‘Done’ button at the bottom of this window. 

Since Prevail automatically saves all of your documents, it also knows where to 
find them if you want to retrieve them later. To retrieve any document listed in 
the history summary, select the document and then click the ‘View’ button on the 
navigation bar. Prevail will automatically open the word processor and retrieve 
the document. When you are done viewing the document, you can either 
minimize or close your word processor, and switch back to Prevail. If you want, 
you can leave both Prevail and your word processor running at all times. 

If you want to quickly 
search through your 
document history entries to 
find a specific document or 
group of documents, you 
can use the ‘Limit’ feature 
by clicking the ‘Limit’ 
button. This will show the 
‘Text Search’ window. 
Enter a keyword or text 
string (i.e. the word you 
want to search for), and 
specify which field you want 
to search in for that word. 
After you have entered a search string and clicked on the ‘OK’ button, Prevail 
will limit the display of documents so that only those documents that match your 
search criteria are displayed. Notice that the grid turns purple and the ‘Limit’ 
button now says ‘RESET’. This is too let you know that you are in ‘limit mode’. 
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When you are finished with your search, click on the ‘RESET’ button and the 
view will return to normal.  

When generating documents, Prevail 
automatically creates the history entries for you. 
You can also manually insert documents into 
history. This is normally done if you want to 
track incoming as well as outgoing documents. 
To manually insert a document into history, click 
on the ‘Insert’ button at the top of the screen. 
An entry window will appear that lets you enter 
information on the new document (e.g. 
description, date, etc.). There are pull-down 

arrows on the ‘Code’ and ‘Description’ fields to speed data entry. The code is 
simply a 3-letter category that lets you designate documents by type. The 
description is a one-line explanation of what the document is. Note that there is 
also a detail field which gives you space to enter a brief description of the 
document. Below the ‘Detail’ is a field called ‘File Name’. If your firm scans 
incoming documents for archival purposes, you can link the scanned document 
to this entry by clicking the ‘Choose’ button, locating the file, then opening it. 
When you select this entry in the document history from now on, you can click 
the ‘View’ button to open it in the related application. Click the ‘Done’ button to 
save the entry. 

Notice that there is also a ‘Delete’ button next to the ‘Insert’ button. You can use 
this button to delete any history entries that were made in error. 

If you enter all of your incoming documents into history, you can easily glance at 
the screen to see what has gone out and what has come in. You can also use the 
‘Limit’ feature described earlier in this section to limit the display to documents of 
a particular type (e.g. doing a search for “RCV” in the “type” field would show 
only incoming or received documents). You can also sort each column by clicking 
on the title of the column. An arrow will appear pointing up or down, depending 
on whether the sort is ascending or descending. 

Custom Information 
The ‘Custom Information’ page is used for storing information your firm needs, 
but does not come with Prevail. There are eighteen custom fields available for 
use. Each law type, social security and personal injury, has its own set of custom 
labels, so essentially there are thirty-six custom fields available, but only eighteen 
per case. You can setup your custom labels for social security cases by choosing 
Data Bank→Social Security→Custom Field Labels. Give each field a name and 
click the ‘Done’ button to save them. You can also do the same for personal 
injury cases by choosing Data Bank→Personal Injury→Custom Field Labels. 
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When you view a social security or personal injury case, the proper set of labels 
will appear on the ‘Custom Information’ page according to law type. 

Fields that do not have a 
label associated with them 
are not available for input. 
All of the custom fields are 
character fields, meaning 
you can enter any text into 
any of the fields. To update 
the custom fields 
information, click the 
‘Update’ button. Fields that 
has a label next to them will 
change to yellow to let you 
know that the field can be 
edited. To save changes, 
click the ‘Done’ button. To discard changes, click the ‘Cancel’ button. 
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The Interface 
Adding a friendly user interface to a complex case management system 

revail has always been known for its simple point and click user interface. 
Although this version of Prevail looks like a whole new program, it still has 
the feel of previous versions. Perhaps more than anything, the interface 
has been cleaned and rejuvenated while adding important conformity 

features, keyboard equivalents, new menus, and new buttons. 

Universal Interface Features 
There are a few new features that you will notice immediately, and some that you 
cannot see. One major non-visual feature change from previous versions of 
Prevail is the keyboard equivalents that have been added to every window. Before 
we begin to examine the Prevail interface, there are few things you should know 
about navigating through Prevail. 

• = Pressing the Esc (Escape) key on the keyboard will cancel and close all 
windows as if you clicked the X in the upper right hand corner. It will also 
cancel any update. For instance, if you click the ‘Update’ button to edit a 
client’s information, pressing the Esc key will cancel the update like 
clicking the ‘Cancel’ button. 

• = Pressing the F12 key on the keyboard will save and close most windows 
that require input. This is similar to clicking the ‘Done’ button. This is also 
true for the main Prevail window. 

• = Any button or menu item that has a letter underlined in the name of the 
item, such as the ‘Update’ button can be pressed or selected by pressing 
the Alt key and the letter or number that is underlined. For instance, 
pressing Alt+U on the ‘Client Information’ page would put the system in 
update mode for editing. 

Chapter

P 
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• = When updating or inserting new information on the main Prevail window, 
the input fields will change color to notify you that it is in update or insert 
mode. When updating, the fields will turn yellow. When inserting, the 
fields will turn green. 

• = When searching for keywords in appointments, to-dos, document history, 
costs, and time, if a match is found, the grids will turn purple to notify you 
that you are in a limit mode. To return to a regular view, you must click 
the ‘RESET’ button (that used to be the ‘Search’ or ‘Limit’ button). 

• = Nearly every grid in Prevail has the ability to sort data in a column 
ascending or descending by clicking on the name of a column. An arrow 
will appear next to the field that is currently used for sorting. An up arrow 
means the data is in ascending order. A down arrow means the data is in 
descending order. If you click a field and an arrow does not appear, it 
means that you cannot use that field to sort. 

• = If the selected field is a drop-down box (a box with a down arrow on it), 
you can sometimes add items to that drop-down list by pressing the Insert 
key on the keyboard. For instance, if you are on the ‘Client Information’ 
page and the currently selected field is ‘Language’, you can press the Insert 
key to insert a new language into the list. You may also have noticed that 
the ’Insert’ button was enabled when you entered that field. 

• = Pressing the Tab key will cycle through the input boxes and buttons on 
every window. 

• = Standard Windows copy (Ctrl+C), cut (Ctrl+X), paste (Ctrl+V), and Undo 
(Ctrl+Z) keystrokes work when applicable. 

Prevail Login 
If you have more than one user using Prevail, the first 
window you will see when you run Prevail is the 
Prevail Login. This window allows you to choose a 
user to login as. The ‘Login’ button will login to the 
system with the currently selected user. The ‘Exit’ 
button will close Prevail. If you click on the 
‘http://www.prevail.net’ text, the Prevail Network 
web site will open in your default web browser. 
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The Prevail Window 
The Prevail window is main window of Prevail. It contains a title bar, main menu, 
toolbar, page name, navigation bar, and all of the tabs for the different 
information views. Every possible window or function can be reached via the 
Prevail window. Getting to know the Prevail window will greatly pay off in the 
long run. 

 

 

Title Bar 
The Title Bar displays information such as the current case number, the client’s 
name or case name, social security number, and if viewing closed files, the date the 
file was closed. 

Main Menu 
The main menu houses access to nearly every function or window in Prevail. 
Some functions in Prevail can only be accessed via the main menu. 

File Menu 
• = New Client: Add a new prospect to the system 

• = New Appointment: Schedule a new appointment 

• = New To-do: Create a new to-do 

Title Bar 
 
Main Menu 
 
Toolbar 
 
Page Name 
 
Navigation Bar 
 
 
Page Content 
 
 
 
 
Tabs 
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• = Save: If in update or edit mode, this will save the changes (similar to 
clicking the ‘Done’ button 

• = Update Info: Puts the system into update mode (similar to clicking the 
‘Update’ button) 

• = Attach Image to Client: This will add an image file to the client’s photo 
journal 

• = Export as Text: This will export the current page’s information to a plain 
ASCII text file. This is useful for inserting text into documents. 

• = Import Text from File: If the currently selected field is a memo field (big 
input box), this item will allow you to copy the contents of another file 
into the memo field. This would be like opening a text file in Notepad and 
copying and pasting the text into Prevail. 

• = Print: This will print the current page. All pages in Prevail are printable. 

• = Printer Setup: Used to configure the printer. 

• = Logoff: Logout of Prevail. This will not exit Prevail. It will take you back 
to the Prevail Login window. 

• = Exit: Quit Prevail 

Edit Menu 
• = Undo: Undo the last edit 

• = Cut: Copy the selected text to the clipboard and delete 
the text 

• = Copy: Copy the selected text to the clipboard 

• = Paste: Paste the text from the clipboard at the cursor 

• = Delete: Delete the selected text 

• = Select All: Selects all of the text in the selected input box 
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Tools Menu 
• = Quick Search: Opens the Quick Search window to 

search for a client’s first or last name 

• = Power Search: Opens the Power Search window for 
more advanced searches 

• = Closed Prospects: Opens the Closed Prospects 
window to view the closed prospects 

• = Open Prospects: Opens the Open Prospects window 
to view all currently opened prospects 

• = Chat: Allows you to text chat with other users running Prevail 

• = Digital Photo: If the current client has a photo journal, it will open the 
Photo Journal program. If the client does not, it will open a capture 
program that allows you to take a picture of your client 

• = E-Mail: Opens your selected e-mail program 

• = Forms/Letters: Merge a form or a letter 

• = Notes: Opens the cases’ running notes 

• = Query: Run a predefined query to limit client list 

• = Rolodex: Opens the rolodex 

• = Calendar: Opens the calendar 

• = Set Reviewed Date: Sets the review date and reviewer of the current case 

• = Sticky Note: Allows you to add or show a pop-up notes window that will 
appear whenever you choose that client 

• = To-Do’s: Opens the calendar to the To-Do tab 

• = Zip Codes: Allows you to search for a city and state by entering the zip 
code 

Data Bank Menu 
• = General: Contains a sub menu that allows you to 

add, edit, or delete case managers, cost codes, 
document types, firm attorneys, firm information, 
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languages, medical providers, medical provider types, referral sources, 
salutations, suffixes, and zip codes 

• = Personal Injury: Contains a sub menu that allows you to add, edit, or 
delete case statuses, case types, circuit courts, personal injury custom field 
labels, damage types, insurance providers, investigative agencies, opposing 
counsels, and related parties 

• = Social Security: Contains a sub menu that allows you to add, edit, or delete 
ALJ offices, claim types, social security custom field labels, examiners, 
federal district courts, fee codes, LTD providers, and SSA offices 

Reports Menu 
• = Launch Prevail Reporter: Opens 

the Prevail Reporter if installed 

• = Import Report: Import reports 
created by PTI 

• = Refresh Reports: Reloads the 
reports 

• = Reports: A list of reports currently in the system will appear grouped by 
folder 

Utilities Menu 
• = Assign Offices: If the current case is a Social Security 

case, the Assign Offices item will appear. Choosing 
Assign Offices will automatically select the SSA 
Office, DDS, and OHA based on the client’s zip code. 

• = Case Summary: Shows the Case Summary window 

• = Change Case Number: Allows you to change the user-
defined case number for the current case 

• = Claims Utility: Opens the Claims Utility to edit the claims process 

• = Close Current Case: Closes the current case 

• = Export Database: Exports the entire Prevail database to comma delimited 
text files 

• = Load Closed Files: Opens the closed cases for viewing 
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• = Index Closed Files: Indexes the closed cases table 

• = Users: Opens the User Utilities to add or remove users 

View Menu 
The View menu allows you to change the tabs for the current 
case type. The image to the right shows the View menu when the 
current case is a social security case. The currently selected tab 
will appear bold. 

 

 

 

Options Menu 
• = Properties: Opens the Properties window for 

user preferences such as prompting when 
exiting, default queries, and startup options 

• = Settings: Opens the Prevail Settings to change 
information such as server type, Prevail path, word processor information, 
and e-mail application 

• = Print Field Code List: Prints the field code list for open clients 

• = Print Prospect Field Code List: Prints the field code list for open 
prospects 

Help Menu 
• = Prevail Network: Opens the Prevail Network 

web site in the default browser 

• = What’s New?: Opens a text file that has the 
latest changes and news regarding the version of 
Prevail 

• = About: Opens the About window for information such as version number, 
licenses, and Prevail path 
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Toolbar 
 
The Prevail Toolbar, located under the main menu, allows simple one-click access 
to common Prevail features. To access a feature via the toolbar, simply click on 
the button you wish.  

 

• = Search: The search button will show the ‘Quick Search’ window used to 
search for a client's first or last name 

• = New Call: The new call button allows you to add a new prospect to the 
Prevail system 

• = Calendar: The calendar button will show the Prevail Calendar 

• = Prospects: Clicking the Prospects button allows you to view the open 
prospects list 

• = Forms: The Forms button allows you to merge a letter or SSA form for 
the current case 

• = Query: The Query button allows you to limit the current case list by using 
an xBase expression 

• = Notes: Click the Notes button to access the case notes for the current case 

• = Rolodex: Click the Rolodex button to view contacts 

• = Photo: If the current case has a photo journal, the Photo button will open 
the Photo Journal program. If the current case does not have a photo 
journal, the photo button will allow you to take a picture of the client 

• = Update: The Update button allows you to edit the information on the 
current page 

Page Name 
The Page Name displays the current page’s name. 

Navigation Bar 
The Navigation Bar provides navigation between cases, and functions such as 
inserting, deleting, viewing, limiting, saving, and canceling. 
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• = Previous: Moves to the previous case 

• = Next: Moves to the next case 

• = Insert: Inserts a new item to the selected input boxes list, or items such as 
employers, time entries, fee entries, or cost entries 

• = Delete: Deletes the selected item on pages where applicable 

• = View: Used to view a document on the ‘History’ page 

• = Limit: Limits the items that are viewed on pages such as ‘Time’, ‘Costs’, 
and ‘History’ 

• = Done: Saves the changes made during an update 

• = Cancel: Cancels the changes made during an update and reverts all data to 
its previous state 

 

Page Content 
The Page Content is where the cases information is displayed. As you move 
between pages, the views will change according to the tab you have selected. 

Tabs 
The Tabs, located along the bottom of the Prevail window, are used to organize 
and display case information. Changing tabs will cause the page content to change 
to the corresponding information. Each law type, social security and personal 
injury, has its own set of tabs. As you move between clients, notice that the tab set 
changes as the law type changes. For information on what each tab is used for, see 
the chapter title ‘Guided Tour’. 

Calendar 
For information regarding the Calendar, please see the chapter titled 'Calendar'. 

Claims Utility 
The Claims Utility is used to modify the social security claims process. For 
information regarding the Claims Utility and the Claims Utility interface, please 
see the chapter titled ‘Social Security’. 
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Case Notes 
The Case Notes contains a running 
log of information that has been 
entered about the current case. 
Whenever an entry is made, the date 
and time, as well as the user's login, 
is automatically recorded. Prevail 
can also record time, cost, 
document, appointment, to-do, and 
hearing entries. You can import 
notes from a text file, export the 
notes, as well as search and replace. 
The Notes also has the ability to do 
standard text formatting, including 
fonts, font color, font size, and alignment. The notes can also be printed for 
archival purposes. Exporting the notes will copy the notes to file, and store them 
in the cases history folder, as well as create a document history entry. 

Rolodex 
The Rolodex is used to store all of your 
contact names, addresses, and phone 
numbers. Along the top of the window 
are a series of buttons with the letters A-
Z. These buttons are used to navigate 
through your contacts by a last name or 
company name. For instance, to view a 
contacts whose last the last name begins 
with ‘A’, click the ‘A’ button. Noticed 
that the button remains in the down 
position. This signifies that you are 
viewing the clients with a last name that 
begins with ‘A’. Click the 'New' button to 
add a new contact. Fill in the information, then click 'Save' button to save the 
contact. Click the 'Cancel' button to cancel adding the new contact. To delete a 
contact, navigate to the contact, select the contact, and click the 'Delete' button. 

User Utility 
The User Utility is where you add and delete users from the Prevail system. In 
order to add or remove the user from the system, you must have ‘Super User’ 
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security. The ‘Prevail Users’ list located on the left side of the window, displays a 
list of all users currently in the system. To add a new user to the system, click the 
‘New’ button. Fill in the information, then click the ‘Save’ button to save the user, 
or click the 'Cancel' button to cancel adding the user to the system. When adding a 
user, make sure that the ‘Login’ of the new user is unique, and does not exist in 
the ‘Prevail Users’ list. When finished with user utilities, click the 'Done' button.
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Social Security 
Using Prevail to manage your Social Security practice 

revail contains a number of powerful tools designed specifically to process 
and track Social Security Disability claims. This chapter will address the 
capabilities of those tools and discuss in general terms how they can be 
used to manage your Social Security Disability practice. Keep in mind that 

Prevail itself is nothing more than a tool – or, more specifically, a toolbox. Any 
good mechanic relies heavily upon his tools, but must know which tools to use for 
which purpose. Managing your practice, like fixing an engine, requires that you 
know how to select the proper tool and use it appropriately. Hopefully, this 
chapter will give you enough insight into the tools that come with Prevail to figure 
out which ones you are going to use most often, and how you are going to use 
them. 

There will be no step-by-step, “how to” descriptions in this chapter besides the 
section on the Claims Utility. We are assuming that you can handle the logistics of 
mouse clicks and know your way around the Prevail windows and tabs. If you do 
not, you can always refer to other sections of the manual to get the specific details 
of what button to press and when to press it. Here, we are strictly looking at the 
big picture. 

Auto SSA Offices 
Prevail 3.9.2 has the ability to automatically select a client’s SSA office, Disability 
Analyst (DDS), and ALJ/OHA by using the client’s zip code. This is done when a 
prospect is activated. Therefore, you must enter the prospect’s correct zip code 
before activation for the auto SSA feature to work. If the zip code is blank at 
activation, an arbitrary SSA office will be selected, or none at all. 

If you would like to reassign the offices for existing clients, or if you don’t know a 
prospect’s zip code, you can assign the offices at any time by choose 
Utilities→Assign Offices. 
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Claims Tracking 
This tab is the single most important tracking mechanism for Social Security cases. 
The ‘Claims’ tab for each case contains an exact chronology of every step in the 
Social Security claims process. If you have got a case at the hearing level, you can 
glance at this screen and tell instantly when the hearing is going to be. You can 
also see the date it was scheduled, the date it was requested, the date the 
reconsideration was denied, the date the initial application was denied, and so 
forth. Instead of just telling you where the claim is now, Prevail tells you 
everything that has happened with the claim up until this point, as well as what is 
expected to happen next. Many of the routine “what’s going on in my case” calls 
you get from your clients can be answered with a quick glance at this page. 

One of the most significant features of this page is the fact that you can define the 
steps in the process yourself. When you first install Prevail, it will contain the basic 
steps in the appeals process (e.g. application denial, request reconsideration, await 
decision, request hearing, await hearing date, etc.). That is plenty for many firms – 
but others like to insert their own steps along the way using the Claims Utility 
(specifics of which are detailed in a following section of this chapter). The Claims 
Utility allows you to insert each of the actions that you think are relevant to a 
claim. When your staff updates the status of claims along the way, they choose 
from the steps that you have defined. 

There are two ways to update the status of a claim. The first is to simply click on 
the ‘Update’ button, and pick whichever of the pre-defined possibilities is 
appropriate for the next step of the current claim. For each step in the process, 
Prevail knows all of the possibilities of what can happen next. You simply pick the 
one that actually happened, and you are done. If there are any statutes associated 
with the step (e.g. reconsideration has been denied and you have sixty days to 
request a hearing), Prevail will automatically calculate the statute date and create a 
to-do item 10 days ahead of time to remind you (the case manager) that the statute 
is approaching. 

The other way to update a claim is to simply use the Prevail forms generator to 
create whatever form is appropriate to move the claim to the next level. For 
example, if reconsideration has been denied in a case, you can automatically move 
the case from the “Reconsideration Denied” stage to the “Request for Hearing 
Sent” stage by clicking on the ‘Forms’ button, choosing ‘Forms’ from the drop-
down menu, and generating a ‘Request for Hearing’ form. Remember to do one or 
the other, but not both. If you use Prevail to generate the form, it will 
automatically update the claim status. You do not need to do it manually. If, on 
the other hand, you want to fill out the form manually instead of doing it in 
Prevail, remember to click ‘Update’ on that claim, and advance the claim to the 
next level.  
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If you should happen to make a mistake when updating a claim status, remember 
you can fix it by highlighting the incorrect entry and clicking the ‘Delete’ button. 
The last entry will disappear, but the rest of the claim chronology will be left 
intact. You can then click on the ‘Update’ button again to update the claim to the 
correct level. 

Multiple Claims 
You may have noticed that the ‘Claims’ tab in Prevail has selector buttons for 
Claim 1, Claim 2, and Claim 3. Most of the time you will be dealing with a single 
claim (even if it is a concurrent SSI/DIB claim) and tracking it as such. There are 
times, however, when you will want to create a new claim. Let’s assume, for 
example, that you have a claim that is gone all the way to the Appeals Council 
level. Even if you plan on taking it all the way to Federal Court, it is often a good 
idea to re-file at the initial level. In this case you would do that by clicking on the 
button beside Claim 2 then clicking the ‘Update’ button. You will be prompted to 
start a brand new claim. The new claim (Claim 2) can now be tracked 
independently of the original claim. Just remember to select the correct claim 
before making any future updates. Prevail will help you remember that there is 
more than one claim active in this case by putting a dot to the left of the claim 
number for any active claim. If you pull up a case and only see a dot beside Claim 
1, then that is the only one that exists. If you see dots beside Claim 1 and Claim 2, 
then there are two active claims in the current case. It is rare that you will need 
Claim 3, but it does happen. 

Claims Utility 
The Claims Utility is used to create, 
modify, and remove steps from the 
Social Security claim process. 
Prevail ships with a default set of 
steps, but most firms find the need 
to tailor this process specifically for 
their firm. The claims process is one 
of the more important features for 
Social Security firms. If you are a 
new user to Prevail, it is 
recommended that you first plan 
how your firm will handle claims 
and then edit the claims process to 
reflect your needs before you start to add clients into Prevail. Once you begin to 
enter clients into Prevail, it becomes increasingly difficult to process all clients in 
the same manner. To view the Claims Utility, choose Utilities→Claims Utility 
from the main menu. 
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Prevail uses groups (levels) and steps to make up the claims process. Each group 
should be considered a “level” in the claims process, and each step in a level 
should be pertinent to a process that takes place at that particular level. For 
instance, all steps that can possibly happen at the hearing level of a claim should 
be in the HEAR group. Because of backwards compatibility issues, a group can 
only consist of four characters. Prevail 3.9 adds a description of a group, but 
merely for aesthetic purposes. Select a group to see the steps in that group. 

 

Modifying the Process 
After you have looked through the default process, determine whether you would 
like to start from scratch, or modify the existing process to your specifications. If 
you want to start completely from scratch, you will need to delete each step in 
every group, then each group. 

Think of the claims process as a “Connect the Dots” with words. You will always 
have a starting point in the process. From there, you point to the next step until 
the process reaches the end. Using the default process, the starting point would be 
the APPT, appointment group. The first step is ‘Appointment Set’. After the 
‘Appointment Set’ step, the next step would be to send the application. So, 
looking at the ‘Appointment Set’ step, the next step would be ‘Application Sent’ in 
the APPL (Application) group. The default process breaks down as follows. If 
there is not an exit at a particular step, it is understood that the next step remains 
in the current group. 
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Creating a Group    
To create a group, click the ‘New Group’ button. You will be prompted to enter 
the four-character group code (such as APPT). The group code should be unique. 
After you enter the group code, click the ‘OK’ button and you will be prompted 
for the description of the group. Enter the description and click the ‘OK’ button. 

Adding a Step 
To add a step to the claims process, 
choose the group that the step 
should belong to and click the ‘Add 
Step’ button. If the group does not 
exist, you will need to create it 
before adding the step. Notice that 
the ‘Order’, ‘Group’, and ‘Code’ 
fields are automatically set by 
Prevail. More than likely, you will 
not have to edit these fields. As you 
move from field to field, look at the 
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‘Field Description’ on the right side of the window. The ‘Field Description’ 
describes what each field is used for. The ‘Next Group’ and ‘Next Step’ fields 
refer to what should be displayed as the next step when you are looking at a 
client’s claim tab. The ‘Next Group’ is used to show the correct group when you 
choose to update a claim. Click the ‘Save’ button to save the step. If you do not 
want to save the step, click the ‘Cancel’ button. 

Editing a Step 
Select the group and step, and click 
the ‘Edit Step’ button. Make your 
changes and click the ‘Save’ button 
to save the changes. If you do not 
want to save the changes, click the 
‘Cancel’ button.  

Deleting Steps and 
Groups 
When deleting steps, make sure that 
they are not used by cases. It is 

generally not a good idea to delete steps unless you have just started to use Prevail 
and have not entered any clients. The repercussions of deleting a step are missing 
and blank entries in claims. To delete a step, simple select it and click the ‘Delete 
Step’ button. 

If you want to delete a group, make sure you do not need the group any longer. 
Deleting a group will not delete the steps in the group. However, if you do delete 
a group, the steps will not be available until the group is added again. Select the 
group and click the ‘Delete Group’ button. 

Document History 
Another powerful tool for 
tracking what goes on in a 
Social Security case is the 
‘History’ tab. You may have 
noticed from merging 
documents that every single 
document you create in a 
case is automatically listed in 
the document history for 
that client. This is very 
useful in and of itself 
because you can instantly see 
who created what 
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documents when. You can instantly retrieve those documents by highlighting the 
desired document description and clicking on the ‘View’ button. Prevail will get 
the document for you automatically. You do not have to search through 
directories, try to remember what the document was called, or where it was saved. 

Most effective use of the ‘History’ page, however, involves tracking both outgoing 
and incoming documents. Outgoing documents, of course, will take care of 
themselves. Incoming documents, on the other hand, require a little bit of help 
from you. All you have to do is log them into history when they arrive.  

It takes maybe fifteen seconds to log a document into history. All you have to do 
is click the ‘Insert’ button on the history page and enter your description of the 
received document. Make sure you indicate the correct document type (e.g. 
Medical Records, Received Mail, etc.), and enter a one-line description of the 
document. The date will default to today’s date, but if the document was actually 
received on a date other than today, you can change the date field. 

Generating Time and To-Do Entries 
Prevail can also create time and to-do entries for incoming documents. If you 
want those entries to be created, simply enter the desired values in the ‘Hours’ and 
‘Response Date’ fields when inputting your history item. If you put 0.25 in the 
‘Hours’ field, an entry will be automatically made on the ‘Time’ page for a quarter 
of an hour. The entry on the ‘Time’ page will read “PROCESS:____”, where the 
blank line will be replaced by your description of the incoming document. 

If you enter any date other than today’s date in the ‘Response Date’ field, Prevail 
will automatically generate a to-do item for the user whose name appears in the 
‘Case Manager’ field on this history entry. You can set the to-do for any user (not 
just the same manager) by selecting their name. It will not make them the case 
manager in this case. It just redirects the to-do entry to the appropriate list. 

After you have let Prevail make an automatic to-do entry, the reminder will show 
up on the specified user’s To-Do list on the date specified in the ‘Date’ field. Keep 
in mind when selecting the response date that the to-do entry will not appear on 
any to-do list until that date has been reached. For this reason, you have to be 
careful with your dates. For example, if you received a document that requires a 
response from you within thirty days, make the ‘Response Date’ something less 
than thirty days, so the warning shows up far enough in advance on the to-do list 
for the user to prepare the response. It is a good idea to indicate the actual due 
date in the ‘Description’ field, then set the ‘Due’ date to something like ten days 
earlier than that date. This way you can glance at the entry and see the actual due 
date, but the reminder shows up on the to-do list sometime earlier. Just be careful 
when setting dates that you do not use today’s date as the due date, because 
Prevail will not set a reminder. If you want the reminder to show up immediately 
(or almost immediately), set the due date to tomorrow’s date. 
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Using Limit 
Once a case has been going 
on for a while, you will have 
quite a few documents listed, 
particularly if you are listing 
both incoming and outgoing 
documents. You can very 
quickly sort through all these 
entries to find what you are 
looking for if you use the 
‘Limit’ button. This button 
serves as a filter. You set a 
filter criteria and tell Prevail 
where to apply it, and 
Prevail will filter out all 
documents that do not meet the criteria you specified, displaying only those that 
meet the criteria. For example, let’s say you are talking on the phone to someone 
from Dr. Jones’ office about medical records you have requested. Suppose they 
say you have never requested medical records. You could very quickly click the 
‘Limit’ button and put the word “Jones” in your search criteria for the description 
field. Any letter to Dr. Jones (including requests for medical records) will show up. 
Incoming documents from Dr. Jones, including medical records, would also be 
listed here. You could very easily tell Dr. Jones office when you sent the request, 
what was received and what is still outstanding. 

Let’s try another example. Suppose you want a list of all medical records you have 
received in a case. You could click on the ‘Limit’ button and search for ‘MED’ in 
the ‘Type’ field. Since ‘MED’ is the type for medical records received, all received 
records would show up, but nothing else would. To print a list of all medical 
records you have in your possession, you could simply print the history while the 
limit was applied. Only those items matching the limit would appear on your 
printout. 

SSA Forms Production 
Many people get hung up on the logistics of printing and submitting SSA forms, 
and end up placing too much emphasis on them. Prevail has the capability to 
merge client data into the forms automatically, but the world isn’t going to end if 
you don’t use it. Some firms like to use SSA-provided hard-copy forms and have 
the clients sign them all at once during their initial intake. There is nothing wrong 
with that. If you are comfortable doing that and you either have the client fill out 
the forms or don’t mind filling them out yourself, so be it. Just make sure that 
when you submit a form to the SSA, you update the Claims page in Prevail 
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accordingly. Prevail knows when you use it to generate a form, but it doesn’t know 
when you use the typewriter. 

The signature issue needn’t be a big one. Most SSA forms can be signed by either 
the claimant or the representative, so beyond the initial Appointment of 
Representative, you don’t need the client’s signature. If you’re really hung up on 
the issue of the client’s signature, then scan it and attach the scanned image to the 
client’s file using “Attach Image to Client” under the file menu. You can then 
drop the scanned signature into the document using Microsoft Word or 
WordPerfect when you merge the form. 

Using the Calendar Effectively 
The Prevail Calendar has some very powerful search functions that will save you a 
lot of time if you use them correctly. For example, if you want to print a list of all 
hearings you have coming up in the next month, you can simply pull up your 
calendar, execute a search, and print the results. 

The Calendar search function works very much like the limit function in 
Document History. You simply enter the search criteria and then tell Prevail 
which field to apply the search criteria to. In the Calendar, you have the additional 
capability to enter a date range for the search. If you do not specify a date range, it 
will default to one year from the current date. Once you execute the search, a list 
of all matching appointments will be displayed. You can print the list by simply 
clicking on the ‘Print’ button. 

Remember that you need to be very consistent in your data entry for calendar 
searches to work effectively. When Prevail automatically places a hearing on your 
calendar, it uses the word “Hearing”. If you put your own hearings on the 
calendar using the abbreviation “Hrg.” instead of the word “Hearing”, then you 
will run into trouble. There is no way a single search could find both “Hearing” 
and “Hrg.” – you would have to do two separate searches to find them all. You 
can avoid inaccurate searches or duplication of effort by simply agreeing in 
advance on the terminology your office is going to use, and using it consistently. 

Also keep in mind that when you do a search in the Prevail Calendar, you are only 
the currently selected view. For example, if your ‘View’ is set to ‘USER’, and the 
name JOHN is the current user, then you would only be searching John’s calendar 
for hearings. If you want to search all calendars, make sure you have the 
‘Everyone’ view selected. 
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A Note about Notes 
Prevail has several kinds of notes available for each case. Which ones you use 
depend on your purpose for entering them and your style of practice. 

Case Notes 
The most commonly used notes are 
the ‘Case Notes’, which can be 
accessed by clicking the ‘Notes’ 
button, or pressing the F4 key from 
any client data page. This function 
automatically plugs in the date, the 
time, and the user making the notes 
entry. You are then given as much 
space as you need to type your note. 
These notes are most commonly 
used for making comments about 
client contact or storing late-
breaking news about a case. It is 
also helpful to cut-and-paste email and phone messages about the client into these 
notes, since that allows you to record pertinent information without re-typing 
anything. Case notes are designed for general, “what’s going on in this case” type 
of information. 

Strategy Notes 
There is, however, another 
place to put notes about a 
case. If you look on the 
‘Strategy’ page of any Social 
Security case, you will find a 
large memo field called ‘Case 
Strategy’. You can put notes 
here too, but this area is 
intended for attorney notes 
about the theory or strategy 
of the case. This is where 
you can detail a blueprint of 
your case. Where are you 
going with it? What issues 
are you going to pursue? It’s helpful for your staff to know what you were 
thinking about a case when you signed it up. It is also helpful if another attorney 
has to cover a hearing or deposition for you. Another person should be able to 
read through these notes and get a good idea of what the case is all about. They 
are unlimited in length (if you type more than fits in the window, it will scroll), and 
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there is a field code for this notes field, so you can include them in a pre-hearing 
worksheet if you want. 

 

Sticky Notes 
Another kind of note available in Prevail is the ‘Sticky Note’, which you can create 
in any case by pressing Ctrl-F4. A ‘Sticky Note’ in Prevail is analogous to putting a 
physical Post-It note on the hardcopy file. Whenever anybody pulls up a case that 

has a Sticky Note applied to it, the note will pop up 
instantly, regardless of what page of client data the user is 
trying to access. You generally will only need to put a 
sticky note on a file if it is important enough for any 
person who does anything with the file knows whatever 
piece of information you are trying to convey. For 
example, if a client is mentally ill and has threatened to 
kill you and your entire staff, that would be a good reason 
to put a sticky note on the file.  

You can only have one sticky note per file, but you can add to an existing sticky 
note if you want to put more information in it. When a sticky note is no longer 
applicable in a file, remember to delete it. 

Date Last Reviewed 
Prevail has all sorts of ticklers and reminders, almost all of which are triggered 
automatically by something you do in a file. For example, if you generate a letter 
that has a 30-day default response time, you will get an automatic reminder in 
thirty days on your To-Do list. 

There is another tracking mechanism in Prevail, however, that works 
independently of all other tracking tools. This mechanism is the ‘Date Last 
Reviewed’ setting. It is really a very simple tool. When you review a file and you 
are happy that it is making progress and nothing has fallen through the cracks, 
simply press the F11 key on the keyboard. Today’s date will be plugged into the 
‘Date Last Reviewed’ field on the lower right hand corner of the Client 
Information page, and your login will be plugged into the ‘Reviewed By’ field. 
When looking at the client page of any case, you can tell when it was last reviewed 
and who reviewed it. That is fairly useful in and of itself, but it becomes very 
useful when you use this tool in conjunction with the Prevail Reporter. Once you 
have reviewed dates on your files, you can print a report that lists all files that were 
last reviewed more than sixty days ago (or 90 days, or 120, or whatever you 
choose). 
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Because Social Security clients tend to call and ask what is going on so frequently, 
it is very easy to become reactive instead of proactive when tracking their case. 
You never forget about the ones who call every week. It’s the rare ones you never 
hear from that are most likely to have something fall through the cracks and get 
forgotten. Since the ‘Date Last Reviewed’ update can only be triggered by a 
specific human action, any case that is in danger of “falling through the cracks” 
will show up on the ‘Date Last Reviewed’ aging report. All of the Prevail reports 
are user-definable, so you can custom your aging report to suit your own 
preferences. 

Prevail Reporter 
The data in your Prevail system is much more meaningful when you can create 
lists and reports to help you manage your practice. The Prevail Reporter contains 
a variety of useful reports for this purpose. You can print case lists sorted and 
counted by a variety of criteria (claim status, referral source, attorney, etc.). The 
reports won’t mean much until you get all your client data in there, but take a 
minute to look at some of the reports that come with Prevail early in your 
implementation process. You will get a feel for what Prevail can do, and looking at 
the existing reports will give you ideas for others that you might want to create. 
Remember to check The Prevail Network at http://www.prevail.net for new 
reports. We do a lot of special reports for our clients, and we generally put them 
out on our website so they are available for download. If you have an idea for a 
report but can’t quite figure out how to make it work, give us a call. Chances are 
we already have something very similar to it and can simply send it to you or post 
it on our web site. 

http://www.prevail.net/
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Personal Injury 
Personal Injury 

revail contains a number of powerful tools designed specifically to process 
and track personal injury claims and litigation management. This chapter 
will address the capabilities of those tools, and discuss in general terms 
how they can be used to manage your personal injury practice. 

Keep in mind that Prevail itself is nothing more than a tool – or, more specifically, 
a toolbox. Any good mechanic relies heavily upon his tools, but must know which 
tools to use for which purpose. Managing your practice, like fixing an engine, 
requires that you know how to select the proper tool and use it appropriately. 
Hopefully this chapter will give you enough insight into the tools that come with 
Prevail to figure out which ones your firm is going to use most often, and how 
your firm is going to use them.  

There will be no step-by-step “how to” descriptions in this chapter. We are 
assuming that you can handle the logistics of mouse clicks, and know your way 
around the Prevail pages. If you do not, you can always refer to other sections of 
the manual to get the specific details of what button to press when. Here we are 
strictly looking at the big picture. 

Plaintiffs 
Regardless of where you practice, a personal injury claim is going to have one or 
more plaintiffs and one or more defendants. In Prevail, it all starts with the 
Plaintiff. When you put in your basic information in the ‘New Call’ section of 
Prevail, the first thing you put in is the Plaintiff information. Sometimes your 
client is the injured party, and sometimes not. Note that on the Plaintiff page there 
are separate fields for client and injured party information. If the injured party is 
different than your client (e.g. the injured party is deceased or a minor), make sure 
you enter your data accordingly in the injured party fields. 
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The rest of the fields on the Plaintiff page are for the most part self-explanatory. 
On the right side of the screen you will see several critical dates (e.g. statue date, 
accident date, etc.), as well as fields to indicate whom within your firm is handling 
the case. Specifically, there are fields for Attorney and Case Manager. Make sure 
you assign an attorney and a case manager to each case at the very beginning of 
the case, because a number of warnings and reminders will be automatically 
generated throughout the life of the case, and the default is for those warnings to 
go to the Case Manager. If you don’t have a Case Manager assigned, they can’t be 
put on the Case Manager’s To-Do list. 

One of the first things you will need to do before entering your case data is to set 
up your case types and case status levels under the Data Bank menu option. 
Prevail lets you define your own case types and associate a statute of limitations 
for each type of case. If you define a case type and tell Prevail that it carries a 3-
year statute, Prevail will automatically calculate the statute based on the date of 
accident, and warn you 60 days ahead of time (on your to-do list) that the statute 
is approaching. 

You can also define your own entries for case status. Typical entries for this 
category are “pre-suit”, “demand letter sent”, “suit filed”, etc. – but you can make 
define your own and track your cases accordingly. 

Defendants 
Prevail allows you to insert as many Defendants as you like onto the ‘Defendants’ 
page. Note that for each Defendant you can select a corresponding insurance 
company, insurance adjuster and opposing counsel. To add defendants to a case, 
simply click the ‘Insert’ button, and type in the information for the new 
Defendant. Prevail will give you space to put in both individual names and 
company names. You simply enter whichever is appropriate. If the Defendant is a 
company, leave the First and Last Name fields blank, and type the company name 
in the ‘Company’ field. If the defendant is an individual, type the name in the First 
and Last Name fields, leaving the Company field blank. 

Note that any time you add a defendant to a case, Prevail will automatically 
perform a conflict-of-interest search. It will search through both open and closed 
files to see if the Defendant you have entered has been previously represented by 
your firm as a Plaintiff. Similarly, when you add a new Plaintiff, the system 
searches through open and closed files to see if the new Plaintiff has ever been a 
Defendant in a case handled by your firm. While this functionality is enough of a 
conflict search to get you a discount on your malpractice insurance, it’s no 
substitute for due diligence in screening your cases. There is no good way for the 
computer to keep you from accidentally suing a friendly doctor or a referral 
source, so you’ll still have to use some other means to check for those situations. 
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The mechanics of adding and updating defendants is pretty simple. If you want to 
change any of the information that appears for a particular defendant, simply 
highlight that defendant in the top window and click the ‘Update’ button. You can 
then add or change information about the defendant, insurance adjuster, insurance 
company, or opposing counsel. If you want to delete a defendant entirely, 
highlight the defendant in the top window and click the ‘Delete’ button. 

If you handle Worker’s Compensation cases, you will want to enter the employer 
as the Defendant in each case. Prevail gives you four spaces for dates of accident 
on the ‘Accident’ page, but that is only for multiple accidents with the same 
employer. If you have a claimant who has multiple accidents with multiple 
employers, set up a different case for each employer. 

For personal injury cases, it is not at all uncommon to have multiple defendants in 
a case. For example, in an auto case you might have the adverse driver listed as a 
defendant, but also have a PIP claim wherein the PIP provider will be listed as a 
second defendant in the same case. You certainly have the option of entering the 
PIP suit as an entirely different case, but that is up to you. Neither approach is 
inherently right or wrong. If you want to keep all the document history and notes 
together, then list the PIP carrier as a second defendant. If you want them 
differentiated, enter the PIP suit as a different case. 

Court 
The ‘Court’ page in Prevail has several functions. First of all, it allows you to 
instantly see any hearings that are scheduled in the current case without having to 
search through (or even look at) the Calendar. There is a place to enter hearings 
on this page, and all hearings entered through this page will be automatically 
placed on the appropriate attorney’s calendar. If an appointment is added to the 
calendar and the type is “Hearing”, a hearing will be placed on the Hearing tab. 

There is also a section on the ‘Court’ page to select the appropriate judge and 
court information for this case. This information is pulled out of system-wide 
databases, so once a judge is entered in the database, he/she will be available in 
any case.  

At the bottom of the ‘Court’ page are three large memo fields for Style 
information. These fields are used for entering case style and caption information 
in your pleadings. For example, if your client is John Smith, your pleadings might 
need to refer to him as: 

JONATHAN MICHAEL SMITH, individually and as husband of MARY 
ELIZABETH SMITH, 

 Plaintiff. 
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Since Prevail has fields for the plaintiff name (i.e. John Smith), you can 
automatically insert that information into letters by putting the appropriate field 
codes in your letters. Pleadings, however, require different text and formatting 
requirements, so Prevail has separate fields for the style information. By putting in 
the appropriate field codes, you can have Prevail automatically create and properly 
format your case caption information. You use one set of field codes for your 
letters, and another set of field codes for your pleadings, and each will pull in the 
appropriate information. 

The ‘Certificate of Service’ field on the ‘Court’ page allows you to enter ALL 
names and addresses for parties and counsel of record in one place. This will allow 
you to enter a single field code at the end of your pleadings that will pull in all the 
information from this field. That is considerably easier than the alternative of 
entering a whole bunch of different field codes (one for each part of each name 
and each part of each address) for the same information. Use this field to enter all 
names and addresses, formatted exactly as you want them to appear in the 
‘Certificate of Service’ section of your pleadings. Then, when you create your 
pleadings you can drop in a single field code that will automatically pull all of the 
information. 

Document History 
Another powerful tool for 
tracking what goes on in a 
personal injury case is the 
‘History’ tab. You may have 
noticed from merging 
documents that every single 
document you create in a 
case gets automatically listed 
in the document history for 
that client. This is very 
useful in and of itself – 
because you can instantly see 
who created what 
documents when. You can 
instantly retrieve those documents by simply highlighting the desired document 
description and clicking on the ‘View’ button. Prevail will get the document for 
you automatically. You do not have to search through directories, try to remember 
what the document was called, or where it was saved. 

Most effective use of the ‘History’ page, however, involves tracking both outgoing 
and incoming documents. Outgoing documents, of course, will take care of 
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themselves. Incoming documents, on the other hand, require a little bit of help 
from you. All you have to do is log them into history when they arrive.  

It takes maybe fifteen seconds to log a document into history. All you have to do 
is click the ‘Insert’ button on the history page and enter your description of the 
received document. Make sure you indicate the correct document type (e.g. 
Medical Records, Received Mail, etc.), and enter a one-line description of the 
document. The date will default to today’s date, but if the document was actually 
received on a date other than today, you can change the date field. 

Generating Time and To-Do Entries 
Prevail can also create time and to-do entries for incoming documents. If you 
want those entries to be created, simply enter the desired values in the ‘Hours’ and 
‘Response Date’ fields when inputting your history item. If you put 0.25 in the 
‘Hours’ field, an entry will be automatically made on the ‘Time’ page for a quarter 
of an hour. The entry on the ‘Time’ page will read “PROCESS:____”, where the 
blank line will be replaced by your description of the incoming document. 

If you enter any date other than today’s date in the ‘Response Date’ field, Prevail 
will automatically generate a to-do item for the user whose name appears in the 
‘Case Manager’ field on this history entry. You can set the to-do for any user (not 
just the same manager) by selecting their name. It will not make them the case 
manager in this case. It just redirects the to-do entry to the appropriate list. 

After you have let Prevail make an automatic to-do entry, the reminder will show 
up on the specified user’s To-Do list on the date specified in the ‘Date’ field. Keep 
in mind when selecting the response date that the to-do entry will not appear on 
any to-do list until that date has been reached. For this reason, you have to be 
careful with your dates. For example, if you received a document that requires a 
response from you within thirty days, make the ‘Response Date’ something less 
than thirty days, so the warning shows up far enough in advance on the to-do list 
for the user to prepare the response. It is a good idea to indicate the actual due 
date in the ‘Description’ field, then set the ‘Due’ date to something like ten days 
earlier than that date. This way you can glance at the entry and see the actual due 
date, but the reminder shows up on the to-do list sometime earlier. Just be careful 
when setting dates that you do not use today’s date as the due date, because 
Prevail will not set a reminder. If you want the reminder to show up immediately 
(or almost immediately), set the due date to tomorrow’s date. 
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Using Limit 
Once a case has been going 
on for a while, you will have 
quite a few documents listed, 
particularly if you are listing 
both incoming and outgoing 
documents. You can very 
quickly sort through all these 
entries to find what you are 
looking for if you use the 
‘Limit’ button. This button 
serves as a filter. You set a 
filter criteria and tell Prevail 
where to apply it, and 
Prevail will filter out all documents that do not meet the criteria you specified, 
displaying only those that meet the criteria. For example, let’s say you are talking 
on the phone to someone from Dr. Jones’ office about medical records you have 
requested. Suppose they say you have never requested medical records. You could 
very quickly click the ‘Limit’ button and put the word “Jones” in your search 
criteria for the description field. Any letter to Dr. Jones (including requests for 
medical records) will show up. Incoming documents from Dr. Jones, including 
medical records, would also be listed here. You could very easily tell Dr. Jones 
office when you sent the request, what was received and what is still outstanding. 

Let’s try another example. Suppose you want a list of all medical records you have 
received in a case. You could click on the ‘Limit’ button and search for ‘MED’ in 
the ‘Type’ field. Since ‘MED’ is the type for medical records received, all received 
records would show up, but nothing else would. To print a list of all medical 
records you have in your possession, you could simply print the history while the 
limit was applied. Only those items matching the limit would appear on your 
printout. 

Using the Calendar Effectively 
The Prevail Calendar has some very powerful search functions that will save you a 
lot of time if you use them correctly. For example, if you want to print a list of all 
hearings you have coming up in the next month, you can simply pull up your 
calendar, execute a search, and print the results. 

The Calendar search function works very much like the limit function in 
Document History. You simply enter the search criteria and then tell Prevail 
which field to apply the search criteria to. In the Calendar, you have the additional 
capability to enter a date range for the search. If you do not specify a date range, it 
will default to one year from the current date. Once you execute the search, a list 
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of all matching appointments will be displayed. You can print the list by simply 
clicking on the ‘Print’ button. 

Remember that you need to be very consistent in your data entry for calendar 
searches to work effectively. When Prevail automatically places a hearing on your 
calendar, it uses the word “Hearing”. If you put your own hearings on the 
calendar using the abbreviation “Hrg.” instead of the word “Hearing”, then you 
will run into trouble. There is no way a single search could find both “Hearing” 
and “Hrg.” – you would have to do two separate searches to find them all. You 
can avoid inaccurate searches or duplication of effort by simply agreeing in 
advance on the terminology your office is going to use, and using it consistently. 

Also keep in mind that when you do a search in the Prevail Calendar, you are only 
the currently selected view. For example, if your ‘View’ is set to ‘USER’, and the 
name JOHN is the current user, then you would only be searching John’s calendar 
for hearings. If you want to search all calendars, make sure you have the 
‘Everyone’ view selected. 

A Note about Notes 
Prevail has several kinds of notes available for each case. Which ones you use 
depend on your purpose for entering them and your style of practice. 

Case Notes 
The most commonly used notes are 
the ‘Case Notes’, which can be 
accessed by clicking the ‘Notes’ 
button, or pressing the F4 key from 
any client data page. This function 
automatically plugs in the date, the 
time, and the user making the notes 
entry. You are then given as much 
space as you need to type your note. 
These notes are most commonly 
used for making comments about 
client contact or storing late-
breaking news about a case. It is 
also helpful to cut-and-paste email and phone messages about the client into these 
notes, since that allows you to record pertinent information without re-typing 
anything. Case notes are designed for general, “what’s going on in this case” type 
of information. 

Strategy Notes 
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There is, however, another 
place to put notes about a 
case. If you look on the 
‘Strategy’ page of any 
personal injury case, you will 
find a large memo field 
called ‘Case Strategy’. You 
can put notes here too, but 
this area is intended for 
attorney notes about the 
theory or strategy of the 
case. This is where you can 
detail a blueprint of your 
case. Where are you going 
with it? What issues are you going to pursue? It’s helpful for your staff to know 
what you were thinking about a case when you signed it up. It is also helpful if 
another attorney has to cover a hearing or deposition for you. Another person 
should be able to read through these notes and get a good idea of what the case is 
all about. They are unlimited in length (if you type more than fits in the window, it 
will scroll), and there is a field code for this notes field, so you can include them in 
a pre-hearing worksheet if you want. 

 

Sticky Notes 
Another kind of note available in Prevail is the ‘Sticky Note’, which you can create 
in any case by pressing Ctrl-F4. A ‘Sticky Note’ in Prevail is analogous to putting a 
physical Post-It note on the hardcopy file. Whenever anybody pulls up a case that 

has a Sticky Note applied to it, the note will pop up 
instantly, regardless of what page of client data the user is 
trying to access. You generally will only need to put a 
sticky note on a file if it is important enough for any 
person who does anything with the file knows whatever 
piece of information you are trying to convey. For 
example, if a client is mentally ill and has threatened to 
kill you and your entire staff, that would be a good reason 
to put a sticky note on the file.  

You can only have one sticky note per file, but you can add to an existing sticky 
note if you want to put more information in it. When a sticky note is no longer 
applicable in a file, remember to delete it. 
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Date Last Reviewed 
Prevail has all sorts of ticklers and reminders, almost all of which are triggered 
automatically by something you do in a file. For example, if you generate a letter 
that has a 30-day default response time, you will get an automatic reminder in 
thirty days on your To-Do list. 

There is another tracking mechanism in Prevail, however, that works 
independently of all other tracking tools. This mechanism is the ‘Date Last 
Reviewed’ setting. It is really a very simple tool. When you review a file and you 
are happy that it is making progress and nothing has fallen through the cracks, 
simply press the F11 key on the keyboard. Today’s date will be plugged into the 
‘Date Last Reviewed’ field on the lower right hand corner of the Client 
Information page, and your login will be plugged into the ‘Reviewed By’ field. 
When looking at the client page of any case, you can tell when it was last reviewed 
and who reviewed it. That is fairly useful in and of itself, but it becomes very 
useful when you use this tool in conjunction with the Prevail Reporter. Once you 
have reviewed dates on your files, you can print a report that lists all files that were 
last reviewed more than sixty days ago (or 90 days, or 120, or whatever you 
choose). 

Because personal injury clients tend to call and ask what is going on so frequently, 
it is very easy to become reactive instead of proactive when tracking their case. 
You never forget about the ones who call every week. It’s the rare ones you never 
hear from that are most likely to have something fall through the cracks and get 
forgotten. Since the ‘Date Last Reviewed’ update can only be triggered by a 
specific human action, any case that is in danger of “falling through the cracks” 
will show up on the ‘Date Last Reviewed’ aging report. All of the Prevail reports 
are user-definable, so you can custom your aging report to suit your own 
preferences. 

Prevail Reporter 
The data in your Prevail system is much more meaningful when you can create 
lists and reports to help you manage your practice. The Prevail Reporter contains 
a variety of useful reports for this purpose. You can print case lists sorted and 
counted by a variety of criteria (claim status, referral source, attorney, etc.). The 
reports won’t mean much until you get all your client data in there, but take a 
minute to look at some of the reports that come with Prevail early in your 
implementation process. You will get a feel for what Prevail can do, and looking at 
the existing reports will give you ideas for others that you might want to create. 
Remember to check The Prevail Network at http://www.prevail.net for new 
reports. We do a lot of special reports for our clients, and we generally put them 
out on our website so they are available for download. If you have an idea for a 

http://www.prevail.net/
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report but can’t quite figure out how to make it work, give us a call. Chances are 
we already have something very similar to it and can simply send it to you or post 
it on our web site. 



C A L E N D A R  

 

Calendar 
Appointments, to-dos, and views, oh my! 

powerful feature of Prevail is its integrated calendar. The Prevail Calendar 
is where you can manage your appointments, to-dos, and personal 
calendar. The Prevail Calendar works at all times in the background 
without you even realizing it. Whenever you update a social security 

claim, Prevail automatically creates statute warnings as to-dos. Whenever you 
schedule a hearing as part of a personal injury case or a social security claim, 
Prevail automatically adds an appointment to the attorney’s calendar. Whenever 
you merge a document that requires a response, Prevail automatically creates a 
follow-up to-do. When a Statute of Limitations date changes, so does the statute-
warning to-do. 

While some firms prefer not to use the Prevail calendar because they already have 
a system in place, you can’t underestimate the time and energy the calendar will 
save. A common misconception about the Prevail Calendar is that you don’t have 
the ability to schedule for another person in the firm. With the Prevail Calendar, 
you can schedule appointments or to-dos for any Prevail user in your firm. Not 
only can you schedule for another user, you can also view another user’s calendar, 
or everyone’s calendar at the same time. You can even view a case’s calendar. 
Prevail also has appointment conflict checking to make sure someone doesn’t 
double schedule your time. The Prevail Calendar can become a driving force in 
your firm’s productivity…let’s see how! 

Opening the Calendar 
There are several ways to access the Calendar. The easiest way is to click the 
‘Calendar’ button on the toolbar of the main Prevail window. You may also press 
the F6 key, press the F8 key, choose Tools→Calendar, or choose Tools→To-Do’s 
from the main menu. The Calendar will open to the appointments view on the 
current date. You can change the default view when the calendar opens, but we 
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will cover that topic later. There are seven parts to the Calendar interface, all of 
which are visible at all times. 
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enu 
nlike the Prevail main menu, the Calendar menu does not have every possible 

eature on it. The Calendar menu is more of a formality. One important item in 
he menu that cannot be found anywhere else in Prevail is the ‘Scheduler Options’ 
nder the Options menu. 

alendar 
he Calendar is a graphical view of each month. You can move to a different 
onth by selecting one from the month drop-down box. You can also move to a 

ifferent year by selecting it from the year drop-down box. Clicking on a day in 
he calendar will show all data that corresponds with that day. A red day number 
eans that there is a scheduled appointment for that particular day. Using the 

rrow keys on your keyboard will also move from day-to-day and month-to-
onth. 

unction Controls 
he Controls are a series of buttons, drop-down boxes, and radio buttons that 
llow you to conveniently change dates, users, clients, and views. 

ontrols 
he buttons under the ‘Controls’ section allow you to quickly move to different 
ates. Click the ‘Jump’ button and type in a date in the MM/DD/YYYY format. 
lick ‘OK’ and you will jump directly to the specified date. 
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Click the ‘Skip’ button and type in a number to skip ahead or back that many days 
from the current date in the calendar. For example, type in 90 and click ‘OK’ to 
skip ahead to the date 90 days from the current calendar date. You can also type in 
–90 and skip back to the date 90 days before the current calendar date. 

To jump to today’s actual date, click the ‘Today’ button. You will be brought right 
back to today from whatever date you were previously set at. 

User 
Under the ‘User’ section, you can use the drop-down box to choose another user’s 
calendar. Click the circle next to ‘User’ in the ‘View’ section, then change the user 
to someone else. You will see everything scheduled for that particular person. 

Client 
When the ‘View’ is set to ‘Client’, you can change the client by clicking the 
‘Change Client’ button. The client name Power Search window will appear. Search 
for a client’s first or last name and click the ‘Search’ button. Double-click the 
client you want to view in the calendar. 

View 
The ‘View’ section allows you to change whose data you want to view. The ‘User’ 
option means you will be viewing the appointments and to-dos for the current 
user. To view appointments and to-dos associated with a particular client, click the 
circle next to ‘Client’. If you would like to see all appointments and to-dos for 
every user and all clients, click the circle next to ‘Everyone’. Depending on how 
much you have scheduled, it may be difficult to view all the data. This is a 
function you would want to use if you were scheduling a meeting for several 
people and needed to see when everyone was available. Otherwise, you may want 
to stick with using the User or Client view. 

Tabs 
Like Prevail, tabs arrange the different calendar views. The ‘Appointments’ tab 
will show you the scheduled appointments for the currently selected day in a list 
format. The ‘Daily View’ tab is similar to that of a daily planner. It shows the 
entire day hour-by-hour, or according to the chosen time block. The ‘Daily Graph’ 
tab will give you a graphical chart of up to ten user’s scheduled activities for the 
current day. The ‘5-Day View’ shows all appointments for the particular view for 
the current day and the next four days. The ‘Monthly View’ gives you a larger 
monthly calendar. Days with scheduled appointments will have as many 
appointment descriptions that can fit into a day’s box. Resizing the calendar 
window will stretch out the width and height of each day. 

Views 
The Views is basically the page content that is showing. By clicking on the 
different tabs, the content of the pages will change. 
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Toolbar 
Each tab has a different set of buttons along the bottom of the page. The buttons 
are used to add appointments and to-dos, as well as delete them, print them, and 
search them. 

Status Bar 
The Status Bar, located along the bottom of the Calendar, is used to display the 
status of the calendar (formatting, displaying, printing), when the next 
appointment is, and how many to-dos are due today. 

Appointments 
The ‘Appointments’ is where the majority of the appointment maintenance is 
done. From the ‘Appointments’ page you can view the currently selected day’s 
appointments in a columnar report sorted by date and start time. You can add 
new appointments, set recurring appointments, cancel appointments, delete 
appointments, search for appointments, and print appointments. First, let’s add an 
appointment. 

Adding Appointments 
 To add a new appointment, click the ‘Add’ 
button on the Appointment’s toolbar. You 
can also choose File→New Appointment 
from the calendar menu, or choose 
File→New Appointment from the main 
Prevail menu without opening the calendar. 
The ‘Appointment Details’ window will 
appear with a blank appointment. Choose the 
user who is to receive the appointment. For 
this example, choose your user name. The ‘Appointment Type’ is not necessary, 
but at times will help you decipher exactly what type of appointment you are 
looking at. You can customize the appointment types by choosing 
Options→Calendar Options. See the section title ‘Calendar Options’ for more 
information on this. Choose the date of the appointment by typing in the date, or 
clicking the down arrow and using the calendar control. Set the ‘Start’ and ‘End’ 
time by clicking the up and down arrows next to each field, or using the up and 
down arrow keys on the keyboard. The time will increase by the default time block 
setting in the calendar options. If you want Prevail to generate an alarm notifying 
you of the event, enter a number greater than zero in the ‘Remind me’ field. The 
‘Cancelled’ box is there to cancel an appointment while keeping a record of it. If 
this appointment is associated with a case, you can check the ‘Attach to Client’ 
box and use the ‘Change Client’ button to set the client. When viewing the 
appointment at a later time, clicking the ‘Go To’ button will move Prevail to that 
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client’s file. Enter a description and detail if necessary. It is a good idea to add at 
least a short description for distinguishing between appointments and search 
purposes. Click the ‘Done’ button to save the appointment. 

Appointment Alarm 
Prevail can notify you when an appointment is approaching. Make sure the 
‘Enable appointment alarms’ option in the Prevail Properties is checked before 
continuing. When adding or editing an appointment, change the ‘Notify me’ field 
to a number greater than zero to turn on the alarm for that event. When the 
specified number of minutes before the start time approaches, Prevail will make a 
chime sound and an alarm window will appear. 

Setting a Recurring Appointment 
A recurring appointment is an appointment 
that happens on a routine basis. Setting an 
appointment as recurring saves a lot of time 
adding the appointments one-by-one. Before 
you can set an appointment as recurring, you 
must first add the appointment. Follow the 
instructions above to add a new appointment. 
Once the appointment is set, select it and 
click the ‘Recurring’ button. There are many 
options when settings a recurring 
appointment. You can set the appointment to 
happen daily, any combination of days a week 
or bi-weekly, and any day of the month. For 
this example, select ‘Bi-Weekly’ as the 
‘Interval’ and set the ‘Ending Date’ by typing 
in the date, or clicking the down arrow to use the calendar control. The bi-weekly 
choice allows you to pick any combination of weekdays to set the appointments 
for, and whether to start setting the recurring appointments for this week or the 
following week. Place a check next to ‘Monday’ and ‘Friday’ and select ‘Start next 
week’. Since we don’t want to overwrite any important appointments, check the 
‘Do not overwrite conflicting appointments’ option, and click the ‘Set Recurring’ 
button. You will be asked to confirm the recurring appointment for safety’s sake. 
Click the ‘Yes’ button to set the recurring appointment. Now, if you scroll 
through your calendar, you will see every other Monday and Friday highlighted in 
the calendar. 

Canceling an Appointment 
Canceling an appointment allows you to keep a record of the appointment as 
opposed to deleting an appointment. To cancel an appointment, select the 
appointment and click the ‘Cancel’ button. You can also double-click the 



C A L E N D A R  

 72727272

appointment and check the ‘Cancelled’ button and save the appointment. Once 
the appointment is cancelled, a line will appear through the appointment. 

To cancel more than one appointment at a time, select an appointment, and then 
hold down the Ctrl key on the keyboard while clicking more appointments. 
Finally, click the ‘Cancel’ button. The appointments you selected now have a line 
through them indicating that they are cancelled. 

To un-cancel an appointment, select the appointment and uncheck the ‘Cancelled’ 
option. 

Deleting Appointments 
Deleting appointments is very similar to canceling appointments, except once 
deleted, the appointments are gone forever. To delete an appointment, select the 
appointment and click the ‘Delete’ button. To delete more than one appointment 
at a time, select an appointment, and then hold down the Ctrl key on the keyboard 
while clicking more appointments. Finally, click the ‘Delete’ button. 

Searching for Appointments 
If you need to find a particular appointment based on a client or description, the 
fastest way to find it is to search for it. The search will search for all appointments 
that match the criteria given the current view. For instance, if the user view is 
selected, the search will return all appointments for the current user only. If the 
‘Everyone’ view is selected, it will return all appointments that match the criteria 
for all users in Prevail. 

To search for an appointment, click the 
‘Search’ button. Enter a keyword into the 
‘Search’ field. The search is not case 
sensitive. Don’t worry about getting 
capitalization correct. Select ‘Client Name’ 
to search for a client’s last name, or select 
‘Description’ to search for text in an 
appointment’s description field. Choose a 
date range by typing in the dates, or using 
the drop down calendar control. Click the 
‘Search’ button. The matching appointments will be shown in the appointments 
grid. Notice the grid is now purple and the ‘Search’ button now says ‘RESET’. 
This is to inform you that you are in ‘search mode’. Click the ‘RESET’ button to 
return to the normal view. 
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Printing Appointments 
Sometimes it may be necessary to print a list of appointments for use during 
travel, or a long day out of the office. When printing, remember that the printing 
options pertain to the selected ‘View’. For instance, if ‘User’ is selected, no matter 
what range you choose to print, it will only 
print the appointments for the current user.  

Click the ‘Print’ button to view the ‘Printing 
Options’ window. In the ‘Print Range’ 
section, select the range of appointments 
you want to print. Choosing ‘All’ will print 
all of the appointments for the selected 
view. If the ‘Everyone’ view is selected, all 
appointments in the database will be 
printed. Choosing ‘Today’ will print those 
appointments due for the day selected in the 
calendar. The ‘Date Range’ option allows you to specify a range of dates to print. 
Once you select the ‘Date Range’ options, the ‘Date Range’ section below it will 
be enabled. Type in a date range, or click the down arrow to use the calendar 
control. Finally, the ‘View’ option allows you to print only those appointments 
that are currently shown in the appointments grid. Use the ‘View’ option if you 
want to print the results of a search. In the ‘What to Print’ section, check the box 
next to ‘Description’ to print the appointment’s description. This is highly 
recommended for distinguishing between appointments. If you would like to print 
the detail for the appointment, check the ‘Detail/Notes’ option. 

Click the ‘Print’ button to print the appointments, or click the ‘Cancel’ button if 
you decide not to print the appointments. Once you click the ‘Print’ button, the 
standard Windows print dialog will appear. If you need to select or setup a printer, 
do so at this window, then click the ‘OK’ button to print. 

To-Dos 
Adding To-Dos 
Adding a new to-do is similar to adding a 
new appointment. On the ‘To-Do’ tab, click 
the ‘Add’ button, or choose File→New To-
Do from the menu. You can also add a To-
Do from the main Prevail window by choose 
File→New To-Do. The ‘To-Do Details’ 
window will appear with a blank to-do. 
Choose the user who is to receive the to-do. 
For this example, choose your user name. 
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The ‘Set Date’ automatically defaults to the current date, if necessary to change it, 
do so by typing in the date, or clicking the down arrow to use the calendar control. 
Set the ‘Due Date’ in the same manner. The ‘Type’ is used to determine the kind 
of to-do. For instance, if the to-do were used to warn of an upcoming statute date, 
then the type would be ‘SOL’. You can type in your own type, or choose one from 
the drop-down box. The ‘Priority’ is used for your convenience only. Select a 
priority from the drop-down box. If this to-do is associated with a case, you can 
check the ‘Attach to Client’ box and use the ‘Change Client’ button to set the 
client. Enter a description and detail if necessary. It is a good idea to add at least a 
short description for distinguishing between to-dos and search purposes. Click the 
‘Done’ button to save the appointment. 

Completing To-Dos 
Completing a to-do allows you to keep a record of the task at hand, and when the 
task was completed. To complete a to-do, select the to-do and click the 
‘Complete’ button. 

To complete more than one to-do at a time, select a to-do, and then hold down 
the Ctrl key on the keyboard while clicking more to-dos. Finally, click the 
‘Complete’ button. The to-dos you complete will disappear form the list. You can 
view the completed to-dos by checking the ‘Completed’ checkbox on the To-Do 
tab. 

Deleting To-Dos 
Deleting to-dos is very similar to canceling to-dos, except once deleted, the to-dos 
are gone forever. To delete a to-do, select the to-do and click the ‘Delete’ button. 
To delete more than one to-do at a time, select a to-do, and then hold down the 
Ctrl key on the keyboard while clicking more appointments. Finally, click the 
‘Delete’ button. 

Searching To-Dos 
If you need to find a particular to-do based on a client or description, the fastest 
way to find it is to search for it. The search will search for all to-dos that match 
the criteria given the current view. For instance, if the user view is selected, the 
search will return all to-dos for the current user only. If the ‘Everyone’ view is 
selected, it will return all to-dos that match 
the criteria for all users in Prevail. 

To search for a to-do, click the ‘Search’ 
button. Enter a keyword into the ‘Search’ 
field. The search is not case sensitive. Don’t 
worry about getting capitalization correct. 
Select ‘Client Name’ to search for a client’s 
last name, or select ‘Description’ to search 
for text in an to-do’s description field. 
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Choose a date range by typing in the dates, or using the drop down calendar 
control. Click the ‘Search’ button. The matching to-dos will be shown in the To-
Do grid. Notice the grid is now purple and the ‘Search’ button now says ‘RESET’. 
This is to inform you that you are in ‘search mode’. Click the ‘RESET’ button to 
return to the normal view. 

Printing To-Dos 
Sometimes it may be necessary to print a list of to-dos. When printing, remember 
that the printing options pertain to the selected ‘View’. For instance, if ‘User’ is 
selected, no matter what range you choose to print, it will only print the 
appointments for the current user.  

Click the ‘Print’ button to view the ‘Printing Options’ window. In the ‘Print 
Range’ section, select the range of to-dos you want to print. Choosing ‘All’ will 
print all of the to-dos for the selected view. If the ‘Everyone’ view is selected, all 
to-dos in the database will be printed. 
Choosing ‘Today’ will print those to-dos due 
for the day selected in the calendar. The 
‘Date Range’ option allows you to specify a 
range of dates to print. Once you select the 
‘Date Range’ options, the ‘Date Range’ 
section below it will be enabled. Type in a 
date range, or click the down arrow to use 
the calendar control. Finally, the ‘View’ 
option allows you to print only those to-dos 
that are currently shown in the To-do grid. 
Use the ‘View’ option if you want to print the results of a search. In the ‘What to 
Print’ section, check the box next to ‘Description’ to print the to-do’s description. 
This is highly recommended for distinguishing between to-dos. If you would like 
to print the detail for the to-do, check the ‘Detail/Notes’ option. 

Click the ‘Print’ button to print the to-dos, or click the ‘Cancel’ button if you 
decide not to print the to-dos. Once you click the ‘Print’ button, the standard 
Windows print dialog will appear. If you need to select or setup a printer, do so at 
this window, then click the ‘OK’ button to print. 

Viewing To-Dos Due Today 
When you check the ‘Today’ checkbox option on the To-Do tab, you can view 
only those to-dos that are due on the date currently selected in the calendar. This 
is great for weeding out current to-dos. Sometimes you may see a to-do, such as a 
Statute of Limitations warning that runs ten days from the due date. You won’t 
always acknowledge that warning the first day it shows up on the to-do list. 
Therefore, your to-do list will not always remain totally blank all of the time. 
Viewing only those to-dos due during the current day will help reduce clutter and 
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time it takes to figure out exactly which tasks need to be completed. To return to 
the regular view, uncheck the ‘Today’ checkbox. 

Viewing Completed To-Dos 
There may be times when you will need to review old completed to-dos for 
archival purposes. To do so, check the ‘Completed’ checkbox. A list of completed 
to-dos will show with the ‘Completed’ column visible showing the date that the 
to-do was completed. When viewing completed to-dos, you are limited in what 
you can do with them. For instance, if you double-click a to-do, you will notice 
that all of the fields appear grayed-out. This is because you cannot edit a to-do 
once it has been completed. If you wish to delete completed to-dos, select them 
and click the ‘Delete’ button. This will remove them from the database forever. If 
you need to search for a completed to-do, click the ‘Search’ button and follow the 
same instructions for searching regular to-dos. To return to the regular to-do view, 
uncheck the ‘Completed’ checkbox. 

Daily View 
The ‘Daily View’ tab is used as a visual representation of your day’s appointments 
in time blocks, such as each hour of the day, every thirty minutes of the day, or 
even every fifteen minutes of the day. When you click the ‘Daily View’ tab, the 
time blocks will be adjusted to show the current time of the day. For instance, if 
it’s 1:30 PM, the daily view will 
adjust to show the period from 
1:30 to whatever time fits in the 
grid. Any appointments 
scheduled that day will be 
blocked in gray with its short 
description. You can view an 
appointment by double-clicking 
the gray area. 

If you want to add a new 
appointment, you can highlight 
the time frame (1:30 PM – 4:00 
PM) by clicking the mouse button on the 1:30 PM row, dragging your mouse to 
the 4:00 PM row, letting go of the mouse button, then clicking the ‘Add’ button. 
Fill in the appointment information as described in the Appointments section. 

If you would like to print the daily view, you can do so by clicking the ‘Print’ 
button. Once you click the ‘Print’ button, the standard Windows print dialog will 
appear. If you need to select or setup a printer, do so at this window, then click 
the ‘OK’ button to print. 
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Daily Graph 
The ‘Daily Graph’ view gives 
you a graphical representation 
of up to ten user’s daily 
appointments. The graph uses a 
colored bar next to the user’s 
name to represent an 
appointment. This view is useful 
to see when people have 
corresponding openings in their 
schedules for creating group 
meetings. 

If you would like to print the 
graph, you can do so by clicking 
the ‘Print’ button. Once you click the ‘Print’ button, the standard Windows print 
dialog will appear. If you need to select or setup a printer, do so at this window, 
then click the ‘OK’ button to print. 

5-Day View 
Selecting the ‘5-Day View’ tab 
will allow you to preview five 
days of your appointments in 
the same view. Each 
appointment will appear with 
the scheduled time, the client (if 
attached), and the description of 
the appointment. If the current 
view is set to ‘Client’ or 
‘Everyone’ the user’s login will 
appear before the appointment’s 
description. Double-clicking an 
appointment will take you to 
that day in the ‘Appointments’ tab. 

There are times when an appointment’s description is too 
long to view in the grid. To make sense out of the view, you 
can right-click on an appointment. An ‘Events’ window will 
appear with the day name, date, time range, client (if 
attached), and the full description of the appointment. Click 
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anywhere on the ‘Events’ window to close it, or click the X in the upper right 
hand corner. 

If you would like to print the view, you can do so by clicking the ‘Print’ button. 
Once you click the ‘Print’ button, the standard Windows print dialog will appear. 
If you need to select or setup a printer, do so at this window, then click the ‘OK’ 
button to print. 

Monthly View 
The ‘Monthly View’ shows the 
currently selected month in a 
calendar format. Days that have 
appointments associated with 
them will have a brief 
description of the appointment 
in the day’s box. Double-clicking 
on a day will take you to the 
‘Appointments’ tab for that day. 
Since there is limited space for 
each day, not all appointments 
will be visible for a particular 
day. To view all of the 
appointments for a day, right-
click on a day. An ‘Events’ 
window will appear with the full 
date and a list of all 
appointments. If the current view is set to ‘Client’ or ‘Everyone’ the user’s login 
will appear before the appointment’s description. Click anywhere on the ‘Events’ 
window to close it, or click the X in the upper right hand corner. 

If you would like to print the view, you can do so by clicking the ‘Print’ button. 
Once you click the ‘Print’ button, the standard Windows print dialog will appear. 
If you need to select or setup a printer, do so at this window, then click the ‘OK’ 
button to print. 

Calendar Options 
The Calendar allows for some 
customization. Choose Options→Calendar 
Options. Under ‘Appointment Types’, you 
can give descriptive names to the different 
types of appointments, and change the icon 
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for each type. The ‘Default Views’ section lets you change what view is the default 
view when the Calendar opens. Change the ‘Default Time Blocks’ to whatever size 
block you would like to use when scheduling appointments and to-dos, and 
viewing the ‘Daily View’. Click the ‘Done’ button to save your changes. 



D O C U M E N T S  

 

Documents 
Save time and increase productivity by utilizing Prevail’s document features 

ne of Prevail’s time saving features is its document creation and 
management. Prevail speeds up the document process by doing the data 
entry work for you. All that is necessary on your part is selecting the 
letter or form to merge. With as little as three mouse clicks, you will be 

merging documents, saving time, and being more productive than ever before. 

Prevail is compatible with Microsoft Word ’95-2000, and Corel WordPerfect Suite 
7 – 9 (2000). Before you can start merging documents, one of these word 
processors must be installed on the machine that is running Prevail. This chapter 
will help guide you through creating new forms and letters, merging documents, 
with clients, and modifying existing forms and letters. 

Creating New Documents 
The process described below tells you how to create document templates to use 
with Prevail. You follow this process one time for each document template you 
want to create.  Once a template is created it can be used over and over to create 
documents (complete with merged client data) in any of your cases. To merge 
documents from templates that have already been created, simply press F5 or click 
the ‘Forms’ button.  If that is all you are trying to do, read no further in this 
section. This section is intended solely for the power users. If you just want to 
know how to merge letters in your cases, skip ahead (past all this scary stuff) to 
the section called “Merging Letters”. 

Creating documents is a two-step process. The first step to creating a merge 
document is to actually create the document template in the word processor. 
Before we begin, make sure you have printed the field code lists by choosing 
Options→Print Field Code List and Options→Print Prospect Field Code List. 
These lists contain field code numbers and a brief description of the field so you 
can successfully merge information from Prevail into the word processor. 

Chapter

O 
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Creating a Prevail Template 
If you are using Microsoft Word, we can create a Prevail document template to 
simplify the process. That way, you can choose File→New from the menu in 
Microsoft Word, select the Prevail template, and immediately start creating 
documents without opening a document that already exists and editing it. 

If Microsoft Word is not running, go ahead and open it. Choose File→Open from 
the menu, and open the document X:\Prevail\Docs\Word\0000, where X is the 
mapped server drive. If you cannot find the file, make sure you are looking at all 
files, not just .doc files. Once the file is open, select all of the text in the 
document, and delete the text. Next, choose File→Save As from the menu, type 
‘Prevail Document’ as the file name, change the ‘Save as type’ drop-down box to 
‘Document Template (*.dot)’, click the ‘Save’ button, and close the document. 
The next time you choose File→New in Microsoft Word, you will see an item 
under the ‘General’ tab called ‘Prevail Document’. You can then select it to create 
a new Prevail document. 

Create a New Document 
Microsoft Word 
If you are using Microsoft Word, choose File→New from the Word menu, and 
double click the ‘Prevail Document’ icon. If you do not see a ‘Prevail Document’ 
icon, follow the steps in the previous section titled ‘Creating a Prevail Document 
Template’. This will give you a clean document and the merge toolbar with the 
buttons ‘Insert Merge Field’ and ‘Insert Word Field’. Next, before you can start 
manipulating field codes, you need to be able to see the field codes. Choose 
Tools→Options from the Word menu. On the ‘View’ tab, check the ‘Field codes’ 
option. Click the ‘OK’ button to save the changes. 

Prevail has over 500 merge-able fields of data for each client. Every one of those 
fields has a number associated with it. You instruct the system to insert data from 
a client record into a document by inserting the field code number for that piece 
of information into the document. 

Go ahead and start composing the letter or form like you normally compose a 
document in Word, including any font changes, formatting, alignment, etc. When 
you get to a place in the document that requires client information, place your 
cursor where the information should go, and click the ‘Insert Merge Field’ button. 
A drop-down menu will appear with a lot of items called F1-F530. Look at the 
field code list you printed earlier, find the information you want to enter, and 
choose the item from the list. For instance, if you wanted to choose the client’s 
first name, you would click ‘F2’ from the drop-down menu. If you need to enter a 
field code that is a large number, instead of scrolling through the entire list, simply 
choose any item, such as F1, and change the number to the corresponding field 
code number. When you add a merge field to the document, it will appear as: 
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{ MERGEFIELD F1 } 

You can continue in this fashion, moving the cursor to each spot in your 
document where you want to insert a field code, clicking the ‘Insert Merge Field’ 
button, and clicking the field number. Remember to insert field codes in exactly 
the same place in the document as you would insert the actual data. For example, 
if your document started out looking like this: 

(salutation) (first name) (middle name) (last name)

(address)

(city), (state) (zip)

Dear (salutation) (lastname): 
 
You would replace the information in parentheses with the corresponding field 
codes as follows: 
 

{MERGEFIELD F1} {MERGEFIELD F2} {MERGEFIELD F3} {MERGEFIELD F4}

{MERGEFIELD F5}

{MERGEFIELD F6}

{MERGEFIELD F7}, {MERGEFIELD F8} {MERGEFIELD F9}

Dear: {MERGEFIELD F1} {MERGEFIELD F3}:

With these codes inserted in this fashion, every time you merged this letter in 
Prevail it would automatically insert the appropriate information from the 
currently selected client into the finished document. We just used a few field codes 
here for purposes of illustration -- make sure you read over the entire field code 
list to get a feel for the many fields of information that are available to be merged. 
Also, do not worry if the text of the actual code wraps to the next line. Generally, 
in actual documents, the text itself is much smaller than the codes. 
 
There are some things in your document that may be variable from one client to 
another, but for which no field codes exist. In these instances you can use the 
"Fill-in" command from the ‘Insert Word Field’ button menu. This way, when the 
end-user is merging the document they will be prompted to enter the appropriate 
information directly from the keyboard while the document is merging. For 
example, if your letter tells the client about a scheduled appointment and you want 
to include the date and time in the text of the letter, you can insert a Fill-in 
command into your form letter. This would pause the merge and prompt the user 
to enter the date and time of the appointment before continuing. In the text of the 
form letter, the Fill-in code would look like this: 
 
Your appointment has been scheduled for {FILLIN “Enter appointment date and
time:”}.
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However, when merging this document, a box would pop up prompting the user 
to ‘Enter appointment date and time.’ 
 
There are also instances where you might not always want to include a merge field. 
For example, if an address has 2 lines (i.e. a second line for a suite number) you 
would want to insert the field code for the second line of the address. However, 
not every address has a second line. If an address does not have a second line and 
you insert a field code for the second line, Word will automatically eliminate the 
blank lines in your finished documents. 

Once you have finished composing the document, save it to your ‘My Documents’ 
folder, or save it to the X:\Prevail\Docs\Word directory, where X is the mapped 
server drive. 

Corel WordPerfect 
Open WordPerfect and create a new document by choosing File→New from the 
menu. Before you can use any document as a merge document in WordPerfect, 
you have to let WordPerfect know that this document is going to be a form letter. 
Choose Tools→Merge from that WordPerfect menu. You will then be asked if 
you want to create a data file or a form file. Click on the ‘Form’ button. This lets 
WordPerfect know that you want to create a form letter. Another prompt will ask 
if you want to create a new file or use the file in the active window (the document 
you are currently looking at). Choose ‘File in Active Window’ and the currently 
active document will be set up as a form file. Next, you will be asked to associate a 
data file with the current form file. Prevail doesn't need or want a data file to be 
associated, so choose "None". The merge toolbar will be displayed across the top 
of your document. You are now ready to begin putting in composing the 
document. 

Go ahead and start composing the letter or form like you normally compose a 
document in WordPerfect, including any font changes, formatting, alignment, etc. 
When you get to a place in the document that requires client information, place 
your cursor where the information should go, and click the ‘Insert Field’ button. 
The first time you do this, a message may appear that says, “No records or field 
names were found.” This is ok since it does not hurt anything. Click ‘OK’ to close 
the message. Next, a box will appear that allows you to type in the field number 
you want to insert into your document. Refer to your field code list to find the 
right number, then click the cursor in the ‘Field’ window and type the number. 
When you are done, click the ‘Insert’ button to the right of the field window. This 
will insert the field into your document. When you add a merge field to the 
document, it will appear as: 

Field(1) 
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You can continue in this fashion, moving the cursor to each spot in your 
document where you want to insert a field code, typing in the desired field 
number, and clicking the ‘Insert’ button. If you accidentally close the ‘Insert Field’ 
window, you can open it again by clicking the ‘Insert Field’ button on the left side 
of your toolbar. Remember to insert field codes in exactly the same place in the 
document as you would insert the actual data. For example, if your document 
started out looking like this: 

(salutation) (first name) (middle name) (last name)

(address)

(city), (state) (zip)

Dear (salutation) (lastname): 
 
You would replace the information in parentheses with the corresponding field 
codes as follows: 
 

Field(1) Field(2) Field(3) Field(4)

Field(5)

Field(6)

Field(7), Field(8) Field(9)

Dear: Field(1) Field(3): 

 

With these codes inserted in this fashion, every time you merged this letter in 
Prevail it would automatically insert the appropriate information from the 
currently selected client into the finished document. We just used a few field codes 
here for purposes of illustration -- make sure you read over the entire field code 
list to get a feel for the many fields of information that are available to be merged. 

There are some things in your document which may be variable from one client to 
another, but for which no field codes exist. In these instances you can use the 
‘Keyboard’ command on the merge button bar to insert a prompt into your 
document. This way, when the end-user is merging the document they will be 
prompted to enter the appropriate information directly from the keyboard while 
the document is merging. For example, if your letter tells the client about a 
scheduled appointment and you want to include the date and time in the text of 
the letter, you can insert a keyboard command into your form letter. This would 
pause the merge and prompt the user to enter the date and time of the 
appointment before continuing. In the text of the form letter, the keyboard code 
would look like this: 
 

Your appointment has been scheduled for KEYBOARD(Enter Date and Time).
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However, when merging this document, a box would pop up prompting the user 
to "Enter Date and Time." 

There are also instances where you might not always want to include a merge field. 
For example, if an address has two lines (i.e. a second line for a suite number) you 
would want to insert the field code for the second line of the address. However, 
not every address has a second line. If an address doesn't have a second line and 
you insert a field code for the second line, you would be left with a blank line in 
your finished document. WordPerfect has a very simple way to fix this. Simply 
insert a question mark directly after the field number. This will instruct 
WordPerfect to eliminate the line entirely if the field is blank, thus eliminating 
blank lines in your finished documents. The codes in your form letter would then 
look like this: 

Field(1) Field(2) Field(3) Field(4)

Field(5)

Field(6?)

Field(7), Field(8) Field(9)

Dear: Field(1) Field(3):

Notice the question mark inside the parentheses on ‘Field(6?)’. If that field 
contains data, then it will be inserted in the appropriate spot when the document 
is merged. If it is blank, the line will be eliminated in the finished document. 

Once you have finished composing the document, save it to your ‘My Files’ 
folder, or save it to the X:\Prevail\Docs directory, where X is the mapped server 
drive. 

Adding the Document to Prevail 
After you’ve created the document, you have 
to add it to Prevail to make it available as a 
merge document. Click the ‘Forms’ button. 
On the ‘Document List’ window, click the 
‘Add’ button. The ‘Document Setup’ 
program will appear allowing you to enter the 
document’s description. In the ‘Description’ 
field, enter a brief explanation of the 
document. The ‘Group’ is used for grouping 
documents together to make finding the 
document in the list easier. There are no standard groups, so this field is another 
decision your firm will have to make. Prevail comes with a few letters already. You 
can use those group names, or create new ones. 

The ‘Law Type’ field is used to determine which law type will use the document. If 
you do not want to limit the document’s usage to a particular law type, then leave 
this field blank. If the document is for a social security case, then select ‘SS’ from 
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the drop-down list. If the document is used for a prospect, then select ‘PR’ from 
the list. Other types available are PI (Personal Injury), MM (Medical Malpractice), 
and WC (Worker’s Compensation). 

The ‘Level’ field is used primarily for social security cases. Entering a claim level 
code in this field will automatically trigger Prevail to update the claim status on the 
Claims tab to this level. For instance, if you are merging a Request for Hearing 
and the document’s level is set to ‘HEAR1’, when you merge this document a 
status entry will be made on the Claims tab that says ‘Request for Hearing Sent’ on 
today’s date. 

The ‘File Name’ field should contain the exact physical file name of the document. 
You can click the folder icon button next to the field to use the Windows open 
dialog to browse for the file. Using this method will assure that the file name is 
correct. After you find the file and click the ‘Open’ button on the Windows open 
dialog, you will be asked if you want to copy the file to the Prevail documents 
directory. If the file does not already exist in the X:\Prevail\Docs or 
X:\Prevail\Docs\Word directory, then click the ‘Yes’ button to copy the file 
automatically. 

If you want Prevail to add a time entry to the Time tab when you merge the 
document, enter the time in hours (15 minutes is 0.25). If the value is greater than 
zero, Prevail will automatically create the time entry. 

The ‘Postage’ field allows you to track the costs of sending documents in a case. If 
the value of the ‘Postage’ field is greater than zero, a cost entry will be created on 
the Costs tab. No entry will be created if the field is left blank or the value is zero. 

If merging this document should post a reminder to the to-do list, then enter the 
number of days to post the reminder after the date it is merged. You should 
always make the response day at least a couple days less than the actual response 
days you need. This way, the warning will appear in your to-do list a few days 
before it’s actually due for a response, giving you time to prepare if necessary. You 
can set the exact text that will appear on the to-do by setting the ‘Reminder Text’ 
field. 

If the document requires special information, such as a defendant’s information or 
insurance information, then check the option necessary for the document. When 
you merge the document, you will be prompted to select the appropriate 
defendant, employer, medical provider, or related party. 

Click the ‘Done’ button to save the document’s entry, or click the ‘Cancel’ button 
to discard the new entry. If you need to make any modifications to a document, 
click the ‘Edit this Document’ button to open the document in your word 
processor. 
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Merging Letters 
To merge a letter with the currently selected client, click the ‘Forms’ button. The 
‘Merge Type’ defaults to ‘Letter’. Select the letter you wish to merge and click the 
‘OK’ button. You can search for the document’s 
group by entering the group in the ‘Search’ field, 
and pressing Enter on the keyboard. 

After you selected the document, the ‘History 
Item’ window will appear allowing you to modify 
the information about the document that is about 
to be merged. The history item information will 
appear in the Document History after it has been 
merged. Most of the information in the window 
is automatically entered. The only field that is not entered is the ‘Detail’ field. You 
can modify any of the information in this window. The ‘File Name’ field does not 
need to be modified if you are merging a document. This field is more for entering 
incoming documents or documents that aren’t created by a Prevail merge. 

The ‘Merge across query’ option allows you to merge the same document for all of 
the clients in the current query. If a query is not set, it will merge for all active 
clients. Once you check the ‘Merge across query’ checkbox, another checkbox 
called ‘Create batch document (1 file)’ appears. Checking this option will force 
Prevail to create one large document for all of the clients, opposed to one 
document for each client. If you are using WordPerfect and there are more than 
eight clients in the current query, Prevail will automatically check the batch file 
option because WordPerfect can only have eight documents opened at the same 
time. When merging a document across a query, Prevail will create all necessary 
document history and time entries for each client in the query. 

If necessary, make the appropriate changes and click the ‘Done’ button to begin 
the merge, or click the ‘Cancel’ button to stop the merge. Your word processor 
will open and merge the file with the current client’s information. If the document 
needs additional information such as a medical provider, defendant, related party, 
or employer information, you will be prompted to select the appropriate 
information for the merge. If you are merging a letter with a personal injury case 
and there are more than one hearing entries, Prevail will automatically prompt you 
to select the hearing and judge information regardless of whether the letter uses 
the information. 

Merging Forms 
To merge a form with the current client, click the ‘Forms’ button. Select ‘Form’ as 
the ‘Merge Type’. If you are merging an SSA form, be sure to select the claim 
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number from the Claims tab before clicking the ‘Forms’ button. Select the form 
you wish to merge. The ‘Merge across query’ option acts the same as they do for 
merging a letter. Read the section above for information on these options. Click 
the ‘OK’ button to begin the merge. The document information is automatically 
added to the Document History. 

Document History 
In addition to creating form letters and SSA forms, Prevail also keeps track of 
them. When you generate a letter or an SSA form, it is automatically saved and a 
record of that document is made in the document history for the currently 
selected case. 

This history includes a 
description of every 
document sent (or received) 
for this case. Each line in 
this summary represents an 
individual document. The 
entry for each document 
includes the date of the 
document, who generated it, 
a narrative description of the 
document, when a response 
to the document is expected, 
and whether there is detail 
(additional notes) on the 
document. 

If there are notes on a document and you want to 
view them, you can simply double-click on the 
document’s listing in the summary. This will bring 
up a more detailed view of the document that 
includes the case manager (the person who will 
receive the follow-up reminder for this document 
on his/her to-do list), notes, time charged for the 
document (Prevail can automatically bill the file 
every time a specific document is created), and 
even the physical file name of the document. 

When you are finished viewing the entry, click on the ‘Done’ button at the bottom 
of this window. 
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Since Prevail automatically saves all of your documents, it also knows where to 
find them if you want to retrieve them later. To retrieve any document listed in the 
history summary, select the document and then click the ‘View’ button on the 
navigation bar. Prevail will automatically open the word processor and retrieve the 
document. When you are 
done viewing the document, 
you can either minimize or 
close your word processor, 
and switch back to Prevail. 
If you want, you can leave 
both Prevail and your word 
processor running at all 
times. 

If you want to quickly search 
through your document 
history entries to find a 
specific document or group 
of documents, you can use the ‘Limit’ feature by clicking the ‘Limit’ button. This 
will show the ‘Text Search’ window. Enter a keyword or text string (i.e. the word 
you want to search for), and specify which field you want to search in for that 
word. After you have entered a search string and clicked on the ‘OK’ button, 
Prevail will limit the display of documents so that only those documents that 
match your search criteria are displayed. Notice that the grid turns purple and the 
‘Limit’ button now says ‘RESET’. This is too let you know that you are in ‘limit 
mode’. When you are finished with your search, click on the ‘RESET’ button and 
the view will return to normal.  

When generating documents, Prevail 
automatically creates the history entries for you. 
You can also manually insert documents into 
history. This is normally done if you want to track 
incoming as well as outgoing documents. To 
manually insert a document into history, click on 
the ‘Insert’ button at the top of the screen. An 
entry window will appear that lets you enter 
information on the new document (e.g. 
description, date, etc.). There are pull-down 

arrows on the ‘Code’ and ‘Description’ fields to speed data entry. The code is 
simply a 3-letter category that lets you designate documents by type. The 
description is a one-line explanation of what the document is. Note that there is 
also a detail field which gives you space to enter a brief description of the 
document. Below the ‘Detail’ is a field called ‘File Name’. If your firm scans 
incoming documents for archival purposes, you can link the scanned document to 
this entry by clicking the ‘Choose’ button, locating the file, then opening it. When 
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you select this entry in the document history from now on, you can click the 
‘View’ button to open it in the related application. Click the ‘Done’ button to save 
the entry. 

Notice that there is also a ‘Delete’ button next to the ‘Insert’ button. You can use 
this button to delete any history entries that were made in error. 

If you enter all of your incoming documents into history, you can easily glance at 
the screen to see what has gone out and what has come in. You can also use the 
‘Limit’ feature described earlier in this section to limit the display to documents of 
a particular type (e.g. doing a search for “RCV” in the “type” field would show 
only incoming or received documents). You can also sort each column by clicking 
on the title of the column. An arrow will appear pointing up or down, depending 
on whether the sort is ascending or descending. 
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New Calls and Prospects 
New calls and prospects 

revail differs from most other case management packages in that it allows a 
two-staged approach to client data entry. In most case management 
packages, a client is entered into the system when they are accepted as a 
client. They are then assigned a client number and go straight into your 

client table. Prevail differs from that approach in that it has a ‘Prospects’ section.  

Prevail prospects are prospective clients that you have spoken to and gathered 
information from, but who are not yet clients. You can add and edit information 
on prospects as often as you like. You can even use Prevail to automatically 
generate letters and forms to those prospects like you would with a real client. 
Prevail can automatically send a fire letter to a client whose case you are not going 
to take, or send an appointment confirmation letter to someone who you are 
bringing in to sign up. Any of the information you gather on a prospect can be 
merged into these letters automatically. You can even set up packages of 
documents that will merge several letters and forms to a prospective client (e.g. 
thank you letter, representation agreement, etc.). 

If you sign up a prospect, you can instantly transfer all information you have 
gathered about that prospect (including all notes and generated documents) into 
your main client table with a single click of the mouse. 

Entering a New Call 
When you receive a phone call or walk-in visit from a person wishing to obtain 
legal services, you can add them to the prospects list by clicking the ‘New Call’ 
button on the Prevail toolbar, choosing File→New Client, or pressing the F10 key 
on your keyboard. Note that you can access this screen from any page in any 
client, and it will pop up right on top of whatever page you happen to be working 
on at the moment. 
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Client Information 
The first page you will see when 
adding a prospect is the ‘Client 
Information’ page. This page is used 
to gather personal information from 
the prospect such as name, date of 
birth, address, social security number, 
language, and phone numbers. This is 
also where you specify the law type of 
the prospect. While a brand new call 
will not immediately have a case 
manager or attorney, these fields are 
there to fill in at a later time when 
more information is learned about the prospective case. 

The prospect can be saved at any time by clicking the ‘Done’ button. So, if you 
happen to get another call, you can save the prospect and come back to him at a 
later time. Click the ‘Continue’ button if you would like to continue gathering 
information from the prospect. 

Important! 

You must specify a law type on the ‘Client Information’ page of the new 
prospect, otherwise the system will not know what type of data entry 
screen to give you for the second page. 

SS Information 
The first page of the ‘New Prospect’ 
window is always the same, no matter 
what law type you select. The second 
page, however, changes depending on 
the law type you specify. If the law 
type specified is ‘SS’ for Social 
Security, the second page you will see 
is the ‘SS Information’ page. Here, you 
can enter basic information regarding 
the prospect’s case such as onset date, 
previous claims, employment status, 
incomes, and scheduled appointments. 

If you would like to schedule an appointment for an interview with the prospect, 
click the alarm icon next to the ‘Appointment Date’ field. This will open the new 
appointment window. Notice that the ‘Attach to Client’ checkbox is checked and 



N E W  C A L L S  A N D  P R O S P E C T S  

 93939393

the name of the prospect appears grayed-out. This is because you are adding an 
appointment for a person that is not yet a client. Fill in the information about the 
appointment and click the ‘Done’ button to schedule the appointment. 

Click the ‘Continue’ or ‘Done’ button to save the prospect. 

Liability Information 
If the law type of the prospect is set to 
anything other than ‘SS’, the new call 
is treated the same. Although the 
actual data for each case differs to 
some degree, for the different law 
types, PI (personal injury), WC 
(worker’s compensation) and MM 
(medical malpractice), the basic 
information you input when taking an 
inquiry is sufficiently similar that you 
do not need different input pages for 
each law type. Information that can be entered on this page is an accident date, 
case type, one defendant, and appointment. 

If you would like to schedule an appointment for an interview with the prospect, 
click the alarm icon next to the ‘Appointment Date’ field. This will open the new 
appointment window. Notice that the ‘Attach to Client’ checkbox is checked and 
the name of the prospect appears grayed-out. This is because you are adding an 
appointment for a person that is not yet a client. Fill in the information about the 
appointment and click the ‘Done’ button to schedule the appointment. 

Click the ‘Continue’ or ‘Done’ button to save the prospect. 

Notes and Prospect Questionnaires 
The ‘Notes’ tab allows you to enter an 
unlimited amount of text for the 
prospective case. Prevail also uses the 
Notes tab for prospect questionnaires. 
The prospect questionnaires are 
completely customizable. You can 
enable the prospect questionnaires and 
customize them by choosing 
Options→Properties from Prevail’s 
main menu. The type of questionnaire 
used for a prospect depends on the 
law type. When you activate the 
prospect, the Notes are moved into Case Notes. 
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Document History 
The ‘Document History’ tab is 
available for all prospects, regardless 
of law type. The ’Document History’ 
is very similar to the ‘History’ tab in 
Prevail. This history includes a 
description of every document sent 
(or received) for this prospect. Each 
line in this summary represents an 
individual document. The entry for 
each document includes the date of 
the document, who generated it, a 
narrative description of the document, 
when a response to the document is expected, and whether there is detail 
(additional notes) on the document. 

Since Prevail automatically saves all of your documents, it also knows where to 
find them if you want to retrieve them later. To retrieve any document listed in the 
history summary, select the document and then click the ‘View’ button. Prevail 
will automatically open the word processor and retrieve the document. When you 
are done viewing the document, you can either minimize or close your word 
processor, and switch back to Prevail. 

Click the ‘Done’ button to close the ‘New Prospect’ window. 

Viewing Prospects 
To view all new calls, click the 
‘Prospects’ button on the 
Prevail toolbar, choose 
Tools→Open Prospects, or 
press the Ctrl+F10 keys on 
your keyboard. The prospective 
clients are listed by last name in 
alphabetical order by default. If 
you would like to sort the 
information according to a 
different column, just click the 
title of the desired column. For example, if you want to sort the information 
according to the onset date, click ‘Onset’ at the top of the column. The prospects 
will be sorted according to the onset date in ascending order. Clicking ‘Onset’ 
again will switch the sort to descending order. 
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The buttons across the top of the window allow you to perform the various 
functions available to your Prospects data. Some of these functions are also 
available in the main Prevail window, while others you will only see in the ‘Open 
Prospects’ window. To close the ‘Open Prospects’ window, click the ‘Done’ 
button or the X in the upper right hand corner. 

Adding a Prospect 
To add a new call from the ‘Open Prospects’ window, click the ‘New Call’ button. 
For information on adding a new call, please see the previous section titled 
‘Entering a New Call’. 

Editing a Prospect 
If you need to change a prospect’s information, double-click the prospect, or 
select the prospect and click the ‘Edit’ button. The ‘New Prospect’ window will 
appear. Change the desired information and click the ‘Done’ button to save the 
changes. If you do not want to save the changes you have made, click the ‘Cancel’ 
button. 

Deleting a Prospect 
Deleting a prospect is generally not advised, unless you have made a mistake on a 
prospect and would like to add the information again. When you delete a 
prospect, the prospect is deleted forever with no way to retrieve it. To delete a 
prospect, select the prospect and click the ‘Delete’ button. You will be asked to 
confirm the deletion. Click the ‘Yes’ button to delete the prospect permanently, or 
click the ‘No’ button to keep the prospect. 

It is recommended to use ‘Close’ rather than deleting a prospect. Please see the 
section below titled ‘Closing a Prospect’. 

Merging Forms and Letters 
A new feature to Prevail 3.9 is the ability to merge documents with prospects. As 
you learned above, prospects have their own document history like a regular 
client. 

To merge a document with a prospect, select the prospect and click the ‘Forms’ 
button on the ‘Open Prospects’ window. If you are viewing a prospect’s 
information, you can merge a document by clicking on the ‘Document History’ 
tab, and clicking the ‘Forms’ button. Using both methods, when you click the 
‘Forms’ button, a drop-down menu will appear. Select either ‘Letters’ or ‘Forms’ 
depending on which type of document you want to merge. If merging a form, 
select the form and click the ‘OK’ button to start the merge. If merging a letter, 
select the letter, click the ‘OK’ button, fill in the document’s information, and 
click the ‘Done’ button. 
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Since the prospects table and the regular client table differ in the number and 
types of fields they have, it may be necessary to create a separate set of forms for 
use with prospects. As far as field codes are concerned, the prospects field codes 
are matched as best as possible to its regular client counterpart. For instance, the 
basic client information such as first name, last name, middle name, salutation, 
street address one, street address two, city, state, zip code, etc. are the same as the 
prospect’s basic information. So if your letter does not contain information for 
specific law types, the forms can be used for both clients and prospects. For a 
complete field code list for prospects, choose Options→Print Prospect Field 
Code List from the main Prevail menu. Use these field codes when creating merge 
documents to be used for your prospects. 

Printing 
When you click the ‘Print’ button on the ‘Open Prospects’ window, a drop-down 
menu will appear giving you two options. 

Printing the Prospects List 
The first item in the ‘Print’ drop-down menu is ‘List’. Choosing ‘List’ will print out 
a columnar report with every prospect in Prevail. The list will include information 
such as the prospect’s name, social security number, phone number, law type, and 
onset date. 

When you choose the ‘List’ option, a standard Windows print dialog will appear. 
If you need to select or setup a printer, do so at this window, then click the ‘OK’ 
button to print. 

Printing a Prospect 
The second item in the ‘Print’ drop-down menu is ‘Prospect’. Choosing ’Prospect’ 
will print the selected prospect’s information. The information printed includes all 
of the information available on the ‘New Prospect’ window. 

When you choose the ‘List’ option, a standard Windows print dialog will appear. 
If you need to select or setup a printer, do so at this window, then click the ‘OK’ 
button to print. 

Reviewing a Prospect 
When you review a prospect to become a potential client, Prevail keeps track of 
when you last reviewed the client, and the number of times you have reviewed the 
prospect. A review basically consists of looking at the prospect’s information. 

To review a prospect, select the prospect and click the ‘Review’ button. The ‘New 
Prospect’ window will appear with the prospect’s information. Click the 
‘Continue’ button to view the second page of information. When you have 
finished reviewing the prospect, click the ‘Done’ button at any time, or click the 
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‘Continue’ button from the second page. When the ‘New Prospect’ window 
closes, notice that the ‘Tries’ and ‘Last Try’ column is updated for that prospect. 

Searching Prospects 
To search for a prospect, click the ‘Search’ button on the ‘Open Prospects’ 
window. The prospect name Power Search window will appear. Search for a 
prospect’s first or last name and click the ‘Search’ button. To view a prospect, 
double-click the prospect. 

Activating a Prospect 
Activating a prospect simply means that you are accepting this prospect as a client. 
When activating a prospect, the prospect’s information is copied over to the client 
table making it an open case. The prospect is then removed from the prospects 
list. 

To activate a prospect, choose one from the list and click the ‘Activate’ button. 
Prevail will ask you to confirm your decision. Click ‘Yes’ to continue to activate 
the prospect, or choose ‘No’ to cancel. After confirming to activate the prospect, 
Prevail will ask for a case number. The case number automatically defaults to 
Prevail’s internal client ID number. The default case number consists of the first 
three letters of the person’s last name, the last four digits of their social security 
number, and a letter between A and Z. Prevail will use A if this is the first case this 
person has in the system. For each subsequent case that person has, the letter will 
be incremented. You may use this numbering system if you would like, or you may 
use your pre-existing numbering system instead. Enter your desired case number 
and click the ‘OK’ button. Once you click OK, Prevail will check for any conflicts 
that may occur (prospect you are activating is a defendant in another case, etc.). At 
this point, the prospect is now a client. If conflicts exist, review them then decide 
whether to keep the client. If you decide not to keep the client, you can close the 
case. It is always a good idea to enter something in the case notes saying that the 
case was closed because of a conflict of interest. 

Once the prospect becomes a client, the ‘Open Prospects’ window will close and 
the new client will be the current case. 

Closing a Prospect 
Closing a prospect means you are denying the person legal services. The 
difference between deleting a prospect and closing a prospect is that closing a 
prospect will keep a record of the prospect in the closed prospects table, and 
deleting a prospect completely removes it from Prevail without record. It is best to 
close a prospect to remove someone from your prospects. That way, if they return 
later on to become your client, you can reopen their record without having to 
reenter information. 
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To close a prospect, select the prospect and click the ‘Close’ button. You will be 
asked to confirm your action. Click the ‘Yes’ button to close, or click the ‘No’ 
button to cancel. Once closed, you can view the closed prospects by choosing 
Tools→Closed Prospects, or pressing Shift+F10 on the keyboard. 

Viewing Closed Prospects 
Prevail now allows you to close 
prospects like you would 
normally close a case. To view 
the closed prospects, choose 
Tools→Closed Prospects from 
the Prevail main menu, or press 
Shift-F10 on the keyboard. The 
‘Closed Prospects’ window 
looks almost identical to the 
‘Open Prospects’ window with 
the exception of a few missing 
buttons and the added column ‘Closed Date’. All of the buttons in the ‘Closed 
Prospects’ window do the exact same thing as their counterpart in the ‘Open 
Prospects’ window. The only button that differs is the ‘Re-open’ button. 

Re-opening a Prospect 
Once a prospect is closed, you can re-open it at a later time. To re-open a 
prospect, select the closed prospect and click the ‘Re-open’ button. The prospect 
will be removed from the closed prospects list and re-added to the open prospects 
list. 
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Searching 
Searching 

revail 3.9 provides more searching capabilities than any previous version of 
Prevail. Not only can you search by a client’s name, you can also search by 
an opposing counsel related to a case, a referral source, a medical provider 
and much more. If you have knowledge of SQL, you can even create your 

own custom searches. 

Quick Search 
When you click the ‘Search’ 
button on the main Prevail 
window, hit the ‘F2’ key on the 
keyboard, or choose 
Tools→Search from the main 
menu, the Quick Search window 
will appear. Quick Search is 
equivalent to the client name 
search of previous versions of 
Prevail. To search for a client’s 
last name, type the beginning of 
the last name or the full last 
name, and click the ‘Search’ button. To choose the client, double click the client’s 
name, or select the client and hit the ‘Enter’ key. The case will be opened in 
Prevail. To close the search window without choosing a client, click the X in the 
upper right hand corner, or hit the ‘Esc’ key on your keyboard. 

Power Search 
The Power Search feature gives you a lot more control over the search. Using the 
Power Search, you can search for any information in any of the tables in Prevail. 
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The Power Search window looks exactly like the Quick Search window with three 
exceptions -- the ‘Search For’ drop down box is enabled, the ‘Case Sensitive’ 
option is enabled, and the ‘Found’ grid defaults to blank. To open the Power 
Search, choose Tools→Power Search or type Ctrl+F2. 

Select a search type by choosing an item from the ‘Search 
For’ drop down box. Type the text you wish to search for 
in the ‘Search’ box. If you want to perform a case sensitive 
search, meaning match exact capitalization, check the 
‘Case Sensitive’ option. Click the ‘Search’ button to begin 
the search. 

The amount of time it takes to complete a search depends on the nature of the 
search. The search types that begin with ‘Cases by’ typically take longer to 
complete because of the very nature of the search. If a lot of joins and 
relationships across tables are part of the search, it will affect the overall speed of 
the search. Most of the search types that come with Prevail use pertinent criteria 
for the search, such as a person’s first, middle, or last name, a company name, or 

sometimes zip codes. 

If you are searching a client’s 
information, or a ‘Case by’ type, 
double clicking the client’s name, 
or selecting the client and hitting 
the ‘Enter’ key on the keyboard 
will select this client in Prevail. 
Other types of searches will show 
the detail of that particular item. 
For instance, choose ‘Doctor’ 
from the ‘Search For’ drop down 
box and search for a doctor. If 
you double-click one of the 

doctors, the doctor’s information will appear. You can edit this information if you 
wish. Click the ‘Done’ button on the ‘Medical Provider Detail’ window to close 
and save changes, or click the ‘Cancel’ button or hit the ‘Esc’ key to close the 
window. 
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SQL Statement 
There is a special item in the 
‘Search For’ drop down box 
called ‘SQL Statement’. This 
option allows you to type in your 
own search in SQL format. The 
example to the right is displaying 
all clients that have a last name 
that begins with a letter before 
‘M’ and sorts the results by last 
name, first name, then middle 
name. The ‘SQL Statement’ 
search type is great for debugging 
searches, debugging data, and even quick calculations. For information on SQL, 
see the Reference chapter.  

Saving Custom Searches 
One draw back of the SQL Statement feature is the inability to save the search for 
later use. Though most users will be satisfied with the default searches provided, 
there may be an instance where a particular search you need may not be in the 
system. For these special cases we have provided an external database program 
called ARC32 that is used to manipulate databases at the table level with minimum 
interface. Future versions of Prevail will have the capability to create and save 
searches without having the manually do it. Only experienced database users 
should perform this task. Please read the warning below before continuing. 

Warning! 

Data corruption and severe data loss may result from attempting to 
perform operations on the database without consent from Practice 
Technology, Inc. If you choose to use an external program to view the 
Prevail database, any loss of data that might occur is at your own risk. 
Practice Technology, Inc. reserves to right to refuse service to those that 
have attempted to use an unwarranted piece of software or operation on 
the Prevail databases. 

If you do not have the ARC32 program installed, see the Prevail CD for 
information on installing it. If it is installed, run the application. Choose 
File→Open Table from the main menu. Open a file called ‘pvsearch.adt’ found in 
your network Prevail directory. Look at the data in the file before attempting to 
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create a new record. Click the insert record button (a plus found under the grid) to 
insert a blank record. See the following table for a description of each field. 

Field Description 

SQL The SQL field determines whether or not the search uses the SQL 
language. 

Table The table value is used to determine what table should be used if the 
search does not use SQL. Tables are named by replacing the ‘pv’ with 
a ‘t’ of a table name. For instance, the file pvclient.adt table name 
would tclient. 

Source The source value is the name of the database file without the extension 
that should be used if the search does not use SQL. 

Type The type of search determines how Prevail will react to double-clicking 
or selecting a result from a search. The types are pre-defined by 
Prevail. Use only a type that already exists. If the type is ‘Client’, 
double-clicking the result will open the case. Any other type will show 
the detail for that particular item. 

Name The name is the description of the search that will appear in the 
‘Search For’ drop-down box. Be careful that you choose unique names 
for searches. 

NonCase The noncase field is a memo field that stores the search query when 
the ‘Case Sensitive’ option is not checked. When you design your SQL 
statement, the text ‘!SearchString!’ should be used when designating 
the incoming search value. When Prevail runs a search, it will replace 
the text ‘!SearchString!’ with the value the user types in the ‘Search’ 
box. 

Case The case field is a memo field that stores the search query when the 
‘Case Sensitive’ option is checked. When you design your SQL 
statement, the text ‘!SearchString!’ should be used when designating 
the incoming search value. When Prevail runs a search, it will replace 
the text ‘!SearchString!’ with the value the user types in the ‘Search’ 
box. 

Widths If the query is SQL, the widths field will contain values for the widths 
of the columns in the search. Each field should have a corresponding 
width, followed by a comma. For instance if your search returns five 
fields, the value for width should be ‘10,10,10,10,10,’. This would set 
each column’s width to 10. 
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When you have completed filling in the data for the search, click the post edit 
button (the check) below the grid. This will save the search record. The next time 
you open the Power Search, the new search item will appear in the ‘Search For’ 
drop-down box. 
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How To… 
How to… 

his chapter provides simple step-by-step instructions on how to perform 
common tasks within Prevail. Basic areas of Prevail, such as the Calendar, 
Documents, and Claims Utility are used to categorize the topics. They will 
appear in alphabetical order. 

General 
Access e-mail 
Choose Tools→E-Mail from Prevail’s main menu. This will launch your preferred 
e-mail application (e.g. Microsoft Outlook). 

Access the Rolodex 
Click the ‘Rolodex’ button on the Prevail toolbar, or press the F3 key using the 
keyboard to display the Rolodex. You can then click on any of the alphabetical 
buttons across the top to view contacts. 

Activate a new client 
Click the ‘Prospects’ button on the Prevail toolbar. The ‘Open Prospects’ window 
will appear. Select the prospect you want to activate, and click on the ‘Activate’ 
button. You will be prompted for a case number (Prevail will suggest a default), 
and the prospect will then be moved to the open clients. In order to activate a 
prospect you must have a valid onset date and a valid Social Security Number. 

Add costs to the cost ledger 
First select the client for whom you want to make a cost entry. Then, click on the 
‘Costs’ tab at the bottom of the screen. Previously entered cost entries will be 
displayed, as well as a total below the entries grid. 
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To make a new entry, click the ‘Insert’ button. The ‘Item Description’ field will 
change to green, notifying you that Prevail is in insert mode. Enter the following 
information: 

• = Date: The date on which the cost was incurred. 

• = Code: If your firm uses pre-defined accounting codes to match the 
requirements of your general ledger software, you can insert them onto 
this list, and select the appropriate code each time you make an entry. If 
you don't use or need accounting codes, you can skip this field. 

• = Check #: If the firm wrote a check for this cost, the number of the check 
that was written. 

• = Amount: The amount of the cost entry. 

• = To: Who the cost was paid to. If the firm wrote a check, this is the payee. 
If no check was written, you can leave this field blank or enter ‘Firm’. 

• = Description: A one-line description of what the cost entry is for. 

• = Detail: An optional narrative description of the reason for the cost. 

After you have filled in the fields described above, click on the ‘Done’ button. 
Your new cost entry will be recorded and the total outstanding costs for this client 
will be recalculated to reflect the new entry. 

Add a medical provider 
Choose Data Bank→General→Medical Providers from Prevail’s main menu. You 
can search for an existing provider (to see if he/she is already in the database) by 
typing in a search string. You can also add a provider by clicking on the ‘Add’ 
button. 

You can also add medical providers "on-the-fly" when you are working with 
clients and adding medical history. If, in the process of adding/updating medical 
information in a client, you want to add a new provider, the ‘Add Provider’ or 
‘New Provider’ button can be used as well. 

Add or edit client notes 
Pull up the client for whom you want to add or edit notes. Then, either click the 
‘Notes’ button on the Prevail toolbar, or press the F4 key. You will be placed into 
the notes edit mode. Your cursor will be placed at the bottom of the screen with a 
new entry that automatically includes your login, the current date, and the current 
time. Types notes as desired and close the notes window, or press the F12 key. 
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You will be asked to save the notes. Click the ‘Yes’ button and the notes will be 
saved. 

Add a new client to the system 
You can add a new client to Prevail from anywhere in the system by clicking on 
the ‘New Call’ button. The ‘New Call’ button lets you take information on a 
potential client (i.e. when someone calls on the phone) and store that information 
without having to put the information into your main client database. Since you 
don't sign up everyone you talk to, Prevail keeps your prospects in a separate 
database until you decide you want to either delete them or activate them (make 
them a client). When you activate them, all of the information you've entered is 
automatically moved over into the main client database. 

When you click on the ‘New Call’ button, or press the F10 key, an entry screen 
will pop up allowing you to enter information on the caller. You don't need to fill 
in every field - just the information you want to enter. Make sure you choose a law 
type from the ‘Law Type’ drop-down so Prevail knows what type of case this 
caller is. When you've entered everything you want to enter on the first page, click 
on the ‘Continue’" button and you will move to the next page of new client 
information. Most of these fields should be fairly self-explanatory. The second 
page of the new client call window contains information specific to the law type 
you have chosen. Notice that there is a notes field at the bottom of the second 
page. You can use this information to jot down notes on your conversation. This 
comes in handy if you refuse a case - you make a note as to why you're turning 
down the case. Any notes you put in here will be retained if you sign up the client, 
and will automatically be transferred into active client notes. When you are done 
entering information on the new caller, click the ‘Continue’ or ‘Done’ button. 
Keep in mind that this information will then be stored in the prospects database, 
not your main client database. It will not be moved over into your main client 
database until you activate it. 

Add employment history 
First, pull up the client to whose file you want to add employment history. Then, 
click on the ‘Employment’. The employment page contains a list of employers on 
the left, and detail fields on the right. By clicking on different names in the 
employer list (on the left-hand side of the screen) you can display detail on 
different employers. 

To add an employer, click the ‘Insert’ button at the top of the screen. The detail 
fields on the left of the page will turn green. Type the information into the green 
fields, and click the ‘Done’ button when you are finished. The new employer will 
then be added to the list. 
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Add a medical provider to a case 
First, pull up the client for whom you want to add a medical provider. Then, click 
the ‘Medicals’ tab at the bottom of the screen. You will then see a summary of 
medical treatment for the currently selected client. This includes a list of medical 
providers that have treated the client, as well as a treatment detail for each 
provider. You can view the treatment history for any provider by single-clicking 
your mouse on the provider's name in the medical provider window. The 
treatment history displayed in the lower window includes dates of treatment, when 
medical records were last requested and when they were last received. There is 
also a field that indicates if the firm paid a charge for the records. 

Since you see a finite number of medical providers over and over again in your 
files, Prevail has a database of medical providers. This allows you to simply pick a 
provider name off a list and have all the other information (address, phone, fax 
number, etc.) filled in automatically. Once you enter a provider into the database 
for any client, you never have to re-type the information when you encounter the 
same provider again in another client - you can simply pick the name off a list. 

To add a provider to the currently selected client, simply click the mouse on the 
‘Insert’ button, and click on the ‘New Provider’ button. You can then select from 
among providers in the database. If you want to insert a provider into the 
database, you can do so at this point by clicking on the ‘Add’ button. The 
information you enter about the provider will be permanently saved in the medical 
provider database. You will then be prompted to enter a treatment summary for 
the new provider with the current client (i.e. what they were treated for, dates, 
etc.). 

When you click on one of the treatments listed in the ‘Treatment History’ list, you 
will be shown a detail of the treatment on the right. This information includes 
treatment date range, when records were last requested, when they were last 
received, whether your firm paid for the records and whether the SSA already has 
copies of these records. There is also a detail field that lets you enter notes about 
this medial provider as he/she relates to your client (i.e. whether the provider 
supports the claim of disability, etc.). 

Change a Case Number 
Go to the client that needs the case number changed and choose Utilities-
>Change Case Number. The current case number will appear in the message box. 
Type in the new case number and click the OK button. 

Close a case 
First, pull up the case you want to close. Then choose Utilities→Close Current 
Case from the main menu. You will be asked to confirm the action. If you click on 
‘Yes’, the current case will be moved to the closed file area. 



H O W  T O …  

 108108108108

Make a time entry 
Pull up the client for whom you want to record a time entry. Click the ‘Time’ tab 
at the bottom of the screen. To add a new entry, click on the ‘Insert’ button. 

Print a time sheet 
Pull up the client for whom you want to print a time sheet. Then, click on the 
‘Time’ tab at the bottom of the screen. You can print the displayed time sheet by 
choosing File→Print from the main menu. The Prevail print options window will 
appear. Select the options you wish and click the ‘Print’ button. Next, a standard 
Windows print dialog will appear. If you need to change printers, do that at this 
time, then click the ‘OK’ button. 

Print client notes 
Pull up the client whose notes you want to print. Then press the F4 key, or click 
on the ‘Notes’ button on the Prevail toolbar. Click on the ‘Print’ button at the top 
of this window. If you want to print only a section of the notes, select the text you 
wish to print, click the ‘Print’ button, then select ‘Selection’ on the Windows print 
dialog window. Click the ‘OK’ button to print. 

Print client information 
Any tab in Prevail is printable. To print a tab, select the tab by clicking on it, then 
choose File→Print from the main menu. Using the Prevail Reporter, you can 
create custom reports that will allow you to extract more information from the 
Prevail database. For more information on the Prevail Reporter, see the Prevail 
Reporter manual. 

Print a cost ledger 
First, pull up the client whose cost ledger you would like to print. Then, access the 
cost ledger for that client by clicking on the ‘Cost’ tab. Once the ledger is 
displayed, you can print it by choosing File→Print from the main menu. 

Re-index files 
All database software needs to have the files periodically re-indexed to protect the 
data and ensure that the program operates properly. To re-index files in Prevail, 
you must first exit the program (and have all other users exit the program as well), 
and run the Prevail Control Panel program which should appear in the Prevail 
group in your Windows Start→Programs menu. Click the ‘Reindex’ button and 
Prevail will automatically rebuild all of its indexes. 

If you cannot find this program, you will need to install it. See the chapter titled 
‘Installing the Software’. 
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Review prospective clients 
Rather than forcing you to immediately enter prospective clients into your main 
client database, Prevail allows you to enter them into a ‘prospects’ table that you 
can track separately from your active clients. When you sign up a prospect, you 
can automatically transfer all data from that prospect into your main client 
database with a single click of the mouse. 

To view or edit information on a person in your prospect database, click the 
‘Prospects’ button on the Prevail toolbar. To review a prospect, select the 
prospect and click the ‘Review’ button. The prospect’s information will be 
displayed. If necessary, update any client information and click the ‘Continue’ 
button. On the second page of data, enter any necessary information and click the 
‘Continue’ or ‘Done’ button. This will increment the ‘Tries’ field and set today’s 
date in the ‘Last Try’ field. 

Search for client 
You can view a different client from anywhere in Prevail by clicking on the 
‘Search’ button on the Prevail toolbar. The ‘Quick Search’ window will appear. 
Enter the client’s last name and click the ‘Search’ button. To select the client, 
double click the client’s name, or select the client and press the Enter key. 

If you want to use a more powerful search, choose Tools→Power Search from 
the main menu. This will allow choosing from a number of searches. For more 
information about searching, read the chapter titled ‘Search’. 

Update client information 
Client information is accessed and modified through the page tabs at the bottom 
of the window. You view the different pages of data for each client by clicking on 
the corresponding tab for the page you want. To update the data on a particular 
page, click on the ‘Update’ button. You can then click on any field you wish to 
update. When in update mode, the fields that you can edit are yellow. Note that 
some fields are "fill-in-the-blank" fields, while others have pull-down menus that 
allow you to select from among pre-defined entries. When you are finished 
updating the current page, click on the ‘Done’ button. 

Calendar 
Complete a to-do 
Access the to-do list either by pressing the F6 key, or by clicking on the ‘Calendar’ 
button, and then clicking on the ‘To-Do’ tab. Highlight the to-do you want to 
mark as completed, then click on the ‘Complete’ button at the bottom of the To-
do page. 
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Print a to-do list 
Access the to-do list by pressing the F6 key, or clicking on the ‘Calendar’ button 
then clicking on the ‘To-do’ tab of the Calendar. Then, click the ‘Print’ button at 
the bottom of this page. 

Print a calendar 
Access the calendar by pressing the F8 key, or by clicking on the ‘Calendar’ button 
on the Prevail toolbar. Next, click the ‘Print’ button at the bottom of this page. 

Reschedule an appointment 
If you've got an appointment scheduled and you want to move it to a different 
date and time, simply double-click on the appointment (you must first be in the 
calendar) and edit the date and time as necessary. After you click the ‘Done’ 
button, the appointment will be moved to the new date and time. If you need to 
keep records of rescheduled appointments, you can cancel the appointment, put a 
note in the description that denotes it as rescheduled, then create a new 
appointment with the new date and time. 

Schedule an appointment 
You can schedule an appointment by choosing File→New Appointment from the 
Prevail menu. You can also click on the ‘Calendar’ button on the Prevail toolbar, 
or press the F8 key. The calendar will display the current day with any scheduled 
appointments. Select the day you wish to schedule the appointment on, then click 
the ‘Add’ button on the ‘Appointments’ tab. Fill in the information about the 
appointment and click the ‘Done’ button to save it. 

Set a to-do 
You can set a to-do by choosing File→New To-Do from the main menu, or by 
opening the calendar and clicking the ‘Add’ button on the ‘To-do’ tab. Enter the 
information about the to-do, and click the ‘Done’ button. The information will 
then be recorded and the to-do will begin showing up on the to-do list of the 
appropriate person on the date entered in the ‘Due’ field. 

Documents 
Generate an SSA form 
If the current case is a Social Security case, click the ‘Forms’ button and choose 
‘Forms’ from the drop-down menu. A list of all available SSA forms is displayed. 
You can choose a form from this list by clicking the form name. Since Prevail can 
track up to three claims per client, you can also choose which claim you want this 
form to be associated with. ‘Claim 1’ is the default since there is seldom more than 
one claim filed concurrently for each client. 
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After you have chosen a form and claim, click the ‘Ok’ button and your form will 
be merged. Your word processor will be launched if it is not already running and 
your client data will be merged into the SSA Form. If there is any information 
required by the form that is not included in Prevail, you will be prompted to enter 
it as the form is merging. 

After the merge is completed, the document will be saved automatically. If you 
make any changes to it after it is saved, remember to re-save it (using the same 
name Prevail has already given it) before exiting your word processor. You can 
either exit your word processor at this point or simply switch back to Prevail using 
the ALT-TAB keys. 

Note that every time you merge an SSA form, Prevail automatically updates the 
claim status and makes an entry in the current client's document history. 

Generate a letter 
If the current case is a personal injury case, click the ‘Forms’ button or press the 
F5 key. If the current case is a social security case, click the ‘Forms’ button and 
choose ‘Letters’ from the drop-down menu. A list of available letters will appear 
according to the current cases’ law type. These letters are completely user-
definable. You can create as many of your own form letters as you like, and 
organize them any way you wish. 

The ‘Group’ field is used to organize letters, which is a searchable field. You can 
type in the name of the group you want to search for and you will be taken 
directly to the first document of that group. Our sample documents are grouped 
based on whom they are to. That is, client letters are in the ‘CLIENT’ group, 
letters to the ALJ are in the ‘ALJ’ group, etc. 

To select a letter to merge, simply click the letter (you can get there either by 
searching or scrolling), and click on the ‘OK’ button. 

When you do this, you will be shown a summary of the information that will be 
automatically entered into the ‘History’ page for this client. You can change any of 
this information at this point if you desire (e.g. how much time to bill the file, who 
gets the reminder, etc.). 

When you click on the ‘DONE’ button, Prevail will gather up all required 
information on the currently selected client, load your word processor (if it's not 
already running), pull up the selected form letter, merge your client information 
into the form letter, and save the finished product for you. 

If the letter requires any information not already entered into the system, the 
merge will be paused and you will be prompted to enter it manually. 
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You can make any changes you like to the letter at this point. If you make 
changes, remember to re-save the document (with the document number that 
Prevail has already given it) before exiting or minimizing your word processor. 

You can switch back to Prevail (using the ALT-TAB keys) whenever you want. As 
long as you have sufficient memory, you can keep Prevail and your word 
processor running concurrently. 

Every letter you create in this manner is automatically saved for you on the 
‘History’ page for this client. 

Viewing documents 
Pull up the desired client and click on the ‘History’ tab. Select the document you 
would like to view, and click the ‘View’ button. The document will be opened in 
the appropriate program. 

Personal Injury 
Add a new defendant 
Click the ‘Defendant’ tab of the case you want to add a defendant to. Click the 
‘Insert’ button. Fill out the information about the new defendant, and click the 
‘Done’ button to save it. Prevail will then perform a simple conflict of interest 
search that scans open and closed cases to see if the defendant you are entering 
was a client of yours at one time. Note that Prevail will not search for conflicts 
with friendly doctors or insurance providers. 

Add a new hearing 
Click the ‘Court’ tab of the case you want to add a hearing to. Click the ‘Insert’ 
button and fill out the information about the hearing. When finished, click the 
‘Done’ button to save the hearing. Note that all hearings entered on the  ‘Court’ 
page will automatically be added as an appointment in the calendar. Hearings 
created in the calendar will not be added to the ‘Court’ page. 

Add a third party 
On the case you wish to add a new party to, click the ‘Parties’ tab. Next, click the 
‘Insert’ button to bring up the ‘Related Party’ window. Select the type of party 
from the ‘Type’ drop-down box. Click the ‘Choose’ button to choose the party. If 
necessary, fill out any notes or insurance information in the fields provided. Click 
the ‘Done’ button to save the party. 

Editing a party’s contact 
On the ‘Parties’ tab, choose the party that you want to change the contact 
information for. Click the ‘Update’ button. The ‘Contact Information’ section will 
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turn yellow indicating that you are in update mode. Enter the new information 
and click the ‘Done’ button to save it. 

Social Security 
Add a new claim to case 
First, pull up the client for whom you want to add a claim. Then, click on the 
‘Claims’ tab at the bottom of the screen to access the claim history page for that 
client. If there is no claim currently being tracked for the client, the ‘Chronology’ 
will be blank. You can create a new claim by clicking on the ‘Update’. You will be 
asked to start a new claim. Respond by clicking on the ‘Yes’ button. The system 
will then ask if this is a new (i.e. initial application level) claim or a pending claim 
(i.e. the claim is already at some point in the process other than initial application). 
If this is a pending claim, you will be asked to select a current status for the claim. 

If there is already a claim pending on this client's case, you can add another one by 
clicking on claim number 2 or claim number 3 and adding a new claim as 
described above. 

Add disability information 
Pull up the client for whom you want to add disability information. Click on the 
‘Disability’ tab at the bottom of the screen. There are two parts to this screen. The 
top window contains a short listing of each medical problem the client has, and 
the bottom contains a narrative description which allows you to, in the client's 
own words, detail his or her medical problems and how they affect daily activities. 
You can print this information as an addendum to the SSA forms. 

To add a new disability entry, click the ‘Insert’ button at the top of the screen (you 
can also delete impairments by clicking the ‘Delete’ button). When you click the 
‘Insert’ button, the fields to the right of the list will turn green, notifying you that 
the system is in insert mode. The fields are used to list how long the client has had 
the problem, any workload limitations caused by the problem and any treatment 
the client receives for the problem. There is also a numeric field (i.e. 1-9) for you 
to list your own subjective evaluation of the severity of each problem. When you 
are finished entering specific information for a disability, click the ‘Done’ button.  

To add information to the ‘Claimant’s Description of Disabilities’ field, click the 
‘Update’ button. Type the desired text in the window and click on the ‘Done’ 
button when you are finished. 

Attach an ALJ 
First, pull up the desired client. Then select the SSA office page by clicking on the 
‘Offices’ tab at the bottom of your screen. This page displays names and phone 
numbers for SSA office, Examiner, ALJ, and long-term disability insurance 
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provider. You can view the detail on any one of these parties by clicking on the 
magnifying glass icon to the right of the name. This will give you full name, 
address, and phone number of the party. 

To add an ALJ to a case, click on the ‘Update’ button. Then, click the ‘Choose’ 
button next to the ALJ field. If the name you want doesn't appear on the list, you 
can add it to the list by clicking the ‘Add’ button. Once you have selected the ALJ, 
click the ‘Done’ button to attach it to the case. Click the ‘Done’ button to save the 
new ALJ. 

Attach an SSA office 
Prevail 3.9.2 has the ability to automatically select the SSA office by using the 
client’s zip code. However, this is only done when the prospect is activated. 
Therefore, you must fill in the prospect’s correct zip code before activation to 
automatically select the SSA office. If the zip code is blank, an arbitrary SSA office 
is selected, or none at all. 

If the client is already active, pull up the desired client. Then select the SSA office 
page by clicking on the ‘Offices’ tab at the bottom of your screen. This page 
displays names and phone numbers for SSA office, Examiner, ALJ, and long-term 
disability insurance provider. You can view the detail on any one of these parties 
by clicking on the magnifying glass icon to the right of the name. This will give 
you full name, address, and phone number of the party. 

To add a SSA office to a case, click on the ‘Update’ button. Then, click the 
‘Choose’ button next to the ‘SSA Office’ field. If the name you want doesn't 
appear on the list, you can add it to the list by clicking the ‘Add’ button. Once you 
have selected the SSA office, click the ‘Done’ button to attach it to the case. Click 
the ‘Done’ button to save the new SSA Office. 

Attach an examiner 
First, pull up the desired client. Then select the SSA office page by clicking on the 
‘Offices’ tab at the bottom of your screen. This page displays names and phone 
numbers for SSA office, Examiner, ALJ, and long-term disability insurance 
provider. You can view the detail on any one of these parties by clicking on the 
magnifying glass icon to the right of the name. This will give you full name, 
address, and phone number of the party. 

To add an examiner to a case, click on the ‘Update’ button. Then, click the 
‘Choose’ button next to the ‘Examiner’ field. If the name you want doesn't appear 
on the list, you can add it to the list by clicking the ‘Add’ button. Once you have 
selected the examiner, click the ‘Done’ button to attach it to the case. Click the 
‘Done’ button to save the new examiner. 
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Attach a LTD insurance provider 
First, pull up the desired client. Then select the SSA office page by clicking on the 
‘Offices’ tab at the bottom of your screen. This page displays names and phone 
numbers for SSA office, Examiner, ALJ, and long-term disability insurance 
provider. You can view the detail on any one of these parties by clicking on the 
magnifying glass icon to the right of the name. This will give you full name, 
address, and phone number of the party. 

To add a LTD provider to a case, click on the ‘Update’ button. Then, click the 
‘Choose’ button next to the ‘Long Term Disability Provider’ field. If the name you 
want doesn't appear on the list, you can add it to the list by clicking the ‘Add’ 
button. Once you have selected the LTD provider, click the ‘Done’ button to 
attach it to the case. Click the ‘Done’ button to save the new LTD provider. 

Update the status of a claim 
To update the status of a claim, you must first be on the ‘Claims’ page. Once you 
are on the claims page, you will see a chronology of the selected claim. Note that 
on the right side of the window you can choose Claim 1, 2, or 3. While you 
normally only have one claims filed for each client, Prevail gives you the ability to 
independently track up to three concurrent claims. You can select the desired 
claim to update by clicking on the appropriate claim number. ‘Claim 1’ is the 
default, and its status will be displayed if you do not click on another claim 
number. Once the desired claim is displayed, you can update its status by clicking 
on the ‘Update’ button. Prevail always knows what happens next in a claim, and 
you will be prompted to input pertinent information about this change in status. 
After you respond to the prompts, the updated status of the claim will be 
displayed. 
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The Prevail Control Panel 
Maintaining the Prevail system 

he Prevail Control Panel is used to maintain the Prevail system. At least 
one machine in the office should have the Control Panel installed on it, 
preferably the machine of the system administrator. The Control Panel is 
used to reindex the database, pack the database, add new users to the 

system, and broadcast system-wide messages to all users running Prevail. If the 
Control Panel has not been installed, please see the chapter titled ‘Installing the 
Software’. 

 

Chapter

T 
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Reindex 
There may be times when you are using Prevail that the data will appear out of 
order or mixed up. For instance, clients will seem like there are not sorted, the 
wrong to-dos show for the wrong user, or a case’s status appears unsorted or 
completely wrong. This means that the indexes have been corrupted. This is 
similar to a libraries card catalog (if any library still uses a card catalog) being out 
of order. Prevail can’t find the data where it should be, and thus shows arbitrary 
data. The fix for this is simple. 

After everyone has logged out of Prevail, run the Control Panel by choosing 
Start→Programs→Prevail→Control Panel, or double-clicking the Prevail Control 
Panel shortcut on the desktop. Click the ‘Reindex’ button to start the Reindex. 
When the Reindex has completed, close the Prevail Control Panel. Everyone can 
then log back into Prevail. 

Pack Tables 
Packing the tables will remove all records marked as deleted. When you delete a 
record in Prevail, the physical record is not removed from the database. It is 
marked as deleted, which means it will not show up in Prevail. Unlike most 
database file formats, Prevail uses a format that will sequentially overwrite records 
marked as deleted to conserve space, instead of creating a new record. However, 
there still may be a need to pack the database to remove those deleted records, or 
refresh the database for optimization. 

After everyone has logged out of Prevail, run the Control Panel by choosing 
Start→Programs→Prevail→Control Panel, or double-clicking the Prevail Control 
Panel shortcut on the desktop. Click the ‘Pack Tables’ button to being the 
packing. When the pack has completed, close the Prevail Control Panel. Everyone 
can then log back into Prevail. 

Auto Update 
The Auto Update feature is used to automatically search and download the latest 
Prevail components. You must have an established Internet connection before 
attempting to run the Auto Update.  

To search for new components, click the ‘Auto Update’ 
button. The Control Panel will download a file that 
contains the information of the latest version of Prevail 
and compare it to the list component version list. If any 
components need upgrading, the ‘Auto Update’ window 
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will appear with a list of components. To download and apply the components, 
place a check next to the components you wish to update. Click the ‘Download 
and Apply Updates’ button. The Control Panel will download the selected 
components, update the version list, then apply any updates if accessible. Some 
components, such as the Prevail client application and the Control Panel will 
prompt you to run the update the next time you try to run the programs. 

Users 
If you need to add a user to the 
Prevail system, click the ‘Users’ 
button. In order to add or remove the 
user from the system, you must have 
‘Super User’ security. You will be 
prompted to enter your login and 
password. Enter them accordingly, 
making sure you capitalize your login. 
Once your login has been accepted, 
the User Utility will appear. 

The ‘Prevail Users’ list located on the left side of the window, displays a list of all 
users currently in the system. To add a new user to the system, click the ‘New’ 
button. Fill in the information, then click the ‘Save’ button to save the user, or 
click the 'Cancel' button to cancel adding the user to the system. When adding a 
user, make sure that the ‘Login’ of the new user is unique, and does not exist in 
the ‘Prevail Users’ list. When finished with user utilities, click the 'Done' button. 

Who’s Using? 
Who’s Using will tell you who is currently logged into Prevail. 
Click the ‘Who’s Using’ button. If anyone is logged into 
Prevail, a window will appear with a list of users. If you wish 
to send the users a system message, place a check next to the 
user to receive the message, or click the ‘Check All’ button to 
check all of the users, and click the ‘Send Message’ button. 
Enter the message to send and click the ‘OK’ button. To 
close the ‘Users Logged In’ window, click the X in the upper 
right hand corner, or press the Esc key on the keyboard.  
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Change User 
There are times that you will need to reallocate a user’s responsibility. For 
instance, if one of your case managers leaves the firm, you will need to assign all 
of the user’s responsibilities to someone else. To do this, click the ‘Change User’ 
button. Enter the old user’s login, making sure it is all capitalized, and click the 
‘OK’ button. Next, you will be asked to enter the new user’s login, making sure it 
is all capitalized. Click the ‘OK’ button to start changing the users. The status and 
the number of changes will be displayed as it scans the Prevail database. 

Change Client ID 
Sometimes a client’s internal Client ID is not acceptable, especially in conversions 
from older versions of Prevail. When a client ID is invalid, such as contains an 
illegal character for a folder name, Prevail cannot save notes or documents for that 
case. Unless you absolutely need to change a client’s ID, it is recommended that 
you do not. 

To change a client’s internal ID, click the ‘Change Client ID’ button. Enter the old 
client ID (if in Prevail it is the second set of numbers on the Case Summary 
screen, like ‘Ada2348A’), using the correct capitalization, and click the ‘OK’ 
button. Next, enter the new client ID and click the ‘OK’ button. The Control 
Panel will begin to scan the tables making the appropriate changes. 

Broadcast Message 
Prevail 3.9.2 has the very beginning of a future complex messaging system built in. 
Eventually, you will be able to perform many tasks from the Control Panel on a 
particular user’s machine, or on everyone’s machine. However, Prevail 3.9.2 has 
only a basic messaging system. 

You can send a message to all users using Prevail by clicking the ‘Broadcast 
Message’ button. Enter the text you wish to send to all users running Prevail, and 
click the ‘OK’ button. 

Commands 
As mentioned earlier, this is just the beginning of a rather complex messaging 
system. The only command used by Prevail at this time is the 
TIMEHSHUTDOWN command. The TIMESHUTDOWN command will 
broadcast a message to all users running Prevail, setting an internal timer for five 
minutes. Once the five minutes have expired, Prevail will close by itself on every 
machine that received the message. 
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To use the TIMESHUTDOWN command, click the ‘Broadcast Message’ button, 
type, “/TIMESHUTDOWN Please shutdown Prevail. Prevail will automatically 
close in 5 minutes,” and click the ‘OK’ button. 

Clean Calendar 
Old appointments and to-dos that are no 
longer needed, do nothing but slow down 
the calendar. To remove older calendar data, 
click the ‘Clean Calendar’ button. For both 
the ‘Appointments’ and ‘To-do’ section, set 
a cutoff date to remove all data before that 
date. Click the ‘Clean’ button to remove the 
data 

Quick Backup 
The ‘Quick Backup’ will create a ZIP file of your Prevail database files, and store 
them in the P:\Prevail\Backups directory, where P:\ is your mapped server drive. 
The ‘Quick Backup’ does not backup your documents, client folders, or any other 
documents within the Prevail directory. You should still run a tape backup or 
some other form of backup on a regular basis. 

If you ever need to restore from a ‘Quick Backup’, you will need a ZIP program 
such as PKUnzip or WinZip. 

Security 
‘Security’ allows you to set non-Super user privileges such as the ability to 
add/edit/delete merge letters and forms, activate/close/delete prospects, 
close/delete cases, modify firm-wide options and use the Claim Utility. You must 
be a Super User before you can modify the security options. 
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The Prevail Reporter 
‘Now that I have this data, what can I do with it?’ 

he Prevail Reporter is used to extract information from the Prevail 
database that cannot otherwise be done with the Prevail program. The 
Reporter comes with many standard reports, but you may find a need to 
create or customize your own reports as you begin to use the Prevail 

system. 

As with any software package, it takes time to learn how the software works. The 
Prevail Reporter is no exception. Before you start creating reports, you must first 
understand the concepts of reporting. This manual will attempt to guide you 
through the Prevail Reporter, the basic concepts used in reporting, tips and tricks 
that will make for a more productive report, and how you will benefit from the 
Prevail Reporter. 

Installing the Reporter 
Before you can use the Reporter, you must install it on each workstation that will 
be running the Reporter. To install the Reporter, place the Prevail CD into the 
CD-ROM drive. If Auto Run is enabled, the install menu will automatically 
appear. If it does not, simply run D:\Install.exe, where D is the letter of your CD-
ROM drive. 

Click the ‘Install Reporter’ button to launch the Prevail Reporter Install program. 
Step through the install wizard. When it asks for a location, set it to 
C:\Prevail\Reporter, if it is not already set. Once you have completed the install, 
it will add a shortcut to your desktop and to your Start→Programs→Prevail 
menu. 

If the Reporter was installed on a workstation that is not running Prevail, be sure 
you install the Prevail Client before attempting to run the Reporter. You must 

Chapter

T 
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correctly configure Prevail before running the Reporter. For information on 
installing the Prevail Client, see the Prevail user manual. 

The Reporting Concept 
The Prevail Reporter uses a master-detail database relation. Before you even begin 
to create the report, you must know exactly how the database files, or tables, will 
interact with each other. While the Prevail Reporter does its best to help guide you 
through these relationships, it is still best to understand how the relationships 
within the Prevail database are defined.  

The master table is the most important table in the report. It is the first database 
file you use in your report. It serves as a guide throughout the report construction, 
and gives the report builder direction. Since we are dealing mainly with client-
based reports, more than likely, the master table will be the client table, pvclient. 

After you have decided how your report will run and which table will be the 
master table, each additional table you add to the equation has to relate somehow 
to the master. When you add tables, you will be prompted to set a relationship 
between the table you are adding, and a table that is already in your report. A list 
of possible relationships will be provided when you attempt to set a relation. 
Select the relationships you want to use, and remove the rest from the list. In most 
cases, you must match the codes, or fields, to complete the relationship. For 
instance, if you were creating a report based on clients, pvclient, and wanted to 
show each client's ALJ, you would set the relationship between pvalj.aljcode and 
pvclient.aljcode. The Reporter will use these two fields to communicate to each 
other. 

When the Reporter begins to build the report, it will look at the relationships, 
determine which is the master, and proceed to go through the master table adding 
the fields it needs to the report database. When it comes to a field that is in a detail 
table (something in pvalj using the above example) it will find the value of the 
relational field, pvclient.aljcode, then seek into the detail table, pvalj, using that value. 
If it finds the value, it will move to that record, then export the values it needs. 

The Prevail Reporter uses SQL (Structured Query Language) to filter and query 
data for each report. If you are knowledgeable of SQL, you will have an easier 
time creating reports. If you would like to learn more about SQL, you can pick up 
a book from your local bookstore or online vendor, or search the Internet for 
online resources. 
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Running the Reporter 
After the Reporter has been installed, you can double-click the ‘Prevail Reporter’ 
icon on your desktop, or choose Start→Programs→Prevail→Prevail Reporter. 
When the Reporter loads, you will see a list of folders on the left side of the 
window. These are used to categorize the reports. If you double click on a folder, 
a list of reports in that folder will be visible. To preview a report, double click it. 
These reports are standard reports that come with Prevail, but you may find the 
need to personalize these reports, or create new ones. To print a report, choose 
File→Print, or click the  button. 

Reporter Settings 
Since the Prevail Reporter uses the 
same settings as the Prevail client 
application, there probably will not be 
a need to change the Reporter’s 
settings. To access the settings, choose 
Options→Settings from the main 
menu. If you are running the 
Advantage Database Server, make sure 
the ‘Database Server’ option is set to 
‘Remote’, otherwise set it to ‘Local’. If 
the machine is part of a network, check the ‘Machine is on a Network’ option. 
This will allow Prevail to receive system messages. The ‘Network Path’ is the path 
the Prevail data resides in. The ‘Local Path’ is the path to your local Prevail 
directory. This should be set to C:\Prevail for most installs. The ‘Merge Path’ can 
be any directory, but it usually is the same as the ‘Local Path’. The Prevail 
Reporter must be restarted after making changes to the settings. 

The Reporter Interface 
The Prevail Reporter interface is fairly simple to 
understand. Reports are organized similar to the way 
you would organize groups of papers that pertain to a 
particular subject -- in folders. Each folder is a 
category and a batch. You can create as many folders 
as your firm needs, and each folder can hold as many reports as necessary. 

Folders are Good 
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As stated above, the folders are used to organize or group reports. To create a 
new folder, choose File→New Folder, or click the  button. Make sure you give 
each new folder a unique name. After 
you enter a name, you will see the 
folder’s properties window. This is 
where you can turn a folder into an 
automated batch by enabling the 
‘Scheduled Run’ properties. 

If you double click a folder, the list of 
reports stored in that folder will 
appear. You can move reports from 
one folder to another by dragging the 
report onto a new folder. You can 
rename folders or reports by selecting 
it, then clicking the item’s name. A 
box will appear around the highlighted text. You can rename the item and hit the 
enter key when you are finished, or hit the Esc key to cancel renaming the item. 

Reports 
Each report is stored in a folder for organization. If you open a folder and click 
on a report, you will see the report’s description in the lower left hand corner of 
the Reporter. The report’s description is used to differentiate reports by 
something other than its name. To preview a report, double click it. 

Like folders, reports also have 
properties. To view a report’s 
properties, select a report and choose 
File→Properties from the main 
menu. Here, you can edit a report’s 
description, or view information such 
as when the report was created, last 
modified, last ran, who created it, or 
who was the last user to run the 
report.  

 
 

 
Folder and Report Toolbar 
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The Folder and Report Toolbar provides shortcuts to some of the same options 
found in the main menu. 

Action Icon Description 

New Folder  Creates a new folder. 

New Report  Creates a new report template and opens the 
Report Designer. 

Edit Report  Opens the selected report in the Report 
Designer for editing. 

Delete 
Folder/Repor
t 

 
Deletes the selected folder or report. 

Search  Search for a report by name or description. 

Refresh 
Reports 

 Refresh list of folders and reports. 

 
Preview Toolbar 

 

The Preview Toolbar provides functionality and options that pertain to the 
preview of a report. 

Action Icon Description 

Print  Print the report. 

Page View  Shows a full-page preview of the report. 

Width View  Displays the report at the width of the preview 
window. 

Full Size  Displays the actual report size. 

Zoom  Changes the zoom percentage. 

First Page  Goes to the first page of the report. 
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Previous Page  Goes to the previous page in the report. 

Page Number  Skip to an arbitrary page number 

Next Page  Go to the next page in the report. 

Last Page  Jump to the last page in the report. 

 

Report Search 
As your list of reports grows, 
looking for that one report may 
become more of a task than it 
should. While folders have more 
upside than down, one downside is 
that it makes looking for a single 
report more difficult. Instead of 
clicking through folders, use the 
Report Search by choosing 
Tools→Search from the main 
menu. The Report Search scans 
each report’s name and description for a possible match. The search is case 
insensitive and looks for parts of words, or whole words. When the search has 
completed, click on a report and the report will be selected in the Prevail Reporter.  

The Report Designer Interface 
The Prevail Reporter interface, as you just saw, was pretty straightforward. The 
main objective of the Prevail Reporter interface is to provide logical organization 
for your reports, and simple access to functionality such as previewing or printing 
a report. The bulk of the Reporter’s interface actually lies in the Report Designer. 
This is the interface that is used to create and modify reports. If you can master 
the Report Designer, you can surely master the art of reporting. The following text 
has been taken from Digital-Metaphors Corporation’s ReportBuilder Developer’s 
Guide. 
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Design Tab 
The design workspace is where 
the report layout is created. 
This workspace contains all of 
the menus, toolbars, and 
dialogs that make up the 
Report Designer. 

 
 
 

 

 

Preview Tab 
The Preview workspace shows 
a representation of the report 
as it will appear when printed 
to the printer. The iterative 
process of perfecting a report 
is generally accomplished by 
moving back and forth 
between the Preview and 
Design tabs of the Report 
Designer. 

 

 

Print Dialog 
The Print Dialog is automatically displayed when the report is sent to the printer. 
This dialog allows you to select the pages, number of copies and printer for the 
report. 

The print job settings can be set via the ‘Printer’ 
tab. 
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Print to file options can be set via the ‘File’ tab. 

 

 
 
 

Page Setup 
The Page Setup dialog can be accessed from the File→Page Setup menu option of 
the Report Designer. You set the following from within the Page Setup dialog: 

Paper size and orientation 

 

 

 

 

Paper Source 

 

 

 

 

Layout for Columnar Reports 
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Margins 

 
 
 
 
 
 

Groups Dialog 
The Groups dialog is accessible via the 
Report→Groups menu option of the Report 
Designer. You can separate your report into 
different sections using groups. A number of 
options are available to control the behavior of each 
group. For example, you may want each group to 
start on a new page or to reprint the group header 
when the group continues on additional pages. 
Another powerful feature is the Keep group 
together option that can be used to ensure all of the 
information for a group fits on a page. 

Print to File Setup Dialog 
The Print to File Setup dialog is accessible 
via the File→Print to File Setup menu 
option of the Report Designer. This 
dialog is used to specify the format and 
content of the ASCII file that will be 
created if the report is printed to file. 

 

 

 

Data Dialog 
The Data dialog can be accessed from the Report→Data menu 
option of the Report Designer. It can be used to specify the 
master and detail data pipelines for the report. Note: The detail 
data pipeline is optional. 
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Toolbars 
The various toolbars accessible from the design workspace are documented in this 
section. The toolbars are dockable and follow the Office97 interface style. The 
Toolbars are accessible from the View→Toolbars menu option of the Report 
Designer or by right clicking on the docking area at the top of the Report 
Designer.  

 

The Report Tree 
To access this tool 
window, select the 
View→Toolbars→Repo
rt Tree menu option 
from the Report 
Designer main menu. 
This tool window is 
dockable only on the left 
and right sides of the 
Report Designer. It can 
be used to organize 
components within each 
band. Components 
selected in the Report 
Tree are selected in the report layout. The upper portion of the Report Tree 
shows the main report object and any sub reports nested within it. This can be 
helpful for organizing your sub reports. 

The Data Tree 
To access this tool window, select the View→Toolbars→Data 
Tree menu option from the Report Designer main menu. This 
tool window is dockable only on the left and right sides of the 
Report Designer. 

 
 
 
 
 
 
 

Standard Component Palette 
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To access this toolbar, select the View→Toolbars→Standard Components menu 
option from the Report Designer main menu. This toolbar will assist in creating 
the most commonly used report components. 

 

  Component Icon Description 

Label  Used to display text. Assign the Caption 
property to control the text value.  You can 
have the label resize automatically to fit a 
changing caption if you set the AutoSize 
property to True. 

Memo  Used to print multiple lines of plain text in a 
report. To set the value, assign a string list to 
the Lines property. To dynamically resize the 
memo during printing, set the Stretch 
property to True. Use the ShiftRelativeTo 
property to define dynamic relationships 
with other stretchable objects. 

RichText  Used to print formatted text. To set the 
value, assign the RichText property or use 
the LoadFromFile orLoadFromRTFStream 
methods. Use the ShiftRelativeTo property 
to define dynamic relationships with other 
stretchable objects. At design-time you can 
use the ReportBuilder's built-in RTF Editor 
to load, modify, and save rich text data 
stored in files. 

SystemVariable  Used to display common report information 
such as page number, page count, print date 
and time, date, time, etc. The format is 
controlled by the DisplayFormat property. 

Image  Used to display bitmaps and windows 
metafiles in reports. Assign the Picture 
property of this component in order to place 
an image in your report. Use the Report 
Designer's built-in picture dialog to load 
images at design-time. 
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Shape  Use this component to print various shapes 
(squares, rectangles, circles, ellipses) Set the 
Shape property to select a type of shape. Use 
the Brush and Pen properties to control the 
color and border. 

TeeChart  Used to display standard (non-data-aware) 
TeeCharts. This component enables you to 
use TeeChart inside the Report Designer. 
You can access the TeeChart editor via a 
popup menu. 

BarCode  Used to render barcodes. The string value 
assigned to the Data property is encoded 
based on the BarCodeType. If the data to be 
encoded is in a database, use DBBarCode. 
The following symbologies are supported: 
Codabar, Code 128, Code 39, EAN-13, 
EAN-8, FIM A,B,C, Interleaved 2 of 5, 
PostNet, UPC-A, UPC-E. 

 

Data Component Palette 
 

 

To access this toolbar, select the View→Toolbars→Data Components menu 
option from the Report Designer main menu. This toolbar will assist in creating 
data-aware report components. 

Component Icon Description 

DBText  Used for displaying values from all types of 
database fields. Use the DisplayFormat 
property to format the value. 

DBMemo  Used to print plain text from a memo field of a 
database table. This control will automatically 
word-wrap the text. Set the Stretch property to 
True and the component will dynamically resize 
to print all of the text. Use the ShiftRelativeTo 
property to define dynamic relationships with 
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other stretchable objects. 

DBRichText  Used to print formatted text from a memo or 
BLOB field of a database table. This control 
will automatically word-wrap the text. Set the 
Stretch property to True and the component 
will dynamically resize to print all of the text. 
Use the ShiftRelativeTo property to define 
dynamic relationships with other stretchable 
objects. 

DBCalc  Used for simple database calculations (Sum, 
Min, Max, Count and Average.) The value can 
be reset when a group breaks using the 
ResetGroup property. 

DBImage  Used to print bitmaps or windows metafiles, 
which are stored in a database BLOB field. 

DBBarCode  Used to render barcodes based on the 
BarCodeType and the value supplied via the 
DataField property. The following symbologies 
are supported: Codabar, Code 128, Code 39, 
EAN-13, EAN-8, FIM A,B,C, Interleaved 2 of 
5, PostNet, UPC-A, UPC-E. 

DBTeeChart  Allows data-aware TeeCharts to be placed 
within a report. 

 

Advanced Component Palette 
 

 

To access this toolbar, select the View→Toolbars→Advanced Components menu 
option from the Report Designer main menu. This toolbar will assist in creating 
advanced report components. 

Component Icon Description 

Region  Used to logically group components together. 
Use the ShiftRelativeTo property to move the 
region in relation to another dynamically 



T H E  P R E V A I L  R E P O R T E R  

134134134134 

resizing component (such as Memo, RichText 
or child-type SubReport.) 

SubReport  Used to handle multiple master details, create 
side-by-side reporting effects and hook reports 
together as one. If you need a report to print 
within the context of a band, use a child-type 
subreport. If you need to hook reports together 
use a section type subreport. The PrintBehavior 
property determines the subreport type. 

                          

Standard Toolbar 
 
To access this toolbar, select the View→Toolbars→Standard menu option from 
the Report Designer main menu. This toolbar will assist saving the report layout, 
accessing the print and print preview and cut and paste operations. 

Component Icon Description 

New Report  Creates a blank report layout. 

Open Report  
Displays the Open dialog, allowing you to open 
an existing report layout. 

Save Report  Saves a report layout to file. 

Page Setup  
Displays the Page Setup dialog, allowing you to 
set the paper size and configure the layout for 
the report. 

Print  
Displays the Print dialog before sending the 
report to the printer. 

Print Preview  Displays the Print Preview window. 

Cut  
Cuts the currently selected components into the 
clipboard. 

Copy  
Copies the currently selected components into 
the clipboard. 

Paste  
Pastes the components in the clipboard into the 
report. 
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Edit Toolbar 
 
To access this toolbar, select the View→Toolbars→Edit menu option from the 
Report Designer main menu. This toolbar will assist in setting the most important 
property or properties for the currently selected component. 

No component selected. 

 

 

Data-aware component selected. 

 

 

This configuration allows the data pipeline and data field for the component to be 
set. The drop-down list on the left shows the data pipeline. The drop-down list on 
the right shows the field name. 

Label component selected. 

 

Here a label component has been selected in the Report Designer. The Edit 
toolbar displays an edit box where the label’s caption can be set. 

Shape component selected. 

 

 

Here a shape component has been selected in the Report Designer. The Edit 
toolbar displays the different shape types. 

Format Toolbar 
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To access this toolbar, select the View→Toolbars→Format menu option from the 
Report Designer main menu. This toolbar will assist in setting the font, colors and 
layering of components. 

Property Icon Description 

Font Name N/A Select the font name for textual components. Use 
TrueType fonts (indicated by a   icon) when 
possible. These render well on both the screen 
and printer. If you are using a dot-matrix printer, 
the print driver may supply printer fonts 
(indicated   by a  icon) which you can use to 
speed up the printing of the report. Finally fonts 
that have no icon to the left of the font name are 
screen fonts, and should not be used in reports 
where WYSIWYG is required. 

Font Size N/A Select the font size. You can also type in this box 
to set the font size exactly. 

Bold  Set the font to bold. 

Italic  Set font to italic. 

Underline  Set font to underline. 

Left Justify  Left justify the text in the component. 

Center  Center the text in the component. 

Right Justify  Right justify the text in the component. 

Font Color  Set the font color. 

Highlight 

Color 

 Set the background color of the textual 
component. 

Bring to 
Front 

 Bring the component to the front. The 
components in the front print last, the 
components in the back print first. Use the 
Report Tree to see the exact layering of 
components within the band. 
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Sent to Back  Send the component to the back. The 
components in the front print last, the 
components in the back print first. Use the 
Report Tree to see the exact layering of 
components within the band. 

 
Align or Space Toolbar 
 

 

To access this toolbar, select the View→Toolbars→Align or Space menu option 
from the Report Designer main menu. This toolbar will assist in positioning 
components relative to one another and relative to the band in which they appear. 

Action Icon Description 

Align Left Edges  Used to align a group of components 
with the leftmost position of the 
component that was selected first. 

Align Horizontal 
Centers 

 Used to center a group of components 
based on the horizontal center of the 
component that was first selected. 

Align Right Edges  Used to align a group of components 
with the rightmost position of the 
component that was selected first. 

Align Top Edges  Used to align a group of components 
with the topmost position of the 
component that was selected first. 

Align Vertical 
Centers 

 Used to align a group of components 
based the vertical center of the 
component which was first selected. 

Align Bottom Edges  Used to align a group of components 
with the bottommost position of the 
component that was selected first. 

Space Horizontally  Used to space a set of components based 
on the leftmost position of the first 
component selected and the rightmost 
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position of the last component selected. 

Space Vertically  Used to space a set of components based 
on the topmostposition of the first 
component selected and the bottommost 
position of the last component selected. 

Center Horizontally 
in Band 

 Used to center a component horizontally 
within a band. 

Center Vertically in 
Band 

 Used to center a component vertically 
within a band. 

 

Size Toolbar 
 

 

To access this toolbar, select the View→Toolbars→Size menu option from the 
Report Designer main menu. 

Action Icon Description 

Shrink Width  Determines the minimum width of all the 
selected components, and then sets the width 
of the components to that value. 

Grow Width  Determines the maximum width of all the 
selected components, and then sets the width 
of the components to that value. 

Shrink Height  Determines the minimum height of all the 
selected components, and then sets the height 
of the components to that value. 

Grow Height  Determines the maximum height of all the 
selected components, and then sets the height 
of the components to that value. 
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Nudge Toolbar 
 

 

To access this toolbar, select the View→Toolbars→Size menu option from the 
Report Designer main menu. 

Action Icon Description 

Nudge Up  Moves all selected components one pixel up. 

Nudge Down  Moves all selected components one pixel down. 

Nudge Left  Moves the selected component one pixel to the 
left. 

Nudge Right  Moves the selected components one pixel to the 
right. 

 

Draw Toolbar 
 

 

To access this toolbar, select the View→Toolbars→Draw menu option from the 
Report Designer main menu. This toolbar will assist in setting the colors and 
borders of components. 

Action Icon Description 

Fill Color  For shapes, lines and region components only. 
Sets the brush color property. To set the color 
of a textual component, check the Highlight 
Color action of the Format toolbar. 

Line Color  For shapes, lines and region components only. 
Sets the pen color property. 

Line Thickness  
For use with a Line component only, sets the 
Weight property. 
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Line Style  
For use with a Line component only, sets the 
pen style property. 

 

Drag and Drop Support 
ReportBuilder contains a Report Wizard that allows you to quickly create an entire 
report layout. This is great for generating an entire report, but what if you need to 
create only a portion of a complex report? Drag and drop functionality is an ideal 
solution for this problem because it allows you to create a set of components 
within the context of an existing report layout. 

In ReportBuilder, drag and drop support is provided via the Data Tree (pictured 
below) 

Data Tree - Data tab 
The Data Tree has two tabs. In the top tree view, the ‘Data’ tab 
contains a list of data pipelines to which the report has access. In 
the bottom list view, all of the fields for the currently selected 
data pipeline are displayed. Fields can be selected from the 
bottom list view and dragged to any part of the report layout. 
The data-aware component, which is appropriate for the given 
field, will then be created along with a label and border. 

 
 
 
Data Tree - Layout tab 
The second tab of the Data Tree is entitled Layout. This tab 
allows you to control the behavior of drag-and-drop. By default 
a label and border are created for each data-aware component. 
You can turn the label off, the border off, control the color of 
the label or border and control the font of the label and data-
aware component from this tab. Once you’ve set the drag-and-
drop behavior it is retained for future design sessions. 

 
 
The Report Wizard 
The Report Wizard can be accessed via the File→New menu option of the report 
designer. A series of screens are presented. Each requests information about the 
report. When the last page is reached, either a preview or design option can be 
selected. Clicking the ‘Finish’ button causes a report to be created and displayed as 
requested. 
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Your First Report 
If you are already familiar with reporting and the process of creating a report, then 
this should be simple for you. If you have never created a functional report, it 
might seem like another language to you, but with a few practice reports under 
your belt, you should be creating reports like a pro. This chapter will attempt to 
simplify the process of creating a new report, and define terms used in reporting. 

Starting with a Clean Slate 
To explain the reporting basics, we will be creating a new report that will prompt 
for a date range and show all cases that were added to Prevail and the referral 
source. Select the folder called ‘Lists,’ and click the  button to bring up a blank 
report template. By selecting the ‘Lists’ folder before clicking the new report 
button, we have chosen to create our new report in the ‘Lists’ folder. You can 
always move the report to another folder by dragging it into another folder. 

Building a report with the Prevail Reporter is a three-step process. Let’s begin. 

Step 1: Select Data 
Before we do anything, we must know exactly what our report’s goal is. For this 
example, we want to create a report that will: 

A. Prompt for a date range 

B. Show all cases added to Prevail within that date range 

C. Show each case’s referral source. 

By simply knowing what the report will do, we know which data we will need to 
include in the report. Since the report is basically a case list, we will be using the 
Clients table, pvclient, as our master table and the Referral Source table, pvrefsrc, as 
our detail table. 

On the Prevail Report Designer, click the ‘Data’ tab. This is where we will define 
the data that will be used in the report. Select File→New from the main menu, 
select ‘Query Wizard’, and click the ‘OK’ button. The ‘Query Wizard’ window will 
appear. This wizard will help guide us through the data selection. From the 
‘Available Tables’ list, select ‘Clients’ and click the right arrow button to move the 
table over to the ‘Selected Tables’ list. Since our detail table will be the ‘Referral 
Source’ table, select it and click the right arrow button. 

When you click the right arrow button, a window called ‘Join Table’ will appear. 
This is where we define the relationship between these two tables. A list of 
possible relationships will be displayed in the ‘Joined Fields’ list. Some of these 
joins are not necessary for this report and may be removed. Remove all joins from 
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the list except ‘Referral Source.Referral Source = Clients.Referral Source’. This is 
the relationship we want to use to connect these two tables. Click the ‘OK’ button 
to establish the join and continue. Click the ‘Next’ button. 

The next step is to select the fields we want to use in our report. For this example, 
we are just going to select all fields. Select ‘All Fields’ and click the ‘Next’ button. 
We do not want to add any numeric calculations, so select ‘No Calculations’ and 
click the ‘Next’ button. 

If we wanted to group our report by referral source, we could do that at this step, 
but for this example, we do not, so select ‘No Grouping’ and click the ‘Next’ 
button. 

This is the step where we define the date range that will limit the resulting set. 
Select ‘Define Search Criteria,’ right click on the white box, and choose ‘Insert 
Criteria.’ Since we will want to show all cases that were added to Prevail within a 
date range, we want to limit by the Intake Date. Select ‘Clients.Intake Date’ from 
the ‘Field’ list, choose ‘Between’ as the ‘Operator’, and click the ‘OK’ button. By 
leaving the ‘Value’ field blank, we have told the Reporter to show an input dialog 
window when we run the report. If you were creating a report that would run in a 
batch, you do not want to show any prompts because that would hang up the 
batch process, so you would enter a value into the field. Click the ‘Next’ button to 
set the order. 

We want to sort our report by the client’s last and first name, so select ‘Set Order’ 
and add ‘Clients.Last Name’ and ‘Clients.First Name’ to the ‘Selected Fields’ list. 
Click the ‘Next’ button. 

If you wish to give the data set a description name, do so by entering it in the 
‘Description’ field. Click the ‘Finish’ button. A sample resulting set will be 
displayed.  Click the ‘OK’ button to close it. 

Step 2: Designing the Layout 
Now that we have a data set to work with, we need to create the layout for the 
report. The layout is the visual organization for the data we have selected. Click 
the ‘Design’ tab. There are five basic parts to a report’s layout. These are called 
‘Bands.’  

1. Title – used to display the title of the report. 

2. Header – appears at the top of each page and usually contains the column 
headers. 

3. Detail – the detail is where the data usually is displayed. The ‘detail band’ is 
repeated until the end of a page, or all of the data has been displayed. 
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4. Footer – appears at the bottom of each page and usually contains page 
number or report totals. 

5. Summary – used to show a summary of the report, usually by column 
totals 

Creating a layout is pretty simple. For this report, we will primarily be using 
‘Labels’ ( ) which allow us to type in static text such as a report title or column 
heading, and ‘DBText’ ( ) which is used to show data from the data set. 

Click the  button, then click anywhere on the Header band. This will be the 
title of the report. Under the  button there is a field to type the text to be used 
for that label. In that field, type ‘New Cases and Referral Sources.’ You can change 
the font properties, as you desire. Position the title label by dragging it. 

Using the same method, place labels for the following fields on the Header band. 

1. Case # 

2. Last Name 

3. First Name 

4. Intake Date 

5. Referral Type 

6. Referral Contact 

Next, we need to add the actual data fields. Click the  button, then click 
anywhere on the Detail band. Under the  button, you will see a drop down 
box. Select ‘Case Number – User Assigned’ from the drop down box. Notice that 
the text of the ‘DBText’ has changed to the current value of the record in the data 
set. Position the ‘DBText’ by dragging it. Place it under the column header we 
made above. Do the same for fields 2 – 6. 

Shortcut! Report Wizard 

The Report Designer also allows for an extremely simple way to create 
layouts using the Report Wizard. Choose File→New, select ‘Report 
Wizard’, and click the ‘Ok’ button. Select the fields to be displayed in the 
report, set the order, then click the ‘Finish’ button to preview the design. 
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After you have added all of the fields, select File→Save, set the ‘Name’ field to 
‘New Cases and Referral Sources’, and click the ‘OK’ button. Next, a Report 
Properties window will appear. Fill in the ‘Description’ of the report, and click the 
‘Save’ button. 

If you move your mouse over each button, a hint will appear displaying what the 
button will do. This is helpful when first learning how an interface works. This is a 
good time to experiment with all of the controls and options available to you. 
There are a lot of toolbars that do not show by default. Choose View→Toolbars 
and select a toolbar that you wish to see. 

Step 3: Generating the Report 
Click on the ‘Preview’ tab to see how the report looks when populated with data. 
This is the only thing you have to do to complete this step. The report engine 
handles the generation of the report. Now you can adjust the report to look 
exactly as you wish. Click back on the ‘Design’ tab and make your adjustments. Be 
sure to save the report when you are finished. 

Advanced Topics 
Like any software package, there are a few features that are quite powerful, but 
generally left out of the usual introductions and tutorials because of the depth of 
knowledge needed to discuss the features. If you have not yet mastered the 
process of creating a simple report, then the topics contained in this chapter may 
be out of your reach. Before continuing, be sure you have a solid grasp on the 
concepts mentioned earlier in this manual. 

Adding Calculations to Reports 
Calculations are commonplace in reporting. Usually, some kind of calculation is 
used in every report, whether it is counting records, adding currency, or 
concatenating two or more words, such as a last name and first name. Some 
calculations are handled at the query step, and others are handle at the design 
(layout) step. 

If you would like to concatenate a first name and last name so you only have to 
use one field for a person’s name, you would do that at the query design step. 
Open the Report Designer and click the ‘Data’ tab. If you have already added a 
query, click the  button to open the Query Designer. Double click either the 
first name or last name field to move it to the ‘Calculations’ list. Change the 
‘Function’ to ‘Expression’ by choosing it from the drop down box. In the 
expression field, enter the following text, replacing ‘First’ and ‘Last’ with the actual 
field names. 

RTRIM(Last) + ‘, ‘ + RTRIM(First) 
144144144144 

N O T E

RTRIM is a SQL function that will remove all trailing 
spaces from the value of ‘Last’ and ‘First’. 



T H E  P R E V A I L  R E P O R T E R  

145145145145 

 

Other types of calculations can be performed at the design step by utilizing a 
DBCalc component ( ). Such a calculation would be summing cost or fee totals. 
Simply place a DBCalc component on the Detail, Group Detail, Group Footer, or 
Footer band and set the field value to the field that you want to total. Right click 
on the DBCalc component, choose ‘Calculations’, and choose the calculation type 
from the ‘Calc Type’ drop down box. If the calculation is part of a group and 
should be reset, then choose the group from the ‘Reset Group’ drop down box. 
See the ‘Simple Costs’ report for an example of how to use a DBCalc component 
in this situation. 

Drill-Down Sub Reports 
A drill-down sub report adds a neat level of interactivity to a report. Drill-downs 
allow the report to show or hide a sub report by clicking on a component already 
on the report. Since drill-down reports aren’t very practical for most cases, this 
manual will not go into detail about how to setup a drill-down report. For an 
example of a drill-down report, see ‘Drill-down’ found in the ‘Examples’ folder. 

Groups 
Grouping refers to organizing data by a particular value. Naturally, if you do not 
explicitly add groups, the Reporter treats each record as a group. For instance, if 
you have a Client report with First Name, Last Name, and Social Security number, 
the natural grouping would be all of the fields in the report. 

For instance, if you want to create a report that displays each case and all of the 
cost entries for that particular case, you would want to group your report by case 
number or client name. By grouping on case number or client name, the report 
would “group” the case and cost entries together instead of listing each case with 
each cost entry. 

Like calculations, you can set the grouping 
at the query design step or the layout 
design step. Setting the grouping at the 
layout design will give you more control 
over the output of the data set, rather than 
control over the data set itself. 

To set a group at the layout design, choose 
Report→Groups from the Report 
Designer menu. In the ‘Groups’ drop 
down box, select the field to group the 
report. You can also choose to start a new 
page for each group, which is perfect for 
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invoices. For an example of grouping, see the report called ‘Simple Costs Due’. 

Sub Reports 
Most traditional reports, those that use only a few tables, are quite easy to create. 
When you start adding more information to a data set, the complexity of the 
report greatly increases. To help with organization, you can add sub reports to 
your report. A sub report is almost the exact same thing as a normal report. The 
layout design is done as you would a normal report. The only difference is that a 
sub report is nested into the main report. 

Here is a short example of how to use a sub report. Open a 
report in the Report Designer by selecting the report and 
clicking the  button. Place a Sub report component ( ) 
on the Detail band. A tab will be created at the bottom of the 
‘Design’ tab called ‘SubReport1’. Select the ‘SubReport1’ tab, 
place a DBText component ( ) on the Detail band, and set its field value to any 
available field. Click the ‘Preview’ tab to view the report with the sub report. Try 
playing around with the sub report to get an idea of how the Header, Detail, and 
Summary bands work within a sub report. The possibilities are endless. 

Tips and Tricks 
This chapter contains some common report designing techniques, lesser-known 
features of the Prevail Reporter, and general tips for creating and maintaining 
functional reports. 

Counting Records 
With a few mouse clicks, you can add a running record count to your report. 
Select the report you wish to add a record count to and click the  button to run 
the Report Designer. On the ‘Design’ tab, add a DBCalc ( ) component to the 
Detail band. Position the DBCalc component to as you wish and click the 
‘Preview’ tab to check out your running record count. 

Creating Batches 
As stated earlier, one nice feature of folders is 
the ability to become a scheduled batch 
report. By selecting a folder and choosing 
File→Properties, you can enable the 
‘Scheduled Run’ options of a folder. The 
batch can run every day at a specific time, any 
combination of days of week, or a particular 
day of the month. You can schedule those 
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important morning reports to run before your firm even wakes in the morning. 

There are a few issues you must be aware of before you start enabling batches. 
The most important issue is the scheduled time. If you plan on enabling more 
than one batch on a given day, you must make sure the scheduled times do not 
conflict. Depending on the number and complexity of the reports in a batch, the 
amount of time it takes to print the batch may increase and could possibly cause 
conflict in scheduled times. To alleviate this potential problem, print a folder by 
choosing File→Print Folder and see how long the folder takes to print. Note the 
time in the folder’s description for reference. Note that as your firm continues to 
grow and the amount of data increases, the time it takes to run a particular batch 
may also increase. 

The second issue involves attempting to avoid prompts in reports that will run as 
part of a batch. When the report asks for information and a user is not around to 
supply the information, the entire scheduling process is put on hold until the 
prompt is satisfied. This will cause scheduling conflicts and missed reports. 

The final issue is quite elementary. The only way the scheduled batches can run is 
if the Prevail Reporter is running on at least one machine. It is generally not a 
good idea to run scheduled batches on more than one machine, unless you need 
to print the same reports to different printers in different parts of the firm. For 
instance, if the accounting department is located on a different floor than the 
attorneys, it might be a good idea to run the Reporter on one machine in both 
places so each department’s needs are satisfied. 

Form and Letter Emulation 
If you create a lot of forms or letters, you may benefit from using the Prevail 
Reporter to generate them. Since you have the ability to limit a dataset by criteria, 
you could automate all of your document creation by setting up forms in the 
Reporter. For instance, if your firm sends out Holiday cards to clients, you could 
setup a custom field in Prevail called ‘Holiday Card’ using the values ‘Yes’ and 
‘No’ to denote whether the client will receive a card. When you create the letter, 
you would set the Search Criteria to show all records that have the value of ‘Yes’ 
in that particular custom field. 

To create a form using the reporter, you could either manually replicate it by using 
shapes, lines, labels, and DBText ( ) components. If you have access to a 
scanner, you could scan the form, and save the image as a WMF (Windows 
MetaFile). Remove the Header and Footer bands, stretch the Detail band to use 
the entire page height, place an image component ( ) on the Detail band, set the 
picture property to the WMF file, check the DirectDraw property, check the 
Stretch property, and arrange the image to fill the entire page. Finally, place 
DBText ( ) components on top of the image to hold field values. 
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Before you decide to convert to using the Reporter for forms and letters, you 
must know that there is a drawback in using this method. Prevail will not track 
letters and documents created using the Reporter like it does when you merge a 
document within Prevail. 

Importing Reports 
There may be times when you will need to share reports among departments, 
branches, or even friends. Since the Prevail Reporter stores the reports in database 
tables, the reports have to be imported. If you have received a report file (*.RTM 
or *.PTR), choose File→Import Report, or type Ctrl+I. Find the report file and 
open it. If a report with the same name already exists in the table, you will be 
prompted to overwrite the report. If you choose not to overwrite the report, it will 
be renamed for you. The report will be imported into the currently selected folder. 
You can move the report after the fact by dragging it onto another folder. 

Printing Folders 
There are times when you will need to run more than one report at a time. For 
instance, if your firm does end-of-the-month accounting reports, the probability 
that there is more than one report to cover all accounting needs are high. Not only 
can you print a report, you can also print an entire folder. To do this, select the 
folder to be printed and choose File→Print Folder from the main menu. If your 
reports prompt you for information necessary to run the report, be sure you are 
ready and available to enter information when needed. The reports will not 
complete until all prompts have been satisfied. 

Printing Reports to File 
Sometimes firms are 
required to send copies of 
reports to other agencies. 
Sending hard copies by 
mail or FAX machine are 
not always viable options. 
If the report is needed 
immediately, the best way 
to get a report to another 
person is to print the report 
to a file and send it as an  e-
mail attachment. 

The Prevail Reporter is 
capable of printing to a 
number of file types. To do 
this, preview a report and click the  button, or choose File→Print from the 
main menu. Check the ‘Print to File’ option, choose a file type from the ‘Type’ 
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drop down menu, and give the file a name. The Prevail Reporter can print to 
Adobe Acrobat files (*.PDF), plain HTML, HTML with cascading style sheets, 
plain text, emulated text, Lotus, Quattro, Excel, Bitmap, JPEG, and Rich Text File 
(*.RTF). The best option is the Adobe Acrobat type. However, the receiving party 
must have the full version of Adobe Acrobat, or the free Acrobat Reader 
application installed to view it. 

Refreshing Folders and Reports 
If more than one person in your firm is responsible for creating and maintaining 
reports, there may be times when you need to use the refresh button ( ). The 
refresh button will refresh the report tables and reload folders. If one person 
creates a report while other people are using the Reporter, you will need to refresh 
the reports to see the report that was created. To refresh reports, click the  
button. 

Report Wizard 
The Report Wizard may be the single 
most advantageous feature the Report 
Designer has to offer. When you need a 
quick report, you don’t always have time 
to sit down and design the layout for the 
report. It takes time to perfect a report’s 
layout, and when time is of the essence, 
you can’t afford to waste it dragging 
objects around on a screen. Instead of 
manually designing the layout of a 
report, on the ‘Design’ tab, choose 
File→New from the main menu. Select ‘Report Wizard’ and click the ‘Ok’ button. 
Take the time to step through the wizard. 

Saving a Report as a File 
If you need to exchange reports between offices, saving a report as a file allows 
you to send the report to another location. When the other location receives the 
report, all they have to do is import it. If you are creating a report, but the report 
is not turning out like you want it to, you can save the report as a file and send it 
to PTI for help. 

To save a report as a file, select the report, choose File→Save to File, give the file 
a name, and click the ‘Save’ button. The file will be saved with the .RTM 
extension. 

Using Reports from PTI 
Firms often request us to create reports for them, or download reports available 
from our website (http://www.prevail.net). Since the Prevail Reporter stores all of 
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the reports in database tables, the Prevail Reporter has to import the reports. This 
is a little different than past versions of the Reporter. In version 2.0, all that was 
necessary was copying the .PVR file into the Prevail\Reports directory then 
restarting the Reporter. This new version of the Reporter scans for report files 
from PTI when it starts. If there are reports that need to be added to the report 
tables, it does so automatically and displays the number of reports imported via 
the status bar. 

When you receive a report from PTI, via e-mail or a website download, save the 
report file (*.PTR) to the local directory you are running the Prevail Reporter from 
(default is C:\Prevail\Reporter). If the Reporter is running, exit and restart the 
Reporter. The next time the Reporter starts, you will see a message on the status 
bar that says, “Imported X new report(s).” where X is the actual number of 
reports imported. 

If a report with the same name already exists in the table, you will be prompted to 
overwrite the report. If you choose not to overwrite the report, it will be renamed 
for you. 
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Reference 
A complete list of  all keyboard commands, SQL functions, 
and other bits of  information 

Keyboard Shortcuts 
Keystroke Name Description 

F10 New Prospect Create a new prospect 

Ctrl-A New 
Appointment 

Schedule a new appointment from the main 
Prevail window 

Ctrl-T New To-Do Create a new to-do from the main Prevail 
window 

F12 Save If in update mode, F12 will save changes 

Ctrl-U Update Update client information on the main Prevail 
window 

Ctrl-I Import Text 
from File 

If in update mode and the active field is a memo 
field, this will allow you to enter text from a file 

Ctrl-P Print Print the current tab 

Alt-F4 Exit Exit Prevail 

F2 Quick Search Search for a client by last name 

Ctrl-F2 Power Search Search for cases, providers, attorneys, parties, 
etc. 

Chapter
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Shift-F10 Closed 
Prospects 

View closed prospects 

Ctrl-F10 Open Prospects View opened prospects 

Ctrl-F9 Digital Photo Capture or view photos for a case 

F5 Forms Create forms or letters 

F4 Case Notes Open case notes 

F3 Rolodex Open the rolodex 

F8 Calendar Open the calendar to the ‘Appointments’ tab 

F11 Set Reviewed 
Date 

Sets the current cases review date and user 

Ctrl-F4 Sticky Note Add or view a sticky note for the current case 

F6 To-Dos Open the calendar to the ‘To-Dos’ tab 

F9 Case Summary Opens the case summary window 

Ctrl-1 - 
Ctrl-\ 

Change Tabs Using Ctrl-1, Ctrl-2, Ctrl-3, etc will change the 
active tab. 

Ctrl-F Find Find text in the Case Notes 

Ctrl-R Replace Replace text in the Case Notes 

 

Universal Shortcuts 
The following keystrokes are available throughout Prevail. 

Keystroke Name Description 

Alt-U Button 
Names 

Any button that has a letter underlined in the button 
name, such as ‘Update’, can be accessed by pressing Alt-
U, where U is the letter that is underlined 

Esc Cancel Esc will cancel out of every window and discard changes 
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F12 Save Save and close window 

Ctrl-X Cut Deletes selected text and copies it to clipboard 

Ctrl-C Copy Copy the selected text to the clipboard 

Ctrl-V Paste Paste text from the clipboard 

Ctrl-Del Delete Delete text 

Shift-Ctrl-
A 

Select All Selects all text in a field 

Insert Insert Insert new items in the main Prevail window 

Delete Delete Deletes selected items in the main Prevail window and 
Calendar 

 

SQL Reference 
SQL (Structured Query Language) is a standard interactive language for getting 
information from a database. Queries take the form of a command language that 
lets you select, insert, update, find out the location of data, and so forth. Most of 
the SQL used by Prevail deals with selecting data for reports or searches. 

Aggregate Functions 
An aggregate function applies to the results of a query rather than listing all of the 
records. For instance, the following SQL expression would result in one record 
with the number of records in the pvfees table. 

SELECT COUNT(*) FROM pvfees 

Function Definition Example 

AVG(expr) Calculates the average of a set of values SELECT AVG(amount) 
FROM pvfees 

COUNT(expr) Returns the number of non-NULL column 
items that satisfy a query’s search condition. 

SELECT COUNT(lastname) 
FROM pvclient 

COUNT(*) Returns the number of records that satisfy a 
query’s search condition. 

SELECT COUNT(*) FROM 
pvclient 
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MAX(expr) Returns the maximum value from a set of 
values. 

SELECT MAX(amount) 
FROM pvcosts 

MIN(expr) Returns the minimum value from a set of 
values. 

SELECT MIN(amount) 
FROM pvcosts 

SUM(expr) Total the values in a set of numeric values. SELECT SUM(amount) 
FROM pvcosts 

 
Math Functions 

ABS(num) Returns the absolute value of a 
numeric. 

 

ACOS(float) Returns the arccosine of float as an 
angle, expressed in radians. 

 

ASIN(float) Returns the arcsine of float as an 
angle, expressed in radians. 

 

ATAN(float) Returns the arctangent of float as an 
angle, expressed in radians. 

 

ATAN2(float1, float2) Returns the arctangent of the x and y 
coordinates, specified by float1 and 
float2, as an angle, expressed in 
radians. 

 

CEILING(num) Returns the smallest integer greater 
than or equal to num. 

 

COS(float) Returns the cosine of float, where 
float is an angle expressed in radians. 

 

COT(float) Returns the cotangent of float, where 
float is an angle expressed in radians. 

 

DEGREES(num) Returns the number of degrees 
converted from radians. 

 

EXP(float) Returns the exponential value of float.  

FLOOR(num) Returns the largest integer less than or 
equal to num. 

 

LOG(float) Returns the natural logarithm of float.  

LOG10(float) Returns the base 10 logarithm of float.  
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MOD(int1, int2) Returns the modulus (remainder) of 
int1 divided by int2. 

 

PI( ) Returns the value of pi as a floating-
point value constant. 

 

POWER(num, int) Returns the value of num raised to the 
power of int. 

 

RADIANS(num) Returns the number of radians 
converted from degrees. 

 

RAND([int]) Returns a random floating point value 
using int as an optional seed value. 

 

ROUND(num, int) Returns num rounded to int places to 
the right of the decimal point. If int is 
negative, num is rounded to ABS(int) 
places to the left of the decimal point. 

ROUND(32.5254, 0) returns 
33 

SIGN(num) If num is less than zero, –1 is 
returned. If num equals zero, 0 is 
returned. If num is greater than zero, 
1 is returned. 

 

SIN(float) Returns the sine of the float 
expression, where float is an angle 
expressed in radians. 

 

SQRT(float) Returns the square root of float.  

TAN(float) Returns the tangent of float, where 
float is an angle expressed in radians. 

 

TRUNCATE(num, 
int) 

Returns num truncated to int places to 
the right of the decimal point. If int is 
negative, num is truncated to ABS(int) 
places to the left of the decimal point. 

TRUNCATE(3245.334, 2) 
returns 3245.33 

 
String Functions 

ASCII(str) Returns integer ASCII value for 
single character at start of str. 

ASCII(‘A’) returns 65 

BIT_LENGTH(str) Returns length of str in bits 
(assumes 8-bit characters) 

BIT_LENGTH(‘Hello’) returns 
40 

CHAR(int) Returns a character value from 
ASCII integer 

CHAR(65) returns ‘A’ 
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CHAR_LENGTH(str) Returns the length of string in 
characters 

CHAR_LENGTH(‘Hello’) 
returns 5 

CHARACTER_LENG
TH(str) 

Returns the length of string in 
characters 

CHARACTER_LENGTH(‘Hell
o’) returns 5 

CONCAT(str1, str2) Returns a string that is the result 
of concatenating str2 to str1 

CONCAT(‘Hello ‘, ‘World!’) 
returns ‘Hello World!’ 

INSERT(str1, start, len, 
str2) 

Returns a string where str2 into 
str1 at position start for at most 
len characters, Replacing len 
characters 

INSERT(‘SQL is fun!’, 8, 0, ‘not 
‘) returns ‘SQL is not fun!’ 

LCASE(str) Returns string with all uppercase 
characters converted to 
lowercase 

LCASE(‘SQL Is Fun!’) returns 
‘sql is fun!’ 

LEFT(str, count) Return the left part of string str 
up to count characters 

LEFT(‘SQL is fun!’, 3) returns 
‘SQL’ 

LENGTH(str) Returns the number of 
characters in str, excluding 
trailing blanks 

LENGTH(‘Testing’) returns 7 

LOCATE(str1, str2[, 
start]) 

Return integer location (1based) 
of str2 in str1, with optional start 
starting point. If str1 not found 
in str2, 0 is returned. 

 

LOCATE(‘Hello World!’, ‘ll’) 
returns 3 

LTRIM(str) Returns string with leading 
spaces from left side of string 

LTRIM(‘ This is a sentence.’) 
returns ‘This is a sentence.’ 

OCTET_LENGTH(str) Returns length of string in octets 
(i.e. bytes) 

OCTET_LENGTH(‘Hello’) 
returns 5 

POSITION(str1 IN 
str2) 

Returns the position of str1 in 
str2 

POSITION(‘Wo’ IN ‘Hello 
World’) returns 7 

REPEAT(str, cnt) Returns a string consisting of str 
repeated up to cnt times 

REPEAT(‘Fun ‘, 3) would 
return ‘Fun Fun Fun ’ 
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REPLACE(str1, str2, 
str3) 

Replace all occurrences of str2 in 
str1 with str3 

REPLACE(‘This is fun!’, ‘is’, 
‘IS’) would return ‘ThIS IS 
fun!’ 

RIGHT(str, count) Returns a string of count 
characters of right part of str 

RIGHT(‘Hello World’, 3) 
would return ‘rld’ 

RTRIM(str) Returns a string with trailing 
spaces removed from right side 
of string 

RTRIM(‘Brown ‘) would return 
‘Brown’ 

SPACE(count) Returns a string of space 
repeated up to count times 

SPACE(4) returns ‘ ‘ 

SUBSTRING(str, pos, 
len) 

Returns a portion of str starting 
at pos, up to length len 

SUBSTRING(‘SQL is fun!’, 5, 
2) returns ‘is’ 

UCASE(str) Returns a string with all 
lowercase characters converted 
to uppercase 

UCASE(‘Hello World!’) 
returns ‘HELLO WORLD!’ 

UPPER(str) Returns a string with all 
lowercase characters converted 
to uppercase 

UCASE(‘Hello World!’) 
returns ‘HELLO WORLD!’ 

 
Date and Time Functions 

CURDATE( ) Returns DATE for 
current date with 1-based 
month 

CURDATE() returns the current 
date in ‘mm/dd/yyyy’ format 

CURRENT_DATE() Same as CURDATE CURRENT_DATE() returns the 
current date in ‘mm/dd/yyyy’ 
format 

CURRENT_TIME([precision
]) 

Same as CURTIME with 
optional precision 
seconds 

CURRENT_TIME() returns the 
time in ‘hh:mm:ss AM/PM’ 
format 

CURRENT_TIMESTAMP([p
recision]) 

Returns TIMESTAMP 
for current local time, 
with optional precision 
seconds 

CURRENT_TIMESTAMP() 
returns the time in ‘hh:mm:hh 
AM/PM’ format 

CURTIME() Returns TIME for 
current local time, with 
optional precision 

CURTIME() returns the time in 
‘hh:mm:hh AM/PM’ format 
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seconds. 

DAYNAME(date) Returns weekday name 
string from 
CHAR|DATE|TIMEST
AMP 

DAYNAME(CURDATE()) 
returns day name, such as 
‘Tuesday’ 

DAYOFMONTH(date) Returns integer day of 
month (1-based) from 

CHAR|DATE|TIMEST
AMP 

DAYOFMONTH(CURDATE()) 
returns the day of the month, such 
as 7 
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Troubleshooting 
Troubleshooting the Prevail system 

Opening Prevail 
Access Violation after Loading 
This will occur if the "Machine is on Network" option is checked in the Prevail 
Settings and TCP/IP is not loaded as a network protocol. Prevail attempts to get 
an IP address from the system to use for chatting and system-wide message 
broadcasting. The error usually happens after all of the Prevail files have been 
loaded just before the main window appears. 

Uncheck the "Machine is on Network" option in the Prevail Settings, or load the 
TCP/IP protocol. 

Could not find Prevail directory 
This happens when there is a problem with the drive mapping. First, check to see 
that there actually is a drive mapped to whatever is specified in Prevail Settings. 
Windows '95 sometimes arbitrarily removes drive mappings, and they simply need 
to be re-connected. 

If there is a drive mapped, look very closely at the Prevail Settings and make sure 
the path is correct and there are no extra characters. 

If the Network Path is a drive letter such as P:\ instead of a path like P:\Prevail, 
the drive has probably been mapped to the Prevail directory instead of the root of 
the hard drive. In this case, you need to use the UNC naming convention. 

Change the Network Path to: \\server\drive share\prevail 

Where "server" is the name of the server machine and "drive share" is the share 
name of the drive. 

Chapter
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Error 7008 
Conflicting server options causes this error. If one machine is using the ‘Local’ 
setting in Prevail, and another is using the ‘Remote’ setting, make sure all 
machines are using ‘Remote’ (if ADS is installed) or ‘Local’. 

If the Prevail Control Panel is re-indexing or packing the database, attempting to 
run Prevail will result in this error message. Wait until the reindex or pack 
completes before running Prevail. 

Error opening database – PVUSERS 
Make sure the drive mapped for Prevail is not mapped root.  If it is mapped 
root/mapped directly to the network Prevail directory, Prevail will not load.  
Remove that mapping and map a drive letter to the proper share. 

You may also use the UNC location of the Prevail directory in the Settings file. 

Error opening database – XXXX 
This could be caused by a number of issues. Try the following steps. 

1. Check the Prevail Path by running the Prevail Settings. Make sure it is 
pointing to the correct set of data, and the mapped drive is valid. 

2. Make sure the client application is the correct version for the server 
installation. 

3. If you are using the Advantage Database Server, make sure you have the 
correct server mode set. 

4. Pack the database and Reindex. 

There could be the possibility of corrupted data. Call PTI. 

Prevail did not exit correctly 
There is a setting that tells whether or not Prevail is running. If Prevail 
ungracefully exited, you will get this notification. This is just for you to know that 
you either exited Prevail wrong, or something happened that forced Prevail to fail. 

Running Prevail 
7038 Error 
This error is often indicative of corrupted indexes. 

Have everyone exit Prevail, run the Prevail Control Panel, and click the Reindex 
button. 
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Clients not sorted 
A corrupted index file causes this error. Run the Prevail Control Panel and click 
the ‘Reindex’ button. Make sure all users are logged out of Prevail. 

Custom field labels disappeared 
More than likely, they haven’t actually disappeared. Prevail 3.9.2 introduces 
separate custom field label sets for Social Security and Personal Injury. Choose 
Data Bank→Social Security→Custom Field Labels. If your old labels show up, all 
you need to do is retype the labels into Personal Injury custom field labels by 
choosing Data Bank→Personal Injury→Custom Field Labels. 

Failed to save stream 
This error occurs when saving a record after an update. First, make sure there is 
plenty of free hard drive space on the server.  

This error can also be caused by table/record corruption. Call PTI for a solution. 

Local Connect Failed 
This is usually caused by a lack of resources allocated to the Advantage Local 
Server (ALS, or local database engine). This problem has not been reported by 
anyone using the Advantage Database Server (ADS). 

A solution to this problem is to allocate more resources to the ALS. To do this, 
open the file called "adslocal.cfg" found in the C:\Windows\System directory for 
Windows 95/98 and in C:\Winnt\System32 for Windows NT users. Make sure 
the following settings are correct. If the user still experiences these errors, try 
increasing the numbers by 10. 

CONNECTIONS=20 
TABLES=70 
INDEXES=100 
LOCKS=750 
 
The file with the correct settings can be downloaded from 
http://www.prevail.net/files/adslocal.cfg. Save the file in the 
C:\Windows\System directory for Windows 95/98 users and in the 
C:\Winnt\System32 directory for Windows NT users. 

OE Exception on Costs/Time Tab 
If the "Local Connect Failed" message does not appear before the blue screen 
"OE Exception" error, then this is normally caused because a cost or time entry 
has a blank date. 

http://www.prevail.net/files/adslocal.cfg
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The solution to this problem is to make sure all cost and time entries have a date. 
To fix old entries, download and run the CTFix.exe program from the website at 
http://www.previal.net/usersonly/files/ctfix.exe. 

Out of memory 
This error might occur when updating or activating a client. First, make sure there 
is plenty of free hard drive space on the server. 

It can also be caused by table corruption of some sort. Call PTI for a solution. 

RichEdit Line Insertion Error 
More than likely, the machine this happens on is a Windows 95/98 machine. The 
reason this error occurs is the Case Notes file has reached the maximum size limit. 
Export the notes by clicking the "Export" button. 

Windows 95/98 enforces a 32KB or 64KB resource limit on RichEdit memo 
fields. Windows NT allows for unlimited size. 

Slow Prevail performance 
If you are running any virus scanners, turn them off. Most virus scanners have 
options to scan files when they are opened. If this is the case, it may take Prevail 
up to 15 minutes to open, because the scanner is scanning large files across a 
network.  

If you have not packed the database in a while, do so. This will help speed up the 
startup and general performance. Use the Control Panel to clean old calendar 
appointments and to-dos. 

If you are still experiencing slow performance and more than ten people are using 
Prevail at the same time, you may want to consider purchasing the Advantage 
Database Server. This will make Prevail a true Client/Server environment, 
reducing network traffic and the number of files that are opened on each 
workstation. 

Check your hardware. Prevail requires a Pentium 166 and 32 MB RAM for 
minimal performance. If you are accustomed to fast performance with a number 
of applications opened at the same time, then consider upgrading to atleast a 
Pentium 233 with 64 MB RAM or better. 

Strange appointments behavior 
Check to make sure that the appointments are actually for the user that is 
currently selected and you are on the correct day in the calendar. 
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Sometimes the appointment index (PVAPPT.ADI) gets damaged. Reindex the 
database and Prevail will accept appointments. It will not, however, bring back 
appointments that were added during the time it was damaged. 

Merging Documents 
Case manager initials incorrect 
If the case manager initials at the end of a document (ATT/cmn) are incorrect, 
open the document for editing and make sure the field code for the initials is 225 
and not 226. Field code 226 is the user’s initials not the case manager’s initials and 
will not appear lowercased, as they should. Field code 225 is the case manager’s 
initials and will appear lowercased. 

Class not registered 
WordPerfect was installed without the OLE components. If WordPerfect was 
installed using the Compact install type, these will not be included. Reinstall 
WordPerfect using the Typical Install or go to Custom Install and add the OLE 
Components. 

This error can also occur if WordPerfect has lost its OLE registration. Corel is 
aware of this problem and includes a program called pfreg.exe found in the 
Corel\SuiteX\Programs directory. Run this program and un-register the 
components, then re-register the components. 

Drive not available 
This error is caused by a default setting in WordPerfect. Choose Tools→Settings 
from the main menu of WordPerfect, and double click the Files icon. On the 
Document tab, there is a setting called "Default document folder". If this path 
does not exist, it will give an error message after the merge has completed (when it 
tries to save the document). 

Error creating secondary file 
Make sure you have the latest fresdict.adt file. Check the Prevail Network at 
http://www.prevail.net for an update for this file. 

Error in MSVCRT.DLL 
This only happens when running WordPerfect 8 or better. This is caused by a 
version conflict with the MSVCRT.DLL. Copy the DLL from your WordPerfect 
CD to your C:\Windows\System directory. 

Error opening data files 
This error is usually followed by an "Error creating secondary merge file" error. 
This sequence of errors is caused by a corrupted database. Check pronouns.adt, 

http://www.prevail.net/
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pvsystem.adt, or fresdict.adt. This will usually cause a lock on the 
c:\prevail\fresno.sf file that will need to be deleted. 

Invalid class string 
You are attempting to merge a document before a previous merge has completed. 
Wait until the merge has completed before attempting to merge another. 

WordPerfect installed without OLE class registration generally causes this. 
Reinstall WordPerfect and make sure you do a full installation. The default 
installation should work fine. If running WordPerfect 6.1 or lower, upgrade to 8.x 
or better. 

{Private} field in document 
When Microsoft Word converts a WordPerfect form into its format, it will place 
{private} for any field it does not have an equivalent for. It will only show the 
{Private} text if hidden text is turned on. To turn off the hidden text choose 
Tools→Options from the main menu. On the 'View' tab, uncheck 'Hidden Text' 
or 'All'. If the field is printing, check the Print tab in Options and uncheck the 
hidden text option. 

Template document not found 
This error occurs when the document you are attempting to merge cannot be 
found. Check the letter’s file name by choosing Tools→Forms→Letters, select 
the letter, and click the ‘Edit’ button. Make sure the filename is exactly the same as 
the actual letter. The most common cause is the word processor appending ‘.doc’ 
or ‘.wpd’ to the file name when it is saved. 

Too many/too few fields 
This is the result of the file, Header.doc in the local C:\Prevail directory, not 
matching the actual number of fields created in the secondary merge file. There 
are two files in the C:\Prevail directory called Header.doc and Header00.doc. If 
you are using Microsoft Word 95 or 2000, rename the file Header00.doc to 
Header.doc. If using Word 97, use the Header.doc. 

Word processor freezes 
This could be a number of things. First, make sure you have enough available 
system resources to have Prevail and the word processor opened at the same time. 
Also, if running a network install of the word processor, try installing it local to 
each machine. Check the manufacturer for updates or service packs. 
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