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ABOUT THIS GUIDE

Scope
The NStar Quick start Guide helps you in installing, configuring, and using the NStar 
access control software.

Intended Audience
This guide is intended for the installers, administrators, and operators of NStar.

Prerequisite Skills
You need to have a knowledge of access control systems and their terminologies.

Document Structure
The guide is divided into three chapters for better organization. The following table 
describes the details of what is covered in each chapter. 

Chapter Explains...

Introduction The features and benefits of the NStar application.

Installation How to install and register NStar.

Setting Up NStar How to setup and configure NStar.

Operating NStar How to use NStar for monitoring and generating 
reports.
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INTRODUCTION

A Quick Glance
This chapter introduces the NStar application and its benefits. It also provides 
information on how you can set up NStar for your access control needs.

The information covered in this chapter

Topic Refer to...

An introduction to NStar “What is NStar” on page 2
Benefits of NStar “What NStar can do for you” on page 2
Upgrading NStar “Upgrading NStar” on page 6
Getting Started “How to get started” on page 2
1
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What is NStar
NStar is a state-of-the-art access control software, compatible with Windows Vista 
Business and Windows 2003 server-based operating systems. It uses the access control 
mechanism to authenticate employee access at security areas.

What NStar can do for you
It helps you maintain employee access details, track and control access at entry and exit 
areas, and generate reports for system and user events. 

Some of the tasks you can perform using NStar are as follows:

1. Adding time zones, schedules, and holidays.
2. Adding servers, panels, and devices.
3. Adding cards, card holders, and operators.
4. Defining access areas, control areas, access levels, and operator levels. 
5. Monitoring devices using the control map and tracking the events and alarms.
6. Configuring Galaxy and Vista panels and monitor intrusion points. (Optional)
7. Adding and viewing live video to monitor access points. (Optional)
8. Generating and printing reports for system and user events.

How to get started
1. Install NStar on your computer. For details, refer to “Installation” on page 3
2. Start the services using the NStar Service Manager. 
3. To procure the license and register NStar, contact Honeywell Customer Care.

Note:  

NStar runs in the demo mode till you register the software. To register the 
software, refer to “Licensing and Registration” on page 6.

4. To proceed with the basic configuration, refer to “Setting Up NStar” on page 9.
5. To monitor and track access control activities, refer to “Operating NStar” on 

page 55.
2
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INSTALLATION

Overview
The chapter describes the prerequisites and the procedure to install and register NStar.

The NStar installation setup guides you with installing the required programs and 
components. The NStar application, with its setup, release notes, and other technical 
documents is available on a DVD. 

The information covered in this chapter

Note:  

This guide can be used as a quick reference for the features available in NStar. For a complete 
understanding of the windows/screens, refer to the NStar online help. Press F1to open the help 
topic related to the window.

Topic Refer to...

NStar Modules “NStar Architecture” on page 4
Prerequisites for NStar Installation “Before you begin...” on page 4
NStar Upgradation “Upgrading NStar” on page 6
License and Registration Information “Licensing and Registration” on page 6
3
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NStar Architecture
NStar is a client-server application, consisting of two modules - the Database Server and 
the User Interface.

• The NStar User Interface modules installed on different computers are 
networked and connected to the Database Server through RPC (Remote 
Procedure Call) or/and LPC (Local Procedure Call).

• NStar provides the System Manager utility to configure connection information. 
The System Manager directs the User Interface to the Database Server.

Before you begin...

Hardware Requirements
This section provides you the list of hardware requirements for installing NStar. 

To install NStar on a stand-alone computer that supports upto 128 readers and 2 
communication ports, the following requirements must be fulfilled.

System Hardware Requirements

Hardware Component Requirement

Processor Intel Pentium IV

CPU 2.8GHz CPU

RAM 512 megabytes (MB)

1 gigabytes (GB) for Windows Vista

Hard Disk 40-GB - ATA 100

Serial communication ports 2

Secondary Storage DVD burner

Parallel printer port 1 (2 if a badge printer is also required)

Monitor Display Size: 15 Inches SVGA

Resolution: 1024 x 768

Colors: 256 color

Pointing Device Mouse (PS/2 mouse preferred)

PCI slots Minimum 2, one additional slot for the video capture 

card.

USB ports Minimum 2

Power Supply UPS
4
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Video Capture Card

The badging utility in NStar saves digital images of the photographs captured by the 
camera. The video capture card acts as an interface between the camera and the badging 
utility in the NStar application. The card converts analog signals (from the camera) to 
digital signals before feeding them to the NStar application.

Honeywell recommends the PBVC15 video capture card. 

Modems and Communication Ports

Modems and communication ports are required when the mode of communication 
between the loop and the server is dial-up. Modems and communication ports are 
supported by the desktop based Windows XP, and Windows Vista operating systems 
and the server based Windows 2003 operating systems.

Badge Printers

Any printer supported by the Windows operating system can be used. However, for 
two-sided PVC encoding or magnetic stripe encoding, the Rio2e or Tango2e printer is 
required.

Report Printers

Any printer supported by the Windows operating system can be used to print reports. 
However, a dot-matrix printer such as the PB-PRINTER is a minimum requirement. 

Software Requirements
System Software Requirements

Installing NStar
Insert the NStar DVD into the DVD-ROM drive and follow the menus as prompted 
during the installation.

Software Component Requirement

Operating System Microsoft Windows Vista Business SP1

Microsoft Windows XP Professional SP3

Microsoft Windows 2003 Server SP2

Database Engine MSDE 2000 with SP3 or higher

Microsoft SQL Server 2005 Express Edition SP2

SQL 2000 or 2005 with SP4 

Browser Internet Explorer 5.5 or later
5
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Upgrading NStar
Previous versions of NStar (such as 45.2 and 47) can be upgraded to the new version. 
Before upgrading NStar, make a backup copy of your database files and card holder 
photos and signatures. Stop all the services before you start the upgrade process.

Note:  

Contact Honeywell Customer Care for information regarding the CD key and 
registration.

Licensing and Registration
The NStar software supports two CD keys - Standard and Optional. The features 
supported by them are as indicated in the following table.

The setup installs the demo version of NStar which has the following limitations.

• Only a 10 card database can be maintained.
• You cannot add cards in bulk.
• You cannot print badges.

Registering the software enables you to overcome the preceding limitations.

CD Key Features Included

1User 

(Standard)

1. One Communication Server and one client.

2. Event View to view the System Events.

3. Alarm Printer configuration.

5 User 

(Optional/Special)

1. One Communication Server and five clients.

2. Event View to view the System Events.

3. Alarm Printer configuration.

4. Badge configuration

5. Badge Printer configuration.

6. Autocard Lookup configuration.

7. Digital Video configuration.

8. Alarm Handling.

9. Alarm View to view the alarms.

10. Intrusion Panel configuration.
6
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Registering NStar

Before you register the NStar software, make a note of the CD key and the site code. 

Log on to the NStar User Interface to view the site code. For information on how to log 
on to NStar, refer to “How to Log on to NStar” on page 10.

To view the Site Code

1. Choose Help > License. The License window appears.

2. Make a note of the Site Code. The site code is a unique number that identifies 
your computer.

3. Go to the site www.honeywellaccess.com to register NStar online.
4. Choose Resources > Register Products Online. The Product Registration 

page appears.
5. Click Read User Non-Disclosure and License Agreement to read the 

agreement.
6. Click I have Read and Understand the License Agreement to accept the 

license agreement. A message appears asking for your confirmation.
7. Click OK. A list of  Honeywell products is displayed.
8. Click on NStar from the list of Honeywell products.
9. Enter the required details and click Next. The Authorized Dealer Information 

page appears.
10. Enter the dealer information and click Next. The Enter the CD Key page 

appears.
11. Click NStar from the list of Honeywell products.
7
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12. Type the CD key in the provided box.
13. Click Submit.

Notes:  
• If the CD key is invalid, the system prompts you to provide the Site Code 

number.
• After you submit the information, the site key is sent to you by e-mail.

14. Close the browser and return to NStar.
15. In the License dialog box, type the site key produced by the online registration. 
16. Click Save License Key. This activates the license for NStar.

Notes:  
• The Site Key is sent to you through e-mail.
• Call the Honeywell Access Systems Customer Care to register NStar over the 

telephone.
8
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SETTING UP NSTAR

Before you begin working on the NStar access control system, configure the settings 
explained in this section.

The information covered in this chapter

Note:  

This guide can be used as a quick reference for the features available in NStar. For a complete 
understanding of the windows/screens, refer to the NStar online help. Press F1to open the help 
topic related to the window.

Topic Refer to...

Logging on to NStar “How to Log on to NStar” on page 10
Using the Quick Start Wizard “How to Use the NStar Quick Start Wizard” 

on page 11
Adding Devices to the Device Map “How to Configure Devices” on page 13
Defining Control Areas “How to Define Control Areas/Control Map” 

on page 32
Defining Access Areas “How to Define Access Areas” on page 33
Configuring Badges “How to Configure Badges” on page 35
Adding Cards “How to Add Cards” on page 40
Adding Card Holders “How to Add Card Holders” on page 42
Attaching a Badge to a Card Holder “How to Attach a Badge to a Card Holder” on 

page 43
Adding Operators “How to Add Operators” on page 44
Adding Intrusion Panels “How to Add Intrusion Panels” on page 47
Adding Digital Video “How to Add Digital Video” on page 52
9
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How to Log on to NStar
1. Double-click the NStar User Interface icon  on your desktop. The Connect 

To Server dialog box appears.

2. Type the user Name and Password.

Note:  

When NStar is installed, the Administrator operator, with user name ‘admin’ and 
blank password is created by default.

3. Click Connect.
The NStar - [Operator] window appears after you log on to the NStar application.
10
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How to Use the NStar Quick Start Wizard

Overview
The Quick Start Wizard (QSW) is an optional interface to configure time zones, cards, 
loops, and panels, using the default settings. These features can also be configured using 
the menu options in the NStar application.

• If you are new to NStar, you can use the QSW to quickly configure only the 
basic features required to use NStar for monitoring.

• If you are an existing NStar user, you can use the QSW to quickly add additional 
cards, loops, and panels.

The QSW enables you to:

• Add Time Zones
• Add Cards
• Add Loops
• Add Panels

Notes:  
• After configuring the features using the QSW, you can edit the configuration 

settings using the corresponding menu options. 
• You cannot add cards using the QSW in the NStar demo version.

Procedure
Using the Quick Start Wizard involves the following steps.

For more information on adding time zones, cards, and panels, refer to the NStar online help.

To... Refer to...

Launch the QSW When you log on to NStar with administrator 
permissions, the Quick Start Wizard automatically 
launches.

Add Time Zones From the list of predefined time zones, select the check 
boxes for the time zones.

Add Cards Type the First card number in the range and the Last card 
number and select the expiration date for the cards.

Adding Loops, Panels, and Readers Adding a Loop involves specifying the loop name, adding a 
panel to the loop, and adding
readers to the panel.
11
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Launching the Quick Start Wizard

When you log on to NStar with administrator permissions, the Quick Start Wizard 
automatically launches. If you do not want the QSW to start automatically, clear the 
Show the Quick-Start Wizard after each Log-in check box in the Welcome to 
the NStar Quick Start Wizard dialog box.

To manually launch the QSW, choose Configuration > Quick-Start Wizard from 
the main window of NStar. The Welcome to the NStar Quick Start Wizard dialog 
box appears.

Note:  
• The QSW requires access to several NStar database files. So you must be an 

Administrator in the NStar application to view and use the QSW. 
• The QSW can run only on the server machine where the database is available.
• After using the Quick Start Wizard for the first time, restart the NStar services 

using the NStar Service Manager.

How to Create a Time Zone

Overview
A time zone is a group of time slots that defines the access time for access levels, 
readers, cards, and so on. For example, if a time zone is associated to a card, then the 
card holder holding the card is provided access only during the defined time slots.

Procedure
1. Choose Configuration > Time Management > Time Zone.
2. To define a time slot, click any of the weekdays and drag the mouse pointer to 

reach the end time of the time slot.
3. Alternatively, you can define a time slot for Monday and copy it to the other 

weekdays. Click Copy Monday to Weekdays to copy the time slot.
4. To define time slots for holidays, click and drag on H1 and H2.
12
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How to Configure Devices

Overview
Devices in NStar include communication hardware, panels, cameras, and readers. These 
devices are represented as abstract devices (ADVs) which must be configured before 
use. 

The configured devices such as servers, loops, and panels are displayed in a tree 
structure in the Device Map.

The QSW automatically adds the devices. This section covers information on how to 
manually add and configure them. The following table lists the steps involved.

To... Refer to...

Add a Communication Server “Adding a Communication Server” on page 14
Add a Schedule Server “Adding a Schedule Server” on page 16
Add a 485/PCI Loop “Adding a 485/PCI Panel Loop” on page 17
Add an RS-232 Loop “Adding an RS-232 Panel Loop” on page 20

Displays 
number of 
variant 
time slots

Shows the duration of the time 
slot

Time Slot - 
Set 1

Time Slot - 
Set 2

Time Range Area Ruler
13
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Adding a Communication Server

Overview

The Communication Server establishes the connection between NStar and the panels 
that are physically located in the access control system. The communication server must 
be available on the NStar Device tree for the application to communicate with the 
system devices.

Procedure
1. Choose Configuration > Device > Device Map. The Device window appears. 
2. Right-click the Devices folder and choose Add > Communication Server. The 

Com Server Configuration - Basic Information dialog box appears.

Add an NS2 Panel “Adding Panels to the Loop” on page 23
Configure Basic Panel Settings “Procedure to configure the Basic Settings” on 

page 23
Configure the Panel Card Formats “Procedure to configure the Card Formats” on 

page 25
Assign Time Zones to the Panel “Procedure to assign Time Zones” on page 25
Configure the Panel Options “Procedure to configure the Panel Options” on 

page 26
Configure the Panel Input Points “Procedure to configure the panel Input Points” on 

page 27
Configure the Panel Output Points “Procedure to configure the panel Output Points” 

on page 28
Configure a Reader for the Panel “Procedure to configure a Reader for the panel” on 

page 29

To... Refer to...
14
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3. Type a Name and Description for the server.
4. Click Add under ADV to create an ADV for the communication server. The 

Abstract Device Record - Server dialog box appears.
5. After adding the ADV, click OK to return to the Com Server Configuration - 

Basic Information dialog box.
6. Type the Machine name and the Protocol end point number.

The Protocol End point Number is the physical port on the computer, which is not 
used by any other application.

7. Type a value for the Alarm Priority for notification. Events with a priority 
lower than this value are displayed as events in the Event view.

8. Set the Alarm Priority for required acknowledgement value. An action with 
a priority higher than this value and with a priority lower than the “Alarm Priority 
for notification” value is displayed as an alarm in the Alarm View.

Note:  
• The Alarm View is an optional feature. You must procure an additional license to 

use it. 
• When the feature is enabled the Alarm Priority for required 

acknowledgement value must be set to 50.

9. Select the Write Transactions to file? check box to record the server 
transactions and message exchanges between the communication server and the 
panels in a text file. This file is used for debugging purposes. Generally this check 
box is cleared.
15
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10. Click Next. The Com Server Configuration - Ports dialog box appears.

11. From the Ports list, select the check box(s) for the COM ports that must be used 
by the communication server.

12. Click Next, and then click Finish to add the communication server to the Device 
tree.

Adding a Schedule Server

Overview

The Schedule Server communicates with the Database Server to configure the schedules 
and with the Communication Server to run the schedules.

You can configure the details of the Schedule Server in NStar, to run the scheduled 
functions.

Procedure
1. Choose Configuration > Device > Device Map. The Device window appears. 
2. Right-click the Devices folder and choose Add > Schedule Server. The 

Schedule Server Configuration dialog box appears.
16
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3. Type a Name and Description for the server.
4. Click Add under ADV to create an ADV for the schedule server. The Abstract 

Device Record - Server dialog box appears.
5. After adding the ADV, click OK to return to the Schedule Server 

Configuration dialog box.
6. Type the Machine name and enter a unique Protocol end point number.
7. Click Next, and then click Finish to add the schedule server to the device tree.

Adding a 485/PCI Panel Loop

Overview

A communication loop is an interface between the panels and the communication server. 
The loop must be added to the communication server in the Device Map. 

Panels using the RS-485 communication protocol can be connected to NStar by the N-
485-PCI-2 communication adaptor (485/PCI panel loop). The 485/PCI loop uses the RS-
485 communication protocol which offers good data supervision and system 
performance. 
17
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Procedure to configure the Basic Settings
1. Choose Configuration > Device > Device Map. The Device window appears.
2. Expand the Devices folder and right-click the communication server.
3. Select Add and click Panel Loop (485/PCI). The 485/PCI Loop 

Configuration - Basic Information dialog box appears.

4. Type a Name and Description for the 485/PCI panel loop.
5. Click Add under ADV to create an ADV for the 485/PCI panel loop. The 

Abstract Device Record - Loop dialog box appears.
6. After adding the ADV, click OK to return to the 485/PCI Loop Configuration - 

Basic Information dialog box.
7. Select the ACK/NAK check box, if you are using the ACK/NAK protocol. The 

ACK/NAK protocol requires acknowledgement, which can be positive (ACK) or 
negative (NAK). ACK indicates a successful message receipt, while NAK indicates 
an invalid message.

8. Select the Buffer all panels on exit check box to buffer the events in the 
respective panels when the communication server stops.

9. Select the Unbuffer all panels on startup check box to unbuffer all the panel 
events when the communication server restarts.

10. Select the standard Time Zone based on the loop location.
18
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11. Set the Panel Defaults for the panel loop. The following table lists the default 
panel options.

12. Click Next to configure the port settings for the loop.

Procedure to configure the Port Settings

Panel Default Description

I/O Poll Interval Select the interval at which the signal must be sent to the 
panel to confirm the panel is working properly, and to check 
the panel's input and output states. 
By default, the frequency interval is 60 seconds.
Note: A purple question mark  in the Control Map 
indicates that the device is in an ‘Unknown State’ or that it 
cannot be communicated with.

Panel CMD Retry Count Specify the number of times a command must be resent to the 
panel, if the event of the panel not responding to the 
command. 
By default, the command is resent 3 times.

Panel CMD Time Out Specify the waiting time for receiving a response from the 
panel and for time out of the command. 
By default, the loop waits for 5 seconds.
19
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1. From the Port drop-down list, select a port on the communication server to which 
the loop must be connected. The ports that are assigned to the communication 
server and not used by any loop are listed.
The ports and the associated parameters are listed in the table.

2. Click Next, and then click Finish to add the 485/PCI Loop to the device tree.

Adding an RS-232 Panel Loop

Overview

Panels using the RS-232 communication protocol can be connected to NStar by the RS-
232 panel loop. The RS-232 protocol offers serial binary data interchange between the 
panel and the communication server.

Procedure to configure the Basic Settings
1. Choose Configuration > Device > Device Map. The Device window appears.
2. Expand the Devices folder and right-click the communication server.
3. Select Add and then click RS-232 Port (Single Panel). The RS-232 Port 

(Single Panel)Configuration - Basic Information dialog box appears.

Port Parameter Description

COM Bits per Second Select the transmission baud rate for the loop.

Data Bits Select the number of bytes that can be transferred.

Parity Select the parity for error detection.

Stop Bits Select the stop bits value. 1 is the default value.

TCP/IP 
Connection

IP-Address or 
Node name 

Type the IP-Address of the Ethernet converter.
The corresponding port number is displayed in Port 
No.

TCP/IP 
Encrypted 
Connection

TCP/IP-Address 
or Node name 

Type the IP-Address of the Ethernet converter.
The corresponding port number is displayed in Port 
No.

Encryption 
Password

Type the password to encrypt the data.
20
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4. Type a Name and Description for the RS-232 panel loop.
5. Click Add under ADV to create an ADV for the RS-232 loop. The Abstract 

Device Record - Loop dialog box appears.
6. After adding the ADV, click OK to return to the RS-232 Port (Single 

Panel)Configuration - Basic Information dialog box.
7. Increase or decrease the Loop Verification Interval (Sec). This is the interval at 

which NStar sends signals to the loop and verifies the response. The default value is 
60.

8. Select Buffer all panels on exit to buffer the events in the connected panels 
when the communication server stops.

9. Select Unbuffer all panels on startup to unbuffer all the panel events when the 
communication server restarts.

10. Select the standard Time Zone based on the loop location.
21
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11. Set the Panel Defaults for the panel loop. The following table lists the default 
panel options.

12. Click Next to configure the port settings for the loop.

Procedure to configure the Port Settings

Panel Default Description

I/O Poll Interval Select the interval at which the signal must be sent to the 
panel to confirm the panel is working properly, and to check 
the panel's input and output states. 
By default, the frequency interval is 60 seconds.
Note: A purple question mark  in the Control Map 
indicates that the device is in an ‘Unknown State’ or that it 
cannot be communicated with.

Panel CMD Retry Count Specify the number of times a command must be resent to the 
panel, if the event of the panel not responding to the 
command. 
By default, the command is resent 3 times.

Panel CMD Time Out Specify the waiting time for receiving a response from the 
panel and for time out of the command. 
By default, the loop waits for 5 seconds.
22
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1. From the Port drop-down list, select a port on the communication server to which 
the loop is to be connected. The ports that are assigned to the communication 
server and not used by any loop are listed.
The ports and the associated parameters are listed in the table.

2. Click Next, and then click Finish to add the RS-232 Loop to the device tree.

Adding Panels to the Loop

Overview

Local or remote panels can be added to the communication server through panel loops. 
Panels at remote sites can be added to the server through modem pools.

Procedure to configure the Basic Settings
1. Choose Configuration > Device > Device Map.
2. Right-click the panel loop and click Add New NS2 Panel. The Panel 

Configuration - Basic dialog box appears.

Port Parameter Description

COM Bits per Second Select the transmission baud rate for the loop.

Data Bits Select the number of bytes that can be transferred.

Parity Select the parity for error detection.

Stop Bits Select the stop bits value. 1 is the default value.

TCP/IP 
Connection

IP-Address or 
Node name 

Type the IP-Address of the Ethernet converter.
The corresponding port number is displayed in Port 
No.

TCP/IP 
Encrypted 
Connection

TCP/IP-Address 
or Node name 

Type the IP-Address of the Ethernet converter.
The corresponding port number is displayed in Port 
No.

Encryption 
Password

Type the password to encrypt the data.
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3. Type the Name and Description for the panel.
4. Select the panel type from the Type drop-down list. 

Note:  

NS2 is the only panel type supported.

5. Select the Firmware Version number for the panel. 
6. Select the panel Status from the drop-down list. The status can be Active, Inactive, 

or Not Present.
7. Enter a unique panel Address. The address corresponds to the DIP Switch settings 

on the panel and ranges from 1 through 31.
For more information on the panel settings, refer to the NS2 installation manual.

8. Click Add under ADV to create an ADV for the panel.
9. After adding the ADV, click OK to return to the Panel Configuration - Basic 

dialog box.
10. Click Next to configure the Card Format settings.
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Procedure to configure the Card Formats

1. In the Panel-Configuration - Card Format dialog box, set the WIEGAND card 
format values.

Note:  

Honeywell recommends you to retain the default card format values. Default formats for 
slots 1, 2, and 3 are CR-1 Wiegand Card Swipe Reader, NR-1 Magstripe Swipe Reader, 
and PR-2 Hughes/IDI Proximity Reader. 

2. Click Next to assign the Time Zone and the Holiday Group to the panel.

Procedure to assign Time Zones

WIEGAND card format

Time zones for the readers, 
input points, and output points 
of the panel
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1. In the Panel Configuration - Time Zones dialog box, select the time zone from 
the Available Time Zone list and click . The time zone moves to the 
Selected Time Zone list. For multiple selections use the SHIFT and CTRL keys.
The time zones that are listed in Selected Time Zone are available to the 
readers, inputs, and outputs of the panel.

2. Select the holiday group from the Holiday Group drop-down list.
3. Click Next to configure the panel options. 

Procedure to configure the Panel Options
 

1. In the Panel Configuration - Options dialog box, select the Global Anti-
Passback check box to ensure that the card holders present their cards while 
entering and exiting a building.

2. Select the Forgiveness check box to put all cards in a neutral state at midnight, 
everyday.

3. Select the Keypads and PIN check boxes for Card and PIN operation.
4. Select the Continuous Card Reads check box to allow card readers to read 

cards continuously, independent of the output pulse time.
5. Select the Reverse Read LEDs check box to reverse the standard LED operation 

of the reader. When the check box is selected, a reader which normally changes 
from green to red on a valid card read, changes from red to green.

6. Select the Host Grant options to grant permissions to card holders whose card 
details are not updated in the panel.
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7. Click Advanced to configure additional settings for the output points and special 
card format options.

8. Enter a Site Code to ensure that only the cards belonging to the facility are 
provided access. You can enter up to eight site codes.

9. Click Next to configure the panel Input Points.

Procedure to configure the panel Input Points

1. In the Panel Configuration - Inputs dialog box, select an input point check box 
under Name. 

2. Double-click the input point and type the name for the ADV. The default ADV is 
created.
The settings in this dialog box are applicable to the selected input point.

3. Select the Time Zone during which the input point must be de-activated (shunted 
- not reporting change of state).

4. Select Sec, Min or Hr and set the Shunt Time. Shunt time is the duration for 
which the door can be kept open, after a valid card read or egress request, without 
generating a door ajar alarm. If the time taken to close the door exceeds the shunt 
time, an alarm is raised.

5. Enter the Debounce Time in seconds. Debounce time is the maximum time 
allowed for the input point to remain in the changed state before reporting an 
Alarm, Trouble or Normal condition. This feature is useful in avoiding false alarms 
from vibrating contacts.

6. Select the Supervised check box when end of line resistors are used in the input 
circuit. When selected, a trouble is reported when tampering of the input point is 
detected.

Input point ADVs

Interlocks the input and 
output points - action at 
one point causes a 
reaction at the second 
point
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7. Click Normally Closed or Normally Opened to specify the normal state for 
the door position sensor or the other input devices.

8. Under Report Alarms, select one of the following options.
• Never - Never reports an alarm on this input point.
• Always - Always reports an alarm.
• Trouble - Reports only the trouble conditions of the input point. This is 

typically used for egress devices to detect tampering. 

Notes:  
• To report the Trouble alarms, the Supervised check box must be selected.
• Press the F1 key while the Inputs window is open, to view more information 

about the fields. In the same help topic, under Related Topics, select Panel Inputs 
to view a default input assignment table.

9. Set the Interlocking for the input point.
10. Click Next to configure the output points for the panel. 

Procedure to configure the panel Output Points

1. In the Panel Configuration - Outputs dialog box, select a check box for an 
output point under Name. 

2. Double-click the output point and type the name for the ADV. The default ADV is 
created.
The settings in this dialog box are applicable to the selected output point.

Output point ADVs
28



S
E

T
T

IN
G

 U
P N

S
T

A
R

Note:  

Press the F1 key while the Outputs window is open, to view more information about 
the fields. In the same help topic, under Related Topics, select Panel Outputs to view a 
default output assignment table.

3. Select a Time Zone during which the output point must be activated (door 
unlocked).

4. Select the First Valid Read Activates Time Zone check box to activate the 
output point when a valid card is read, within the associated time zone. 

5. Select the time unit for the pulse time, and then select the Pulse Time to set the 
period during which the output point must be energized.

6. Set the Interlocking for the output point.
7. Select the required Report ON/OFF option.
8. Click Next to configure the reader for the panel. 

Procedure to configure a Reader for the panel

1. In the Panel Configuration - Readers dialog box, select a reader from the list to 
view and modify its settings. The dialog box displays the panel configuration in a 
graphical form.

2. Select a reader from the Reader list. 

Reader ADVs
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3. Double-click the reader and type the name for the ADV. The default ADV is 
created.

4. Provide the following information to configure the reader properties.

5. In the Configure Free Egress dialog box, provide the following information.

Parameter Description

Anti-Passback Select the check box to set the anti-passback feature.
Set the anti-passback reader properties.
In - The reader is considered as IN-Reader.
Out - The reader is considered as OUT-Reader.
Hard - When an anti-passback violation occurs, the reader 
strictly restricts access.
Soft - When an anti-passback violation occurs, the reader grants 
access, but sends a report on anti-passback violation.

Card+PIN Time Zone Select the time zone for which access is allowed only when a 
valid card and PIN number are used at the reader.

PIN Only Time Zone Select the time zone for which access is allowed when only a 
PIN number is used. In this time zone, access is denied even for 
a valid card read.

Door Clear the check box to use the reader without attaching it to a 
door.

Groups/Partitions Select the groups/partitions from the list to associate Galaxy 
groups or Vista partitions to the reader.
Note: This option is available only for Galaxy and Vista panels. 
You need an additional license to add Galaxy and Vista panels.

Input to Set/Arm 
Galaxy Grps/Partitions

Select the input point to which Galaxy groups or Vista 
partitions are to be associated.
Note: This option is available only for Galaxy and Vista panels. 
You need an additional license to add Galaxy and Vista panels.

Free Egress Input Click to change the input point. The Configure Free Egress 
dialog box appears.

Parameter Description

Egress Input Select the input from the list.

Sec, Min, Hr and 
Shunt Time

Click Sec, Min, or Hr and enter the shunt time. Shunt time is the 
duration for which the door can be kept open, after a valid card 
read or egress request, without generating a door ajar alarm.
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6. In the Configure Direct Point dialog box, provide the following information.

7. In the Configure Status Input / Shunt Device dialog box, provide the following 
information.

Debounce Time Enter the time in seconds. Debounce time is the maximum time 
allowed for the input point to remain in the changed state before 
reporting an Alarm, Trouble or Normal condition. This feature is 
useful in avoiding false alarms from vibrating contacts.

Direct Point Click to change the output for a valid card read. The Configure 
Direct Point dialog box appears.

Parameter Description

I or O Click I/O to indicate Input Point or Output Point.

Direct Point Select the output point from the list.

Sec, Min, Hr and Pulse Time Click Sec, Min, or Hr and enter the pulse time.

Free Egress Input shunts 
Status Input / Shunt Device

Select the check box to follow no action on the direct 
point when a Free Egress Input is activated.

Status Input / Shunt Device Click to trigger an action in another input or output as a 
series action of the direct point. The Configure Status 
Input / Shunt Device dialog box appears.

Parameter Description

I or O Click I/O to indicate Input Point or Output Point.

Status Input / Shunt Device Select the device from the list. 

Sec, Min, Hr and Shunt 
Time

Click Sec, Min, or Hr and enter the shunt time. Shunt time 
is the duration for which the door can be kept open, after a 
valid card read or egress request, without generating a 
door ajar alarm.

Debounce Time Enter the time in seconds. Debounce time is the maximum 
time allowed for the input point to remain in the changed 
state before reporting an Alarm, Trouble or Normal 
condition. This feature is useful in avoiding false alarms 
from vibrating contacts.

Set Defaults Click to retain the default settings.

Parameter Description
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8. Click Next and then click Finish to add the NS2 panel to the device tree.

How to Define Control Areas/Control Map

Overview
Control areas are logical areas containing devices such as communication servers, loops, 
panels, input points, output points, groups, partitions, zones, cameras, and readers.

Defining a Control Area involves creating a tree structure. A Control Area is defined by 
adding a site, adding branches to the site, and then adding devices to the branches. 
Devices can also be added directly to a site.

Configuring the Control Area helps you with monitoring and controlling devices in the 
Control Map. The Control Map shows the status of each device, the set of actions to be 
performed on the device when an event takes place, and the relationship between the 
various devices.

The Control Map shows the status of each device, the set of actions to be performed on 
the device when an event takes place, and the relationship between the various devices.

For more information on using the Control Map, refer to“How to Track Devices using 
the Control Map” on page 56 

Site

Branches
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Procedure
1. Choose Configuration > Define > Control Areas. The Control Area window 

appears.
2. Right-click the site and select one of the following:

• Add Site to add a site.
• Add Branch to add a branch to the site.
• Add Devices to add devices to the control area.

3. Click OK/Add to add the site/branch/device to the Control Area.

Initializing a panel from the Control Map

Overview

After configuring panels and adding them to the Control Area, the next step is to 
initialize the panels. Only when the panels are initialized, the panel configuration details 
are downloaded onto the panel. 

Note:  

Only the NS2 panel supports the Initialization feature.

Procedure
1. Choose Operations > Control Map. 

OR 

Click . The Control Map window appears.
2. Right-click the desired panel in the Control Map and select Initialize. The Panel 

Initialization Options dialog box appears.
3. Select the check boxes for the information you want to download on to the panel.

OR
Click Select All to download all the information 

4. Click OK to initialize the panel.

How to Define Access Areas

Overview
Access Areas are the logical areas in the Access Control System, defined by grouping 
readers (doors).
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In NStar, the access area is displayed as a tree to which branches and entrances can be 
added. The branches in the tree represent the access areas. The entrances represent 
panels/readers/doors, through which you can gain access to the areas. 

Procedure
1. Choose Configuration > Define > Access Areas. The Access Area window 

appears.
2. Right-click the Access Area folder or a branch and select one of the following:

• Add Branch to add a branch to the site
• Add Entrances to add entrances to the access area.

3. Click OK/Add to add the branch/entrance to the Access Area.

How to define Access Levels for the Access Area

Overview

With access levels, access can be granted or restricted to various access areas. The 
Access Level window contains information of the readers and their time zone 
association.

Procedure
1. Choose Card > Access Level. The Access Level window appears.
2. Click Add. The Access Level dialog box appears.
3. Type the Name and Description for the access level and click OK. 
4. After the access level is added, configure the time zone access for the entrance/

branch. (Right-click the entrance or branch and click Configure.)

Branch

Entrances
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For example, the card holders associated to the Maintenance access level are allowed 
access only to the NS2 panel - Reader 2 and the NS2-Reader 2.

How to Configure Badges

Overview
Badge layouts are templates that define the size, placement, and properties of a badge. 
Properties of a badge are its printable size, its background color, and the magnetic 
stripes used for encoding the card holder information. 

In addition, the badge layout contains placeholders for storing cardholder information 
such as photo, note fields, signatures, and bar codes.

This section covers information on how to add and configure badges. The following table 
lists the steps involved.

Note:  The Badge Design utility is an optional feature. You must procure an additional 
license to use it. Contact Honeywell Customer Care for further details.

To... Refer to...

Configure a Badge Layout “Configuring a Badge Layout” on page 36
Configure Badge DLLs “Configuring Badge DLLs” on page 37
Set up Badge Printers “Setting up Badge Printers” on page 38

1 2
Branch

Entrance

3
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Configuring a Badge Layout

Overview

Configuring a badge layout involves:

• Adding a badge layout - Create a badge layout with a name and description.
• Creating badge designs - Place elements on the badge layout (bitmaps, 

placeholders for cardholder photo, bar codes, and so on) and set various 
properties for the badge elements. 

Procedure to add a Badge Layout
1. Choose Configuration > Badge > Badge Layout Utility. The Badge Layouts 

window appears with a list of existing badges.
 

2. Click Add to add a badge layout. The Badge Definition window appears.

3. Type a Name and Description for the badge layout. 

4. Click  to save the badge layout.

Procedure to create Badge Designs
1. Choose Configuration > Badge > Badge Layout Utility. The Badge Layouts 

window appears.
2. Select a badge layout and click Edit. The Badge Definition window appears with 

the details of the selected badge layout. 
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.

3. Configure the following settings.
• Set the printable size for the badge.
• Provide the background color, graphics, and image for the badge.
• Specify the blockout areas on the badge.
• Place the badge elements (text, bar codes, bitmap, placeholder for the card 

holder’s photo, and placeholder for signatures) and set their properties.
4. Click  to save the badge layout.

For more information on creating badge designs refer to the NStar Online Help.

Configuring Badge DLLs

Overview

A specific dynamic-link library (DLL) file is required to use the video capture card, 
TWAIN device, and signature pad with the NStar application. DLLs for the supported 
hardware are in the NStar directory and can be installed in the application.

Procedure
1. Choose Configuration > Badge > Badge DLL’s. The Badge DLL’s dialog box 

is displayed.

Graphic icons

Ruler

Badge Outline
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2. Click the ellipsis  button next to Video Capture card DLL. An Open dialog 
box appears with NStar opened as the default directory.

3. Select the appropriate DLL file, and click Open. The path to the DLL file is 
displayed in the Video Capture Card DLL text box.

Note:  

If the DLL is not listed in the NStar directory, perform the following steps.

a. Open Windows Explorer.
b. Choose Tools > Folder Options. The Folder Options dialog box appears. 

(For Windows Vista, choose Organize > Folder and Search options.)
c. Click the View tab.
d. Under Advanced settings, expand Files and Folders and then Hidden 

files and folders. 
e. Click Show hidden files and folders. 
f. Click Apply to apply the changes and then click OK.

4. Click the ellipsis  button next to the Signature Pad DLL. An Open dialog box 
appears with NStar opened as the default directory.

5. Select the appropriate DLL file and click Open. The path to the DLL file is 
displayed in the Signature Pad DLL text box.

6. Click OK to save the DLL file details and to close the Badge DLL’s dialog box. 

Setting up Badge Printers

Overview

NStar is compatible with many printers. Any printer that is supported by the Windows 
operating system can be used for printing badges. However, for two-sided PVC printing 
38



S
E

T
T

IN
G

 U
P N

S
T

A
R

or magnetic stripe encoding, the Rio2e or Tango2e printer is required. In addition, 
Windows-compatible laser or other color printers can be used for printing badges on 
paper.

Note:  

Install your printer using the Windows Control Panel. (Refer Microsoft documentation 
for more information.) Ensure that you also install the printer driver.

Procedure
1. Choose Configuration > Badge > Configure Badge Printer. The Badge 

Printer Setup dialog box appears with the list of printers configured in the 
computer.

2. Select the printer required for badge printing in the Printer Name list. 
3. Select the Printer Type.
4. Under Magnetic Stripe, select the Encode Mag Stripe check box to encode 

magnetic stripe information. 
5. Select the Encode Only check box to encode only the magnetic stripe information 

and not print it.
6. Under Orientation, click Portrait or Landscape. The default orientation for the 

badge is Landscape.
7. Under Page Size, select the page size in inches or millimeters. The default page 

size for the badge is 53.5 mm x 85 mm.
8. Click OK to save the badge printer settings and close the Badge Printer Setup 

dialog box. 
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How to Add Cards

Overview
A card has a card number by which it can uniquely be identified. It can be assigned to a 
badge and a card holder, to create unique badge IDs or access cards. These cards 
contain the card number, access level, and the card status (Active or Inactive) 
information. 

NStar allows you to add a single card or add cards in bulk. Normally, cards are added in 
large volumes and are later assigned to card holders as per requirements. 

A card holder can hold more than one valid card at the same time, to gain access to 
multiple facilities. 

Procedure
1. Choose Card > Card. The Card window appears.
2. Click Add to add a new card. The Card Record dialog box appears.

3. In the Card Properties tab, type a unique Card Number.
4. Click the ellipsis button to select a Card Holder from the Select dialog box.
5. After selecting the card holder, click OK to return to the Card Record dialog 

box.
6. Select the Status of the card from Active, Inactive, Lost or Stolen, and Trace.
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7. Select an Access Level from the list. You must assign an access level if you have 
selected the Status as Active or Trace.

8. Type the Issue number to trace the number of times the card is issued.
9. Type a unique PIN number. The Person Identification Number is used along with 

the card at the card Reader/Keypad for higher security.
10. Describe the card details in Description.
11. Click Add next to Custom Access Level to customize the access level for the 

card.
12. Click View next to Action Group to select an action group for the card. Action 

Group is not required for normal operations. It is used for special applications that 
are unique to the card number. 

13. Click Change under Activation Date to set the date for card activation.
14. Click Change under Expiration Date to set the date for card de-activation.
15. Click OK to add the card.

Procedure to add cards in bulk
1. Choose Card > Bulk Card Add. The Bulk Card Add dialog box appears.
2. Type the Start Number and the End Number of the card series. For example, 

type 100 and 200 to add 100 cards starting with the card number 100, till card 
number 200.

3. Select the Status of the cards.
4. Select the Access Level of the cards.
5. Select the front and back designs for the badges in Badge Front and Badge Back.
6. Set the Activation Date and Expiration Date.
7. Click Start to add the cards. The progress indicator displays the progress.

Caution:  

Do not stop any NStar services or turn-off the computer while the addition of bulk 
cards is in progress.

8. Click Close to complete the addition of bulk cards.
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How to Add Card Holders

Overview
A Card Holder is a person who holds a card. Card Holders in NStar are defined by 
details such as First Name, Last Name, and User-defined fields referred to as Note 
Fields. These fields are used for storing additional card holder information such as 
qualification, passing year, employee number, and so on.

Procedure 
1. Define note field templates and card holder tab layouts.
2. Choose Card > Card Holder. The Card Holder window appears.
3. Click Add to add a card holder. The Card Holder dialog box appears.

4. Provide the following information.
• Basic tab - Provide basic information like First Name and Last Name.
• User defined tabs - Provide card holder additional information in the user-

defined tabs. 
• Cards tab- Add and/or attach cards to the card holder.
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• Attach User Codes tab- Attach user codes to the card holder. User codes are 
defined for Galaxy and Vista panels. (Support for these panels is optional and 
requires an additional license.)

• Card Biometrics tab - Attach a photo, badge or signature to a card holder. 

Note:  

Defining note field templates and card holder tab layouts are optional steps.

To assign a card to a card holder

• Select a card holder while adding a new card.
OR

• Add a new card or attach an existing card, while adding the card holder.

How to Attach a Badge to a Card Holder

Overview
After adding badges, cards, and card holders, you can attach a badge to the card holder.

When a badge is associated with a card holder, the card holder information such as 
photo, signature, and other note field information are automatically entered on the 
badge. These unique badges can then be used as photo IDs and access cards. 

Procedure
1. In the Card Holder dialog box, click the Card Biometrics tab.
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2. In the Frame Selected list, select Photo to attach a photo or badge to the card 
holder. The Photo/Badge frame is highlighted.

3. Under Badge Layout, click Badge Back or Badge Front to attach the badge to 
the back or the front of the card.

4. Select the badge design in the Badge Layout Name list. The selected badge 
design is displayed in the preview area.

Note:  

To detach a badge, select None in the Badge Layout Name list.

How to Add Operators

Overview
Operators are individuals with a set of defined rights and privileges to work with the 
NStar user interface. Each operator is provided a user name and password to log on to 
NStar.
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The operator’s rights to view and modify various NStar user interface components like 
databases and reports can be configured for an operator level.

Procedure
1. Choose System > Operator. The Operator window appears.
2. Click Add to open the Operator Record dialog box.
3. In the Operator tab, select the Operator Type and type the Operator Name.
4. Click the Password tab to set the password.
5. Click the Operator Information tab.
6. Associate the operator to the Operator Level, Card Holder, and Time Zone.

7. Click Apply and then OK to add the operator.

Defining Operator Levels

Overview

The operator level defines the privileges of the operator to work with NStar. When an 
operator is assigned to an operator level, the operator gains access to the application 
features configured for that level.

In an operator level, the rights are configured for the following system elements.

• Control Area - To control devices in the control area through the Control Map.
• Databases - To configure Card Holder, Cards, Badges, Device Map, and so on.

Provides access to 
the operator to 
generate only these 
reports

Assigns the operator 
level to the operator 
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• Reports - To run the reports.
• User Interfaces - To configure and operate on the NStar User Interface.

Procedure
1. Choose System > Operator Level. The Operator Level window appears.
2. Click Add. The Operator Level dialog box appears.
3. Type the Name and Description for the operator level and click OK.
4. After the operator level is added, configure the rights for the tree-entry. (Right-

click the branch and click Configure.)

Note:  

Each device, database, and user interface element in the control tree is color-coded, 
based on the rights assigned to it.

Red indicates no rights

Yellow indicates view rights

Green indicates view and edit rights

White indicates full (view, edit, and delete) rights

Operators assigned to 
this level have full rights
to work on Card 
Holder

Only view rights

Only view and edit 
rights
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How to Add Intrusion Panels

Adding a Galaxy Panel

Overview

The Galaxy panel helps you monitor and track intrusions at different zones. The area 
monitored by sensors is termed as a Zone. 

NStar communicates with the Galaxy panel through the Galaxy Ethernet Module. 
Therefore, you must configure the Galaxy Ethernet Module in the communication server 
before you add the Galaxy panel in NStar. When you add the Galaxy panel, its 
configuration details are downloaded on to NStar through the Galaxy Ethernet Module.

Notes:  
• Support for intrusion panels is optional. You must procure a supporting CD key 

to use intrusion panels in NStar. Contact Honeywell Customer Care for further 
details.

• The Classic and Grade 3 series of Galaxy panels are supported.
• You can add only one Galaxy panel to NStar.

Procedure
1. Choose Configuration > Device > Device Map. 
2. Right-click on the Communication Server to add the Galaxy Ethernet Module.
3. Configure the Module by entering the Name, IP Address, Panel Defaults, port 

numbers, and the Connection Password information.
4. Then, right-click the Ethernet Module Galaxy (Single Panel) and click Add 

New Galaxy Panel. 
The NStar application establishes a connection with the Galaxy panel to download 
the configuration details. After the panel configuration details are downloaded, the 
Panel Configuration - Basic dialog box appears. 

5. Enter the panel Name and Description.
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6. Set the panel groups and select a time zone during which alarms must be reported.

7. View the panel zone properties and select a time zone for raising alarms. 

Adds an ADV for the 
Galaxy Panel

Lists the type of Galaxy 
panel

Sets the time zone 
during which the alarms 
must be reported

Displays the groups 
downloaded from the 
Galaxy panel 

Displays the type of 
device used in the zone

Displays the zone 
state

Indicates how quickly the 
zone responds within the 
Galaxy panel
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8. Set the panel outputs, and the RIO boards (The extendable boards for extending 
the number of zones or outputs).

9. Define the Galaxy user codes.

10. Define keypads and MAX for the Galaxy panel.

Adding a Vista Panel

Overview

Vista is another intrusion panel which helps you monitor and track intrusions.

NStar communicates with the Vista panel through the Vista Panel Port. Therefore, you 
must configure the Vista Panel Port in the communication server before you add the 
Vista panel.

Sets the user name and 
PIN number for each 
user 

Decides Keypad or 
MAX definition

Sets the unique address 
for the keypad or MAX
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Note:  

Support for intrusion panels is optional, based on the CD key. Contact Honeywell 
Customer Care for further details.

Procedure
1. Choose Configuration > Device > Device Map. 
2. Right-click on the Communication Server to add the Vista Panel Port.
3. Configure the Vista Panel Port by entering the Name, Port, Master/User Code, 

and the Installer Code information.
4. Then, right-click the Vista Panel Port and select Add New Vista Panel. The 

Panel Configuration - Basic dialog box appears.
5. Enter the panel basic information and select a panel type.

6. Select the Vista panel partitions.

7. Configure the zone information.

Displays the type of 
Vista panel 

Adds an ADV for the 
Vista panel 

Displays the panel 
partition information 
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8. Set the output points for the Vista panel.

9. Configure the user codes for the panel.

Set the Zone Type 
and Partition

Sets the PIN 
number for each 
user
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How to Add Digital Video

Overview
In NStar, you can view digital video in the Digital Video Display window. Access 
DVPRO (RapidEye) and Fusion are the Digital Video Recorders supported in NStar.

Note:  

Support for digital video is optional, based on the CD key. Contact Honeywell Customer 
Care for further details.

Procedure to add an Access DVPRO Video
1. Choose Configuration > Device > Device Map.
2. Right-click the Devices folder and choose Add > Digital Video. The Digital 

Video Configuration dialog box appears.

3. Type a Name and Description for the Access DVPRO recorder.
4. Select the Type as Access DVPRO.
5. Type the User name and Password.
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Notes:  
• The Name, User name, and Password must be the same as those used with 

the Rapid Eye software.
• The Rapid Eye Admin and View software must be installed on the same 

computer as the NStar software.

6. Click Next to configure the camera settings.

7. Double-click the camera and type the name for the ADV. The default ADV is 
created.

8. Select the Pan and Tilt check box to set the pan and tilt property for the camera.
9. Type the Camera Title.
10. Click Next, and then click Finish to add the Access DVPRO digital video.

Procedure to add a Fusion Video
1. Choose Configuration > Device > Device Map.
2. Right-click the Devices folder and choose Add > Digital Video. The Digital 

Video Configuration dialog box appears.
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3. Type a Name and Description for the Fusion recorder.
4. Select the Type as Fusion.
5. Type the User name and Password.
6. Type the Machine Name or IP Address and Port Number to set the 

Communication Settings.
7. Click Next to configure the camera settings.

8. Double-click the camera and type the name for the ADV. The default ADV is 
created.

9. Select the Pan and Tilt check box to set the pan and tilt property for the camera.
10. Type the Camera Title.
11. Click Next, and then click Finish to add the Fusion digital video.

Adds an ADV for 
digital video

Specifies the 
Communication 
Settings for the 
Fusion recorder
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OPERATING NSTAR

Overview
After setting up NStar, you can use it to monitor and track various access related 
activities like the movement of card holders, actions performed by the operators on the 
NStar user interface, violations in the access control system, and so on. 

This chapter provides information on the tasks you can perform, to monitor and control 
the NStar access control system.

The information covered in this chapter

Note:  
• This guide can be used as a quick reference for the features available in NStar. For a 

complete understanding of the windows/screens, refer to the NStar online help. Press 
F1to open the help topic related to the window.

• Some features in NStar are optional such as viewing alarms and digital video. You 
must procure the appropriate license to use them. Contact Honeywell 
Customer Care for further details.

For... Refer to...

Tracking Devices using the Control Map “How to Track Devices using the Control Map” 
on page 56

Handling Events and Alarms “How to Handle Events and Alarms” on page 56
Viewing Digital Video “How to View Digital Video” on page 60
Generating Reports “How to Generate Reports” on page 61
Maintaining the Database “Database Maintenance” on page 63
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How to Track Devices using the Control Map

Overview
Operators who are assigned to the control areas can view the status of devices and 
control them using the control map.

Procedure
1. Choose Operations > Control Map

OR

Click . The Control Map window appears.
2. Expand the control area folder and then its branches.
3. To control a device, right-click the device and select the command from the menu.

How to Handle Events and Alarms

Overview
Access control activities in NStar can be classified as events such as card reads and 
alarms such as invalid card reads, based on the alarm priorities assigned to them. The 
priority value ranges from 1 to 99. 

Moving the cursor over the 
control map icon displays a 
tool tip which explains the 
status of the device.
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The action priority value and the values set for Alarm Priority for notification and 
Alarm Priority for required acknowledgement determine if:

• The action is displayed as an event in the Event View.
• The action is considered as an alarm and displayed in the Alarm View.

Assume that: 

Alarm Priority for notification = 80

Alarm Priority for required acknowledgement = 50

Then: 

Event View

Overview

An event is an access control activity such as a card read, change in the state of input, 
and so on. The Event View window displays the details of access control activities as and 
when they occur. 

You can filter the areas or devices to show the events that occur only in the filtered 
areas or devices. When the window is closed, the displayed events are lost. However, a 
record history of the events is maintained in the NStar database.

Procedure to view the Events
1. Choose Operations > Event. The Event View window appears with the list of 

events.

Priority 
value 

Displays in... Records 
in

History
Alarm 
View Event View

0 No No No

1-50 Yes Yes Yes

51-79 No Yes Yes

80-99 No No Yes
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2. Click one of the following options under On to filter the events displayed.
• Alarm - Display only the alarms.
• Card Read - Displays only the card reads.
• Both - Displays the alarms and card reads.

3. Click Close.

Alarm View

Note:  

This is an optional feature. You must procure the appropriate license to use this feature. 
Contact Honeywell Customer Care for further details.

Overview

An alarm is an event or an access control activity that must be acted upon as soon as it 
occurs. The Alarm View window displays alarms which beep until they are 
acknowledged. 

The Alarm View window is divided into two horizontal panes. Incoming alarms are 
displayed in the upper pane according to priority and time. The lower pane displays the 
list of acknowledged alarms. The color of an alarm indicates its state. The alarm states 
are Alert (red), Normal (green), and Trouble (yellow). 

Note:  

Only if you have procured the license to use the Galaxy panel and/or Vista panel, the 
alarms triggered in the Galaxy/Vista panels are displayed in the Alarm View window.

Alarms 

Events
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Procedure to view the Alarm Details
1. Choose Operations > Alarms or double-click an alarm to open the Alarm 

View dialog box.
2. Select the Details check box. The Alarm Details window is displayed.

The Alarm Details window displays the following information.
• Name of the reader, input or output point from where the alarm is triggered.
• The date and time of the alarm and the state of the reader or point.
• Indication of whether the alarm is acknowledged or cleared.
• The name of the operator who has acknowledged or cleared the alarm.
• The message box to display the note added by the operator while 

acknowledging or clearing the alarm.
3. To acknowledge the alarm, right-click the alarm and select Ack.
4. To clear the alarm, right-click the alarm and select Clear.
5. To add a note while acknowledging or clearing an alarm,

• Right-click the alarm and select Add Note. The Add Operator Note dialog 
box appears.

• Type a message and click OK.

Note:  

The operator notes are saved and can be viewed in the History report.

An alarm raised 
from the Galaxy 
panel

Cnt - Number of 
state changes in a 
Reader/Point

View live video 
from the camera
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How to View Digital Video

Overview
The Digital Video Display window shows live video or recorded video from the selected 
DVRs. The live/recorded video enables you to monitor and track the movement of card 
holders and visitors.

Note:  

This is an optional feature. You must procure the appropriate license to use this feature. 
Contact Honeywell Customer Care for further details.

Procedure
1. Choose Operations > Digital Video. 

2. Select the cameras from the Cameras list. 
3. To view live video, click Live.

OR 
To view the recorded clip, click Clip From and enter the period during which the 
clip is recorded.

4. Click Show to view the live video or the recorded video. The Digital Video 
Display window appears.

Displays the video 
recorded from the 
specified date

Filters the events to 
be displayed
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How to Generate Reports

Overview
You can generate and print reports to monitor and track the access related activities in 
NStar. 

You can generate a report for all the actions performed by the operators on the NStar 
user interface and monitor their activities. A card report can be generated for card 
holders, the card status, and the access level. Access Area Report, Operator Report, 
Time Zone Report, and Device Map Report are some of the other reports which can be 
generated.

Each report can be customized based on filter criteria. For example, you can filter the 
Card Report, based on the card number and the card status.

Report options are available to print and export the generated report. The following 
table lists the report options.

Shows the connectivity 
status

Iris controls

Focus controls

Zoom controls

Pan and Tilt controls

For the recorded video display, controls are provided to pause, play, fast forward, adjust time, 
and so on.
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Report Options

Procedure

1. Choose Reports > Reports or click the Reports icon  on the toolbar. The 
Reports window appears, displaying the list of reports in NStar.

2. Double-click a report from the list. 
OR

Report Option You can...

Preview Preview the report before printing.

Print Print the report and save the generated report to a file.

Export Export the report to a file. 
The available file formats are .txt and .csv.

Estimate Number of 
Pages

Assess the number of pages the report requires before 
you print it.

Clear Filter Options Clear all the filter options set for generating the report.

Run Report Generate the report for all the actions performed by an 
operator in NStar.
This option is available only for the Operator Actions 
Report.

Run from Archived 
Database

Generate reports based on the data stored in the 
database.

Card Number 
and Card Status 
filter criteria for 
the Card 
Report
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Select a report from the list and click Report Options. The corresponding Report 
dialog box appears. 

3. Set the filter criteria to customize the report according to requirements. 
4. Click the report option to print or export the generated report.
5. Click Close.

Database Maintenance
Database maintenance involves the following functions.

• Removing unused data.
• Making a backup of the database for use during hardware/software problems.
• Restoring a backup of the database when required.

Removing Unused Data
When records are deleted from a database, they are not removed from the hard disk. 
They are unavailable for use, but still occupy hard disk space. It is necessary to remove 
these files for optimum hard drive usage. 

To remove deleted database records and/or history

1. Choose File > Database Maintenance. The Database Maintenance window 
appears.

2. Select Remove Deleted Records under Settings to delete records from the 
hard drive.

3. Select Delete History under Settings to delete history files.
4. Click Change to open the Select Until Date dialog box and select a date from 

the calendar.

Calendar
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Note:  

The deleted records and/or the history till the selected date are/is removed.

5. Click Start. A Deleting Records dialog box appears warning you to backup the 
database before deleting the files.

Note:   
If history is deleted, it can be restored only by restoring the entire database from a 
backup copy. Therefore, it is recommended that you make a backup copy of the 
database before deleting the history.

6. Click Yes to proceed with the deletion. A progress bar displays the status of the 
deletion process and the name of each database as it is being processed.
OR
Click No to make a backup of the database.

Backing up and Restoring the Database
The NStar Backup and Restore utility is a stand-alone application that enables you to 
create a backup and restore it when required.

The Backup and Restore Utility is automatically installed with the NStar application. You 
can access the utility from the NStar Program group on the Start menu.  

The NStar Backup and Restore Utility is made up of three components: Backup, 
Schedule, and Restore. You can schedule the backup of NStar hardware and history 
database information, and restore the backup when required.

Note:  
• Backup of data such as badge images, signatures, and badge graphics cannot be 

created using the Backup and restore utility.
• If you are using the default SQL Server 2005 Express Edition, then a backup 

cannot be scheduled from the Backup and Restore utility. To schedule the 
backup, go to Configuration > Time Management > Schedule in the 
NStar User Interface.

To backup the database

1. Double click the NStar Backup & Restore icon . The NStar Backup and 
Restore window appears. 
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2. Click Backup & Schedule. The NStar Backup window appears.
3. Type a unique Backup Name and Description.
4. Select a database Backup Type.  

• Database-Complete - Creates a complete backup.
• Database-Differential - Creates a backup of only the differences from the last 

complete, appended or differential backup.
5. Select a Destination for the backup file from Tape or Disk.
6. Enter a Filename for the backup.
7. Select Append to add only the differences from the last backup to the existing 

backup file.
8. Click Continue. The NStar Schedule window appears.
9. Select the Schedule Type.

• Run Immediately - Starts the backup immediately after you click Finish.
• Run Once - Creates a backup at the time and date specified.
• Schedule to occur later - Creates a backup regularly at the specified interval.

Note:  

For an SQL Server 2005 Express database, the Run Once and Schedule to 
occur later options are not available. If you select the options, the following 
message is displayed.

To schedule the backup, go to Configuration > Time Management > 
Schedule in the NStar User Interface.

10. Click Finish to run the backup.

To restore a database backup

1. Double click the NStar Backup & Restore icon . The NStar Backup and 
Restore window appears. 

2. Click Restore. The NStar Restore window appears.
3. Click the Restore from option.

• View the list of backups made from this machine - To view a list of all the 
backup files created and saved on the computer. 
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• View the list of backups on a specific device - To view a backup file created 
or/and saved on a disk/tape drive.

4. Click the Restore To option.
• Restore to NStar Database - Restores the NStar database. You must stop 

the NStar services before proceeding with the restore.
• Restore to NStar Archive Database - Replaces the existing archive 

database.
• Restore to New Database - Creates a new database without changing the 

current or the backup database.
5. Click Restore to start the restore process.
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If you have any query...

Refer to

• The NStar Online Help (Open the application and press F1)
OR

• Contact the Honeywell Access Systems Support team.

Honeywell Access Systems
2700 Blankenbaker Pkwy Suite 150
Louisville, KY  40299
U.S.A

Honeywell Access Systems
Charles Avenue, Burgess Hill
West Sussex, RH15 9UF
U.K

Phone: 800-323-4576 
Fax: 414-766-1798
Office Hours: 8:00 AM to 8 PM Eastern 
time

Phone: +44 (0)1444 251180
Fax: +44 (0)1444 871074
Office Hours: 8 AM to 5 PM (GMT)

E-mail: HASsupport@honeywell.com
URL: http://www.honeywellaccess.com
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