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1 Notes on this Manual
1.1 Validity
This manual applies to the Sunny Matrix Admin Tool from software version 1.0.

2 The Sunny Matrix Admin Tool
2.1 Functions
The Sunny Matrix Admin Tool is software for the Sunny Matrix and contains the following functions:

• Saving and loading the Sunny Matrix configuration (e.g. slides, slideshows, Sunny Matrix 
network settings, connected Sunny WebBox devices).

• Searching for the Sunny Matrix in the network.
• Changing the Sunny Matrix network settings.
• Restarting the Sunny Matrix.
• Changing the user interface language of the Sunny Matrix.
• Transferring a firmware update to the Sunny Matrix.

2.2 System Requirements

Only load and save the configuration from Sunny Matrix firmware version 2.10 
or later
To enable you to use all functions of the Sunny Matrix Admin Tool, you must update the 
Sunny Matrix firmware.

Supported operating systems • Windows XP
• Windows Vista
• Windows 7

Supported languages • German
• English
• Spanish
• French
• Italian
• Dutch
• Portuguese

Supported SMA products • Sunny Matrix from firmware version 2.10
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3 Installation
3.1 Installing the Sunny Matrix Admin Tool on the Computer
The default installation directory for the Sunny Matrix Admin Tool is "Programs\SMA\Sunny Matrix 
Admin Tool".

1. Double-click the "Sunny Matrix Admin Tool x.x.exe" file to open it.
☑ The Sunny Matrix Admin Tool Installation Wizard opens.

2. Select [Next].
3. To select a different directory:

– Select [Browse].
– Select the desired directory.
– Select [OK].

4. Select [Next].
5. Select [Next].

☑ The installation starts.
6. Select [Finish].
☑ The Sunny Matrix Admin Tool is now installed on the computer.
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4 Operation
4.1 User Interface
The user interface of the Sunny Matrix Admin Tool is divided into 3 sections.

Position Description
A Menu bar
B Icon bar

The icon bar contains the most important functions of the Sunny Matrix 
Admin Tool.

C Display area
The Sunny Matrix Admin Tool lists all detected Sunny Matrix devices in the 
display area. 
You must click the Sunny Matrix in the display area once to be able to 
access all functions of the Sunny Matrix Admin Tool.
For several Sunny Matrix devices:
If several Sunny Matrix devices are listed in the display area, all functions 
of the Sunny Matrix Admin Tool will always apply to the Sunny Matrix that 
is currently selected.

A

B

C
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4.1.1 Menu Bar and Icon Bar
Menu item Entry Symbol Function
File Secure configuration Saves the Sunny Matrix settings 

on the computer.
Restore configuration Restores the Sunny Matrix 

configuration. The current 
password does not change.

Exit Exits the Sunny Matrix Admin 
Tool.

Edit Search for Sunny Matrix Searches for all Sunny Matrix 
devices in the network.

Sunny Matrix update
– Language
– Firmware

Updates the Sunny Matrix 
firmware.

Options Restart Sunny Matrix Restarts the Sunny Matrix.

Network settings Opens the network settings for 
the Sunny Matrix.

Language Deutsch, English, etc. Sets the Sunny Matrix Admin 
Tool interface to the selected 
language.

Help Info Opens information on the 
version of the Sunny Matrix 
Admin Tool.
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4.1.2 Display Area
The Sunny Matrix Tool lists all detected Sunny Matrix devices in the display area. The display area 
contains the following information on the Sunny Matrix:

• IP address
• MAC address
• Name
• Version: the firmware version of the Sunny Matrix.
• Status:

– OK = the Sunny Matrix is in operation.
– BOOT = the Sunny Matrix is starting.

You can call up the Sunny Matrix user interface by double-clicking the Sunny Matrix in the display 
area.

4.2 Starting the Sunny Matrix Admin Tool
1. Open the "Sunny Matrix Admin Tool.exe" file in the target directory.

☑ The "Sunny Matrix Admin Tool" window opens.
– If an error message appears, see chapter 5 ”Troubleshooting” (page 12).

☑ The Sunny Matrix Admin Tool starts.

4.3 Exiting the Sunny Matrix Admin Tool
1. Select "File > Exit" or the  symbol.
☑ The window closes. The Sunny Matrix Admin Tool is now closed.
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4.4 Searching for the Sunny Matrix in the Network
1. Select "Edit > Search for Sunny Matrix" or the  symbol.

☑ The Sunny Matrix Admin Tool displays the detected Sunny Matrix devices in the display 
area.

– If the display area is empty, the Sunny Matrix Admin Tool has not found any Sunny Matrix 
devices. See section 5 ”Troubleshooting” (page 12).

☑ The Sunny Matrix is now detected.

4.5 Sunny Matrix Updates

4.5.1 Updating the Firmware
Downloading and Installing the Update File
1. Save the Sunny Matrix update file from the download area of www.SMA.de/en to the 

computer.
2. Open the update file.

☑ The Installation Wizard starts.
3. Select [Next >].
4. Specify whether the Sunny Admin Tool should start automatically now: 

– Activate "Yes" or "No".
5. Select [Finish >].

☑ The update file is now downloaded and installed.
Updating the Firmware
1. Select "Edit > Sunny Matrix update > Firmware" or the  symbol.

☑ The "Sunny Matrix update" window opens.
2. Select the desired firmware version.
3. Select [Next].
4. Select the language for the Sunny Matrix user interface.
5. Select [Next].
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6. Specify whether the Sunny Matrix Admin Tool should save the Sunny Matrix configuration:
– Activate "Yes" or "No".

7. Select [OK].
☑ The update is now complete.

4.5.2 Changing the User Interface Language
1. Download and install the update file as detailed in section ”Downloading and Installing the 

Update File” (page 8).
2. Select "Edit > Sunny Matrix update > Language".
3. Select the language for the Sunny Matrix user interface.
4. Select [Next].
5. Specify whether the Sunny Matrix Admin Tool should save the Sunny Matrix configuration:

– Activate "Yes" or "No".

6. Select [OK].
☑ The user interface language is now changed.

If Then
Yes ☑ A window opens.

• Select the desired save location for the configuration.
• Select [Save].
• Select [OK].

☑ The firmware is updated.
No ☑ The firmware is updated.

If Then
Yes ☑ The "Restore configuration" window opens.

• Select the desired save location for the configuration.
• Select [Save].
• Select [OK].

☑ The language is updated.
No ☑ The language is updated.
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4.6 Saving the Sunny Matrix Configuration
The Sunny Matrix Admin Tool saves the Sunny Matrix configuration in a binary file. The binary file 
name contains the date on which the file was saved and is arranged as follows: 
"SMatrixConfig_YYYYMMDD.bin" (YYYY = year, MM = month, DD = day).

1. Select "File > Secure configuration" or the  symbol.
☑ The 'Secure configuration' window opens.

2. Select the desired save location.
3. Select [Save].

☑ The Sunny Matrix Admin Tool saves the configuration.
4. Select [OK].
☑ The Sunny Matrix configuration is now saved.

4.7 Restoring the Sunny Matrix Configuration
You can restore the Sunny Matrix configurations that were previously saved with the Sunny Matrix 
Admin Tool. The procedure for saving a configuration is detailed in section 4.6 ”Saving the Sunny 
Matrix Configuration” (page 10).

1. Select "File > Restore configuration" or the  symbol.
☑ The "Password" window opens.

2. Enter the password for the Sunny Matrix. 
It is the same password as the password used to log into the Sunny Matrix user interface.

3. Select [OK].
☑ The "Restore configuration" window opens.

4. Select the desired file.
5. Select [Open].

☑ The Sunny Matrix Admin Tool transfers the configuration to the Sunny Matrix.
6. Wait until the configuration has been successfully transferred and then select [OK].
☑ The Sunny Matrix configuration is now restored.

4.8 Restarting the Sunny Matrix
1. Select "Options > Restart Sunny Matrix" or the  symbol.

☑ The Sunny Matrix restarts. The Sunny Matrix Admin Tool displays "BOOT" in the "Status" 
column.

☑ The Sunny Matrix Admin Tool displays "OK" in the "Status" column.
☑ The Sunny Matrix is now restarted.
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4.9 Changing the Sunny Matrix Network Settings

1. Select "Extras > Network settings" or the  symbol.
☑ The window containing the Sunny Matrix network settings opens.

2. Change the network settings.
3. Select [OK].

☑ The Sunny Matrix restarts. 
☑ The Sunny Matrix network settings are now changed. The Sunny Matrix can now be accessed 

under the new network settings.

Consequences of Incorrect Network Settings
Do not change any network settings on the computer or the Sunny Matrix if you do not 
know the consequences of these changes. Otherwise, the network may only function 
partially or not at all.
In the worst case, it will no longer be possible to call up the Sunny Matrix. If in doubt, ask 
the network administrator.
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5 Troubleshooting
Problem Cause Rectification
The Sunny Matrix Admin Tool 
does not find any Sunny Matrix 
devices.

The Sunny Matrix is not 
connected to the network.

Connect the Sunny Matrix to the 
network as described in the 
Sunny Matrix user manual.

The computer and Sunny Matrix 
are not on the same network.
The Sunny Matrix Admin Tool 
can only detect a Sunny Matrix 
device if it is located on the same 
network as the computer.

Set the Sunny Matrix to the 
computer network.

An error message appears 
when starting the Sunny Matrix 
Admin Tool:
"Socket error #10065. No 
route to host."

The computer is not connected 
to the router or switch.

Check whether the network 
cable plug connector is correctly 
connected to the computer and 
router.

An error message appears 
when starting the Sunny Matrix 
Admin Tool:
"Could not bind socket. Address 
and port are already in use."

The Sunny Matrix Admin Tool is 
already open.

Close one Sunny Matrix Admin 
Tool.
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6 Uninstall Procedure
6.1 Uninstalling the Sunny Matrix Admin Tool
Uninstalling the Sunny Matrix Admin Tool in Windows XP
1. Select [Start].
2. Select "Settings > Control Panel".

☑ The "Control Panel" window opens.
3. Select "Add or Remove Programs".

☑ The "Add or Remove Programs" window opens.
4. Select "Sunny Matrix Admin Tool".
5. Select [Remove].
6. Select [Yes].
☑ The Sunny Matrix Admin Tool is now uninstalled.

Uninstalling Sunny Matrix Admin Tool in Windows Vista
1. Open the Start menu.
2. Select "Control Panel".
3. Select "Programs > Uninstall a program".
4. Select "Sunny Matrix Admin Tool".
5. Select [Uninstall].
6. Select [Yes].
☑ The Sunny Matrix Admin Tool is now uninstalled.
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7 Contact
If you have technical problems concerning our products, contact the SMA Service Line. We require 
the following information in order to provide you with the necessary assistance:

• Software version of the Sunny Matrix Admin Tool
• Firmware version of the Sunny Matrix

SMA Solar Technology AG
Sonnenallee 1
34266 Niestetal, Germany
www.SMA.de

SMA Serviceline 
Inverters: +49 561 9522 1499
Communication: +49 561 9522 2499
Fax: +49 561 9522 4699
E-Mail: serviceline@SMA.de
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The information contained in this document is the property of SMA Solar Technology AG. Publishing its content, either partially or 
in full, requires the written permission of SMA Solar Technology AG. Any internal company copying of the document for the 
purposes of evaluating the product or its correct implementation is allowed and does not require permission.

Exclusion of liability
The general terms and conditions of delivery of SMA Solar Technology AG shall apply.
The content of these documents is continually checked and amended, where necessary. However, discrepancies cannot be 
excluded. No guarantee is made for the completeness of these documents. The latest version is available online at www.SMA.de 
or from the usual sales channels.
Guarantee or liability claims for damages of any kind are excluded if they are caused by one or more of the following: 
• Damages during transportation
• Improper or inappropriate use of the product
• Operating the product in an unintended environment
• Operating the product whilst ignoring relevant, statutory safety regulations in the deployment location
• Ignoring safety warnings and instructions contained in all documents relevant to the product
• Operating the product under incorrect safety or protection conditions
• Altering the product or supplied software without authority
• The product malfunctions due to operating attached or neighboring devices beyond statutory limit values
• In case of unforeseen calamity or force majeure
The use of supplied software produced by SMA Solar Technology AG is subject to the following conditions:
• SMA Solar Technology AG rejects any liability for direct or indirect damages arising from the use of software developed by 

SMA Solar Technology AG. This also applies to the provision or non-provision of support activities.
• Supplied software not developed by SMA Solar Technology AG is subject to the respective licensing and liability agreements 

of the manufacturer.

SMA Factory Warranty
The current guarantee conditions come enclosed with your device. These are also available online at www.SMA.de and can be 
downloaded or are available on paper from the usual sales channels if required.

Trademarks
All trademarks are recognized even if these are not marked separately. Missing designations do not mean that a product or brand 
is not a registered trademark.
The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of such marks by SMA 
Solar Technology is under license.
SMA Solar Technology AG
Sonnenallee 1
34266 Niestetal
Germany
Tel. +49 561 9522-0
Fax +49 561 9522-100
www.SMA.de
E-Mail: info@SMA.de
© 2004 to 2010 SMA Solar Technology AG. All rights reserved
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