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1 Introduction

1.1 What is Podium Flash?

PolyLogic’s Podium Flash Data Analysis Software enables data recorded by the
Farringdon Instruments FD20 data logging system to be transferred to a host PC and
analysed in a variety of ways. Podium Flash also provides facilities for configuring the
data logging system and its display using the FD20’s memory card.

With PolyLogic’s Podium Flash Data Analysis Software you can:

Transfer and store data logged by the Farringdon Instruments FD20
Group related data together under common headings
Display graphs of all logged channels plus gear ratio and time difference
Overlay and compare lap data from different sessions
Create a track map for each circuit visited
Define segments for each circuit map
Produce histograms of all logged channels plus gear ratio
Produce X-Y plots of:
= Wheel speed v engine speed (gear chart)
= Lateral acceleration v longitudinal acceleration (traction circle)
= User channel 1 v user channel 2
e Produce reports of:
=  Minimum and maximum values logged for a lap
=  Minimum and maximum speeds for each segment for a lap
= Split times for all laps in a session
= Summary of all laps in a session
= Split times and differences for two laps
e Produce hard copy output of all charts, reports and circuit maps
e Save screen layout for later use
e Configure the FD20 via a memory card connected to the host PC

1.2 About This Manual

This User Manual is intended to complement the help files built into the Podium Flash
application. The chapters are presented in an order intended to help new users
understand the program as quickly as possible. Be aware, however, that this manual and
the program’s help file assume that you are comfortable using the Microsoft Windows
98/2000/Me/NT4/XP operating system. If you are new to Windows you may find the
Windows Online Help file useful. To access Microsoft Windows Help choose Help from
the start menu on your Windows desktop.
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Please be aware of the following typographical conventions when reading this manual:

e Menu items that you are instructed to choose appear with an arrow (») symbol
separating each menu level. For example, if you if you are instructed to choose
the Transfer command in the File menu it will appear as File » Transfer. If you
are instructed to select the Track command from the Map Colours sub-menu in
the Setup menu it will appear as Setup » Map Colours » Track.

e Where a button or other control needs to be clicked the name of the button or

control will be shown in bold text.

1.4 Getting Technical Support

For technical support with Podium Flash please contact:

support@polylogic.co.uk

In addition, there are pages dedicated to support issues with PolyLogic’s products on the

PolyLogic web site.

The table below lists the ways to contact PolyLogic:

Contact Method Address or Number
Website: www.polylogic.co.uk
Email: support@polylogic.co.uk
Telephone: +44 (0) 5601 140733
Fax: +44 (0) 5601 140733
Mail: PolyLogic Limited

47 Old Forge Drive

West Haddon

Northampton

NN6 7ET

UK
Issue 1.01 Page 7 of 72 June 2007
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2 Getting Started

Podium Flash is supplied on a CD-ROM. The CD-ROM also includes some sample data so
you can start exploring the software straightaway.

2.1 System Requirements

Before attempting to install Podium Flash, make sure that your computer meets the
following minimum system requirements shown in the table below:

Component Requirement

Processor Pentium class processor or equivalent

Operating System | Microsoft Windows 98/Me/NT4/2000/XP

Hard Disk Space 10Mb (note that data files can exceed 100Mb)

System Memory 128Mb (256Mb recommended)

Other Drives CD-ROM

Monitor/Display Super VGA (800 x 600) or higher resolution with 256 colours

SD Card Interface | Built-in SD card interface or USB port with card reader

Pointing Device Microsoft Mouse or compatible pointing device

2.2 Installing Podium Flash
Before you can run Podium Flash you must install it on the hard disk of your computer.

Follow these steps to install the software:

e Switch on your computer and log on in the normal way.

Insert the Podium Flash CD into the CD drive. The Podium Flash Setup Wizard
dialog will appear automatically.

Click Next.

Choose the installation folder for the software and click Next.

Click Next again to complete the installation.

Click Close once the installation is complete.

The installation process places shortcuts to Podium Flash on the computer’s
desktop and Start menu.

NOTE: If the Podium Flash installation process does not start automatically, you can
start it manually by using My Computer or Windows Explorer to navigate to the
contents of the CD and then double-clicking the file SETUP.EXE.
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2.3 Uninstalling Podium Flash

Podium Flash can be removed from your computer by selecting the Add and Remove
Programs option within Windows Control Panel. Find Podium Flash in the list of
installed software, select it, and then click Remove.

This will remove the Podium Flash software together with its shortcuts and configuration
entries but all logged data, including the sample data provided on the installation CD,
will remain on the hard disk of the computer.

2.4 Using Online Help

Once Podium Flash is running you can view items in the Help menu at any time. To
display the online Help file press F1, choose Help » Topics, or click the Help button 2
on the main toolbar.

2.5 Starting Podium Flash

Start Podium Flash by either double clicking the shortcut on the computer’s desktop or
by selecting Programs » PolyLogic » Podium Flash from the Start button on the
desktop’s toolbar.

2.6 Exiting Podium Flash
You can exit Podium Flash using any of the following methods:
e Choose File » Exit from the main menu, or
e Click the close button [XI in the upper right corner of the title bar, or

e Press the key combination Alt + F4.
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3 Getting to Know Podium Flash

This chapter provides an overview of the Podium Flash user interface. It describes the
main windows, menu, toolbars and other important features. To help you better
understand the program and become familiar with its features, please review this
chapter thoroughly prior to analysing any data.

3.1 Tour of the Podium Flash User Interface

When you start Podium Flash the main program window appears. This window is your
work area and is divided up into sections where specific types of information are
displayed.

The following screen shot shows the main program window during a typical session. The
Lap Explorer and Notes window are displayed on the right hand side with four overlay
graphs plotted on the left.

@ Podium, Flash - Silverstone GP g@g|
File Edit Wiew Map Setup Help
h = A, = =
wELBBRACH E-D-W-&-%® )
Distance: Plot l rer - FI_555
mmph Tk % f .
Speed, . | %, _ Ele
A : : : : 2 = U Silverstone GP ~
=-[75] F1_555
Lap 00501 Out lap
Lap D05/02 2:58,06
Lap DOS/03 2:02.41
G Lap 005{04 2:00,59
Lat.G
Lap 0O5{05 1:59,19
Lap 00!
Lap 002 01.71
Lap DO5/08 2:01,26
Lap OOS/09 2:01.15
Lap D05{10 2:01.65
Lap 00511 1:59.72
Gear Lap 005/12 2:18.57
Lap DO5{13 2:23.96
Lap 00514 2:26.19
R P R I I v
5 Lap Explarer j Cursor Yalues
il
H 1
At o | Session FI_S55, Lap 005/07 |
-17] Ttem | value [~
27 Gap ko Fastest lap 2.92
i Maxirum Engine speed 8604 rpm
3 IMinimum Battery volkage 15.0 Yolts
e i i i i i i i i i Minirmurm Fuel level 100 %
[ 2 | ER [ 5 | Maxirnum Ol bemperature 3o
Maxirnum 'Water ternperature 100 °C
Lap | Start ko 1 | Segment 1 | 1to2 | Segment 2 | 203 | Seament 3 | 3ko4 | Seament 4 | 4ko5S | Segment S | 5 ko Finish | Lap Time | G Minimurn Qil pressure 61 psi
Best (ldeal)  3.75 .85 430 1555 11,50  B.85 .50 g0 1270 1935 19.48  1:57.03 Marmum Bo temperature 0 °E
Best (Roling) 3,95 .90 4,35 1555  11.60  5.00 6.70 8.20 12,90 19,35 19.64  1:58.54 FRoll 63%.
Lap 00502 6,20 1045 770 2135 1805 11,80 100 1220 2395 2505 28,21 25806 Stuff 76 Units.
Lap O05/03 3.95 7.40 4,50 16,50  11.60 .95 6,90 5.45 13.60 20,35 20021 20241 User channel 3 1927 Urits
Lap D0S/04 3.5 .55 450 1590 .15 685 875 1320 19.90 2014 20053 v | |Userchannel 4 L6 Linits
¢ s User channel 5 301 Units -
Split Report 25 Motes El Circuit Map
[l Reference Lap: FI_S55 Lap 00518 1:58.79 W Current Lap: FI_S555 Lap 005/07 2:01.71

Figure 1 - Podium Flash Main Screen

At the top of the main program window a menu and toolbar provide access to a majority
of the program’s features.
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A status bar at the bottom of the screen identifies the laps for which data is currently

being displayed.
@ Podium Flash
File Edit Wiew Map Setup Help

Figure 2 - Podium Flash Main Menu

3.2 Main Menu

The Main Menu (Figure 2), which is directly below the title bar, displays the menu
headings. Click a menu heading to open the menu and choose a command.

Use either of the following methods to choose a menu command:
e Open the menu and click the command, or

e Open the menu, use the Up arrow or Down arrow key to highlight a command, and
then press <Enter>.

In addition, each menu may be opened by pressing the <Alt> key and then pressing the
key associated with the required menu. Section 3.14 lists all the available menu
commands.

3.3 Main Toolbar
TSR OBECOE -B-E-B-laa’
Figure 3 - Podium Flash Main Toolbar

The Main Toolbar (Figure 3), which is located directly below the Main Menu, contains
buttons for accessing frequently used menu commands. To see the name of a button,
place the cursor over it without clicking.

To execute the command associated with a toolbar button click the button. If a button is
greyed out the command is not available. Section 3.14 lists the function of each of the
toolbar buttons.
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3.4 Lap Explorer

The Lap Explorer window (Figure 4) displays the
Bl available data in a ‘tree’ or hierarchical manner.
+ Dijon -
i%?”ﬁ;ﬁe‘“‘ This window is used to select the laps to be analysed.
B e e s Nodes are displayed for each circuit and session for

Lap 0O1/07 1:44.06 which data exists. To expand a node either click on the
Lap 00103 53.99 . y s
Lap 001/09 50,32 + next to the node or double click the node’s icon or
Lap 00110 49,86
Lap 001/11 50,04 text.
Lap 00112 50,05 .
Lap 00113 43,50 * Once a node has been expanded it can be collapsed by
S v ootie sooe either clicking on the = next to the node or double
D oo clicking the node’s icon or text again.
P lannni e 53 78 v

Lap Explarer j Cursor Yalues
Figure 4 - Lap Explorer Window

If the Lap Explorer window is not currently visible it can be activated in any of the
following methods:

e Click the Lap Explorer tab next to the Cursor Values tab, or
e Click the Lap Explorer button “& on the main toolbar, or
e Choose View » Lap Explorer from the main menu.

The content of the toolbar below the window’s title bar changes depending on the type
of node that is currently highlighted as shown below:

Toolbar Highlighted Node
3 [7]| & Root or circuit.
2] & Session.

]| & Lap.

To see the name of a button, place the cursor over it without clicking. To execute the
command associated with a toolbar button click the button. If a button is greyed out the
command is not available.

a4 Downloads data from data logger.

Makes the highlighted lap the Reference Lap.
Removes the Reference Lap.

7] Refreshes the contents of the Lap Explorer window.
@ Makes the Notes window visible.
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3.5 Cursor Values

The Cursor Values window (Figure 5) displays the value
of each graph at the current cursor position.

Current

Ttem Reference

Tirne: 14,97 15.06
Editigcfpeedd Goamh  stongh This window is used to compare parameters at any point
Engine spees F306 rprn 7352 rpm
GegarRafi'o 11.1p 11.1p oNn a lap.
Lateral G -0.09 G -0.12 G
The values change as the graph or map cursor are
moved.

Time and distance are always displayed with other
parameters being added when a graph for that
parameter is selected.

Removing a graph removes that parameter from the list
of parameters displayed in the Cursor Values window.

Lap Explorer  FE] cursor alues
Figure 5 - Cursor Values Window

If the Cursor Values window is not currently visible it can be activated in any of the
following methods:

e Click the Cursor Values tab next to the Lap Explorer tab, or
e Click the Cursor Values button = on the main toolbar, or

e Choose View » Cursor Values from the main menu.

3.6 Notes

The Notes window (Figure 6) displays additional
information about the item currently highlighted in the

Session 0306058, Lap 00110 ﬂ

Item

| Value |

Gap ko Fastest lap

Maximum Engine speed
Minirum Battery voltage
Minirnurn Fuel level

Maximum il kemperature
Maximurn \Waker termperature
Minimum il pressure
Minimurn Channel 1

Maximurn Channel 1

0.36
7462 rpm
11.7 Vaolks
36 gallon
94 °C

86 *C

50 psi
254 bit

-1 bit

Y=+ Mokes ﬂ Circuit Map

Lap Explorer window.
This window is used in conjunction with the Lap Explorer
window to identify the laps to be analysed.

The list of information displayed depends on the type of
node highlighted in the Lap Explorer node.

Figure 6 - Notes Window

If the Notes window is not currently visible it can be activated in any of the following
methods:

e Click the Notes tab next to the Circuit Map tab, or
e C(Click the Notes button *~ on the main toolbar, or

e Choose View » Notes from the main menu.
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3.7 Circuit Map
Circuit Map The Circuit Map window (Figure 7) displays a map of the
| G| T circuit for the Current Lap.
15 QQ This window is used in conjunction with the Graphs
window to relate the graph cursor position to a specific
;%) point on the lap.
Clicking on the map moves the map cursor to the point
A on the track closest to the mouse click. This also moves
C‘& the graph cursor to the same point.
e
- Motes El Circuit Map

Figure 7 - Circuit Map Window

If the Circuit Map window is not currently visible it can be activated in any of the
following methods:

e Click the Circuit Map tab next to the Notes tab, or
e Click the Circuit Map button 4 on the main toolbar, or
e Choose View » Circuit Map from the main menu.

The buttons on the toolbar immediately below the title bar are enabled whenever a map
is displayed and they perform the following:

e Shows/hides segments.
5 Allows the segments for the current circuit map to be edited.
i Rotates the map by 90° in a clockwise direction.

To see the name of a button, place the cursor over it without clicking. To execute the
command associated with a toolbar button click the button. If a button is greyed out the
command is not available.
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3.8 Graphs

Distance Poe |
mgh HU-\ . - il

120y ) e, s

i) 'i-;t ‘Jt_,ﬂ : o~ II.\: ‘..:.___.,-r""'_ﬂ
Speed = -I_\__ .“l\ / -1"5‘1- . =

40
" 000+ ; A M i M

_ v P07 AP

sz W § R L\F’ ',|/f L";Wh' N ;"l'j',:r k .LJ_,_/“
reve t,l'ﬁ}. O/ \'Hl J

gooo Y\ W / W /A 4

5000 | -‘1/"\" l‘ ll'\#/ {Iﬂj I’T
Dtence § 250 500 750 1000 1250 1500 750 o 20 ko zrs"ﬁu

Figure 8 - Graphs Window

The Graphs window (Figure 8) displays logged values for a lap against either distance or
time. This window is used to plot data for the laps of interest and to compare two laps
from the same or different sessions.

Clicking on a graph moves the graph cursor to that point on the graph. This also moves
the map cursor to the same point. The values of the displayed parameters at the current
cursor position are displayed in the Cursor Values window.

Once the Current Lap has been set or a lap has been highlighted in the Lap Explorer
window a graph of any of the logged parameters is displayed using either of the

following methods

e Activate the graphs drop down menu by clicking on the arrow « next to the
Graphs button %] on the main toolbar and select the parameter to display, or

e Choose View » Graphs from the main menu and select the parameter required.
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3.9 Histograms

rpm
< 3000

3000 = 3999
4000 = 4999_
5000 = 5999_
6000 » 6399

»= 7000

revs
R
40» 61_
62 % 83-
4 » 105_
106 » 12?_

128 » 149

»= 150

Speed

Hiskograms

o

005

-0.18s

-0.065

-0.03s

0.0%

0.0%

Figure 9 - Histograms Window

The Histograms Window (Figure 9) displays logged data for a lap as a bar graph. This

window is used to
interest.

examine the frequency of various ranges of values for the channels of

Once the Current Lap has been selected or a lap has been highlighted in the Lap
Explorer window a histogram of any of the logged parameters is displayed using either of
the following methods:

e Activate the histograms drop down menu by clicking on the arrow « next to the

Histograms

button ] on the main toolbar and select the parameter to display, or

e Choose View » Histograms from the main menu and select the parameter

required.
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3.10X-Y Plots

#-¥ Plot
7500 ]
tpm

7000
6500
6000 S

5500

revs
5000

4500

4000

3500 |

T T T T T 1
40 &0 g0 100 120 140
Speed mph

Figure 10 - X-Y Plot Window

The X-Y Plot Window (Figure 10) displays a graph for two channels plotted one against
the other. This window is used to examine the relationship between the two channels of
interest.

Once the Current Lap has been selected or a lap has been highlighted in the Lap
Explorer window an X-Y plot of any of the in-built styles is displayed using either of the
following methods:

e Activate the X-Y plot drop down menu by clicking on the arrow w next to the X-Y
Plots button | on the main toolbar and select the style of plot to display, or

e Choose View » X-Y Plots from the main menu and select the style of plot
required.
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3.11Reports

Item | Current Minimurn | Reference Minimum | Delka Minimumm | Current Maximum | Reference Maximum | Delta Maximum |
wheel speed 50.2 mph 50.8 mph -0.6 mph 127.9mph 127.7 mph 0.2 mph
Engine speed 5013 rpm 5074 rpm -61 rpm 8351 rpm 8370 rpm -19rpm
Throttle position 33% 6.7 % -33 % 89.9 % 93,2 % -33%
User channel 2 74 bits 75 hits 3 bits 105 bits 104 bits 1 bits
EBattery voltage 13.6 Yalts 13.5 Valts 0.1 Yolts 13.9 Valts 13.9 Yals 0.0 Yalts
Fuel level 100 % 100 % 0% 100 % 100 % 0%
Lateral G -1.0% G -1.20G 0.10G 130G 130G 0.00G
Longitudinal G -1.74 G -1.83 G 0.09G 0,095 0,393 -0.30 G
il pressure 255 psi 255 psi 0 psi 255 psi 255 psi 0 psi
Oil kemperature 25 *C 28 % o= 280 28 °C o=
‘\Water ternperature 28 °C 28°C 0=C 28°C 28°C 0=C

Min/Max Yalues | Speed Report | Split Report ]

Figure 11 - Reports Window

The Reports window (Figure 11) displays tabular data for the currently selected laps or
session. This window is used to compare laps in more detail.

Once the Current Lap has been selected or a lap has been highlighted in the Lap
Explorer window any of the available reports can be selected using either of the
following methods:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and selecting the report to display, or

e Choose View » Reports from the main menu and select the report required.

3.12Status Bar

B natswza Lap 00104 1:02.39 B natswza Lap 001/07 1:03.59

Figure 12 - Podium Flash Status Bar
The Status Bar (Figure 12) identifies the laps for which data is currently being displayed
together with the colours used.
3.13Resizing Windows

The relative proportions of the various windows can be altered to suit the data being
displayed.

To adjust the position of the line dividing two windows do the following:

1. Move the mouse over the space between the two windows until the mouse pointer
changes shape.

2. Drag the dividing line to the required position. The windows either side of the
dividing line will be redrawn to fill their new boundaries when the mouse button
is released.
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3.14Command Reference

The following commands are available:

Menu Command Keyboard Shortcut Toolbar Button Section
File Menu Alt + F
Transfer M) 4.1
Export 9.8
Page Setup - - 11.3.4
Print Preview L& 11.3.3
Print = 11.3
Format Card - - 4.14
Save Layout on Exit - - 1.2
Exit - - 2.6
Edit Menu Alt + E
Beacon Position - - 7
Session Details - - 4.3
Session Setup - - 4.4
View Menu Alt +V
Zoom In @), 6.5
Normal View Q 6.7
Zoom Out &), 6.6
Lap Explorer 3.4
Cursor Values 55| 3.5
Notes o 3.6
Circuit Map i) 3.7& 10
Select Output - - 11.1
Graphs = 3.8&6
Reports = 3.11& 9
Histograms | 3.9&7
X-Y Plots =] 310 & 8
Map Menu Alt + M
New - - 10.1
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Menu Command Keyboard Shortcut Toolbar Button Section
Show Segments - s ?
(Circuit Map)
Edit Segments - % 10.2
(Circuit Map)
Rotate - o 10.4
(Circuit Map)
Setup Menu Alt +S
Data Logger - - 12.1
Show Setup For Session - - 12.2
Upload Hex File - - 12.5
Channels - - 12.3
Graph Colours - - 12.4
Map Colours - - 12.4
Help Menu Alt + H
Help Topics F1 12)
About PolyLogic Podium
Flash

3.15 Context Menus

Context (or “pop-up”) menus are available on a number of controls in the user interface.
An option is selected from a context menu in the following way:

1. Move the mouse over the control.

2. Click the right mouse button to display the context menu.

3. Select the option you require by clicking it.

4. You can cancel a context menu by pressing Esc or clicking outside of the menu
frame.

The following sections describe the context menus available.
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3.16 Lap Explorer Context Menu

All nodes in the Lap Explorer have context menus and these provide access to additional
features.

3.16.1 Root Node

Transfer Initiates the process of transferring a single file of FD20 data from a
memory card to the PC (see Section 4.1).

New Circuit Creates a new circuit node in the Lap Explorer tree (see Section 4.7).
Import Session  Imports session data from an alternative location (see Section 4.6).

3.16.2 Circuit Node

Transfer Initiates the process of transferring a single file of FD20 data from a
memory card to the PC (see Section 4.1).

Transfer All Initiates the process of transferring all FD20 data files from a memory
card to the PC (see Section 4.1).

Rename Allows the circuit name to be edited (see Section 4.8).

Delete Deletes the circuit and all the sessions it contains (see Section 4.9).

3.16.3 Session Node

Rename Allows the session name to be edited (see Section 4.10).

Delete Deletes the session (see Section 4.12).

Export Copies the session data to an alternative location, i.e. for archival or
transfer to another computer (see Section 4.4).

Edit Details Allows the session details to be edited (see Section 4.3).

Beacon Position Allows the position of the beacon to be edited for this session (see
Section 4.2).

Edit Session Allows the wheel circumference for a session to be changed (see

Setup Section 4.4).

Show Setup for  Displays the details for the highlighted session (see Section 12.2).
Session

3.16.4 Lap Node

Current Lap Sets the highlighted lap as the Current Lap (see Section 5.1).
Reference Lap  Sets the highlighted lap as the Reference Lap (see Section 5.2).
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Starts the process of defining a circuit map using the data for the
highlighted lap (see Section 10.1).

Displays notes for the lap.

3.17 Graph Context Menu

Each graph pane has a context menu which contains the following options:

Close
Zoom In

Normal View
Zoom Out

Time
Distance
Channel

Filtered
Autofit

Clip

Set Clip Value

Cursor Values
Settings

Graph Colours
Print

Removes the graph (see Section 6.3).

Expands the graph around the current cursor position (see Section
6.5).

Returns the graph to its normal appearance (see Section 6.7).

Contracts the graph around the current cursor position (see Section
6.6).

Changes the graph X axis to time (see Section 6.7).
Changes the graph X axis to distance (see Section 6.7).

Allows the channel for the selected graph to be changed (see Section
6.2).

Adds or removes filtering for the graph (see Section 6.9).

For channels that contain only positive values, alternately expands
the Y axis to fit the data or sets the Y axis minimum value to zero
(see Section 6.10).

For engine speed and wheel speed graphs, limits the maximum value
displayed (see Section 6.11).

Allows the maximum value for the clip function to be set (see Section
6.12).

Displays the cursor values window (see Section 6.11).

Allows the settings for the input channel to be edited (see Section
6.14).

Allows the graph colours to be altered (see Section 12.4).
Prints the currently displayed graphs (see Section 6.15).

3.18 Histogram Context Menu

Each histogram panel has a context menu which contains the following options:

Close
Channel

Issue 1.01

Removes the histogram (see Section 7.3)

Allows the channel for the selected histogram to be changed (see
Section 7.2).
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Filtered Adds or removes filtering for the histogram (see Section 7.5).
Settings Allows the settings for the input channel to be edited (see Section
7.6).
Properties Allows the properties for the histogram to be changed (see Section
7.4).

Graph Colours Allows the graph colours to be altered (see Section 12.4).
Print Prints the currently displayed histograms (see Section 7.7).

3.19X-Y Plot Context Menu

The X-Plot pane has a context menu which contains the following options:

Close Removes the X-Y plot (see Section 8.3).

Style Allows the style of the X-Y plot to be changed (see Section 8.2).
Graph Colours Allows the graph colours to be altered (see Section 12.4).

Print Prints the X-Y plot (see Section 8.4).

3.20Report Context Menu

Each report pane has a context menu which contains the following options:

Close Removes the report (see Section 9.7).
Style Allows the style of the selected report to be changed (see Section
9.5).

Export to Excel Transfers the contents of the report to a comma separated variable
(CSV) file that can be imported into Microsoft Excel (see Section 9.8).

Print Prints the report (see Section 9.9).

3.21 Circuit Map Context Menu

The circuit map panel has a context menu which contains the following options:

Show Segments Toggles the display of circuit map segments (see Section 10.3).
Edit Segments Allows the circuit map segments to be edited (see Section 10.2).

Rotate Map Rotates the map clockwise in 90° increments (see Section 10.4).

Map Colours Allows the circuit map and segment colours to be changed (see
Section 12.4).

Print Prints the circuit map (see Section 10.5).
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4 Managing Session Data

This chapter describes how Podium Flash allows you to transfer and manage data
recorded by the Farringdon Instruments FD20 data logger.

4.1 Transfer Session Data

Before any analysis can be performed, the logged data must be transferred from the
data logger to the hard disk of the host computer. This process is straightforward and is
achieved in the following way:

1. Remove the memory card from the FD20 and insert it in the card reader on the
host computer.

2. Click the Transfer button %8 on either the main toolbar or the Lap Explorer
toolbar, or select File » Transfer from the main menu, or select the Transfer
option from the context menu attached to the root or circuit node of Lap
Explorer. If a memory card is detected the standard Windows File Open dialog will
be displayed showing the FD20 files present on the card. An error message will be
displayed if a memory card is not detected.

3. Select the file to be transferred on the File Open dialog and click OK.

4. When the data has been successfully transferred the Transfer Session Data dialog
(Figure 13) appears. Podium Flash will save the file with the same name and
populate the Driver, Weather, and Track fields with the most recently used

values.

Session
whednesday, 26 July 2008
FI_050

Circuit: |Silverslone GP) j

Detailz

Diiver:  [Jahn Smith

Weather  |Sunny >

Track: Dry -

Comment: |Debris on track

Save | Cancel |

Figure 13 - Save Session Data Dialog

5. Update the fields to reflect the prevailing conditions and add a comment if
necessary. Note that the Driver, Weather, Track, and Comment fields are all
optional but the Circuit field determines where the data is stored so cannot be
left blank. If the current circuit is not listed then the name can be typed in. The
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optional fields can be changed at a later date using the Edit » Session Details
option from the main menu. See Section 4.3 for more information.

6. When all the required information has been entered click Save and the data will
be stored on the hard disk of the host computer.

7. The Transfer Session Data dialog closes and the new session appears highlighted
and expanded in the Lap Explorer window.

Alternatively, to transfer all the session data from a memory card to the currently
selected circuit node, select the Transfer All from the context menu associated with the
circuit node.

4.2 Changing the Beacon Position

When using a portable beacon it is not always possible to place the beacon at the same
location for each session at a particular track.

Podium Flash provides a mechanism to move the position of the beacon on a session-by-
session basis so that all sessions for a track can have a common start point.

The beacon position for a session is changed in the following way:
1. Highlight the session (or any lap within the session) in the Lap Explorer window.

2. Select Edit » Beacon Position from the main menu, or select the Beacon
Position option from the context menu attached to the session node. The Edit
Beacon Position dialog (Figure 14) appears.

Edit Beacon Position @

Session
Brands Hatch [Indy)
Tuesday, 04 February 2003
0302044

Beacon Position

Direction Offzet

{* Forwards 0 3: m
" Backwards Reset

Save | Cancel |

Figure 14 - Edit Beacon Position Dialog

3. Enter the required beacon offset in m and indicate whether the beacon position is
to be moved forwards or backwards from its current point. Clicking Reset sets the
offset to zero.

4. Click Save to update the session. All laps in the session will now use the revised
beacon position. Click Cancel to leave the beacon offset unchanged.
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4.3 Changing Session Details
The details associated with a session may be changed in the following way:
1. Highlight the session (or any lap within the session) in the Lap Explorer window.

2. Select Edit » Session Details from the main menu, or select the Edit Details
option from the context menu attached to the session node. The Edit Session
Details dialog (Figure 15) appears.

Edit Session Details gj

Session
Brands Hatch [Indy)
Tuesday, 04 February 2003
0302044

Details

Driver:  LJohn Smith

Weather  [Sunmy P

Track: Dy -

Comment; |Debris on track

Save | Cancel |

Figure 15 - Edit Session Details Dialog
3. Enter the new details for the session.

4. Click Save to update the session or Cancel to leave the session details unchanged.

4.4 Changing Session Setup

The wheel circumference associated with a session may be changed in the following
way:

1. Highlight the session (or any lap within the session) in the Lap Explorer window.

2. Select Edit » Session Setup from the main menu, or select the Edit Session
Setup option from the context menu attached to the session node. The Edit
Session Setup dialog (Figure 16) appears.
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Edit Session Setup E

Session

Silverstone GF
Thursday, 07 September 2006
FI_555

Settings

‘wheel circumference in cm; 1943:

Reset | Save | Cancel |

Figure 16 - Edit Session Setup Dialog

3. Enter the new wheel circumference value.

4. Click Save to update the session or Cancel to leave the wheel circumference
setting unchanged.

4.5 Exporting Session Data

Session data can be copied to another location using the context menu attached to each
session node in Lap Explorer.

To export a session do the following:

1. Activate the context menu for the session to be exported in the Lap Explorer
window.

2. Select the Export option, the Export Session File dialog appears.
3. Enter the location to export the session file to and click OK.

A second file, an XML file, is created and stored with the exported session data file. This
ensures that the details for the session (i.e. driver, weather conditions, etc) can be
retained when the session is imported back into Podium Flash.

4.6 Importing Session Data

Exported session data can be imported using the context menu attached to the root
node in Lap Explorer.

To import a session do the following:
1. Activate the context menu for the root node in the Lap Explorer window.
2. Select the Import option, the Import Session File dialog appears.

3. Locate the file to be imported and click Open to select it or Cancel to abandon
the session import operation.
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4. Enter the circuit and details for the new session and click OK or click Cancel to
abandon the session import operation.

4.7 Adding New Circuits

New circuits can be added using the context menu attached to the root node in Lap
Explorer.

To add a new circuit do the following:
1. Activate the context menu for the root node in the Lap Explorer window.

2. Select the New Circuit option, the New Circuit dialog (Figure 17) appears.

Circuit: E nker circuit name. .

| Cancel

Figure 17 - New Circuit Dialog

3. Type the name of the new circuit or select it from the drop-down list. Click OK to
create the new circuit or Cancel to close the dialog without creating a new
circuit.

4.8 Renaming Circuits

Circuits can be renamed using the context menu attached to each circuit node in Lap
Explorer.

To rename a circuit do the following:

1. Activate the context menu for the circuit to be renamed in the Lap Explorer
window.

2. Select the Rename option, the circuit node name remains highlighted and can be
edited.

3. Enter the new name for the circuit and press Enter or press Esc to leave the
circuit name unchanged.

4.9 Deleting Circuits

Circuits can be deleted using the context menu attached to each circuit node in Lap
Explorer.

To delete a circuit do the following:
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1. Activate the context menu for the circuit to be deleted in the Lap Explorer
window.

2. Select the Delete option, a message box is displayed that requests confirmation
of the delete operation.

3. Press Yes to delete the circuit and all the sessions it contains or No otherwise.

Alternatively you can highlight the circuit to be deleted in the Lap Explorer window and
press the Delete key.

4.10Renaming Sessions

Sessions can be renamed using the context menu attached to each session node in Lap
Explorer.

To rename a session do the following:

1. Activate the context menu for the session to be renamed in the Lap Explorer
window.

2. Select the Rename option, the session node name remains highlighted and can be
edited.

3. Enter the new name for the session and press Enter or press Esc to leave the
session name unchanged.

4.11 Moving Sessions

Sessions can be moved to different circuits by dragging them from their current circuit
and dropping them on another circuit.

To move a session to a different circuit do the following:
1. Move the mouse over the session to be moved and press the left mouse button.

2. With the left mouse button still pressed, move the mouse over the circuit node
you wish to move the session to. The Lap Explorer window will scroll as you move
the mouse close to its top and bottom edges.

3. With the mouse over the destination circuit release the left mouse button. A
message box requesting confirmation of the move operation will be displayed.

4. Press Yes to move the session or No to leave it in its original location.

4.12Deleting Sessions

Sessions can be deleted using the context menu attached to each session node in Lap
Explorer.
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To delete a session do the following:

1. Activate the context menu for the session to be deleted in the Lap Explorer
window.

2. Select the Delete option, a message box is displayed that requests confirmation
of the delete operation.

3. Press Yes to delete the session or No otherwise.

Alternatively you can highlight the session to be deleted in the Lap Explorer window and
press the Delete key.

4.13 Displaying Lap Notes

The Notes window for a lap can be displayed using the context menu attached to each
lap node in Lap Explorer.

To display the Notes window for a lap using the context menu do the following:

1. Activate the context menu for the lap you want to display notes for in the Lap
Explorer window.

2. Select the Notes option, the Notes window becomes visible.

4.14Formatting Memory Cards

Before memory cards can be used with the FD20 data logger they must be correctly
formatted.

To format a memory card do the following:
1. Insert the memory card to be formatted in the card reader on the host computer.
2. Select the File » Format Card option from the main menu.

3. If a memory card is detected the Format Card dialog (Figure 18) appears.

Format Card

Drive to format: | 5: -
Wolume label: |

Format | Cancel |

Figure 18 - Format Card Dialog

4. Select the drive to format (if multiple memory cards are present) and enter a
volume label to identify the card, if required. Click OK to start the formatting
process. The Format Warning dialog (Figure 19) will then be displayed:
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Format Removable Disk (5:]

L] WWARNING: Formatting will erase ALL data on this disk.
. To format the disk, click QK. To quit, click CAMCEL,

[ ok |[ Cancel ]

Figure 19 - Format Warning Dialog
5. Click OK to continue the formatting process or Cancel to abandon it.

6. The Windows Format dialog will be displayed whilst the memory card is being
formatted. When formatting is complete a dialog will be displayed. Click OK to
acknowledge this. The memory card can now be ejected and is now ready for use
with your FD20.
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5 Selecting Laps for Analysis

Podium Flash allows data to be plotted for up to two laps at any one time. One lap is
designated the Current Lap whilst the other is the Reference Lap. The Reference Lap is
typically the fastest lap for a particular session, driver, or circuit and is used as a
benchmark against which other laps completed at the same circuit are compared.

5.1 Setting the Current Lap
The Current Lap may be set as follows:
1. Double click the lap in the Lap Explorer window.

2. A graph of wheel speed vs. distance is plotted in the Graphs window and the
session and lap details for the new Current Lap are displayed in the status bar. If
a circuit map has been defined for this circuit then this will appear in the Circuit
Map window.

A lap can also be set as the Current Lap using the context menu attached to each lap
node in Lap Explorer.

To set a lap as the Current Lap using the context menu do the following:

1. Activate the context menu for the lap you want to set as the Current Lap in the
Lap Explorer window.

2. Select the Current Lap option, the highlighted lap becomes the Current Lap and
the data display windows are updated accordingly.

Alternatively:
1. Highlight the lap in the Lap Explorer window.

2. Select any type of output (Graph, Histogram, X-Y Plot, or Report) from the main
tool bar or the View option of the main menu.

3. The chosen output will be displayed and the session and lap details for the new
Current Lap are displayed in the status bar. If a circuit map has been defined for
this circuit then this will appear in the Circuit Map window.

The colour of the graph lines for the Current Lap can be changed via the Setup option of
the main menu. See Section 12.4.1 for more information.

5.2 Setting the Reference Lap
The Reference Lap is set as follows:

1. Select a Current Lap and plot data for it as described in Section 5.1.
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2. Highlight the lap to use as a Reference Lap in the Lap Explorer.
3. Click the Set Reference button © on the Lap Explorer toolbar.

4. The data for the new Reference Lap is shown on all the currently displayed charts
and reports. The session and lap details of the new Reference Lap are displayed in
the status bar.

A lap can also be set as the Reference Lap using the context menu attached to each lap
node in Lap Explorer.

To set a lap as the Reference Lap using the context menu do the following:

1. Activate the context menu for the lap you want to set as the Reference Lap in the
Lap Explorer window.

2. Select the Reference Lap option, the highlighted lap becomes the Reference Lap
and the data display windows are updated accordingly. Note that this option is
only available if a Current Lap has already been set.

The colour of the graph lines for the Reference Lap can be changed via the Setup option
of the main menu. See Section 12.4.2 for more information.

5.3 Clearing the Reference Lap
The Reference Lap is cleared as follows:
1. Highlight any lap in the Lap Explorer window.
2. Click the Clear Reference button “ on the Lap Explorer toolbar.

3. The lines for the Reference Lap are removed from each graph in the Graphs
window and the details of the Reference Lap are removed from the status bar.
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6 Graphs

This chapter describes how graphs are produced from stored lap data and how graphs for
different laps can be compared.

6.1 Adding Graphs
Graphs are added by either of the following methods:

e Activate the graphs drop down menu by clicking on the arrow w next to the
Graphs button 21 on the main toolbar and select the graph to display, or

e Choose View » Graphs from the main menu and select the graph required.

6.2 Changing Graphs
The parameter displayed by a graph can be changed in the following way:
1. Activate the context menu attached to the graph to be changed.

2. Select the Channel option, a list of the available alternative parameters will be
displayed.

3. Select the required parameter.

»

The new parameter will be displayed in place of the original one.

6.3 Removing Graphs
Graphs are removed by either of the following methods:

e Activate the graphs drop down menu by clicking on the arrow « next to the
Graphs button %] on the main toolbar and select the graph to remove, or

e Choose View » Graphs from the main menu and select the graph no longer
required, or

e Activate the context menu attached to the graph to be removed and select the
Close option.
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6.4 Moving the Graph Cursor

The graph cursor can be moved by clicking or dragging the mouse or by using the
following keys:

Action Result
- Moves the cursor one sample to the right.
« Moves the cursor one sample to the left.
Ctrl + » Moves the cursor 25 samples to the right.
Ctrl + « Moves the cursor 25 samples to the left.
Home Moves the cursor to the start of the graph.
End Moves the cursor to the end of the graph.

Note that the cursor can only be moved using the keyboard when the Graphs window has
the input focus, i.e. immediately after it has been clicked.
6.5 Increasing the Zoom Level
The zoom level can be increased (zoom in) in the following way:
1. Position the graph cursor at the point of interest.

2. Click the Zoom In button # on the main tool bar, or select the View # Zoom In
option from the main menu, or select the Zoom In option from the context menu
attached to any of the graph panes.

3. The graph will be expanded around the current cursor position.

6.6 Reducing the Zoom Level
The zoom level can be reduced (zoom out) in the following way:

1. Click the Zoom Out button = on the main toolbar, or select the View » Zoom
Out option from the main menu, or select the Zoom Out option from the context
menu attached to any of the graph panes.

2. The graph will be contracted around the current cursor position.
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6.7 Resetting the Zoom Level
The zoom level is reset in the following way:

1. Click the No Zoom button A on the main toolbar or select the View » Normal
View option from the main menu, or select the Normal View option from the
context menu attached to any of the graph panes.

2. The graph will be displayed without zoom.

6.8 Changing the X Axis Parameter

The X axis parameter can be switched from Distance to Time, or vice versa, using any of
the following methods:

e Activate the graphs drop down menu by clicking on the arrow « next to the
Graphs button %1 on the main toolbar and select the Time or Distance option, or

e Choose View » Graphs from the main menu and select the Time or Distance
option, or

e Activate the context menu attached to any graph pane and select the Time or
Distance option.

When distance is chosen as the X axis parameter and map segments are being displayed
the X axis will show the extents of each of the map segments.

The map segment display setting can changed using any of the following methods:

e Click the Map Segments button *I on the Circuit Map toolbar. The button will
appear to be pressed down if map segments are being displayed.

e Choose Map » Show Segments from the main menu. A tick mark (v') next to the
Show Segments option indicates that map segments are being displayed.

e Choose the Show Segments option from the context menu attached to the circuit
map. A tick mark (v') next to the Show Segments option indicates that map
segments are being displayed.

Note that circuit map segments need to be defined before they can be displayed. See
Section 10.2 for details of defining map segments.

6.9 Filtering Data

Graph data can be filtered using the context menu attached to each graph pane.

To change the filter setting for a graph using the context menu do the following:
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1. Activate the context menu for the graph you want to change the filter setting for.

2. A tick mark (v') next to the Filtered option indicates that the data for this graph
is being filtered.

3. Select the Filtered option to change the filter setting for the graph.

Note that this setting will affect other charts and reports derived from the same input
channel.

6.10 Autofitting Data

For graphs that contain only positive values (e.g. engine speed, oil pressure, water
temperature) the Y axis can be expanded to fit the data being displayed using the
context menu attached to each graph pane.

To change the autofit setting for a graph do the following:

1. Activate the context menu for the graph you want to change the autofit setting
for.

2. Atick mark (v') next to the Autofit option indicates that the data for this graph is
being expanded to fit the available display area.

3. Select the Autofit option to change the autofit setting for the graph.

6.11Clipping Data

For engine speed and wheel speed graphs the maximum value displayed can be fixed in
order to reduce the effect of spikes caused by noisy input signals, for instance.

To change the clip setting for a graph do the following:

1. Activate the context menu for the engine speed or wheel speed graph you want to
change the clip setting for.

2. Atick mark (v') next to the Clip option indicates that the data for this graph is
currently being clipped.

3. Select the Clip option to change the autofit setting for the graph.

6.12Setting the Clip Value

For engine speed and wheel speed graphs the clip value can be set in the following way:

1. Activate the context menu for the engine speed or wheel speed graph you want to
change the clip value for.

2. Select the Set Clip Value option, the Set Clip Value dialog (Figure 20) appears.
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Set Clip Value

Engine speed limit ; (9000 pm

[ | Cancel |

Figure 20 - Set Clip Value Dialog

3. Enter a new value for the clip value and click OK or click Cancel to leave the clip
value at its current setting.

6.13 Displaying Cursor Values

The cursor values for the graphs can be displayed using the context menu attached to
each graph pane.

To display the cursor values using the context menu do the following:
1. Activate the context menu for any of the graphs.

2. Select the Cursor Values option, the Cursor Values window is displayed.

6.14 Changing Channel Settings

The channel settings for a graph can be changed using the context menu attached to
each graph panel.

To change the settings for a channel using the context menu do the following:

1. Activate the context menu for the graph for which you want to change the
channel settings for.

2. Select the Settings option, the Setup Channels dialog is displayed. Note that this
option is only available for graphs of lateral G, longitudinal G, fuel level, and the
two user channels.

Refer to Section 12.3 for more information on channel settings.
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6.15Printing Graphs
Graphs can be printed using the context menu attached to each graph pane.
To print the graphs do the following:

1. Activate the context menu for any graph.

2. Select the Print option, the Print dialog will be displayed.

3. Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

4. A single page printout should be produced showing all the displayed graphs
together with the cursor values for the current cursor position and the current
circuit map.

Alternatively, all screen output (graphs, histograms, X-Y plots and reports) can be
printed by clicking the Print button £ on the main toolbar, or selecting the File # Print
option from the main menu.

Issue 1.01 Page 39 of 72 June 2007



@ Podium Flash Data Analysis Software

PolyLogic User Manual

7 Histograms

This chapter describes how histograms are produced from stored lap data and how
histogram data for different laps can be compared.

7.1 Adding Histograms
Histograms are added by either of the following methods:

e Activate the histograms drop down menu by clicking on the arrow w next to the
Histograms button i on the main toolbar and select the histogram to display, or

e Choose View » Histograms from the main menu and select the histogram
required.

7.2 Changing Histograms
The parameter displayed by a histogram can be changed in the following way:
1. Activate the context menu attached to the histogram to be changed.

2. Select the Channel option, a list of the available alternative parameters will be
displayed.

3. Select the required parameter.

4. The new parameter will be displayed in place of the original one.

7.3 Removing Histograms
Histograms are removed by any of the following methods:

e Activate the histogram drop down menu by clicking on the arrow « next to the
Histograms button li] on the main toolbar and select the histogram to remove, or

e Choose View » Histograms from the main menu and select the histogram no
longer required, or

e Activate the context menu attached to the histogram to be removed and select
the Close option.
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7.4 Setting Histogram Properties
The properties of a histogram can be set in the following way:

1. Activate the context menu attached to the histogram for which the properties are
to be set and select the Properties option. The Edit Histogram Properties dialog
appears (Figure 21).

Wheel speed histogram @

Mumnber of bing: | & EI:

bimimum value: 400 =

b aximurm value: 150

[~ Overlay data

Iv Display values in %

Set Defaults | 0K | Cancel |

Figure 21 - Edit Histogram Properties Dialog

2. Set the number of bins to the number of histogram ‘columns’ required bearing in
mind that Podium Flash will add a bin to contain the values below the minimum
value and another for values above the maximum value.

3. Set the minimum and maximum values to cover the range of values of interest.

4. Check the Overlay Data checkbox if both Current Lap and Reference Lap data are
to be displayed on the histogram, leave it unchecked if just the Current Lap data
is required. When data for both laps is displayed the difference, rather than the
total as a time or percentage, is displayed alongside each histogram bin.

5. Check the Display Values in % checkbox if bin values are to be displayed as a
percentage rather than as a time.

6. Clicking the Set Defaults button retrieves the default values for the current
histogram style.

7. Click OK to update the properties for the histogram or Cancel to abandon any
changes made.
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7.5 Filtering Data

Histogram data can be filtered using the context menu attached to each histogram pane.
To change the filter setting for a histogram using the context menu do the following:

1. Activate the context menu for the histogram you want to change the filter setting
for.

2. A tick mark (v') next to the Filtered option indicates that the data for this
histogram is being filtered.

3. Select the Filtered option to change the filter setting for the histogram.

Note that this setting will affect other charts and reports derived from the same input
channel.

7.6 Changing Channel Settings

The channel settings for a histogram can be changed using the context menu attached to
each histogram pane.

To change the settings for a channel using the context menu do the following:

1. Activate the context menu for the histogram for which you want to change the
channel settings for.

2. Select the Settings option, the Setup Channels dialog is displayed. Note that this
option is only available for histograms of lateral G, longitudinal G, fuel level, and
the two user channels.

Refer to Section 12.3 for more information on channel settings.

7.7 Printing Histograms
Histograms can be printed using the context menu attached to each histogram pane.
To print the histograms do the following:

1. Activate the context menu for any histogram.

2. Select the Print option, the Print dialog will be displayed.

3. Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

4. A single page printout should be produced showing all the displayed histograms.
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Alternatively, all screen output (graphs, histograms, X-Y plots and reports) can be
printed by clicking the Print button £ on the main toolbar, or selecting the File » Print
option from the main menu.
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8 X-Y Plots

This chapter describes how X-Y plots are produced from stored lap data and how X-Y
plots for different laps can be compared.

8.1 Adding X-Y Plots

X-Y plots are added by either of the following methods:

e Activate the X-Y plots drop down menu by clicking on the arrow « next to the X-Y
Plots button % on the main toolbar and select the X-Y plot to display, or

e Choose View » X-Y Plots from the main menu and select the X-Y plot required.

Note that only a single X-Y plot can be displayed.

8.2 Changing X-Y Plots
The relationship displayed by an X-Y plot can be changed in the following way:
1. Activate the context menu attached to the X-Y plot pane.

2. Select the Style option, a list of the available alternative plot styles will be
displayed.

3. Select the required plot style.

4. The new relationship will be displayed in place of the original one.

8.3 Removing X-Y Plots
X-Y plots are removed by any of the following methods:

e Activate the X-Y plot drop down menu by clicking on the arrow « next to the X-Y
Plots button | on the main toolbar and select the current X-Y plot, or

e Choose View » X-Y Plots from the main menu and select the current X-Y plot, or

e Activate the context menu attached to the X-Y plot pane and select the Close
option.
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8.4 Printing X-Y Plots

X-Y plots can be printed using the context menu attached to the X-Y plot pane.

To print the X-Y plot do the following:

—

4.

. Activate the context menu for the X-Y plot.

Select the Print option, the Print dialog will be displayed.

Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

A single page printout should be produced showing the displayed X-Y plot.

Alternatively, all screen output (graphs, histograms, X-Y plots and reports) can be
printed by clicking the Print button £ on the main toolbar, or selecting the File » Print
option from the main menu.
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9 Reports

Reports are used to summarise important aspects of a specific lap or session. They are a
particularly useful way of comparing relative times and speeds when a circuit map has
been divided up into segments. This chapter describes how reports are produced from
stored data.

9.1 Min/Max Values Report

A min/max values report shows the minimum and maximum values attained for each
parameter for the currently selected lap or laps. If both a Current Lap and a Reference
Lap have been selected then the difference between each minimum and maximum value
is also displayed.

Use either of the following methods to produce a min/max values report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select Min/Max Values, or

e Choose View » Reports from the main menu and select Min/Max Values.

9.2 Speed Report

A speed report shows the minimum and maximum speeds for each segment for the
currently selected lap or laps. If both a Current Lap and a Reference Lap have been
selected then the difference between each minimum and maximum value is also
displayed.

Use either of the following methods to produce a speed report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select Speed Report, or

e Choose View » Reports from the main menu and select Speed Report.

9.3 Split Report

A split report shows the time taken to complete each segment for each lap in the
current session. The theoretical fastest lap time is calculated together with the fastest
rolling lap achieved in the session.

The theoretical fastest lap is made up of the fastest time for each segment and these
are highlighted in the report. The values of the segments making up the fastest rolling
lap are shown in a different text colour.
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Use either of the following methods to produce a split report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select Split Report, or

e Choose View » Reports from the main menu and select Split Report.

9.4 Summary Report

A summary report shows the highest or lowest value attained by a number of critical
channels for each lap in the lap memory of the data logger. The lap memory can hold
hundreds such lap summary records so this report is a useful way of spotting potential
problems before they occur.

Use either of the following methods to produce a summary report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select Summary Report, or

e Choose View » Reports from the main menu and select Summary Report.

9.5 Lap Segment Report

A lap segment report shows the time taken to complete each segment for the Current
and Reference laps together with the individual and cumulative time differences.

Use either of the following methods to produce a lap segment report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select Lap Segment Report, or

e Choose View » Reports from the main menu and select Lap Segment Report.

9.6 Changing Reports
The report style displayed in a report panel can be changed in the following way:
1. Activate the context menu attached to the report pane.

2. Select the Style option, a list of the available alternative report styles will be
displayed.

3. Select the new report style.

The new report will be displayed in place of the original one.
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9.7 Removing Reports
Use any of the following methods to remove a report:

e Activate the reports drop down menu by clicking on the arrow « next to the
Reports button = on the main toolbar and select the report to be removed, or

e Choose View » Reports from the main menu and select the report to remove, or

e Activate the context menu attached to the report to be removed and select the
Close option.

9.8 Exporting Reports to Excel

The contents of any of the reports can be exported to a comma separated variable, or
CSV, file using the context menu attached to each report. This CSV file can be imported
into Microsoft Excel for further analysis.

To export a report to a CSV file do the following:
1. Activate the context menu for the report you want to export.
2. Select the Export to Excel option, the Export Report dialog appears.

3. Choose the location and filename for the new file and click OK to create it or
Cancel to abandon the export operation.

You can also use the Export to Excel button &1 on the main toolbar or the File » Export
» Report to Excel option from the main menu.

9.9 Printing Reports
Reports can be printed using the context menu attached to each report.
To print a report do the following:

1. Activate the context menu for the report to be printed.

2. Select the Print option, the Print dialog will be displayed.

3. Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

4. A printout should be produced showing the displayed report.

Alternatively, all screen output (graphs, histograms, X-Y plots and reports) can be
printed by clicking the Print button £ on the main toolbar, or selecting the File » Print
option from the main menu.
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10 Circuit Mapping

Podium Flash allows a track map to be produced for each circuit for which data has been
logged and stored. This chapter describes how circuit maps are produced and how they
may be divided up into segments that allow more detailed analysis to be performed.
10.1 Creating a New Circuit Map

A new circuit map is created in the following way:

1. Highlight the lap to use as the basis for the circuit map in the Lap Explorer
window.

2. Choose Map » New from the main menu or activate the context menu for the lap
and select the Create Map option. The New Circuit Map dialog (Figure 22)
appears.

Mew map for Silverstone (Mational) g]

Settings
Zern 923: bitz I_)

Gair: | 00300 G/hit

Diraw Map

Save

el

Cancel

Figure 22 - New Circuit Map Dialog

3. The mapping process produces an approximate map based on the current zero and
gain values for the lateral accelerometer. Some adjustment may be necessary to
make the plotted map resemble the actual circuit.

4. To make an adjustment alter the zero or gain value and then click Draw Map. The
circuit map is redrawn using the new settings. Experiment with the zero and gain
settings until the map most closely matches the actual layout of the circuit.

5. Click Save to make this the default map for this circuit or Cancel to abandon any
changes made.
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10.2 Map Segments

Once a map has been created and stored for a circuit it can then be divided up into
segments.

10.2.1 Adding Segments
Segments are added to an existing circuit map in the following way:

1. Highlight the circuit (or any session or lap for the circuit) in the Lap Explorer
window.

2. Choose Map » Edit Segments from the main menu or select the Edit Segments
from the circuit map context menu. The Edit Map Segments dialog (Figure 23)
appears.

Edit Map Segments for Oulton (Fosters) E]

Figure 23 - Edit Map Segments Dialog (No Segments)

3. Mark the start point of the segment by clicking on the map and then clicking
Start. The start point of the segment is marked with a square drawn in a dashed
line (see Figure 24). The Start button is disabled and the End and Abandon
buttons are enabled.
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Cancel

Figure 24 - Edit Map Segments Dialog (Defining a Segment)

4. If you want a segment to start at the end of another segment place the cursor
anywhere in the other segment before clicking Start.

5. Mark the end point of the segment by clicking on the map and then clicking End.
The portion of the map between the start and end points changes colour with
small bars marking the extents of the segment (see Figure 25). Clicking Abandon
before marking the end point of a segment allows the definition of the current
segment to be cancelled.

Edit Map Segments for, Oulton {Fosters) E|

Distance:

273 m

Segments L,
Start

Delete Al

Cancel

]y A

Save

Figure 25 - Edit Map Segments Dialog (Segment Defined)

6. If you want a segment to end at the start of another segment place the cursor
anywhere in the other segment before clicking End.

7. Continue to define more segments if required.

8. Click Save to update the segments for the circuit map or Cancel to abandon any
changes made.
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The Edit Map Segments dialog can also be accessed using the Edit Segments button @ on
the Circuit Map toolbar.

The colours for both the track and the segments can be changed via the Setup option of
the main menu or the context menu attached to the circuit map pane. See Section 12.4
for more information.

10.2.2 Deleting Segments
Unwanted circuit map segments are deleted in the following way:

1. Highlight the circuit (or any session or lap for the circuit) in the Lap Explorer
window.

2. Choose Map » Edit Segments from the main menu or select the Edit Segments
from the circuit map context menu. The Edit Segments dialog appears.

3. Place the cursor over the segment to be deleted by clicking the map anywhere in
the segment. The Delete button is enabled (see Figure 26).

Edit Map Segments for Oulton (Fosters) E]

811m -{N
Seaments L; N

Delete
Cancel X]
Save w

Figure 26 - Edit Map Segments Dialog (Deleting a Segment)

4. Click Delete. The segment is removed from the map (see Figure 27).
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Edit Map Segments for Oulton (Fosters) E|
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L

Cancel D

Figure 27 - Edit Map Segments Dialog (Segment Deleted)

5. Click Save to update the segments for the circuit map or Cancel to abandon any
changes made.

10.2.3 Deleting All Segments
All the segments for a circuit map are deleted in the following way:

1. Highlight the circuit (or any session or lap for the circuit) in the Lap Explorer
window.

2. Choose Map =» Edit Segments from the main menu or select the Edit Segments
from the circuit map context menu. The Edit Segments dialog appears.

3. Click Delete All. A message box is displayed which requests confirmation of the
delete operation (see Figure 28).

f x|
Distance:
314 m
Segments
Start
Podium
Delete all map segments?
H : fes Mo
T
Cancel
w;

Figure 28 - Edit Map Segments Dialog (Delete All Segments)
4. Click Yes to delete all the map segments or No otherwise.

5. Click Save to update the segments for the circuit map or Cancel to abandon any
changes made.
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10.3 Displaying Map Segments

The display of map segments, for the circuit map and graph X axis, can be controlled in
any of the following ways:

e Click the Map Segments button I on the Circuit Map toolbar. The button will
appear to be pressed down if map segments are being displayed.

e Choose Map » Show Segments from the main menu. A tick mark (v') next to the
Show Segments option indicates that map segments are being displayed.

e Choose the Show Segments option from the context menu attached to the circuit

map. A tick mark (v') next to the Show Segments option indicates that map
segments are being displayed.

10.4 Rotating Circuit Maps

The circuit map can be rotated clockwise in 90° steps in any of the following ways:
e Click the Rotate Map button T on the Circuit Map toolbar.
e Choose Map » Rotate from the main menu.

e Choose the Rotate Map option from the context menu attached to the circuit
map.

10.5Printing Circuit Maps
Circuit maps can be printed using the context menu attached to the circuit map pane.

To print a circuit map do the following:

—

. Activate the context menu for the circuit map to be printed.
2. Select the Print option, the Print dialog will be displayed.

3. Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

4. A printout should be produced showing the displayed circuit map.

Alternatively, all screen output (graphs, histograms, X-Y plots and reports) can be
printed by clicking the Print button £ on the main toolbar, or selecting the File » Print
option from the main menu.
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11 Managing Screen Content

Podium Flash provides facilities for managing what appears on the screen. This chapter
describes how the screen contents are managed.

11.1Selecting Screen Output

In addition to selecting graphs, histograms, X-Y plots and reports individually (as
described in previous chapters) Podium Flash provides a mechanism to select all the
required output at the same time.

Once a Current Lap has been chosen or a lap has been highlighted in Lap Explorer the
required screen output can be selected in the following way:

1. Select the View » Select Output option from the main menu. The Select Output
dialog (Figure 29) appears showing all the currently selected screen output items.

Select Output @

Graphs Histograms

v wheel speed ™ User channel 1 [~ Wheel speed ™ User channel 1
[v Engine speed [ User charnel 2 [v Engine speed [ User charnel 2
[~ Fuel level I~ User channel 3 [~ Fuel level I~ User channel 3
[ Gear position [ User channel 4 [ Gear position [ User channel 4
[~ Oil termperature ™ User channel 5 [~ Oil termperature ™ User channel 5
[ water temperature [ Ulzer channel 6 [ water temperature [ Ulzer channel 6
[~ Oil pressure [~ User channel 7 [~ Oil pressure [~ User channel 7
[ Lateral G [ Uszer channel 8 [ Lateral G [ Uszer channel 8
[~ Longitudinal G [ Gear Ratio [~ Longitudinal G [ Gear Ratio

[ Battery vaoltage [ Time Difference [ Battery vaoltage

[~ Box temperature [~ Box temperature

Feports 7 Plotz

[ Min/ax Yalues

[v Speed Feport

[ Split Repart

[ Summary Repaort

[ Lap Segment Repart

™ Mane

* ‘wheel speed v Enging speed

™ Uszer channel 1 « User channel 2
7 Lateral G v Langitudinal G

Clear &l | oK. | Cancel

Figure 29 - Select Output Dialog

2. Set the required screen output by checking or unchecking the check boxes
alongside each screen output item. The Clear All button can be used to deselect
all screen output items.

3. Click OK to display the selected screen output or Cancel to abandon any changes
made.
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11.2Saving Screen Layout

Podium Flash allows the screen layout to be saved when the program is terminated. The
saved screen layout will be restored when the program is restarted.

To save the screen layout when the program exits do the following:
1. Select the File » Save Layout on Exit option from the main menu.

2. A tick mark (v) next to the Save Layout on Exit option indicates that the screen
layout will be saved when the program exits. With this option selected the most
recent screen layout will be restored when the program is restarted.

11.3 Printing Screen Output

Podium Flash allows all screen output items to be printed and provides several ways of
doing this.

11.3.1 Printing Individual Screen Output Items
To print an individual screen output item do the following:
1. Activate the context menu for the item to be printed.

2. Select the Print option, the Print dialog will be displayed.

3. Set the printer properties and number of copies as required and click OK to print
the item or Cancel to abandon the print operation.

4. A printout should be produced of the selected screen output item.

11.3.2 Printing All Screen Output
To print all current screen output do the following:

1. Click the Print button £ on the main toolbar, or select the File » Print option
from the main menu, the Print dialog will be displayed.

2. Set the printer properties and number of copies as required and click OK to print
the graphs or Cancel to abandon the print operation.

3. A printout should be produced showing all the current screen output.
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11.3.3 Previewing Printed Output
To preview the printed version of the screen output before printing it do the following:

1. Click the Print Preview button _& on the main toolbar, or select the File » Print
Preview option from the main menu, the Print Preview dialog will be displayed.

2. The Print Preview dialog allows each page of the printout to be viewed and all, or
selected pages, of the printout can be printed by clicking the Print button = or
click Close to close the Print Preview dialog without printing anything.

11.3.4 Page Setup
To alter the page setup for printed output do the following:

1. Select the File » Page Setup option from the main menu. The Page Setup dialog
appears.

2. Change the margin, paper and printer settings as required.

3. Click OK to save the changes or Cancel to abandon any changes made.
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12 Configuration

Podium Flash provides facilities for the FD20 data logger and display to be configured via
a memory card.

The way in which Podium Flash itself operates can also be configured to suit each
particular application or personal taste.

This chapter describes how this configuration is carried out.

12.1 Data Logger

The setup mode of the FD20 allows a majority of the configurable parameters to be
accessed. Podium Flash provides a means of accessing these parameters, together with
others not available via the steering wheel.

12.1.1 Reading Current Configuration
To read the current configuration of the FD20 and its display do the following:

1. Insert the memory card containing the configuration in the card reader on the
host computer.

2. Choose Setup » Data Logger from the main menu. The Select Drive Dialog (Figure
30) appears.

Select Drive

Figure 30 - Select Drive Dialog

3. Select the drive for the memory card containing the configuration and click OK.
The current configuration is displayed in the Setup Data Logger Dialog (Figure 31).

The Setup Data Logger Dialog contains six pages which are described in the following
sections.

Note that any configuration changes made in the Setup Data Logger Dialog will only
come into effect when the memory card on which they have been stored has been
transferred back to the FD20 data logger.

Refer to the FD20 User Manual for a more complete description of the purpose of each
of the configuration settings.
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Click the General tab to display the General page (Figure 31) of the Setup Data Logger

Dialog.

Setup Data Logger, @

Gear Indicatar ] ['ata Logging ] Lap Timing ]

Display ] Gauges ]

Farringdon Instruments FD20
Serial number; 0 Software revigion: 0

Session

Current gession number: Reset
Odaometer

Current reading in miles: Reset
Tell Tale

Current reading in rpmm: Reset

[ Set logger time [ Load perfarmance data

Load... | Save... | 0] | Cancel |

Figure 31 - Setup Data Logger Dialog (General Page)

The model, serial number and software revision of the steering wheel are displayed at

the top of the page.

Session

Odometer

Tell Tale

Set logger time

Load performance data

Issue 1.01

The steering wheel maintains a counter that it uses to
identify each session.

This counter is incremented each time the steering wheel
passes the beacon for the first time after being switched on.

The current session number is displayed.

To reset the session number to zero click Reset in the
Session box.

The current odometer reading is displayed.

To reset the odometer to zero click Reset in the Odometer
box.

The rpm tell tale records the maximum engine speed value
attained in much the same way as a recording tachometer
does.

The current rpm tell tale value is displayed.
To reset the rpm tell tale click Reset in the Tell Tale box.

Check this box if you want to update the real-time clock in
the FD20 to the current time.

Check this box if you want the performance data on this
memory card to be loaded into the FD20.
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12.1.3 Lap Timing

Click the Lap Timing tab to display the Lap Timing page (Figure 32) of the Setup Data
Logger Dialog.

Setup Data Logger E|
General ] Dizplay ] Gauges ]
[ata Logging ] Gear Indicator Lap Timing

b gt channel: ’G
IM charinel ’@
Hald time in seconds: ’@
Blatlk: time in seconds: ’@

Load... | Save... | Ok, | Cancel |

Figure 32 - Setup Data Logger (Lap Timing Page)

Main Type a number or use the up/down arrows to set the Main Channel
Channel value.

IN Channel Type a number or use the up/down arrows to set the IN Channel value.
Hold Time Type a number or use the up/down arrows to set the Hold Time value.

Blank Time Type a number or use the up/down arrows to set the Blank Time value.
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Click the Display tab to display the Display page (Figure 33) of the Setup Data Logger

Dialog.

Performance Display
Metric Units

Hours/Minutes
Tacho
Speed Window

RPM Lights

Issue 1.01

Setup Data Logger, EI
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[rata Logging ] ]

[ Dizplay hours/mirutes

General

[v Performance display
[~ Use metric units [ Display tacho

Speed Window Dizplay

" wheel speed " Battery voltage

" Dl pressure " Engine speed
@+ “wiater temperature © User channel 1

" 0il terperature " User channel 2

RPh Lights
Enter rpm in 1005 [e.g. 8000 rpm = 80)
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Load... | Save... | Ok, | Cancel |

Figure 33 - Setup Data Logger (Display Page)
Check this box if you want to enable the performance display.

Check this box if you want speeds and distances to be displayed
in metric units.

Check this box if you want the elapsed time displayed as hours
and minutes rather than minutes and seconds.

Check this box if you want engine speed displayed in the lap
time window.

Choose the parameter you want to be displayed in the speed
window.

Enter the engine speed at which each of the rpm lights should
illuminate.
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12.1.5 Gauges

Click the Gauges tab to display the Gauges page (Figure 34) of the Setup Data Logger
Dialog.

Setup Data Logger, g]

[rata Logging ] Gear Indicator ] Lap Tining ]
General ] Dizplay ]

Gauge Limits

Fuel level/pressure minimum:

\water kemperature masimunm:

EE
Oil temperature masimum: [ 110 =
E=
=

Ol pressure minimun;

Fuel Sensor

[v Ireeert input v Delay waming

Load... | Save... | Ok, | Cancel |

Figure 34 - Setup Data Logger (Gauges Page)

Fuel Minimum Enter a number or use the up/down arrows to set the fuel level
warning value.

Oil Temperature Enter a number or use the up/down arrows to set the oil

Maximum temperature warning value.

Water Enter a number or use the up/down arrows to set the water

Temperature temperature warning value.

Maximum

Oil Pressure Enter a number or use the up/down arrows to set the oil pressure
warning value.

Fuel Sensor Check the Invert input box if the fuel level is at it’s highest when

the sensor reads zero.

Check the Delay warning box to delay the fuel warning until the
fuel level has been below the minimum value for five seconds.
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Click the Data Logging tab to display the Data Logging page (Figure 35) of the Setup

Data Logger Dialog.

Set Data Logging

Sample Period
Number of Magnets

Wheel Turns Per
Sample
Wheel Circumference

Engine Pulses

Tacho Pulse
Positive Tacho Pulse
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Setup Data Logger @
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MWurber of wheel turnz per sample: ’E
Wheel circumference in cm; ’@

Mumber of pulses for 2 engine revs: 4 3:
Tacha Pulse

Mimimum tacho pulze width in me: 1003:
v Pozitive tacho pulse

Load... | Save... | Ok, | Cancel |

Figure 35 - Setup Data Logger (Data Logging Page)

Select the criteria for the FD20 to start data logging and
produce a new data file.

Enter the required sampling period in ms.

Enter a number or use the up/down arrows to set the number
of magnets fitted to the sensing wheel.

Enter a number or use the up/down arrows to set the number
of turns per sample value.

Enter a number or use the up/down arrows to set the wheel
circumference value.

Enter a number or use the up/down arrows to set the number
of sensor pulses for two revolutions of the engine.

Enter the minimum acceptable tacho pulse width in ms.
Check this box if the tacho pulse is active high.
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12.1.7 Gear Indicator

Click the Gear Indicator tab to display the Gear Indicator page (Figure 36) of the Setup
Data Logger Dialog.

Setup Data Logger @

General ] Dizplay ] Gauges ]

[ata Logging Lap Timing ]
Gear Position Sensor
v Gear indicator driven from user channel 2

[~ Meutral iz low

Gear Ratios

Enter uzer channel 2 reading or
rph per 5000 rpm for each gear:

1st 2nd 3rd dth
as 112 151 185
Sth Eth Meutral Rewverse

EZ - R

Load... | Save... | Ok, | Cancel |

Figure 36 - Setup Data Logger (Gear Indicator Page)

User Channel 2 Check this box if the gear indicator is driven from a sensor
connected to user channel 2 rather than being determined from
wheel speed and gear ratios.

Neutral Low Check this box if the sensor output is low when neutral is selected.

Gear Ratios Enter the user channel 2 reading for each gear or the ratio in mph
per 5000 rpm.

12.1.8 Saving Configuration to a File

At any point the Save button can be used to store the currently displayed data logger
configuration to a file for later use.

12.1.9 Loading Configuration from a File

The Load button allows previously saved configuration settings to be re-loaded and
transferred to the data logger.

12.1.10  Writing New Configuration
Once all the required changes to the configuration of the steering wheel have been

made, click OK. The configuration will then be stored on the memory card ready to be
transferred to the FD20.
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12.2Show Setup For Session
To examine the data logger configuration used for a session do the following:
1. Highlight the session of interest, or any lap within it, in the Lap Explorer window.

2. Choose Setup » Show Setup For Session from the main menu or select the Show
Setup for Session option in the context menu attached to the session of interest.

The configuration for the chosen session will be displayed using the Setup Data Logger
dialog as described above.

12.3 Channels

Podium Flash needs to know how the sensors connected to the FD20 are configured so
that logged data can be displayed correctly.

The sensors are setup (or calibrated) in the following way:

1. Choose Setup » Channels from the main menu. The Setup Channels Dialog (Figure
37) appears.

2. Make the necessary changes and click Apply to update the current configuration.
Click Cancel to abandon any changes made.

The Setup Channels Dialog has five pages which are described in the following sections.

12.3.1 Accelerometers

The FD20 enclosure contains two accelerometers mounted at right angles to each other.
One accelerometer measures lateral acceleration and the other measures longitudinal
acceleration.

Click the Accelerometers tab to display the Accelerometers page (Figure 37) of the
Setup Channels Dialog.

Setup Channels gj
l Uger Channel 1 ] User Channel2] User Channel 3_ 4| *

[ Channels swapped
= Ais

Zern 1283: bitz Gair: | 00300 G/bit

T ARIS

Zern 1283: bitz Gair: | 00300 G/bit

| Cancel |

Figure 37 - Setup Channels Dialog (Accelerometers Page)
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Channels Check this box if the control box has been mounted at right angles to it’s
Swapped preferred direction, i.e. the X arrow on the enclosure is aligned with the
direction of travel rather than being at right angles to it.
X Axis Enter the zero and gain for the X axis accelerometer.
Y Axis Enter the zero and gain for the Y axis accelerometer.

12.3.2 User Channels

The user channels of the FD20 are configured in the same way so the pages used to set
them up are identical. Click the User Channel 1 tab to display the User Channel 1 page
(Figure 38) and the User Channel 2 tab to display the User Channel 2 page and so on.

Setup Channels

Accelerometers | User

BH] User Channel2] Uszer Channel 3 4 | »

Mame: | ser channel 1

X

Label: USRI Units: |3 -
Zero 03: bitz Gair: 1.0000—+ Units kit
Offzet: 0,000+ Units
| Cancel |

Figure 38 - Setup Channels Dialog (User Channel Page)

Name Type the name for the user channel.

Label Type the label to use on the graph axes for the user channel.

Units Type in the units of measurement for the user channel or pick an option
from the list.

Zero Enter a number or use the up/down arrows to set the zero point of the
sensor attached to the user channel.

Gain Enter a number or use the up/down arrows to set the gain of the sensor
attached to the user channel.

Offset Enter a number or use the up/down arrows to enter an offset in the
selected units of measurement.
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12.3.3 Fuel Level

Click the Fuel Level tab to display the Fuel Level page (Figure 39) of the Setup Channels
Dialog.

R

Usger Channel ¥ ] Usger Channel 8 ] Filtering

Uits: | % -
Zern DE: bitz
Gair 0.3933 Urits/bit

| Cancel |

Figure 39 - Setup Channels Dialog (Fuel Level Page)

Units Type in the units of measurement for the fuel sensor or pick an option
from the list.

Zero Enter a number or use the up/down arrows to set the zero point of the
fuel sensor.

Gain Enter a number or use the up/down arrows to set the gain of the fuel
sensor.

12.3.4 Filtering

Click the Filtering tab to display the Filtering page (Figure 40) of the Setup Channels
Dialog.

4

Fuel Level ] h

[ Engine Speed [ 0il Pressure [ User Channel 4
[~ wheel Speed [~ 0l Temperature [~ User Channel 5
[ Lateral G [ “water Temperature [ szer Channel B
[ Longitudinal G [ Box Temperature [ User Channel 7
[" BatteryVoltage | User Channel 1 [~ User Channel 8

[ Fuel Level [ Uzer Channel 2
[ Gear Position I User Channel 3
| Cancel |

Figure 40 - Setup Channels Dialog (Filtering Page)

Podium Flash uses a simple, but effective, averaging filter to remove noise from logged
data.
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To filter data for a particular channel, check the box adjacent to the channel name on
the Filtering page.

Note that filtering cannot compensate for poor quality data due to electrical noise or
poorly mounted sensors. If the data is excessively noisy then filtering may give
unpredictable results.

12.4 Colours

The colours used to display the graphs, histograms, X-Y plots and circuit map can be
changed if required.

In each case, the standard colour dialog (Figure 41) is used to set the new colour. Forty-

eight standard colours are available as well as an almost infinite number of user-defined
custom colours.

Basic colors:

H FHEENN
Hf TR ENN
BN ..

EEEEEEEN
EEEEET N

Custom colorz

EEEEEEEN
HEEEEEEN

Define Custom Colors =

Ok, | Cancel |

Figure 41 - Standard Colour Dialog
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12.4.1 Current Lap Graph

The colour used to display graphs, histograms and X-Y plots for the Current Lap is
changed in the following way:

1. Choose Setup » Graph Colours » Current Lap from the main menu. The Standard
Colour Dialog (Figure 41) appears.

2. Select the new colour for Current Lap graphs and click OK or click Cancel to leave
the colour unchanged.

Alternatively, the colour for the Current Lap can be changed by activating the context
menu attached to a graph, histogram or X-Y plot and selecting the Graph Colours =»
Current Lap option.

12.4.2 Reference Lap Graph

The colour used to display graphs, histograms and X-Y plots for the Reference Lap is
changed in the following way:

1. Choose Setup » Graph Colours » Reference Lap from the main menu. The
Standard Colour Dialog (Figure 41) appears.

2. Select the new colour for Reference Lap graphs and click OK or click Cancel to
leave the colour unchanged.

Alternatively, the colour for the Reference Lap can be changed by activating the context
menu attached to a graph, histogram or X-Y plot and selecting the Graph Colours »
Reference Lap option.

12.4.3 Circuit Map Outline

The colour used to display the track outline for the circuit map is changed in the
following way:

1. Choose Setup » Map Colours » Track from the main menu. The Standard Colour
Dialog (Figure 41) appears.

2. Select the new colour for the track outline and click OK or click Cancel to leave
the colour unchanged.

Alternatively, the colour for the track outline can be changed by activating the context
menu attached to the circuit map and selecting the Map Colours » Track option.
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12.4.4 Circuit Map Segments

The colour used to display the map segments for the circuit map is changed in the
following way:

1. Choose Setup » Map Colours » Segments from the main menu. The Standard
Colour Dialog (Figure 41) appears.

2. Select the new colour for the map segments and click OK or click Cancel to leave
the colour unchanged.

Alternatively, the colour for the map segments can be changed by activating the context
menu attached to the circuit map and selecting the Map Colours » Segments option.
12.5Uploading Hex Files

The firmware of the FD20 can be re-programmed via a memory card.

The Setup » Upload Hex File option from the main menu has been provided to enable
this.

IMPORTANT: Do not attempt to upload a hex file to the FD20 without first contacting
Farringdon Instruments and obtaining the correct file for your system.
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13 Troubleshooting

Problem The circuit map doesn’t match the track layout.
Cause The control box has not been installed in the correct orientation.
Action Re-position the control box so that the Y arrow is aligned with the

direction of travel. If this is not possible, rotate the control box by 90°
and choose Setup » Channels to check the Channels Swapped box on
the Accelerometers setup page.

Cause The zero and gain values are incorrect.
Action Enter the correct zero and gain values and try again.
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14 Glossary

Accelerometer A sensor for measuring acceleration, or the rate of change of speed.

Calibration The process of scaling logged data into engineering units.

Downloading The process of transferring stored data from a data logger to a host
computer.

Filtering A mathematical method for removing noise from a graph.

Gain (of sensor)  The relationship between the logged value (in bits) and the physical
value (in engineering units).

Lateral G The sideways acceleration caused by cornering.

Longitudinal G The fore-aft acceleration caused by accelerating and braking.

Session Data stored for one or more track outing and downloaded to the host
computer.

Zero (of sensor)  The value logged by the data logger when the parameter being
measured by the sensor is zero.
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