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1 ME 4 Software Installation

The following chapter explains how to install the ME 4 Software on a Windows
compatible PC or a B+S Measurement System. There are two different methods to
install ME 4:

• Installation from disk
• Installation from HD or CD-ROM-media

both will have the same effect, the difference is:
While using the disk installation method you have to change the media.

1.1 Installation from Disks

Insert disk number #1 into the disk drive.
Start a:setup.exe
Hit <Return> to start the installation process.

The rest of the installation will be described in chapter 1.3 Installation Procedure.

1.2 Installation from Harddisk / CD-ROM-Media

To use a CD-ROM insert the ME 4 CD into your CDROM drive
Click on the “Start”-button.
Select the option ”Run...”
Type in the path of the setup program (e.g. “d:\disk1\setup.exe”) or use the browse
button to find the setup program of ME 4.
Hit <Return> to start the installation process.

The rest of the installation will be described in the following chapter 1.3 Installation
Procedure.
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1.3 Installation Procedure

Start setup.exe (for more details see chapters 1.1 Installation from Disks or 1.2
Installation from Harddisk / CD-ROM-Media)

The following screen appears (note: the version number can be different):

Click on <Next>.
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Note the following dialog:

Click on <Next>.

Insert your Name and the Company’s Name.
Note: For future versions a license number will be required.
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With this dialog any path can be defined for the ME 4 installation.

Installation of ME 4 Software Path.
Select “Typical”: all available drivers will be installed.

“Compact”: a minimal ME4 will to be installed.

“Custom”: ME4 with only specific drivers.

The following dialog only appears in the “Custom”-installation mode.
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While installing the software from a 1.44 MB disk you will be asked for the next
media:

It may happen that not all available disks will be used for your specific installation.
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During the installation the following Copy Dialog (or similar) appears:

At the end of the installation you will be asked to start the ME 4 application
immediately. A reboot may be required.
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2 Menu Overview

Menu Overview (continued)
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3 ME4, HOT KEYS

Hot KEY FUNCTION COMMENT
F1 Online Help Not yet supported
F2 Start Measurement
F3 Manual Trigger
F4 Save Measurement
F5 Print
F6 -
F7 Show full Range Current Window
F8 Channel List Set Measurement Parameters
F9 Display Channels Set Display Parameters
F10 Sample Rate and Block Length
F11 -
F12 -

Menu “File“ FUNCTION COMMENT
Ctrl + L Load a Project
Ctrl + S Save a Project

F5 Print
F6 Save Data

Menu “Configuration“ FUNCTION COMMENT
F8 Channel List

Menu “Measurement“ FUNCTION COMMENT

F2 Start Measurement
F3 Manual Trigger
Esc Stop Measurement

Menu “Display“ FUNCTION COMMENT
F9 Display Channels

Ctrl + X Set X-Axis Current Window
Ctrl + Y Set Y-Axis Current Window

Ctrl + right Cursor Scroll right
Ctrl + left Cursor Scroll left
Ctrl + Cursor up Scroll up

Ctrl + Cursor down Scroll down
Page up Zoom IN, Y-axis

Page down Zoom OUT, Y-axis
Insert Zoom IN, X-axis
Delete Zoom OUT, X-axis
Ctrl-Z Center Graph

F7 Full Range Display
Ctrl + right Mouse Click Zoom IN
Ctrl + left Mouse Click Zoom OUT

Ctrl + Shift + right Mouse Click Shift Display Range
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Menu “Analyze“ FUNCTION COMMENT
- - -

Menu “Window“ FUNCTION COMMENT
Ctrl + F4 Close Window

Ctrl + 1...n Change to Window 1 ...n

Menu “Help“ FUNCTION COMMENT
F1 Help

Menu ”F8” / “F9” FUNCTION COMMENT
PgDn Next Page
PgUp Previous Page

Pos 1 (Home) First Channel
End Last Channel

Cursor down Next Channel
Cursor up Previous Channel

Cursor (Offline) FUNCTION Comment
Cursor up Next Channel For Offline Mode only

Cursor down Previous channel For Offline Mode only
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4 System Requirements and supported Modules

The ME4-Software is designed for WIN 95.
Display- and Analysis Parts may be used with Windows NT 4.0.

4.1 B+S MULTIDATA-Systems:

ME4 will support for the following B+S MULTIDATA-Systems:

• M3- INTEGRA  (Y2k-compatible)
• M3-COMPACT  (Y2k-compatible)
• M3-Systems  (Y2k-compatble)
• M II-Systems with  Pentium CPUs 133MHz and higher, 32MB RAM

(recommended: 64 MB RAM). Older 486 systems can be upgraded to Pentium
and Y2k-compatiblity.

• MII/Toshiba-System T4900 dto.

M2PC-Card, dto. for ext. PC

MII PC-Kit dto. for ext. PC

4.2 List of supported Hardware Modules (Sept 99):

• Analog Input ANA XX for MII-/M3-Systems (16 or 32 channels)
• Analog Input M3 PC-12X/X for M3 INTEGRA (16 or 32 channels)
• Digital Input (16 bit)
• Counter/Pulse Signal Module (4, 8 or more channels)
• CAN (dual node design)
• DASDA II Interface (Bosch, 2048 channels)
• STG 8 for Strain Gage Measurements (8 or more channels).
• Conti Tec Mark 60 Interface

4.3 Comming soon:

• PAM 8, Programmable Analog Amplifier (8 or more channels)
• Fast Serial Interface (TRW)
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1 Quick Start of an Analog Measurement

Copy the ”ME4-Menu Overview” (2 pages) and Hot Keys from this user manual to have an
overview about all existing menus handy. (Windows and menus are printed in italics.) Install
the ME4-Software (if not already done by B+S). Start the system. Password (default) =
<Esc>. The screen will come up with the ME 4 icon.

Double click on the icon to get the ME4 – Main Window.

Figure 1: ME 4 Main Window

Figure 2: ME 4 Main Window
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1.1 Language

The program language can be selected under Options > Language.
(Sept. 99: Only English is supported).

1.2 Direct Keys
Direct keys, eg. <F8>, will be shown in pointed parenthesis.

1.3 ME4 – Main Window

This window comes up with some analog (Dummy) signals in Offline Mode. (Header:
Offline-1)
The red cross hair is a graph cursor. Select a channel by clicking on a channel‘s graph. A
continuous window zoom is activated by pressing <Ctrl>+<left/right mouse button> in
parallel. (See menus: Display > Zoom)

To check the presence of measurement modules, first select Configuration > Hardware.

ME4 automatically displays the installed (hardware) ”Module(s)” and their status. If a module
does not perform properly - or was not activated properly - the Status Lamp will be red.
For the following exercise make sure, that an analog (hardware) Module was installed.

Figure 3: Configuration - Hardware
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Note:

B+S-Systems need a B+S-Interface called M2PC - or M3PC (for M3-INTEGRA only).
Currently (9,´99) one interface from Bosch called ”DASDA II ” can be installed as
well.

Return to the Main Window with button ”OK” and select Configuration > Set Channels or
use <F8>.

Click on the triangle  of the ”Insert/Delete” button.

Select “ANALOG (0)”; the menu Insert Channels comes up.

Figure 4: Configuration - Set Channels, <F8> Menu

Figure 5: Insert Channels
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Highlight f.e.. the first three channels ANA 0000 to ANA 0002 with <Shift>+<left mouse
key> and click on ”Move” and ”OK” to return to Configuration / Set Channels.

Select an analog channel in column ”Location”. The menu Analog Module 0 comes up.

For previously selected channels:
Define an appropriate (Input) ”Range / Volt” and a suitable filter - if present and if required.
(Sampling Mode = ”Internal Clock”.)
Quit the menu with ”OK” and return to the Main Window.

Note for the B+S Systems of type MII/M3:
The above menu shows a different content. Select an appropriate Input Range under the
tabulator ”Specific” only.

Figure 6: Configuration Analog Module
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1.4 Measurement
Return to the Main Window (with “OK”), connect sensors to one or more channel(s) (BNC-
connectors 0, 1, 2) and click on the green button ”Start”.

The ONLINE display of the signal(s) will start immediately without any trigger conditions.
<Space>:Toggles between ”Freeze” and ONLINE display. (Also see: Measurement >
Freeze)
 (Default Sample Rate: 1m sec)

Use “Trigger” for a manual trigger. The window header “Online –1” will change to “Offline –
1”.
Data and parameters can be saved under menu File.

Hot Keys
(Also see §3 Hot Keys).

<Pg Up>/<Pg Dn>: Zooms the Y-Axis. (See: <Ctrl>+<Y> or Display > Y-Axis)

<Ins>/<Del>: Zooms the X-Axis (See: < Ctrl>+<X> or Display > X-Axis)

<F7>: Full (Display) Range

Display > “Cursor”:
Displays a small menu for two cursors to read X/Y-data, dY/dX,
dY and dX. (See § 11.8)

1.5 Saving Measurement Data and Parameters

ME4 does now ask to Save Data or parameter sets before you use ”Exit” to quit the program:
To save data or measurement parameters select File > Save > etc. if necessary.
“Save Project” will save all data and parameters. (§ 15).
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5 Measurement Configuration
To check the installed Hardware Modules and their status, go to:
 Configuration > Hardware.

5.1 Hardware

ME4 automatically displays all installed “Module(s)” and their status, the number of
modules and the max. number of channels that can be activated.
If you received a new system check the available modules.

Figure 7: Configuration / Hardware

If a module does not work properly, or was not activated properly, the “lamp” will be
red.

Note:
B+S-Systems must have an Interface called M2PC - or M3PC (integrated in M3-
INTEGRA ). (Also called “Master Board” in Menu Configuration, Report File.)
There are two different Analog Input Modules available, thus the submenus Insert
Channels and ANALOG (X) Configuration / Setup Channels show different
information for “ANALOG”, depending on MULTDATA-Systems MII / M3 or M3-
INTEGRA!

The number in parenthesis (X) behind the description of a module indicates to the
installed hardware module. (See specific hardware manual.

Modules: THERMO (X), DIGITAL (X), COUNTER (X), DASDA II (0):
For additional information click on column “Configuration”.

5.2 Setting an Input Range for all analog Channels (for MII- / M3-Systems
only)

A common range for all Channels can be defined easily. This is possible by clicking
on the“Board” icon in column “Configuration” and line ANALOG (X). The menu
Module Analog appears: Click on the button “Mark All” and “Upper” or “Lower”. Quit
the menu with “OK”.
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5.3 <F8> Configuration > Set Channels

5.3.1 Short Keys:

<PgDn>: Next Page

<PgUp>: Previous Page

<Pos 1>: First Channel

<End>: Last Channel

<Cursor down>: Next Channel

<Cursor up>: Previous Channel

Figure 8: Configuration / Set Channels

5.4 Analog Modules forMII/M3- and M3-INTEGRA-Systems

Note:
First use “Insert/Delete”, to insert channels of different modules like “ANALOG (X)”,
“THERMO (X)” “DIGITAL”, etc. Otherwise they will not appear in the menu to enter a
channel! (If this does not work see for Configuration > Hardware).

Select “ANALOG” next to the button “Insert/Delete”. The menu Insert Channels will
appear. This menu is the same for all modules.
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Figure 9: Menu Insert Channels

Mark the required channels (also use: <Shift+left mouse key>) in the window
“Available Channels” and click on “Move” and “OK”; menu Configuration / Set
Channels – Untitled will appear again:
Select eg. ANA_0000 in column “Location”.

Note:
This specific menu (for ANALOG) comes up automatically for MII / M3- or M3-
INTEGRA-Systems.

1.1.1 Module Analog/Location for MII / M3-Systems only:
The upper part of this menu is for information only.

“Specific”:
Select an appropriate (+/-) Voltage Input Range.
The ranges can be changed in this menu only!
Note: The feature “Ext. Sampling Rate will be implemented with
version 1.07.

“General”:
This submenu presents an overview for the selected channels.
Note: Do not change any parameters here, some will not be
transferred! This is valid for all modules.

1.1.2 Analog Module/Location for M3-INTEGRA only:
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Figure 10: Analog Module (0) for M3-INTEGRA

For M3-INTEGRA-Systems, the software will additionally show:
“Filter on/off” (if this option was ordered) and “Sampling Mode”.
Select the appropriate ranges and filters.

5.5 Explanations for “Sampling Modes”

Sampling Mode: Three options currently define the source of the sampling rate:
“Internal /External Clock” and “Stand Alone”. (“Generate Clock”
will follow).

Attention:
There are two “Sampling Rates” (= clock rates) to be defined in a system. The
selected sampling rate of a module (eg. “Stand Alone” for this analog module) is the
actual measurement rate of this module.
The “Sampling” Rate, as defined in the menu <F10>, Sampling Rate, is a System
Rate.
As both rates are different in many cases (mode: “Stand Alone”), depending on the
sampling ratio, the software fills up or drops out sampling points for an optimum
display of the various curves of different modules!
Thus, the system can display different curves of f.e. a fast analog input channel and
a slow PAM8-channel in parallel.
Default:
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Sampling Mode = “Internal Clock”; the Sampling Rate is defined under <F10> (Also
see for <F10> Configuration > Sampling Rate).

Internal Clock:
In this mode the system uses the sampling rate of the <F10>
menu.

External Clock:
A TTL-Signal connected to the BNC-port “ECLKII will define the
sampling rate.

1.1.3 Short Keys for working in the List

For both Analog Modules:
Select appropriate parameters such as <Voltage Ranges> – and <Filters> if present
in the module.

<Ctrl>: Enables selection lists in the columns for ranges and filters

<Ctrl> +
Cu_up/dn: Steps through the list and enables a selection list for

ranges or filters.

<Cu_ Up/Down>:
Steps through the ranges and filters;
<Ret> cancels the choice.

<F4>:
Opens a selection list for ranges and filters for an
overview.
Steps through with <Cu_Up/Down> or with mouse clicks.
<Ret> cancels the choice.

Button “OK”: Exit the menu to return to Configuration / Set Channels –
Untitled.
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5.6 Tabulators of <F8> Configuration / Set Channels – Untitled
(Example “ANALOG”)

The first four columns (“No., On, User Name and Location”) will not change inside of
different Tabulators.
At the lower left the number of activated channels (= “On”) is displayed. If more than
10 channels are displayed, you can step through the list, shift page up/down or jump
to start/end of the list by the triangles next to the indicating number.

<Cursor Up/Down>:Shifts the channel list step by step.

No.:
“No.” shows the channel numbers (of all modules) in order, as
inserted before.
Note: The number has no influence on the sampling rate.
After a measurement, the display will show “User Names” in
alphabetic order.

On: A channel is displayed.

Modul:
User Name:

19 characters can be inserted. All other columns cannot be
changed.

Module:
This just shows the type of module and it´s number.

Phys.
Range/Offset/Unit:

These columns indicate range and offset in user units like Volt,
Hz, °C, etc. They can not be changed by software easily.

User:
User-
Gain/Offset/Unit:

These contents fully correspond to Configuration > Calibration,
meaning if one value was altered in one menu, the display in the
other one also will change.

Both values define offset and slope of the curve for a calibrated
function.

(See: Configuration > Calibration)!

Description
Sensor Descript.:

55 characters to provide useful into sensor.
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Def. Display Default Display

Line Color: One of 64 colors can be selected for a measurement curve.

Line Type:
One of 10 line types or just dots can be selected.
In mode “(Dig)” the measurement dots are connected by a step
function.

Start/End:
“Start” and “End” define the Display Ranges and refer to the
measured physical values (V, °C, Hz, etc.), meaning the Defaults
equal the “Physical Ranges”.

Groups
Different types of channels can be tied into groups for (display)
and calibration purposes. Currently, groups can be used only to
make calibration easier.

User Group/
Calib. Group:
In Default Mode all channels are treated as one group. To set a
new group click on a channel (eg. in column “Calib. Group”) and
click on
 “! NEW GROUP”. The submenu Create New Calibration Group
appears.

Insert a new Group Name (eg. Sensor A11) and click on “OK”.
Click on the next channel - and so forth - and just click on
“Sensor A11”.

This submenu Calibration Group Members gives an overview of
all channels of a group. A group can also be deleted to return to
the default group.
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6 <F10> Sampling Rate and Measurement Time

The Sampling Rate of this menu defines a system sampling rate (in time steps or
frequency) for all measurement modules of a B+S-System.

6.1 Sampling Rate of the System and of a Module
The actual measurement-sampling rates of the following modules may be different
and are not synchronous to the system sampling rate of this menu:
“ANALOG” of M3 INTEGRA, “COUNTER”, “STG8”, “PAM8”, (“ICP8”).

The sampling rates of the following modules are the same as the sampling rate of
this menu: “ANALOG” of MII /M3-Systems and “THERMO”.
During a measurement, the sampling rate cannot be changed! Also see chapter 6.5!

Select <F10> or Configuration > Sampling Rate. The Menu Configuration will appear.

Figure 11: Menu Configuration / Timing

6.2 Sampling
Rate:

Use the UP or DOWN arrow to increase or decrease the
sampling rate.
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With the right DOWN arrow a list can be opened with eight
suggested sampling times. If a sampling frequency under “Unit”
was selected, the present sampling time will automatically be
calculated into a sampling frequency. (see below) If the sampling
rate is too fast for the system, software will adjust the value
automatically.

Unit:
With the right button a list box can be opened with five sampling
time-units and three sampling frequency-units. In the field “Rate”
the value will be displayed automatically in a time- or frequency
unit. (Frequency = 1/Time)

6.3 Pretrigger Capability

Pretrigger:
Set the pretrigger percentage. Example: 20% will show 20% of
the measurement Block-Size (see below) before the trigger was
valid.

Clock:
Source/Analog:

The internal system clock will be used.

Source/Extern:
The sampling rate will be defined by an external TTL-signal
applied to the BNC-connector “Ext. Clock”.

Block:
Length of one measurement cycle in time or number of points.

Size/Unit:
The original input of a “time-block” or no. of samples will be
constant, if the “Unit” will be changed.
Only the time-block or “no. of samples” requires a certain amount
of the PC-memory. (see under “Used for Meas.” below)

Note:
If the sampling rate is changed, the Block Size (= Total Time) will change in time or
“no. of samples” too! The software will limit the max. size according to the “Available
Memory” automatically. “Physical” and avail. Memory” remain constant.

Used for Meas.:
A red bar shows the amount of memory used for the Block Size.
The block size is not influenced by the sampling rate.

Total Time:
Total measurement time for one or several blocks (multi block
measurement not yet supported).

Note:
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The “Total Time”(= “Block Size”) is not related to the X-Axis of
the Online-Display Range!
The X-Axis Range is defined in <F9>, set to Online!, >Display >
X-Axis > Range!!

Channels:
Branch to <Configuration/Set Channels
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7 Trigger

To trigger a measurement, the signal(s) of one or more channel(s) can be used in the
“Software Trigger”-Mode including the “Trigger Link” of several channels.
In the “Hardware Trigger”-Mode only one channel can be used for an immediate
trigger, similar to an oscilloscope. Only one - Software- or Hardware Trigger Mode -
can be selected at a time.

7.1 Software Trigger

To select the menu Software Trigger, first click on Configuration.

Figure 12: Software Trigger-Menu

Note:
As several trigger channels can be linked by an Or-Function, (column “Link”) it is
possible to insert a channel several times to combine several trigger conditions (of
one channel) with others.
Don´t use the And-Function if the same channel is in use several times!
Don´t use Slope Triggering together with an And-Link, as the probability for a
synchronous event of two or more channels is close to zero!

Tabulator: Trigger/Start Trigger

No.:
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The number of the trigger channels has no influence on timings
Max. 12 Trigger Channels can be inserted.

On:
If a channel was selected before, it can be switched on and off
with a mouse click. The channel name can be overwritten but
can not be erased.

Note:
If a channel was already selected and the (User) Name of this
channel was changed in <F8> afterwards, it can not be switched
on!
See under “Name” below, select the list again and insert the
changed user name!
If a channel was already selected in the trigger menu and
switched off under <F8>, “Insert/Delete” it will be switched off
automatically in this trigger menu and can not be enabled here.

Name:
A mouse click on a line will open the list of  channels available,
as defined under <F8> Set Channels. (Note: If no channel will be
inserted now, quit the list with <Esc>).
Select a channel and insert it with a double click or <Ret>.
Note:
If column “Link” was selected for “OR” one channel can be
selected several times; this is not recommended for the “AND”
function. If the (User) Name of an existing channel was changed
in <F8>, it cannot be switched on! Select the list again and insert
the changed user name before activation. (See “On”, above)

Mode:
In column Mode, eight Analog- and eight Digital Trigger Modes
can be selected inside two menus.

Note:
Each menu (with a button at the lower right) has a toggle from
“Digital” to “Analog”.
In digital trigger mode a 16 bit-mask (m) is used for trigger.
In analog trigger mode, always 16 bit are in used (Unit: “Integer”
= “ADC”), regardless of the analog specification for resolution.

7.2 Analog Trigger Modes



ME 4 Manual

B+S Software & Meßtechnik GmbH page 29 of 82

Figure 13: Menu Analog Trigger Modes

Slope Mode:
Slope Triggering requires the measured values, to rise or fall in
one direction.
Note:
Do not link two or more slope channels together by “AND”
(column “Link”); the required trigger condition most likely will not
be valid!!

Slope Window
Mode:

Slope Window Triggering requires the measured value to leave
or to enter (transit event) a bandwidth as defined under (±)
“Value 1/Mask” and “Value 2”.
Note: Do not link two or more channels together by the AND-
function (column “Link”); the required trigger condition most likely
will not be valid!!

Level Mode:
Level Triggering requires a measurement value without direction
above or below the given trigger level.

Level Window
Mode:

Level Window Triggering requires a measurement value outside
or inside a bandwidth as defined under (±) “Value 1/Mask” and
“Value 2”.
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7.3 Digital Trigger Modes

Figure 14: Menu Digital Trigger Modes

In the Analog Trigger Menu on the lower right find the button “Digital” to enter the
Digital Trigger Menu and vice versa.

Note:
Before entering the field, “Mask (m)” select a “Slope – or Level Mode”. Otherwise
“Analog Mode” will remain and new values will not be accepted!  -  Watch the field
“Trigger Condition” for explanations! A digital channel contains 16 phys. lines (=16bit)
and has to be installed as an option. Digital triggering is also possible for analog
modules using the phys. unit or “Integer” = “ADC” using a (±) decimal value.(in

column “Unit”); however, applications for this procedure are rare.

In the Analog Trigger Menu on the lower right find the button “Digital” to enter the
Digital Trigger Menu and vice versa.

Logical AND-conditions in reference to the Boolean algebra can be defined by digital
trigger criteria.
The trigger code is displayed in the field “Mask (m)” as:
- mask (f.e. responding to the 16 digital lines of a Digital Channel) or in
- decimal code (d), (for the ADC-value) or in
- hex-code (x). (see below).

In both modes (Slope- and Level) the software can compare the digital (16bit) data of
a digital channel (or even the measurement value of an analog channel) with the
mask (m). The software can trigger on logical conditions:
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Value & Mask“:
“= 0”   and  “ ? 0”;
“= m”  and  “ ? m”.

7.3.1 Explanations of the eight Logical Windows:

“m” = Mask,
Red pulse = Value.
The green curves show the logical results of  “Value & Mask”  for a necessary
transition (slope) - or just for a value below or above a trigger level. Watch the field
“Trigger Condition” for the logical explanations.

Mask (m):
The contents of “Mask” (“d” = decimal value and “x” = hex-value)
correspond directly with column “Value 1 / Mask” in the menu
Trigger/Start Trigger. You can enter a value in one of those four
fields.

Two’s complement:
Bit 15 = “on”, sets the minus sign and represents the MSB (most
significant bit) for negative values. (d: max. = –32768; if more bits
are set to “on” this value will decrease)
Bit 15 = “off”, sets positive values;
if all other bits are “on” d: max = + 32767.

Note:
Before you enter the field “Mask (m)” select a “Slope” – or “Level
Mode”. Otherwise “Analog Mode” will remain and new values will
not be accepted!

Value 1 / Mask:
This (±) content represents either an analog trigger level in User
Unit (or in a decimal 16bit) value (see for “Unit”) - or a digital
mask for channel DIG_XXXX. (For the digital mask see above.)

Value 2:
This column is enabled only if a “Slope Window Mode” was
selected in the menu Analog Trigger Mode to define a bandwidth.
This value can also be negative.

Unit:
This column shows either a Phys. Unit (Volt, Hz, etc.) or “Integer”
= “ADC”. (ADC = Analog/Digital Converter providing real or filled
up 16bit.) If you switch between those two units, (except for
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Channels DIG_XXXX) the value(s) will be calculated in either a
(±) phys. value or in a (±) decimal (16bit) number.

Link:
In this column logical links “AND” or “OR” can be set for all
channels only.

7.4 Hardware Trigger

To select the menu Hardware Trigger first select Configuration.

Figure 15: Hardware Trigger

M2PC (MULTIDATA II-F/3, MULTIDATA-3)
Hardware Triggering is possible only with one Analog Channel. Triggering is
performed here without a delay.

The selected analog channel (select under “User Name”) can be enabled or disabled
with “On”.
The submenu “Mode” only shows analog trigger modes (“Slope Mode” and “Level
Mode”). They are explained in the chapter Software Trigger above.
The Trigger Level in “User Unit” can be inserted with a mouse click and the keyboard
– or by stepping through with a mouse click.

Note:
If the programmed trigger level exceeds the measurement range, there will be no
warning!

7.5 Enabling a Trigger

If <F2>, “Start” is enabled (green button = on ) and activated, the display show
immediately the “View Mode” to monitor the activities of the channels.
Hint: This data cannot be stored.
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If the button “Trigger” becomes green, “Automatic- or Manual Trigger” (<F3> or
button “Trigger”) are enabled and data will be stored, if the trigger condition is valid.
(For some conditions the software needs some time to process the data, recorded
before the trigger event).

“Manual Trigger” has the highest priority.

“Auto Repeat” under Measurement:
The trigger function will automatically be enabled again after triggering and displaying
the data.
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8 Calibration

To select the Calibration Menu click on “Configuration” and “Calibration”.
The Menu Configuration / Calibrate will appear.

8.1 Menu: Configuration / Calibrate
Calibration can be performed either by manual insertion of a pair of calibration values
or by automatic measurement/calibration with two defined physical values, which are
applied to a sensor. The calibration curve of a sensor is assumed to be linear.

Figure 16: Menu Configuration / Calibrate

User Name:
If the green lamp (upper right) is not blinking you can open a
channel list under “User Name”. A new channel selection
requires a few seconds of internal switching time – while the
green lamp stops blinking.

Calibration Group:
Hint: If a channel runs under “Default Group”, individual
calibration for only this channel will take place.

To calibrate a group of channels - using the same type of sensor
- use a “Group Name”, select one channel of this group and start
a calibration (see below). All channels of this group will be
calibrated in parallel.

Online (Phys. Unit):
If the green lamp is blinking, the currently measured Phys. Value
(eg. [V, Hz, C°]) will be displayed.
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Note: If you change to another channel, for a brief period,
measurement and blinking will stop due to internal range setting.

Note:
If the measurement range is exceeded (eg. 5.12-Volt range)
there will be no warning! An exceeding value will just show the
max. possible value.

8.2 Two Point Calibration

Calibration:
In this window, manual or automatic insertion of (±) calibration
values can be performed by inserting “Lower/Upper Set Value”
manually always - and using (F1)/(F2) for automatically
“Measured Values” - or inserting these values manually too.
In this way a Two Point-Calibration for an assumed linear sensor
characteristic will be performed.

Note:
In this menu, always insert or change values in the following
order:

First insert “Lower Set Value” and then “Measured Value” (F1).
Second insert “ Upper Set Value” and then “Measured Value”
(F2)!
The reason for this procedure is that the software automatically
calculates the results (see below) after a new input or a change.

Lower Set Value/
F1 (Offset):

Manual Insertion:
Both (±) values have to be known:
The user unit -value = “Lower Set Value” (applied to the sensor) -
and
the corresponding measurement value (eg. Volt, Hz, C°)
= “Measured “Value”).
The “Lower Set Value” is often zero: No force is applied to the
sensor but a (±) measurement would show a “Measured Value”
in Phys. Unit.
(Offset in Physical Unit; eg. Volt)
If the “Measured Value” is zero: The applied force to the sensor
stands for the Offset in User Units; f.e. [bar].
This offset will be calculated automatically and displayed at the
bottom of this menu, inside the formula. [“Val (User Unit) = ...]

Automatic Calibration:
“Lower Set Value”:
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Insert a low (or zero) user unit-value manually in line “Lower Set
Value” corresponding to the currently applied force (or no force)
to the sensor. (eg. pressure in [bar])
“Measured Value”:
A known small (or no) force has to be applied to the sensor.
<F1> (or a mouse click on (F1)) activates a measurement (as
under “Online [Phys. Unit]) and automatically inserts a
“Measured Value”.
Note:
If the measurement range is exceeded (f.e. 5.12-Volt range)
there will be no warning! The resulting value will show the max.
possible value.

Upper Set Value/
F2:

Manually Insertion:
Both (±) values have to be known:
The user unit-value = “Upper  Set Value” (applied to the sensor) -
and the corresponding measurement value (eg. Volt, Hz, C° =
“Measured Value”).
The “Upper Set Value” is often the max. value of the sensor.

Automatic Calibration:
“Upper Set Value”:
Insert the (high) user unit -value manually into the window “Upper
Set Value” corresponding with the currently applied force to the
sensor. (eg. pressure in [bar]) It may be useful to apply the max.
allowed value.
“Measured Value”:
A known high force has to be applied to the sensor. <F2> (or a
mouse click on “F2”) activates a measurement (as under “Online
[Phys. Unit]) and inserts the “Measured Value”.
Note: If the measurement range is exceeded (eg. ± 5.12-Volt
range) there will be no warning! The resulting value will show the
max. possible value.

Units:
Note:
This text corresponds with the same text found under “Units” in
<F8>, Set Channels. A change in one field will be transferred to
the other!

Also note that this text is displayed only under:
“Lower/Upper Set Value”, and
“Start” and “End” (at the bottom of this menu).

Val (User Unit) = ..: In this line the following formula is displayed:

Value [User Unit]  =  Offset [User Unit] + Gain * Value [Phys.
Unit]
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Gain (or Calibration Factor) is the ratio of :
?  User Value / ?  Phys. Value.

Note:
Gain or Calibr. Curve <1.0: is negative or decreasing;
Gain or Calibr. Curve >1.0: is positive or rising.

Note:
This “Gain” corresponds with “User Gain” in the menu <F8>,
“User”. A change in the <F8> Menu will change the content in the
formula! The content in the formula can only be changed by
changing “Upper Set Value” and/or “(F2), Measured Value”!

Example:
Phys. Volt-range: 10.24V; User Unit in [bar]
Lower value:  0 bar =  0.10V “Measured Value”, (Offset in Phys.
Unit)
Upper value: 10 bar = 5.10V “Measured Value”
 Calculated Results:
Offset = - 0.20 [bar]  (Offset in User Unit;  Phys. Unit = 0!)
Gain =   + 2.00          (Rising Calibration Curve)

Start =  - 20.68 [bar]
End =     20.28 [bar]
(The bandwidth is asymmetric due to the offset [bar]).

Start/End:
These two values indicate the (±) bandwidth for user units.
A (±) bandwidth may be asymmetric due to an offset.
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9 Measurements: Start, Stop and Trigger

The following functions can be activated :
Start, Stop, Manual Trigger, Freeze, Use Comment, Auto Repeat (Trigger) and
Remote.

9.1 Requirements

To start and save a measurement, a minimum of one Channel has to be selected
(<F8>, <F9>).

Note: If in: Window > “Close All” was activated on, select a new window under “New”.
Otherwise a measurement without a curve-display (gray display) will take place!
(However it could be saved).
If “Ext. Clock” was selected, also make sure that the TTL -signal is connected.

9.2 Measurement Menu
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Figure 17: Menu “Measurement” and “Measure-Buttons”, Tool Bar
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Select the (command) menu Measurement:

The first three commands can be activated in several ways:

Start:
or <F2> or “Start”-Button (mouse click) under “Measure” (Main
Window):
If a measurement was started, (no trigger conditions in use) just
the running measurement curve will be displayed (View-Mode)
and the data will not be saved. (The Y-Axis can be optimized
under Display, Y-Axis or <Ctrl+Y> or in the Tool Bar).

Note:
If more than one “Window” was defined in menu Window > “New”, (mode “Tile” not in
use) there are three ways to select a specific window.
(f.e. Online-xx, Numeric-xx, XY Plot-xx):

Note:
If the display remains gray and no curve(s) will appear*, select menu Window >
“New”, etc. This happens after command “Close All” or “Close” for the last remaining
window.
However all channels (as defined under <F9>) were measured and can be saved,
even if not being displayed.

If a “User Information”: “Measurement Start aborted” appears check for <F8>, so that
channels are inserted. (May be, a non complete project file was loaded).

Manual Trigger:
Or <F3> or “Trigger”-Button under Measure or the yellow dot in
the Tool Bar:
The “Manual Trigger” has the highest (unconditional) priority and
starts a measurement as fast as possible. The data can be
stored afterwards. The field “State” changes from “Pretrigger =
“Not yet triggered” to “Posttrigger” to “Measure Done”. The
measurement can be saved now with the “Save” Button.

Note:
If “Auto Repeat” was activated before, after a few seconds the
software will automatically re-enable the trigger function.

Stop:
Or <Esc> or “Stop”-Button under “Measure” or the red square in
the Tool Bar:
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Stops a measurement and freezes the curve(s) for a few
seconds.

Freeze
<Space>:

This function toggles between “Freeze” and “continuous display”, if a
measurement was started and the menu Measurement is opened. (Use
<Space> for the same feature).

Use Comment:
A comment of max. 60 characters can be inserted under Edit >
”Default Comment” to be saved with the measurement.
Note:
To display the Comment before each measurement activate this
button and “Show before Measurement” in the Edit menu.

Auto Repeat:
“On”: After a manual or automatic trigger, the software enables the
trigger condition again for the next trigger event or manual trigger.

Note:
In the menu Options > System > “Repeat Mode” the data of each
new measurement will be stored under a selection file name
insert, together with an automatically increasing number; the
starting number can be inserted also.

Remote Control:
The optional B+S-Remote Control will be detected automatically
by the software if connected to the system. (See manual
“Remote Control).
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10 Display Menus

Define the display type of the individual channels (color, line type, zoom) and even
display different types for “Online”-modes (running or aborted measurement) and
“Offline”-modes, (stored measurement data) after a trigger event.

10.1 <F9> Set Channels (Properties)

Select <F9>, Set Channels, the menu “Properties” appears. Define all channels
individually either in mode “Online -xx” or “Offline -xx”. During a running
measurement, parameters can also be changed and displayed.

Hint:
For better orientation, with this Icon (or sub menu “Channel Names” = On),
a short channel-overview is possible:

Offline Mode: Color, User Name, Value (cursor position), user unit.
Online Mode: Color, User Name.
A click on the color field will select the related Y-Axis-scale and channel
name.

Figure 18: Menu <F9>, Display, Set Channels; Tab “Visible”

Note:
After booting, for practice, this menu shows seven channels: “dummy_00 to_06”.

Note:
* To install new (real) channels, first start a measurement in the Main Window to
erase the “Dummy” Parameters. (One channel of a module will be inserted
automatically).
* To insert new channels see for the green button “Insert/Delete” on the next page.
* If ‘”Close All” was activated under Window, a measurement can be started but no
Online- or Offline Display will take place!! (Select Window > “New”).
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Green Button
Insert/Delete:

As under <F8> Configuration, here you can insert and delete
channels.

Note:
New channels, first have to be inserted under <F8>,
Configuration / Set Channels  – and a following (measurement)
“Start” has to be done! Otherwise they will not appear under this
<F9>-menu!

Display Param. Set:
Online xx/Offline xx:
The Online Parameters are in use during a running
measurement. This will be indicated on top of the measurement
window.
After a “Trigger” (event) or after “Stop” the indication will change
to “Offline xx”.
In default mode “Online -1/Offline –1” are present after the first
measurement.
To insert/delete “Display Parameter Sets” (specific names are
possible) see Windows, New.

Note:
If Online mode was selected and you quit this menu (to look for
the Offline Display Window) a mouse click in the display has to
activate the zoom features.
For better orientation it is useful not to overwrite the text Online
xx or Offline xx (under Window > New)!
If a “Parameter Set” was programmed it can be copied to another
(Online- or Offline-) Parameter Set in Window > New >
Parameter Source!

Reset Zoom &
Offset (Channel):

This reset for (Channel) Zoom/Offset works for all channels in the
currently selected Online- or Offline Mode! (Reset: Zoom = 1.0,
Offset = 0.0)

• Use <F7> (or Icon “Full Range”) to find a curve, lost by a wrong Display-Zoom! For
that purpose use <F7>!

Tab:

“Visible”
G: “G” graphical display; On/Off.

A: “A” stands for Axis. This feature will be enabled later.

User Unit:
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Note: This content is defined under <F8> but will appear only
after a first following measurement start!

Y-Start/End/
Zoom/Offset:

These parameters correspond to the same parameters as under
<F9>.
All settings relate to individual channels. (Channel Zoom/Offset)

If the Display Zoom was used: Key <F7> (or Icon “Full Range”)
resets to “Full Range” and reloads the original setting of <F9>
and of the X-Axis!

It is important to optimize size and position of a curve with Y-
Start/End, as they define the display range for the online-
measurement phase and for the offline-display separately.
(Different parameters can be selected.) The Y-Zoom will be
calculated automatically.

The offset can be inserted under Y-Offset - or by programming
asymmetrical Y-Start and End-Values.

All four parameters are related!
If the mouse cursor was placed in a field, the up/down cursor of
the keyboard can change a value step by step.

Note:
If an input range was changed in <F8> > “Location” also Zoom
and Offset will change under <F9>. The button “Reset Zoom &
Offset may be helpful.

Color: 64 different colors can be selected.

“Style”
Line Type/Marker/
Color:

As in the <F8>-menu, line type and color can be selected.
Additionally nine different display symbols can be set for each
measurement value.
Note:
Display symbols are not available for “Line Type” (Dig). If Type
“Dots” was selected the Marker “+” will be selected automatically.

Step:
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If the value “Step” is higher than 1, measurement points will be
rejected. eg.: Step = 3 means, only each third sample will be
displayed.
To reduce the graphically appearance of a curve select “Line
Type” > “Dots”.

10.2 Bit Mask

Digital/
First Bit/Bit Range:

This mode defines a “Bit Range” starting from “First Bit”. The
sum of both fields may not exceed 16, therefor the software
corrects a new input automatically if necessary.
Bit 0 defines the LSB (Least Significant Bit). Most applications for
this (16bit) “Bit Mask” (= “Digital” or “Digital>LSB”) are valuable
for digital interfaces as DIG, CAN and DASDA II.

Note:
The best (but seldom) usage for analog modules is to select
“ADC” (Analog Digital Converter) with <Ctrl Y> (Display) > “Unit”.
In this mode the digital status (provided by the ADC) will be
monitored directly and so it is easy to monitor the LSB (highest
resolution).
Hint:
Keep in mind, that some analog modules have less than 16bit!
So, eg. the four LSB of the module ANA12/X (inside M3-
INTEGRA with 12bit resolution) will not change – as they are
completed to 16 bit by software.

Digital>LSB/
First Bit/ Bit Range:

(See all Notes above). In this mode the “Bit Range” will start with
that bit as defined under “First Bit” – but becoming the LSB!

Figure 19: Menu <F9>; Bit Mask
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10.3 XY Plots

XY Plot (X-Axis):
Window > “New”. Click on “XY Plot”;
Return to <F9> > “xy Plot (x-Axis)” and now select “XY Plot-xx” in
the field “Display Parameter Set” (if not already
present)
.

Figure 20: Menu <F9>; XY Plot (X-Axis)

In the display mode “XY Plot” one channel can be as X-Axis. (The time-Axis is
switched off; of course sampling rate, block size, etc and refresh rate will remain.)

All other channels are displayed versus X.
All Cursor- and Zoom- Capabilities remain valid.

Note:
Do not change in field “Display Parameter Set” to another mode (eg. Online-1,
Numeric-1) These modes will be disabled. If other modes are required, first go to
“Visible”.

10.4 X-Channel

X-Channel:
Default = Channel 00. Select an appropriate channel for the X-
Axis.
(All other channels can be used for Y).
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X Axis:
Start/End and Zoom/Offset will be defined here individually for
this X-Axis of the X-Channel only.

Data Range: This range defines the length of a curve(s) in samples or time.

Unit: Select the unit in time or samples.

Start/End:
Define the length of the curve(s): Related to a trigger event
“Start” has to be defined.

Full Range: Full Range automatically defines the max length for recording.

Resolution:
Field: Resolution:

(“Auto Default” = off) The resolution (in samples or time) can be
reduced by a higher number than 1. eg.: Resolution = 3 means,
that each third sample will be displayed.

Auto Default/
Default:

Select “Auto Default” and click on “Default” to get the optimum
resolution.

Maximum: The max. resolution will be selected automatically.

Insert/Delete:
The list “Data Channel” shows all channels as set under <F8>.
Sometimes they are already placed in “Display Channel”. So
channels can be deactivated/activated for YX Plot-display.

Note:
After “Start” of a measurement:
To select or display the desired window “XY-Plot-xx” use:
The mouse to pull down the header of the currently displayed window and select the
XY Plot, or the list at the bottom of menu Window or Ctrl + x (according to the list).
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Hint:
If a “Parameter Set” was programmed it can be copied to another (Online or Offline)
parameter set in Window > New > Parameter Source!

10.5 Display / X-Axis

X-Axis: Also use <Ctrl+X> or the blue Icon “X”.

Note:
This menu and all settings refer to the Online/Offline-Status as selected under <F9>!
The status will be indicated in the header of the menu.

After a measurement <F9> is always in Offline Mode.

Figure 21: Menu Display / X-Axis

Display
Labels: Off: No values and tics on the X-Axis are displayed.

Name: Off: No text on the X-Axis is displayed.
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Label and Scale

Auto Divisions/
Divisions (Offline):

The number of tics plus Start- and End Tic will be defined here
for offline mode only. (In online mode, only start and end tics are
displayed.)

Auto Precision/
Precision: The resolution of the labels is to be defined here.

Display Format: “Floating Point” and “Scientific” notation are available.

Range
Range (Online):

Attention:
This time interval (or number of events) and not the “Total Time”
in the Sampling Menu, defines the speed of Online!!

Also see “Prescaler” below. It appears only in Online Mode as
defined in <F9>!

Start/End (Offline):
Default of this range - after a measurement - is Full Range.
This Start/End Mode appears only in Offline Mode as defined in
<F9>. After a measurement this happens automatically.

Axis Unit: Selectable are: h, min, s, ms, µs and samples.

Prescaler:
Due to parameters like zoom, block length and X-Axis Range,
measurement samples may not be displayed. Prescaler = 10
means, that each 10th sample will be displayed only.
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10.6 Display / Y-Axis

Y- Axis: Also use <Ctrl+Y> or the red Icon “Y”.

Figure 22: Menu <F9>, Display / Y-Axis

Note:
The content of “Range” in this menu depends on the Online/Offline-Status under
<F9> as indicated in the header of this menu! (After a measurement <F9> always
proceeds into the Offline Mode.)

Display
Labels: Off: No values and tics on the Y-Axis are displayed.

Name: Off: No text on the Y-Axis is displayed.
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Channel
User Name:

In this menu the “User Name” is the original name (eg.
ANA_0000) as inserted by the software. It can not be changed.

Unit:
ADC:
Using the mode ADC (Analog Digital Converter) the output status
of the ADC will be displayed directly.
In this mode the LSB (last significant bit) of an analog source can
be monitored.
Hint: Keep in mind, that most analog modules have less than
16bit! So, eg. the four LSB of the module ANA12/X (inside M3-
INTEGRA; 12bit resolution) will not change – as they are filled up
to 16 bit by software automatically.

Input Unit: = Phys. Unit (eg. Volt of an analog module; see under
“Range”, “End/Start”)

User Unit: This unit like [bar, rpm] will be indicated as defined
under <F8>.
Note: If you change the content in <F8> the indication on the Y-
Axis will change after the first following measurement.

Range:
Note:
The four contents of this window depend on the status Online- or
Offline Mode as defined under <F9>!

START/END
A sensor signed will be displayed in user units. This mode is
used in most applications. If two pressure sensors are displayed
from 0-100 bar, then both signals can directly be compared. The
individual calibration and signal conditioning is hidden.

ZOOM/OFFSET
For a few applications it is necessary to compare gain (zoom)
and offset. For the pressure sensor example this will result in
identical gain and ofset values but different user ranges
(START/END).
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Label and Scale
Auto Precision/
Precision: The resolution of the labels can be defined here.

Auto Divisions/
Divisions (Offline):

The number of tics plus Start- and End tic will be defined here for
offline mode only. (In online mode, only start and end tics are
displayed.)

Format:
“Floating Point” and “Scientific” notation are available for the
Display Format.

Hint: With this Icon (or with the sub menu “Channel Names” = On), for
better orientation a short channel overview is possible:

Offline Mode:  Color, User Name, Value at cursor position and user unit.
Online Mode:   Color, User Name.

A click on the color field will select the related Y-Axis-scale and channel
name.
The active channel is displayed with a white background field for the
channel name.

10.7 Applications

10.7.1 Detecting Pulses - as References for Cursor Measurements

If due to a high Block Size and a short Sampling Rate, the “Prescaler” (right bottom
of the screen) is more than “1” or “2”, it might happen that small pulses or spikes will not
be displayed. (Figure 23)
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Figure 23: Full Scale Display with Prescaler “28”

This figure (from top to bottom:) shows:
Signal Curve of a light barrier with two hidden (neg.) spikes.
Distance Curve from a counter module. (totalized pulses)
Speed Curve

The task of this application is to find the light barrier spikes - and to measure the
number of counter pulses (distance) between START (spike 1) and STOP (spike 2).

It is necessary to zoom the X-Axis. If the prescaler (bottom right) is set to 1 then one
pixel corresponds to one measured value.
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Figure 24: Same Display with Prescaler “2”

To measure the number of counter pulses (on the distance curve) between the first
and second spike (of the light barrier curve), activate on the cursor (DISPLAY).

Cursor C1 will be placed on spike 1 and cursor on spike 2. Note the (absolute) Y-
Value of C2 and shift the display to the right with <Ctrl>+<Cursor right> until the
second spike appears. Place the two cursors again, note the second Y-Value and
calculate the difference.

10.7.2 Display of Curves

Curves of same polarity:
To get congruent displays of curves, up to four steps may arise:
A) Shift Y-Offset,
B) Adjust,
C) Change Polarity of Y-Axis and the Signal (inversion),
D) Change Polarity of Y-Axis only. (Offline Mode only)

A) To shift the Offset of a curve set a cursor on the curve and use the right mouse
button > “Offset” to shift the curve – and drag with the left mouse button. (Figure 8)
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Figure 25: Two similar Curves with adjusted Offset.

B) To adjust the Y-Zoom of a curve:
Use Edit > Data Header > User “User Gain” (or “User Offset”) and change the value
in iterative steps until the curves appear congruently.(Figure 10) (Don´t forget to save
Data and Display Parameters).

Curves with inverted Polarity:
If f.e.. two similar sensors provide inverted signals it will be necessary to invert one
curve to compare both.

C) To invert Y-Axis and curve(s) select <Ctrl>+<Y> and insert a different polarity for
the Zoom.
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Figure 26: Example of Data Header, User

D) To only change the polarity of the Y-Axis select Edit > Data Header > User and
insert a different polarity for “User Gain”. Go on with A) and B).

1.1.1 How to insert text:
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Figure 27: Normal Display with a Label

Use <PRINT SCREEN> and <PASTE> f.e. in PAINT.

10.8 Zoom

Grid: Grid = On: gridlines follow x and y tics.
Zoom:

Note:
If curves have disappeared use <F7>.
If no curves will appear on the Main Window (as all “Display
Parameter Sets” were closed before) select Window > New >
Open Window.

Page Right, <Cu_RI> (Cursor)
Page Left: <Cu_LE>. These commands shift the X-Axis half a page.

Page Up, <Ctrl+Up> (Cursor)
Page Down: <Ctrl+Down>. These commands shift the Y-Axis half a page.

Zoom In Y,
Zoom Out Y:
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<Page Up> and <Page  Down>. These commands zoom in and
out symmetrically to the middle of the Y-Axis. A curve with an
offset could disappear.

Zoom In X,
Zoom Out X:

<Ins> and <Del>: These commands zoom in and out
symmetrically to the middle of the X-Axis; the cursor on a curve
may be shifted by that.

Center:

<Ctrl+Z> or Icon: This centers that point of a curve where the
cursor is currently located – or enlarges a defined square (wit h
the mouse, see below) to full screen.

Full Range, <F7>:

(Also use <F7>).
The (offline) display zoom settings in <F9> (and Y-Menu) will be
reset to its original value. The X-Axis will be adjusted to its
original setting as after a measurement.

1.2 Zoom, Offset, Cursor Operation and Icons

Cursor Position:
A short (left) click positions the cursor on a curve. (A long click
initiates the capability to define a square).
The keyboard cursors Left/Right shift the display cursor on the
same curve.
The keyboard cursors Up/Down let the red display cursor jump
from one to the next channel.

Zoom X-/Y,
in and out: <Ctrl> + <Left/Right Mouse Key>.
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Shift X-/Y:
<Ctrl> + <Shift> + <Left Mouse Key>: Hold all three keys and
shift the display with the Mouse Cursor.

Define Square for
enlarged display:

Position the Mouse Cursor for a second. Drag a rectangle and
click on <+>, <-> or <center>.

Last Range(s):
This Icon shows the last display configuration(s) in a loop.

1.3 Cursor C1/C2-Analyzis and Channel Name List

Channel Name (List) and Cursor C1, C2:

These features provide comprehensive possibilities to analyze the X-
/Y-coordinates of curves, differences between the positions of the two cursors and
differential calculations. Both features are partly interactive.

Figure 28: Display with Cursor C1/C2 and Channel Names

Note:
A red (default) cursor called “C1” and a blue, “C2” cursor are available. One of them
is activated either with a mouse click or with the buttons C1/C2. To move a cursor to
another channel, click and select.
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The red (default #) cursor C1 is related to a channel in the list <Channel Name> in
the right. (Even if not activated in the display field).
(# Color and type of the cursors can be changed. See below).

Channel Name
(List):

This list shows Color, Channel Name, Cursor Y-Position and the
Original System Name. A click on the Color-Button guides the
red (default) Cursor C1 to the related channel. A click on the
cursor or on button C1 activates the channel. Now the cursor can
be shifted by the keyboard cursors.

Cursor (C1, C2):
This field (below the display) shows different values of two
cursors and one or two channels.
The cursor channel(s) can be selected either with the mouse
cursor clicking on a curve or by opening the channels list on the
selection button(s) (triangles).
One of the two cursors can be selected by a mouse click on the
cursor directly or by clicking on the button C1 or C2..
The selected display cursor can be moved with the keyboard
cursors (left/right). (Steps = resolution of the real sampling
points).

X-/Y-coordinates, dY/dX (differential calculation:
dX = ±X [C1] – (±X [C2])) and dY and dX will be shown
accordingly.
The X- and Y-values are absolute Axis-Values and can not be
set to zero.

Note:
The User Unit (Volt = default) - right hand to the Y[C2]-value –
may also relate to Y[C1] depending on the settings C1/C2 and the
selected channels.

Setup Cursor:
For both Display Cursors, color and type of Cursor (“Point Style”)
can be selected.

1.4 Mouse Operation for Zoom/Offset and Display Properties

A Right Mouse Click opens a window related to the channel with the system cursor
on:
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For operations as Shift Offset, Zoom/Offset-Reset, Color and Properties.

Offset:
Note:
The Y-axis is always related to the active channel.
Clicking on “Offset” enables the mouse to shift that specific
channel. Another click freezes the new offset.

Zoom/
Offset Reset:

This resets the offset to its original value.

Color: A new color of the selected channel can be set.

Properties:
(Offline)

This menu is similar to the menu <F9> but refers only to one
channel and to offline mode. Both menus correspond to each
other. Therefor, parameters of a channel can be changed
quickly.

Figure 29: Mouse Menu, Properties (right Mouse Click)
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11 Window

This chapter mainly describes (Online/Offline) Graphic-, Numeric- and YX Plot-
“Windows” and how to setup several windows (= tiles) in parallel.

Note:
In normal operation (not in “Tile”- Mode) all windows hidden one behind the other and
can be shifted and clicked on (with the mouse) to become the foreground window!

Measurement Control
Off:

The left bar of the display disappears to enlarge the usable area
for measurement curves. (Full work space). Use the Icon
(Column) to toggle On/Off.

11.1 Selection of Window Types

New:
The menu “Select New Window for Open” appears; or use the
Icon.
Note:
If not necessary, do not insert too many windows as they will
become to small in mode “Tile”. (Parallel display of all windows):

Figure 30: Menu “ Select New Window for Open”
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Window Name:
Normally the text is set by the software:
Online –xx/Offline-xx related to “Graphic”-Display (= normal
Curves); Online-Numeric-xx and YX Plot-xx. In XY-mode the
contents are always the same: “Both (Online & Offline)”.
The text in field “Window Name” can be changed.
Note:
If you change the text, for optimum orientation its good praxis to
keep the notation Online or Offline!

Online/Offline/
Both:

Select a window mode in one of the fields “Online”, “Offline” or
“Both (Online & Offline)” and go  to “Parameter Source”.
Numeric Mode displays the online measurement results on the
screen for channels as selected under <F9>. “Numeric”-Mode
can be placed in parallel to an online window (see “Arrange” >
“Tile”).

Parameter Source:

“Use Defaults”: These defaults refer to the boot parameters.

“Copy from existing
Window”:

Select the desired New Window [“Online”, “Offline” or “Both
(Online & Offline)”] first. The parameters (as under <F9>) of the
selected mode (eg. Offline-1) will be copied.

Numeric Font Size:
To display online measurement results in numeric characters, the
font size can be selected.
Note:
To change the Font Size of an existing “Numeric”-window, it has
to be closed (see below under “Close”) and initiated again with
the new Font Size! (Otherwise a second numeric window will be
opened).

Open Window:
If all parameters are set and valid, use this button.
Note:
If mode “Tile” was selected (under “Window” > “Arrange”):
After a new input (“Open Window”), the command “Tile” must be
repeated to reorganize the displays!

Close
<Ctrl+F4>:
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A single Window the <Window> menu can be erased: Select a
window in the list at the bottom of this menu with a mouse click
(or use Ctrl+x according to the list) followed by “Close” or
<Ctrl+F4>.
If several “Tiles” are displayed simultaneously, use “Close All”.
Note:
If all “Windows” were closed before, a measurement can be
started and the data can be stored, but no curves will be
displayed! Therefor use “New” first.

Close All:
All “Windows” (or “Tiles”) - listed at the bottom of the Window
menu (indicated with Ctrl+x) - will be closed!!

Arrange:
Several windows (tiles) can be arranged in parallel. The
arrangement will be done automatically.

Figure 31: Menu, Arrange, Tile

11.2 Arrangement of Tiles
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Tile:
According to the list of all selected windows (= tiles), at the
bottom of the menu Window, all modes (Graphic, Numeric, XY
Plot) will be displayed as tiles in parallel.
To disable this function select “Maximize All”. (‘See below).
Note:
If an additional window was inserted, under “New” > “Open
Window” repeat the command “Tile” to integrate the new window!
To erase a single tile click on the header and use <Ctrl+F4> or
“Close”.

Tile Horizontal: All selected tiles will be arranged horizontally..

Tile Vertical: All selected tiles will be arranged vertically.

Cascade:
All selected tiles will be presented one behind the other and can
be called the foreground by a mouse click.

Maximize All:
This disables the function “Tile”. If you click on the header of a
tile and use “Maximize All” only this tile will be displayed in full
size. (All other windows are located behind it (similar as under
“Cascade”) and can be arranged into the foreground (with the
mouse) as well.

Minimize All:
All tiles will be minimized. The list at the bottom of the menu
Window will remain - and after - a next measurement - all
windows will reappear.

Minimize:
The tile with the activated (or to be activated) blue header will be
minimized, but in the list at the bottom of the menu Window it will
remain for new selections.

Maximize:
The Tile with the activated (or to be activated) blue header will be
enlarged to full size. The other tiles will be present behind it. The
window can be shifted with the mouse; (or can be erased by
“Minimize”; in the list at the bottom of the menu Window it will
remain for new selections).

Bottom List of
menu Windows:

This list contains all selected (and sometimes “erased”) windows.
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Example:
Online-1 Ctrl+1
Offline -1 Ctrl+2
Numeric -1 Ctrl+3
XY Plot -1 Ctrl+4

After a measurement start (from “Tile”) a specific window can be selected with a click
on this list or with <Ctrl +x> directly.
The list will be cancelled completely with the command “Close All”! (But not with
“Minimize (Maximize)/All).

Arrangements for the total Screen Display

Click on the green icon “B+S” at upper left of the Screen Header to get access to the
features: Minimize, Maximize, Shift and Size.
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12 Options

This menu is important for setting Directory Modes, Refresh Rates and Protocol
Modes.

12.1 Options / System

This menu deals with for two Directory Modes, four Repeat Modes and two Protocol
Debug Modes. An important submenu Refresh Rate optimizes several Display Rates.

Figure 32: Menu Options / System

Directory Mode
Load from “Actual”-/
Default Directory:

A file will be loaded from the currently selected directory or from
the default directory.

Repeat Mode:
If in menu Measurement > “Auto Repeat” was activated:
After a measurement, a new file with an automatically increasing
number will be initiated and saved with the data.

Data File Name: Name of the data file “*.Dat”

Data File Mode: A data file can be stored in one of two ME3 Formats (DOS) also.
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Protocol Debug Mode

Screen-/File
Messages:

Error Codes or “Error Codes & Info” can be displayed on screen
and/or can be stored in a file.

12.1.1 Refresh Rate
In this submenu the Refresh Rates of several Online Displays can be optimized, eg
for Numeric Display(s). For standard applications the Default Button is helpful.

Figure 33: Menu Refresh Rate

Refresh Rate [ms]:
The refresh rate of the Online Display(s) can be defined in msec.
If the processor of the system is too slow, it can happen that
100msec can not be performed.

Divider
Graph:

For graphical displays the default “divider” is “1” - not to slow
down the display rate of the running online curves.

Numeric:
Numerical Display(s): Default is “5”.
“Refresh Rate” x “Divider” gives the rate for Numeric Display.
The “divider” may be useful, to be able to read fast changing and
displayed data.

Bar:
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Vertical analog Bar-Display(s) of measurement values. Default is
“5”.

Status:
Status defines the common and actual refresh rate of:
X-Axis Coverage/red Bar-Display at the button of the screen,
Red Bar-Display of the “Number of Points” at the button of the
screen,
Field “Time[s]” in the tool bar showing the elapsed measurement
time. Default is “3”.

Display (in) Info Bar:
The red horizontal bar in the Info Bar, under the field “Time[s]”
can be switched on for info purpose. This bar indicates the
system use. (Full scale = refresh rate in msec).
(Note: This feature is not related to “Bar” above.)

Default: This is the optimum setting for normal operations.

12.2 Language
Currently (Okt. 99) only English is available.



ME 4 Manual

B+S Software & Meßtechnik GmbH page 70 of 82

12.3 Setup Colors

The colors of the General Panels and the following Workspace Windows can be
selected:
Online, Offline, Numeric and XY Plots.

Figure 34: Menu Setup Colors

General Panel Color:
Background/
(Edit Controls): For menus with edit-controls the background can be defined.

Font (Edit Control): The Font-Color of the Edit Controls can be defined.

Font (Ind. Controls): The Font-Color of the Indicator Controls can be defined.

Workspace Window:
The colors for the “Axis” (outer field), Plot Background and the
Grid (if selected) can be defined. Select the desired window
mode first.

Default Colors: The original colors can be reset for all settings.
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12.3.1 Toolbar
The horizontal Tool Bar above the workspace can be switched on and off.

12.4 Directories/Set Standard Paths
In this menu the directories can be defined individually by “Browse” (Menu Select
Project Directory) or “Default” (Original Path).
Under “Browse” you have access to “Directory History” from “Desktop to Network,
etc. and can open a new file, etc.
Default Directory is: “C:\Programme\ME4\data(\test\)”.

Paths can be defined for:
Project,
Data; Default Name*
Display Parameters,
Measurement Parameters and
Commentary.

Note: The “Default Name” from the system is “NEWDAT” but can be changed. It will
appear automatically as a proposed file name in menu File > Save > Data (<F4>).
(eg: NEWDAT.dat)

Figure 35: Menu Set Standard Paths

12.5 Protocol
This menu will be used only for B+S-Hotline Purposes.
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13 Edit

13.1 Copy

Standard WINDOWS COPY and PASTE feature.

13.2 Default Comment
Before each measurement the Default Comment can be displayed on screen.

Figure 36: Menu “Default Comment–C:\Data\xxx”

To insert text for “Label” and “Default Value” click the button “Fill” under the text
“Mode”.
The button “Fill” changes to “Edit” and an additional column “ID” (= “Cursor”) and the
buttons “Delete” and “Insert” appear. A second click on “Edit” toggles back to the
original state.

“Insert”:
To insert an identification code (ID) (= “Cursor”), a Label and the
so called “Default Values” (= Text).

“Delete”: Erases the new contents.

“Cancel”: Quits the menu without saving new data.

“Show before Measurement:
Note: This field appears after the (first) Comment was inserted, “OK” was quit and
you returned to the menu. This command (On/Off) is valid for all inserted Comments.

Note:
Both, “Show before Measurement” and “Use Comment” (menu Measurement) have
to be activated to show the comment before each start of a measurement. (“Use
Measurement” = On: Saves the comment in the data unconditionally).
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13.3 Data Comment

This additional comment will be saved with the measurement data.
Note:
After using this menu for add. text you have to save the new contents.

Figure 37: Menu Data Comment

Insert:
Opens the Sub Menu “Edit Commentary Line” to enter or delete
new macros and the appropriate text.

With Macro:
In On-position a macro will be proposed (“m0”) and can be
overwritten.
In Off-position a (pure) number will be inserted automatically if a
new text line was inserted.

Note: The following two buttons are activated only if you enter an existing macro-line
with a click on a line.

Edit:
The sub menu will appear again for necessary changes.
(Text: “EOF” = End of File)

Remove: Erases the selected line.

-----

New (Neu)/
(Erase All): This button will erase all stored contents before “ok” is used!
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13.4 Data Header
This menu shows all relevant file parameters.

Figure 38: Menu “Data Header – c:\Data\xxx”

Module/
User:

Both tabs fully correspond to <F8>; USER- Gain, Offset and Unit
can be changed, (access with a double click).
(If you click on the headers of the columns (also under
“Properties” the contents will be put into alphabetic order).

Properties:
The contents cannot be changed. “Mask” is important for users of
interface modules.

Bit Size:
Note that some modules provide less than 16 bit, but will be
completed by software to 16bit.
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14 File: Load, Save, Properties, Print <F5>

Note: Depending on installed Microsoft-software drivers some parts in the submenus
Load, Save and Print may be displayed in another language.

14.1 Load Files

Load File
Project, <Ctrl+L>:

In a “Project File” (*.PJT) all files such as Measurement Data,
System Parameters, Comments, etc. are stored.

Data/Display/
Measurement/
Comment:

In each of these files only the specific data is stored.
Data Files: “*.DAT”,
Display Files: “*.GPH”,
Measurement Files:“*.M2F”,
Comment Files: “*.CMT”.

14.2 Save Files

Save File
Project, <Ctrl+S>:

In a “Project File” (*.PJT) all files as Measurement Data, System
Parameters Comments, etc. will be saved.

Data, <F4>/
Display/
Measurement/
Comment:

In each of this files, only the specific data will be saved.
Data Files: “*.DAT”; also use yellow button “Save”,
Display Files: “*.GPH”,
Measurement Files:“*.M2F”,
Comment Files: “*.CMT”.

Note for “Data Files”:
The proposed file name (eg. “NEWDAT.dat”) is defined under
menu Options > Directories > Data > “Default Name” – and can
be changed there.
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ASCII-Export
This export-menu allows selection of specific parameters and channels.

Figure 39: Menu ASCII Export

User Name/
Location: Select the required channels.

Output
Unit Mode:

User-, Physical- or ADC Unit Mode has to be selected.
(ADC = Analog/Digital Converter: See Display > Y-Axis).

Sample Skip:
This number divides the original number of sampling points for
data reduction.

File Name: Click on the button “...” and insert a file name. (*.TXT)

Export Range:
Start/End:

These limits, (in time or samples) define the range of the display
for export. (Or use “Full Range”.)

Unit Mode: Select for Samples or Time [sec, min].

Full Range: This exports the full display range in time or samples.

Separator: Distinct or “Other” characters can be used to separate ASCII-
characters.
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Options
Use Headline
Use Foot Line:

This additional text can be inserted for the total ASCII-data block.

Use Quotation
Marks: For measurement values to be exported.

Use Comma Decimal separator:
for Point: EUROPE: 3,456 US: 3.456

Show Units
Show Names: Header text for ASCII-data columns.

Precision: Number of characters after the decimal separator.

14.3 File / Properties

This menu shows the different files loaded or saved.

Figure 40: Menu File /Properties
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14.4 Print <F5>
Also use the yellow button “Print” on the left side of the work space.

In this menu, various printer parameters can be selected to adapt the software for a
specific printer.

Note:
Depending on the installed Printer Driver the contents will be different and some
parts may have an other language! This is the reason why this chapter cannot be
described in detail.
If an other Printer Driver is required (or no driver was installed at all) select “Start”
(WIN 95) at the bottom left of the screen > Settings > Printer > Add Printer > Next >
Manufacturers: > Printers: > Next. See “Name” below.

Figure 41: Menu Print (Example)

Printer Info
Name:

This content(s) depends on the (several) installed Printer
Driver(s).
Also see “Note” above, if no driver or the wrong one was
installed.

Graphic Options
Width/ Height
Horizontal Offset/
Vertical Offset:

In each line two or three choices are given. Millimeters can be
inserted.
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Force black &
white: This is a pure black & white printout.

Scale to Screen:
This is activated only if “Proportional to Width/Height” (under
“Width” or “Height”) is not selected.

Submenu “Properties” under “Printer Info” (Example)

Figure 42: Submenu Properties (Example)
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Addendum ME 4 1.12

Intensive customer feedback has resulted in the following improvements.

1. Display windows now selectable from tool bar -> Fig. 1

2. Info window selectable from tool bar: Data file -> Fig. 2
Measurement file
Display file
Comment
Current no. of channels
Sampling rate

3. Active channel has white background color for offline display.  -> Fig. 3, Fig. 4

4. Signal polarity change:
Now selectable by right mouse click.   -> Fig. 5

5. Start/Stop and Zoom Offset feature:  -> Fig. 6
On a channel by channel base is it now possible to keep Start/End values or zoom
offset values constant.

6. The measurement module sequence is now modified; analog board, analog board
with signal conditioning, counter board, CAN board, specific interface boards, digital
channel (older versions showed the digital channel as first channel).

7. Project save procedure: -> Fig. 7
Now corrected and error free.

8. External clock for all Multidata II, 3 and M3-INTEGRA Systems:
Now activated and operating properly.

9. Thermal scanner: menu improved.

10. Counter Menu: improved and errors corrected.

11. Cursor: single cursor and dual mode improved, now very similar to ME3. -> Fig. 8

12. Graphic Y offset (right mouse click) corrected, offset now fully operable. -> Fig. 5

13. Trigger logic: enhanced. Now sequential trigger procedure: Enable, Start ring buffer,
Trigger valid, Stop measurement. -> Fig. 9

14. Time delayed to start a measurement improved (40%).

15. Zoom function improved.



16. It is now possible to quit ME 4 and start next time with an identical setup
(option: system: load last project file).

17. ME4 head line:
Full description of project name and project path.

18. Always copy Display defaults :
This Option forces ME4 overwrite the current display settings with the Defaults from
the set channels menu (Configuration). -> Fig. 10
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