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Chapter 1: Introducing brightfax    
 
Who should read this manual 
 
This manual is intended for anyone using brightfax to send, receive, and manage faxes. It does 
not cover brightfax installation and configuration, or the creation and management of users and 
groups.  
 
An overview of the manual 
 
Chapter 2: Faxing from Microsoft Outlook details using Outlook to send and receive faxes. 
 
Chapter 3: Faxing with Forms for Microsoft Outlook details the use of the various Forms for 
Outlook. Forms for Outlook provides a broader range of features than Outlook alone. For 
example, cover sheets and user profiles are available when the forms are installed. 
 
Chapter 4: Faxing with SMTP Mail Clients details the use of the brightfax gateway for SMTP 
with various common e-mail software. 
 
Chapter 5: Faxing with brightfax broadcast details the use of brightfax broadcast, the faxing 
interface usually made available to power users. 
 
Chapter 6: Fax Utilities in brightfax outlines several utilities that allow users to send 
transmissions without using brightfax broadcast, the email gateways, or the Forms Microsoft 
Outlook. 
 
Chapter 7: The Web Client details how Internet Explorer displays the status of your faxes. You 
can also resubmit faxes while viewing their status in Internet Explorer. 
 
Chapter 8: Managing your Contacts details the use of the phone book available in brightfax 
broadcast. 
 
Chapter 9: Managing Cover Sheets details the use of the cover sheet editor, which may be 
installed on your system. 
 
Chapter 10: About Annotations details the annotations available in both brightfax broadcast 
and the view, and the methods of adding them to faxes you send and receive. 
 
Chapter 11: Viewing your Faxes details the use of the fax format (TIFF) viewer. 
 
Chapter 12: The XML Gateway details the XML gateway and sending broadcast faxes using an 
XML file. Although it is unlikely that the gateway will be installed on your computer, 
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administrators may make it possible for more senior users to write XML files and fax using 
them. 
 
Chapter 13: Using ClaimsNow and WriteNow provides users with information on a powerful 
set of tools that combines fax, email, OCR and well-defined business and workflow rules in 
order to speed the delivery of claims forms and supporting documentation. 
 
Note:  The phone book, the cover sheet editor and the TIFF viewer will be available to you only if your 
administrator installs them on your computer. If you are using Outlook or the Forms for Outlook, the 
system administrator might decide not to install those utilities. 
 
 
Sending and receiving faxes 
 
brightfax provides a number of ways to send and receive faxes. Which method is available to 
you depends on which modules the administrator has installed. 
 
Note:  brightfax functionality can be installed so that end users fax strictly through their email 
software. When this is the case, faxes−both incoming and outgoing−are managed through such programs as 
Microsoft Outlook, Lotus Notes, or Netscape Communicator, exactly as email messages are. Further, 
Brightfax broadcast and the tools and utilities that come with them, are not available.  
 

Basic faxing needs 
 
If the administrator wants you to send and receive faxes through your email software, the 
administrator will install an email gateway. When that is the case, you can send and receive your 
faxes through the email software on your computer.  
 
Your outgoing faxes are handled very much like email messages. The only difference is the way 
you address the message. Instead of an email address, you enter an address format that specifies 
the fax number. Then you would add the documents you want to fax as attachments. Clicking 
the ‘Send’ button sends the fax. 
 
Incoming faxes are received in your email inbox, just as your email messages are. You can view 
incoming faxes by double-clicking on them. When you do, the Imaging Preview is launched. 
 
 
Intermediate faxing needs 
 
If you are using Microsoft Outlook and your faxing needs include the selection of cover sheets 
and the entry of billing codes, etc; your administrator can publish the Forms for Outlook. Forms 
for Outlook include a fax preview form, a fax composition form, and notification forms. You 
choose the form you want through Outlook’s ‘Tools’ menu. 
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Additional functionality includes profiles, the capability to change your sender information, to 
select the cover sheet you want (if more than one is available), and to manage some transmission 
settings. 
 
Note:  Forms are available only to Microsoft Outlook users. 
 
 

Advanced faxing needs 
 
For more robust functionality, your administrator may install brightfax broadcast on your 
computer. brightfax broadcast is a stand-alone application that lets you send faxes to numeric 
fax numbers as well as email addresses. brightfax broadcast provides the means to:  

• annotate the faxes you send,  
• set transmission options,  
• change sender and recipient information,  
• create merged-field cover sheets for fax broadcasts, etc. 

 
 
Fax Status 
 
The status of your faxes can be viewed using Internet Explorer. You must direct your browser 
to the URL provided by your administrator. The URL will have the following syntax: 
http://server_name, where server_name is the server where brightfax is installed 
 
Web status details what is happening to your faxes. For example, a fax machine might return a 
busy signal. Your fax will be listed in the web status page as ‘waiting for retry’. If you are using 
your email software to send faxes, notifications are sent to you when you send a fax. 
Notification will inform you whether your fax was successful or failed. The Fax status page lists 
what has happened between the time you clicked ‘Send’ and the time you received the 
notification. 
 
 
 
 
brightfax Tools 

Other brightfax tools include the following: 
 
Cover Sheet Editor 

• Administrators and users use the cover sheet editor to compose fax cover 
sheets to be used when faxing. A selection of preformatted cover sheets is 
provided. Variables that are resolved when the fax is sent can be added to any 
coversheet to include such information as sender name, company name and 
address, telephone and fax numbers, etc. 
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• By default, the cover sheet editor is not installed with the brightfax Client. It is 
possible therefore that you will not have access to it. 
 

Phone Book 

• The phone book allows you to organize and group fax recipients for easy 
selection in brightfax broadcast. Any number of phone books can be created. 
However, an administrator can choose not to install a phone book. 
 

TIFF Viewer 

• The viewer allows users to display and read faxes. An administrator can choose 
not to install the TIFF viewer. If you do not have the TIFF viewer, you can use 
Windows Imaging Preview to view your incoming faxes.  
 

Note:  These tools might not be installed on your computer. If you are using Outlook or the Forms for 
Outlook, your administrator might decide not to install the TIFF Viewer. 
 
brightfax Printer Driver 

• The printer driver is automatically added to the list of available printers during 
client installation. Users can send faxes from third-party applications like Word, 
WordPerfect, Excel or Quattro Pro, etc., by selecting the brightfax printer 
driver after using the application’s Print command. Executing the Print 
command launches brightfax broadcast with the document included as a fax. 
The fax can then be addressed and sent. 
 

brightfax PrintToMail Printer Driver 

• The brightfax PrintToMail printer driver provides a means of emailing a file 
from a third-party application. When writing a document in a third-party 
application like Microsoft Word, the user prints and selects the brightfax 
PrintToMail printer. When the print operation is executed, the user’s default 
email software is launched with the document attached as a TIFF fax image file. 
The user can then address and send the file as they would any other email 
message. 

• The recipient requires software capable of displaying a multi-page TIFF file; e.g. 
Microsoft Imaging for Windows. 
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Chapter 2: Faxing from Microsoft Outlook 

 
Depending on your configuration, brightfax allows you to fax from:  
 

• Microsoft Outlook  
• Forms for Microsoft Outlook  
• brightfax PrintToMail 
• brightfax broadcast 

 
Because your administrator may not have installed every package available, consult the 
appropriate chapter for details. 
 
If your administrator installed the gateway for Microsoft Exchange, you can send and receive 
faxes directly in Outlook. Incoming faxes are listed in your Inbox and outgoing faxes are 
displayed in your Sent Items folder.  
 
Notification of your outgoing faxes is sent to your Inbox. Notification consists of a copy of the 
fax message you sent.  
 
Your incoming faxes appear very much like email messages with attachments, that is, the fax is 
an attachment. Faxes use the tagged image file format (TIFF) and the faxes you receive have the 
.tif extension. You can save them as you save other attachments. Alternatively, you can double-
click them and choose the Open command. The Windows Imaging Preview utility will open the 
fax.  
 
If you saved the attachment, you can open it later using the Imaging utility available in the Start -
> Accessories menu. You may have to instruct the Imaging utility to display TIFF files. You can 
also display a list of your incoming and outgoing faxes through the Web Client, a utility accessed 
through Internet Explorer. See “Chapter 7 The Web Client” for details. 
 
Installing the Outlook Add-in also adds a New Fax button to the Outlook toolbar. As described 
below, you can then launch the new message window from Outlook by making the usual menu 
selections or simply by clicking the button.  
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If Forms for Outlook, or brightfax broadcast, is installed, clicking New Fax will replace 
Outlook’s standard message window with the forms. 
 

Fax from Microsoft Outlook 
1. Launch Outlook. 
2. Click New. Alternatively, if the brightfax Outlook Add-in was installed, click the New 

Fax button. 
3. There are two ways to address faxes: enter an address manually or select a recipient from 

your list of contacts. 
 

The first is to manually enter in the To field a fax number using the following 
syntax: [FAX:fax_number], for example, [FAX:1234567]. 
Note: The square brackets are required. The term FAX represents the type of address space 
used by the connector that connects Microsoft Exchange and the brightfax gateway for 
Microsoft Exchange. The brightfax default is FAX, although an administrator can change 
that or add another type of address space. If you are to enter a term other than FAX, your 
administrator should inform you. 
Manual addressing also allows you to enter recipient information. See Add recipient 
information to manual addressing on page 8 below for further information. 
You can copy this message to other recipients by entering their fax numbers using 
the same format in the Cc field. 
If you do not wish to use manual addressing, you can select a contact already 
entered in your Outlook address book. The entry you make to the Business Fax 
field is recognized as the fax number. You can also create a distribution list in 
Outlook and select that group when you fax; a copy of the fax will be sent to each 
contact in the distribution list. 
To select a contact or a distribution list, click To. 

 
4. Enter a subject, if desired. Enter a text message you wish to appear in the message 

window. brightfax supports plain text, RTF, and html messages. 

5. Use  to navigate to the documents you wish to attach. 
6. Click Send. 
7. If your administrator has configured it, you should receive notification of the fax in your 

inbox. 
 
 

Add recipient information to manual addressing 
 
brightfax offers a means of adding information about recipients when sending faxes. This 
information appears in the cover sheet you use and is stored with the fax in the brightfax 
database.  
 
Recipient information can include such items as the recipient’s name, the company, job title, and 
so forth. 
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If you do not enter this additional recipient information when you manually address a fax, the 
only information that brightfax stores is the fax number. 
 
A recipient’s name can be entered by specifying it in the following format. 
 
[FAX:recipient_name@fax_number] 
For example: [FAX:John Smith@1234567] 
 
When you use this format, every thing that appears before the @ sign is written to the First 
Name placeholder in the cover. Note that the @ is mandatory when the recipient’s name is 
specified. 
Additional recipient information is specified using variables in the following format. 
 
/variable=value 
 
When used in manual address, the variable appears as follows: 
 
[FAX:/variable=value@fax_number] 
For example: [FAX:/Company=ABC Industries@1234567] 
 
The words ABC Industries would be written to the Company placeholder in the cover sheet. 
 
You can enter as many variables in the manual address format as you wish.  
For example: [FAX:/first=John/last=Smith/Company=ABC 
Industries/bc=232ABC@1234567] specifies the recipient’s first and last names, the name of the 
company, and the company’s billing code.  
 
This information will appear in the cover sheet and be stored with the fax in the brightfax 
database. 
Of course, the variables you enter here must correspond to the placeholders in the cover sheet 
you are using. For example, the only recipient information to appear in the ConciseCentered.cse 
cover sheet are the recipient’s name, company, and destination, that is, the fax number. You can 
enter the /Cellular variable to add the recipient’s cellular phone number, but it will not appear in 
the cover sheet.  
 
However, the information will be recorded with the fax in the brightfax database. 
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These are the variables available: 
 
 
Variable  Example    Cover Sheet Placeholder 
/address=value  /address=123 Corner Ave   Address 
 
/bc=value  /bc=EDF Developments Ltd. Billing Code 
/billinggcode=value         
 
/cellular=cellular_number /cellular=4443351    Cellular 
 
/city=value  /city=London    City 
 
/co=value  /co=ABC Industries   Company    
/company=value 
 
/country=value  /country=Great Britain   Country 
 
/dear=value  /dear=Signor    Salutation 
 
/email=email_address /email=tjones@abc.org   E-Mail Address 
 
/fn=value  /fn=Thomas    First Name 
/first=value 
/firstname=value 
 
/jobtitle=value  /jobtitle=President    Job Title 
 
/ln=value   /ln=Jones    Last Name 
/last=value 
/lastname-value 
 
/pager=pager_number /pager=8887776    Pager Number 
 
/phone=phone_number /phone=8889921    Phone Number 
 
/state=value  /state=Wyoming    State 
 
/sbc=value  /sbc=Account 5506-JJ   Sub Billing Code 
/subbillingcode=value 
 
/zipcode=value  /zipcode=123233    Zip Code 
 

Add a Contact 
 

1. Launch Outlook. 
2. Choose Tools → Address Book. 
3. Click  . 
4. Select new contact and click OK 
5. Enter the recipient information as required. The only required field is the ‘fax number’ 

field. The number entered here is selected automatically. 
6. Click ‘Save’ and ‘Close’ 
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Create a distribution list of contacts 
 
Select New Distribution List and click OK. 
 

1. Launch Outlook. 
2. Choose Tools · Address Book. 
3. Click . 
4. Select new distribution list and click OK 
5. Enter the name of the contact list in the Name field. 
6. Use Select Members to add existing contacts. 

Note: You cannot use Add New to add new contacts because there is no means to enter a valid fax 
number. 
 

7. Click Save and Close. 
 
 

Send a TIFF file using brightfax PrintToMail 
 
The brightfax PrintToMail printer driver converts documents generated by third-party 
applications to the TIFF format and launches your default e-mail software with the file included 
as an attachment. A cover sheet, if you include one, is treated like any other attachment. 
 
Note: Your recipient must have a viewer that displays TIFF files. 
 

Send a TIFF file 
 

1. Launch an application like Microsoft Word and write the document you want to fax. 
2. Choose File → Print. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. 

If the Forms for Outlook are not installed, Outlook’s standard message window 
appears and the Word document is included as an attachment in TIFF format. 
If the Forms for Outlook are installed, the brightfax Composition Form is 
launched and the Word document is included as an attachment in TIFF format. 

5. You can address the message as an email message or as a fax. 
6. Terminate the fax composition and setting selection. 
7. Send the message. 

 
 

Send a TIFF file with a specific resolution 
 
To print a TIFF file with a specific resolution, if the Forms for Outlook are not installed: 
 

1. Launch an application like Microsoft Word and write the document you want to fax. 
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2. Choose File · Print. 
3. Select the brightfax PrintToMail printer. 
4. Click Properties. 
5. Click the Paper/Quality tab. 

 
6. Click on the Advanced button. 
7. Set the printer driver's resolution in the Graphic-Print Quality field. Choices are Low 

(200x100), High (200x200), Fine (300x300) or Ultra Fine (400x400). 
Note: This changes the printer resolution for the whole system, and remains so until it is 
changed again, using the above procedure. 

8. Print the document. Outlook’s standard message window appears and the Word 
document is included as an attachment in TIFF format. 

9. You can address the message as an email message or as a fax. 
10. Terminate the fax composition and setting selection. 
11. Send the message. 

 
To print a TIFF file with a specific resolution, if the Forms for Outlook are installed: 
  

1. Launch an application like Microsoft Word and write the document you want to fax. 
2. Choose File → Print. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. The brightfax Composition Form is launched and the Word 

document is included as an attachment in TIFF format. 
5. You can address the message as an email message or as a fax. 
6. Click the Delivery Options tab. 
7. Check the Use these options box. 
8. Choose the sending resolution, using the Resolution selection box. 
9. Possible values are Low, High, Fine and Ultra Fine. 
10. Terminate the fax composition and setting selection. 
11. Send the message. 

 

Chapter 3: Faxing with Forms for Microsoft Outlook 
 
Depending on your configuration, brightfax allows you to fax: 
 

• From Microsoft Outlook 
• From the Forms for Microsoft Outlook 
• From brightfax PrintToMail 
• From brightfax broadcast 

 
Because your administrator may not have installed every package available, consult the 
appropriate chapter for details. 
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The Forms for Microsoft Outlook lets Outlook users send and receive fax messages through 
Outlook. 
Incoming faxes are received in your Inbox and are handled exactly as incoming e-mail. Plain 
text, HTML, and RTF formats are supported. 
 

Fax Status 

Icons distinguish the various statuses of the faxes you send and receive. 
Note: The broader features of Forms for Microsoft Outlook include profiles and cover sheets, the capability 
of entering sender and recipient billing information, etc. 
Installing the Outlook Add-in also adds a New Fax button to the Outlook toolbar. As described 
below, users can then launch the fax composition form by making the usual menu selections or 
simply by clicking the button. 
Forms for Microsoft Outlook and brightfax broadcast 
 
Power users sometimes require the still more extensive functionality of brightfax broadcast, 
brightfax’s main faxing interface. When this is the case, an administrator installs both the 
Outlook Add-in and brightfax broadcast on the user’s computer. Then, when the user clicks 
the New Fax button in Outlook, brightfax broadcast replaces the fax composition form. 
 
This chapter assumes that you do not have brightfax broadcast. If you do, see Chapter 5 
Faxing with brightfax broadcast for complete information on using that module. 
 

Fax with Forms for Microsoft Outlook 
 

1. Launch Outlook. 
2. If the Outlook Add-in was installed, click New Fax. 

If the Outlook Add-in was not installed, choose Tools → Form → Choose Form. 
If necessary, select the Organizational Forms Library. 
Select brightfax Composition Form. 
Note: Other forms are displayed; you can safely ignore them. 

3. There are two ways to address faxes: enter an address manually or select a recipient from 
your list of contacts. 

The first is to manually enter a fax number into the To field, using the following 
syntax:  
[FAX:fax_number], for example, [FAX:1234567]. 
Note: The square brackets are required. The term FAX represents the type of address space 
used by the connector that connects Microsoft Exchange and the brightfax gateway for 
Microsoft Exchange. The brightfax default is FAX, although an administrator can change 
that or add another type of address space. If you are to enter a term other than FAX, your 
administrator should inform you. 
Manual addressing also allows you to enter recipient information. See Add recipient 
information to manual addressing on page 15 below for further information. 
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You can copy this message to other recipients by entering their fax numbers using 
the same format in the Cc field. 
If you do not wish to use manual addressing, you can select a contact already 
entered in your Outlook address book. The entry you make to the Business Fax 
field is recognized as the fax number. You can also create a distribution list in 
Outlook and select that group when you fax; a copy of the fax will be sent to each 
contact in the distribution list. 
 
To select a contact or a distribution list, click To. 

 
4. Enter a subject, if desired. 

 
5. Enter a text message you wish to appear in the message window. brightfax supports 

plain text, RTF, and html messages. 

6. Use  to navigate to the documents you wish to attach. 
7. Click Send. 
8. If your administrator has configured it, you should receive notification of the fax in your 

inbox. 
 

Add recipient information to manual addressing 
 
brightfax offers a means of adding information about recipient when sending faxes. This 
information appears in the cover sheet you use and is stored with the fax in the brightfax 
database. Recipient information can include such items as the recipient’s name, the company, 
job title, and so forth. 
If you do not enter this additional recipient information when you manually address a fax, the 
only information that brightfax stores is the fax number. 
A recipient’s name can be entered by specifying it in the following format. 
 
[FAX:recipient_name@fax_number] 
For example: [FAX:John Smith@1234567] 
 
When you use this format, every thing that appears before the @ sign is written to the First 
Name placeholder in the cover. Note that the @ is mandatory when the recipient’s name is 
specified. 
Additional recipient information is specified using variables in the following format. 
 
/variable=value 
When used in manual address, the variable appears as follows: 
 
[FAX:/variable=value@fax_number] 
For example: [FAX:/Company=ABC Industries@1234567] 
 
The words ABC Industries would be written to the Company placeholder in the cover sheet. 
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You can enter as many variables in the manual address format as you wish. For example: 
[FAX/first=John/last=Smith/Company=ABC Industries/bc=232ABC@1234567] specifies 
the recipient’s first and last names, the name of the company, and the company’s billing code. 
This information will appear in the cover sheet and be stored with the fax in the brightfax 
database. 
 
Of course, the variables you enter here must correspond to the placeholders in the cover sheet 
you are using. For example, the only recipient information to appear in the ConsiceCentered.cse 
cover sheet are the recipient’s name, company, and destination, that is, the fax number. You can 
enter the /Cellular variable to add the recipient’s cellular phone number, but it will not appear in 
the cover sheet. However, the information will be recorded with the fax in the brightfax 
database. 
 
These are the variables available: 
 
 
Variable  Example    Cover Sheet Placeholder 

/address=value  /address=123 Corner Ave   Address 
 
/bc=value  /bc=EDF Developments Ltd. Billing Code 
/billinggcode=value         
 
/cellular=cellular_number /cellular=4443351    Cellular 
 
/city=value  /city=London    City 
 
/co=value  /co=ABC Industries   Company    
/company=value 
 
/country=value  /country=Great Britain   Country 
 
/dear=value  /dear=Signor    Salutation 
 
/email=email_address /email=tjones@abc.org   E-Mail Address 
 
/fn=value  /fn=Thomas    First Name 
/first=value 
/firstname=value 
 
/jobtitle=value  /jobtitle=President    Job Title 
 
/ln=value   /ln=Jones    Last Name 
/last=value 
/lastname-value 
 
/pager=pager_number /pager=8887776    Pager Number 
 
/phone=phone_number /phone=8889921    Phone Number 
 
/state=value  /state=Wyoming    State 
 
/sbc=value  /sbc=Account 5506-JJ   Sub Billing Code 
/subbillingcode=value 
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/zipcode=value  /zipcode=123233    Zip Code 
 
 
 
Change the Sender Information 
 
Sender information includes such things as your name and job title, your contact numbers and e-
mail address, your company and its address, etc. The exact information is entered by your 
Microsoft Exchange administrator. By default, that is the sender information that accompanies 
the faxes you send. 
If the brightfax administrator grants you the right, you can change the sender information. 
 

1. Open the fax composition form. 
2. Select the Sender Information tab. 
3. Select the Use this information option. 

 
Note: This option cannot be selected if your administrator has denied you the right to change sender 
information. 
 
Any information displayed in the fields was entered in the profile assigned to you by the 
brightfax administrator. Given the right, which is the default, you can change any entry you 
wish. 
The entries you make here appear in the cover sheet sent with your fax. Please note that the 
variables in a cover sheet must correspond to the fields in the Sender Information form. That is, 
some cover sheets may include variables for the name and address of a company, while others 
include only the sender’s name, email address, and phone number. If you are using a cover sheet 
in the second category, the company information you enter here will not appear in the cover 
sheet. 
 

Change the Delivery Options 
 
Your administrator sets delivery options in a profile that is assigned to you. If the administrator 
grants you the right, you can change the delivery options. 

1. Open the fax composition form. 
2. Select the Delivery Options tab. 
3. Select the Use these options option. 

 
Note: This option cannot be selected if your administrator has denied you the right to change delivery 
options. 
 
Priority indicates whose faxes have a higher or lower priority. Values are High, Normal, and 
Low. 
 
Retries receives the number of times brightfax tries to establish a connection. A default can be 
set by the administrator. The minimum is zero; the maximum 99, however, you cannot exceed 
the default set by the administrator in your profile. 
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Resolution specifies the desired resolution at which the fax will be sent. The attachment(s) that 
must be sent need not be attached yet. Possible values are Low, High, Fine and Ultra Fine. 
Note: The value by default in this field is the default resolution value specified in the user profile. 
The maximum available value is the maximum resolution value indicated in the user profile. 
Notify on Success and Notify on Failure instruct brightfax to send notification when an 
incoming or outgoing fax is successfully or unsuccessfully transmitted. 
 

Add fax recipients to your Personal Address Book 
 

1. Choose Tools → Address Book. 
2. Select the appropriate contact list. 
3. Click . 
4. Select New Contact and click OK. 
5. Enter the recipient's name in the Full Name field. You can then specify a fax number in 

the Business Fax field. Alternatively, you can enter an e-mail address in the E-mail field. 
6. When you send a fax to a contact with a fax number, the fax is sent to the recipient’s fax 

machine. When you send a fax to a contact with an e-mail address, the fax is included as 
an e-mail attachment and received in the recipient’s e-mail inbox. (If you enter both a 
fax number and an e-mail address, Outlook creates two separate contact entries.) 

7. Add any additional contact information you wish. 
8. Click Save and Close. 
9. Close the Address Book window. 

 

Create a Fax Distribution List 
 

1. Choose Tools → Address Book. 
2. Select the appropriate contact list. 
3. Click . 
4. Select New Distribution List and click OK. 
5. Enter the name of the distribution list in the Name field. 
6. Click Select Members to add existing contacts. Use Add New to add new contacts. 
7. Click Save and Close. 
8. Click OK. 

 
 

Send a TIFF file using brightfax PrintToMail 
 
The brightfax PrintToMail printer driver converts documents generated by third-party 
applications to the TIFF format and launches your default e-mail software with the file included 
as an attachment. A cover sheet, if you include one, is treated like any other attachment. 
 
Note: Your recipient must have a viewer that displays TIFF files. 
Send a TIFF file 
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1. Launch an application like Microsoft Word and write the document you want to fax. 
2. Choose File → Print. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. The Forms for Microsoft Outlook window is launched and the 

Word document is included as an attachment in TIFF format. 
5. You can address the message as an email message or as a fax. 
6. Terminate the fax composition and setting selection. 
7. Send the message. 

 
 
 

Send a TIFF file with a specific resolution 
 

1. Launch an application like Microsoft Word and write the document you want to fax. 
2. Choose File → Print. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. The brightfax Composition Form is launched and the Word 

document is included as an attachment in TIFF format. 
5. You can address the message as an email message or as a fax. 
6. Click the Delivery Options tab. 
7. Check the Use these options box. 
8. Choose the sending resolution, using the Resolution selection box. Possible values are 

Low, High, Fine and Ultra Fine. 
9. Terminate the fax composition and setting selection. 
10. Send the message. 
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Chapter 4: Faxing with SMTP Mail Clients 
 
Email software that uses the gateway for SMTP includes products like Microsoft Outlook 
Express, Netscape Communicator, and Eudora. If any of these, or any other SMTP mail 
software, is the email product you use, and if the brightfax gateway for SMTP is installed, you 
can send faxes to individuals and to groups. 
As this chapter describes, you can also add fax recipients to your address book. This chapter 
assumes that Microsoft Outlook Express is the email software you use. However, all operations 
described should be available to you, even though the exact steps may differ. 
 

Fax from the Outlook Express Address Book 
 

1. Launch Outlook Express. 
2. Click Addresses. 
3. Select an individual contact or group, right-click and choose Actions → Send Mail. 
4. Enter a subject and type the message. 
5. Add whatever attachments are to be sent. A brightfax cover sheet can be added, 

although your profile may already specify a default cover sheet. 
Note: brightfax cover sheets have the file extension .cse. 

6. Click Send. 
 

Manually address a fax in Outlook Express 
 

1. Launch Outlook Express. 
2. Click Create Mail. 
3. In the To: field, enter the fax number in the following format: 

fax=fax_number@domain 
For example: fax=2334444@yourcompany.com 
yourcompany.com is the domain where the gateway for SMTP resides. Your 
administrator should provide the name of the domain. You can enter several 
recipients by separating each with a semi-colon. 

4. Enter a subject and type the message. 
5. Add whatever attachments are to be sent. A brightfax cover sheet can be added, 

although your profile may already specify a default cover sheet. 
Note: brightfax cover sheets have the file extension .cse. 
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6. Click Send. 
 
 
 

Add recipients to Outlook Express Address Book 
 

1. Launch Outlook Express. 
2. Choose Tools → Address Book. 
3. Click New and select New Contact. 
4. After entering the names, enter the fax number in the E-Mail Addresses field, using the 

following format: 
fax=fax_number@domain_name 
For example: fax=3434221@yourcompany.com 
yourcompany.com is the domain where your email account resides. 

 
5. Click Add. 
6. Enter any additional information. 

 
 

Add recipient information 
 
brightfax offers a means of adding information about recipients when sending faxes through 
Outlook Express or any other SMTP email program. 
When you fax from email software, the only information that brightfax stores is the fax 
number. You would add recipient information to include such items as the recipient’s name, 
their company, job title, and so forth. 
Placing information in cover sheets is the second reason for adding recipient information. 
brightfax cover sheets can include placeholders that receive recipient information. If the 
appropriate recipient information is available, the cover sheet placeholders will receive that 
information. 
 
For example, a pre-formatted brightfax cover sheet might include placeholders for the 
recipient’s name and company. If you are using that cover sheet, you would add the recipient’s 
name and company when you send the fax. brightfax would then transfer that information to 
the placeholders in the cover sheet. 
 
Recipient information is specified by entering a variable and assigning a value. All variables have 
the following format: 
 
fax=fax_number/variable=value 
More than one variable can be specified, each separated from the next by a slash (/). 
fax=fax_number/variable=value/variable=value 
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These are the variables available: 
 
 
 
Variable  Example    Cover Sheet Placeholder 

/address=value  /address=123 Corner Ave   Address 
 
/bc=value  /bc=EDF Developments Ltd. Billing Code 
/billinggcode=value         
 
/cellular=cellular_number /cellular=4443351    Cellular 
 
/city=value  /city=London    City 
 
/co=value  /co=ABC Industries   Company    
/company=value 
 
/country=value  /country=Great Britain   Country 
 
/dear=value  /dear=Signor    Salutation 
 
/email=email_address /email=tjones@abc.org   E-Mail Address 
 
/fn=value  /fn=Thomas    First Name 
/first=value 
/firstname=value 
 
/jobtitle=value  /jobtitle=President    Job Title 
 
/ln=value   /ln=Jones    Last Name 
/last=value 
/lastname-value 
 
/pager=pager_number /pager=8887776    Pager Number 
 
/phone=phone_number /phone=8889921    Phone Number 
 
/state=value  /state=Wyoming    State 
 
/sbc=value  /sbc=Account 5506-JJ   Sub Billing Code 
/subbillingcode=value 
 
/zipcode=value  /zipcode=123233    Zip Code 
 
  
The Fax Number variable is mandatory and has already been explained. It is always the first 
variable entered. Enter the other variables immediately after the Fax Number variable. Your 
domain comes after the variables. The format is as follows: 
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fax=fax_number/variable=value/variable=value@domain 
For example: 
fax=1112222/fn=Thomas/ln=Jones/jobtitle=Manager/bc=ACB1232@abcindustries.com 
 
 

Apply body codes 
 
brightfax body codes let you override the information in your profile. You may wish to do so 
when you fax on behalf of another individual. The body codes are specified in the following 
format. 
 
@@body_code=entry 
or 
@@body_code="entry with spaces or < character" 
These are specified in the message body, the information they specify appears in the cover sheet. 
If you use body codes, the information in your profile is ignored for this message. Therefore, if 
you enter only the body code that represents the sender name, brightfax will not fill in the 
profile information about your company, fax and phone number, etc. 
 
The body codes available are the following: 
 

• @@coversheetname specifies the brightfax cover sheet you wish to use. This entry is 
optional and the cover sheet file usually resides on the server. Your administrator 
must make the cover sheet files available to you. If you want to use a cover sheet 
available on the local computer, you simply have to attach it; no need for a body 
code. The entry is NONE or the name of a server cover sheet. 

• @@csid specifies your call station ID. 
• @@notifyfailed indicates whether you are to be notified if the transmission fails. The 

entry is YES or NO. 
• @@notifypreview indicates whether you are to receive a preview of the fax. The entry 

is YES or NO. 
• @@notifysuccess indicates whether you are to be notified if the transmission is 

successful. The entry is YES or NO. 
• @@password specifies a password that authenticates your right to send a fax. Your 

administrator can require that you enter your password. 
• @@resolution specifies the standard resolution for all attachments. The entry is LOW, 

HIGH, FINE or ULTRAFINE. 
• @@senderaddress specifies your address. 
• @@senderbillingcode specifies your billing code. 
• @@sendercellular specifies your cellular phone number. 
• @@sendercity specifies your city. 
• @@sendercompany specifies the name of your company. 
• @@sendercountry specifies the name of the country. 
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• @@senderemail specifies an email address. 
• @@senderfax specifies a fax number. 
• @@senderfirstname specifies a sender’s first name. 
• @@senderlastname specifies a sender’s last name. 
• @@senderpager specifies a sender’s pager number. 
• @@senderphone specifies a sender’s telephone number. 
• @@sendersalutation specifies a salutation like Mr. Ms. or Prof. 
• @@senderstate specifies a state or province. 
• @@sendersubbillingcode specifies a sender’s sub-billing code. 
• @@sendertitle specifies a title. 
• @@senderzipcode specifies a sender’s zip code 
• @@sendpriority specifes the fax priority. The entry can be HIGH, NORMAL, or 

LOW. 
• @@sendretries specifies the number of retries. You can specify 1 to 99 retries, 

however, you cannot exceed the maximum number of retries specified by the 
administrator. 

• @@UseBody specifies if the message body should be sent with the fax. Values are 
TRUE or FALSE. Overrides any profile restriction. 

 

 

Send a TIFF file using brightfax PrintToMail 
 
The brightfax PrintToMail printer driver converts documents generated by third-party 
applications to the TIFF format and launches your default e-mail software with the file included 
as an attachment. A cover sheet, if you include one, is treated like any other attachment. 
 
Note: Your recipient must have a viewer that displays TIFF files. 
 
 
Send a TIFF file 
 

1. Launch an application like Microsoft Word and write the document you want to fax, 
including the attachments and recipients. Make sure the body of the message is in plain 
text (no RTF or HTML). 

2. Choose File → Print. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. Your SMTP mail software, such as Microsoft Outlook Express, is 

launched and the Word document is included as an attachment in TIFF format. 
5. You can address the message as an email message or as a fax. 
6. Send the message. 
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Send a TIFF file with a specific resolution 
 
To send a fax with a specific resolution: 

1. Launch an application like Microsoft Word and write the document you want to fax, 
including the attachments and recipients. Make sure the body of the message is in plain 
text (no RTF or HTML). 

2. Add the body code @@resolution=value where value is either: Low, High, Fine, 
UltraFine. 

3. Choose File → Print. 
4. Select the brightfax PrintToMail printer. 
5. Print the document. Your SMTP mail software, such as Microsoft Outlook Express, is 

launched and the Word document is included as an attachment in TIFF format. 
6. You can address the message as an email message or as a fax. 
7. Send the message. 

 
Note: If the fax is transmitted correctly, you should receive a success notification. However, if the 
@@resolution body code is set to an invalid value or is higher than the default value set in the user’s 
profile, the fax is not sent and you will receive a failure notification. 

Chapter 5: Faxing with brightfax broadcast 
 
This chapter details brightfax broadcast, the faxing interface intended for power users. An 
administrator must configure Outlook to launch brightfax broadcast, therefore some users 
may not have it. The operations described in this chapter include: 

• Launching and connecting to brightfax broadcast 
• Addressing a transmission 
• Selecting a cover sheet q inserting, modifying, and annotating a document 
• Changing sender and recipient information 
• Selecting a phone book 
• Changing calling options q modifying the interface 

 

 

Launch brightfax broadcast 

1. Choose Start → Programs → brightfax → brightfax broadcast. 
2. If the Outlook Add-in was installed, click New Fax. 

 
Usually, To receives the name. Destination, which is the only mandatory field of the four, 
receives either the fax number or the email address. 
 
The Fax Recipients displays the individuals and groups to receive the transmission, either 
selected from a phone book or typed directly into the manual addressing fields. 
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The Thumbnail View displays successively a reduced image of each page of the fax. The 
default reduction is 13 per cent of the original. A scrollbar enables you to view any page. You 
can also widen the Thumbnail View itself. Selecting a page in the Thumbnail View displays that 
page in the Fax Preview. The Thumbnail View also makes it possible to reorder and delete pages 
from the fax you are composing. 
 
The Fax Preview displays a single page of the fax at a time. The default size is 100 per cent of 
the original. It is here that you add annotations to a fax before sending it. Annotations can 
include text; highlight; bitmap images; and shapes like lines, squares, circles, etc. 
brightfax broadcast also provides the means to select a profile, a cover sheet, to display a 
contact list of potential fax recipients from one of several phone available to you. You can alter 
transmissions settings, modify your sender and recipient information, and change the interface 
to suit your requirements. 
 
 

The Default brightfax broadcast Interface 
 
Menus and toolbars aside, the default interface after initial installation is divided into four main 
areas or panes. 
The Manual Addressing Fields — To, Company, Destination, and Subject — allow you to 
type recipient information directly. 
 

The File menu 
 
New cancels the current fax, clearing the fax recipient list and begins a new one. 

• Insert lets you insert a file into your fax. 
• Save As lets you save your fax in a local or network directory. 
• Print prints the fax and any cover sheet. 
• Send sends the fax and closes the brightfax broadcast interface. 
• Send Without Closing sends the fax but keeps the brightfax broadcast interface open, 

for example, to allow you to  end the same fax to other recipients. 
• Connection Settings opens the Connection Settings dialog box, allowing you to change 

the fax server or account you are logged on to. 
• Exit closes brightfax broadcast. 

 

The Edit menu 
 

• Faxing Properties displays a tabbed window in which you enter sender Information or 
company information and specify fax settings.  

• Fax Recipient opens the Edit Contact window, allowing you to modify the 
information about a selected fax recipient in the fax recipient list.  

• Cover Sheet Comments enters a comment in the cover sheet. Printer Properties lets you 
configure the printer driver. 
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The View menu 
 

• Toolbar displays the brightfax broadcast toolbars. When a toolbar is visible, a check 
mark appears beside its name. The four toolbars: Main, Preview, Thumbnail, and 
Annotation, are displayed by default. Status Bar displays or hides the Status Bar. A 
checkmark appears beside it when it is visible. Phone Book displays a submenu 
whose selections display of a phone book on the right or left of the interface. 

• Full Preview, if selected, displays only the thumbnails and fax preview. The display of 
the manual addressing fields, the fax recipient list, and the contact information is 
suspended. Deselecting Full Preview redisplays that information in the brightfax 
broadcast window. 

• Options displays a window that toggles the display of names from the phone books 
available. These include the brightfax and MAPI phone books. 

 

The Thumbnail menu 
 

• Delete removes pages selected in the thumbnail view from your fax. 
• Move offers menu selections that move the selected page up one page, down one 

page, to the first page after a cover sheet, or the last page of the fax. Page numbering 
is automatically adjusted. 

• Mark As · Do Not Send instructs brightfax broadcast to exclude the page selected 
in the thumbnail view when you transmit the fax.  

• Mark As · Send restores an excluded page. 
• Zoom increases or decreases the magnification of pages in the thumbnail view. 

 
The Preview menu 
 

• First Page lets you view the first page of your fax. 
• Previous Page lets you view the previous page of your fax. 
• Next Page lets you view the next page of your fax. 
• Last Page lets you view the last page of your fax. 
• Best Fit displays the page at the magnification that best fits the preview window. 
• Fit to Width displays the page at the maximum width that fits in the preview window. 
• Fit to Height displays the page at the maximum height that fits in the preview 

window. 
• Zoom lets you choose one of the preset magnification values. 

 

The Annotations menu 
 
Annotations are objects you can add to draw attention to certain parts of a fax. 

• Add displays a submenu that lets you add an annotation to your fax. Annotation 
types include: Text, Line, Rectangle, Stamp, and Highlight. 

• Delete removes a selected annotation. 
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• Show Annotation toggles the display of the annotations on a fax page and the 
availability of the Annotation toolbar. If annotations are not displayed, the toolbar is 
not available. A check mark appears beside this menu selection when annotations 
are displayed. 

• Select All selects all the annotations on the current page. 
• Unselect All deselects all selected annotations. 
• Properties changes the properties of line, rectangle, and text annotations. Properties 

include color and line thickness, as well as font and type size for text annotations. 
See Chapter 10 About Annotations for full information. 

 

The Tools menu 
 

• brightfax Phone Book launches the phone book window through which you can 
create a new phone book, update contacts in an existing one, and select a phone 
book and contact list for sending faxes. See Chapter 8 Managing your Contacts, for 
detailed information. 

• MAPI Address Book launches your MAPI Address Book in which you can enter 
contact information. 

 

The Help menu 
 

• Help Topics opens the online help, where you can get more information about using 
brightfax. 

• About Brightfax broadcast displays version and copyright information about brightfax 
broadcast. 

 
 

Connection Settings 
 
If the Microsoft Exchange server was already configured during the installation, brightfax 
broadcast will assume that it must use this account for sending faxes. If MS Exchange is not yet 
configured, or the XML gateway is installed, the Account Type window will appear 
automatically, when launching brightfax broadcast for the first time. 
 

1. Specify the account type: MS Exchange or XML Gateway. 
2. Check the Off Line Mode box, if you want to work on a fax without accessing an 

account. 
If you choose XML Gateway: 

3. Specify the type of login as Anonymous or enter the User Name and Password. If you 
want these values to be used every time you log on, check the Remember password box. 

4. Click Next. 
5. Enter the Notification address. 
6. Specify the Gateway type. Choices are SMTP, MS Exchange or None. 
7. Click Finish. 
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You are then automatically logged into brightfax broadcast. Subsequent brightfax broadcast 
sessions will use the same settings. If you select MS Exchange, click Finish. You are then 
automatically logged into brightfax broadcast. Subsequent brightfax broadcast sessions will 
use the same settings. 
 
If at any time you wish to modify these connection properties, select File · Connection Settings 
and perform the above procedure. 
 

Fax from brightfax broadcast 
 

1. Launch brightfax broadcast. If desired, select a cover sheet. 
2. Insert one or more documents. If desired, reorder, cancel, or delete fax pages. If desired, 

add annotations in Fax Preview. 
3. Manually address the transmission or select one or more recipients from the contact list. 

You can select a different contact list to select other recipients. Make whatever 
modifications or additions you require to the sender information. Make whatever 
modifications or additions you require to the fax recipient information. 

If required, change the transmission settings. 
4. Choose File → Send or click Send to transmit immediately and close brightfax 

broadcast.  
5. Choose File → Send without Closing if you wish to compose another transmission. 

 

Send a fax with a specific resolution 
 
To send a fax with a specific resolution: 

1. Choose Edit → Printer Properties  
2. Click the Paper/Quality tab. 
3. Click on the Advanced button. 
4. Set the printer driver's resolution in the Graphic-Print Qualityfield. Choices are 

Low(200x100), High(200x200), Fine(300x300) or Ultra Fine(400x400). 
 
If the printer driver default resolution is higher than the maximum resolution allowed by the 
user Profile, brightfax broadcast sets it automatically to the latter and informs the user. This 
changes the printer resolution for the whole system, and remains so until it is changed again, 
using the above procedure. 
 

Managing phone books 
The default interface can be customized in a variety of ways. The most frequent change is to 
display a contact list from a phone book. Phone book information can be displayed on the left 
or right of the interface. 
 
Note: This documentation assumes that phone book information is displayed on the right side of the 
Brightfax broadcast interface. 
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Display phone books 
 

1. In brightfax broadcast, choose View → Options. 
2. Select brightfax Phone Book or MAPI Address Book. 
3. Click OK. 

 
Move phone book display 
 

1. In brightfax broadcast, choose View → Phone Book. 
2. Choose Show Right to display the phone book on the right side of the brightfax 

broadcast interface. Choose Show Left to display the phone book on the left side of 
the interface. 

 
Cancel phone book display 
 

1. In brightfax broadcast, choose View → Phone Book. 
2. Deselect Show Right or Show Left, whichever is selected. The phone book is removed 

from the brightfax broadcast interface. 
 

 
 
Select a contact list 
 

1. In brightfax broadcast, choose View → Phone Book → Show Right or Show Left, if 
the phone book is not displayed, 

2. Use Show names from the to display phone books, the MAPI address book, or any 
other address book available to you. 

3. Select the contact list displayed under the title of the address or phone book. 
 
 

Addressing transmissions 
 
You can address a transmission manually or by selecting a recipient from one of your phone 
books. 
 
Note: If the phone book is not displayed on the right of the Brightfax broadcast interface, choose View → 
Phone Book → Show Right. 
 
Manually address a transmission 
 

1. In brightfax broadcast, type a name in the To field. If desired, type an entry in the 
Company field. 

2. Type a fax number or email address in the Destination field. Only this entry is 
mandatory. 
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If desired, type an entry in the Subject field. 



 

3. Click  . The recipient is copied to the list under Fax Recipients. 
 

Select a recipient from a phone book 
 

1. In brightfax broadcast, choose View → Phone Book → Show Right if the phone 
book is not displayed on the right of the brightfax broadcast interface, If necessary, 
use Show names from the to select the correct contact list. 

2. Type a recipient’s name or select a group or individual recipient from the contact list. 

3. Click  .The recipient is copied to the list under Fax Recipients. 
 
Select a recipient from a phone book 
 
Note: The following operation describes how to select a recipient from a phone book when the phone book 
is not displayed in the Brightfax broadcast interface. 

1. In brightfax broadcast, click  . brightfax broadcast displays the phone book in a 
separate window. If necessary, use Show names from the to select the correct phone 
book and contact list. 

2. Type the name or select the recipient from the phone book. 

3. Click  . 
Repeat steps 2 and 3 for each recipient desired. 

4. Click OK. 
 

Edit fax recipient information 
 

1. Under Fax Recipients, select the fax recipient. 
2. Choose Edit → Fax Recipient. 
3. Type your modifications or additions. 
4. Click OK. 

 
Cancel transmission to a recipient 
 
Canceling transmission to a recipient instructs brightfax broadcast not to transmit to that 
recipient but leaves it listed under Fax Recipients. 
 

1. Deselect to the left of the recipient’s name under Fax Recipients. 
 
Delete a recipient from the fax recipient list 
 

1. Select the recipient in the list under Fax Recipients. 
2. To the right of Fax Recipients, click. 

 

Managing fax documents 
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This section describes how documents can be placed within brightfax broadcast for 
transmission. 
Insert a document 

1. In brightfax broadcast, choose File → Insert or click  . 
2. Navigate to the document you wish to transmit and select it. 
3. Click Open. 

 
Repeat steps 2 to 3 as often as required. 
Note: If the correct folder is open on your desktop, you can drag and drop documents to the Thumbnail 
View. 
 

Reorder fax pages 
 

1. With a fax of two or more pages inserted in brightfax broadcast, select a page in the 
Thumbnail View. 

2. Choose Thumbnail→ Move, then choose First, Up, Down, or Last, as required. 

Alternatively, click  ,  , or drag the page a  Thumbnail View page image to 
move the page as desired. 

 
Cancel transmission of a page 
 
Note: A canceled page is not transmitted with the rest of the fax. 

1. With a fax of two or more pages open in brightfax broadcast, select the page in the 
Thumbnail View. 

2. Choose Thumbnail → Mark As → Do Not Send. 

Alternatively, click  above the Thumbnail View. 
 

Restore a canceled page 
 

1. Select the canceled page in the Thumbnail View. 
2. Choose Thumbnail → Mark As → Send to restore a canceled page. 

 
 

Delete a page from a fax 
 

1. With a fax of two or more pages open in brightfax broadcast, select the page in the 
Thumbnail View. 

2. Choose Thumbnail · Delete. Alternatively, click  above the Thumbnail View. 
3. Confirm deletion. 

 

Managing cover sheets 
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brightfax offers default cover sheets. In addition, the Cover Sheet Editor allows you to 
compose and save your own cover sheets. See Chapter 9 Managing Cover Sheets for full 
information. 
 

Select a cover sheet 
 

1. In brightfax broadcast, use to select Local. Cover sheets are stored in the Documents 
and Settings/username/ Application Data/brightfax/brightfax broadcast/CoverSheet 
folder. You can, however, store cover sheets in any other folder. If necessary, navigate 
to another folder. 

2. Select the cover sheet you want. 
3. Click Open. 

 
The cover sheet remains selected the next time you launch brightfax broadcast. 
 
Cancel a selected cover sheet 
 

1. In brightfax broadcast, use at the right of the current cover sheet name to select No 
Cover Sheet. 

 

Add a comment to a cover sheet 
 

1. In brightfax broadcast, select a cover sheet, if one is not selected. 
2. Choose Edit → Cover Sheet Comments. 
3. Type the comment. 

 

Save a fax 
 

1. In brightfax broadcast, compose the transmission, inserting one or several documents. 
2. Choose File → Save As. If necessary, navigate to the preferred directory. 
3. Type a File name. The .tif format is applied automatically. 
4. Click Save. 

 
 

Print a fax 
 

1. In brightfax broadcast, compose the transmission, inserting one or several documents. 
2. Choose File → Print. 
3. Select the print options you want. 
4. Click OK. 

 

Setting the default fax resolution for printing 
 
To change the printer driver’s default resolution for faxes: 
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1. Choose Edit → Printer Properties 
2. Click the Paper/Quality tab. 
3. Click on the Advanced button. 
4. Set the printer driver's resolution in the Graphic-Print Quality field. Choices are 

Low(200x100), High(200x200), Fine(300x300) or Ultra Fine(400x400). 
 
At the next logon in brightfax broadcast, the program will validate the printer driver 
resolution. If the printer driver default resolution is higher than the maximum resolution allowed 
by the user profile, brightfax broadcast sets it to the latter. 
 
This changes the printer resolution for the whole system, and remains so until it is changed 
again, using the above procedure. 
 
 

Advanced transmission settings 
 
Advanced transmission settings include: 
 

Edit sender or company information 
 
Changes to sender and company information are applied to a single transmission. These changes 
modify the information entered for you by your system administrator. It might be necessary to 
edit sender information when you send a fax on behalf of another user. Sender information 
includes a salutation, your first and last names and your title, your email address, cellular, and 
pager numbers, and billing code information. Company information includes the company’s 
name and address and the telephone and fax numbers. 
 
Note: An administrator can prevent you from changing both sender and company information. 
 
 

Edit sender information 
 

1. In brightfax broadcast, choose Edit → Sender or click  . 
2. Select the Sender Information tab. 
3. Select the option Use Custom Sender & Company Information. 
4. Make whatever modifications are required. No information is sent when a field is blank. 

That is, if an administrator assigned you a job title and you delete the entry to that field, 
brightfax broadcast will respect your deletion and not include your existing job title in 
the transmission. 

5. Click OK to apply the sender information to the current transmission alone. 
 
 

Edit company information 
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1. In brightfax broadcast, choose Edit → Sender or click  . 



 

2. Select the option Use Custom Sender & Company Information. 
3. Select the Company Information tab. 
4. Make whatever modifications are required. No information is sent when a field is blank. 

That is, if an administrator assigned you a job title and you delete the entry to that field, 
brightfax broadcast will respect your deletion and not include your existing job title in 
the transmission. 

5. Click OK to apply the information to the current transmission. 
 

Change transmission settings 
 
Transmission settings include the fax priority and the number of retries, the call station ID, and 
notification options. 
 
Note: Administrators can deny users the right to change transmission settings. 
 
 

Change fax priority or number of retries 
 

1. In brightfax broadcast, choose Edit → Faxing Properties. 
2. Select the Fax Settings tab. 
3. Select the option Use Custom Fax Settings. 
4. Use Priority to select High, Normal, or Low. 
5. Type a Number of Retries. Ninety-nine is the highest available number. 
6. Click OK to apply the calling options to the current transmission alone. 

 
 

Change a call station ID (CSID)  
 
This operation overrides the CSID specified by an administrator. 
 

1. In brightfax broadcast, choose Edit → Faxing Properties. 
2. Select the Fax Settings tab. 
3. Select the option Use Custom Fax Settings. 
4. Type the Call Station ID in the CSID field. If a CSID was already assigned, it will appear 

in that field. If you do not have the right to change a CSID, the field is dimmed. Click 
Restore to correct any errors. 

5. Click OK to apply the CSID to the current transmission alone. Click Save then OK to 
apply the CSID and save it to your user properties. 

 
 

Change notification options 
 

1. In brightfax broadcast, choose Edit → Faxing Properties. 
2. Select the Fax Settings tab. 
3. Select the option Use Custom Fax Settings. 
4. Select or deselect Notify Success or Notify Failed. 
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5. Click OK. 
 
 

Advanced display management 
 
The following operations change the display, either of the document being transmitted or of the 
brightfax broadcast interface itself. 
 
Preview fax pages 
 
With a fax of two or more pages open in brightfax broadcast: 
 

• Choose Preview → First Page or click to preview the first page. 
• Choose Preview → Previous Page or click to preview the previous page. 
• Choose Preview → Next Page or click to preview the next page. 
• Choose Preview → Last Page or click to preview the last page. 

 
These menu selections and buttons are available only when the page is available for selection. 
 

Zoom the thumbnail view 
 
With a cover sheet or a fax open in brightfax broadcast: 
 

• Choose Thumbnail → Zoom or use above the Thumbnail View to select a zoom 
percentage. Values available are 13, 14, 15, 20, 25, 30, 35, 40, 45, 50, 75, and 100 per 
cent of the original. 

 
Zoom the fax preview 
 
With a cover sheet or a fax open in brightfax broadcast: 
 

• Choose Preview → Zoom or use above Fax Preview to select a zoom percentage. 
Values available are 25, 50, 75, 100, 150, and 200 per cent of the original. 
Alternatively, choose Preview · Best Fit or click to select the best fit in the Fax 
Preview pane. 

• Choose Preview → Fit to Width or click to select Fit to Width, width being the 
width of the Fax Preview page. 

• Choose Preview → Fit to Height or click to select Fit to Height, height being the 
height of the Fax Preview page. 

 
Display full preview 
 
Full Preview cancels the display of the manual addressing fields, the phone book, and the fax 
recipient list. Only Thumbnail View and Fax Preview remain. 
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• In brightfax broadcast, choose View → Full Preview or click . 
 
The same steps restore the default interface, canceling Full Preview. 
 

Cancel addressing fields display 
 

• In brightfax broadcast, click above the fax recipients list. The display of the 
manual addressing fields is canceled and the fax recipient list is expanded. 

 
Click to restore the manual addressing fields. 
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Chapter 6: Fax Utilities in brightfax 
 
brightfax makes available several utilities that allow you to send transmissions without using 
brightfax broadcast, the email gateways, or the Forms Microsoft® Outlook. This chapter 
details those functions and utilities. 
 
 

Fax from Windows Applications 
 
If brightfax broadcast is installed on your computer, you can fax from any Windows 
application that is also installed on your system. 
 
Note: Microsoft Word is the program used to describe faxing from Windows applications. However, you 
can perform the same faxing operations from any Windows application with print capabilities. 
 

1. Create or open the document you want to fax in Microsoft Word. 
2. Choose File → Print. 
3. Use Name to choose brightfax. 
4. You can specify any page range available to you through the application’s print options. 

Most of the print options offered by the application are available. For example, in 
Microsoft Word, you can choose Options and instruct Word to print in reverse 
order. 

5. Click OK. 
brightfax broadcast is launched and you are prompted to log on. If Word is still 
open, you can open another document and add it to the documents to be faxed by 
repeating steps 2 to 5. 

6. Address the fax. You can add a cover sheet or make an entry to the Subject field. 
7. Click Send. 

 

Send a fax with a specific resolution 
 
To send a fax from an external application, with a specific resolution: 
 

1. In the application, access the printing properties dialog, usually from the File menu. 
2. In the printer selection area of the dialog, select the printer as brightfax or brightfax 

PrintToMail. 
3. Click the Paper/Quality tab (in some applications, you may find this in the dialog 

opened by clicking the Properties button). 
4. Click on the Advanced button. 
5. Set the printer driver's resolution in the Graphic-Print Quality field. Choices are Low 

(200x100), High (200x200), Fine (300x300) or Ultra Fine (400x400). 
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Note: This changes the printer resolution for the whole system, and remains so until it is changed again, 
using the above procedure. 
 

6. Depending on the application your are using, click the Print button, or exit the printer 
properties dialog and select File → Print, or click the (Fax Print) button in Microsoft 
Word, to use Mail Merge. 

 
Note: When using brightfax as the printer, if the printer driver default resolution is higher than the 
maximum resolution allowed by the user profile, Brightfax broadcast rejects the rasterized file, pops up a 
warning for the user and stays open. When using brightfax PrintToMail, if the printer driver default 
resolution is higher than the maximum resolution allowed by the user profile, you will receive a failure 
notification. 
 

1. If the printer properties appears again, click OK to close it, as the properties are already 
set. 

2. If you selected brightfax as the printer or you are using Mail Merge, log on and 
terminate the fax composition in the automatically opened brightfax broadcast. 

OR 
If you selected brightfax PrintToMail and are not using Mail Merge, terminate the 
fax composition in the automatically opened Microsoft Outlook. 

3. Click the Send button (in either application) to send the fax. If using Outlook, you 
should receive a success notification, if all goes well. 

 
 

Mail Merge for Word 
 
Mail Merge for Microsoft® Word enables you to merge a main document and a data source 
written in Word, and to fax the main document to all recipients recorded in the datasource. 
 
Note: You should speak to your system administrator if Mail Merge for Microsoft® Word is not 
installed on your computer. 
 
The first step is to create a main document, which is the actual fax message, entering the Word 
merge fields that receive the information entered in the data source. Although any of the Word 
merge fields can be selected, FirstName, LastName, Company and WorkPhone are 
recommended. 
 
The second step is to create a data source. The entries made to the data source are the 
information to appear in the Word merge fields. Both main document and data source can then 
be saved. 
 
The third step is to open the main document, map the brightfax merge fields to the Word 
merge fields, and send the fax. Mail Merge for Word offers four merge fields: First Name, Last 
Name, Company and Fax Number. These are mapped to the Word merge fields you select. 
 

 

45



 

The final step is to click a button in the toolbar to launch brightfax broadcast. The document 
is included as a fax and each fax recipient entered in the data source is listed as a recipient. 
 
Of course, Mail Merge for Word must first be installed. 
Create a main document and a data source in Word 
 

1. Launch Word. 
Note: These instructions assume you are using Word 2000. 

 
2. Choose Tools → Mail Merge from the Word menu. 
3. Click Create and choose Form Letters. 
4. Click Active Window. 
5. Click Get Data and choose Create Data Source. 
6. Although any of the Word fields can be selected, FirstName, LastName, Company and 

WorkPhone correspond most closely the brightfax merge fields. Use Remove Field 
Name to remove the unneeded merge fields and click OK. 

7. Save the data source document. 
8. Click Edit Data Source. 
9. Enter the first name, last name, company, and work phone information. Use Add New 

to add as many fax recipients as required.  
 
 
Note: Omitting a fax number in the WorkPhone field produces an error message when you attempt to fax 
with Brightfax broadcast. 
 

1. Click OK. 
2. Write the fax message as the main document. Use Insert Merge Field to insert the 

FirstName, LastName, Company and WorkPhone merge fields wherever they are 
needed. 

Note: Do NOT use Word’s Merge the data with the document command. 
 

3. Save the main document. 
 
 

Fax using Mail Merge for Word 
 

1. Exit brightfax broadcast if it is running. 
2. Open a main document written in Word. 

3. Click  .  
4. Use First Name to map to the Word's FirstName merge field. Use Last Name to map to 

the Word's LastName merge field. Use Company to map to the Word's Company 
merge field. Use Fax Number to map to Word's WorkPhone merge field. 

Note: Mapping is not saved. The next time you fax a main document, you must again map 
the brightfax fields to the Word merge fields. 
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5. Click OK. The Print window is displayed with brightfax selected as the printer. 
6. Click OK. brightfax broadcast is launched and you are prompted to log on. The fax is 

displayed in brightfax broadcast with the first record in the data source as its recipient. 
All fax recipients from your data source appear in the list of fax recipients. 

You can add a cover sheet, make an entry to the Subject field, and choose not to 
send a fax to a given recipient. 

 
Note: You cannot add other fax recipients or documents to the fax. 

 
7. Click Send. 

 
 
Fax from Microsoft Word 

If you are using Microsoft Word, and Mail Merge for Word is installed, you can fax any Word 
document using the following procedure: 
 

1. Launch Word. 
2. Compose your fax message. 
3. Click  . brightfax broadcast is launched and you are prompted to log on. 
4. Address the fax. You can add a profile or a cover sheet or make an entry to the Subject 

field. 
5. Click Send. 

 
 

E-mail a TIFF File Using brightfax PrintToMail 
 
The brightfax PrintToMail printer driver converts documents generated by third-party 
applications to the TIFF format and launches your default e-mail software with the file included 
as an attachment. A cover sheet, if you include one, is treated like any other attachment. 
 
Note: Your recipient must have a viewer that displays TIFF files. 
 

E-mail a TIFF File 
 

1. Use the third-party application to write or open the document to be faxed. 
2. Access the print options that allow you to select a printer. 
3. Select the brightfax PrintToMail printer. 
4. Print the document. brightfax PrintToMail launches your default e-mail software. The 

document is included as an attachment in TIFF format. 
5. Address your message. You can use any functionality your e-mail software provides. 
6. Terminate the fax composition and setting selection. 
7. Send the message. 
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E-mail a TIFF file with a specific resolution 
 
To print a TIFF file with a specific resolution: 
 

1. Use the third-party application to write or open the document to be faxed. 
2. Access the print options that allow you to select a printer. 
3. Select the brightfax PrintToMail printer. 
4. Click Properties. 
5. Click the Paper/Quality tab. 
6. Click on the Advanced button. 
7. Set the printer driver's resolution in the Graphic-Print Quality field. Choices are Low 

(200x100), High (200x200), Fine (300x300) or Ultra Fine (400x400). 
Note: This changes the printer resolution for the whole system, and remains so until it is 
changed again, using the above procedure. 
 

8. Print the document. brightfax PrintToMail launches your default e-mail software. The 
document is included as an attachment in TIFF format. 

9. You can address the message as an email message or as a fax. 
10. Terminate the fax composition and setting selection. 
11. Send the message. 
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Chapter 7: The Web Client 
 
brightfax uses its Web Client in Internet Explorer to display the status of sent, received or 
queued faxes. 
 

Logging Into the Web Client 
 
To access the Web Client: 
 

1. Launch Internet Explorer. 
2. Enter the URL http://comapany_name.mfax.net/index.jsp. The Web Client login screen 

appears. 
3. Note: comapany_name is the name of your company. You may need to get this 

information from your company administrator. Demo users should enter the word demo 
for the company name. 

 

 
 

4. Enter your e-mail or SMTP address, as assigned by the company administrator. 
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5. Click Login. 
 

Viewing the Inbound Faxes 
 
The Inbound History tab displays the status of the faxes you have received. You can display all, 
or a specific selection of faxes, by using the search bar at the top of the browser. Leaving the 
fields of the search bar empty will result in all of the received faxes being displayed. 
 

 
 
 
In the first field of the search bar, you can enter a keyword to search for. The search can be 
performed in any or all of the fields relative to the fax, depending on which you choose with the 
Options button. The available checkboxes are: 
 

• ANI 
• DID 
• DTMF 
• Remote CSID 
• Error Code 
• Transaction ID 
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You may check one or more of these fields. You can also specify if you want to view all the 
faxes containing the keyword and received at any time, or within a certain time range. 
 
Clicking the arrow button at the right of the second field from the left, in the search bar, will 
give you the following selection of time ranges: 
 

• All 
• Last 6 Hours 
• Last 12 Hours 
• Last 24 Hours 
• Last Month 
• Last 3 Months 
• Custom 

 
Check the box beside the desired time range and click the OK button, or click the Cancel 
button, to exit with the current selection. Selecting Custom opens a dialog box, where you can 
specify a range of dates only, by checking the Use Date Only box and choosing your begin and 
end date appropriately. If the box is unchecked, you must also specify a start time on the begin 
date and a finish time on the end date. 
Finally, you can also indicate if you want to view the status of all the faxes, only the received 
ones or only the failed ones. To do this, click the arrow at the right of the third field in the 
search bar and select either of the following: 
 

• All 
• Sent/Received 
• Failed 

 
Clicking on any fax entry will display the content of the fax, in the browser window. 
 
 

Viewing the Outbound Faxes 
 
The Outbound History tab displays the status of the faxes you have sent. You can display all, or 
a specific selection of faxes, by using the search bar at the top of the browser. Leaving the fields 
of the search bar empty will result in all of the sent faxes being displayed. 
 

 

51



 

 
 
In the first field of the search bar, you can enter a keyword to search for. The search can be 
performed in any or all of the fields relative to the fax, depending on which you choose with the 
Options button. The available checkboxes are: 
 

• Sender Billing Code 
• Destination 
• Error Code 
• Recipient Name 
• Remote CSID 
• Subject 
• Transaction ID 
• User ID 

 
You may check one or more of these fields. You can also specify if you want to view all the 
faxes containing the keyword and sent at any time, or within a certain time range. Clicking the 
arrow button at the right of the second field of the search bar, will give you the following 
selection of time ranges: 
 

• All 
• Last 6 Hours 
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• Last 12 Hours 
• Last 24 Hours 
• Last Month 
• Last 3 Months 
• Custom 

 
Check the box beside the desired time range and click the OK button, or click the Cancel 
button, to exit with the current selection. Selecting Custom opens a dialog box, where you can 
specify a range of dates only, by checking the Use Date Only box and choosing your begin and 
end date appropriately. If the box is unchecked, you must also specify a start time on the begin 
date and a finish time on the end date. 
 
Finally, you can also indicate if you want to view the status of all the faxes, only the sent ones or 
only the failed ones. To do this, click the arrow at the right of the third field in the search bar 
and select either of the following: 
 

• All 
• Sent/Received 
• Failed 

 
The Resubmit button immediately resubmits the fax to the same destination; the Resubmit To 
button prompts you to enter a new fax number as the destination and click on the Resubmit 
Now button.   
 
Clicking on any fax entry will display the content of the fax, in the browser window. 
 
 

Viewing the Outgoing Faxes 
 
The Outgoing Queue tab displays the status of faxes that are currently being sent or waiting to 
be sent. For example, you might delay transmission by instructing brightfax to send the fax at a 
later time of day. Or perhaps a fax machine has returned a busy signal and the fax remains in the 
queue until brightfax issues a retry. 
 
You can display all, or a specific selection of faxes, by using the search bar at the top of the 
browser. Leaving the fields of the search bar empty will result in all of the queued faxes being 
displayed. 
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In the first field of the search bar, you can enter a keyword to search for. The search can be 
performed in any or all of the fields relative to the fax, depending on which you choose with the 
Options button. The available checkboxes are: 
 

• Destination 
• Transaction ID 

 
You may check one or both of these fields. You can also specify if you want to view all the faxes 
containing the keyword and queued at any time, or within a certain time range. 
 
Clicking the arrow button at the right of the second field of the search bar, will give you the 
following selection of time ranges: 
 

• All 
• Last 6 Hours 
• Last 12 Hours 
• Last 24 Hours 
• Last Month 
• Last 3 Months 
• Custom 

 
Check the box beside the desired time range and click the OK button, or click the Cancel 
button, to exit with the current selection. Selecting Custom opens a dialog box, where you can 
specify a range of dates only, by checking the Use Date Only box and choosing your begin and 
end date appropriately. If the box is unchecked, you must also specify a start time on the begin 
date and a finish time on the end date. 
 
Finally, you can also indicate if you want to view the status of all the faxes, only the received 
ones or only the failed ones. To do this, click the arrow at the right of the third field in the 
search bar and select either of the following: 
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• All 
• Sent/Received 
• Failed 

 
The Cancel button immediately cancels the transmission and removes any selected fax(es) from 
the queue, and archives it (them) to the database; the Cancel Broadcast button cancels the 
transmission and removes from the queue all faxes that are part of the same broadcast as the 
one(s) selected, and archives them to the database. 
 
Clicking on any fax entry will display the content of the fax, in the browser window. 
 
 

Other Web Client buttons 
 
The Refresh button updates the list to the latest entries, in any of the above displays. Logout 
exits from the Web Client. 
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Chapter 8: Managing your Contacts 
 
A phone book stores contact information about recipients. This information can include a 
contact’s name, fax number, address, company and business address, etc. There can be any 
number of individual contacts. You access the phone book in brightfax broadcast to address 
faxes to the contacts recorded in the phone book. 
 
brightfax provides a single un-populated phone book. It resides in the Program 
Files/brightfax/Client folder. You can add phone books to that or any other folder. Phone 
book files have the .xmc extension. 
 
You can create as many phone books as needed. The contents of a phone book can be: 
 

• defined using the brightfax phone book 
• imported to the phone book from an external data source 
• linked in the phone book to an external data source 

 
In the first two cases, the information actually resides within the phone book. You can modify it 
whenever necessary. In the third, brightfax links to an external source; the information is only 
displayed through the phone book. If information is to be changed or updated, you must update 
the external source using the software that created it. 
 

Launch the phone book 
 
To launch the phone book: 
 

• In brightfax broadcast, choose Tools → brightfax Phone Book. 
 
The default phone book or the phone book you last opened is automatically selected. Also 
selected automatically is the default contact list or the contact list you last chose in the phone 
book. 
 
The File menu 
 
New allows you to create a new phone book, a new contact list within an existing phone book, a 
new contact in a contact list, and a new group of contacts. 
 

• Open allows you to open an existing phone book, a contact list, or a public phone 
book, if one exists. 

• Save As saves a newly created phone book. 
• Import imports data from an external data source. 
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• Link links a phone book to an external data source. 
• Link Fields allows you to update the links that match the fields of an external data 

source to the phone book’s internal fields. 
• Exit closes the phone book. 

 
The Edit menu 
 

• Properties displays the properties of a selected contact or group.  
• Delete deletes a selected contact or group. You can also delete a contact list. 
• Select All selects all contacts in the currently displayed contact list. 
 

 

The View menu 
 

• Display Name switches the order in which names are displayed. You can choose First 
Name Last Name; Last Name First Name; or Last Name, First Name. 

• Toolbar displays or hides the toolbar at the top of the phone book window. 
• Status Bar displays or hides the status bar at the bottom of the phone book window. 

 

The Tools menu 
 

• Find Contacts performs a search for a contact. 
• Advanced Find performs a search for a contact and allows more complicated search 

criteria. 
• Contact List Management lets you rename, edit, and delete the contact lists already 

present in the phone book. 
• Compact Database compacts the phone book database. 
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Phone book contents 
 
A phone book is composed of at least one contact list. A contact list is a list of potential fax 
recipients detailing their first name, last name, company name, and address, fax number, e-mail 
address, etc. A phone book can have any number of contact lists, however, only one contact list 
can be used at a time. A default contact list named Contact is generated when you create a new 
phone book. 
 
In the phone book, contact lists are chosen using the Show Names from the drop-down list. 
 
 

Phone book information fields: 
 

Name  Company  Contact Numbers  Billing Information 
 
Full Name Name   Phone Number   Billing Code (recipient) 
Job Title  Street   Extension    Sub Billing Code (recipient) 
  City   Pager      
   State/Province  Fax     
    ZIP/Postal Code  Fax Number 2   
    
  Country   Fax Number 3 
     Cellular 
     E-Mail 
     E-Mail 2 
     E-Mail 3 
     Preferred 
     Address 
    
 
 

Clicking Full Name allows you to enter a title (Dr. Mr. Miss, Mrs., or Prof.) and first and last 
names. The title will appear as a salutation in the fax. Additional information can be entered 
clicking the User Defined tab. 
 
Four user-defined fields and a comment field are provided. 
 
 

Open a phone book 
 

1. In the phone book, choose File → Open → Phone Book. 
2. Select the phone book. 
3. Click OK. 

 

Add a phone book 
 

1. In the phone book, choose File → New → Phone Book. 
2. Type a name. The .xmc extension is automatically appended. 
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3. Click Save. You can populate the default contact list with contacts and, optionally, with 
groups. 

 

Add a contact list 
 

1. In the phone book, choose File → New → Contact List. 
2. Type a name. 
3. Click OK. 

 

Delete a contact list 
 

1. In the phone book, choose Tools → Contact List Management. 
2. Select the contact list. 
3. Click Delete. 
4. Confirm deletion. 
5. Click Close. 

 

Rename a contact list 
 

1. In the phone book, choose Tools → Contact List Management. 
2. Select the contact list. 
3. Click Rename and type the new name. 
4. Click Close. 

 
 

Add a contact 
 

1. In the phone book, choose File → New → Contact. 
2. Click Full Name to select a salutation and to enter a first and last name or position the 

cursor in the field and type the first and last name without a salutation. 
No field in the contact information is mandatory. The phone book prompts for a 
first name when none is entered. However, you are not obliged to enter one. You 
can even create an empty contact for later completion. 

3. Enter any other user information. You can enter as many as three fax numbers and 
three e-mail addresses. The Preferred Address field allows you to select the one that 
brightfax broadcast will use when several are specified. 

Use the User Defined tab to enter additional information not defined by the fields 
available. For example, having type the company address in the Address fields, you 
might wish to use the User Defined fields to enter a contact's personal address. You 
can also enter a comment through this tab. 

4. Click OK. 
 
Delete a contact 
 
Contacts are listed as individuals and as group members. Deleting an individual contact deletes 
that contact from any group they are members of. 
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1. In the phone book, select the contact. 
2. Choose Edit → Delete. 
3. Confirm deletion. 

 

Edit a contact 
 

1. In the phone book, select the contact. 
2. Choose Edit → Properties. 
3. Enter the changes to the contact's properties. 
4. Click OK. 

 

Compact the database 
 

1. In the phone book, choose Edit → Compact Database. 
2. Click OK. 

 
 

Phone book groups 
 
A group is composed of a number of individual contacts and, optionally, other groups. By 
selecting a group when faxing, you fax to all contacts in it. A contact list can include any number 
of groups. 
 
The contacts you place in a group remain listed as independent contacts in the contact list. If 
you delete the group, the members remain available as independent contacts. If you delete them 
as individual contacts, however, they are also deleted from the group. 
 

Add a group 
 

1. In the phone book, choose File → New → Group. 
2. Type a name in the Name field. 
3. Click Add New to add a contact not already in the phone book. Click Select Members 

to add a contact or a group in the phone book. Use Remove to correct any errors. 
4. Click OK. 
5. Click OK 

 

Delete a group 
 
Contacts are listed as individuals and as group members. Deleting a group does not delete a 
contact’s individual listing. 
 

1. In the phone book, select the group. 
2. Choose Edit → Delete. 
3. Confirm deletion. 
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Add new contact to a group 
 

1. In the phone book, select the group. 
2. Click Edit → Properties. 
3. Click Add New. 
4. Enter the contact information. 
5. Click OK. 
6. Click OK 

 
Add existing contact/group to a group 
 

1. In the phone book, select the group. 
2. Choose Edit → Properties. 
3. Click Select Member. 
4. Select a contact or a group. A group cannot be nested in itself. 
5. Click . 
6. Click OK. 
7. Click OK. 

 

Delete a contact/group from a group 
 

1. In the phone book, select the group. 
2. Choose Edit → Properties. 
3. Select the contact or group. 
4. Click Remove. 
5. Click OK. 

 

Phone book searches 
 
The phone book offers a basic find and an advanced find. The basic find searches a single 
contact list and specifies the exact entries you expect to find in information fields like First 
Name, Last Name, and 
Fax Number. 
 
An advanced find allows you to specify a wider range of criteria. You can select any of the 
information fields available and specify several search criteria. Further, an advanced find can 
specify more than one contact list. 
 
Both types of searches can be saved and re-used later. 
 

Find a contact 
 

1. In the phone book, choose Tools → Find Contacts. 
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2. The phone book offers Name, Company, Fax Number, and City as search criteria. Type 
the appropriate entries. Use to change City to State/Province or Country. Select Save As 
and enter a name if the search is to be saved. Saved searches can be retrieved and 
executed using the Show Names from the selection box, at the top right of the phone 
book window. They are listed under the View heading. 

3. Click Find Now.  
 
Click Advanced to switch to an advanced search. 
 

Use advanced find 
 

1. In the phone book, choose Tools → Advanced Find. By default, the current contact list 
is selected. Use Browse to select or deselect contact lists. 

2. Under New Criteria, use Field to select an information category. 
3. Use Condition to select a condition. Conditions include contains, is exactly, begin with, doesn't 

contain, is empty, and is not empty. 
4. Under Value, type an entry that represents the expected results. The conditions is empty 

and is not empty require no Value entry. 
5. Click Add to List. You can specify one or more criteria. Use Remove to make any 

corrections. 
6. Under Options, select Match any criteria when two or more criteria exist and any one 

fulfills the conditions of the search. To apply every criteria to the search, select Match all 
criteria. 

7. Select Save As and enter a name if the search is to be saved. Saved searches can be 
selected and run using Show Names from the. They are listed under the heading View. 

8. Click Find Now. 
 
Click New Search to create another search. 
 
 

Phone book display 
 
By default, a phone book displays contact information in four columns: Last Name, First Name, 
Company, and Fax Number. However, you can adjust the column headings to display any of the 
information fields available in the phone book.  
 
You can select any column heading as the sort key. For example, the default sort key is Last 
Name, in ascending order. If you wish, you can select Fax Number, Company, or any other 
displayed column heading as the sort key. Sort order can be ascending or descending. 
 
Add a column heading 
 
These changes affect all contact lists. 
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1. In the phone book, position the cursor over column bar at the location where the new 
heading is to be inserted. 

2. Right-click and choose Insert Column. 
3. Choose the column heading from the appropriate menu selection. 

 

Delete a column heading 
 

1. In phone book, position the cursor over the unwanted column heading. 
2. Right-click and choose Remove This Column. 

 
 

Importing an external data source 
 
External data sources can be imported into a phone book, either as a new contact list or into an 
existing contact list. Once resident in the phone book, the contacts can be updated like any other 
contact. 
 
External sources might be a worksheet in a spreadsheet or a table in a database that contains a 
list of names and fax numbers. By importing the source, you import the names and fax numbers 
into the current contact list. 
 
The external source should be properly organized, with field names that correspond in meaning, 
if not in exact phrasing, to the information fields used by the phone book. For example, a field 
called Name in an external data source might include both first and last name. First Name and 
Last Name, however, are two distinct fields in the phone book. You may wish to update the 
external source before importing it. 
 
You may need to assign fields being imported to the corresponding fields offered by the phone 
book. When field names match phone book names closely or exactly, brightfax automatically 
links the field in the external source to the corresponding phone book field. When field names 
do not correspond, you are given an opportunity to link them manually. 
 
 

External data sources 
 

Import an external data source 
 
Although other external sources are available, this example imports information from a 
Microsoft Excel spreadsheet. 
 

1. In the phone book, choose File · Open to select the correct phone book If necessary, 
use Show Names from the to select the correct contact list. 

2. Choose File → Import. 
• Borland® dBASE III, IV, and 5 q Microsoft® FoxPro 2.0, 2.5, 2.6, and 3.0 
• Corel® Paradox 3, 4, and 5 q Symantec® ACT! 
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• Microsoft® Access q An ODBC-compliant data source 
• Microsoft® Excel 3.0, 4.0, 5.0/7.0, 97, and 2000 
• A comma separated value (.csv) text file. In a text file data source, the values are 

delimited by commas. 
• brightfax Enterprise Phone Book 
• LightningFAX Phone Book 

 
3. Use Select the format of your database to select Excel. Click First Row Contains Field 

Name if the first row of the spreadsheet represents the field names or column headings. 
4. Type the path and name of the file in the field provided. Alternatively, click Browse to 

navigate the file, select it, and click OK. 
5. Click Next. 
6. Select the worksheet that contains the contact information. 
7. Click OK. The phone book attempts to match corresponding fields. However, should 

field names in the external source not match, you must perform the link yourself by 
clicking in the right hand column where the phrase No Link appears. A pull-down list 
displays the phone book fields available. Use AutoMatch to instruct the phone book to 
apply the most likely match. Use Reset to clear all matches and begin again. 

8. Click Finish. 
 
 

Linking to an external data source 
 
External data sources can be linked to a phone book. A linked external source is always treated 
as a new and distinct contact list. brightfax uses the name of the table or worksheet as the name 
of the contact list. The name, which must be unique, can be changed either during the linking 
operation or afterwards through Edit · Rename. It is subsequently displayed in the Contact List 
field. 
 
You cannot link an external contact list into an existing contact list. 
 
The contacts in a linked contact list cannot be edited or updated through brightfax. The phone 
book displays this information in read-only format. If contact information in a linked contact list 
is to be changed, you must update the source itself. Contacts in a linked contact list cannot be 
assigned to a group. Additional contacts cannot be added; individual contacts cannot be deleted 
directly through the brightfax Phone Book. 
 
Because linking is dynamic, the changes you make to the contents of source are reflected in the 
linked contact list. 
 
You can update the fields in a linked contact list. For example, if you add a new field to the 
source, or change the field name of an existing field in the source, it may be necessary to link it 
to a specific phone book field. 
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Although other formats are available, this example imports information from a Microsoft Excel 
spreadsheet. 
 

1. In the phone book, choose File → Link. 
2. Use Select the format of your database to select Excel. 
3. Click First Row Contains Field Name if the first row of the spreadsheet represents the 

field names or column headings. 
4. Type the path and name of the file in the field provided. Alternatively, click Browse to 

navigate the file, select it, and click OK. 
5. Click Next. 
6. Select the worksheet that contains the contact information. 
7. Click OK. 

 
The phone book attempts to match corresponding fields. However, should field names in the 
external source not match, you must perform the link yourself by clicking in the right hand 
column where the phrase No Link appears. A pull-down list displays the phone book fields 
available. 
 
Use AutoMatch to instruct the phone book to apply the most likely match. Use Reset to clear all 
matches and begin again. 
 

1. Click Finish. 
 

Update a linked external source 
 

1. In the phone book, use Contact List to select the linked contact list. 
2. Choose File → Linked Fields. The Set Link window appears. 
3. Use the pull-down list by right-clicking the right hand column for the appropriate field. 
4. Select the phone book field that best corresponds to the external field name. 
5. Click Finish. Reset sets all phone book fields to No Link. Reset might be used when a 

linked external source is greatly modified and a good many links must be manually 
assigned. 
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Chapter 9: Managing Cover Sheets 

 
You can design your own cover sheets using the cover sheet editor. You can import bitmap 
(.bmp) images; add text, lines and shapes; or customize any of the cover sheets included with 
brightfax. 
 
Use the cover sheet editor: 
 

• to create, import, and link to OLE 2.0–compatible objects within the cover sheet 
editor 

• to draw lines, squares, rectangles, circles, and polygons 
• to add text and bitmap (.bmp) images 
• to add variables that automatically insert such information as sender name and 

company, etc. 
 
Note: In cover sheet editor documentation, the terms item or items refer to text, lines and shapes, 
variables, bitmap graphics, and OLE 2.0 compatible objects. The terms object or objects refer only to 
OLE 2.0 compatible objects. 
 
A wire frame surrounds the items placed in a cover sheet. All items can be selected with the 
mouse and edited, deleted, or moved. 
 
Stand-alone fax machines usually have a lower resolution than laser printers. Your cover sheets 
may have a slightly coarse appearance when printed by a fax machine. 
 
Note: Administrators can decide not to install the cover sheet editor on a user’s computer. It is possible 
therefore that some users cannot access the module. 
 
 

Launch the Cover Sheet Editor 
 
To launch the cover sheet editor: 
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• Choose Start → Programs → brightfax → Coversheet Editor. 



 

 

The File menu 
 

• New allows you to create a new cover sheet. 
• Open opens a previously saved cover sheet. 
• Save saves the current cover sheet. 
• Save As saves your current cover sheet under a different name or in a different 

location. 
• Print prints the current cover sheet. 
• Print Preview displays cover sheet as it will look when printed. 
• Print Setup sets print options. 
• Recent File displays the filename of recently accessed cover sheet files. 
• Exit closes the cover sheet editor. 

 
 

The Edit menu 
 

• Undo erases the last action. 
• Cut removes the selected object or objects and copies them to the Windows 

Clipboard. The objects can then be pasted back on the same page or on another 
page using the Paste command. 

• Copy copies the selected object or objects to the clipboard without removing them. 
The objects can then be pasted back on the same page or on another page using the 
Paste command. 

• Paste copies the contents of the clipboard to your cover sheet. You can then paste it 
as often as needed. 

• Delete erases selected objects. 
• Insert New Object lets you create, import and link to graphics, text, spreadsheets, etc., 

created with other applications. Those applications must be installed to enable 
object creation. If the cover sheet is linked to any OLE 2.0–compatible objects, the 
Links menu selection allows you to edit and update those links. This menu selection 
is not available if there are no linked objects in the cover sheet. 

• Bitmap Image Object offers a submenu with Edit, Open, and Convert menu selections. 
Edit lets you edit a highlighted bitmap using the Editor’s tools. Open opens the 
image in the application that created it. 

• Convert saves the image to another file format.  
 
The text of this last menu selection will vary according to the object selected in the cover sheet. 
For example, if you have selected a linked CorelDraw object, the phrase Linked CorelDraw Object 
appears instead of Bitmap Image Object. The subordinate menu selections, Edit, Open, and Convert 
remain unchanged. 
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The View menu 
 

• Toolbars displays the main toolbar, the drawing toolbar, and the text attributes 
toolbar. 

• Status Bar enables or disables the status bar at the bottom of the cover sheet editor 
window. 

• Grid toggles the display of the grid points on the page. 
• Zoom Settings lets you choose a different magnification setting to view your pages. By 

default, the page is displayed at 100%, its actual size. 
 
 

The Variables menu 
 
There are three categories of variables used in cover sheets: General, Sender, and Receiver. 
These variables are automatically filled in by brightfax at the time of your fax transmission. 
 

The Settings menu 
 
Page Setup lets you chose the page size of the cover sheet: Letter, Legal, A3, B3 or A4, or view 
the page dimensions by inches, pixels, or millimeters. 
 

The Refresh menu 
 
The Refresh menu refreshes the cover sheet. 
 
 

Creating a cover sheet 
 

1. Open the cover sheet editor. 
2. Add text, a line or shape, graphic images, variables and OLE 2.0 compatible objects. 

Users can import or link to an OLE 2.0 compatible object. 
3. Choose Save As and type a name. The .cse extension is automatically applied. 

 
 

Configuring a cover sheet 
 
You can modify the cover sheet zoom, editor and page display and page size settings, using the 
following: 
 

Change cover sheet display settings 
 
To toggle the display of toolbars in the cover sheet editor: 

• Choose View  Toolbars  Main Toolbar 
• Choose View  Toolbars  Drawing Toolbar 
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• Choose View  Toolbars  Text Attributes Toolbar 
 
To toggle the display of the status bar: 

• Choose View  Status Bar 
 
To toggle the display of the grid: 

• Choose View  Grid 
 
 

 
 
Change cover sheet zoom settings  
 
Cover sheet zoom settings are available in magnifications of 200, 100, 50 and 25 per cent. The 
default is 100 per cent. 
 
To select a higher zoom setting: 

• Choose View  Zoom Settings  Zoom In 
 
To select a lower zoom setting: 

• Choose View  Zoom Settings  Zoom Out 
 
To select zoom setting: 

• Choose View  Zoom Settings  n % 
 

Change cover sheet page display  
 
To view the entire page: 

• Choose View  Zoom Settings  Fit Entire Page 
 
To fit page width: 

• Choose View  Zoom Settings  Fit Page Width 
 
To fit page height: 

• Choose View  Zoom Settings  Fit Page Height 
 

Change cover sheet page size 
 
Users can select Letter, Legal, A3, B3, and A4 page sizes. You can also display page size in 
inches, pixels or millimeters. 
 

1. In the cover sheet editor, choose Settings → Page Setup. Select a measure, if required. 
Select a measure of inches, pixels or millimeters, if required. 

2. Select a paper size. 
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Set the cover sheet resolution 
 
To save a cover sheet with a specific resolution: 
 

1. In the cover sheet editor, create or open the desired cover sheet. 
2. Click File → Save As. 
3. In the Save As dialog that appears, select the preferred resolution in the Resolution 

scroll box at the bottom. Available choices are: Low resolution (200x100), High 
resolution (200x200), Fine resolution (300x300) or Ultra Fine resolution (400x400). 

4. Specify a new File name. 
Note: The resolution is embedded in the cover sheet definition. Therefore if you want to use a 
cover sheet with various resolutions, you must save each instance under a different name. 

 
5. Click Save. 

 

Adding and editing items 
 
Items such as text, graphics and variables can also be added to the cover sheet. 
 

Add text 
 
Text formatting includes bold, italic, and underline; typeface and size; flush-left, flush-right, and 
centered. 
 

1. Click . 
2. Draw a text box. 
3. Type the text. 
4. Click outside the text box. 

 
Note: When any text box is selected, toggles the display of the text. 
 
 

Add lines and shapes 
 

1. Click: 

 to add a line.  

 to add a rectangle or square. 

 to add a rectangle or square with rounded corners. 

  to add a circle or ellipse. 
2. Drag a box at the location you want the object to appear. 
3. Release the mouse button. 
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Add a polygon 
 

1. Click  to add a polygon. 
2. Position the cursor. 
3. Click once and move the cursor to the next corner. Repeat step 2 as often as required. 
4. Double-click to cancel polygon entry. 

 
 

Add variables 
 

1. Chose Variables. 
2. Choose a General, a Sender, or a Receiver variable. 
3. Drag a box at the location you want the variable to appear. 
4. Release the mouse button. 

 
 
 

Edit an item in a cover sheet 
 

1. Select the item. 
2. Choose Edit → Cut to remove the item to the clipboard.  

• Choose Edit · Copy to copy the item to the clipboard. 
• Choose Edit · Paste to paste the item from the clipboard to the cover sheet. 

3. If necessary, use Edit · Undo to undo an unwanted change. 
 
 

Delete an item from a cover sheet 
 

1. Select the item. 
2. Choose Edit → Delete. 

 
 

Cover sheet variables 
 
There are three categories of variables used in cover sheet: General, Sender, and Receiver. These 
variables are automatically filled in by brightfax at the time of your fax transmission. 
 
General variables include: 
 

• Time, Date, Number of Pages, Subject, Commentary, API tag, API tag 2 
 
Sender variables include: 
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• Dear, Display Name, First Name, Last Name, Company, Title, Street, City, 
State, Country, Zip Code, Phone, Fax, Cellular, Pager, E-Mail, Billing Code, 
Sub Billing Code 

 
Sender information is defined in the fax sender’s information property. 
 
Recipient variables, that is, variables concerning the fax recipient, include four categories: Name, 
Address, Numbers and Other. These categories offer the following variables: 
 

• Name: Dear, Name, Last Name, First Name, Company, Title 
• Address: City, State, Zip Code, Country 
• Destination: Fax, Fax 2, Fax 3, E-Mail, E-Mail 2, E-Mail 3 
• Other: Extension, Cellular, Pager, Billing Code, Sub Billing Code, Phone Book 

Commentary, User 1, User 2, User 3, User 4 
 
Receiver information is defined in the phone book. The menu selection Dear receives the value 
entered in the Salutation field in the phone book. 
 
 

OLE 2.0 compatible objects 
 
Because the cover sheet editor is OLE 2.0 compatible, you can create, embed, or link to any 
OLE 2.0 compatible object created with a wide variety of third-party applications. 
 
When you create a new object, the application that generates it is launched within the cover 
sheet editor. That application’s menus, toolbars, and status bar are integrated into the cover 
sheet editor window. An application window allows you to perform the necessary operations. 
Clicking outside the window, but within the cover sheet, closes the application. 
 
Among many others, objects placed in a cover sheet can be CorelDraw and Corel PhotoPaint 
graphics, Microsoft Paint graphics, Microsoft PowerPoint slides, Word and WordPerfect 
documents, etc. 
 
The application to generate the desired object type must be accessible from the computer 
running the cover sheet editor. 
 

Embedding and linking objects 
 
To embed an object is to place it in the cover sheet much like any other item such as text or a 
variable. However, an embedded object can be updated from within the cover sheet editor; 
when you do, the original application is launched within the cover sheet editor. To link to an 
object is to reference it from the cover sheet without physically embedding it in the cover sheet. 
Changes made to the linked object, using the application that created it, are automatically 
reflected in the cover sheet. 
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Managing linked objects in a cover sheet 
 
By default, linked objects in a cover sheet are updated automatically. When the object is changed 
through the application that created it, those changes are reflected immediately and automatically 
in the cover sheet. However, updating can be made manual. When manual updating is selected, 
the object remains as it was when you originally linked to it. Changes made to the object are 
ignored. 
 
For example, a logo already used as a linked object in a cover sheet is to be modified. You might 
change the update from automatic to manual while these changes are being made. When the 
modifications are finished, you have the option of returning to automatic updating or updating 
manually in anticipation of further changes. 
 
You can also launch the application to edit to linked object directly, break the link, and change 
the object. Breaking the link embeds the object. Changing the object links to another object. 
 
 

Editing and converting objects 
 
When an object created by another application is selected in the cover sheet editor, you can edit 
it by launching the application that created it. If the object was imported, the application can be 
launched within the cover sheet editor or as an independent program. If the object was linked, 
the application is always launched as an independent application. 
 
If the formats are supported, you can also convert the object to another format. 
 
 

Add an object 
 

1. Choose Edit → Insert New Object or click  . 
2. Select the Create from File option. If necessary, click Browse to navigate to the file. 

Select the Display as Icon option if you wish the object to appear as an icon in the 
cover sheet. 

3. Select the file and click Open. 
4. Click OK. brightfax imports the object into the cover sheet. It may be necessary to 

move the object or to change its size. 
 
 
Create an object 
 

1. Choose Edit → Insert New Object or click . 
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2. Select the Create from File option. The cover sheet editor lets you choose the 
application you wish to use and to indicate if you are creating a new object or adding an 
existing one. 

3. Select the Create New option. 
4. Choose the application from the list. 
5. Click OK. The application is launched within the cover sheet editor. Note that 

application's menu selections, and its toolbar and status bar are made available. You can 
resize the application’s window if necessary. 

6. Perform whatever operations are required to create the object. 
7. Click outside the object but within the cover sheet. The application is closed, leaving the 

object you created. It may be necessary to move or resize the object. 
 
 
 
Link to an object 
 

1. Choose Edit → Insert New Object or click . 
2. Select the Create from File option. 
3. Select the Link option. If necessary, click Browse to navigate to the file. Select the 

Display as Icon option if you wish the object to appear as an icon in the cover sheet. 
4. Select the file and click Open. 
5. Click OK. brightfax imports the object into the cover sheet. It may be necessary to 

move the object or to change its size. 
 
Change a link to manual update 
 

1. Select a linked object. 
2. Choose Edit → Links. 
3. Choose the Manual option. If necessary, use Cancel to cancel an unwanted operation. 
4. Click Close. 

 
Manually update a link to an object 
 

1. Select a linked object. 
2. Choose Edit → Links. 
3. Click Update Now. If necessary, use Cancel to cancel an unwanted operation. 
4. Click Close. 

 
Break a link to an object 
 

1. Select a linked object. 
2. Choose Edit → Links. 
3. Click Break Link. 
4. Click Close. 
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Update an object 
 

1. Select an object. 
2. Choose Edit → application type Object. 

This menu selection is the last in the Edit menu. Its exact name will change according to 
the type of object selected. If a bitmap image is selected, for example, the menu 
selection will be Bitmap Image Object. If the object selected is linked to the cover sheet, 
the work Linked will appear before the name of the application type. 

3. Choose Edit to launch the original application inside the cover sheet editor. 
Alternatively, choose Open to launch the original application as an independent 
program. If the object is linked to the cover sheet, the application is always launched as 
an independent program. 

4. Make whatever updates you need. 
5. When finished, click outside the application if you launched the application inside the 

cover sheet editor. 
6. When finished save your changes and choose File · Exit in the application, if you 

launched the application as an independent program. 
 
 
Update a linked object in a cover sheet 
 
The following is an alternative method of updating linked objects. 
 

1. Select a linked object. 
2. Choose Edit → Links. 
3. Choose Open Source. The original application is launched as an independent program. 
4. Make whatever changes you need. If necessary, use Cancel to cancel an unwanted 

operation. 
5. Choose File → Save in the application. 

 
Convert an object 
 

1. Select the object. 
2. Choose Edit → Package Object → Convert. 
3. Select the target format for conversion in the Convert window. Only the compatible 

conversion formats will be available. For example, a bitmap image created with 
Microsoft Paint can be converted to a Picture (Device Independent Image) Bitmap. 

4. Click OK. 
 

Preview a cover sheet 
 

1. Open a cover sheet. 
2. Choose File → Print Preview. 
3. Choose Close. 
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Print a cover sheet 
 

1. Open a cover sheet. 
2. Choose File → Print. Change whatever print options you wish. 
3. Click OK 
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Chapter 10: About Annotations 

 
Annotations are notes and objects added to a document in brightfax broadcast. Annotations 
are added by selecting the type of annotation, drawing a rectangle in the page displayed, and 
applying the annotation selected within the rectangle. All annotations can be resized and moved 
about the page. Annotations can also be formatted. Color and thickness can be assigned to lines 
and rectangles; color, font, and size can be assigned to text. 
 
Annotations added in brightfax broadcast are not permanent. They are superimposed on the 
page in the Fax Preview page and incorporated in TIFF file brightfax broadcast generates 
when you transmit the document. The original document remains unchanged. 
 

Annotation types 
 
There are five types of annotations: 
 

• Text draws a text box on the currently displayed page. Type the text immediately 
after drawing the box. Text boxes can be resized by clicking them and dragging the 
handles. 

• Line draws a line on the page. 
• Rectangle draws a rectangle on the page. 
• Stamp displays a window through which you select a bitmap (.bmp) file. Select the 

bitmap file you wish and drag the cursor to form a rectangle. The selected bitmap 
graphic is written to the page. brightfax offers three bitmap images: Approved, For 

Your Approval, and Please Sign and Return. You can use any others available. Like any 
annotation, bitmap stamps can be selected and resized. 

• Highlighter draws a rectangular, yellow colored rubber band. Use it to highlight 
important text. 

 
 

Handling Annotations 
Show and hide annotations 
 

1. In brightfax broadcast, choose Annotation → Show Annotation to toggle the display 
of annotations. 

 
Add annotations 
 

1. In brightfax broadcast, choose Annotation → Add → Text, Line, Rectangle, or 
Highlighter. 

2. Position the cursor at the desired starting point. 
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3. Drag the cursor to the desired end point and release the mouse. If you drew a text box, 
type the text. 

4. Click in the Annotation toolbar to cancel the annotation type. 
 
Note: You must cancel the annotation type to perform any other operations. 
 

Add a bitmap (.bmp) annotation 
 

1. In brightfax broadcast, choose Annotation → Add → Stamp. A window displays the 
three bitmap files provided with brightfax broadcast. The text of each bitmap file is 
indicated by its filename: Approved, For Your Approval, and Please Sign and Return. 

2. Select any one of these three or navigate to another directory to select another bitmap. 
3. Click Open. The bitmap is automatically positioned at the top left of the page. Move or 

resize it as necessary. 
 

Delete an annotation 
 

1. In brightfax broadcast, select the annotation and choose Annotation · Delete. 
2. Confirm deletion. 

 

Move and resize annotations 
 

1. In brightfax broadcast, select the annotation. 
2. Click once. Eight resizing handles appear on the perimeter of text boxes, rectangles, and 

highlight. Two handles appear at each end of a line. 
3. Move the annotation by dragging it. Resize the annotation by dragging its handles. 

 

Edit text annotations 
 

1. In brightfax broadcast, position the cursor over the text box and double-click. 
2. Enter the changes. 
3. Click anywhere outside the text box. 

 

Format annotations 
 
Format properties for lines and rectangles include thickness and color. Format properties for 
text include foreground and background color; font and type size; bold, italic, and underline. 
 
Note: Formatting cannot be applied to bitmap images. 
 

1. In brightfax broadcast, select a line, rectangle, or text box. 
2. Choose Annotation · Assign_Properties. 
3. Assign the properties you wish. 
4. Click OK. 
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Chapter 11: Viewing your Faxes 
 
The viewer lets you view the faxes you receive. Using the viewer, you can: 
 

• You can rotate fax pages if they were sent in the wrong orientation and change the 
viewer's display settings. 

• A zoom setting decreases or increases the display size of the fax.  
• The thumbnail view displays the individual pages of a multi-page fax in a vertical list. 

 

Launch the viewer 
 
To launch the viewer: 

 
• Choose Start → Programs → brightfax → TIFF Viewer 
• annotate a fax -  print a fax 
• e-mail a fax -  save a local copy 

 

The File menu 
 

• Open opens a TIFF existing file. The TIFF file format is used for faxes. Print Fax 
sends the fax to a printer. 

• Send to → Mail Recipient launches the default e-mail software; the fax in the viewer is 
automatically included as an e-mail attachment. 

• Save Copy As saves a copy of the fax under a new name. 
 

The View menu 
 
Main Toolbar toggles the display of the main toolbar. 
 

The Page menu 
 

• First displays the first page of the fax in the viewer’s main view. This selection is not 
available when the first page occupies the main view.  

• Previous displays in the main view the page immediately before the one currently in 
the main view. This selection is not available when the first page occupies the main 
window. 
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• Next displays in the main view the page immediately after the one currently 
displayed in the main view. This selection is not available when the last page 
occupies the main view. 

• Last displays the last page of the fax in the main view. This selection is not available 
when the last page occupies the main view. 

• Rotate Left rotates the page currently in the main view 90 degrees to the left. A page 
originally display in portrait orientation now appears in landscape. 

• Flip rotates the page currently display in the main view 180 degrees. 
• Rotate Right rotates the page currently displayed in the main view 90 degrees to the 

right. 
• Rotate All Left rotates all pages 90 degrees to the left. 
• Flip All rotates all pages 180 degrees. 
• Rotate All Right rotates all pages 90 degrees to the right. 

 
The Zoom menu 
 

• Zoom in selects the next display scale. 
• Zoom out selects the previous display scale. 
• Fit to height resizes the vertical height of the page to the view. 
• Fit to width resizes the horizontal width of the page to the view. 
• Best fit selects the best scale to fit the page to the view. 
• 25% to 200% are pre-set scales. 100%, the default scale, is actual size. 
• Custom displays a window through which you can enter a zoom percentage. 

 

Open a fax in the viewer 
 

1. Launch the viewer and choose File → Open. 
2. Navigate to the file and select it. 
3. Click Open. 

 
These are alternative methods. 
 

• Double-click a fax displayed in the manager. 
• Right-click a fax displayed in the manager, select Show Details and click View in the 

Show Details window. 
 
Note: Use either alternative if you intend to forward the fax from the viewer. 
 

E-Mail a fax through the viewer 
 

1. Launch the viewer and open a TIFF file. 
2. Choose File → Send to → Mail Recipient. 
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3. Address the e-mail. 
4. Click Send. 

 

Print a fax from the viewer 
 

1. Launch the viewer and open a TIFF document. 
2. Choose File → Print Fax. You can change printers, enter the number of pages, etc. 
3. Click OK. 

 

Managing viewer display settings 
 
The viewer allows you to manipulate how faxes are displayed in a variety of ways. 
 
Show or Hide Thumbnails: The thumbnail view displays fax pages in a vertical column on the 
left. By default, the thumbnail view in the viewer is closed. 
 

• Click in the viewer toolbar to toggle the display of the thumbnail view. 
• Click any thumbnail to display the page in the main view. 

 
By default, thumbnail pages are displayed at 13 per cent of their size. The degree of reduction 
can be changed in stepped values from 13 to 75 per cent by using the pull-down list to the 
immediate right of the Thumbnail toggle button. 
 

About saving TIFF files 
 
The faxes you access through the manager are actually stored in a database on the computer that 
acts as the server in the network. However, the viewer lets you save a local copy. If you have 
made modifications to a fax, for example, by adding annotations, you may wish to save a local 
copy on your computer's hard drive, leaving the original unmodified. 
 

Save a local copy 
 

1. Launch the viewer and open a TIFF file or double-click on a fax in the manager. Add 
any annotations you wish. 

2. Choose File → Save Copy As. 
3. Enter the name of your file. The .tif extension is automatically applied. 
4. Click Save. 
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Chapter: 12 The XML Gateway 

 
The XML gateway is a means to automate fax broadcasts by means of an XML file. The file is 
placed in the brightfax/To Convert folder. This folder is periodically and automatically 
examined by the XML gateway service, which processes the file it encounters. When processed, 
the XML file is immediately deleted. 
 
An administrator might make the To Convert folder available to you either through a network 
connection or by means of File Transfer Protocol (FTP) software. When this is the case, you 
can write an XML file yourself using any text editor and place the file in the To Convert folder. 
This chapter explains how such a file is written. 
 
Note: By default, the XML gateway requires user authentication, a userID and password, to successfully 
send faxes. If you are to use XML files to send faxes from the To Convert folder, your administrator must 
provide you with a user profile that overrides this default, canceling the gateway’s requirement for user 
authentication. 
 
A second folder, brightfax/To Convert/Failed, stores a copy of the XML file if a transmission 
fails. Should a duplicate file name be copied to the Failed folder, brightfax will automatically 
rename the file xmlnumber.tmp, where number is a number begun at one an automatically 
incremented by one. 
 
Note: The Failed folder is created only when a failure first occurs. Details of the transitions are recorded 
in the Fax Archive database and a log file, Xmlgateway.log, records fax events. Xmlgateway.log resides in 
the Trace folder. 
 
A basic XML file, XMLGatewayExample.xml, is provided in the 
brightfax/Config/XMLGateway folder. You can use this file to write an XML file. 
 
A document type definition file also resides in the same folder. This second file, named 
XMLGateway.dtd, specifies the syntax that the XML gateway file must conform to. The 
document type definition file must not be altered or deleted. XML gateway files that do not 
conform to the syntax cannot be processed. 
 
Having written the XML file, the user copies it to the To Convert folder, where it is processed 
by the XML gateway service. Broadcasts to more than one recipient require copying the 
<recipient> . . . </recipient> information within the <recipient-list> tags. You need only copy 
the tags you wish to apply. However, the <fax> tag is mandatory. 
 
Note: The XML gateway cannot be used to send to email addresses. The <email> tag is always 
informational. 
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XML tags and syntax 
 
XML syntax consists of a series of beginning and ending tags that refer to a particular operation 
or a particular category of information, for example: the list of recipients, transmission options, 
the list of documents to be faxed. Nested between these higher-level tags are tags that indicate 
exact information. For example, with the tags that indicate the list of recipients, there are tags 
that specify the recipient’s name, the recipient’s fax number, the recipient’s address, etc. 
 
The highest-level tag <FaxJobs> opens and closes the XML file. 
 
 
<!DOCTYPE FaxData SYSTEM “C:\Program 
Files\brightfax\Config\XMLGateway\XMLGateWay.dtd”> 
<FaxJobs> 
. . . 
. . . 
</FaxJobs> 
 
 
Within the mandatory <FaxJobs>...</FaxJobs> tags come the <FaxData> tags. 
 
 
<!DOCTYPE FaxData SYSTEM "C:\Program 
Files\brightfax\Config\XMLGateway\XMLGateway.dtd"> 
<FaxJobs> 
. . . 
. . . 
</FaxJobs> 
<!DOCTYPE FaxData SYSTEM "C:\Program 
Files\brightfax\Config\XMLGateway\XMLGateway.dtd"> 
<FaxJobs> 
<FaxData> 
. . . 
. . . 
</FaxData> 
</FaxJobs> 
 
 
Within the mandatory <FaxData>...</FaxData> tags come tags describing: 
 

• recipient list  
• processing options  
• sender information 
• subject  
• comment  
• transmission settings 
• cover sheet  
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• attachment list 
 
 
<!DOCTYPE FaxData SYSTEM "C:\Program 
Files\brightfax\Config\XMLGateway\XMLGateway.dtd"> 
<FaxJobs> 
<FaxData> 
<recipient-list> 
. . . 
</recipient-list> 
<processing-options> 
. . . 
</processing-options> 
<sender-info> 
. . . 
</sender-info> 
<subject>subject</subject> 
<comment>comment</comment> 
<transmission-settings> 
. . . 
</transmission-settings> 
<coversheet> 
. . . 
</coversheet> 
<attachment-list> 
. . . 
</attachment-list> 
</FaxData> 
</FaxJobs> 
 
 
 

Recipient list tags 
Within the <recipient-list>...</recipient-list> appear all fax recipients. A <recipient> tag, which 
can be repeated, contains a single recipient with such information as the mandatory fax number, 
first and last names, company and address, and billing codes, etc. 
 
As stated, only the <fax>...</fax> tag is mandatory. 
 
<recipient-list> 
<recipient> 
<fax>fax_number</fax> 
<title>title</title> 
<first-name>first_name</first-name> 
<last-name>last_name</last-name> 
<company>company</company> 
<Address> 
<street>street_address</street> 
<city>city</city> 
<state>state</state> 
<country>country</country> 
<zip-code>zip_code</zip-code> 
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</Address> 
<phone>phone_number</phone> 
<pager>pager_number</pager> 
<cellular>cell_number</cellular> 
<email>email_address</email> 
<billing-code>billing_code</billing-code> 
<sub-billing-code>sub_billing_code</sub-billing-code> 
<user-defined-1>user_information</user-defined-1> 
<user-defined-2>user_information</user-defined-2> 
<user-defined-3>user_information</user-defined-3> 
<user-defined-4>user_information</user-defined-4> 
</recipient> 
... 
</recipient-list> 
 
 

Processing options tags 
 
Within the <processing-options>...</processing-options> tags appear three tags specifying 
user information. The processing options sub-section is not mandatory. It is used when you 
wish to override the default setting that directs the XML gateway to the default profile. By 
entering a defined user, you here direct the XML gateway to that user’s brightfax profile. 
 
If the <user> tag is specified, the <password> tag must also be specified. The <delete-input-
files> tag deletes the original files specified as attachments. If the option is not used, files are not 
deleted; that is, the default is NO. 
 

Sender information tags 
 
The <sender-info>...</sender-info> tag specifies sender information. When a cover sheet is 
used with the corresponding sender variables, the information specified here is applied to the 
cover sheet. 
 
By default, the XML gateway uses the default brightfax profile. Alternatively, if a user is 
specified through the XML <user> tags, the gateway will use the profile associated with that 
user. 
 
<processing-options> 
<user>user_name</user> 
<password>password</password> 
<delete-input-files>yes|no</delete-input-files> 
</processing-options> 
<sender-info> 
<title>title</title> 
<first-name>first_name</first-name> 
<last-name>last_name</last-name> 
<company>company</company> 
<address> 
<street>street_address</street> 
<city>city</city> 
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<state>state</state> 
<country>country</country> 
<zip-code>zip_code</zip-code> 
</address> 
<phone>phone_number</phone> 
<pager>pager_number</pager> 
<fax>fax_number</fax> 
<cellular>cellular_number</cellular> 
<email>email_address</email> 
<billing-code>sender_billing_code</billing-code> 
<sub-billing-code>sender_sub_billing_code</sub-billing-code> 
</sender-info> 
 
 
Assuming no sender information is entered in the XML file, the information that appears in the 
cover sheet will be the information specified in the profile used by the XML gateway. When 
sender information is entered in the XML file, the corresponding information in the profile is 
discarded and the cover sheet contains the sender information specified in the XML file. 
 
 

Company information 
 
Profiles and the XML file share the following company information. When any company 
information is specified in the XML file, brightfax discards all company information in the 
profile. 
 
 

Phone and fax numbers 
 
Profiles and the XML file share the following phone number information. As with company 
information, a single entry of either tag in the XML file will discard both fields in the profile. 
 
 

Billing codes 
 
A billing code can be specified directly in the XML file. A billing code must be specified if the 
administrator has instructed brightfax to require a billing code. The billing code must exist in 
the billing code group if the administrator has instructed brightfax to validate billing codes. 
 
 

Subject tag 
 
The <subject>...</subject> tag allows you to enter a subject. This subject appears in all faxes 
sent using the XML file. 
 
 
XML file tag Profile field 
 
<company> Company 
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<street> Address 
<city> City 
<state> State 
<country> Country 
<zip code> Zip 
 
 

XML file tag Profile field 
 
<phone> Phone 
<fax> Fax 
<subject>subject</subject> 
 
 

Comment tag 
 
The <comment> . . . </comment> tag allows you to enter a comment. The comment appears 
in the cover sheet, which of course, must be specified if the comment is to be received. And, of 
course, if the comment contains the entire message, there is no need to specify attachment files. 
 

Transmission settings tags 
 
Transmission settings include the number of retries, fax priority, notification options, the 
recipient of the notification and the gateway to be used. These settings must be entered as a 
group, that is, if any one is to be specified, all must be specified.  
 
Transmission settings also include a sender CSID (call station ID) and the delay between retries, 
these can be freely specified or omitted as required. If no transmission settings are specified, the settings in 
the profile are used. 
 
<comment>comment</comment> 
<transmission-settings> 
<retries>n</retries> 
<priority>high|normal|low</priority> 
<notify-sucess>yes|no</notify-success> 
<notify-failure>yes|no</notify-failure> 
<notification-address>email_address</notification-address> 
<gateway>exchange|smtp</gateway> 
<csid>csid</csid> 
<retries_delay>minutes</retries-delay> 
</transmission-settings> 
 
 

Cover sheet tags 
 
Cover sheet tags specify the .cse cover sheet to be included with the fax. If not specified here, 
the cover sheet used will be the cover sheet specified in the profile. 
A cover sheet is indicated by specifying its type, path and filename. Only brightfax cover sheets 
can be specified. 
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Specifying none with the <type> tag indicates that no cover sheet is wanted. No entry is made 
with the <path> tag. 
 
Specifying default with the <type> tag indicates that the default cover sheet as indicated by the 
profile is to be used. Again, no entry is made to the <path> tag. 
 
A brightfax profile accommodates a single default cover sheet, but also allows you to make 
additional cover sheets available as alternatives. Specifying server with the <type> tag and 
specifying the name of an alternative cover sheet with the <path> tag indicates that you wish to 
use one of the alternative cover sheets already added to the profile. Please note that only the 
display name is specified in the <path> tag. There is no need to indicate a path. 
 
Specifying local with the <type> tag and indicating a path and filename with the <path> tag 
directs the XML gateway to a cover sheet available in the network. The .cse file can reside on 
any computer accessible to brightfax. 
 
Specifying local with the <type> tag and indicating only a filename with the <path> tag directs 
the XML gateway to search the To Convert folder for the cover sheet file. 
 
 
 

Attachment tags 
 
Attachment tags specify the files to be included as attachments as well as options that control 
rasterization options for .txt files. 
 
The <document>...</document> tag contains the file name and the rasterization options. The 
tag can be repeated to specify more than one document in the XML file. Nested in the 
<document> tag, the <file-name> tag specifies the path and the filename of the document to 
be faxed. File types specified must 
be those supported by the rasterization server. 
 
 
<coversheet> 
<type>default|local|none|server</type> 
<path>path_filename</path> 
</coversheet> 
 
Note: Please note that the <raster-options> tag can be used only with .txt files and no others. Please take 
particular note of the <raster-options> tags. As indicated, a font must be specified in the following syntax: 
 
<font value="font_name"> 
 
The quotation marks are required. This syntax must be used for all <raster-option> tags. Note 
also that the measurement units specified with the <margins> tag, (<top>, <bottom>, <left>, 
and <right>) are a group. If any one is specified, all must be specified. 
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<attachment-list> 
<document> 
<file-name>path_filename</file-name> 
<raster-options/> 
<font value="font_name"/> 
<font-size value="font_size"/> 
<spacing value="character_spacing" 
<orientation value="portrait|landscape"/ 
<code-page-number value="code_page_number"/> 
<word-wrap value=’yes|no"/> 
<horizontal-align value="right|center|left"/> 
<vertical-align value="bottom|center|top"/> 
<paper-size value="letter|legal|A3|A4|B4|"/> 
<page-break value="ASCII_page_break_character"/> 
<margins [unit="in"|"cm"/]> 
<top value="n"/> 
<bottom value="n"/> 
<left value="n"/> 
<right value="n"/> 
</margins> 
<line-settings/> 
<lines-spacing value="1|1.5|2"/> 
</line-settings> 
</resolution>resolution_value</resolution> 
</raster-options> 
</document> 
... 
</attachment-list> 
 
 
 

Using a specific resolution 
It is possible to indicate a specific resolution for each attachment, using the <resolution> tag, in 
the rasterization options. However, the specified resolution must be lower or equal to the default 
maximum resolution included in the user profile.  
 
Simply modify the line in question, using the following syntax: 
 
</resolution>resolution_value</resolution> where resolution_value can be low(200x100), 
high(200x200), fine(300x300) or ultrafine(400x400). 
 
Note: If the specified resolution is invalid or greater than the user profile's maximum resolution, 
the transmission of the fax will fail, prompting a failure notification to be sent and a copy of the 
XML file to be stored in the brightfax/To Convert/Failed folder. 
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Chapter 13: Using ClaimsNOW and WriteNOW 
 

Introduction 
CRC is pleased to offer ClaimsNow™, an automated solution that combines fax, email, OCR 
and well-defined business and workflow rules in order to speed the delivery of claims forms and 
supporting documentation. 
 
ClaimsNow™ dramatically reduces the cycle time associated with claims processing, thereby 
significantly decreasing total claims costs while increasing your efficiency and customer 
satisfaction. 
 
ClaimsNow™ is the ideal solution for automating the delivery of First Notice of Loss forms and 
other claims documentation. ClaimsNow™ is a field-proven solution that is currently processing 
millions of 
document pages per month. The benefits of ClaimsNow™ include: 
 

• Reduced cycle time due to secure, clean and quick electronic delivery of paper 
documents; 

• An evolutionary, not revolutionary, design that leverages investments in existing 
legacy systems and business processes; 

• Confidence that the process is always working, thanks to 24-hour, 7-day monitoring 
and 100% confirmation of receipt; and 

• Lowered costs from greater process efficiency and savings from no longer 
maintaining fax machines and servers internally. 

 
 

CRC Offers the ClaimsNow Solution 
 
ClaimsNow™ is a proven system that combines fax, email, Optical Character Recognition 
(OCR) and well-defined business and workflow rules to enhance the entire claims process. 
However, ClaimsNow™ also recognizes that every business and each process has its own 
unique rules, systems and priorities. The strength of ClaimsNow™ lies in the ability to tailor 
individual solutions around an established core 
framework. 
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The service is simple: When agents fax forms to a dedicated toll-free number, ClaimsNow™, 
uses proprietary technology to convert the forms into an electronic file in a machine-readable 
format. 
ClaimsNow™ then automatically routes the resulting file and its associated data to the 
appropriate personnel at the carrier. By converting the forms from paper into an electronic file, 
ClaimsNow™ 
ensures that files are delivered faster and are easier to read and store. 
 

Process Breakdown 
 
Agents fax forms to a single toll-free fax mailbox. After conversion into a TIFF image, each 
document is separated and assigned a unique control file. Control files contain a comprehensive, 
date/time-stamped 
processing history. Control files also ensure that every data file is linked with the appropriate 
imaged document. 
 
Furthermore, the ClaimsNow™ solution can be constantly refined by new rules and processes 
as they are identified through analyzing mission-critical data. The next phase involves checking 
and enhancing the quality of each imaged document. Forms that fail to meet the requirements 
for accurate processing are subject to a predefined rejection procedure. The final step before 
processing is document recognition. Recognizing the Form type and version is key to rapid and 
accurate OCR processing. If the OCR output satisfies preset confidence levels, the data is sent 
for automatic, form-specific rules-processing. At this stage, the OCR output is formatted to 
meet the requirements of the final data file, and processes like assigning an office code based on 
claimant ZIP codes are completed. OCR output that fails to meet the confidence requirements 
is sent for manual intervention before rules-processing is applied. The final step before the file is 
exported is analysis to determine the completeness of data. The results determine whether an 
error message is required as well as the ultimate export routing. This routing can be by email or 
by storing the files on either an CRC or a carrier FTP server. 
 

ClaimsNow Standard Claims-Related Features 
 
ClaimsNow™ offers a comprehensive list of features tailored to meet your claims-related needs. 
 

• Faxing to CRC Mailbox. Agents fax forms to a pre-designated toll-free fax 
number. 

• Pre-Recognition by FAX CSID. The unique caller/sender identification (CSID) 
can determine fax originators. If the CSID is registered with CRC, the sender can be 
determined. 

• Conversion to TIFF. Faxed images from agents are converted to TIFF image 
documents. 

• Batch Unbundling. At this point, multi-page batches are broken down into 
individual documents. In addition, a control file is created for each document. 
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Control files will contain the original CSID, time/date stamps and processing/error 
history. 

• Image Pre-Processing. Image pre-processing analyzes and enhances image quality 
to improve form and document identification, recognition results and screen 
displays. 

• Image Quality Control. Image quality control provides unattended image quality 
checks to ensure that optimal images are always captured. Inferior images are 
detected and routed for operator-attended visual inspection. Images that fail this 
inspection will be subject to the agreed rejection process. 

• Recognition. At the recognition stage, both the form type - auto, liability or 
property - and form version are identified. Accurate recognition ensures the most 
effective OCR and rules processing.  

• OCR Processing. Multiple OCR engines provide post-recognition processing. The 
results from each are compared with each engine "voting" for its interpretation of 
each character from the image. Preset confidence thresholds determine whether 
each character passes or fails, which determines whether the document is sent 
directly for rules processing, or diverted for manual intervention. 

• Manual Intervention. Manual intervention only occurs if interpreted data fail to 
meet predefined confidence thresholds. It includes a high-speed, data-entry-style 
interface for reject repair, allowing operators to quickly key unrecognized characters 
and thereby correct errors. If a field contains too many unrecognized or suspicious 
characters, operators can be forced to key the entire field, since this is usually more 
efficient. 

• Rules-Processing. The rules processor interprets or parses the OCR data, applying 
carrier-specific business rules and ensuring the data are correctly formatted. The 
rules processor will also analyze the data to ensure they are complete. Incomplete 
files are sent, along with the imaged document and error message, to the appropriate 
email address. 

• Data Export. Complete data files are linked with the relevant images and control 
files before being exported to carrier specifications. CRC can "push" to a carrier-
designated server or email address, or the carrier can pull files from an CRC FTP 
server. 

 
 
ClaimsNow Integrated Enhancements 
 
ClaimsNow™ meets all of the requirements specified by claims-related interests. However, we 
believe that a true industry-targeted solution is immensely superior to a generic offering. With 
this philosophy in mind, we have developed a number of capabilities specific to the insurance 
industry that we believe will enhance the functionality of ClaimsNow™ for FFIC. 
 
In addition to our standard features, CRC welcomes the opportunity to discuss the feasibility of 
deploying these advanced features as enhancements to our base offering: 
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• Online Audit and Archive Tools. Once the fax-to-data transformation is 
complete, easy access to records needs to be provided across the entire organization. 
Online audit and archive tools give carrier personnel the capability to query/search 
the message archive. Within the query/search engine, carrier personnel would find 
relevant index fields. By entering search criteria into the appropriate fields, the 
database would return a list of records that match the user-defined search criteria. 
Records that are retrieved through the query/search process would be displayed for 
viewing, printing and/or downloading. 

• Repository for Supporting Documents. On average, one agent-generated form is 
supported by four pages of documentation. This supporting documentation can be 
faxed to ClaimsNow™, identified by a predetermined set of business rules, and 
indexed for storage. The storage repository could be housed within our secure data 
center or at any carrier-designated facility. 

• Automated Confirmations. Forms are faxed, but how does the agent know that 
they were successfully received? ClaimsNow™ can provide the sender with a choice 
of fax or email confirmation. The confirmation is date- and time-stamped, and 
serves as a record of a properly received and formatted form. 

• Exception Management Services. A reality of automated fax-to-data 
transformation is that not all forms will get processed. Fax machine failures, 
improperly formatted documents, and incomplete transmissions are just some of 
the issues that will be encountered. In some cases senders may need to be contacted 
proactively in order to troubleshoot processing failures. Our 24x7x365 help desk 
stands ready to assist your operations staff with resends and recipient support. 

• ClaimsNow™ as a "Virtual Printer." Fax is a powerful electronic medium 
because it is almost universally available. However, fax does have many limitations, 
and other technology strategies are clearly superior if adoption can be attained. Most 
agents use an agency management system to in order to generate claims forms. 
These systems typically have the capability to print locally and fax remotely. CRC 
could provide agents with a proprietary print driver that would enable any agency 
management system to "see" our ClaimsNow™ server as simply a remotely 
connected printer. When the agency management system is instructed to print, 
ClaimsNow™ could directly capture the resulting print stream, thereby capturing 
the entire set of related data. 

 
ClaimsNow™ helps insurance companies dramatically reduce the cycle times of their claims 
processing, thereby lowering total costs while improving efficiency and customer satisfaction. 
The service speeds the delivery of claims forms and supporting documentation - such as claims 
forms, police reports and legal documents - from agents in the field to the insurance carriers for 
processing. 
 

CRC Offers the WriteNow Solution 
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WriteNow™ is an easily used, Web-based system that allows insurance agents to qualify, rate, 
quote, bind and deliver policy documents virtually in minutes. This ability to process on-line in 
real time allows insurers to reduce policy issuance from weeks to minutes. And it makes selling 
even small-premium and low-limit products worthwhile for agents. 
 
Easy-to-use windows guide users through the application process. The sequence of questions 
assures that all data is validated prior to submission to ensure complete and accurate 
applications. Rating and qualification information is presented up front and ineligible risks are 
screened out before reaching the insurer. Approval is immediate. Payments are collected on-line. 
 

Who Uses Write Now? 
 
WriteNow™ gives insurers the flexibility that's needed to keep products up to date. It allows 
you to post new rates in real time. It allows you to plug in new products easily. And it lets you 
open new distribution channels immediately to take advantage of new trends. At the same time, 
WriteNow™ gives agents a competitive edge when they sell your products.  
 
Since WriteNow™ requires little or no training to use, it allows licensed employees, as well as 
agents and brokers, to process applications. Since it can also be accessed 24-hours a day, seven 
days a week, it allows them to process applications anytime it's convenient. And, because it's a 
proven turnkey product, there's no 
costly implementation or development time. In short, WriteNow™ allows you to expand your 
business opportunities quickly without the cost involved in developing your own solution. 
 

Tech Basics and Support 
 
WriteNow™ is accessed through any desktop computer with an Internet Web browser. No 
additional software is required. This ASP based model allows you to maintain complete control, 
in real time, of your product rates and business rules and to underwrite cases by exception. It 
also gives your distribution force real time access to all account and historical information 
including quotes and policies. This reduces the need to maintain paper-based customer files and 
improves customer service. A robust suite of reporting options means all activity is captured in 
detail and made available to you as needed. Full technical support ensures secure transmissions 
with no downtime. 
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