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Contacting Intelligent Imaging Innovations, Inc 

If you have any questions or experience any problems with SlideBook™, please contact us 

by either phone or email.  Our phone number is (303) 607-9429 and our email address is 

support@intelligent-imaging.com.   

 

Our web site at http://www.intelligent-imaging.com also contains useful 

information about SlideBook™ and frequently asked questions. 
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Manual Conventions 

Typographic Conventions 

Menu commands are written in bold and follow the order of menu navigation.  For instance, 

choosing “Open” from the “File” menu is written as File > Open. 

 

Dialog fields and other interface items are written in bold, as in Initial Offset. 

 

References to other sections of the manual are underlined, as in Image Capture. 

 

New terms are italicized. 
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1 Introduction to the FRAP Module 

 

SlideBook’s FRAP module is used to control a scanning FRAP unit that consists of a pulsed 

dye laser, dual lamp housing adapter with reflecting mirror, and laser-positioning unit 

controlled by dual galvanometers. This combination allows for simultaneous photobleaching 

with a laser and excitation of the sample with a standard fluorescent light source. The 

scanning FRAP unit allows the user to define a region for bleaching and to perform 

bleaching during capture. 

 

This manual discusses the following topics: 

 

• FRAP Hardware 

• Aligning the FRAP laser 

• Calibrating the FRAP laser 

• Performing a FRAP experiment 

 



  6 

2 FRAP Hardware 

 

Before attempting to align the FRAP laser, you should familiarize yourself with the FRAP 

hardware. The components of the FRAP laser are discussed below. 

2.1 Pulsed Dye Laser 

The Pulsed Dye laser consists of a laser power supply, fiber optic cable, and control box. The 

dye cell that allows different laser wavelengths to be generated sits in the FRAP positioning 

unit, and is discussed below. The parts are shown in the figures below. 

 

 

• Power ON/OFF – turns the power supply on via key 

 

 

• Repition Rate – determines the rate at which the laser pulses when in the 

“internal” position. Always keep this rate very low by turning the dial 

counterclockwise. A quarter turn clockwise is a good rule-of-thumb when turning 

up the repition rate. 

 

• Sliding shutter – this slider can be used to close or open the light path. It can 

only be controlled manually and is located on top of the laser above the exit 

aperture 

 

2.2 FRAP Positioning Unit and Lamp Housing Adapter 

The FRAP Positioning Unit and Lamp Housing Adapter contains a dye cell and dye cell 

holder, coarse focus, telescoping lens for fine z positioning, dual galvanomenters for x,y 

positioning, an adapter for mounting a fluorescent light source, and an adapter that 

attaches to the microscope body.  The parts are shown in the figures below. Note that the 

below figure shows the under side of the FRAP positioning unit.  The unit attaches to 

microscope so that the side displayed in the figure faces down. 
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Dye Cell Holder

Galvanometer

Galvanometer

Telescoping Lens

Fluor Light 
Source Adapter

 
 

Figure 3. FRAP Positioning Unit 

 

• Dye cell and holder – The dye cell is used to generate different laser 

wavelengths. The laser hits the dye cell windows, excites the dye, and generates 

an excitation wavelength that corresponds to the dye emission wavelength. 

There are different dye cells for different dyes. For example, the dye cell with the 

yellow dot must be used with the Coumarin 481 dye (yellow dye) for (YFP). The 

dye cell with the blue dot must be used with Coumarin 440 (CFP and GFP) and 

UV dyes.  

 

• Telescoping lens – rotates to adjust the focal plane of the laser 

 

• Dual Galvanometers – pivots to adjust the x and y position of the laser. 

WARNING: DO NOT LOOSEN THE HEX SCREWS THAT HOLD THE 

GALVONOMETERS IN POSITION. CONTACT 3i IF THE GALVOS DO 

NOT PIVOT. DO NOT FORCE THE GALVOS. 

 

• Coarse focus – the coarse focus hex screw moves back and forth and rotates 

using the red “T” hex key. The coarse focus is not visible in the figure above. 

Please see the figure below. 

 

Hex Screws that 
Hold Galvos in 

Position 
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Coarse Focus

 
 

Figure 4: Coarse Focus screw on FRAP Positioning Unit 

 

2.3 Filters 

In addition to the above hardware, you must also have the appropriate filters for use in the 

microscope filter turret. There are several options for filter positioning. All options require a 

dichroic that reflects the excitation wavelength. For example, if you are ablating GFP, you 

must use a cube that contains a GFP dichroic and GFP emitter. The GFP excitation filter 

(used only for filtering the fluorescent light source) may either go in a separate cube 

containing a dichroic and emitter (requires switching filter cubes between imaging GFP and 

FRAP), in the filter slider on the fluorescent light source adapter, or it can be placed in an 

excitation filter switching device (e.g. DG-4).  

 

WARNING: You must have an emission filter in place when performing FRAP. This will 

prevent damage to the CCD. 
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3 Aligning the FRAP laser 

 

In order to perform FRAP experiments, the laser must be aligned so that it is centered in 

the image field, as well as focused at the focal plane of the given objective. 

3.1 Powering up the Laser 

To turn on the laser, do the following: 

 

1. Make sure the rocker trigger switch is set to “external”. This rocker switch 

allows you to switch between an internal (always on) pulsing mechanism, or a 

computer-controlled mechanism (external). 

 

2. Turn the key on the back of the power box to the “ON” position. The LEDs will 

light up. 

 

3. Confirm that the repition rate dial is turned to a very low setting. You can do 

this by turning the dial as far as possible counter-clockwise. If the repition rate 

dial is turned very high, it could damage the FRAP apparatus. A one-quarter 

clockwise turn is a sufficient pulsing frequency. 

 

4. Adjust the power of the laser using either the black control box, or by opening 

SlideBook’s focus window and going to the FRAP tab.  You can use the sliding 

bar to adjust the laser power or type in a number 1-100 and press Go. 
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3.2 Configuring the Hardware 

In order to align the FRAP laser, you must be able to ablate the mirror. This requires that 

the appropriate set of hardware is in position. The following items must be in place: 

 

• FRAP mirror – either a 95/5 or 50/50 mirror must be present, a 100/0 mirror 

blocks all light from the laser path. The dots on the mirror must be facing the 

entrance port of the microscope and the fluorescence light path. 

 

• Dye cell – matching dye and dye cell must be in place. Each dye is matched to a 

dye cell. For example, the dye cell with the yellow dot should be used with the 

481 nm (515 emission) dye (the dye is yellow). See the previous chapter for more 

information. 

 

• Dichroic and Emission filters – the appropriate dichroic and emission filter 

must be present in the filter turret. Please see the discussion of Filters in the 

previous chapter. 

3.3 Alignment of Laser 

The laser should already be coarsely aligned. If you cannot perform the alignment 

procedure below, please contact support@intelligent-imaging.com. You will need to adjust 

the galvos so that the laser beam is in the center of the field, and then you will need to 

adjust the z focus of the laser so that it is at the same position as the image plane. 

 

1. Open the Focus Window and bring the desired objective into place. 

 

2. Place the mirror slide (a thick slide coated with a mirror surface) on the stage 

(mirror side down on an inverted microscope) and bring it into focus using 

transmitted light.  

 

CAUTION: Make sure that either the laser is set to “external” or that you have an 

emission filter in place to prevent laser light going to the eyepiece. Also, make 

sure that your FRAP filter contains an emission filter before the camera to avoid 

damage to the CCD. 

 

3. Direct the lightpath to the camera. 

 

4. Set the laser to medium power (30-60, in our case 45) either by using the control 

box (older models) or via the Laser Power slider in the FRAP tab of the focus 

window (see above). 
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5. Set the X axis and Y axis galvo positions to the center galvo position by entering 

“128” into each of the edit fields and selecting Go. 

 

 

 

6. Turn the FRAP laser on and turn the repetition rate knob until it is at 3-5 Hz 

(you can hear the rate of clicking from the laser unit). A new hole should appear 

where the laser has repeatedly struck the mirror. If the new hole is in the center 

of the image field proceed to the next step. If not, set the repetition rate back to 

“0” (fully counter-clockwise), go to a lower powered objective, move the mirror 

slide to a new position, and repeat this step. Adjust the galvos by slightly 

pivoting the galvo heads. DO NOT LOOSEN THE HEX SCREWS THAT 

HOLD THE GALVOS IN PLACE. Once centered, move to a higher powered 

objective and repeat the centering procedure. Turn on the focus window guides 

checkbox to mark the center of the field. 

 

CAUTION:  Before you perform any work with the galvos, locate the power switch 

that is either on the black laser power control box (older models) or on the off-

white control box. DO NOT attempt to pivot the galvos if you are unable to 

locate this switch. Contact support@intelligent-imaging.com if you need help. If 

you here any noise coming from the galvos, you must immediately switch off the 

power to the galvos. 

 

7. Turn the repetition rate to “0” which is the external pulse mode. You will now 

perform fine focus of the z position. 

 

8. Move to a new position on the mirror slide. When performing the fine focus, after 

firing the laser, you must move the mirror slide even if a hole did not appear (the 

mirror may be slightly ablated). Repeated firing of the laser will ablate the 

mirror; however, you will want to ablate the mirror with a single pulse. 

 

9. Go to the FRAP tab of the focus window and press the Pulse Laser button once.  

 

 

 

If a hole appears in the mirror, reduce the power, and repeat steps 6 and 7. You 

will need to find the threshold power where the power is just low enough so that 

a hole does not appear.  

 

10. Once you have found a power level that is just below the power level required to 

ablate a hole in the mirror, adjust the telescoping lens slightly and repeat steps 6 

and 7. If you can’t get the laser to ablate with a small move in either direction, 

you should go back to higher power and repeat steps 6 and 7.  Alternately, you 

should check that ablation only occurs when the mirror is in focus, and that no 

ablation occurs when you move the mirror in or out of focus.  You are setting the 

telescopic lens so that the maximum laser power is at the plane of focus, and 

therefore the laser is parfocal with the camera and eyepieces. 
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3.4 Alignment of Camera and FRAP unit 

 

You will need to make sure that the camera and FRAP unit are aligned with the stage. You 

must first ensure that your camera is aligned with the stage, then you will need to rotate 

the FRAP Positioning unit to align with the camera. 

 

1. Align the camera to the stage by focusing on an object with a regular pattern 

(micrometer or grid slide) and rotating the camera so that the pattern is square 

in the Focus Window (using transmitted light). 

 

2. Place the mirror slide back on the stage and obtain focus while using transmitted 

light. 

 

3. At the bottom of the Laser tab of the Focus Window, select either the x or y axis 

and enter “25” to “225” step: “20”then Fire Test Pattern.  

 

4. Observe the alignment of the line of holes in the image field. Rotate the FRAP 

unit slightly and repeat the above steps until the camera is aligned with test 

pattern by eye. Again, turn on the focus window guides to facilitate alignment. 
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4 Calibrating the FRAP Positioning Unit 

 

The FRAP calibration interface (FRAP Alignment tab in the Focus Window) allows you to 

easily calibrate the FRAP galvos. This calibration is used to map pixel coordinates to galvo 

positions.  

 

To calibrate the FRAP positioning unit: 

 

1. Open SlideBook and the Focus Window. Move the required hardware into place 

as discussed in Chapter FRAP Hardware on page 6.  YOU MUST SELECT THE 

APPROPRIATE OBJECTIVE IN THE SCOPE TAB BEFORE PRECEEDING. A 

calibration equation will be stored with each objective. 

2. Go to the FRAP tab of the focus window and turn your laser power to 45 or 

higher 

 

 

 

 

 

 

3. Go to the FRAP Alignment tab of the Focus Window.  

 
 

4. Go to a section of the mirror that is fairly clear and obtain sharp focus on a 

scratch or blemish on the mrror. Click on the Fire Next button and then double-

click on the resulting spot that appears in the Focus Window image. Make sure 

to double-click only once. The point will appear in the window.  
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5. If the point does not appear, hit Fire Next until it does (you may need to refocus 

your sample). Double click once on the new point and your calibration list will 

get updated. 
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6. Continue to steps 3 and 4 to produce 16 total points in the list for calibration.  

The final point will be located to the bottom right of the line of points as noted in 

the diagram. 

 

 

 

 

 
 

The pattern of points should look like a slanted dot line going from bottom left to 

upper right with a  separate point located to the bottom right. If this is not the case, 

contact support@intelligent-imaging.com. 

 

 

 

 

7. Once you have added all 16 points to the window, SlideBook will perform a 

calibration calculation and update the Parameters for X and Y axis. Click Save 

to save the equations.  

 

8. Next, you should make fine adjustments to the equations by first clicking on the 

Center button. A hole will appear in the center of the CCD (check with the guide 

by clicking on Guide in the middle of the Focus Window). If the hole is not in the 

center of the CCD, click the X+ or X- and Y+ or Y- buttons and then Save X and 

Save Y to alter the equations.  In the following example, please note that after 

clicking on Save, then Center, and Guide, the point was higher than expected.  Y- 

was clicked approximately 12 times, Save was pressed, and center was clicked 

again to yield a better centralized point. The axis values could be reversed Y- 

could move the point up depending on the orientation of your system. Please test. 
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9. Click on the Center button to verify that your newly saved equations are correct. 

Repeat steps 5 and 6 until the center adjustment is correct. You may wish to use 

the zoom feature in the focus window to calibrate the center precisely. 

 

 

 

10. Repeat this calibration process for each objective that you wish to use for FRAP 

experiments. You may check to see whether the objective is calibrated by 
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selecting the objective in the focus window and then clicking on the ? button on 

under the FRAP Alignment tab. 

 

 

 

 

Laser parameters are stored in a file called MicropointLaserParameters.dat.. This file can 

be accessed at them through C:DocumentsandSettings\All Users\Application 

Data\IntelligentImagingInnovations\Slidebook\Users\DefaultUsers\MicropointLaserPar

ameters.dat. 
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5 Performing a FRAP Experiment 

 

Once you have aligned the laser and calibrated the galvos, you may begin your FRAP 

experiments. To perform a FRAP experiment you must first obtain best focus on your 

sample, select an ROI  for your FRAP area, and set the appropriate capture 

preferences. During your experiment, you may either choose to FRAP a specific region, or 

you may double-click on an area to FRAP a region of a desired radius. 

5.1 Setting Advanced Preferences 

Prior to setting up your capture parameters, you must first set capture preferences. To do 

so: 

 

1. Go to  Image>Image Capture and click on the Advanced Tab, then select 

FRAP.   

2. The following dialog box will appear. 

 

 
 

3. Select the filter that will be used for performing ablation from the Ablation 

Filter drop-down menu (CY5 is selected on the right). If you are unsure which 

filter will be used please consult a specialist. 

 

4. Select one of the Laser Ablation Options: 

    

Double Click Frap Size:  In the Focus Window or Capture window, using the  

tool you may double click on any live image and FRAP.  The default Frap size is 
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1, but you may choose to frap an area with a user-defined radius.  For Capture 

window double click frap, it will create a new ROI and pop up new data on any 

pre-existing graph that is open. 

 

        2D Z offset:  If you require FRAP in one plane and image in another, please enter     

                  the Z offset for FRAP. 

 

Ablation Filter:  The designated Filter that you wish to ablate or FRAP with.                  

This is extremely important that you choose the correct filter (positions for glass 

in every motorized glass/filter selector in your system) otherwise the FRAP laser 

will not make it to the sample 

 

Micropoint FRAP Repetitions:  The number of scans across your selected ROI for    

Frap. 

 

Regions of Interest FRAP settings:  User defined single selection of ROI at  

corresponding timepoint and 3d plane. 

  

Automated Control:  User defined multiple selection of ROI at corresponding  

timepoint/s and 3d plane/s.  Select the timepoint, 3d plane, repetition, ROI/s for 

Frap and click on Add when you are satisfied.  You may enter multiple 

selections.   Your additions will populate rows in the table. 

 

5. Click OK to store your Advanced Capture Preferences for Frap. 

 

 

5.2 FRAP a Specified Rectangular Area and Monitor the Intensity Real-time 

This section describes the procedure when you have selected either Ablate at time point 

or Ablate when first annotation button is pressed in your Capture Preferences. If you 

have selected Ablate center of CCD when first annotation button is pressed, you will 

not need to set a FRAP region and can skip step 5. 

 

 

i. Go to  Image>Image Capture and click on the Advanced Tab, then 

select FRAP.   

ii.  The following dialog box will appear. 
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iii. Select the filter that will be used for performing ablation from the Ablation 

Filter drop-down menu (CY5 is selected on the right). If you are unsure which 

filter will be used please consult a specialist.In the Image>Image Capture 

dialog box, set up for a timelapse experiment.  Let’s say 100 timepoints at 

1000ms intervals.  (Feel free to choose your own length/interval) 

iv. Click on Advanced: Frap Tab, and under Automated Control:  Select region 1, 

your timepoint for frap, 3d plane (if applicable), and repitions (1 is default).  

Then click on add.   

 

v.  Click on Test in Image Capture.  Your image will come up in the focus update.  

Go to the Regions toolbar and select the square tool  and click-and-drag to 

draw a rectangle over a background area.  Right click the region, click Select, 

right click again and click Set as Background (Displayed as Background).  

Select the square tool  and click-and-drag to draw a rectangle over intended 

Frap region.  (Displayed as 1).  You may also select a background region 

 

 
 



  21 

5. Click Start Capture.  Click on the FRAP tab.  Click on Show (in lower right of 

Capture Controls to display graph. 

 
                  At the 18th timepoint, notice we have ablated ROI 1, and the graph displays  

mean intensity of the Region subtracted by the mean intensity of the 

Background region 

6. Continue drawing regions using any of the tools and more regions can be 

graphed.   

7. If you choose to manually FRAP during capture, you have several options: 

 

i. Right click any new or exisiting ROI and select Frap Region 

ii. Double Click anywhere using the arrow tool. 

iii. Frap a predefined mask created from image thresholding or segmentation 

(Please ask a specialist) 

 

Through the FRAP tab (above), you have the ability to change several FRAP     

parameters discussed previously including Repetition, Laser Power, Frap Duration 

(Mosaic), double click FRAP rectangle size,  2d Z offset. And FRAP All ROI’s. 

 

 

 

5.3 FRAP an Area using the Point-and-Click Method 

In some instances, you may wish to select your FRAP region as your experiment progresses 

(especially if your sample is moving), or you may wish to FRAP multiple areas. In this case, 

you can select None in the Laser Ablation Options section of the Capture Preferences. 

 

To use this feature, simply set up for timelapse capture and click OK.  Double-click on any 

portion of the image in the Combined tab Current Frame that you wish to ablate. The 

FRAP filter will move into position, the laser will trigger, and then capture will resume 

using the filter that you’ve selected in the Capture dialog box. A new ROI will be 

automatically created for online graphical purposes. 
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5.4 FRAP- Photactivate – Photoconvert a Mask 

You may select an arbitrary area to FRAP by setting an ablation mask. This is also useful 

for Photoactivation or Photoconversion of a mask where you are only interested in directing 

pointwise laser to regions within a cellular substructure, such as a nucleus or cell body.   

This mask may not be ablated during capture. You must first ablate the region, then begin 

capture. To ablate a mask: 

 

1. Capture an image of the sample that you wish to FRAP. 

 

2. Open a Main View of the sample. 

 

3. Create a mask by selecting Mask>Create...or Mask>Threshold.  You may also 

choose to draw an ROI and when satified go to Mask>Advanced 

Operations>Create Mask from ROI. 

 

4. Using the mask drawing tools to create a mask.  You may also use Mask 

Segmentation to threshold objects. 

 

5. Select Mask>Advanced Operations>Set Ablation Mask. 

 

6. Set up your capture by selecting Image>Capture...   

 

7. Make sure that your FRAP filter is in place using the Focus Window. 

 

8. Select Mask>Advanced Operations>Ablate Mask and then select OK in the 

Image  Capture dialog to begin capture. 

 

Alternatively, if you would like to FRAP a Mask during capture, follow these instructions: 

 

9. Capture an image of the sample that you wish to FRAP. 

 

10. Open a Main View of the sample. 

 

11. Create a mask by selecting Mask>Create...or Mask>Threshold.  Go to 

Mask>Advanced Operations>Create ROI from Mask 

 

12. Set up your capture by selecting Image>Capture...   

 

13.  Continue with your FRAP experiment by designating the FRAP filter, choosing 

timepoint to FRAP or by manually ablating your region with right click FRAP 

(Outlined in 5.2) 
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Appendix A:  Caring for your Dye Cells 

 

It is necessary to maintain your dye cells with the utmost care. If you are not planning to 

use your FRAP unit for two or more days, perform the dye cell cleaning procedure and store 

the dye cell without dye. 

Dye Cell Evaluation  

 

An easy way to determine if your dye cell is contaminated or out of tune is as follows: 

 

1. Put an apple green Post-it onto a microscope slide and position it under the 

microscope nosepiece. 

 
2. Swing the microscope nosepiece to an open position; no objective or dust plug. 

 

3. Make sure that the attenuator plate is in the clear or fully open position. 

 

4. Switch the microscope to the laser delivery filter set. 

 

5. Turn the laser on and run it at about 10 Hz so that the laser beam is projected 

down onto the Post-it. 

 

6. The image of the laser beam may or may not be reversed depending on your 

microscope illuminator, however you should observe a large primary laser beam 

with several harmonics off to one side or the other. 

 

 

 

 

 

If instead of the above description you see a large fuzzy beam, your dye cell is not clean or is 

out of alignment and you should clean your dye cells. 

 

Procedure for Cleaning Dye Cells  

 

If you notice a loss in the output of your MicroPoint Laser System we recommend that you 

clean your dye cell and change your dye using the following procedure:  

 
1. Empty the dye cell of all used dye.  

 

2. Fill the dye cell with one of the following:  

 

• A laboratory glass cleaner such as Alconox in water  

• Windex  
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• Sparkle window cleaner 

• Optical glass cleaner  

•  

3. Remove any loose cotton fibers from and compact the cotton tip on a wooden 

tipped cotton swab.  

4. Insert the cotton tip gently into the dye cell resonator cavity and plunge the 

cotton swab several times.  

 

5. Empty the dye cell.  

 

6. Rinse the dye cell with water several times.  

 

7. Rinse the dye cell with clean methanol.  

 

8. Let the dye cell dry out.  

 

9. If possible inspect the resonator windows under a dissection microscope to 

make certain that they are clear and contamination free.  

 

10. Refill the dye cell with fresh dye or, if storing, leave the cell dry.  
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Appendix B:  Dichroic Mirror Properties 


