
 

 

 

Motive Power Management Systems 

 

Motive Power Manager™ 
for Express Fast Chargers and DC Power Loggers 

 
 

User’s Manual 

 

3-3005-21 

 
 

 

September 2010 



 

 

 

 

 
Aker Wade Power Technologies, LLC T 434.975.6001 

4035 Hunterstand Court F 434.975.0984 

Charlottesville, VA 22911  

 

For Technical Support:  service@akerwade.com 

 T 866.893.1925 

 

 
Note 

 

This document is based on information available at the time of 

its publication. While efforts have been made to be accurate, 

the information contained herein does not purport to cover all 

details or variations in hardware or software, nor to provide for 

every possible contingency in connection with installation, 

operation, or maintenance.  Features may be described herein 

which are not present in all systems.  

 
 

 

 

 
Note 

 

This manual is based on Motive Power Manager  

version 2.4.0.0. 

 
 

 

The following are trademarks of Aker Wade Power Technologies, LLC. 

 
FAST Ware 

FAST Reports 

FAST Merge 

Motive Power Manager  

DC Power Logger 

 

UniMAX 

TwinMAX 

 

 

 

 

 

© Copyright 2010 Aker Wade Power Technologies, LLC. 

All Rights Reserved.





 

 Contents  •  iii 

Contents 

Chapter 1:  Introduction 1 

What is Motive Power Manager™? 1 

Features 1 

Getting Started 2 

Starting-Up Motive Power Manager 2 

Quick Tour of the MPM User Interface 3 

Chapter 2:  Setting-Up Your Fleet Management System 7 

Step 1.  Starting Motive Power Manager 7 

Step 2.  Obtaining a License 8 

Step 3. Customizing MPM Software for your Operation 9 

Step 4. Creating an MPM Database for the First Time 11 

Step 5. Configuring Power Logger Battery Modules 12 

Step 6. Performing an Initial Transfer and Merge from Express Fast Chargers or Power 

Logger Battery Modules 16 

Step 7. Configuring Charger or Battery Details 20 

Step 8. Configuring Exception Parameters 21 

Choosing the Scope of the Settings 21 

Expanding and Collapsing the Exception Categories 22 

Setting Exception Parameter Values 22 

Step 9.  Defining Shift Schedules and Groups for Conventional Charging Applications 25 

Defining a Shift Schedule 26 

Defining Truck Groups 27 

Adding Truck Details and Assigning Trucks to a Schedule 29 

Setting Up Auto-Log 30 

Setting Exception View Parameters 30 

Performing Database Tasks 31 

Opening the Database Maintenance Screen 31 

Selecting (Activating) a Database 31 

Importing a Database 32 

Adding a Description for the Database 32 

Performing Other Database Maintenance Operations 32 

Editing a Database 35 

Transferring MPM Software to a Different Computer or Recovering from Corrupted Software

 37 

MPM Software Version and Resetting the Software 37 

Chapter 3:  Transferring and Merging Data 39 

Transferring and Merging Fast Charger Data 39 

Fast Chargers Transfer Screen 39 

Merge Options 41 

Transferring and Merging Power Logger Data 43 

Power Loggers Transfer Screen 43 

Merge Options 46 



 

 Contents  •  iv 

Merging Existing Log Files 47 

Chapter 4:  Viewing Exceptions and Generating Reports 50 

Viewing Exceptions 50 

Checking for and Clearing Exceptions 50 

Controlling How Exceptions are Displayed 51 

Maximizing the Viewing Area 52 

Generating Reports 52 

Viewing Complete Data in a Report 52 

Limiting the Content of a Report 52 

Generating a Report 54 

Chapter 5:  Using Power Logger Analysis Tools 56 

Discharge Profile Tool 56 

Discharge View Tool 58 

Appendix A:  Installing Motive Power Manager to a User-Provided 

Computer 61 

Compatibility and Prerequisites 61 

Installation Overview 61 

Installing the Custom SQL Server 62 

Installing Motive Power Manager 64 

Appendix B: MPM Features List 67 

Home Tab Functions 67 

Setup Tab Functions 69 

Appendix C:  Exception Parameter Definitions and Default Settings 72 

Appendix D:  Sample Reports and Graphs 76 

View and Export Options for Reports and Graphs 76 

Exceptions 77 

Fast Charge 79 

Power Logger 84 

Conventional Charge 89 

Fleet 90 

Index 95 

 



 

Motive Power Manager User’s Manual Chapter 1:  Introduction  •  1 

Chapter 1:  Introduction 

What is Motive Power Manager™? 
Motive Power Manager (MPM) is a comprehensive electric-vehicle fleet energy-

management system designed for use with Express fast chargers or Power Logger 

battery modules.  MPM software collects battery data using Bluetooth, wireless 

technology then merges and analyzes this data to paint a complete picture of vehicle 

energy usage and battery performance.   

MPM can be purchased preloaded on an MPM Netbook computer with software and 

Bluetooth® wireless capability installed and ready to go out of the box, but MPM 

software can also be purchased separately for use with a personal computer. 

 

 

Features  
Motive Power Manager is a powerful, energy-management system designed for all 

types of charging applications including conventional, opportunity, and fast 

charging. 

Communications  

� Charger and battery data automatically aggregated using wireless technology.  

� Information distributed by PC, local network, or through the Internet. 

Bluetooth® 
Wireless 

Technology 

Express Fast 

Charger 

Motive Power 
Manager™ 

® Bluetooth is a registered trademark of Bluetooth SIG, Inc. 
™Motive Power Manager is a trademark of Aker Wade Power Technologies, LLC. 
 

Truck/Battery with 

Power Logger 
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User-Defined Exceptions  

� Exceptions defined either for an entire fleet or per battery/truck. 

� All important battery variables monitored:  voltage, temperature, electrolyte 

level, energy throughput, and charging compliance. 

Powerful Reporting Tools  

� Over 30 reports predefined for big-picture fleet monitoring. 

� Powerful graphical reports for quick analysis. 

� Relative workload reported by battery, truck, or the fleet as a whole. 

� Reports scalable, for all dates or a range of dates, by battery, truck, or fleet. 

� Works with DC Power Logger wireless battery monitoring devices and Express 

fast chargers. 

 

 

Getting Started 

Starting-Up Motive Power Manager  

If you purchased a Motive Power Manager Netbook, all necessary software will be 

installed ready to run out of the box.   The MPM Netbook is also shipped with a 

Bluetooth adapter ready to plug in and start communicating with Express Fast 

Chargers and DC Power Logger battery modules.  

 

To startup Motive Power Manager: 

1. Remove the MPM Netbook, power cord, and Bluetooth adapter from the box. 

2. Connect the power cable to the MPM Netbook and power it up 

3. Once Windows® has started, insert the Bluetooth adapter into one of the USB 

ports.  The LED on the adapter should illuminate indicating it is ready to 

communicate. 

MPM Netbook 

Bluetooth Adapter 

Note:  See “Appendix A. 

Installing Motive Power 
Manager on a User-
Supplied Computer” if you 
did not purchase MPM on 
an MPM Netbook from 
Aker Wade Power 
Technologies. 

Note:  See “Chapter 2. 

Setting-Up Your Fleet 
Management System” for 
details on creating and 
managing an MPM 
Database and configuring 
exception parameters. 
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4. Start up Motive Power Manager by double-clicking the icon  on the 

Windows Desktop.   The MPM software will open as shown below. 

 

Quick Tour of the MPM User Interface 

The MPM user interface is similar in appearance and operation to the most recent 

Microsoft Office programs. 

Quick Start Button 

Usually, the first task you perform when beginning a session with Motive 

Power Manager is to create or open a database. The MPM Quick Start 

button provides quick access to available databases in your system and is 

the starting point for creating, opening, and importing databases.  Transferring data 

from chargers and battery modules can also be initiated here. 

Quick Access Toolbar 

 

The Quick Access toolbar is a user-configurable collection of MPM commands for 

often-performed tasks.  Most MPM commands can be added to the toolbar giving 

you the flexibility to work the way that is most convenient for you.   The toolbar can 

also be placed above or below the tab area. 

Setup and Home Tabs 

 

The full collection of MPM commands are divided into two categories and grouped 

onto the tabs: Setup and Home.  The tab area, referred to as the ribbon, can be 

minimized to allow for more viewing area in the Exceptions, Batteries, Chargers, 

and Trucks panes. 

The Setup tab is where you configure exceptions, program Power Logger battery 

modules, and perform database and system tasks. 

The Home tab contains a complete set of options for often-used tasks such as 

“discovering” chargers and battery modules through the Bluetooth wireless system, 

transferring data from them, and merging the data into a database.  In addition, the 

Home tab provides a comprehensive suite of reports and graphs that can be printed 

Note:  Motive Power 

Manager with a blank 
database showing no 
charger, battery, or 
exception data. 

Note:  To move the 

toolbar above or below 
the ribbon: Right-click on 

the text of one of the tabs 
and choose Show Quick 
Access Toolbar Below 
(Above) the Ribbon from 

the pop-up menu. 
 

To minimize the ribbon 
tab area: Right-click on the 

text of one of the tabs and 
choose Minimize the 
Ribbon from the pop-up 
menu. 

Note:  To add an MPM 

command to the toolbar: 

Right-click the desired 
command residing on the 
Home, or Setup tab and 
choose Add to Quick 
Access Toolbar from the 

pop-up menu. 

Note:  See “Chapter 3.  

Transferring and Merging 
Data” to learn how to 
collect data from Express 
Fast Chargers and DC 
Power Logger modules and 
merge it into an MPM 
Database. 
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or exported.  Also, there is a set of controls for viewing the data that is displayed in 

the viewing panes for Exceptions , Batteries, Chargers, and Trucks below the tabs. 

Custom Program Settings 

MPM software allows you to select only the features of the program that are needed 

for your particular charging and monitoring operation. MPM software is designed to 

work with all types of battery charging and monitoring applications (fast charging, 

opportunity charging, and conventional charging) and to collect data from both 

Express fast chargers and Power Logger battery modules.  Because of this power and 

flexibility some of the screens and reports and other functionality of the software 

might not be needed for your application and can be hidden from view if desired. 

The Settings command on the Home tab allows you to configure MPM software to 

show only the features and information you need for transfer operations; for viewing 

battery, charger, exception, or truck data in the viewing panes; and for reports. 

Chargers, Batteries, and Exceptions Viewing Panes 

If your operation uses Express Fast Chargers, a list of chargers and batteries will 

appear in their respective panes once you have transferred and merged log files from 

the chargers.  If your operation uses Power Logger modules to collect battery data, a 

list of these batteries will appear in the Batteries pane once you have transferred and 

merged log files from those modules.   

The exceptions that appear in the Exceptions pane are controlled in three ways: 

1. The setting of exception parameters in the Setup tab. 

2. The setting of the date parameters in the Setup or Reports tab.  This establishes 

a time window for which exceptions are displayed.   

3. The selection of a specific charger and/or battery in the Chargers and Batteries 

panes (or multiple chargers and/or batteries).  This limits the exceptions 

displayed to only those specific chargers and batteries. 

 

Trucks Viewing Pane 

If your operation uses Power Loggers for battery monitoring, the addition of a Truck 

ID module mounted on the electric vehicle allows you to monitor truck utilization.   

From the Trucks viewing pane in the MPM software you can enter descriptive 

information about your trucks and also assign trucks to a truck group and shift 

schedule for greater flexibility in monitoring truck utilization through the Fleet 

reports. 

Note:  See “Chapter 4.  

Viewing Exceptions and 
Generating Reports” for 
complete instructions on 
controlling the view of the 
Chargers, Batteries, and 

Exceptions panes. 

Note:  See “Chapter 2.  

Setting-Up Your Fleet 
Management System” to 
learn how to customize 
MPM software for your 
particular charging and 
monitoring operation. 
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Reports, Graphs, and Power Logger Data Analysis 

The viewing panes allow you to keep track of exceptions as soon as data from 

chargers or Power Logger battery modules have been transferred and merged.  If you 

want to create a permanent record of battery data or perform more in depth analysis, 

you can choose one of the many formats for generating a report or graph.  For in-

depth power discharge analysis of your operation you can use the Power Logger 

Analysis tools.  

Sample Exception Report 

 

Note:  See “Chapter 4. 

Viewing Exceptions and 
Generating Reports” and 
“Chapter 5. Power Logger 
Analysis Tools” for more 
information. 

Note:    Batteries are listed 

in the Batteries pane 

whether battery data is 
collected through Express 
fast chargers or Power 
Logger modules. Those 
listed from Power Loggers 
are distinguished by a 
checked box in the Power 
Logger column. 
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Discharge comparison of Two Batteries Using the 
Power Logger Analysis Tools 
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Chapter 2:  Setting-Up Your Fleet 

Management System  

Setting-up a fleet management system using Motive Power Manager is done 

essentially the same way whether your operation uses Express Fast Chargers or DC 

Power Logger battery modules as the source for battery data. 

The basic steps described in this chapter for setting-up your management system are: 

Step 1.  Starting Motive Power Manager 

Step 2.  Obtaining a License 

Step 3.  Customizing MPM Software for your Operation 

Step 4.  Creating an MPM Database 

Step 5.  Configuring Power Logger Battery Modules (Power Logger applications 

only) 

Step 6.  Performing an Initial Transfer and Merge from Express Fast Chargers or 

Power Logger Battery Modules 

Step 7.  Editing Charger and Battery Details  

Step 8.  Configuring Exception Parameters 

Step 9.  Creating Shift Schedules and Truck Groups (Conventional charging 

applications only) 

 

Other Setup operations described in this chapter include: 

• Setting Exception View Parameters 

• Performing Database Tasks 

• Transferring MPM Software to a Different Computer or Recovering from 

Corrupted Software 

• MPM Software Version and Resetting the Software 

 

Step 1.  Starting Motive Power Manager  
To get started you must first start Motive Power Manager and get a license from 

Aker Wade. 

To start Motive Power Manager: 

Start Motive Power Manager by double-clicking the icon  on the Windows 

Desktop.    
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Or, 

Click the Windows Start button and navigate to the Motive Power Manager program 

as shown below. 

 

 

 

  

The Motive Power Manager program will open with a reminder that this is an 

unlicensed version and that you need to contact Aker Wade for a license.  

 

Upon clicking OK a blank database will open. 

  

Step 2.  Obtaining a License 
 

Basic and Full license versions of MPM software are available.  Unlicensed software 

has the same functionality as the Basic license version but  will operate only 5 days.    

The Basic Edition, which is free, supports the most recent 60 days of Fast Charge 

data, the most recent 7 days of fixed-install Power Logger data, and unlimited split-

core Power Logger data.  The Full Edition, which must be purchased initially and 

renewed annually, supports unlimited days on all Fast Charger and Power Logger 

data.   

See Appendix B.  MPM Features List, for a complete list of features available in 

MPM software. 

NOTE:  Any time you 

intend to transfer data from 
a Fast Charger or Power 
Logger you must insert the 
Bluetooth adapter securely 
into one of the USB ports 
before starting Motive 
Power Manager.  The LED 
on the adapter should 
illuminate indicating it is 
ready to communicate. 
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To obtain a license for the Basic or Full Edition of MPM: 

1. From the Setup tab click .  The MPM License Details dialog box 

opens. 

 

2. Email the following information  to service@akerwade.com :  

• The 5-digit PC Key located on the MPM License Details screen. 

• Your first and last name. 

• Reference number (found on the envelope for the CD containing MPM 

software).  This is for those who have purchase the software on CD-

ROM only. 

• Your email address. 

• Your phone number. 

• Your company name. 

A  License Code good for one year will be generated and e-mailed to you. 

The start date begins on the day your license code was sent to you.   

3. Copy and paste the code into the License Code box 

4.  Verify that the code matches exactly and click Apply then OK.   

 

Step 3. Customizing MPM Software for your Operation 
 

MPM software provides a comprehensive set of features for all types of charging 

applications: fast, opportunity, and conventional.  In order to tailor the software to 

your particular application’s requirements, however, you can select and display only 

the features of the program that are needed for your particular charging and 

monitoring operation.   

To configure program settings: 

1. Once the MPM program is running, from the Setup tab click the Info command 

.  The Program Settings screen will open. 

NOTE:  After clicking 

Apply you should see 

either Basic Edition or Full 
Edition in the description 
text box along with the 
features included. 



 

Motive Power Manager User’s Manual Chapter 2:  Setting-Up Your Fleet Management System  •  10 

Or,   

Immediately after initiating the startup of the MPM software, click the Settings 

button on the MPM startup screen.  In this case the Program Settings screen 

will open before the MPM program starts running. 

MPM Startup Screen 

 

Program Settings Screen 

 

2. Check or uncheck the boxes on each of the tabs of the Program Settings 

screen:  Transfer, View, and Reports.  See the table below for typical settings 

for different charging operations. 

3. Click OK. 

4. If you accessed the Program Settings screen from the Setup tab, close and 

restart Motive Power Manager. 

 

 

 

 

 

 

 

NOTE:  The Program 

Settings option, Enable 
Japan CSV Output, is for 

special applications only 
and should not be checked 
unless authorized by Aker 
Wade. 
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Typical Program Settings for MPM Software by Application Type 

Program Setting 
Express Fast 

Charging  

Opportunity 
Charging  

with Power 
Loggers 

Conventional 
Charging  

with Power 
Loggers 

Gateway 

Transfer Tab     
Show Chargers on Transfer Screen � � � � 

Show Power Loggers on Transfer Screen � or � � � � 

Show Remote Bluetooth Gateways1 on 
Transfer dialogs 
 

� 
 

� 
 

� 
 

� 
 

View Tab     
Hide Batteries � � or � � or � � 

Hide Chargers � � � � 

Hide Exceptions � � � � 

Hide Trucks 
 

� 
 

 � 
 

� or �2 
 

� 
 

Reports Tab     
Hide Fast Charge Reports � � � � 

Hide Conventional Charge Reports � � � � 

Hide Power Logger Reports � � � � 

Hide Power Logger Analysis � � � � 

Hide Fleet Management Reports 
 

� 
 

� 
 

� or �2 
 

� 
 

1
Remote Bluetooth Gateways is a term used for a legacy product and is not used in any current installation. 

2
 Viewing data by truck in the Trucks viewing pane and viewing Fleet Management Reports require the 
installation of an Aker Wade Truck ID module to identify the electric vehicle to the Power Logger. 

 

Step 4. Creating an MPM Database for the First Time 

To create a new Motive Power Manager database: 

1. With MPM Software running, click the Motive Power Manager Quick Start 

button  

 

And choose .  The Create Database box opens. 

 

2. Type the name of the database in the name box. 

 

3. Click OK.  Motive Power Manager will create and open a new database.  The 

name of the database will appear in the lower, left corner of the MPM window. 

NOTE:  The following 

characters are not 
permitted as part of a 
database name:   ’ ” : < 
> ? [ ] | * 

 
Also, a name that includes a 
number within parentheses, 
such as (1), is not permitted. 
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Step 5. Configuring Power Logger Battery Modules 
This step is for Power Logger users only. 

 Configuring Power Logger battery modules requires Bluetooth communications 

capability on the computer used to run Motive Power Manager.  The Motive Power 

Manager Netbook is shipped ready to go out of the box with all needed software 

installed and the Bluetooth adapter included.  The Bluetooth adapter shipped with the 

product is the only adapter that is currently supported by Motive Power Manager.  If 

you are running Motive Power Manager on a user-supplied computer, you will need 

to purchase the adapter from your supplier separately from the Motive Power 

Manager software itself. 

The Power Logger battery module collects important battery data including voltage, 

temperature, electrolyte level, energy throughput, and charging compliance.  To 

ensure the data retrieved from the Power Logger modules is accurate, it is important 

to perform a basic setup for the modules and synchronize the clock of the modules 

with the PC running Motive Power Manager. 

Before configuring Power Logger modules you must first verify that Bluetooth 

communications is operating and then “discover” the modules. 

To verify Bluetooth communications is operating: 

In order for the Bluetooth adapter to operate properly with Motive Power Manager, 

you must install the Bluetooth adapter while the Motive Power Manager program is 

closed. 

1. Before starting up Motive Power Manager, insert the Bluetooth adapter into a 

USB port on your computer.  In a few seconds a Bluetooth icon will appear in 

the Windows System tray. 

  

And, the LED on the adapter will be ON. 

2. Start Motive Power Manager. 

To “Discover” Power Logger Battery Modules: 

1. From the Setup tab click the Configure command .  The Power 

Loggers setup screen will open. 

Note:  Skip this step if you 

are not using Power Logger 
Battery Modules.  

Note:  For instructions on 

installing the Bluetooth 
adapter and software on 
your computer, see 
“Appendix A. Installing 
Motive Power Manager to a 
User-Provided Computer. “ 

NOTE:  Any time you 

intend to transfer data from 
a Fast Charger or Power 
Logger you must insert the 
Bluetooth adapter securely 
into one of the USB ports 
before starting Motive 
Power Manager.  The LED 
on the adapter should 
illuminate indicating it is 
ready to communicate. 
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2. Click Discover.  After a few seconds all battery modules within Bluetooth range 

will appear in a list similar to that shown below. 

 

 

To synchronize date/time with the PC: 

1. Right-click the name of a Power Logger and choose Set Time/Date. 

Note:  For a description of 

all Power Logger battery 
module commands, see 
Aker Wade publication, 
“DC Power Logger 
Installation and Operation 
Manual, 3-3005-20”. 

Note:  The “Discover” 

operation will take several 
seconds or longer in a 
noisy environment where 
there is a lot of 
electromagnetic 
interference, either from 
plant operations or other 
wireless devices. 
 
You may need to initiate the 
“Discover” operation more 
than once in a noisy 
environment to make sure 
all devices are discovered. 

Note: To set the Transfer 

screen to display Power 
Loggers only, make sure 

 is not 

checked. 



 

Motive Power Manager User’s Manual Chapter 2:  Setting-Up Your Fleet Management System  •  14 

 

The Update Time dialog box will appear. 

 

2. Click Yes. The synchronized time and date will appear in the status field for the 

updated Power Logger.  

 

 

To set the basic configuration: 

1. Right-click the name of a Power Logger and choose Set Configuration. 
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The Battery Module Setup dialog box opens.  

 

 

2. Type in the correct configuration information for the battery and click Apply. 

The Warning dialog box then opens. Note:  Synchronize the 

clocks and perform basic 
setup for each Power 
Logger battery module in 
your operation.  
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3. Click Yes.  Then click Close on the Battery Module Setup dialog box.   

Synchronize the clocks and perform basic setup for each Power Logger battery 

module in your operation. 

 

Step 6. Performing an Initial Transfer and Merge from 
Express Fast Chargers or Power Logger Battery 
Modules 

In order to add descriptive information into the database for each fast charger or 

battery in your operation, you must first perform an initial transfer and merge from 

the Express Fast Chargers or Power Logger battery modules.  This transfer and 

merge will automatically identify each of the devices in your operation, within 

Bluetooth communications range (~300ft), and each will be listed in the Batteries 

and/or Chargers panes. 

To transfer data from Power Logger battery modules: 

If you have performed Step 5. “Configuring Power Logger Battery Modules” you 

will have already discovered the Power Loggers and will only need to perform an 

initial transfer and merge. 

1. From the Home tab click .  The Power Loggers transfer screen will 

open with the previously discovered modules appearing in the list. 

 

2. Check the Power Logger(s) you want to include in the transfer from the list of 

discovered Power Loggers and click Transfer.  The status of each transfer is 

indicated in the Status field for each device. 

Note: To set the Transfer 

screen to display Power 
Loggers only, make sure 

 is not 

checked. 
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3. Once the transfer for all modules is complete, click Merge to Database. The 

Merge to Database screen opens. 

 

4. Check the Power Logger(s) you want to include in the merge and click Merge.  

The status will be updated for each checked Power Logger until the merge is 

complete.  

5. Click OK to close the Merge to Database screen. 

Successful completion of the initial transfer results in a list of batteries appearing in 

the Batteries pane as shown below. 

 

 

To transfer data from Fast Chargers: 

1. From the Home tab click .  The Chargers transfer screen will open 

with previously discovered modules appearing in the list or blank if no chargers 

have been discovered. 
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2. From the Chargers transfer screen click Discover.   After a few moments any 

discovered chargers will appear in the Chargers transfer screen as shown below. 

 

3. Check the charger(s) you want to include in the transfer from the list of 

discovered chargers and click Transfer.  The status of each transfer is indicated 

in the Status field for each device. 

4. Once the transfer for all modules is complete, click Merge to Database. The 

Merge to Database screen opens.  

Note: To set the Transfer 

screen to display Fast 
Chargers only, make sure 

 is not 

checked. 

NOTE:  Any time you 

intend to transfer data from 
a Fast Charger or Power 
Logger you must insert the 
Bluetooth adapter securely 
into one of the USB ports 
before starting Motive 
Power Manager.  The LED 
on the adapter should 
illuminate indicating it is 
ready to communicate. 

Note:  The “Discover” 

operation will take several 
seconds or longer in a 
noisy environment where 
there is a lot of 
electromagnetic 
interference, either from 
plant operations or other 
wireless devices. 
 
You may need to initiate the 
“Discover” operation more 
than once in a noisy 
environment to make sure 
all devices are discovered. 
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6. Check the charger(s) you want to include in the merge and click Merge.  The 

status will be updated for each checked charger until the merge is complete.  

7. Click OK to close the Merge to Database screen. 

Successful completion of the initial transfer results in a list of chargers and batteries 

appearing in their respective viewing panes similar to that shown below. 
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Step 7. Configuring Charger or Battery Details 
Once the initial transfer and merge has been performed you can add descriptive 

information referred to as charger and battery details.  This descriptive information 

makes it easier to identify the elements of your operation in MPM reports and when 

viewing exceptions. 

To edit charger details: 

1. From the Setup tab select a charger from the list in the Chargers pane.  To do 

this move the cursor into the vertical band next to the charger you want to select. 

Once the cursor changes into a horizontal arrow, click the mouse.  A selected 

charger is indicated by its row turning yellow. 

      

2. Click the Configure command .  The Edit Charger Details 

dialog box opens. 

 

3. Enter charger details that make it easier for you to identify the elements of your 

operation and click OK.  The updated charger information will appear in the 

Chargers pane. 

To edit battery details: 

1. From the Setup tab select a charger from the list in the Batteries pane.  To do 

this move the cursor into the vertical band next to the battery you want to select. 

Once the cursor changes into a horizontal arrow, click the mouse.  A selected 

battery is indicated by its row turning yellow. 

 

2. Click the Configure command .  The Edit Battery Details 

dialog box opens. 



 

Motive Power Manager User’s Manual Chapter 2:  Setting-Up Your Fleet Management System  •  21 

 

3. Enter battery details that make it easier for you to identify the elements of your 

operation and click OK.  The updated information for the battery will then 

appear in the Batteries pane. 

Step 8. Configuring Exception Parameters 
This section explains how to configure exception parameters for all batteries or 

individual batteries in the database. 

To access the Configure Exceptions screen: 

From the Setup tab and click the Configure command .  The 

Configure Exceptions screen will open. 

 

From the Configure Exceptions screen you can configure exception parameters and 

define the scope of those parameters to encompass all batteries or selected batteries.  

Choosing the Scope of the Settings  

The Settings for combo box allows you to choose the scope of the exception 

parameter settings. The setting, Default, establishes the scope of the settings to all 

batteries in the database.  
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To limit the scope of parameter values to a specific battery: 

If you want to set unique parameter values for a specific battery, click the Settings 

for text box, choose the battery you want to set those values for, and then change the 

desired values(s) as explained under “Setting Exception Parameter Values” below. 

 

Expanding and Collapsing the Exception 
Categories 

The exception categories Battery Status, Battery Usage, Fast/Opportunity Charge 

Applications, and Conventional Charge Applications appear with expansion 

buttons beside each category. The  symbol indicates the collapsed state and the  

symbol indicates the expanded state as shown in the screen below. 

 

Each category can be expanded to list all exception parameters by clicking  beside 

it. Clicking  beside Battery Status will cause the list to collapse.  Clicking an 

exception parameter such as High Temperature at Start of Charge will cause the 

settings of the parameter to appear. 

Setting Exception Parameter Values 

There are two steps in setting each exception parameter.  First, decide whether or not 

you want to include the exception parameter in exception reports, which is done by 

enabling or disabling it.  Second, if you want to enable the exception parameter, set 

the value(s) of its parameter(s). If the actual value falls outside the set value, the 

exception will be reported.   

Note:  See also “Appendix 

C. Exception Parameter 
Definitions and Defaults” 
for a description of each 
Exception Parameter, its 
default settings, and its 
range of values. 
 

Note:  Any parameter that 

has a different value than 
that set under the Default 

scope is identified by the 
Setting and the Value 
appearing in bold type.  
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Enabling and Disabling an Exception Parameter 

To enable or disable an exception parameter:  

1. Select an exception parameter, such as High Temperature at Start of Charge. 

2. Right-click the value (True or False) for the Enabled setting.  A pop-up menu 

will appear.  

 

3. Choose True to include the parameter, or False to exclude it. This procedure is 

the same to enable or disable all exception parameters. 

Changing the Value of a Parameter Setting 

Nearly all exception parameters have settings in addition to Enabled/Disabled.  

Some values for these settings are numerical, some are True/False, and some consist 

of a selection of a schedule type (such as in the Equalize Charge missed and Finish 

Charge missed parameters). 

To change numerical values of a parameter: 

1. Select an exception parameter such as High Temperature at Start of Charge.  

2. Right-click the numerical value for the Temp setting.  A pop-up menu will 

appear. 
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3. Choose Edit.  A New Value for H box will appear.  

 

4. Type in a new value and click OK.  

To change True/False values for a parameter: 

1. Select an exception parameter, such as Truck was not on charger for 

prescribed time.  

2. Right-click the value (True or False) for any of the settings Ignore Monday-

Ignore Sunday.  A pop-up menu will appear.  

 

3. Choose True to include that day, or False to exclude it.  

Note:  The parameter 

setting, Repeat Interval, 
which is included in all 
Battery Status 
parameters, is the 
minimum wait time, 
expressed in minutes, 
before another 
occurrence of this event 
is reported 
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To change the selection of a schedule type  
(for Equalize Charge missed and Finish Charge missed) 

1. Select either the Equalize Charge missed or Finish Charge missed exception 

parameter.  

2. Right-click the value for the Method setting.  The Method setting selects the 

type of schedule desired for the Equalize Charge missed or Finish Charge 

missed exception parameter.  A pop-up menu will appear.  

  

 

3. Choose Number of Days or Day of Week.  

Step 9.  Defining Shift Schedules and Groups for 
Conventional Charging Applications 

Perform this step only if you are setting-up a fleet management system for a 

conventional charging application that is monitoring truck utilization over multiple 

shifts.   

The Shift Schedule and Groups features are used to monitor truck utilization by 

shift and by groups.  Use of these features requires the installation of a Truck ID 

module on each truck to be monitored.  The Truck ID module identifies the truck to 

the Power Logger module mounted on the battery.  Once you have defined a 

schedule and /or group and associated your trucks to them, the Fleet reports will 

monitor truck utilization on a shift and group basis. 

This step includes three parts: 

1. Defining a Shift Schedule that corresponds to your operation. 

2. Defining a Group or Group(s) of trucks you wish to monitor together if desired. 

3. Adding truck details and assigning the trucks to a Schedule and Group in the 

Trucks pane. 

 

Note:  See also “Appendix 

C. Exception Parameter 
Definitions and Defaults” 
for a description of each 
Exception Parameter, its 
default settings, and its 
range of values. 
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Defining a Shift Schedule 

To Create or Edit a Shift Schedule: 

1. From the Setup tab click the Configure command . 

The Select Schedule dialog box will open.  

 

2. Choose New to create a new schedule or select an existing schedule from the 

combo box and choose Edit.  The Schedule configuration box will open. 

 

Up to three shifts can be defined in the shift grid area, including break times.  

Each cell of the grid represents a 15-minute segment.  As you mouse over the 

grid a pop-up window will identify the beginning and end times of each cell. 

To Set Up Shifts and Breaks: 

1. To define Shift 1, click and hold in the cell whose begin time matches the 

beginning time of Shift 1 in your operation and drag to the right until you reach 

the cell whose end time matches the end of Shift 1 in your operation.  The cells 

defined for Shift 1 will automatically shift to the left resetting the beginning of 

the work day to the beginning of Shift 1.  Also, a description of Shift 1 appears 

below the grid area.  The example below shows Shift 1 defined from 6 am to 4 

pm. 

Beginning of 
Work Day 

End of  
Work Day 

Grid area for 
defining shifts 

Name box 

Note:  If you don’t have 

room to define Shift 1 in 
your operation (for example 
if Shift 1 is from 11 pm – 7 
pm), you can shift the 
beginning of the work day 
by repeatedly clicking 

 until the beginning 
of the work day 
corresponds to the 
beginning of Shift 1 in your 
operation. 
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2. To identify breaks for Shift 1, within the cells defined for Shift 1 select the cell 

or cells that correspond to the breaks in your operation.   

 

3. Set up the second and third shifts as desired. 

4. Name the schedule by typing a name in the Name box and click OK. 

To Remove a Shift: 

Check the box in the Remove column, in the shift description area below the grid, 

for the shift you want to remove. 

To Delete an Existing Schedule: 

1. From the Setup tab click . 

The Select Schedule dialog box will open.  

 

2. Select an existing schedule from the combo box and choose Delete. 

Defining Truck Groups 

To Create or Edit a Truck Group: 

1. From the Setup tab click the Configure command . 

The Select Group dialog box will open.  
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2. Choose New to create a new group or select an existing group from the combo 

box and choose Edit.  The Group configuration box will open. 

 

3. Select a truck or trucks to move. To do this move the cursor into the column to 

the left of the charger you want to select. Once the cursor changes into a 

horizontal arrow, click the mouse.  A selected truck is indicated by its row 

turning blue. 

4. Click   to move the truck into the new group. 

5. Repeat this process until you have added all the trucks.  For example if you 

wanted to add Trucks1-3 to the new group, the Configure box would appear as 

follows. 

 

6. Type in a name and description for the group in the Group and Description 

boxes. 

 

7. Click OK. The truck/group assignment will appear in the Group column in the 

Trucks pane. 

To Delete an Existing Group: 

1. From the Setup tab click . 

The Select Group dialog box will open.  

Note:  Trucks can be 

removed from a group by 
selecting the truck in the 
Elements included box 
then clicking . 

Selecting multiple trucks 

not in a block:  Select a 

truck, press and hold the 
Ctrl key, then select other 
trucks as desired. 

Selecting a block of 

trucks:  Select the first 

truck in the range, press 
and hold the Shift key, 

then select the last in the 
range. 
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2. Select an existing group from the combo box and choose Delete. 

Adding Truck Details and Assigning Trucks to a 
Schedule 

To add truck details and assign a truck to a Schedule: 

1. From the Setup tab select a truck from the list in the Trucks pane.  To do this 

move the cursor into the vertical band next to the charger you want to select. 

Once the cursor changes into a horizontal arrow, click the mouse.  A selected 

truck is indicated by its row turning yellow. 

 

2. Right-click the truck you want to configure and choose Configure from the pop-

up menu.  The Truck Configuration dialog box opens. 

 

 

3. Enter truck details for Model, Entered Service, Name, and Description that 

make it easier for you to identify the elements of your operation. 

4. If you defined a schedule previously you can choose it from the Schedule 

combo box. If you defined a group for the truck previously, the name of the 

group will appear in the Group combo box.  You can reassign the truck to 

another group, if desired, using the Group combo box.  You can also edit the 

current schedule or group by clicking . 

5. Click OK.  The updated truck information will appear in the Trucks pane. 
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Setting Up Auto-Log 
[This feature is not yet implemented.] 

 

Setting Exception View Parameters 

Setting Maximum Out-Of-Sync Days 

Maximum Out-Of-Sync Days sets the maximum number of days allowed from the 

most recent date recorded in the battery data residing in the database.  If it has been 

longer than the number-of-days setting, the following reminder will appear when you 

initiate the  command. 

 

To set the Maximum Out-Of-Sync days: 

From the Setup tab click the up arrow or down arrow of the Max Out-Of-Sync Days 

spin box to set the number of days. 

Viewing Exceptions in the Exceptions Pane 

To check for exceptions:  

From the Setup tab click .  Any exceptions that are detected 

appear in the Exceptions pane. 

To clear exceptions:  

From the Setup tab click .  Any exceptions that are displayed in 

the Exceptions pane are cleared leaving the pane blank.  

To view exceptions within a range of dates:  

1. From the Setup tab set the Exceptions Start Date and End Date to define the 

time window for which exceptions are displayed. 

2. Click .  The exceptions displayed in the Exceptions pane 

will only include those that fall within the time window. 

 

 

 

 

Note:  The Check 

Exceptions command 

automatically performs the 
Clear Charger, the Clear 
Battery, and the Clear 
Trucks commands  found 
on the Home tab. 

 
The Check command 

displays only exceptions 
within the range of dates set 
in the Start Date and End 
Date boxes. 

 
 

Note:  See “Chapter 4. 

Viewing Exceptions and 
Generating Reports” for 
more viewing options. 
 

Note:  Setting a range of 

dates does not delete any 
data in the database, but 
only affects the reporting of 
exception and log data. 
Only exceptions that fall 
within the time span are 
displayed or reported. 
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Performing Database Tasks 

Opening the Database Maintenance Screen 

To open the Database Maintenance screen: 

 Click  on the Setup tab.  When the screen opens, all MPM 

databases that have been created on your MPM Netbook or personal computer, as 

well as databases that have been imported, will appear on the list. 

 

 

From the Database Maintenance screen you can: 

• Change the active database. 

• Import a database. 

• Perform database maintenance operations. 

• Edit (trim) a database. 

Selecting (Activating) a Database 

To activate a database from the list of databases: 

1. From the Database Maintenance screen choose a database from the list by 

clicking it. 

2. Click Select Database or the command button Select.  The Database Selected 
dialog box will open.  

3. Click Yes to activate the selected database. 

Note:  Double-clicking a 

database in the list will also 
select it. 
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Importing a Database 

To import a PC database from Data Manager: 

1. From the Database Maintenance screen click Import and choose Import PC 

Database.  The Select Existing FASTWare Database dialog box opens. 

2. Navigate to the location you have stored the database and click Open. 

3. Once the Confirm Database Name dialog box opens, click OK. 

After a moment the database will appear in the list on the Database 

Maintenance screen. 

Adding a Description for the Database 

This feature is primarily used if you are managing multiple databases. You can add a 

user-friendly customer name and description for each database. 

To add a customer name and database description: 

1. From the Database Maintenance screen double-click the Customer or 

Description field for the database.  The blinking cursor will indicate that you 

can edit the field. 

2. Type in a customer name or description. 

3. Press Enter. 

Performing Other Database Maintenance 
Operations 

The following operations can be performed from the Database Maintenance 

menu. 

• Create and delete a database. 

• Detach or attach a database to an Aker Wade server. 

• Edit SQL Server parameters. 

• Move a database or email a database. 

Creating a New Database 

To create a new database: 

1. Click Database Maintenance from the Database Maintenance screen, then 

choose New Database.  The Create Database dialog box will open. 

 

NOTE:  The following 

characters are not 
permitted as part of a 
database name:   ’ ” : < 
> ? [ ] | * 

 
Also, a name that includes a 
number within parentheses, 
such as (1), is not permitted. 
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2. Type a name for the database and click OK. 

Permanently Deleting a Database 

To delete a database: 

1. Choose a database from the list by clicking it. 

2. Click Database Maintenance then choose Permanently Delete Database.  The 

Delete Database dialog box will open. 

3. Click Yes. 

Detaching a Database from a Server 

Detaching a database from a server is a means of removing a database from Motive 

Power Manager.  Detached databases are stored where indicated by the MPM 

Database File Path which is discussed in the section below, “Editing SQL Server 

Parameters”. 

To detach a database: 

1. Select a database in the list by clicking it. 

2. Click Database Maintenance then choose Detach Database from Server.  The 

Detach Database dialog box will open. 

3. Click OK. 

Attaching a Database to a Server 

Attaching a database allows you to re-attach a detached database. 

To attach a Motive Power Manager database: 

1. Click Database Maintenance and choose Attach Database to Server ► From 

Database File.  The Existing FASTWare PC Databases dialog box opens. 

2. Navigate to the location you have stored the database and click Open. 

3. Once the Success information box opens, click OK. 

After a moment the database will appear in the list on the Database Maintenance 

screen. 

To attach a zipped Motive Power Manager database: 

When a database is emailed using the Move Database operation described below, it 

is automatically zipped by MPM and attached to the email.  The Attach Database to 

Server ► From Zip File operation described here is how you attach that zipped 

database to the server on your computer. 

1. Click Database Maintenance and choose Attach Database to Server ► From 

Zip File.  The Open dialog box opens. 

2. Navigate to the location you have stored the zipped database and click Open. 

3. Once the Success information box opens, click OK. 

After a moment the database will appear in the list on the Database Maintenance 

screen. 

NOTE:  Zipped files are 

identified by the file type 
.ZIP. 

NOTE:  Motive Power 

Manager databases are 
identified by the file type 
.MDF. 

NOTE:  Once a database is 

deleted it cannot be 
retrieved. 
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Editing SQL Server Parameters 

The file paths for the location of database files and charge logs can be altered if 

needed.   

To change the path for files: 

1. Click Database Maintenance and choose Edit SQL Server Parameters.  The 

SQL Database Server Parameters dialog box opens. 

 

 

2. To change the path, either type-in a new path in the file path or click  and 

navigate to a new location. 

3. After editing the parameters, click OK. 

To return server parameters to their defaults: 

From the SQL Database Server Parameters dialog box click Use Defaults. 

Moving a Database 

To move a database to the Aker Wade server: 

This operation is done in cooperation with Aker Wade for troubleshooting purposes 

only and requires an active internet connection. 

1. From the Database Maintenance screen choose a database from the list by 

clicking it. 

2. Click Database Maintenance and choose Move Database ► To Server.  

To attach a database to an email: 

1. From the Database Maintenance screen choose a database from the list by 

clicking it. 

2. Click Database Maintenance and choose Move Database ► To email.  An 

email client window opens with the database attached as a zipped file.  

3. Send the email as you would any other email. 

NOTE:  Do not edit the 

Database Server, 
Database User, or 
Database Password 
parameters without  
authorization from Aker 
Wade Power Technologies. 

NOTE:  Attaching a 

database to an email works 
only if you have an email 
client such as Outlook, 
Outlook Express, or 
Windows Live Mail setup 
on your computer. 
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Editing a Database 

The database edit operation allows you to trim the database to include only data that 

falls within a specific time span for the entire database or for selected chargers 

and/or batteries. 

To access the Edit Database screen: 

From the Database Maintenance screen click Database Edit.  The Edit Database 

screen opens. 

 

 

To trim the entire database for a range of dates: 

1. From the Edit Database screen click Trim.  The Trim Date Range for 

Database dialog box opens. 

 

2. Set the Start of Data and End of Data dates. 

3. Choose either of the trim options, Outside Date Range or Inside Date Range. 

4. Click OK. 

Note:  Trimming is a 

means of removing old 
data from a database.  It 
does not delete or remove 
a battery or charger from 
the list. 
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To remove a charger or battery from the database: 

1. From the Edit Database screen right-click the ID of the battery or charger.  See 

notes for selecting multiple chargers or batteries. 

2. Choose Remove. 

To rename a Charger ID or Battery ID: 

1. From the Edit Database screen right-click the ID of the battery or charger. 

2. Choose Rename. The New Value for Charger/Battery ID dialog box will open. 

 

3. Type the new ID and click OK. 

To merge the data from a charger/battery to another 
charger/battery:  

1. From the Edit Database screen right-click the ID of the battery or charger. 

2. Choose Merge To ►[name of charger or battery].  The Merge dialog box opens. 

 

3. Click OK. 

To trim the data for a battery or charger: 

1. From the Edit Database screen right-click the ID of the battery or charger. 

2. Click Trim Data.  The Trim Date Range forH  dialog box opens. 

 

3. Set the Start of Data and End of Data dates. 

4. Choose either of the trim options, Outside Date Range or Inside Date Range. 

5. Click OK. 

Selecting multiple 

chargers or batteries not 

in a block:  Select a 

charger or battery, press 
and hold the Ctrl key, then 

select other chargers or 
batteries as desired. 

Selecting a block of 

chargers or batteries:  

Select the first charger or 
battery in the range, press 
and hold the Shift key, 

then select the last charger 
or battery in the range. 

Note:  Trimming is a 

means of removing old 
data from a database.  It 
does not delete or remove 
a battery or charger from 
the list. 
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Transferring MPM Software to a Different Computer or 
Recovering from Corrupted Software 

If you need to transfer MPM software to a different computer or if you are 

recovering from a problem where you cannot run the MPM software, perform the 

following steps. 

To transfer MPM software to a different computer: 

1. On the original computer click the Setup tab and then .  The MPM 

License Details dialog box opens. 

2. Click Remove License. 

3. Install MPM Software on a new computer. 

4. Contact Aker Wade (have the information for your MPM purchase available). 

5. An Aker Wade agent will provide you with a PC Key Unlock Code. 

6. Open the MPM License Details dialog box on the new computer. 

7. Type in the PC Key Unlock Code and click Unlock.  Your original PC Key will 

appear in the PC Key field. 

8. Provide the PC Key to the Aker Wade agent.  Your original License Code will 

be sent to you via e-mail.  

9. Copy and paste the code into the License Code field. 

10. Verify that the code matches exactly and click Apply then OK.   

To recover from corrupted software: 

Once you have resolved any problem, such as a bad hard drive, for your computer, 

reinstall all required MPM software.  Then perform steps 4-9 above. 

MPM Software Version and Resetting the Software 

To find the MPM software version number: 

Click  from the Setup tab.  The About Motive Power Manager screen 

opens. 
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To reset the MPM Software: 

Click Reset from the About Motive Power Manager screen to reset the MPM 

software if it becomes unresponsive. 
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Chapter 3:  Transferring and Merging Data 

Whether your operation uses Express Fast Chargers or DC Power Logger battery 

modules, the process of getting battery data into the Motive Power Manager database 

is essentially the same.  You will need to: 

1. Transfer charger or Power Logger data via log files to the computer running 

Motive Power Manager software. 

2. Merge the data from the log files into the MPM database. 

Transferring and Merging Fast Charger Data 
The Transfer command on the Home tab opens a screen from which you initiate the 

transfer of data from Fast Chargers or Power Loggers and merge the data into the 

active database. 

Fast Chargers Transfer Screen 

To access the Fast Chargers screen: 

From the Home tab click .  All Charger transfer commands are available 

from this screen.  

 

To “Discover” all chargers within range: 

Before transferring data from chargers, you need to initiate a search for all chargers 

within Bluetooth communications range.  

From the Chargers transfer screen click Discover.   

After a few moments any discovered chargers will appear in the Chargers transfer 

screen as shown below. 

Note: To set the Transfer 

screen to display Fast 
Chargers only, make sure 

 is not 

checked. 

NOTE:  Any time you 

intend to transfer data from 
a Fast Charger or Power 
Logger you must insert the 
Bluetooth adapter securely 
into one of the USB ports 
before starting Motive 
Power Manager.  The LED 
on the adapter should 
illuminate indicating it is 
ready to communicate. 
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To toggle the selection of chargers: 

A charger can be selected or deselected individually by clicking the box next to its 

name.  If you have a large number of chargers this can be a time-consuming process.  

Deselecting all selected chargers in the list and selecting all deselected charges in the 

list can be performed all at once by toggling the selection. 

From the Chargers transfer screen click Toggle.  For example, if no charger in the 

list is selected, clicking Toggle will select all the chargers. 

To transfer data from chargers: 

1. Check the charger(s) you want to include in the transfer from the list of 

discovered chargers. 

2. From the Chargers transfer screen click Transfer.   

After the transfer is complete the Last Read and Status fields of each charger 

will be updated with a time/date stamp and the name of the .CLG log file created 

containing data from the charger. 

 

To merge charger data into the database: 

1. From the Chargers screen click Merge to Database.  The Merge Files to 

Database screen will open.  This screen contains a list of charger log files that 

have been transferred previously.  

Note:  A selected charger 

is indicated by a check in 
the box next to the charger 
name. 
 

Note:  It is recommended 

to merge Charger log files 
immediately after they are 
transferred to Motive Power 
Manager.  Log files can, 
however, be collected over 
a period of time and then 
merged later. 
 
See the section “Merging 
Existing Data Files” later in 
this chapter for more 
information. 

Note:  The “Discover” 

operation will take several 
seconds or longer in a 
noisy environment where 
there is a lot of 
electromagnetic 
interference, either from 
plant operations or other 
wireless devices. 
 
You may need to initiate the 
“Discover” operation more 
than once in a noisy 
environment to make sure 
all devices are discovered. 
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2. Check the charger log file(s) you want to include in the merge. 

3. Click Merge. 

4. If you wish to generate a merge report, click Report.  

 

Merge Options 

To access the merge options click Options from the Chargers transfer screen. 
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To load a Pick List: 

Choose Load Pick List to navigate to and open a saved list of “discovered” chargers.  

Pick List files have the extension .CSX. 

To save a Pick List: 

Choose Save Pick List to save the list of “discovered” chargers that are currently 

displayed in the Chargers screen. 

 

To turn Smart Mode On or Off: 

Choose Use Smart Mode.  Smart Mode will toggle between On and Off. 

To change the Transfer Log Folder: 

1. Choose Change Transfer Log Folder. 

 

2. Navigate to a new folder to which log files will be transferred. 

3. Click OK.  

To turn Use Date Folders On or Off: 

Choose Use Date Folders.  Use Date Folders will toggle between On and Off. 

When Use Date Folders is turned On.  Transferred log files will be placed in dated 

folders. 

To turn Use Demo Data On or Off: 

Choose Use Demo Data.  Use Demo Data will toggle between On and Off. 

Demo data is available only from older devices. 

To turn Use Version 1 Protocol On or Off: 

Choose Use Version 1 Protocol.  Use Version 1 Protocol will toggle between On 

and Off. 

Use Version 1 protocol only if you are unable to transfer data from an older device. 

Note:  A Pick List is a file 

containing a list of 
previously “discovered” 
chargers and Power 
Logger modules.  Saving 
and loading a Pick List can 
save time in an 
environment where 
electromagnetic 
interference slows down 
the “discover” operation. 

Note:  The Smart Mode 

communications protocol is 
used to save time when 
transferring large log files.  
It will only transfer new 
data, data that has not 
already been transferred 
and merged into the 
database. 
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Transferring and Merging Power Logger Data 
The Transfer command on the Home tab opens a screen from which you initiate the 

transfer of data from Fast Chargers or Power Loggers and merge the data into the 

active database. 

Power Loggers Transfer Screen 

To access the Power Loggers Screen: 

From the Home tab click .  All Power Logger transfer commands are 

available from this screen. 

 

To “Discover” all Power Loggers within range: 

Before transferring data from Power Logger battery modules, you need to initiate a 

search for all modules within Bluetooth communications range 

From the Power Loggers transfer screen click Discover.   

Any discovered battery module will appear in the Power Loggers transfer screen as 

shown below. 

Note: To set the Transfer 

screen to display Power 
Loggers only, make sure 

 is not 

checked. 

NOTE:  Any time you 

intend to transfer data from 
a Fast Charger or Power 
Logger you must insert the 
Bluetooth adapter securely 
into one of the USB ports 
before starting Motive 
Power Manager.  The LED 
on the adapter should 
illuminate indicating it is 
ready to communicate. 
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To toggle the selection of Power Loggers: 

A Power Logger module can be selected or deselected individually by clicking the 

box next to its name.  If you have a large number of modules this can be a time-

consuming process.  Deselecting all selected modules in the list and selecting all 

deselected modules in the list can be performed all at once by toggling the selection. 

From the Power Loggers transfer screen click Toggle.  For example, if no Power 

Logger module in the list is selected, clicking Toggle will select all the modules. 

To transfer data from Power Loggers: 

1. Check the Power Logger(s) you want to include in the transfer from the list of 

discovered Power Loggers. 

2. From the Power Loggers transfer screen click Transfer.   

After the transfer is complete the Status field of each Power Logger will be 

updated with a time/date stamp and the name of the .FLG log file created 

containing data from the Power Logger. 

 

To merge Power Logger data to the database: 

1. From the Power Loggers screen click Merge to Database.  The Merge Files to 

Database screen will open.  This screen contains a list of Power Logger log 

files that have been transferred previously. 

Note:  A selected Power 

Logger is indicated by a 
check in the box next to the 
Power Logger name. 
 

Note:  It is recommended 

to merge Charger and 
Power Logger log files 
immediately after they are 
transferred to the Motive 
Power Manager.  Log files 
can, however, be collected 
over a period of time and 
then merged later. 
 
See the section “Merging 
Existing Data Files” later in 
this chapter for more 
information. 

Note:  The “Discover” 

operation will take several 
seconds or longer in a 
noisy environment where 
there is a lot of 
electromagnetic 
interference, either from 
plant operations or other 
wireless devices. 
 
You may need to initiate the 
“Discover” operation more 
than once in a noisy 
environment to make sure 
all devices are discovered. 
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2. Check the Power Logger log file(s) you want to include in the merge. 

3. Click Merge. 

4. If you wish to generate a merge report, click Report.  
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Merge Options 

To access the merge options click Options from the Power Loggers screen. 

 

 

 

 

 

 

 

 

 

 

To load a Pick List:  

Choose Load Pick List to navigate to and open a saved list of discovered Power 

Loggers.  Pick List files have the extension .CSX. 

To save a Pick List: 

Choose Save Pick List to save the list of discovered Power Loggers that are 

currently displayed in the Power Loggers screen. 

To turn Smart Mode On or Off: 

Choose Use Smart Mode.  Smart Mode will toggle between On and Off. 

To change the Transfer Log Folder:  

1. Choose Change Transfer Log Folder. 

 

2. Navigate to a new folder to which log files will be transferred. 

3. Click OK.  

To turn Use Date Folders On or Off:  

Choose Use Date Folders.  Use Date Folders will toggle between On and Off. 

Note:  A Pick List is a file 

containing a list of 
previously “discovered” 
chargers and Power 
Logger modules.  Saving 
and loading a Pick List can 
save time in an 
environment where 
electromagnetic 
interference slows down 
the “discover” operation. 

Note:  The Smart Mode 

communications protocol is 
used to save time when 
transferring large log files.  
It will only transfer new 
data, data that has not 
already been transferred 
and merged into the 
database. 
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When Use Date Folders is turned On.  Transferred log files will be placed in dated 

folders. 

To turn Use Demo Data On or Off: 

Choose Use Demo Data.  Use Demo Data will toggle between On and Off. 

Demo data is available only from older devices. 

To turn Use Version 1 Protocol On or Off: 

Choose Use Version 1 Protocol.  Use Version 1 Protocol will toggle between On 

and Off. 

Use Version 1 protocol only if you are unable to transfer data from an older device. 

Merging Existing Log Files 
Although it is recommended to merge Fast Charger or Power Logger log files 

immediately after transfer, they can be collected over a period of time and then 

merged later.  For example, if your operation requires a battery to be charged by 

more than one Fast Charger (shared charger), then to avoid incomplete data that 

could lead to false exception alarms, it is important to transfer charger log files from 

all chargers before merging them into the database.   

To add and merge existing log files: 

1. From the Home tab click the Transfer command .  The 

Merge Files to Database screen will open. 

 

2. Click File and choose Add Files.  The Open screen opens allowing you to 

navigate to the folder where transferred log files are stored.   

Note:  Merging large 

numbers of log files at one 
time can slow computer 
operation. 
 
Aker Wade recommends 
limiting the number of log 
files merged at one time to 
around 10.   
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3. Navigate to the folder designated to store log files. If you are adding Charger log 

files, make sure the file type option next to the File name box is set as follows: 

 

 

If you are adding Power Logger log files, make sure the file type option is set as 

follows: 

 

4. Choose the log file or files you want to add and click Open.  The files will be 

added to the Merge Files to Database screen. 

5. Make sure the file(s) you want to merge are checked, then click Merge.  After 

the merge is complete the Device ID and Status fields will be updated 

 

To remove files from the merge list: 

From the Merge Files to Database screen, right-click the name of the file you want 

to remove from the list and choose Remove File. 

Note:  Charger log files 

have the extension .CLG.  
Power Logger log files have 
the extension .FLG. 
 
The default path for log files 
is:  C:\MPM Data\Log Files\. 
 

Selecting multiple files 

not in a block:  Select a 

file, press and hold the Ctrl 

key, then select other files 
as desired. 

Selecting a block of files:  

Select the first file you want  
to add, press and hold the 
Shift key, then select the 
last file you want to add. 
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To generate a Merge Summary report: 

This operation must be done directly after the files have been merged.  

From the Merge Files to Database screen, click Report.   

 

Note:  The Merge 

Summary report must be 

generated before closing 
the Merge Files to 
Database screen. 
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Chapter 4:  Viewing Exceptions and 

Generating Reports 

Once you have established communications with Fast Chargers or Power Logger 

battery modules, transferred and merged data from them into the MPM database, and 

configured exception parameters for batteries, you are ready to use the broad array of 

tools available from the Home tab to analyze the data you have collected.   

Exceptions can be viewed either in the Exceptions pane or in a report form for 

printing and saving as a file. A variety of additional reports and graphs can be 

generated from either Express Fast Charger data or Power Logger battery module 

data, depending on your application. 

Viewing Exceptions 
If your operation uses Express Fast Chargers, a list of chargers and batteries will 

appear in their respective panes once you have transferred and merged log files from 

the chargers.  If your operation uses Power Logger modules to collect battery data, a 

list of those batteries will appear in the Batteries pane once you have transferred and 

merged log files from those modules.   

The exceptions that appear in the Exceptions pane are controlled in three ways: 

1. The setting of exception parameters in the Setup tab. 

2. The setting of the date parameters in the Setup or Home tab.  This establishes a 

time window for which exceptions are displayed.   

3. The selection of a specific charger and/or battery in the Chargers and Batteries 

panes (or multiple chargers and/or batteries.  This limits the exceptions 

displayed to only those specific chargers and/or batteries. 

Checking for and Clearing Exceptions 

To check for exceptions:  

From the Home tab click .  Any exceptions that are detected appear in the 

Exceptions pane. 

To clear exceptions: 

From the Home tab click .  Any exceptions that are displayed in the 

Exceptions pane are cleared leaving the pane blank.  

Note:  The Check 

command automatically 
performs the Clear 
Charger, the Clear Battery, 
and the Clear Truck 

command.  
 
The Check command 

displays only exceptions 
within the range of dates set 
in the Start/End boxes. 
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Controlling How Exceptions are Displayed 

To view the latest exceptions: 

From the Report tab check .  Only the most recent exception of 

each exception type for each battery is displayed in the Exceptions pane. 

Uncheck  to view all exceptions. 

To view exceptions for select chargers, batteries and/or trucks: 

Select a charger by clicking in the vertical bar just to the left of a charger. Only 

exceptions associated with that charger will be displayed in the Exceptions pane. 

      

Select a battery by clicking in the vertical bar just to the left of a battery.  Only 

exceptions associated with that battery will be displayed in the Exceptions pane. 

  

See the side notes for how to select multiple chargers or batteries for displaying 

exceptions associated only with those devices. 

To view exceptions within a time window: 

1. From the Home tab set the  date to define the time window for 

which exceptions are displayed.  Exceptions will be shown from the 

 date until the current date. 

2. Click .  This command filters the view of exceptions displayed based 

on the time window you have set.  It does not perform a Clear Charger, Clear 

Battery, or Clear Truck command as the Check command does. 

To clear charger selections: 

From the Home tab click .  This command deselects any charger that 

was selected, so exceptions for all chargers are displayed in the Exceptions pane. 

To clear battery selections: 

From the Home tab click .  This command deselects any battery that 

was selected, so exceptions for all batteries are displayed in the Exceptions pane. 

 

 

 

Note:  Setting a range of 

dates does not delete any 
data in the database, but 
only affects the reporting of 
exception and charger log 
data. Only exceptions that 
fall within the time span are 
displayed or reported. 
 

Note:  To make sure 

exceptions for all batteries 
and chargers are displayed 
in the Exceptions pane, 

click   and 

.  
 

Selecting multiple 

chargers or batteries not 

in a block:  Select a 

device, press and hold the 
Ctrl key, then select other 
devices as desired. 

Selecting a block of 

chargers or batteries:  

Select the first device in the 
range, press and hold the 
Shift key, then select the 
last device in the range. 
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Maximizing the Viewing Area 
You can maximize the viewing area for data within a pane by increasing the size of a 

pane or by hiding a pane not currently being used. 

To size the panes: 

1. Move the cursor to the gray horizontal bar separating any two panes. 

2. Click and hold while adjusting the height of the pane up or down. 

To show/hide a pane: : 

From the Home tab check or uncheck , , 

, or . 

Generating Reports 
 

Exception reports are available for all charging applications.  In addition, a variety of 

reports and graphs have been designed and grouped specifically for fast, opportunity, 

and conventional charging applications.  Furthermore, fleet reports can be generated 

for monitoring battery performance on a truck basis for conventional charging 

applications where multiple batteries are used in a given truck.  

Viewing Complete Data in a Report  

If a charger, battery, or truck in their viewing panes is selected, data used to generate 

a report will be limited to those selections.  To make sure you are viewing all data in 

the database you must clear any selections of chargers, batteries, or trucks.  If 

, , or  on the Home tab is not grayed 

out, that indicates that a device is selected.  

To view reports for all data in the database: 

1. From the Home tab clear any selections of chargers, batteries, or trucks by 

clicking , , and . 

2. Choose a report. 

Limiting the Content of a Report 

The scope of data displayed in a report can be limited in two ways: 

1. Setting report date parameters using the preset selection box or using the From / 

To  boxes establishes a time window for the content of a report. 

2. The selection of a specific charger, battery, and/or truck in the Chargers, 

Batteries, and/or Trucks panes (or multiple chargers, batteries, and/or trucks) 

limits the content of a report to only those chargers, batteries, and/or trucks. 

To view reports within a range of dates: 

1. From the Home tab choose a preset range by clicking the selection box located 

in the Report Date Range group above  the From date box and choosing one of 

the preset date ranges: 

Note:  To make sure your 

reports include all the data 
in the database, click  

 , 

, and 

.  
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Or, 

Set the From / To dates to define the time window for which the reports will be 

generated.   

2. Choose a report. 

To view reports for select chargers, batteries, and/or trucks:  

Before choosing a report, select a charger by clicking in the vertical bar just to the 

left of a charger to display data associated only with that charger in a report. 

   

Before choosing a report, select a battery by clicking in the vertical bar just to the left 

of a battery to display data associated only with that battery in a report. 

 

Before choosing a report, select a truck by clicking in the vertical bar just to the left 

of a truck to display data associated only with that truck in a report. 

 

See the side notes for how to select multiple chargers, batteries, and/or trucks for 

generating reports for only those devices. 

Selecting multiple 

chargers, batteries, or 

trucks not in a block:  

Select a device, press and 
hold the Ctrl key, then 

select other devices as 
desired. 

Selecting a block of 

chargers, batteries, or 

trucks:  Select the first 

device in the range, press 
and hold the Shift key, 

then select the last device 
in the range. 



 

Motive Power Manager User’s Manual Chapter 4:  Viewing Exceptions and Generating Reports  •  54 

Generating a Report 

To generate a report: 

1. To generate a complete report including all data in the database, make sure All 
Data is selected in the preset date selection box.  Or limit the scope of the report 

by a date range, or selected chargers, batteries, or trucks as described in the 

section “Limiting the Content of a Report” as described above. 

2. From the Home tab click a report category and choose a report or graph. 

 

Exception Reports 

 

 

 

  

 

Fast Charge Reports and Graphs 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note:  For examples of the 

reports and graphs, see 
“Appendix D.  Sample 
Reports and Graphs.” 
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Power Logger Reports and Graphs 

 

 

 

 

 

 

 

 

 

 

 
 

Conventional Charge Reports 

 

 

  

 

 

Fleet Reports and Graphs 
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Chapter 5:  Using Power Logger Analysis 

Tools  

The Power Logger Analysis tools are designed primarily for use by sales engineers 

to study actual power usage of batteries on site.  Portable versions of DC Power 

Logger battery modules are temporarily installed on batteries or trucks in use and 

data pertinent to the operation is collected and analysed using the analysis tools. 

These tools can also be used by customers using DC Power Logger battery modules 

who would like to do more analysis of their operation than the Power Logger reports 

provide. 

Not only do these tools allow you to analyze key data on screen, but you can also 

save, print, and export profiles of interest. 

Discharge Profile Tool 

To open the Discharge Profile tool: 

From the Home tab click the Reports command and choose 

.  The Discharge Profile screen opens. 
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This screen is divided into three main sections: Usage Overview, Summary, and 

Discharge Profile.   

The Usage Overview section provides a graphical look at all the discharge data 

recorded by a Power Logger or data for a range of dates.  The Summary section 

contains the same information as the Usage Overview section, but in tabular form.  

The Discharge Profile section provides a graphical look at the discharge data from a 

Power Logger for a specific day, or an average of all days logged, or the days within 

a range of dates. 

To select a battery to view: 

From the Discharge Profile screen click the Battery field and choose from the list of 

batteries. 

 

 

To view the Discharge Profile of a specific day: 

From the Discharge Profile screen click in the Summary table on the day desired. 

To the compare Discharge Profile of a selected day to the 
average of all days: 

1. From the Discharge Profile screen select a day in the Summary table. 

2. Click Add All.  The Discharge Profile will show a graph of both the selected 

day and the average of all the days for a specific battery. 

To clear the average-of-all-days selection: 

From the Discharge Profile screen click Remove All.  The days selected by the Add 

All command are deselected and the average-of-all-days discharge profile is not 

shown. 

To view the Worst Case discharge day: 

From the Discharge Profile screen click Worst Case.  The Discharge Profile of the 

worst discharge day for the selected battery is displayed.  

To deselect a selected day in the Summary Table: 

From the Discharge Profile screen click De-Select.   

To limit the range of dates: 

1. From the Discharge Profile screen set the Period Start and the Period End 

dates. 

 

2. Click Update. 

To save a profile: 

1. From the Discharge Profile screen click Profile ►Save.  The Save Discharge 

Profile box opens. 

Note:  Profiles that have 

been saved can be printed 
and exported using the 

Discharge View tool. 
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2. Type in a name and description then click OK. 

To load a profile: 

1. From the Discharge Profile screen click Profile ►Load.  The Load Discharge 

Profile box opens 

2. Select a profile and click OK. 

To delete the current profile: 

1. From the Discharge Profile screen click Profile ►Delete.  The Delete Profile 

box opens 

2. Click OK. 

To switch from Day view to Week view: 

Click either the Day tab or the Week tab. 

Discharge View Tool 

To open the Discharge View tool: 

1. From the Home tab select a battery in the Batteries pane by clicking in the 

vertical bar just to the left of it. You may select up to 10 batteries to view at one 

time.  At least one battery must be selected to open the Discharge View tool.   

2. From the Home tab click the Reports command and 

.  The Discharge View tool opens. 

Selecting a block of 

batteries:  Select the first 

battery in the range, press 
and hold the Shift key, 

then select the battery in 
the range. 



 

Motive Power Manager User’s Manual Chapter 5:  Using Power Logger Analysis Tools  •  59 

 

To select or deselect a battery for viewing: 

This function assumes you selected multiple batteries before entering the Discharge 

View screen. 

From the Discharge View screen click Batteries and choose a battery to select or 

deselect. 

To view all data: 

From the Discharge View screen click View ►All Data. 

To view profiles: 

From the Discharge View screen click View ►Profiles. 

To select a profile saved using the Discharge Profile tool: 

To select a profile View ►Profiles must be selected. 

1. From the Discharge View screen click Profile.  The Assigned Discharge 

Profiles screen opens. 

2. Choose a profile and click OK. 

To print/save/export discharge data: 

From the Discharge View screen click Print.  This opens the standard Report/Graph 

window from which you can print or save the file in various file formats. 

To limit the range of dates: 

1. From the Discharge Profile screen set the Period Start and the Period End 

dates. 

 

2. Click Update. 

 

Note:  See “Appendix D.  

Sample Reports and 
Graphs” for instructions on 
how to print or save a 
report or graph. 

Selecting multiple 

batteries not in a block:  

Select a battery, press and 
hold the Ctrl key, then 

select other batteries as 
desired. 
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To view battery throughput: 

From the Discharge View screen check . 

To Select the 3D Chart view: 

From the Discharge View screen check . 

To switch from Day view to Week view: 

Click either the Day tab or the Week tab. 
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Appendix A:  Installing Motive Power 

Manager to a User-Provided 
Computer 

Compatibility and Prerequisites 
Motive Power Manager is compatible with the following operating systems: 

• Windows 7 

• Windows XP (with Service Pack 3 and Microsoft .NET Framework 2.0 

installed).  Service Pack 3 can be downloaded and installed from the following 

location. 

http://www.microsoft.com/windows/products/windowsxp/sp3/default.mspx 

Motive Power Manager requires at least 20 G-bytes of disk space and 1 G-byte of 

RAM. 

 

 

Installation Overview 
 

Motive Power Manager requires installation of the following software available at 

www.akerwadesoftware.com.  CD-ROM disks are also available for purchase from 

Aker Wade. 

• SQL Server Custom Install (32-bit or 64-bit version depending on your 

operating system) 

• Motive Power Manager 

• Bluetooth Adapter Software for communication with Express Fast Chargers 

and Power Logger battery modules.  The Bluetooth Adapter must be purchased 

from Aker Wade.  If you purchase an adapter from another source, we cannot 

guarantee that Bluetooth communications will work.  If you experience 

problems with Bluetooth communications after inserting the adapter, you might 

need to download installation software from the manufacturer. 

The installation instructions will explain how to download and install SQL Server 

and Motive Power Manager from the Aker Wade software download website 

www.akerwadesoftware.com shown below. 

 

 

 

Note:    Due to large file 

sizes of the MPM and 
required supporting 
software , it is important to 
secure a high-speed 
internet connection for 
downloading the files. 

Note:    Most users will 

already have Microsoft 
.NET Framework 2.0 
installed on their computer.  
If the installation of SQL 
Server Custom Install 
described below fails, .NET 
2.0 might not be installed.   
 
Microsoft .NET 2.0 is 
available for download at 
www.akerwadesoftware.com.  

Important:    You must 

disable any other Bluetooth 
devices installed on your 
computer, including internal 
Bluetooth that may have 
come with the computer, in 
order for the Bluetooth 
adapter to work properly 
with Motive Power 
Manager. 
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Installing the Custom SQL Server 

To download and install SQL Server Custom: 

1. From www.akerwadesoftware.com click the link: 

 if your computer has a 32-bit operating system or, 

 if your computer has a 64-bit operating system. 

This will start the download.  The File Download box opens. 

 

Note:    Download and 

installation is essentially 
the same for both 32-bit 
and 64-bit systems.  The 
screen captures and 
instructions illustrate 
download and installation 
on a 32-bit system. 
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2. Click Save.  A standard Save As box will open allowing you to navigate to the 

location you want to save the downloaded file.  Once you have done this click 

Save. 

3. The Download Progress box will open and the download will begin.  The 

download will take a few minutes and once completed the Download Complete 

box will open. 

 

 

4. Click Run to begin the installation of SQL. The Zip Extractor box will open. 

 

5. Click Unzip. Allow for the installation process to automatically install SQL 

Server.  This may take several minutes. 

As the Microsoft SQL Server 2005 installation proceeds, a Setup box will open. 
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As the installation progresses a green check should appear next to each 

product being installed.  If a red  appears next to a product, uninstall all SQL 

Server components from your machine and re-install them.  If the red  

continues to appear on this screen, contact Aker Wade Power Technologies 

directly. When error free installation is complete the Setup box will close 

automatically. 

 

 

 

 

Installing Motive Power Manager 

To download and install Motive Power Manager: 

1. From www.akerwadesoftware.com click the link: 

 

This will start the download.  The download procedure for Motive Power 

Manager is the same as that for SQL Server.  Once Motive Power Manager 

finishes downloading, the Download Complete box opens. 

Note:    Installation failure 

of SQL might indicate that 
.NET Framework 2.0 has 
not been installed on your 
computer.  You can 
download .NET 2.0 from 
www.akerwadesoftware.com. 

Note:    SQL Server must 

be installed before 
downloading and installing 
Motive Power Manager 
software. 
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2. Click Run to begin installation of Motive Power Manager. The Zip Extractor 

box will open. 

 

3. Click Unzip. The Motive Power Manager Setup Wizard will open. 

 

4. Click Next.  The Select Installation Folder box opens. 
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5. Aker Wade recommends using the default location.  Click Next.   

6. When the Confirm Installation box opens, click Next.  When the installation 

has finished the Installation Complete box will open. 

 

7. Click Close. 



 

Motive Power Manager User’s Manual Appendix B: MPM Features List  •  67 

 

 

Appendix B: MPM Features List 

Home Tab Functions 
 

Reports 
   Exceptions 

    Summary 

    Detail 

    Fin/EQ 

  
   Power Logger 

    Event Summary 

    Event Detail 

    Event Detail Enhanced 

    Power Logger Overview 

    Power Flow 

    Battery Usage 

    Daily Charge/Discharge Graph 

    Low Electrolyte Summary 

    Daily Temperature 

    Daily Voltage 

  
   Power Logger Analysis 

    Discharge Profile 

    Discharge View 

  
   Fast Charge 

    Charge Summary 

    Fin/Eq Charges 

    Charge Details 

    Charger Activity 

    Battery Overview 

    Finish/Equalization 

    SOC Min/Max 

    Charge Temperature 

    State of Charge Graph 
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    Daily AHRs 

  
   Conventional Charge 

    Cycles 

    Depth of Discharge 

    Depth of Discharge - By Battery 

  
   Fleet 

    Time Discharging - Cumulative by Week 

    Time Discharging - Cumulative by Month 

    AHRs - Cumulative by Week 

    AHRs - Cumulative by Month 

    Truck Utilization 

  Transfer 
   Merge Existing Files   

  Report 
Data 
Range 

   From/To Functions   

  Exceptions 
   Check   

  Clear   

  View 
   Show Exceptions   

  Latest Exceptions   

  Exceptions Start   

  Refresh   

  Show Batteries   

  Show Trucks   

  Show Chargers   

  Clear Charger   

  Clear Battery   

  Clear Truck   
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Setup Tab Functions 
 

Configure 
   Charger Details 

    Edit Charger Details   

    

  Battery Details 

    Edit Battery Details   

  
   Power Logger 

    Get Time/Date   

    Get Current Values   

    Get Configuration   

    Hard Rest   

    Set Time/Date   

    Set Configuration   

    Clear Event Log   

    Calibrate Voltage   

    Zero Current Calibration   

  
   Exceptions 

    Battery Status 

      High Temperature at Start of Charge 

      Critical Temperature at Start of Charge 

      High Temperature at End of Charge 

      Critical Temperature at End of Charge 

      
Truck Began Charge Cycle at Low State of 
Charge (Requires Express Charger) 

      
Truck Ended Charge Cycle at Low State of 
Charge (Requires Express Charger) 

      
Low Electrolyte level detected (Requires 
Power Logger) 

      
Temperature exceeds limit (Requires Power 
Logger) 

      
Temperature exceeds Critical limit (Requires 
Power Logger) 

      
Voltage below minimum limit (requires Power 
Logger) 

    

    Battery Usage 

      Truck was not on charger for prescribed time 

      
Charge ended in error condition (requires 
Express charger) 

      Truck was off charger longer than time limit 
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      Amp Hours returned exceeds daily limit 

      Amp Hours returned exceeds weekly limit 

      
Amp Hours discharged exceeds daily limit 
(requires Power Logger) 

      
Amp Hours discharged exceeds weekly limit 
(requires Power Logger) 

    

    
Fat/Opportunity Charge 
Applications 

      
Equalize Charge missed(requires Express 
Charger) 

      
Finish Charge missed (requires Expres 
Charger) 

      Daily Plug in count below limit 

    

    
Convetntional Charge 
Applications 

      
Depth of Discharge below limit (requires Power 
Logger) 

      
Depth of Discharge exceeds limit (requires 
Power Logger) 

      
EL Level reported low after completion of cylce 
charge (requires Power Logger) 

      
Battery Temperature exceeds limit at start of 
discharge cycle (requires Power Logger) 

      
Voltage measured as 10 second minimum is 
below limit (requires Power Logger) 

      
Voltage measured as 2 second minimum is 
below limit (requires Power Logger) 

      Daily EQ missed (requires Power Logger) 

    

    Schedules   

    Groups   

    Auto-Log   

  Exceptions 
   Start Date     

  End Date     

  
Max Out of 
Sync Days     

  
Check 
Exceptions     

  
Clear 
Exceptions     

  Info 
   License     

  About     

  Settings     
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  Database 
 

  
Database 
Tasks 

  
Select Database   

  
Import   

  
Database Maintenance   

  
New Database 

  
Permanently Delete Database 

  
Detach Database from Server 

  
Attach Database to Server 

  
Edit SQL Parameters 

  
Move Database 

      Database Edit 
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Appendix C:  Exception Parameter 

Definitions and Default Settings  

 

This section lists the default settings for all Motive Power Manager configurable 

exception parameters.  Also provided is a brief explanation of each exception 

parameter. 

 

 Battery Status 

 Settings / Values Parameter Name / Description 

Enabled:  True 
Temp:  125 
Repeat Interval:  0 

High Temperature at Start of Charge  

The exception is reported if Temp is exceeded. Temp is 
expressed as degrees Fahrenheit ranging from 50-250.  See 
note on Repeat Interval. 

Enabled:  False 
Temp:  135 
Repeat Interval: 0 

Critical Temperature at Start Charge  

The exception is reported if Temp is exceeded. Typically it 
would be a higher value than High Temperature at Start of 
Charge. Temp is expressed as degrees Fahrenheit ranging 
from 50-250.  See note on Repeat Interval. 

Enabled:  True 
Temp:  135 
Repeat Interval:  0 

High Temperature at End of  Charge 

The exception is reported if Temp is exceeded.  Temp is 
expressed as degrees Fahrenheit ranging from 50-250.  See 
note on Repeat Interval. 

Enabled:  False 
Temp:  140 
Repeat Interval:  0 

Critical Temperature at End of Charge 

The exception is reported if Temp is exceeded.  Typically it 
would be a higher value than High Temperature at End of 
Charge. Temp is expressed as degrees Fahrenheit ranging 
from 50-250.  See note on Repeat Interval. 

Enabled:   True 
SOC%:  20 
Repeat Interval:  0 

Truck began charge cycle at low State of Charge  

Requires Express charger. An exception is reported if SOC% 
falls below this value.  SOC% is expressed as a percentage 
from 0% -100%.  See note on Repeat Interval. 

Enabled:   True 
SOC%:  30 
Repeat Interval:  0 

Truck ended charge cycle at low State of Charge 

Requires Express charger.  An exception is reported if SOC% 
falls below this value.  SOC% is expressed as a percentage 
from 0% -100%.  See note on Repeat Interval. 

Enabled:  False 
Repeat Interval:  0 

Low Electrolyte level detected 

Requires Power Logger.  An exception is reported if Low 
Electrolyte Level is detected by Power Logger. See note on 
Repeat Interval. 

Enabled:  False 
Temp:  150 
Repeat Interval:  0 

Temperature exceeds limit 

Requires Power Logger.  The exception is reported if Temp is 
exceeded.  Temp is expressed as degrees Fahrenheit.  See 
note on Repeat Interval. 

Note:  “Repeat Interval” 

is the minimum wait 
time, expressed in 
minutes, before another 
occurrence of this event 
is reported 
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 Battery Status 

 Settings / Values Parameter Name / Description 

Enabled:  False 
Temp:  160 
Repeat Interval:  0 

Temperature exceeds Critical limit 

Requires Power Logger.  The exception is reported if Temp is 
exceeded.  Temp is expressed as degrees Fahrenheit.  See 
note on Repeat Interval. 

Enabled:  False 
Voltage:  36 
Repeat Interval:  0 

Voltage below minimum limit 

Requires Power Logger.  The exception is reported if Voltage 
is exceeded.  Voltage is expressed in Volts.  See note on 
Repeat Interval. 

 

Battery Usage 

Settings / Values Parameter Name / Description 

Enabled:  False 
Charge Time:  120 
Ignore Monday:  False  
Ignore Tuesday:  False  
Ignore Wednesday:  False  
Ignore Thursday:  False  
Ignore Friday:  False  
Ignore Saturday:  False  
Ignore Sunday:  False 

Truck was not on charger for prescribed time  

An exception is reported if Charge Time is exceeded.  
Charge time is expressed in minutes.  To exclude 
days from exception checking, set Ignore H to True. 

Enabled:  False 

Charge ended in error condition 

Requires Express charger.  An exception is reported if 
error is detected by Express charger. 

Enabled:  False 
Charge Time:  240 
Ignore Monday:  False  
Ignore Tuesday:  False  
Ignore Wednesday:  False  
Ignore Thursday:  False  
Ignore Friday:  False  
Ignore Saturday:  False  
Ignore Sunday:  False 

Truck was off charger longer than time limit 

An exception is reported if Charge Time is exceeded.  
Charge time is expressed in minutes.  To exclude 
days from exception checking, set Ignore H to True. 

Enabled:   False 
AHRLimit:  1600 

Amp Hours returned exceeds daily limit 

An exception is reported if AHRLimit is exceeded. 
Expressed in Ampere Hours. 

Enabled:   False 
AHRLimit:  8000 

Amp Hours returned exceeds weekly limit  

An exception is reported if AHRLimit is exceeded. 
Expressed in Ampere Hours. 

Enabled:   False 
AHRLimit:  1600 

Amp Hours discharged exceeds daily limit  

Requires Power Logger.  An exception is reported if 
this number is exceeded.  Expressed in Ampere 
Hours. 

Enabled:   False 
AHRLimit:  8000 

Amp Hours discharged exceeds weekly limit  

Requires Power Logger.  An exception is reported if 
AHRLimit is exceeded.  Expressed in Ampere Hours. 

 

 

 

 

 

Note:  “Repeat Interval” 

is the minimum wait 
time, expressed in 
minutes, before another 
occurrence of this event 
is reported 
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Fast/Opportunity Charge Applications 

Settings / Values Parameter Name / Description 

Enabled:  True 
Method:  Number of Days 
Report Multiple Misses:  True 
Days:  7 (Number of Days Only) 
EQ On Monday:  False  
EQ On Tuesday:  False  
EQ On Wednesday:  False  
EQ On Thursday:  False  
EQ On Friday:  False  
EQ On Saturday:  False  
EQ On Sunday:  False 
EQ Time: 120 

Equalize Charge missed 

Requires Express charger.  Method of 
calculating the Equalize exception. The options 
are either “Number of Days” or “Day of Week”.  

If “Number of Days” is selected the “Days” value 
indicates the number of days within which 
Equalize must be done or an exception will be 
reported. 

If “Day of Week” is selected the “Day of Week” 
value indicates which day of the week on which 
Equalize must be done or an exception will be 
reported. 

 

Enabled:  True 
Method:  Number of Days 
Report Multiple Misses:  True 
Days:  7 (Number of Days Only) 
Finish On Monday:  False  
Finish On Tuesday:  False  
Finish On Wednesday:  False  
Finish On Thursday:  False  
Finish On Friday:  False  
Finish On Saturday:  False  
Finish On Sunday:  False 
Finish Time: 120 

Finish Charge missed 

Requires Express charger.  Method of 
calculating the Finish exception. The options are 
either “Number of Days” or “Day of Week”  

If “Number of Days” is selected the “Days” value 
indicates the number of days within which Finish 
must be done or an exception will be reported. 

If “Day of Week” is selected the “Day of Week” 
value indicates which day of the week on which 
Finish must be done or an exception will be 
reported. 

 

Enabled:  False 
Count:  2 
Minimum AHRs:  0 
Minimum Time:  5 
Ignore Monday:  False  
Ignore Tuesday:  False  
Ignore Wednesday:  False  
Ignore Thursday:  False  
Ignore Friday:  False  
Ignore Saturday:  False  
Ignore Sunday:  False 

Daily Plug-In count below limit 

An exception is reported if Count is less than this 
value.  A Plug-In must exceed Minimum AHRs 
AND Minimum Time.  Minimum AHRs is 
expressed in Ampere Hours and Minimum Time 
is express in minutes.  To exclude days from 
exception checking, set Ignore H to True. 

 

Conventional Charge Applications 

Settings / Values Parameter Name / Description 

Enabled:  False 

Discharge %: 40 
 

Depth of Discharge below limit 

Requires Power Logger.  An exception is 
reported if Discharge % is too great.  Expressed 
as a percentage. 

Enabled:  False 
Discharge %: 80 

Depth of Discharge exceeds limit 

Requires Power Logger.  An exception is 
reported if Discharge % insufficient.  Expressed 
as a percentage. 

Enabled:  False 

EL Level reported low after completion of 
cycle charge 

Requires Power Logger.  An exception is 
reported if the electrolyte level detected by the 
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Conventional Charge Applications 

Settings / Values Parameter Name / Description 

Power Logger is too low. 

Enabled:  False 
Temperature: 125 

Battery Temperature exceeds limit at start of 
discharge 

Requires Power Logger.  The exception is 
reported if Temperature is exceeded.  
Temperature is expressed as degrees 
Fahrenheit.   

 

Enabled:  False 
Cell Voltage: 2.22000002861023 
Repeat Interval: 0 

Voltage measured as 10 second minimum is 
below limit 

Requires Power Logger.  The exception is 
reported if Cell Voltage is below the set limit.  
Cell Voltage is expressed in Volts.  See note on 
Repeat Interval. 

Enabled:  False 
Cell Voltage:2.22000002861023 
Repeat Interval: 0 

Voltage measured as 2 second minimum is 
below limit 

Requires Power Logger.  The exception is 
reported if Cell Voltage is below the set limit.  
Cell Voltage is expressed in Volts.  See note on 
Repeat Interval. 

Enabled:  False 
Ignore Monday:  False  
Ignore Tuesday:  False  
Ignore Wednesday:  False  
Ignore Thursday:  False  
Ignore Friday:  False  
Ignore Saturday:  True  
Ignore Sunday:  True 
 

Daily EQ missed 

Requires Power Logger.  The exception is 
reported if Daily EQ is missed. To exclude days 
from exception checking, set Ignore H to True. 

Note:  “Repeat Interval” 

is the minimum wait 
time, expressed in 
minutes, before another 
occurrence of this event 
is reported 
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Appendix D:  Sample Reports and Graphs 

View and Export Options for Reports and Graphs 
 

As the sample report shows below there are many viewing options available for reports and graphs.  In 

addition the Save command  provides options for exporting reports and graphs into different file 

formats. 

 

Key to commands for viewing and saving a report or graph: 

 Open File – Open an existing report 

    
 Save – Save the report.  Can be saved as a .PDF, a Word or Excel document, or a 

.JPG 

 Page Setup Button (currently not active) 

 Print Button – Print the report 

 Zoom-In/Out Tool – Choose whether you want to zoom in or out with the report 

 Zoom-Out Button – Zooms the page out at 25% intervals 

 Zoom Percentage – Manually enter in the zoom percentage 

 Zoom-In Button – Zooms the page in at 25% intervals 

 Page 1 Button – Goes directly to the first page in the report 
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Page Back Button – Goes directly to the previous page in the report 

 
Page Number – Typing a page number automatically directs you to that page 

 
Next Page Button – Goes directly to the next page 

 
Last Page Button – Goes directly to the last page in the report 

 
Single Page View Button – Shows the report in single pages 

 

Continuous View Button – Allows you to view the report on a continuous basis 

meaning you can view part of one page and part of another 

 
Pages Facing View Button – Lines the pages side by side for viewing 

 

Pages Facing Continuous View Button – Lines the pages side by side for viewing 

while allowing for partial pages to be viewed 

 
Hand Tool Button – Allows you click and drag pages 

 
Text Select Button – Allows you to select just text within the report 

 
Find Text Button – Allows you to search the report for particular text 

 
Page View –  In Navigation pane  

 
Outline View –  In Navigation pane 

 

Exceptions 

Summary 
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Detail  

 

 

Finish/Equalize 
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Fast Charge 

Charge Summary 

 
 

Finish/Equalize Charges 
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Charge Details 

 

 

Charger Activity 
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Battery Overview 

 

 

Finish/Equalization 
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State of Charge, Minimum/Maximum 

 

 

Charge Temperature 
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State of Charge Graph 

 

  

Daily Ampere Hours 
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Power Logger 

Event Summary 

 

 

Event Detail 
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Event Detail - Advanced 

 
 

Power Logger Overview 
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Power Flow  

 

 

Battery Usage 
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Daily Charge/Discharge Graph 

 

 

Low Electrolyte Summary 
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Daily Temperature 

 

 

 

Daily Voltage 
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Conventional Charge 
 

Cycles 

 

 

 

Depth of Discharge 
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Depth of Discharge - by Battery 

 

Fleet 

Time Discharging - Cumulative by Week 
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Time Discharging - Cumulative by Month 

 

 

AHRs – Cumulative by Week 
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AHRs – Cumulative by Month 

 

 

Truck Utilization 
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Shift “n” – Weekly Usage 

 

 

Shift “n” – Monthly Usage 
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Shift “n” – Weekly Energy Usage 

 
 

Shift “n” – Monthly Energy Usage 
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Index 

B 

Batteries Pane 4 
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Configuring Details 20 

Merging Data to Another Battery 36 

Battery ID 

Renaming 36 

Bluetooth Communications 
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C 

Charger 

Configuring Details 20 

Merging Data to Another Charger 36 

Charger ID 

Renaming 36 

Charger Logs 

Changing Transfer Log Folder 42 

Using Dated Folders 42 

Chargers 

Discovering 39 

Merging Data 40 

Merging Existing Log Files 47 

Pick Lists 42 

Reports 79 

Transferring Data from 40 

Chargers Pane 4 

Conventional Charging Applications 25 

Creating an MPM Database 11 

Customizing MPM Software 9 

D 

Databases 

Adding a Description 32 

Attaching to an Email 34 

Attaching to Server 33 

Changing the Path 34 

Creating New 32 

Deleting 33 

Detaching from Server 33 

Editing 35 

Editing SQL Server Parameters 34 

Importing 32 

Moving 34 

Opening Database Mainenance screen 31 

Selecting 31 

Trimming 35 

Discovering Chargers 39 

Discovering Powerloggers 43 

E 

Exception Parameters 

Changing Value of Setting 23 

Choosing the Scope of the Settings 21 

Configuring 21 

Definitions and Default Settings 72 

Enabling and Disabling 23 

Expanding and Collapsing 22 

Maximum Out-Of-Sync Days 30 

Setting Values 22 

Exception Reports 77 

Exceptions 

Checking 30, 50 

Clearing 30, 50 

Clearing Charger or Battery Selections 51 

For Selected Chargers or Batteries 51 

Hiding or Showing Panes 52 

Sizing XE "Panes:Sizing"  Panes 52 

Viewing 50 

Viewing Latest 51 

Viewing Within a Range of Dates 30 

Viewing within a Time Window 51 

Exceptions Pane 4 

F 

Fast Charger 

Configuring Details 20 

Fast Chargers 

Initial Transfer and Merge 16 

File Path 

Changing 34 

G 

Getting Started 2 

Graphs 5 

Groups 

Defining 27 

I 

Installing Motive Power Manager 61 

Installing SQL Server 61 

L 

License 



 

 Index  •  96 
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Compatibility and Prerequisites 61 

Description 1 

Features 1, 67 

Finding Version 37 
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Starting Up 7 

Starting-Up 2 
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Power Logger 84 
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