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Il costruttore si riserva il diritto di modificare, senza preavviso, le -caratteristiche delle
apparecchiature presentate in questa pubblicazione; declina inoltre ogni responsabilita per le
eventuali inesattezze imputabili ad errori di stampa e/o trascrizione contenute nella stessa.

Le istruzioni, i disegni, le tabelle e le informazioni in genere contenute nel presente fascicolo sono
di natura riservata e non possono essere riprodotte né completamente né parzialmente od essere
comunicate a terzi senza I'autorizzazione scritta del Costruttore che ne ha la proprieta esclusiva.

The manufacturer reserves the right to modify, without prior notice, the characteristics of the
equipment described in this publication; and further declines to accept any responsibility for any
inaccuracies contained in this publication which can be ascribed to printing and /or transcription
errors. All instructions, drawings, tables and information contained in this publication are
confidential and can neither be reproduced, completely or in part, nor be transmitted to third parties
without the written permit of the Manufacturer, who has the sole ownership.

Der Hersteller behalt sich das Recht vor, die Eigenschaften der hier beschriebenen Gerate ohne
Voranzeige zu andern und lehnt gleichzeitig jede Verantwortung fir mégliche Unrichtigkeiten ab,
die auf Druckfehler oder Abschreibfehler zurlickzufihren sind.

Alle Anweisungen, Zeichnungen, Tabellen und Informationen, die im allgemeinen im vorliegenden
Band enthalten sind, missen als vertraulich betrachtet werden und kénnen weder teilweise noch
vollstandig reproduziert bzw. an Dritte ohne die schriftiche Ermachtigung des Herstellers
weitergegeben werden, der das Alleineigentum besitzt.

Le fabricant se réserve le droit de modifier, sans préavis, les caractéristiques des appareils
présentes dans cette publication; en outre, elle décline toute responsabilité pour d’éventuelles
inexactitudes imputables a des erreurs d'impression et/ou de transcription.

Tous droits de reproduction, complet ou partielle, des instructions, des dessin, des tableaux et de
toutes les informations contenues dans cette publication sont réserves. Aucune communication a
un tiers ne peut étre faite sans une autorisation par écrit du Constructeur qui en a la propriété
exclusive.

El Constructor se reserva el derecho de modificar, sin previo aviso, las caracteristicas de los
aparatos presentados en esta

publicacion; ademas, declina todaresponsabilidad por los eventuales inexactitudes imputables a
errores de imprenta y/o

transcripcion contenida en la misma. Las instrucciones, los dibujos, las tablas y las informaciones
en general contenidos en este fasciculo son de tipo reservado y no se pueden reproducir,
completamente o en parte, ni comunicar a terceros si la autorizacion escrita del Fabricante, el cual
tiene la propriedad exclusiva.

O construtor reserva-se o direito de modificar, sem prévio aviso, as caracteristicas dos aparelhos
apresentados nesta publicacdo;e declina qualquer tipo de responsabilidade por eventuais
inexactiddes causadas por erros de impressao e/ou transcricbes nela contidas.

As instrugdes, os desenhos, as tabelas e as informagdes em geral contidas no presente fasciculo
sdo de natureza reservada, e ndo podem ser reproduzidas nem total nem parcialmente ou ser
comunicadas a terceiros sem a autorizacdo escrita do Construtor que tem a propriedade
exclusiva.
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1. FUNCTIONS OF THE KEYCARD SOFTWARE

The Key Card software makes it possible to:

e Program keys so that they may subsequently be used in Zip systems.
o Create special keys: key to reset historical data, programming key and free sale key.
¢ Match each key with user's personal information (name, last name, photo-id, etc.).

Important
1. If you are connecting the Pc Interface using a USB port, you must select the serial port
available in your pc. Procedure:
- Enter in Start/Control Panel/System/Hardware/Device Manager/Port (COM &LPT)
and check the serial port available;
- Select the above serial port in the menu System Configuration of the Key Card
software.
2. If you are connecting the Pc Interface using a standard serial port, you must select the serial
port connected to the Pc Interface in the Key Card software
3. Before launching the Key Card software it is necessary to close all softwares that are using the
chosen port (also the Box32 software).

1.1 REQUIREMENTS FOR USING THE SOFTWARE

e PC interface with firmware PSCP 1.2.0 or higher.
¢ PC with the following minimum characteristics:

- Processor 400MHz

- Ram 96 MB

- 280MB space on the hard disk

- Operating system
Microsoft® Windows® 98
Windows 98 Second Edition
Microsoft Windows 2000 Professional with SP4
Windows 2000 Server with SP4
Microsoft Windows XP Professional with SP2
Windows XP Home Edition with SP2

o Microsoft Windows Millennium Edition

- Serial port or certified serial port/USB converter

O O O O O

1.2 SOFTWARE INSTALLATION

A prerequisite for software installation is the presence of Microsoft “NET Framework ver 2.0
redistributable package (x86)”. This is a Windows additional component which can be downloaded
free of charge from the Microsoft website.

To install the software Key Card, you just need to run the file “KeyCardNew100Setup.msi”
contained in the installation CD-ROM.

The installation program for the Key Card software checks that the component “.NET Framework

vers 2.0 redistributable package (x86)” has been installed on the PC. If it has not, a message to
this effect appears, indicating that the component is not present.
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i KeyCardNew X

Thiz zetup requires the MET Framework verzion 2050727, Pleaze install the MET
Framework. and run this setup again. The MET Framework can be obtained from the
web, WWould pou like to do thiz now?

Yes MHa

In this case you have the following options:

1. Select Yes and download the component “.NET Framework vers 2.0 redistributable package
(x86)” from Microsoft website

(http://msdn.microsoft.com/netframework/downloads/updates/default.aspx).

.NET Framework Developer, Center: SDKs, Redistributables & Service Packs - Microsoft Internet Explorer fornito da Ade E..
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msn¥ - Cercareleb = # 7 Al @ -

B - [:E +| & MET Framework Devel. . | h

I rraliey

| IVIICI W oVIL WY

|MSDN and KB vl MSDM Home > ,MET Framework Home = Downloads > SCDKs, Redistributables & Service Packs
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\MET Framework Home

Getting Started SDKs, Redistributables & Service

Headline archive

Page Options

. PaCkS Print this page
Technalagy Infarmation 3 = .

. . -ta- i i ES t
PregrommRg Siermmsten [ Stay ll.lp to ddate Ila\.l;thdthese dowzlo:da;-lle s;;\;c’:e packs, :l(pdates, mail this page
Reference R samples, and related components for the | ramewark, E:‘:{ A8 B Femermas
Downloads 'l You have already installed the .NET Framework 2.0
Comrmunity 3 redistributable on this computer.

Support ]
Partners 5 Order the .NET Framework on D¥YD

) . o B Meed the .NET Framework an DVD? we'll be
Previous Wersions 3 4

U icrosot, shipping the Frameworl to customers in the US

rlet on DVD {International customers must contact
Windows Farris 3 * their local Microsoft subsidiary.) You can order
the disks today.
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M E DC .MNET Framework VYersion .MNET Framework VYersion

\MET Compact Framewark

LAS VEGAS, MAY B-11 2.0 Redistributable Package 2.0 Software Development L
Mobile & Embedded Kit
EEVELTELLT Download the most recent

update to the Microsoft MET This SDE includes everything

Framework and get everything you need to write, build, test,

you need to run applications and deploy .MET Framework

developed using the .MET applications—docurmentation,

Frarmewar ples, and cormmand-line

Download x6d version 2.0 Redistributable

Download 1464 version Package prior to installing the
SDK.

Download x86 version
Download x64 version

Related Redistributables Download TAG version

MET Compact Framework
Mersion 2.0 End-User
Redistributable

@hl £ Internet

=
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2. Run the file dotnetFX .

2. Repeat the installation of Key Card software by running the file “KeyCardNew100Setup.msi’
contained in the installation CD-ROM.

Or:

3. Exit the installation program.

4. Run the file dotnetFX which is included on the installation CD-ROM.

5. Repeat the installation of KeyCard software by running the file “KeyCardNew100Setup.msi’
contained in the installation CD-ROM.

1.3 SOFTWARE CONFIGURATION

Before you start to use the software, you will need to configure it by selecting the menu File>
Settings.

1.3.1 SETTING LANGUAGE AND SERIAL PORT

From the Settings screen you can set:

1. Serial port where the PC interface is connected. The pull-down menu automatically shows all
serial ports available in the system.

2. Program operating language.

0] Settings

| Seftings T.Dperatur code | Security|

LRI |COMT v

Language E.English UK v.-

Wwiehocam

1 ot

MHegative credit
[ ] Enable

ak. I [ Cancel

1.3.2 SETTING OF OPERATOR CODE

The Operator Code window makes it possible to set your operator code and eventually the
previous operator code.
The default setting for these values is 00000001.
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¥ Settings

Operator code | E—

Presvious operator code | 0000000 |

k. ] [ Cancel

Important
Do not leave the operator code set to the default value of 0000001.

1.3.3 SETTING PROTECTIONS

From the Security window you can:
1. Insert a password to enter the Key Card software.
2. Block the revaluation of the keys.

¥ Settings

| Settings | Operator code | Secuity |

Password

[] Enable [ Set passwaord ]
Block. Credit

[ ] Enable [ Set passward ]

k. ] [ Cancel

To enable each of these functions, the following is necessary:
7139
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1. Set the password by pressing the set password key.

# Password to block credit

2

MHew pazsward | |

Confirm Password | |

[ ]S H Cancel ]

2. Insert the password and confirm it.

3. Tick the field 4 Enable

4. Re-insert the password.

& Enter password to modify credit

Paszward

[ Ok ][ Cancel ]

To disable the function, remove the tick mark and re-insert the password.

i)

It is advisable to select two different passwords to enter the Key Card software and to block the
revaluation of the keys.
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1.3.4 SETTING NEGATIVE CREDIT

To set the negative credit function, you will need to tick the field ™ Enabl

L} Settings

Settings I_ij_perah:ur |:|:|l:.||._3_; S.e-:ur.it__f,'_:_
COmd

COMT v

Lerirsue Engish LIK v

W'ebcam
| Ensble "wWebcam settings

Megative credit
[ ] Enable

[ Ok ] [ Cancel

When this function is enabled, the symbol =1 will appear in the main window, as shown in the
below figure.

Insert Key € G,O@

For further information of this function read the Manual “Negative credit”.

1.3.5 SETTING DEPARTMENT AND CUSTOMER CODE

In order to speed up the programming of the keys, you may memorize your department and
customer codes so that they can be automatically recalled in the pull-down menu of the main
window and of the automatic programming function.
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g Automatic programming

Infarmation key
Function code end v|
Key number | 000001 |

To | 000010

Credi | 0|

Customer cade | v

Department code | v|

Discount level 0 |
Start

Procedure:
1. Select Tools = Users database.

.2 Users database

Customers database Users database

Key Key
rumber status

Department code Last hame Telephone

2. Select Tools - Customers - Add or press the key add customer code 8



NEW KEY CARD SOFTWARE: USER’S MANUAL

3. Insert the customer code, the customer name and the address (optional) and press the "OK"

key to save.
% Add Customer E“E”S__q
Customer code [ ]
Custorier name
Address
| ok || cance

4. Repeat the operation to insert all customer codes that you want to memorize.
To store the department codes:

1. Select Tools=> Departments> Add
2. In the pull-down menu, select the customer code to which the department code belongs.

BN Add Department |Z||E[Z

Custamer name : Demo v |

Department code |

Dezcription

[ Ok ] [ Cancel

3. Insert the department code and the description, and press OK to memorize,
4. Repeat the operation for all the department codes that you want to memorize.

In the section “Customers database” in the window “Users Database” you can view a tree diagram
of the customer codes and department codes.
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' Customers database

Cuskomer code: 00001

0

You can modify or delete customer/department codes by choosing the code to modify/delete and
selecting Tools> Customers (or Departments)—> Edit/Delete.
Or you can select the customer/department code with the right button of your mouse.

Department and customer codes which were previously inserted in the Users Database can be
recalled automatically in the pull-down menu of the main window.

It is, however, possible to insert a different code (not stored in the Users database) for the
department and customer code.

Informnatian key
Function code Wend ?lﬁ,.fen.j

v

K.ey number 425432 | 425432|
Credit £0,00 | 0|
Customner code 00021

Department code 00z

Digcount level 0

It is also possible to recall customer/department codes which were previously memorized in the
Users database using the function “Automatic Programming”:
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g Automatic programming |Z||j [Z|
| nfcrmnation key

Function code P |
Kep number | Qna0aT |

[ To | 000000
Credi | 0|
Cuztomner code IDemD v |
Department code IH&D » |
Digcount level | 0 w |

Start

i)

The option of recalling customer/department codes which were previously memorized in the Users
Database is available only when you are using sale keys.
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2. PROGRAMMING THE KEYS

& Key Card Mew

File  Displaw  Tools  Ackions 7
: = |88 |

[nformation key

|nformation bonus and reward

ks

Insert Key . [€ 0,00

When the PC interface is properly connected, the message iR s appears.

In the event of problems in the communication, the message (NG COMMUNICATION)

appears.
The window is divided into two sections:

1. Information key: this shows the key number, credit and codes belonging to the key inserted in
the PC Interface.

2. Information bonus and reward: this shows bonus and reward points for the key inserted in the
PC Interface. By default, this data is not read. To enable this function, activate the option
"Bonus information" by entering the menu Display—> Bonus information.

When a key is inserted into the PC interface, the main window shows the data stored in the key
and enables the editing of other fields.
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B Key Cand Mew

File  Display  Tools  Actions 7

P | 88 |

|nformation key — —
Function code Wend Wend v
K.ey number 151510 | 151510
Credi ' £105,20 - 1os«
Cuzstomner code 11001 ﬁ 1|:||:|1—v
Department code oz ||:||:|2 -
Dizoount level 1] | 1] v.
Operator code _

Infarmation bonus and rewar

H Program key i

Key prograrﬁmed. Remove key . |€ 100,%6

/ /

Values stored in the key Values that can be modified

After setting the data to be written into the key, press the program key button

Lé Praogram key |

Important
Do not remove the key until the following message appears:

Key programmed. Remove key | € 100,20

If the key is removed before the key has been programmed, the key may be damaged.

15/39



NEW KEY CARD SOFTWARE: USER’S MANUAL

2.1 DESCRIPTION OF THE FIELDS WHICH CAN BE VIEWED IN THE KEY

Function Code: lets you programme:
o Sale key
Free sale key
Programming key
Key to reset historical data
Key to turn the machine on free vend (auto free key)
Key to deliver tokens (token key)
Key number: it is advisable to assign a different number to each key.
Credit
Customer code
Department code
Discount level
Operator code: the colours have the following meanings:

o Green: the operator code programmed in the key is the same one set in the Key Card
software. Therefore, it is possible to read and write the key.

o Yellow: the operator code in the key is at the default value of 00000001. It is possible to
read and write the key. When the key is written, the operator code in the key will be
updated to the one set in the Key Card software.

o Blue: the operator code in the key is the same as the previous operator code set in the
Key Card software. It is possible to read and write the key. When the key is written, the
operator code in the key will be updated to the one set in the Key Card software.

o Red: the operator code in the key does not match any of the above requirements. It is
not possible to read or modify the key.

O O O O O

When you programme the function code of the key, the Key Card software enables only the fields
as shown in the below figure:
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& Key Card New

File  Display  Tools  Ackions 7

Pen |88 | J
[nformation key
Function code Yend | Free sale key v |
1]
Key number 151510 | 151510/
| 10520
Department code ooz |

Information bonus and reward

[_—’ﬁ Frogram key

Key programmed. Remove key = “I€ 100,20

0

When data is inserted in the fields, the software checks that the data is correct. Otherwise, the
error is indicated as shown in the below figure.

Credit ( :0

Roll the cursor over the symbol & for an explanation.

0

When you convert a sale key to a key with different function, the credit in the key is set to zero.
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2.2 CREDIT COUNTER

In the lower part of the window there is a counter which indicates the credit transferred into the
keys using the Key Card software. This counter cannot be reset.

€ 100,20

2.3 BLOCKING THE REVALUATION OF THE KEYS

If you enable the “Block credit” function, it is not possible to revalue the key. This condition is
indicated by the presence of an icon with a lock in the lower part of the window.

- KFey Card New |'LJ|E[Z|
File  Display  Tools  Ackions 7
=Y J
[nformation key
Function code Yend |'-\.l'en.j ;:
Key rumber 151510 | 151510
Credit ' £0,00 | i)
Cuztomner code o021 i ooz v:
Department code 002 |I]EI2 v
Dizcount level 1] | 1] L |

[nformation bonus and reward

Key inserted € 10[),20( (& )
N
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2.4 SPECIAL KEYS

2.4.1 FREE SALE KEY

The free sale key is a sale key which is transformed using the Key Card New software into a key
that allows you to make purchases free of charge.

When a sale key is transformed in a free sale key, the software disables the field of the credit and
writes on the key a fictitious credit (5,00€).

This fictitious credit (5,00€) is visualized in the display of the machine when the free sale key is
used.

B Key Card New

File  Display  Tools  Acktions 7

P = | 88
Information key
Function code Wend | Free sale key w |
Ky number 151510 | 151510/
Department code 00z | [

Information bonus and reward

[ﬁ Program key

Key programmed. Remove key = /€ 100,20

2.4.2 PROGRAMMING KEY

The programming key is a sale key which is transformed using the Key Card software into a key to
be used to fill the tubes of a coin mech MDB, when using the MDB Plus module (959885 or
959886).
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2.4.3 KEY TO RESET HISTORICAL DATA

The key to reset historical data is a sale key which is transformed via the Key Card software into a
key that resets the historical data of a Zip system.

This may be useful when you decide to transfer a payment system from one machine to another
and you want to start with brand new statistics.

2.4.4 KEY TO TURN THE MACHINE ON FREE VEND (AUTO FREE KEY)

The auto free key is a sale key which is transformed using the Key Card New software into a key
that allows you to turn the machine on free vend.

When a sale key is transformed in auto free key, the software disables the field of the credit and
writes on the key a fictitious credit (10,00€/10.008%).

The machine stays on free vend till you disable this function by re-inserting the auto free key in the
reader.

2.4.5 KEY TO DELIVER TOKENS (TOKEN KEY)

The token key is a sale key which is transformed using the Key Card New software into a key that
when you insert into the reader, can transfer tokens into the sale keys (maximum 7 tokens).

2.4.6 CHARGE KEY

The charge key is a special key that makes it possible to transfer into the sale keys charges
previously programmed with the Key Card software.

When a recharge key is inserted in the PC interface, the main window shows the following data:

Function code: Charge key
Key number

Customer code
Recharging value

Number recharges
Operator code
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& Key Card New

File  Display  Tools  Ackions 7

Pen |88 | J
[nformation key
Function code Ifharge ke_l,l
K.ey rumber 000021 | o001 |
Cuztomer code ' 22222 i 22222|
Recharging walue £5.00 | EIEIE_EIE
Murnber recharges o000 | aoion|

Information bonus and reward

[_—’ﬁ Frogram key

Key inserted | |€ 100,20

2.4.7 DATA KEY/SETUP KEY/BLACK LIST KEY

When a Data Key is inserted in the PC interface, the software lets you change the function code,
selecting from:

e Data Key

e Setup Key

e Black List Key

See Manual “Special Keys”.
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3. AUTOMATIC PROGRAMMING OF THE KEYS

This function lets you program quickly and easily the keys.
Select the menu Tools—> Automatic programming.

g Automatic programming |‘;||§|[g| |
| rfarmnation key
Function code
K.y nurnber ! 000001 |
[]Ta |
Credit | 0|
Custorner code |— v
Department code [—V_i
Dizcount level !_U_ | ‘_*’,
Start

Procedure:
1. Set the starting key number. This number will be automatically increased by the system each
time a key is programmed.

2. Set the credit, the Customer code, the Department code and the discount level.

3. Press the Start Key. From now on, all the keys inserted into the PC interface will
be programmed with the values previously set.

4. Insert the key in the PC interface. The key will be programmed automatically.
Programming key [ =

5. Remove the key only when you see the message:

Key programmed. Remove key

6. Insert a new key.
7. To end, close the Automatic programming window.

It is possible to set the key number to be reached by ticking the box “To” and inserting the desired
number.
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g Automatic programming |Z||f_[g|
| nfcrmnation key

Function code ir\."end w |
F.ep number | Q000 I

To | 000010
Credit | 0|
Customner code | el |
Department code | » |
Dizcount level ! o X I

Start

When you reach the desired number, the following message will be shown:

The key number has been reached

Automatic programming can be used only to program sale keys and free sale keys.
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4. USERS DATABASE

This allows you to:

e Memorize department and customer code, as described in the previous section.
e Match each key with user's personal information (name, last name, photo id, etc.).

Select from the main window: Tools = Users database.

j - Key Card New

File  Display | Tools | Ackions 7

=4 |§i | [=# | Automatic programmming J

Information key |82 Users database Chrl+L |

[nformation bonus and reward

ks

Insert Key = .I€ 105,20

After inserting at least a customer code and a department code, select a customer of department
and click Tools> Users—> Add.
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-2 Users database

Customers

4= Departments 3

4 Add
Customer coder oo i mo (00001} Department: code: R&D (000)
= 8 Demo Key
2 20 W Delete Department code e N arme Lazt hame Telephone
0 Users

A window will appear where the information of the user can be inserted:

2 Add User
[ Fie  actions
Pl | A

Infarmation key Infarmation user
Customer code Laszt name | |
Department code |F|&D v_| Marme | |

Key number l;l Telephone | |
Key statug E-Mail | |

Data to be transferred into the key [@ Image ]

Credit pooon|  Discount level Address
Rewward 00000

Mumber of free vends  Day tonth

Banus 1

Bonus 2 | i \_f'l | o = | Hntes

Insert key |Cust0mer code 00001 |Department code 001 |
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4.1 SAVE USER DATA IN THE DATABASE, THEN ASSIGN A KEY AT A LATER TIME

Fill out the fields Information key, Information user and Information bonus and reward, and save

the data by selecting File > Save or pressing the key =
When the user data is saved, the key status will be “Key not assigned”:

KE_I,I riok :aséigned

0

The data is not saved if the “Information key” section has not been filled out.

To programme a key assigning data previously saved:

1. Double click on the user's name to recall, or select the user and with the right button of the
mouse select “Edit”.

2. Insert a key in the PC interface.

3. Select Actions> Programme key (or press the programme key button :.ﬁ).

4. When a key is assigned, the key status will change to “Key Assigned”, as shown in the figure
below.

K;j:_l,l as;iﬁned
This procedure is very useful if keys are assigned to a large number of users.
If you need to deliver the keys personally to each user, here is the simplest way of doing so:

1. Insert all users in the database.

2. When a user come to pick up his/her key, recall the user data from the Users database, insert
a key in the PC interface and press the programme key button Ato program the key.
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£ Edit User: Test User Test |Z||E|E|
File  Actions

i
Infarmation k?_y Information user
Customer code Demo | Lestrame Testlser |
Department code |_F!_&EJ \_T| Mame [Test |
K.ey number |_DDDDEI1__| Sh Telephone .1 23455 |
Kesl o | Kevdesinicd | el ' |
D ata to be transferred inta the key [l‘ji Image ]
Credit |W Discount level — [g | Address
Reward '_IZIIZIDDD_I

Murnber of free vends  Day Maonth

I o B e B O
Bonus 2 LEIEI E: [0 | ;| Holes

Key programmed. Remove key Customer code 00001 Department code 001

4.2 SAVE USER DATA AND AT THE SAME TIME ASSIGN A KEY

Procedure:

Open the user: Tools = Users database.

Select the department and/or customer code and click on the key “Add user”.

Fill out the fields: Information key, Information user and Information bonus and reward.
Insert a key in the PC interface.

Select Actions—> Programme key (or press the programme key button :ﬂ).

The key is programmed and user data is automatically saved in the Users database.

o0 kwn =

4.3 AUTOMATICALLY ASSIGNING A PROGRESSIVE KEY NUMBER

By pressing the button (or CTRL+N), the software will automatically insert the first
available key number for the customer and department selected.

4.4 SEARCH FUNCTION

With the Key Card software you can make searches in the database.
Parameters to help you search can be chosen by pressing the o Laokfor 2 putton.
The parameters that can be utilised for your search are:

e Key number

e Name

e Lastname
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4.5 WITHDRAW A KEY

To reset key status to “Not assigned” (for example if the user has returned the key) select Actions
- Withdraw key.

4.6 USER’S PHOTO ID

In the Users database, it is possible to match each user with a photo id. The photo can be captured
directly by a webcam (only if you use Windows XP) or it can be inserted from a pre-existing file.

4.6.1 USING A WEBCAM

1. Install the webcam correctly.
2. Select File > Settings.

L¥ Settings

COM — ‘

Lenigiage | Engiish UK vl

Wiehoam

(] i

MHegative credit
[] Enable

ok ] [ Cancel
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3. Press the button “Webcam settings”

== Selezione periferiche

Periferica da utilizzare:

Logitech
QuickCa...

Praoduttare: Digitallmagelevice

Deszcrizione:; Digital Camera - PC Camera

| ok || anls |

4. Select the device you plan to use and press OK.
5. Enable use of the webcam by ticking the enable field 2 EnabE

Important
In order to use a webcam to take photo, the Windows XP operating system is required.

4.6.2 INSERTING A PHOTO ID

To insert a photo in the Users database:
1. Press the Image key:

[mformation Lser

Last name | |

M ame | |

Telephone | |

E-Mail | |

['.:E Image ]

a. If the webcam use option is enabled:
e Focus on the subject and press OK.
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¥ Camera Manager,

If the webcam use option is not enabled and you want to insert a photo from and existing
file:
a. Select the photo to insert and press OK.

X

[
1

O 2

My Fecent Lij Water lilias
Documents ] Winker

Desktop

My D ocuments

P

ky Computer

‘g File name: | hd | [_ Qpen ]

My Metwork, Filez of wpe: | v | [ Cancel ]
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3. The photo will appear in the assigned space.

? Edit User: Test User Test

| 4
Information key Information user
Customner code | Demo [ | Last name |Test User
Department code | R&D V.l Mame |Test
Key number Telephone (123456
Ky status | ey azzigned | E-Mail |
Data to be transferred into the key @ Image
Credit Discount level Address
Reward
Mumber of free vends  Day konth
Bohusz 2 Maotes
Key inserted | Customer code 00001 |Department code 001

i)

It is possible to insert a photo from an existing file. Select the menu Actions = Insert Image file. By
means of this file, the photo will be loaded regardless of whether the webcam is enabled.
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4.7 DISPLAY USER DATA IN THE MAIN WINDOW

To display the user data in the main window of the software select Display = Information user.

& Koy Card New |Z]|5:[g|
File. | Display | Toals  Actions 7
= | Information user |
Infarmy Bonus information \ Infarmation Lser
i I
Last name ! !
M ame | |
Telephone | !
Infarmation bonus and reward E i | |
oo
oo
4
Insert Key | 4€ 105,20

When a key, belonging to a user previously recorded in the Users database, is inserted in the PC
Interface, the message e < will appear and the data of

the key will be displayed as shown in below figure.
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& Key Card New E||:.['5_<|
Fil:  Display Tools  Actions 7
P | 88
Infarmation key Information uzer
Function code Wend
F.ey nurnber [ Qoooo 100007 | i
Credit ' £500 i 500 |
Cugtomer code | £de Elettronica
Departrient code Frogettazione
Discountlvel 0 | e |
K.ey stored in the databaze T} Tkt (4390434 421790 I
Bonus and reward Information E-Mail

[_—_rﬂ Praogram key

Key inserted | .-|€ 5,00 |

i)

When a key, belonging to a user previously inserted in the Users database, is inserted in the Pc
Interface, it is possible to modify only the credit, the discount level and bonus and reward
information.

If you need to modify other data, do as follows:

1. Access the “Users database”.

2. Select the user you want to modify.

3. Select File > Save (or press H) to save the modifications.

4. If you modify the customer code, the department code or the key number, the key status will
automatically change to “Not assigned”.

Re-assign the key as described before.

o
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4.8 EXPORTING USER DATA IN CSV FORMAT

It is possible to export data in CSV format, viewable with Excel or any text editor.
Procedure:

1. Access the window “Users database ”

-2 Users database

ok
Customers database
Customer code; 00001 Customer code: Demo (00001} Department cods: R&D (001)
= € Demo Key Key

e Vi Department code Tini Mame Last name Telephone
L |

1 Users

2. Select the customer or department to be exported (if you select a customer with several
departments, all departments belonging to the selected customer will be exported).

3] Export data |I

Exik |

3. Select File>Export Data
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4. Insert the file name and press save:

PIX

Save i |'Di by Documents vl __'_J 1}' :=:: -

:‘f]M';.f Music
i E; @My Pickures

ky Recent
Documents

3

Deszktop

by Documents

Ea

tdy Computer
.g File narmne: | by | Save
by Metwork, | Save as type: | cav files [*.cav] v | [ Cancel ]

For each user the following data is exported
Key number

Name

Last name

Department code

Description

Customer code

Customer name

NoGkwWN =
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4.9 IMPORTING USER DATA FROM AN EXCEL FILE

If you want to import users from an Excel file, do as follows:

1. Create an Excel file with data ordered as follows:

a. Key number
b. Name
c. Lastname
d. Telephone number
e. Email
f.  Discount level
g. Black List: “0” key not in the Black List, “1” key in the Black List.
Microsoft Excel - Testimport.xls . g
E_] File Modfica ‘isualizza Inserisci  Formato  Strumenti  Dati - Finestra 7 Digitare una domanda, r .8 X
NSO SRIVE| 42 F9-c- B -2l Moo lie |
Al - 15
A B | ¢ | D | E | F | & =
1 154John 1 Smith 1 123456 johniEdtesttest. com
| 2 | 16/John2  |Smith 2 123457 johnigitesttest. com
| 3 | 17/ John3  |Smith 3 123458 johni@testtest. com
EN 18 Jahn 4 Smmith 4 123459 johnf@te sttest. com
| 5 | 19/John s |Smith 5 123460 johni@Etesttest. com
B 20 John B |Smith B 123461 john@dtesttest. com
7 21 John ¥ |Smith 7 123462 john@testtest. com
8 | 22/ John 8 |Smith 8 123463 johnigtesttest. com
| 9 | 23 John3  |Smith 9 123464 johni@testtest. com
10| 24 John 10 | Srith 10 123465 johni@te sttest. com
|11 | 25 John 11 |Smith 11 123466 johnitesttest. com
| 12 | 26 John 12 | Smith 12 123467 johniEdtesttest. com
KEl
14
15
16|
47
18]
19
20
kLl b
W 4« » »)\Fogliol,/ Fogio? / Fogliod / < >
Pronko MUM
Important

The key number is mandatory, while the other fields can be left empty.
It is not possible to assign the same key number to different users.

2. Select> Save As.

3. Select Save as type “CSV(MS-DOS)(*.csv)” and press the key Save.
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Save in: |UEI My Documnents V‘| G |'j: e H
A M';.-' Music
L@ @My Pictures
by Recent
Documents
Desktop

B

ky Documents

g

by Computer

File fiarme: | V| L Save i

My Metwark, | Save as type: | cav files [Foav) A | [ Cancel ]

4. Open the Key Card software and enter the Users database (Tools > Users database)

ers database

Key Key
rumber status

Department code Last name Telephone

5. Save customer code and department code where you want to import the users.

6. With the right button of the mouse select the department code where you want to import the
users and select “Import users”.
.
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ers database

Customers database sers database
Customer code: Test (00016} Department code: R&D (001)

Customer code: 00016

= B Test

oY - E—
Add User
Edit
A | Delete

| Import users |

Key )
status Harne Last name Telephone Exmail

Key

e Department code

0 Users

7. Select the file you want to import and press “Open” to import users.

Lok ir: | ) My Documents i | (€ | |'_?: B
__a M':.f Music
1 @My Pictures
by Recent
Documents

&

Dezktop

»

by Diocuments

:

My Computer

| v [_open_]
;v| [ Cancel ]

File name;

of

My Metwark  Files of bype: | cav files [* oav)
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:£ Users database |Z”E‘[Xl

Fis  Tools

s 8 |

Customers database Users database

Customer code: 00016 Customer code: Test (00016} Department code: RaD (001

=8 :S‘H&D il Departmert code L Nare Last rame Telephone Email
000015 | 001 ] Smith 1 i com
000016 | 001 O John 2 Smith 2 123457 john(@testtest.com
000017 | 001 | O o3 Smith 3 123458 john(@testtest.com
000018 | 001 O John 4 Smith 4 123459 john@@testtest.com
000013 | 001 O John 5 Smith§ 123460 john@@testtest.com
000020 | 001 O John & Smith 6 123461 john(@testtest.com
000021 | oot O John7 Smith 7 123462 john(@testtest.com
000022 | 001 O John B Smith & 123463 john@@testtest.com
000023 | 001 O John 9 Smith 123464 john@@testtest.com
000024 | 001 O John 10 Smith 10 123465 john(@testtest.com
000025 | 001 O John 11 Smith 11 123468 john(@testtest.com
000028 =] Smith 12 123467 john(@testtest.com

12 Users

If you try to assign the same key number to two different users, the operation of importing the
users will be cancelled. An error message will show you the key number where you have the
problem.

Attention

Q Imported key number 93 already stored in the database: change the imported key number

i)

It will take several minutes to import a large number of users.

4.10 BACKUP OF DATA

It is advisable to make a backup of the Users database at least once a week.
To do so, follow this procedure:
1. Exit the Key Card software
2. Access the directory where the Key Card software is installed
[C:\Programs\ADE\KeyCardNew].
3. Copy the following folders into a CD-ROM or into a different folder.
a. Database
b. IMG

4.10.1 RESTORING DATA

If necessary, you can restore your database as follows:

1. Re-install the Key Card software.

2. Access the directory where the software is installed [C:\ProgramsADE\KeyCardNew].

3. Replace the Database and IMG directories with those saved during the backup operation.
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