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+ Microsoft and Windows is the registered trademark of Microsoft Corporation in the US and other countries.
+ Pentium is the registered trademark of Intel Corporation in the US and other countries.
+ All other trademarks are the property of their respected owners.

Warning

- This software is free. The manufacturer has no responsibility for any errors that may occur while using this software.
+ This software, or any product used with this software may not be used for any act which obstructs the Maintenance
of the International Peace and Safety.



1 Introduction

1.1 Outline
Projector Image Tool (PJImg) provides the ability to create a proprietary formatted Mylmage (or e-Shot) file from
any standard image file or typing the text. The PJImg will help to create Mylmage file and send the file over the

network for testing or verification purpose.
PJImg provides the ability to:

X Create Mylmage file from any standard image file (jpeg, bitmap, gif and etc)
X Create Text message on plain background or add on the image
X Send the Mylmage file to a projector

After verification of Mylmage file, you can deploy the Mylmage file(s) using Projector Management Tool (PJMan).

[Note]
In order to send the Mylmage to the projector, the computer needs to connect the network and be able to

communicate with the projector. Please see ‘User's Manual-Network Functions’ for the details.

Please see ‘User's Manual-Operating Guide’ and ‘User's Manual-Network Functions’ about Mylmage
functionality.

1.2 System

The following diagram shows a typical network diagram for the Projector Image Tool.

LAN LAN

LAN LAN

Projectors

» Use a UTP cable category 5 or higher for a Local Area Network cable.



2 Installation

2.1 System Requirements
The following are the minimum system requirements of hardware and software to use the Projector Image Tool.

(1) Operating System
Windows 2000 Professional
Windows XP Home Edition
Windows XP Professional
Windows Vista Home Basic (32-bit)
Windows Vista Home Premium (32-bit)
Windows Vista Business (32-bit)
Windows Vista Ultimate (32-bit)

(2) CPU
Pentium3 500MHz or higher

(3) Memory
128MB or higher

(4) Hard Disc
Minimum 20MB free space for installation.

(5) Local Area Network port (RJ-45)



2.2 Projector Image Tool Installation

The installation process of Projector Image Tool is shown below. Please follow each step.

(1) Double click the file “InstForPJImg.exe”.

(2) Select the language (English, Japanese or Chinese [Simplified]) during

the installation process. And then click [OK].

(3) Click [Next]

(4) Read “License Agreement” and select “I accept the terms of

the license agreement” and click [Next] if you agree the license
agreement. Otherwise, click [Cancel] and stop the installation.

(5) Confirm the program folder, and then click [Next].

Choose Setup Language

Select the language for the installation from
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(6) Confirm the install folder and program folder again, and then
click [Next]. Skt Progam Felder

Fleate oot a teogrars bokdes I ‘-

Prajecior knage Tool - ImtalShisld Wizard

by vl ik pecgram icons o e Piagrns Fiokdies listieed bekors "o gy bypss & ressss ol
g, G ik oy g ey oot b et ek, Riged 1t i

Evogpom Foie

Drariatreatace P
- Program Fles Propscion Tools' Propscic bmags Todl

o Pkt
?::mTM

Prajecior knage Tool - ImtalShisld Wizard

Thee beckalfihiak] Winsmrd i iratlling Prcsscior bmage Tosd

Irataling
C g FlecPropscion Tooli Fiosscio brage ochmedl 8
[T

Prajector knage Toal - Int irard

(7) Click [Finish] to complete the Projector Image Tool setup
wizard.
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3 Operating Instructions

3.1 Create login accounts

The Projector Image Tool requires a login name and password to launch the software. The Projector User
Administration Tool helps you to create new user accounts.

3.1.1 How to launch

Doublg Click “PJuerdit.exe” that is located on same folder T ———— BES
that you installed Projector Image Tool. r— —
It automatically launches the Projector User Administration Tool, |~
if no user accounts are created yet. Also Projector Image Tool User Mame | Description | man | cerl | 1mg | Fre |
has a short cut [File] > [User Configuration] to launch Projector &iadmn . Administrator
User Administration Tool. & User

3.1.2 How to exit

Select [File] = [Exit] from the menu or click [x] button of the top right corner. If the changes are made, you will be
required to confirm the changes.

3.1.3 Main Window

Projector User Administration Tool EHE|E|
Menu —file  Edit
User Name | Description | IMan | Chrl | Img | FTP |
a Adrriniskrator
User List
(1) Menu
Menu Sub Menu Description
File Save Save user data
Exit Exit
Edit Add New User Create new user
Change User Edit user account
Delete User Delete user account

(2) User List
The status in the User List is described below.

Row name Description
User Name Username (ID)
Description Comment
Man “e” shows that the user can access to the PJMan (Projector Management Application).
Ctrl “e” shows that the user can access to the PJCtrl (Projector Control Application).
Img "e” shows that the user can access to the PJImg (Projector Image Tool).
FTP "e” shows that the user can access to the PJTransfer (Projector File Transfer Tool).




3.1.4 Creating new use

Select [Edit] > [Add New User] or right click on the user list and

select [Add New User]. T

User -
Description -
User Rights -

Select All -
UnSel All -

r account

he following dialog window appears.

Define user name, up to 20 characters
Add comments, up to 50 characters
Define accessibility. It defines the
accessibility for the application software
by each user account. The user can use
allocation only marked application
software.

Select all application software.

Add New User E|
User Mame: |
Descripkion: |
User Rights:
i (NI [ Management Application Select Al
O contral application
UnSel Al
O image Taal
OFile Transfer Toal
< ¥

Unselect all application software.

[

Press [OK] button after entering user name. The [Change Password]
dialog appears. Enter new password and confirm entered password.
The password is up to 20 characters and case sensitive.

Change Password

Mew Password: |

Tew
Password{Re-Typel: |

Cancel

3.1.5 Edit user account

Double click a username on the user list or select [Edit] > Rfiiaiea 3
[Change User] after choosing user to open edit dialog. You can edit —
username, description and accessibility (user rights). User Name: | Admin

Click the button to change password. Enter old and new password, Description: | Administrator
and re-enter new password to confirm. ey B

Select Al
Unsel all

Management Application
Control Application
Image Tool

File: Transfer Tool

< ?

Change Password. ..
Cancel

Change Password

0ld Passwaord: |

Mew Passwaord: |

Mew
Password{Re-Typel; |

Cancel

3.1.6 Delete user account

Select [Edit] - [Delete User] or right click on the user list and select [Delete User]. The confirmation window will
popup.

3.1.7 Save user account

Select [File] & [Save]. The date is stored in the file,
\UserList".

“C:\Program Files\Common Files\Projector Tools\config



3.2 Start Application

Select Windows [Start] > [Program] -> [Projector Tools] > [Projector

Image Tool]. The login window is appeared.
Enter the username and password that is created by “Projector User
Administration Tool". After logged in, a following window is appeared.

Lser I0: |

Password: |

[u]4 | Cancel

& Prajucar image Teal

Menu

Tool Bar/ S

Task Pain (o

bl (ke

3.3 Quit Application
Select [File] - [Exit] to quit.
It is also possible to quit this software by clicking [x] on the top right corner R IAELA LI

of the window. 2)
When the confirmation dialog appears, select [OK] to finish. g/ Are yousire that youwant to exdt this tool 7

Cancel |




3.4 Main Screen

(1) Menu
The functions of the main window are as follows.
Menu Sub-Menu Function
File Open Load the image file from the PC and display it on Main Screen.
Save As Save the image file on Main Screen as a Projector GIF type.
User Configuration Launch Projector User Administration Tool.
Exit Quit Application.
Edit Undo Undo a previous change.
Crop Crop the image on Main Screen.
Add Text Add the text on the Image file.
Background Color Fill the background selected color.
Optimize Image & | Resize to the maximum size, and convert to a Projector GIF(PJ1) file.
Create PJ1 File Refer to “4 Limitations” for the maximum size.
Send Send Send the image file on Main Screen to the projector.
Help About Projector Display the version of this application.
Image Tool
(2) Toolbar
The functions of these icons correspond with the menus as follows:
Icon Menu
= [File] —[Open]
& [File] —[Save As]

[Edit]—[Undo]

[Edit] —[Crop]

[Edit]—[Add Text]

[Edit]—[Background Color]

[Edit] — [Optimize Image & Create PJ1 File]

¥

[Send]—[Send]

7

[Help] —[About Projector Image Tool]

(3) Task Pane

The functions of these icons correspond with the menus as follows:

Menu Sub Menu Function
Original File Name Show Name of the opened file.
Image Size Show Width/ Height information of the opened
file.
New Image | File Name Show Name of the Edited image.
Size Show Width/ Height information of the Edited
image.
Crop Aspect Show the Aspect of Crop area.
Handles Left, Right, Top, bottom Show the Crop area.
Crop [Edit] - [Crop]
Add Text | Add Text [Edit] — [Add Text]
BackGround [Edit] — [BackGround]
Optimize &
Create PJ1 [Edit] — [Optimize & Create PJ1 File]
File
Save As [File] —[Save As]
Send [Send]—[Send]

10




3.5 Open the Image File

To create the Mylmage file from the image file, please open the file from Menu or drag and drop the file to the main

window.

(1) Select [File] > [Openjor click &
- “Open File” dialog appears:

(2) Select the image file and then click [Open] button.

Also you can use plain background without the image file

(1) Select [Edit] > [Background Color], click - , or Click
[Background Color] Button.
-> Color dialog appears.

(2) Pick the background color and then click [OK]...

3.6 Crop the Image

(1) Please select the Cropping area using the mouse or enter the
coordinates of Crop Handles that is shown on the left side
pane.

(2) If you want to set an aspect of Crop area at 4:3 or 16:9, Please
choose 4:3 or 16:9 among an Aspect pull-down box.

(3) Select [Edit]-[Crop], or click or Click [Crop] button.
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3.7 Add Text

(1) Select [Edit] > [Add Text], or click b4 , or Click [Add Text]
Button.
- "Add Text” Dialog appears.

(2) The text in the edit box.
e The text updates simultaneously.
e Use the mouse to change the position and size of text field
e Press Font or Color button to change the text attributes

(3) Click [OK].
->The text will be merged into the image.

[Note]
This function is effective for images more than 8bit such as “jpg”.

3.8 Optimize & Create PJ1 File

The Mylmage file is required propriety formatted file and limited size. The Optimize function will help you to create
Mylmage file with appropriate file format and size.

(1) Select [Edit] > [Optimize & Create PJ1 File], click = or Click [Optimize & Create PJ1 File] Button

Optimize the Image size and convert into “PJ1” file. And then Save File dialog appears.

12



el

Sawe File

3.9 Save File
Save [ Wl = A= i d
(1) Select [File] > [Save As] or click & - D [B
> Save File dialog appears Doomars |
(2) Select the folder to save and enter the file name o, \
and then Click [Save]. e
- The file is converted to a transmittable form and T
saved in the folder, and the screen is closed. W?‘.:w..
“
Mo
Fil gy :ﬂ T [—]im
Seespoe  [Propector GIF o] =l Cncd |
3.10 Undo

This function will undo any previous change that you made. Click the button or select [Edit] > [Undo] to undo

the previous change.

[NOTE]
This function will work until the three times that you change. It would not go back further.
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3.11 Sending Mylmage file

In order to display Mylmage file on the projector, you need to send the file and store in the projector. The projector
can store up to 4 images. Projector Image Tool only support sending a file to the single projector for verification
purpose. If you need to deploy the Mylmage file to multiple projectors, Please use Projector Management Software
(PJMan).

<<< Following procedure may need to change. >>>

(1) Select [Projector]-[Send], or click & :
- “Confirm” dialog appears.

Projector Image Tool g|

‘!g) To begin the Discovery?

Annulla |

(2) Click [OK]

> It will display projectors that are founded by

discovery function on the network Prams
hﬂgﬂh\fm Hl!.'hddi-:l: I.P.I-’lfhlu "I':J:
¥P OO-OC-IT-FHE LS 360 14l &
. .u1|l-:p:||r| |
Rarehio. |1 =
=3
When a password is set in a projector, it is necessary for even — x|
application software to set a password. Authentication iad
Please click [Authentification].
- “Authentication” screen appears. Please enter Password. ¥ Authentication
Password |
Cancel
In spite of Discovery function it will not display projectors,
Please click [Add Projector]. = ;
Input Connect Information EJ

- “Input Connection Information” screen appears.

Please enter the IP address that you want to add. Pasewced |
The authentication is enabled on the adding projector, marked _
Authentication and enter the password. [
Click [OK] to complete.

o :l Carcel
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(3) Please select the Destination Projector from the list,

and select the Store No. (1~4) from the left below | meees

box Vraentir P [ mas Addvess [ 1 e [ETT I

i

A Pregecior Sardd
Soore Mo ¥
tthertication]  Cese
(4) Click [Send] = Transmission starts.
Following messages can appear in the Status
-
: Prpspctor
Propetie e I e [ETT |
'FI! OO-(0=ETF 300 1 [ Mt RN Saring ..
Sending : Transmitting the file
Completed : Transmission succeeded
Send error : Transmission failed
lllegal Request : Request is unauthorized
Processing : The projector is processing
the image. Cancel
File Size Over : File size is over soretio. 1 r
Other error : Other Error Occurred —
Cancel : Transmission is canceled
lllegal data : Projector’s set authentication but application doesn’t.
(5) If “Completed” appeared in Status term, the [ EETTI——— =
transmission is completed. Prejecter
|_lwun [ AL Addeds [ 0 hddress | Smgten
gven AT F A LA NN i ipletied
B Progedhes Sared I
PR | -
uthwrtrgen] o ]

(6) Click [Close] and finish the “Send” screen.

[Note]

Please put a different name on image file for every Store No. If the names are the same, the transmission will fail
in some cases.

If file transmission failed, please confirm the projector and application’s authentication setting and password.
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3.12 About this Application

To show the software version, please select BTN A8 RNt
[Help] = [About Projector Image Tool], or click

? Projector Image Tool Yersion 3.07

Copyright () 2005-2009 Hitachi Consumer Electronics Co., Lkd, All rights reserved.
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4 Limitations

- The maximum file size is shown as follows.
Less than equal 130,816byte

-+ In some case the Projector Menu moves slowly during the Image Transmission.
- The time for the Transmission complete differs according the Projector’s processing situation.
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