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1. Copyright &License Agreement 
 
Copyright Notice 
 

This document contains information proprietary to Número Cinco Software, Ltd., hereafter 
designated as New Hermes. This document and the information contained within is 
copyrighted to New Hermes and may not be duplicated in full or part by any person without 
written approval from New Hermes .While every effort has been made to keep this 
information contained within current and accurate as of the date of publication, no guarantee 
is given or implied that the document is error-free or that it is accurate with regard to any 
specification. New Hermes reserves the right to make changes, for the purpose of product 
improvement, at any time. 

 
End-User License Agreement 
 

IMPORTANT –READ CAREFULLY: This New Hermes End-User License Agreement 
(EULA) is a legal agreement between you (either an individual or a single entity) and New 
Hermes for the software product described in this user manual, which includes computer 
software and associated media, printed materials, “online ”and electronic documentation 
(“SOFTWARE PRODUCT ”or “SOFTWARE ”). By installing, copying, or otherwise using 
the SOFTWARE PRODUCT , you agree to be bound by the terms of this EULA. If you do 
not agree to he terms of this EULA, promptly return the unused SOFTWARE PRODUCT to 
the place from which you obtained it for full refund.  

 
SOFTWARE PRODUCT License: 
 

The SOFTWARE PRODUCT is protected by copyright laws, international copyright treaties 
and the European Community Directive 91/250/EEC, as well as other intellectual property 
laws and treaties. 

 
The SOFTWARE PRODUCT is licensed, not sold. 

 
GRANT OF LICENSE. 
 

This EULA grants you the following rights: 
 

Software: You may install and use one copy of the SOFTWARE PRODUCT, or in its place, 
any prior version for the same operating system, on a single computer. 

 
Storage/Network Use: You may also store or install a copy of the SOFTWARE PRODUCT 
on a storage device, such as a network server, used only to install or run the SOFTWARE 
PRODUCT on your other computers over an internal network; however, you must acquire 
and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is 
installed or run from a storage device. 
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DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS. 
 
Limitations on Reverse Engineering, Decompilation and Disassembly: 
 

You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, 
except and only to the extent that such activity is expressly permitted applicable law 
notwithstanding this limitations. 

 
Rental: You may not rent or lease the SOFTWARE PRODUCT. 
 
Software Transfer: You may permanently transfer all of your rights under this EULA, 
provided you retain no copies, you transfer all of the SOFTWARE PRODUCT (including all 
component parts, the media, printed materials and any upgrades) and the recipient agrees to 
the terms of this EULA. If the SOFTWARE PRODUCT is an upgrade, any transfer must 
include all prior versions of the SOFTWARE PRODUCT. 

 
Termination: Without prejudice to any other rights, New Hermes may terminate this EULA 
if you fail to comply with the terms and conditions of this EULA. In such event, you must 
destroy all copies of the SOFTWARE PRODUCT and all of its component parts. 

 
UPGRADES: 
 

If the SOFTWARE PRODUCT is an upgrade from another product, weather from New 
Hermes or another supplier, you may use or transfer the SOFTWARE PRODUCT only in 
conjunction with that upgraded product, unless you destroy the upgraded product.  If the 
SOFTWARE PRODUCT is an upgrade of a New Hermes product, you now may use that 
upgraded product only in accordance with this EULA. If the SOFTWARE PRODUCT is an 
upgrade of a component of a package of software programs that you licensed as a single 
product, the SOFTWARE PRODUCT may be used and transferred only as a part of that 
single product package and may not be separated for use on more than one computer. 

 
COPYRIGHT: 
 

All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to 
any images, photographs, animation’s, video, audio, music, text, and apples incorporated into 
the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the 
SOFTWARE PRODUCT, are owned by New Hermes or its suppliers. The SOFTWARE 
PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you 
must treat the SOFTWARE PRODUCT like any other copyrighted material except that you 
may either: 
 

(a) make one copy of the SOFTWARE PRODUCT solely for backup or archival 
purposes, or 

(b) install the SOFTWARE PRODUCT on a single computer provided you keep the 
original solely for backup or archival purposes. You may not copy the printed 
materials accompanying the SOFTWARE PRODUCT. 
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2. Getting Started 
 

The following instructions tell you about minimum system requirements, how to install the 
ColorStyle Software running Windows 95 or Windows 98 and starting the program for the 
first time. 

 
System Requirements 
 

The recommended software and hardware configuration for you computer system to run the 
ColorStyle Software is: 
‧ An IBM compatible PC with a 133 or better microprocessor. 

‧ 32 MB RAM. 

‧ Hard Disk with at least 50MB free disk space. 

‧ One CD-ROM 8X speed drive. 

‧ Network Novel Systems, Microsoft Network or similar operating system, Windows 95/98, 
         (I386 Platform) or Windows 2000. 

‧ VGA or SVGA graphics adapter and monitor. 

‧ Mouse or other Windows-compatible pointing device. 

‧ Serial port. 

‧ ColorStyle Software and ColorStyle License. 
 
Installation  

 
Microsoft Windows version 95 or later is required to install and run the ColorStyle Software. 
You can run the ColorStyle Software on any system that can run Windows 95, if the system 
has enough RAM and hard disk space. If Windows 95 is not installed, run the setup program 
for Windows before trying to install the ColorStyle Software. 
 

 
Running Setup on Windows 95/98 
 

Insert the ColorStyle Software CD-ROM in your CD-ROM drive. The ColorStyle Software 
Setup Screen appears after a few moments. If the ColorStyle Software Setup Screen does not 
show up automatically choose “Run ”from the Windows 95/98 Start Menu. Type D:\setup, 
where D is your CD-ROM drive location. Follow the Setup instructions. 

 



Normal/Master Installation 
 

Setup Instructions 
 
The Language screen appears.  
 

 
 
Choose the desired language. On the next screen Click Install Software. 
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The Welcome Dialog box appears.  
 

 
 
Click Next to continue the installation. 
 
Follow the Setup instructions. 
 
The license Agreement screen appears, if you agree with the license terms confirm with Yes . 
 
Setup prompts you with the Setup Installation Type.  
 
Choose Normal/Master Installation and click Next . 
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Setup prompts you with the default installation path. 
 

 
 
Confirm or change the ColorStyle Software directory. Click Next . 
 
Setup prompts you with the default group folder. Confirm or change the ColorStyle Software  
 
Group folder. Click Next . 
 
Setup will create a program group called ColorStyle Software and program icons for the 
installed programs. 
 
The installation is complete when the setup dialog box confirms so. The ColorStyle Software 
setup will prompt you to reboot the system, highly recommended. 

 
Starting/Quitting the Card Software 
 

After you have installed the ColorStyle Software, you can start the application. 
Connect the ColorStyle Key reader to the serial port and enter the ColorStyle Key License 
delivered with the package which is the software key.  
 

Note 
The ColorStyle Key reader is connected to the serial port in a pass through manner, so you 

can connect it to the same serial port as your mouse. 
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Starting 
 

After you run Setup, you will see a program group in the Windows Program Manager called  
ColorStyle Software ”or another name you may have provided during installation. The 
“ColorStyle Software ”program group includes icons for all the ColorStyle Software 
components you installed. Double click the ColorStyle Software program icon. 

 
Quitting 
 

When you finish working with he program and are ready to quit the ColorStyle Software, 
choose the Exit command from the File menu (or press Alt+F4 on the keyboard). If you 
have made any changes since the last time you saved your card file, the ColorStyle Software 
prompts you to Save the file before exiting. Click Yes to save the changes. 

 
3. Learning the Card Software 
 

The ColorStyle Software user manual will guide you through this powerful application, 
starting with creating a simple card working with objects and using system variables to the 
advanced features like Image Acquisition Logins and Passwords. All About Printing you 
find in Appendix B of this manual. Complementary, the ColorStyle Software Help function 
is a complete online tool you can use anytime you need information quickly or when your 
ColorStyle Software User Manual is not available. 

 
Using the Card Software Manual 
 

Before you start using the ColorStyle Software, it’s important to understand the terms and 
typographical conventions we use in the documentation. 

 
General Conventions 

 
We use the following kinds of formatting in the text to identify special information: 

 
• ♦Diamond bullet: Step-by-step procedures. You can use procedural information by 

using both the mouse and keyboard. To choose a command from a menu, you can use 
either the mouse or a keyboard shortcut. 

 
• CAPITAL LETTERS: Keys on the keyboard appear in small capital letters. For 

example, the Enter key appears as ENTER. 
 

• When we ask you to press a combination of keys, you’ll see them connected by a +.  For 
example, CTRL+P means to press the CTRL key and the P key at the same time. 

 
• Capitalized Words: Commands you choose from the menus or dialog boxes appear 

capitalized. For example, you choose the Rectangle command from the Draw menu. 
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• Also, tool and button names are capitalized. For example, you use the Text Tool to type 
text, and the Bar Code Tool to define a bar code. 

 
Mouse Conventions 
 

The ColorStyle Software makes use of both the left and right mouse buttons. Unless you’ve 
programmed it differently, the left mouse button is the primary mouse button. Whenever a 
procedure requires you to use the secondary mouse button, the documentation refers to it as 
the right mouse button. 

 
• “Point ” means to position the mouse pointer so the tip of the pointer rests on whatever 

you want to point to on the screen. 
 

• “Click ” means to press and then immediately release the left mouse button without 
moving the mouse. 

 
• “Double-click ” means to press and immediately release the left mouse button twice 

without moving the mouse. 
 

• “Drag ” means to point, and then hold down the left mouse button as you move the 
mouse. Releasing the mouse button completes the action. 

 
• “Right-click ”means to press and then immediately release the right mouse button with 

out moving the mouse. 
 
Special Graphical Conventions 
 

• Note -Indicates information that emphasizes or supplements important points of the main 
text. 

 
• Tip -A type of note that helps you apply the techniques and procedures described in the 

text to your specific needs. A tip suggests alternative methods that may not be obvious 
and helps you understand the ColorStyle Software benefits and capabilities. 

 
• Important -Provides information essential to the completion of a task. You can disregard 

information in a note and still complete a task, but you should not disregard an important 
note. 

 
• Caution -A note that advises you that failure to take or avoid a specified action could 

result in loss of data. 
 

• Warning -A note that advises you that failure to take or avoid a specific action could 
result in physical harm to you or the hardware. 

 
• Advanced Feature – Describes alternative methods using advanced features of 

ColorStyle Software.  



 
Using Online Help 
 

You can view the Card Software Online Help Contents window by choosing Contents from 
the Help menu. 

 

 
 

From this window, you can “jump ”to more-specific information. 
 
Getting Help 
 

You can get help in several ways. For example, you can use the Help button on the Upper 
Toolbar to get context-sensitive help about items on the screen and commands. Context 
sensitive help is always available by pressing the F1 key from any screen. In addition, many 
dialog boxes and message windows contain a Help button. To use the comprehensive online 
index, open the ColorStyle Software Help Contents window. To use other features in Help, 
use the Help command. You can even get from this window, you can “jump ”to more-
specific information. Help about how to use the Help system. Choose Using Help from the 
Help menu. 
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Search Help Topic 
 

The fastest way to get help on a topic is to use the search feature. To open the Search dialog 
box, choose Index from the Help menu. 
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Online Help Information 
 

To see what’s in Help, choose Contents from the Help menu in the Upper Toolbar. Then, 
click Using ColorStyle Software. 

 

 
 

You can display step-by-step procedures while you’re working on a card. To do this, choose 
Contents from the Help menu, from the Contents window click How To. 
 
Scroll the screen to see the content covered in each Help entry and click the entry you want. 
You can move or resize the Help topic window if it covers your card. 

 
Topical Help 
 

To find out about an item on the screen, click the Help button on the Upper Toolbar. When 
the pointer changes to a question mark, choose the command or click the window item on 
which you want help. The ColorStyle Software displays the Help topic for the selected 
command or window item in the Help window. 
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The Main Card Software Window 
 

The main ColorStyle Software window, with its accompanying toolbars and menus, closely 
resembles the windows you work in for other Windows based programs. You will be 
working in the main window (and its sub-windows) as you design and print your cards.  
 
The following illustration identifies and names each part of the main ColorStyle Software 
window. The text explains how each part functions. 
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The Title Bar 
 

The title bar displays the name of the ColorStyle Software program and the name 
active card file. 

 

Alignment 
ToolBar 

 

 

 

Data Field 
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ToolBar
Menu Bar
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ToolBar
Status Bar
 Object Bar
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Window
Grid
Rulers
Application 
Buttons
Job 
Buttons
 the 
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The Menu Bar 
 

The Menu bar lists the available menus. A menu contains a list of commands or actions that  
can be carried out with the ColorStyle Software. 

 
Close Button 
 

Using the mouse, click the Close button to end your ColorStyle Software session. 
 
Restore Button 
 

Using the mouse, click the Restore button a window to its previous size and location. The 
Restore button is only available when your window is maximized. 

 
Minimize, Maximize Button 
 

Using the mouse, you can click the Maximize button to enlarge the active program window 
so that it fills the entire desktop, or you can click the Minimize button to reduce the window 
to an icon. 

 
The Toolbars 
 

You can use toolbars for quick access to some of the most commonly used commands and 
tools.  

 
The Standard Tool Bar contains mostly common Windows commands, the Alignment Tool 
Bar and the Drawing Tool Bar contains only ColorStyle Software command buttons. 

 
Tool tips explaining the functions of each button are displayed if you hold the mouse pointer 
over the desired button. 

 
Note 

You must use a mouse to choose buttons on the toolbars. You cannot use the keyboard. 
 
The Standard Status Bars 
 

Messages that appear at the bottom of the window in areas called status bars. These messages 
describe what you are seeing and doing in the ColorStyle Software window as you work. The 
Status Bar displays the x and y coordinates of the pointer, the type, location, and size of the 
currently selected card object. The Status Bar also displays the name of the tool when 
selecting the tool’s button When you choose a command provides a short message telling you 
what that  command will do. 
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The Scroll Bars 
 

When the Card Work Area is zoomed-in (enlarged), Scroll Bars appear that you can use to 
view information that exists beyond the borders of the window. When you can view all the 
contents of the window without scrolling, the Scroll Bars are absent. Drag a Scroll Box or 
click one of the Scroll Arrows to scroll the window and move the desired part of the card 
image into view. 

 
The Card Work Area 
 

All your work to layout a card is done in the Card Work Area. This area displays a card 
outline depicting the physical limits of the card. Any objects placed outside the card borders 
will not be printed. 

 
The Rulers 
 

ColorStyle Software includes Rulers to help you align your artwork and arrange image 
elements symmetrically. Rulers can be configured to display inches or centimeters. Set your 
unit of measure, from the Options menu Metrics. To display the Rulers, choose Rulers 
from the View menu. To hide the Rulers, choose Rulers from the View menu again. 

 
The Grid 
 

A visible, non-printable, network of lines covering the card. As you draw objects, they will 
co-intersect with the grid, if Snap To Grid is checked in the Grid Settings Dialog box 
(Options Menu). You can turn it on and off using the Grid command from the View menu. 

 
The Cross Hair 
 

The Cross Hair represent the cursor position within the card document. You can turn it on 
and off using the Cross Hair command from the View menu. 

 
The Split Window Bar 
 

Used to vertically separate the Card Work Area Window from the Database Window. The 
split window can be resized with the mouse. 

 
The DataBase Window 
 

Displays all data field names and provides a field to enter or edit data, for the current 
database. 

 
 



Field Name 
 
 Display the database field names. 
 
Data Field 
 
 Used to enter and display database data. 
 
Screen Setup 
 

Using the command Toolbars on the View menu, you can display or hide any of the 
individual ColorStyle Software Toolbars. 

 

 
 
The command Cross Hair from the View menu toggles the Cross Hair cursor. 

 
Using the command Grid on the View menu you can, display or hide the layout grid 
(CTRL+G ). Use the Grid Settings command from the Options menu to control the grid 
spacing and color. 
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Using the command Guidelines on the View menu you can display or hide the card-edge 
guidelines (CTRL+L ).  

 
Using the command Rulers on the View menu you can display or hide the rulers layout. Use 
the Rulers Settings command from the Options menu to control the rulers behavior. Use the 
Metrics command from the Options menu to change the measurement unit. 

 

 
 
Use the Object Tooltips from the View menu to displays a brief description of the objects 
names and size. A ToolTip is displayed when the mouse pointer rests over the object. 
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Zooming the Card Image 
 

The size of the card image can be changed by using the Zoom In (+) and Zoom Out (-) 
commands on the View menu. Exact placement of objects on the card is sometimes easier if 
the image is larger. 

 
Using the command Fit Workspace on the View menu, you can display the entire card page. 

 
Using Metrics 
 

From the Options menu select the command Metrics. Choose between millimeter or inch. 
All measurements are displayed in the selected unit. 

 
Changing the Card/Workspace Color 
 

From the Options menu select the command Card Color. Changing the card color doesn’t 
affect the print process. This option only tries to get you closer of the WYSIWYG (What 
You See Is What You Get) interface.  
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From the Options menu select the command Workspace Color. Choose the desired color 
from the color pallet. 

 

 
 
Working with the ColorStyle Software Commands 
 

A command is an instruction that tells the ColorStyle Software to perform an operation. The 
ColorStyle Software provides several ways for you to choose commands. You can choose 
commands from a menu or toolbar or use the shortcut keys. 

 
Toolbar Commands 
 

The ColorStyle Software toolbars provide you with one-step access to lots of tasks. You can 
draw a rectangle, place a photograph, define a bar code, edit text and much more - all with 
just one click of a mouse button on one of the ColorStyle Software tools.  
 
For more information about each of the ColorStyle Software toolbars see Chapter 15 
Toolbars and Tools. 

 
Menu Commands 
 

Commands are grouped in menus. Some commands carry out an action immediately; others 
display a dialog box so that you can select options. You’ll know that a command will display 
a dialog box if it is followed by three periods (...). 
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Mouse Shortcuts 
 

You can use a mouse shortcut to give you quick access an object’s property sheet, or to 
display a shortcut menu.  
 
♦To display an object ’s property sheet. 

 
1. Just Double click the object. 

or 
1. Point to the object. 
2. Click the right mouse button. The Shortcut menu appears. 
 

 
 
3. Choose Properties. 
4. When you have finished with the Properties dialog box, click OK or Cancel, or press 

          ESC. 
 

♦To display the Shortcut menu. 
 

1. Move the mouse pointer to a place not on an object. 
2. Click the right mouse button. The Shortcut menu appears. 
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3. Choose the action you want to perform. 
 

♦To display the Shortcut menu when you have an object selected. 
 

1. Move the mouse pointer over the selected object. 
2. Click the right mouse button. The Shortcut menu appears. 
 

 
 
3. Choose the action you want to perform. 

 
Shortcut Keys 
 

You can choose some commands by pressing the keyboard shortcut keys listed on the menu 
to the right of the command.  
 
The ColorStyle Software uses many of the shortcut keys found in other Windows programs. 
You find a list of shortcut keys in Chapter 16 -“Keyboard Shortcuts ”. 
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4. Creating Cards 
 

This section explains the procedures for opening existing card files, saving your work and 
creating the layout of a new card. 

 
Opening and Saving Card Files 
 

You’ll find that opening and saving your card files are pretty much the same as in other 
Windows programs. 

 
Opening Card Files 
 

 To create a new card at any time, click the New button on the Standard toolbar. To 
quickly open one of the last cards you worked on, choose it from the list of recently used 
files listed at the bottom of the File menu.  
 

 To open an existing card, click the Open button on the upper toolbar. When the Open 
dialog box appears, select the document in the File Name box and click OK. 
 

If you don’t see the Card you want  
The File Name box initially lists card files in the directory in which you last saved or opened. 
If the card file you want is not listed click another drive and/or directory. 
 
If you choose, you can open several card files during a ColorStyle Software session. Use the 
methods listed above to select the desired card files. If more than one window is open, the 
title bar for the active window (the one in which you are working) is a different color or 
intensity than other title bars. 

 
Saving Card Files 
 

Until you give a new card document a unique name the ColorStyle Software displays in the 
title bar a temporary name. The first new document is CARD1, the second is CARD2 and so 
on. 
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 To save a card on disk, click the Save button on the Standard tool bar. When you save a 
card for the first time the ColorStyle Software displays the Save As dialog box so that you 
can type a name for the card file. 
 

 
 

 
Naming a Document 
 

To make it easier to find your documents you can use long descriptive filenames. The 
complete path to the file including drive letter, server name, folder path, and filename, can 
contain up to 255 characters. Filenames cannot include any of the following characters: 
forward slash (/), backslash (\), greater- than sign (>), less-than sign (<), asterisk (*), question 
mark (?), quotation mark (“), pipe symbol (|), colon (:), or semicolon (;). 
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Displaying Card Information 
 

You can display information about the current card. From the View menu, choose Card 
Properties. The Card Properties dialog box appears. 
 

 
 

 
General Tab 
 

Displays a brief card description, card dimensions and card and workspace colors. 
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File Information 
 

Displays the card document full path, name of the person who last saved and printed the card 
as well as the date. 
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Object List 
 

You can change object properties directly from this dialog box. This is useful if you want to 
change small or hidden items. You also can export images from this dialog box. 

 
Note 

Lines and Rectangles will not show a preview. 
 

 
 

 
• Select: Click this button to select on the card the selected object on the card items list. 

 
• Properties: Select any object and click this button. The corresponding Object 

Properties dialog box opens. Perform the changes you want and confirm with OK. 
Changes are applied immediately at the card workspace. 
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• Export: Select an image and click this button to export it. The Save As dialog box 
appears. Provide a filename for your image and select the file type you want to use to 
save the image, you can choose between; Windows Bitmap Format (*.bmp), Zsoft PCX 
Format (*.pcx), and Tagged Information File (*.Tif). 

 
• Delete: Click this button to delete permanently the selected item. Confirm with OK. 

 
• Close: Exit Edit Item List dialog box. 

 
Creating a Basic Card 
 

This section explains the processes involved in creating a basic card using a few of the most 
common tools. 

 
Card Setup 
 

A card can be created in either portrait (print across the narrow side of the card) or landscape 
(print across the wide side of the card) orientation. The card defaults to landscape orientation. 
To set the card orientation to portrait, from the File menu by choosing Card Setup. In the 
Card Setup dialog box, click Portrait. The card orientation can be changed at any time.  
 

 
 

 
Note 

For more information on card setup when working with a windows printer driver see Chapter 21. 
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Adding a Line 
 

 
1. On the Drawing toolbar, click the Line tool, the pointer will change to a hand with the 

Line icon. 
 

2. Move the pointer to the point on the card where you want to place one end of the line. 
 

3. Press and hold the left mouse button and drag in a horizontal or vertical direction. As 
you drag a line is drawn. 

 
4. Release the mouse button. The line appears on the card. 

 
Adding a Rectangle 
 

  
1. On the Drawing toolbar, click the Rectangle tool; the pointer changes to a hand with the 

 Rectangle icon. 
 

2. Move the pointer to the point on the card where you want to place the upper left corner of 
the rectangle. 

 
3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms with one corner fixed where you began to drag with the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 

 
4. Release the mouse button. The rectangle appears on the card. 

 
Adding Text 
 

 
1. On the Drawing toolbar, click the Text tool; the pointer changes to a hand with the Text 

icon. 
 

2. Move the pointer to the point on the card where you want to place a corner. 
 

3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 
forms with one corner fixed where you began to drag with the other corner following the 
pointer. 
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4. Release the mouse button. The Text Properties dialog box appears. 
 

 
 

 
5. Type the desired text into the box, for example: “ColorStyle Software ”. 

 
6. Click OK to complete the action. 

 
Adding an Image 
 
  

1. On the Drawing toolbar, click the Image tool; the pointer changes to a hand with the 
Image icon. 

 
2. Move the pointer to the point on the card where you want to place the upper left corner of 

the image. 
 

3. Press and hold the left mouse button and drag in any direction. As you drag, a rectangle 
forms with one corner fixed where you began to drag with the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 
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4. Release the mouse button. The Image Properties dialog box appears. 
 

 
 

 
5. Click Open/Acquire button. The Open dialog box appears. 
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6. Choose a file name that has one of the extensions listed in the List Files of Type box, for 
example, Backgr2 Click OK. The image will appear on the screen with its upper left 
corner at the position you clicked in step 3. 

 
Note 

The previous steps showed you how to add a photograph (or other artwork) to your card from a 
bitmap file. You can also add an image that is not in a file by using the Twain Source in the 

Variable Source drop down window.  See Chapter 12 - “Image Acquisition ” 
 

Tip 
Use the ColorStyle Software Clipart Viewer to choose and import an image from your 

ColorStyle Software CD-ROM. See Chapter 6 - “Clipart Viewer ”. 
 
Adding a Bar Code 
 
  

1. On the Drawing toolbar, click the Bar Code tool; the pointer changes to a hand with the 
Bar Code icon. 

 
2. Move the pointer to a place on the card where you want to place a corner of the bar code. 

 
3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms with one corner fixed where you began to drag .The other corner follows the 
pointer. Continue dragging until the rectangle is the desired size. 
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4. Release the mouse button. The Bar code Properties dialog box appears. 

 

 
 

 
5. Select a bar code Style from the list. ColorStyle Software defaults to Code 39, but you 

can choose from among the 20 styles listed. 
 

6. Type the data you want to appear in the bar code. 
 

7. Click OK. The bar code will appear on the card. 
 

Note 
While some bar codes will accept numbers, letters and symbols while others accept only 

numbers. See Chapter 17, “About Bar Codes.” 
 
Adding a PDF Symbol 
 

  
1. On the Drawing toolbar, click the PDF Symbol tool; the pointer changes to a hand with 

the PDF icon. 
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2. Move the pointer to a place on the card where you want to place a corner of the PDF 
symbol. 

 
3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms with one corner fixed where you began to drag with the other corner follows the 
pointer. 

 
4. Release the mouse button. The PDF Symbol Properties dialog box appears. 

 

 
 

 
5. Type the data you want to appear in the PDF symbol. 

 
6. Click OK. The PDF symbol will appear on the card. 
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5. Working with Objects 
 

This section provides information on objects, their properties and how to edit them. 
All cards are made up of objects. Lines, text, images, bar codes are all objects. What you can 
do with an object depends on whether you created it in the ColorStyle Software or you 
inserted it from another application. 
 
Once you know how to manipulate the different types of objects you’ve mastered a lot of 
what ’s involved in creating cards. 

 
Terms That Apply to Objects 
 

As you’ve already discovered, objects are the key building blocks in the ColorStyle 
Software. Just about everything you work on is an object. There are different types of objects 
and the behavior of an object depends on its type. The ColorStyle Software objects are native 
to the ColorStyle Software. Embedded objects are objects you create in another application. 
Some of the terms used to describe working with objects may be new to you. 

 
• Object: The text, lines, and bar codes that you create using the ColorStyle Software tools 

and the pictures you import from other applications. 
 

• Property: Each aspect of an object that you can manipulate using the ColorStyle 
Software tools and commands, including size, color, line width and content. 

 
• Sizing handle: The square at each corner and along the sides of a selected object. 

Dragging a sizing handle resizes the object. 
 



• Bounding Box: The box framed by the sizing handles when an object is selected. When 
you click an object to select it the selection rectangle appears. 

 

 
 

 
• Picture: An image from another application. It can have some, but not all, of the 

attributes of an object created in the ColorStyle Software. You can only move and resize 
a picture and change its rotation. 

 
• Stacking: Placing objects on top of one another. Each object is separate from any other 

object as well as from the card background. Although the objects seem to be drawn on a 
flat card, it’s helpful to think of objects as pieces of paper in a stack. The object you draw 
first is on the bottom of the stack and the most recently drawn object is added to the top 
of the stack. The “stacking order ”is important because the object on the top of the stack 
can cover those underneath it. You can see this effect when you stack one filled rectangle 
on top of another. 

 
Selecting and Deselecting Objects 
 

You need to tell the ColorStyle Software which object you want to work with. To do this you 
must select it. 

 
1. Touch a visible part of the object with the mouse pointer, and then click .You select an 

object in a stack in the same way. 
 

2. Once it’s selected you’re free to rotate it, change its size, or color, or move it to another 
location. 
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To select multiple objects 
 

1. Hold down the SHIFT key and click each object you want to select. 
 

-or - 
 
1. Move the pointer outside of the objects you want to select. 

 
2. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms with one corner fixed where you began to drag and the other corner following the 
pointer. Continue dragging until the rectangle encloses all the objects you want to select. 

 
3. Release the mouse button. The objects enclosed by the rectangle are selected. 

 
To select all objects 
 

From the Edit menu choose All or press CTRL+A. 
 
To deselect objects 
 

Click anywhere outside the object(s). 
 

Tip 
An object will be selected automatically if you right-click the object to edit its properties. 

 



Resizing Objects 
 

Tip 
If you want to resize an object (except a PDF Symbol) by an exact amount or to a specific size, 

use the object’s property dialog box. 
 

1. Select the object. 
 

 
 

 
2. Move the mouse pointer over a sizing handle. The pointer changes appearance to indicate 

the direction in which you can resize the object. 
 

3. Click and drag a sizing handle until the outline of the object is the right shape and size. 
  

 
Resizing Text 
 

1. Select the text object. 
 

2. Double-click the object. The Text Properties dialog box appears. 
 

3. On the Generic Tab type or select the desired size and position. 
 

4. Click OK. The text is changed to the new size. 
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Note 
See “Editing Object Properties ”for more detailed information. 

 
Resizing a Line 
 

1. Select the line. Sizing handles appear on each end of the line. 
 

2. Drag one of the sizing handles to make the line the length you want. 
 

Resizing a Bar Code 
 

1. Select the bar code object. 
 

2. Double-click the object. The Bar Code Properties dialog box appears. 
 

3. On the Generic Tab type or select the desired size and position. 
 

4. Click OK .The bar code is changed to the new size. 
 

Important 
Resizing a bar code requires special consideration to maintain the correct aspect ratio and data 

density for the bar code type being printed. See Chapter 17,“About Bar Codes.” 
 
Resizing a PDF Symbol 
 

You cannot resize a PDF Symbol. It’s appearance depends on the amount of encoded Data 
and the output resolution settings. See Chapter 18 -“About PDF Symbols ”. 

 
Moving and Aligning Objects 
 

Naturally, you’ll want to move objects on your cards as you create them. And sometimes 
you’ll need to line up objects in a particular way-along the bottom of the card, perhaps, or 
with each other. 

 



Moving Objects 
 

1. Select the object. When you move an object a dotted outline appears as you drag. 
 

2. Drag the object to its new location. 
 

 
 
 

Tip 
You can place an object more precisely if it’s not trying to snap to the grid. Disable the Snap to 

Grid checkbox in the Grid Settings dialog box from the Options menu (CTRL+H). 
 
Aligning Objects 
 

Use the Alignment Toolbar to align multiple selections of objects on the card. The selected 
objects will be aligned with the dominant object. The Dominant Object is the last to be 
selected. 
 
The available alignments are: 

 
Left Alignment - Aligns the selection to the left. 

 
Center Horizontally Alignment - Centers the selection horizontally. 
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Right Alignment - Aligns the selection to the right. 
 

Top Alignment Button - Aligns the selection to the Top. 
 

Center Vertically Alignment - Centers the selection vertically. 
 

Bottom Alignment - Aligns the selection to the bottom. 
 

Top Left Alignment - Aligns the selection to the top left. 
 

Top Center Alignment - Aligns the selection to the top center. 
 

Top Right Alignment - Aligns the selection to the top right. 
 

Left Center Alignment - Aligns the selection to the left center. 
 

Center Alignment - Centers the selection. 
 

Right Center Alignment - Aligns the selection to the right center. 
 

Bottom Left Alignment - Aligns the selection to the bottom left. 
 

Bottom Center Alignment - Aligns the selection to the bottom center. 
 

Bottom Right Alignment - Aligns the selection to the bottom right. 
 
You can also use the Snap to Grid feature. 
 

1. From the View menu, select Grid (CTRL+G). The grid will appear on the card. 
 

2. From the Options menu select Grid Settings. The Grid Settings dialog box will appear. 
 

3. Select the Snap to Grid checkbox. Type or select the Spacing Width and Height to 
provide adequate grid spacing. 

 
4. Select and move the objects to be aligned. The upper left corner of the object will snap to 

the grid providing a reference location for alignment. 
 
Rotating Objects 
 

You can rotate bar codes, PDF symbols, images, and single lines of text in 90 degrees 
increments. 

 
1. Select the object you want to rotate and double-click it to display the object’s property 

sheet. 
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2. Click the Generic Tab and select the desired rotation amount. 
 

3. Click OK. The object will be rotated to the new position. 
 

Tip 
To rotate the entire card 180 degrees when the card is printed select Rotate 180 degrees in the 

Card Print dialog box. 
 
Stacking Objects 
 

When you’re working with objects, you’ll find that you sometimes stack them to get the 
effect you want. When you stack objects on top of each other they overlap. Sometimes you’ll 
want to change their order, put the top object on the bottom, for example. The ColorStyle 
Software has two commands you can use to move objects up or down in a stack. Having 
these commands means you don ’t have to keep track of the order of the objects as you draw 
them. That is, you don ’t have to draw the bottom object first, then the object that would be 
next on the stack, and so on. You can draw objects in any order and then move them up and 
down the stack as needed. 

 
1. Select the object you want to move up or down in the stack. 

 
2. On the upper toolbar, click the Send to Front or the Send to Back tool. 

 
3. The selected object will be placed at the front or the back of the stack. 

 
Tip 

If you are working with stack of three objects and want to place the front object in the middle, 
select the middle object and move it to the front. 

 
 
Duplicating Objects 
 

Duplicating an object creates a copy of the object that’s slightly offset from the original. 
 
The Duplicate command doesn’t place a copy of the object on the Clipboard. 

 
1. Select the object. 

 
2. From the Edit menu choose Duplicate Item or press CTRL+D. 

 
3. The duplicated item appears on top of the object you selected. Drag it to place it where 

you want it. 
 

Tip 
You can use the Duplicate command to make an array of objects. 

 



Editing Object Properties 
 

Each object has certain properties associated with it. You can change the properties of an 
object editing its Object Properties dialog box. 
 

Open the Object Properties Dialog Box  
 
The ColorStyle Software provides three ways to display an object ’s property dialog box.  

 
Double-click an object 
 

1. Double-click the object whose properties you want to edit. 
 

2. The Object Property dialog box appears. 
 

3. Examine or change any properties. 
 

4. Click OK to exit the Properties dialog box saving the changes. Click Cancel or press 
ESC to leave without applying any changes. 

 
Using the object mouse shortcut 
 

1. In the ColorStyle Software work area, right-click the object whose properties you want 
to edit. 

 
2. From the shortcut menu select the Properties command. 

 

 
 
 

3. Examine or change any properties. 
 

4. Click OK to exit the Properties dialog box saving the changes. Click Cancel or press 
ESC to leave without applying any changes. 
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Using the Object List tab 
 

1. From the View menu select the Card Properties Command. The Card Properties 
dialog box appears. Click the Object List Tab. 

 

 
 

 
2. Select the object whose properties you want to edit and click Properties. 

 
3. Examine or change any properties. 

 
4. Click OK to exit the Properties dialog box saving the changes. Click Cancel or press 

ESC to leave without applying any changes. 
 
Object Properties Dialog Box 
 

The properties dialog box of an object is divided in two tabs. The two tabs are: 
 

Generic Tab: X and Y position, rotation, options, color and alignment settings. 
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Specific Tab: Specific settings for each object. See further down in this section. 

 
Generic Object Properties 
 

The Generic tab contains settings common for all objects. 
 

 
 
 
Bounding 
 

Position- Defines the exact placement of the upper left bounding border of an object, 
measured from the upper left label corner. 

 
Size- Defines the size of the bounding box. 

 
Alignment- Allows to vertically and horizontally align the object delimited by the Bounding 
box. 

 
Rotation 

 
Rotates an object clockwise in 90 degrees steps. Line, rectangle and multi-line text  
objects cannot be rotated. 

 48



Options 
 

Do Not Print -If checked the object doesn’t print. 
 

Protected- If checked, you can turn the object not selectable enabling the Activate Protected 
Objects command from the Options menu. 

 
Print in Black Panel-  If checked, the quality of the black will be improved. The object will 
be printed on the black panel of the ribbon. 

 
Foreground Color 
 

Sets the object foreground color. Type the RGB values or use the Choose button to select the 
color. 

 
Note 

Not applicable for PDF Symbol and image objects. 
 
Line Properties 
 

Line Width: Enter the desired line width. 
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Note 
You can set a default line width. From the Options menu,  choose Default Line Width. Enter 

the desired default line width. Click OK .All new line objects, including rectangles, will be 
drawn with the new width. 

 

 
 

 
Rectangle Properties 
 

Line Width: Enter the desired line width. 
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Filled Rectangle Properties 
 

For this type of object only the Generic Properties are applied. 
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Text Properties 
 

Text properties affect the position of the text on the card, and its appearance. How your text 
looks depends on the attributes you assign to it. (Think of an attribute as a characteristic of 
the text -its font, size, color, whether it is italic or boldface, and so on.) 

 

 
 
 
Style Examples of text attributes 
 

Regular 
 

Bold 
 

Italic 
 

Bold Italic 
 
You use the Font and the Font Color dialog boxes to change text attributes. 
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Note 
The attributes you select apply to all the text comprising the selected text object. You cannot, for 

example, make one word bold and leave the rest of the text regular. If you want text with 
different attributes use the Text tool to create another text object. Then, apply the desired 

attributes to the new text object. 
 

Text properties are: 
 

Default Text: Type the text you want to appear on the card. 
 

Font type and style: Click Choose. The Font dialog box appears. Select the desired font 
and style. 
 

 
 

 
Point Size: Enter the desired size. Point size can also be changed from the Font dialog box. 

 
Selecting and Editing Text 
 

Important 
You cannot edit text directly on the screen in the Card Work Area. You edit text only by  

displaying it in the Text Properties dialog box. 
 

Note 
In the following sections, when the manual refers to editing text it means adding, replacing, 

deleting or otherwise changing the text box content, not the text attributes. 
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Edit Text 
 

1. Double-click the text object you wish to edit. 
 

2. The Text Properties dialog box appears. 
 

3. Using the techniques listed below, select the text you want to edit. 
 

4. Perform the desired alterations. 
 

5. Click OK. 
 
Select text using the mouse 
 

1. Point where you want the selection to begin drag over the text. 
 

2. To select a single word, double-click the word. 
 
Select text using keyboard shortcuts 
 

For keyboard enthusiasts, selecting text using the keyboard is often faster than using the 
mouse. 

 
To select           Press: 

 
One character right:     SHIFT+RIGHT ARROW 

 
One character left:      SHIFT+LEFT ARROW 

 
To end of word:      CTRL+SHIFT+RIGHT ARROW 

 
To start of word:      CTRL+SHIFT+LEFT ARROW 

 
One line up:        SHIFT+UP ARROW 

 
One line down:      SHIFT+DOWN ARROW 

 
Deleting Text 
 

Position the pointer after the character you want to delete, click and then press 
BACKSPACE. 

 
To delete a block of text 
 

Drag across the text to highlight it and press BACKSPACE or DELETE. 
 



Cutting, Copying and Pasting Text 
 

1. Click the text to select it then press CTRL+X (cut) or CTRL+C (copy). 
 

2. Position the pointer where you want to paste the text and click. 
 

3. With text on the Windows clipboard (cut or copied), press CTRL+V (paste). 
 
Image Properties 
 

 
 

 
Image properties are: 
 
Keep Aspect Ratio: Select this check box to keep the same horizontal to vertical aspect ratio 
when changing the image size. This will prevent image distortion. 

 
Image crop: Select this check box to simulate an image crop. Only the selected area will be 
displayed.  

 
Note 
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Although the unselected area isn’t displayed it will not be deleted. For that propose use the Crop 
Tool from the Image Tools. 



 
Crop to Bounding Ratio: Select this check box to use the image ratio on crop. 

 
Custom Filter- Allows you to use a customized DLL to enhance the image properties 
according to your needs. To turn this option available you will need developer knowledge. 

 
Security Filter- Opens the Security Image Brightness (dialog box) which allows to 
increase/decrease the image brightness. 

 

 
 

 
Tools- Opens the image tools workspace. See further in this manual Appendix A – Image 
 Tools. 

 
Open From File- Displays the Open Image File dialog box to browse to an image file and to 
open it. 

 
Acquire- Acquires an image using the TWAIN interface. See chapter 8 “Image Acquisition”  
for further information. 
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Bar Code Properties 
 

 
 

Value: Type the data you want to appear in the bar code. Ensure the data is valid for the 
selected bar code style. 

 
Style: Select the type of bar code you wish to print. 

 
Bar codes Options 
 

Human Readable- Select this check box if you want the data to be printed in human  
readable form below the bar code symbol. 

 
Fit Bar Code to Bounding- If this option is checked, a bar code can be resized with the  
mouse. 

 
Multiplier- This function controls the bar code size. If the Fit bar code to bounding option is  
checked the multiplier value is changed automatically when resizing a bar code with the  
mouse. 

 
Ratio- Some bar code symbologies permit you to change the ratio between thin and thick 
bars. 
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Checksum- In order to increase the reading accuracy, some bar code symbologies use  
checksums. The checksum algorithm, which varies greatly between symbologies, performs a  
series of mathematical operations on the characters encoded in the bar code. This value is 
added to the text to be encoded in the bar code. When a bar code reader scans the bar code, it  
reverses the checksum mathematical formula and compares the result with the checksum  
character in the bar code. If they differ, it means that the data in the bar code was read  
improperly. 

 
Additional Digits- Some Bar Codes allow you to provide two or five characters of 
supplemental information. 

 
Note 

While some bar codes will accept numbers, letters and symbols, others will accept only numbers. 
See Chapter 17, “About Bar Codes.” 

 
PDF Symbol Properties 
 

  
 
 

PDF Symbol Properties are: 
 

Data to Encode: Type the data you want to appear in the bar code. Ensure the data is valid 
for the PDF bar code style. 

 
Resolution: Select the desired vertical and horizontal resolution. This specifies the symbol’s  
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aspect ratio, used during symbol encoding for row and column calculations. 
 
PDF Parameters 
 

Number of Rows: Select the desired number of rows. 
 

Number of Cols: Select the desired number of columns. 
 

Flip Option: Select the desired flip option: None, Left/Right, Top/Bottom, or Flip Both. 
 

ECC Level: Select the desired ECC level. 
 

ECC Percent: Select the desired ECC percent, if ECC level is not set to Auto. 
 
PDF Options 
 

Reduce Bar Width: Select to reduce the bar width. 
 

Reduce Bar Height: Select to reduce the bar height. 
 

Truncated: Select to truncate. 
 

Binary Encode: Select to encode the data in binary. 
 

Note 
For more information on the characteristics of PDF symbols see Chapter 18,“About PDF 

symbols.” 
 



Overlay Properties 
 

 
 

 
Overlay Properties are: 
 
Overlay coverage: From the Choose Overlay box, select the overlay coverage desired. 

 
Predefined Overlays: If the selected overlay coverage was “Predefined Selected Area  
Without Overlay,” select one of the option buttons. 

 
Tip 

If you select one of the Predefined Overlays option buttons, the overlay coverage box will 
automatically be set to “Predefined Selected Area Without Overlay.” 

 
Preview on Screen: Select this checkbox if you want to see the overlay depicted on the  
screen. For the Bitmap Based Overlay there is no preview on screen. 

 
Position: Use these boxes if the selected overlay coverage was “User Selected Area, With  
Overlay ”or “User Selected Area, Without Overlay.” They define the horizontal (X) and  
vertical (Y) location of the upper-left corner of the overlay area. The overlay in this area is  
printed or not printed depending on which user selected area was chosen. 

 
Size: These boxes define the size of the overlay area. It’s origin (0,0) is defined by the  
position values. 
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File for Bitmap Based Overlay: If the selected overlay coverage was “Bitmap Based  
Overlay,” type the path of the *.bmp (bitmap) file you wish to use as overlay pattern. If you  
don’t know the file name, click Browse to select the file. The Bitmap Based Overlay concept  
was designed to provide the possibility to create a hologram effect on the printed card. It is  
based on a monochrome pattern, which tells the printer to spare out all dark areas in the  
bitmap when printing the overlay, which produces the “hologram ”effect. 

 
Tip 

Use black &white images for bitmap overlay. You may use a colored bitmap. The ColorStyle 
Software will automatically convert your bitmap to Black &White. 

 
Tip 

For more information on this subject, see Chapter 8 “Overlay ”. 
 



6. Working with Variables 
 

This section explains how to use variable data with the ColorStyle Software. 
 
Variable Data 
 

Contrary to fixed data, which is edited when the card is designed, variable data changes. It is 
edited or becomes available at the time the card is printed. When you design the card, instead 
of typing the actual data, you create a placeholder called a variable. At print time, the 
variable data replaces your named variable at its location on the card.  
 
Some of the sources for variable data are the computer keyboard, internal information that 
the computer system keeps track of the date and time, and concatenation of sources. 

 
Before variable data can be used with the tools that support it (text, bar code, PDF, image or 
ODBC), you must create and name a variable field for each piece of information you wish to 
add to the card at print time. This named field then becomes the “target ”for the data when 
you print the card. This eliminates the need to manually edit the card to enter each piece of 
data before printing. You can use the same card format, knowing that your card design will 
remain constant, with only the variable data changing from card to card. 

 
The Variable Sources 
 

Global Counter: An integer counter that starts at a number that you choose and each time  
you print a card, is increased by the value of a second number that you choose. 
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Printer Counter: An integer counter that starts at 1 and is increased by 1 each time you print  
a card. 

 

 
 

 
Keyboard Input: Data that you type from the computer system’s keyboard. 
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Date/Time: The Date/Time kept by your computer system. 
 

 
 

 
Concatenation: Data that result from the concatenation of two or more sources. In the  
Prefix, Separator and Suffix boxes you can edit constant data. To achieve multi-line  
concatenation press Ctrl +Enter in the Separator box.  
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Image Sources: 
 

File Choose Image: At print time, the ColorStyle Software will prompt you to select the  
name of an image file. 

 
Scan Image: An image acquired from any twain compliant source at print time. See Chapter  
12 - Image acquisition ”. 

 
ODBC Data from internal or external database that you can access using ODBC (see Chapter 
12 -“Image Acquisition ”). 

 
Adding Variable Data 
 
Variable Image 
 
  

1. On the lower toolbar, click the Image tool,  the pointer changes to a hand with the Image 
icon. 

 
2. Move the mouse pointer to the point on the card where you want to place the upper left 

corner of the image. 
 
3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms, with one corner fixed where you began to drag and the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 

 
Tip 

You can change one or both of the dimensions, but you should ensure that Keep Aspect is 
checked. Doing so will maintain accurate image proportions. 
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4. Release the mouse button. The Image Properties dialog box appears. 
 

 
 

 
5. Choose the Image Source you want and click OK. The image box you created in step 3 

will appear on the (on-screen) card with two diagonal lines through it. This indicates that 
the image will be provided at print time. 

 
Tip 

Select the Show Images Tools checkbox if you want to modify the image at print time. 
 

 
6. On the Standard toolbar, click the Printer Tool. The Card Print Dialog box appears 

(See Chapter 21 -Printing). 
 

7. Click OK to complete the action. 
 

8. Depending on the selection you made at step 5, you will be prompted to choose an image 
file or to acquire the image from your twain source. 

 
9. Repeat step 6 to 8 as many times as needed to print any number of cards, with a different 

image on each card. 
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Note 

More information about how to use image sources you find in Chapter 12 -“Image Acquisition ”. 
 
Variable Text 
 

The following steps assume you want to create a variable text object “Employee Name ” for 
the employee’s name. At print time, you will type the employee’s name on the keyboard, so 
you set the Variable Source field to Keyboard Input. 

 
Advanced Feature 

You could also create a database with all the information about the employee names and set 
 the variable source field to ODBC Source. See Chapter 10,“ColorStyle Software and  

Database ”. 
 

  
1. On the lower toolbar, click the Text tool; the pointer changes to a hand with the Text 

icon. 
 

2. Move the mouse pointer to the point on the card where you want to place a corner. 
 

3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 
forms with one corner fixed where you began to drag and the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 

 

 67



4. Release the mouse button. The Text Properties dialog box appears. 
 

 
 

 
5. Set the Variable Source as Keyboard Input. The Source Keyboard Input Properties 

Dialog Box appears. 
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6. Type “Employee Name ”as default text on the Source Keyboard Input Properties 
Dialog box. 

 

 
 

 
Note 

Repeat step 10 to 12 as many times as needed to print any number of cards, with a different name 
on each card. 

 
7. Click OK to confirm and close the Source Keyboard Input Properties Dialog box. 

 
8. Click OK to confirm and close the Text Properties Dialog box. 

 
9. The text box you created on step 3 will appear on the (on-screen) card with the words 

“Employee Name ” inside. This indicates that the text (the employee ’s name) will be 
provided at print time. 

 

  
10. On the Standard toolbar, click the Printer Tool. The Card Print dialog box appears 

(See Chapter 21 Printing). 
 

 69



11. Click OK. The Text Input Dialog box appears prompting you to enter data for the 
employee’s name. 

 

 
 

12. Enter the employee’s name and confirm with OK. 
 

Note 
Repeat step 10 and 12 as many times as needed to print any number of cards, with a different 

name on each card. 
 
Variable Bar Code 
 

The following steps assume you want to create a variable bar code for the Employee’s ID 
Number. At print time, you will type the employee’s ID number on the keyboard, so you set 
the Variable Source field to Keyboard Input. 

 
Advanced Feature 

You could also create a database with all the information about the employee’s and set the 
variable source field to ODBC Source. See Chapter 10,“ColorStyle Software and Database ”  

the pointer.  
 
  

1. On the lower toolbar, click the Bar Code tool, the pointer changes to a hand with the Bar 
Code icon. 

 
2. Move the mouse pointer to a place on the card where you want to place a corner of the 

bar code. 
 

3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 
forms with one corner fixed where you began to drag with the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 
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4. Release the mouse button. The Bar Code Properties dialog box appears. 
  

 
 

 
5. Select a bar code Style from the list. The ColorStyle Software defaults to Code 39, but 

you can choose from among the 20 styles listed (See Chapter 17 -“About Bar Codes ”). 
 

6. Set the Variable Source as Keyboard Input. The Source Keyboard Input Properties 
Dialog Box appears. 
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7. Type “Employee’s ID Number ”as default text on the Source Keyboard Input 
Properties Dialog box. 

 

 
 

8. Click OK to confirm and close the Source Keyboard Input Properties Dialog Box. 
 

9. Click OK to close the Bar code Properties dialog box. 
 

10. The bar code, which appears on the (on-screen) card, contains the encrypted information 
“Employee’s ID Number ”. At print time you’ll provide the correct data. 

 

  
11. On the Standard toolbar, click the Printer Tool. The Card Print dialog box appears 

(See Chapter 21 Printing). 
 

12. Click OK. The Text Input Dialog box appears prompting you to enter data to the 
employee’s ID number. 

 

 
 

 
Note 

Repeat step 11 and 12 as many times as needed to print any number of cards, with a different bar 
code on each card. 
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Important 
While some bar codes will accept numbers, letters and symbols, others will accept only numbers. 

(See Chapter 17 -“About Bar Codes.”) 
 
Variable PDF 
 

The following steps assume you want to create a variable PDF symbol for the Employee’s ID 
Number. At print time, you will type the employee ’s ID number on the keyboard, so you set 
the Variable Source field to Keyboard Input. 

 
Advanced Feature 

You could also create a database with all the information about the employee’s and set the 
Variable source field to ODBC Source.  (See Chapter 10,“ColorStyle Software and 

 Database”) 
 

  
1. On the lower toolbar, click the PDF Symbol tool  the pointer changes to a hand with the 

PDF Symbol icon. 
 

2. Move the mouse pointer to a place on the card where you want to place a corner of the 
PDF Symbol. 

 
3. Press and hold the left mouse button and drag in any direction. As you drag a rectangle 

forms with one corner fixed where you began to drag with the other corner following the 
pointer. Continue dragging until the rectangle is the desired size. 
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4. Release the mouse button. The PDF Symbol Properties dialog box appears. 
 

 
 

 
5. Select the desired options for the PDF symbol (See Chapter 18 -“About PDF Symbols ”). 

 
6. Set the Variable Source as Keyboard Input. The Source Keyboard Input Properties 

Dialog Box appears. 
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7. Type “Employee’s ID Number ”as default text on the Source Keyboard Input 
Properties Dialog box. 

 

 
 

 
8. Click OK to confirm and close the Source Keyboard Input Properties Dialog Box. 

 
9. Click OK to close the PDF Symbol Properties dialog box. 

 
10. The PDF Symbol, which appears on the (on-screen) card, contains the encrypted 

information “Employee ’s ID Number ”. At print time you’ll provide the correct data. 
 

  
11. On the Standard toolbar, click the Printer Tool. The Card Print dialog box appears 

(See Chapter 21 -Printing). 
 

12. Click OK. The Text Input Dialog box appears prompting you to enter data to the 
employee’s ID number. 

 

 
 

 
Note 

Repeat steps 11 and 12 as many times as needed to print any number of cards, with a different 
PDF Symbol on each card. 
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7. Overlay 
 

An overlay (or varnish layer) is a thin transparent coating applied to a card to protect the 
underlying printed information from wear.  

 
Defining an Overlay 
 

1. From the Draw menu or Drawing Toolbar, choose Overlay Varnish 
 

2. The Overlay Properties dialog box appears.  
 
As you define the overlay, the Overlay Preview section will show the area of the card where 
the overlay will be applied. 

 
3. In the Choose Overlay list box, select the desired overlay type: 

 
Full Overlay (the default): The overlay varnish is applied over the entire surface of the  
card. 

 
No Overlay: No overlay varnish is applied to the card. 

 
User Selected Area, With Overlay: The overlay varnish is applied only to the area you  
define. 

 
User Selected Area, Without Overlay: The overlay varnish is applied to the entire surface  
of the card except to the area you define. 

 
Bitmap Based Overlay: In the Choose bitmap for Overlay list box you select or browse a  
bitmap file on disk to use as the overlay. 

 
Tip 

The bitmap should be monochrome (e.g.: black & white, where white defines are as with overlay 
varnish). The size of the bitmap should be the same as the card size (85,34mm - 52,83mm), to 

achieve varnish coverage over the whole card. The ColorStyle Software automatically transforms 
2 colored bitmaps to black & white and adjust it to the right size. This may cause some 

distortion. 
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Predefined Selected Area Without Overlay: This overlay varnish is automatically selected  
if you choose one of the following predefined area selections: 

 
• Smart Card ISO 

 
• Smart Card AFNOR 

 
• Magnetic Stripe 

 
Auto Location Overlay: The overlay varnish is applied only over the objects on the card. 

 
4. Define the position and size of the overlay or the excluded area. Type the x and y 

coordinate values in the X Placement and Y Placement boxes. These numbers indicate 
the coordinates of the upper left corner of the overlay area. The origin (0,0 point) is the 
upper left corner of the card. The x and y coordinates are measured from the origin. The 
Width and Height numbers indicate the size of the overlay or the excluded area. 

 
5. If you wish to see the overlay area depicted on the card, select the Preview on Screen 

check box. A bitmap based overlay has no preview. 
 

6. Click OK. You have defined the overlay. 
 

Important 
Because the overlay is used to protect the printed information, overlay should not be applied to 
card areas containing the magnetic stripe, mart chips, or barcodes. Parts of Card Objects which 

reach into User Selected Area Without Overlay or Predefined Selected Area Without Overlay are 
not printed. Areas without overlay appear white. 

 
Printing Overlay with Memory Extension: The printable area without Memory Extension (ME) 
does not cover all the card surface, only with ME the printable area is extended to the edge of the 
card and the whole card can be printed with overlay. 

 
Important 

You may not delete the overlay. If you want to print without overlay, choose the Overlay 
Clipping Option from the Options Menu and enable the option No Overlay. It is not allowed 
to send the object overlay to the other layer. To print both sides of the card with overlay, you 
need to choose the option Overlay Clipping from the Options Menu for both sides. With the 
feature Front and Back the overlay can be managed in both sides of the card independently. 

 
Bitmap Based Overlay 
 

1. Use a Windows ™ application, like Paint, to draw the bitmap. Set width =85.3mm and 
height =52.8mm.Type the number in the area where you want it later to appear on your 
card. Use black letters. Save the image as bitmap (phone.bmp). 
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2. From the Draw menu, choose Overlay Varnish. The Overlay Properties dialog box 
appears. In the Overlay Properties dialog box choose Bitmap Based Overlay. Browse 
to the overlay bitmap you created before. The overlay is printed in all white areas, 
sparing out the black number. Holding the printed card against the light, the number 
appears as a kind of hologram. Click Ok. You have created and selected a bitmap file to 
be used as overlay. 

 
Note 

You may only use one kind of overlay type for the same card side. 
 



8. ColorStyle Software and Database 
 

This section explains how to work with the ColorStyle Software and databases. 
 
Open an Internal Database 
 

1. From the Database menu choose Connect. The ODBC Source Selection dialog box 
appears. Select the database filename you want and click Next. 

 

 
 

 
2. Select the operation you want to perform and proceed as explained later in the chapter 

section “Working with Tables ”. 
 
Disconnect from a Database 
 

From the Database menu choose Disconnect. 
 

Note 
As soon as you link a database field to the card layout this option is disabled. 

 
ColorStyle Software Internal Database 
 

After connecting successfully to a database, the selected table is displayed in a split window 
next to the card design area. To access the record information of a column you have to create 
ColorStyle Software objects and connect them with the database fields. How to link database 
fields with the card layout: 
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Linking a Text Object 
 

Note 
You can easily create a Text Object linked to the database by drag and drop the field name from 

the database area into the card work area. 
 

1. Open a text object and select ODBC Source as Variable Source. 
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2. The Source ODBC Source Selection dialog box appears. Select the record which 
contains the text you want to appear in your text object and click Next. 

 
 

3. The Text File Format dialog appears up.  Select the Format  you want to appear in your 
text object and click Next. 
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4. The Select Column dialog appears up. Select the column of data that you want to appear 
in your text box then click Finish. 
 
 

 
 
 

5. Edit the font properties you want and confirm by clicking OK. 
 

6. In the card work area resize, if necessary, the selection rectangle of the text box in a way 
that makes the largest record of your column fit inside. 

 
7. Save your card layout. Your card and the database are connected. Whenever you open 

your card, the database automatically will be found and opened as well. 
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Linking a Bar Code Object 
 

1. Open a Bar Code Object and select ODBC Source as Variable Source. 
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2. The Source ODBC Source Selection dialog box appears. Select the column which 
contains the records you want to appear in your text object and click Finish. 

 

 
 

 
3. Set the Bar Code Object Properties you want to apply and confirm clicking OK. 

 
4. In the card work area resize, if necessary, the Bar Code with the mouse. 

 
5. Save your card layout. Your card and the database are connected. Whenever you’ll open 

your card, the database automatically will be found and opened as well. 
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Linking a PDF Symbol Object 
 

1. Open a PDF symbol object and select ODBC Source as Variable Source. 
 

 
 

 

 85



2. The Source ODBC Source Selection dialog box appears. Select the column which 
contains the records you want to appear in your PDF symbol object and click Finish. 

 

 
 

 
3. Set the PDF symbol Object Properties you want to apply, and confirm clicking OK. 

 
4. Save your card layout. Your card and the database are connected. Whenever you’ll open 

your card, the database automatically will be found and opened as well. 
 
Moving between Records 
 

• To move to the first record, select Move First from the database menu. You also can 
click the Move First button at your database toolbar. 

 
• To move to the last record, select Move Last from the database menu. You also can click 

the Move Last button at your database toolbar. 
 

• To move to the next record, select Move Next from the database menu. You also can 
click the Move Next button at your database toolbar. 

 
• To move to the previous record, select Move Previous from the database menu. You also 

can click the Move Previous button at your database toolbar. 
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The Find Function 
 

1. From the Database Menu, select Find Record .You also can click the Find button at 
your database toolbar. The Find in Field dialog box appears. 

 

 
 
2. Type the characters (normally names or numbers) you are looking for in the Containing 

box, select the corresponding field in the In Field box and click Find Match. 
 

Note 
Use the First Match, Previous and Next buttons to the define the search direction. The First 

Match button searches from the beginning of the table and finds the fist record that match the 
condition. The Previous button searches from the current table position to the beginning of the 

table. The Next button searches from the current table position to the end of the table. 
 

Note 
If you click the Match Case check box the ColorStyle Software will find only the exact 
match(es) of what you typed in the Find What box. The Find Function is case sensitive! 

 
3. If no records match or the end of the database is reached the ColorStyle Software 

displays the message “ColorStyle Software has finished searching the table .No more 
records found ”. 
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The Query Function 
 

1. From the Database Menu, select Query .You also can click the Query button at your 
Database toolbar. The Query Database dialog box appears. 

 
 

Tip 
You can achieve the same result typing P in both, the Greater Than and Less Than box and 

enabling the Exact Match check box. 
 

2. To find, for example, all clients, which start with letter P, click the (…) button next to the 
field which contains your clients names. Edit the query dialog box applying O in the 
Greater than box and Q in the Less than box. 

 
3. You may set further comparison condition for other fields. 

 
4. If you are familiar with SQL commands you can edit directly the command string for 

your query by clicking the SQL button. 
 

5. Click Submit to start the Query function. 
 

6. If you need to know the number of records found, click Properties from the Database 
menu and enable the Record Set Counter check box. The number of records is listed in 
the box below. 

 
Note 

The Query function is not case sensitive! 
 

7. To access all records again, click the Clear button in the Query Database dialog box. 
 

Note 
If you save a card after applying the Query function, the queries performed are saved as well. 

 
Database Interface Properties 
 

Connection Time Out: Determines the period after which a connection to a data source is  
interrupted (e.g.: if server is down) and control returned to the ColorStyle Software. 

 
Query Time Out: Determines the period after which a query to a data source is interrupted  
(e.g.: if server is down) and control returned to the ColorStyle Software. 

 
Prompt for Connection Information: Normally, communication between the ODBC driver  
and a database is not visible for the user. If the Prompt is enabled, it allows an ODBC driver  
to interact with the user (e.g.. asking for login, password or database directory) 

 
 



Use ODBC Cursor Library: Disable this check box only if you are working with a  
powerful database engine like (SQL Server, Informix, Oracle, etc.). It gives complete control  
to these engines overriding ODBC drivers. 

 
Allow data edition: Check this box if you want to edit a database from within the ColorStyle  
Software. Please note that not all ODBC drivers permit data edition. 

 
Refresh Delay: Determines the time that the ColorStyle Software waits for to refresh the  
card view after editing a field in your database. 

 
Trailing Decimals: Allows you to specify the number of decimal places for numeric floating  
print data. 

 
Record Set Counter: If enabled, the ColorStyle Software lists the number of records of a  
database (or in a query) found. 

 
Image Transfer Options: Controls image data transfer between database and the ColorStyle  
Software bi-directionally. Adapt the buffer size value to the average image size of your  
database. To reduce database size you can enable the Compress Images check box. Images  
are compressed if greater than the value determined in the corresponding box. If you enable  
the Use Maximum Compression check box, the best compression to be achieved is applied,  
but the ColorStyle Software may need more time for this performance. The ColorStyle  
Software image compression algorithm is a variant of the LZW algorithm. 

 
Define View 
 

The ColorStyle Software allows you to change the column sequence of the displayed 
database. From the database menu, select Define View or press the Define View button from 
the database toolbar. Click on the field name you want to move and drop it at the place you 
want. 

 
Hide/Unhide Fields 
 

  
1. Click the Define View button from the Database toolbar. 

 
2. Right-click on the field name you want to hide and choose Hide. 
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How to Unhide Fields 
 

1. Click the Define View button from the Database toolbar. 
 

2. Right-click anywhere on the database area and choose Unhide. 
 

 
 

3. The Unhide dialog box appears, select the field you want to unhide one by one or click 
Unhide. All to show all the database fields in the database area. 

 

 
 

 
Browse View 
 

  
Click the Browse/Record button to change the database display from Record View to 
Browse View. Use this function to get a list of all available records. To browse quickly to a 
certain record, Double-click it (you must use the first column). The record and its fields is 
displayed in Record View. You can also select several records to send to the printer when 
you are in the Browse View.  
 
For that do: 

 
1. Click the Browse button and select the records you want. 
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2. You can use the CTRL +Mouse Pointer to make a random selection, or SHIFT +Mouse 
Pointer to make a sequential selection. This selection can only be made over the Key 
field. 

 
3. Click the Print button and on the Database section check the Print Selected option. 

Only the marked records will be printed. 
 

 
 
Database Image Properties 
 

To open the database image properties dialog box right-click the database image field. 
Image size, resolution and compression ratio are displayed. 
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9. Image Acquisition 
 

Besides opening images from a file, the ColorStyle Software allows direct image acquisition 
in three ways: using the TWAIN interface, or the serial port, combined with a proper 
application.  
 
The ColorStyle Software supports the use of any camcorder and VCR, with video output as 
well as digital cameras to acquire images. 

 
Image Sources 
 

Open from File: Allows you to browse to an image file and open it. 
 

Open from File at Print Time: Allows you to browse to an image file and open it at print  
time. 

 
Scan: Scans a new image using a defined Twain driver. 

 
Scan at Print Time: Scans a new image using a defined Twain driver at print time. 

 
Paste: Pastes an image from the Windows clipboard. 

 
Point to Image File: Links to an image, which location (path) is stored in a related database  
field. 
 

Capturing Images 
 

Twain is an industry-standard protocol for exchanging information between application 
software (like this ColorStyle Software) and image capture devices such as scanners or 
camcorders. 

 
After installing a TWAIN driver you must define which TWAIN driver the ColorStyle 
Software shall use. Simply use the command Video Sources from the Options menu. To 
select a TWAIN driver as default TWAIN source click the corresponding Setup button. In 
the Select Source dialog box choose your Twain driver from the list. 

 
Click the image button from the Drawing toolbar or use the command Image Object from the 
Drawing Tools menu. Select the area, which the image shall occupy later on the card. The 
Image Object dialog box appears. Click the Acquire …button. A driver specific preview 
dialog box opens, displaying the captured area. Movements are displayed depending on the 
transfer speed of the capture board. Make your settings and capture (grab) the desired image. 
The Image Tools dialog box appears. Make your changes as described in chapter 5, section 
“Image Tools ”. 
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Using the serial port 
 

Some models of digital cameras come with a  proper software, which reads the images from 
the digital camera’s floppy disk using the serial port. Save the image(s) in any of the file 
formats used by the Card Software (*.bmp,*.tif,*.tga,*.pcx,*.jpg). 
 
Use the image objects tool and choose open from file to acquire the desired image. 
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10. Menu Commands 
 

This section summarizes the commands available in the ColorStyle Software menus. 
Depending on the ColorStyle Software version/ edition some menu items may be not 
available. 

 
Main Window 
 
The File Menu 
 

New 
Creates a new card file. 

 
Open 
Opens an existing card file. 

 
Close 
Closes the active card file 

 
Save 
Saves the card to a disk file. 

 
Save As 
Saves the card with a name you specify to a disk file. 

 
Card Setup 
Selects portrait or landscape orientation. 

 
Card Print 
Displays the Card Print dialog box. 

 
[Recently used File List] 
Provides a means to quickly open a card you recently worked with. The names of up to four 
recently used files will be displayed. Click on the desired file name and the card will be 
opened and displayed. 

 
Exit 
Exits the ColorStyle Software program. 

 
The Edit Menu 
 

Undo 
Reverses the last command or action up to 3 levels. 
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Redo 
Reverses the action of the Undo command up to 3 levels. Immediately after you undo an 
action the Redo command turns available, allowing you to restore what you reversed. 

 
Cut 
Deletes the selected object and places it on the Clipboard so you can paste it elsewhere. 

 
Copy 
Makes a copy of the selected object and places it on the Clipboard. 

 
Paste 
Pastes the object from the Clipboard onto the card work area. A copy of the pasted object 
remains on the Clipboard until it is replaced by another Cut or Copy command. 

 
Duplicate 
Makes a copy of an object and places it slightly offset and overlapping from the original. 
Unlike the Copy command, Duplicate doesn’t place a copy of the object on the clipboard. 

 
Select All 
Selects all the objects on the card. 

 
Adjust Bounding 
Fits the bounding to the object if applicable. 

 
Fit to Card 
Fits the selected object to the card. 

 
Send To Front 
Moves the selected object to the front of a stack of other objects. 

 
Send To Back 
Moves the selected object to the back of a stack of other objects. 

 
Align 
Allows you to align multiple selections of objects. 

 
Use Private Clipboard 
Selects the ColorStyle Software private clipboard. The private clipboard allows the transfer 
of all Card Software objects maintaining their properties. 

 
Use Windows Clipboard 
Selects the standard Windows clipboard. The Windows clipboard transfers ColorStyle 
Software objects as bitmaps. 
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The View Menu 
 

Card Front 
Displays the front side of the active card. 

 
Card Back 
Displays the backside of the active card. 

 
Zoom In 
Magnifies the size of the card depicted on the screen. 

 
Zoom Out 
Reduces the size of the card depicted on the screen. 

 
Fit Workspace 
Displays the entire card document page. 

 
Preview Mode 
Displays the card exactly as will be printed. The card appear without grids or guidelines (in 
despite of menu settings) and the Objects linked to Data Sources are drawn without the 
bounding box that denotes that case. 

 
Object ToolTips 
Displays a brief description of the objects names and size. 

 
Rulers 
Lets you show or hide the rulers. 

 
Guidelines 
Toggles the display of the guidelines that mark the edges of the printable area of the card. 

 
Grid 
Toggles the display of the layout grid. 

 
Cross Hair 
Let you show or hide the cross hairs. 

 
Toolbars 
Let you show or hide any of the individual ColorStyle Software Toolbars. 

 
Card Properties 
Displays the card document information of the active card. 
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The Draw Menu 
 

Selector 
Activates the Selector tool used to select objects. 

 
Line Object 
Activates the Line tool for drawing horizontal or vertical lines. 

 
Rectangle Object 
Activates the Rectangle tool for drawing rectangles of variable size. 

 
Filled Rectangle Object 
Activates the Filled Rectangle tool for drawing filled rectangles of variable size. 

 
Text Object 
Activates the Text tool for editing text. 

 
Image Object 
Activates the Image tool for editing images. 

 
Bar Code Object 
Activates the Bar Code tool for editing bar code symbols. 

 
PDF Symbol Object 
Activates the PDF Symbol tool for editing PDF symbols. 

 
Overlay Varnish 
Defines the size, shape and placement of the overlay coating. 

 
Keep Placing Objects 
Keeps the current drawing tool selected. 
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The Options Menu 
 

Snap to Grid 
Toggles the snap to grid option. 

 
Activate Protected Objects 
Toggles the read only property of an object. 

 
Video Sources 
Selects the default Twain and Video for Windows source. 

 
Metrics 
Configures the measurements unit. You can choose between inches and millimeters. 

 
Rulers Settings 
Configure the ruler settings. 

 
Grid Settings 
Selects the horizontal and vertical spacing of the layout grid and toggles the snap-to the grid 
option. 
 
Front &Back 
Configure the front and back layer switching options. 

 
Card Color 
Allows you to change the color of the card. 

 
Workspace Color 
Allows you to change the workspace color. 

 
Default Line Width 
Changes the default line width for all drawn objects that contain lines. 

 
Default Text Font 
Changes the default font for all text objects. 
 
Monochrome Conversion 
Allows you to choose between four different algorithms to make the Monochrome 
Conversion: Threshold, Ordered, Floyd-Steinberg and Burkes. Each algorithm gives 
slightly different results. You select an algorithm by clicking on it. If you prefer you can 
Disable the Monochrome Conversion by choosing the Disable option. 

 



 99

The Database Menu 
 

Connect 
Connects to a database. 

 
Disconnect 
Disconnects from the database. 

 
Browse View 
Toggles between the Browse/Record View. 

 
First 
Moves to the first record. 

 
Previous 
Moves to the previous record. 

 
Next 
Moves to the next record. 

 
Last 
Moves to the last record. 

 
Find 
Finds data in the current table. 

 
Query 
Sets a search criteria. 

 
Add 
Adds a new record. 

 
Delete 
Deletes the current record. 
 
Save 
Saves the current record. 

 
Properties 
Allows you to configure the database interface properties. 

 
Define View 
Allows you to define the database view. 
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The Window Menu 
 

Cascade 
Arranges open card windows so that they overlap and the title bar of each window is 
displayed. 

 
Tile 
Arranges open card windows horizontally with no over lapping. 

 
Arrange Icons 
Arranges icons. 

 
[Card window list] 
Provides a means to quickly display any open card and database or batch print (Advanced 
Feature) window. The names of all open windows will be displayed. Click on the desired file 
name to activate the window. 

 
The Help Menu 
 

Contents 
Displays the ColorStyle Software Help contents. 
 
Using Help 
Displays information about using the ColorStyle Software help system. 

 
About ColorStyle Software 
Displays the ColorStyle Software version serial number and copyright information. 

 



11. Toolbars and Tools 
 

This section provides a summary of the ColorStyle Software tools. “Tools ”is the term used 
to describe commands that are available with a single mouse click on a command button. The 
command buttons for all the ColorStyle Software tools are arranged in various “Toolbars ”. 
Tool tips, which explain the function of each button are displayed if you move the mouse 
pointer slowly over the buttons. 

 
The Standard Toolbar 
 

The Standard Toolbar contains command buttons for accessing the commands in the File 
menu, Edit menu and Help menu. 

 

 
 

  
New- Creates a new card file. 

 

  
Open- Opens an existing card file. 
 

 
Save- Saves the card to a disk file. 

 

  
Print- Displays the Card Print dialog box. 

 

  
Cut- Deletes the selected object and places it on the Clipboard so you can paste it 

elsewhere. 
 

  
 Copy- Makes a copy of the selected object and places it on the Clipboard. 

 
 

Paste- Pastes the object from the Clipboard onto the card. A copy of the pasted object 
remains on the clipboard until it is replaced by another cut or copy command. 
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Duplicate- Makes a copy of an object and places it slightly overlapping the original. Unlike 

the Copy command, Duplicate doesn’t place a copy of the object on the 
Clipboard. 

 

  
Undo- Reverses the last action. 

 

  
Redo- Redoes the last action that was undone. 

 

  
Send to Front- Moves the selected object to the front of a stack of objects. 

 

  
Send to Back- Moves the selected object to the back of a stack of objects. 

 

  
Card Front Side- Sets the view to the front side of the card. 

 

  
Card Back Side- Sets the view to the backside of the card. 

 

 
About- Displays the ColorStyle Software version, serial number and copyright information. 

 
  

Topical Help- Displays help information about a command or window object. 
 
The Drawing Toolbar 
 

The Drawing Toolbar contains command buttons for accessing the commands in the Drawing 
toolbar.  

 

 
 
Tools menu 
 

  
Selector- Used to select an object. 
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Line- Draws horizontal or vertical lines. 

 
  

Rectangle- Draws a rectangle of variable size. 
 

  
Filled Rectangle- Draws a filled rectangle of variable size. 

 

  
Text- Defines a text field. 

 
  

Image- Draws a frame to contain an image. 
 
  

Bar code- Draws a bar code symbol. 
 

  
Bar code PDF- Draws a bar code PDF symbol. 

 

  
Overlay Clipping- Defines the size, shape and placement of the overlay coating. 

 
The Database Toolbar 
 

The Database Toolbar contains command buttons for accessing the commands in the 
Database menu. 

 

 
 

 

  
Browse View- Toggles between Browse and Record View. 

 

  
Connect- Connects to a database. 

  

  
Disconnect- Disconnects from the database. 
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First- Moves to the first record. 

 

  
Previous- Moves to the previous record. 

 

  
Next- Moves to the next record. 

 

  
Last- Moves to the last record. 

 

  
Find- Finds data in the current table. 

 

  
Query- Sets a search criteria. 

 
 

Add- Adds a new record. 
 

  
Delete- Deletes the current record. 

 

  
Save- Saves the current Record. 

 

  
Properties- Allows to configure the database interface properties. 

 

  
Define View- Allows to define the database view. 
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12. Keyboard Shortcuts 
 

This section lists the keyboard shortcuts available for many of the ColorStyle Software 
commands. 

 
Shortcut Keys 
 

Use the following key combinations to execute the command listed next to it. When the keys 
are connected by a +, it means to press both keys at the same time. 

 
General 
 

Ctrl+F4 - Close. Closes the active Card/Batch Print Window. 
 

Ctrl+F6 - Next. Moves to the next Card/Batch Print Window. 
 

Del - Delete. Deletes the selected object completely without putting a copy on the Clipboard. 
   

Card Work Area 
 

Ctrl+N - New. Creates a New card file. 
 

Ctrl+O - Open. Opens an existing card file. 
 

Ctrl+S - Save. Saves the card to a disk file. 
 

Ctrl+P - Print. Displays the card Print dialog box. 
 

Ctrl+Z - Undo. Reverses the last action. 
 

Ctrl+Y - Redoes the last action that was undone. 
 

Ctrl+X - Cut. Deletes the selected object and places it on the Clipboard so you can paste it 
                       elsewhere. 

 
Ctrl+C - Copy. Makes a copy to the selected object and places it on the Clipboard. 

 
Ctrl+V - Paste. Pastes the object from the Clipboard onto the card. A copy of the pasted 
object remains on the Clipboard until it is replaced by another Cut or Copy command. 

 
Ctrl+D - Duplicate. Makes a copy of an object placing it slightly overlapping the original. 
Unlike the Copy command, Duplicate doesn’t place a copy of the object on the Clipboard. 

 
Ctrl+A - Select All. Selects all the objects on the card. 
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Ctrl+Shift+F - Fit to card. Expands the selected image to fill the full size of the card. 
 

Ctrl+F - Send to Front. Moves the selected object to the front of a stack of objects. 
 

Ctrl+B - Send to Back. Moves the selected object to the back of a stack of objects. 
 

Ctrl+1 - Front side. Displays the front side of the active card. 
 

Ctrl+2 - Back side. Displays the backside of the active card. 
 

+-Zoom in. Magnifies the size of the card depicted on the screen. 
 

– -Zoom out. Reduces the size of the card depicted on the screen. 
 

Ctrl+L - Guidelines. Toggles the display of the guidelines that mark the edges of the 
printable area of the card. 

 
Ctrl+G - Show grid. Toggles the display of the layout grid. 

 
Ctrl+K - Keep Placing Objects. Keeps the current drawing tool. 

 
Ctrl+H - Snap to Grid. Toggles the Snap to Grid option. 

 



13. About Bar Codes 
 

This section provides information on bar codes and their use with the ColorStyle Software. 
A bar code is a machine-readable symbol representing human-readable information. 
 
The information represented can be alpha or numeric only, limited alphanumeric, or the full 
character set. The human-readable alpha or numeric characters are represented in the bar 
code symbol by a series of varying width vertical lines (called bars) and spaces. Bars and 
spaces together are elements.  
 
An element can be a wide black bar or white space, or a narrow black bar or white space. 
Each element is assigned a binary value of either “1 ”or “0 ”. To represent the necessary 
character in the bar code, the elements must follow a precise sequential order as part of a 
group. 

 

 
 

Scanning is the process of acquiring or “reading ”the information encoded in a bar code 
symbol. To read the information contained in a bar code symbol, a scanning device such as a 
light pen is moved across the symbol from one side to the other. As the scanning device is 
moved across the symbol, the width pattern of the bars and spaces is translated back into the 
original information. Bar code is an optical technique because information is scanned using 
light that reflects off dark or light regions of the symbol. 

 
Bar Code Standards 
 

The number of elements and their order is defined by the bar code standard used. There are 
many bar code standards to choose from and each standard was developed for the specific 
data requirements of various industries. Each standard dictates the maximum number of 
characters a symbol can represent, as well as what kind of data is represented. Consequently, 
the number of characters in the information field and the type of information represented will 
play a role in which bar code standard can be used. Other considerations include what 
standard(s) trading partners use, the scanning environment (type of scanner, printable area, 
symbol durability, etc.) and the symbol printing requirements. 

 

 107



 108

Symbologies 
 

Symbology is the term used to describe the rules specifying the way data is encoded into the 
elements (bar and space widths) that comprise a bar code standard. Various characteristics 
further describe the symbology. Some of these characteristics are described below.  

 
• The Character Set is the range of data characters that can be encoded into a given 

symbology. Numeric symbologies only encode numbers; others can encode numbers and 
letters and are called alphanumeric. 

 
• The Symbology Type can be either discrete or continuous. In a discrete type, each 

character stands alone and can be decoded separately from adjacent characters. A 
continuous type has no inter-character gaps; the end of one character is the start of the 
next. This results in a higher density symbology than the discrete type, allowing more 
information to be encoded in less space, resulting in a smaller bar code symbol. 

 
• The Number of Element Widths is either two (wide and narrow) or multiple. Multiple 

element width symbology is usually the higher density continuous type. 
 

• The symbology Length can be fixed or variable. 
 

• Density describes the amount of data that can be encoded in a given unit of length. 
 

• A symbology is said to be Self Checking if a single printing defect will not cause a 
character to be transposed into another character in the same symbology. 

 
• A Start Code is a particular pattern of lines and spaces indicating the beginning of the 

bar code symbol. A Stop Code indicates the end of the symbol. The start and stop codes 
are sometimes also used to indicate the scanning direction. In the most common 
symbology, Code 39, the start and stop codes are asterisks. 

 
• The Check Character is used by the scanner to validate that the correct data has been 

decoded. It is placed in a predetermined position and its value is based on a mathematical 
relationship of the other characters in the symbol. A Check Digit is a check character that 
can assume only numeric values. 

 
• A Bi-directional symbology can be successfully scanned in either direction. Almost all 

symbologies in use today are bi-directional. 
 



 109

ColorStyle Software Symbologies 
 

The symbologies listed below can be printed with the ColorStyle Software. 
 
Summary of Supported Bar Codes 

 
Bar Code Type Input Length Encodes Elements per 

Character 
Characters 

per inch 
Codabar 2 to 50 D 11 9 
Code 128 2 to 50 U-L-D-C 11 9 

Code 128 A 2 to 50 U-D-C 11 9 
Code 128 B 2 to 50 U-L-D 11 9 
Code 128 C 2 to 50 D 5.5 18 

Code 39 (3 of 9) 2 to 50 U-D 15 6.7 
Code 93 2 to 50 U-D 9 11 

EAN/JAN-13 12, 14 or 17 D 7 14 
EAN/JAN-8 7, 9 or 12 D 7 14 
Extended 39 2 to 50 U-L-D-C 30 3.3 
Extended 93 2 to 50 U-L-D-C 18 5.6 

HIBC (3 of 9) 2 to 50 U-D 15 6.7 
Interleaved 2 of 5 2 to 50 D 9 11 

MSI Plessey 2 to 50 D 12 8.3 
UCC/EAN-128 19 D 5.5 18 

UPC-A 11,13 or 16 D 7 14 
UPC-E (11 digit) 11, 13 or 16 D 4 25 
UPC-E0 (6 digit) 6, 8 or 11 D 4 25 
UPC-E1 (6 digit) 6, 8 or 11 D 4 25 
Zip+4 POSTNET 5, 9 or 11 D 5 4.2 

 
U-Upper Case, L -Lower Case, D -Digits, C -Control Characters 

 
Codabar 
 

Codabar is a numeric, variable length, discrete, self-checking, two-element width 
symbology used mostly by libraries, package tracking systems, and blood banks. Developed 
in 1972,it was one of the original bar code symbologies. The numbers 0 through 9 and the 
following six characters comprise its character set:$:/.+- 

 
Code 128 
 

Code 128 is a variable length, alphanumeric, continuous, multiple-element width, high-
density symbology used in the shipping industry and on labels. The Code 128 character set  
comprises 106 different printed characters, and will use the least amount of space for data of 
six characters or more of any one-dimensional symbology. Each printed character can have 
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one of three different meanings, depending on which of three different character sets (A,B or 
C) is employed. Three different start characters tell the scanner which of the character sets is 
initially being used, and three shift codes permit changing character sets inside a symbol. 
Every Code 128 symbol ends with a check character. 

 
Code Subset A: Includes all of the standard uppercase alphanumeric keyboard characters 

plus the control and special characters. 
 

Code Subset B: Includes all of the standard uppercase alphanumeric keyboard characters 
plus lowercase alphabetic and the special characters. 

 
Code Subset C: Includes the set of 100 digits pairs from 00 to 99 inclusive, as well as 

special characters. This enables double- density numeric digits (two digits 
per bar-coded character) to be encoded. 

 
Code 39 
 

Code 39 (also called 3 of 9) is a variable length, discrete, self- checking, two-element width 
symbology that was the first alphanumeric symbology to be developed. Code 39 is currently 
the most widely used bar code for industrial and commercial (non-retail) purposes in the 
world. Every Code 39 character has five bars and four spaces, making a total of nine 
elements. Three of the elements are wide, hence the name 3 of 9. While being very accurate, 
Code 39 is not a very dense bar code symbology, taking many bars and spaces to represent a 
single character. The Code 39 character set consists of the numbers 0 through 9,the upper-
case alphabet, and the following  characters:-.$/+% and Space .Asterisks are reserved as the 
start and stop characters. 

 
Code 93 
 

Code 93 is a variable length, alphanumeric, continuous, four- element width symbology 
specifically designed to complement Code 39. The two symbologies can be freely mixed 
in an environment with no software change required. Because of its small size, it is used on 
electronic components, but it is a not very popular bar code symbology. Code 93 encodes 43 
data characters consisting of:0-9, A-Z, 6 symbols and space, four control characters and a 
unique start/ stop character. The entire ASCII character set can be encoded using the 
expanded version similar to Code 39. Code 93 can encode the same characters as Code 
39,but has the advantage of  being smaller. 
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EAN//JAN-13 
 

EAN-13 is one of two versions of the European Article Numbering system (EAN) and is a 
superset of UPC.EAN-13 has the same number of bar as UPC version A, but encodes 13th 
digit. The 12th and 13th define the country code. The codes 00-04 and 06-09 are assigned to 
the United States.  
 
The EAN-13 code numbers are assigned by numerous international agencies.  
 
EAN-13 code support the numeric characters: 

 
0123456789 

 
EAN-13 bar code height, by specification, is six (6) individual 

 
EAN-13 bar code characters high. 

 
EAN//JAN-8 
 

European Article Numbering, now also called IAN (International Article Numbering), is the 
international standard bar code for retail food packages corresponding to the Universal 
Product Code (UPC) in the United States. The symbology is used to encode a seven-digit 
EAN-8 number. A eight digit is a check digit that is automatically generated by the printer.  
 
The EAN code number and check digit are assigned by numerous international agencies. 

 
Extended Code 39 
 

The Extended Code 39 bar code supports every character in the ASCII set, except for ASCII 
0 and those above ASCII 127. This enables full support of upper case and lower case letters, 
as well as control codes. 

 
Extended Code 93 
 

The Extended Code 93 bar code uses Code 93 to encode the entire 128 ASCII characters. 
 
HIBC (3 of 9) 
 

The Health Industry Bar Code (HIBC) is a modified Code 39 bar code. This bar code uses 
all of the characters of Code 39. The application automatically inserts the required 
‘+’character after the start character and before the stop character. 

 
EAN-8 code support the numeric characters: 

 
0123456789 
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EAN-8 bar code height, by specification, is six (6)individual 
 

EAN-8 bar code characters high. 
 
Interleave 2 of 5 
 

The name Interleaved 2 of 5 is derived from the method used to encode two characters. In 
the symbol, two characters are paired, using bars to represent the first and the interleaved 
spaces to represent the second character. Each character has two sets, one bars and one 
spaces. Each consisting of two wide elements and three narrow elements. Bars and spaces are 
wide or narrow and the wide bars are set by the ratio. 

 
Interleaved Two of Five code support the numeric characters: 

 
0123456789 

 
It will be automatically added a leading zero (0) to the odd number of bar code data 
characters. 

 
The supported ratio of narrow bar to wide bar widths are: 
 
2:1,2:5 (2.5:1), and 3:1. 
 
The minimum recommended height of a Code 2/5 bar code is 0.25 inches (6.35 mm) or 75 
dots. 

 
MSI Plessey 
 

MSI is a numeric, variable-length (up to 15 digits),continuous, low-density, symbology 
developed in the early 1970s for (mainly) retail shelf marking and inventory control. Each 
four-bit character is 12 units wide, with each zero bit being a one-unit bar followed by a two-
unit space, and each one bit being a two-unit bar followed by a one-unit space. The complete 
symbol includes a start pattern, data characters, one or two check digits, and a stop pattern. 
Though MSI is a variable-length symbology, it is usually used in a fixed-length format since 
it is not self-checking. The character set comprises the ten digits plus six additional 
characters. 

 
UCC/EAN-128 
 

UCC-128 is the name given by the Uniform Code Council to a specially defined subset of 
Code 128 used most often for shipping containers. 

 
UPC-A 
 

UPC-A (Universal Product Code) is a numeric, fixed-length (12 digits), continuous, four-
element width symbology and encoding system, used since 1973 almost exclusively by the 
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retail industry. This makes UPC the most widely used bar code in North America. It was 
designed to uniquely identify a product and its manufacturer. In the U.S., manufacturers 
numbers are assigned by the Uniform Code Council in Dayton, Ohio. It is important to 
differentiate between the UPC coding scheme and the UPC symbology. The actual UPC 
code is a 10-digit code: the first five digits represent the manufacturer, and the next five 
digits contain a unique product number. This 10- digit code is preceded by a “number system 
”digit and followed by a check digit, based on the preceding 11 digits and used for error 
detection. 

 
UPC-E 
 

UPC-E is also a numeric, fixed-length symbology, but is limited to six digits versus the 10 
digits of UPC-A. It is used where space is at a premium, such as a small product label. The 
application supports three forms of UPC-E. You can select UPC-E System 0 to enter six 
numbers an let the application give you a bar code with those same digits for system number 
0. Choosing UPC-E System 1 gives you the same six numbers for system number 1. If you 
chose UPC-E11, you are required to perform a zero-suppression check. 

 
Zip+4 POSTNET 
 

The Zip+4 Postal Code (POSTNET Bar Code) is a bar code that is placed on envelopes or 
postcards to be mailed. It is used by the United States Postal Service (USPS). The 
POSTNET bar code is made up of evenly-spaced tall and short bars. There 5, 9 or 11 digits 
plus a correction digit encoded into every POSTNET. 

 



14. About PDF Symbols 
 

The typical bar codes we have been discussing in Chapter 17, “About Bar codes ”are one-
dimensional. Since they have height and width, you may wonder why they are called one- 
dimensional. It’s because when they are read, it is only the width of the bars and spaces that 
is taken into account. The height of the bars is only to give the symbol some built-in 
redundancy. Typical bar code symbols, therefore, are only read in one dimension. Another 
important aspect of one-dimensional bar code symbols is that they seldom represent more 
than a dozen characters. Therefore, the bar code usually does not contain any data, per se. 
Rather, the bar code most often represents the key to a record in a database, where the related 
information is stored.  
 

 
 
Two-dimensional (2D) bar code symbols surpass these two preclusions. Data is encoded in 
both the height and width of the symbol, and the amount of data that can be contained in a 
single symbol is significantly greater than that stored in a one-dimensional symbol. In fact, 
over a thousand alphanumeric characters can be placed in a single symbol the size of a large 
postage stamp! Obviously, the main advantage of using 2D bar codes is that potentially a 
large amount of easily and accurately read data can accompany the item to which it is 
attached. There are new applications being created for 2D bar code technology every day.  
The reading (scanning) of 2D codes is accomplished using different scanners than those 
made to scan 1D symbols. Two strategies are currently used. The first and most common, 
uses a moving laser beam scanner that not only sweeps back and forth across the symbol, but 
also up and down in what is termed a “raster ”pattern. Alternately, CCD (charge-coupled 
device) scanners are used. CCD scanners use a two-dimensional array of photo-sensors to 
scan the image in its entirety.  
 
One of the beneficial aspects of two-dimensional symbols is their potential durability. To 
sabotage the readability of a 1D symbol, one only has to add another bar to the beginning or 
end of the symbol or draw a line through the symbol, parallel to the stripes.  
 
This throws off the checks and balances, built into the decoding algorithms of a 1D decoder 
and makes the symbol unreadable. By comparison, many degrees of redundancy can be built 
into a 2D symbol. While it makes the symbol somewhat larger, the remaining symbol is 
remarkably secure.  
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There are a number of two-dimensional symbologies in growing use today. The 2D bar code 
supported by the ColorStyle Software is PDF417. 

 
PDF417 
 

PDF417 is a multi-row, two-dimensional, high-capacity, high-density bar code developed by 
Symbol Technologies, Inc. and announced in 1990. It essentially consists of a stacked set of 
smaller bar codes. The symbology is capable of encoding the entire (255 character) ASCII 
set. PDF stands for “Portable Data File ” because it can encode as many as 2725 data 
characters in a single bar code comprising 17 modules, each containing 4 bars and spaces 
(thus the number “417 ”). Each symbol has a start and stop bar group that extends the height 
of the symbol.  
 
The complete specification for PDF417 provides many encoding options including data 
compression options, error detection and correction options, and variable size and aspect 
ratio symbols. The low level structure of a PDF417 symbol consists of an array of code 
words (small bar and space patterns) that are grouped together and stacked on top of each 
other to produce the complete printed symbol. An individual code word consists of a bar and 
space pattern, 17 modules wide. The user may specify the module width, the module height, 
and the overall aspect ratio (overall height to width ratio) for the complete symbol. A 
complete PDF417 symbol consists of at least 3 rows of up to 30 code words and may contain 
up to 90 code word rows per symbol with a maximum of 928 code words per symbol.  
 
The code words in a PDF417 symbol are generated using one of three data compression 
modes currently defined in the symbology specifications. This allows more than one 
character to be encoded into a single data code word. Because different data compression 
algorithms may be used, it is possible for different printed symbols to be created from the 
same input data. 
 
The symbology also allows for varying degrees of data security or error correction and 
detection. Nine different security levels are available with each higher level adding additional 
overhead to the printed symbol. Using a higher level of security will give you a better chance 
to decode information in a damaged bar code. The error-correction capability uses built-in 
error detection code words, to reconstruct partially destroyed bar codes. It works by checking 
the value of columns and rows, and then calculating and rebuilding the data missing from any 
damaged cells. 
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15. The Twain Interface 
 

Twain is an industry-standard protocol for ex-changing information between application 
software (like this ColorStyle Software) and image capture devices such as scanners or 
video cameras.  
 
It was developed by a coalition of imaging hardware and software manufacturers, and 
eliminates the need to close the application software in order to scan an image. 

 
Goals of Twain 
 

The primary purpose of Twain is to solve the need for consistent, easy integration of 
sophisticated input devices and the information they generate for use in any Twain-compliant 
software. 

 
The Twain Process 
 

The Old Way 
In the past, the process for scanning images into an application was to: 

 
1. Create a document in an application. 

 
2. Close the application. 

 
3. Open the scanning software. 

 
4. Scan the image. 

 
5. Save the image to a file. 

 
6. Close the scanning software. 

 
7. Open the document application again. 

 
8. Find the scanned image file. 

 
9. Import the image file. 

 
10. Place and size the image in the document. 

 
The Twain Way 
 

With Twain hardware and software the process is to: 
 

1. Create a document in an application. 
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2. Select Acquire from the document application ’s File menu. 

 
3. Click final scan from the Twain source. 

 
4. Place and size the image. Obviously, the process of acquiring images has been greatly 

simplified. 
 
History of the Twain Consortium 
 

In early 1990, a substantial number of industry representatives joined the Macintosh Scanner 
Roundtable, which was formed by Dave Nelson of Nuvo Labs. This group broadened 
industry awareness of the need for an open interface, and defined technical issues for the 
integration of raster (bitmap) devices and applications.  
 
While participation was active, it was difficult to resolve issues and progress was slow. At 
one of the Roundtable ’s last meetings in 1990,it was suggested that a small group of industry 
leaders form a consortium and create a specification for review, revision, and ultimate 
adoption by the imaging industry.  
 
The “Twain ”consortium was formed soon after that from representatives of Aldus, Caere, 
Eastman, Kodak, Hewlett-Packard and Logitech. The goals of this smaller workgroup were 
to resolve technical and marketing issues of the open interface as quickly as possible, and 
then to circulate the specification among the developer community for review and feedback.  
 
The group was designed to be as small as possible (so the specification could be written 
quickly), while maintaining representation from a wide spectrum of application developers 
(desktop communications and OCR) and hardware vendors (hand-held scanners, desktop 
scanners, and high-end color scanners).  
 
Working group members represented diversity in the industry, and brought in-depth imaging 
experience to both the hardware and software development and marketing fields.  
 
A key requirement of participation was that companies in the working group have been 
willing to represent an interest, passing the elementary interest of each company. The 
primary goal of this effort was to raise the awareness of a new end-user base through an 
easy-to-use image acquisition functionality integrated directly into the user ’s application and 
work flow.  
 
The effort was successful and resulted in the Twain interface specification. 

 



16. Printing 
 

This section explains how to setup your printer, the setup for ribbon and the procedure to 
print your cards. For specific information about your printer see the printer user manual. 

 
Printer Setup 
 

Before you use a specific printer for the first time you must tell the program which printer 
port to use, the ribbon type and other specific options. In most cases the default configuration 
makes this step obsolete. 

 
Printing Cards 
 

Printing cards with the ColorStyle Software is easy. It ’s the final step after the card design 
process. 

 
1. From the File menu, choose Card Print; the Card Print dialog box appears. 
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2. Select the Destination corresponding to the installed card printer. Use the properties 

button to change the selected printer configuration. Destination may be a specific printers 
(see further in this chapter section Specific Printers) or any printer through Windows 
driver (see further in this section Print with Windows Driver). 

 
3. In the Operation section, select the operation(s) to perform when printing. 

 
• Print will print a card containing all the objects you placed on the card. 

 
4. Select Rotate 180 Degrees if you want the card to be printed “upside down ”, this 

options is available for each card layer separately. This feature can be used if, for 
example, you wish to punch a hole in the card on the opposite side of the magnetic stripe, 
avoiding that way to damage the stripe.  

 
5. In the Print Range section select Single (1) or Multiple (2 or more) cards to print. If 

printing multiple, enter the number of cards to be printed. 
 

6. If you using a database (Advanced Feature only) select the Print All box to print all 
records, or the type the Number of Records to be printed. If you want to print the 
previously selected range of records check the option Print Selected (see earlier Chapter 
10 -“ColorStyle Software and Database ”section Browse View). If the Keep Database 
Position is not checked, the record displayed after a database print process is the record 
next to the last printed. 

 
7. In the Copies section enter the number of copies of each card to be printed. 

 
8. Click OK. If you are printing variable data, you may be prompted to enter data from the 

keyboard, select an image file or acquire an image. Otherwise, your card will be printed, 
while on-screen messages keep you informed of the progress. 

 
Print with Windows Driver 
 

The ColorStyle Software allows you to print on any printer which is provided with a proper 
Windows driver. Using the proper Windows printer driver for your card printer 
the ColorStyle Software allows you to use any card printer. For special printer/ribbon settings 
see your card printer documentation as well as related help files. The ColorStyle Software 
allows you to use any card printer it also permits to work on card layout, database edition, 
etc. at print time simultaneously. 

 
Label Printer 
 

The ColorStyle Software allows you to print on any Label printer which is provided with its 
proper Windows driver. 
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Note 
The label size settings must have the same measurements as the standard plastic card format 

(88.7 x 54.2 millimeters). 
 
Paper Printers 
 

The ColorStyle Software permits printing on paper with any Laser, Ink Jet or Needle printer, 
which comes with a proper windows driver. The ColorStyle Software’s special column and 
row settings permit to print front and back side of the card on the same sheet as well as 
several cards on one sheet. This concept permits to print card proofs on paper or creating low 
cost cards using paper lamination. 

 
Card Setup 
 

1. To setup the card, using a Windows Printer Driver, from the File menu choose Card 
Print. Choose the printer name you want to work with. Click Close. 



2. The properties button allows you to perform driver specific settings (see your printer 
 documentation) like paper size,orientation,etc. 
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3. From the File menu choose the Card Setup. The selected printer dialog box appears. 
 

 
 

4. Set the card orientation to Portrait or Landscape and select the correct card size. The 
paper section displays the paper size you defined when setting your printer properties 
(see above, step 2). The ColorStyle Software allows you to print both sides of the card on 
the same page (when using paper), for that select 2 in the Cols section. The ColorStyle 
Software allows you to print several cards by page (when using paper) for that select the 
number of rows to print (max 5). 
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Special Windows Driver printing Options 
 

Print Front and Back 
 
The Software allows you to print both sides of the card in the same sheet of paper, where you 
will have the front side of the card on a page and the backside on the other. To do that you 
will have to print the front first, switch the paper, check the option Backside Mirror and 
print the back side. 
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Print Front and Back side by side 
 

If you prefer you can print front and back side by side in the same page. For that select 2 
in the cols section (on the Card Setup dialog box), and check both Print Front and 
Print Back options on the Card Print Dialog Box. 

 

 
 
 
Print to a Specific Printer 
 

Specific printer is a printer to which the ColorStyle Software communicates through DCL -
Direct Command Language. 

 
New Hermes series - see Appendix B1 for more information 
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Appendix A - Image Tools 
 

The Image Tools is a collection of tool buttons and menu commands available to enhance the 
selected image. 

 

 
 

 
Edit Menu 
 

Undo: Reverses the last command performed and returns the image to its previous state. 
Quickly perform this command clicking the corresponding tool button. 

 
Keep Ratio: The tracker rectangle maintains its previously defined height and width relation. 

 
View Menu 
 

Toolbars: Shows or Hide the toolbar. 
 

Zoom in: Zooms in the view. 
 

Zoom out: Zooms out the view. 
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Image Menu 
 

Adjust Colors: The command Contrast decreases or increases an image contrast by moving 
the RGB (red , green, blue) tracker bar. Unlock the control field Lock to change values for  
RGB separately. Quickly perform this command clicking the corresponding tool button. The  
command Brightness decreases or increases image brightness by moving the RGB tracker  
bar. Unlock the control field Lock to change values for RGB separately. Quickly perform 
this command clicking the corresponding tool button. 

 
Effects: The command Blur decreases the contrast between pixels, the image appears  
smoother. Sharpen increases the contrast between pixels, the image appears more focused.  
Sharpen More has the same effect, but with higher intensity. High Contrast lets you set a  
threshold value to kodalith an image 

 

 
 

Grayscale: Converts the image from color to gray 
 

Remove Noise: Removes graining by averaging areas of the image. 
 

Convert to Monochrome: Coverts the image to monochrome. 
 

Convert to RGB: Converts the image to RGB 
 

Crop: This command is only available, after selecting an image area with the select button  
from the image tools toolbar. Define the area you want to keep by dragging and resizing the  
selection rectangle. Then use the command Crop from the Image menu. 
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Save & Exit Menu 
 

Closes the Image Tools dialog box, saving all settings made. 
 
Cancel Menu 

 
Closes the Image Tools dialog box, not saving any settings made. 

 
The Image Tools Toolbar 
 

The Image Tools Toolbar contains a collection of command buttons to enhance the selected 
image. 

 

 
 

 

  
Undo- Reverses the last command performed and returns the image to its previous state. 

 

  
Brightness- Fast access to adjust image colors. 

 

  
Contrast- Fast access to adjust image colors. 

 

  
Grayscale- Converts the image from color to gray. 

 

  
High Contrast- lets you set a threshold value to kodalith an image. 

 
  

Sharpen More- Applies the Sharpen More effect. 
 

  
Sharpen- Applies the Sharpen effect. 

 

  
Blur- Applies the blur effect. 
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Remove Noise- Removes graining by averaging areas of the image. 

 

  
Zoom- Zoom control. 

 

  
Aspect Ratio- Turns on or off the Keep Ratio option. 

 

  
Crop- Allows you to crop the image. 

 

  
Convert to Monochrome- Applies a dithering conversion to monochrome. 

 

  
Convert to RGB- Converts a mono bitmap to color. 
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Appendix B1 -New Hermes series 
 

This section explains the specific properties of the New Hermes series printers. 
 

Ribbon 
Click the Ribbon tab to setup the ribbon you want to use. 

 

 
 

Ribbon Type 
 
Select the type of ribbon you have installed on your printer. 

 
YMCKO (204145) 

 
YMCKO (202236-2) 

 
K (Monochrome -202421) 
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Use the Set Ribbon Button to accept the select ribbon type. 
 
Tools 
 

Click the Tools tab to communicate directly with the printer. The Manual Commands field 
allows you to execute various printing commands. See your printer manual. 

 

 
 

 
Click Eject Card to eject the card. 

 
Click Advance Ribbon to move forward the ribbon. 

 
Click Clean Cycle to start a cleaning cycle process. 

 
Click Empty Receive Buffer to remove an image file from the receive buffer (should be 
used in case of occurring a media jam or a media out error). 
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Click Empty Print Buffer to remove an image file from the print buffer (should be used in 
case of occurring a media jam or a media out error). 

 
Move Carriage 

 
Use this option for diagnostics and printer adjustments. Select the position and click Move, 
the command will cause the card carrier to move to the position specified. 

 
The different positions are: 

 
Card Pick Position- Useful for adjusting card carrier position when picking a card. 

 
Eject Position- Ejects a card from the printer. 

 
Flip Position- Position of card carrier in flip station to position card in guides ready to lift  
the card with the elevator. 

 
Lamination Begin- Position where the lamination of card begins. 

 
Lamination End- Position where the lamination of card ends. 

 
Lamination Station Begin- Position where the lamination roller lift pins are at the top of the  
first ramp of the card carrier. 

 
Lamination Station End- Position where the lamination roller lift pins are at the top of the  
second ramp of the card carrier. 

 
Park Position- The normal resting position for the card carrier. Use this to return the card  
carrier to the park position after jam. 

 
Print Begin- Position where the printing of the card begins. 

 
Print End- Position where the printing of the card ends. 

 
Print Station Begin- Position where the print head lift pins are at the top of the first ramp of  
the card carrier. 

 
Print Station End- Position where the print head lift pins are at the top of the second ramp  
of the card carrier. 

 
Push Out Position- Position card carrier must push the card to get the card in the output  
rollers. 

 



Head Settings 
 

Click the Head Settings tab to adjust the head settings configurations for the current 
printer.  

 

 
 

Select the maximum and minimum percentage of density you want to use for each color 
(yellow magenta, cyan, black and overlay) as well as the percentages for the print head. 

 
Use the Read Printer Configuration button to read the configuration of the current printer. 

 
Use the Write Printer Configuration button to send the new configuration on the current 
printer. 

 
Print Smoothing- Allows to smooth the color banding effect. 

 
Monitor Color Matching- Tries to match the monitor colors with printed colors. 

 

 132



Warning 
Changing these values can adversely affect the operation of the printer. 

 
Click Defaults to reset the settings in this tab to the original values. 

 
Printer 
 

Click the Printer tab to configure the printer and the printer capabilities. Select the printer 
port to which you connected your printer, usually LPT1. 

 

 
 

Enable Printer’s Print Button- Check this option to activate the printers print button. 
 

Enable Printer’s Other Buttons- Check this option to activate the other print buttons. Use  
the Handshake button to recognize the printer capabilities directly (only available when  
Direct Print options is checked). Or if you know the printer capabilities check them  
manually. 
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Appendix D - ColorStyle Software Basic Features 
 

• Setup program on CD 
• Wysiwyg multi –document interface 
• Rich set of design tools oriented to card design 
• Full text treatment: multi-line, rotation, color, size, alignment 
• Bar code; 17 types available, resize, check digit and more 
• PDF417, up to 64K in a bar code symbol 
• Metrics and Inches units display 
• Several levels of Undo/Redo 
• Rulers, Cross-hair cursor and inter-object alignment toolbar. 
• Image import from file in several formats 
• Image acquisition using Twain Interface 
• Modify images with built-in Image Tools 
• Overlay clipping and image import for security 
• Independent overlay for Front &Back 
• System Variables: counters, time, date, and keyboard input 
• Supported printers: New Hermes. 
• Ability to use any Windows printer driver. 
• Fast printing speed -optimized for multiple cards 
• Front & back printing 
• On-line manuals & Acrobat Reader 
• Clipart Volume 
• Multi-lingual; English, French, German, Italian, Spanish and Portuguese 

 • Ease of use - light software for heavy duty card design 
• Connection to text files. 
• Drag and Drop from Database to the work area. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                   New Hermes Part# 
                   38-814-00M 
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