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Introduction 
 
Educational Institutions are seen as a centre piece of the community with relationships in every area 
being developed. To assist the college in managing these relationships PCSchool has developed the 
foundation module. The foundation module is designed to track and manage relationships through 
improved communications, pledge tracking, activity allocation and mail merge. The Foundation 
Module can be used as; a better communication tool, a pledging utility, or merged with your existing 
Alumni members.  
 
It is up to you to decide how you wish to use Foundation Module.  
 
The Foundation Module can be accessed via either; 

• The Main Menu by selecting Foundation 

 
 

• Or from any Module by clicking on the Foundation (House) Icon on the toolbar. 
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Prerequisites 
 
Several Areas need to be set up prior to entering information into the Foundation Module. When 
creating new codes, once established, they should not be deleted. You can add to the codes needed.  

• Adding new Codes through Maintenance View. 
• Create Identities 
• Set up of Foundation Activity Codes 

Create New Maintenance Codes 

 
Path:  Utilities → Maintenance View 
 
The Maintenance File is used throughout PCSchool to define code types and descriptions. In 
Foundation the Maintenance File is used to manage the codes assigned to each view. 
 
Do not delete any files that are already entered as they may be used by other Areas of PCSchool. To 
add a new Code scroll to the bottom line, tab to the next line, enter your unique Code and a 
description, Tab off the line to save it.  
 
You must refresh the view by clicking on the Foundation Module icon before the new “Code Types” 
can be used. 
 
ALUMREL – Relationship Description          ALUMSTAT – Used to identify categories in Alumni 

   
FOUNDSTAT – Used to indicate level of gifting      ALUMNOTE – Note categories  

   
ALUMHIST 
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Creating Identities 

 
 
The Foundation module creates an identity record for all Foundation members.  To use your 
existing Alumni records for creating Foundation members, you will need to generate the identity 
records (assuming you have Alumni records to start with). If you are not using your Alumni records 
the Foundation module will create a new identity record when you create a new member.   
 

Convert Current Records 

 
Path:  Community → Identity → Utilities 
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Once you have brought a group in or transferred Students from the Scholastic Module you can check 
to make sure the code is Unique to avoid Duplication. 

 
 
Check for Duplicate codes. 

•••• Click on Identity Cross Reference. 

•••• The members brought in will display in the top grid the # must be unique to the member.. 

•••• Duplicate # codes will be listed in the bottom grid. 

•••• Change the # Code of the new member to a new # code. 
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Creating New Members 

 
Path:  Community → Extended Community View → Community 
 
The Community view allows you to work with individual members of the foundation.  
 

 
 

To enter a new Foundation member manually, the following steps are required. 

•••• Click the “Clear All” button to clear the screen of any existing foundation member’s record. 

•••• 
Enter a unique code for the new member in the “Code:” field. PCSchool recommends 
Surname, space then the First Initial. 

•••• 
Enter relevant information for the new member and save the member’s record by clicking the 
“Save” button at the bottom of the screen 
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Foundation Activity Codes 

 
In order to track the activities of Foundation members, you need to set up the activity codes. Activity 
Codes are grouped into categories, once established they should not be changed as relating records 
may exist.  
 
Path:  Community → Extended Community View → Create Activity Codes 
 
PCSchool provides seven different categories for you to work with, they are: 

• General  
• Associations  
• Occupation   
• Organisation  
• Mailing  
• School History  
• Sports  

How you use the Categories is up to you. 

 
 
To add a new Activity Code follow the steps below; 

•••• Select the Category for the new activity. 

•••• On the next free line in the grid enter the activity Code description. 

•••• Click Save when finished. 
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Adding ‘Relationship’ Members 
 
Relationships within the Foundation module are used to show linkage and associations between 
Foundation members. The Relationships function can define a contact person within a Foundation or 
Alumni group. Families who have a long history with the College can be traced and acknowledged.  

Create Relationships 

 
Path:  Community → Extended Community View → Relationships 
  
Relationships are created to provide linkages between Foundation members, blood relative’s 
associates and the College. This allows the college to tailor foundation activities accordingly.  
 

 
 

Follow the steps below to start assigning relationships; 

•••• Select a Foundation Member to work with. 

•••• Click the Corresponding Add button to select a member. 
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When selecting a member to add they must be available in the database.  

 
 
Follow the steps below when adding other members to the main member; 

1. Select your relationship to the person. 
2. Select the member from the drop down list. 
3. Select the member’s relationship to you. 
4. Click Create Relationship. 

 
The Members will then be listed in the various windows. 

 
 
 



© PCSchool  Foundation User Manual  

Commercial in Confidence                                                                                                      11/46
  

 
 
 
 
 
 
 
 

Working with Relationships 

 
Once a Relationship has been created you can highlight a member’s name and the following options 
will be displayed: 

• “Add” another relationship 
• “Remove” existing relationship 
• “Edit” relationship description 
• “Show” selected relationship 

 
Selecting Show will bring up the highlighted members details instead of the currently selected 
member. To bring the previous member back select them from the appropriate Add box and select 
Show. 
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Allocating an Activity to a Member 
 
Path:  Community → Extended Community View → Activity 
 
Once the activities have been created they can be added to members. 

 
 
To add activities to a member follow the instructions below; 

1. Select a Member 
2. Optional; Select a Category to shorten the Code List. 
3. Select an Activity Code. 
4. Enter a short description. 
5. Tab off the line to save or click Save. 
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Creating Notes 
 
Path:  Community → Extended Community View → Notes 
 
Use the Notes view to record information against a member’s record.  

 
 
To add notes follow the steps below; 

1. Select a Member. 
2. You can select to view the Notes by date or category order. 
3. The date will default – can Edit. 
4. Select the Category. 
5. Who will default to the person logged onto PCSchool. 
6. Enter the Note information. 
7. Tab off the line to Save or click Save. 

 
 
 
 
 
 
 
 
 
 



© PCSchool  Foundation User Manual  

Commercial in Confidence                                                                                                      14/46
  

 
 

Scheduled Events and Alerts 
 
Path:  Community → Extended Community View → Scheduler 
 
The Scheduler is used to keep a record of future events. If an event is tagged with an Alert you can 
run the process ‘Show Current Alerts’ to receive a list of upcoming events. You do not need a 
Member selected to view the Alerts. 

Adding Scheduled Events 

 
You can add scheduled events, if Alert is ticked and a date entered you can view the events alert and 
receive the alert couple of days in advance. 

 
 

To add scheduled events follow the steps below; 
1. Select a Member. 

2. 
Select the Date of the Event. If you wish to receive an alert for this Event the same date 
must also be entered in Next Alert. 

3. Enter your description for the Event. 
4. If this is Event is an anniversary tick the Anniversary box. 
5. Optional; if you want receive an Alert prior to the Event, Tick the Alert box. 

6. 

You have the option of selecting the Time Periods between Alerts, select either; 
•••• Days; enter the number of Days between Alerts. 
•••• Months: enter the number of Months between Alerts. 
•••• Years: enter the number of Years between Alerts. 

7. 
If you tab to Next Alert it will default to the Time Period of; Days, Months or Years selected 
for the Alert. This date can be edited. 

8. If the Event is Recalculated through the process below a tick will be placed in this box. 
9. Tab off the line to Save or click Save on the bottom toolbar. 
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Showing Scheduled Events 

 
When you View the Scheduled Events you can tag them as finished or update them to the next 
schedule time frame. 

 
 
To update the scheduled Events follow the steps below. 

1. The date of the next scheduled Event. 
2. Click the button to show the Current Scheduled Alerts. 
3. Schedule window for today’s Alerts. 
4. This Date will update once the Dates have been Recalculated. 
5. Place a tick in this box if the Event is finalised. You will receive no more Alerts if ticked. 
6. Click this button to update the dates of the Alerts to the next scheduled Event. 
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Creating a Program Plan and Pledge 
 
Path:  Community → Pledging 
 
The “Pledging View” allows you to create and manage foundation groups and pledges.  

Create the Program  

 
A Program must be created and a Plan added to add to members. 

 
 
To create a Program follow the steps below; 

1. Click Clear. 
2. Enter the new unique Code. 
3. Enter a description for the Code. 
4. Select the Entity to be used. 
5. Select the Ledger Code you will be using for this Pledge. 
6. Click Save Program to Save the Code. 
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Adding the Program Plan Details 

 
Once the Plan has been saved, define milestones for the selected Program.  

 
 
To enter milestones follow the steps below; 

•••• Enter a Date for the Milestone. 

•••• Select the Category appertaining to this Milestone. 

•••• Enter your description. 

•••• Enter the estimated Target. 

•••• Target; Calculates the Target Amounts  
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Pledging Details – Volume Allocation 

 
The Pledge Details view allows you to create and manage Pledging Groups, you can select Affiliates 
from the Associate Relationships to add to the Group and create Payment Plans for the Group.  
 
Step 1 Create the Giving Plan. 

 
 
To create a giving plan follow the steps below; 

1. Click new to create a new Pledge or select an existing Pledge. 
2. Select the Plan this group will be pledging to. 
3. The Director will default from the Main Member selected. 
4. Optional; enter a Name for the Group. 
5. Optional; freeform for entering your comments. 
6. Provides a running total for this Pledge Plan. 
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Step 2 Add the main Member and any Associates. 

 
 
To add members follow the steps below; 

1. Select the Main Member who will become the Director. 
2. Click to open the Affiliates window. 
3. Double click to Add Affiliates. 
4. This is the list of members for this Pledge. 
5. Click Finish, the Affiliates will have a Status of A. 
6. Other Members can be added to this Pledge. 
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Step 3 Create a Pledge Plan 

 
 
To create a pledge for the selected members follow the steps below; 

1. Click to Create a Payment Plan. 
2. Select the Frequency of the Payment. 
3. Select the Date for the first Payment. 
4. Enter the Amount for each instalment this group will be paying. 
5. Enter the Total Amount that this group will be paying. 
6. Click to create the Payment Plan. 
7. Payment will be listed. 
8. Shows the Total amount pledged by this group. 
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Pledge for Individual Members 
 
Path:  Community → Extended Community View → Pledge Entry 

Single Pledge 

 
Once Programs are created individual members can be tied to the program via Pledge Entry. 

 
 
To add a single pledge to an individual member follow the steps below; 

1. Select a Member. 
2. Select a Plan Code. 
3. Select a date for the Payment. 
4. Enter the Amount. 
5. Click Add Pledge. 
6. The single Pledge will be created. 
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Add a Multi Payment Plan 

 
Multi payment plans can be created also. 

 
 
To add a multi payment plan to an individual member follow the steps below; 

1. Select a Member. 
2. Select the Plan Code. 
3. Click to create. 
4. Select the Payment frequency. 
5. Select the start date. 
6. Enter the Amount for each payment. 
7. Enter the Total of the Pledge. 
8. Click to Create the Payments. 
9. Lists the payments and dates. 
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Group Processing 
 
Path:  Community → Group Processing Inc Mail Merge 
  
Group Processing allows group allocation to tagged members with various Foundation attributes. 
Within this view you can create groups by tagging via selected Criteria. Once the groups are created 
you can create by groups; a Mail Merge document for Word, send Emails, Allocate Activities, 
Schedule Alerts and add Notes. 
 
This view is divided into two sections “Criteria” and “Allocation”. Each section has various options to 
define the allocation required. 
 

• Criteria; is used for creating Groups of Members, you can use any of the following methods; 
• Selection Criteria 
• Giving History 
• Group Tag 
• By Activity 
• Tag Alumni 

 
• Allocation; is used for working with the created groups in; 

• Mail Merge 
• Schedules and Alerts 
• Notes 
• Activities 
• Exporting (Emerge)  
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Creating a Group 

 
Groups must be created before allocating Activities. 

Selection Criteria 

You can select members by using various filters. 

 
 
Select by any or all of the following;  

1. Member Code Select all the members within a Code range. 
2. Enrolled  Select all the members who Enrolled within a Date range. 
3. Departed Select all the members who Departed within a Date range. 
4. Status Select all the members with a selected Status Code range. 
5. Class of Select all the members who belong to a Class of (Enter Year). 
6. Order Records By Check the appropriate radio box for the output order. 
7. Check Boxes You can select to view or not view various information. 
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Giving History 

 
You can select which Pledge Plans you wish to tag members for. You also have several optional 
filters for further defining your selection criteria. 

 
 
Select one Pledge Plan or several, all other filters are optional; 

1. Pledge Plans Double Click to remove – Refresh Table to start again.  
2. Pledge Date Select members who Pledged within a date range. 
3. Date Joined Select members who Joined within a date range. 
4. Date Paid Select members who Paid within a date range. 
5. Promised Total Select members who Promised a $ value within a range. 
6. Given Totals Select members who have Given a $ value within a range. 
7. Consolidate By Select to Consolidate by the Giving Plans or by Member Codes. 
8. Radio Boxes Tag as required. 

9. Tag Based on Selection 
Click to create the group, you will be asked to Untag All first 
within this process, answer yes to continue.  
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Group Tag 

 
Within this View you can create groups by; Giving Plan, Pledge Group or Activity. 

 
 

Select one of the options below for creating a Group; 

•••• Giving Plan Created in Pledging – Program Control Files 

•••• Pledge Group Created in Pledging – Pledge Details 

•••• Activity Created in Extended Community View – Create Activity Codes 

•••• UnTag All 
Once the option is selected click UnTag All to remove any tags already in 
place. 

•••• Begin Tagging Click to create the new group. 
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By Activity 

Groups can also be created by Activities that have already been allocated to them.  

 
 
To create a list from Activities use the information below; 

•••• Select a Category. 

•••• Highlight an Activity. 

•••• Click the Arrow buttons to add or remove the highlighted activity. 

•••• Use the radio buttons to further filter the members for tagging. 

•••• Click Begin Tagging – you will be asked to untag all before starting, answer yes. 
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Tag Alumni 

 
Within this view you can tag individual members who may or may not be connected in other ways. 

 
 
Tagging individual members; 

•••• Click Untag All prior to starting to clear any previous tags. 

•••• Tag Members to be included in the Group. 
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Allocating information to Tagged Members 

 
Once the selection of members has been made you can allocate activities to the tagged members.  
 
You may wish to create a: 

• Word Merge document containing members’ details and information  
• Schedule an alert and apply it to all members of a foundation plan 
• Create a note to attach to tagged members 
• Create an activity to be applied to all tagged members  
• Export the tagged members to Emerge for emailing to those with email addresses. 

 

Merge 

 
The Merge view can be used with Word to create your mail merge documents.  

 
 
To create a document for sending to word follow the steps below; 

1. Double click to add Available Fields. 
2. Click Select All if you want to have all Available Fields. 
3. Double click to remove Selected Fields. 
4. Click Deselect All to remove all Selected Fields. 
5. Double click to remove Plan Codes. 
6. Click Refresh Table to bring in all Plan Codes. 
7. Click on the selection box and save the file where you will be able to find it. 
8. Optional; Select the dates From and To. 
9. Tick if this is to be created for the Directors (Main Member) only. 
10. Click Create to begin creating the document. 
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Find the file you created and make sure the information is there. 
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Word Merge 

It is not the intention of PCSchool to give instructions on any Program other than PCSchool, the 
following information is an brief overview only of how to complete the Merge. For further information 
refer to Word Help. 
 
Open a New Word document. 
 
Path:  Word → Tools → Letters and Mailing → Mail Merge 
 
Word has 6 steps for the merge with various selections. The selections here are to create a simple 
document. 
 
Step 1 

 
 

•••• Select Letters 

•••• Click Next 
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Step 2 

 
 
 
 
Step 3-1 

 
 

•••• Find the document and Open it. 
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Step 3-2 
This will initiate the window below. 

 
 

•••• Select the comma as a Field Delimiter. 

•••• Select the # as a Record Delimiter. 

•••• Click OK. 
 
 
 
Step3-3 
This will initiate the window below. 

 
 

•••• When finished in this window click OK 

•••• Click on next in the Word document. 
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Step 4 
Read the instructions for writing your letter. 
 

 
 

•••• Once the letter is complete click Next. 
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Step 5 
The details will be filled in as per your selection. 

 
 

•••• This is a preview of the letter if any information is incorrect use the Previous button to rectify. 

•••• Recipients can be removed from the Merge document. 

•••• When finished click OK. 
 
 
Step 6 
You can print or edit the letters in this window. 
 

 
 
For further information on Word Mail Merge please read Word Help. The above Word Merge Help 
was created from reading Word Help. 
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Create Schedules and Alerts 

 
This duplicates the features of the Schedules and Alerts in the Extended Community View except this 
view will add the Alert by volume to tagged members. 

 
 
To create Schedules and Alerts follow the steps below; 

1. Select the Date for the Event. 
2. Enter a short description of the Event. 
3. If this is an Anniversary check the appropriate box. 
4. If this is an Alert Check the Box to activate the Alert Options. 
5. Optional; if the alert is to be repeated enter the Time Period. 
6. Entering the date of the Event will trigger as Alert prior to this date. 
7. Optional: Freeform area for your comment. 
8. Tick if you will not be working with the same group. 
9. Click Begin to start the process. 
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Create Notes 

This duplicates the features of Create Notes in the Extended Community View except this view will 
add the Note by volume to the tagged members. 

 
 
To add a note follow the steps below; 

1. Select a Date. 
2. Select a Category. 
3. Enter a Description. 
4. Optional; Enter a comment. 
5. Check if you will not be working the same Members. 
6. Click Begin. 
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Create Activity 

This duplicates the features of the Activity tab in the Extended Community View except this view will 
add the Activity by volume to tagged members. 

 
 
To add an activity follow the steps below; 

1. Select a Category 
2. Select an Activity Code. 
3. Enter a Description. 
4. Select a Date from. 
5. Select a Date to. 
6. Optional; Enter a comment. 
7. Tick if you will not be working with this group again. 
8. Click Begin. 
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Export 

Providing email addresses are entered you can use emails for keeping in touch with your tagged 
Members. The Member# is the common link with the emerge.  
 
Follow the 7 Steps to crate emails. 
 
Step 1 

 
 
To export the tagged members to and email document follow the steps below; 

•••• Click Update Pledge Plans with Member#. 

•••• Select the Output Type of Email. 

•••• Click Export to Emerge. 
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Step 2 

 
 
Follow the steps below to start creating the document; 

•••• Go to the Insert tab. 

•••• Click inside the Message Area and the place where the first line of the message is to start. 

•••• Click on Insert Field. 
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When selecting the main file for emerge you need to know what information you are trying to send. 
If it just a letter then File 60 – Alumni Past Pupil will give you the address details if you are looking to 
include other information you may need to search the files from 301 to 310. You must have a 
Member# or Student # in the list for recognition. 
 
Step 3 

 
 
To view the available fields follow the steps below; 

•••• Select the appropriate file. 

•••• Click on the + to expand the information. 
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Step 4 

 
 
You must select each field then re-click the space to enter the next line; 

•••• Highlight a field and click OK to place in the message. 

•••• In the Message area go the next place where you want information. 

•••• Go back to Insert Field and select another field for entry. 
 
 
Continue writing your email and entering the appropriate fields. 
 
Step 5 
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Step 6 

 
 
To create the emails follow the steps below; 

1. Leave the Tick in Automatic. 

2. 
Select printer. This will allow all emails to be sent and will print a copy for any member who 
has no email entered. 

3. Enter a Subject for the Emails. 
4. Click Bulk output to populate the fields and send the emails. 

5. 
The email will be filled in for each member, and any members without emails will be printed 
for posting. 
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Once the emails have been sent you will receive a list of successful emails and an Email Log can be 
viewed or printed. 
 
Step 7 

 
 
 
Path:  Utilities → Email Log 
 
The email log can be viewed or printed. 
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Receipting in the Foundation Module. 
 
In order to receipt to the foundation a pledge must exist within the foundation. To create a receipt for 
the pledged amount, follow the instruction in the PCSchool Help Files under Debtor View. 
 
The only variation to these instructions is entering the Foundation pledge receipt details in the 
foundation tab page.  

 
 
 

Once the batch and receipt details have been entered, select the “Foundation” tab. Select the 
member’s code to which the receipt applies, enter the amount received and check the “Apply” box to 
complete the receipt entry.    

 
 
 
Finalise the Receipt Batch as per the Instruction in the Debtors View help files. 
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Reports 
 
Reports can be created for the various areas of the Foundation. Filters are available within each tab 
to assist in printing only the information required. You will need to go through the reports to find those 
best suited to your situation. 

 


