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¼ circle Eulerian cradle reference 

2θ (two-theta): Detector angle (GADDS angle # 1) 

ω (omega): Sample / incident beam angle (GADDS angle # 2) 

φ (phi): Sample rotation angle (GADDS angle # 3) 

χ (chi): Sample tilt angle (GADDS angle # 4) 

Aux: Video microscope (GADDS angle #8) 

 

  

  



Initial Setup 

1) Obtain a TLD ring from the ring bin found on the counter in room 22. Enter your name, 

ring number, user number, sign-in time, and machine in the log book. 

2) Log on to the Microdiffractometer computer using your University x500 user name and 

password (Domain = AD). 

a. If you are associated with the University of Minnesota, log on to the 

Characterization Facility’s online reservation system. Make sure to enter your 

TLD ring number, the x-ray generator counter time, and the correct budget 

number. 

3) Open the video microscope program Video. The software will automatically begin to 

display an image. 

a. Make sure that the video microscope is centered properly. In Video, select  

Tools → Options and check that the origin x and y are correct. These values are 

typically found in the Microdiffractometer maintenance binder. If these values are 

not what they should be, contact the XRD laboratory staff. 

 

  
 

4) Open the diffractometer software GADDS. There should be a desktop shortcut labeled 

GADDS 3 or 4 Circle. A window will appear asking to power the generator to operating 

condition (45 kV & 40 mA). Click the Yes button. 

a. NOTE: Do not open the program GADDS offline to control the goniometer. This 

program is useful for data analysis, but cannot control the goniometer. 

5) Create a new project file (typically referred to as a gadds.nc file). This will allow you use 

the most recent calibration values. 

a. Go to the Special tab, select Level 2. 

b. Go to the Project tab, select New. 

c. Enter all relevant information in the corresponding fields (values can also be left 

blank for now, except for the Working Directory field). 

i. Sample Name: Enter sample name. This is associated to the filename and 

cannot contain spaces or period. 



ii. Title: Enter the title for your first sample. 

iii. Working Directory: Enter the folder directory where you would like to 

save your data. Typical location is D:\frames\year\user, where year is the 

year of the measurement and user is either your name or user number. 

NOTE: A location must be entered here in order to create a project file. 

GADDS does not accept periods in the folder or file name. 

iv. You may get a dialogue box saying, “D:\frames\year\user directory does 

not exist. Create it?” Click Yes and the directory will be created. 

 

  
 

6) Make sure GADDS has loaded the correct calibration files. Go to the Edit tab → 

Configure → User Settings, and check the fields Direct beam X, Direct beam Y, and 

Sample to detector face. The values can be found in the Microdiffractometer maintenance 

binder. Again, if these values are not what they should be, first try restarting the GADDS 

software. If the values are still incorrect, contact the XRD staff. 

 

  



7) Check to make sure that the correct software drive limits are configured. The limit values 

should automatically load when creating the job file (Step 5), but due to a bug in the 

software they are not always loaded. THIS IS EXTERMELY IMPORTANT TO 

CHECK!!! 
a. Go to the Collect tab → Goniometer → Limits and check to make sure the limit 

values registered in the popup windows match EXACTLY what is shown below: 

 

 
 

b. If the values loaded do not match the above image you have two options to 

correct the problem: 

i. Method 1) Delete your gadds._nc job file that was just created in Step 5, 

and then create a new one. The new job file will typically have the 

correctly loaded limits. 

ii. Method 2) Manually input the values shown above into the Limits popup 

window and then hit OK. 

8) Check to see if the correct collimator is installed. For most applications the  

0.8 mm collimator should be used, but smaller collimators can be installed. Please see 

XRD staff for help if you are uncomfortable in changing the collimator tube. 

c. The top thumb screw must first be loosened to remove the installed collimator. 

Once loosened, the collimator tube can be remove. Be careful that you do not 

bump the support structure or monochromator during this process. 

d. To install a new collimator tube, the small hole on the collimator’s cylinder face 

must be aligned with the alignment pin on the collimator support structure. If 

properly attached, the collimator size label should be facing upwards. The thumb 

screw must be tightened such that the collimator is secured so it cannot shift or 

rotate. 

 



  

 

 

Goniometer Calibration (Done at the beginning of each session) 

1) To prepare for goniometer calibration, remove both the sample holder and the beam stop. 

2) The last user may have left the goniometer in an odd configuration, so it is best to 

manually move the goniometer to a safe position. Go to the Collect tab → Goniometer → 

Manual mode. A window will pop up; ignore these settings and press OK. In Manual 

mode, the goniometer angles can be manually driven with the control box. Select the 

desired angle button, and press the forward or back buttons (choose fast or slow speed) to 

drive the goniometer angles. Manually drive 2θ, ω, and, χ to roughly 50
o
, 50

o
, and 90

o
, 

respectively. Both 2θ and ω angles can be monitored by looking at the position post 

below the collimator (see figure below), and χ = 90
o
 when the sample holder normal 

vector is parallel to the goniometer top. 

 

  



 

3) When driven to these positions, press the Esc key to exit Manual mode. 

4) It is important to check to see that 2θ, ω, and χ are reasonably close to 50
o
, 50

o
, and 90

o
, 

respectively. These values do not need to be exact but should be within ± 5
o
. If this is not 

true, the goniometer needs to have the axes values updated. Go to the Collect tab → 

Goniometer → Update. Enter 2θ = 50
o
, ω = 50

o
, and χ = 90

o
 in the window and press Ok. 

NOTE: It is important to only do this if the values reported by software are significantly 

different from actual positions. Contact the XRD support staff if you feel uncomfortable 

in performing this step. 

 

 
 

5) Go to the Special tab → Level 2 

6) Go to the Collect tab → Goniometer → Home axis. For most applications calibrate the 

goniometer in the order: 1 (2θ angle), 4 (χ angle ), and 2 (ω angle). IT IS IMPORTANT 

TO FOLLOW THIS ORDER! This will drive 2θ to 28.925
o
, χ to 42.124

o
, and ω to 

329.408
o
. If you are aligning a single crystal to a particular alignment follow the order 1 

(2θ angle), 4 (χ angle ), 8 (Aux), 2 (ω angle), and 3 (φ angle). If you feel that the 

goniometer is moving too far during a Home axis step, press any keyboard key (except 

Enter) to abort the process. 

 



  

 

 

Sample Setup 

This section contains generalized sample mounting procedures for the Microdiffractometer. For 

mounting of odd sample shapes or difficult alignment configurations, it is best to consulate the 

XRD support staff first. 

 

Reflection Mode 

1) Make sure the beam-stop is on the collimator if measuring at a low 2θ. 

2) Drive the goniometer to the reflection alignment position: Go to the Collect tab → 

Goniometer → Drive. Set 2θ = 50
o
, ω = 55

o
, χ = 90

o
. 

3) Mount the sample on the sample holder and attach it to the 1/4 circle Eulerian cradle. 

 



  
 

4) Put the goniometer into Manual mode. Go to the Collect tab → Goniometer → Manual, 

and hit the OK button. 

5) Turn the alignment laser ON. Hit the L keyboard key (notice the commands at the bottom 

of the GADDS software). 

6) Display the Video software. If the camera is not displaying an updated image make sure 

to press the green triangle button (the Record button) in the software. 

7) Move the sample into the proper position by adjusting the z axis position screw on the 

goniometer head. The sample will be properly aligned if the laser is centered in the 

crosshairs and the sample is in focus. 

a. If you can’t see the laser, zoom the microscope out (buttons 2θ and ω pressed 

simultaneously on the manual box), adjust the sample in the z direction. Zoom in 

and fine-tune the z adjustment. 

b. If you cannot get the laser to align with the crosshairs you may have to manually 

adjust the goniometer head’s starting height. Loosen the height extender set 

screws to lengthen or shorten the goniometer head’s starting height. See the 

goniometer head picture above to change the starting height. 

8) Fine adjustment of the z height should be done at the maximum zoom (Aux = 6.8). 

9) Once the laser is close to the center, move the goniometer head x and y positioning 

screws to the area to be analyzed and readjust the z position if necessary. 

 



  

 

Reflection mode for optically transparent films and substrates – Advanced users 

1) Optically transparent films on transparent substrates can be problematic as the alignment 

laser can penetrate through the substrate and reflect back towards the camera. This effect 

can produce multiple laser spots at different z height positions. Alignment of the z axis to 

one of these incorrect laser spots will produce shifts in the measured diffraction pattern. 

There are a couple methods to align to an optically transparent film & substrate system. 

2) Method 1: Align the laser to the top laser spot shown in the video software. NOTE: This 

method should only be used when the user is comfortable with the alignment process, and 

sometimes the top most laser spot may not be visible. 

3) Method 2: Using the reflection mode method described in the last section, align to a piece 

of dust, fingerprint, scratch, or a marked structure (a Sharpie pen spot at the corner of the 

sample works great). After alignment, adjust the x or y position screws to move towards a 

region of interest to measure. 

4) Method 3: Drive the goniometer to the perpendicular alignment position. 

a. Go to Manual mode. Go to the Collect tab → Goniometer → Manual, and hit the 

OK button. Manually drive to 2θ = 0
o
, ω = 330

o
, and χ = 90

o
. NOTE: ω will need 

to be rotated with decreasing angle, passing thru 0
o
, in order to reach 330

o
. 

b. Drive ω slowly until the substrate’s surface appears to be parallel with the vertical 

crosshair of the alignment camera. It is best to slowly “rock” ω back and forth to 

observe when the surface becomes normal with respect to the camera. 

c. Adjust the z positioning screw to align the substrate’s surface on top of the 

vertical cross hair of the alignment camera. 

d. Once aligned, manually drive ω back to 55
o
. 

5) NOTE: Aligning optically transparent film / substrate systems can be challenging, and 

requires significant practice for proper alignment. Be aware that there may be alignment 

errors in measured diffraction patterns if the sample is not properly aligned. 

 



 
 

 

Transmission mode for capillaries – Method # 1 

1) Make sure the beam stop is on and rotated back. 

2) Go to Manual mode. Go to the Collect tab → Goniometer → Manual, and hit the OK 

button. Manually drive to 2θ =20
o
, ω = 330

o
, and χ = 90

o
. NOTE: ω will need to be 

rotated with decreasing angle, passing thru 0
o
, in order to reach 330

o
. 

3) Mount the capillary sample on the sample holder and attach it to the 1/4 circle Eulerian 

cradle. See the image below for a picture of the capillary holder mounting. 

 

  

 



4) Rotate φ so either the x or y positioning screws is parallel with the goniometer base 

(horizontal) and the other position screw is pointing towards the ceiling (vertical) (see 

figure below). 

5) Using the manual control box, change the zoom on the microscope (buttons 2θ and ω 

pressed simultaneously on the manual box) to see the capillary. 

6) To center the sample, adjust the vertical positioning screw (x or y), which raises or lowers 

the capillary vertically, such that the center of the capillary is in the cross hairs of the 

alignment camera. The positioning screw to adjust is perpendicular to the goniometer 

base. 

7) Rotate φ by 90
o
 so that the other positioning screw is now horizontal (x or y); center the 

sample. Again adjust the vertical positioning screw so that the middle of the capillary is 

centered in the camera cross hairs. 

8) Continue to rotate φ by 90
o
 intervals and adjust until the capillary does not significantly 

move out the center of the crosshairs and remains focused. 

 

  
 

 

Transmission mode for capillaries – Method # 2 

 

1) Make sure the beam stop is on and rotated back. 

2) Drive the goniometer to the alignment position. Go to the Collect tab → Goniometer → 

Drive. Set 2θ = 0
o
, ω = 0

o
, and χ = 0

o
. 

 



  
 

3) Mount the sample in the sample holder and attach it to the 1/4 circle Eulerian cradle. 

4) Put the goniometer into Manual mode. Go to the Collect tab → Goniometer → Manual, 

and hit the OK button. 

5) Rotate φ so either the x or y positioning screw points towards the camera  

(see figure below). 

6) Using the manual control box, change the zoom on the microscope (buttons 2θ and ω 

pressed simultaneously on the manual box) to see the capillary. 

7) To center the sample, adjust the other positioning screw (x or y) that does not point 

towards camera, and move the center of the capillary into the cross hairs of the alignment 

camera. 

8) Rotate φ by 90
o
 so that the other positioning screw is now pointing towards the camera. 

Again adjust the positioning screw that does not point towards the camera so that the 

middle of the capillary is centered in the camera cross hairs. 

9) Continue to rotate φ by 90
o
 and adjust until the capillary does not significantly move out 

the center of the crosshairs and remains focused. The edges of the capillary should be in 

focus. 

 

  
 



 

Transmission mode for films 

 

1) Make sure the beam stop is on and rotated back. 

2) Drive the goniometer to the alignment position. Go to the Collect tab → Goniometer → 

Drive. Set 2θ = 0
o
, ω = 0

o
, and χ = 0

o
. Type “L” to turn the laser on. 

 

  
 

3) Mount the sample in the sample holder and attach it to the 1/4 circle Eulerian cradle. It is 

important to have the film’s surface normal to point parallel with either the x or y 

positioning screw. 

4) Rotate φ so the film surface normal points towards the camera (see figure above). This 

should also make one of the position screws to point towards the camera as well. 

5) Using the manual control box, change the zoom on the microscope (buttons 2θ and ω 

pressed simultaneously on the manual box) to see the sample and laser. 

6) To center the sample, adjust the positioning screw that points towards the camera so that 

the laser is centered in the camera cross hairs and the image is focused. 

7) Use both the z axis and the other (x or y which was not used to focus) positioning screw 

to position the desired sample location to the cross hairs. 

8) When aligned, rotate φ manually to align the film’s surface normal to point perpendicular 

with the collimator. 

  



Simple scan data collection (single run or scans with only one axis movement) 

1) Go to the Collect tab → Scan → Single Run. 

a. # Frames: Number of scans. 

b. Seconds/frame: Data collection time per frame in seconds. 

c. 2θ: Center 2θ angle in frame. 

d. ω: Incident beam angle, typically set to ½ of 2θ – for general analysis. 

e. φ: In plane rotation angle (entering @ will put φ exactly where you aligned it). 

f. χ: Tilt angle, 90
o
 or 0

o
 for transmission or reflection mode, respectively. 

g. Aux: Camera zoom, typically set to 6.8. 

h. Scan Axis #: What angle changes between each frame (1 → 2θ, 2 → ω, 3 → φ,  

4 → χ, none, coupled). 

i. Frame Width: Step size of Scan Axis angle if more than 1 frame is used. 

j. Mode: Step is usually used here (the Frame Width is discretely moved after each 

frame). 

k. Rotate sample: check YES if sample is to be rotated in φ, which helps to 

randomize sample orientation. 

l. Title: Title of sample scans, sample identifier information. 

m. Sample name: Copy the Title here for it to display in JADE. 

n. Sample number: Another sample identifier, any number will work. 

o. Job name: This is the filename and is saved to the folder set up in project file. 

p. Run #: This will be added to the filename. 

q. Frame #: This is added to the filename and generally is iterated with 001, 002… 

r. Maximum display counts: Sets the initial max scale value for the 2D image. This 

setting can be adjusted during the range. 

s. Realtime display: Check YES to see the data collected in real time. 

t. Pre-clear: Check YES. 

u. Capture Video Image: Gives you a snapshot of your sample while scanning. 

v. Auto Z align: Option is not available on this system. 

2) When everything is configured, check to see if the doors are closed and the reset button is 

pushed. To start click OK. 

 

  
 



For a series of scans which require moving more than one axis 

 

1) Go to the Collect tab → Scan → Edit Run. 

2) Enter (or edit) a set of collections. 

3) Remember the line number (s) (counting from the top line). 

4) WRITE this set-up to your folder. 

5) Select OK. 

 

  
 

6) Go to the Collect tab → Scan → Multi-Run. 

a. Job name: This is the filename and is saved to the folder set up in project file. 

b. Title: Title of your run. 

c. Sample name: Copy the Title here for it to display in JADE. 

d. Sample number: Another sample identifier, any number will work. 

e. Maximum display counts: Sets the initial max scale value for the 2D image. This 

setting can be adjusted during the range. 

f. Realtime display: Check YES to see the data collected in real time. 

g. Pre-clear: Check YES. 

h. Sequence # of starting run: Run number to start scans with, usually set to 1. 

i. Sequence # of ending run: Run number to end scans with. Leaving value to 50 

will run all scans in the listing 

j. Mode: Step is usually used here (the Frame Width is discretely moved after each 

frame). 

k. Rotate sample: check YES if sample is to be rotated in φ, which helps to 

randomize sample orientation. 

l. Capture Video Image: Gives you a snapshot of your sample while scanning. Do 

not check this for the multi-scan option. 

7) When done, click OK, go to the Video software and say OK to any error messages. The 

run will then begin. 

 



  
  



Data Analysis 

NOTE: This section describes how to convert a two dimensional diffraction pattern to an one 

dimensional intensity versus 2θ data set. For more advanced data processing (i.e. texture 

analysis, crystallite size, percent crystallinity, etc.), please consult the XRD staff. 

 

1) Display the first file collected. Go to the File tab → Display → Open. 

2) If you want to save the 2D image, go to the File tab → Print. Enter a filename and path 

using the “…” button and select the desired image format (.bmp or .tiff recommended). 

3) Integrate the 2D data. Go to the Peaks tab → Integrate → Chi. 

a. Normalize Intensity: Method of integration and averaging over 2D dataset. 

Usually set to 5 – Bin normalized for wide angle XRD measurements. 

b. Step Size: 0.04
o
 at 15.0 cm sample to detector distance, 0.02

o
 at 30.0 cm sample to 

detector distance, or 0.08
o
 at 6.0 cm sample to detector distance. 

c. Click OK and manually move the edges of the integration box by pressing 1, 2, 3, 

and 4 on the keyboard (see bottom of screen for info). 

d. Left mouse click or hit Enter to integrate the data. 

4) A window will appear for saving the data set. 

a. Title/SampleID: Sample name goes here. 

b. Filename: Location and filename for saved data. 

c. Format: DIFFRAC-Plus (for post JADE processing) or PLOTSO (ascii file). 

d. Append: Check Yes if you are adding the integrated to the previous file that was 

integrated. 

e. Scale factor: Multiplies integrated counts by factor (Usually set to 1). 

f. When ready hit Ok button. The file is now a *.raw file which may be read into 

JADE. 

 

 
 

5) Open the file in JADE as a Bruker Diffract-plus file 

6) There may be a question, “File appears in cts/sec, reload with total counts?”. Select No 

and select No to subsequent questions until the file opens. 



7) If you measured more than one detector frame, you can use JADE to combine the frames. 

Open all of the frames at once using the green folder open icon at the top of the screen, 

and use ctrl + left click to select the desired frames. 

8) To align all the frames use the “Drag scan overlays” option to line them up. 

9) To merge the overlays together go to the Edit tab → Merge → Overlays → Take the 

maximum. 

10) To save the merged file go to the File tab → Save as → *.dif, or *.txt for an ascii file. 

11) The preferred method of data transfer is using either email or Netfiles. It is best to zip all 

your files first so you don’t have to email each item individually. 

 

 

Shutting Down 

1) To exit GADDS go to Project tab → Exit. The software will prompt to power the x-rays 

down to standby levels. Press the OK button. 

2) Close the Video alignment software. 

3) Remember to sign off the instrument with Charfac’s online reservation system and 

entering the final meter reading. 

4) Return your TLD ring to the visitor drawer. 

5) Please keep the work area tidy by cleaning the sample area and sample holder.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Remember CharFac is a user facility, and we all need to do our part to 

keep the work area clean! 

  



Appendix: Troubleshooting 

 

How to restart the x-ray generator 

1) Press the center, black button located on the left side of the front panel of the x-ray 

instrument (with a circle in it). The green light on the right, black button (On) should 

light up. 

2) Press the On black button and the x-rays should come on. 

3) Power up the x-rays by opening the GADDS software. 

4) Record the event in the Microdiffractometer maintenance binder, with your name and 

date. Please email the XRD staff about the incidence and the current status / concerns of 

the diffractometer. 

 

Calibrating the goniometer after a power outage 

After a power outage, the goniometer will restart not knowing the current position. Follow these 

steps to recalibrate the goniometer. 

 

1) Open up the GADDS software package. 

2) Once the software has established a connection to the goniometer, locate the goniometer 

controller box near the bottom of the diffractometer. The front panel will have a power 

button, a restart button, and the manual control box will be connected to it. 

3) Turn the power off to the goniometer control box. Wait 30 seconds, and then turn the 

power on. Wait about 2 minutes for the system to reboot. There is a floppy drive in the 

controller and it needs to load the firmware into memory before the goniometer can be 

used. 

4) You need to now tell the software the angle positions the goniometer is at. Go to Collect 

tab → Goniometer → Update. Refer to the Goniometer Calibration section for more 

details. 

a. Update the 2θ and ω values by reading them off of the goniometer stage and then 

entering these values in the Update pop-up window.  

b. When the power goes out the χ stage typically relaxes to ~ 75
o
, so it is best to enter 

this value for a first guess. 

5) Home the χ axis first by going to the Collect tab → Goniometer → Home Axis → Select 

“4” (χ) and wait till the axis is calibrated.  

a. If a few minutes pass and the goniometer has not stopped calibrating, hit Ctrl + C to 

abort the home step. 

b. Put the goniometer back to Manual mode and drive χ to near 0
o
. Then update χ 

position to 0
o
 following the procedure in step 6. 

c. Put the goniometer back to Manual mode and drive χ back to near 90
o
. Then update χ 

position to 90
o
 following the procedure in step 6. 

6) Re-calibrate all the other axes following the procedure in the Initial Setup section. Be 

extra mindful of where the goniometer drives to. If you feel the goniometer is driving too 

far and may hit anything hit any keyboard key (EXECPT Enter) to abort the Home 

process. 



7) Record the event in the Microdiffractometer maintenance binder and contact the XRD 

support staff. 

 

Laser does not turn on 

1) Restart the computer. 

2) Follow the procedure described in the calibrating the goniometer after a power outage. 

3) Record the event in the Microdiffractometer maintenance binder. 

 

Adding PDF library to your version of JADE 8.0 

1) In Jade 8.0’s drop down menu, select PDF, then setup. 

2) A warning message will appear, select Ok. 

3) Click on the top hand (or …) icon, browse and select C:\PDF22004\pdf2.dat. 

4) Click on the bottom hand icon, browse and select  

C:\Program Files\MDI Jade 8\pdf\jade-pdf.idx. 

5) Click Close. 

6) You should now be able to access the PDF library—you may get an error message, but if 

you enter Ok you will be able to access the library. 

 

 


