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INSTALL PHOTOWARP
Insert the PhotoWarp CD into your com-
puter and run the installer. If you are on
PC with Windows XP, you may need to
install .NET Framework and QuickTime
which are on this CD. When Installation is
done, please restart your computer.

OPEN YOUR GOPANO CASE
Lay down your GoPano cannister on a
table and with one hand, grab the bot-
tom while your other hand unsnaps
the tabs. There is a video on the CD:
Open GoPano.mov that you can watch
for help, or look at the following page.

TUTORIAL CD with VIDEO
Disc Two of your PhotoWarp package is
a Tutorial CD. On this CD you have a
folder called Sample Images. Drag this
folder to the desktop of your Mac or
PC. These images will be needed to
teach you how PhotoWarp works.
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PhotoWarp Installer

Sample Images

PhotoWarp Video Tutorials
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What is PhotoWarp?
PhotoWarp is a an easy to use, drag and drop
panoramic software program for the Mac or
PC. It allows you to process one-shot
panoramic images from EyeSee’s GoPano and
the Kaidan 360 One VR.

PhotoWarp supports other one shot optics
such as RemoteReality, BeHere, 0-360 and the
EGG.

If you hate to read manuals, this Quick Start
guide is for you. This step-by-step guide will
allow you to get up to speed and understand
how to use PhotoWarp with your one-shot
360 optic in under an hour.

System Requirements
PhotoWarp (the CD enclosed) has installers for
both the Macintosh andWindows operating sys-
tems. Below are the suggested minimum hard-
ware and system component requirements;

Macintosh
• G3, G4, or G5
• 512MB of RAM or more
• Mac OS 10.3, 10.4, or 10.5 (LEOPARD)
• QuickTime 7 or better*

Windows
•Windows XP Home or Pro,WindowsVISTA
• 512 of RAM or more
• QuickTime 7 or better*
• .NET Framework*

*Complete installer for .NET framework and
QuickTime are on the PhotoWarp CD.

**Note if you lose your installer CD, you can down-
load PhotoWarp from the EyeSee360.comWebsite.
Be sure to write down your license key below for
safe keeping. You will find your license key on the
CD-ROM packaging that came with your Photo-
Warp disc.

My PhotoWarp License Key #

Run Your Installer
PhotoWarp can be installed from the CD or you can
download PhotoWarp from the EyeSee360.com
website. Be sure you have your License Key # be-
fore you download it from the website. You are au-
thorized (1) copy of PhotoWarp for (1) computer.
For additional licenses, please contact us @ sup-
port@EyeSee360.com

Installation for Windows
PhotoWarp requires the .NET framework and Quick-
Time 7 to be installed on your PC before PhotoWarp
installation can run.These installers are on your CD.
If you run into difficulty installing PhotoWarp onto
your PC, you can go to your My Computer > The
open your CD-ROM and select the installers manu-
ally. Please RESTART your PC after you install .NET
Framework, QuickTime and PhotoWarp. If you are
still running into installation problems, please see
our Support page on our website at www.Eye-
See360.com

Installation for Macintosh
PhotoWarp can be used on Intel and Non-intel com-
puters including G3, G4 and G5 models. We rec-
ommend you upgrade your Mac to the latest
version of QuickTime 7.X.

Look for Shutterbug Sam
The RED CAMERA indicates a
critical function in order to
avoid a mistake. Be sure to
read these steps very carefully.
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First Time Set Up
When you launch PhotoWarp for the
first time, you will be prompted to tell
it how your GoPano is connected to
your camera.

You have a few options.

CHOOSE NONE: Step Ring Only
If you have a Nikon Canon, Kodak,
Olympus Sony or other point and
shoot camera with a step ring and/or
an adapter tube connecting your
GoPano to directly to your camera.

CHOOSE SLR Bracket
If your camera cannot connect to
your GoPano optic. This includes SLR
Digital Cameras such as the nikon
D50, D80, D100 and the Canon EOS
line of cameras, too.

Mirror Distance
Set your mirror distance to 170mm.

Choose Optic
If you have the GoPano (black optic)
choose GoPano (2nd icon down in
pull down menu)

If you have the BLUE Kaidan 360
One VR optic, choose the top icon:
360 One VR M3.
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SLR Bracket
If you have the Kaidan
SLR Bracket, select this
option when you run
your installer or initial
set up of PhotoWarp.

SLR Bracket
The image shown (right) shows the
Kaidan 360 One VR attached to the
Kaidan SLR Bracket.

Your SLR camera glides up and down
on the plate so the lens of your cam-
era is close to the optic and can focus
on the mirror.

The GoPano optic will attach to the
Kaidan SLR Bracket in the same man-
ner as the Kaidan 360 One VR optic.

Slide Camera UP
Your GoPano Optic or Kaidan (blue) One VR
mounts securely on the top ring (A).

You mount your camera onto the quick re-
lease plate (B) and slide the camera up so
that your lens gets close to the bottom of the
GoPano or Kaidan One VR optic.

A

B
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Launch PhotoWarp
When you launch PhotoWarp you
will be prompted to drag and drop
your 360 images from your camera
into the main window.

The image appears in the main
window. A circle indicates the po-
sition of the mirror in the image. If
the circle appears with a Green
color the mirror was automatically
located. A Yellow or Red circle
means the automatic location may
be incorrect. You can manually po-
sition the circle over the mirror by
dragging. The circle will appear
Blue when positioned manually.

NOTE: ON WINDOWS, the CENTER
DOT IS BLUE NOT WHITE.

For Mac Users, go to the menu:
View > Preview

For PC Users, go to the menu:
View > Show Preview

Note the smaller floating window
now appears. This allows you to
SEE your panoramic images and
correct mistakes before we UN-
WARP them.

Locating the Mirror
(IMPORTANT)
(D) The center dot or mask should
be centered on the mirror, and the
blue circle* should touch the edge
of the mirror, not the sunshade or
housing. Drag in the middle to re-
center, drag the blue circle (or use
the mouse wheel) to change the di-
ameter to match the mirror.

This should be done before adjust-
ing the tilt constraint. (E)

D
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Preview Window
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Calibrating Images
If you see a partial black eclipse
on the bottom in the (E) Preview
Window, you need to adust the
Tilt setting and/or pull in the outer
circle (F).

You do this by placing a check
mark on the LEFT tilt check box
and entering in a number typically
-47 to -52. Note the circle in the
center enlarges or contracts de-
pending on the number you insert.

You only need to barely cover the
black stem so do NOT make your
dot too big or too small.

Adjust (F) as necessary. You want
to crop the mirror so that you do
not see any black on the Preview
window.

Fixing the top eclipse.
If you see any black in the top por-
tion of your Preview window, then
you have to adjust your outside
circle (G) so that it trims the image
and does not cut into the black
part.

You want to trim the circle to de-
fine the image on the GoPano
mirror and the black cap. Pull the
circle in toward the center until
your Preview window no longer
shows the black eclipse in the top.

Set the Auto Rotate
Slide the Auto Rotate slider either
LEFT or RIGHT and you will see
your panoramic tour slowly spin
inside the Preview window. If you
do not see any black eclipse in the
top or bottom of your Preview
window, then you finished
panorama will look good when
you unwarp them.
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Fix Black Eclipse-Bottom

Fix Black Eclipse-Top
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File Formats for 360
Panoramas

PhotoWarp supports a wide range
of file formats for you to enjoy your
360 panoramic images.

QuickTime VR
Java Zoom Viewer
Java PT GUI
Java Pure Player (ivp)**
Flash VR

To select a format you might like, go
down to the bottom of the Photo-
Warp Job Window and you will see
three tabs: Source Format and Out-
put. Output is normally grayed out
until after you’ve output your job.

Next go to your Format Menu then
choose the format you want.

You can delete formats from the job
by clicking in the icon in the tray
and choosing Format > Remove
Format (or by using the Delete key).

Make sure your resolution slider bar
is set to 100% then select your di-
mensions of your 360 panorama
(output size). You can even TYPE in
a size you like instead of using the
pull down menu such as 600 X 300
or 600 X 450.

J

I

H

** Pure Player supports Flash and Java.
When in PhotoWarp only the Java ver-
sion will show up, but on your web site
it will default to Flash first.
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QTVR Cylinder (example)
If you selected QTVR Cylinder (most
popular) as part of (I) and (H), next
click Compression in the tabs above
(K).

Selecting 50%-100% for the slider
bar will create great results. If you
want a consistent size for all saved
panoramas, you can set the size you
want and click the box Target File
Size.

QTVR Cylinder (cont.)
Next, select Image tab and you
should experiment with checking off
Auto Levels and Sharpen image. This
automatically will adjust the levels of
your panoramas and Sharpen them.
It’s a good idea to select 100% for
best quality, too.

QTVR Cylinder (cont.)
The last tab QTVR has some special
features for web designers. If your
client does not want visitors to the
website to SAVE the QTVR panorama
to the users’ computers place a check
mark in the Protection box -- Disal-
low Save. This prevents anyone from
saving copies of the panorama from
the website.

L
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IMPORTANT ALERT!
Shutterbug Sam says be careful. If
you set the Target File Size with a
size too small, your tours may come
out grainy or pixilated. Try saving
your panorama without checking
the Target File Size Box if you do not
have any issues with file size re-
strictions.

IMPORTANT ALERT!
Shutterbug Sam says this is not 100% fool proof.
There are now media extraction plug ins you can add
to FireFox and Mac users with safari can option click
to download any media contained in web pages, so
the Disallow Save is not hack proof.
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Panoramas and HTML
PhotoWarp allows users to au-
tomatically EMBED your fin-
ished panoramas into an HTML
page. This is ideal if you are
going to burn the files and 360
panoramas onto a CD-ROM or
host them on a website.

To show how your panorama
will look inside a simple web
page, go to File > Format > Add
format > Web Script. (O)

Ready... Set... UNWARP
Most digital cameras will save
your images as DSC123456.jpg
something. Its a good idea to
RENAME your images to plain
English names like log-cabin for
example. (P)

If you have multiple images,
click on each one, and rename
them (P). Then when you click
UNWARP (Q), all of your images
will be batched processed and
saved.There’s also a Rename All
command that appears here as
well.

When you click UNWARP (Q) it
will prompt you for WHERE you
want to save them. We suggest
creating a folder on your desk-
top and saving them there. (R)
This makes it easy to locate your
final, processed panoramas.

IMPORTANT TIP
Some knowledge of HTML ed-
iting skills will be required to
link your panoramas to maps,
create hot spots and more in-
teractive features. Please
watch the videos on the Pho-
toWarp Tutorial Disc 2.

P

P
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Where to Get More Help...
EyeSee360 is dedicated to help-
ing you create great panoramas.
Our tools are simple to use and
affordable to own.

If you want to learn a lot more
about how to use our products
with other cameras or how to
start making money by shooting
virtual tours for real estate... we
invite you to join our online
forum. It’s easy and its free.

Just visit our website at Eye-
See360.com and click the forum
tab. Create a username and a
password and join our commu-
nity.

You’ll find lots of people and
plenty of answers to your ques-
tions about panoramic photogra-
phy from people who’ve already
been there and done that.


