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Introduction

Introduction

This manual contains a general description of the Océ Doc Works Operator Console.
It also contains information on how to use the Océ Doc Works Page Programmer.

Océ Doc Works lets users send their print jobs to the Corporate Document Center.
Before the users send a print job, they fill in the job ticket. This ticket allows users
to define the job settings like covers, cutting and delivery date. The print jobs are
converted to PDF files and stored on the Océ Doc Works station.

The Operator Console allows you to control print jobs stored on the Océ Doc Works
station. Before you print the job, you can generate a preview to ensure that the job
will be printed correctly. You can also change the document, for example when you
want to make a booklet.

When you select a print job, the job ticket will be displayed. If the printer is
supported, the job ticket settings will be automatically filled in within the printer

driver dialog. These supported settings will be indicated by a small pencil icon in the
job ticket. You can specify these unsupported settings in the printer driver manually.

You can configure the Operator Console to send an e-mail message to the user once
you have received and finished a print job. You can change the contents of the
message and the subject field, for example 'We have received your document...".
The optional Océ Doc Works Page Programmer allows operators to assign page
program settings to documents. The Océ Doc Works Page Programmer is a generic
Page Programmer. This means that a document can be programmed independently
from the available printers.

This allows users to:

- Save page program settings in a document.

- Change printers.

- Split up a document over different printers.

- Ease the handwork that follows the printing.

The optional Océ Doc Works Page Programmer is meant for the following
documents:

- Documents with different paper types.
- Documents with different measurements.

- Documents with tab sheets, inserts, covers etc.
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Licenses

- Documents with 1-sided and 2-sided sheets, with chapters that must be printed on
the front side of the sheet.

Océ Doc Works Page Programmer supports the tray-oriented printers Océ VarioPrint
2090 or Océ VarioPrint 2050-70 (Océ 31x5) and the media-type-oriented printers,
the Océ VarioPrint 2105 (Océ DPS400) or Océ CPS700.

A clear difference is made between defining a document's physical layout, and the

production of the document. This makes it possible to store the document with the
page program settings, independent from printer capabilities.

Licenses

Introduction

When you receive the Océ Doc Works station, a license file is included.

The license file

During the installation of the Océ Doc Works station this license file is installed on
the server. The license file contains the license codes for the specific applications.

The 'licenses' tab in System administration gives you an overview of the available
licenses:

- Client Preview

- Converter Service

- Export Service

- Import Service

- Job Ticket Editor

- Operator Console

- Page Programmer

- System Administrator
- Web Submittor

You may need this information when you contact an Océ consultant or system
engineer.




Licenses

Update licenses

In order to get more licenses for the Océ Doc Works station, you will have to contact
Océ.

You will receive a new license file that contains the current licenses and the new
licenses. Use the 'Update licenses' button to browse to the new license file and click
'Open' to update the licenses.

It is also possible to manually update the licenses. After you shut down the Océ Doc
Works station, you have to copy this license file to a defined location and overwrite
the old license file. The next time you start the Océ Doc Works station, the new
licenses are operational.

Note: By default the following location is used for storing the license file :
'C:\Program Files\Oce\Doc Works'

Note: The 'About ' dialog in the 'Help' menu contains important information such
as the serial number, the current software version and the type of license. You may
need this information when you contact an Océ consultant or system engineer.

&) &)
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The Operator Console
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Icons

Ilcons

Ilcons

[1] Job icons

The first column of the print jobs list contains icons that indicate the job status. The
job ticket also contains icons. The following tables contain the available icons.

Icon

Functional name

Description

&

Error

While loading the job, an error occurred

B

Loading &
Non-printable

The job is loading and can not be printed yet because
no PDF document is attached.

New & Non-printable

This is a new job that can not be printed yet because no
PDF document is attached.

Opened &
Non-printable

This is a new job that has been opened, but can not be
printed yet because no PDF document is attached.

R Loading The job is loading and can be printed when the jobs is
loaded completely.
B New This is a new job that can be printed.
R New & Opened This is a new job that has been opened and can be
printed.
. Ticket received A job ticket was received for this job.
Fﬂ Printed This job was printed at least one time.
v Ready This job was marked 'Ready'.
m Page Program This job contains page program settings.
e Locked Job job is currently locked.

[2] Job ticket icons

(1-2)

Icon Functional name Description

E] Document A PDF document is attached to the job.

@ Empty Currently, no document is attached to the job.

{] Non-PDF A non-PDF document is attached to the job.

@, Other digital source | The original is digital but has not been added (yet) to
the job.

@ Paper original The original is a paper document and is not attached to

the job.
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Icons

[2] Job ticket icons (2-2)
Icon Functional name Description
= Job ticket The selected print job has a job ticket.
= Old Job ticket The selected print job was created using an older

version of the job ticket.

When the job ticket icon is red/brown, this indicates that the print job was created
using an older version of the job ticket. Since the 'Job ticket editor' allows you to
change the job ticket, the job ticket could have been changed after creation of the job.

This means that:

Items that have been removed from the job ticket can not be displayed anymore, and

are not visible.

New added items in the job ticket will be displayed. For print jobs created with the
old job ticket, the default values will be displayed.

Note: When a job has not been marked ready, the gray square in front of the icon
will not be checked. When the job has been marked ready, the gray square will be

checked.
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Original Document Types

Original Document Types
PDF document

The end-user uses the Océ Doc Works client to send a PDF document to the Operator
console.

Non-PDF document

The end-user uses the Océ Doc Works Web submittor to send a non-PDF document
to the Operator console or the operator uses the 'New job...' option to create a new
Océ Doc Works job.

To be able to process this job (print it or specify Page program settings) you need to
save the original document using the 'Save document as... ' option, then convert it to
PDF and attach this PDF to the job using the 'Attach document..." option.

Paper Original

The end-user uses the Océ Doc Works Web submittor to send a job ticket without a
job attached to it to the Operator console. The end-user sends the paper original to
the Corporate Document Center (for example using the internal mail). When
configured, the operator can use the 'Scanning' option of the Océ VarioPrint 2050-70
(Océ 31x5) to automatically attach a hardcopy original to a Océ Doc Works job.

Other digital source

The end-user uses the Océ Doc Works Web submittor to send a job ticket without a
job attached to it to the Operator console. This option can be used when the source
is a digital document but can not be added (yet) to the job (for example a digital
source on a CD).

14 Chapter 2 The Operator Console



Controlling print jobs

Controlling jobs

Controlling print jobs

The main window contains two sections. The left section contains all print jobs of
the selected category. In the right section, the corresponding job ticket will be
displayed.

[3] Main window

Item Description

Sorting order You can change the order in which the print jobs are
displayed by clicking a column. This allows you to print, for
example, all jobs from the same user. Select all print jobs
from one user and click 'Print job'. It's also possible to change
the order of the columns in the left section by dragging the
column header to a new position (selecting multiple print jobs
is Océ Doc Works EOC only).

Column header You can change the columns that will be displayed. You can
add a new column or remove a column from the list. This
allows you to specify the way the print jobs view looks. Use
'‘Column header options' from the 'Options' menu to add or
remove columns (Océ Doc Works EOC only).

Print job category | The drop-down list box allows you to change the category of
print jobs displayed. By default, there are two categories of
print jobs; unprocessed jobs and ready jobs. You can add
categories manually (Océ Doc Works EOC only).

Status bar The status bar shows the total amount of jobs per selected
category. The icon in the status bar appears when a new job
arrives in the 'Unprocessed jobs' category.

Note: The first column contains icons which indicate job status.
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Changing the sorting order

Changing the sorting order

Print jobs are displayed in the left section of the operator console window. You
cannot move or delete the first two columns.
By default, the following columns are displayed:

[4] Columns
Item Description
Icon Displays the print job status
Original document| Displays the original document type
Job ID Displays the name of the user
User name Displays the name of the user
Date Displays the required delivery date
Size Displays the page size of the print job
Copies Displays the number of copies
Pages Displays the number of pages of the document

You can change the order in which the print jobs are displayed by clicking the
column header. Click the column header to apply ascending sorting or descending
sorting.

This allows you to print, for example, all jobs from the same user. It also allows you
to group print jobs with the same page size. This allows you to print these jobs,
without having to change the paper size in the printer.

You can also add or remove columns using the 'Column header options' from the
'Options' menu. This option also allows you to change the order of columns by
clicking the 'Move up' or 'Move down' button.

Note: It is also possible to change the order of the columns in the left section by
dragging the column header to the new position.
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Configuring columns (Océ Doc Works EOC only)

Configuring columns (Océ Doc Works EOC only)

You can change the columns that will be displayed. You can add a new column or
remove a column from the list. This allows you to specify the way the print jobs view
looks.

Use 'Column header options' from the 'Options' menu to add or remove columns. It
also allows you to specify the order in which the columns will be displayed.

= Note: You can select all available job items for the columns. However, when you add
an item that is not visible in the job ticket, the default value will be displayed in the
column. When the print job was created before the job ticket definition was changed,

the original value will be displayed in the column.

Displaying unprocessed jobs

There are two states of print jobs, unprocessed jobs and ready jobs. Jobs sent by users
will initially appear in the unprocessed jobs section as 'Not ready'. These are the jobs
you can begin working on.

The drop-down list box allows you to change the category of print jobs displayed.
You can mark a job as 'Ready' by selecting the job and clicking the 'Mark job ready'
button. By default, the job will then be moved to the 'Ready jobs' category.

Displaying ready jobs

When you have completed a print job you click the 'Mark job ready' button. The job
will then be marked as 'Ready’, indicated by the gray square before the icon that will
be checked. By default the job will then be moved to the 'Ready jobs' category. You
can change this by deselecting the 'Move jobs to the Ready jobs' option from the 'Job
ready options' dialog (Océ Doc Works EOC only).

You can sort the print jobs by clicking the first column. This also allows you to
distinguish the ready jobs from the not ready jobs.

Jobs in the 'Ready jobs' category will be deleted after several days. You can configure
the exact period in the 'System Administration' application.

Moving a print job (Océ Doc Works EOC only)

By default, the Operator console contains two categories, 'Unprocessed jobs' and
'Ready’ jobs. You can also add categories manually, using the 'New category' from
the 'File' menu.

The 'Move to..." option from the 'Edit' menu allows you to move a print job into a
specific category.

17



Viewing the Job ticket

Processing job ticket

Viewing the Job ticket

If you select a print job in the left section, the job ticket will be displayed in the right
part of the window. This job ticket will be presented in the form of a tree.

Job ticket items are grouped. Click the '+' symbol to expand a group. All items within
that group will be displayed. The '-' symbol collapses a group.

The job ticket can contain five types of items:

[5] Item types
Item Description
Text items You can enter a text string. Can be defined as one line or
multiple lines.
Choice items You can select one of the presented options in the list.
Date items You can enter a date value.
Number items You can enter a numeric value.
Yes/no items You can enable or disable an item.

Note: The job ticket displayed in the right section of the Operator console can
contain additional items, which are not displayed in the Océ Doc Works client. These
items have been created exclusively for the Operator console and can be defined as
'Required’. You will have to fill in these items, otherwise you will not be able to mark
the job as ready or delete it.

Items can also be defined as 'Read only'. These items can not be edited. They are just
displayed in the job ticket.

When the printer is supported, the job ticket settings will be automatically filled in
within the printer driver dialog. These supported settings will be indicated by a small
pencil icon in the job ticket (Océ Doc Works EOC only).

You can specify the other settings in the printer driver manually.
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Changing the Job ticket

Changing the Job ticket

When an item has not been defined as 'Read only' you can change its content. A user
could, for example, have entered 'Number of copies: 4', but has changed his mind.
You can then change the 'Number of copies' item and handle the job according to the
new job ticket.

When the job ticket contains additional items, which are not displayed in the Océ
Doc Works client, you can fill in these items for internal purposes. These items have
been created exclusively for the operator console. The operator job ticket can for
example contain an item called 'Processed by:' which allows you to enter your name
or initials.

Note: When the Item was defined as 'Read only', it can not be edited, but is just
displayed in the job ticket

Printing the Job ticket

The Operator Console allows you to print a job ticket to paper. You can use this
option to collect all job tickets and keep track of the print jobs you have processed.
Before you print the job ticket you can define the printer you want to print it to.

To print the job ticket, select 'Print job ticket' from the 'File' menu.

Note: The 'Job received options' from the 'Options' menu allows you to specify to
print the job ticket automatically when the print jobs is received. When you select the
option 'Print ticket automatically', the specified job ticket printer will be used to print
the job ticket each time a new print job is received (Océ Doc Works EOC only).

Defining job ticket printer

1. Select 'Set job ticket printer' in the 'Options' menu.
2. Select a printer from the list and click 'OK'

Note: If you want to select a new printer, you have to install this printer on the Océ
Doc Works station first. Ask your IT department for help on installing additional
printers and follow the printer specific instructions.
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Printing a test job (Océ Doc Works EOC only)

Processing jobs

Printing a test job (Océ Doc Works EOC only)

Before you process the job, you can print a test job. When you click the 'Print test
job' in the 'File' menu, one copy of the selected job will be printed.

Note: When you add the column called "Test printed on...". This column will display
the printer you printed the test job on.

Deleting a print job

Jobs in the 'Ready jobs' category will be removed from the Océ Doc Works station
after a number of days. This can be defined in 'System Administration'.

The Operator console allows you to manually delete print jobs. By clicking the
'Delete’ button you can delete a print job manually, even if the job has not been
marked as ready.

Note: When a job ticket item is defined as 'Required’, you will have to fill in this
item, otherwise you will not be able to delete the job.

Marking a job as ready

When you have completed a print job you click the 'Mark job ready' button. The job
will then be marked as 'Ready’, indicated by the gray square before the icon that will
be checked. By default the job will then be moved to the 'Ready jobs' category. You
can change this by deselecting the 'Move jobs to the Ready jobs' option from the 'Job
ready options' dialog (Océ Doc Works EOC only).

Note: Jobs in the 'Ready jobs' category will be deleted after a number of days
automatically. The exact period can be configured using 'System Administration'.

Note: When a job ticket item is defined as 'Required’, you will have to fill in this
item, otherwise you will not be able to mark the jobs as ready.
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Marking a job as not ready

Marking a job as not ready

When you have marked a job as 'Ready’ this is indicated by the gray square before
the icon that will be checked.

If the job has not been printed successfully or has not been handled correctly, you
may want to process the job again. To mark the job as 'Not ready', you select the print
job and click 'Not ready' (or select 'Mark job not ready' in the 'Edit' menu).

The gray square before the icon that will not be checked anymore, and by default,
the job will be moved to the unprocessed jobs.
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Creating a new job

Extended job control

Creating a new job

You can create a new print job and add the job to the Operator console. When you
click the 'New job..."' option in the 'File' menu, a 'New job..." dialog appears. This
dialog contains the following sections:

[6] New job dialog

Section

Description

Original document

Select one of the following from the drop-down list:

m Digital document
Select this option when you are adding an an existing
digital document, PDF or non-PDF.

m Paper original
Select this option when there is no digital document
available that you want to attach to the print job.

m  Other digital source
Select this option when the source is a digital document
but can not be added (yet) to the job (for example a digital
source on a CD).

Filename When you want to add a file to the job, use the Browse button
to select the file from your file system.
= Note: This option is only available when you
select 'Digital document'.
Job ticket You can fill in the job ticket here. If you do not change the job

ticket, the default values of the job ticket will be added.

When the item is defined as 'Remember’, the values will be displayed in the default
ticket, the next time you create a new job.
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Saving a document

Saving a document

The 'Save document as... ' from the 'File' menu option allows you to save the attached
document to a disk. The attached document can be a PDF file or a Non-PDF file.

Depending on the attached document, the following options are available:
- PDF file as...
- Non-PDF file as...

A dialog will appear, that allows you to save the document to a selected folder. Enter
a file name and click 'Save'.

You can use this option to save an attached Non-PDF file to disk, convert the
document to PDF using additional software and attach the PDF file to the job using
the 'Attach document..." option.

=5 Note: A PDF file on disk does not contain a job ticket, so if you save a PDF file, the
job ticket will not be saved with the file. If you want to save the complete print job
(PDF file and job ticket), use the 'Export job..." option from the 'File' menu.

Attach a document to a job

Introduction

The 'Attach document..." option allows you to attach an external PDF document to
an existing job. This allows you to use the Booklet maker and specify Page program
settings.

Attach a document to a job

When the job has a Non-PDF document attched you can use the 'Attach document...'
option to attach a PDF document to the selected job.

23



Automatically attach a hardcopy original to a job (optional)

Automatically attach a hardcopy original to a job (optional)

Introduction

If you use Océ Doc Works together with the Océ VarioPrint 2050-70 (Océ 31x5), you
can use the 'Scanning' option to automatically attach a hardcopy original to a Océ
Doc Works job.

Note: 70 be able to use this procedure, the Océ Doc Works Scan profile has to be
configured correctly on the Océ VarioPrint 2050-70 (Océ 31x5).

Before you begin

Use this procedure when the 'Original document' is defined as "Paper original'.

To be able to attach a hardcopy original to a Océ Doc Works job you need the Océ
Doc Works Job number. The Job number isavailable in the 'Job number' column of
the Operator console and also available on the printed Job ticket. The end-user can
also inform the operator about the Job number by adding a yellow marker onto the
hardcopy original.

Automatically attach a hardcopy original to a job

Result

1. Use the Océ Doc Works Scan profile to scan the hardcopy original on the Océ

VarioPrint 2050-70 (Océ 31x5).
A dialog appears on the Océ VarioPrint 2050-70 (Océ 31x5) that allows you to enter
the Job number.

. Enter the number of the Océ Doc Works job that you want to attach the hardcopy

original to.

. When the procedure was successful, the scanned document will be attached to the

Océ Doc Works job in the Océ Doc Works Operator console.

Scan documents that could not be attached

When there was a problem to attach the scanned document to the job, this is
indicated by an icon in the lower right side of the status bar of the Operator console.
This problem can occur when you enter a Job number that does not exist or when the
job already has a document attached to.

Double-click the icon in the Status bar to open a dialog that lists the documents that
could not be attached automatically.

Click the 'View' button or double-click the document to view the document.

Use the 'Attach a document to a job' procedure to attach the document to the correct
job.
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Delete the attached document

Note: Scan documents that could not be attached are located in the
'C:\Storage\FailedScanlink' folder.

Delete the attached document

Delete the attached document

The 'Delete Attached document' option allows you to delete the attached document
from an existing job.

Note: It is not possible to delete the attached document when the document is the
'original’ document send using the Océ Doc Works client.

Importing a job

You can import Océ Doc Works print jobs. A print job on a disk is a PDF file and a
corresponding job ticket file. You can use the 'New job...' option from the 'File' menu.

To import an existing print job, click 'Tmport job...' from the 'File' menu. The dialog
allows you to browse to the folder where the print jobs are stored. When a PDF file
and a corresponding job ticket is found, you can select it. Click 'OK' to import the
job. It will be added to the 'Unprocessed jobs' category.

The 'Delete job after import' option allows you to delete the print job from your file
system after importing the job.

Since the 'Job ticket editor' allows you to change the job ticket, the job ticket could
have been created using an older version of the job ticket. When the job is imported
after the job ticket was changed, the new job ticket will be used.

Items that have been removed from the job ticket can not be displayed anymore, and
are not visible.

New added items in the job ticket will be displayed. For print jobs created with the
old job ticket, the default values will be displayed. Please note that the user could not
specify these new settings when sending the job, so the displayed values are the
defaults.

When an item is removed from the job ticket, you may still be able to add that
column to the print jobs list. When you select the print job created with an older
version of the job ticket, you can still view the content of the item in the print jobs
list.
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Exporting a job (Océ Doc Works EOC only)

Exporting a job (Océ Doc Works EOC only)

You can export Océ Doc Works print jobs to a disk. A print job on a disk is a job
ticket and a correspondingattached file. When you just want to save the attached PDF
or non-PDF document, use the 'Save document as... ' option from the 'File' menu.

To export a print job, click 'Export job...' from the 'File' menu. The dialog allows you
to browse to a folder. Click 'OK' to export the job. The job ticket and the
corresponding document will be saved to the specified folder.

The 'Delete job after export' option allows you to delete the print job from Océ Doc
Works after exporting the job.

Revert to original document

Introduction

Océ Doc Works allows you to manipulate attached documents or attach new
documents to a job.

Revert to original document

The 'Revert to original document' option allows you return to the original PDF
document.

The original document can be defined as:
The PDF document send by the end-user using the Océ Doc Works client.

The PDF document attached by the operator in case of a 'Paper original' or 'Other
digital source' job.

Note: You can only revert when the original document is a PDF file. When you use
this option you will loose the changes you have made to the attached document.
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Start the Océ Doc Works Page programr

Start the Océ Doc Works Page programr

Introduction

The Océ Doc Works Page programmer is used to increase the productivity of
complex jobs by offering the opportunity to specify page program settings for a
document and to print this document. The Océ Doc WorksPage programmer is an
addition to the Océ Doc Works Operator console, and is started within the Océ Doc
Works Operator console.

=0 Note: You can only specify page program settings for jobs that have a PDF
document attached to.

Start the Océ Doc Works Page programr

1. Click the 'Program pages' button in the toolbar.
Or
Click 'Program pages' in the 'File' menu.
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Océ DocSetter Standard

Océ DocSetter Standard integration

Océ DocSetter Standard

Introduction

For analog data, a high quality digitizing process is essential to ensure that books,
brochures and loose-leaf documents can be edited and reproduced with the correct
registration to ensure a high quality printed product. Digital data needs to be
processed easily, quickly and with enough flexibility to meet the user’s varied
requirements, including last-minute editing and printing.

For this Océ Doc Works and the optional Océ DocSetter Standard® software can be
combined.

Océ DocSetter Standard

Océ DocSetter Standard offers functions you need to meet these challenges and
compose analog documents with advanced power. Tune digitized books and
documents with functions for cropping, cleaning and aligning (and much more).
Enhance digitized documents by adding text, headers and footers.

Digitized data inevitably needs some tuning to smarten it up for high quality
production printing. Océ DocSetter Standard gives you the possibility to crop and
clean up pages and mask sections of page images (useful for hiding punch holes).
De-speckling, de-skewing, punch-hole removal, margin clean-up and registration
according to vertical gridlines (also in recto/verso mode) are key features of Océ
DocSetter Standard.

Pages can be precision-aligned either manually or automatically, and you can even
correct 'banding'-type distortions of large camera scanned images. If you have to
deal with seriously degraded or old documents, try Océ DocSetter’s DocWash
function: controlled manually, this function cleans scanned documents of
contamination.

Note: When the Océ DocSetter Standard software was installed, the System
Administrator can use the Océ Doc Works Administration console to enable or
disable the Océ DocSetter Standard integration.
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Use Océ DocSetter Standard from Océ Doc Works

Use Océ DocSetter Standard from Océ Doc Works

Introduction

This topic shows you how to use the optional Océ DocSetter Standard® from Océ
Doc Works. The Océ DocSetter Standard integration only supports scanned
documents.

=5 Note: Please note that Océ DocSetter Standard is not part of the default Océ Doc
Works installation but has to be installed separately.

Start the Océ DocSetter Standard

1. Select the job that you want to ‘make ready’ in the 'Operator Console'.
2. Click the 'Océ DocSetter' button.
Océ DocSetter Standard will be started.

‘Image Make Ready’ steps in Océ DocSetter Standard

2' Attention: The document will be opened in Océ DocSetter Standard.

1. Use Océ DocSetter Standard to cleanup the document.
N Note: You are advised to use the 'Interactive Guide' ™ for this.

2. Click ‘File’ - ‘Save'.
= Note: Don’t make changes to the File name.

Process the job in Océ Doc Works

1. Double-click the job to check if the ‘Image Make Ready’ steps were successful.
2. Use Océ Doc Works to complete the ‘Layout Make Ready’ (Adobe Acrobat®
Plugins) and ‘Media Make Ready’ (Océ Doc Works Page Programmer) steps.
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Sending an E-mail message (Océ Doc Works EOC only)

Informing users

Sending an E-mail message (Océ Doc Works EOC only)

The Operator console can be configured to send an E-mail message automatically.

You can use the 'Send E-mail' option from the 'File' menu to send an E-mail message
manually. The E-mail address within the selected print job will be used to send the
E-mail message to.

You will be able to specify the subject and the content of the message. The two
buttons allow you to include one of the two available default E-mail messages. You
can choose to attach the PDF document and the job ticket by selecting the items in
the 'Attach’ section.

When you have configured the message you click the 'OK' button to send the
message.

this option to send it to the owner by E-mail. By attaching the created booklet

Note: When you, for example, have created a booklet using a plug-in, you can use
document, the owner can check the document first before you print it.
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Adding / renaming a category (Océ Doc Works EOC only)

Configuring

Adding / renaming a category (Océ Doc Works EOC only)

By default, the Operator console contains two categories, 'Unprocessed jobs' and
'Ready jobs'. You can add a new category by clicking 'New category' from the 'File'
menu. You can use this new category to temporarily move print jobs to, in order to
group related print jobs.

To rename a new category, click 'Rename category' from the 'Edit' menu.

Deleting a category (Océ Doc Works EOC only)

To delete a new created category select the category from the drop down list and
click 'Delete category' from the 'Edit' menu.

When the category contains print jobs, you will not be able to delete the category. To
delete the category, empty it first by moving the print jobs to another category or
deleting the print jobs in that category.

Note: You can not delete or rename the two default categories 'Unprocessed jobs'
and 'Ready jobs'.

Renaming a category (Océ Doc Works EOC only)

To rename a new created category select the category from the drop down list and
click 'Rename category' from the 'Edit' menu. When you enter a new name the
category will be renamed.

Note: You can not rename or delete the two default categories 'Unprocessed jobs'
and 'Ready jobs'.
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Configuring printer options (Océ Doc Works EOC only)

The 'Printer options' option allows you to configure specific printer settings.

You can configure the following settings for each installed printer:

[7] Installed printer settings

Item

Description

Postscript level

You can specify the Postscript level here.

Supports binary
printing

Select this option when the printer supports binary encoding
of the print file.

Supports True

Select this option when the printer supports True Type fonts.

Type fonts

Show driver before | Select this option if you want to show the printer driver before
printing printing (Océ Doc Works EOC only).

Printer You can specify the location of the printer information
information application here (Océ Doc Works EOC only).

application

You can start the configured printer information application by right-mouse clicking
the printer and select 'Start application'.

Note: Please consult the printer driver documentation for more information on

printer specifications.
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Configuring job received options

Configuring job received options

You are able to define some automatic actions, that are being executed as soon as a
new job comes in. Sending an E-mail is the most important one. The Operator
console allows you to automatically send an E-mail message to the user when the
print job was successfully received on the Océ Doc Works station. You can configure
the subject and content of the message by entering a default message.

To automatically send an E-mail message select 'Job received options' from the
'Options' menu.

You can specify what should happen when a job is received:
- Don't send an E-mail.

- Always send an E-mail

- Only send an E-mail when the client has requested one

When you select the option "Wait to send an E-mail until the job has been clicked',
the E-mail will not be sent before you click the print job in the list (Océ Doc Works
EOC only).

The 'Subject' field allows you to enter the subject text and the 'Message' field allows
you to configure the content of the message.

Your E-mail message can contain variables from the job ticket. This allows you to
send a dynamic message, containing job specific information. To include this
dynamic information, select the variable from the items list and click 'Insert item'.
The variable will be inserted in the message at the current position, indicated by the
'%' symbols.

For example 'Hello %Owner% , your document %Document% was successfully
received on the Océ Doc Works station.'

You can send the PDF document and the job ticket as an attachment. When you
select the option 'Attach current document (PDF)' the PDF document will be
included in the E-mail message (OcéOcé Doc Works EOC only).

To also attach the job ticket, select the 'Attach job ticket' option. Please note that
attaching the PDF document is only possible when the 'Client Preview license'
option is enabled on the Océ Doc Works station. When this option is not enabled, no
PDF file will be attached (Océ Doc Works EOC only).

When a new job is received you can specify to print the job ticket automatically or
play a sound (Océ Doc Works EOC only).
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Configuring job ready options

Note: 70 be able to send a 'Job received' message, users must fill in their E-mail
address in the job ticket. If users do not want to receive the 'Job received' message,
they can deselect the option 'E-mail when job received' in the job ticket.

When you specify never to send an E-mail, and the client requests for an E-mail you
will be prompted with a dialog box. Also when you specify to always send an E-mail,
although the client deselected the option, the dialog box will appear. By selecting
'Only send an E-mail when the client has requested one' option, this dialog box will
never appear.

Configuring job ready options

You are able to define some automatic actions, that are being executed as soon as a
job is marked ready. Sending an E-mail is the most important one. When you have
finished a print job, you may want to inform the user. The Operator console allows
you to automatically send an E-mail message when you mark a job as 'Ready'. You
can configure the subject and content of the message by entering a default message.

To automatically send an E-mail message select 'Job ready options' from the
'Options' menu.

You can specify what should happen when a job is marked as 'Ready":
- Don't send an E-mail.

- Always send an E-mail

- Only send an E-mail when the client has requested one

When you want to be able to view the E-mail message before sending you select the
option 'Show E-mail before sending'. This allows you to change the default message
for that specific print job.

The 'Subject' message field allows you to enter the subject text and the 'Message'
field allows you to configure the content of the message.

Your E-mail message can contain variables from the job ticket. This allows you to
send a dynamic message, containing job specific information. To include this
dynamic information, select the variable from the items list and click 'Insert item'.
The variable will be inserted in the message at the current position, indicated by the
'%' symbol.

For example 'Hello %Owner% , your document %Document% was processed
successfully by the CDC department.'
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Configuring the Client banner

You can send the PDF document and the job ticket as an attachment. When you
select the option 'Attach current document (PDF)' the PDF document will be
included in the E-mail message (Océ Doc Works EOConly).

To also attach the job ticket, select the 'Attach job ticket' option. Please note that
attaching the PDF document is only possible when the 'Client Preview license'
option is enabled on the Océ Doc Works station. When this option is not enabled, no
PDF file will be attached (Océ Doc Works EOConly).

When you want the move the job to the 'Ready jobs' automatically when you mark
the job as ready, you select the 'Move jobs to the Ready jobs' option (Océ Doc Works
EOConly).

address in the job ticket. If users do not want to receive the 'Job ready' message, they
can deselect the option 'E-mail when job ready' in the job ticket. In that case no
E-mail message will be sent.

When you specify never to send an E-mail, and the client requests for an E-mail you
will be prompted with a dialog box. Also when you specify to always send an E-mail,
although the client deselected the option, the dialog box will appear. By selecting
'Only send an E-mail when the client has requested one' option, this dialog box will
never appear.

Note: 7o be able to send a 'Job ready' message, users must fill in their E-mail

Configuring the Client banner

The Operator console allows you to keep users informed on new services your
Corporate Document center offers them. This information will be displayed above
the job ticket in the Océ Doc Works client dialog. You can use this banner to promote
new features, for example 'Now available: Full color A3 prints. Check the homepage
for details'.

To change this Client banner, select 'Set client banner' from the 'Options' menu. You
enter the text here that will be displayed in the Océ Doc Works client.
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Configuring Océ Doc Works screen saver (Océ Doc Works EOC only)

Configuring Océ Doc Works screen saver (Océ Doc Works
EOC only)

The Océ Doc Works station contains a screen saver that shows the number of new
print jobs.

When the operator console is not used for a certain period, the screen saver will start.
The screen saver will indicate the number of new jobs within the operator console,
with a maximum of 10.

By default, the screen saver will be installed and configured on the Océ Doc Works
station. When the Océ Doc Works screen saver has not been enabled you can
configure it.

To configure the Océ Doc Works screen saver click 'Start', browse to 'Settings', click
'Control panel'. Select 'Display' and select the 'Screen saver' tab. Select the Océ Doc
Works screen saver as your default screen saver and click 'OK".
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The Page Programmer
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Advised working order

Introduction

Advised working order

To make sure that the documents are printed as specified, use the following working
order:

- First make sure that the document-content is correct in Adobe Acrobat.

- When the content is correct, you can apply the page program settings.

User support

Introduction

The Océ Doc Works Page programmer works with sheets and pages:
m A sheet is a physical piece of paper on which a page can be printed.
m A page is the digital page of the PDF, put on one side of a sheet.

The Océ Doc Works Page programmer offers a sheet view, a media view and a page
view for user support.

The sheet view helps users to get a summary of the document and quickly walk
through the document.

The media view shows the media types used in the document.

The page view displays previews of the pages that allow users to apply settings
easily.

The Océ Doc Works Page programmer also offers the 'Media list', a list with the
media types, which are available in the document center.

The media list let the users create, edit and delete media types. Media types can be
assigned to pages by selecting them from the media list.

You can assign media types or other settings to pages. This means the content and
settings are joined.

Preview the document

Preview

The Océ Doc Works Page programmer contains three views that help you assign
page program settings.

- The sheet view.

- The media view.

- The page view.
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Manage the media list

Define the media list
Manage the media list

Introduction

The Océ Doc Works Page programmer offers a 'Media list' and a 'preferred media
types' list.

The media list

The media list allows you to add, edit and remove media types. You can also add or
remove media types to / from the 'preferred media types' list.

Add a new media type to the media list

Introduction

The media list contains all defined media types. The user determines the content of
the media list.

Add a new media type to the media list

1. Select 'Edit media list' from the 'Options' menu.
2. Click the 'New' button.
The 'Create new media type' window appears.
3. Define the properties.
=0 Note: The 'Single sided’ property is used when the media type can only be printed
1-sided. For example glossy paper or a transparency.

4. Click the 'OK' button.
The new media type is added to the media list.

Note: When you select 'Other’ in the 'preferred media types' list the media list will
open.
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Create new / edit media type window

Create new / edit media type window

Introduction

In this window you can define the settings of new media types / edit the settings of

media types.

The 'media type editor' contains the media type properties or the default properties
for new media. The following table lists the media properties:

[8] Media Properties

(1-2)

Property Remarks
Name The media name.
Metric / U.S. The measurement system.
Size The size of the media type.
The 'Custom' option allows you to specify the "Width' and 'Height' of
the media.
Weight Weight in grams / m2, 1b. bond and Ib. index.
Media type Specify the kind of media that you want to create or edit, 'Normal' or
"Tab'.
Set size The number of successive tabs in one set.
= Note: This is enabled when you select "Tab' as a media
e
Top/Bottom indent | Enter the distance of the tab from the top of the sheet.
= Note: This is enabled when you select 'Tab' as a media
\y type.
Mm / inch The measurement system.
= Note: This is enabled when you select "Tab' as a media
\y type.
Material The Media type material.
Select 'Other' to enter a new name.
Color Media type color.
Select 'Other' to define a new name.
Single sided Allows you to print the media type single sided.
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The properties of a media type

[8] Media Properties (2-2)
Property Remarks
Pre-printed Media type is special front.
Punched Media type is punched.

The properties of a media type

Introduction

The 'Media type editor' allows you to define / change the properties of new or
existing media types in the media list.

The 'Media type editor' contains the media type properties or the default properties
for new media. The following table lists the media properties:

[9] Media properties

Property Remarks
Type The media type.
Name Description of the media type.

Measurement system

The measurement system.

Size The 'Custom' option allows you to specify the 'height'
and 'width' of the media.

Weight Weight in grams / m2, 1b bond and b index.

Single sided Allows you to specify that the media type can only be

printed on one side (for example transparencies).

Special front

Media type is special front (for example a company
logo).

Punched

Media type is punched.

Set size

The number of successive tabs in one set.
= Note: This is enabled when you select "Tab
\l) sheet' as a Media type.
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Edit a media type

Edit a media type

Introduction

The media list contains all defined media types. The user determines the content of
the media list.

When a media type does not meet your requirements, you can edit the properties.
The properties are changed in the 'media type editor'.

Edit a media type

1. Select 'Edit media list' from the 'Options' menu.
2. Select the media type to edit.
3. Click the 'Edit' button.
The 'Edit media type' window appears.
4. Change the media type settings.
5. Click the 'OK' button.
You can see the changes you made in the 'Media edit window'.

Add/remove media types to / from the preferred media type
list

Introduction

The "preferred media types' list allows you to quickly assign a media type to selected
pages. The 'preferred media types' list contains a limited selection of the media list.
You can add / remove media types to / from the 'preferred media types' list.

Add a media type

1. Select 'Edit media list' from the options menu.

The 'Edit media list' window opens.
2. Select the check box of the media type to add it to the 'preferred media types' list.
3. Click the 'Close' button.

The media type is added to the "preferred media types' list.

Remove a media type

1. Select 'Edit media list' from the options menu.
The 'Edit media list' window opens.
2. Clear the check box of the media type.
3. Click the 'Close' button.
The media type is removed from the 'preferred media types' list.
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Use the sheet view

Assign page program settings to a
document

Use the sheet view

Introduction

The sheet view gives a summary of the sheets in the document. This summary makes
a quick navigation through the document possible. You can select the sheets as a
shortcut to select the corresponding page(s).

Use the sheet view

The sheet view uses the following icons to display the sheets and to give feedback
about the page settings.

[10] Sheet view icons (1-2)
Icon Description
= Indicates a sheet that contains one PDF page on the front side. The color
of the media type determines the colour of this icon (except for 'custom'
colours).
Indicates a sheet that contains one PDF page on the rear side. The color
of the media type determines the colour of this icon (except for 'custom'
colours).

Indicates a sheet that contains two PDF pages. The color of the media
type determines the color of this icon (except for 'custom' colors).

(7] Indicates the media type 'tab'.
A tab can contain text on the front side, rear side, or on both sided (see
the next three icons).

B Indicates that a sheet / set contains one or more marked pages.

Indicates that the tab contains text on the front side.

Indicates that the tab contains text on the rear side.

Indicates that the tab contains text on the front and rear side.

media_sheet
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Use the sheet view

[10] Sheet view icons (2-2)
Icon Description
LT Indicates a set.

@ Note: This icon also shows the color of the media types.

[ ] Indicates a set of tabs.
@ Note: This icon also shows the color of the media types.

A ruler on the left side of the media icon displays the corresponding page numbers
of the PDF.

A media description displays the media properties of the sheet or set. When there
were tab captions defined, this is also indicated.
For tab sheets the "Tab captions' column shows the specified tab text.

The sheet view gives access to the media view. The media view shows the media
types used in the document.

Switch to the media view

Click p to start the media view.
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Use the media view

Use the media view

Introduction

The media view shows the media types used in the document. The media view is
used to get a quick overview of all media types that exist in the document. A media
type can be selected as a shortcut to select all corresponding pages. This makes it
very easy to exchange one media type for another.

Use the media view

The media types are displayed in order of appearance in the document.

The media view uses icons and media descriptions to show the media types in the
document. Some media properties (color, tab) are shown in the media icon. The
media icon has a number in front, displaying the amount of sheets of that media type.
A ruler on the left side of the media icon displays the corresponding page numbers
of the PDF.

The media view uses the following icons to display the media type and the media
properties.

[11] Media view icons

Icon Description

o Indicates the media type. The color of the media type
determines the color of this icon (except for 'custom' colors).

i Indicates the media type 'tab'. The color of the media type
determines the color of this icon (except for 'custom' colors).

B Indicates that the media type contains one or more marked
pages.
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Use the media view

The media description

A media description displays the following:
- Name of the media type .

- Media type (when the media type is 'tab’).
- Total number of tabs (if media type is 'tab') in one set.
- Set size...

- Size.

- Weight.

- Color.

- Material.

- Single sided (if true).

- Pre-printed (if true).

- Punched (if true).

= Note: If a custom size is set, size and weight are displayed in metric or U.S. units.
This depends on the way the media type is defined in the media type editor.

Switch to the sheet view

Click 4, to switch to the sheet view.
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Use the page view

Use the page view

Introduction

The page view displays previews of the following:

m Pages in the PDF.

m Inserted blank sheets (without content).
m Pages without content.

The previews enable the user to:
m  Scroll through the document.
m  Assign media types or other settings to the pages.

Use the page view

The page view uses the following icons to visualize the settings of pages (these icons
are attached to the page):

[12] Page view icons

Icon

Description

Y

Indicates that the side of the sheet cannot have content because
the PDF page on the other side of the sheet is set to 1-sided.

&

Indicates that the side of the sheet cannot have content because
the media type can only be printed 1-sided.

When you assign a color (except white) to a sheet, you get this
icon. If 'Other' is selected as the paper color, the icon turns to

gray.

Indicates that the page is forced to the front side / rear side of
the sheet.

For example: the beginning of a chapter must start on the front
side of a sheet.

Indicates that the page will be tumbled when it is printed on
the rear side of a sheet.

[

Indicates that the page is marked.
Marked pages let users separate special pages (like pages with
color) from other pages.

A gray page indicates this side of the sheet is empty. Empty pages can occur on

different occasions:
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Using the Finishing View

- The page is at the end of a set or the next page is forced to the front or rear side of
a sheet.

- The other page on the sheet is set to 1-sided.
- The media type can only be printed 1-sided.
A horizontal line shows the end of a set.

The pages in the page view are shown in pairs. The pages that are on the front side
of a sheet are shown on the left-hand side. The pages that are on the rear side of a
sheet are shown on the right-hand side.

The size of the preview corresponds to the size of the media type. The size can be
equal, smaller or larger as the size of the bitmap.

If the media type is smaller, the bitmap is clipped. A line shows the current size of
the bitmap.

If the media type is larger, the bitmap is aligned to the top-left. The remainder of the
sheet, that does not have content is showed in gray.

Using the Finishing View

Introduction

The 'finishing view' gives an overview of all groups and relevant finishing options.
By default, all groups are collapsed (it's not possible to expand the groups).

You can select a group and change the finishing options.

You can also select a range of subsequent pages that are not part of a group. If you
specify finishing options for these subsequent pages, this will result in the creation
of a new group.

Finishing view options

[13] Finishing view options

Column Description

Pages Shows the page numbers of the group

Group number| Shows the group number

Groups Shows the pages within the group
Staple Shows stapling options (if specified)
Jogging Shows Jogging options (if specified)
(Offset

stacking)
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Use of sets

Use of sets

Introduction

The 'sheet view' shows the sheets of the document. Successive sheets with the same
media properties make a set. You can expand or collapse these sets.

Expand a set
1. Click '[+]' to expand a set.

Collapse a set
1. Click '[-]' to collapse a set.

Expand all sets
1. Click g to expand all sets.

Collapse all sets
1. Click g to collapse all sets.
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Specify tab captions

Specify tab captions

Introduction

The 'Tab captions..."' option allows you to specify the text on the tabs you have
selected.

Add set

Use this option to add a new set of tabs. The same amount of tabs within the selected
tab set is added as a new set. This means that when the selected tab set contains 10
tabs, a new tab set of 10 tabs will be added.

Delete set
Click this button to delete a complete set of tabs.

Delete caption

Click this button to delete the selected tab caption.

Move up, Move down

Use these buttons to move a selected tab caption up or down within the tab set.

Specify tab captions
1. Click the "Tab captions..." button.
The 'Edit tab captions' dialog will appear.

2. Click a tab and enter the tab caption.
3. Use this procedure to enter the tab captions for the rest of the tabs.

Note: The 'Caption style' section shows the layout of the tab text.

Change the tab captions layout

1. Click the 'Font' button to specify the Font, Font style and Size.

2. Click the 'Color' button to select the tab caption color.

3. Click the drop-down button 'Alignment' to select the tab caption alignment.
) Note: The last used action is used for the button name.

4. Click the drop-down button 'Rotation' to select the tab caption rotation.
N Note: The action last used is used for the button name.
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Mark all color pages

Mark all color pages

Introduction

The 'Color mark' option allows you to automatically mark all color pages. You can
print only those pages that contain color, on the Océ CPS700 for example.

Use the 'Inserts' option of the Océ VarioPrint 2105 (Océ DPS400) to insert these
color prints into the print job.

Mark all color pages

1. Click the drop-down button 'Mark'.
2. Click 'Color mark'.
Or
Click 'Mark all color pages' from the 'Edit' menu.
3. The Océ Doc Works color detection process will mark all pages that contain color.

=0 Note: If you want to exclude pages that were marked by the color detection process,
use the 'Unmark’ option.
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Select pages

Define the page settings
Select pages

Introduction

You can select pages in the "page view' and do one of the following:

m  Assign a media type.

m Insert a blank sheet.

m Delete blank sheets.

m Define that the page must be on a sheet, 1-sided.

m Define that the page must be on a sheet, 2-sided.

m Force the selected page(s) to the front side of a sheet.
m Force the selected page(s) to the rear side of a sheet.
m Do not force the selected page(s) to any side of a sheet.
m Tab captions

m Tumble pages.

m  Mark / unmark pages.

]

Define default settings.

Select pages

1. Click the page you want to select.
2. Hold down the 'Ctrl' key or 'Shift' key and click the other pages you want to select.
Note: A border indicates a selected page.

Result

The corresponding pages are selected.
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Select sheets

Select sheets

Introduction

You can select sheets / sets / media types in the 'sheet view' and do one of the
following:

Assign a media type.

Insert a blank sheet.

Delete blank sheets.

Define that the page must be on a sheet, 1-sided.
Define that the page must be on a sheet, 2-sided.
Force the selected page(s) to the front side of a sheet.
Force the selected page(s) to the rear side of a sheet.
Do not force the selected page(s) to any side of a sheet.
Tab captions

Tumble pages.

Mark / unmark pages.

Define default settings.

You can select a range of sheets with the same media type by selecting the set.

Select sheets

1. Click the sheet you want to select.
2. Hold down the 'Ctrl' key or 'Shift' key and click the other sheets you want to select.

Result

The corresponding sheets / sets / media types are selected.

Note: You can select media types in the 'media view',
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Assign a media type to the selected page(s)

Assign a media type to the selected page(s)

Introduction

There are two ways to assign a media type to pages:
1. Select a media type from the 'preferred media types' list. This is the quickest way.
2. Open the complete media list by clicking the 'Media' button.

The 'Media' button is used to assign a media type to the selected pages.

Note: You can assign only one media type to the selected page(s).

Assign a media type via the preferred media list

1. Select the page(s).
2. Select the media type from the 'preferred media types' list.
= Note: When you select 'Other’, the complete media list appears.

~ Note: When you select sheets or sets, all the corresponding pages are selected
\y immediately.

Assign a media type via the media list window

1. Select the page(s).

2. Click the 'Media' button.
Or
Select 'Assign media type...' from the 'Edit' menu.
The 'Assign media type..." window opens.

3. Select the media type.

4. Click the 'OK' button.
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Insert a blank sheet

Insert a blank sheet

Introduction

A blank sheet is a sheet with two empty pages. You can insert blank sheets in the
document.

Insert a blank sheet before the selected page / sheet
1. Select the page / sheet that must follow the blank sheet.
2. Do one of the following:
Click the drop-down button '‘Blank'.
Or
Select 'Insert blank sheet' from the 'Edit' menu and click 'Before selection'.

= Note: The blank sheet and the selected page (or the first page of the selection) have
the same media properties.

Insert a blank sheet after the selected page / sheet

1. Select the page / sheet that must be before a blank sheet.
2. Do one of the following:
Click the drop-down button 'Blank'.
Or
Select 'Insert blank sheet' from the 'Edit' menu and click 'After selection'.

= Note: The blank sheet and the selected page (or the last page of the selection) have
the same media properties.
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Delete a blank sheet

Delete a blank sheet

Introduction

You can delete blank sheets in the document.

Delete a blank sheet

1. Select the blank sheet(s) to delete.
2. Click the 'Delete' button.
Or
Select 'Delete blank sheet(s)' in the 'Edit' menu.

other sheets.
It is not possible to delete existing pages of the PDF.

Note: Only the selected blanks are deleted when a selection contains blanks and

Set a page to 1-sided

Introduction

The Océ Doc Works Page programmer allows you to set a page to 1-sided. This
means that the other side of the sheet stays empty.

1-sided pages can be used for the following:
m  The other side of the sheet must be empty.

Define a 1-sided page
1. Select a page in the 'page view' that must be on a 1-sided page.
2. Click the '1-sided' button.

Or
Select '1-sided' from the 'Edit' menu.
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Set a page to 2-sided

Set a page to 2-sided

Introduction

The Océ Doc Works Page programmer allows you to set a page to 2-sided. This
means that the other side of the sheet is allowed to get content.

Define a 2-sided page

1. Select a page in the page view that must be 2-sided.
2. Click the "2-sided' button.

Or

Select 2-sided' from the 'Edit' menu.

= Note: Whether the other side of the matching sheet gets content, depends on the
settings and media types of the pages that are before or after the selected page(s).

Force a page to the front side of a sheet

Introduction

The 'Force to front side' command sets pages to the front side of a sheet.
You can use the 'Force to front side' command to print new chapters on the front side
of a sheet.

Force a page to the front side of a sheet

1. Select the page(s) you want to force to the front side of a sheet.
2. Click the drop-down button 'Front'.
Or

3. Select 'Force to' from the 'Edit' menu and click 'Front'.

= Note: The ‘page view' displays the page with an icon that indicates the page is set
force to front.
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Force a page to the rear side of a sheet

Force a page to the rear side of a sheet

Introduction

The 'Force to rear side' command sets pages to the rear side of a sheet.

Force a page to the rear side of a sheet

1. Select the page(s) you want to force to the rear side of a sheet.
2. Click the drop-down button 'Rear".

Or
3. Select 'Force to' from the 'Edit' menu and click 'Rear’'.

= Note: The 'page view' displays the page with an icon that indicates the page is set
force to rear.

Do not force a page to any side of the sheet

Introduction

The 'Force to... none...' command lets you remove the 'force to front' or 'force to rear’
settings of the selected pages.

Remove the force to settings from a page

1. Select the page(s) that are set 'force to front' or 'force to rear'.
2. Click the drop-down button 'None'.
3. Or

Select 'Force to' from the 'Edit' menu and click 'None...".

= Note: The side of the sheet on which the page(s) is / are printed depends on the
settings of the previous pages.
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Tumble a page

Tumble a page

Introduction

The '"Tumble' command allows you to specify that the page will be tumbled when
printed on the rear side of the sheet. This option results in a calander document.
It lets you tumble a page over the short side if it is printed on the rear side of the
sheet.

Tumble a page

1. Select the page(s) that you want to tumble over the short side.
2. Select "Tumble' from the 'Edit' menu and click 'Yes'.

Remove tumble a page

1. Select the page(s) where you want to remove the tumble setting from.
2. Select "Tumble' from the 'Edit' menu and click 'No'.
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Mark / unmark a page

Mark / unmark a page

Introduction

You can mark / unmark pages in the Océ Doc Works Page programmer. Marked
pages let users separate special pages (like pages with color) from other pages.

This allows you to:

Define pages as special pages.

Process the special pages separate, for example:

Print only the marked pages, or do not print the marked pages.

Use inserts for the marked pages on the Océ VarioPrint 2105 (Océ DPS400) or
Océ CPS700 (e.g. for colored pages).

Use a different tray for the marked pages on the VarioPrint 2050-70 (Océ 31x5).

= Note: The 'Color mark' option allows you to automatically mark all color pages.
You can print only those pages that contain color, on the Océ CPS700 for example.
Use the 'Inserts’ option of the Océ VarioPrint 2105 (Océ DPS400) to insert these
color prints into the print job.

Mark a page

1. Select the page(s) to mark.
2. Click the drop-down button 'Mark'.

Or

Select 'Mark' from the 'Edit' menu.
3. Click 'Mark'.

Note: Marked pages are displayed as a media type in the printer-module.

Unmark a page

1. Select the page(s) to unmark.
2. Click the drop-down button 'Unmark'.

Or

Select 'Mark' from the 'Edit' menu.
3. Click 'Unmark'.
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Specifying Finishing Options for a Group

Specifying Finishing Options for a Group

Introduction

You can specify finishing options for a selection of subsequent pages. This leads to
groups that contain finishing options specific for that group. A document can contain
multiple groups. In the sheet view, each group is indicated by a colored bar. To select
the group, click the bar.

You can use the 'Finishing view' for easy access to all groups.

For groups, the following finishing options are available:

m Stapling
Allows you to specify whether or not the group has to be stapled. You can select
'1 staple', 2 staples' and 'No staples'.

m Jogging
Allows you to specify the Jogging (offset stacking) options. If the groups in a
document have more than one page, the groups are jogged (offset stacked). For
stapled groups, Jogging (offset stacking) increases the capacity and stacking
quality of the output. Thus, this setting indicates that groups go into the output
trays in offset stacks or straight stacks.

How to specify the finishing options for a group

1.
2.
3.

Select the page(s) for which you want to specify finishing option(s).

Click the 'Finishing' drop-down button.

Click the 'Finishing' option (Stapling or Jogging) from the drop-down list.

Or

Select 'Finishing' from the 'Edit' menu and click the finishing option.

The selected page(s) will become a group for which the specified finishing options
will be used.

How to remove the finishing options for a group

o

Select the group (all pages within the group will be selected).

Click the 'Finishing' drop-down button.

Click 'No staples' to remove the 'staple’ finishing options from the group.
Click 'Jogging off" to remove the 'Jogging' finishing options.

Note: Click 'No finishing' to remove all finishing options from the group.
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Assign default settings

Assign default settings

Introduction

The 'assign default settings' command lets you assign default settings to the selected

pages.
The selected pages get the default media type and are set to 2-sided.

Note: Blank sheets and marks will be removed.

Assign default settings

1. Select one or more pages.
2. Click 'Set to default' in the 'Edit' menu.
A pop-up message appears.
3. Click "Yes'.
Note: The page program settings are removed and the default settings are applied.
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Save the page program settings for the document

Save the page program settings for the document

Introduction

You can save the page program settings for the document. The page program settings
are saved in the PDF file.

Save the page programming

1. Click the 'Save' button.
Or
Click 'Save' in the 'File' menu.

=5 Note: When there are no changes since the last save command, the 'Save' command
2 is disabled.

Open the last saved version of the document

Introduction

You can discard the changes to a document and return to the last saved version.

Revert to last saved

1. Click 'Revert to last saved' in the 'File' menu.
A pop-up window appears that allows you to discard the changes and return to last
saved version.

2. Click "Yes'.

Close the Océ Doc Works Page programmer

Introduction

You can close the Océ Doc Works Page programmer and return to the 'Operator
console'.

Close the Océ Doc Works Page programmer

1. Click 'Exit' in the 'File' menu.
= Note: When changes are made since the last 'Save' command, a pop-up message
appears that allows you to save the changes.

2. Click 'Yes'.
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Print a document

Print a document that contains page
program settings

Print a document

Introduction

The Océ Doc Works Page programmer allows you to send documents with page
program settings (in the printer module) to the printer.

The printer module also appears when you print a document with page program
settings in the 'Operator console'.

The programmed settings can be matched with the capabilities of the selected
printer.

Print a document

1. Click the 'Print job' button.
The selected printer in the 'Operator console' is selected automatically. The printer
window of this printer opens.
Or
Select 'Print job' from the 'File' menu and click a printer.
A window appears that allows you to save the changes.
Note: If there are no changes since the last save action, this window will not appear.

2. Click 'OK".
The printer window of the selected printer appears.
. Note: The printer that is selected in the 'Operator console' has a dot in front of the

-
\l) name.

3. Click 'OK".
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Defining the Print Range Area

Defining the Print Range Area

Introduction

You can define which part of the document to print in the printer window.

You can define to print the following:

m The complete document.

m The selected sheets in the 'sheet view'.

m Print only some of the media types which are used in the document. This option
lets you define what media types to print. For example this option allows you to
print some parts of a document on a different printer.

Print All sheets

1. Select 'All sheets' in the 'Print range' area.

Print Selected sheets

1. Select 'Selected sheets' in the 'Print range' area.

Print by media type

1. Select 'Select by media type' in the 'Print range' area.

This enables you to check or uncheck each media type that is used in this page
programmed job. Only the media types that are checked, will be send to the printer.
Note: When you have selected all sheets or selected sheets you are not able to
uncheck certain media types for printing anymore.

Print by group

1. Select 'Select by group' in the Print range' area.

This enables you to check or uncheck each group that is used in this page
programmed job. Only the groups that are checked in the 'Groups' section, will be
send to the printer.

Note: If specified finishing options for a group are not supported by the selected
printer, this will be indicated by the icon in front of the group.

To change the finishing option for that group, click the item in the 'Finishing' column
and change the finishing option.
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Define the print settings

Define the print settings

Introduction

You can define the 'Print settings' of the document.

Note: In the 'Print settings' area the 'Number of copies' displayed are read only.

Define the printer driver settings

1. Click 'Properties' in the 'Print settings' area of the printer module.
The printer driver opens.
=g Note: You can change the number of copies and other print options in the printer
driver. The settings in the driver that interfere with the page program settings can
result in unpredictable print results.

Map media types

Introduction

Océ Doc Works supports tray-oriented and media-type-oriented printers.

In the 'map media' area of the printer window, the media types used in the document
can be mapped on trays or media types which are supported by the printer.

The map media area

The 'map media' area contains 2 columns:

[14] Map Media Columns

Column Description

Media in Displays the media used in the document.
document

Use this Displays the media or tray that is assigned.

Marked sheets are presented as a separate media type. Marked sheets with the same
media properties are assigned to one media type.

In the column 'Media in document', icons provide feedback about warnings and
errors related to media types. The following icons are used:
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Make a test print of a document

[15] Feedback Icons

Icon Description

o Media property cannot be processed by the printer.

Media property is not completely recognized by the printer.

Make a test print of a document

Introduction

You can make a test print of documents with page program settings in the Page
programmer.

A test print, prints 1 copy of a document with page program settings.

Make a test print

1. Click the 'Print job' button.
The selected printer in the 'Operator console' is selected automatically. The printer
window (of this printer) opens.
Or
Select 'Print job' from the 'File' menu and click a printer.
A window appears that allows you to save the changes.
Note: [fthere are no changes since the last save action, this window will not appear.

2. Click 'OK".
The printer window (of the selected printer) appears.
. Note: The printer that is selected in the 'Operator console' has a dot in front of the

-
\y name.

3. Click the 'Test print' button.
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Print media using the Océ CS170/220

Print media using the Océ CS170/220

Introduction

The CS170/220 driver allows you to print the marked color pages on the Océ
CS170/220 (Fiery X3e 31C-M PS).

Print media using the Océ CS170/220

1. Click the 'Print job' button, when the Océ CS170/220 is the selected printer in the
'Operator console’'.
Or
Select Print job' from the 'File' menu and click Océ CS170/220.
A pop-up window appears that asks you to save the changes.
2. Click "Yes'.
3. Select the media type that you want to print.
4. Click the 'OK' button.

Changing / Map Assigned Trays in Tray-based Printers

Introduction

This procedure shows you how to change the assigned trays in tray-based printers
like the Océ VarioPrint 2050-70 (Océ 31x5).

You can select the trays in the 'use this' column in the 'map media' area.

The Océ 31x5 offers the following trays:
m 'Tray 1"

m 'Tray 2"

m 'Tray 3"

m 'Tray 4' (bulk tray).

Change / map assigned trays in the tray-based printers

1. Click the Print job' button, when the tray-based printer is selected in the 'Operator
console'.
Or
Select Print job' from the 'File' menu and select a tray-based printer.
A pop-up window appears and asks you to save the changes.
2. Click "Yes'.
The printer window opens.
3. Select a tray in the 'Use this' column.
4. Click the 'OK' button.
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Changing / Map Assigned Media Definitions in Media-based Printers

Changing / Map Assigned Media Definitions in Media-based
Printers

Introduction

This procedure shows you how to change the assigned media definitions for
media-based printers such as Océ VarioPrint 2105 (Océ DPS400), Océ CPS700 /
CPS900, Océ VarioPrint 2090 or Océ VarioPrint 2110.

You can change the assigned media definitions in the 'use this' column in the 'map
media' area.
When you select 'Other’ as the media type, the 'media type' window opens.

In this window you can define:
'‘Material' (not available for all media-based printers)

'Weight' (not available for all media-based printers)
'Color' (not available for all media-based printers)
‘Special front' (not available for all media-based printers)
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Change / map assigned media definitions in media-based printers

1. Click the 'Print job' button, when a media-based printer is selected in the 'Operator
console'.
Or
Select Print job' from the 'File' menu and select a media-based printer.
A pop-up window appears and asks you to save the changes.
2. Click "Yes'.
The printer window opens.
3. Select 'Other..." in the 'use this' column.
The 'media type' window opens.
4. Define the settings of the media type.
Click the 'OK' button.
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Change / map assigned media definitions in the Océ CPS700 / CPS900

Import the media types from the Océ VP2110

Caution: You can use the media types defined on the Océ VP2110 within the
6 Océ Doc Works Page programmer.

1. Use the Océ VP2110 'Océ Settings Editor' to export the 'Media catalog'.
2. Copy the 'Media catalog' file (mediacat.xml) to the Océ Doc Works server into the
'C:\Storage\GPP' folder.
= Note: The ‘use this' column of the Océ VP21 10 printer will now contain the
imported media types.

Change / map assigned media definitions in the Océ CPS700
/ CPS900

Introduction
You can change the assigned media definitions in the Océ CPS700 / CPS900.

You can change the assigned media definitions in the 'use this' column in the 'map
media' area.

When you select 'Other' as the media type, the Océ CPS700 / CPS900 media type
window opens.

In this window you can define:
m 'Type'

m 'Size'

m  'Weight'

Change / map assigned media definitions in the Océ CPS700 / CPS900

0 Attention: Only three different media definitions can exist in one job. It is not
/ ; 3 possible to send a document that contains more than three media definitions to
the Océ CPS700 / CPS900.

1. Click the 'Print job' button, when the Océ CPS700 / CPS900 is the selected printer
in the 'Operator console'.
Or
Select Print job' from the 'File' menu and click Océ CPS700 / CPS900.
A pop-up window appears and asks you to save the changes.
2. Click "Yes'.
The printer window opens.
3. Select 'Other..." in the 'use this' column.
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Change / map assigned media definitions in the Océ VarioPrint 2090

4.

The Océ CPS700 / CPS900 media type window opens.
Define the settings of the media type.
Click the 'OK' button.

Change / map assigned media definitions in the Océ
VarioPrint 2090

Introduction

You can change the assigned media definitions in the Océ VarioPrint 2090.

You can change the assigned media definitions in the 'use this' column in the 'map
media' area.

When you select 'Other’ as the media type, the 'Océ VarioPrint 2090 media type'
window opens.

In this window you can define:
m 'Type'
m 'Size'

Change / map assigned media definitions in the Océ VarioPrint 2090

1.

©

Click the 'Print job' button, when the Océ VarioPrint 2090 is the selected printer in
the 'Operator console’'.

Or

Select Print job' from the 'File' menu and click 'Océ VarioPrint 2090'.

A pop-up window appears and asks you to save the changes.

Click 'Yes'.

The printer window opens.

. Select 'Other..." in the 'use this' column.

The 'Océ VarioPrint 2090 media type' window opens.
Define the settings of the media type.
Click the 'OK' button.
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The behavior of the Océ Doc Works Page programr

Appendix 1: Behavior of the Océ Page
Programmer

The behavior of the Océ Doc Works Page programr

Introduction

In the Océ Doc Works Page programmer, the user of Océ Doc Works can assign
settings on page level that are otherwise only available on document level.

The following settings can be assigned:

m Media type. A predefined media type with the properties; type, size, weight,
material, colour, single sided, pre-printed, punched and number of tabs.

m 1-sided/ 2-sided.

m Force to front / force to rear.

The user is also allowed to insert and delete blank sheets. All media types can be
assigned to blanks.

In the concept of the Océ Doc Works Page programmer, all settings are applied to
pages. Sheets can be selected as a shortcut to select the corresponding pages. A page
keeps the settings, even when pages shift across sheets (caused by 1-sided / 2-sided
actions or force to front / force to rear actions).

Conlflicts can arise when pages should be placed on the same sheet, because they are
2-sided and have different media types. The rule is that the pages keep their media
type. This means the pages will not be placed on the same sheet (in fact, 2-sided
means 2-sided allowed"). If the user still wants to place the pages on the same sheet
he / she has to assign the same media type to both pages.

This behavior is explained through a set of scenarios. The table below describes the
figures used in these scenarios:
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Scenario 1: Assign media type to page

[16] figures in scenarios

Figure

Description

Indicates a sheet. The 'e' shows if the front and / or the
back side of the sheet has content.

Indicates pages. The front side (left) and the back side
(right) of a sheet are displayed next to each other. The
number shows the page number (‘original' number, empty
pages are not numbered).

Indicates a selected sheet / page (has a dashed line).

Indicates that the page is forced to the front side or the
back side of the sheet.

Indicates that the matching page is 1-sided. If a page is
set to 1-sided, the page on the other side of the sheet gets
an icon telling 'this side will not be printed'.

Scenario 1: Assign media type to page

Situation

A media type is assigned to page three.
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Result

Page four keeps its media type and shifts to the next sheet.
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Scenario 2: Assign media type to multiple pages

Scenario 2: Assign media type to multiple pages

Situation

A media type is assigned to pages three, four and five.
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Result

Page six keeps its media type and shifts to the next sheet.

Scenario 3: Assign media type to page on rear side

Situation

A media type is assigned to page two.

72 !l
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Result

Page one keeps its media type so page two shifts to the next sheet. Page three keeps
its media type and shifts to the next sheet.
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Scenario 4: Assign media type via sheets

Scenario 4: Assign media type via sheets

Situation
A media type is assigned to page three and four by selecting the corresponding sheet.
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Result

No pages shift.
Scenario 5: Set page 1-sided

Situation

Page three is set to 1-sided.
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Result

Page four keep its media type and shifts to the next sheet, page five keeps its media
type and shifts to the next sheet.

The 'cross' tells the user: 'this side of the sheet is empty because page 3 is 1-sided'.
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Scenario 6: Set page 2-sided

Scenario 6: Set page 2-sided

Situation

Page three is set to 2-sided.
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Result

Page four keeps its media type so it is not placed on the same sheet as page three.

The 'cross' disappears telling the user: 'this side of the sheet can get content'.
Scenario 7: Set pages 1-sided via sheets

Situation

Pages one and two are set to 1-sided when you select the corresponding sheet.
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Result

Page two shifts to a new sheet.
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Scenario 8: Force page to front

Scenario 8: Force page to front

Situation

Page two is set to 'force to front'.
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Result

Page two shifts to a new sheet.

Scenario 9: Set page 1-sided (one page is forced to rear)

Situation

Page one is set to 1-sided (page three is set 'force to rear’).
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Result

Page two shifts to a new sheet. Page two will not be placed on the same sheet as page
three because they have different media types.
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Scenario 10: Set page 2-sided (one page is forced to rear)

Scenario 10: Set page 2-sided (one page is forced to rear)

Situation

Page one is set to 2-sided (page three is set 'force to rear’).
G1x512
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Result

Page two shifts to the rear side of the first sheet.
Scenario 11: Insert blank before

Situation

A blank is inserted before page four.
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Result

Page four shifts to a new sheet, the blank is inserted between the sheets of pages three
and four.
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