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 Chapter 1

Introduction

Welcome to BERNINA Embroidery Software, 
the leading embroidery design application for 
home users. BERNINA ART Design is an MS 
Windows-based product incorporating many 
of the conventions with which most PC users 
are already familiar. This product is intended 
primarily for embroidery design scaling, 
TrueType lettering, and as a universal 
embroidery file format converter.

If you are new to BERNINA Embroidery Software, 
you’ll be pleased with the flexible capabilities of 
BERNINA ART Design, the ease with which you can 
open and edit designs. 
You should familiarize yourself with Basic 
Procedures. Here you will learn how to start the 
application, open a design, print designs, and send 
designs to your BERNINA home embroidery 
machine. The chapter Viewing and Selecting 
Designs also provides an overview of the design 
viewing modes in BERNINA ART Design.

BERNINA ART Design 
documentation
BERNINA ART Design documentation includes:

Onscreen User Manual
Onscreen Help

User Manual
The User Manual is produced in onscreen form. The 
onscreen version is accessed from the Help menu. 

Onscreen Help
Onscreen Help is accessed from the Help menu in 
BERNINA ART Design.

Conventions used in the manual
The following conventions are adopted and used 
throughout the manual.

Commands
In this manual, commands on a menu or submenu 
are referred to by both the menu and command 
names. For example the ‘Show All’ command in the 
‘View’ menu is referred to as View > Show All.
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Dialog boxes
Dialog boxes are referred to as ‘dialogs’ and are 
shown in the manual only if they provide important 
information on using BERNINA ART Design. The 
screen images provided are intended to be 
representations, not exact duplicates of the 
layouts generated by the software.

Keyboard conventions

Viewing information onscreen

Onscreen user documentation is provided in the 
form of an Onscreen Manual and Onscreen Help.

Viewing Onscreen Help
Onscreen Help provides quick access to general 
information on BERNINA ART Design features and 
step-by-step instructions.

To view Onscreen Help

1 Select Help > Help Topics to open the main Help 
window.

2 Click Contents to display the main list of topics.
Topics are grouped under high-level headings with 
‘book’ icons.

3 Double-click a book to view the list of topics, then 
double-click a topic. 

Tip  Alternatively, click Find and enter keywords to 
search on a specific subject.

Viewing the Onscreen Manual
You can read the Onscreen Manual using Adobe 
Acrobat™ Reader. This application is supplied with 
your BERNINA ART Design. Using the Onscreen 
Manual you can quickly search for the information 
you need, using standard Adobe Acrobat™ Reader 
features. 

To view the Onscreen Manual

Select Help > Onscreen Manual.

Note  If BERNINA ART Design is not running, you can 
open the Onscreen Manual directly from Windows 
Explorer. To do this, navigate to the ..\Program 
Files\BERNINA\ART Design\bin folder, and 
double-click UserManual.pdf.

Linking to the BERNINA® websites
You can access sales and support information 
about the products easily from within the software.

Instruction Symbol Action

Click [ Click the left mouse button.

Right-click ] Click the right mouse button.

Double-click . Click the mouse button twice 
without moving the mouse.

Click OK [ or j Click OK with the mouse or 
press the Enter key on the 
keyboard to complete the 
action.

Shortcut Description

C + S While holding down the Control key 
(Ctrl), press the lowercase letter S 
key.

C + V + H While holding down the Control key 
(Ctrl), press Shift and the H key.

For a complete list of keyboard shortcuts, refer to the 
Quick Reference Guide.

Select Help Topics (Help menu) to view onscreen help.

Select Onscreen Manual (Help menu) to view the 
onscreen manual.

Select Bernina International Home Page (Help menu) to 
view the Bernina International Web Page.

Select Bernina of America Home Page (Help menu) to 
view the Bernina of America Web Page.

Select Embroidery Onscreen (Help menu) to view the 
Embroidery Onscreen Web Page.
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Note  You must have a correctly configured web 
browser on your system together with web access.

To link to the BERNINA® website

Connect to your Internet Service Provider (ISP).
Select Help.
You are directly connected to the BERNINA® 
homepage at: 

Bernina International Home Page - 
http://www.bernina.com/
Bernina of America Home Page - 
http://www.berninausa.com/
Embroidery Online - 
http://www.embroideryonline.com
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 Chapter 2

Basic Procedures

To start using BERNINA ART Design, you need 
to know the basic procedures, such as starting 
up, opening designs, and saving. Once you 
start BERNINA ART Design, you use commands 
or icons, and dialogs to complete your tasks. 
You select commands in the same way as other 
MS Windows® applications – from menus or 
toolbars.

BERNINA ART Design opens a range of native 
ART files, as well as some other embroidery file 
formats, from computer hard disk, floppy disk 
or CD ROM. BERNINA ART Design gives you a 
wide range of standard factory-supplied hoops to select from. Grid lines 
help you accurately align or size embroidery objects.

This section describes how to start BERNINA ART Design and access the 
available commands and tools. It covers basic procedures to do with 
opening and saving design files. It also explains how to activate hoops and 
grids.

Starting BERNINA ART Design

BERNINA ART Design can be opened via the 
desktop icon or MS Windows® Start menu.

To start BERNINA ART Design

Double-click the BERNINA ART Design shortcut icon 
on the MS Windows® desktop.
Alternatively, select All Programs > BERNINA ART 
Design > BERNINA ART Design from the Start 
menu. 
BERNINA ART Design opens with a new, blank 
design (Design1). The screen image below displays 
an ‘exploded’ view of all toolbars in BERNINA ART 
Design.

Double-click to start BERNINA ART Design.
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Note  Toolbars are dockable left, right, top and 
bottom, and can be ‘floated’ anywhere on screen. 
While the Stitch and Color Bar can be docked 
vertically, the Fill dropdown list is not displayed. 
Therefore, it is advisable to dock the bar only 
horizontally.
Customize the design window by showing or hiding 
the grid, changing the grid dimensions, and showing 
and hiding toolbars. See Displaying the grid for details.

Tip  The Status Line provides valuable information 
about the current design.

To the left is the Prompt Message which instructs 
you while you work.

W and H indicators tell you the design width and 
height respectively.

Next to these are the measurement indicators, X, 
Y, L and A. See Measuring distances on-screen for 
details.

Next to the measurement indicators are the Total 
Stitch Count indicator and Zoom Factor indicator. 
See also Zooming in and out.

On the far right is the File Type indicator. 
BERNINA ART Design native ART designs are 
classified in four grades depending on how the file 
was created. See Working with design files for 
details.

Using commands and tools
Once you start BERNINA ART Design, you use 
commands or icons, and dialogs to complete your 
tasks. You select commands in BERNINA ART 

Main menu

General toolbar

Title bar

Status line

Design Window

Edit toolbar

View Mode toolbar

Stitch and Color Bar
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Design in the same way as other MS Windows® 
applications – from menus or toolbars. Keyboard 
shortcuts are also available for the most frequently 
used commands. See BERNINA ART Design 
Shortcut Keys for details.

Selecting commands from toolbars
Toolbars provide quick and easy access to 
BERNINA ART Design commands. Click a toolbar 
button to activate a command or, where 
applicable, right-click to set its properties.

To select commands from toolbars

Rest the pointer over an icon to see its name in a 
‘tooltip’.

Click the icon to activate the command.
Right-click to adjust settings or activate the 
secondary command.

If the icon has both left and right-click commands, 
the name is split with a slash (/). For example, the 
Scale by 20% Down/Up icon lets you scale objects 
down by 20% when you click it, or scale objects up 
by 20% when you right-click.
For many tools, right-click accesses current 
command settings. For example, Show Hoop 
displays or hides the hoop when you click, or opens 
the Options > Hoop dialog when you right-click. 
See Hoops and grids for details.

Undoing and redoing commands

You can undo the effects of most commands. If you 
change your mind, you can redo them again. 
BERNINA ART Design remembers the last few 
commands you used.

To undo and redo a command

To undo a command, click the Undo icon.
When BERNINA ART Design cannot remember more 
commands, Undo is dimmed.
Click the Redo icon to re-apply an ‘undone’ command.

Moving and docking toolbars
Toolbars provide quick and easy access to 
BERNINA ART Design commands. Toolbars are 
‘dockable’. This means you can move them around 
the Design Window.

To move or dock a toolbar

To move a toolbar to a more convenient location, click 
and drag it:

Toolbars are dockable left, right, top and bottom.
They can be ‘floated’ anywhere on screen.

To dock it in its normal position, double-click the 
toolbar title.

Use Undo (General toolbar) to undo a command.

Use Redo (General toolbar) to reapply a 
command which has been ‘undone’.

Double-click 
to dock
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Working with design files
By default BERNINA ART Design saves designs to 
its native ‘ART’ file format. This format contains all 
information necessary both for stitching a design 
and for later modification. BERNINA ART Design 
opens a range of native ART files from computer 
hard disk, floppy disk or CD ROM. You can save 
designs in various ART formats.

ART files
Native ART designs, called ‘ART Grade A’, contain 
a complete set of design information in a single file 
– object outlines and properties, actual stitches, 
thread colors, a picture icon and comments. There 
are three other grades of ART file, depending on 
how the ART file was created – Grade B is more 
reliable than Grade C, but not as good as Grade A 
format, and Grade D is the least reliable. It goes 
without saying that only ART Grade A files provide 
100% perfect scaling and transformation. 

Tip  For information about the source of a design 
file, refer to the Open dialog or the Design 
Properties dialog. See Viewing design information 
for details.

Opening designs

BERNINA ART Design opens a range of embroidery 
files in addition to its own ART format. Native ART 
designs are classified in four grades depending on 
how the file was created. See also Starting 
BERNINA ART Design.

Caution  You cannot open ART files created with a 
later version of the software to the one you are 
running. If you attempt to, you will be prompted to 
update your system to the current version.

To open a design

1 Click the Open icon.
The Open dialog opens.

2 Select a folder from the Look In list.

Note  You can read designs stored on floppy disk or 
CD as well as computer hard disk.

3 If the design is not in ART format, select a file type 
from the Files of Type list.

4 Select a design or designs.
To select a range, hold down Shift as you click.
To select multiple items, hold down Ctrl as you 
click.

File source Description

Art Grade A Pure ART file created in BERNINA 
ART Design-based software. These 
files contain pure ART objects, outlines 
and stitches.

Art Grade B Designs read from outline format such 
as GNC and saved in ART format. 
Such designs cannot be read directly 
in BERNINA ART Design but once 
converted to ART in other software, 
BERNINA ART Design reads them as 
Grade B designs.

Art Grade C Designs read from stitch files – SEW, 
PCS, PES, etc – where stitches have 
been converted to objects.

Art Grade D Designs read from stitch files – SEW, 
PCS, PES, etc – where stitches have 
NOT been converted to objects.

Use Open (General toolbar) to open an existing 
design.

Native ART design

Preview on/off
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5 Select the Preview checkbox to preview the design 
(for supported file formats) together with design data. 
This includes stitch and color numbers, design height 
and width, and software version number.

6 Click Open.

Note  You can also read designs from your 
embroidery machine memory. See Reading designs 
from machine for details.

Starting new designs

When you start BERNINA ART Design, a new file – 
Design1 – is automatically created, ready for you to 
start digitizing. By default, Design1 is based on the 
NORMAL template. Templates contain pre-set 
styles, defaults or objects, to make digitizing 
quicker and easier. When you create a file based on 
a template, the template’s values are copied to the 
new design.

To start a new design

Click the New icon.
A blank design opens in the Design Window based on 
the NORMAL template.

Inserting designs

BERNINA ART Design lets you insert one design 
into another. The two (or more) designs can then 
be saved as a combined design. When you insert a 
design in another, the two color palettes are 
combined. Colors with the same RGB values are 
automatically identified as having the same thread 
color. If you want to preserve these as separate 
colors, you need to change one or other before 
merging.

To insert designs

1 Create or open a design.
2 Travel to the position in the stitching sequence where 

you want to insert the design. See Traveling by 
stitches for details.

3 Select File > Insert Design.
The Open dialog opens.

4 From the Look In dropdown list, select the folder 
where the design you want to insert is stored, and 
select the required format from the Files of type 
dropdown list.

5 Select the design file to insert, and click Open.
The design is inserted at the current needle position.

6 Move the second design into the required position. 
7 Save the combined design under the original or 

different name.
The designs you have inserted are now combined into 
one design.

Saving designs

BERNINA ART Design can save designs in pure ART 
format. Saving a design records its file name, 
location and format, and updates it with any 
changes you make. When you save an existing 
design under a new name, to a different location or 

Use New (General toolbar) to start a new design 
with the NORMAL template. 

Select Insert Design (File menu) to combine designs.

Use Save (General toolbar) to save the current 
design.
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format, you create a copy of the original design. 
See also Writing designs to machine.

Tip  Save your designs early and often. Do not wait 
until you finish working. To save changes to an 
existing file but preserve the original, use Save As. 
Once you have saved a design, every time you 
click Save on the toolbar the file will be updated.

To save a design

1 Click the Save icon.
If this is the first time you have saved the design, the 
Save As dialog opens.

2 Select the folder where you want to save the design 
from the Save In list.

3 Enter a name for the design in the File name field.
4 Select a file format from the Save as type list.
5 Click Save.

Note  You can also write designs to your embroidery 
machine memory. See also Writing designs to 
machine.

Hoops and grids
Fabrics should be hooped before stitching out on 
the machine. BERNINA ART Design gives you a 
wide range of standard factory-supplied hoops to 

select from. Grid lines help you accurately align or 
size embroidery objects.

Displaying the hoop

The large hoop is displayed when you open 
BERNINA ART Design. The hoop represents the 
embroidery hoop that you connect to your 
BERNINA home embroidery machine. As you 
position objects, the hoop position adjusts 
automatically so that it is always centered around 
objects in the window. See also Hooping Designs.

To display the hoop

Click the Show Hoop icon to turn on the hoop display.

Click the Show Hoop icon again to turn off the hoop 
display.

Displaying the grid

Use grid lines to help accurately align or size 
embroidery objects. You can show or hide the grid.

Format listDesign name

Current folder

Click Show Hoop (General toolbar) to view the 
hoop. Right-click to change the settings.

Click Show Grid (General toolbar) to show or 
hide the grid. Right-click to change the Grid 
settings.
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Tip  You can change the grid spacing and select a 
reference point in the Options dialog. See Setting 
grid options for details.

To display the grid

Click the Show Grid icon to turn on the grid display.

Click the Show Grid icon again to turn off the grid 
display.

Measuring distances on-screen

Measure the distance between two points on 
screen using the Measure command. This 
command displays coordinates, distance and angle 
of the mouse pointer from a point corresponding to 
the center of a hoop in an empty design. View the 
measurements in the Status Line or in a tooltip. 
See Interpreting pointer position values for details.

Tip  For more accurate results, zoom in before you 
measure. The measurement is always the actual 
size, and is not affected by the zoom factor.

To measure a distance on-screen

1 Select View > Measure or press M.
2 Click the start point.

3 Move the pointer to the end point and hold the mouse 
still.
The following information displays in the Status Line:

Position coordinates of the end point (X=, Y=).
Length of the measured line (L=).
Angle of the line relative to the horizontal (A=).

Measurements are shown in millimeters or inches, 
depending on the option selected in the 
MS Windows® Control Panel. See your 
MS Windows® documentation for more information.

Tip  If activated, length and angle measurements will 
also appear in a tooltip. See Showing/hiding the 
Measure tooltip for details.

4 Press Esc to finish.

Use Measure (View menu) to measure distances 
on-screen.

Measurements 
appear in tooltip 
or Status line
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Viewing and Selecting Designs

BERNINA ART Design provides many viewing features to make it easier to 
work with your design. Zoom in on an area to see more detail or view the 
design at actual size. Preview a design in different colors on different 
backgrounds. Even show or hide needle penetration points.

Before even opening BERNINA ART Design or your design, you can check 
the software version number and other design information for ART files 
directly from MS Windows® Explorer. You can view stitching details about 
a design in the Design Properties dialog. Also the Print Preview provides 
essential design information, including a design preview, the size of the 
design, color sequence and any special instructions.

This section explains the design viewing modes available in BERNINA ART 
Design as well as the various design viewing settings. It also explains how 
to obtain and customize information about your designs.

Design viewing modes
BERNINA ART Design provides a number of distinct 
viewing modes. You can also zoom in on an area to 

see more detail, view the design at actual size, as 
well as zoom out to see the whole design. You can 
show a graphical representation of what the final 
embroidery will look like with Artistic View.
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Switching design views
BERNINA ART Design provides two ‘views’:

Design View
Artistic View.

These are each accessed via the View Mode toolbar.

Use Design View to open designs and view stitches 
and stitching sequence. Artistic View offers a 
graphical representation of what the final 
embroidery will look like. The design is shown 
more realistically than in Design View. All editing 
commands are available in Artistic View.

To switch design views

Click the Design View tab to switch to Design View.

Click the Artistic View tab to switch to Artistic View.

Tip  Use Artistic View together with a background 
fabric to see how your design will look when stitched 
out. See Changing backgrounds for details.

Zooming in and out

Magnify your view of the design by zooming in on 
individual stitches or details, or zoom out to display 
more of the design in the window. The current 
zoom factor is shown at the lower right corner of 
the screen. See also BERNINA ART Design Shortcut 
Keys.

Note  To make sure your design is being displayed 
at the correct size, calibrate your monitor. See 
Calibrating the monitor for details.

To zoom in and out

Click the Zoom Box icon or press shortcut letter B.
The cursor becomes a magnifying glass.
Right-click in the Design Window to zoom out – the 
view zooms out to half the previous screen 
magnification, centered at the point you clicked.

Tip  The Status Line displays the current ‘zoom 
factor’. See Starting BERNINA ART Design for details.
Left-click in the Design Window to zoom in – the view 
zooms to twice the previous screen magnification, 
centered at the point you clicked.Click Zoom Box (General toolbar) to zoom in and 

out of the Design Window. Use it also to zoom in 
on bounded areas of the screen.

Click Show All (General toolbar) to show the 
whole design.

Design View mode Artistic View mode

Click Show 1:1 (General toolbar) to show the 
design at the correct size.

Right-click
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Left- or right-click-and-drag a bounding box around the 
zoom area. Release the mouse to view the entire 
boxed area on screen.

To display the whole design, click Show All. 
Alternatively, select View > Show All, or press 0.
To display the design at actual size, click Zoom 1:1.
To display the design at a particular scale, press F on 
the keyboard. Enter a scale as a percentage of the 
actual size, and click OK.

Press Esc, Enter or Spacebar keys to exit Zoom 
mode.

Viewing needle points

In Design View, you can show or hide needle 
points. For example, you may want to view needle 
points to select stitches for editing.

To view needle points

To show or hide needle points, select View > Needle 
Points.

Viewing the stitching sequence
When working with embroidery designs, you need 
to understand the stitching sequence. You can 
check a design’s stitching sequence by ‘traveling’ 
through it by stitches, colors or objects. You can 
also check the sequence by slowly redrawing your 
design on screen. BERNINA ART Design simulates 
stitching out by changing stitches from black to 
their allocated thread colors as they are ‘stitched’. 

Traveling to the start or end of a design

Use the keyboard shortcuts to travel quickly to the 
start or end of the stitching sequence. 

To travel to the start or end of a design

To travel to the start of the design, press the Home 
key.

Select Needle Points (View menu) to show or hide the 
needle points in a design.

Drag bounding box

Zoom area

Enter scale

Press Home key to travel to the start of a design.

Press End key to travel to the end of a design.

Needle points ON

Detail showing needle points
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The entire design is displayed in black.

To travel to the end of the design, press the End key.
The design is displayed in the selected thread colors.

Traveling by object
Use the keyboard shortcuts to travel through the 
design by object. 

To travel by object

Travel to the start of the design, by pressing the Home 
key.
To travel to the next object, press Ctrl+T.

To travel to the previous object, press Shift+T.

Traveling by color
Use the keyboard shortcuts to travel through the 
design by color.

To travel by color

To travel to the previous color, press the Page Up key. 

To travel to the next color, press the Page Down key.

Traveling by stitches

Use the arrow keys to travel through the design 
one or more stitches at a time. The current needle 
position is indicated by a large white cross or 
‘needle position marker’. Initially, this is located at 
the end of the design. When you travel through 
stitches, the needle position marker moves 
accordingly. The current stitch number appears in 
the Status Line. See also Viewing the stitching 
sequence slowly.

Travel to start Travel to end

Travel by object

First color brown Second color green

White cross - needle 
position marker
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To travel by stitches

1 Ensure that Select Object is not selected, then press 
the arrow keys to travel by 1 or 10 stitches. 

Press the left or right arrow key to travel 1 stitch 
backward or forward.
Press the up or down arrow key to travel 10 stitches 
backward or forward.

2 Press the + or - keys located on the keypad to travel 
by 100 stitches. The + key moves you forward, while 
the - key moves you backwards.

Tip  If you travel outside the visible area, press the C 
key to center the current stitch on the screen.

Viewing the stitching sequence slowly

You can check a design’s stitching sequence in 
BERNINA ART Design by slowly redrawing your 
design on screen.

Note  Slow Redraw cannot be used with Artistic 
View.

To view the stitching sequence slowly

1 Select View > Slow Redraw or press Shift+R.

The Slow Redraw dialog opens.

2 Use the slider bar to set the redraw speed.
3 Click the Play button.

The design is redrawn on screen according to the 
stitching sequence.

4 Click Stop to stop.
The remainder of the design is redrawn.

Summary of travel shortcut keys

Select Slow Redraw (View menu) and run to view the 
stitching and color sequence of a design in slow motion.

-1 +1

-10

+10

Travel backwards 
one stitch

To travel Press

to the start of design h

to the end of design e

1 stitch backward r

1 stitch forward r

10 stitches backward t

10 stitches forward b

100 stitches forward + *
100 stitches backward - *
to the previous color u

to the next color d

to next object C+t

* on keypad - Num Lock off
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Selecting designs

Select your design to apply changes. You can 
cancel all selections in the design.

To select designs

1 Click the Select Object icon.
2 Click the design.

When you click an object, selection handles appear 
around it. You can click anywhere within these extents 
to click and drag the design.
Selection handles appear around the entire design.

To deselect, press Esc.

To deselect designs

Cancel a selection using any of the following methods.
Press Esc.
Click an empty area of the background.

Changing backgrounds

In BERNINA ART Design, you can change the 
background color of the Design Window to match 
the color of your fabric. Or you can select a 
background fabric for more realistic previews and 
presentations. The background is saved with the 
design.

To change the background

1 Select Settings > Thread Colors.
The Design Properties > Thread Colors dialog 
opens.

2 Select BKG from the list.
3 Click the Edit button or double-click the BKG button.

to previous object V+t 

Click Select Object (Edit toolbar) as necessary 
(generally activated by default), and click objects 
to select.

To travel Press

* on keypad - Num Lock off

Design selectedDesign unselected

Select Thread Colors (Settings menu) to change 
background colors.

White background Yellow background

Double-click to change background colors
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The Display dialog opens.

4 Click the Edit button.
5 Select a color from the Color dialog.

6 Click OK.
The background is saved with the design.

Viewing design information
BERNINA ART Design provides information about 
designs in a variety of ways and formats. Before 
even opening BERNINA ART Design or your design, 
you can check the software version number and 
other design information for ART files directly from 
MS Windows® Explorer. You can view stitching 
details in the Design Properties dialog. The Print 
Preview tool provides essential design information, 
including a design preview, the size of the design, 
color sequence and any special instructions.

Viewing design information

You can check software version number and other 
design information through the Design Properties 
dialog. Stitching details are also provided. Most of 
the fields cannot be modified directly.

To view design information

1 Select File > Design Properties.
The Design Properties > Design tab opens. This tab 
contains information about height and width and stitch 
count and colors. The data is extracted from the 
design and cannot be modified.

2 Select the Summary tab to view or enter summary 
information about the design.

3 Click a field and enter any text which will help you 
identify the design at a later date.

Note  Information from this tab is included on the Print 
Preview as well as the Summary tab of the Windows 
Properties dialog. See Previewing designs for details.

4 Click OK.

Previewing designs

Use Design Properties (File menu) to view stitching 
details about a design.

Click to select 
new color

Click Print Preview (General toolbar) to preview the print 
preview on-screen.
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The Print Preview contains a design preview and 
essential design information, including the size of 
the design, color sequence and any special 
instructions. See also Printing designs.

To preview designs

1 Click the Print Preview icon.
The design preview displays in a preview window.

2 Adjust the view as required:
To change the orientation of the paper, click 
Landscape or Portrait.
To change the information that displays, and set 
printing preferences, click Options. See also 
Setting print options for embroidery.
Click Zoom In to read the design information or 
view the design preview more closely. Large 
designs may be displayed over a number of pages.
To print the design, click Print.
To close the print preview, click Close.

Click to set print 
options

Design Design information

Click to print 
design

Click to display one 
or two pages
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Hooping Designs

Fabrics must be hooped before stitching out on the machine. BERNINA ART 
Design allows you to select from a wide range of standard factory-supplied 
hoops. If your project contains a large design or a number of smaller 
designs, you may need to use multiple hoopings. If you have a hoop which 
does not appear in the list, you can define a custom hoop from scratch or 
based on a standard hoop. See also Displaying the hoop.

This section describes how to choose and display hoops in BERNINA ART 
Design. It covers creating and modifying custom hoops. It also deals with 
hooping large designs.

Selecting hoops Whenever you create a new design, a single hoop 
representing the embroidery hoop you connect to 
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your embroidery machine appears by default in the 
middle of the Design Window. As you position 
objects, the hoop position adjusts automatically so 
that it is always centered around objects in the 
window. The Show Hoop tool allows you to toggle 
hoop display on or off. A range of hoop sizes and 
orientations is available for a wide variety of design 
types.

Changing hoops

From the range of hoop sizes available, select the 
smallest hoop which will accommodate your 
design. This will hold the fabric tight while 
stitching.

Note  When you choose a new hoop, it becomes the 
‘current’ hoop until changed in the present or a 
future session.

To change hoops

1 Right-click the Show Hoop icon or select 
View > Hoop.

The Options > Hoop dialog opens.

2 Select a hoop from the Hoop list.
3 If you want a significant point of the design to be 

stitched in a particular part of the hoop, select Manual 
and select Set Hoop Center.

4 Click OK.
If you selected Set Hoop Center, click where you want 
the center to be in the design window.

Setting hoop centers

By default, BERNINA ART Design ensures that your 
design is always centered in the hoop. However, 
you can use the manual option if you need to 

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to change hoop 
settings.

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to change hoop 
settings.

Choose 
required 
hoop size
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digitize in another part of the hoop. You can also 
change the center position of the hoop.

To set the hoop center

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

2 In the Position panel, select how to center the hoop.
Automatic Centering: the hoop moves so that the 
design is always in the center.

Manual: the hoop remains in its original position.

Select Set Hoop Center to change the hoop 
position.

3 Click OK.
If you selected Set Hoop Center, click in the Design 
Window where you want the center to be.

Defining custom hoops
If you are using a hoop size that is not in the hoop 
list, you can define your own hoops and save them 
for later use. You can create or edit four types of 
hoop – rectangular, oval, sliding and 3-position.

Defining rectangle hoops

Rectangle hoops are displayed as dotted black 
lines. You can set the height and the width of the 
rectangle according to the dimensions of the hoop 
you are using.

Automatic Centering Manual

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to create hoops.

Width

Height
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To define a rectangle hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

2 Click New Hoop.
The Create/Edit Hoop dialog opens.

3 In the Format panel, select Rectangle.
4 In the Dimensions panel, enter the Height and the 

Width of the rectangle hoop.
5 Click the Save Hoop As button.

The Save Hoop As dialog opens.
6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining oval hoops

Oval hoops are displayed as black dotted outlines. 
You can set the height and the width of the oval 
according to the dimensions of the hoop you are 
using.

To define an oval hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

2 Click New Hoop.

My rectangle hoop

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to create hoops.

Total HeightRectangle
Height

Width
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The Create/Edit Hoop dialog opens.

3 In the Format panel, select Oval.
4 In the Dimensions panel, enter the Rectangle 

Height, Total Height and the Width of the oval hoop.
5 Click the Save Hoop As button.

The Save Hoop As dialog opens.
6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining sliding hoops

Sliding hoops are special hoops with adjustable 
frames to accommodate unusual size designs. You 
can set the height and the width of the hoop as well 

as the sewing field within according to the 
dimensions of the hoop you are using.

To define a sliding hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

2 Click New Hoop.

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to create hoops.

My oval hoop

Total HeightSewing
Field

Width
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The Create/Edit Hoop dialog opens.

3 In the Format panel, select Sliding.
4 In the Dimensions panel, enter the Sewing Field, 

Total Height and Width of the hoop.

Note  It is best to enter the total height of the hoop 
first. If the sewing field is larger than the default total 
height, the size will go back to a smaller size.

5 Click the Save Hoop As button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining 3-position hoops

3-position hoops allow large designs to be split 
manually and stitched without the usual 
registration problems. Unlike sliding hoops, the 
sewing fields are in fixed positions with known 
dimensions, making it easy to register objects 
stitched in each position. In the software, they are 

displayed as three dotted rectangles. The top 
rectangle is green, the middle, blue and the 
bottom, red. You can define your own 3-position 
hoop according to the dimensions of the hoop you 
are using. 

To define a 3-position hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

2 Click New Hoop.

Click Show Hoop (General toolbar) to turn hoop 
display on or off. Right-click to create hoops.

My sliding hoop

Total Height

Position 1 Height

Width

Position 2
Height

Position 3
Height
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The Create/Edit Hoop dialog opens.

3 In the Format panel, select 3-Position.
4 In the Dimensions panel, enter the Total Height, the 

heights for Position 1, 2 and 3, followed by the hoop 
Width.

Note  It is best to enter the total height of the hoop 
first. If the sewing field is larger than the default total 
height, the size will default to a smaller size.

5 Click the Save Hoop As button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Modifying custom hoops

You can change the height and width of new hoops 
as required. Only custom hoops can be modified.

To modify a custom hoop

1 Right-click the Show Hoop icon or select 
View > Hoop.
The Options > Hoop dialog opens.

Note  To delete a hoop, click Delete Hoop then click 
OK to confirm. The hoop is removed permanently.

2 In the Hoop list, select the hoop.
3 Click Edit Hoop.

The Create/Edit Hoop dialog opens.

4 Enter the new dimensions.
5 Click the Save Hoop button.Click Show Hoop (General toolbar) to turn hoop 

display on or off. Right-click to edit hoops.

My 3 position hoop
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Setting automatic start and end 
points

Before stitching, some embroidery machines 
require you to position the starting needle exactly 
above the first needle penetration point. This 
reduces the chance of the needle hitting the side of 
the hoop. Use automatic Start and End to set the 
positions of first and last stitches in a design.

To set automatic start and end points

1 Select Arrange > Start and End.
The Start and End dialog opens.

2 Select a Start Needle Position method:
First Stitch of Design: The start point is set to the 
first stitch in the design.

Auto Start at: The start point is automatically 
maintained at a specified point in the design. 
Choose from the available options:

Digitize Start Needle Position: You are prompted 
to manually mark the start and end points.

3 Select an End Needle Position method:
Last Stitch of Design: The end point is set to the 
last stitch in the design.
Auto End at: The end point is automatically 
maintained at a specified point in the design.
Digitize End Needle Position: You are prompted 
to manually mark the end point.

4 Select the Maintain Automatically checkbox (the 
default) to automatically maintain start and/or end 
needle positions.

5 Click OK.
Connecting stitches will be inserted as required before 
the first and after the last stitches in the design.

Use Start and End (Arrange menu) to set the start and 
end points of the design.

Select start 
needle position 
method

Select end 
needle position 
method

Select start 
needle position

Start Point: Auto Start
End Point: Auto End, 
Center of the design

End Point: 
Digitized

Start Point: 
Digitized
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Thread Colors and Thread Charts

When your design was digitized, thread colors were selected for each 
object from a color palette. The color palette contains a selection of thread 
colors tailored for each design. This color scheme represents the actual 
thread colors in which a design will be stitched.

You can preview a design in different colors and on different backgrounds. 
In effect, you can preview multiple color schemes. You can also print 
multiple color schemes, design backgrounds, and icons of color blocks with 
the print preview.

For each color scheme, you can select colors from commercial thread 
charts containing a range of colors from different thread manufacturers, or 
define your own. To save time when setting up new color schemes, you can 
create your own thread charts, using the most frequently used colors. You 
can add, edit and delete threads from a thread chart, or rename or delete 
the chart itself. In BERNINA ART Design you can search for particular 
threads by various criteria. 

This section describes how to match your own thread colors, and create 
new thread charts, as well as modifying thread charts and background 
colors.
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Matching thread colors
In BERNINA ART Design you can search for 
particular threads manually by various criteria. 
Thread color matching lets you to find and change 
a thread color based on closest match in one or 
several thread charts.

Searching for thread types

You can search for a thread by code or description 
in the Thread Colors dialog.

To search for a thread type

1 Select Settings > Thread Colors.
The Design Properties > Thread Colors tab opens.

2 Select the thread chart to be included in the search 
from the Thread Charts list.

3 Select the thread criterion to search on – Code or 
Description.
Code is the identification number of a thread color in a 
brand.

4 In the Search field, enter the first few characters of the 
required code or description.
The system searches for the closest match and 
displays them in the thread color list.

Matching threads from different charts

You can find and change a thread color based on 
closest match in one or several thread charts. You 
can also use this method to change all objects of 
one color to another color. For example, change all 
light green objects to light blue.

To match threads from different charts

1 Select Settings > Thread Colors.
The Design Properties > Thread Colors tab opens.

2 Select a color to match.
3 Select the nearest matching thread and assign to the 

thread palette by clicking Assign.
4 Repeat until all the colors you intend to use in the 

design have been matched.

5 Click OK.

Select Thread Colors (Settings menu) to search for a 
thread.

Select search criterion

Select thread
chart

Enter search
string

Code matched

Select Thread Colors (Settings menu) to match threads 
from different charts.

Select color
to assign

Select thread
chart

Select color to
match

Yellow assigned 
to Pink

Green assigned 
to brown

Original design 
colors
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The system assigns selected thread colors to the 
design.

Creating your own thread charts

Thread charts are lists of pre-defined thread 
colors. They may be based on commercially 
available thread charts, or charts you define 
yourself.

Creating new thread charts
When you create a thread chart, you are creating 
a store of colors to use in your designs.

To create a new thread chart

1 Select Settings > Thread Colors.
The Design Properties > Thread Colors tab opens.

2 Click Modify Charts.
The Modify Thread Chart dialog opens.

3 Click New.

The New Thread Chart dialog opens.

4 Enter a name for the chart and click OK.

Note  Do not use symbols or punctuation, such as 
commas, when creating your own color charts or 
editing existing color charts.
You return to the Modify Thread Chart dialog. The 
new chart is created, ready for you to add thread 
colors.

5 Click Add to open the Add Thread box. See Adding 
your own colors to thread charts for details.

6 Click Copy From to add colors from an existing chart. 
See Copying colors between charts for details.

7 Click OK.
The new chart is created and ready for use.

Copying colors between charts
You can copy colors between different thread 
charts to create your own charts from existing 
colors. 

Select Thread Colors (Settings menu) to create new 
thread charts.

Click to 
create chart

Click New

Enter name for
chart
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To copy colors between charts

1 Open the Modify Thread Chart dialog. See Creating 
new thread charts for details.

2 Select a chart from the Thread Chart > Name list.
3 Click Copy From. 

The Copy From dialog opens.

4 From the Name list, select the thread chart containing 
the color you want to copy.

5 Select the color you want to copy, then click OK.
The color is copied to the thread chart, and appears at 
the bottom of the list.

Adding your own colors to thread charts
You can add colors to thread charts using colors 
from other charts or colors you mix yourself.

To add your own colors to a thread chart

1 Open the Modify Thread Chart dialog. See Creating 
your own thread charts for details.

2 Click Add to add your own colors.
The Add Thread dialog opens.

3 Mix the thread display color. See Mixing your own 
thread colors for details.

4 Enter code, brand, and description details for the new 
thread color.
Code is the identification number of a thread color in a 
brand.

5 Click OK. 
The new color appears in the Threads list.

Mixing your own thread colors
You can change the color that displays for a 
particular thread, or create new thread colors 
using the Color dialog. 

To mix your own thread colors

1 In the Add Thread or Edit Thread dialog, click Mix. 
See Adding your own colors to thread charts for 
details.
See Modifying thread details for details.

The Color dialog opens.

2 From the Basic colors table, select a color that 
closely matches the color you require.

3 Click and drag the cross hairs on the color spectrum to 
get the exact color you require. 

4 Drag the slider on the right of the color spectrum to 
adjust color brightness.

Select thread chart

Click to copy from other chart



BERNINA® ART Design Onscreen Manual 31

Chapter 5: Thread Colors and Thread Charts

The HLS and RGB values appear in the bottom 
right-hand corner of the Color dialog. Enter these 
values directly to define exact colors.

5 When you have mixed the required color, click Add to 
Custom Colors.

6 Click OK.
The new color appears in the Color preview box. 

Modifying thread charts
Update existing thread charts by modifying thread 
details or removing threads. You can also rename 
or delete thread charts.

Modifying thread details
Change the code, brand or description, brand for 
an existing thread.

To modify thread details

1 Open the Modify Thread Chart dialog. See Creating 
new thread charts for details.

2 From the Name list, select the chart to modify.
3 In the Threads list, select the thread to modify.
4 Click Edit.

The Edit Thread dialog opens.
5 Edit thread details as required. See Adding your own 

colors to thread charts for details.
6 Click OK.

Removing threads from charts

You can remove obsolete thread colors from thread 
chart easily, using the Modify Charts dialog.

To remove threads from charts

1 Open the Modify Thread Chart dialog. See Creating 
new thread charts for details.

2 From the Name list, select the chart to modify.
3 From the Threads list, select the thread (or threads) to 

remove.
4 Click Remove. 

You are prompted to confirm the removal.
5 Click Yes.

Tip  To delete all the threads from a thread chart, click 
Clear All.

Renaming thread charts

Rename thread charts from the Modify Thread Chart 
dialog. 

Tip  Select names that will help you remember the 
charts you need, or that sort frequently used 
charts to the top of the list.

Select thread
chart

Select thread
to modify

Select Thread Colors (Settings menu) to remove threads 
from charts.

Select Thread Colors (Settings menu) to rename thread 
charts.

Click to remove 
selected color from 
chart

Click to remove all 
colors from chart
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To rename thread charts

1 Open the Modify Thread Chart dialog. See Creating 
new thread charts for details.

2 From the Name list, select the chart to modify.
3 Click Rename.

The Rename Thread Chart dialog opens.

4 Enter the new name for the thread chart, then click 
OK.

Deleting thread charts

Delete obsolete thread charts from the Modify 
Thread Chart dialog. 

Note  Be careful when deleting thread charts. If 
you delete the wrong chart you will need to 
reinstall BERNINA ART Design to restore it.

To delete thread charts

1 Open the Modify Thread Chart dialog. See Creating 
new thread charts for details.

2 From the Name list, select the chart to delete.
3 Click Delete.

You are prompted to confirm the deletion. 
4 Click Yes.

Select Thread Colors (Settings menu) to delete thread 
charts.

Select thread chart Click to rename 
selected chart

Edit thread
chart name

Select thread chart Click to delete
selected chart
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Arranging and Transforming Designs

BERNINA ART Design allows you to change the position, size and 
orientation of designs by moving, scaling and transforming. You can modify 
designs directly on-screen.

This section describes how to position designs, as well as how to scale, 
rotate, skew, and mirror designs. 

Note  The scalability and stitching quality of a design ultimately depends on its original source 
– ART Grade A, ART Grade B, ART Grade C, or ART Grade D. Only native ART Grade A designs 
contain the complete set of design information required for 100% perfect scaling and 
transformation.

Positioning designs Click Select Object (Edit toolbar) as necessary 
(generally activated by default), and click objects 
to select.
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Position designs using the mouse to drag them to 
a new position, or nudging them with the arrow 
keys.

To position a design

1 Select the design to move. See Selecting designs for 
details.

2 Click and drag it to a new position.

3 For more accurate positioning, press the arrow keys to 
‘nudge’ the design into the required position.

Tip  Zoom in to make it easier to make small 
adjustments. The distance the design moves depends 
on the current zoom factor. The greater the zoom 
factor, the smaller the distance moved.

Scaling designs
You can scale designs by dragging the selection 
handles with the mouse. As a design is scaled, the 
stitch count changes to preserve the current stitch 
spacing.

Note  Only native ART designs contain the 
complete set of design information required for 
100% perfect scaling and transformation. 

Scaling designs using Scale by 20% 
Down/Up

Use this technique when you need to make very 
quick changes that do not need to be precise.

To scale designs using Scale by 20% Down/Up

1 Select the design.
2 Click the Scale by 20% Down/Up icon.

Click to make the design 20% smaller.
Right-click to make the design 20% bigger.

Scaling designs using click and drag

You can change the height and width of a design, 
or scale it proportionally using the selection 
handles.

To scale designs using click and drag

1 Select the design.
Eight selection handles display around the design.

2 Click and drag a selection handle to resize the design.

Click Scale by 20% Down/Up (Edit toolbar) to 
scale selected designs by 20%.

Cross-hair cursor 
centers designs

Use Select Object (Edit toolbar) to scale designs 
using click and drag.

Original design

Scaled up 20%

Scaled down 
20%

Scale proportionally Scale proportionally about 
center

Shift + 
drag

Drag
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To scale height and width proportionally, use a 
corner handle.

To change the height, use the handles at the 
center-top or center-bottom.

To change the width, use the handles at the 
center-sides.

Tip  To resize around a center anchor, hold down Shift 
while you resize. Ctrl+Shift resizes height and width 
simultaneously around a center anchor.

Rotating designs
You can rotate designs directly on-screen using 
click and drag or the Rotate CCW/CW tool.

Rotating designs using Rotate CCW/CW

Use Rotate CCW/CW on the Edit toolbar to rotate 
designs by 45° rotations in either direction.

To rotate designs using Rotate CCW/CW

1 Select the design.
2 Select the design with Select Object.
3 Click Rotate CCW/CW on the toolbar. 

Right-click to rotate 45° clockwise.
Click to rotate 45° counter clockwise.

Rotating designs using click and drag

When you select a design, selection handles 
display at its extremities. If you click the design 
again, the handles change to rotation handles.

To rotate designs using click and drag

1 Select the design.
2 Click the design a second time.

Scale 
vertically

Drag

Drag

Scale horizontally

Drag

Drag

Shift + drag

Scale 
vertically in 
both 
directions

Scale horizontally in 
both directions

Shift + drag

Click Rotate CCW/CW (Edit toolbar) to rotate a 
design by 45° clockwise. Right-click Rotate 
CCW/CW to rotate a design by 45° counter 
clockwise.

Use Select Object (Edit toolbar) to rotate designs 
using click and drag.

Original design Rotated CWRotated CCW
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Rotation handles appear at the corners of the design 
and an anchor point displays at the design’s center.

3 If required, drag the rotation anchor from the center to 
a new position.

4 Click a rotation handle, and drag it clockwise or 
anti-clockwise. An outline and cross-hairs display as 
you rotate.

Skewing designs
You can skew designs along the horizontal plane by 
clicking skew handles and dragging to the required 
angle.

To skew a design

1 Select the design.
2 Click the design a second time.

Rotation and skew handles appear around the design. 
Skew handles are diamond-shaped and appear at the 
center-top and bottom of the design.

3 Drag the skew handles left or right. 
The design skews along the horizontal plane. An 
outline and cross-hairs show the change to the 
design’s shape.

Mirroring designs

You can mirror designs horizontally or vertically 
using the Mirror tools.

To mirror a design

1 Select the design.

2 Click the Mirror Horizontal icon to flip horizontally or 
Mirror Vertical to flip vertically.

First click displays selection 
handles

Second click displays rotation 
handles

Anchor 
point

Skew handle

Rotation handle

Drag a corner to 
rotate about the 

anchor point

Drag the anchor 
point

Drag a corner to 
rotate about the 

anchor point

Skewed using 
click and drag

Click Mirror Horizontal (Edit toolbar) to flip a 
design horizontally.

Click Mirror Vertical (Edit toolbar) to flip a design 
vertically.

Drag skew handle left 
or right

Mirror horizontal 
and vertical (X 
and Y)

Mirror
vertical (Y)

Original
design

Mirror 
horizontal (X)
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Lettering Essentials

Add lettering to designs quickly and easily. 
Place it on a straight baseline or curve it 
around a circle. You can apply formatting 
to lettering objects in the same way as a 
word processor, including italics and 
bolding. Letter spacings can be 
determined before or after creating 
lettering objects and placing them in your 
design.

This section describes how to add lettering 
to embroidery designs. It also covers 
applying lettering baselines and adjusting formatting.

Adding lettering to embroidery 
designs

MS Windows® comes with a collection of TrueType 
fonts pre-installed and there are many others 
available from various sources. All TrueType fonts 
installed on your system are available when 
placing lettering in your designs. Using the dialog 
allows you to specify letter formatting before 
adding. This is the more traditional method and is 
useful with more complex designs.

Note  Not all TrueType fonts are suitable for 
embroidery designs. Experiment with the ones you 
like and try different stitch settings.

Tip  Install new fonts using My Computer > Control 
Panel. Double-click the Fonts folder then select File 
> Install New Font. Before you can use the new 
fonts, you need to restart your computer and then 
BERNINA ART Design will display the new fonts in 
the Alphabet list.

To add lettering to embroidery designs

1 Click Lettering.

Click Lettering (Edit toolbar) to enter text in the 
dialog and adjust settings for embroidery 
lettering.
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The Object Properties dialog opens.

2 Enter the text you want to embroider in the text entry 
panel.
To start a new line of lettering, press Shift+Enter. 

Tip  You can insert a color change between two letters 
by keying a caret (^) symbol. Subsequent letters 
default to the next color in the palette.

3 Select a font from the Alphabet list.
Any TrueType fonts installed on your computer are 
listed.

4 Adjust formatting and baseline settings as required. 
See Formatting lettering for details.

Tip  Consider letter size before changing alphabets. 
Some alphabets look best at smaller size, others at 
larger. See also Scaling lettering numerically.

5 Click OK.
6 Click where you want to place the lettering, or mark 

reference points for the baseline you selected. See 
Applying lettering baselines for details.
The text is stitched using the selected font.

Tip  Letter stitching is generated according to settings 
in the Fill Stitch tab. You can change these at any 
time. See Adjusting letter stitching for details.

Inserting special characters
Use the MS Windows® Character Map for quick 
access to special symbols and characters. The 
Character Map is usually installed as part of the 
MS Windows® setup.

Tip  You can also create special characters in each 
alphabet by holding down the Alt key on your 
keyboard and typing 0 (zero), its code, using the 
numbers on the keypad. For example, to type è 
with the code 232, type Alt + 0232. The character 
will appear when you release the Alt key. The 
Character Map gives you codes for all characters.

To insert special characters

1 Open the MS Windows® Character Map. 
By default, you will find it under Start > Programs > 
Accessories > System Tools > Character Map.

2 Double-click a character, or select it and press Select.
The character appears in the Characters to copy 
box.

Note  The equivalent Alt key combination is shown at 
the bottom of the dialog. This can be used to key the 
character directly on screen.

3 Click Copy to copy the character to the clipboard.
4 Paste it into the text entry panel by pressing Ctrl+V.
5 Click Apply.

Enter text

Alt key combination
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Continue creating the lettering object in the normal 
way.

Applying lettering baselines
Baselines determine the shape of lettering objects 
in a design. You can place lettering on a straight 
horizontal or vertical line, curve lettering around a 
circle or arc, or digitize your own baseline. 
Different reference points are needed depending 
on the baseline you use. You can digitize baselines 
on-screen.

Baselines use default settings to determine their 
size, spacing and angles. BERNINA ART Design 
gives you both interactive and precise numerical 
control over many baseline settings. Techniques 
are available to modify baseline type, length, 
radius and angle, as well as baseline position.

Note  BERNINA ART Design will remember which 
baseline you used last and use this one if you type 
letters directly on-screen.

Selecting baselines

Different baselines are available for use with new 
or selected lettering objects. Adjust baseline 
settings interactively or via properties.

To select baselines

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.
The Object Properties dialog opens.

2 Select a baseline.
The baseline you choose depends on the effect you 
want to achieve. You need to digitize different 
reference points depending on the type of baseline 
you select. Options include:

Straight Horizontal: See Creating horizontal 
baselines for details.
Circle CW: See Creating circular baselines for 
details.
Circle CCW: See Creating circular baselines for 
details.

3 Click Apply.
The selected baseline is applied to any selected 
lettering object or newly created lettering objects.

Tip  Create identical baselines by duplicating or 
copying them in your design.

Creating horizontal baselines

Free Line baselines do not have a fixed or 
pre-determined length. They extend as long as you 
keep adding letters.

Use Lettering (Edit toolbar) to select baselines 
and adjust baseline settings.

Use Free Line to create straight horizontal 
baselines of no fixed or pre-determined length.

Use Circle CW to create clockwise baselines.

Use Circle CCW to create counter-clockwise 
baselines.

Use Lettering (Edit toolbar) to select baselines 
and adjust baseline settings.

Use Free Line (OP > Lettering dialog) to create 
straight horizontal baselines of no fixed or 
pre-determined length.

Select baseline
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To create horizontal baselines

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.

2 Enter your text in the text entry panel.
3 Select the Free Line icon.
4 Click Apply.
5 Click where you want to place the letters.

Creating circular baselines

Use Circle CW and Circle CCW baselines to place 
letters around a full circle or ellipse in clockwise or 
counter-clockwise directions. By default, letters 
are positioned above Circle CW baselines and below 
Circle CCW baselines. They are also centered by 
default.

To create circler baselines

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.

2 Enter your text in the text entry panel.
3 Select the Circle CW or Circle CCW icon and click 

Apply.
The Status Line will prompt you.

4 Mark the center of the circle.

5 Mark a point to define the radius.
6 Press Enter to complete the circle.

7 Alternatively, if you want to create an oval baseline, 
mark a third reference point.

8 Press Enter to complete the oval.

Use Lettering (Edit toolbar) to select baselines 
and adjust baseline settings.

Use Circle CW (OP > Lettering dialog) to create 
clockwise baselines.

Use Circle CCW (OP > Lettering dialog) to create 
counter-clockwise baselines.

Click to mark center 
of circle

Click to set 
radius

21

Press Enter to 
complete circle

Circle CW Circle CCW 

2
1

3
Press Enter to 
complete circleClick to set oval

radius
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Tip  Make a circle large enough for your lettering. If it 
is too small, or the lettering too big, the letters will be 
crowded. Adjust the baseline radius in the Object 
Properties.

Formatting lettering
You can control the appearance of lettering by 
changing object properties before or after adding 
lettering, in the same way as other objects. 

Making italic lettering

You can slant letters to the left or right for an italic 
effect. The default italic angle is 0° which is 
equivalent to no italics. The largest angle lettering 
can be inclined is 45°.

To make italic lettering

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.
The Object Properties dialog opens.

2 Enter an angle in the Italic field.
You can enter an angle anywhere between 45° 
and -45°.

3 Click Apply.
The setting is applied to any selected lettering object 
or to newly created lettering objects.

Making bold lettering

You can create the effect of bold lettering by 
increasing the pull compensation settings for 
selected lettering objects.

To make bold lettering

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.
The Object Properties dialog opens.

2 Click the Effects button.
The Effects dialog opens.

3 Select the Others tab.
4 Select the Pull Compensation checkbox and 

increase the setting to 0.4–0.6 mm.

Use Lettering (Edit toolbar) to adjust italic 
settings.

Baseline Radius: 
20 mm

Baseline Radius: 
40 mm

Adjust baseline radius

Enter angle value

Use Lettering (Edit toolbar) to adjust bolding 
settings.

Italic angle: 45°

Italic angle: 0°

Italic angle: -45°

Increase pull comp
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Caution  Do not use a value of more that 0.6 mm or 
letters may distort.

5 Click Apply.
The setting is applied to any selected lettering object 
or to newly created lettering objects.

Changing letter spacing

You can adjust letter spacing in lettering objects at 
any stage.

To change letter spacing

1 Select a lettering object and click Lettering, or 
double-click the lettering. See also Adding lettering to 
embroidery designs.
The Object Properties dialog opens.

2 Enter a spacing value (mm).
3 Click Apply.

The setting is applied to any selected lettering object 
or to newly created lettering objects.

Use Lettering (Edit toolbar) to adjust letter 
spacing settings.

Pull comp: 0.2 mm Pull comp: 0.6 mm

Adjust letter spacing

Letter spacing: 1 mm Letter spacing: 3 mm
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BERNINA ART Design gives you both 
interactive and precise numeric control 
over many attributes affecting lettering 
objects. Lettering text can be edited by 
means of the dialog. Lettering colors can 
be changed via the Color Palette. Size can 
be adjusted interactively or numerically. 
Small, narrow letters may not require 
underlay, depending on their size and the 
fabric to be used. Use the available tools 
to skew and rotate lettering objects. 
When you resize lettering, you may need 
to apply or remove underlay as well as 
adjust cover stitching. Finally, you may want to save preferred settings to 
a design template for future use.

This section describes how to edit lettering text, change lettering colors, as 
well as scale and transform lettering. It also covers removing underlay 
from small lettering and adjusting cover stitching. It also deals with 
managing lettering templates.

Modifying text

When you create a lettering object, you can adjust 
it via its object properties. If you have imported a 
design with existing lettering which you wish to 
edit, the original font used in its creation will not be 
recognized. To edit it, you need to reselect the 
original TrueType font or choose another installed 
on your system.

To modify text

1 Select a lettering object and click Lettering.Use Lettering (Edit toolbar) to edit the lettering 
text.
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The Object Properties dialog opens.

2 Edit the text in the text entry panel as required.
3 Adjust settings as required. See Formatting lettering 

for details.

Tip  If you have imported a design with existing 
lettering, the Alphabet field will show blank because 
the embroidery is not recognized as a TrueType font. 
Thus, reselect the TrueType font the lettering is based 
on or choose another from the list.

4 Click Apply.

Note  Letters are filled with stitches according to 
current stitch settings in the Object Properties > Fill 
Stitch dialog. You can change these at any time. See 
Adjusting letter stitching for details.

Changing lettering colors
New lettering objects are created using the 
selected color on the Stitch and Color bar. You 
can change the color before or after creation. If the 
color you want is not available, you may need to 
add it to the palette.

Note  Due to the differences in computer monitors 
and computer video cards, the approximate colors 
displayed should be used only as guides. Threads 
should always be matched to the appropriate 
physical color card. 

Selecting new colors

When you create a new lettering object, it 
automatically takes the color selected in the Color 
Palette. This is the ‘current’ color.

To select a new color

1 Deselect all design objects.
The Stitch and Color bar becomes activated. The 
currently selected (default) color is shown on the 
toolbar with a dropdown arrow beside it.

2 Click Color.
The Color Palette expands to accommodate numbers 
of colors.

3 Select a color from the Color Palette.
This color becomes current for newly created lettering 
objects.

Recoloring lettering objects

ChildsEdit text

Adjust settings

Select 
TrueType font

Current color

Use Color (Stitch and Color bar) to set 
current color.

Use Color (Stitch and Color bar) to 
recolor lettering objects.
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Change the color of selected lettering objects in 
your design at any time.

To recolor a selected object

1 Select the lettering object you want to recolor.

2 Click Color.
The Color Palette expands to accommodate numbers 
of colors.

3 Select a color from the Color Palette.
The selected objects change color immediately.

Scaling lettering
When you first create lettering, it may be too big 
or too small. Size can be adjusted by means of the:

Select Object tool
Object Properties > Lettering tab, or
Object Properties > General tab.

Scaling lettering interactively

You can scale your lettering objects vertically, 
horizontally and proportionally with the Select 
Object tool. See also Transforming lettering.

To scale lettering interactively

1 Click Select Object and select the lettering object.

2 Click and drag a handle to resize the object 
horizontally, vertically or proportionally.

3 Release the mouse to complete.

Scaling lettering numerically

You can scale your lettering objects vertically, 
horizontally and proportionally via the Object 
Properties dialog.

Tip  Change the appearance of an alphabet by 
changing the letter width in proportion to the 
height. The original width value is 100%. 

Use Select Object (Edit toolbar) to scale lettering 
objects on-screen.

Use Lettering (Edit toolbar) to adjust letter height 
and width.

Resize 
horizontally

Resize 
proportionally

Resize vertically

Drag
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To scale lettering numerically

1 Select a lettering object and click Lettering, or 
double-click the lettering.
The Object Properties dialog opens.

2 Enter the height in the Height field – letter height can 
be between 1 mm and 200 mm.

3 Enter the width as a percentage of height in the Width 
field.

4 Click Apply.
The setting is applied to any selected lettering objects 
or to newly created lettering objects.

Tip  Alternatively, select the General tab. Adjust the 
width and height settings either as absolute values 
(mm) or as a percentage of the current settings.

The setting is applied to any selected lettering objects.

Transforming lettering

You can skew and rotate lettering objects by 
manipulating control points on-screen with the 
Select Object tool.

To transform lettering

1 Click Select Object and select the lettering object.
Selection handles appear – these let you scale the 
object. See Scaling lettering interactively for details.

2 Click the lettering object again.
Another set of selection handles appears – these let 
you rotate and skew the object.

3 Click and drag one of the diamond-shaped handles to 
skew the lettering object horizontally.

Adjust width percentage

Enter height

Width 100%

Width 140%

Width 70%

Adjust width and height 
settings

Original Height 140%

Width 140%

Use Select Object (Edit toolbar) to transform 
lettering objects on-screen.

Rotation 
handles

Skew handle

Rotation point

Drag
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4 Click and drag one of the hollow square handles to 
rotate the object.

Tip  Drag the rotation point itself to a new location as 
required.

5 Release the mouse to complete.

Removing lettering underlay

The quality of most lettering can be improved with 
an underlay using the same methods as for other 
embroidery objects. Small, narrow letters, 
however, may not require underlay, depending on 
their size and the fabric to be used.

To remove lettering underlay

1 Select a lettering object and click Lettering, or 
double-click the lettering.
The Object Properties dialog opens.

2 Click the Effects button.

The Effects dialog opens.

3 Select the Underlay tab.
4 Deselect the checkbox.

The underlay is removed.

Adjusting letter stitching
By default, lettering objects are filled with Satin 
stitch but you can also apply Step stitch.

Use Lettering (Edit toolbar) to remove underlay 
from small lettering.

Drag

Rotation point

New rotation point

Deselect the
checkbox
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Changing lettering stitch type

You can change the lettering stitch type at any 
stage.

To change lettering stitch type

1 Select a lettering object.
2 Select a fill stitch type, Satin or Step from the 

dropdown list.
The selected stitch type with the current settings is 
applied to the selected lettering object.

Adjusting lettering Satin stitch

By default, lettering objects are filled with Satin 
stitch. Where a letter is narrow, stitches are tight, 
thus requiring fewer stitches to cover the fabric. 
Where a column is very narrow, stitches need to be 
less dense because too many needle penetrations 
can damage the fabric. You can fill lettering shapes 
with Special Satin stitching as well as the regular 
satin stitch. It is particularly suitable for filling 
large, irregular lettering shapes that are too large 
for satin stitch. 

To adjust lettering Satin stitch

1 Select a lettering object and click Lettering, or 
double-click the lettering.

The Object Properties dialog opens.

2 Select the Fill Stitch tab.
3 Select the type of satin spacing.
4 If you chose Manual spacing, adjust the setting.
5 Select a satin type.
6 Click Apply.

Adjusting lettering Step stitch

You can fill lettering shapes with Step stitch. It is 
particularly suitable for filling large, irregular 
lettering shapes.

To adjust lettering Step stitch 

1 Select a lettering object and click Lettering, or 
double-click the lettering.

Use Satin (Stitch and Color bar) 
for narrow shapes. 

Use Step (Stitch and Color bar) 
for larger, irregular shapes.

Use Lettering (Edit toolbar) to apply different 
stitch types to lettering.

Use Lettering (Edit toolbar) to apply different 
stitch types to lettering.

Adjust stitch
spacing

Select Fill
Stitch tab

Select Satin
type

Automatic Spacing

Manual Spacing 
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The Object Properties dialog opens.

2 Select the Fill Stitch tab and Step from the Stitch 
Type list.

3 Adjust stitch spacing and length.
4 Click Apply.

Managing lettering templates
Templates are special files used to store default 
settings. Use templates when creating lettering 
with frequently-used settings so that you don’t 
have to reset current properties every time. For 
example, a template may include standard objects 
and sample lettering. It may simply have preferred 
stitch settings, lettering font and size, and colors 
set as current properties. Or it may have special 
density, pull compensation or underlay settings set 
up to suit different fabrics.

Note  The NORMAL template is the default template 
supplied with BERNINA ART Design. It contains 
current object properties. If necessary, you can 
revert to the original NORMAL template after 
modifying it. See Reverting to NORMAL template 
for details.

Saving lettering properties to template

You save lettering object properties to the current 
template via the Object Properties > Lettering 
dialog.

To save lettering properties to template

1 Access the Object Properties > Lettering dialog. 
To use the current lettering object properties, 
deselect all objects, then click Lettering. 
To use the properties for a particular lettering 
object, select the lettering object and click 
Lettering, or double-click it.

2 Change the lettering object properties settings as 
required.

3 Click Save To Template.
A confirmation message appears.

Note  Only the current lettering object properties – 
not the objects or other settings in the design – are 
saved to the template.

4 Click OK to update the template.
5 Click Close to return to the Design Window. 

The new lettering settings are saved in the template 
from which the design was created and are available 
for use.

Reverting to NORMAL template
If you modify the NORMAL template supplied with 
BERNINA ART Design, you can revert to the 
original version. A factory copy is always 
maintained so that the NORMAL template can be 
restored.Use Lettering (Edit toolbar) to save current 

lettering properties to a template.

Adjust stitch
spacing and length

Select Fill Stitch
tab

Select Step

Adjust settings as required Click to save to template
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To revert to NORMAL template

1 Close BERNINA ART Design.
2 Click the MS Windows® Start button and select 

All Programs > BERNINA ART Design > Revert.
The Revert to Factory Template dialog opens.

Note  It may take up to 1 or 2 minutes for the dialog to 
open.

3 Select the Templates checkbox and click OK.
The original settings for the NORMAL template are 
restored.

Select
Templates



BERNINA® ART Design Onscreen Manual 51

 Chapter 9

Hardware Setup and System Settings

You will need to connect peripheral devices for use with BERNINA ART 
Design. These may include printers and embroidery machines. BERNINA 
ART Design lets you adjust various system settings controlling the 
appearance of designs on screen, display of design information, the 
behavior of the design window, and other settings.

This section describes how to set up embroidery machines and describes 
how to calibrate the monitor. It also describes how to change grid spacing 
and positioning options, and change hoop options. There is also 
information about how to adjust the pointer position display, and how to 
set automatic save.

Setting up hardware
Different devices are set up in different ways – 
some in MS Windows®, via the Control Panel, 
others within BERNINA ART Design itself. For 
instructions on connecting devices to your 
computer and setting up in MS Windows®, see the 
documentation for the device as well as your 
Microsoft MS Windows® documentation.

Peripheral device connection settings
Peripheral devices such as printers are connected 
to an available ‘port’ at the front or back of your 
computer. These may be of either ‘serial’, ‘parallel’ 
or USB type. The software settings need to be 
configured within the MS Windows® Control Panel.
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Serial port settings
PC serial COM ports are male connectors, and can 
be either 9-pin or 25-pin. They are named COM1, 
COM2, etc. The number of available ports limits the 
number of devices you can connect. If additional 
ports are required, you can add them. BERNINA 
ART Design allows up to 4 serial ports.

Note  You must be able to identify the ports on your 
computer. If in doubt, consult a PC technician.

Parallel port settings
Parallel ports are used to connect your printer and 
scanner. They are named LPT1, LPT2, etc. 

USB port settings

USB – Universal Serial Bus – ports can be used to 
connect, for example, your embroidery machine. 

Setting up embroidery machines
Your BERNINA home embroidery machine should 
be connected to the COM1, COM2, COM3, COM4 or 
USB port of your computer. See your BERNINA 
home embroidery machine manual for details on 
connecting the machine to your computer.

Setting up printers
Your printer is connected to a parallel port. 
BERNINA ART Design will use the default printer 
that you have specified through the Printer icon in 
the MS Windows® Control Panel. See your printer 
manual for directions on setting it up properly. See 
MS Windows® Help (select Windows Start > Help > 
Index, then type ‘default printer’) for directions on 
how to set up a default printer.

Calibrating the monitor

You need to calibrate your monitor so that designs 
at 1:1 scale appear at real size. Do this when you 
first install BERNINA ART Design or whenever you 
change your monitor.

To calibrate the monitor

1 Select Settings > Display Setup.
The Screen Calibration dialog opens.

2 Measure the height and width of the dialog box.
3 Enter the measurement in the Width and Height 

fields.
4 Click OK.

Setting grid options

You can turn the grid on or off, change the grid 
spacing, or set a reference point.

Align the grid with a specific point in the design by 
setting a reference point – for example, when you 
want grid lines to intersect the center point of the 
design, or a horizontal grid line to sit under a 
particular object.

Use Display Setup (Settings menu) to calibrate the 
monitor.

Right-click Show Grid (General toolbar) to set grid 
reference point and spacing.

Measure width

Measure 
height
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To set grid options

1 Right-click the Show Grid icon.
The Options > Grid dialog opens.

2 Select the Show Grid checkbox to display the grid.
3 Enter Grid Spacing values for horizontal and vertical 

grid lines.
4 Select the Set Reference Point checkbox to align a 

significant point of the design with a grid line or grid 
point.
For example, you can set the grid reference point to 
the design center. This is easier and faster than 
moving the whole design.

5 Click OK.
If you selected Set Reference Point, mark the 
reference point on your design. The grid aligns so that 
horizontal and vertical grid lines intersect at this point. 

Setting hoop options

A range of sizes is available to suit the size of your 
design as well as a number of embroidery 
machines. Select the smallest hoop which fits the 

design from the range of hoop sizes available. This 
will hold the fabric tight while stitching.

To set hoop options

1 Right-click the Show Hoop icon.
The Options > Hoop tab opens.

Tip  Hide the hoop by clearing the Display Hoops 
checkbox. 

2 Select a hoop from the Hoop list. 
Select a position in the Position panel to center your 
hoop. See Setting hoop centers for details.

3 Click New Hoop to create customized hoops. See 
Defining custom hoops for details.

4 Click Edit Hoop to edit existing hoops. See Modifying 
custom hoops for details.

5 Click Delete Hoop to delete existing hoops.
6 Click OK.

Right-click Hoop (General toolbar) to change the 
hoop settings.

Select to
display grid

Enter horizontal and
vertical spacing
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Setting general options
BERNINA ART Design lets you adjust various 
general settings controlling the automatic saving 
of designs, the position of the pointer on-screen, 
as well the display of measurements.

Setting automatic save

Save your work automatically at regular intervals 
using Auto Save to protect you from losing work in 
the event of hardware or software failure. A 
backup file is created every time you save a 
design. The design will be saved in the BACKUP 
folder of your BERNINA ART Design installation. It 
will have the same name as the original file with 
the extension BAK.

Caution  Backup files remain in the BACKUP folder 
until you delete them. To prevent the folder from 
using too much hard disk space, delete unwanted 
files regularly.

To set automatic save

1 Select Settings > Options > General tab.

2 Select the Auto Save Design Every checkbox.
3 Enter the auto-save frequency in the field.
4 Click OK.

Interpreting pointer position values
The X and Y values show the horizontal and vertical 
distance of the pointer from the relative or 
absolute point. The L value is the length of the line 
connecting the pointer with the previous point, 

while A is the angle of that line, relative to the 
horizontal.

A negative X value indicates that the second point 
was placed to the left of the first point, while a 
negative Y value displays when the second point is 
below the first. Negative angles indicate angles of 
more than 180º – for example, an angle of -60º is 
equal to 300º.

Tip  You can measure on-screen distances using 
the values in the Status Bar. See Measuring 
distances on-screen for details.

Setting pointer position display options

When you move the mouse, the pointer position is 
displayed in the Status Bar at the bottom of the 
screen. You can optionally display the pointer 
position relative to the last digitized point or stitch 
point, or as an absolute value from the first needle 
point of the design.

Select Options (Settings menu) to set automatic save 
and backup options.

Enter auto-save
frequency

Select Options (Settings menu) to set pointer position 
display options.

X/Y lengths L: length A: angle

length = 30.1mm

90º

0º

135º

180º

-135º

45º

-45º

-90º

A = 30º

2

1
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To set pointer position display options

1 Select Settings > Options > General tab.

2 Select a Relative or Absolute setting for the pointer:

3 Click OK.

Showing/hiding the Measure tooltip

The Measure tool displays the coordinates, distance 
and angle of the mouse pointer from a point 
corresponding to the center of a hoop in an empty 
design. You can show or hide these measurements 
using the Show Measure Tooltip checkbox.

To show/hide the Measure tooltip

1 Select Settings > Options > General tab.

2 Select/ deselect the Show Measure Tooltip checkbox 
to toggle on/off the measure tooltip.

Position Description

Relative Shows pointer position relative to the last 
digitized point or stitch point. Useful while 
digitizing or editing stitches.

Absolute Shows pointer position as an absolute 
value from the first needle point of the 
design. Useful for checking that the 
design fits a given area.

Select Options (Settings menu) to toggle on/off measure 
tooltip.

 Select relative or
absolute pointer

position

 Toggle on or off

Measure tooltip 
not showing 

Measure tooltip
showing
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Outputting and Storing Designs

You can output embroidery designs in a 
variety of ways – by printing as 
worksheets, appliqué patterns, color films, 
or as thread charts. BERNINA ART Design 
also allows you to save your designs as 
images for use with fabric and garment 
applications. You can also send them 
directly to machine for stitching. When you 
send designs directly to machine, they will 
be lost when the machine is turned off. 
Apart from saving to hard disk, floppy disk 
or archiving to CD, you can also preserve 
designs by writing them to embroidery 
machine memory, design card, or USB 
memory stick. The Magic Box device lets you convert between designs 
saved in a variety of ‘non-native’ formats and write them to a design card 
other than Magic Card.

This section describes how to print and stitch out designs. It also covers 
reading designs from and writing to machine. It deals too with writing 
designs directly to USB stick and with Magic Box.

Printing designs
You can create a hard copy of your designs using 
default or custom printer options. Preview designs 
before printing. Set print options to display the 
information you require. If you are using a color 
printer, you can print in Artistic View. Even print 
thread charts as a shopping reference when 
purchasing threads.

Previewing and printing worksheets

Use Print Preview to view stitching information. Use 
it to check the sewing sequence before you stitch 
out your design. You can create a hard copy of your 
designs using default or custom printer options.

Use Print Preview (General toolbar) to preview a 
design before printing.

Use Print (General toolbar) to print a design.
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To preview and print a worksheet

1 Click the Print Preview icon.
Your design displays as it will be printed. Large 
designs may be displayed over a number of pages if 
printed at actual size. 

2 Use the Preview buttons as required:

3 Click Options to set any Print Options. See Setting 
print options for embroidery for details.

4 Click Print Now to proceed with printing.
The MS Windows® Print dialog opens allowing you to 
choose a printer and adjust any other print settings 
you require. See also Setting print options for 
embroidery.

5 Click Close to return to the Design Window.

Setting print options for embroidery
Print options provide precise control over your 
design printout. You can include information about 
design size, color sequence, and stitch count, 
together with a picture of the design. There are 
options to include or exclude start/end point 
crosshairs, connectors, background color/fabric 
and the current hoop in Artistic View. Design 
information includes author, estimated length of 
upper thread per color and total bobbin usage.

To set print options for embroidery

1 Select File > Print.
The Print dialog opens.

2 Select a printer from the Name list.
3 Type the number of copies you want to print and other 

printing information.
4 Click Options to change the size of the picture, the 

type of view or the items to be included.

Button Function

Next Page View the next page.

Prev Page View the previous page.

Two Page Display two pages in the Preview 
Window.

Portrait / 
Landscape

Toggle design display between 
landscape and portrait views.

Zoom 
In/Out

Use to examine portions of the design 
or to read production information.



BERNINA® ART Design Onscreen Manual 58

Chapter 10: Outputting and Storing Designs

The Print Options dialog opens.

5 Select the Embroidery option in the Elements panel 
if not already selected.
All embroidery stitches are shown by default in normal 
(Design View) display mode.

Note  The Selected Objects option is not available in 
BERNINA ART Design.

6 Select Artistic View to print the design in Artistic View.
7 Include other options as required:

Hoop: The hoop is included in the printout.

Connectors: All connecting stitches in the design 
are displayed even if the current Selection option 
is Selected Objects.

Tip  Connectors may be used as a guide when you 
save an ART design into multiple files to be output for 
multi-hooped positioning.

Note  In Artistic View the Connectors option is 
disabled – i.e. you cannot view connecting stitches in 
Artistic View.

Start/End Crosshair: The start/end needle 
position is included in the printout.

Select embroidery
elements to print

Print whole design
only
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Background Color/Fabric: The background page 
is filed with a color according to the current 
Background setting. See Changing backgrounds 
for details.

8 Select a size option from the Size panel:
Actual Size: the design is printed at the same size 
it will be stitched.
Fit to Page: large designs will be reduced to fit the 
printing paper, small designs will be enlarged.
% of Actual: The design view is resized according 
to this setting.

9 Click OK.

Printing appliqué patterns
Print a copy of the appliqué pattern to use to cut 
out the fabric pieces. Each appliqué pattern piece 
is numbered according to the stitching sequence.

To print an appliqué pattern

1 Select File > Print Preview.
2 Click Options icon.

Print Options dialog opens.
3 Select the Appliqué Pattern checkbox.

4 Click OK.
Each appliqué pattern piece is numbered according to 
the stitching sequence.

Actual size

Fit to Page

Select to print
appliqué pattern

Appliqué 
Assembly page

Appliqué 
Patterns page
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Note  If the Actual Size option is selected, both an 
assembled appliqué layout and individual patterns in 
the actual size are created on separate pages. If the 
Fit to Page or % of Actual options are selected, the 
assembled appliqué layout is created in the selected 
size, but individual patterns are still printed in the 
actual size on separate pages.

5 Click Print.

Printing Color Film
The Color Film option lets you include a list of color 
layers in the current design, together with color 
and stitch information for each layer.

To print a Color Film

1 Select File > Print Preview.
2 Click Options icon.

The Print Options dialog opens.
3 Select the Color Film checkbox.

4 Click OK.

The following information is included:

Note  The information displayed here is the same as 
the information displayed in the Thread Colors dialog. 
See Matching thread colors for details.

5 Click Print.

Select to print
color film

Field Description

Number Position in the stitching sequence.

Color Color name listed in the associated 
thread chart.

Code Thread code for ease of ordering.

Brand Thread brand – e.g. Isacord 40.

Stitches Total stitch count for individual color 
layer.

Thread 
Used

Total stitch length of the individual color 
layer in the measurement unit currently 
set for the system – e.g. ‘meters’.

#: 3.
Color: Black
Code: 0020
Brand: Isacord 40
Stitches: 1214
Thread Used: 4.57m

Thread color
details
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Printing thread charts

The Thread Chart > Print option allows you to print 
the thread list in the current thread chart as a 
shopping reference when purchasing threads.

To print a thread chart

1 Select Settings > Thread Colors.
The Design Properties > Thread Colors dialog 
opens.

2 Select a thread chart from the Thread Chart list. 
3 Click the Print button.

A Print Preview page opens displaying a printed form 
of the selected thread chart in the current sorting 
order.

This printable thread chart includes the Thread Chart 
name, Code, Brand, and Description.

4 Use the Preview buttons as required:

5 Click Print Now to proceed with printing.
The MS Windows® Print dialog opens allowing you to 
choose a printer and adjust any other print settings 
you require.

6 Use the tick boxes in the printed document to mark off 
any threads you want to purchase. There is also a 
Memo field for notes.

7 Click Print.

Stitching out designs

Use Write to Machine to send a design directly to 
your BERNINA home embroidery machine ready to 
stitch. See also Writing designs to machine.

Select Thread Colors (Settings menu) to print thread 
charts.

Select thread
chart to print

Click to print chart

Button Function

Next Page View the next page.

Prev Page View the previous page.

Two Page Display two pages in the Preview 
Window.

Portrait / 
Landscape

Toggle design display between 
landscape and portrait views.

Zoom 
In/Out

Use to examine portions of the thread 
chart.

Use Write to Machine (General toolbar) to send a 
design to machine.
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Tip  Check the sewing sequence before you stitch 
a design as you need to know the color sequence. 
Use Print Preview to view stitching information. See 
Previewing and printing worksheets for details.

To stitch out a design

1 Open the design and select Design View. See 
Opening designs for details.

2 Check that the design fits the hoop. Use the smallest 
hoop possible. See Changing hoops for details.

3 Click the Write to Machine icon.
If this is the first time you have downloaded a design 
after turning on the machine or Reader box, the 
BERNINA Device Selection dialog opens.

4 Select an embroidery machine type and COM port if 
prompted to do so.

5 Click OK.
If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and the 
thumbnail of your design are displayed.

6 Click Stitch out Selected Design.
The Writing file(s) to device dialog displays, followed 
by a confirmation message. The design is sent to your 
embroidery machine ready for stitching.

Note  When you send designs directly to machine, 
they will be lost when the machine is turned off. Apart 
from saving to hard disk, floppy disk or archiving to 
CD, you can also preserve designs by writing them to 
a variety of storage devices. Saved designs can then 
be retrieved for editing. See also Writing designs to 
machine.

Reading designs from machine
You can read designs into BERNINA ART Design 
from a variety of sources, both on your computer 
and embroidery machine. Once opened, they can 
be checked or edited before saving to hard disk, or 
sending to machine for stitchout or storage. When 
reading designs from machine, these options are 
available:

Embroidery machine: Most machines allow 
designs to be stored to and read from machine 
memory. This is like having a built-in design 
card.

Select embroidery 
machine type

Click to stitch out selected design
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USB memory stick: Designs can also be read 
from a USB memory stick attached to your 
machine. See also Writing designs to machine.

Note  USB memory sticks can also be attached 
directly to your PC and designs read into BERNINA 
ART Design. See Opening designs for details.

To read designs from machine

1 Open a new, blank file.
2 If you intend to read designs from card or USB stick, 

insert the storage device in the machine (or 
Embroidery Card Reader/Writer Box).

Note  For connection details, see the instructions 
which came with your Embroidery Card Reader/Writer 
Box.

3 Select File > Card/Machine Read.

If this is the first time you have downloaded a design 
after turning on the machine or reader box, the 
BERNINA Device Selection dialog opens.

4 Select an embroidery machine or reader box, as well 
as COM port if prompted to do so.

5 Click OK.
If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
thumbnail image are displayed.
The Read from Embroidery System and Design 
Manager dialog opens.

6 Select the required storage source by clicking the 
corresponding button – embroidery machine, USB 
memory stick or, if supported, design card.

Select device 
type

Select
storage
device

Select
design

Select hard
drive

destination

Click to
download
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When you select a button, all folders and designs 
currently stored on the device are displayed.

Tip  Right-click the design icon to access a popup 
menu – use it to rename, delete, or view design 
properties.

7 Click a folder tab (if more than one) and/or folder to 
locate the design.

Tip  Use the icons on the right of the display panel to 
create new folders or navigate the folder structure.

8 Select the design.
A preview image is displayed in the Selected Design 
panel.

9 Use the display panel buttons as required to:
Open the design directly into BERNINA ART 
Design for editing.
Rename the design.
Delete the design.
Access design properties.

10 Select a destination folder on the hard disk where the 
design is to be stored.

11 Click the Download arrow button to read the design 
and save to hard disk.

Note  You can write designs of the appropriate format 
from hard disk to the storage device using the Upload 
arrow button.

Writing designs to machine

If you intend to stitch designs only when the 
machine is connected to your computer, store 
them on your PC hard disk. However, you can also 
use the Write to Machine command to save designs 
for later use, independent of your PC. Designs from 
any storage device – embroidery machine or USB 
memory stick – can then be stitched out as many 
times as you like. This eliminates the need for the 
PC to be connected to the machine during 
stitchout. See your BERNINA home embroidery 
machine documentation for details.

Select folder tab

Create new folders

Right-click to
access popup

menu

Click to open design in 
BERNINA ART Design

Click to access design 
properties

Use Write to Machine (General toolbar) to write 
(save) a design to embroidery machine or USB 
memory stick.

Use folder buttons to
navigate folders and

create new ones

Select
destination

folder

Use Upload arrow button to 
write selected designs from 
hard disk to storage device
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To write designs to machine

1 Open the design and select Design View. See 
Opening designs for details.

Note  The machine (or external Embroidery Card 
Reader/Writer Box) must be switched on before you 
insert the card, otherwise designs will not display or be 
loaded to the machine.

2 If you intend to write the design to card or to USB stick, 
insert the storage device in the machine (or 
Embroidery Card Reader/Writer Box).
For connection details, see the instructions which 
came with your Embroidery Card Reader/Writer Box.

3 Click the Write to Machine icon.
If this is the first time you have downloaded a design 
after turning on the machine or reader box, the 
BERNINA Device Selection dialog opens.

4 Select an embroidery machine or reader box, as well 
as COM port if prompted to do so.

5 Click OK.

If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and 
thumbnail image are displayed.

6 Select the required storage device by clicking the 
corresponding button – embroidery machine, USB 
memory stick or, if supported, design card. 
When you select a button, all folders and designs 
currently stored on the device are displayed.

7 Click a folder tab (if more than one) and/or folder to 
select where the design is to be saved.

Tip  Use the icons on the right of the display panel to 
create new folders or navigate the folder structure. 
Right-click the design icon to access a popup menu – 
use it to rename, delete, or view design properties.

Select embroidery 
machine type

Select
folder tab

Click to download
selected design

Design to be
stored

Write to USB 
stick

Write to memory
module

Indicates
current
storage
device
usage

Select folder tab

Select folder

Create new
folders

Right-click to access
popup menu
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Caution  Make sure the needle arm on your machine 
is up before downloading designs.

8 Click the Download arrow button to write the design.
The machine touch screen goes blank while the 
download takes place. Once the design is saved to the 
selected device, you can stitch it at any time without a 
PC connected to your machine. See your BERNINA 
home embroidery machine documentation for details.

Writing designs directly to USB stick

Designs can be saved to a dedicated BERNINA or 
OESD USB memory stick attached directly to your 
PC. While you can copy designs directly from your 
hard disk to memory stick via MS Windows® 
Explorer, you should do so via BERNINA ART 
Design. While saving the design, BERNINA ART 
Design automatically converts it to the correct 
format for stitchout.

Note  Other types of memory stick can be used but 
they are not recognized automatically by the 
software.

To write a design directly to USB stick

1 Open the design and select Design View. See 
Opening designs for details.

2 Insert a BERNINA or OESD USB memory stick 
directly into a USB port on your PC.

3 Click the Write to Machine icon.
If this is the first time you have downloaded a design 
after turning on the machine or reader box, the 
BERNINA Device Selection dialog opens.

Tip  If you are already connected to a embroidery 
system, click the Connected Device button in the 
Write to Embroidery System dialog in order to 
access the BERNINA Device Selection dialog. See 
also Writing designs to machine.

4 Select the BERNINA USB Stick option and click OK.
If you have inserted a memory stick other than 
BERNINA or OESD, the Enter Drive Letter and Path 
dialog opens prompting you for the device location.

5 Browse for the device location on your PC as required.

Use Write to Machine (General toolbar) to write 
(save) a design directly to a memory stick.

Select Bernina 
USB Stick

Click to access the 
Bernina Device 
Selection dialog

Click to browse 
for the USB 
device
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If the machine connection is working, the Write to 
Embroidery System dialog opens. The name and the 
preview of your design are displayed. Folders and 
designs currently saved on the device are also 
displayed.

6 Select the location the design is to be stored.

Tip  Use the icons on the right of the display panel to 
create new folders or move up a level in the folder 
structure. Right-click design files already stored to 
access a popup menu – use it to rename, delete, or 
view design properties.

7 Click the Download arrow button to write the design to 
the memory stick.
While saving the design, BERNINA ART Design 
automatically converts it to the correct format for 
stitchout. See the relevant BERNINA ART Design 
documentation for details of how to stitch out from a 
USB memory stick.

Reading and writing designs with 
Magic Box
Magic Box lets you convert between designs saved 
in a variety of ‘non-native’ formats. You can read a 
design from any supported design card into 
BERNINA ART Design, edit it then write it to a 
Magic Card of any of four types each of which can 
support different file formats. You can also save 

designs read from Magic Card to your computer or 
write them to a design card other than Magic Card.

Note  The Magic Box software is installed 
automatically when you install BERNINA ART 
Design and only works with BERNINA ART Design.
There are up to four color-coded card slots on the 
front of a Magic Box, corresponding to each of the 
available card types. (The mini Magic Box only has 
Slots 1 and 2.) Use Magic Box in conjunction with 
BERNINA ART Design in order to:

Read an ART file from CD, hard disk or floppy, 
make desired changes, and write to a Magic 
Card. 
Read a stitch file from one of the supported 
design card formats (including Magic Card), 
make desired changes, and write it to a Magic 
Card.
Read a stitch file from a Magic Card, make 
desired changes, and write it to the storage 
media of your choice.

Once a design is in BERNINA ART Design, you can 
add lettering, insert other designs stored on your 
computer, CD-ROM, or disk, and use all of 
BERNINA ART Design editing features.

Note  The procedures here only apply to the 
operation of the Magic Box with BERNINA ART 
Design. Refer to the Magic Box User Manual for 
installation, setup and operating instructions.

Click to download
selected design

Design to be
stored

Select folder
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Reading designs from design cards

You can read a design from any supported design 
card, edit it, and then write it to one of the four 
types of Magic Card – Red, Blue, Yellow, or Green. 
You can select multiple designs to write to a Magic 
Card. However, you can only read and edit one 
design at a time into BERNINA ART Design.

To read designs from a design card

1 Insert a design card in the Magic Box.
The slot you choose will depend on the card format.

Note  Magic Box allows you to read many design 
formats. See the Magic Box documentation for details.

2 Click the Read from Magic Box icon.
The Magic Box About dialog opens.

3 Click OK to proceed.
Refer to the Magic Box User Manual for operating 
instructions.

Tip  You can write designs read from Magic Box to 
your computer floppy disk or hard drive. Alternatively, 
write them to any supported design card, including of 
course Magic Cards.

Writing designs to Magic Card

From BERNINA ART Design you can write designs 
to Magic Box using Magic Cards of any of four 
types. Use the Magic Card which supports the 
format you need. See the Magic Box 
documentation for details.

To write designs to Magic Card

1 Load an existing design from a design card or your 
computer. See Reading designs from design cards 
and Reading designs from machine.
The Magic Box About dialog opens.

2 Click OK to proceed.
Refer to the Magic Box User Manual for operating 
instructions.

Use Read from Magic Box (General toolbar) to 
read designs of other formats with Magic Box.

Use Write to Magic Box (General toolbar) to write 
designs to Magic Cards with Magic Box.
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BERNINA ART Design Shortcut Keys

You select commands in BERNINA ART Design in 
the same way as other MS Windows® applications 
– from menus or toolbars. Keyboard shortcuts are 
also available for the most frequently used 
commands.

General functions

Select objects 

Manipulate objects 

View & zoom designs

To Press
Open existing design C+o 
Save design C+s 
Print design C+p 
Undo command C+z 
Redo command C+y 
Activate Lettering tool a 
Cancel command E 
Exit the program A+4 

To Press
Select all objects C+a

Deselect all objects E or x
Activate Select Object tool o 
Select an object underneath 2+[

Select multiple objects C+[

Select a range of objects V+[

Select the next object T 
Select the previous object V+T 
Add the next object to selection C+T 
Add the previous object to selection C+V+T 

To Press
Delete selected objects D 
Move selected objects :(drag-and-drop)
Nudge selected objects [+r l b t

Move selected objects 
horizontally or vertically

C+: (drag objects)

Maintain proportions while 
resizing

V+: (drag handle)

To Press Or
Zoom in on a selected area (box) b then [ 8 

Zoom out 2x V+z 0 

Zoom to 1:1 scale (100%) 1 
Show whole design 0 (zero) 2 
Specify zoom factor f 3 

Center current stitch c 6 

Return to previous view v 5 

Redraw the screen r 4 

Show needle points . (period or full stop)
Show selected objects only V+S

Measure M
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View stitching sequence

To travel
Press

Keyboard Keypad*
To the start of a design h 7

To the end of a design e 1

To next color d 9

To previous color u 3

To next selected object T

To previous selected object V+T

To next object C+t

To previous object V+t 
1 stitch forward † r 6

1 stitch backward † l 4

10 stitches forward † b 2

10 stitches backward † t 8

100 stitches forward + 
100 stitches backward - 
Activate Slow Redraw V+r

* Num Lock OFF † Select Object tool OFF
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Index

A
adding
lettering to designs 38

adjusting
letter height and width 45

alphabets

See also lettering
anchor points
rotation 35

Arrange menu
Start and End 26

automatic save 54
automatic start and end, 
setting 26

B
backgrounds
changing colors and fabrics 16

baselines
circular lettering 40
horizontal lettering 39
lettering 39

selecting 39
basics
saving designs 8
starting 4
using commands 5

BERNINA ART Design

starting 4
Bernina International Web 
Page 2

Bernina of America Web Page 2
bold lettering, making 41, 42

C
calibrate monitor 52
Character Map 38
charts
thread 27

circle baselines
creating 40

Circle CCW option 39, 40
Circle CW option 39, 40
color
traveling by 14

Color Film
printing 60

color matching 28
Color tool 44
colors
adding to thread charts 30
changing backgrounds 16

changing for a lettering 
object 44

changing lettering colors 44
copying across thread 
charts 29

deleting thread charts 32
modifying thread charts 31
modifying thread values 31
removing from thread 
charts 31

selecting for a lettering 
object 44

selecting new current color for 
lettering 44

thread colors 27
COM1 and COM2
embroidery machine 
connection 52

commands
selecting 5
toolbars 6

connection settings
parallel ports 52
peripheral devices 51
serial ports 52
USB ports 52

copying
colors across thread charts 29

creating
own thread charts 29

current
needle position marker 14

custom hoops
creating 21
creating sliding hoops 23
oval 22



BERNINA® ART Design Onscreen Manual 72

Index

rectangular 21 custom templates selecting 8

D
deleting
colors from thread charts 31
thread charts 32

design information
viewing 17

Design Properties > Design 
dialog 17

Design Properties > Summary 
dialog 17

Design Properties > Thread 
Colors dialog 61

Design Properties command 17
Design toolbar
Scale by 20%Down/Up 34

designs
adding lettering 38
arranging and transforming 33
creating new 7
downloading 64
mirroring 36
moving 33
outputting 56

previewing 17, 56
print preview 56
printing 56
rotating 35
saving 8
scaling 34
selecting 16
sending to machine 61
skewing 36
starting 7
stitching 61
storing 56, 64
viewing 11
writing to design cards 64

Device Selection dialog 65, 66
dialogs
Design Properties > Design 17
Design Properties > 
Summary 17

Design Properties > Thread 
Colors 61

Device Selection 65, 66
Effects > Others 41
Effects > Underlay 47
Object Properties > Fill 
Stitch 48

Object Properties > 
Lettering 37

Options > General 54, 55
Options > Grid 53
Options > Hoop 20–25, 53
Print 57
Print Options 60
Print Preview 57
Screen Calibration 52
Start and End 26

display settings
changing 16

displaying
hoops 9
the grid 9

downloading, designs to 
cards 64

E
Edit toolbar
Lettering 43–49
Mirror Horizontal 36
Mirror Vertical 36
Rotate CCW/CW 35
Select Object 16, 33, 45, 46

Effects > Others dialog 41
Effects > Underlay dialog 47
embroidery machines
connections 52
setting up 52

Embroidery Online Web Page 2

End key
traveling to end of design 13

end point, setting 
automatically 26

F
fabrics
changing background 16

File menu
Design Properties 17
Insert Design 8

fill stitches
Satin fill 48
Step 48

find
threads 28

Free Line option 39



BERNINA® ART Design Onscreen Manual 73

Index

G
General toolbar
New 8
Open 7
Print 56
Print Preview 17, 56
Read from Magic Box 68
Redo 6

Save 8
Show 1:1 12
Show All 12
Show Grid 9, 52
Show Hoop 9, 20–25, 53
Undo 6
Write to Machine 61–66

Zoom Box 12
generating stitches 7
grid
displaying 9
setting options 52

H
handles
See selection handles

hardware
peripheral device settings 51
setting up display monitor 52

Help menu
Bernina International Web 
Page 2

Bernina of America Web Page 2

Embroidery Online Web Page 2
Help Topics 2
Online Manual 2

Help Topics command 2
help, view Onscreen Manual 2
Home key
for traveling to start of 
design 13

hoops

changing display 9
creating custom hoops 21
creating oval hoops 22
creating sliding hoops 23
displaying 9
hiding on screen 9
showing on screen 9

horizontal baselines
creating 39

I
information, viewing online 2
Insert Design command 8
installing

printers 52
internet, link to website 2
italic lettering

making 41

K
keyboard travel shortcut keys 15 keyboard, shortcut keys 69

L
letter
height, adjusting 45
width, adjusting 45

lettering
adding to designs 37
adjusting Satin stitch 
settings 48

adjusting step stitch 
settings 48

alphabets 37
applying baselines 39

Character Map 38
circle baselines 40
essentials 37
horizontal baselines 39
making bold 41, 42
making italic 41
resizing 45
scaling 45
scaling with Select Object 45
special characters and 
symbols 38

switching off underlay 47
transforming 46
See also baselines

lettering colors
changing thread color 44

lettering object properties
saving to a template 49

lettering objects
changing colors 44
transforming 46

Lettering tool 43–49
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Index

M
machines, stitching out 
designs 61

Magic Box
reading from design card 68
setup 67

Measure command 10
measure distance on-screen 10
Mirror Horizontal tool 36

Mirror Vertical tool 36
mixing your own thread 
colors 30

modifying designs
mirroring 36
moving objects 33
rotating 35
scaling 34

skewing
monitor
calibrate 52
setting up 52

moving designs
nudging 33
with click and drag 33

N
needle points
displaying 13
hiding 13

Needle Points command 13

needle position marker 14
new designs, creating 7
New tool 8
NORMAL template

reverting 49
using 8

nudging designs into position 33

O
object properties
templates 49

Object Properties > Fill Stitch 
dialog 48

Object Properties > Lettering 
dialog 37
Circle CCW 39, 40
Circle CW 39, 40

Free Line 39
objects
traveling by 14

Online Manual command 2
onscreen information 2
Open tool 7
options
setting pointer display 54

Options > General dialog 54, 55
Options > Grid dialog 53
Options > Hoop dialog 20–25, 
53

Options command 54
oval custom hoops
creating 22

P
parallel ports
connection settings 52

peripheral devices
connection settings 51
setting up 51

pointer
setting options 54

pointer position
interpreting position values 54

ports
parallel 52
serial 52
USB 52

positioning
designs 33

previewing
designs 56
printed design 56

previewing designs 17
Print dialog 57
Print Options dialog 60
Print Preview
dialog 57
tool 56

Print Preview tool 17
Print tool 56
printers 52
installing 52
parallel port 52
setting up 52

printing
Appliqué patterns 59
Artistic View option 58
designs 56
Hoop option 58
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R
Read from Magic Box tool 68
recoloring
lettering objects 44

rectangular hoops
creating 21

Redo tool 6
removing

see also deleting
renaming
thread charts 31

resizing, lettering 45
reverting
to original NORMAL 
template 49

Rotate CCW/CW tool 35
rotating
designs 35
see also rotating designs

rotating designs
by click and drag 35
on-screen 35

S
Satin fill stitch 48
save
automatic 54

Save tool 8
saving
designs 8
lettering object properties to a 
template 49

Scale by 20%Down/Up tool 34
scaling
designs 34
lettering 45

scaling designs 34
by click and drag 34
on-screen 34

Screen Calibration dialog 52
search
for threads 28

Select Object
scaling letters with Select 
Object 45

Select Object tool 16, 33, 45, 46
selecting
alphabets 38
designs 16

selection handles
rotating 35

scaling 33
sequence
viewing stitching sequence 
slowly 15

serial devices, recommended 
settings 52

serial ports
connection settings 52

settings
changing display 16

Settings menu
Options 54
Thread Colors 16, 28, 29, 61

sewing, stitch out designs 61
shortcut keys 69
traveling through design 15

Show 1:1 tool 12
Show All tool 12
Show Grid tool 9, 52
Show Hoop tool 9, 20–25, 53
skewing
designs 36

skewing designs
by click and drag 36
with rotation handles 36

skewing, see also skewing 
designs

sliding hoops, creating 23
Slow Redraw command 15
Start and End command 26
Start and End dialog 26
start and end points
setting automatically 26

Start/End Design tool 13
Step stitch 48
Stitch and Color bar
Color 44
Satin fill 48
Step 48

stitches
generating 7
traveling by 14

stitching
designs 61

stitching sequence
slow redraw 15
viewing slowly 15

symbols
Character Map 38

system preferences
automatic backup 54
automatic save 54

T
templates
managing 49
reverting to original 49
saving lettering object 
properties 49

using 8
thread charts 27
adding colors 30
copying colors 29
creating your own 29

deleting 32
modifying 31
modifying thread values 31
printing 61
removing thread colors 31
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renaming 31
thread colors 27
adding to thread charts 30
copying across thread 
charts 29

matching 28
mixing your own 30
modifying thread values 31
removing from thread 
charts 31

Thread Colors command 16, 28, 
29, 61

threads
finding 28

searching for 28
toolbars
hiding 6
showing 6
using 6

tools
selecting commands 6

transform
lettering objects 46

Travel tools
End key 13
Home key 13

traveling
by 1 stitch 14

by 10 stitches 14
by 100 stitches 14
by color 14
by objects 14
by stitches 14
summary of travel shortcut 
keys 15

to end of design 13
to start of design 13

traveling keys
to Start/End Design 13

traveling tools
travel by stitches keys 14

U
underlay
switching off for small 
lettering 47

Undo tool 6
USB ports
connection settings 52

V
View menu
Measure 10
Needle Points 13
Slow Redraw 15

viewing
design information 17
stitching sequence 13

viewing designs 11

Artistic View 11
Design View 11
needle points 13

viewing modes 11

W
website, link to 2
window modes 11

Write to Machine tool 61–66
writing designs

to design cards 64

Z
Zoom Box tool 12
zooming, in and out 12
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