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5 Tips and Tricks 

 

Mirror function 

 
Mirror function can be really helpful if your model is turned sideways 
and you are missing information from the other side of the face. 
Another time when mirror can help is when one side of the head is 
shaped wrongly. To make both sides shaped right, apply the correct 
shape to the other side. 
 

Outlining the head 

Sometimes it works better to create a full outline of the head, even in 
cases where the hair obscures the top of the head. If you notice that you 
have difficulty achieving the right final shape, try this and use full outline 
as shown below. This may eliminate the problem. 
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Various trips and tips from users 

Workaround for the Lips issue 
 
Just wanted to let everyone know of a workaround to get the lip textures to work 
correctly. And to this, I should also add a disclaimer ... SIMILAR procedures are 
necessary to prepare models for other face software, and even 3D paint programs as well, 
so this is not something that is a unique workaround for FaceShop.  
 
The solution involves using UV Mapper (the free Classic version, or the Pro version), or 
something similar to change the material names on any material that appears on the same 
map as the face. In the case of Victoria 4, it's pretty easy to identify which materials they 
are, because they all begin with the number 1. With other models, you might find this 
tutorial at Renderosity helpful, because it lists the materials on each texture map for 
several Poser figures (start at the back of the tutorial for the material designations, it's 
pretty clear!):  
 
http://www.renderosity.com/mod/tutorial/index.php?tutorial_id=472  
 
With the introduction out of the way, here's what you do ...  
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1. Open UV Mapper and choose File > Load Model (in UV Mapper classic, free version) 
or File > Open Model (UV Mapper Pro) to load the head you exported from Poser or 
DAZ|Studio  
 
2. Choose Edit > Select > By Material (Classic) or Select > Select By > Material (Pro).  
 
3. Select all of the materials that appear on the face texture map (For Victoria 4, they all 
start with the number 1 ... for other figures you'll have to figure out exactly which 
materials appear on the texture map that the face appears on).  
 
4. After you select the materials the selection will appear in red. Choose Edit > Assign > 
to Material (Classic) or Tools > Assign To > Material (Pro). It asks you for a new 
material name. Call it FaceShopHead. Click OK.  
 
5. Choose File > Save Model. The only option you really NEED to check in UV Mapper 
Classic is Export UV Coordinates. Other optional checks are Export Normals and 
Export Materials, but they may not be necessary. Check them just in case. In UV Mapper 
Professional, uncheck ALL options (they are differently named).  
 
6. Save the head under a new name (like V4Head-FaceShop). Then use that remapped 
head to create the texture and morph. The morph should still work just the same in Poser 
or DAZ|Studio as before.  
 
Now what you will find is that the lip texture now appears correctly on the model that 
you export from FaceShop. You can still use the head with the renamed materials as a 
morph target without issue.  
 
A method of using two photos.  
 
Granted, you have to go through the process twice, but it does indeed work. I'll post a more 
detailed process when I get the time.  
 
First, find a straight-on photo (such as you would use in Poser's Face Room ... mouth closed, 
neutral expression, etc). Complete the process as normal. Export the OBJ and texture from 
FaceShop as the FRONT view. You will use THIS for the head morph, and will combine the face 
texture for use with the side one later.  
 
NOW ... for the side view. Start a new FaceShop project with a left or right profile shot. Same 
lighting if possible ... if not you'll need to color correct to match the front and side views later.  
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Anyway, when you go through the process of setting up the node points and curves, you have the 
option to RIGHT CLICK in either view to skip the parts that do not appear on the photo. So, if 
you're looking at a right profile, skip ANYTHING that appears on the left profile. What you will 
result with is something that looks like what is shown in the top figure below.  
 
Export the object again, designating it as the side view.  
 
Then, combine the best of both into a single texture map. A second image is included to show the 
result. I think I could have eliminated the white spots by positioning my points and curves a bit 
better ... but now the texture is a LOT more clean using this method!  
 
(EDIT ... actually, you can also do a third project for the other profile view, and combine all three if 
you want a texture that isn't perfectly symmetrical on the sides).  
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Work in Photoshop 
You may want to retouch or clean up the texture map in Photoshop. For example, many 
things may not be needed for the final image. 
Below is an example of a mirrored head opened in Photoshop: 

 

 
 

1. Select an area that contains the facial features but nothing other (as 
shown). 
2. Select “Feather” under Selection and feather 15 pixels 
3. Inverse selection 
4. Place skin color as your “Background Color”. 
5. Hit delete. 
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Do other retouches as needed. 
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What are these "Custom"Lines used for?  
 

 
 

A. Which Left is left?  
 
Exactly where the blue dot appears in the left side of the Points dialog, is where you should put the 
dot on the right side of the Points dialog. So, in this case, "Left" means your left.  
 
B. In Phase 1, the Mesh appears to be fairly well aligned with the photo Alignment.  
C. In Phase 2, the mesh doesn't appear to align with the alignment of the photo at all.  
 
In my experience so far, this appears to happen when points are placed incorrectly on the side that 
isn't fully visible in the 3/4 view photo. You might get better positioning if you skip the right ear 
point (your right, in the case of your photo).  
 
Certainly tough to attempt to draw curves on the mesh. Guess the only thing to do would 
be Skip and use Mirror?  
 
See above ... it might relate to the way the points were initially placed.  
 
D. What are these "Custom"Lines used for? I do not see anything in the very limited 
Manual.  
E. How are the Ears handled??  
 
 
Both related questions. There are three extra lines for custom geometry. You can use them to 
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define the ears (or one ear, if there is only one showing).  
 
F. When it says Points for Mouth, is that including Lips or Not?  
 
Yes, you should include the full outline of the lips there.  
 
G. When it says Eyes, is that including EyeLids or not?  
 
Again, from my experience, I've been getting the best results by going exactly around the area 
where the eyelid meets the eye itself. It's a little tricky on the model side when there is eyelash 
geometry in the way, so you'll have to approximate on the model side of things where the eyelid 
meets the eye. 
 
On the exporting thing ... because of the differences in scaling between Poser and DAZ 
Studio:  
 
If you export an OBJ file from DAZ|Studio, ONLY use the FaceShop Pro morph head in 
DAZ|Studio.  
 
If you export an OBJ file from Poser, ONLY use that FaceShop Pro morph head in Poser.  
 
Even though both programs use the same geometry to start, each software exports the OBJ file in 
the proper size that the application needs for the morph to work correctly. 
 
Don’t use replace body part option!!!! 
Now ... did you use the FaceShop Pro head as a morph target, or did you use the "Replace Body 
Part with Prop" option to replace the original head with the morphed head? It sounds almost like 
you might have done the latter and Poser doesn't recognize the custom head material. 
 
Which is Left? 
Place the dots on the geometry in the same place they appear on the picture.  
 
If the dot appears on the left side of the geometry, place it on the left side in the picture.  
 
Don't confuse the model's left to your left in this case, because you and the model are facing 
toward each other.  
 
Don’t use wrong head morph 
 
I had a play around and if you set geometry scale to any thing other than 100% it does not apply 
the morph properly for my example I set it 40% and as you can see when I try to apply the morph 
the head just moves up and down it does not apply the morph at all. 
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Applying textures  to different parts 
You need to select "head" from the pulldown menu and apply it there. Then you go back and select 
"lips" and apply the same map (see below)  
 

 
 
Video driver suggestion 
 
The more recent or more advanced ATI video cards come with a software suite called Catalyst, 
which includes a utility called VPU recover which runs in the background and intercepts crashes. 
Maybe this is why you have not had program crashes. If someone has an ATI card without the 
Catalyst software, he/she may be able to download Catalyst (plus the most recent video card 
drivers) from the ATI web site. In Windows XP, right click on the desktop, then Properties, 
Settings, Advanced to see if you have VPU recover and to see what other video card settings you 
can alter. Also troubleshoot, hardware acceleration full or none are two settings to try as a possible 
troubleshooting technique. 
 
Number of dots 
 
Deecey was right about trying to apply the same number of dots to the object as in the photo. This 
avoids distortions and dissimilarities.  
Also the assignment of materials for the head in UV Mapper --as Deecey again suggested-- gives 
you far more usable textures; not perfect but usable.  
Keeping the working picture size at about 1.2 MB eliminates crashes (in fact the only crash I 
experienced was when using a large photo).  
All this on the positive side. 
 
 
When you do the outlines for the head, try to take your best guess as to what the shape is 
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*underneath* the hair (green lines shown here, which should probably actually reach up higher 
toward the crown now that I think about it), instead of going *around* the hair (red lines).  
 

 
If you really want to mirror one side of the morph you've created I would suggest trying Masa'a 
MTMirrorII...  
 
http://www.eurus.dti.ne.jp/~masasi/Service/mtm2.html  
 
It's free and works great 

 
 

My MorphLoaded head for V4.1 either moves up or down.  
Any suggestions to what I am doing wrong?  
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Hi Neil,  
 
Your problem is mixing DAZ and Poser. Figures exported from DAZ (or default figures V4 and 
M3) DO NOT work in Poser, because of the differences on coordinate system (pls. read manual 
pages 35-37).In order to make this work correctly in Poser, YOU MUST start in Poser and export 
an OBJ head (head only) as a morph tarhet (this will ensure the correct coordinates when imported 
back as morph target into Poser (again, read manual for step-by-step 
_________________ 
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About editing  points 
 
I think that the confusion a lot of folks are having over editing points/curves, and panning/scaling 
the model and picture, is that there are two distinct action 'modes'.  
 
Normally it will be in the 'get points/curves' mode where a left-click will add a point and right click 
will skip a point or move on to the next curve.  
 
To get to what I think of as the 'edit' mode you need to click on the pointer button in the small 
floating window. Click in one of the panes so the corners show the red 'active' indicators and you 
can now edit the points/curves in that pane by left-click-drag, move the image or model by right-
click-drag or zoom by scroll-wheel-spin. If the cursor is over a point/curve and it's showing red 
then the delete key will kill that point/curve. If the cursor is over a curve showing red then shift-
left-click inserts a point on the curve and ctrl-left-click removes a point (except endpoints) from the 
curve.  
 
The blue curves on the built-in models can not be edited I think.  
 
To return to the 'get points/curves' mode click on the 'get points' or 'get curves' button in the 
floating window (depends which screen you're on) which takes you back to the first undefined 
point/curve. From there you can just right-click to skip through to where you want to pick up 
again.  
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