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1 What is e-Form? 
"Electronic Submission of Forms" (e-Form) project is a Government 
initiative to facilitate the public to make electronic submissions to 
Government and provide more public services online. It enables you to 
fill-in and submit forms to Government electronically anytime and 
anywhere for obtaining Government services. 

 
1.1 Benefits of using e-Form 
The benefits of using e-Form are: 

• Efficient: you can fill-in and submit a Government form electronically on an anytime 
and anywhere basis; 

• Secure: you can encrypt the form to protect the confidentiality of the information 
submitted; 

• Authentication: you can use a digital certificate to sign the form; 

• User-friendly: there are step-by-step guidelines to help you completing the form. 

 
1.2 Systems requirements 
The requirements for the latest version of e-Form program are listed 
at http://www.digital21.gov.hk/eform/english/using_e_form_04.html. 

http://www.digital21.gov.hk/eform/english/using_e_form_04.html�
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2 Licensing Information 
 

This e-Form program is exclusively owned by the Government of the HKSAR. The 
Government of the HKSAR reserves all copyrights and any other intellectual property rights 
of the program. 

 

The following software libraries are used in the e-Form program: 

 

1. XML4J version 3.1 by Apache Software Foundation 

For details, please refer to http://www.apache.org. 

 

2. Bouncy Castle Crypto APIs by The Legion Of The Bouncy Castle 

For details, please refer to http://www.bouncycastle.org/license.html. 

 

3. JAVA by Sun Microsystems, Inc. 

For details, please refer to http://www.java.com/en/download/license.jsp. 

 
The Government of the Hong Kong Special Administrative Region. 
 

http://www.apache.org/�
http://www.bouncycastle.org/license.html�
http://www.java.com/en/download/license.jsp�
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3 Install an e-Form Template 
 
1. Install e-Form program (eForm_22.exe).  Download the file ‘eForm_22.exe’ from the 

website at http://www.digital21.gov.hk/eform/english/download.html and double click it 
to install the e-Form program. 

 
2. Install e-Form templates (with file extension ".eft").  e-Form templates are files that 

represent blank forms and can be installed and run in the e-Form program. You can 
browse and download the list of available e-Forms at the Government Forms Website 
at http://www.info.gov.hk/forms. 

 
 When you have downloaded an e-Form, you can install the e-Form by one of the 

following methods, 
 

 Double click the downloaded ".eft" file in the Windows Explorer;  
 Highlight the downloaded ".eft" file in the Windows Explorer, and then press 

the “Enter” key.  
 

 When the form has been installed successfully, a message as shown in Figure 3.1 
will be displayed to allow you to launch the e-Form application program, i.e. to 
start filling data into the installed form.  

 

Figure 3.1: Message notification after e-Form template installation 

 

http://www.digital21.gov.hk/eform/english/download.html�
http://www.info.gov.hk/forms�
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4 Complete an e-Form Document 
 

Once the e-Form program is installed, you can prepare an e-Form document with the 
following common procedures. 

 Create a blank e-Form 
document or Open an 
existing e-Form document 

 Edit an e-Form document 
(the form can be re-opened 
for editing after saving) 

 Attach supporting 
documents (if required) 

 Digitally sign an e-Form 
document (if Digitally 
sign an e-Form 
documentrequired) 

 Save an e-Form document 

 Encrypt an e-Form 
document 

 Submit an e-Form 
document 

A graphical depiction of the 
steps to complete e-Form 
document is shown in Figure 
4.1. 

  

Create a new form Open a saved 
form

Fill in details

Attach file(s )
(if required)

Digitally sign the 
form (if required)

Save the form

Submit the form

or

Encrypt the form

Digitally sign the form 
using digital certificate 
stored in Smart ID Card 

(if required)

Digitally sign the form 
using file-based digital 
certificate (if required)

Figure 4.1: 
Steps to 
complete an 
e-Form 
document
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4.1 Create a blank e-Form document 
 
1. To create a new form, choose File > New from the menu bar or click the " " button on 

the tool bar. 
 
2. Figure 4.2 shows a window with two sections, "Please select department" and "Then 

select form". The "Please select department" section is for selecting the department 
while the "Then select form" section contains all the installed forms of the selected 
department. When a form is selected, click the "New Form" button to create a new e-
Form document. Please refer to Section 3 Install an e-Form Template for details on 
obtaining and installing additional forms. 

 

 
Figure 4.2: Display a list of available blank e-Form 

 
3. If the e-Form program detects that your computer does not have the fonts required by 

the selected form, a font selection dialog box as shown in Figure 4.3 will be displayed 
for you to select a replacing font. For example, most of the Chinese and bilingual forms 
require your computer to have "Ming(for ISO10646)J" font in order to display the Hong 
Kong Supplementary Character Set (HKSCS) characters on the forms correctly. 
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Figure 4.3: Font selection dialog window 

4. If the form requires more than one person to sign (e.g. applicant, parent or guardian of 
the applicant or other countersigning party), a signing role selection dialog box as shown 
in Figure 4.4 will be displayed. Please select the appropriate role and click the "OK" 
button before completing the form. 

 
Figure 4.4: Signing role selection dialog box 

5. Before creating an e-Form document, the "Important Notes" dialog box will be 
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displayed. You must read all the content and click the "I Read" button to acknowledge 
the notes. 

 
Figure 4.5: Display the important notes of e-Form 
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4.2 Open an existing e-Form document 
 

1. To open a completed/partially filled form, choose File > Open from the menu bar or 
click the " " button on the tool bar. Figure 4.6 shows the “Open” dialog box. Select the 
desired form file and click the "Open" button to open the form. 

 
Figure 4.6: Display a list of existing e-Form documents 

2. If your computer does not have the fonts required by the selected form, a font selection 
dialog box (Figure 4.7) will prompt you to select a replacement font.  For example, most 
of the Chinese and bilingual forms require your computer to have "Ming(for 
ISO10646)J" font in order to display the HKSCS characters on the forms correctly. 

 
Figure 4.7: Font selection dialog box 

3. If the form requires more than one person to sign (e.g., applicant, parent or guardian of 
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the applicant or other counter-signing party), a signing role selection dialog box as 
shown in Figure 4.8 will be displayed. Please select the appropriate role and click the 
"OK" button before completing the form. 

 
Figure 4.8: Signing role selection dialog box 

4. If the form has not been saved with the selected signing role, the "Important Notes" 
dialog box (Figure 4.9) will be displayed. You must read all the content and click the "I 
Read" button to acknowledge the notes. 

 
Figure 4.9: Display the important notes of e-Form  



USER MANUAL (PUBLIC VERSION) FOR Complete e-Form Document 
THE ELECTRONIC SUBMISSION OF FORMS ON THE INTERNET 

May 2012  Page 10 

4.3 Edit an e-Form document 
Start filling in an e-Form document by navigating the cursor to the input fields on the layout. 
The layout of an e-Form is designed to be similar to the corresponding paper document. You 
can simply type the data into the input fields. Items marked with asterisks (*) beside the 
labels are mandatory. The e-Form program has a built-in auto-checking function that will 
display an error message for any incomplete or invalid data entered into the e-Form. In 
addition, the file(s) with invalid data will be highlighted in gray. An error message dialog box 
as shown in Figure 4.10 for any incomplete or invalid data entered into the e-Form. 

 
Figure 4.10: Error message notification after field validation 

 

Hints on the checking or required input format(s) for a specific field will be displayed by 
simply navigating the mouse pointer over the required field. 

 
Figure 4.11: Display the helpful hints of a data field 
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4.4 Attach supporting documents 
Subject to individual e-Form requirements, file(s) can be attached to the e-Form document by 
choosing Tools > Attachment from the menu bar or by clicking the “ ” button on the tool 
bar. An “Attachment Envelope” dialog box as shown in Figure 4.12 will be displayed to 
indicate the required attachment type for this e-Form document. 

 
Figure 4.12: Display the attachment envelope 

To view/edit an attachment envelope, you can select the desired envelope and click the 
“Details” button. The contents in the envelope as shown in Figure 4.13 will be displayed in a 
separate dialog box. You can also perform any of the following actions:  

• Click “Add” button will bring up a file dialog box for selecting file(s) as attachment(s); 

• Click “Remove” button will remove the selected attachment file(s); and 

• Click “Detach" button to extract a file from the attachment envelope to a selected 
destination directory. Please note that the file will remain untouched in the envelope 
after the extraction. 
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Figure 4.13: Display the attachment envelope details 

 

Note: An “Attachment Envelope” with attachment file(s) as shown in Figure 4.14 will be 
displayed with an asterisk. 

 
Figure 4.14: Display the attachment envelope details with attachment file(s) 
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4.5 Digitally sign an e-Form document 
 

Some forms may require digital signing on the completed e-Form document with a valid 
digital certificate prior to submission. 

A valid digital certificate: 

1. Should be issued by a recognised Certification Authority (CA); 

2. Should not be on the Certificate Revocation List (CRL) issued by the CA; and 

3. Should not be expired. 
 

Currently, there are several recognised CAs that issues digital certificates to the public. For 
details in applying a digital certificate, please visit websites of respective certification 
authorities listed 
at https://secure1.info.gov.hk/ogcionew/en/regulation/eto/ca/disclosure_records.htm. 

Note that there may be limitations on using digital certificates issued by particular 
certification authorities for signing some e-Forms. For further information, please refer to the 
“Important Note” of the e-Forms concerned (please refer to Section 4.1 Create a blank e-
Form document for further information). 

 

Note: Please refer to Section 1.2 Systems requirements for details of digital certificates and 
smart card reader (if any). 

 

4.5.1 Sign a document (digital signature) 
 

1. Before you start the signing process, please make sure that you have filled in the form 
and attached the required file attachments. Choose Tools > Digital Signing > Sign from 
the menu bar or click the “ ” button on the tool bar to apply a digital signature to the 
form.  The following dialog box as shown in Figure 4.15 will be displayed. 

 
Figure 4.15: Display available format of digital certificate for signing 

 

https://secure1.info.gov.hk/ogcionew/en/regulation/eto/ca/disclosure_records.htm�
https://secure1.info.gov.hk/ogcionew/en/regulation/eto/ca/disclosure_records.htm�
https://secure1.info.gov.hk/ogcionew/en/regulation/eto/ca/disclosure_records.htm�
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4.5.1.1 

 

Sign with file-based digital certificate 

2. If you want to use file-based digital certificate for digital signing of an e-Form, you 
should select “File-based digital certificate” option in the “Please select format of 
digital certificate for signing” dialog box as shown in Figure 4.15 and click the “Next” 
button. 

 
3. The following dialog box (Figure 4.16) will be shown. Specify the file location of your 

certificate (in either “.p12” or “.pfx” format). 

 
Figure 4.16: Display a list of available digital certificates 

 
4. Enter password of the certificate file.  Go to step 9. 

 
Figure 4.17: Display the password dialog box  

 
4.5.1.2 

 

Sign with digital certificate stored in Smart ID Card 

5. If you want to use digital certificate stored in Smart ID Card for digital signing of an e-
Form, please select “Digital certificate stored in a smart card (e.g. Smart ID Card)” 
option in the following dialog box as shown in Figure 4.18 and click the “Next” button. 
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Figure 4.18: Display available format of digital certificate 

 

6. Insert your Smart ID card in your smart card reader and select the smart card reader 
from the available smart card reader list.  Then click “Next” button. 

 
Figure 4.19: Display a list of available smart card reader(s) 

 

7. Enter the password of the Smart Card and click “OK”. 

 
Figure 4.20: Display the password dialog box  

 
8. You can then select the digital certificate and click the “Sign” button. 

 
Figure 4.21: Display a list of available digital certificate(s) in the Smart ID card 

 

9. When the digital certificate validation process has completed, a dialog box as shown in 
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Figure 4.22 containing details of the certificate and the signing date will be displayed.  
Click “Yes to digitally sign the form. The certificate holder name and the signing date 
will be printed in the signature field of the form depending on the form layout. 

 
Figure 4.22: Message notification about signing an e-Form 

 
4.5.2 Void Digital Signature 
 

A form cannot be modified once it has been signed.  If you need to modify a signed form, 
you should void the signature and sign the form again after the amendment.  To void a digital 
signature: 

 

1. Choose Tools > Digital Signing > Void from the menu bar or click “ ” button on the 
tool bar. 

2. Select the format of digital certificate when a “Please select format of digital certificate 
for voiding the signature” dialog box is displayed. 

3. You should select the same digital certificate that you have used to (digitally) signed the 
e-Form previously. A message will be displayed to indicate that the signature has been 
successfully voided. 

 
4.5.3 Verify Digital Signature 
 

Digital signature is automatically verified against the entered data in e-Form application 
program. The signature status will be shown at the bottom right corner of the application 
window. Alternatively, you can choose Tools > Digital Signing > Verify from the menu bar 
or click the “ ” button on the tool bar to view the signing status of all required signatures of 
the form as shown in Figure 4.23. 

The first column shows the defined signing role(s) and the second column shows the signing 
status of the corresponding signing role. 
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Figure 4.23: Display the status of available signing roles 

 
If a digital signature has been applied for a role, the “Certificate” button will be enabled. 
Click the button to bring up the “Certificate viewer” dialog box and the details of the signer 
certificate as shown in Figure 4.24, e.g., issuer, version, serial number, etc. You may click the 
“Export” button to save the certificate in “.cer” format to verify the certificate using other 
tools, or click the “Print” button to print a hardcopy of the certificate information for 
retention.  
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Figure 4.24: Display the details of a signer certificate 

 

4.5.4 Forms that require completion/signing by two or more persons 
Some forms may require data entry and signature from two or more persons, for instance, an 
applicant and his/her parent/guardian. A set of signing roles is defined for each e-Form as 
shown in Figure 4.25. 

 

For this type of forms, you will be asked to select a particular signing role when you 
create/open a form. (Please refer to Section 4.1 Create a blank e-Form document and Section 
4.2 Open an existing e-Form document for details). After you have selected a signing role, 
you will only be allowed to fill in fields, attach files and digitally sign items associated with 
your role. The current signing role is displayed on the status bar at the bottom of the e-Form 
application window. 
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Figure 4.25: Signing role selection dialog window 

 

To change a role while the form is opened, choose Tools > Select Signing Role on the menu 
bar to bring up the role selection dialog. A list of signing roles will be displayed on the left 
panel of the dialog box. By selecting a role and clicking the “OK” button, the role to 
complete the current form will be changed. Figure 4.26 indicates that the changed role is 
shown in the status bar at the bottom of the e-Form application window. 

 
Figure 4.26: Display the signing role and its status 
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4.6 Save an e-Form document 
You may save an e-Form document to a file at any time. The saved form can be opened for 
viewing and editing later. Please refer to Section 4.2 Open an existing e-Form document for 
details. You should save the form upon completion and send it to the corresponding 
Government bureaux/departments. It is highly recommended to submit an encrypted form to 
the Government bureaux/departments. (Details are covered in Section 4.7 Encrypt an e-Form 
document and 4.8 Submit an e-Form document) 

To save a form, choose File > Save from the menu bar or click the “ ” button on the tool 
bar to display a file selection dialog box as shown in Figure 4.27. The form will be saved in 
the default folder unless you specify another path. The default “saved” folder is 
“$eForm\saved”, where $eForm stands for the e-Form program installation directory. Click 
the “Save” button to save the form with an extension “.efd”. 

 
Figure 4.27: Display a dialog box to save the e-Form 
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4.7 Encrypt an e-Form document 
 

For security purpose, you are highly recommended to encrypt your e-Form document before 
submitting to the Government. To save the form with encryption, choose File > Encrypt. If 
the form has never been saved before, you will be requested to save the file first. You may 
click the “OK” button to save and encrypt the file, or click the “Cancel” button if you do not 
want to save the file now. When the form is encrypted, an information message dialog box as 
shown in Figure 4.28 with the details of the encrypted file will be displayed. The locations of 
the original and the encrypted file will be shown. The encrypted file will be saved in the 
“$eForm\encrypted” folder, where $eForm stands for the e-Form program installation 
directory. You may submit the encrypted file via electronic mail to the email address stated in 
the message dialog box or submit a diskette/CD-ROM containing the encrypted file to the 
receiving Government bureaux/departments by post or in person. 

 
Figure 4.28: Message notification after the encryption and saving of e-Form 

 

A copy of the non-encrypted file with extension “.efd” will also be maintained. However, the 
file “.efd.<department code>” is encrypted and can only be viewed by the corresponding 
Government bureaux/departments.  
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4.8 Submit an e-Form document 
 
Please make sure that you have completed the e-Form document fully before submitting it to 
the Bureau or Department. If required, please attach all supporting documents and/or sign the 
form accordingly. (Please refer to Section 4.4 Attach supporting documents and Section 
4.5 Digitally sign an e-Form document for details.) 
 
The completed form and all attachments may be submitted to the Bureau or Department by 
emailing to the email address stated in each e-Form. 
 
Alternatively, the form may be saved onto electronic media such as floppy disk or CD-ROM 
and submitted by post or in person to the address stated in each e-Form. 
 
The maximum file size of the e-Form, including all the attachments, is about 5MB if 
submitted by e-Mail. Further details can be found in each e-Form. 
 
The Bureaux and Departments reserve the right to reject or ask for re-submission of e-Forms. 



USER MANUAL (PUBLIC VERSION) FOR Using Short-cut Keys 
THE ELECTRONIC SUBMISSION OF FORMS ON THE INTERNET 

May 2012  Page 23 

5 Other Useful Features 

To assist you in completing an e-Form document, the following features are also provided in 

the e-Form program: 

 

• Form assistant function 

• Page navigation 

• Print function 

• Uninstall an e-Form 

• Using short-cut keys 

 

5.1 Form assistant function 
 

“Form Assistant” is a floating window which appears on 

top of your opened e-Form document, showing step-by-

step guideline for you to complete an e-Form document. 

Such information includes number of e-Form document 

no. of pages, requirements on supporting document to be 

attached and digital signature. 

 

To close the Form Assistant window, please click “ ” 
button. To bring up the Form Assistant window again, 

select the “Form Assistant” function under the “Help” 

pull-down menu or click “ ” button or “ ” button on 

the toolbar. 

Figure 5.1: Display all details listed 

in Form Assistant window 
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5.2 Page navigation 

 

Some e-Form documents may contain multiple pages. You can navigate between pages by 

choosing one of the following menu options under the “View” menu bar or by using “ ” or 

“ ” buttons on the tool bar: 

• Previous Page

• 

 - Navigate to Previous Page of the e-Form Document 

Next Page

• 

 - Navigate to Next Page of the e-Form Document 

First Page

• 

 - Navigate to the First Page of the e-Form Document 

Last Page

• 

 - Navigate to the Last Page of the e-Form Document 

Goto page

 

 - Display a “Page Navigation” dialog box (Figure 5.2) showing a list of 

available pages of the e-Form documents. To navigate to a specific page, select your 

desired page and click the “Goto” button. 

Figure 5.2: Display a list of available pages of the e-Form document 

  



USER MANUAL (PUBLIC VERSION) FOR Using Short-cut Keys 
THE ELECTRONIC SUBMISSION OF FORMS ON THE INTERNET 

May 2012  Page 25 

 

5.3 Print function 

A hardcopy of the e-Form document can be printed for retention by choosing File > Print 

from the pull-down menu or by clicking the “ ” button on the tool bar.  

 

Figure 5.3: Display the printing options 
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5.4 Uninstall an e-Form 
e-Forms will be reviewed and uploaded at regular intervals to ensure that valid and updated 

forms are available for use. You can always download the latest version of an e-Form 

at http://www.info.gov.hk/forms. 

 

Once you have installed a newer version of an e-Form, its older version in the e-Form 

program repository would automatically be replaced. 

 

You may also remove an e-Form from the e-Form program repository by choosing File > 

New from the pull down menu or by clicking the  button on the tool bar. When the “New 

Form” dialog as shown in Figure 5.4 is displayed, highlight the corresponding e-Form and 

click the “Uninstall Form” button to complete the uninstall process. 

 

 

Figure 5.4: Display a list of available e-Form to be uninstalled 

 

http://www.info.gov.hk/forms�
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5.5 Using short-cut keys 
 

Convention: 

‘Alt+F’ indicates that key ‘Alt’ and key ‘F’ should be pressed simultaneously. 

‘Alt+F-N’ indicates that key ‘Alt’ and key ‘F’ should be pressed simultaneously and then 

released. Afterwards, press key ‘N’. 

5.5.1 Major functions 
 
Functions Short-cut Keys 
Create a new e-Form Document Alt+F-N / Ctrl+N 
Open an existing e-Form Document Alt+F-O / Ctrl+O 
Close the active e-Form Document Alt+F-C 
Save the active e-Form Document Alt+F-S / Ctrl+S 
Save the active e-Form Document using another filename Alt+F-A 
Encrypt the active e-Form Document Alt+F-Y 
Print the active e-Form Document Alt+F-P / Ctrl+P 
Read Properties of the active e-Form Document Alt+F-I 
Exit the e-Form program Alt+F-X 
Navigate to Previous page of the active e-Form Document Alt+V-P / Alt+Page Up 
Navigate to Next page of the active e-Form Document Alt+V-N / Alt+Page Down 
Navigate to the First page of the active e-Form Document Alt+V-F / Alt+Home 
Navigate to the Last page of the active e-Form Document Alt+V-L / Alt+End 
Navigate to a Specific page of the active e-Form Document Alt+V-G / Ctrl+G 
Sign the active e-Form Document using a Digital Certificate Alt+T-D-S 
Void the Digital Signature of the active e-Form Document Alt+T-D-I 
Verify the Digital Signature(s) of the active e-Form Document Alt+T-D-V 
Attach Supporting Documents to the active e-Form Document Alt+T-M 
Change the Signing Role of the active e-Form Document Alt+T-R 
Call up the Help menu F1 
Call up the Form Assistant floating window F2 
Display General information of the active e-Form Document Alt+H-A 
Navigate to Next active Field Component Tab / Shift+Tab 
Navigate to the Next active Field Component (current focus is on 
a table field) 

Ctrl+Tab / Ctrl+Shift+Tab 

Navigate to the Next active Field Component within a table 
(current focus is on a table field) 

Tab / Shift+Tab 
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5.5.2 “New Form” dialog 
Functions Short-cut Keys 
Create a new e-Form Document Alt+N 
Uninstall an e-Form from the e-Form program repository Alt+U 
Cancel and Exit the “New Form” Dialog Alt+C 

 

5.5.3 “Page Navigation” dialog 
Functions Short-cut Keys 
Navigate to the selected page of the active e-Form Document Alt+G 
Cancel and Exit the “Page Navigation” Dialog Alt+C 

 

5.5.4 “Digital Signing Status” dialog 
Functions Short-cut Keys 
View the selected Digital Certificate Alt+R 
Close and Exit the “Digital Signing Status” Dialog Alt+C 

 

5.5.5 “Attachment Envelope” dialog 
Functions Short-cut Keys 
Display details of the selected Attachment Envelope Alt+D 
Close and Exit the “Attachment Envelope” Dialog Alt+C 

 

5.5.6 “Attachment” dialog 
Functions Short-cut Keys 
Attach a file to the Attachment Envelope Alt+A 
Remove a file from the Attachment Envelope Alt+R 
Detach a file from the Attachment Envelope Alt+D 
Close and Exit the “Attachment” Dialog Alt+C 

 

5.5.7 “Role Selection” dialog 
Functions Short-cut Keys 
Change to the selected Signing Role Alt+O 
Cancel and Exit the “Role Selection” Dialog Alt+C 
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5.5.8 “Important Notes” dialog 
Functions Short-cut Keys 

Notify the reading of the Important Notes content Alt+R 
Print the content of Important Notes to printer Alt+P 
Cancel and Exit the “Important Notes” Dialog Alt+C 
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