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USER MANUAL 
 

COPYRIGHT 
 
Copyright © 1998-2009 by QuikStor.  All Rights Reserved.  No part of this publication may 
be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any 
other language or computer language in whole or in part, in any form or by any means, 
whether it be electronic, mechanical, magnetic, optical, manual or otherwise, without the 
written consent of QuikStor, 6613 Valjean Ave., Van Nuys, CA 91406. 
 
The QuikStor Express manual version 4.0 is printed in the U.S.A.  QuikStor believes that the 
information contained in the manual is correct.  However, QuikStor reserves the right to 
revise the manual and make periodic changes to the content without a direct or inferred 

obligation to notify any person of 
such revision or changes.  QuikStor 
does not assume any responsibility 
for the use of the manual, nor for 
any patent infringements or other 
rights of third parties who may use 
the manual or the software 
contained herein. 
 
The software contains valuable 
trade secrets and proprietary 
information.  Unauthorized use of 
the manual or the software can 
result in civil damages and criminal 
prosecution. 
 

All trademarks, trade names, logos, and images used throughout this manual are the 
exclusive properties of their respective holders. 
 

 
 

DISCLAIMER 
 

QuikStor Express is constantly having subtle changes made to various screens as features 
are being added.  Because of this, it is nearly impossible for screen shots in the manual to 
keep up, so screen shots you see here might be slightly different than what you see on 
your screen.  Please try to follow the spirit of the screenshots, not the literal. 
 
Also if you are viewing this manual from your computer and not on printed pages, you will 
notice that the page numbers written on the page may not match where they are within the 
file.  This is because this manual is written for printed material.  The program you are using 
will show you what page number you are viewing in the file itself, so if you are printing 
specific pages you will need to go by that number - not the number listed on the page itself.   
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What’s new in QuikStor Express? 
Version 3.3.6.38 

 
 
 

 OpenTech Insomniac Kiosk integration added 
 Sparefoot online reservation integration added 
 US Storage Search online reservation integration added 
 Adding specials/promos is now easier than ever! A manager can implement them 

with a single mouse click. Popular specials like the $1 move-in, pay for 2 months 
and get the 3rd month free, etc. 

 A transfer fee option has been added. You can set a default transfer fee in site 
settings or manually add the fee during the transfer process. 

 All reports are now viewable using Adobe PDF Reader 
 Reports that would benefit from a spreadsheet layout are now available in Excel 

format 
 All customer attachments (such as late notices, invoices, etc.) are now viewable 

using Adobe PDF Reader 
 A new notification screen has been added to Express! QuikStor can now keep you 

up-to-date on the latest updates and features available in Express. 
 Express now supports an online back-up feature hosted on the QuikStor servers. 

This module is available at a nominal monthly fee. 
 QuikInfo has been replaced with QuikInfo Plus, a full featured second copy of QSX 

able to run on the same computer at the same time using the CTRL-F9 function. If 
you’re in the middle of doing one thing (move-in, payment, etc.) you can quickly & 
easily switch to any other QuikStor Express function for another tenant! 

 Specials and zero-dollar reservations have been added as an eCommerce variable 
 A “coupon” or “promo code” field has been added to the Specials module 
 An updated splash screen has been added to Express on startup 
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Getting Started 

 
Welcome to QuikStor Express, the self-storage management software written by storage 
professionals and used by the leading operators in the industry.   
 
 

SYSTEM RECOMMENDATIONS 
 
If you have not already installed QuikStor Express onto your computer, please review this 
section first.  These are the system recommendations that your computer should have to 
comfortably run QuikStor Express: 

 
 IBM Compatible Computer with a 400 MHz processor or higher 
 500 MB+ of RAM (Memory) 
 10 GB+ hard drive (1 GB available hard drive space) 
 Monitor set to 800x600 resolution or higher   
 Windows® 98, 2000, XP, Vista, or 7 (32 bit or 64 bit) 
 Windows-compatible Printer  
 A connection to the Internet (DSL, Cable Modem, etc.) 

o E-mail must support MIME encoded attachments 
o Minimum E-mail box storage capacity must be 3 MB or greater 

 DirectX 8.1 or higher (Required for QuikPhoto) 
 Remote Desktop Tool such as TeamViewer/LogMeIn (Free online) or Symantec’s PC-Anywhere 

software, host version 9.x or later 
 
QuikStor highly recommends the following items to protect your computer: 
 

 UPS (Uninterruptible Power Supply) Battery Backup  
 USB or serial surge suppressor for any gate system connections to the computer 

 
 

RECOMMENDED WINDOWS SETTINGS WHILE RUNNING EXPRESS 
 
There are some features in Windows that allow you to save energy if you leave your computer running, or 
save time by automatically running recommended maintenance tools.  But, those same settings can 
interfere with other processes that run automatically while you are away, like the Quikstor Express 
Overnights.  If you are running into issues with overnights not completing, start by checking the following 
settings. 
 
NOTE: These settings are recommended due to known conflicts between various aspects of Windows and 
the overnight process of Quikstor Express, QuikStor does not guarantee that changing these settings will not 
affect aspects of Windows.  If you have any concerns regarding these settings, please consult the technician 
that assisted with your computer setup. 
 

DISPLAY SETTINGS 

How you access your display settings will vary depending on which version of Windows you are 
running, but you can typically access by going to the Control Panel or right clicking on your Desktop. 
When you enter the Display Settings window you want to confirm that the resolution is set to 800 x 

600 or higher (the exact setting will depend on the size of your monitor and your own personal preferences, 
but 800 x 600 is the minimum for our software to display properly).  Also use the “Colors” drop-down menu 
to the left of the “Resolution” slider to select at least 16 bit color.   
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 Next go to the “Screen Saver” section and confirm that the Screen Saver selected says “None”. On this 
same tab you will find a “Power Savings” button or link. Click it and you will see the window below. 
Confirm that your monitor is never set to turn off, nor will your computer go into “sleep mode”. The 
screen below may look different on your computer depending on your version of Windows.  

 
 
Once you have clicked “Save Changes” on this window, click on the OK button of the Display settings, and 
then close out of the Control Panel window. 
 

TASK SCHEDULER 
 
The Task Scheduler is a program that runs tasks automatically for you, like hard drive backups and other 
maintenance tools.  However, if it runs a task, which accesses one of our files while that file is busy, that can 
cause conflicts.  To be safe, either pause or turn the Task Scheduler off.  To pause the Task Scheduler, 
right-click on the Task Scheduler icon in the System Tray down near your clock in the lower right hand 

corner ( ).  Select Pause Task Manager from that menu.  If you want to turn it permanently off, then select 
Open from that menu, and in the new window that comes up, go to the Advanced menu, and select Stop 
Using Task Scheduler.  
 
 
 
 
 

Installing QuikStor Express  
 
The packaging for the CD includes a label that has the default User Name and Password for QuikStor 
Express.  Please keep this information handy as you will need it during installation and setup. 
 
Insert the CD into the CD ROM drive of your computer.  It should automatically start the installation, if it does 
not, follow the on-screen prompt to run the QuikStor Express setup program.   
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This will bring up a screen that looks like this: 
 

 
 

If you are using Windows Vista or Windows 7 with User Access Control (UAC) enabled, please click 

the  button first for steps on how to disable UAC 
before the installation. 
 
Start by clicking on the START HERE button.  This will begin the installation of QuikStor Express.  Click on 
the Finish button when the installation is done and it should take you back to the main installation window.   
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When QuikStor Express is installed, you will see a screen like this: 
 

 
 

On this screen click the, “START DATA ENTRY” button and that will open the data entry program. 
 
 
 

QuikStor Data Entry 
 
NOTE:  This section is only for those facilities that have to input all of their information into 
QuikStor Express, not for those who have converted over to Express from another version of 
QuikStor or a 3rd party management software.   
 
QuikStor Data Entry allows you to enter your unit information  
 
Click Start -> Programs -> QuikStor Express and select QuikStor Data Entry: 
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Note:  You will not be allowed to access the QuikStor Express management program until you have finished 
working with the Data Entry program. 
 
Below is a list of the information that must be entered into the program.  Once you are done with the 
sections below, you will be able to start using the QuikStor Express management program. You will not use 
the data entry program again after this initial setup. 
  
 

UNIT SETUP 
 

UNIT TYPE 
 

This window allows you to create a unit type.  Later you will use these types to add specific units. 
 
Go to the Unit Types menu on the toolbar and click on Work With Unit Types, or click on the Unit 
Types button on the main screen. 
 
In order to define specific units in your facility, you must first define the unit types.  For example, 
you might have 20 units that are 10X10 with roll-up doors on the first floor.  Rather than re-enter all 
of this information each time you create a new unit, you simply create a unit type with those 
parameters.  Each time you create a unit with those attributes, you will define it as this type. 
 
To add a unit type into your system, click on Add Type and fill in the information boxes.  Once you 
finish entering your unit type information, click on the OK button to add the new type.  Repeat this 
process for each different unit type you have in your facility. 
 
Note:  You must fill in all of the required information or you will not be able to click the OK button.  
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The only optional fields are security deposit info and the checkbox at the bottom of the window.  If 
options like “Type” or “Door” do not apply, simply choose “Other” from the pull-down menu. 
 
When you have filled in all of the information, click the OK button.  
 

ADD UNIT 
 
This window allows you to add individual units to your site, using the unit types you have created. 
 
To add a unit to your system, go to the Unit menu on the toolbar and select Add Unit, or click on the 
Add Unit button on your main screen.  For each unit that you add, you will have to fill in a Unit 
Number, a Unit Type, and whether it is Vacant/Occupied.  Below is a description of each of these 
actions. 
 

UNIT NUMBER 
 

Every time you add a new unit to your site, you must enter an alphanumeric unit “number” in the 
specified field.  You will not be able to enter a number/letter that corresponds to a unit that has 
already been created.  When you have entered a number/letter in the specified field click the OK 
button. 

 
 

TENANT INFORMATION 
 

This window allows you to enter the basic information for a unit that is already occupied. 
 
When creating a unit that is already occupied, you need to enter information about the existing 
tenant and their financial history. 
 
Begin by entering the tenant’s name.  The last name is required.  Then enter the Move-In date and 
the Paid-To date.  The Paid-To date is very important.  This, combined with an accurate monthly rent, 
will determine the tenant’s current balance. 
 
You can also add monthly charges by clicking the Add Monthly Charges button. 
 
Enter any credits or debits on the customer’s account by clicking the Balance button and entering 
the amounts in the appropriate fields. 
 
To tell the program whether you have sent a late notice to this tenant recently (and if so, which kind), 
select one of the choices from the pull-down menu next to “Have you sent this tenant a notice 
recently?” 
 
If you wish to make a more detailed entry of the tenant’s information (address, phone number, etc.) 
you can click on the Do Detailed Entry button. 
 
Finally, you can enter the security deposit the tenant gave you (if any) on Move-In. 
 
Once you have confirmed that all of the information is correct, click the OK button. 
 
You may also delete or change the information for any of these units.  Select a unit from your list 
and go to the Unit menu on the toolbar then select either Delete This Unit or Change Unit Info, 
depending on which action you would like to make.   
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REPORTS 

 
MASTER LIST OF TENANTS 

 
There are three reports that you can print out from the Data Entry program. All operational reports 
are available through QuikStor Express.  
 

 Master List of Tenants  
 List of All the Units 
 Unit Efficiency Report 

 
To run these rports, go to the Reports menu on your toolbar and select the report you wish to run. 
The Master List of Tenants contains a complete list of all of the tenants in your site.  This list also 
includes all vacant units.  The List of All the Units report provides a summary of all units. The Unit 
Efficiency report provides an analysis of how your unit mix is using the square footage available. 
 
This is the most important, and next to last step before you finish with the Data Entry program and 
begin using Express.  Print the Master List of Tenants and please read it thoroughly.  It may seem 
tedious, but you’ll only have to do this once, and it will keep your site running smoothly for years.  
Please pay special attention to Paid-To dates and balances.   
 
Important:  You must print this list out before you are able to complete data entry!   
 
 

FINAL PROCESSING CHECKLIST 
 
This is the last step you will take in the Data Entry process.  This window gives you a checklist to 
make sure that you have performed all of the above functions.   
 
To perform this function, go to the File menu on the toolbar and select Final Processing Checklist, or 
click on the Checklist button on the main screen. 
 
Once selected, a window will come up showing you a checklist of the above procedures.  If you 
haven’t completed all of the sections it will not let you perform Final Processing.  Even if you are 
done with all of the steps above, it is always a good idea to check your work.  If you are at this 
screen and want to check through your work one last time, click on the Return to Main Screen 
button. 
 
When you are sure that you have entered all of this information correctly, and you are ready to begin 
working with QuikStor Express, go to the Final Processing Checklist window and click on the 
Perform Final Processing button.   
 
IMPORTANT NOTE:  Once you have performed Final Processing, you will not be able to use the Data 
Entry Program again.  All adjustments from then on will be performed in QuikStor. 
 

 
 

WHAT TO DO AFTER YOU HAVE COMPLETED FINAL PROCESSING WITHIN DATA 
ENTRY 

 
Once you have completed the Data Entry process, the rest of the initialization process is very 
easy.  The following is what you must do prior to the first night’s Overnight Processing: 
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1. Go to File -> Site Setup -> Change Site Setup.  Go through the options in each tab screen, and 
confirm that the settings fit your business model.  Note that there are four options that you 
cannot change: Facility Name, Address, City, and Insurance Serial Number.  These will be 
taken care of in Step 5 below. 
 

2. Go to File -> Delinquency Setup.  Confirm that there is a check mark next to each delinquency 
option your facility uses, and each option for each delinquency setting is correct to fit your 
business model. 
 

3. Go to File -> Internet Setup.  Confirm your e-mail address, SMTP Server Name, and account 
name are correct.  Confirm all other options in the General screen are correct, and confirm all 
options for automatic e-mailing are correct as well. This is also where you will setup your 
eCommerce options if you accept online payments/rentals. 
 

4. For California facilities go to File -> California Law Late Charge Setup.  Make sure to complete 
this to exactly how your site pertains to California Law.  This must be done prior to renting any 
units so that your late charges are correct. 
 

5. Your QuikStor Support technician must input the facility name, address, and city.  In order to 
facilitate this, you must be on the Internet and provide the support technician with the 
information listed below.  Please type and either fax or e-mail this information to your technician 
with the EXACT spelling, capitalization, and punctuation you wish to appear in the software, on 
all reports, letters, etc. 

a. Your IP Address  
b. Your Facility Name 
c. Your Facility Address 
d. Your Facility City 

 
Once your technician has this information, they will connect to your computer via the Internet and input it 
directly in your database.  Once completed we will contact you to let you know that you’re all set and ready 
to begin your first day managing your facility with QuikStor Express! 
 



 21

 
Software Setup 

 
IMPORTANT NOTE:  Site Setup and Delinquency Setup are the two sections you should 
work with first as they are critical for your operations. Please do not skip to any other 
sections until you finish this setup. 

 
 

SITE SETUP (ALL TABS) 
 

The Site Setup window is used to view or set all of the variables for your site.  For example, you can 
set up the bank account number, rent tax (if applicable) and an NSF charge. 
 
To get to this window go to the File menu on the top toolbar and select Site Setup. 
 
These windows allow you to view or change site variables.  If you select View Site Setup from the Site Setup 
menu you will only be able to view the tabs.  If you wish to make any changes, you must select Change Site 
Setup.  If you are not certain which you selected, simply look at the title at the top of the window. 
 
From here, you will need to click on the other tabs at the top of the window and enter the setup 
information there.  You can save your changes by clicking the Save & Exit button.  To cancel any 
changes you have made, click the Cancel button. 
 

SITE 
 

This is the main site setup tab.  This allows you to set up the main site variables, such as Manager’s 
Name.   
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Within this tab, you can setup all of your major Site information, and also your bank Information.  Use this 
tab to set up items such as NSF charge (see page 119 for more info on NSF charges), Sales Tax 
(applicable to all inventory items), Rent Tax (applicable to rent only) and Setup Fee (charged and adjusted 
upon move in).   
 
If you rent trucks you will also set the tax rate for your truck rentals, truck surcharge, and whether or not 
refueling charges are taxable. 
 
The only items within this tab that you cannot edit, is the: Site Name, Site Address, Site City, and Insurance 
Serial Number.  These four items can only be edited/entered by a QuikStor Technician.   

 
PRINTING 

 
This tab allows you to select how many copies of certain documents will print.  You may also select 
whether to preview the reports before printing. 
 

 
 
Receipts – Receipts are printed when payments are applied and may be given to the tenant for his/her 
information, or kept at the site for its records. 
 
Transfer Receipts – These receipts are generated when a tenant moves from one unit in your facility to 
another.  They may be given to the tenant for his/her information, or kept at the site for its records. 
 
Deposit Slips – These are printed when you make a bank deposit from the Reports menu and contain 
information about the payments made since the last bank deposit. 
 
Lease Addendums – These addendums are generated when a tenant is moved into a unit and contain 
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information about the unit and the tenant. 
 
Raise Rent Letters – These letters are produced for your tenants in the event that rent rises at your facility. 
 
Vacating Tenant Reports – These reports are produced when a tenant is moved out of his/her unit and 
contain information about the tenant and the unit. 
 
NSF Letters – In the event that a tenant’s check is returned to you due to Non-Sufficient Funds, this letter 
will inform him/her of the returned check and of any additional monies due. 
 
Vacating Tenant Receipts – These receipts are produced when a tenant is moved out of his/her unit and are 
given to the tenant. 
 
Number of days before PTD to print Bills – This lets you select how many days before the Paid-To Date you 
would like your tenants’ Bills printed.  Setting this to “0” will make them print on the PTD. 
 
You may click to check or uncheck options 3 to 13 to decide whether to preview reports before printing, print 
the bills during overnight processing, etc.  Also there is an option (#7) available to allow you to disable the 
gray shading on the reports that are printed from QSX.  This makes it easier to be faxed to either home 
offices, tenants, or to QuikStor Support.   
 
You also now have the option to disable any of the overnight reports from printing.  On the Right hand side 
of this window you will see a list of all of the overnight reports.  By default they are all checked except for the 
E-N-1 (Occupancy and Collection Report by Unit Type) and E-Y-H (Damaged/Reserved Units).  Simply 
check those reports you wish to print during Overnight Processing. 
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TECHNICAL 
 

This tab allows you to enter the technical details about your site.  This includes specific information 
about how your site handles certain tenant and unit issues. 
 

 
 

 
Options 1-4 are number values.  Decide on an appropriate value and either click on the field and enter the 
number, or use the arrows to raise or lower the value.  Below is an explanation of what each of these 
options is, along with explanations of the other options in this window. 
 
Option 1 allows you to set how many Minutes after midnight to start the overnight processing of Express.  By 
default it is set to 20, but you can change that to what best suits your site.   
 
Option 2 references the Collection/Deposit Report (E-Q).  This setting is what that report goes off of to come 
up with the information about Free rent. For more information on this report go to page 159 within this 
manual. 
 
Option 3 allows you to put in how many days after a person is delinquent to put RED LOCKS on.   
 
Option 4 allows you to set a number for “Days After Partial Payment Before Printing Another Delinquency 
Notice.  Below is a brief explanation of this option.   
 
Let’s say that you have a tenant who is four months late.  They’ve received a first late notice, a pre-lien 
notice, and a lien sale notice.  This tenant comes in and only has enough money to take care of the charges 
and rent for three months – a partial payment.  You accept their money, and they leave.  This tenant is now 



 25

one month late. 
 
The Express system knows only that the tenant is one month late, not that you have just taken a 
considerable sum of money from them.  Two days later, another first late notice prints.  This could lead to a 
very upset customer. 
 
This option screen allows a certain number of days (that you specify) after a partial payment before Express 
prints another delinquency notice for that tenant. 
 
You can check Option 5 to have Express print out a Declaration in Opposition to Lien for a tenant when you 
print a Lien Sales Notice for him/her.  This document gives him/her the opportunity to file an Opposition to 
your Lien Sales Notice.  Your facility is not required to do this, but it gives your tenant one last chance to set 
up a payment plan. 
 
Option 6 allows you to check if you would like to “Force formatting of Phone Numbers.”  This allows you to 
have Express automatically insert the “dashes” within your tenants phone numbers. 
 
Option 7 requires you to select either that the tenant is delinquent by Days or by Amount Owed.  This means 
either the tenants will be made delinquent if they are past their Paid-To Date, or they will be delinquent if 
they owe money, but their Paid-To Date is in the future. 
 
You set Option 8 by entering the amount of the late charge in the space provided.  Setting this to “0” will 
indicate that there are no late charges for delinquent tenants.  The Daily Late Charge applies the first day 
the rent is late, and every day after that until the balance is paid. 
 
Option 9 allows you to auto-populate the City, State and Zip code of tenants and potential tenants in the 
move-in, reservation and waiting list fields.  You should only check this option if many of your customers 
come from the same area. 
 
Option 10 gives you the option to have Pre-Lien and Lien notices print automatically on Saturdays if it is 
scheduled for that day.  If you are a site that is normally closed on Saturday and are afraid you may miss a 
notice for a customer, this prints out that notice for you instead of you printing it manually, as normally done. 
 
Option 11 allows you to auto populate the Lease Addendum Number.  With this checked it means that every 
time that you print out a new lease addendum retroactively a new number in the sequence will happen, 
instead of you having to input a lease addendum number every time.   
 
Option 12 will allow you to decide if you want to send bills to tenants on auto-billing 
 
Option 13 allows you to set the total number of NSFs that a tenant can have before restricting them to cash 
only 
 
Option 14 allows you to set the total number of NSFs before adding a tenant to the DLR report  
 
Option 15 sets the default number of days that a reservation is held 
 
At the bottom you will find two final checkboxes: 
  

 Automatically archive gate activity – if this box is checked your gate activity will archive on the 
first of each month. To the right is a numbered box where you can enter in the number of days 
that you would like to archive activity for. 
 

 Default payments to the outstanding balance – if this box is checked payments will automatically 
be applied to the outstanding balance first 
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ADDITIONAL 
 

This tab allows you to enter additional information about how your site functions, including legal 
details. 
 

 
 
Please read the legal question carefully and click on the appropriate option.  This is a very important 
question regarding how you run your site. 
 
To set your site to Strict First of the Month click the checkbox to the left of the “Strict First of the Month Site” 
text.  If this is checked, you disable the two sub-options (It will automatically force pro-rates and not allow 
partial payments).  Partial Payments will be placed in credit instead. 
 
To designate your site an anniversary site, make sure “Strict First of the Month Site” is not selected, then 
decide if you wish to “Force pro-rates” or “Allow partial months payments” by checking or un-checking those 
options.  Setting it to Anniversary will make the tenants Paid-To Date thirty days after the anniversary of their 
Move-In date if one month’s rent is paid. 
 
To learn more about changing your site from Anniversary to Strict First of the Month, go to page Error! 
Bookmark not defined. within this manual.   
 
Inside of the yellow box you have the option to decide what to do when someone pays future rent. You may 
select to move the Paid-to-Date forward or to apply the money as a credit for the tenant.  
 
Above the yellow box you see a checkbox titled, “Automatically apply credit to Rent during overnights”. 
Check this box if you want to automatically apply the credit you selected in the yellow box. 
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If you have an access control system integrated to Express, such as QuikStor’s Guardian system, it will be 
displayed on this tab.  
 
You can also create and edit lists for your site.  Use this function to customize unit types, source list, and 
profile list.  As necessary, you may add, change, or remove items from any of the lists below. 
 
Unit Type List - This button allows you to customize or change the description of a Unit Type.  Some Unit 
Type descriptions are included by default such as Climate, Parking, etc.   If your facility has a Unit Type 
description that does not fall under a more recognized label, you may change an existing Unit Type 
description or add to those already listed.  When you are finished editing this list, click the OK button. 
 
Source List - This button allows you to customize your facility's Source List ("How did they hear about us?").  
Options such as Internet, Previous Tenant, and Yellow Pages are already listed for your convenience. You 
can easily add more that pertain to your area to keep track of how tenants heard about your facility.  You 
may enter a Source of Tenancy for each of your tenants upon rental.  When you are finished editing this list, 
click the OK button. 
 
Profile List - This button allows you to customize the Profiles used at your facility.  Commercial, Personal, 
Government Tax Exempt and Non-Profit Tax Exempt have been included by default.  You can add, delete or 
customize profiles as you wish.  Tenant profiles may be useful for tracking the type of customers you have, 
and may help you determine pricing based on customer type.  When you add a new profile, you need to type 
in the description of the profile, a 3-letter code for the description, and check the tax-exempt box, if it applies.  
When you are finished editing this list, click the OK button. 

Variance List – This button allows you to customize the reasons why users are performing non-standard 
actions, such as Change Paid-To-Date, Tenant Debit & Credit, etc.  This button by default is unchecked, 
which means that if a manager or employee does one of these actions, they can type there own reason.  By 
putting a check mark in this option, the user will only be able to use the reasons you enter in the list, and will 
not be able to type their own.  You can add, delete, or change these variances as you wish.  "Manager 
Discretion" has been included in the list by default, and will be automatically returned to the list if you delete 
all the variances.  When you have finished editing this list, click the OK button. 

At the bottom left of this this tab you can mark the last number used for a Reservation or Receipt.  Simply 
put in the last number used for these so that new reservation and receipt numbers will start after these 
numbers. 
 
At the bottom right of this tab you can check if you want to enable the Truck Rentals option in Express.  By 
default this is checked. 
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ADDITIONAL CHARGE LABELS 
 
This tab allows you to assign names for any additional charges you may wish to assess when a 
tenant moves in or during payments. 
 

 
 
To add a charge label, enter it in the first free field in the appropriate column. 
 
The Additional Monthly Charges section is used to assign names to additional monthly recurring charges 
that you may wish to assess a tenant.  (Example: You might charge a monthly fee for electricity used). You 
will assign a dollar amount during the actual Move-In process, or when you add the charge to his/her 
recurring bill.  You will be able to apply actual dollar amounts to these categories during Move-In by clicking 
the Monthly Charges button in the Financial Tab. 
 
Additional Income Account Category Labels are used to assign a name to any one-time charges you 
may wish to assess (Example: You might need to charge a tenant a fee to repair damage done to the unit or 
the site).  You will be able to apply actual dollar amounts to these categories during Move-In by clicking the 
Miscellaneous button in the Financial tab, or by clicking Make A Different Payment in the payment 
window and entering the amount in the appropriate field. 
 
There are three fields that you can enter as custom fields.  These fields allow you to customize information 
you want the manager to enter for each tenant move-in. For example, you could make a field called, 
“Mother’s maiden name” to put in the tenant’s record. This information will show up on the main screen of 
QSX within the alternate tab of a tenant’s information.   
 
The bottom of this tab will only be displayed if you have purchased the QuickBooks Integration. Here you will 
set variables used to transfer information to QuickBooks.   
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Assigning Category Codes 
 

You can assign three-digit codes to each category that you entered 
above by going to Tools -> Assign Categories.  This will bring up a 
small window that allows you to assign codes to different types of 
income, such as rent, rent tax, security deposit, insurance, etc. 
 
In the past, even before using management software was popular in 
the self storage industry, owners would typically assign such codes to 
income categories. This feature has been added to help facilitate 
those that still use such codes. Type in the code you wish for each of 
these items, and click the OK button.   
 
 

 
 

CREDIT CARD PROCESSING 
 

Note:  This section of site setup is only for those sites that have a Plug N’ Pay or QuikStor 
Processing account installed on their systems.   
 
 

QUIKSTOR PROCESSING TAB SETUP 
This tab allows you to set up all of your QuikStor Processing settings in Express.   

 

 
 
 
QuikStor Processing is a comprehensive credit card and ACH solution for self storage facilities. The 
payment gateway and credit card processor are from the same company and offer a tight integration with 
QuikStor Express. QuikStor Processing is 100% PCI compliant and offers facility owners the convenience of 
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making payments directly in Express while not storing any credit card information in the software. 
 
On this tab you will enter in the Payment URL for the payment server where you payments will be made. 
When you create your merchant account with Storage Rent Payment they will provide QuikStor with the 
URL and parameters to setup this tab for you. You will also be able to set how many days after a Paid-To-
Date you want to process credit cards on auto billing or if you would like to use a Proxy Server. 
 
 

PLUG N’ PAY (PNP) TAB SETUP 
This tab allows you to set up all of your PNP settings in Express.   

 

 
 
 
Plug N’ Pay is the payment gateway for your credit card processing. QuikStor Express interfaces directly 
with Plug N’ Pay and Plug N’ Pay interfaces with your credit card processor. Plug N’ Pay is fully PCI 
compliant and all credit card information is entered directly into a secure browser window connected to Plug 
N’ Pays server. 
 
On this tab you will enter in the Payment URL for the Plug N’ Pay server where you payments will be made. 
When you create your merchant account with Plug N’ Pay they will provide QuikStor with the URL and 
parameters to setup this tab for you. You will also be able to set Address Verification Levels (AVS) and how 
many days after a Paid-To-Date you want to process credit cards on auto billing or if you would like to use a 
Proxy Server. 
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Once you have entered in the labels you want at this time, check the fields to make sure they are 
correct, and then click the Save & Exit button to confirm your choices.   
 
Note: This will save all of your changes and exit Site Setup, so if you wish to make any other modifications 
to your site, do so before clicking OK. 
 

SITE PROPERTIES 
 

This screen allows you to select what security features and amenities your facility offers. This is a great tool 
that new employees or relief managers can reference when prospective tenants call or come in. It is also 
available for Call Center operators and SmartClient home office personnel who may not be familiar with 
each property.  

 
 

DELINQUENCY SETUP 
 
This window allows you to change 
how QuikStor Express handles 
tenants that are late paying their 
bills.  You can choose what notices 
and charges are given, and when 
they are given. 
 
Note: to setup Daily Late Charges, go 
to File -> Site Setup -> Change Site 
Setup -> Technical 
 
To get to this window go to the File 
menu on the toolbar and select 
Delinquency Setup. 
  
The first step in using this screen is to 
click on the name of the delinquency 
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action with which you want to work.  The actions are listed in the box marked "Available Actions".  The 
checkbox next to the option will set whether that option is active.    
 
Once you have clicked on one of the available actions, you can apply various options to that action. 
 
Note:  Only the options that are relevant to the highlighted action will show on the screen. 
 
Action Options – This will allow you to determine whether or not this action recurs, even if the tenant is still 
delinquent from last month.  You can also decide how many days after rent is due this action should be 
performed.  If the Action is Pre-lien, you can also choose when the action will expire.  This is an important 
step. Whatever time frame that you specify for the Pre-Lien to expire is when your Lien Sale notice will print 
out.   
 
Charge Options – This will allow you to adjust what charge is applied to this action, if any.  You may 
choose either a flat rate fee, or a percentage of the tenant’s rent (giving a minimum and maximum fee 
charged).  For both the Advertising and the Cut Lock fees you will set the charges up here, but when the 
time comes for them to be applied you will need to do that manually (for info on how to do that in Express 
please refer to pg 132 - Applying Charges). 
 
Print Options – These options will allow you to choose who will get delinquency notices, whether they print 
during overnights, and how many copies will print. 
 
At the bottom is the “Last Auction Details” box that allows you to enter information about your last auction 
event. This information will be displayed on the next day’s Daily Report. 
 
When you have modified all of the necessary actions, click the Save & Exit button to save and exit. 
 
 

Late Charges - Maximum of 100% of rent! 
 

A monthly ceiling of 100% of each tenant’s rent is applied to the late fee category. THIS IS THE LAW!  
There is no choice on this. 
 
This maximum is reset each month on the anniversary of the tenant’s Paid-to-Date. 
 
For example, if you have a tenant with $50 rent due on March 1st, and you are setup to have a 1st late 
charge of $20 applied on the 10th of the month, and a daily late charge of $9 each day after that, the tenant 
will receive charges as follows: 
 
Date   Late Fees Applied / Total 
March 11th:  $20 Total $20 
March 12th:  $9 Total $29 
March 13th:  $9 Total $38 
March 14th:  $9 Total $47 
March 15th:  $3 Total $50 
March 16th – 30th: $0 Total $50 
etc.  
 
Daily late charges will be applied each month starting on the anniversary of the first month’s first Daily Late 
Charge.  In the example above, the first daily late charge for April will be applied on April 12, and will 
continue until the total late charge applied in the month of April is $50. 
 
If you use a 2nd and even a 3rd late charge, or even a recurring 1st late notice, the same concept applies – 
the total late fee within 1 month of the Paid-to-Date cannot exceed the tenant’s monthly rent. 
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NOTE: This only applies to charges in the “Late” category.  This does not affect other charges such 
as Pre-Lien or Cut Lock charges. 

 
 

User Setup 
 
This window allows an owner to create user names for the users of QuikStor Express.  It will also 
allow an owner to assign which features of the program each user will be able to access. 
 
Note:  This option is grayed out under normal configuration.  A special owner’s password is required and 
given to the owner solely.  If you are an owner and would like to use this setup and were not given the 
password please contact your QuikStor Account Representative.   
 
To get to this window, go to the File menu on the toolbar and select User Setup. 
 

Assigning users and setting their access is 
one of the most important security 
measures you can implement in QuikStor 
Express.  It allows you to limit access to 
sensitive sections of the program, and 
prevent certain users from accidentally 
viewing, changing or deleting important 
data. 
 
When you open QuikStor Express, you are 
prompted to enter a user name and 
password.  By creating a unique user 
name for each employee, manager, and 
general user of QuikStor Express, you can 
limit access to sensitive areas of the 
program.  Using this tool you can specify 

which areas of the program each individual user can access or change. 
 
Below are the four different items you can work with within this window and a description on how to use 
each.   
 

ADD A USER 
 

This window allows you to enter in the name and access for a new user of the QuikStor Express 
software. 
 
Start out by entering a name for the new user.  NOTE:  The User Name you enter must be at least 5 
characters in length. 

 
Then select the user access level from the drop down menu 
provided.  No matter which level you choose, you can 
customize this on the next screen.   
 
After adding the user a screen will popup (see below) that 
informs you what password to enter when you login and how to 
change your password at startup. 
 
Once you finish with this window, click on the OK button to 
continue, or if you wish to exit without adding this new user click 
on the Cancel button.   
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DELETE USER 

 
This function allows you to delete a selected user from your list.   
 
To select a user, click on his/her name.  When selected, the name will have an arrow () to the left of it.  
Simply click on the “Delete This User” button, and then either click OK to continue with the deletion or 
Cancel to go back to the main window with deleting the selected user.   
 
 

 
CHANGE ACCESS FOR THIS USER 

 
This window allows you to change the access right for the selected user. 
 
After you have selected the user you wish to deal with and select this option, you will be given the option of 

changing the user's access level.  Owner, District 
Manager, Manager, Assistant Manager & Guest are 
the default levels you can choose from.  
 
Then if you have selected any other level other than 
Owner, you can click on the "Customize Access" 
button to bring up a window that allows you to 
choose which specific options you would like this 
user to have access. 
 
 
 
Once you are finished with this window click on 
the OK button to save the changes and exit, or 
the Cancel to exit without saving.   

 
MODIFY DEFAULT TEMPLATES 

 
This window allows you to modify the default user templates that are currently within express.   
 
Begin in this window by first selecting which user access level you would like to work with from the Drop 
Down Menu at the top of this window.  Your options are District Manager, Manager, Assistant Manager, and 
Guest.  Express will not allow you to modify the template for the Owner access level.  By default the District 
Manager is selected, with the File menu tab selected as well.   
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To add different items 
within Express that you 
want the selected 
access level to have 
access to, simply click 
in the checkbox next to 
the item.  If you do not 
want the selected 
access level to have 
access to a certain 
function, uncheck the 
box. 
 
TIP:  If you are on a 
tab (such as "Reports") 
and you want the user 
to have access to the 
entire section, or vice 
versa, you can "Right 
Click" anywhere within 
this tab and a menu 
will appear and you 
can either choose to 
select all items or 
unselect all items. 
 
 

 
Once you have finished modifying these templates click on the OK button to save the changes and 
exit, click on the Cancel button to exit without saving.   
   
When you are done editing the users, click the OK button. 
 

 
When you login to Express for the first time 
using one of the new users that you 
created you will enter the new username as 
the username and password. The screen 
below shows you how you will assign a 
personalized password to that new user: 
 
 
 
The username and password must not be 
the same and are case sensitive. 
 
The password must be at least 5 
characters in length. 
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Unit Setup 
 

Note:  If your site is not converting data to Express from another QuikStor product, this action must 
first be performed in the Data Entry program that comes with QuikStor Express.  For more 
information, please see the Data Entry section of this manual. 
 
To get to this section, go to the File -> Units -> Unit Setup.  You will see a screen similar to this:   
 

 
 

You will use this window to add new units, work with unit types, or delete existing vacant units. 
 
Below are the functions you can access within this window, with a brief description of each. 
 

 
UNIT TYPES 

 
This window allows you to create a unit type.  Later you will use these types to create specific units. 

 
To work with the unit types 

section click on the  
button.   
 
In order to define specific units 
in your facility, you must first 
define the unit types.  For 
example, you might have 20 
units that are all 10X10 with roll-
up doors on the first floor.  
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Rather than re-enter all of this information each time you create a new unit, you simply create a unit type 
with those parameters.  Each time you create a unit with those attributes, you will define it as this type. 
 
Note:  You must fill in all of the required information or you will not be able to click the OK button. The 
only optional fields are security deposit info and the checkbox at the bottom of the window. If options like 
“Type” or “Door” do not apply, simply choose “other” from the pull-down menu. 
 
When you have filled in all of the information, click the OK button.  
 

ADD UNIT 
 

This function allows you to add individual units to your site, using the unit types you have created. 
 

To add new units click on the  button. 
 

UNIT NUMBER 
 

This will be the first item that you need enter in when you are adding units.  Every time you add a new unit to 
your site, you must enter an alphanumeric unit “number” in the specified field.  You will not be able to enter a 
number/letter that corresponds to a unit that has already been created.  When you have entered a 
number/letter in the specified field click the OK button. 
 

UNIT TYPE 
 
This window allows you to choose which type of unit you are adding to your site.  Select the type from the 
list you created using the Unit Types screen and click on the  Select button. 
 
You will then see a window like this:   
 

 
 

Click on the Yes button to continue with this change, or No to cancel this operation. 
 
Once you have finished adding units click on the  Save all changes and exit button.  
 
 

HOW DO I DELETE AN EXISTING UNIT? 
 
At times you may alter the configuration of your site and have damaged or unwanted units that you 
physically remove from your site layout.  Or you may remove a wall between units, thus making the two units 
into one.  If these situations you will need to delete the removed units from your existing dataset in QuikStor 
Express.  Below is an explanation of how to do this.   
 
First, before you do anything in QuikStor Express that will alter the state of your data, you must go to File -> 
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Backup Database to ensure that you have a current backup of your data.   
 

Select the unit that you wish to delete, then click on the:  button. 
 
Note:  You will not be able to delete any unit that is occupied, so if you wish to delete such a unit, you must 
first either transfer the existing tenant to a different unit, or move the tenant out. 
 
Now if you are sure this is the unit you wish to delete and you clicked on the Delete Unit button a message 
will appear that looks like this: 
 

 
 
Click on the Yes button to confirm the Delete, Click on the No button if you wish to return to the window you 
were working with before.   
 
Just so QuikStor Express is absolutely sure that you want to perform this function another window will pop 
up saying: 
 

 
 
Click Yes to Continue, or No to return to the Unit Setup Window. 
 
Once you have confirmed the Delete, click on Save All Changes and Exit, and you will be back at the 
main screen of QuikStor Express.  
 
If during the deletion process you are unsure on whether or not you want to delete a unit, please click on the 
No button and contact QuikStor Technical Support to make sure you are following the proper process for 
what you want to accomplish. 
 

SPECIALS 
 

This function allows you to setup specials at your facility. 
Go to File -> Unit Setup -> Define Specials 
 
You will see the following window that allows you to create and customize specials unique to your facility. 
For example, if you are in a college town you could create a, “Student Special” or a “Military Special” if you 
are located near a military base. 
 
Also, you can use the “Coupon Code” box to enter in coupon names or promo codes that you use in your 
advertising. That way when someone comes to your facility to rent a unit you will know which advertising 
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vehicle brought you the prospect. This allows you to target your valuable advertising dollars to the most 
lucrative places.  
 

 
 

Once your specials are created, click the  button.  
 

To assign a special during a move-in, simply click the  button under the Financial tab 
and select one of your pre-defined specials. Once selected the special will automatically be 
applied. 
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PRICE LEVELS 
 

This function allows you to adjust your rent above, or below, your scheduled rent based on 
occupancy. 
 
Go to File -> Unit Setup -> Price Level Setup 
 
Start by selecting the, “Add a New Price Level” button and clicking OK. This will take you to a screen like the 
one below that will allow you to add, modify, or delete a price level setup. 
 

 
 

Once you set up your price levels click the OK button and the screen below will come up.  
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Click the NEXT button to bring up the next screen that actually allows you to apply the price levels to the 
desired Unit Types. 
 

 
 

Lastly, click the Finish button when you are done selecting the desired Unit Types.  
 
 

Internet Setup 
 
QuikStor Express has several features that make use of e-mail, such as sending a home office a 
copy of your daily report, sending a copy of your database backup to an offsite location, or to 
QuikStor Technical Support for diagnosis.  In order to make use of these features, you will need to 
set up Express to do so. 
 
NOTE: the setup screen will look different depending on whether or not you have purchased the 
Outlook Integation Module. Setup procedures for each method are listed below: 

 
To get to this section go to File -> Internet Setup menu on the tool bar and click Internet Setup. You should 
see a screen that looks like this: 
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OUTLOOK INTEGRATION MODULE SETUP 

 
There are three tabs that allow you to setup what is sent during overnight processing: Daily Report, 
Database Backup, and Three Available Report.   
 
On each tab you can set up either the email address that you want it sent to or you can input a specified 
path that you would like the report or backup saved. 
 
Under the heading of Daily Report there is also a check box to Send IP address during Startup.  If this is 
checked it will send the current IP address of your computer to whatever email address is in the TO: line.  
This is only for use if you are having this computer connect to you through out the day.   
 
The last tab in this section is the Reports On Demand tab that allows you to input an email address that will 
automatically come up whenever you manually email a report from within the Express program.   
 
Mobile Reporting Users Only: At the bottom of the Daily Report tab is where you will set your Mobile 
Reporting parameters. Mobile Reporting allows an owner to have these reports emailed directly to their 
Smart Phone via Adobe PDF or JPEG formats. Contact your QuikStor Account Representative if you would 
like more information on upgrading to Mobile Reporting. 

 
 
eCommerce Users Only: there are two 
additional tabs on this screen if you have 
purchased the eCommerce module for 
online rentals and payments. They are E-
Commerce and Dyn DNS.  
 
The E-Commerce tab allows you to set all of 
your online variables including whether or 
not to allow rentals & reservations, if pro-
rates should be forced, and if a tenant can 
edit their information. 
 
You can create custom messages on the 
main, rental, and receipt pages. 
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Or setup specials like a zero dollar reservation or $1 move-in. 
 
The Dyn DNS tab allows you to use the Dyn DNS service to simulate a static IP address without incurring 
the cost associated with a static IP address. 

 
Enter the link provided to you by QuikStor 
Technical Support or from your IT 
Professional. 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
NON-OUTLOOK INTEGRATION SETUP 

 
If you do not have the Outlook Integration 
Module installed you will need to set your 
email client parameters directly into Express. 
 
The only difference between this setup 
procedure and the one listed above is that 
there is now an additional tab named, 
“General” to setup your email settings that 
would otherwise already by in Outlook. 
 
Enter in your email parameters that you 
receive from your Internet Service Provider 
or email client documentation and enter them 
on the General tab as indicated in the 
screenshot.  
 
Some ISPs require you to send your 
username and password with each e-mail 
you send.  If your ISP requires this, put a 
check in “My server requires Password 
Authentication” and fill out the information 
boxes that appear. 
 

If you use a dialer to connect to the Internet (as opposed to a direct connection such as DSL or Cable 
modems), put a checkmark in “Use RAS Dialer” and select your dialer’s name from the drop down list that 
appears. 
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NOTE:  If you use the RAS Dialer option Express will not allow you to send a database backup during the 
overnight processing.   
 
Put a checkmark in the box next to “Process Outbox during Overnight”. If you do not have a check in the 
“Process Outbox during Overnight” checkbox in the General tab, e-mailed reports will be placed in the 
Outbox, but will not be sent.  You will have to process the outbox manually. 
 
When all information is filled out completely, click on the “Test” button. This will send an e-mail message to 
the e-mail address you entered on this tab.  When you receive this e-mail, you will know everything is set up 
properly. 

 
I’m trying to set my Internet Settings.  Where do I find my info? 

 
There are a vast number of email clients available, including web based email clients such as Google’s 
Gmail and Microsoft’s Hotmail. As long as your email client uses or has available POP3 and SMTP 
parameters you will be able to use it with QuikStor Express. Please refer to your email providers 
documentation or support department to obtain these parameters.   
 

CALIFORNIA LAW - LATE CHARGE SETUP 
 

This window allows you to quickly and easily set up per-unit late charges in accordance with 
California late charge law (as of January 1, 2001). 
 
To get to this section, go to File -> California Law Late Charge Setup. 

 
Select either Percentage or Flat Fee in each price 
category.  Then enter a value into the field below.  
If no units in your site match the category, simply 
leave it at “0”.  Alternately, you can check “Use 
maximum amount allowed under California law”.  
This will disable the rest of the fields. 
 
For your reference, the maximum allowable 
amounts for late charges on a given unit are as 
follows: 
 
Rent $60/month or under:  $10.00 Maximum 
 
Rent between $60 and $100/month:  $15.00 
Maximum 
 
Rent $100/month and over:  Maximum $20.00 or 
15% of Rent - whichever is greater 
 
There is also a checkbox for the option to be able 
to always round down.  This option allows you to 
have Express automatically round down if you are 
using the percentage section for the above 
columns and the amount it going to have a 
elongated number in the cents field.   
 

Important Note:  Using a percentage here does not mean that your units will update automatically during a 
rent change.  Check the “Automatically Update Late Charge During Rent Changes” box at the bottom of the 
tab to have the program re-calculate the late charge percentage upon rent changes. 
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When you have set the charges for this window, click Save & Exit to finish. 
 

Inventory Setup 
 
This section allows you to set up an inventory of items available for purchase at your facility, aside 
from the units themselves. 

 
To get to this window, go to File -> Inventory Setup.  You will see a window like this: 
 

 
 
To enter new inventory click on “Create new inventory” and then click the  Next button.  Type in the 
description of the inventory, how many items you have in stock, the cost for you to get more, and then the 
price at which you sell it.  When you have entered the requested information click the  Finish button, to 
save your new inventory.  Repeat these steps for all of the different inventory items you wish to set up.   
 
Once you have setup your inventory, you can make changes to it by selecting the items you would like to 
change by checking “Change selected inventory,” and clicking the  Next button.  Make your changes in 
this next window and then click the  Finish button.  You can add items to your inventory, remove items, or 
delete inventory items completely, by selecting the inventory you wish to work with, checking the function 
you wish to use and clicking the  Next button.  Once you are done, click the  Finish button.   
 
By default this window is sorted in alphabetical order by Item Description.  But if you would like this sorted by 
a different column such as In Stock, Cost or Price, you can do this by simply clicking on one of these 
headers.   

 
Note:  You can click the  Previous button to return to the main menu, at any time.   

 
When you are finished creating/editing your inventory, check the OK button. 

 
 

REQUIRED FIELDS SETUP  
 
This window allows you to set which fields are required when doing a Move-In or changing a 
tenant’s information. 
 
Note:  This setup is grayed out under normal configuration.  A special owner’s password is required and 
given to the owner solely.  If you are an owner and would like to use this setup and were not given the 
password please contact a QuikStor Representative.   
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To get to this window go to File -> Required Fields Setup. You will get a window similar to this. 
 

 
 

Within this window the checkboxes adjust what fields are required upon Move-In, Move-Out, or Reservation. 
You can also dictate which fields must be entered on the Change Tenant Info and Miscellaneous screens. If 
you check an option within this window, the OK button in those screens will be disabled until information is 
entered into that field. Which means you will not be able to complete a Move-In, Move-Out, etc until those 
fields are filled in.   
 
Once you have selected the items you wish to be required click on the OK button to save these 
changes, or click on the Cancel to exit to the main menu without saving.   
  

PROFILE AND SOURCE DEFAULTS 
 
This window allows you to setup the default settings of your profile and source lists.   
 
To select this function, go to File -> Site Setup -> Profile And Source Defaults.  You will see a window similar 
to this: 
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Select the item you wish to have as your default in each category from the drop down menus.  If there is an 
item that you would like as your default but you do not see on the given list, close out of this window, and go 
to File -> Site Setup -> Change Site Setup -> Additional tab. There you will be able to add, change, or delete 
your Profile or Source lists.  If you would like more information on these lists, please go to page 25 of this 
manual that works with the Profile and Source lists.   
 
Once you have selected your default selections click on the OK button to save these changes, or click on 
the Cancel to exit to the main menu without saving.   
 

Destinations Setup  
 
This window allows you to setup the destination options for the units at your site, including emailing 
and printing of bills and notices. 
 
To get to this window go to File -> Destinations Setup.  You will then see a screen that looks similar to this:   
 

 
 

This window allows you to setup tenants to have bill & notices either set to print or email when created, or 
have them set to do both.  In this window you can choose a filter to set all units per that filter or go through 
individually and set specific tenants.   
 

SETTING BY FILTER 
 
To set all units by a specified filter use the the drop down menu on the upper left of this window. You may 
choose All, Vacant, or Occupied.  Once you have selected the filter, click on the Set/Unset button at the top 
of the column you wish to work with.   
 

SETTING BY INDIVIDUAL 
 
Setting individual units for one or more of the options is a simple process.  Find the unit you wish to modify, 
and then click on the checkbox within the column you want to set or unset. 
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Once you have finished with this click on the OK button to save the changes and exit.  
Billing Setup 

 
This screen allows you to either set or clear whether tenants will receive a Bill before their Paid-to-
Date.   

 
Go to File -> Billing Setup.  To change a particular 
tenant’s option, click on the tenant you wish to 
change (scrolling up or down as needed) so that it is 
highlighted, then click "Set" to make them receive the 
Bill (you will see a ’Y’ in the “Billed” column) or click 
"Clear" to stop this tenant from receiving bills (the ‘Y’ 
will become an ‘N’).  If you wish to change ALL the 
tenants, you can either click on "Clear All" or "Set 
All".  
 
You will also see a frequency column with the 
heading, “Freq”. By default this is set to ‘1’, which 
indicates that the bill will be sent once per billing 
cycle. However you can change this number from ‘0’ 
to ‘12’ to indicate how many months you want to bill 
for in advance. For example, if this number is set to 
‘2’ on January 1st it will print a bill for January and 
February. This option allows tenants to pay for 
months in advance by only receiving quarterly, bi-

annual, etc billing. 
 
The next setting, under the individual tenant setup, allows you to set the number of days before the Paid-to-
Date to print Bills.  Below that is a check box that allows you to “Set Default to Billed on Move-in”.  What this 
means is that if there is a checkmark in this box, when you move some one in to your site, they are 
automatically set up to receive a Bill during overnight processing.  Leaving this unchecked means that they 
will not receive any sort of a Bill printed automatically for them; you would have to manually print a Bill for 
this tenant by selecting the tenant, and going to the Tenant menu and selecting Print Bill For Tenant. 
 
Below that are two additional settings: “Do not send Bills to Delinquent Tenants” and “Print Bills during 
Overnight Processing”. Check or uncheck the appropriate boxes based on your preference. 
 
The last setting on this window allows you to decide whether or not to bill tenants that are on auto billing. 
Again, check or uncheck the box based on your preference. 

 
Clicking OK will save all changes and close the window, Clicking Cancel will close the 

window WITHOUT saving. 
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Activating Optional Modules in Express (QSX Standard) 
 
QuikStor Express Professional Edition comes with all of the options listed below. However you can add any 
of these modules to QuikStor Express Standard Edition. These options enhance how you run you business 
by adding features such credit card processing, tenant photos, etc.  Below you will find a more 
comprehensive list of the available modules: Here is a list of some of these different options, and the pages 
in this manual that go into more detail in explaining what they do.   

 
QUIKPAY 

 
Online credit card processing 

 The fastest and easiest way to charge credit cards or perform ACH transactions directly through Express 
 Fully PCI Compliant – your credit card information is 100% secure 
 QuikStor Processing provides the lowest flat-rate credit card rates in the industry! 
 Integration with Plug 'n Pay’s payment gateway allows you to use YOUR merchant processor/bank of 

choice 
 Automatic credit card processing makes monthly payments a breeze 
 Save time and human error by automatically reading tenant information from their Driver License during a 

move-in. Uses the same credit card desktop card reader! 
 Click here to read more about the features of QuikPay in this manual  

 
EXPORT TO QUICKBOOKS™ 

 

QuickBooks™ integration 

 QuikStor's integration with QuickBooks™ accounting software. 
 Allows you to assign QuikStor's transaction categories to one or more income categories in QuickBooks™ 
 Export all "dollars-across-the-table" transactions to a QuickBooks™ import file 
 Click here to read more about the features of QuickBooks™ integration in this manual 

 
QUIKLETTER  

 
Customize leases, notices and bills (included in Express Professional & Standard) 

 
QUIK EMAIL 

 
Email automation 

 Automatically email invoices, tenant correspondences, reports, and automatic off-site backups 
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QUIKTRUCK 

 

Truck rental 

 Truck rental and maintenance module including reservation/rental status, and reports 
 The integration with our partner, Plug 'n Pay allows seamless transactions from Express' Payment form 

 
 
 

MICROSOFT OUTLOOK™ INTEGRATION 

 
 Tightly integrates QuikStor Express with Microsoft Outlook™ 
 Easily email your tenants receipts, invoices, and notices. E-mailing such letters will cut down on printing 

and mailing costs. 
 Use all of your default server settings already set-up in Microsoft Outlook™ - no additional effort activating 

email options in QuikStor Express 
 All of your email will be organized and saved in one location 
 All emails sent from QuikStor Express will open and save in Microsoft Outlook™ along with any other 

emails sent from Outlook™ directly. 
 
 

BLUEMOON FORMS INTEGRATION 

 
 

 Blue Moon is a program that specializes in form processing software. 
 Blue Moon makes it easy to fill out and print lease forms from your computer so that you no longer have to 

fill out these forms by hand. 
 No need for an inventory of pre-printed forms.. 
 Saves time and money by speeding up the preparation and printing of lease packages and GOLDBOOK© 

forms. 
 Reduces errors by providing built-in math calculations, default settings for recurring items and charges, 

automatic data transfers from the main lease form to other forms, built-in error checking, and lease 
expiration reports. 

 
 

DRIVER'S LICENSE SWIPE (INCLUDED WITH QUIKPAY) 

 
 

 Allows your site to automatically insert the information from a new tenant’s driver's license using one of the 
new QuikReader Three Layer Card Scanners. 

 Saves a vast amount of time inputting each move-in and/or reservation. 
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 Easy to use: simply click a button to use this feature within the move-in and reservation screens in QSX 
 

QUIKMAP 

 

Create a map of your site 

 Color coding provides a quick status snapshot including occupied, vacancy, delinquent, etc  
 Easily select a unit to work with directly on the map. 
 Indicates which tenants are onsite when combined with QuikStor Guardian Keypads. 
 When combined with QuikStor’s wireless unit alarms it will notify you when there is a tamper or alarm 

event at a unit 
 Click here to read more about the QuikMap feature in this manual 

 
QUIKPHOTO 

 
Store photos of your tenants, or anything else 

 QuikPhoto brings digital photography to your mini-storage 
 Know who is accessing your facility by taking & storing up to 4 photographs per unit 
 Print these pictures to keep as hard copy files 
 Use any digital camera or scanner and make a permanent record of a unit's contents prior to an auction 
 The QuikPhoto module includes a Logitech QuikCam Express camera 
 Click here to read more about the QuikPhoto feature in this manual 

 
 

QUIKBACKUP 

 
 

Automated Offsite Backup Service for unparalleled security 

 Choose from two service levels – 30 day service that stores daily data for 30 days or the 7 day service that 
stores daily data for 7 days 

 Automatically backups your data to QuikStor’s secure servers during Overnight Processing 
 The 30 day service also includes monthly backup service for 12 months 
 Annual subscription required 

 
MOBILE REPORTING 

 

 Automatically sends your Daily Report during Overnight Processing to your smart phone 
 Formatted to fit the screen of your mobile device 
 Choose delivery in PDF or JPG format 
 Great for the manager on the go! 
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Getting Help While Using QuikStor Express 
 

There are three integrated resources in QuikStor Express that will quickly assist you in navigating 
your new management software.  These are listed below. 

 
HELP VIDEOS 

 

The majority of screens in Express include a Video Help button.  When you see this button:  
it refers you to videos relating to the location of that button. The videos walk you through the process on that 
screen to assist you completing your task. For a complete list of video help files, go to Help -> Video Help.  
 
If you hear no sound during the videos, you may not have a sound card or speakers connected to your 
computer.  To get the full benefit from this feature, both a sound card and speakers are required. 
 

 ON-SCREEN HELP 
 

On most screens in Express you will see this button . Click it to find an indexed Help Menu, very 
similar to the Windows Help menus. The section from the screen you are currently on will automatically be 
displayed. For example, on the main screen you will see: 

 

 
 
 

TRAINING MODE 
 
Training mode is a great QuikStor exclusive feature that allows new managers or even seasoned users to 
practice functions in Express without working with live data. Simply go to Help -> Training Mode -> Switch to 
Training Mode and read through each prompt that comes up, answering yes to each one.  Training Mode 
offers a full version of Express with a dummy dataset where users can practice using new features, practice 
taking payments, etc. all without ever accessing your site’s live data!  You can do any function that can be 
done in the normal version, see how it affects the data, and learn how each function works. When done or if 
you want to restore the dummy dataset you can go to Help -> Training Mode -> Restore Training Database.  
To exit Training Mode, just close Express.  When you log back into the program, you will be in your 
operational database. 
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Navigating inside of QuikStor Express 

 
This section of the Express manual will help you get better acquainted with the main screen of 
Express and the different components of it.  Below is a break down of each section on the Express 
main screen and a brief description of how to use them. 
 
 

 
 
 

 
 

QUIKMAP USERS ONLY 
 

UNIT LIST 
This is the list of all of 
the units at your site 
with a section for Unit 
#, Name, and Unit 
Size.  By default this 
list is sorted by Unit # 
but you can change 
how it is sorted by 
simply clicking title bar 
you want to sort by. 

UNIT SEARCH & 
FILTER 

These two options 
allow you to enter 
either the unit # or last 
name of the tenant 
and search for them, 
or you can set a 
different filter such as 
Vacant, Reserved, 
Delinquent, etc. to 
change what the Unit 
List shows.   
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For those users that have the QuikMap module you can toggle between the list view shown above and a 
facility map layout as shown below. Simply click the desired radio button:     
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

MAIN MENUS 
This is the main list of menus for Express.  Each one of these contains 
different options you can choose from.  They range from making payments, 
printing reports & graphs, to setting up your delinquent information.   
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GATE ACTIVITY 
WINDOW 

If you have a 
QuikStor Access 
Control System, all 
gate activity will be 
displayed here. 
Same for Wireless 
Door Alarm activity 
(if installed).   

MANAGER ICONS 
Each of these icons represents a different function within your Express software 
that you may use on a day-to-day basis.  These all have menu options but are 
placed here to allow you faster access.  The buttons are as follows (from left to 
right):  Browse Vacancy, Browse Reserved, Browse Move-Ins/Outs, Trial Bank 
Deposit, Facility Notes, Waiting List, Email (if applicable), Phone Calls List, Onsite 
List, and Truck Rentals (if applicable) 

UNIT/TENANT ICONS 
These icons represent different functions in Express that have to deal with tenants 
at your site, or a selected vacant unit.  These buttons allow you faster access to the 
most common functions within Express.  The buttons are as follows (from left to 
Right):  Make a Payment, Move-Out, Transaction History, Change Tenant Info, and 
Tenant Notes. The box on the right is what you would see for a vacant unit, which is 
the Move-In icon and the Change Tenant Info button which allows you to enter a 
note after the “vacant” label on the unit list. 
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GENERAL 
TENANT 

INFORMATION 
This section provides 
a snapshot of the 
selected unit’s tenant 
information.  The 
General tab provides 
you with Personal 
Info and Financial 
Info.  Under the 
Financial Info section 
there are multiple 
boxes such as Last 
Paid, Balance, etc 
that you can click on 
to get even more 
detailed information 
on the tenant’s 
financial history. 

MISCELLANEOUS 
TAB  

This section provides 
you with information 
about the unit itself 
as well as 
miscellaneous 
information about the 
tenant.   
 
 
This is also where 
you will find the Key 
Codes button that 
gate codes (if 
applicable). 
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ALTERNATE TENANT INFORMATION 
This section shows a quick view of the selected tenant’s 
alternate information (if applicable). This is also where any 
custom fields that you have created will be displayed. 

MAP TAB  
This tab will 
display a digital 
layout of your 
facility if you have 
purchased the 
QuikMap module 
or have Express 
Professional. 
 
This tab provides 
a quick visual 
snapshot of your 
facility with each 
color representing 
a different status. 
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Practice Tasks 
 
Below is a list of items that you should learn what they do, how they work, how they will affect data, and 
what options exist within each function.  All of these procedures should be done in Training Mode of 
QuikStor Express, which you can get to by going to Help ->Training Mode.  Please check off each one of 
these as you go through it, both to check on your progress and to confirm that you get as much as possible 
out of your management software.  For more information on each process, please refer to the appropriate 
sections inside of this manual. 
 
 

PRACTICE ITEMS 
 Move-In — Select a vacant unit from your list, then go to Move-In/Out -> Move-In.  Try several 

combinations of the following, noting how each affects the tenant’s Paid-To Date and how much 
they owe you upon move-in: 

o Normal Move-In 
o Changing Rent During a Move-In 
o With Free Stuff 
o With Inventory 
o Adding a Gate Code 
o Adding Tenant to Automatic Credit Card Billing 
o With The Following Move-In Special (½ off Prorate & ½ off Rent for 1 month) 

 Payments — Various types, including: (Each one of these can be found under the Payment menu) 
o Tenant Payments 

 Standard 1- or 2-Months 
 Make a Different Payment 

o Non-Tenant Purchases (such as inventory) 
o Former Tenant Payment 
o Tenant Credit 

PHOTO TAB 
If you have the 
QuikPhoto module 
or Express 
Professional you 
will be able to 
store up to four 
photos per unit. 
 
You can either 
take a digital photo 
using the Logitech 
QuikCam that 
QuikStor provided 
or you may load 
your own digital 
pictures to show 
unit condition, pre-
auction 
belongings, etc. 
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o Tenant Debit 
o Change a Paid-To-Date 
o Change a payment method 
o Void a payment 

 NSF Check (Payment/NSF Check) 
 Move-Out — (Move-In/Out/Move Out) - There are several different ways that you can move 

someone out, so it would be a good idea to try and become familiar with each method  
 Transfer—(Move In/Out/Transfer) 
 Tenant / Change Info 
 How To Backup Data  

o To Hard Drive (File/Backup Database) 
o To External Media (File/Backup Manager) 

 Reports — there are a many reports available in QuikStor Express.  It’s a good idea to print or print 
preview each of them so you know what information each will provide you  

 Using Report Selector  (find these reports) (Reports/Report Selector) 
o E-M 
o E-L-K 
o E-R-F 
o E-R-M 
o E-Y-M 
o F-A 
o F-C 
o E-U 

 Icons — familiarize yourself with the icons on the main screen of QuikStor Express, many of these 
allow you to perform the functions mentioned in this list quicker and easier.  

 
 
 

Integrations 
 
This chapter discusses the various software & hardware that integrate with Quikstor Express, and 
how the integration works inside of Express.   
 
IMPORTANT:  If at any time you are having a problem with software that is NOT QuikStor Express, 
please make sure to contact the vendor of that software as Quikstor Support will not be able to 
assist you. 
 

QUICKBOOKS™ 
 
QuikStor Express' integration with Intuit's QuickBooks™ software is simple to use, yet powerful.  It 
allows you to assign QuikStor's transaction categories to one or more income categories in 
QuickBooks™ and export all "dollars-across-the-table" transactions to a QuickBooks™ import file. 
 
NOTE:  Before reading this section, you should be familiar with QuickBooks™ operation and accounting, 
such as the definition of an income account.  QuikStor cannot assume responsibility for teaching you the 
operations of QuickBooks™, nor are we responsible for operator error in QuickBooks™ after the actual 
export.  Please consult your QuickBooks™ documentation for any needed assistance.  
 

QUIKSTOR SETUP 
 
The first step towards using the integration is setting up the QuickBooks™ accounts.  Go to File -> Setup -> 
Change Site Setup.  Click the Additional Charge Labels tab.  At the bottom of this tab section, you will see 
three fields – "Income Account.", "Checking Account", and "Undeposited Funds Account".  These account 
labels must match exactly as the income labels you have set in QuickBooks.   
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Below that you will setup your “Cash and Check Payee” and “Credit Card Payee”.  
 
Finally you can check or uncheck the, “Export only Bank Deposits” box based on your preference as well as 
indicate the path of the exported file 
 

 
 

FIRST USE 
 
Under the File menu of QuickBooks™, choose "Import…".  You'll need to navigate the file dialog to your 
QuikStor Express data directory – most times, this is "C:\QSX".  Select "Daily.IIF" when you get to the 
correct folder. 
 
If you receive an error message, call QuikStor Technical Support at (800) 321-1987.  Otherwise, you should 
see a dialog which says "Your data has been imported successfully."  Congratulations! 
 

SUBSEQUENT USES 
 
Using the integration should now be as easy as selecting "Export to QuickBooks™" from the tools menu any 
time you have new data and wish to transfer it over.  Just follow the above instructions from "First Use" 
above.  If you use QuickBooks™ every day and need to export every day, do a single-day export by putting 
in the same date in both places when asked.  Make sure that you do not do an export unless you've already 
done a deposit for that day.   
 
It's very important NOT to import the same date twice!  For example, if you've already imported 10-1 through 
10-31 and now need to import 11-1 through 11-30, DON'T put in a date range from 10-1 through 11-30!  
You'll end up with double values for the month of October.  You will get a warning message if you try this! 
 

QUIKPAY DIRECT  
 
QuikPay Direct is the fastest and easiest way to charge credit cards.  There are two integrations 
available with QuikPay Direct. The first is a seamless integration called, “QuikStor Processing” that 
provides the lowest flat-rate in the industry. The second is an independent payment gateway 
provided by Plug’n Pay. Both methods are 100% PCI compliant and stores all sensitive credit card 
information on the processors secure servers. No credit card information is ever stored in QuikStor 
Express. Both methods provide seamless transactions from Express’ payment form, as well as 
automatic credit card & checking account billing during Overnight Processing that make monthly 
payments a simple automatic process. 
 
NOTE:  This is an included module in Express Professional and an optional module for Express Standard. 
To find out more information, please contact your QuikStor account representative.   
 

FOLLOW THESE FOUR EASY STEPS TO SET UP QUIKSTOR EXPRESS FOR QUIKPAY 
DIRECT 

 
1. Fill out the paperwork for either your Plug N’ Pay account or your QuikStor Processing account. If 

you have any questions about this process, please contact your QuikStor account 
representative.   
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2. Verify your Internet Setup within Express is complete.  QuikPay Direct communicates with Plug N’ 
Pay or QuikStor Processing through an Internet connection.  It determines how to connect to the 
Internet via the Internet Setup screen – so make sure that you have gone through the Express 
Manual’s section on Internet Setup and completed this.  For confirmation, send a test e-mail through 
Express and make sure it is received properly. 
 

3. Contact QuikStor to turn on the QuikPay Direct integration.  The integration itself is only 
accessible to QuikStor technicians.   

 
4. Express Setup.  The final step is the setup itself.  Log into Express and go to File ->Site Setup 

-> Change Site Setup.  You will either a tab labeled “Plug’n Pay” or “QuikStor Processing” 
depending on which integration you have.  Click on the tab and you will see a screen similar 
to this 

 

    
 
NOTE: the above screenshot is for QuikStor Processing, but the Plug N’ Pay tab is similar. 
 
Fill in your username, password, payment URL, and API URL. These parameters are provided by either 
Plug N’ Pay or by the QuikStor Processing processor. It is typical for QuikStor Support to set this up for you, 
so don’t worry if you don’t have this information.   
 
 
Click on Save And Exit and you are done, and can start processing credit cards within QuikStor Express. 
 

HOW TO SET A TENANT FOR AUTO CREDIT CARD BILLING 
 
This function allows a tenant to have the site automatically charge a credit card one month’s rent 
during overnight processing on the anniversary of their paid-to-date instead of having to come in or 
be billed.   
 
Note: To be able to properly use this feature you MUST have the QuikPay module for QuikStor Express and 
a processing merchant account. If you need either of these please call your QuikStor account representative 
at (800) 321-1987.  
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New tenant move-in 
 

1. Perform a standard Move-In, filling in the “Tenant,” “Alternate,” and “Misc” Tabs as needed. 
2. Move to the “Auto Billing” tab and fill in the required information. You can also use the, “Insert 

Tenant Information” button to auto-populate the top portion of this screen. 
3. IMPORTANT NOTE ABOUT PCI COMPLIANCE: credit card issuers take security very seriously, as 

does QuikStor. Because of that QuikStor Express is 100% compliant with PCI credit card 
regulations. This means that no credit card information is stored in the Express program. Whether 
you are using QuikStor Processing or the Plug N’ Pay gateway system, both options are PCI 
compliant and use a tokenized system to store credit card information on the merchant processors 
secured servers. 

4. In order to get the credit card information onto the secure processor’s server, you must first make a 
manual payment with the credit card that you would like to use for auto billing. Typically the same 
card used at move-in will be the one used for the auto billing. If not, return to the auto-billing tab and 
click on the “Change Credit Card Information Button”. This will update the secure processing server 
with the new card information for auto-billing.  

5. Once the desired credit card is added into the system you will be able to select the, “Auto Credit 
Card Billing” checkbox. 

6. Below that you will also set how many days after the Paid-to-Date to process the credit card. Set 
this to ‘0’ to process on the Paid-to-Date 

7. Click the “Print Agreement” button, and have the customer sign it, to authorize the use of their credit 
card. 

8. Continue filling in this tab and the Financial tab, and then finish moving in the tenant as normal. 
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Updating an existing tenant 
 

1. Select the tenant from the main screen, and highlight their name with the mouse. 
2. Go to the “Tenant” Menu on the menu-bar and choose “Change Info”. 
3. Move to the “Auto Billing” tab and fill in the required information. You can also use the, “Insert 

Tenant Information” button to auto-populate the top portion of this screen. 
4. IMPORTANT NOTE ABOUT PCI COMPLIANCE: credit card issuers take security very seriously, as 

does QuikStor. Because of that QuikStor Express is 100% compliant with PCI credit card 
regulations. This means that no credit card information is stored in the Express program. Whether 
you are using QuikStor Processing or the Plug N’ Pay gateway system, both options are PCI 
compliant and use a tokenized system to store credit card information on the merchant processors 
secured servers. 

5. In order to get the credit card information onto the secure processor’s server, you must first make a 
manual payment with the credit card that you would like to use for auto billing. Typically the same 
card used at move-in will be the one used for the auto billing. If not, return to the auto-billing tab and 
click on the “Change Credit Card Information Button”. This will update the secure processing server 
with the new card information for auto-billing.  

6. Once the desired credit card is added into the system you will be able to select the, “Auto Credit 
Card Billing” checkbox. 

7. Below that you will also set how many days after the Paid-to-Date to process the credit card. Set 
this to ‘0’ to process on the Paid-to-Date 

8. Click the “Print Agreement” button, and have the customer sign it, to authorize the use of their credit 
card. 

9. Click the OK button to save your changes. 
 

IF YOU DO NOT HAVE QUIKPAY OR A CREDIT CARD PROCESSOR ACCOUNT 
 
These two options do not affect the setup process for Auto credit card billing.  Continue to follow the steps 
above.  But, without those modules, actually charging the card is up to you and will not be done 
automatically on the Paid-To-Date. If you are a strict first of the month site, you can run the “Credit Cards to 
be charged for a Date Range” (E-R-1) on the first of each month to get the list of those tenants who you 
need to run the credit cards for.  Anniversary or Partial Payment sites will need to run this report each day, 
or as often as you wish with a date range to account for every day since the last report was run.  The other 
report that will help you find those customers who need to be charged is the Master List of Tenants with 
Auto CC Billing (E-J-C).  Both of these reports are under the Credit Card / Checking Account section of the 
Reports menu. 
 

QUIKPHOTO 
 
The QuikStor Express QuikPhoto is an included module in Express Professional or an optional 
module in Express Standard that allows you to insert pictures of your tenants, driver’s license, or 
auction itemsand be stored in the tenant’s record.  If you currently do not have this module but 
would like to order it, please contact your QuikStor account representative.  
 
The QuikPhoto module for QuikStor Express includes a Logitech QuickCam camera. Please contact your 
QuikStor account representative if you need an additional camera or a replacement. 
 
Use the installation CD that comes with the camera which contains the latest drivers.  Follow the instructions 
provided by the camera manufacturer to install the drivers. 
 
Once the camera drivers are installed, you are ready to use QuikPhoto.  In Express, select the tenant for 
whom you would like to add a picture, and go to the QuikPhoto tab: 
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Alternatively, you can go into Tenant  Change Info and select the QuikPhoto tab there.  The options 
available will be the same in both places. 
 
You can store up to 4 separate photos for each tenant.  When you select an empty slot, you have the option 
to create a new image or load an image from a file.  When you have an image selected, you have the 
additional options to save a copy of the image, and to print, email, or delete the image.  There is also a field 
just above the image where you can type in a brief description of each picture. 
 

 
 

NEW IMAGE 
This option will allow you to take a picture and have it automatically imported into QuikPhoto.  The first time 
you bring up this window, the Devices field will be blank, so you will need to select your camera. 
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Once you select your camera, the black square above should be replaced with what your camera currently 
sees.  You can click the Capture button to snap a photo, and then select OK to keep it or Cancel to discard 
it.  You can also modify the camera settings: 
 
-- Frame Rate:  The default is 30 frames per second, which is real time.  It can be lowered, but for this 
application there is no need to do so. 
 
-- Output Size:  You can choose the image size ranging from 128 x 96 to 640 x 480. 
 
-- Flip Horizontal:  If this box is checked the image will have a mirrored effect 
 
-- RGB & Quality:  Both of these are set to the working defaults and should not be modified unless asked by 
a QuikStor Support technician. 
 

LOAD IMAGE 
If you already have photos stored on your computer which you would like to import into QuickPhoto, select 
the Load Image option.  You can import the most common photo extensions, including jpg, gif, bmp, etc.  
Browse for the photo in your computer, select the image file, and click Open. If all four slots are already 

taken, you may select the photo you want to replace and click the  button. The program will ask 
you to confirm removing the existing photo. Once removed you may load your new image into the empty 
slot. 

 
Deleting a photo from the QuikPhoto module only removes it from Express. It does NOT delete the 
file from the hard drive. 
 

SAVE TO 
This option will allow you to save a backup copy of the image on your hard drive or on external media, such 
as a CD or USB device.  The image will be saved in jpg format. 
 

PRINT 
This option will send the image to your printer.  You will get a preview of the images before printing if you 
have print preview enabled in your site setup (option 5 under the Printing tab). 
 

EMAIL 
This will allow you to send an email with the selected photo attached.  Clicking on the “Email” button in the 
Photos tab will open a blank email window with the subject line auto-populated with, “QuikPhoto”. You can 
then enter an email address in the TO field as well as text in the body of the email. You will then need to 
access your outbox from Tools  Email to complete the send process. Note that if you have the Outlook 
Module the email will automatically be sent and processed via Outlook. 
 

DELETE 
This will allow you to discard the image.  You will be prompted for confirmation to ensure that you don’t lose 
the image if you accidentally clicked on the Delete button. 

 
Deleting a photo from the QuikPhoto module only removes it from Express. It does NOT delete the 
file from the hard drive. 
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QUIKMAP 
 
QuikStor was the first in the industry to provide a digital layout of your facility directly in the 
management software. This was an optional module called, QuikMap, that allows you to quickly view 
your tenant list in a map format versus the standard list format. In addition each unit is color coded 
to indicate the status of the unit (i.e. occupied, delinquent, etc).  The following is an explanation of 
the setup and operations of the QuikMap feature.   
 
 

SETUP 
 
This module is included in Express Professional and is an option with Express Standard. If you are unsure 
whether or not you have this option, please contact your QuikStor account representative.    
 
The setup process of the feature itself is very simple.  First, make sure that your integration is turned on 
within QuikStor Express for the QuikMap feature by looking on the main Screen of Express.  In the lower 
right corner, you have a section that has various tabs you can choose from.  If there is one that says “Map” 
then the integration is active.  If not, you will need to have a QuikStor technician activate it. 
 
Once the integration is active, the initial setup of the function is finished and you can start building your site 
map. 
 

BUILDING QUIKMAP 
 
Now that the integration is active, we can start building the map of your facility.  Start out by clicking on the 
Map tab on the main screen of Express.  You will see a window similar to this: 
 

 
 
Start with the QuikMap Toolbar.  Below is a picture of the toolbar, followed by individual explanations of 
each tool. 
 

 
 

 Switch to Edit Mode—this button allows you to switch from viewing mode of QuikMap to Edit Mode, 
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where you can make all of your changes or additions. 
 

 Select Floor—this box allows you to select which floor you wish to view and/or edit.  By default 
Floor 1 is selected. 
 

  Zoom—this box allows you to either Zoom In or Out of the current layout of your 
QuikMap.   
 

 Delete Selected Unit—when in Edit mode, this button allows you to delete a selected placed unit from 
the map, if you have placed this incorrectly.  NOTE: This does not affect the unit list in Express. 
 

Rotate Unit Left—when in editing mode, this button allows you to rotate a selected unit to the left.  
(Counterclockwise) 
 

Rotate Unit Right—when in editing mode this button allows you to rotate a selected unit to the right.  
(Clockwise) 
 

 Site Dimensions—this box allows you to input the dimensions of your site 
layout.   
 
Now that you have learned what each of the tools do, let’s use them.  
 

Start off by clicking on the  button, “Switch to Edit Mode Tool” to begin.  Once in Edit mode, simply 
selecting a unit from your unit list by clicking down and holding the left mouse button, and then drag it into 
the QuikMap layout.  To place the unit, let go of the mouse click - and the unit is placed.  If you wish to move 
it again, click and hold the unit and drag it to the new location.   
 
Continue doing this with each unit from your Unit list to build your entire site layout plan.  Depending on your 

site’s layout, you may use the Rotate Unit Left & Rotate Unit Right buttons to angle the units to best 
match your site layout.  If for some reason you place a unit and don’t like where it is, or have placed it in the 

wrong position, you can delete it by clicking on the  Delete Selected Unit button. This action only 
removes it from the QuikMap layout, not from Express. 
 
By default the QuikMap is zoomed at 100%.  If you want to either zoom in or out, making the QuikMap view 

either larger or smaller, click on the  down arrow and select the percent you would like the 
view to be at.   
 
If your facility has multiple floors they can be created & displayed on separate “layers” of the map.  To switch 

between floors, click on the  button and select the floor you wish to view.   
 

When you are done editing or building your site layout, click the  button to exit Edit Mode.   
 
To print your site layout, right click your mouse in an open area within the QuikMap, and a menu will come 
up asking if you wish to “Print This Floor” or “Print All Floors.”   
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HINT:  Once all your units are placed in the QuikMap and you are in viewing mode, clicking on a unit in the 
map will bring Express to that unit’s record in the Unit List. 
 

QUIKTRUCK 
 
QuikStor Express has a module that allows you to track truck rentals & reservations.  This module is 
included in the Professional, and available as an optional module in Standard. It is not available in 
Lite.  
 
IMPORTANT! In order to take payments for truck rentals, you must have Additional Income Label #7 in Site 
Setup set to “Truck”.  If this is not set correctly, any payments you take for trucks will not show up in any of 
your reports. 
 

On the main Express screen you will see a small truck icon like this: Click this icon and you will see 
the following screen: 
 

 
 
This menu includes adding new trucks that you can rent, deleting trucks from a site’s data set, and editing 
the information about a selected truck.  Here is a breakdown of each of these options. 
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ADD NEW TRUCK 
This option allows you to add new trucks to the truck inventory.  When you are adding a new truck you will 
see a window like this:  

 
 
The only required field in this form is the Truck Name, but you can enter in more information for tracking 
purposes such as: Make, Model, Year, Tracking #, Registration # License Plate #, VIN # and Delivery Date.  
Once you have entered in at least the Truck Name you can either click on the OK button to save, or the 
Cancel button to exit without saving. 
 

DELETE TRUCK 
This option allows you to delete an existing truck from a remote site that you are connected to.  First select 
the truck that you wish to delete, then go to Trucks -> Delete Selected Truck.  You will get this message: 
 
 

 
 

Select Yes if you wish to continue and delete the Truck, or select No to quit without deleting the Truck. 
 

EDIT SELECTED TRUCK 
This option allows you to edit the information about a truck.  This option is very similar to the add truck 
option.  You will use the same form.  Start out by selecting the truck you wish to edit and then go to Trucks -
> Edit Selected Truck.   
 
Once you have made the changes to the truck that you wish, click on the OK button to save, or the Cancel 
button to exit without saving. 

 
ADD A RESERVATION 

Once your trucks are added into the system you can start reserving and renting them. Click on the calendar 
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in the left window to select the day of the reservation/rental then click on the truck you want to reserve/rent 
and you will see several columns to the right of the truck name: 
 

 M1 – this is to be used by the manager when taking the truck for fuel, washing, maintenance, etc. 
 Morning – click on this cell if you are reserving/renting the truck in the morning hours 
 M2 – this is to be used by the manager when taking the truck for fuel, washing, maintenance, etc. 
 Evening – click on this cell if you are reserving/renting the truck in the evening hours 
 M3 – this is to be used by the manager when taking the truck for fuel, washing, maintenance, etc. 

 

Click on the desired cell as described above, then click this button:  You will see the 
following form to fill out: 
 

 
 
On this screen you can go through each section and enter in the requested information. If it is an existing 
tenant or a move-in you will be able to select the unit/space number and the tenant information will auto 
populate. You can also click on the “Notes” button to enter in specific notes about the truck condition at the 
time, special requests, etc. 
 
The next section allows you to select the status of the reservation. There are several options ranging from 
reserved, rented, returned, and carryover (keeping overnight). Depending on which option you select the 
screen will modify so that you can put in the appropriate information. For example, the screen above shows 
the “Returned” status which turns on the entire payment box on the bottom left. This is where you would 
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enter in all of the expenses surrounding the rental. When you click, “OK” you will be taken to the Payment 
Method screen where you can finalize the payment and print/email a receipt. 
 

EDIT RESERVATION 
This option allows you to edit the information for a selected reservation.  Select a day from the calendar, 

then select the reservation you wish to work with and click on the   button. 
 
The same form as the New Reservation form will come up allowing you to edit any of the information 
entered as needed. 
 
When you are finished with this window click on the OK button or the Cancel button to exit without 
saving. 
 

UN-RESERVE 
This option will allows you to Un-Reserve or delete a truck reservation.  To use this option select a day from 

the calendar, then select the reservation you wish to remove. Click the  button. 
 

Click the Yes button to confirm the action, or the No button to close without deleting.   
 
 

REPORTS 
All of your truck module reports are convienently located 
inside of the main QuikTruck window. The most commonly 
used report, the “Availability” report, even has an icon 

( ) on the main screen for quick access.  
 
The remaining reports are available by clicking the “Reports” 
menu at the top of the main screen as shown in the example 
to the left. 
 
 
 

 
 Truck Sales Report (T-S)  

 
This report provides a breakdown of all of the monies that have been taken from  
truck reservations.   
 

 Truck Sales Detail Report (T-S-D)  
 
This report is similar to the T-S report, but provides a a more detailed breakdown of each rental 

 
 

 Truck Activity Report (T-A)  
 
This report shows the past activity for a single truck for a given date range.  It gives you a 
breakdown of the number of reservations, number of actual rentals, and ending mileage for 
trucks either reserved in the morning or evening. It then gives you a full breakdown of the totals 
within that date range.   
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 Truck Availability Report (T-V)  
 
This report shows the availability for a single truck for a date range.  It gives you a breakdown 
by date of the trucks that are reserved either in the morning or evening.  You can also view this 

report by clicking on the  icon on the main screen of the Truck window.    
 

 Truck Reservation Report (T-R) 
 
This report shows the reservations made for a selected truck for a date range.  The 
areas that this report shows are date, slot, last name, deposit amount, deposit type, 
phone number, and reserved by. 
 

 Truck Length Of Stay (T-L) 
 
This report shows you the average length of stay of a tenant that has reserved truck 
rentals within the desired date range.  The columns it provides are date, slot, unit #, 
size, last name, moved in, moved out, days, rent, total rent, and reserved by.   

 
 

VOIDING A TRUCK PAYMENT 
 
You can void a truck payment, just like any other payment you take during a given day, by selecting “Void a 
Payment” from the Payment menu.  The unit will be listed as “TS” and the last name for any truck payments 
will be “Truck Sale,” even if a current customer made this reservation. 
 

Overnights Report Scheduling 
 
This feature in QuikStor Express allows you to schedule any report to print during Overnight 
Processing.   

 
This function can be found by going to the Tools menu on your main toolbar and selecting Schedule Reports 
for Overnight.  If this feature is not under the tools menu and you have purchased the Standard or 
Professional Edition of Express, please contact QuikStor Technical Support to turn on the integration. This 
feature is not available in Lite. You will then see a screen like this: 
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In this window, you have a list of all of the available reports within Express.  By default they are sorted 
alphabetically by Alphanumeric Code, but you can sort by description or process simply by clicking on the 
column headers. 
 
To schedule a report for overnight printing or emailing, scroll through the reports and select the report you 
wish to work with.  On the right hand side of the screen, you will see different options that you can select.  
The first is a checkbox called, “Process this report during Overnight.”  If this isn’t checked, the report will not 
process during Overnight Processing.   
 
The next box is called, “Schedule”. This is the section where you will mark how often you would like this 
report scheduled to process.   
 

 
 
In these fields you will enter in the desired schedule of printing/emailing for your reports.  As you can see in 
the image above you can have it print either every night, weekly (specifying the day of the week), monthly 
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(specifying the day of the month), quarterly, or annually (specifying the date).   
 
You also can put in the date range for which you wish it to print.  This will specify this report’s date range; 
depending on the schedule you want it printed.  (For example, if you schedule the report to print weekly 
and you give a  one month date range, the report will automatically adjust the date range by one 
week each time it prints) 
 
After you have finished filling in the information for the Schedule, you then specify if you want the report 
Printed, Emailed or Both during Overnight Processing. 
 
For Overnight printing of the report, put a checkmark within the box next to Print Report and specify the 
number of copies you wish to print. 
 
For emailing of the report, put a checkmark in the box next to Email Report, then put the email address you 
want it sent to in the field next to the To: field.   
 
 

QuikStor Gate Integrations 
 
Note:  The latest in state-of-the-art access control systems, the QuikStor Guardian Series, is listed 
below. It replaces both the Express Gate Controller and QB Alarm systems. If you are still using 
either of these systems and require documentation please contact your account representative or 
QuikStor Support for the requested documentation or upgrade information.   
 

OVERVIEW 
 
The Guardian Series Access Control system is an advanced keypad system designed to control gates, 
elevators, and access doors. When combined with QuikStor’s wireless door alarms it becomes an all-in-one 
security package that allows you to restrict individual access and monitor unit door operation. 
 

 
The Guardian system seamlessly integrates 
with all versions of QuikStor Express and 
provides real-time gate and door alarm 
activity directly in the main window of 
Express. You will also be able to run a suite 
of gate and sensor reports from the Express 
reports menu. 
 
All configuration is performed in the 
Guardian Control Panel (GCP). 
 
For a comprehensive review of the 
Guardian features and benefits, as well as 
installation requirements and operational 
guidelines, please contact your QuikStor 
account representative and ask for the 
Guardian Access Control manual or log on 
to 
http://www.quikstor.com/quikstor
-security/access-control-
keypads.php for more information. 
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GATE FUNCTIONS IN QUIKSTOR EXPRESS 
 
These functions can be found inside of your QuikStor Express software.  To access these go to File -> Gate. 
There you will be able to “View Gate Setup”, “Change Gate Setup” or work with “Non-Tenant Codes”. Below 
you will find a brief description of each of these functions. 
 

GATE SETUP 
 
All variables and advanced configuration is performed in the Guardian Control Panel (GCP). Please 
reference the Guardian manual that came with your access system for further information on GCP and those 
configurations. This section will focus on the basic changes that you can make in Express. 
 
The “Change Gate Setup” window allows you to setup time zones and keypad zones which will correspond 
to the zones you set up in GCP.  NOTE:  If you wish to view these settings but not make any changes you 
can select View Gate Setup instead of Change Gate Setup.  You will see a window similar to this. 
 

 
 

 
When you are finished with this window click Close.   
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NON-TENANT CODES 
 
You can add codes for personnel that are not tenants by going to this section. Start by clicking the 

 button and entering a name for the owner of the code. This could a relief manager, 
contractor, etc. Next add the desired keycode, keypad zone, and access rights. When you are 
finished click OK to save your changes or CANCEL to close without saving. 

 
 
 

REPORTS 
 
There are four reports in QuikStor express that deal with the Gates. 
 
To access these reports go to Reports -> Gate Activities.  Below are the four reports with a brief 
description of what you will find on them. 
 

 
 List of All the Gate Codes (E-Y-S) – this report will show you a list of all gate codes in the 

system 
 

 List of all Gate Codes for Unit (E-Y-Y)—this report will show you a list of all the gate codes for 
the selected unit. 

 
 Gate Activity (E-Y-C)—this will list all of your Guardian gate activity, including door alarm 

activity if you have them. You can select a date range for the report, then how you want the 
report to be sorted: by date, unit, name, or keycode.  

 
 Gate Activity for Unit (E-Y-E)—this report will list, for a given time period, all the gate activity 

for the selected unit.   
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Below is a sample gate activity report sorted by date: 
 

 
 

 
 

ON SITE LIST 

From the main Express screen you can click on the “Onsite List” icon - When clicked the window below 
will come up showing you who is currently onsite at your facility. If multiple people have come in using the 
same code, it will increment the, “Onsite” column next to that unit’s name. The onsite list works by 
incrementing the onsite list by 1 each time someone enters a code at your entrance keypad. The onsite list 
is decreased by 1 each time they enter a code at the exit keypad. 
 

 
 
To clean the list (preferably when you know that everyone is truly offsite) of any tenants that tailgated, you 
can click the “Clear On-Site List” button at the bottom of this list. 
 
NOTE: If you clear this onsite list while people are still onsite, and you do not allow tailgater’s 
codes to allow them to exit, you may lock tenants into your facility. So use caution when clearing 
the onsite list! 
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Third Party Gate Integrations 
 
QuikStor recognizes that not all facilities will use the tight gate integration provided by the Guardian system. 
For those users, QuikStor does offer one-way integrations to other industry gate vendors. This integration 
will allow QuikStor to pass limited rental information, such as keycodes, to the gate system. However no 
information is passed back to the Express software. This means that all reports, gate activity, and settings 
must be accessed through your gate system software of choice.  
 
To have a 3rd party gate integration activated in Express, please contact your QuikStor account 
representative for integration pricing and activation.   
 
 

 
QuikStor Kiosk Integration 

 
QuikStor Express provides a comprehensive two-way integration to the OpenTech Insomniac line 
of self-service kiosks.   

 
 
For more information about Insomniac kiosk’s please contact 
your QuikStor account representative today or OpenTech 
direction by visiting:  http://www.opentechalliance.com/ 
 

 
 
 

QuikStor Online Reservation Integrations 
 
QuikStor Express provides several integrations with online reservation and rental websites that 
allow your prospects to search and find your facility. Depending on your agreement with these 
online services those prospective tenants will be able to reserve or rent units directly from their 
websites. With the QuikStor Express integration those reservations and rentals will process in 
Express in real-time. For more information contact your QuikStor account representative or one of 
the listed companies below. As QuikStor is adding new integrations all the time, please contact 
your QuikStor account representative for a current list of integrations. 
 
 
Sparefoot.com - http://www.sparefoot.com/ 
 
U.S. Storage Search - http://www.usstoragesearch.com/ 
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QUIKSTOR EXPRESS NOTIFICATION WINDOW 
 
The Express notification window is a dynamic  tool used to provide up-to-the-minute information 
pertinent to QuikStor clients. It provides information on Express updates, new products & features 
available from QuikStor, and a wide range of useful tips and tricks to get the most out of your 
software!  
 
The screen will only show up once for each new user that logs into Express. After that it will not 
come up on startup unless new content is sent out by QuikStor. 
 
Though you can always stop it from coming up by unchecking the, “Show at Startup” box at the 
bottom of the screen, QuikStor advises you keep this feature enabled. 
 

 
 

MANAGING YOUR SITE 
 

Tenants 
 
This section deals with the functions regarding the tenants at your site. 
 
You will be able to perform most of the functions below by selecting a tenant or unit from the list or map on 
the main screen of Express, and then selecting Tenant, Payment or Move-In/Out from the toolbar. 
 
Other functions may require you to selecta tenant or unit from your list, and clicking the (General, 
Miscellaneous, and Alternate) tabs above the unit information window on the main screen. 
 

QUIKTIP:  You can perform most of the functions in this section by “right 
clicking” on a space from your Unit/Tenant List. 
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QUIKINFO PLUS (CTRL + F9) 
 
The original QuikInfo utility that allowed a user to view tenant information while working with 
another tenant’s record has been updated to allow complete control and modification of a second 
tenant’s record while working with another tenant. This is a great feature if the manager is in the 
middle of a move-in when someone calls to make a payment on a different unit. 
 
To start QuikInfo Plus, simply use the hot keys on your keyboard by holding the CTRL key while 
pressing the F9 key. A second instance of Express will pop up with a different color scheme, 
similar to the screenshot below: 
 

 
 

 
 

 
QuikInfo Plus will automatically close after 
two minutes of inactivity.  
 
A notification screen will come up allowing 
you to keep the application open for another 
two minutes or to close now.  

 
 
 

RESERVE UNIT 
 
This window allows you to hold a unit for a future tenant.  You can also receive a payment to hold 
the unit. 
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Begin by entering all desired tenant 
information. The only required field 
by default is Last Name. 
 
Then, in the lower right hand corner 
of the screen, you can enter an 
amount for the Reservation 
Payment.  The payment is split into 
up to three categories: Payment for 
Rent, Payment for Security 
Deposit, and Payment for Setup 
Fee.  The amount of the Payment 
for Security Deposit cannot exceed 
the default amount of the security 
deposit for the unit, and the total 
payment will be applied to the 
setup fee, security deposit and rent 
for the unit upon move-in.   
 
Below “Reservation Payment” you 
can enter the date to hold the unit 
until.  It defaults to one day from 
the current date. 
 
Note that there is a “Comments” 
button on the bottom left of the 

window where you can add notes about the reservation.  
 
Print or preview a reservation receipt if desired. 
 
Once you have completed all of the necessary fields, click the Reserve button to reserve the unit. 
 
If you take a reservation payment, the Payment Method window will appear and you will be able to 
select check, cash, or credit card to complete the reservation payment. 

 
UN-RESERVE UNIT 

 
This feature allows you to Un-Reserve a unit that currently has a reservation 
 
Start off by selecting a reserved unit from your unit list.  Next go to the Move-In/Out menu on your main 
toolbar and select Un-Reserve Unit.   
 
You will get a Warning box asking if you really want to Un-Reserve the selected unit.  Take this time to 
double check that this is the correct unit you wish to Un-Reserve, and then click on the Yes button to 
continue, or the No button to go back to the main screen of Express.   
 
Once you click the Yes button, if there was any money paid towards the original reservation, you will get a 
window similar to this. 
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If this information is accurate and you wish to refund the amount indicated, click on the Refund button to 
finish or if you do not wish to give this person a refund click on the No Refund button to finish this without 
refunding money. 
 
After this is done you may get a window asking if you wish to return this person to the Waiting List. Click the 
Yes button to do so, or No to go back to the main screen without adding them to the Waiting List.   
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MOVE-IN 
 
This section walks you through the process of moving a new tenant into Express.  As with many 
features in Express, there are several methods to achieve the same action. Below is the most 
common method for processing a move-in.  
 
IMPORTANT NOTE:  When you are going through the Move-In process pay careful attention to each tab.  
Any items that are in RED are required fields and must have information entered into them.   
 

To start the move-in process, click on a vacant unit, the Move-In icon   above the information pane 
on the lower right. The move-in form will then appear: 
 

 
 

TENANT DETAILS 
 
This window allows you to enter basic information about the tenant.  Last Name is the only required 
field by default on this tab.  Once you have filled in all relevant information, click the Alternate, Misc., 
Auto Billing, or Financial tabs at the top of the screen to continue the Move-In process. 
 
Use “Additional Address” if the tenant’s address is too long to fit into the first Address field. 
 
If the customer is already on the “Waiting List” you can click that button at the top of this screen to auto-
populate the tenant’s information from the waiting list. 
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You can enter notes on the new tenant by clicking on the Tenant Comments button near the bottom of the 
form. 
 
The Destination Options button can be used to specify whether you want to print or e-mail the various 
printouts (e.g. receipts) to the tenant. 
 
Also there is a button there for Read Driver’s License.  This is an included module in Express Professional 
and available as an optional module in Express Standard.   
 

ALTERNATE CONTACT DETAILS 
 
This tab allows you to enter an alternate contact in case the tenant cannot be reached in an 
emergency.  
 
By default the "No Alternate" box will be checked.  To enter an alternate contact, uncheck the box. 
 
Enter the contact information in the provided fields and the names of other people allowed access in the 
bottom field.  Only the Alternate Name is required.  
 
If you set up any additional information fields during Site Setup, this is where the manager will enter in that 
information. 
 

MISCELLANEOUS DETAILS 
 
This window allows you to fill in a number of administrative details, as well as statistical information 
to help you generate advertising reports.  There are no required fields by default. 
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No information is required by default, but more information about the tenant is beneficial to the site, and will 
make reports more useful.  Also, this tab contains a number of important administrative tools such as gate 
key codes, and invoicing details. 
 
Also on this page you can set a tenant’s profile.  This will determine what the profile of the tenant or 
business that is moving in is, and if they are “Tax Exempt.”   
 
This tab also allows you to set the Billing Frequency for the selected tenant.  By default it is set for 1 month 
but you can set it for any number of months up to 12 months.   
 
 

AUTOMATIC BILLING DETAILS 
 

This tab allows you to set up Automatic Credit Card or Checking Account billing for this tenant.   
 
Start by entering in the billing information for the tenant. If this information is the same as the information 
entered in the tenant tab, you can click on the “Tenant Information” button to auto populate these fields. 
 

 
 
If you plan on automatically charging a checking or savings account each month, enter in the routing number 
and account number for the tenant’s account. 
 
If you plan on billing a credit card each month, you need to follow the credit card integration method that you 
have activated. If you are using QuikStor Processing, the “Confirm Address using AVS” box will be missing 
as that is handled on the processing servers automatically. 
 
Last put a checkmark in the box that applies to which type of auto billing you are using, and click on the 
“Print Agreement” button to print out an Auto Billing Authorization Form.   
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IMPORTANT NOTE: For credit card auto billing, you MUST run a manual transaction before you can use a 
credit card for auto billing. This is due to PCI compliance regulations where the credit card number is not 
stored in the software. Once you run the card you want to use for auto billing, typically for the move-in 
charge, return to this screen and you will be able to complete auto billing. 

 
FINANCIAL DETAILS 

 
This tab allows you to set the regular monthly charges (rent, insurance, rent tax, etc.) for the tenant, 
and also to record the actual payment(s) that they are making on any given day.  To complete this 
tab, you are required to enter a rent payment.  You can enter a rent payment of “0”, but you must 
enter something. 
 
Scheduled Monthly Charges (What the tenant will pay each month): 
 

 
 
Monthly Rent – This displays the current Scheduled Rent, and will allow you to change the rent for this 
unit.  To change the rent, click the “Monthly Rent” button and enter a number into “New Rent” then select 
either “Retain Rent” to make it permanent, or “Back To Scheduled” and enter the date that the rent will revert 
to its original rate.  The unit will return to scheduled rent for that type when vacated. 
 

 
Monthly Charges – This adds additional charges to 
the tenant’s rent each month.  To add an additional 
charge, click the “Monthly Charges” button.  
 
Select the type of charge from the left window, click 
the  button, which will move the charge to the right 
window.  Enter a dollar amount into the field next to 



 87

the charge (Monthly charges can be setup through the Additional Charge Labels tab in Site Setup).  To 
remove a charge, select the charge in the right window and click the  button. 
 
Insurance – This adds a monthly insurance charge to the tenant’s bill.  QuikStor Express integrates with the 
leading storage industry insurance company, including Bader, SafeStor, and MiniCo. If you are not currently 
signed up with insurance for your facility, please contact your QuikStor account representative for available 
options. 
 
 
Actual Payment Today  (What the tenant is paying today): 
 
 
Rent Payment – This will allow you to set the amount paid by the tenant today. You can also apply any 
special promotional offers or discounts. 
 
NOTE:  This button is a Required field and must be completed to finish a Move In.   
 
Begin by checking or un-checking the “Auto Pro-Rate to the first” checkbox.  This feature may be disabled if 
you have “Force Pro-Rate” checked in site setup or if you are a “Strict First of the Month” facility. 
 
Then indicate how many months worth of rent you are collecting today.  You can also select “Other Amount” 
if you wish to receive a specific dollar amount or if you wish to have no money towards this rent and charge 
just the prorate. 
 
By checking the Free Stuff, $1 Move-In, or More $ checkboxes you can apply any promotions or discounts 
you wish to give to this customer. 

At the bottom of this section you can click the,  button to add any defined specials that you are 
currently running. 
 
Once you have checked to make sure that the total rent payment and Paid-to-Date are correct, click the 
OK button to return to the main Financial tab.  
 
Inventory – This will allocate inventory to the tenant, so that it can be included and paid for during the 
Move-In. To add inventory, click the inventory button in the left window, click the  Next button, then enter 
the number of items being purchased and check the price for each item.  You can increase the price for an 
individual sale but cannot lower it. (Go to Site Settings -> Inventory Setup to lower the default price.)  
Clicking  Add will move it to the right window.  At the bottom of the right window there will be a running 
total including tax, for all items being purchased.  When you exit this screen, the amount will be added to the 
tenant’s total Move-In payment.  
 
Miscellaneous – This allows you to add other miscellaneous charges (set from within Site Setup -> 
Additional Charge Labels) that the tenant will pay during the move-in.  These are one-time charges.  Enter 
the amount beside the desired charge to add it, and click the OK button to confirm. 
 
When you have completed all of the required information in each of the Move-In tabs, click the OK button.   
 

CHOOSE A PAYMENT METHOD 
 
This is the final step in the Move-In process.  In this window, you will indicate the payment method 
your tenant is using. 
 
First, choose a payment method by clicking on Cash, Check, or Credit Card/ACH.  
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CASH 
If your Tenant is paying in cash, click on this option. 
 

CHECK 
If the Tenant is paying by check, click this option and enter 
the check number and the Bank Number (these are required 
to complete the transaction).    
 
 

CREDIT CARD OR ACH 

Click on this option if your tenant is paying 
using a credit card.   
 
Click on “Use New Credit Card or ACH 
Account” and this screen will come up 
allowing you to either enter in all of your 
credit card information or banking account 
information to debit your checking/savings 
account. 
 
Click the “Swipe Card” button if you have a USB card swiper connected to your computer. Use it to swipe 
the credit card and auto populate the card information.  
 
 
 

COMBINED PAYMENT 
The Combined Payment button allows you to enter partial payments using two or more methods.  You will 
still be required to enter Credit Card or Check information if you are receiving payments in these forms. 
 
Confirm the “Amount Remaining to Pay” to make sure that it is correct, and then click OK to 
complete the Move-In process. 
 
 

HOW TO DO A $0 MOVE IN 
 
There will be times when you want to create a Company Unit or allow someone to move in with no 
dollars up front. The easiest way to do this is to follow the instructions and screens below: 
  

1. Select the Vacant Unit that you want to work with. 
2. Go to the Move-In/Out menu, and select Move In 
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3. Fill in the Information requested on the “Tenant”, “Alternate”, Misc”, and “Auto Billing” tabs, and then 
select the Financial tab. 

4. Click on the “Rent Payment” button, then in the next form click “Other Amount”.  Make this amount 
$0.00 if it isn’t already, then click OK. 

5. Confirm that “Security Deposit” and “Setup Fee” are set to $0.00. Change these to $0.00 if they are 
not. 

 

 
 

6. Check the Total Payment amount, this should now be zero, if not, also make sure that your 
“Monthly Charges”, “Insurance”, “Inventory” and “Miscellaneous” Options are set to zero (there 
should be no monetary value beside these buttons).  Also IF you are STRICT FIRST OF THE 
MONTH you will have to give a free prorate by: 

a. Click on the “Rent Payment” button 
b. Click on the “Free Stuff” Button 
c. In the “Free Stuff” section put a checkmark beside the “Free Prorate” option.  The total 

below should now read $0.00. 
 

7.  If the Total Payment is $0.00, click on the OK Button at the bottom of the window.  
8. On the next screen, make this a CASH payment and click the OK Button. You are done! 
 
NOTE: This Unit has a paid to date of TODAY; you will likely want to change the Paid-to-Date of this 
tenant right now.  You can do this by: 
 
1. Select the unit that where you performed the zero dollar move-in 
2. Right click the unit and select “Change Paid To”. 
3. Use the arrows beside the “New Paid-to-Date” amount to change to the date that you desire. 
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NOTE: if you do not allow partial payments, (or if you are strict first of the month), you can only change their 
Paid-To Date in increments of one month. 
 

 
 
 

REPRINT LEASE ADDENDUM (K-Y-B) 
 
This function allows you to reprint a copy of a lease addendum for a tenant 
 
Select a tenant from your unit list, go to the Tenant menu on the main tool bar, and click on Reprint Lease 
Addendum.    
 
This will automatically either print directly or bring up a print preview (depending on your settings under the 
printing tab of the Site Setup Section).  If the page comes up as a preview, click on the printer icon , and 
it will automatically print.  Click on the  to close out and return to the main screen. 
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MAKE A PAYMENT 
 
This form allows you to receive a payment from a tenant.  You can receive a preset payment, or a 
different payment if it doesn’t fit into the preset payments.  You can also add inventory costs to the 
payment. 
 
Select a tenant from your unit list, go to the Payment menu on the toolbar, and select Make A Payment.   
 
Note:  Check the information at the top of this form to make sure you are applying the payment to the 
correct tenant. 
 

 
 
First, select the payment type that describes the payment received (one month, one month + late charge, 
two months, or outstanding balance), or click on the Make a Different Payment button if it doesn’t fit into 
the listed payment types.  If the tenant has a credit on their account, it will appear in a highlighted line below 
the payment type. You may check the box next to “use existing credit…” to apply the credit to this payment. 
 
If there has been any purchase of inventory that needs to be added to this payment, click on the Purchase 
Inventory button and add the inventory purchased. 
 
When you have confirmed that the information is correct, click the OK button to confirm. 

 
MAKE A DIFFERENT PAYMENT 

 
This section allows you to enter a payment that does not fall into any of the payment types on the 
previous screen. 
 
In this window you can receive a payment in a dollar amount that does not match any of the pre-set 
payments on the previous screen (one month, one month + late charge, two months, or outstanding 
balance).  You can also assign the payment by category to accounts such as Rent and Charges, Security 
Deposit, and Credit.   
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Next to Rent and Charges is the  button.  If you click this button, a calendar will appear which allows 
you to choose the new Paid-To-Date that you would like to calculate the payment for.  QuikStor Express will 
automatically calculate the correct charge to pro-rate to that date.  This feature works for sites that allow 
partial payment only. 
 
Note:  Do not enter inventory purchases on this screen. You will be given an opportunity to enter that after 
you have completed this section. 
 
Finally, check the amounts you have entered and note the total and new Paid-To-Date given at the 
bottom of the window.  Click OK to confirm your choices.  You will then be taken back to the “Make a 
Payment” window with the total you have just confirmed. 

 
 

CHOOSE A PAYMENT METHOD: 
 
This is the final step in the payment process.  In this 
window, you will indicate the payment method your tenant 
is using. 
 
First, choose a payment method by clicking on Cash, Check, 
or Credit Card/ACH.  
 
Cash – If your Tenant is paying in cash, click on this option. 
 
Check – If the Tenant is paying by check, click this option and 
enter the check number and the Bank Number (these are 
required to complete the transaction).    
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CREDIT CARD OR ACH  
Click on this option if your tenant is paying 
using a credit card.   
 
Click on “Use New Credit Card or ACH 
Account” and this screen will come up allowing 
you to either enter in all of your credit card 
information or banking account information to 
debit your checking/savings account. 
 
Click the “Swipe Card” button if you have a 
USB card swiper connected to your computer. 
Use it to swipe the credit card and auto 
populate the card information.  
 
 

COMBINED PAYMENT 
The Combined Payment button allows you to 
enter partial payments using two or more 
methods.  You will still be required to enter 
Credit Card or Check information if you are 
receiving payments in these forms. 
 
Confirm the “Amount Remaining to Pay” to 
make sure that it is correct, and then click 
OK to complete the Move-In process. 

 
 

EMAILING RECEIPTS 
If you have completed the Internet Setup of QuikStor Express then also on this window you will have the 
ability to enter in an email address where the tenant would like the receipt for this payment sent to.  This 
goes for any type of payment that you make.  Simply enter in the email address and when you are done it 
will place a copy of the email in your QuikStor Outbox (or Outlook if you have the Outlook Integration 
module) to be processed automatically during the overnights (if applicable), or for you to manually send.   
 
Check the amount to make sure that it is correct, and then click the OK button to confirm.  
 

 
HOW TO GIVE FREE RENT TO EXISTING TENANTS 

 
There are two ways to process payments that have free rent in Express. For example “pay for X number of 
months rent, get Y number of months free”.  The first is to change the paid-to date of the tenant forward the 
number of months they receive free, and then print a Complete Tenant Report as a form of receipt.  The 
second option is to follow the process outlined below: 
 
Let’s say you have a special that allows someone to pay for 10 months and receive 2 months free rent.  A 
tenant that already has a unit at a $30/month rental rate wants to make use of this special. 
 
First, calculate the dollar value of the rent and charges they will be receiving free of charge.  In this case, the 
tenant’s rent is $30, so the number you want to keep track of is $60.00.  Credit the tenant that amount by 
going to Payment -> Tenant Credit. 
 
Now that your tenant has a $60 credit on their account, you want to take a payment.  In the payment screen, 
go to Make a Different Payment.  In the Rent and Charges category, you want to enter the FULL DOLLAR 



 94

AMOUNT for the rent they WOULD be paying if there were no special.  In this case, the total number of 
months being “paid for” is 12, and 12 x $30 is $360, so you would enter $360.00 into the Rent Field.  Click 
OK.  Now that you’re back in the Payment screen, put a check in the box in the highlighted “Use existing 
credit” line, which applies the credit you’ve already put on the tenant’s account to the current payment.  Now 
you should see a screen that looks like this: 
 

 
 

Finish processing the payment as you usually would.  The receipt will show the paid-to date moving 12 
months, with only 10 months of rent payment being accepted from the tenant. 
 
Which method you use is your choice.  
 
Note: Please remember that while you may choose to discount rental rates as you wish, insurance will 
have to be paid for as if there were no sale on rent. 
 
 

HOW TO MAKE A DIFFERENT PAYMENT WITH CREDIT 
 

The most important things to remember about this type of operation are the ways that credit works: 
 

1. Credit can only be applied to payments made to the 
Rent and Charges category. 

2. Credit is applied after the Make a Different Payment 
screen is filled out, so you need to have calculated 
how much money to apply to Rent and Charges prior 
to getting to that step. 

 
In other words, if a tenant has a check for $25, and a credit for 
$5, then when you go into the Make a Different Payment screen, 
you will need to enter $30 into the Rent and Charges category. 
 
Here’s the process.  Let’s say you have a tenant that has $15 
credit and gave you a check for $45.  Go to the payment screen, 
and click on “Make a Different Payment.”   
 
Notice in the screen to the left that the amount of credit ($15) is 
shown in the “Owed” column next to “Credit.”  Input the TOTAL 
amount you wish to be applied to the Rent and Charges category 
– in this case, $45 + $15 = $60, so I have entered $60.  Input any 
other categories you wish to distribute this payment amongst. 
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If Express forces some money into the Credit field because it would cause a partial months’ or partial days’ 
payment, allow it to do so.   
 
Click OK. 
 
Next is the payment screen.  Click to put a check in the “Use Existing Credit” field.  The screen will then look 
like this: 
 

 
 
The credit is applied, and the total payment now equals the amount desired.  Finish processing the payment 
as normal. 
 
 
If you wish to try this process without concerns of what it might do to live tenant data, please go to Help -> 
Training Mode -> Switch to Training Mode and experiment first. 
 

LINKED UNIT PAYMENT  
 
This function is very similar to the regular payment function but allows you to take one payment for 
multiple units that are linked. 
 
To get to this function, select a unit from your list that is linked to another unit, then go the Payment menu 
and select Make A Payment.  You will get a window similar to this: 
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This window gives you a quick breakdown of each of the units that are linked together.  The break down 
consists of the unit numbers, last name of the current tenant, rent & charges, old paid to date, the new paid 
to date, and the payment amount for each unit.  If you would like to take more of a look at an individual unit 

in this list, select that unit and click on the  button.   
 
By default the “All Units Pay One Month” is selected and gives you the total amount that is owed for all units.  
If you would like to make a payment for two months for these units select that radio button.  Once you have 
made your selection, click on the OK button to continue.  You will then get the screen where you can 
select which type of payment you wish to take, select the type then click OK and the payment will be 
accepted. 
 
If you would like to make a payment for just one of the units, select that unit from this list, and click on the 

 button, and the regular payment screen will come up where you can enter a 
unit payment as normal.   
 
If you wish to take a payment for both linked units that is not a standard 1 or 2 month payment you will need 
to follow the steps below.  This section explains two scenarios that you may encounter:.   
 

THE AMOUNT ON THE CHECK IS MORE THAN THE AMOUNT OWED. 
If the check amount is more than the total rent and monthly charges owed to you on all linked units, use the 
following method to accept payment.  For example, your tenant sends you check #505 for $100 when they 
only owe you $90.  Take the payment as normal, for the amount Express wishes you to – in this case, $90.  
Input the check number as 505.  When this payment is completed, make another payment on one of the 
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linked units.  Choose “Single-Unit Payment,” then “Make a Different Payment.”  Under the Rent category, 
enter the amount left on the check.  In this case, $10.  Take the payment as normal, including the check 
number - 505. 
 

THE AMOUNT ON THE CHECK IS LESS THAN THE AMOUNT I’M OWED. 
If the check amount is less than the total rent and monthly charges owed to you on all linked units, you will 
need to do a Single Unit Payment for each unit, dispersing the money however you wish.  You can take a 
full month’s payment on one unit and disperse the remaining funds among the other unit(s), or you can 
disperse the funds evenly, or whatever combination you wish.  For check # and banking #, insert the same 
information in each payment. 
 
For example, if you have a tenant renting three linked units at $25 each (for a total of $75 per month), and 
they send you a check for $60, you could make the first two units current and have the third unit make a 
payment of $10 ($25+$25+$10=$60), or you could keep all three units delinquent with a $20 payment on 
each unit ($20x3=$60).  It’s entirely up to you. 
 
The downside to both of these processes is that if there is an NSF on this check, you will need to NSF all 
payments individually, and not apply the NSF fee for all but one of the instances – or credit the NSF fees 
that shouldn’t have been applied. 
 
 

FORMER TENANT PAYMENT 
 
This feature allows you to accept a payment for a tenant that has moved out with a remaining 
balance.  This can be from an auction, lien, or any number of reasons.   
 
To get to this window go to Payment -> Former Tenant Payment.  You will see a screen similar to this:  
 

 
 

TIP:  You can also get to this window by going to the Browse Data menu on the top toolbar and selecting 
Former Tenants.   
 
Scroll through and select the tenant you wish to work with. If you want to sort this window a specific way, 
click on the bar that you wish to sort it by, such as UNIT, LAST NAME, etc.  Once you have selected the 



 98

former tenant that you wish to make a payment for, click on the  icon.  You will then be able 
to make a payment in the next window.   
 
Once you are finished with your payment you will be back at the main screen of QuikStor Express.  If at any 
time you wish to cancel any of the actions, you may either click on the Cancel button within the payment 
option screen or on the Close button on the Former Tenant window. 
 

REPRINT RECEIPT 
 

This option allows you to view the full transaction history of your facility, view individual 
transactions, and reprint receipts from these transactions. 
 
Go to Payment -> Reprint Receipt. 
 
This window shows you all of the transactions that have been made.  You can reprint the receipt for one of 
these transactions, or view it in a more detailed format. 
 
To see more detail on an individual transaction, click on the record to highlight it and click the  View 
button, or double click on the transaction.  When you have finished viewing this transaction, click the OK 
button. 
 
To reprint receipts for payments, click the Reprint Receipt button.  This button will not appear unless the 
transaction is a payment (or another transaction which produced a receipt). 
 
Finally, you may perform either of the actions above by right clicking the transaction, and selecting View 
Transaction or Reprint Receipt (where applicable). 
 
To exit this window, click the Close button. 
 
 

REPRINT ALL RECEIPTS FOR A DATE RANGE 
 
This function is used to reprint all payment receipts for a specified date range.   
 
Go to Payment -> Reprint all Receipts for a Date Range. 
 
This function allows you to reprint all of the receipts for a certain date range that you select.   A date range 
window will pop up so that you can select the date range you wish to work with.  After selecting the date 
range, click the OK button to continue or the Cancel button to go back to the main screen.  Once you 
hit the OK button, it will automatically run through all of the receipts for the specified date range and print 
them.  Once this is finished it will take you back to the main screen. 
 

TRANSFER 
 
This window allows you to transfer a tenant from one unit to another, and add the appropriate 
charges or credits. 
 
Select a unit from your list and go to Move In/Out -> Transfer. 
 
Sometimes a tenant needs to move out of his unit and move into a different one.  Maybe he needs more 
space, or he wants to change from the second floor to the first floor.  Whatever the reason, this is the 
function you will use to do the transfer. 
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Select the unit you would like to transfer 
this tenant into by clicking on it (If you do 
not see the unit you wish to transfer to, 
check to make sure it is not already 
occupied). When you have selected a unit 
to transfer to, click the  Next button. 
 
The next screen will show you the charges 
associated with the transfer, such as the 
monthly rent, monthly charges, insurance, 
and a transfer fee if applicable. For the 
transfer fee you can set a default fee to 
apply to all transfers by going to Site 
Setup–> Change Site Setup -> Technical 
and apply the value of your choice to line 

16 “Default Transfer Fee” 

 
 
The last screen, check to make sure all of the information is correct.  Confirm that you are transferring from 
the correct unit and that all the rental information is accurate.  
 
Note:  Even if the tenant transfer results in the tenant owing money (i.e. they are moving into a bigger unit), 
you will not be automatically taken to a payment screen.  The tenant’s account will be debited (or credited, if 
the transfer results in a refund) and you will need to receive a payment to eliminate this balance. 
 
If the scheduled rent of the unit you are transferring into is different than what you want the tenant’s rent to 
be, you will have to adjust the rental 
rate during the transfer by clicking on 
the Rent button.   
 
Once you have made sure 
everything is correct, click 
Transfer button to confirm the 
transfer.  
 

 
 
 
 
 
 

 
 

DELINQUENT TENANT TRANSFER 
 
QuikStor Express does not allow you to transfer a tenant who is delinquent to a new unit.  They must be 
current to be able to transfer.  If you try and transfer a tenant that is delinquent you will receive this 
message. 
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Click OK and it will take you back to the main screen of Express.   
 
There are two ways workarounds to this scenario.  They are explained below.   
 

1. Make a payment to get the tenant current.  Have them pay their outstanding balance before doing 
the transfer.  Once that is finished you can then complete the transfer as normal.  If they are moving 
to a unit with higher rent, the transfer will result in a balance, which the tenant will then need to pay.  
If they are transferring to a unit with a smaller rent, the result will be a credit that can be applied next 
time they pay rent. 
 

2. The second method would be to change the tenant’s Paid-to-Date to current by selecting the tenant 
and going to Payment/Change Paid To.  Once that is complete, finish the Tenant Transfer as 
normal.  Then go back in to Change Paid To and move the tenant’s Paid-to-Date back to what it was 
before the transfer.   
 
PLEASE NOTE: this is not the recommended method, as it does not charge an accurate amount of 
rent for the exact amount of time the tenant was in each unit.  Option 1 is the preferred method. 

 
UNDO TRANSFER 

 
If you have either transferred a tenant from one unit to an incorrect unit or the tenant just decides 
not to go into that unit, you will use this feature to correct the transfer.   
 
In QuikStor Express there is not a one-step option for Undo Transfer to prevent accidental actions.  To do 
this process, you will have to use the steps below.   
 
Upon completion of the initial transfer of the tenant, if this is not the unit that the tenant wants to transfer into 
or the tenant changes their mind, you will have to do another transfer into the correct unit, or into their old 
unit. 
 
To do this, go to the Move-In/Out menu and select Transfer.  Choose the correct unit you want to transfer 
into go through the normal process of a Transfer.  Once the unit is transferred into the new/correct unit you 
will have to address the fees (if applicable) for this transfer. 
 
If you were transferring into a bigger or smaller unit, there would be rent differences with the units, so there 
could be monies owed.  What you will need to do is either credit or debit these fees after the transfer is 
complete so there is no outstanding balance.   
 
NOTE:  If the scheduled rent of the unit you transferred out of was different than the tenant’s rent at the time 
of the transfer, you will have to adjust the rent rate to where it was during the transfer process.    

 
HOW ARE THE TENANT’S TRANSFER NUMBERS CALCULATED? 

 
QuikStor Express calculates the post-transfer amount owed to a tenant, or the amount a tenant owes to the 
facility, in the following way: 
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First, any credits or debits are pulled out of the equation.  They will be transferred exactly as they started. 
 
Then the daily rent is calculated for the unit being vacated, and the unit being moved into.  Let’s say, for 
example, that a tenant is moving from unit A1 with a rent rate of $30.00 per month to unit C1 with a rent rate 
of $75.00 per month.  The daily rate is calculated by taking the monthly rent (with all monthly charges) and 
dividing by the number of days in a month, which Express always assumes is 30.  So A1 has a daily rate of 
$1.00 ($30.00 / 30) and C1 has a daily rate of $2.50 ($75.00 / 30). 
 
In order to simplify tenants’ accounts, Express keeps the current Paid-to- Date throughout the transfer.  In 
order to do that, it calculates the amount of rent that has already been paid and subtracts the amount due in 
the new unit for that same period.  In other words, if there are six days between now and the tenant’s Paid-
to-Date, then our example tenant has paid for six days rent, or in this case $6.00 (6 days x $1.00 = $6.00).  
Six days at C1’s Daily rate of $2.50 means that to get to the same Paid-to-Date, the tenant needs to have 
paid $15.00 (6 days x $2.50 = $15.00).  They’ve already paid $6, so when the transfer is complete, they will 
owe the facility $9.00 ($15 – $6 = $9). 
 
The following transfer was performed on 06/5/2002, which is 6 days before the Paidto-Date.  Note that the 
Paid To Date (PTD) does not change as a result of the transfer: 
 

 
 
So the full formula looks something like this: 
(Old Daily Rate) = (Old Monthly Rate) / 30 
(New Daily Rate) = (New Monthly Rate) / 30 
Amount Owed to Site = ((New Daily Rate) x (Days to PTD)) – ((Old Daily Rate) x (Days to PTD)) 
 
You math experts out there might recognize that this can be simplified, like so: 
Amount Owed to Site = (New Daily Rate – Old Daily Rate) x (Days to PTD) 
 
As stated above, any other credits or debits are added or subtracted from this amount. 
 

 
LINK/UNLINK 

 
This window allows you to Link or Unlink units 
together. 
 
Go to the Tenant -> Link/Unlink. 
 
Often a tenant will rent more than one unit at the facility.  
In such a case, you might have his units linked so that 
the tenant can pay rent for all of their units with a single 
payment.   
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Once you have opened this window you can choose if you want to link or unlink units.  If you want to link 
units select any number of units from the left hand side of the window and click the  Add button.  If you 
wish to remove any of these, select the units from the right hand side of the window and click the  
Remove button.   
 
 
When you are finished editing this window click the OK button. 
 
 

Monthly Charges 
 
Monthly Charges are charges that you setup; to be applied to a tenant’s rent category either during a 
move-in or to an existing tenant. 
 
QuikStor Express can automatically apply a monthly charge (such as electricity, water, or Internet) to any or 
all of your units.  Here is the procedure on how to set up standard monthly charges: 
 
Go to File -> Site Setup -> Change Site Setup.  Select “Additional Charge Labels.” 
 
The window that you see will look like this: 
 

 
 
On the left side you have seven fields to enter labels for additional charges.  Starting with number one, enter 
the charges you wish to be able to use on any given unit.  You are not required to use any or you may use 

all on any tenant.  When you are finished, click on .   
 

APPLYING A MONTHLY CHARGE DURING A MOVE-IN 
 

Now that Express knows what monthly charge labels you wish to use, you need to tell it where to apply 
them.  Express will assume that you do not wish to apply any monthly charges to a tenant unless you tell it 
to.  On the Financial tab of the move-in process, click on the  button.  This will bring you 
to a screen that looks like this: 
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Select the Monthly Charge you wish to apply and click on the right arrow ( ) button.  This will move that 
charge to the right side of this window, and allow you to edit how much the charge is for.  Type the amount 
in the white area where the cursor is blinking.  You can then choose another monthly charge or click on OK 
to continue with the move-in. 
 
If you accidentally enter the wrong amount, don’t worry.  Just double click on the dollar amount displayed, 
and Express will let you edit the amount.  If you wish to remove a monthly charge completely, select that 

charge and click on the left arrow ( ).  Click on OK when you are finished. 
 

APPLYING A MONTHLY CHARGE FOR AN EXISTING TENANT 
 

Select the tenant you want to work with.  On the bottom right side of the main screen, select the General tab.  
Click on the  button.  That will bring you to this screen: 
 

 
 
Click on the Add/Remove Charges button.  You should now see the screen shown above.  Follow the 
instructions above to add, change, or remove monthly charges. 

 
RENT TAX 

 
QuikStor Express can automatically apply a rent tax to any or all of your units.  Here is the 
procedure on how to set that up: 
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Go to File ->Site Setup -> Change Site Setup - > Site 
 
The top of the window that pops up will look like this: 

 

 
 

On the right side, the second option down is Rent Tax %.  Enter your rent tax percentage.  Click on 

.   
 
Express will then ask you: 

 
 

If you wish to have this rent tax applied to ALL your units, click on Yes, and you’re done!  Rent Tax will be 
applied to all units, vacant and occupied.  If you wish to apply this to some units and not all, click on No and 
continue with the next steps. 
 

APPLY RENT TAX TO CERTAIN UNIT TYPES 
 
 

If you would like to only select certain unit types to tax, go to File -> Site Setup -> Rent Tax Setup.  
You will see the screen below: 
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Here you can select which unit types you would like to apply rent tax to. You can also select an effective 
date to remove rent tax from all occupied units or process all applicable occupied units as well as vacant 
units once you make the change. 

 
APPLY RENT TAX DURING A MOVE-IN 

 
If you have chosen to exclude certain unit types, but still need to apply it to certain units during a move-in 
you will use this procedure.  Tax will also be automatically applied to all vacant units of an enabled type, so 
when someone new moves in, they will have Rent Tax added unless you specify they shouldn’t.  To add or 
remove rent tax during a move-in, click on the  button.  This will bring you to a screen that 
looks like this: 

 

 
 

Select “Rent Tax” and click on the left arrow ( ) button to remove it. Conversely you can do the reverse to 
add it.  Click on OK and continue with the move in. 
 

APPLY RENT TAX TO AN EXISTING TENANT 
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Select the tenant you want to work with.  On the bottom right side of the main screen, select the General tab.  
Click on the  button.  That will bring you to this screen: 
 

 
 

Click on Add/Remove Charges.  You should now see: 
 

 
 

Select “Rent Tax” and click on the right arrow ( ), click on OK then OK again, and you’re all done.  Repeat 
for all units you wish to apply Rent tax to.   

 
Insurance Setup  

 
This section explains how to setup and use the insurance module in Express.   
 
The insurance module in Express works with the leading insurance providers in the self storage industry. If 
your facility uses an insurance broker that is not integrated with QuikStor Express, you will need to add 
Insurance as a monthly charge. Contact your QuikStor account representative for a current listing of 
integrated insurance companies. 
 
Once you have completed your account setup with your chosen insurance company, you need to set up 
Express to sell insurance to your tenants. 
 
QuikStor Support or your account representative must activate the insurance module in Express before you 
can sell insurance. Once activated, please follow the instructions below to add insurance during a move-in 
or to existing tenants. 
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ADDING INSURANCE TO EXISTING TENANTS 
 
Select the existing tenant’s unit to activate insurance (note: the tenant must have a current status to activate 
insurance). 

1. Select Tools -> Insurance ->Start/Cancel Insurance   
2. Depending on which insurance company you have there will be a variety of insurance forms that 

will come up. See example below. 

 
3. Enter the insurance value that the customer would like to purchase and click . 
 

 
ADDING INSURANCE DURING A MOVE-IN 

 
Go through the normal move-in process and when you get to the Financial tab, click on the 

 button to open the form above. Enter the insurance value that the customer would like to 

purchase and click . 
 
 

 
 

 
GENERATING A REPORT OF ALL INSURANCE PREMIUMS COLLECTED 

 
Each month-end overnight processing prints out an insurance activity report listing total premium payments 
to your chosen insurance company.  This report can also be printed manually by selecting Reports -> 
Monthly Charges -> Insurance Activity Report. 
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The Reports -> Tenants -> Monthly Charges of All Tenants report includes all tenants who have insurance. 
      
 

INSURANCE IS ALWAYS PAID WITH RENT 
 

Insurance is a monthly charge, and insurance premiums are listed accordingly in your collection records. If 
you give free rent to a tenant with insurance, they must still pay the insurance for that time period. 
 
 If you give free rent during a move-in, Express will automatically add the insurance premium to the 

tenant's initial payment. 
 
 If you enter a credit toward rent (Payment/Tenant Credit) to a tenant with insurance, then you should 

enter the full amount of rent plus all monthly charges (including insurance). 
Example:  Each month, a tenant pays $30 rent + $3 rent tax + $6 insurance.  If you 
want to give them credit for two months rent plus monthly charges, then enter 

($30 + $3 + $6 = $39) x (2 months) = $78 
QuikStor will then require you to enter an insurance payment of $12. 

If you enter a debit against rent, everything works the same, but in reverse:  for a two-month debit, enter 
($30 + $3 + $6 = $39) x (2 months) = $78 

and QuikStor will refund the $12 insurance premium (as credit on account). 
 

 If you move a tenant's paid-to-date (Payment/Change Paid To) and they have insurance, this is the 
equivalent of a credit toward rent or debit against rent, and all the same rules apply. 

 
 If you start insurance for a tenant who is already paid up to a future date, QuikStor will require them to 

immediately pay for insurance for now through their paid-to-date. 
 
 You cannot start insurance for a delinquent tenant. They must first pay their rent, then they can start 

insurance. 
CANCELING INSURANCE 

 
Select a tenant from your list, and then go to Tools -> Insurance -> Start/Cancel Insurance 
 
You will now be at a window that will ask you if you are sure that you want to cancel this tenant’s insurance 
manually.  If so, click the Yes button.  If they have prepaid for the insurance it will ask if you want to refund 
the policy amount.  Click on the Yes button.  This will automatically cancel the tenant’s insurance policy in 
your system and bring up a form to print out for the refund. 
 

PRINTING PRE & CANCEL INSURANCE NOTIFICATIONS 
 
Select a tenant from your list, and then go to Tools -> Insurance -> Send Pre-Cancel Letter 
 
This will send a letter to the selected tenant notifying them of your intent to cancel their insurance coverage. 
You will also be able to print an actual cancellation letter once you have officially cancelled their insurance. 
 
You can also go to Tools -> Insurance -> Send All Pre- and Cancel Letters. This option will print all pending 
insurance letters. 

 
Tenant Debit/Credit 

 
This window will allow you to add a charge (debit) or refund money (credit) to a tenant’s account, 
depending on which selection you make from the Payment menu located on the toolbar. 
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There are times when you must make a debit for additional money that a tenant owes.  Or, you may need to 
give a credit, even though a payment has not actually been made.  (This can happen when someone mails 
in a payment, which you don’t receive until after a late charge has been posted.)  In these, and other 
unusual situations (such as correcting an error that was previously made), this is the function you will use.   
 
If you are uncertain whether you are performing a credit or a debit, simply look at the top of the window. 
 
In QuikStor Express, like with many accounting programs, charges and refunds are applied to categories 
such as rent, security deposit, administrative fees, etc.  When applying a credit or debit, you can choose 
from a variety of categories.  Choose the most appropriate category or categories, and fill in the amount(s) in 
the field to the right of each category. 
  
Finally, check the amounts and the total to make sure that they are correct, and then click the OK 
button to confirm. 
 
 

HOW TO APPLY CREDITS & DEBITS 
 

Express has a wide range of ways you can apply a credit or debit to a customer’s account.  The basics are 
detailed below. 
 

DEBIT 
This is NOT how you want to add late fees, lien fees, advertising charges, etc. to a tenant’s account!  These 
charges have their own functions in Delinquents -> Apply Cut Lock/Advertising/Late Charges or Delinquents 
-> Print Notice for Tenant. 
 
Select the tenant you wish to apply a debit to (this is taking FROM them), then select Payment -> Tenant 
Debit.  You should see a screen that looks like this: 
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The categories allow you to keep track of where the funds should be allocated in reports.  If you wish to 
charge them an administrative charge, for example, you would go to this line: 

 and enter the value you wish to debit in the white area.  If there is a 
value to the left of the white area, that value is how much this tenant owes – if you enter a value in this white 
area, it will add your value to the value already there.  Add debit charges in as many categories as 
necessary.  Click on OK when you are finished.  Express will require that you enter notes for this 
transaction.  Enter whatever you feel is necessary.  Including your name or initials is a good rule of thumb.  
Click OK, and the debit is complete. 
 

CREDIT 
Select the tenant you wish to apply a credit to (this is giving TO them) then select Payment ->Tenant Credit.  
You should get a screen similar to this: 
 

 
 
Notice that there are fewer categories on this screen.  You only have the option to post a credit to the Credit 
category, the Security Deposit category, or any category that has money owed.  In the above example, there 
is $5.00 owed in Admin. Charges.  The procedure for applying a credit is the same as in applying a debit.  
Go to the category you wish and enter the amount you wish to credit in that category.  If, for example, you 
wanted to eliminate the $5.00 that is owed in Admin. Charges, you would go to the white area in here: 

 and enter 5.00.  In the credit screen, the dollar amount you enter will 
be subtracted from the amount listed in the “Owed” column.  Add credit charges in as many categories as 
necessary.  Click on OK when you are finished.  Express will require that you enter notes for this 
transaction.  Enter whatever you feel is necessary.  Including your name or initials is a good rule of thumb.  
Click on OK, and the credit is complete. 
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USING CREDIT FOR A PAYMENT 
To use a credit for a payment, select what you wish to pay from the payment screen (One month, different 
payment, etc.), and then enter a checkbox in the yellow line that looks like this:  
 

 
 
Express will automatically calculate the amount of credit to use, as well as remaining balance.  Credit can 
ONLY be applied to the category of Rent.  Any other categories you wish to pay for in the Payment screen 
will require another form of payment. 
 

Raise/Lower Rents 
 
This feature is located under the Tools menu on the toolbar.  It is designed to allow you to change your rents 
quickly and easily.  You may raise or lower the rent for individual units, all units of a specified type, or 
change the scheduled rate for a type without affecting the rent for currently occupied units.  

 
 You may use any number of these options in order to 
complete you rent changes, or click OK to return to 
the main screen.  Below are descriptions of each of the 
different options that you can choose. 
 
Rent raises that affect existing tenants will apply as 
follows: 
 

CURRENT TENANTS  
The new rental amount displays under “Amt Due 
Monthly” effective as soon as the rent  raise is posted.   
 

DELINQUENT TENANTS  
After the rent raise is posted, the raise is posted to the 
tenant’s rental rate history,   however the current rent 
amount remains under Amount Due Monthly until the 
next subsequent payment which makes them current 
(as of the date the rent change is posted). The new rent 
then posts onto the account. 
 

Tenant’s rent raise histories can be viewed 
individually by selecting the unit, clicking Amt Due 
Monthly, and clicking Rental Rate History.  A 
complete list of upcoming rent raises can be 
printed by selecting Reports-> Tenant -> Those 
Getting a Rent Change (E-L-P). 
 
 
NOTE:  You also can raise or lower a rent upon a 
move- in.  This information can be found in the 
Monthly Rent section under Move-In. 
 

CHANGE RENT FOR AN INDIVIDUAL 
UNIT 

 
This function allows you to raise or lower the 
rent for a specific tenant. 
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Begin by making sure you have selected the correct unit, and that the information about that unit is correct. 
 
Enter the new rent amount into the field next to “What should the tenant’s new rent be?”  You can use the 
suggested amounts on the lower right side of the window as a guide.  When you have entered the new rent, 
press the tab key on your keyboard to set the new amount.  Then choose a date when this new rent should 
become effective.  
Note:  This date must be some time in the future, and it must be on the anniversary of the Paid-To-Date.  
So, if the date today is 12/09 and the Paid-To-Date is 01/10, you can make the rent change effective 02/10, 
or 02/10, or 03/10, etc. 
 
Finally, you can choose whether to print a Rent Raise Letter to inform your tenant of the raise in rent. 
 
When you have made the changes and are certain all of the information is correct, click the OK 
button to make the change. 
 

CHANGE RENT FOR UNIT TYPE 
 
This function allows you to change the rent for 
all units of a specified type.  For example, you 
may wish to change the rent on all 10X10 
outdoor units. 
 
For vacant units this rent change takes place 
immediately.  For occupied units you must specify 
when the rent change will take place.  If you do not 
wish to change the rent for occupied units, exit this 
window by clicking on the Close button and choose 
“Raise/Lower the SCHEDULED RENT for a type but 
not existing tenants” from the Raise/Lower Rents 
menu. 
 
Begin by making sure you have selected the correct 
unit type, and that the information about those units 
is correct. 
 
Enter the new rent amount into the field next to 
“What should the new rent be?”  You can use the 
suggested amounts on the lower right side of the 
window as a guide.  When you have entered the 
new rent, press the tab key on your keyboard to set 

the new amount.  Then choose a date when this new rent should become effective.  
 
Note:  This date must be some time in the future, and it must be on the anniversary of the Paid-To-Date.  
So, if the date today is 12/09 and the Paid-To-Date is 01/10, you can make the rent change effective 02/10, 
or 02/10, or 03/10, etc. 
 
Finally, you can choose whether to print a raise letter to inform your tenant(s) of the raise in rent. 
 
When you have made the changes and are certain all of the information is correct, click the OK 
button to make the change. 
 

CHANGE SCHEDULED RENT BY UNIT TYPE 
 
This function raises or lowers the rent for a specific type of unit, but leaves the existing tenants at 
the same rate. 
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When a tenant moves out of the specified type of unit, and a new tenant moves in, the new tenant will be 
charged the raised/lowered amount. 
 
Begin by making sure you have selected the correct unit type, and that the information about that type is 
correct. 
 

Enter a new rent into the field next to “What 
should the new rent be?”  You can use the 
suggested amounts on the lower right side of 
the window as a guide.  When you have 
entered the new rent, press the tab key on 
your keyboard to set the new amount.   
 
When you have made the changes and are 
certain all of the information is correct, 
click the OK button to make the change. 
 

 
 
 
 
 
 
 
 
 

 
CHANGE SCHEDULED RENT BY PERCENTAGE 

 
This function raises or lowers the rent by a given percentage, but leaves the existing tenants at the 
same rate. 
 

Select and then enter in the percentage that you 
would like to raise or reduce the scheduled rent. For example, the screen below shows a 5% increase on all 
units, but does not affect existing tenants. Those occupied units will be automatically increased when the 
current tenant moves out. 
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RETURN SCHEDULED RENT 
 
This function can be used to return discounted units of a specific type to their originally scheduled 
rent. 
 
Begin by selecting this option from the Raise/Lower Rent menu.  Select the type from the list given that you 
wish to return to its scheduled rent.  Click on the  Select button, to view all of the information on this unit.   
 
 
You can also choose the “Return ALL discounted units to their scheduled rent” which does not require you to 
select a unit type first. 
 
When you have made the changes and are certain all of the information is correct, click the OK 
button to make the change. 
  
 

RE-PRINT RENT RAISE LETTERS 
 
This function allows you to automatically re-print all of the rent raise letters for a specified date 
range. 
 
Go to Tenant -> Re-print Rent Raise Letters  
 
Once selected you can enter the desired date range that you want the rent raise letters to print.  Then click 
on the OK button, and it will automatically print all of the rent raise letters for that date range.   
 
 

NOTES 
 

This window allows you to put in specific notes about tenants. 
 
To get to this function, select a unit from your list, and then go to Tenant -> Notes or click on the Tenant 
Notes icon in the top right corner of the tenant information window on the main screen. 
 
The Notes section allows you to enter in notes that do not have a specified field elsewhere in Express.  You 
might want to remember a certain telephone conversation, or an unusual situation that occurred with a 
particular tenant.   
 
Use this option to write tenant notes that don’t need to be put in the Special Notes.  (Special Notes are made 
visible on the main screen of Express at all times).  For example, you may need to indicate that notices need 
to be sent to a certain tenant one week before rent is due.  When you open this window it will show you all of 
the existing notes that you have written about the tenant.  To write a new note, start typing in the box 
provided, then click the Append button to save.  If you do not wish to add any notes at that time, or if 
you’ve made a mistake, click the Cancel button. 
 
 

EXPECTED MOVE-OUTS 
 
Expected move-outs can easily be entered into a tenant’s record within QuikStor Express.  Below is an 
explanation of different ways to do this and the reports that reflect this information.   
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DURING MOVE IN 
 
During the move-in process of QuikStor Express you can enter in the date for an expected move out by 
going to the Miscellaneous Tab of the Move-In form and in the upper right hand corner (as shown below) 
you will see the field where you can enter in the date.  You can either enter this date in manually or use the 
drop down calendar to select the specific day you wish to input. 
 

 
 

EXISTING TENANT 
 
To set an expected move-out date for an existing tenant, select the tenant you want to work with and then 
go to the Tenant Menu and select Change Info.  Select the Miscellaneous tab from the window and you will 
see a similar screen to the one shown above.  Enter the date the same way – either manually inputting the 
date or using the drop down calendar.  Once you have finished, click on the OK button to save the changes. 
 
 

REPORT  
 
There is a report you can use to check if tenants have been scheduled for an Expected Move-Out or not.  
This reported is explained below. 
 
Expected Move-Outs Report (E-F-G)—This Report can be found by going to Reports -> 
Vacancy/Occupancy and selecting the Expected Move-Outs Report.  This report lists current tenants who 
have given notice that they are vacating.  Information includes date of Move-Out, unit, name, Paid-To-Date, 
size, balance, and security deposit. 
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Move-Out 
 
This form will allow you to vacate a unit when a tenant moves out.  You can also make any 
collections/refunds necessary to close the tenant’s account. 
 
To get to this window, select a tenant from your list, go to the Move-In/Out menu on the toolbar, and select 
Move-Out.   
 
On the first screen, check the details to make sure this is the correct tenant to move out, and then click the 
 Next button. 
 
Fill in the details required, including the reason for moving, and the refunds or collections required for this 
Move-Out.  There is a running total near the bottom of the window. Once all data has been entered, click the 
 Move-Out button. 
 
A dialogue box will open asking you to confirm any collection/refund.  Confirm this amount by clicking Yes. 
 
 

HOW TO PRO RATE A MOVE-OUT 
 
In certain cases at your site, you may need to Pro Rate or charge a different amount when a tenant 
vacates a unit. 
 
On the main toolbar, go to Move-In/Out -> Move-Out.   
 
The first screen that comes up gives you a snapshot of the financials and personal information for this 
unit/tenant. Click Next and you will see a screen that looks like this: 
 

 
Here you can collect any outstanding 
balance and refund rent or Monthly 
Charges for a certain amount of days.  
Confirm that the Collect Outstanding 
balance box is checked. The amount 
should be the amount of days from 
today’s date, up until your next paid 
to date. Note that if there is a refund 
to be given this option will be grayed 
out as in the example given 
. 
If you want to Pro Rate or charge the 
vacating tenant a different amount 
than the full outstanding balance, you 
would use one of the two methods 
given below:   
 

1. The first method allows you 
to simply enter in the number 
of days that you want to 
refund the vacating tenant by 
entering a check mark here:: 
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Then scroll through and set the number of days you would like to take off of the Outstanding 
Balance for the tenant to pay.  For example, if a tenant’s paid to date is the first, and he comes in on 
the first to move out, and you want to charge him for 15 days, you would simply follow the directions 
above, and where you put in the amount of days, you would put 15, and then it would automatically 
generate the total for you.   
 

2. The second way is if you have a completely different amount that you need to charge the vacating 
tenant.  First uncheck the Collect Outstanding Balance field, and go to this area: 

  Put a check mark in the box, and 
then type in the amount that you wish the tenant to pay upon Move out.   

 
Once you are finished with this click on the Move-Out button and finish the Move-Out as normal.   
 

TRANSFERRING A CREDIT TO A LINKED UNIT DURING A MOVE-OUT?  
 
Follow the steps below to transfer the credit to the remaining unit: 
 

1. Move out the tenant as normal by selecting the tenant you wish to move out, and going to Move-
In/Out -> Move-Out.  Go through the normal move-out procedure.  During the Move-out you will 
need to refund the tenant’s outstanding credit(s).  Make sure to print out an extra receipt during this 
process so that you know (and have evidence) of how much credit this tenant had. 

2. Perform a tenant credit (Tenant -> Tenant Credit) on the unit(s) that the vacated unit was linked to 
for the refunded amount shown on the printed receipt. Enter this into the Credit field, and then enter 
in tenant notes clearly describing the unit number this credit was from and why this credit was given. 
 

3. Check the tenant’s balance & transaction history to make sure the correct amount was entered. Be 
sure to keep the vacated tenant receipt showing the credit for your records. 

 
MOVING OUT A TENANT WITH AN OWED BALANCE 

 
There may be times that you need to move-out a delinquent tenant with a balance owed, for that tenant to 
pay at a later time.  This section will explain how to do this. 
 
Select the delinquent tenant from your list, then go to the Move-In/Out menu on the top toolbar and select 
Move-Out.  Confirm all of the information is correct on the first window that appears, and then click Next.  On 
the next window, you will see a section that says “Collect Outstanding Balance” which has the full amount 
that the tenant owes checked by default.  Uncheck that box, and Express will not collect the balance owed. 
 

 
 
Once this is unchecked, make sure that there is nothing else checked (unless other refunds or collections 
are involved with this move-out), click on the Next Button, and a window similar to this will appear: 
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If this is correct, click on the Yes button to finish the Move-Out, and a receipt and vacating tenant report will 
print out for you.  On the receipt and vacating tenant report, a full statement including the balance owed is 
shown. 
 
After they are all moved out, when they come back in to the office to make a payment towards their balance, 
you will use the “Former Tenant Payment” option within Express.   
 
 

UNDO MOVE-OUT 
 
This function will return a former tenant unit to their vacated unit 
 
Go to Move-In/out -> Undo Move-Out.  The Undo Move-out option moves a previously vacated tenant back 
into their unit. It can be used if you accidentally move out the wrong tenant, or if the tenant changes his mind 
during the move out process. 
 
To undo the move-out, left click on the unit you wish to undo, (scrolling up and down as needed). Highlight 

the unit and click , then choose Yes to confirm. 
 
You can sort by any of the columns by left clicking on the title for that column, or you can search for a certain 
former tenant, by entering their last name or unit number in the search field.   
 
NOTE: You can only move a tenant back in if their previous unit is vacant. 
 
 

Void a Payment 
 
This function allows you tto void a payment made today 
 
Select a tenant from your list, and then go to Payment -> Void A Payment. 
 
First check all of the information in the window and make sure it is correct, and that this is the payment you 
wish to void. 

 
 
Note:  You may only void payments on the same day they were entered. 
 
Once you have made sure everything is correct, click Yes to confirm the void. 
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HOW TO VOID A PAYMENT NOT MADE TODAY 
 

To maintain database integrity, Express only allows you to void a payment that happened on the same 
day as the payment. To work around this, follow these steps: 
 
 
1. Select the unit you wish to work with 
2. On the main screen, in the General tab, click on Last Paid ( ) 

3. Select the payment you wish to void, and click on Re-print Receipt ( ) 
4. With the receipt in hand, you are now ready to undo the payment. 

a. Select Change Paid-To-Date, and move the tenant’s Paid-To Date to what it was prior to the 
payment 

b. Select Debit, and debit the tenant any dollar amount that they paid in any field other than 
Rent And Charges.  Those are taken care of in the step above 

c. If there was a credit applied to the original payment, select Credit and re-apply that credit to 
the tenant’s account 

 
Change Payment Method 

 
This function allows you to change the payment method for a single transaction. 
 
Go to the Payment -> Change Payment Method. 
 
Sometimes an incorrect payment method was selected, or the tenant changes his mind after you have 
already entered a different type of payment method.  In such a case, you can change this method of 
payment instead of having to void the payment and start over.   
 
In this window you select the payment that you wish to change, and click  Select. The next screen is the 
normal payment window. This screen allows you to choose the correct payment method for this transaction.   
 
Once you have made sure everything is correct, click OK, to confirm the payment change.   
 

NSF (Non Sufficient Funds) Check 
 
In this section you can confirm the details of the bounced check and decide whether to print out an 
NSF letter.  
 
Select a tenant from your list, and then go to Payment -> NSF Check. 
 
Look over this information carefully.  Make sure that you have selected the correct customer, as well as the 
correct payment.  Then decide if you would like to print an NSF letter, and if so, how many copies.  
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Important Note for STRICT FIRST OF THE MONTH Facilities only:  Even if you have selected “Strict First 
of the Month Facility” under Site Setup, the tenant’s Paid-To-Date will be moved to their move-In date.  This 
means they will most likely have a Paid-To-Date that is not the 1st.  However, the next time this customer 
makes a payment, it will move their Paid-To-Date to the first of the next month, and they may end up with a 
credit balance.  (Example:  A customer moves in on 03/10.  Their check bounces.  When you mark the 
check as NSF in Express their Paid-To-Date will be 03/10, and the balance will be equal to a full months 
rent, plus any other charges such as security deposit, administration fees, and NSF charges.  When the 
balance is paid, the Paid-To-Date will move to 04/10, and there will be credit equal to 6 days payment.) 
 
When you have confirmed that the information is correct, click the Yes button to confirm. 
 
 

WHY DOES THE NSF RECEIPT SHOW LESS THAN TENANT WAS CHARGED? 
 
The NSF process in Express is based on the concept that Time is Money.  In the storage business, this is 
meant literally.  Time is a commodity that has a dollar value per month or per day, and if taken properly into 
account, you will see that the amount listed as due on the NSF receipt is correct. 
 
For example, let’s say NSF Jones moved into a unit on March 12.  The unit’s rent is $30 per month, but they 
moved in with a prorate, so their initial rent payment is $49, and their initial Paid-To-Date (PTD) is May 1.  
The setup fee was $5 and the security deposit was $15.  He paid using a check.  Here is the receipt NSF 
Jones received that day: 
 

 
 
Later, the bank discovered that the check bounced.  You issue an NSF Jones and the receipt prints out 
looking like this: 
 

 
 
At first glance, it seems that all you are asking the tenant to do is pay $35, when he originally paid $69.  
Some might say this looks as if the site is losing money.  But if you will notice, Jones PTD is now back to 
March 12.  If you delve further into his account, you will see that his Security Deposit is now zero.  If he pays 
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only the outstanding balance (which you would process with “Outstanding Balance” in the Payment screen, 
rather than “Make a Different payment”), which at this point is really all he owes, his receipt will look like this: 
 

 
 
Notice that the new PTD is now April 12, and the security deposit is still zero.  If this tenant wanted to move 
their PTD to May 1, as it was when they first moved in, they would have to pay the difference for those 19 
days, or $19.  Also, to fill the Security Deposit again, they will need to pay the fee of  $15.  $19 + $15 = $34, 
which is the difference between what they originally paid and what they are paying now. 
 
If, however, Jones were to pay the full amount he originally paid (and correctly distributed in “Make a 
Different Payment”), the new receipt would look like this:  
 

 
 
Notice that the PTD is as it was, and all the fees are correctly distributed. 
 
If your site charges an NSF fee, it basically gets added on with all the rest of the math being exactly the 
same. 

 
Change Paid-To 

 
This function allows you to 
change a tenant’s Paid-To-Date.  
This is generally only used to 
correct a mistake that was made 
 
Select a tenant from your list, and 
then go to Payment -> Change 
Paid-To. 
 
Choose a new Paid-To-Date by 
clicking on the day, month, or year 
and entering a new number. 
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 Alternately, you can click on the calendar icon to the right of the date to see a calendar.  You can select a 
new Paid-To-Date by either selecting a date in the current month, or by using the arrows at the top of the 
calendar to change the month until you are able to select the date you desire. 
 
Note:  If your facility is set as a Strict First of the Month Site, you will only be able to choose the first of any 
given month as the Paid-To-Date. 
 
When you have selected a new Paid-To-Date, look over the information carefully and click the OK 
button to confirm.  This will take you to a window that will ask you to enter a reason for changing the Paid-
To-Date.  Enter a reason (this is required) and once again click OK to confirm. 
 

 
Refunds 

 
Refunds within QuikStor Express are usually given during a Move Out.  To refund from Express, first 
perform a Move-Out for a tenant by selecting the tenant, going to the Move-In/Out menu, and 
selecting Move-Out.  From this screen click Next, and then you will get a window that has a section 
on it similar to this. 
 
 

 
 
From this screen (as noted above) check how much you want to refund this tenant that is moving out, and 
then complete the remainder of the Move-Out. 
 
The only other time that Express will allow you to give a refund is if a tenant that is paid ahead and has 
purchased insurance decides to cancel his insurance.  At that point, Express will ask if you want to refund 
the advance payment.    
 
Now that you have made a refund, you are probably wondering what reports will show it.   
 
Most of the reports in Express only show Collections (money taken in from renting units, inventory or 
miscellaneous charges).  This is why a Bank Deposit and a Daily Collection Report do not show when 
refunds are made – both of these reports are for Collections only.   
 
The report that shows refunds is the “Report On All The Refunds (R-E-F)” which can be found by going to 
Reports -> Exceptions -> Report On All The Refunds or by searching for R-E-F in the Report Selector 
module.  You will be able to enter a date range for this report, so you can see all of the refunds that were 
made for a given date range.   
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Change Info 
 

This function is used to modify tenant information that may have changed since Move-In, such as 
address, phone number, key codes, etc.   
 
Select a tenant from your list, and then go to Tenant -> Change Info. 
 
This is the same form that you used during a move-in, so follow the same procedures you used at that time. 
Update the information desired and click OK when done. 
 

Insurance 
 

INSURANCE:  SEND PRE-CANCEL LETTER 
 
This function prints a Pre-Cancel Letter for a selected tenant. 
 
Select a tenant from your list, and go to Tools -> Insurance -> Send Pre-Cancel Letter 
 
This will automatically print a Pre-Cancel Letter to send to your tenant.  It will also print a copy for your 
records. 
 
Express will alert you if there is no insurance for this tenant or if it is too early for you to cancel their 
insurance.   
 
 

INSURANCE:  SEND ALL PRE- AND CANCEL LETTERS 
 
This function prints all Pre-Cancel and Cancellation Letters for all of your tenants with insurance. 
 
Go to Tools -> Insurance -> Send All Pre- and Cancel Letters  
 

 
 

Print Bill For Tenant 
 
This function will automatically print the upcoming bill for the selected tenant. 
 
Select a tenant from your list, and then go to Tenant -> Print Bill for Tenant. 
 
The bills are typically printed during overnight processing.  If they did not print or if you need a specific bill 
printed out, you can use this function.  This allows you to print the upcoming bill for a specific tenant.  This 
action is done automatically once you make the selection.   
 
Remember, bills do not print automatically for tenants who are delinquent.  By that point, the tenant should 
be receiving notices, not bills. 
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Print Notice For Tenant 
 
This function will automatically print a notice for the selected tenant. 
 
Select a tenant from your list by going to Delinquents -> Print Notice for Tenant.  You will see a window like 
this: 

 
Select which Notice that you would like to 
print.  Then select the option that fits your 
situation the best in the yellow box at the 
bottom of this window.  Then click on the Print 
button to print the notice or the Close button 
to cancel without printing.   
 
This is also the screen you would use to re-
print a notice for a tenant. As long as you are 
not applying any charges and are just re-
printing the notice this procedure will not 
leave a record in the Last Action field of 
tenant. 
 
Note:  It will only allow you to print a notice if 
the selected tenant is delinquent.   
 

 
Undo Delinquency Action 

 
This function allows you to undo a delinquency action (such as late notices, charges, etc) for a 
selected tenant.   
 
To use this function select a tenant from your list, then on the right hand side of the main screen you will see 
a button that looks like this ( ). Click on this button and you will see a window similar to this: 
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Select which delinquent action you would like to remove, and then click on the “Undo Action” button. A 
verification box will pop up similar to this. 
 

 
 

Clicking the No button will take you back to the previous screen, clicking Yes will bring a new verification box 
up similar to this.   
 

 
 
Click Yes to leave the Last Action the same as it was, click No to set it to None, or you can click on the 
Cancel button to quit this without undoing the action. 
 

Print Custom Labels 
 
This function will allow you to print mailing labels for all of you tenants. 
 
To use this function go to Tenant -> Print Custom Letters \ Labels. 
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The default label form that this function uses is Avery 5160 Laser Labels.  When you decide to print this 
mailing list, don’t forget to make sure that the label forms have been inserted correctly into the printer before 
you confirm to print.   
 
If you wish to make any type of changes to the label sheet, or change the size, go to Tools -> Word 
Processing -> Custom Labels. Then click the Design button.   
 

Custom Letter 
 
This function allows you to create customized letters to be able to send out to either a single tenant, 
selected tenants, or all tenants.   
 
Start by creating your custom letters. To do this, go to Tools -> Word Processing.  Select the Custom Letter 

template you wish to create/edit, and then click on the  button.   
 
Once you have created and saved your custom letter, you will then need to print it out. 
 
To do this, go to Tenant -> Print Custom Letters \ Labels. This will bring up a window like this:  
 

 
 
Select the custom letter that you wish to work with on the right hand side, then you can either select specific 
tenants on the left by checking the Print boxes next to the tenant names, or if you wish to send this letter out 
to all of your tenants, click on the Set All button.  Then you can either click on the Print button to print these 
letters, or the Preview button to have a preview of the letter come up on screen. 
 
NOTE:  If you have more than one tenant selected and you click on Preview it will give you a preview of 
each of the tenants letters selected.   
 

Tenant Transaction History 
 
This window provides you a complete history of all tenant transactions.  You can also “zoom in” on 
an individual transaction for additional detail. 
 
Select a unit from your list, and then go to Tenant -> Transaction History. 
 
This window gives a complete transaction history for a tenant, including all payments, credits, debits, etc. 
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To see more detail on an individual transaction, double click on it or highlight the and click the  Select 
button.  
 
You can also reprint or email receipts 
for payments by clicking the Re-
print/Email Receipt button.  This 
button will not appear unless the 
transaction is a payment (or another 
transaction which produced a receipt). 
 
Click the “Print ELL” button to print a 
Transaction Report for the selected 
tenant. 
 
 
 

TENANT PAYMENT HISTORY 
 

This window allows you to view all of the payments that a tenant has made. 
 
Select a unit from your list, and then go to Tenant -> Payment History. 
 
This will show you all of the payments made by the selected tenant. You can highlight a specific payment to 
view details. From this screen you can also preview, print, or email receipts.   
 
To exit, click on the Close button. 
 

TENANT DELINQUENT HISTORY 
 

This window allows you to view a tenant’s delinquency history.  
 
Select a unit from your list, and then go to Tenant -> Delinquency History or from the main screen click on 
this button:  
 
This will show you a list of delinquency actions and/or notices for this tenant. It will show their Paid-To-
Dates, the date of the action, and what type of action was taken.   
 
To exit, click on the Close button. 
 

TENANT RENT HISTORY 
 

This window allows you to view the rent history of a selected tenant. 
 
Select a tenant from your list, and then go to Tenant -> Rent History. 
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This window shows you how much rent the tenant is paying, and if there are any extra charges in addition to 
their rent, such as insurance.  It notes the amount of rent they pay, the amount paid for insurance (if 
applicable), any miscellaneous charges, and the date the rent was entered into the system. 
 
When you are finished viewing this window, click the OK button. 
 

Non-Tenant Purchase 
 
This function allows you to sell products out of your inventory to non-tenants. 
 
Go to Payment -> Non-Tenant Purchase 
 
This will allow you to sell items directly out of your inventory.  It will also enter sales tax on these items if you 
specified an amount in your Site Setup.   
 
Inventory button:  Start by selecting the item you wish to sell from your inventory and click the  Next 
button.  Then type in the amount of items to sell and click the  Add button.  Repeat this process for all of 

the items you wish to sell.  When you have added 
all of the items, click on the Close button. 
 
This will take you back to the main window where 
you will have the option of adding other charges to 
the sale.  If you would like to add charges that are 
not for inventory items, click the Other Charges 
button.  When you are finished adding the 
additional charges, click the OK button. 
 
This will take you to the normal payment method 
window asking you what form of payment will be 
used.  Select Cash, Check, or Credit Card and fill 
in the necessary information.  When you are 
finished click the OK button.  This will print out a 

receipt for the customer and will also bring one up on your screen.  If you make any mistakes or wish to go 
back to the previous screen, youmay click on the Cancel button. 
 
FACILITY 
 
This section addresses functions pertaining to the site itself 
 

Change Selected Units Type 
 
This function allows you to change the unit type of a selected unit.  If you find that there is a unit 
listed as the incorrect size in Express, or it was accidentally created as the wrong Unit Type, 
Express has a quick and easy way to correct the situation. 

 
Select the unit in question, and then go to File -> Units -> Change Selected Unit Type.  You will see a 
screen that looks like this: 
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On the left, you will see the unit’s type number (1 in this case), and the unit’s current type.  On the right, you 
will see the type you are changing this unit to.  Select a new unit type number from the pull-down menu next 
to  and click on OK.  Express will issue you a warning: 

 

 
 

If you are unsure, the answer is No.  If you are 100% positive, then finalize the process by clicking Yes. 
 

If the unit in question was a vacant unit, the rent will change with the unit type.  If the unit was occupied, you 
will need to go to Tools -> Raise/Lower Rents to adjust the rent. 
 



 130

Mark Unit Damaged/Undamaged 
 
This function allows you to mark a unit as damaged, and later allows you to note the date it was 
repaired 
 
Select a unit from your list, and then go to Tools -> Mark Unit Damaged.  Then make any relevant notes 
about the cause and type of damage, and click Mark Unit Damaged. 
 

                   
 
When a unit is unusable, you will want to use this section to tag and explain the reason for its condition.   
 
When marking a unit undamaged simply repeat the process above on a previously damaged unit, and click 
Mark Unit Undamaged and include the date repaired. Be sure to enter comprehensive notes of both the 
damage and the repair for your records. 
 
TIP:  You can also perform this function by right clicking on a unit within the unit list. 

 
Bank Deposit 

 
This function will automatically perform a bank deposit and provide you a form to print out to give to 
the bank along with your deposit. It will also print out a copy for your records. 
 
Go to Reports -> Make A Bank Deposit   
 
All the cash, checks, and credit card income that have been collected will appear on this deposit.  It will only 
record payments taken since the last bank deposit. 
 
RECOMMENDED:  Before you make a bank deposit go to the Reports menu and click on Trial Bank 
Deposit.  This will bring up a form similar to the regular bank deposit form, but it will not go directly into your 
system.  Do this first so that you can confirm the information is correct and so you know to make any 
changes before making the full deposit.   
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Manager Daily Debit-Credit 
 
This form allows the manager of a facility to make a Daily Debit or Credit to the system.  This may be 
necessary if your deposits and collections do not match at the end of the day.  This will adjust your 
Bank Deposit. 
 
Go to Payments ->Manager Daily Debit-Credit. 
 

 
 
A warning window will pop up before it takes you to the next screen.  Please read it carefully before 
continuing on.  If you wish to continue after reading this message, click on the Yes button.  Click on the No 
button to return to the main screen. 
 
First, click to choose whether this will be a DEBIT or a CREDIT to the collections for today. 
 
Note:  If you need to make both a credit and a debit you must do them separately. 
 
 

Next, enter the amounts in the box to the right of 
the “Category” you wish to debit/credit for today. 
There will be a running total near the bottom of 
the window. 
 
Finally, check to make sure the amounts and 
total are correct, and then click on the OK 
button to confirm. 
 

ALLOCATE CREDIT/DEBIT 
 

 
 
This allows you to select whether to allocate the 
Credit or Debit to Cash, Check, or Credit card. 
Select one of the three options and click the 
OK button. 
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Print All Bills 
 
This function will print all of the current bills ready to send out. 
 
Go to Tenant -> Print All Bills. 
 
The bills are typically printed out automatically during overnight processing.  Use this function if for some 
reason that did not happen, or if you need to have another set of bills printed.  This will automatically print all 
bills to be sent out.  Remember, bills do not print automatically for tenants who are delinquent.  At that point, 
the tenants should be receiving delinquency notices, not bills. 
 
What this means is that if you do not have the bills set to print during the overnights you can use this option 
to print them only on the day that the bills are supposed to print out.  If you try this on a different day or the 
bills have already printed out, you will need to use the Print Bill For Tenant option.   
 
 

Print All Notices 
 

This function allows you to print all notices for all tenants.   
 
To perform this function, go to Delinquents -> Print All Notices. 
 
The notices are typically printed out automatically during overnight processing.  Use this function if for some 
reason that did not happen, or if you need to have another set of notices printed.This will automatically print 
all delinquency notices for your site that are due that day. 
 
Note:  No notices will print if you do not have tenants that were supposed to get a notice that day. 
 
 

Apply Cut Lock/Advertising/Late Charges 
 
This window allows you to apply cut lock fees, advertising fees, or first late charges to specific 
units. 
 
Go to Delinquents -> Apply Cut Lock/Advertising/Late Charges.  You will then see a window like this: 
 

 
 
Select the type of fee you wish to apply by clicking on it.  Then click the Apply Selected Charge button to 
apply the charge.  This automatically applies the charge, and exits out of this window.  Or click on the Close 
button to exit without applying any charges. 
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HOW TO WAIVE OR REMOVE UNWANTED FEES 
 

Express will apply fees and charges based on the settings in the Delinquency Setup.  If you wish to make an 
exception to this rule, doing so is an easy process, as detailed below. 
 

WAIVING FEES 
 
If you wish for a tenant to never receive a late fee, such as a corporate client, for example. You will need to 
first select the tenant from you unit list and go to Tenant -> Change Info.  Click on the Misc tab at the top of 
the screen.  You will see a box similar to this on the lower-right side of the screen: 
 

 
 
Select the first option to apply all charges and notices when applicable.  Select the second option to waive 
ALL the charges and notices.  Select the third to waive all charges and notices except for those associated 
with Pre-Liens and Lien Sales.  Click on OK when finished.  Repeat this process for each tenant whose fees 
you wish to waive. 
 

REMOVING FEES 
 
Select the tenant you wish to apply a credit to (or remove the fees from) then select Payment -> Tenant 
Credit.  You will see a screen similar to this: 
 

 
 
You only have the option to post a credit to the Credit category, the Security Deposit category, or any 
category that has money owed.  In the above example, there is $5.00 owed in Admin. Charges.  The 
procedure for applying a credit is the same as in applying a debit.  Go to the category you wish and enter the 
amount you wish to credit in that category.  If, for example, you wanted to eliminate the $5.00 that is owed in 

Admin. Charges, you would go to the white area in here:  and enter 
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5.00.  In the credit screen, the dollar amount you enter will be subtracted from the amount listed in the 
“Owed” column.  Add credit charges in as many categories as necessary.  Click on OK when you are 
finished.  Express will require that you enter notes for this transaction.  Enter whatever you feel is necessary.  
Including your name or initials is a good rule of thumb.  Click on OK, and the credit is complete. 
 

Post All Rents 
 
This function will automatically post all rents in your facility. 
 
To perform this function, go to Delinquents -> Post All Rents. 
 
It will ask you if you really want to perform this function.  If so, click the OK button.  You will then have a 
date range window come up where you can enter the dates that you wish to post for.  This automatically 
evaluates all the tenant records, checks what payments have been made, what payments are due, whether 
there are any late charges, etc., and then posts this information to update the tenant records. 
 
This option will have to be used if you have performed the Undo Move-Out function on a tenant past the 
date of when his Paid-to-Date would be.   
 
Note:  Rents are usually posted during overnight processing.  You should only use this function if 
you need an individual rent posted or if for some reason it was not done during overnight 
processing.  It will only post rent if a tenant’s rent is scheduled to post that day. 
 

Backup Database 
 
This function creates a daily backup of your entire database. 
 
To perform this function, go to File -> Backup Database. 
 
You can protect yourself against downtime by backing up your data on a regular basis.  Although serious 
computer issues do not happen very often, and we hope they never do, it is still a possibility that some a 
harddrive failure or virus could cause you to lose key information.  Planning for such a contingency could 
save you hours or even days of work re-entering lost information.  
 
Each night, during overnight processing, Express will automatically create a backup of your database. 
However, you may also perform a manual backup at any time of both your database and non-database files 
(notices, usage logs, etc) 
 
Your database files are saved in the .zip format.  Each backup will be named for the day of the week it was 
created (XXX_MON.zip, XXX_TUE.zip, etc).  This will save a copy automatically to your C: drive.   
 
When you are finished with your backup click the OK button.  
 

 
SENDING A BACKUP TO QUIKSTOR 

 
Sending a backup of your data to QuikStor Support for testing and diagnosis is an easy process. 
 
Go to Tools -> Support -> Backup Database and Send it to QuikStor.  You should see a screen like this: 
 



 135

 
 
Click on OK, and then go to Tools -> Email -> Outbox.  The Outbox should look like this: 
 

 
 

Click on the Send Now button ( ), and Express will send the data to QuikStor Support. 
 

 
WHY DOES MY BACKUP FROM YESTERDAY HAVE TODAY’S DATE ON IT? 

 
Express has two methods of backing up your database, and each has a similar, but slightly different, file 
naming convention. 
 
Two backups are created whenever either method is accessed, with these file naming formats: 
  SiteAbbreviation_DayOfWeek.zip 
  SiteAbbreviation_Month_Year.zip 
The Site Abbreviation is up to three characters, and is set up in File -> Site Setup -> Site tab.  If nothing is in 
that field, the Site Abbreviation will be XXX. 
 

IF YOU MANUALLY BACKUP YOUR DATABASE: 
The day of the week, month, and year are all based on today.  This gives you a backup of how the 
information looks at this moment. 
If your site abbreviation is ABC and you manually run a backup on Friday, January 1, 2010, the first file will 
be called ABC_FRI.zip, and the second will be ABC_JAN_2010.zip.  Both files will have a modified date of 
1/1/10. 
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AUTOMATIC BACKUP DURING OVERNIGHT PROCESSING: 
The day of the week, month, and year are all based on yesterday.  This gives you an end-of-day backup and 
an end-of-month backup that reflect how the information looked at the very end of the day or month for 
which they are named. 
 
If your site abbreviation is ABC and overnight processing ran the backup at 12:20am on Friday, January 1, 
2010, the first file will be called ABC_THU.zip, and the second will be ABC_DEC_2009.zip.  Both files will 
have a modified date of 1/1/10, as this is when the files were created. 
 

Backup Manager 
 
This window will allow you to save your backups to a different location or to retrieve a previously 
saved backup from one of those locations. 
 
To perform this function, go to File -> Backup Manager. 
 
Express automatically saves backups of your data when it runs overnight processing.  It creates one backup 
per day, and once a month it creates a monthly backup of the entire month. By default it saves these 
backups to a directory locally. You may wish to save these backups to another location to prevent a loss of 
information in the unlikely event your computer or hard drive should fail.  
 
You will see a window similar to this when using this function: 
 

 
 
In the left side of this window you will see a list of all backups. They will be named for days of the week 
(XXX_MON.zip, XXX_TUE.zip, etc) or by month (i.e. XXX_DEC_2009.zip) and will have the date they were 
backed up.  This list is sorted by date with the most recent backup on top.   
 
At the top of the right side of this window, you will see a pull down menu.  On this menu is a list of all drives 
connected to this computer (external hard drives, network drives, CD burners, etc).   In order to save to one 
of these drives, select a backup, select a drive from the pull-down menu, and click the  button.  
 
If you wish to retrieve a previously saved backup, select the drive you saved it to, select the backup you 
want to restore, and click the  button. 
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Restore Database  
 
This function is used to restore a specific database 
 
Note:  This function should only be performed after consulting with QuikStor Support.  All of your current 
data may be erased if this selection is performed incorrectly.   
 

 
 
Restoring your database will take all of the information from your selected backup replaced your current 
data! Use caution when performing this function. 
 
Go to File -> Restore Database.  This will bring up a window where you can choose which database you 
would like to restore.  Select a database from the provided list and click on the Restore button.  This will 
restore the selected database.  If you do not wish to restore a database, click the Close button to return to 
the main screen. 
 
IMPORTANT:  DO NOT CHANGE THE COMPUTER DATE WHEN REPOSTING 
PRIOR DAYS WORK!  ALL PRIOR DAYS WORK MUST BE RE-ENTERED ON THE CURRENT DAY. 
FAILING TO DO SO RESULTS IN SEVERE CORRUPTION AND POSSIBLE LOSS OF YOUR ENTIRE 
DATABASE. 
 

Backup/Restore Non-Database Files 
 
QuikStor Express has the ability to not only backup and restore your site’s data, but also has the 
ability to backup and restore your non-database related files. Such as your customized 
letters/notices, usage logs, archived data, training data, and QuikPhoto files. 
 

BACKUP 
 
Go to File -> Backup/Restore -> Backup Non 
Database Files.  You will see a window like this. 
 

 
 

Select which items on this list you would like to 
backup by checking or unchecking the boxes and 
then click the Backup button.   
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This confirmation window shows you the path of the backup file.  Click the OK button to return to the backup 
screen.  Click on the Backup button again to make an additional backup, or click on the Close button to 
return to your main screen in Express. 
 

RESTORE 
 

Go to File -> Backup/Restore -> Restore Non Database Files.  You will see a window similar to this. 
 

 
 

Choose the backup that you wish to restore and click on the Restore button.  Depending on which non-
database files were backed up, this will overwrite your existing files.  You will get a confirmation screen like 
this after you click the Restore button.   
 

 
 

Click on the Yes button to confirm the restoration of the non-database files, or click No to go back to the 
previous screen without restoring. 
 
Once you are done with this click on the Close button to return to the main screen in Express. 
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Overnight Processing 
 
QuikStor Express's Overnight Processing allows you to walk away when you are done for the day.  
Express will automatically post new rents, late charges, print bills and certified letters, etc. – all in 
the middle of the night.  The following are some of the most popular functions run during Overnight 
Processing.  
 
The function overnight processing performs is a backup of your data.  It then prints a Daily Report (E-N) for 
the previous day, and a Red Locks to Take Off (E-Y-J) report.  Then, it processes your units. 
 
Each unit is checked for, among other things, rent changes, rent to be posted, bills and notices to be printed, 
and charges to be applied.  Auto CC Charges are processed during this step, as well as Auto Checking 
Account Billing. 
 
Then a Three Available (E-E) and a Red Locks to Put On (E-Y-R) report are printed.  Finally, if it is the first 
of the month and there has been insurance activity in the prior month, an Insurance Activity Report (E-Y-K) 
is printed.  At this point, if you are set up to do so in Internet Settings, the Outbox is processed.  Finally, 
there is a message displayed on the screen that looks like this: 
 

 
 

If you do not see the above screen saying that Overnights have processed successfully when you arrive in 
the morning, chances are they didn’t.  Express has protection against the Overnights not completing – to 
activate them, just close Express and re-open it.  When you log in, Express should resume the Overnights 
where they left off.   
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CHAPTER FOUR: BROWSING DATA 
 

Browse Data 
 

The Browse Data menu is located on the toolbar.  This menu contains a list of viewing functions 
that allow you to quickly review current information without having to print a report. Most of 
these sets are for viewing purposes only and the information on them cannot be changed 
through this function.  Each item on the drop down menu is explained in detail below: 
 

 
ALL TRANSACTIONS 

 
This function gives you a list of all of the transactions that have been made at your facility. 
 
These transactions are ordered by date.  The report shows you the date of the transaction, the unit number, 
the tenant’s last name, the amount, the balance, type of transaction, Paid-To-Date, receipt number, and the 
time the transaction took place. 
 
This is the only function in this menu that you can do more than just view.  You can also re-print receipts or 
view a more detailed explanation of each transaction.  To view a more detailed explanation of a transaction 
select it from the list and click the  Select button.  When you are finished with this function click the OK 
button to go back to the previous window.   
 
You can also re-print or email receipts for payments by clicking the Re-print / Email Receipt button.  This 
button will not appear unless the transaction is a payment (or another transaction that produces a receipt). 
 
To exit, click the Close button. 
 

PAYMENTS 
 
This screen provides a list of all payments made at your facility. These payments are ordered by date.  
Notice that the report shows you the date of the transaction, the unit number, the tenant’s last name, the 
amount (if any) paid, how payment was made (cash, check, etc.), the amount of rent posted (if any), and the 
late charge posted (if any). 
 

BANK DEPOSITS MADE 
 
This window provides you a list of all bank deposits you have made in your system.  These are shown in 
order by date.  Note that the screen shows you the date and time each deposit was made, the amounts 
deposited from cash, checks, and credit cards, and a running total for the month.  You can also run a 
“Preview Bank Deposit” (E-M-1) report. 

 
FORMER TENANTS 

 
This window provides you a list of all former tenants and which units they occupied.  These are listed in 
order by date.  Note that the screen shows you the move-out date, the tenant’s name, unit number, move-in 
date, outstanding balance, and total days in the facility.   
 
This window also allows you to undo a move-out.  Select the unit from the list and click on the Undo Move-
Out button.  Click Yes when asked if you are sure that you want to move the tenant back in, then click OK.   
 
In addition you can take a payment for a former tenant, view transactions for a former tenant, or run a 
“Vacating Report”. 
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VACANCY 

 
This screen displays a list of each unit type, and the information regarding each type.  This list is ordered by 
unit size.  Note that it shows the unit size, number of existing units for each type, how many are vacant, what 
the scheduled rent is for each unit, what the unit type is, the floor they are on, the type of door, height, and 
whether the unit has inside or outside access.   
 
When you select a unit type from the list, the small box in the top right corner of this window will show you 
which unit numbers are available (if any) for that type.  It also displays if the unit is damaged, and the date 
restored.   
 
The “Type Report” (E-U) can be printed on this screen as well. 
 
 

WAITING LIST 
 
There are times when you will have full occupancy or not have a certain unit type available. For those times 
a Waiting List has been added into the program. On this screen you can enter in the prospects name, 
address, date desired, and desired unit type.   
 
This screen can be located not only on the Browse Data menu, but also from the main screen of Express by 

clicking on this icon: .   
 
When you access the Waiting List you will see a screen similar to this: 
 

 
 
Once you have the waiting list open it will show you all of the people who you have on the waiting list for 
your facility, as well as information about the future tenant, and information about the type of unit they are 
waiting for.   
 
You can add, edit, or delete people from the waiting list at any time.   
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PHONE CALLS  
 
The Phone Calls menu will simplify the process of keeping track of potential customers that call your facility.  
This will provide you an easy method of following up later. 
 
This function can be accessed not only from the Browse Data menu, but from the main screen of Express by 

clicking on this icon: .   
 

When you access the Phone Calls window you will see a screen similar to this: 
 

 
 
 
When a new call comes in, click the Add button, and enter the person’s information during the call.  You can 
always edit or delete the information later using the Edit and Delete buttons.  
 

You can click the  button at any time to transfer the person to your waiting list. 
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TABLES SNAPSHOT 
 
This is a handy feature that allows you to browse the data directly in the most common data tables in 
Express. These include: 

 Payments 
 Late Notices 
 Bills Sent 
 Daily Totals 
 Bank Deposits 
 Rent History 
 Tenants 
 Moved In/Out 
 Damaged Units 
 Reserved Units 
 Insurance Activity 
 Former Tenants 
 Gate Activity 

 
4. CHAPTER FIVE: UTILITIES 
 
Each of these utilities can be found on the Tools menu of the toolbar.   
 
 

Site Notes - Calendar 
 
This window allows you to keep track of events that take place at your site. 
 
Go to Tools -> Calendar 
 

 
 
With this window you can calendar certain events such as units cleanings, due dates for bills, or any other 
non-tenant review.  You can leave small notes for yourself about certain things that are going to happen and 
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what day and time they will occur.  It automatically enters unit reservations, marking units damaged, and 
expected Move-In/Out dates. 
 

Once you are done editing the calendar, click the OK button. 
 

Report Selector 
 
This feature allows you to quickly search 
and select reports by their report code. 
 
Go to Reports - > Report Selector 
 
This list is sorted by the report code.  If you 
know the code of the report that you need, you 
can enter it in and click “Find It”, or you can 
simply scroll through the list until you find the 
report.  Select it and click on the Preview 
button.   
 
If a date range is needed for the selected 
report a date range box will appear. Once you 
specify the date range the report will then be 
processed and displayed. 
 
You can also print the selected report directly 
from this screen by clicking the Print button. 
 
Click on the Close button to exit from this 
window. 

 
Upload All Key Codes 

 
Note:  This feature is only available with QuikStor’s access control system or with an integrated 3rd party 
gate system.     
 
This function allows you to upload all of your key codes from Express to access control keypads. 
 
Go to Tools -> Upload All Key Codes.   
 
This sends all of the key codes from Express into your access control system.  You should only have to do 
this during the initial installation of Express.  After the initial upload, gate codes are automatically sent to 
your gate system when added or edited. Deletions are also automatically sent to the gate system when 
someone moves out.  
 

Outbox 
 
This window allows you to store your backup databases in QuikStor that are going to be sent to 
another recipient, along with any other outgoing email concerning this site. 
 
Note:  You must complete the Internet Setup for this function to work correctly. 
 
Microsoft Outlook Module Users – if you have the Outlook integration you will not have an outbox in 
Express. All emails will be be sent via Outlook. You can still compose emails in Express, but they will be 
sent through Outlook. 
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Go to Tools -> Email -> Outbox.  It is similar to using any email program that you may already have.  It 
contains any data backups that you are considering sending to QuikStor support or elsewhere. You can set 
it up so that all of this information will be sent during your overnight processing or you may do it through this 
window manually.   
 
When you are finished with this window click the Close button. 
 

SEND EMAIL 
 
This window allows you to send email to tenants at your site. 
 
Start by selecting a unit from your list.  Then go to Tools -> Email -> Send Email 
 
This window works just like any other email program that you may have.  It allows you to email notes, or 
reminders to your tenants.  This is different from the Outbox function, since this one is just for sending things 
that you’ve written, not databases, bills, or reports.   
 
When you are finished with this window click on the Send button. 

 
 

HOW TO EMAIL BILLS, NOTICES, AND/OR RECEIPTS 
 

Express provides you with the option to email bills, notices, and receipts to a tenant’s email account, to give 
them a separate copy for their reference.   
 
These documents will be sent out either when you process the outbox manually, or when overnights occur 
(if you have this setting enabled). 
 
You will need to configure the following settings to make sure they will process and send correctly: 
 

INTERNET SETUP 
 
First, you will have to make sure that you have the Internet settings correctly set up, working, and that you 
have a valid Internet account. Do this by going to File -> Internet Setup. 
 

TENANT INFORMATION 
 
Set up your tenants to receive the bills, notices, and/or receipts.   
 
Select the tenant you wish to have these emailed to, then go to Tenant -> Change Info. 
 
Tenant Tab – Enter an email address for this tenant in the field given.  This will be the email address that the 
bill/notice/receipt is sent to. 
 

Next click the “Destination Options” button and confirm that the 
“email” option is checked beside all of the items you want emailed 
to this tenant. 
 

Miscellaneous Tab – If you want 
these to automatically be sent during 
overnight processing for this 
individual tenant, click on the 
miscellaneous tab and put a 
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checkmark beside the “Send a Bill” option.  You can also select how many months you want to sent a bill for 
in advance. 
 
 
Click on the Ok button to save your changes and exit.   
 
 

BILLING SETUP 
 
This feature allows you to setup multiple tenants at one time to send bills, notices, and/or receipts. If your 
tenant information already includes email addresses, you this menu option for quick billing setup. 
 
Go to File -> Billing Setup 
 
Once you have set the above options you should now be able to successfully send bills, notices, and 
receipts to your tenants.  
 

Why Didn’t My Express Email Process During Overnight Processing? 
 

There are a number of reasons why your emails may not have processed overnight. Here are a few things to 
check before contacting QuikStor Technical Support: 
 

1. Is your Internet account correctly configured? 
 

 Confirm that your e-mail and Internet work OUTSIDE of the QuikStor program (using your 
email client and web browser).  Try to send an email from your email client to where you are 
sending the backup or Daily Report to see if it gets to them correctly. 

 
 

2. Is Internet Setup in Express configured properly? (File -> Internet Setup). 
 

 Confirm that you have a facility e-mail address, an SMTP server name, and an account 
name in the appropriate fields.  If desired, also check to make sure the “Send Database 
Backup to Outbox during Overnight” or “Send Daily Report to Outbox during Overnight” has 
a check in the appropriate spaces, with recipient’s e-mail addresses properly entered.   

 
3. Are there multiple backups in the Outbox? (Tools -> E-mail -> Outbox). 

 
 If there are quite a few in here, this would show that there has been a problem sending 

backups for a longer period of time than just the one day. 
o One reason for this could be the email server you are sending these backups to is 

full (i.e. if you have a large backup, 2 or 3 days of backups without the person you 
are sending it to checking their e-mail (and downloading their messages) will fill 
their mailbox’s allotment preventing you from sending anything until this is done).  
You can click the Purge Current List button to clear all pending emails and start 
again if you wish. 

o Conversely, your Internet Service Provider (ISP) may not allow large files to be 
attached to outgoing emails.  Contact your ISP to verify if you think this might be the 
case.  If it is, you will have to either reconsider the importance of emailing data 
backups or consider changing Internet providers 

 
4. Is the tenant’s information correctly configured to send e-mail? (Tenant -> Change Info) 

 
 If the problem you are having is with sending bills, etc to a specific tenant, and other tenants 

are processing correctly, then it could be that their email and email information are not set 
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up correctly. Verify their email address is entered in their Tenant Tab, and that their 
Destination Options are set email. 

 
If after going through all of the above procedures you still are experiencing problems with sending email 
during your overnight processing, or manually through QuikStor Express, please contact QuikStor Technical 
Support.   
 

Word Processing 
 
This window allows you to customize the layout and design of the notices and letters to your tenants 
by using the word processing program included with QuikStor Express. 
 
Go to Tools -> Word Processing.  There will be a list of the various documents within Express that you can 
edit using this function.   
 

EDITABLE DOCUMENTS 
 
NOTE:  If you are using QuikStor Express Lite you are only able to edit the Pre-Lien and Lien Sale 
Notices.   
 

 
 
The first time you use this function, it may be a good idea to first click on the checkbox next to “Restore All” 
and then click the “Restore Default Notices” button.  This will confirm that all notices are as they should be.  
Note that you have the ability to do this for an individual notice or letter at any time, so no matter what you 
do to any given document, there is no amount of damage that would make it so far gone as to be completely 
irreparable. 

 
Click on the document you wish to edit, then on the “Design” button at the bottom left. 
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What you now see is the document format.  Anything in [brackets] is a variable.  Anywhere you see text is 
editable. 

 
Double click on the white box of the section you 
wish to edit. This will bring up a text editor that 
will allow you to add/change/delete text and 
variables.  In the upper right area of the text 
editor are an X and a check mark, among other 
icons.  Hold your mouse over each icon to see 
what they represent - but be aware that the X 
exits the text editor without making changes 
and the check mark exits the text editor and 
applies whatever changes were made. 

 
If you need to expand a text block, you can do so from the document format screen by first selecting the text 
block (single click on it), then click & hold while any of the black squares on the outer edge of the text box. 
Drag the box to its new location causing the box to expand or shrink. If you wish to delete an entire text 
block, select it (single click) and press the "delete" key on your keyboard.  If you wish to add a text block, 

click on the icon on the left side of the screen (if you hold your mouse over it, it will read "Insert RichText 
Object"), then click, hold, and drag the mouse to the area you wish to have a new text box. 

 
The "Master Data" areas should remain untouched - this is the area where Express displays calculations 
and breakdowns. Be careful if you must edit these sections! 

 
If you wish to add a page, go to Edit -> Add Page.  Once you have added a page, you can switch between 
pages using the tabs at the top of the editing area. 

When you are finished editing your document, you can find the  button near the top of the screen - 
press that button and Express will ask if you wish to save your changes - if so, say yes.   

 
If you make a mistake and wish to restore the notice to its original format, you can 
select it and click the Restore Default Notice button. To restore all edited documents, 
check the All box and click the Restore Default Notice button. 
 
 

 
ADDING GRAPHICS 

 
Inserting graphics in your documents using the Express word processor is just as easy as inserting text. 
 
Locate the the Objects Toolbar.  It will either be located vertically on the left side of this page, or horizontal at 
the top of the page. It will look like this: 

 
 

Click on this button , and you will be able to place an image on your letter as you would a text block.  
Select the image file you would like to place in that location by clicking on the “Load” button and selecting 
the location and file from the window.  Change the size of the image in your document the same way you 
would resize a text window – click to select the image, then drag and drop the corner of the image. 
 
To exit, click the Close button. 
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ADDING VARIABLES 
 
A variable is a pre-defined data source that inserts the associated value or text into a selected notice/letter 
automatically.  Variables are indicated by surrounding “[ ]” bracket symbols while in the word processing edit 
window.  For example, if I had a variable called [rent], I would include it in my report as I did in this sentence.   
 
Go to Tools -> Word Processing.  Click on the document you wish to edit, then on Design. Double click in 
the area you wish to add the variable and a Text Editor window will appear.  Select the spot where you wish 

to insert the variable, and click on this button .  This will bring up the Expression Builder window, which 
looks similar to this. 
 

 
 
Within this window click on the “Variable” button and you will get a window that looks similar to this. 
 

 
 
A list of all available variables in Express for this report or letter will be shown.  Scroll through the list and 
select the variable you wish to insert, and then click the OK button. 
 
This will then take you back to the Expression Builder window.  Variables must be entered individually.  
Once you are done, click on the OK button and you will be back at the Text Editor window and you will now 

see your variable listed.  If that is the only change you wish to make click on the  button to return to the 
document. 
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At this point, it would be a good idea to make sure that the Variable that you chose to insert into this 
document works the way you want it to. Click the Print Preview button ( ) for a preview of the document 
on the screen and you will see if this is how you want it to work.  If it is, save the changes and exit back to 
your main screen of Express.  If not, go back through the above steps to find the variable that you wish to 
use. 
 
 

I’VE JUST CUSTOMIZED A DOCUMENT IN WORD PROCESSING, AND NOW IT 
WON’T PRINT!   

 
Word Processing in Express is a powerful feature, but it is also very easy to make a mistake. 
 
The most common mistake, and the one that will prevent the letter or notice from printing, is misuse of 
variables. 
 
To Express, a variable is anything enclosed by brackets.  For example, if I had a variable called [rent], I 
would include it in my report as I did in this sentence. 
 
Variables must be defined in such a way that Express knows what they are.  This means that the program 
must know what the variable refers to in the software, and the variable must be named exactly what the 
program expects it to be named.  Variables are utilized on a letter-by-letter basis, so variables used in the 
First Late Notice may or may not be available for use in the Pre-Lien Notice.  Because this is very 
complicated, it is recommended that you only use the variables that are noted in the default letter that you 
are trying to edit. 
 
However if you do make a mistake and experience printing issues, you can remove the variable(s) that are 
creating the problem.  The easiest way to do this is to restore to the default letter and start again, using only 
the variables that are in the default letter.  To do this from the main screen of Express go to Tools -> Word 
Processing, and then select the notice or letter you wish to work with and click “Restore Default Notice.” 
 
If you do not want to restore and use the default template, you may go through each variable in the letter 
and verify that it is correct and has been changed. Incorrect spacing, spelling, etc could all cause variable 

issues. 
 
The easiest way to do this is to write down each 
variable that you manually entered into the 
document and then go to File -> Data Dictionary.  
This will give you a list of all of variables within 
the specified letter, 
 
 
 
 

ARCHIVE DATABASE  
 
Before archiving, please confirm that you 
have ran the Backup Database function to 
ensure that no data will be lost during this 
process.   
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ARCHIVE DATA 
 

This function allows you to archive your current database.  This will make your database and backups 
smaller and faster to work with.   
 
Go to Tools -> Archive Database.  A window will come up that looks similar to this: 
 

 
 

Select the date you wish to archive up to, and then click on the Archive button.  Note:  The default date that 
comes up on this form is 6 months prior to the current date. 
Once you have clicked on the Archive button it will begin the process of archiving your current data.  This 
may take several minutes depending on the size of your database, and the dates you chose to archive.   

 
 

RESTORE ARCHIVED DATA 
 

This function will restore your archived data into your current database.  Using this function will increase the 
size of your current data, so your QuikStor Express software may run a little slower after you perform this 
action depending on the date range and quantity of data. 
 
Go to Tools - > Extract Archive.  A window will come up that looks similar to this: 
 

 
 

Click on the OK button to continue restoring the archive, or click on the Cancel button to go back to your 
main menu without performing this function. 
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Chapter Six:  MARKETING 
 
This section walks you through the various detailed marketing reports that can be found in Express. 
This is a powerful set of reports that can provide you with useful graphs and analysis of competition 
in your area or how well specific advertising campaigns are working for you. 
 
All of the following reports can be found under the Marketing menu on your main toolbar 
 
 

COMPETITION SURVEY 
 

This feature provides you with a place to enter in as much information as is known about your competition. 
This could include unit sizes, occupancy, amenities, miles from your facility, etc. Once all information is 

entered you can choose to run a report on an individual competitor by clicking the  

button or you can run a report on all competitors listed by clicking the  button. 

 
 

GRAPHS 
 
This section provides marketing reports that breakdown into graph format   
 

TENANT SOURCES GRAPH (E-L-C-G) 
 
This graph displays how your tenants are getting to you based on your sources list. It shows numbers and 
percentages of tenants referred by each source. 
 

UNIT EFFICIENCY REPORT GRAPH (E-T-G) 
 
This is a great graph providing a quick snapshot of how many square feet each unit type is using and what 
percentage of that square footage is occupied or vacant  
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CITY ANALYSIS (E-L-E-G) 

 
Based on the City Analysis (E-L-E) report, this provides you with a graphical representation of how many 
tenants you have from each city.   
 

MONTH END ANALYSIS GRAPH (E-R-M-G) 
 
This graph shows you your monthly income, vacancies, and receivables. 
 

DAILY ANALYSIS GRAPH (E-R-E-G) 
 
Similar to the month end graph, this graph provides a daily analysis of income, vacancies, and receivables. 
You can enter a single day, or a date range for this graph. 
 

TOTAL OCCUPIED VS. TOTAL UNITS (O-V-U) 
 
This graph provides a snapshot of how many of your total units are currently occupied  

 
PROFILE BREAKDOWN (E-L-Q) 

 
This option is actually three marketing reports in one.  The first part of the report lists the tenant profiles for 
your facility, including how many tenants were moved in under each profile, the average rent for each profile 
category, percentage of tenants, and percentage of rent.  Some profiles which may apply are “Personal,” 
“Commercial,” “Military,” “Hospital,” etc. 
 
The second part of the report analyzes the distance from your facility that your tenants travel from.  Included 
on this report are the total tenants counted, the total with no mileage entered (not included in the report), and 
the average mileage of all the tenants.  Further, a breakdown of the number of tenants and the percentage 
of the total for distance is given for one, two, three, four, five, six to ten, eleven to twenty, twenty-one to fifty, 
and over fifty miles. 
 
The third part of the report shows the breakdown of tenants at your facility who are male, female, or “other,” 
which is used for entities such as companies that rent units at your facility. 
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Tenant Sources 
 
This section provides three marketing reports having to do with tenant sources.  Below is a description of 
each: 
 

TENANT SOURCES (E-L-C) 
 
This report lists all the sources of tenancy, with number and percentages of tenants referred by each source.   
 

TENANT SOURCES FOR A DATE RANGE (E-L-D) 
 
Useful for planning marketing strategy, this report shows the sources of your tenants for a given time period.  
 

TENANT SOURCES FOR REVENUE BREAKDOWN (E-L-O) 
 
This report shows the source of current tenants for a given time period, as well as revenue collected for 
each source.  It also lists the percentage of revenue from each source. 
 

ZIP CODE ANALYSIS (E-L-F) 
 
This report provides information showing which ZIP codes your tenants are from.   
 

CITY ANALYSIS (E-L-E) 
 
This report shows how many tenants you have from each city.   
 

MILES FROM SITE (M-F-S) 
 
This report analyzes the distance from your facility that your tenants travel from.  This report has two 
sections.  The first is a breakdown of the move-ins for the date range you specified, and the other shows all 
occupants.  Included in this report is the total number of tenants, percentage, plus a further breakdown of 
personal and business tenants.  This breakdown shows a percentage based on total distance in the 
following increments: less than one mile, one to three miles, three to five miles, five to ten miles, ten to 
twenty miles, over twenty miless, and Out of State. 
 

DEMOGRAPHICS REPORT (T-D-R) 
 
This report gives you a breakdown of all of the units and the demographics of where your revenue is coming 
in.  This report is sorted by Unit number and has columns for Source, Profile, Sex, Miles From Site, Zip 
Code, Length of Stay (Months), and if they are a Truck Customer (if applicable).  
 

NOTE: All of these reports and graphs can be saved in PDF format, printed, emailed, or 
emailed easily to QuikStor Technical Support. 
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Chapter Seven:  Reports 
 

 REPORT OPTIONS 
 

The key to any successful management software is accurately and easily showing the owner or manager the 
data they need. There are literally hundreds of reports in Express that have been designed from a storage 
owner’s perspective to provide the information you need in a clean and easy to understand format. 
 
Before we get into the details of the report section, let’s familiarize ourselves with some of the more common 
screens and functions that you will be using while working with reports. 
 

DATE RANGE SELECTION: 
 

 Depending on the report type, you will often need 
to select a date range to view data during a certain 
time frame.  
 
Enter in the dates desired manually or by clicking 
the small calendar icon next to each date to select 
your dates from a calendar window. 
 
 
 
 

 
USING THE REPORT SELECTOR: 

 
The Report Selector allows you to quickly 
browse through reports by scrolling 
through a list or by entering the report 
code. The report code structure was 
originally implemented in the QuikStor for 
DOS management software 20+ years 
ago, back when using keystrokes (not a 
mouse) was the only way to navigate 
through menus. As a courtesy to our loyal 
DOS converts we have added the ability to 
enter in a code to quickly find the report 
you are looking for. 
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SETTING UP AND USING THE FAVORITE REPORTS UTILITY: 
 
The Favorites Reports menu option allows you to bookmark your most commonly used reports.  
 
You must first setup your list of favorite reports by going to Tools -> Select Favorite Reports. 
 
Here you will see a window with split boxes. The box on the left is a list of all available reports. The box on 
the right will show the favorite reports that you have selected. To select a report, highlight it in the left 

window and click the  button. To remove a report from your favorites list, highlight the report you want to 

remove and click the  button. 
 
 

 
 

 
 
 
Once you are finished setting up your list of favorite reports, 
go to Reports -> Favorite Reports option and you will a screen 
similar to the one on the left.  
 
Highlight the report you would like to review and either select 
Preview to open the report on screen or Print to have it print to 
your printer. 
 
Click the Close button when you are finished. 
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EMAILING REPORTS 

 
 
Express provides the ability to e-mail any report to your home office, QuikStor Technical Support, or 
any other e-mail address you desire. 
 
These documents will be sent out either when you process your Outbox manually, or when overnights occur 
(if you have this setting enabled). 
 
You will need to set up the following items before reports will process and send correctly. 
 

INTERNET SETUP 
 
First, confirm that you have your Internet settings correctly setup. Please see the Internet Setup section to 
setup your Internet parameters. During that setup can also choose whether to have the Outbox process 
during overnight processing or not.  
 

SITE SETUP 
 
Set your Site Settings to always Preview Reports and Notices.  That option can be found at File -> Site 
Setup -> Printing tab.  Make sure “Reports and Notices Only – Preview before printing” is checked.  Click 
Save & Exit once that is properly set up. 
 

EMAILING THE REPORT 
 

 
 
Select the report that you would like to email by either going to the Reports menu, or by pressing the 

Preview button in the Report Selector.  When the Preview of the report is displayed, click on the email  
button.  You will see three available options: 
 

1. Email – allows you to enter the email reciepient of your choice 
2. Email Home Office – this will automatically enter the home office email address that you entered 

under Internet Setup -> Reports on Demand 
3. Email QS Support – this will automatically enter the QuikStor Technical Support email address of 

support@quikstor.com  
 
Depending on which option you choose, enter in the email address you want to send to and click the 

 button. A message will come up letting you know the message is in your Outbox.  If you have 
selected to process your Outbox during overnight processing, then the message will send when your 
overnight processing runs.  If you want to send it sooner, or don’t have that option set, you can manually 
send the messages in your Outbox by selecting Tools -> Email -> Outbox, and clicking the Send Now button 
in that window. 
 

 
If you are using the Outlook Integration module your email will automatically be sent and processed 

through Outlook as soon as you click the  button. 
 
 



 158

DAILY REPORT  
 
Below is a breakdown of each report in this section: 
 

DAILY REPORT (E-N) 
 

Without a doubt this is the most important report to obtain a snapshot of your facility! Many people in the 
industry call the exclusive Daily Report in Express the, “5 Minute Manager” because it is literally that quick to 
see how your facility did that day. 
 
This is a detailed, yet simple, report showing all of the activities from the previous day.  Typically the 
Express computer is left on overnight, with the Express program running, and shortly after midnight the daily 
report is printed automatically.  If the report is not run overnight, it should always be run first thing the 
following morning.   
The first section of this report shows all the cash, check, and credit card payments and totals, then a grand 
total of all collections.  Any manager discretion transactions made are also detailed.  Then the total 
collections to date for this month and the previous months to the same day are detailed.   
 
The next section is a summary of the day’s Move-Ins and Move-Outs, prior year collections, current 
occupancy status, and aged receivables.  Next is a list of any delinquency notices sent, and how many of 
each.  Following this is a detail of any transactions made in the petty cash system, plus the current balance 
of the petty cash account.  All damaged or otherwise unavailable units are listed below this.  Lastly, if there 
are any daily notes, they will be printed at the bottom of the report. 
 

DAILY REPORT FOR A DATE RANGE (E-N) 
 
The same report as above, but also provides a date range option if you want to review data over several 
days. 
 

OCCUPANCY AND COLLECTION REPORT BY UNIT TYPE (E-N-1) 
 
This report shows you a breakdown, by unit type, of the percentages of occupied versus vacancies. It shows 
you a percentage based on units, rent, and square footage. On the right column there it also shows the prior 
year collections received from each unit type. 
 

TRIAL BANK DEPOSIT (E-R-O) 
 
This report is identical to the actual bank deposit, except that it may be run any number of times during the 
day without resetting the marker determining the start of the report.  It is a wise decision to run this report 
before running the actual bank deposit to determine if your deposit matches your actual collections. 

You can also run this report from the main Express screen by clicking on the  icon. 
 

CREDIT CARDS TO BE DEPOSITED (E-R-O-1) 
 
This report shows a list of credit cards to be deposited. The report will show the unit, payment date, name, 
amount, and authorization number. 
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Collections 
 
This category concerns money collected.  Below shows a breakdown of each report category in this section: 
 

DAILY ANALYSIS (E-R-E) 
 
You can select the desired date range for this report. It will then show you, in date order, the day’s collection, 
running total for the month, the number of vacancies, the total rent for the vacancies, the vacant square 
footage, and the total receivables separated by cash, checks, credit cards and checks/cash. 
  

COLLECTION DETAIL (E-P) 
 
This report provides a detailed account of your collections for a given time period. 
 

COLLECTION DETAIL FOR ALL TENANTS (E-P-A)  
 
Start by selecting the desired date range and sort order (Payment date, unit, or last name). This report will 
then list all of the payments made during the specified time frame, sorted in the selected order.  Listed fields 
will be the payment date, unit, tenant’s last name, Paid-to-Date, total amount of the payment made, and the 
breakdown of the categories which made up that payment, including rent, monthly charges, late fees, 
insurance, security deposit, administration, cut locks, credit, sales tax, and inventory. 
 

COLLECTION DETAIL FOR EXISTINGTENANTS (E-R-J)  
 
This is the same as the “Collection Detail for All Tenants” listed above, except this will only calculate existing 
tenants. 
 

CASH-ONLY COLLECTION DETAIL (E-R-4) 
 
This report lists all of the cash collections for a given time period. 
 

COLLECTION/DEPOSIT (E-Q) 
 
Start by selecting the desired date range.The report will display the following information: 
 
Summary of your actual collections:  Rent, monthly charges, late charges, security deposits, administration 
fees, locks, miscellaneous charges, credit, sales tax, and inventory collections made during the time period 
you selected 
 
Rental analysis:  Totals of scheduled rent, rent collected, future rent, current rent, past due rent, and free 
rent given 
 
Unit efficiency analysis:  Totals of possible rent, possible occupancy, current rent, rent for occupied units, 
and rent for vacant units 
 
Delinquent notice analysis:  Totals of each notice sent, the number of units advertised, and NSF totals 
 
Vacancy & Receivables analysis:  Totals for vacant units, vacant rent, vacant square feet and receivables 
 

MONTH-END ANALYSIS (E-R-M) 
 
This report totals the monthly collection versus Actual Rent, number of vacant units, amount of vacant rent, 
amount of vacant square feet and the total receivables for the current month 
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PERCENTAGE OF INCOME BY CASH, CHECK, AND CARDS (E-R-F) 

 
Shows the percentage of collections by cash, check or credit card.  It may be printed for any date range. 
Included is the number of transactions, the amount by category, and the percentage by category. 
 

COLLECTIONS SINCE THE FIRST (E-R-G) 
 
This report calculates the total number of payments and amount of money collected since the first of the 
current month.  The information is categorized into the number of payments and dollar amount for each 
payment type (cash, check and credit card). 
 

REVENUES COLLECTED PER UNIT (E-R-I)  
 
This report will calculate, in unit order, the total revenues taken in on each unit for a given time 
period.  It will display the tenant’s name, their current balance, their Paid- to-Date, and the total 
revenues. 
 

NON-TENANT INCOME (N-T-I) 
 
This report will show all non-tenant purchases during a given time period.  It will separate out the payment 
method for the transaction, transaction date, and sales tax paid. 
 

 REMOTE PAYMENT REPORT (P-O-E) 
 
This report shows any payments made away from the site. This includes payments made online via 
eCommerce, SmartClient payments made from the home office, and Call Center payments. 
 

Credit Card / Checking Account 
 
This section is where you will find reports concerning credit card and checking account usage at your facility: 
 

MASTER LIST OF TENANTS WITH AUTO CC BILLING (E-J-C) 
 
This report will shows all tenants that are currently setup on auto billing via a credit card. It will display the 
tenant name, unit number, Paid-to-Date, last 4 digits of the credit card number, expiration date, and card 
type. 
 

MASTER LIST OF TENANTS WITH AUTO DEBIT (E-J-C-1) 
 
This report is similar to the credit card report above, except it shows all tenants on auto billing using their 
checking account.  
 

CREDIT CARDS TO BE CHARGED FOR A DATE RANGE 
 
This report can be sorted in the following ways: 

o Paid-to-Date (E-R-1) 
o Unit (E-R-1-U) 
o Last Name (E-R-1-L) 
o Credit Card Number (E-R-1-C) 
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Once the report is run, you will be able to see which tenants are scheduled to be charged that are paying 
with their credit cards. 
 

BANK ACCOUNT TO BE CHARGED FOR A DATE RANGE 
 
This report can be sorted in the following ways: 
 

o Paid-to-Date (B-A-1) 
o Unit (B-A-1-U) 
o Last Name (B-A-1-L) 
o Account Number (B-A-1-A) 
o Bank Number (B-A-1-B) 

 
Once the report is run, you will be able to see which tenants are scheduled to be charged that are paying 
with their checking account. 
 

CREDIT CARDS AND BANK ACCOUNT DETAILS (E-R-2) 
 
This report details all of the successful transactions, including authorization numbers from the bank or 
processor. 
 

CREDIT CARD DETAIL REPORT (E-C-D) 
 
This report shows all credit card transactions, whether they successfully were processed or not. It will show 
the card type, tenant information, and last four digits of the card number. 
 

CREDIT CARD SUMMARY REPORT (E-C-S) 
 
This report provides a summary of all credit card transactions and provides a nice breakdown of how many 
cards were successfully processed, failed, fraud, etc. 
 

CHECK SUMMARY REPORT (E-B-S) 
 
This report provides a summary of all check transactions 
 

LIST OF CREDIT CARDS ABOUT TO EXPIRE (E-J-C-2) 
 
This option takes you to the processor’s website where you can view an online report of all cards that are set 
to expire. This report is not built inside of Express due to PCI compliance regulations. 
  

CREDIT CARD TRANSACTIONS BY TYPE (T-C-C) 
 
This report shows you a breakdown of your credit card transactions based on card type: MasterCard, Visa, 
Discover, and American Express. A total of all categories is then shown on the bottom of the report. 
 

Vacancy/Occupancy 
 
This section is where you will find reports concerning the vacancy & occupancy of your facility: 
 

UNIT SUMMARY (E-S) 
 
This report displays a summary of your unit types.  Units are listed in order by size, including the number of 
units, floor, location, door type, height, scheduled rent, daily rental rate, total rent possible, total square feet 
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and rent per square foot.  Also listed are the totals for the possible monthly and annual income, average rent 
per square foot and per unit. 
 

UNIT SUMMARY BY UNIT TYPE (E-S-1) 
 
The same as the E-S report, except this categorizes the summary by unit type 
 

UNIT TYPE REPORT (E-U) 
 
This selection brings up a window (see below) showing a breakdown of all unit types in a detailed format. 
You may search a specific value or print the report. 
 

 
 

ALL UNIT TYPES REPORT (E-U-A) 
 
This report provides a detailed breakdown of each unit type and which tenants are currently renting those 
unit types. 
 

RENT AND VACANCY SCHEDULE (E-F-A) 
 
This report provides a list of all of your unit types, in order of their size.  It also provides the unit type, the 
monthly rent (basic and with rent tax), the daily rent (basic and with rent tax), the number of vacant units of 
that size, the floor they are on, the door type, whether they are inside or outside units, and the height of the 
units. 
 

UNIT LIST BY TYPE REPORT (E-U-D) 
 
This report shows a list of all units by type, which units fall into that type, and how many are currently 
available. 

 
VACANCY BY TYPE (E-A) 

 
This shows the number of vacancies, listed by the type of unit.  The columns show the unit size, the type of 
unit (Storage, Parking, etc.), the scheduled rent, which floor the unit is on, whether the unit has inside or 
outside access, the type of the door, the height of the unit, total number of such units, the number occupied, 
the number vacant, and what percentage of that type is vacant. 
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VACANCY LIST (E-C AND E-D) 

 
This lists the vacant units individually in order by size (E-C) or by unit (E-D) depending on which sort option 
you choose.  It shows the unit number, size, type, monthly rent, date vacated, days vacant, height, floor, 
inside or outside, and door type. 
 

VACANCY LIST WITH NOTES (E-C-N) 
 
This report shows all vacant units as well as any manager notes entered 
 

THREE AVAILABLE (E-E) 
 
Rather than look up the available units in various sizes several times throughout the day, you could choose 
this report, which will show you up to three vacant units from each type, all at the same time.  If there are 
only one or two units available in a particular size, then that’s all the report will show.  And, if there are no 
units available in a particular size, then you won’t see any listing for that size.  
 
The first column shows you the unit size, followed by the type, monthly rent, pro-rated rent, the unit numbers 
available, floor, door type, and whether the units are inside or outside. 
 

TENANTS WHO HAVE VACATED (E-F-C) 
 
This shows tenants who have vacated and any monies still owed.  In unit order, the report lists the unit, full 
name of tenant, move-in date, move-out date, security deposit, and their balance upon vacating.  At the end 
of the report are the number of vacancies, the number of vacancies with balance due, and the total amount 
owed. 
 

TENANTS WHO HAVE VACATED WITH A BALANCE (E-F-C1)  
 
This report provides a list of tenants who have vacated while still owing you money.  In addition to providing 
those former tenants unit numbers, it also lists there move-in and move-out dates, the security deposit, and 
what their balance is.  At the bottom of the report are the total number of tenants who have vacated during 
that date range, the total number of tenants who vacated owing you money, and the total amount of money 
owed by those tenants. 
 

EXPECTED MOVE-OUTS (E-F-G) 
 
This report shows current tenants who have given notice that they are vacating.  Information includes date of 
move-out, unit, name, Paid-to-Date, unit size, balance, and security deposit. 
 

MOVE-IN ANALYSIS (E-L-N) 
 
This report will show the move-ins for a given time frame, listing move-in date, unit number, size, last name, 
scheduled rent, actual rent, and discount (the difference between the scheduled rent and actual rent).  
Several totals are listed at the bottom of the report, including total rents, number moved in, number moved in 
with discount, and number moved in at scheduled rent. 
 

MOVE-IN ANALYSIS EXPANDED (E-L-N-E) 
 
This same as the E-L-N, but includes more details on specials and “free stuff” given during a move-in. 
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MOVE-IN & MOVE-OUT ANALYSIS (E-F-D) 
 
After you select the time period desired, this report will print in unit size order, an analysis of the move-ins 
and move-outs that have taken place during that date range.  Listed is the number of each unit type, unit 
size, inside or outside, door type, unit height, rent, number of move-ins, the number of move-outs, and the 
net by unit, dollar, and square feet.  Totals for the move-ins, move-outs, and each of the nets are at the 
bottom of the report. 
 

UNIT EFFICIENCY REPORT (E-T) 
 
This report will produce, in unit-type order, an efficiency report for each of the unit sizes.  Included in the 
report is the location, door type, unit height, floor, total units of this size, vacant units of this size, percent 
vacant of this size, scheduled rent for size, possible total rent for size, rent for occupied, rent for vacant and 
current actual rent for size. 
 

UNIT EFFICENCY REPORT BY UNIT TYPE (E-T-1) 
 

Same as the E-T but categorized by unit type 
 

UNIT EFFICENCY REPORT BY UNIT SIZE (E-T-2) 
Same as the E-T but categorized by unit size 
 

OCCUPANY ANALYSIS REPORT (E-F-E) 
 

This report provides you with a detailed analysis of your occupancy.  It gives you totals for vacant 
and occupied units and percentages.  The calculations are based on number of units, scheduled 
rent, square footage, floor, type of door, inside or outside, and units larger than or equal to a 
10x10.   
 

CONTRIBUTION TO RENT BY SIZE (E-R-L) 
 
This report calculates the total rent for each unit type, listing the types in size order.  The report displays the 
unit size, whether it’s inside or outside, the door type, the floor those units are on, the height, the number of 
units of that type, the scheduled rent, the total rent for that unit type, and the percentage of your total 
possible rent provided by that unit type.  At the very top of the report is your total scheduled rent. 
 

RENT ANALYSIS BY SQUARE FOOT (E-R-C)  
 
This report is used to calculate the rent per square foot for the entire site and for each of your unit types.  
The top of the report gives the total square footage, the total monthly rent, and the average rent per square 
foot.  Below that, the unit types are listed by size.  Also listed is the scheduled rent, unit type, square 
footage, door type, floor, whether the units are inside or outside, the rent per square foot, the percent of 
vacant units of that type, the actual deposit per square foot and has the totals on the bottom of the report of 
each of the fields. 
 

RED LOCK AND DAMAGED CHECKLIST (E-Y-I) 
 
When you run this report, a cut off date is displayed.  It will then ask if you want to include damaged units in 
the report. This report will list the red-locked tenants and/or damaged units on your facility.  Included are 
their current paid-to-date, rent, balance, size, type, height, floor, inside or outside, door type, door width, and 
the status. 
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VACANCY, RED LOCK AND DAMAGE CHECKLIST (E-B) 
 
Lists all vacant units and all red locked units in order by unit number.  For the red locked units, it shows the 
tenant’s last name and Paid-to-Date.  For the vacant units, it shows the date the unit was vacated. 
 

DAMAGED/RESERVED UNITS (E-Y-H) 
 
When you select this report, a sort order menu will come up.  Select either by date or by unit. This report will 
list all damaged units on site, the date it was marked as damaged and any notes you have entered for that 
unit. It will then list all reserved units on site, the date they were reserved, who they were reserved by and 
the amount paid at reservation. 
 

LIST OF RESERVED UNITS (E-Y-H1) 
 
You can sort this report by reserved date, unit or by last name.  This report will list all of the reserved units in 
order by unit number.  It also shows the future tenant’s last and first name, date reserved on, date held until, 
security deposit, and admin fee. 
 
 
 
 
 

Delinquency 
 
The sad truth is that some tenants just do not pay their rent on time.  Most of them just need a late notice as 
a reminder, but there are others who become so delinquent that you have to send them Preliminary Lien 
Notices or Lien Sale Notices.  You will probably want to have this work done automatically by Express, but 
there will be cases that you will want to give special attention.  Below is a breakdown of those reports along 
with a brief description. 
 

DELINQUENTS LIST (F-B) 
 
This will display the names and status of all delinquent tenants.   
 
At the top of the report is a summary of all delinquent units and the total amounts of money owed.  The 
delinquent tenants are then printed out in order of the date they are paid up to, with the most delinquent 
tenant at the top.  It will display the unit number, size, Paid-to-Date, last name, phone number, total owed, 
and what action, if any, has already been taken.  You will notice that in the “Action” column there are 
abbreviations that stand for the different actions that have been taken. 
 

DELINQUENT RENTS LIST – AUCTION PLANNING(F-B-1) 
 
Similar to the F-B report, it shows total owed along with last paid dates.  
 

ACTIONS NEEDED (F-A) 
 
This report lists each unit needing a delinquency action.  In unit order, the name, paid-to-date, action 
needed, last action, amount owed and last paid date are shown.  Following that are totals of the actions 
needed, and totals of each type of action needed.   
 

WHEN WILL DELINQUENCY ACTIONS SHOW UP ON THE ACTIONS NEEDED (F-A) 
REPORT? 
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The “Actions Needed” report shows you what actions need to happen when, based on your Delinquency 
settings.  The F-A report looks like this: 

 
 
To determine when items will show up on the above report, go to Tools -> Support -> Print Delinquency 
Settings. This will print a report that looks similar to this: 
 

 
 
This report shows you your delinquency settings.  Each step in the Actions Needed report shows what is 
due, but has not yet been done.  So in this case, if for some reason the First Late Notice was not printed for 
a unit during overnight processing, but it is more than 7 days past the paid-to-date (note the 7 in the Days 
column after First Late Notice), the F-A will show a First Late Notice for that unit.  Pre-Lien is calculated the 
same way – in this case, 45 days after a tenant’s paid-to-date, assuming the Pre-Lien hasn’t been 
processed, that will show up on the F-A. 
 
Lien Sales are due when the Pre-Lien expires.  In this case, the Pre-Lien expires after 15 days (the 15 is 
listed in the “Expires” column), so adding that to the amount of time for the Pre-Lien to become due, which is 
45, you can see that the Lien Sale Notice will be due on the 60th day after a tenant’s paid-to-date. 
 
Advertising fees are due after the Lien Sale expires.  Again, the “Expires” column shows that the Lien Sale 
expires after 15 days – so adding 15 to the 60 we had from the step above, we see that Advertising is due 
on the 75th day after a tenant’s paid-to-date. 
 
Each step will be shown on the F-A ONLY when the previous step is completed.  So if a tenant is 60 days 
past their paid-to-date, but they haven’t yet received a First Late Notice, that will be all the F-A shows. 
 
To change any of these numbers, go to File -> Delinquency Setup and adjust them for each applicable fee 
and notice. 
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NOTICES SENT (F-C) 

 
This report shows all the delinquency notices that have been sent out during a given time period.  The report 
will show you the date the action was taken, unit number, tenant’s last name, type of action, date the action 
expires, what the customer’s paid-to-date is, and the balance owed.   
 

LATE CHARGES - BY UNIT OR LAST NAME (E-R-N1) 
. 
Tenants should pay for fees before rent, but there may be cases when you allow them to pay for rent first.  
You will want to run this report periodically to discover who is current in rent, but still has outstanding 
balances in other fees.  You may display tenants in unit order or alphabetically by last name.  The unit 
number, tenant’s name, paid-to-date, late fees, other fees, and balance will display. 
 

RED LOCKS TO PUT ON (E-Y-R) 
 
This report allows you to print the list of red locks to put on for the day.  Usually this report prints during 
overnight processing.  However, if you have misplaced it or need another copy, you may use this report.  
Listed on this report are all units that have become late and should be over locked.  The information 
provided by this report includes the unit number, type, rent, tenant, paid-to-date, balance, height, floor, 
inside or outside access, and door type.   
 

RED LOCKS TO TAKE OFF (E-Y-J) 
 
This report provides a list of red locks that need to be taken off.  The tenant’s current paid-to-date, 
balance owed, and a description of their unit are included. 
 

CURRENT BUT OWED FEES (E-R-N) 
 
Tenants should pay for fees before rent, but there may be cases when you allow them to pay for rent first.  
You will want to run this report periodically to discover who is current in rent, but still has outstanding 
balances in other fees.  You may display tenants in unit order or alphabetically by last name.  The unit 
number, tenant’s name, paid-to-date, late fees, other fees, and balance will display. 
At the bottom of the report will be the total for the number of units, and the total of each category of fee 
owed. 
 

COLLECTION LOG (E-R-Z) 
 
This report gives you a list of customers who are currently delinquent, listed by unit.  Also provided for each 
unit is the size, paid to date, name of the tenant, phone number, and the amounts owed in rent, late fees, 
any credits, and other charges.  The final two columns are the total amount owed, and the most recent 
action posted to the account.  Below each delinquent tenant, four date lines are printed, in order to keep 
track of when this tenant was notified or reminded of their delinquency. 
 

FRIENDLY REMINDER CALLSHEET (E-K) 
 
This sheet provides you with delinquent tenant information that you can use as a reminder callsheet. There 
are date spaces available so that you can write in the dates that you call the delinquent tenant. 
 

ADDRESSES FOR CERTIFIED NOTICES SENT (E-Y-Z) 
 
This report provides you a list of tenant addresses that had notices sent within a specified date range.  This 
is sorted by date, and provides the columns of unit, action, name, address, city, state, zip, and number.   
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LATE CHARGES WAIVED REPORT (L-C-W) 

 
This report shows you a list of all tenants that are setup to have late charges waived  

 
 

Billing 
 

This section contains reports that concerning the billing for your site.  Below is a breakdown of each report 
and a brief description of each. 
 

UPCOMING BILLS TO BE SENT - BY UNIT, PAID-TO-DATE OR LAST NAME(E-L-K) 
 
Generates a list of all upcoming bills – can be sorted by unit, paid-to-date, or last name. 
 

BILLS SENT FOR ANY TIME PERIOD (E-L-M) 
 
This report generates a list of bills sent for a specified date range.  The report will display the date, unit, 
name and current paid-to-date of the tenant. 
 

BILLING STATUS - BY UNIT OR NAME (E-L-A) 
 
This report shows the billing status of all tenants. The report displays unit, last name, billing status, whether 
the bill is printed, e-mailed or both, paid-to-date, next bill date, rent, and tenant’s current balance. 
 
 

Tenant 
 
This section contains reports concerning the tenants at your facility.  Below is a breakdown of those reports 
and a brief description of each. 
 

MASTER LIST OF ALL TENANTS (E-J) 
 
When you select this report, a sort order menu will display, including a checkbox on whether or not to 
include vacant units.  Once the sort order is selected, this provides a complete list of all tenants. 
 

MASTER LIST OF ALL TENANTS – BY UNIT TYPE (E-J-1) 
 
Same report as the E-J sorted by unit type 
 

TENANTS ACCOUNT BALANCE REPORT (E-J-2) 
 
This report shows a balance report for each of your tenants 
 

MONTHLY CHARGES FOR ALL TENANTS (E-R-P) 
 
This report will list all of the monthly charges in the order you specify – unit, last name, or paid-to-date.  The 
report will list both the charge amount and the running totals. 
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MONTHLY CHARGES FOR A GIVEN TIME PERIOD (E-R-Q) 
 
This report will list all of the monthly charges for the time-period you specify.  All the various categories will 
have a total at the end of the report. 
 

LIST OF TENANTS WHO MOVED OUT (E-L-H) 
 
This report will print in unit order, including full name, customer number, date moved out, date moved in, 
number of days occupied and the balance owed. 
 

LIST OF ALL TENANTS WHO HAVE PREPAID (E-Y-Q) 
 
This report lists each tenant who has paid rent beyond the current month.  Printed on this report are the unit 
number, tenant’s name, paid-to-date, and how much rent was paid for the next four months and beyond. 
 

LIST OF ALL TENANTS WHO HAVE PREPAID ACTUAL (E-Y-Q-3) 
 
This report is only available for sites that are setup as Strict First of the Month.  This report lists each tenant 
who has paid rent beyond the current month.  This shows the actual rent amount that they are ahead.  
Printed on this report are the unit number, tenant’s name, paid-to-date, and how much rent was paid for the 
next four months and beyond.  At the bottom it provides a total for each column, and then a grand total of 
prepaid rent.   
 

LINKED UNITS (E-Y-P) 
 
This report lists all of the linked units in your system.  You may have linked units because you have rented 
more than one unit to the same tenant.  Displayed on this report are the unit number, tenant’s last name, 
and which units are linked. 
 

TENANTS GETTING A RENT CHANGE (E-L-P) 
 
This report will show all upcoming monthly rent changes by unit number or last name.  Columns included are 
unit number, unit type, last name, paid-to-date, rent raise date, current monthly rent, new monthly rent 
effective on the rent raise date, and the change in rent (the difference between the current and new rent).  
Totals at the bottom of the report include the number of occupied units, the units to be raised, and the total 
increase or decrease in rent. 
 

ESCROW LIST OF ALL TENANTS (E-Y-L) 
 
This list displays, in unit order, all of your current tenants and how much they owe or are owed.  The list 
provides the unit, size, name of the tenant, paid-to-date, monthly rent, and current debit or current credit.  
The totals for debit and credit are at the bottom of the report.   
 

FUTURE RENT INCOME (F-R-I) 
 
This report shows you the current rent and any increases or decreases to the future monthly rental income. 
 

LIST OF TENANTS A MANAGER WOULD LEAST LIKELY RENT TO AGAIN (D-L-R) 
 
If you have had tenants that were problematic in the past, this report will show you which tenants they are 
including any monies still owed, NSFs, certified notices, and move-out date. This list is populated if a former 
tenant meets one of three criteria: 1) their balance is higher than their rent, they have three or more NSF 
checks, or  a certified notice was applied. 
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TENANT EMAIL ADDRESS (T-E-A) 

 
This report shows a list of not only all of the tenant’s email addresses, but shows other common contact 
information including home phone, work phone, and cell phone. 
 

 
Inventory 

 
This section provides reports dealing with your inventory.  Below is a breakdown of the various reports it 
contains with a brief description of each. 
 

CURRENT INVENTORY (E-Y-M) 
 
This report lists the current items held in inventory, how many are in stock, and any notes made in reference 
to each. 
 

INVENTORY TRANSACTIONS - BY TIME OR ITEM (E-Y-N) & (E-Y-O) 
 
This report lists all transactions for inventory, whether payments or direct changes to the amount of stock on 
hand.  You choose the date range for the report.  The columns of information printed are the transaction 
date, unit number or inventory change, tenant’s name, sales tax, and the inventory item. 
 

QUARTERLY INVENTORY SALES (Q-I-S) 
 
This report provides you with a quarterly breakdown for the year of all of your inventory sales.  The 
information and the quarterly time period is based off of what you select as your start date. This 
report provides you with the starting and ending dates of each quarter, the inventory sales, sales 
tax, total for that quarter, and then on the bottom of the report is a total of the inventory sales for 
the year.   
 

INVENTORY ITEMS TOTALED BY ITEM (F-R-E-D) 
 
This report shows a breakdown, but item, of stock and transaction involving each item. It then 
totals per item. 
 

Exceptions 
 
This category provides a breakdown of exceptions in rent that you may have at your site.  Below is a list of 
the various reports and a brief description. 
 

FREE RENT (E-R-K) 
 
This report details any free rent provided, in date order, for a specified time period.  The report includes the 
unit, tenant name, days of free rent, and the amount of free rent. 
 

TENANTS PAYING LESS THAN SCHEDULED (E-V) 
 
This report will produce a list of tenants paying less than your current scheduled rent.  In unit order, the type 
of unit, location of unit, door type, floor, scheduled rent, last name, tenant’s current rent, amount under 
schedule and date of last rent raise are displayed.  Following are the totals for scheduled rent, current rent 
and amount under scheduled rent. 
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TENANTS PAYING LESS THAN SCHEDULED BY UNIT TYPE (E-V-1) 

 
This report will produce a list of tenants paying less than your current scheduled rent.  In order by 
unit type this report gives you the columns of unit, the type of unit, location of unit, door type, floor, 
scheduled rent, last name, tenant’s current rent, amount under schedule and date of last rent raise 
are displayed.  Following are the totals for scheduled rent, current rent and amount under 
scheduled rent. 
 

TENANTS PAYING MORE THAN SCHEDULED (E-Y-1) 
 
This report will produce a list of tenants paying more than your current scheduled rent.  In unit order, the 
type of unit, location of unit, door type, floor, scheduled rent, last name, tenant’s current rent, amount over 
schedule and date of last rent raise are displayed.  Following are the totals for scheduled rent, current rent 
and amount over scheduled rent.   
 

TENANTS NOT DUE ON THE 1ST (E-L-I) 
 
This report will display, in unit order, a list of tenants not due on the first of the month.  Information includes 
unit size, last name, paid-to-date, rent, security deposit and balance due. 
 

RENT CHANGES (E-1) 
 
This report will print in unit order a list of the tenants who have not received a rent raise up until a 
specified end date.  Information displayed includes unit, name, size, last raise, rent, prior rent, 
raise, move-in date, paid-to-date, last action, and balance. 
 

MANAGER ACTIVITY (E-Y-A) 
 
This report lists all manager discretion for a specified time period.  The report, in date order, will display the 
following information - unit number, credit or debits of rent, credit or debit of late charges or other fees, total 
money debited or credited and the reason for the discretion. 
 

REPORT ON ALL REFUNDS (R-E-F) 
 
This report will provide you a list of all refunds that have occurred within a specified date range.  This report 
provides you, in date order, a list of the units, name/description, receipt, total, rent, other, prior paid-to-date, 
current paid-to-date, balance and type (refund). 
  

FREE RENT AUDIT (E-R-K-A) 
 
Similar to the E-R-K (Free Rent Report), this report provides an audit on free rent given. 
 

LIABILITIES DETAIL REPORT (L-D-R) 
 
This report provides a detailed list of your liabilities 
 

LIST OF ALL TENANTS WITH NSF CHECKS (E-N-F) 
 
This report provides a list of any tenants that have given your facility an NSF check. The report includes the 
tenant name, number of NSF checks given, NSF amounts, and associated NSF charges. 

 



 172

Operations 
 

This category contains reports having to do with the operations of your site.  Below is a breakdown of each 
report. 
 

FACILITY SUMMARY REPORT (F-S-R) 
 
This report provides all of the most important day-to-day information about your site in a simple one page 
report. You can specify a date range and see a complete breakdown of all collections by payment type 
(cash, check, CC) and payment category (Rent, Late Fees, Inventory, etc.). You can also see how many 
units were rented/vacated, current outstanding collections, credit/free rent given. 
 

ACTUAL DEPOSITS (E-R-Y) 
 
This report lists all actual deposits for a specified time period, categorized into cash, check, and credit card 
totals. 
 

BANK DEPOSIT BY CREDIT CARD TYPE (E-R-Y-2) 
 
Displays a breakdown of transactions that were deposited in the bank by credit card type. 
 

ANALYSIS OF LENGTH OF OCCUPANCY (E-L-G) 
 
This report provides an analysis of how long current and former tenants have stayed at your facility. It 
provides totals for each and categorizes them from less than a month to more than three years. 
 

REPORT ON NOTES (E-W) 
 
This report will print out all of your daily notes for a specified time period.   
 

FACILITY REVIEW / WALK-AROUND FORM (E-Y-W) 
 
This is a form that you can use when performing a physical walk around of your facility. 
 

LIST OF ALL UNITS (E-Y-G) 
 
This report will print a list of all units, in unit order; include the size, height, floor, location, and door type. 
 

AMOUNTS OWED (E-R-D) 
 
This report will tally all the rent, late charges, other charges, credits owed and the total owed.  
Following that will be a total of all the currently held security deposits.   
 

LENGTH OF OCCUPANCY (L-O-C)  
 
Similar to the E-L-G report, this provides a summary of your occupancy duration with further 
categorization for given months. 
 

WAITING LIST (W-L-R)  
 
This report provides a list of customers who are currently waiting for a unit of a certain size to 
become vacant.  In addition to the person’s name, this report will also list their home phone 
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number, work phone, date they came in, date they need the unit by, and the minimum & maximum 
sizes they will rent. 
 

PHONE CALL LIST (E-F-H)  
 
This report will print the current list in the Phone Calls list menu. 
 

SITE NOTES FROM CALENDAR (S-N-C)  
 
This report will print any notes that you have entered into the calendar, as well as any debits, credits, paid-to 
changes, or voided payments during that time. 
 

USER SETUP REPORT (U-S-R)  
 
You can select a specific user or group from the list and then preview or print all of the user settings for them 
 

 
 
 

Monthly Charges 
 
This category contains all of the reports dealing with the monthly charges acquired for your site. 
 

INSURANCE ACTIVITY REPORT (E-Y-K) 
 
This report is only used if you collect insurance from your tenants and have an Insurance module activated 
in Express. This is an insurance statement that you can provide for a tenant of premiums paid. 
 
 

INSURANCE ACTIVITY REPORT FOR A DATE RANGE (E-Y-K-1) 
 

This report contains all of the same information as the Insurance Activity Report.  The only difference is 
when you click on this report, you can enter in a date range.   
 

INSURANCE ACTIVITY REPORT (E-Y-K-2) 
 
The report shows all transactions for insurance made for the time period you select.  Included at the bottom 
of the report are totals for amounts collected and tenants currently paying for insurance coverage 
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TOTAL MONTHLY CHARGES (E-R-W) 

 
This report gives you an itemized listing of your monthly charges, and the revenue generated by these 
charges during a given time period.  It also provides you with the average monthly income from these 
charges. 
 

DETAILS ON MONTHLY CHARGES (E-R-W-1) 
 
This report will show you information for all of the monthly charges tenants have incurred for the selected 
date range.  This report is separated by each specific monthly charge that your site has setup, which then 
gives you a list in date order of these charges.   
 
 
 

Gate Activities 
 
This category provides you reports on gate and alarm activity at your facility.  Below is a list of the various 
types of reports and a brief description about each of them. 
 
 
 PLEASE NOTE – gate activity will only be displayed in Express if you are using a QuikStor access 
control system, such as the Guardian Series. All other gate integrations are one-way and no feedback is 
provided by the gate system to Express. Because of that, these reports only apply to QuikStor gate 
integrations. 
 
 

LIST OF ALL GATE CODES (E-Y-S) 
 
This report will print all tenant gate codes.  When you select this report, the option comes up to print the list 
with or without occupied units that have no keycodes.  You may sort it by unit, name, keycode, or keycode 
zone. 
 

LIST OF GATE CODES FOR A SELECTED UNIT (E-Y-Y) 
 
This report will print all gate codes for a selected unit 
 

GATE ACTIVITY (E-Y-C) 
 
This report provides you all gate and wireless door alarm activity for the selected time period.  The report is 
sorted by date order and includes the following columns unit number, tenant’s last name, admittance check, 
date, time of attempt, and the which keypad the the code was used at.  At the bottom there is a summary 
showing total attempts made, admitted, exits, denied, and unknown. 
 

GATE ACTIVITY FOR UNIT (E-Y-E) 
 
Select a tenant from your unit list on the main screen. The report will display activity for the selected tenant 
only. 
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Marketing Reports 
 
For a complete review of marketing graphs and reports, please see the Marketing section earlier in this 
manual. 
 
 

Make a Bank Deposit (E-M) 
 
Use this to print a bank deposit at the end of each day, which you may take to the bank the following day.  
Prior to printing this report, you may wish to print a Trial Bank Deposit to verify that your deposits match your 
collections.  The trial report may be run any number of times, but when the real bank deposit is run, it cannot 
be run again.  The reason for this is that after running the bank deposit, a marker is set in the deposit record 
so that all transactions from this point until the next bank deposit are included on that next bank deposit. 
 
All the cash, checks and credit card income that have been collected will appear on this deposit.  Make sure 
the printer is ready when you select this report.  More than one copy may be set to print, so you can keep 
one or more for your records. 
 
You can always print another copy later of the bank deposit by going to Browse Data -> Bank Deposits, and 
clicking the Preview Bank Deposit Report button. 
 
 

Chapter Eight:  Frequently Asked Questions 
 
 

HOW TO SEARCH 
 
Finding information quickly is crucial to running an efficient business. In Express there are various 
tools and windows that allow you to quickly sort or search for the data you need. 
 
For the purposes of this example, let’s say that we want to find all tenants that were charged an 
ADMIN FEE. 
  
Go to Browse Data -> Payments 
 
A window will come up that looks like this: 
 



 176

 
 
There are two quick and easy ways to find the information you seek: 
 

1. Search Field – use the search fields at the top of the box to quickly select the column of 
information you are looking for. Then, if you know the value, enter that in the box on the 
right. For our example, I selected ADMIN FEE and the value of $15.00. You will see that 
the program took me to the appropriate column and the first value matching my search 
criteria. You may click the Find Next button until you find the exact record you are 
looking for. 

2. Column Sort – you can click any column heading and that will sort the data by that 
column. So in our example we are searching under ADMIN FEE to see which tenants 
were charged. When you click the column header it will sorted the lowest to the highest 
amounts. 

 
 
You can use this process on any of the Browse windows to find the information that you are looking for. 
 
 

WHAT’S THE DIFFERENCE BETWEEN A STATEMENT AND A BILL? 
 
A statement is a snapshot in time of that account.  It shows exactly where the account is at the moment it is 
calculated.  If you want to know how much is owed at this moment, you want a statement.  In Express, you 
would want to use the Complete Tenant Report (E-I), which can be found at Reports -> Tenant.  This serves 
the same function as a traditional statement – showing not only a snapshot of where the account is at this 
moment, but also how it got there. 
 
A bill shows how much the tenant will owe the next time rent is accrued.  You send a bill in advance of the 
rent being due, so the tenant knows how much to pay and when to pay it.  As that is the case, the rent 
shown on a bill will always be for a date range AFTER the date it is being printed, as well as after the 
tenant’s Paid-to-Date.   
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I RECEIVED A MESSAGE ABOUT BACKDATING.  WHAT DO I DO? 
 
If you receive the message below it means that your computer date has been changed to a point in the past.  
Either the date was set forward and you just fixed it, or it was set correctly and you just moved it back.  In 
both cases you will receive the following message: 
 

 
 
Express is designed to protect against backdating, as it causes major database integrity errors.  If you 
received the above error, you should: 
 

 Move the computer date to today’s date, or 
 Keep the computer date as today, restore your database to the backup made on what the 
computer thought was today’s date, and re-enter all transactions and changes made in the database 
between the date that the computer thought was today (probably yesterday or the day before) 
through current. 

 
For example, if today is August 23 and you discover that the computer thinks it’s August 24, you will need to 
fix the computer date, restore the database to the one made on “August 23,” (which is actually August 22) 
and put in all the transactions that happened between the time the backup was made on August 22 and right 
now. 
 
 
HOW DO I TRANSFER MY QUIKSTOR EXPRESS DATA TO ANOTHER COMPUTER? 

 
The first step is to backup your dataset from the current computer so that it can be moved to your new 
computer data off the first computer.   
 
Go to File -> Backup Database.  Express will tell you that the database has been successfully backed up.  
Then go to File -> Backup Manager.  The Backup Manager will look like this: 
 

 
 

Under “Local Backups”, look for the file associated with today’s date.  Click on the down arrow ( ) next to 
C: and select the disk drive you wish to send the backup to.  Click on the right arrow button ( ) and it will 
send the backup to that drive.   
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The second step is to copy your data from the back-up drive to your new computer.  The process is 
essentially the same, but in reverse.   
 

 
 
It is highly recommended to install the same version of Express on the new computer that you are 

currently running on the old one. You can then update, if desired, after the data transfer has been 
successfully completed. 
 
Go to File -> Backup Manager and choose the drive where you data is located. Select the backup and click 
the left arrow button ( ).  Express will copy the backup onto your new hard drive.   
 
Go to File -> Restore Database, select the same backup you just copied and click Restore.  When this is 
finished, close Express.  When you open it again, you may need to run overnight processing. Once that is 
complete you are done with your data transfer! 
 
 

WHY DOES EXPRESS AUTO PRO-RATE AT THE END OF THE MONTH? 
 
Whether you are an Anniversary Site, a Strict 1st of the Month Site, or a Partial Payment site, you will find 
that move-ins require a Pro-Rate on the 29th, 30th, or 31st of the month.  This is because not all months have 
a 29th, 30th, or 31st, and having a Paid-to-Date (PTD) on that date makes paying one month’s rent a tricky 
process.  If my PTD is January 30, for example, and I pay for one month, what will my new PTD be?  There 
is no February 30.  So rather than complicating the process with moving Paid-to-Dates, Express will force a 
pro-rate to the 1st of the month on move-ins for those dates. 
 

 
 

Note that the option to undo the Auto Pro-Rate is not selectable during these dates during a move-in. 
 
If you wish to waive the pro-rate fee for a tenant, just put a checkbox in the “Free Stuff” and “Free Prorate” 
boxes.  Note that the Paid-to-Date will still be the first of the upcoming month – doing this is essentially 
giving them however many days remain of the current month free. 
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PRINT SCREEN IN WINDOWS 
 
They say a picture is worth a thousand words. If you have a question for QuikStor Technical 
Support, providing a “screenshot” of what you are seeing on your screen can be invaluable and 
streamline the support process. The easiest way to do this is to perform the “Print Screen” function 
in Windows. 
 
Each version of Windows is a little different, but all keyboards have a “Print Screen” button that when 
pressed will capture the current image(s) on your computer screen.  
 
Next, open the “Paint” program on your computer and paste the captured screenshot into the program by 
holding the <CTRL> key and pressing the ‘V’ key. You can also go to Edit -> Paste in the Paint program.  
 
You can then save the image in .jpg format and email it directly to the QuikStor Support Technician that you 
are already working with, or to support@quikstor.com.   

 
Please keep in mind that this is a Windows function, it is not a QuikStor function. If for any reason 
this does not work properly you will need to contact your computer vendor or Microsoft directly for 

assistance. 
 
 
 
Still have questions? Call us! 
 
 
 

 
 
QuikStor Technical Support Department  
1.800.321.1987 Support Line 
1.818.501.5785 FAX 
Support @quikstor.com 
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Glossary Of Terms 
 

Actions Shortened term for late actions. 
    
Alternate Additional contact person filed in a tenant’s records. 
  
Anniversary Site This means that a tenant’s paid-to-date is the anniversary of the date that they 

moved in on.  An anniversary does not force a pro-rate on move in, but it does 
not accept partial month’s payments either. 

  
Auto Credit Card Billing This allows you to be able to have a tenant’s credit card automatically charged 

for their monthly rent during the overnight processing. 
    
Backup Procedure used to compile data into a single file onto the hard drive and/or 

external storage media. Having a backup of your data is crucial in case of 
hardware failure! 

    
Bills Another word for invoices.  Used to notify tenants when their rent is due.  Not to 

be confused with Statements. 
    
Card swipe Any card with a magnetic strip used to gain access through a gate (QuikStor 

Access Control Systems only).  You can also swipe credit cards to make 
payments in the office or a driver’s license (if your state supports magnetic 
stripes) to easily copy tenant information into Express. 

    
Certified Letters Delinquency notices (normally lien sale notices) requiring a certified signature 

upon delivery to tenants in severe delinquency status.  Pre-liens are considered 
certified in some states, so for simplicity, QuikStor considers them to be 
certified.  Initial and secondary late notices are not considered for this category.  
Express will not print certified letters during overnight processing on Saturday or 
Sunday. 

    
Credit (manager deposit) Used to record monies added to the cash drawer in non-traditional means.  Also 

recorded on the bank deposit. 
    
Credit (tenant) Applies specified credit amount to a specified category. 
    

Database Term specifies the file that contains all of the data for your site that has been 
input into the QuikStor Express program. 

  
Debit (manager deposit) Used to record monies removed from the cash drawer in non-traditional means.  

Also recorded on the bank deposit.  
    
Debit (tenant) Applies specified debit amount to a specified category. 
  
Delinquent A delinquent account is a receivable for which payment has not been received 

by the due date.  In the case of Express, this means that if a tenant's paid-to-
date has passed and they have not paid their rent, they are considered 
delinquent. 

    
Export Process of sending data from one program to another. 
    
Future free rent Rent credit applied for a selected tenant on a future date as specified. 
    
Gate code Same as a keycode.  A numerical sequence of numbers (no greater than nine 
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digits) entered on a numerical gate keypad to gain access to a facility.     
  
Gate Hours Refers to the Hours of operation that your gate will allow access.   
  
Inventory Merchandise items on hand. 
    
Invoices Another word for bills.  Used to notify tenants when their rent is due.  Not to be 

confused with Statements. 
  
Keycode Same as a keycode.  A numerical sequence of numbers (no greater than nine 

digits) entered on a numerical gate keypad to gain access to a facility. 
    
Late charges Group of delinquency charges consisting of charge type “lc.” Certified 

delinquency charges are not considered late charges (see other charges). 
    
Linked units Associates multiple occupied units for concurrent tracking of payment, 

delinquency, and billing processes.   
    
Monthly charges Recurring charges as applied to a tenant(s) account appearing on their monthly 

bill.  Rent tax is considered a monthly charge (although rent itself is not a 
monthly charge).  

  
Non-standard payment Used to post a partial payment.  This also specifies any payment made that is 

applied to specific categories, other than rent. 
  

Non-Tenant Purchase A purchase of inventory or other charges by someone other than a tenant at 
your site. 

  
Notices Term for all delinquency notices.  Billing/invoices are not considered to be 

notices. 
    
Other charges Group of charges consisting of certified/delinquency, NSF, and manually added. 
    
Overnight processing Automatic daily procedure run by QuikStor Express that processes 

maintenance routines, program functions, and updates data records. 
    
Paid-to-Date This is the date that a tenant’s rent is next due.  The important thing to note is 

that the tenant has not yet paid for their paid-to-date.  Meaning if someone is 
paid to 12/1/10, they have not yet paid for 12/1 so they must pay for 12/1 when 
they come in.  This is the key difference between a Paid-to-Date and a Paid-
Through-Date. 

  
Partial Payments Implies payments made by tenants at your site, towards their amount due, that 

is not the entire amount of the outstanding balance. 
  
Partial Payment Site A site that accepts partial month’s payments.  New tenants may or may not be 

pro-rated to the 1st of the month. 
  
Pay-at-the-gate (PATG) Included with the QuikPay credit card module allowing delinquent tenants to 

pay their outstanding balance at the entry gate keypad using their credit card 
(QuikStor Access System Only).   

    
Profile Security identification specifying which menu options are accessible for a 

program user.   
    
QuikPay Add on module allowing instant processing of credit card payments.  Tenants 
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with auto credit card billing enabled have their credit card account automatically 
debited each month during overnight processing. This feature is included with 
Express Professional and is optional in Standard. QuikPay is not available with 
Express Lite. 

    
Receipt Printed when a payment is applied.  Shows the amount of the transaction that 

just took place.. 
    
Recurring Delinquency setting, if made active, posts the associated action’s late charge 

each month a tenant remains delinquent until the past due balance is paid.  
    
Red Lock Delinquency status indicating placement of a company lock on a unit to prevent 

tenant entry until past due balance is paid. 
    
Restore Procedure used to reload a data backup.  Note that this overwrites current data! 
  
Scheduled rent Standard rent rate for a specific size/unit type. 
    
Selected unit window Provides detailed information for a selected unit from the unit-listing window. 
    
Skip tenant Delinquent tenant who vacated their unit without prior notification to the facility 

manager. 
    
Source Marketing category used to identify how tenants heard about the facility. 
  
Statement Used to show the current amount owed on a customer’s account.  Not to be 

confused with bills or invoices. 
  
Strict First of the Month Site Implies that all tenants at your site are due on the first of every month.  A Strict 

First of the Month Site requires pro-rates to the 1st of the month during a move-
in, and does not accept partial payments. 

    
Tail Lock Refers to a tenant who has been locked inside the facility because they did not 

enter their gate code at the entrance keypad.  You enable this to educate 
tenants to always enter their gate code and force them to see the manager 
when they don’t.   

  
Transfer Process of moving an active tenant from one unit to another. 
    
Under schedule Monthly rent rates for tenants who are below the scheduled (standard) rent rate 

for their units’ associated size. 
    
Unit listing window Displays all units for a specified sort type. 
  
Unit Types User defined specification for a set group of units. (e.g. 5 x 5, 10 x 10, etc.) 
    
User Individual security account containing corresponding name, password, security 

level, and profile.  The currently active user is displayed on the program title 
bar.  

    
Variable Pre-defined data source that inserts the associated value or text into a selected 

notice/letter automatically.  Variables are indicated by surrounding [[ ]] bracket 
symbols while in the word processing edit window.  

    
Walk-around Inspection of all units on a facility. 

 



 183

INDEX 
A 

Actions Needed ..........................................................................................................................165 
When will delinquency actions show u p on the Actions Needed Report? ...............................165 

Activating QuikStor Options ......................................................................................................... 49 
Actual Deposits ...........................................................................................................................172 
Addresses For Certified Notices Sent .........................................................................................167 
Advertising ..................................................................................................................................132 
Amounts Owed ...........................................................................................................................172 
Apply Cut Lock/Advertising/Late Charges ...................................................................................132 
Archive Database........................................................................................................................150 

Archive Data ...........................................................................................................................151 
Extract Archive ........................................................................................................................151 

Assign Categories ........................................................................................................................ 29 
Auto CC Billing Without QuikPay ................................................................................................. 63 
Auto Prorate to End of Month ......................................................................................................178 

B 

Backdating Error Message ..........................................................................................................177 
Backup ........................................................................................................................................137 

Names ....................................................................................................................................135 
Backup Database........................................................................................................................134 

Sending A Backup To QuikStor ...............................................................................................134 
Backup Manager .........................................................................................................................136 
Backup Non Database Files ........................................................................................................137 
Bank Deposit ...................................................................................................................... 130, 175 
Billing Setup ................................................................................................................................. 48 
Billing Status ...............................................................................................................................168 
Bills Sent For Any Time Period ...................................................................................................168 
Browse Data ..............................................................................................................................140 

All Transactions ......................................................................................................................140 
Bank Deposits Made ...............................................................................................................140 
Former Tenants ......................................................................................................................140 
Payments ................................................................................................................................140 
Phone Calls.............................................................................................................................142 
Vacancy ..................................................................................................................................141 
Waiting List .............................................................................................................................141 

C 

Calendar .....................................................................................................................................143 
California Law Late Charge Setup ............................................................................................... 44 
Card Ready.................................................................................................................................. 60 
Cash Collection Detail .................................................................................................................159 
Categories ................................................................................................................................... 29 
Change Info ................................................................................................................................123 
Change Paid To ..........................................................................................................................121 
Change Payment Method ...........................................................................................................119 
Change Selected Units Type.......................................................................................................128 
Check Verification ........................................................................................................................ 92 
City Analysis ....................................................................................................................... 153, 154 



 184

Collection Detail ..........................................................................................................................159 
Collection Detail Report ..............................................................................................................159 
Collection Log ..................................................................................................................... 167, 168 
Collection/Deposit .......................................................................................................................159 
Collections Since The 1st ............................................................................................................160 
Credit Card Processing ................................................................................................................ 60 
Credit Cards To Be Charged For A Date Range .........................................................................168 
Current But Owed Fees Report ...................................................................................................167 
Current Inventory ........................................................................................................................170 
Custom Labels ............................................................................................................................125 
Custom Letter .............................................................................................................................126 
Cut Lock .....................................................................................................................................132 

D 

Daily Analysis .............................................................................................................................159 
Daily Report ................................................................................................................................158 
Damaged Units ...........................................................................................................................130 
Damaged/Reserved Units ...........................................................................................................165 
Data Entry ................................................................................................................................... 16 

What To Do After Final Processing .......................................................................................... 19 
Delinquency Setup ....................................................................................................................... 31 

Late Charges Max .................................................................................................................... 32 
Delinquent History .......................................................................................................................127 
Delinquent Tenant Move-Out With Balance ................................................................................117 
Delinquent Tenant Transfer ......................................................................................................... 99 
Delinquents List ..........................................................................................................................165 
Demographics Report .................................................................................................................154 
Destinations Setup ....................................................................................................................... 47 

E 

Email...........................................................................................................................................145 
How To Email Bills, Notices And Receipts ..............................................................................145 
Why Didn't My Express E-Mail Process During Overnights? ...................................................146 

Emailing Receipts ........................................................................................................................ 93 
Escrow List Of All Tenants ..........................................................................................................169 
Expected Move Outs ...................................................................................................................114 
Expected Move-Outs ..................................................................................................................163 
Express Gate .............................................................................................................................. 74 

Gate Functions i nQuikStor Express......................................................................................... 75 
Gate Setup ............................................................................................................................... 75 
On Site List .............................................................................................................................. 77 
Reports .................................................................................................................................... 76 

Extract Archive ............................................................................................................................151 

F 

Facility Review/Walk Around Form..............................................................................................172 
Former Tenant Payment .............................................................................................................. 97 
Free Rent ....................................................................................................................................170 
Free Rent To Existing Tenants ..................................................................................................... 93 
Frequently Asked Questions .......................................................................................................175 

Backdating Error Message ......................................................................................................177 



 185

How Do I Get My Express Data To Another Computer? ..........................................................177 
How To Search .......................................................................................................................175 
What's The Difference Between A Statement And A Bill? .......................................................176 
Why Does QSX Auto Pro Rate At The End Of Month? ............................................................178 

G 

Gate Activity ................................................................................................................................174 
Gate Activity For Unit ..................................................................................................................174 
Gate Setup................................................................................................................................... 75 
Gates 

Express Gate .......................................................................................................................... 74 
Third Party ............................................................................................................................... 78 

GETTING STARTED ........................................................................................................................ 13 
Knowing Your Way Around QSX .......................................................................................... 53 
What To Do After Final Processing .......................................................................................... 19 

Glossary Of Terms ......................................................................................................................180 
Graphs ........................................................................................................................................152 

Tenant Sources Graph ............................................................................................................152 
Unit Efficiency Report Graph ...............................................................................................152 

H 

How To Get Help 
Help Videos.............................................................................................................................. 52 
On Screen Help ....................................................................................................................... 52 

How To Search ...........................................................................................................................175 
How to Send A Backup To QuikStor ...........................................................................................134 
How To Set Tenant For Auto Credit Card Billing .......................................................................... 61 
How To Waive Or Remove Unwanted Fees ................................................................................133 

I 
Installing QuikStor Express From The Install CD .................................................................... 14 
Insurance .............................................................................................................................. 87, 123 

Insurance Is Always Paid With Rent ........................................................................................108 
Insurance Setup ......................................................................................................................106 
Send All Pre and Cancel Letters .............................................................................................123 
Send Pre-Cancel Letter ...........................................................................................................123 
Start/Cancel Insurance ............................................................................................................108 

Insurance Activity Report ............................................................................................................173 
Insurance Activity Report For A Date Range ...............................................................................173 
Internet Setup .............................................................................................................................. 41 

Where do I find my info? .......................................................................................................... 44 
Inventory Purchase .....................................................................................................................128 
Inventory Setup ............................................................................................................................ 45 
Inventory Transactions ................................................................................................................170 
Invoices ......................................................................................................................................123 

K 

Key Codes 
Upload All Key Codes .............................................................................................................144 

Knowing Your Way Around QSX .............................................................................................. 53 



 186

L 

Labels .........................................................................................................................................125 
Late Charges ........................................................................................................................ 32, 132 
Late Charges-By Unit or Last Name............................................................................................167 
Late Notices ................................................................................................................................124 

Customize ...............................................................................................................................147 
Letter ..........................................................................................................................................126 
Liens 

Customize ...............................................................................................................................147 
Printing ....................................................................................................................................124 

Link/Unlink ..................................................................................................................................101 
Linked Unit Payment .................................................................................................................... 95 
Linked Units ................................................................................................................................169 
List Of All Gate Codes.................................................................................................................174 
List Of All Tenants Who Have Prepaid ........................................................................................169 
List Of All Tenants Who Have Prepaid Actual .............................................................................169 
List Of All The Units ....................................................................................................................172 
List Of Reserved Units ................................................................................................................165 
List Of Tenants Who Moved Out .................................................................................................169 
List Of The Gate Codes For Unit .................................................................................................174 

M 

Make A Different Payment ........................................................................................................... 91 
Make A Different Payment With Credit ......................................................................................... 94 
Manager Activity .........................................................................................................................171 
Manager Daily Debit/Credit .........................................................................................................131 

Allocate Credit/Debit ...............................................................................................................131 
Mark Unit Damaged/Undamaged ................................................................................................130 
Marketing ............................................................................................................................ 152, 155 

City Analysis ................................................................................................................... 153, 154 
Demographics Report .............................................................................................................154 
Miles From Site .......................................................................................................................154 
Profile Breakdown ...................................................................................................................153 
Zip Code Analysis ...................................................................................................................154 

Marketing Tenant Sources ..........................................................................................................154 
Master List of All Tenants ............................................................................................................168 
Miles From Site ...........................................................................................................................154 
Month End Analysis ....................................................................................................................159 
Monthly Charges ................................................................................................................... 86, 102 

Rent Tax .................................................................................................................................103 
Monthly Charges For A Given Time Period .................................................................................169 
Monthly Charges For All Tenants ................................................................................................168 
Monthly Rent ................................................................................................................................ 86 
Move Out 

Transfer Credit To Linked Unit ................................................................................................117 
Move-In ........................................................................................................................................ 83 

Financial Details ....................................................................................................................... 86 
How To Do A $0 Move-In ......................................................................................................... 88 
Rent Payment .......................................................................................................................... 87 
Tenant Details .......................................................................................................................... 83 



 187

Move-In & Move-Out Analysis .....................................................................................................164 
Move-In Analysis.........................................................................................................................163 
Move-Out ....................................................................................................................................116 

Delinquent Tenant With Balance .............................................................................................117 
How To Prorate A Move-Out ...................................................................................................116 

N 

Names Of Backups .....................................................................................................................135 
Non Tenant Purchase .................................................................................................................128 
Notes ..........................................................................................................................................114 
Notices Sent ...............................................................................................................................167 
NSF Check .................................................................................................................................119 

NSF Receipt Shows Less Than Tenant Was Charged ............................................................120 

O 

On Site List .................................................................................................................................. 77 
Outbox ........................................................................................................................................144 
Overnight Processing ..................................................................................................................139 
Overnight Report Scheduling ....................................................................................................... 72 

P 

Payment ...................................................................................................................................... 91 
Choose Payment Method .................................................................................................... 87, 92 
Former Tenant Payment .......................................................................................................... 97 
Free Rent To Existing Tenants ................................................................................................. 93 
Linked Unit Payment ................................................................................................................ 95 
Make A Different Payment ....................................................................................................... 91 
Make A Different Payment With Credit ..................................................................................... 94 

Payment History..........................................................................................................................127 
Percentage Of Income By Cash, Check And Cards ....................................................................160 
Phone Call List ............................................................................................................................173 
Phone Calls ................................................................................................................................142 
Plug N' Pay .................................................................................................................................. 60 
Post All Rents .............................................................................................................................134 
Practice Tasks ............................................................................................................................ 58 
Print All Bills ................................................................................................................................132 
Print All Notices...........................................................................................................................132 
Print Bill For Tenant ....................................................................................................................123 
Print Notice For Tenant ...............................................................................................................124 
Print Screen In Windows .............................................................................................................179 
Profile And Source Defaults ......................................................................................................... 46 
Profile Breakdown .......................................................................................................................153 
Profile List .................................................................................................................................... 27 
Prorate A Move Out ....................................................................................................................116 

Q 

Quarterly Inventory Sales ............................................................................................................170 
QuickBooks.................................................................................................................................. 59 
QuikPay 

How To Set Tenant For Auto CC Billing ................................................................................... 61 
QuikPay Direct ............................................................................................................................. 60 



 188

QuikPhoto .................................................................................................................................... 63 
QuikStor Data Entry ................................................................................................................... 16 

R 

Raise/Lower Rents ......................................................................................................................111 
Change Rent For Individual Unit .............................................................................................111 
Change Rent For Unit Type ....................................................................................................112 
Change Scheduled Rent ................................................................................................. 112, 113 
During Move In ......................................................................................................................... 86 
Return Scheduled Rent ...........................................................................................................114 

Recommended Windows Settings ............................................................................................... 13 
Red Locks To Put On ..................................................................................................................167 
Red Locks To Take Off ...............................................................................................................167 
Refunds ......................................................................................................................................122 
Rent And Vacancy Schedule.......................................................................................................162 
Rent History ................................................................................................................................127 
Rent Payment .............................................................................................................................. 87 
Rent Tax ....................................................................................................................................103 
Report On All The Refunds .........................................................................................................171 
Report On Notes .........................................................................................................................172 
Report Selector ...........................................................................................................................144 
Reports .......................................................................................................................................155 

Billing ......................................................................................................................................168 
Billing Status .......................................................................................................................168 
Bills Sent For Any Time Period ............................................................................................168 
Upcoming Bills To Be Sent ..................................................................................................168 

Collections ..............................................................................................................................159 
Cash Collectoin Detail .........................................................................................................159 
Collection Detail ..................................................................................................................159 
Collection Detail Report .......................................................................................................159 
Collection/Deposit ...............................................................................................................159 
Collections Since The 1st ....................................................................................................160 
Daily Analysis ......................................................................................................................159 
Month End Analysis.............................................................................................................159 
Percentage Of Income By Cash, Check And Cards.............................................................160 
Revenues Collected Per Unit ..............................................................................................160 

Daily Report ............................................................................................................................158 
Delinquency ............................................................................................................................165 

Actions Needed ...................................................................................................................165 
When will delinquency actions show u p on the Actions Needed Report?........................165 

Addresses For Certified Notices Sent ..................................................................................167 
Collection Log ............................................................................................................. 167, 168 
Current But Owed Fees .......................................................................................................167 
Delinquents List ...................................................................................................................165 
Late Charges By Unit or Last Name ....................................................................................167 
Notices Sent ........................................................................................................................167 
Red Locks To Put On ..........................................................................................................167 
Red Locks To Take Off .......................................................................................................167 

Exceptions ..............................................................................................................................170 
Free Rent ............................................................................................................................170 
Manager Activity ..................................................................................................................171 



 189

Report On All The Refunds .................................................................................................171 
Tenanst Paying Less Than Scheduled ................................................................................170 
Tenants Not Due On The 1st ...............................................................................................171 
Tenants Paying Less Than Scheduled By Unit Type ...........................................................171 
Tenants Without Rent Raises ..............................................................................................171 

Gate Activities .........................................................................................................................174 
Gate Activity ........................................................................................................................174 
Gate Activity For Unit ..........................................................................................................174 
List Of All Gate Codes .........................................................................................................174 
List Of The Gate Codes For Unit .........................................................................................174 

Inventory .................................................................................................................................170 
Current Inventory ................................................................................................................170 
Inventory Transactions ........................................................................................................170 
Quarterly Inventory Sales ....................................................................................................170 

Make A  Bank Deposit .............................................................................................................175 
Monthly Charges .....................................................................................................................173 

Insurance Activity Report.....................................................................................................173 
Insurance Activity Report For A Date Range .......................................................................173 
Total Monthly Charges ........................................................................................................174 

Operations ..............................................................................................................................172 
Actual Deposits ...................................................................................................................172 
Amounts Owed ....................................................................................................................172 
Facility Review/Walk Around Form ......................................................................................172 
List Of All The Units.............................................................................................................172 
Phone Call List ....................................................................................................................173 
Report On Notes .................................................................................................................172 
Site Notes From Calendar ...................................................................................................173 
Waiting List .........................................................................................................................172 

Tenant.....................................................................................................................................168 
Credit Cards To Be Charged For A Date Range ..................................................................168 
Escrow List Of All Tenants ..................................................................................................169 
Linked Units ........................................................................................................................169 
List Of All Tenants Who Have Prepaid ................................................................................169 
List Of All Tenants Who Have Prepaid Actual......................................................................169 
List of Tenants Who Moved Out ..........................................................................................169 
Master List Of All Tenants ...................................................................................................168 
Monthly Charges For A Given Time Period .........................................................................169 
Monthly Charges For All Tenants ........................................................................................168 
Tenants Getting A Rent Change..........................................................................................169 
Tenants Paying More Than Scheduled................................................................ 169, 170, 171 

Vacancy/Occupancy ...............................................................................................................161 
Damaged/Reserved Units ...................................................................................................165 
Expected Move-Outs ...........................................................................................................163 
List Of Reserved Units ........................................................................................................165 
Move-In & Move-Out Analysis .............................................................................................164 
Move-In Analysis .................................................................................................................163 
Rent And Vacancy Schedule ...............................................................................................162 
Tenants Who Have Vacated ................................................................................................163 
Tenants Who Have Vacated With A Balance.......................................................................163 
Three Available ...................................................................................................................163 
Unit Efficiency Report ..........................................................................................................164 



 190

Unit Summary ............................................................................................................. 161, 162 
Unit Type Report .................................................................................................................164 
Vacancy By Type ................................................................................................................162 
Vacancy List ........................................................................................................................163 
Vacancy, Red Lock and Damaged Checklist .......................................................................165 

Reprint All Receipts For A Date Range ........................................................................................ 98 
Reprint Lease Addendum ............................................................................................................ 90 
Reprint Receipt ............................................................................................................................ 98 
Re-Print Rent Raise Letters ........................................................................................................114 
Required Fields Setup.................................................................................................................. 45 
Reserve Unit ................................................................................................................................ 80 

Un-Reserve .............................................................................................................................. 81 
Restore .......................................................................................................................................138 
Restore Database .......................................................................................................................137 
Restore Non Database Files .......................................................................................................137 
Revenues Collected Per Unit ......................................................................................................160 

S 

Scheduling ................................................................................................................................... 72 
Search ........................................................................................................................................175 
Setting Up Late Fees ................................................................................................................... 31 
Site Notes ...................................................................................................................................143 
Site Notes From Calendar ...........................................................................................................173 
Site Setup .................................................................................................................................... 21 

Credit Card............................................................................................................................... 29 
Source List ................................................................................................................................... 27 
Statement vs. Bill ........................................................................................................................176 
Support 

Print Screen ............................................................................................................................179 
System Recommendations .......................................................................................................... 13 

T 

Tax Exempt .................................................................................................................................. 85 
Tenant Credit ...................................................................................................................... 108, 109 
Tenant Debit ....................................................................................................................... 108, 109 
Tenant Delinquent History ...........................................................................................................127 
Tenant Information ......................................................................................................................123 
Tenant Payment History..............................................................................................................127 
Tenant Rent History ....................................................................................................................127 
Tenant Sources ..........................................................................................................................154 
Tenant Sources Graph ................................................................................................................152 
Tenant Transaction History .........................................................................................................126 
Tenants Getting A Rent Change .................................................................................................169 
Tenants Not Due On The 1st ......................................................................................................171 
Tenants Paying Less Than Scheduled ........................................................................................170 
Tenants Paying Less Than Scheduled By Unit Type ...................................................................171 
Tenants Paying More Than Scheduled ....................................................................... 169, 170, 171 
Tenants Who Have Vacated .......................................................................................................163 
Tenants Who Have Vacated With A Balance ..............................................................................163 
Tenants Without Rent Raises......................................................................................................171 
Third Party Gates ......................................................................................................................... 78 



 191

Three Available ...........................................................................................................................163 
Total Monthly Charges ................................................................................................................174 
Training Mode .............................................................................................................................. 52 
Transaction History .....................................................................................................................126 
Transfer ....................................................................................................................................... 98 

Delinquent Tenant .................................................................................................................... 99 
How Are The Tenant's Transfer Numbers Calculated? ............................................................100 
Undo Transfer .........................................................................................................................100 

Transfer Credit To Linked Unit Upon Move Out...........................................................................117 
Transfer Database To Another Computer ...................................................................................177 

U 

Undamaged Units .......................................................................................................................130 
Undo Delinquency Action ............................................................................................................124 
Undo Late Notice ........................................................................................................................124 
Undo Move-Out...........................................................................................................................118 
Undo Transfer .............................................................................................................................100 
Unit Efficiency Report .................................................................................................................164 
Unit Efficiency Report Graph ...................................................................................................152 
Unit Setup ............................................................................................................................... 17, 36 
Unit Summary ..................................................................................................................... 161, 162 
Unit Type List ............................................................................................................................... 27 
Unit Type Report .........................................................................................................................164 
Un-Reserve Unit .......................................................................................................................... 81 
Upcoming Bills To Be Sent .........................................................................................................168 
Upload All Key Codes .................................................................................................................144 
User Setup ................................................................................................................................... 33 

V 

Vacancy By Type ........................................................................................................................162 
Vacancy List ...............................................................................................................................163 
Vacancy, Red Lock and Damage Checklist.................................................................................165 
Variance List ................................................................................................................................ 27 
Void Payment .............................................................................................................................118 

Not Made Today .....................................................................................................................119 

W 

Waiting List ......................................................................................................................... 141, 172 
Waive Late Fees .........................................................................................................................133 
Why Does QSX Auto Pro Rate At The End Of Month?................................................................178 
Word Procesing ..........................................................................................................................147 

Z 

Zip Code Analysis .......................................................................................................................154 
 
 


