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INTRODUCTION AND OVERVIEW

In this class you will learn the basic ideas and key terms to using non-linear digital video editing
software.  Then, we will  practice these skills by learning iMovie 2.  You will learn how to open the
program, capture video, import files, edit, and export the finished video to tape and QuickTime formats.

Once you have successfully completed this course, you will be able to answer most questions dealing
with the basics of iMovie 2 and be able to have a clear idea of the key concepts of non-linear digital
video editing.

NON-LINEAR VIDEO EDITING

iMovie 2 is one of the non-linear video editing programs.

Linear video editing requires that you record one cut to another videotape one at a time in order to
make edits.

Non-linear video editing allows you to place all of your desired footage into the computer.  Because
of this, you can manipulate the footage digitally.

♦ DEVICE CONTROL- allows you to control your camera from the computer desktop.

♦ PROJECT SETTINGS (Audio/Video Settings, Preferences)-allow you to set program up for
your specific needs.

♦ COMPRESSION - makes file size smaller for web or CD-ROM output.

♦ FRAMES - the smallest increment in video.  Traditional video has 29.97 frames per sec-
ond.

♦ TIMELINE - displays a chronological view of a Video and Audio sequence.  As you drag
the playhead or the CTI (current time indicator) along the Timeline ruler you view the
current frame of the sequence of clips.  The timeline ruler is often split into hours: minutes:
seconds: frames.

♦ SCRUBBING - the act of dragging the playhead through the timeline with the mouse to
view the video.

♦ CAPTURING/DIGITIZING - the act of transferring or importing digital or analog video onto
the hard drive of the computer.

♦ VIDEO/AUDIO TRACKS - (in timeline) allows you to layer audio and video.

♦ LAYERS - the track on top plays over that underneath

♦ SCRATCH DISK - the space and location on the hard drive where media (video clips) are
stored after they are Captured/Digitized.
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EXERCISE 1: MATCHING TERMS AND CONCEPTS

Scratch Disk

Compression

Layers

Frames

Device Control

Scrubbing

Capturing/
Digitizing

Video/Audio
Track

Project Settings

Timeline

A. allows you to layer audio and video.

B. allows you to control your camera from the
computer desktop

C. the act of transferring digital or analog video onto
the hard drive of the computer

D. the smallest increment in video.  Traditional
video has 29.97 frames per second

E. makes file size smaller for web or CD-ROM
output

F. the act of dragging the playhead through the
timeline with the mouse to view the video

G. allow you to set program up for your specific
needs.

H. the track on top plays over that underneath

I. displays a chronological view of a Video and
Audio sequence.

J. the space and location on the hard drive where
media (video clips) are stored after they are
Captured/Digitized.

Write the letter of the term definition in the box next to the term it defines.
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THE iMOVIE DESKTOP

♦ The SHELF is where the video clip references are stored.  Transitions, titles, effects, and audio
buttons are found in this window.

♦ The MONITOR displays individual clips as well as the composited results of the edited se-
quence as you are creating.  Controls to switch between Camera mode and Edit mode as well
as a scrubber bar and video clip controls are located in the Monitor window.

♦ The TIMELINE (marked by a clock) displays a chronological view of a Video and Audio se-
quence using relative lengths for the clips.  As you drag the playhead along the Timeline ruler,
the current frame of the sequence is updated in the Monitor window and vice versa.

♦ The CLIP VIEWER (marked with an eyeball) is used to organize and locate the source material
for your project and the finished product.  You see your movie represented as slides.

♦ The  MENU BAR is at the top of the screen and offers many options, including HELP

NON-LINEAR VIDEO EDITING SOFTWARE

iMovie 2 - This is best program for first time users doing simple cuts, transitions, and titles.  It is also
a free program on many new Macs.

Final Cut Pro 2 - The best choice if non-linear editing is going to be an end users profession.

Adobe Premiere - Premiere is also the only one of these specific programs that is cross platform-the
rest are Mac OS exclusive.

Media 100 - Available at the Multimedia Learning Lab and in the Media Arts department, produces high
quality video with a lot of special selections, options, and effects.
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EXERCISE 2: THE DESKTOP

SHELFMONITOR
CAMERA/

EDIT MODE
BUTTON

TRANSITION,
TITLES, EFFECTS,
AUDIO BUTTONS

TIMELINECLIP
VIEWERMENU BAR

Draw a line between the name of the window to the area of the interface it correcsponds to.
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EXERCISE 3: CONNECT CAMERA TO COMPUTER

Connecting via RCA Cables

Steps:

1. Connect firewire cable from computer to Media converter box

2. Connect RCA cables from Camera to Media converter box

3. Turn Camera On and switch to VCR/VTR mode

Connecting via FireWire

Steps:

1. Connect firewire cable to breakout box

2. Connect firewire cable to DV Cam

3. Turn DV Cam On and switch to VCR/VTR mode

RCA Cables -
Red/White (AUDIO), Yellow

(VIDEO)

to outlet to computer RCA cables
from camera
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EXERCISE 4: OPEN iMOVIE 2

Steps:

1. Locate and Open iMovie 2

2. Select New Project from dialog box.

Video formats - DV Stream2.

Audio formats -  AIFF, this is the format of an Audio CD3.

Still image formats -  Any format that QuickTime can understand such as: TIFF, PICT, JPEG, and
also PSD and GIF

You can import files into iMovie by selecting FILE > Import File, and selecting the appropriate file
from the hard drive.  Imported files will appear on the shelf.

IMPORTING FILES INTO iMOVIE 2
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EXERCISE 5: CAPTURING VIDEO - CAMERA MODE WIN-
DOW

3. The monitor window becomes blue filled with the words “Camera Connected.”  If it
happens to say something else, follow directions on the screen and recheck that camera
is connected correctly, turned On and in VTR mode.

If you try this and it still doesn’t recognize the camera, you will have to manually control
the camera. Press play on the camera itself-at which time the clip SHOULD show up in
the Monitor.  If the camera is connected via RCA cables you will have to control it manu-
ally.

Steps:

1. Make sure DV Cam is connected and
turned on and the tape is rewound or cued

2. Select the movie-camera symbol on the
iMovie monitor to switch into Camera mode.
Directly below the preview is a set of VCR
controls that operate the camera.

Capture/Camera
mode

Edit mode

Notice that underneath the Shelf it states approximately how much disk
space is left for footage.

4. Control camera from VCR type buttons on the bottom of Monitor.  Press triangular
“play” button (looks like VCR play button) to begin playing using device control of
camera, press the double arrows both on the far left and right to Fast Forward and
Reverse

5. In Camera mode, you will see an oval Import button.  You can click on this button to
start and stop Importing clip.

6. You are then given a clip named “Clip1” on the Shelf.  Click on the name of the clip to
change it.  It is always best to give clips a meaningful name rather than clip 1 and clip 2-
this makes editing much more organized.

Repeat these steps and capture 5 short video clips into iMovie.

EXERCISE 6: ADDING CLIPS TO THE TIMELINE

Steps:

1. Drag desired clip from Shelf to Timeline by clicking on the picture, not the name.

2. Drag the next clip into timeline, placing it next to the first clip.

3. To play the Timeline, position the playhead at the beginning of the clips on the Timeline
by clicking on the Timeline ruler and then press the space bar.
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EXERCISE 7: SHORTENING AND SPLICING CLIPS

4. To KEEP the selection: Select Edit > Crop to trim off everything that is NOT selected.
Notice that you can also Cut, Copy, and Clear under the Edit menu as well.

5. To GET RID of the selection: press Delete, or choose Edit > Clear.  If you select a
section in the middle of the clip and either delete it or clear it- you will be left with two
separate clips that remain.

Steps:

1. Choose a clip by selecting (double clicking) it either
from the Timeline or the Shelf

2. Position the mouse just underneath the tick marks
of the Scrubber bar in the Monitor window.  If you
have done it right, the ghosts of two triangle handles
appear, side-by-side.  As you move the cursor hori-
zontally without clicking, homing in on the beginning
trim point, the ghost handles follow it around.

3. Drag horizontally until the triangle handles have
selected either what you want to keep OR what you
want to get rid of.

6. Another way of splitting the clip without having to delete anything is achieved by placing
the Playhead along the TOP of the Scrubber bar until you find the spot where you want to
split the clip.

Choose Edit > Split Clip at Playhead. The clip is now split.

If the clip started out in the Movie Track, the Monitor window still lets you scroll all the
way through the clip even though they are two separate clips now.  There is a telltale cut
mark on the blue Scrubber bar that lets you know that you’re actually looking at two
different clips side-by-side
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EXERCISE 8: ADDING TRANSITIONS TO CLIPS

Steps:

1. Place two clips next to each other in the Timeline

2. Choose a transition from the transitions window accessed by pressing Transitions
button on the bottom the Shelf

3. Notice the speed indicator, which indicates how long the transition will last.  Change
this to a short amount of time, no longer than 1 or 2 seconds

4. Drag the transition, a cross dissolve is the simplest option, by selecting either the
name of the Transition OR the image preview itself.  Drag into the timeline, between clip
#1 and clip #2 and drop it between them

5. To preview a transition do either a mini preview by hitting the Preview button in the
Transitions window before you have moved it to the Timeline

6. To preview larger, wait until the red line that show the
rendering process underneath each transition has finished
rendering (after you have moved it to the Timeline).  You can
then select clip and press Preview from the Monitor
which looks like the play button with a dark rectangle around
it.

EXERCISE 9: CHANGE OPACITY OF A CLIP

Steps:

1. Fade In and Out are options found with the Transitions

2. Drag into the Timeline and the clip will fade between clip and black.
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EXERCISE 10: ADJUSTING AUDIO LEVELS

Steps:

1. Place an audio clip in any audio track on the Timeline (drag and drop). The yellow
lines help in placement.

Pre-made audio clips can be accessed by pressing the Audio button on the Shelf

2. Adjust the volume by sliding the volume slider found at the bottom of the Timeline

3. Select the Fade In and Fade Out check boxes to have the audio clip fade in and out.

4. Double click on the audio clip to open the Clip Info window to then adjust how long
the fades take to occur by adjusting the sliders

Volume

EXERCISE 11: CHANGING THE SPEED AND PLAY DIREC-
TION OF A CLIP

Steps:

1. Select a clip.  The Faster/Slower slider appears
at the bottom edge of the Timeline

2. Adjust the slider to desired position

3. To make the clip play in reverse you must first select the clip and then go to the Menu Bar
and select Advanced > Reverse Clip Direction

You must apply this effect to a new clip or a clip with no transitional effects applied to
them or it will un-render the transitions.
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EXERCISE 12: CREATING TEXT TITLES

Steps:

1. Select the Title button from the bottom right hand corner of the Shelf

2. Input the desired title information into the Title window.

3. Drag either the title description or the preview from the Title window to the Timeline

EXERCISE 13: CHECKING THE RENDERING OF WORK
AREA

Steps:

1. On the bottom of both clips with title, effects, etc. and transitions there are little red
lines that show how much rendering has been accomplished.

2. Wait for rendering to finish (length of wait is determined by length of movie and
complexity of edits and number of effects, titles, etc.)

EXERCISE 14: SAVING A STILL IMAGE

Steps:

1. Place playhead on desired frame.

2. Select File > Save Frame As

3. Select JPEG or PICT file format and a location
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EXERCISE 15: PRINTING TO VIDEO

Steps:

1. Make sure DV Cam is connected and turned on to VCR mode and cued

2. Select File > Export Movie

3. Select Camera from Export to Camera box

4. Make selections for Leader (black before movie),  and Trailer (black after movie)

5. Click EXPORT

EXERCISE 16: EXPORTING TO QUICKTIME

Steps:

1. Select File > Export Movie and select Quicktime from Export to Quicktime

2. Select the Formats button to access preset options to make a Quicktime or select
Expert to set your own settings for compression, frame rate, etc. if the end user has
specific specifications

3. If unknown, make a guess depending on the content of the video.

4. For all options,  make sure that you name the file and select a location
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This is the criterion test for the iMovie 2 module.   It is going to test your comprehension of the module
you just participated in or allow you to test out of the iMovie 2 module.

CRITERION TEST:
25 min

1. Capture several video clips onto the Shelf in iMovie 2.

2. Place them in the Timeline.

3. Trim and split clips so that there are 7 different clips of about 4-5 seconds each.

4. Put a scrolling title at the beginning that has 5 short lines of text such as:

♦ Directed by (your name)

♦ My Movie

♦ Starring Me

5. Put a Cross Dissolve Transition between the first two clips that is 1-2 seconds long.

6. Make the third clip play in reverse.

7. Make the fourth clip play is slow motion.

8. Make the last clip fade to black.

9. Put a stationary title of your choice at the end with one line of text such as:

♦ Year

10.  Adjust the fifth clip so that the audio is very soft.

11. Export movie to Quicktime (using Email Movie-Small)

12. Export movie again back onto the camera at the end of the footage.


