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INTRODUCTION 

Introduction 
Objective of the Manual • Other Sources of Information 

This manual provides information for 1&1 customers using the following products: 

Instant Website, 
Home package, 
Business package, 
Developer package, and 
Managed Servers (I, II, III). 

Objective of the Manual 
In this manual, you will find in depth background information about the 1&1 Control Panel 
— the control center for all administrative tasks — as well as information on domain and 
e-mail management, and all additional web hosting related services. 

Other Sources of Information 
 

Apart from this manual you may find the following sources helpful, depending on the kind 
of information you are looking for. 

Our Easy Setup Guides are designed to help you step-by-step with the quick setup and 
installation of 1&1 products and services. To download the Easy Setup Guides in PDF 
format, click on 'Downloads' when logged in to the 1&1 Control Panel. 

While in the Control Panel, refer to the Need Help? section for instant, on-topic help to 
guide you through setup or installation processes as you are working them. The section 
provides you with on-topic help, FAQs, Easy Setup Guides, manuals, and support, 
depending on the nature of your question. 

Please enable JavaScript in your browser to use 1&1 Help. 

Turn to our FAQs to find out if a specific problem you have has been answered there 
already. Our FAQs are structured along the lines of both products and topics. To display the 
FAQs, in the Need Help? section click on 'FAQs'. To browse the FAQs, use the 'Search' 
function provided on the top navigation bar. 

If none of these sources answers your question, contact 1&1 support. When logged in to 
the Control Panel, in the Need Help? section, click on  'Help & Contact'. Browse through 
the information you will find here. If you still cannot find an answer to your question, click 
on 'Contact Form'. Then fill in and submit the form that is displayed. Alternatively, you can 
write an e-mail to support@1and1.com. When writing to us directly, please provide your 
customer ID and domain name. Be as specific as possible regarding any error messages or 
problems to speed up the handling of your questions.  

Additionally, you can call our customer service at 1-877-HELP AT 1 AND 1 (1-877-435-
7281). Our customer service is available to you 24 hours a day, 7 days a week. 

mailto:support@1and1.com
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The 1&1 Control Panel 
1 System Requirements • 2 Accessing the Control Panel • 3 1&1 Control Panel 
Structure • 4 Using the 1&1 Control Panel 
 

The 1&1 Control Panel is a user-friendly interface that places you in control of the 
complete range of features and products included in each of your packages, all 
from one central point. Everything included in your package can be set up in the 
Control Panel, so you do not have to use different tools or interfaces to manage 
domains, e-mails, or FTP account information. 

1 System Requirements 
 

To use the 1&1 Control Panel you only need Internet access and a fourth generation or 
higher web browser (ex. Internet Explorer® or Netscape Navigator® version 4) and your 
login data. 

The 1&1 Control Panel is SSL-encrypted to ensure maximum security for your personal data. 

2 Accessing the Control Panel 
 

You can reach the Control Panel from 1&1's homepage or directly. 

You can access the Control Panel through 1&1's homepage http://1and1.com by going to 
'Customer Login' > '1&1 Control Panel'. To reach the Control Panel directly, you can 
enter https://admin.1and1.com in the address bar of your browser instead. On the Control 
Panel login page which will then be displayed, enter your customer ID or domain name and 
the password you chose when ordering. Click on 'Login'. This will lead you to the first page 
of your 1&1 Control Panel. If you forgot your password, click on 'Forgot Your Password?' 
directly underneath the field labelled "Password". You will be asked to enter your customer 
ID. We will then send your password immediately to the customer e-mail address you 
previously specified. 

The Package Overview page in the My Account section is the opening page of your Control 
Panel. The overview lists all packages you have under your customer ID. Next to each 
package is the package name, contract ID, and the status of the package. 

From the packages listed on the Package Overview page, click on the name of the package 
you would like to work on. From here you can define various settings for your Hosting 
package. 

You can start using the Control Panel before all the features of your Hosting package have 
been fully enabled. Begin, for example, by viewing the status of your domain. 

http://1and1.com/
https://admin.1and1.com/


 

6 

Web Hosting Manual, 1&1 Internet Inc. 

THE 1&1 CONTROL PANEL: 1&1 CONTROL PANEL STRUCTURE  

 

3 1&1 Control Panel Structure 
 

3.1 General Setup • 3.2 Your Customer Account Information: My Account • 
3.3 Your Package Specific Information: Package Administration 

The Control Panel has a clearly defined structure that provides with areas to work on 
your customer account with 1&1 and to configure and manage all aspects of your 
package. 

3.1 General Setup 
 

Your Control Panel comprises two areas — the customer based My Account area and 
the Package Administration area for each package.  

Use the top tabs 'My Account' and 'Package Administration', and the menu items in the 
left navigation bar to navigate within the Control Panel. The "You are here" navigation 
path at the top of the page shows you in which section you are in the Control Panel while 
navigating.  

To reach the downloads included in your chosen package, click on 'Downloads' in the left 
navigation bar. Messages concerning your package are located under 'Messages' in the left 
navigation bar. The top brown bar includes a quickbar which offers direct access to the 
most used and popular applications of your package. To the right of the quickbar, you can 
click on 'Order' to order additional services. 

In the top section, you can log out of the Control Panel, by clicking on the 'Logout' button.  

Whenever you need help, you will find that the Need Help? section contains all kinds of 
help, from instant on-topic help and guides to service and support contact information. The 
Need Help? section is located underneath the left navigation bar. 
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3.2 Your Customer Account Information: My Account 
 

My Account presents you with a Package Overview table, where you can select the 
package you would like to work on. Moreover, you can access all the important user 
settings, billing information and aids, our Affiliate Program, messages, and general 
product news from the left navigation bar in the My Account area. 

 

Figure 1: My Account's Package Overview page and the left navigation bar for customer settings. 
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3.3 Your Package Specific Information: Package Administration 
 

Package Administration gives you access to all the package's features and programs, 
which can be found in the left navigation bar. 

 

Figure 2: Package Administration's menu page and the left navigation bar for package settings. 

Depending on the package you have chosen, you will be able to upgrade it, if you find that 
you have outgrown your current one. In this case go to the 'Upgrade Package' menu item 
in the left navigation bar to switch to a more feature-rich package. 

The following menu items are in the left navigation bar and can be accessed with one 
mouse click: 'Domains', 'E-mail', 'Web Space/Access', and 'Applications'. Clicking on 
an item in the left navigation bar brings you to an overview page ('Domains' and 'E-mail') 
with an all-in-one toolbar or to the menu page, where all the programs and tools available 
in your package are summarized ('Web Space/Access' and 'Applications'). Select the 
feature, process, program, or tool you would like to work on by clicking on it. 

The general package issues 'Billing', 'Software & Licenses', 'Order', and 'Upgrade 
Package' are in the lower half of the left navigation bar. 

You must adhere to our license agreement respective of the software producers' license 
agreement in order to use fully licensed software. 

Always log out of the Control Panel when you are finished, using 'Logout' in the upper 
right corner, to prevent unauthorized access.  This is especially important if you accessed the 
Control Panel from a computer that other people use, for example in an Internet cafe. 
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THE 1&1 CONTROL PANEL: USING THE 1&1 CONTROL PANEL 

4 Using the 1&1 Control Panel 
 

The Control Panel has been created with the user in mind — for you to enjoy ultimate 
user-friendliness. Depending on your proficiency level and personal preferences, you 
can navigate and manage all features in your package in different ways in the Control 
Panel. 

You have several ways to navigate through the Control Panel: 

 Menu page navigation 

Some menu items in the left navigation bar open to a menu page where all the 
sections are explained. If you would like to inform yourself a little more before you go 
to a menu item, you can read a short explanation and then decide from there what 
you would like to do next. 

 Left navigation bar 

The left navigation bar gives you systematic access to ALL features and functions 
included in your package 

 Quickbar icons 

The icon quickbar in the brown bar at the top of package administration section of 
the Control Panel offers experienced users shortcuts to the applications included in 
your package. 

 Central administration pages 

The Domain Overview page and the E-mail Overview page both are central 
administration platforms. Each of them comprises all functions related to the 
respective area (i.e., domains and e-mails). To open them, select a package and then 
click on 'Domains' or 'E-mail' in the left navigation bar or on the menu page. 

This manual will explain how to reach each section, through the left navigation bar. No 
matter which kind of navigation method you prefer, they will all lead you to the same 
pages. Should you get lost, you can always orientate yourself by looking at the navigation 
path at the top of the page. This manual uses a shortened annotation to direct you to the 
respective features and processes: For example, 'New' > 'Forward' to indicate that first 
click on 'New' and then 'Forward'.  
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THE 1&1 CONTROL PANEL: USING THE 1&1 CONTROL PANEL  

 

Configuring each feature can be done with the following steps: 

This example involves setting up an e-mail address that forward e-mails to an existing 
account. 

1. Select the area you would like to work on from the menu page or the left navigation 
bar (ex. 'E-mail').  

2. Select the feature or process you would like to work on, either by selecting an item from 
the overview page and then clicking on the action in the toolbar, or clicking on a 
program or tool on the menu page. For example to create a new e-mail address that 
forwards to an existing e-mail address, select 'E-mail', and then in the E-mail Overview 
table's toolbar click on the 'New' arrow. From the drop-down menu that opens, select 
'Forward'.  

3. On the subsequent page, Enter a name or a term which suits you in the blank text field 
and choose the domain part from the drop-down menu. Follow the instructions and use 
your mouse to select required options. Continue the process by clicking on 'Next' and 
filling in further required information, such as the delivery address. 

4. Click on 'Save'. 

If you need help during any step of this process, refer to the Need Help? section in the box 
underneath the left navigation bar. 

For security reasons, always use the menu items to navigate within the Control Panel. Do 
not use the 'Back' and 'Forward' browser buttons; otherwise you might receive an error 
message. 
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Package Administration 
1 Domains • 2 E-mail • 3 FTP, Web Space, and Access • 4 Applications • 
5 Software Licenses 
 

The Package Administration area lets you access all the programs, tools, and 
features available in each of your packages.  

1 Domains 
1.1 Domain Overview Page • 1.2 Add-On-a-Domain Process • 1.3 Change 
Domain Contact Details (Reg-C, Admin-C, and Tech-C) • 1.4 Setting Up Different 
Home Directories • 1.5 FrontPage® Server Extensions • 1.6 Domain Forward • 
1.7 Subdomains • 1.8 Shared Secure Socket Layer (SSL) Encryption • 
1.9 Dedicated Secure Socket Layer (SSL) Certificate 
 

A domain name is an important part of the full Internet address, which is often referred to 
as the URL. The domain name consists of two parts: the top level domain (TLD) and the 
second level domain. For example, the Internet address http://www.domain-of-your-
choice.com consists of the TLD ".com" and the second level domain "domain-of-your-
choice". "www" is the typical default subdomain (and stands for World Wide Web). 

 

If you want to present your family tree and aspects of your family life in the Internet, you 
can choose your last name as second level domain. 
If you run a business, and want to use the Internet as eCommerce platform, it makes sense 
to use either your business's name, or the name of the main product or service as a second 
level domain name. 

http://www.domain-of-your-choice.com/
http://www.domain-of-your-choice.com/
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PACKAGE ADMINISTRATION: DOMAINS  

 

1.1 Domain Overview Page 
 

1&1 has designed as special Domain Overview page in the Control Panel to make it 
easy for you to manage your domains quickly and from one overview table. To reach 
the Domain Overview select the package from the Package Overview in the My Account 
area. Then in the Package Administration area click on 'Domains'. 

 

Figure 3: Domain Overview page with an all-in-one toolbar for convenient domain management. 

To reach the Domain Overview, select the package from the Package Overview on the My 
Account page. Then on the Package Administration page click on 'Domains'. 

The overview table lists all domains and subdomains that you have added on to your 
package. The Domain Overview page has a toolbar with different editing functions. Click on 
a word in the toolbar for a drop-down menu containing the choices which allow you to 
select and edit existing domain settings. 

When domain names and subdomains are followed by (DNS) they have modified domain 
name server (DNS) settings. That means some features and options may not produce the 
expected results. 
To check the settings, mark the box next to the domain in question, click on 'DNS' in the 
toolbar, and then select 'DNS Check' from the menu. If the settings displayed do not reflect 
your modifications to your satisfaction, choose 'Edit DNS Settings' and click on 'Reset' to 
return the settings to 1&1. 
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PACKAGE ADMINISTRATION: DOMAINS 

 

1&1 recommends the modification of DNS settings for advanced users only. For more 
information on DNS see Advanced Option: Change Your Domain Name System (DNS) 
Settings page 17. 

Use the following options to set up new domains or edit the listed domains. Mark the box 
to the left of the domain name you wish to edit and then click on one of the following 
options: 

 'New' 

If you would like to add on a domain to this package, click on 'New'. This will launch 
the add-on-a-domain process. You will be able to do one of the following: 

Order a domain (  Order a New Domain (Register a Domain) page 15), transfer an 
existing domain (  Transfer of Registrar page 16), or initiate the pointing of your 
existing domain, including any top level domains, to 1&1 domain name servers (  
Advanced Option: Change Your Domain Name System (DNS) Settings page 17).  

 'Destination' 

Determine whether to a assign your domain to a specific home directory of forward 
destination. 

 'Contact' 

These are your domain contact details as they appear in the WHOIS records. Change 
the registrant contact, administrative contact, and technical contact of a domain to 
determine who is responsible for registration, administration, and technical questions. 

 'DNS' 

The records concerning your domain name are in the domain name system (DNS) so 
that your domain can be found on the Internet. DNS allows you to change or view 
DNS settings of a domain, such as the name servers, the A record, and the mail 
servers.  

 'Lock/Unlock' 

By default, your domain is locked. Unlock your domain only for transferring it to 
another registrar. If your domain is unlocked, we will allow transfers to registrars on 
their demand without further notice.  

 'Delete Subdomain' 

Use this menu item to delete any subdomains you no longer need. For technical 
reasons, it is not possible to delete the default subdomain s12345678.onlinehome.us 
included in each package. 

 'Info' 

Select a domain name from your list by ticking the box beside it to see how exactly it 
is set up in your package. 
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PACKAGE ADMINISTRATION: DOMAINS  

 

Below the overview table on the Domain Overview page, you can find a few extras that can 
be determined for your domains.  

 1&1 Dedicated SSL Certificate 

Order or apply an SSL certificate for your package to ensure that unauthorized parties 
cannot interfere with sensitive data 

 Shared SSL Encryption 

Specify which domain should be used for encrypted data transmission and use the 
proxy SSL server with this domain. 

Filter and Sorting Features  
 

To make the overview easier to handle, especially when you have a lot of domains in your 
package, the following filter and sorting features can help you out: 

If you would like to find the "domain-of-your-choice.com" domain in the overview, type 
"domain" in the filter text field. Click on the right arrow to display all domains in the 
overview containing the word "domain". 

The Advanced Filter Settings view lets you set additional criteria to search by and clicking on 
'Simplify Filter Settings' returns the filter to normal. 

Sorting arrows allow you to sort the domains you have by category in ascending or 
descending order. These are found next to the title of each column in the table. 

The sort function also sorts filtered results. Click on the 'Remove Filter' button to see the 
full list again. 

Depending on the package you chose, you can choose to assign your domain to our 
content management system WebsiteCreator (WSC) (  WebsiteCreator (WSC) page 45). 
Domains currently assigned to WSC are marked with "/wsc" followed by a WSC ID number 
in the Destination column. WSC blocks the successful configuration of all DNS settings. 
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PACKAGE ADMINISTRATION: DOMAINS 

 

1.2 Add-On-a-Domain Process 
 

A domain can be ordered or transferred to a package you have from within the Control 
Panel. 

To add on more domains to a package you already have, on the Domain Overview page 
click on 'New' in the toolbar (  above). 

Order a New Domain (Register a Domain) 
 

Ordering or registering a domain name means that you buy the domain and all rights to it. 
The domain name is then listed in a registry such as VeriSign or Affilias. To order or register 
a domain name you need to go through an accredited registrar of your choice (such as 
1&1 Internet Group). By registering a domain name successfully, the owner of the domain 
has all related domain rights to it. The owner will also be allowed to extend your ownership 
by renewing their registration. 

For any domains hosted with 1&1, renewal of the domain is done automatically unless you 
cancel it explicitly. 

Top Level Domains 
 

You can register a top level domain (TLD), such as ".com" for commercial, ".net" for 
network, ".org" for organizational, ".info" for informational or ".name" for name. See 
http://1and1.com to find out which TLDs you can register. 

Register through the 1&1 Control Panel 
 

You can add on domains to your 1&1 package any time. When logged on to the 
1&1 Control Panel, and on the Domain Overview page click on 'New' in the toolbar. To 
check that the domain name you want is still available, type the name you would like into 
the text field labelled "Domain name". When typing in the domain name, make sure to 
include a top level domain (TLD), which is a domain suffix such as .com, .net, .org, .name, 
or .info, and follow the instructions. 

If the desired domain name is still available, you will be required to determine the registrant 
data for it, thus choosing who shall appear in the WHOIS records as registrant (reg-c) and 
administrative contact (admin-c) (  Change Domain Contact Details (Reg-C, Admin-C, and 
Tech-C) page 21). Use your own name with your 1&1 user data or that of any other person 
of your choice. This data can easily be updated any time. 

Make sure to check the exact spelling prior to submitting your order for a domain name. No 
changes can be made to the domain name once a domain has successfully been registered. 
If you would like a different name, you will be charged for the new registration. 

http://searchwebservices.techtarget.com/sDefinition/0,,sid26_gci508653,00.html
http://searchwebservices.techtarget.com/sDefinition/0,,sid26_gci211817,00.html
http://1and1.com/
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PACKAGE ADMINISTRATION: DOMAINS  

 

How Long does it Take? 

The usual time period for having a domain successfully registered is 24 hours. In some 
cases, it could take longer due to technical difficulties or errors with your registration. To 
check the status of your registration log on to the 1&1 Control Panel, and go to 'Domains'.  

The domain name will take around 48 hours to become fully visible by all computers on the 
Internet. 

Transfer of Registrar 
 

A transfer of registrar means that you move one or more domain names you have 
registered with registrar A to registrar B, in this case to 1&1 Internet Group. A registrar 
offers registration services for your domain, i.e., provides information to be entered into 
the Registry database so it can be correctly propagated through the Internet. 

A registrar may be but is not necessarily your Internet Service Provider (ISP) or web host. A 
transfer of registrar does not imply that you automatically change your provider/web host. 

There may be several reasons for a transfer of registrar. You may want to initiate a transfer 
if you are no longer satisfied with the service or conditions of your current registrar, or if 
you would like to have all the web hosting related tasks conveniently handled by one 
organization. 

Transfer of Registrar in the 1&1 Control Panel 
 

In order to have your domain transferred, you — the owner of the domain — must explicitly 
initiate the transfer. 

To initiate a transfer of registrar, choose 'New' > 'Add On a Domain' from the toolbar on 
the Domain Overview page. Enter your domain name into the "Domain name" text field, 
and follow the instructions. Once our system has recognized that the domain name is 
already registered, it will offer you the "Transfer of Registrar to 1&1" option. Follow the 
instructions in each step of the add-on-a-domain process to complete the transfer. 
Determine the registrant data for the transferred domain, thus choosing who shall appear in 
the WHOIS records as registrant (reg-c) and administrative contact (admin-c) (  Change 
Domain Contact Details (Reg-C, Admin-C, and Tech-C) page 21). Use your own name with 
your 1&1 user data or that of any other person of your choice. This data can easily be 
updated any time. 

You will then receive an e-mail informing you of the next steps to take. Check the status of 
your domain transfer by clicking on 'Domain Transfer Status' found under the Domain 
Overview table. 

How Long Does it Take? 

A transfer of registrar can take seven to ten days. 
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Troubleshooting: Transfer of Registrar 
 

Automatic Transfer of Other Websites Alongside the Domain Name? 

When a domain transfer is initiated, the website that the domain was formerly pointing at is 
not transferred along with the site. The data (i.e., the pages, the graphics, etc.) of the site is 
held on the servers of the previous host. This data is not transferred along with the domain 
to our servers, hence you will have to perform another upload of your site onto our servers 
for your website to appear under your domain. 

Errors During a Domain Transfer 

A domain name transfer may be refused for various different reasons. To find out exactly 
what is the reason, please consult your current and/or the gaining registrar. 1&1 will help 
you to the best of our abilities to locate the reason and find a solution for the problem. 

Transfer an External Subdomain? 

External subdomains cannot be transferred to 1&1 servers. You can only use subdomains 
created in your 1&1 account. 

It is possible to transfer the domain name of that subdomain to 1&1. To do so, use the add-
on-a-domain process (  Add-On-a-Domain Process page 15). Alternatively, you can point 
the DNS of your external subdomain to 1&1 (  Add On an External Domain (Point Your 
DNS to 1&1) page 17). 

Advanced Option: Change Your Domain Name System (DNS) Settings 
  

If you are an advanced user, you may want to fine tune your 1&1 package precisely to your 
needs. For example, you may like to keep your domains registered with your current 
registrar but would like to host them with a web host that guarantees 99.9% uptime. 

1&1 strongly recommends DNS settings be modified by advanced users only! Changing the 
DNS settings with insufficient expertise may lead to irreversible misdirection of your domains 
or e-mail addresses, and loss of data! 

Add On an External Domain (Point Your DNS to 1&1) 
  

If you would like to use 1&1 domain name servers for a domain you have registered 
somewhere else (an externally registered domain), you can point your domain name to 1&1 
name servers. Alternatively, you can use another web host for a domain you have registered 
with us — in this case you point your domain name servers to the name servers of the 
chosen web host (an externally hosted domain). 

By pointing your domain name servers, you add on an external domain to your 1&1 
package. However, your domain remains registered with your current registrar — i.e., your 
current registrar will continue to charge you. In order to use the attractive 1&1 domain rates 
or to set up a domain included in your package for free, please transfer your domain 
(  Transfer of Registrar in the 1&1 Control Panel page 16). 
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Set Up an External Domain (Point a Domain to 1&1) in the 1&1 Control Panel: 

 Point Your Domain Name Servers to 1&1 

To set up an external domain select 'New' > 'Add On a Domain' from the toolbar 
on the Domain Overview page. Enter the domain name including the top level 
domain (TLD) and follow the instructions. Our system will recognize that the domain 
is already registered and will offer you the option to point your domain to 1&1 name 
servers and keep your current registrar. This way, the domain name will be recorded 
in our systems and you can set up e-mails and web space for this domain. You can do 
a DNS transfer for your domain name, no matter which TLD you have. 

After you have ordered the name servers to be changed by your current registrar and 
the process has been initiated, it will take the information between 24 and 48 hours 
to propagate in the domain name system. In the meantime we recommend uploading 
your website onto our web servers. This way, your website will have no down time. 

To make sure your domain name servers are pointed correctly and fully operable with 1&1 
services, ask your current registrar to set up ONLY and EXACTLY the two 1&1 name servers 
you are given when adding on your domain by pointing it to 1&1 in the Control Panel. 
Later, you find this information under the Domain Overview toolbar's menu item 'DNS'. 
Select the domain in question by ticking the box beside it. Click on the 'DNS' arrow and 
from the drop-down menu that opens select 'DNS Check'. 
If you have any other name servers set up or fail to use both name servers, the situation 
could result in misdirection of requests for your domain. 

 Point Your MX Records to 1&1 

Your mail server records (MX records) are special resource records for mail routing. 
An MX record specifies a domain name and an associated server, the "mail server", 
which is able to deliver e-mails to an e-mail address with that domain name. 

You can point your MX records to 1&1 if you would like to use our mail servers. 
When logged on to the Control Panel, click on 'DNS' in the Domain Overview 
toolbar. Select the external domain for which you would like to modify the mail 
servers. To point your MX records to 1&1, select "1&1 mail server". 

Point Your DNS away from 1&1 
 

We also offer you the possibility to point your 1&1 domain name servers, your mail server 
(MX records), or your IP address (A record) to another web host provided that your desired 
web host supports this option. To change your DNS settings accordingly, log on to the 
1&1 Control Panel and click on 'DNS' in the Domain Overview toolbar. There, you have the 
choice to do one of the following: 

 Point Your Domain Name Servers Away from 1&1 

You can point your domain name server away from 1&1 if you choose to use other 
name servers. Use up to four name servers of your choice. In case you have only one 
name server available, please use a 1&1 name server as secondary, since at least two 
name servers are required by the registry. 

When logged on to the Control Panel, click on 'DNS' in the Domain Overview 
toolbar. Select the domain whose name servers you wish to modify. Select "Other 
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name server" from the drop-down menu. Enter your name servers. A minimum of 
two name servers is required. 

Once you have changed your name server, 1&1 hosting services are no longer 
available and 1&1 has no more influence over your mail servers and IP settings, since 
these are manifested in the name servers. 

If you use your own name servers and would like to point them back to your 1&1 
web space via IP address (A record), please be aware that the IP addresses change. 
Therefore we cannot guarantee proper functionality of this arrangement. 

 Point Your Mail Exchange Records Away from 1&1 

Your mail server records (MX records) are special resource records for mail routing. 
An MX record specifies a domain name and an associated computer, the "mail 
server", which is able to deliver e-mails to an e-mail address with this domain name. 

To differentiate the MX records, each has a priority (lower the number, higher the 
priority). The MX record with the highest priority is the target computer where 
mailboxes are located. The other MX records designate the backup computers in case 
the target computer is not accessible. They store the e-mails temporarily and 
periodically attempt to redirect e-mails to the target computer. 

You can point your MX records away from 1&1 if you choose to use your own mail 
servers. When logged on to the Control Panel, click on 'DNS' in the Domain Overview 
toolbar. Select the domain with the mail servers you would like to modify. To set up 
different MX records, select "Other mail server". 

Enter the MX record (ex. mx01.test.com) in the first text field. In the second text field 
enter the priority. Priority can be set in deca-digits (10, 20, 30, etc. — the lower the 
digit, the higher the priority). If you have one or two mail servers, select "Backup mail 
server", and if you have more than two, select "Other mail server". Further backups 
are set to 1&1 mail servers. They have the lowest priority. 

If you choose non-1&1 mail servers, 1&1 mail service cannot be used anymore. You can use 
1&1 mail servers as backup. 

 Point Your IP Address (A Record) Away from 1&1 

When logged on to the Control Panel, go to 'DNS' in the Domain Overview toolbar. Select 
the domain whose IP address you wish to point away. To set up a different IP address, select 
"Other IP address". 

If you choose to change your A record, you can still use our mail servers, but your website 
and respective features are not connected anymore. 
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Troubleshooting: DNS Settings 
 

Restore Your Name and Mail Servers to Default Settings 

If you would like to return to the default settings of your 1&1 package, log on to the 
Control Panel, and click on 'DNS' > 'Show DNS Settings' in the Domain Overview toolbar 
and click on 'Reset'. This will restore the default settings. 

Losing E-mails (While Setting Up External Domains or Changing MX Records) 

During DNS propagation there is also a risk of losing e-mails, since some e-mail sent to your 
domain name may be misdirected. 1&1 helps you avoid this risk by checking the current 
e-mail settings ("mail server" or "MX records") of your domain name while you set it up as 
an external domain name. You will then have the choice of switching directly to 1&1 or 
keeping your old mail servers until the new name servers have been distributed in the 
domain name system. 1&1 strongly recommends that you choose to keep your old mail 
servers during the propagation period, and change to your new mail servers only AFTER this 
period. After the propagation, you will receive an e-mail to the e-mail address you provided 
in your user data. The domain name system will need up to 48 hours to propagate the new 
mail servers. During this time you should check the POP accounts with both your old 
provider and 1&1.  

Finally, you can cancel your e-mail settings with the old provider and fully use your domain 
name with 1&1 Internet Inc. — without any loss of information. 

Moving Domains from One 1&1 Package to Another 
 

If needed you can move one or more domain names from one package to another. 
Transferring a domain internally will take up to 48 hours at minimum, after the domain 
transfer has been approved. 

Moving Internal Domains in the 1&1 Control Panel 
 

When logged on to the Control Panel and having chosen the package you would like to 
work on, on the Package Administration page choose 'Domains'. In the Domain Overview 
toolbar, click on the 'New' arrow. From the drop-down menu that opens choose 'Add on 
a Domain'. On the page that opens, enter the domain name you would like to add to this 
package, and click on 'Next'.  

The system automatically recognizes that the domain is registered and displays the owner 
data. Accept the Terms and Conditions for a transfer of registrar, and again click on 'Next'.  

On the following page, check your user data, change it if necessary, and proceed to the 
next page. Double-check that the data of your request for a transfer of registrar is correct 
and submit it.  

After that, go back to your My Account page to select the package that the domain is to be 
moved away from. If you happen to have this package under a different customer ID log on 
to the Control Panel with that customer ID. On the Package Administration page, choose 
'Domains'. On the Domain Overview page, open the 'Domain Transfer Status' to see the 
status of the domain transfer. From the table which is displayed, beside the domain which is 
to be transferred, choose 'Edit'. On the Approve Domain Transfer page, read the 
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information. If you accept the release of the domain, then next to "Release domain" tick 
the box, and click on 'Next'. Finally confirm the domain transfer by clicking on 'Send'. 

If the domain transfer has been successful, you will receive a confirmation e-mail and your 
domain will be moved to the new package. 

1.3 Change Domain Contact Details (Reg-C, Admin-C, and Tech-C) 
  

During the add-on-a-domain process you are required to provide the registrant contact 
(reg-c, owner of the domain) for the domain. 

Optionally, you can give further information concerning a registered domain: 

In the administrative contact (admin-c) section insert the name of the person responsible for 
administrative (nontechnical) questions such as rights, changes of ownership, etc. Admin-c 
can be the same person as or a representative of the registrant. 

The tech-c is the technical contact person for all technical questions that deal with the 
registered domain. By default this is 1&1 as your provider, but you can change this 
information to any other person you wish. To change the current contact details click on 
'Contact' in the toolbar on the Domain Overview page in your Control Panel. 

If your information changes, you can update both your user data and your domain contact 
details any time. The contact information of all respective domains will be automatically 
updated. 

Contact updates only apply to full domains registered through 1&1 Internet Group. This 
function is not applicable for subdomains. For external domains this information can only be 
changed by the respective registrar; contact your registrar for the necessary updates. 
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1.4 Setting Up Different Home Directories 
 

If you have a package with multiple domains, setting up different home directories for 
each of your websites allows you to assign to it a specific part of your web space. The 
web space is the physical hard disk space that has been reserved for your 1&1 package 
on our web servers. All domains included in your package access this web space. By 
default, all domains point to the root directory, which is identified by a slash and a dot 
"/.". 

To divide the existing physical web space into as many segments as you have different 
websites, on the Domain Overview page select which domains you would like to work on 
and click on 'Destination' in the toolbar. The destination is where requests for your 
domain lead to. You can set the directory under "Home Directory". From the list of existing 
directories choose the one that you would like to assign the chosen domain to. This is 
useful, for example, if you would like to assign several domains to one home directory. 
Alternatively, create a new home directory to be assigned to the selected domain. 

The web space reserved for your 1&1 package will be divided dynamically between all the 
home directories you assign to your domains. However, the sum of the web space used 
cannot exceed the maximum amount of web space included in your package. If you need 
more space, click on 'Upgrade' on the Package Administration page to see what type of 
package upgrades are available. 

Domains cannot be edited while assigned to WebsiteCreator (WSC), being used with in2site 
Live Dialogue, or having MS FrontPage® Server Extensions enabled. 

 Disable WSC 

Click on 'Applications' > 'WebsiteCreator' and then on 'Assign Domain' next to 
that domain. You can later reassign WSC in the same place. 

 Disable in2site 

Click on 'Applications' > 'in2site Live Dialogue' and then on 'Disable' next to that 
domain. You can later re-enable in2site in the same place.  

 Disable FrontPage® Server Extensions 

Click on 'Domains', select the domain, and click on 'Destination' > 'Edit 
FrontPage Settings'. You can later reactivate FrontPage® Server Extensions in the 
same place. 
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1.5 FrontPage® Server Extensions 
  

Depending on the 1&1 package you chose, you may use Microsoft® FrontPage® Server 
Extensions (FPSE). FPSE are a set of programs running on 1&1's web servers which can 
easily be used to maintain and author your web presence as well as add functionality to 
it. FPSE is compatible with FrontPage® 98, 2000, and 2003. As an alternative to FTP, 
FPSE can be used to easily upload files to your web presence with any FPSE client such 
as Microsoft® FrontPage® itself. The Microsoft® Office® applications (version 2000 or 
higher) can directly store and edit files on the web server. Any changes you make to 
your website using FPSE are uploaded directly to the server and are immediately visible 
online. 

You can enable FPSE for each of your domains any time. When you create a website with 
FrontPage®, you can use its publishing function to get your site online. To set up your 
domain for use with FrontPage®, on the Domain Overview page select the domain you 
would like to edit and from the toolbar select 'Destination' > 'Edit FrontPage Settings'. 
It will take about three hours for the changes to go online. 

FrontPage® Server Extensions only work when the domain points to your web space. 

1.6 Domain Forward 
  

If you already have an established website but would like to use your 1&1 domain name 
for it, instead of creating a whole new website, you can forward your 1&1 domain 
name to the existing website. 

In your Control Panel, on the Domain Overview page select which domains you would like 
to work on and click on 'Destination' > 'Edit Destination' in the toolbar. 

After selecting to forward your domain name, fill in the complete web address (URL) you 
would like your visitors to be forwarded to, and a title which will be displayed at the top of 
the browser. You may also enter "Meta" information in both the "Meta description" and 
the "Meta keywords" fields if you would like search engines to index your page. Follow the 
instructions to complete the setup of the domain forward. 

1.7 Subdomains 
   

Depending on which 1&1 package you have, you can set up subdomains for your 
existing domains. This clearly organizes your domains to be used for specific, different 
parts of your business, different sections of your website, or various user groups. For 
example, set up subdomains to divide your web content into different topics or to mark 
a domain as ftp or www directory. Examples for subdomains may be: www.domain-of-
your-choice.com (for domain-of-your-choice.com web content designed for the WWW), 
info.domain-of-your-choice.com (for information site(s) contained in your domain web 
content), etc. 

When logged on to the Control Panel, on the Domain Overview page select 'New' > 
'Create a Subdomain' from the toolbar. Here, you will find an overview of your present 
subdomains and their status, along with a text field for registering additional subdomains. 
You can create and delete subdomains in this section. 
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1.8 Shared Secure Socket Layer (SSL) Encryption 
  

Depending on the 1&1 package you chose, you can enable encrypted data transfer by 
configuring the Secure Socket Layer (SSL) proxy server for a domain or subdomain. 
Transfer sensitive data securely using 128-bit encryption, which prevents monitoring 
and manipulation attempts. 

The SSL proxy server encrypts your transactions without you having to buy your own SSL 
certificate. Your website can be reached under https://domain-of-your-choice.com. Once 
the website opens, it will be redirected to the proxy server's address, ex. 
https://ssl-perfora.net/domain-of-your-choice.com. 

From below the table on the Domain Overview page, select 'Shared SSL Encryption' and 
follow the instructions to apply, edit or remove SSL to one or more domains. A newly setup 
encryption may take a few hours and a modification or deletion of the shared SSL 
encryption may take up to 30 minutes to become effective. 

No forwarding destination may be set for domains using SSL proxy server encryption. 

1.9 Dedicated Secure Socket Layer (SSL) Certificate 
    

Secure Socket Layer (SSL) presents an encryption process which enables safe and private 
communication between computers (using 128-bit encoding) within a public network. 
Using SSL, sensitive data can be protected during transfer from attempts at spying or 
manipulation. SSL Certificates are used to secure a site using SSL technology. 1&1 offers 
the option to obtain and set up your own Dedicated SSL Certificate from GeoTrust with 
only one domain name per package. The Dedicated SSL Certificate corresponds to 
Geotrust's Quick SSL Premium. Choose this option, if you would like to avoid your 
domain's URL appearing in connexion with an SSL proxy server name. 

From below the table on the Domain Overview page, select 'Dedicated SSL Certificate' to 
create a Dedicated SSL Certificate in your 1&1 Control Panel and follow the instructions. 

To find out more information on GeoTrust, please visit www.geotrust.com. 

No forwarding destination may be set for a domain with a dedicated SSL Certificate. 
Forwarding an encoded transfer to an external URL is not possible. 

 

 

http://www.geotrust.com/
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2 E-mail 
 

2.1 E-mail Overview Page • 2.2 Set Up a New E-mail Address in the Control 
Panel • 2.3 Auto-responder • 2.4 Virus Protection • 2.5 Catch-all Account • 2.6 
Delete E-mail Addresses • 2.7 Reading or Collecting E-mails which Arrive in 
Your Mailbox • 2.8 Local Mail Programs (Microsoft® Outlook Express®, 
Netscape®) • 2.9 1&1 WebMail • 2.10 Activate Your E-mails for External 
Domain Names 

E-mail is short for electronic mail. That means you can pass on messages electronically 
from one computer to another. E-mail transmission uses two protocols (the language 
computers use to speak with each other): the Simple Mail Transport Protocol (SMTP) to 
send them out from your client computer via the Internet to the mail server, and the 
Post Office Protocol version 3 (POP3) to retrieve e-mails from the server with your client. 

In order to use e-mail you need an e-mail address, for example your.name@domain-of-your-
choice.com. The part in front of the "@" sign is the name or term to suit your needs. The 
part after the "@" sign is the domain part (the computer address), for example the domain 
name you have already set up (  Domains page 11). 

Just like domain names, and even more so, e-mail addresses are easily memorable. To 
promote your website, you can create an individual e-mail address — made with your 
domain name — where you present your project, hobby, organization, product, or 
company. This not only allows you to communicate with others, but it makes others aware 
of your website. 

If you use your.name@domain-of-your-choice.com as an e-mail address, your e-mail 
recipients may look to see if there is a website under domain-of-your-choice.com. 
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2.1 E-mail Overview Page 
 

Here you will see a list with all e-mail addresses you have created. You can set up, edit, 
and delete e-mail addresses directly by using the functions found in the toolbar. 

 

Figure 4: E-mail Overview Page with an all-in-one toolbar for convenient e-mail management 

To open the E-mail Overview page when you logged in to the Control Panel, select the 
package you would like to work on and then select 'E-mail' from the Package 
Administration page menu. 

Use the options to set up new e-mail addresses or edit the listed e-mail addresses. Mark the 
box to the left of the e-mail addresses you wish to edit and then click on one of the 
following options: 

 'New' 

Set up a new e-mail address with the New E-mail Address wizard. 

 'Settings' 

Go directly to the setting to rename an e-mail address, change or add new e-mail 
delivery targets, or turn your auto-responder on or off.  

 'Delete' 

Select an e-mail address and then use this button to delete the address. 

 'Virus Protection' 

Enable, disable, or order more Virus Protection for your e-mail accounts. 

 'WebMail' 

Log on to WebMail to be able to read your e-mails from anywhere you have an 
Internet connection. 
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Filter and Sorting Features 
 

To make the overview easier to handle, especially when you have a lot of e-mail addresses 
in your package, the following filter and sorting features can help you out: 

If you would like to find the e-mail address "info@domain-of-your-choice.com" in the 
overview table, type "domain" in the filter text field. Click on the right arrow to display all 
the e-mail addresses in the overview containing the word "domain". 

The Advanced Filter Settings view lets you set additional criteria to search by and clicking on 
'Simplify Filter Settings' returns the filter to normal. 

Sorting arrows allow you to sort the e-mail addresses you have by category in ascending or 
descending order. These are found next to the title of each column in the table. 

The sort function also sorts filtered results. Click on the 'Remove Filter' button to see the 
full list again. 

To increase the number of e-mail addresses, you need to upgrade your package. For an 
upgrade, go to 'Package Administration' > 'Upgrade Package' when logged on to the 
Control Panel and follow the instructions. 

2.2 Set Up a New E-mail Address in the Control Panel 
 

When setting up a new address you can decide where the e-mail sent to that address 
should be delivered. 

To set up a new e-mail address, open the E-mail Overview page after you have logged in to 
the Control Panel and selected the package you would like to work on. Select 'E-mail' from 
the Package Administration menu page. Open the drop-down menu for 'New' in the 
toolbar and there, depending on your package, you can select if you would like to set up a 
mailbox or a forwarding address. 

Determine up to three delivery targets for it. A delivery target tells the mail server where to 
send the e-mails that are received for that address. You can select up to three delivery 
targets for one e-mail address. That means e-mail sent to the one e-mail address will be 
delivered simultaneously to all three targets. 

E-mail Delivery Targets: Mailbox (E-mail Account) vs. E-mail Forward 
 

1&1 offers two different types of e-mail addresses, depending on your package: a POP3 
e-mail address (also called POP mailbox or just mailbox) and a forwarding e-mail address. 
The addresses have different delivery targets, and therefore a different range of usage. 

POP3 Mailbox (E-mail Account) 
(   

POP3 e-mail addresses are "mailboxes" or "accounts" which allow you to retrieve messages 
directly from the mail server using Post Office Protocol (POP). For example, e-mail sent to 
the POP3 e-mail address test@domain-of-your-choice.com are held on one of our mail 
servers. The e-mail will be stored on the mail server until you log on and retrieve them from 
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it. A local e-mail program such as Microsoft® Outlook Express® or Eudora® is usually 
required to conduct the download. 

It depends on your mail program settings whether e-mail you have retrieved from the mail 
server are deleted immediately or not. 

Depending on your needs, you may find the option useful to create up to three delivery 
targets for one e-mail address. 

Example 

Three managers in a company — each with their own e-mail account — would like to 
retrieve e-mail sent to the e-mail address management@domain-of-your-choice.com. To 
achieve this, in the 1&1 Control Panel the address management@domain-of-your-
choice.com can be set up as a mailbox with the three managers' POP3 mailboxes as the 
delivery targets. 

 Set Up or Edit a POP Mailbox for an E-mail Address 

When logged on to the Control Panel and having selected the package you would 
like to work on, select 'E-mail' from the Package Administration page.  This will open 
the E-mail Overview page. 

If you do not have any e-mail addresses yet, click on the link 'Set Up New E-mail 
Address' and follow the instructions. Refer to our Easy Setup Guide for Shared 
Hosting for a detailed step-by-step description of the setup process.  

If you would like to set up additional e-mail addresses, in the E-mail Overview table 
toolbar click on 'New'. On the next  page that opens, in the "E-mail Address" text 
field enter any terms or names to suit your needs. From the drop-down menu choose 
the domain name to be used for the new e-mail address. As delivery target choose 
"Mailbox" and click on 'Next'. On the next page, determine a password between 6-8 
characters for your mailbox and repeat it. Be sure to make a note of it and your 
mailbox name to use when setting up your local e-mail program (  Set Up a New 
E-mail Address in the Control Panel page 27). Choose whether to determine any 
further delivery targets and save your settings. 

Your e-mail password will not be displayed in the Control Panel. Please make sure to make 
a note of it. If you later forget your password, you can return to the 1&1 Control Panel and 
change your mailbox password. 

If you already have set up e-mail addresses or forwards you would like to edit them, 
from the E-mail Overview page select the addresses you would like to work on by 
ticking the box beside it. Then from E-mail Overview toolbar, click on 'Settings' > 
'Show Settings'. On this page choose whether to edit the e-mail address, the 
delivery targets, or other options concerning the e-mail address (such as Virus 
Protection) by clicking on the respective 'Edit' button and making the necessary 
changes. 

If you edited or created a mailbox for your e-mail address, take a moment to write 
down the mailbox name (starting with an "m" followed by an eight digit number) 
and the password you have chosen. You will need the information for configuring 
your local mail program (  Set Up a New E-mail Address in the Control Panel 
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page 27). 1&1 keeps your e-mail on its mail server until you collect them through 
your e-mail program. 

Every mailbox has a quota of 50 MB. A single e-mail, however, cannot be larger than 10 
MB. E-mail sent to your mailbox is kept on the mail server for a few days once it has been 
retrieved, and for three months at the most, when it has not been retrieved. 

 Change Your Mailbox Password 

To change your mailbox passwords, from the E-mail Overview select an e-mail 
address by ticking the box beside it and in the E-mail Overview toolbar click on 
'Settings' > 'Delivery Targets'. On the E-mail Delivery Target page you can change 
the mailbox password. In the process you will be able to change the addresses' 
delivery targets including their passwords. 

To continue to receive your e-mail locally, remember to make a note of your new password, 
and to change it accordingly in the settings of your local e-mail program. 

E-mail Forward 
 

A forwarding e-mail address automatically redirects e-mail sent to it to another location. If 
you already have an e-mail account that you check, you can create new addresses but have 
the e-mail forwarded. That way, you only have to check a single account for all your e-mail. 

Use up to three e-mail forwards, to check a single e-mail account. The mailbox 
support@domain-of-your-choice.com can receive the messages of the e-mail forwards: 
sales@domain-of-your-choice.com, questions@domain-of-your-choice.com, 
complaints@domain-of-your-choice.com, which are all forwarded to that e-mail account. 

 Set Up or Edit a Forward for an E-mail Address in Your 1&1 Package 

If you do not have an e-mail address yet, click on the link 'Set Up New E-mail 
Address' and follow the instructions. Refer to our Easy Setup Guide for Shared 
Hosting for a detailed step-by-step description of the setup process. 

If you would like to set up additional e-mail addresses, click on 'New' in the E-mail 
Overview toolbar. On the next page, enter any terms or names in the "E-mail 
Address" text field, and from the drop-down menu, choose the domain name to be 
used for the new e-mail address. As a delivery target choose "Forward" and click on 
'Next'. On the next page, enter the target e-mail address the new forward delivers 
messages to. Choose whether to determine any further delivery targets and save your 
settings.  

If you already have set up e-mail addresses or forwards you would like to edit them, 
from the E-mail Overview page select the addresses you would like to work on by 
ticking the box beside it. Then in the E-mail Overview toolbar, click on 'Settings' > 
'Show Settings'. On this page choose whether to edit the e-mail forward, the 
delivery targets, or other options concerning the e-mail forward in question by 
clicking on the respective 'Edit' button and making the necessary changes. 
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Delete E-mail Delivery Targets 
 

To delete a delivery target log in to the Control Panel and select the package containing the 
e-mail address. Select 'E-mail' from the Package Administration page menu. Select the 
e-mail address you would like to delete and then click on 'Settings' > 'Delivery Targets' in 
the toolbar. From the drop-down menu choose "None/Delete". 
 

If you report mail you receive to your 1&1 e-mail address to spamcop.net by forwarding it, it 
may result in spamcop.net blacklisting 1&1 mail servers instead of the originating mail 
server. 

2.3 Auto-responder 
  

Decide whether you would like to enable extra options, like the auto-responder. The 
auto-responder automatically responds to e-mail sent to the address. For example, use 
it for sending out-of-office message replies when you are on vacation. 

Open the E-mail Overview page in the Control Panel and select the package you would like 
to work on. Select 'E-mail' from the Package Administration menu page. First mark the 
e-mail address in the overview table, and then, in the toolbar, click on the 'Settings' arrow 
to open the drop-down menu. From the menu select 'Auto-responder'. Follow the 
instructions to activate or deactivate the auto-responder. 

The text for the auto-responder message cannot exceed 1,020 characters. 

2.4 Virus Protection 
  

1&1 and Symantec work together to bring you a comprehensive Virus Protection. 

To add virus protection log in to the Control Panel and select the package containing the 
e-mail address. Select 'E-mail' from the Package Administration page menu. Select the 
e-mail address you would like to work on and then click on 'Virus Protection' in the 
toolbar. Follow the instructions to enable Virus Protection for your e-mail account (POP 
mailbox). 

The number of Virus Protection modules varies depending on the individual 1&1 package 
you have. To order additional Virus Protection modules, click on the 'Order' button in the 
top right-hand corner of the Control Panel. 
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2.5 Catch-all Account 
  

You can create a catch-all account, such as *@domain-of-your-choice.com, that 
"catches all" e-mail which is addressed to your e-mail domain part "domain-of-your-
choice.com". This way you will receive all e-mails addressed to any local parts (i.e., 
names or terms before the "@") which you have not explicitly defined as e-mail 
addresses. 

Instead of the e-mail being returned to the sender as undeliverable due to typing errors in 
the local part of your e-mail address, you will receive all e-mail sent to the domain part of 
your e-mail address. The catch-all account only receives e-mail that are not addressed to an 
existing account. 

To create a catch-all account log in to the Control Panel and select the package containing 
the domain name. Click on 'E-mail' in the left navigation bar. Click on 'New'. Place an 
asterisk in the left text field which constitutes the local part of the e-mail address. Choose 
the domain part from the drop-down menu. See section Set Up a New E-mail Address in 
the Control Panel page 27 to continue the set up process. 

*@domain-of-your-choice.com will receive e-mails sent to: 

info@domain-of-your-choice.com  

inf@domain-of-your-choice.com 

customer.name@domain-of-your-choice.com 

cust@domain-of-your-choice.com, etc. 

2.6 Delete E-mail Addresses 
 

Deleting an e-mail address is easy and permanent. 

Go to 'E-mail', and in the E-mail Overview table, select one or more e-mail addresses you 
would like to delete. Click on 'Delete' on the toolbar. 

Once you have deleted one or more e-mail address, it cannot be restored. If the e-mail 
address was a POP3 account, the messages on the mail server are erased immediately. 

2.7 Reading or Collecting E-mails which Arrive in Your Mailbox 
 

To collect the e-mails which arrive on your e-mail account (or mailbox) from our mail 
server, and to read and write e-mails, you can use any mail program, such as Microsoft® 
Outlook Express®, Netscape® Messenger, etc. 

To read and write e-mail quickly (on the mail server) you can also use WebMail 
https://webmail.1and1.com. This Internet mail client is useful when you are travelling or do 
not have your own computer to store your e-mails locally (  1&1 WebMail page 33). 

WebMail is not available for use with forwarding e-mail addresses. 

http://webmail.1and1.com/
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2.8 Local Mail Programs (Microsoft® Outlook Express®, Netscape®) 
 

If you would like to read your e-mail with an e-mail client of your choice, you can set it 
up. 

Microsoft® Outlook Express® 

  

Open Outlook Express®. From the menu bar of the program, choose 'Tools' > 'Accounts'. 
Click on 'Add' and select "Mail" from the list that opens. Follow the instructions 
throughout the setup process, using the following information as you go along: 

1. "Your Name": 

Enter the name you would like to appear in the "From" field of your e-mails. 

2. "Internet E-mail Address": 

Enter the e-mail address of the account you have set up with 1&1 (ex. 
your.name@domain-of-your-choice.com). 

3. "E-mail Server Names": Choose "POP" 

Incoming mail server (POP3): Enter "pop.1and1.com" 

Outgoing mail server (SMTP): Enter "smtp.1and1.com" 

4. "Internet Mail Logon" 

Enter the mailbox name (an "m" followed by an eight-digit number) and the password 
you set and made a note of, when creating up your e-mail account (mailbox) in the 
1&1 Control Panel. 

If you have forgotten to note your password, return to the 1&1 Control Panel and change 
your mailbox password — make a note of the new password and the mailbox name. See 
POP3 Mailbox (E-mail Account) page 27 on how to change your mailbox password. 

Finally, configure your e-mail account for the SMTP-Auth feature, to ensure that all e-mails 
sent from your 1&1 account will be accepted. Go back into the 'Tool' menu item in 
Outlook Express®. Click on 'Accounts' > 'Mails' > 'Properties' > 'Servers' and select 
"Server requires authentication". Under 'Settings' select the option "Use same settings as 
my incoming mail server in the Log on Information panel", and apply it. 
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Netscape® 

  

Go to 'Programs' > 'Netscape' > 'Mail and Newsgroups' on your Windows® system. If 
you have not set up an account already, the Netscape® Account Wizard appears 
automatically. If an account already exists, the Account Wizard does not appear 
automatically when the Netscape® Mail window opens. Instead, after opening the Mail 
window, go to 'File' > 'New' > 'Account'. Follow the instructions using the following 
information: 

1. "Your Name" 

Enter the name you would like to appear in the "From" field of your e-mails. 

2. "E-mail Address" 

Enter the e-mail address of the account you have set up with 1&1 (ex. 
your.name@domain-of-your-choice.com). 

3. "Server Information": Select "POP". 

Incoming server (POP3): Enter "pop.1and1.com" 

Outgoing server (SMTP): Enter "smtp.1and1.com" 

4. "User Name" 

Enter the mailbox name (an "m" followed by an eight-digit number) which was 
assigned to your e-mail address when you set it up. 

5. "Account Name" 

Choose the name your account should appear with in the Netscape® Mail program. 

Once the setup process is complete and you would like to send or receive e-mail, you will be 
prompted to enter your mailbox password to do so. Use the password you set and made a 
note of when creating your e-mail account (mailbox) in the 1&1 Control Panel. 

If you have forgotten to note your password, return to the 1&1 Control Panel and change 
your mailbox password — make a note of the new password and mailbox name. See POP3 
Mailbox (E-mail Account) page 27 on how to change your mailbox password. 

2.9 1&1 WebMail 
 

WebMail is 1&1's Internet-based mail system, which you can use to read and write 
e-mails from anywhere and makes a local mail program redundant. If you access you 
e-mail account via WebMail, you keep your e-mails on the mail server. 

1&1 WebMail communication is protected by Secure Socket Layer (SSL) encryption. 

Only an e-mail address that is a POP3 accounts can be accessed through WebMail, while 
forwarded addresses cannot. 
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WebMail is especially useful when you are travelling or do not have your own computer to 
check you mailbox and store your e-mails locally. With this tool, you can access your e-mails 
from anywhere on the Internet, any time. 

WebMail accounts are automatically created or deleted when you create or delete a mailbox 
in the Control Panel. You cannot delete or create accounts in the WebMail program. 

Reaching WebMail 
Call up WebMail under https://webmail.1and1.com. 

Full WebMail Access 

Log on using a domain name and 1&1 password of your package — this is the same login 
data that you use to log on to the 1&1 Control Panel. Using this address will give you an 
overview of all your mailboxes and enable you to edit accounts, i.e., change any passwords, 
create or change signatures, and have full access to all WebMail address books. 

Single Mailbox/E-mail Address WebMail Access 

Log on using a mailbox name or an e-mail address and its mailbox password. In this case 
you just access the mailbox that belongs to the respective e-mail address. 

Alternatively, you can reach single mailbox or e-mail addresses in WebMail when logged on 
to the Control Panel. On the Package Administration page, go to 'E-mail' and select the 
mailbox or e-mail address from the table. Then, click on 'WebMail' in the toolbar. 

 

Figure 5: 1&1 WebMail can be reached from anywhere that you have Internet access. 

 

https://webmail.1and1.com/
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Check Your E-mail Inbox 
 

To check incoming e-mails using 1&1 WebMail, access WebMail by logging in to your 
Control Panel. 

In the left navigation bar or on the WebMail Overview page, choose 'E-mail Inbox' and 
Select the e-mail you would like to read, answer, or delete. 

You cannot view or modify e-mail in WebMail which you have previously downloaded with 
a local mail program. 

Write and Send an E-mail 
 

To write and send an e-mail using 1&1 WebMail, access WebMail by logging in to your 
Control Panel. In the left navigation bar or on the WebMail Overview page choose 'Write 
E-mail'. 

 

Figure 6: Write and send e-mail using WebMail. 
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1. Enter the address of the person you wish to send the mail to in the "To" field. 

2. If required, enter additional addresses in the optional "CC" and/or the "BCC" fields. 

3. Enter the subject of the message in the "Subject" field. 

4. Enter the message in the text area named "Body Text". 

5. Optionally, you can attach files, using "Attach Document to E-mail". 

6. Once you have filled in all the required fields, send your e-mail. 

When attaching files, remember that an e-mail may not exceed 5 MB. 1&1 WebMail can 
only receive attachments of 1 MB or smaller in size. If you would like to receive e-mail with 
larger attachments, we recommend you use an e-mail client, such as Microsoft® Outlook 
Express®. 

Send an E-mail to Multiple Addresses 
 

To send e-mails to multiple addresses simultaneously. When typing the addresses in the 
"To" field, separate them with a comma or a semicolon (it does not matter whether you 
leave a blank space or not). For example, support@domain-of-your-choice.com, 
info@domain-of-your-choice.com. 

E-mail Signature in WebMail 
 

To set up or change a signature in 1&1 WebMail, access WebMail by logging in to your 
Control Panel. In the left navigation bar on the WebMail Overview page choose 'Change 
Signature'. Insert your signature in the text field which opens. 

WebMail Address Book 
 

To manage the address book in WebMail, log in to WebMail and select 'Manage Address 
Book' from the left navigation bar on the WebMail Overview page. In the "New Contact" 
window enter the person's name and in the "E-mail Address" field enter the e-mail address. 
Repeat the process for each address you would like to add. 

It is not possible to import the addresses from local mail programs into WebMail. Addresses 
you would like to include have to be added manually. 

Leave WebMail 
 

For security reasons, always click on 'Log out' on the upper menu bar to exit your WebMail 
session. 

 

 



 

37 

Web Hosting Manual, 1&1 Internet Inc.  

PACKAGE ADMINISTRATION: E-MAIL 

 

2.10 Activate Your E-mails for External Domain Names 
 

To use the 1&1 mail system with an external domain name set your MX records to 1&1. 

On the Domain Overview page select the external domain from the table by clicking on the 
box beside it. Then, on the table's toolbar click on 'DNS' > 'Edit DNS Settings'. To point 
your MX records to 1&1, select "default mail server" and save your settings. 

If you have set up an external domain name via DNS pointing ( Add On an External 
Domain (Point Your DNS to 1&1) page 15), we recommend keeping your old mail servers 
for a transition phase during which you can set up the same e-mail address in the 
1&1 Control Panel. For more information see Troubleshooting: DNS Settings page 20.  

Once 1&1 notifies you that the DNS information has been updated, you should activate 
these e-mail addresses with a single click under the according menu item. 

Troubleshooting: E-mail 
 

Cannot Send/Receive E-mail 

When setting up a local mail client, use the mailbox name (an "m" followed by an eight-
digit number) and the password you created when setting up the mailbox in the 
1&1 Control Panel. Do not use your 1&1 customer ID and Control Panel password. To 
retrieve this login information, log on to the Control Panel, select the package with the 
e-mail address in it, and then go to 'E-mail'. Select the address from the table and then 
click on 'Settings' found on the toolbar. If you do not remember the password, click on 
'Edit', enter a new password and make a note of it. 

E-mail Program Cannot Connect to 1&1 Mail Server 

If you try to send e-mails and your local e-mail program returns the error message "Can't 
connect to mail server" your Internet Service Provider (ISP) may be blocking connections to 
mail servers other than their own. In this case, you should contact your ISP and find out if 
they are blocking port 25 access to servers. 

Should your ISP refuse to lift this restriction on your account, you will have to use your ISP's 
mail server for sending e-mail and the 1&1 mail server for receiving e-mail. 
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3 FTP, Web Space, and Access 
  

3.1 FTP Login Data • 3.2 Connecting to Your Web Space Using WISE FTP® • 3.3 
Connecting to Your Web Space Using WS_FTP® • 3.4 Transfer Website Data to 
Your Web Space Using an Internet Browser • 3.5 Protected Directories • 3.6 
Secure Shell (SSH) Access • 3.7 Quota 

File Transfer Protocol (FTP) is one of the most commonly used Internet services for 
transferring data. FTP is a client server protocol which enables you to transfer files 
between your computer and another computer. 

In order to use FTP, you need to have an FTP program (sometimes called an FTP client). You 
can choose between various shareware and freeware programs (ex. WS_FTP®), or simply use 
the FTP program called WISE FTP® included in your 1&1 package. WISE FTP® is available in 
the 'Downloads' section of your Control Panel and on the Website Tuner CD you received 
when you ordered your package. 

Using FTP allows you to transfer your website from your computer to your web space 
directory on the 1&1 servers, making your website available to other Internet users. You can 
also use an FTP program to show directory content, create directories, or delete files. 

You can use various methods to get to your website onto your web space. However you will 
always need the following FTP access information: 

 Your host name 

Your FTP host name is your domain name. If your domain name is 
http://www.domain-of-your-choice.com, your FTP host name will be domain-of-your-
choice.com 

 Your FTP user name found in the 1&1 Control Panel, (  below) 

 Your FTP password found in the 1&1 Control Panel, (  below) 

Most web-authoring programs have an FTP program built into them. If you have such a 
program (ex. Dreamweaver®, NetObjects Fusion®, etc.) you can usually get your website 
online by selecting to publish it and entering the host name, your FTP user name and your 
FTP password when prompted. 

However, if no FTP program is built in, you can use a separate program such as WISE FTP®, 
WS_FTP®, CuteFTP®, etc. Alternatively, you can use any Internet browser to access your FTP 
directory. 

3.1 FTP Login Data 
 

To make content upload and management possible, 1&1 provides you with an FTP 
account. 

Just like your e-mail account, your FTP account uses a password to prevent unauthorized 
access. To find your FTP login information go to 'Web Space/Access' > 'FTP Account'. On 
the FTP Account page click on the 'Change' button beside user name of the FTP account 
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you want use. On the subsequent page, your FTP user name and password are displayed. If 
necessary, make changes to your user data. Write this information down for later reference. 
To delete an account, click on 'Delete' beside the respective FTP account on the FTP 
Account page. 

The FTP main user cannot be deleted; you can only change the password. 

It is possible to set up several FTP accounts. However, only one directory on your site can be 
assigned to each user. All subdirectories of this directory can then be accessed by that user. 

3.2 Connecting to Your Web Space Using WISE FTP® 
 

Set up WISE FTP® to use it for connecting to your web space.  

Download WISE FTP® from the 'Downloads' section of the Control Panel, or install it using 
the 1&1 Software CD, which you may have received when you ordered your package. 

Prior to creating a set connection via WISE FTP®, please ensure you have your host name, 
FTP user name and password available (  above). 

Load your WISE FTP® program, got to 'File' > 'Connect To'. In the window that opens, 
click on the 'New Site' button to proceed. 

Follow the instructions and enter the required information during the setup process in the 
following order: 

1. Enter a directory name of your choice (ex. My Domain) 

2. Enter your host name (ex. domain-of-your-choice.com) 

3. Enter your user ID (i.e., the user name) to be found in the 1&1 Control Panel (  above) 

4. Enter your password; this is to be found in the 1&1 Control Panel (  above). Decide 
whether you would like to save the password permanently. 

5. Check the box "Passive". This activates passive transfer which is necessary to enable 
firewall and DSL or cable compatibility. 

Now you are ready to transfer files back and forth between your local computer and your 
web space. 

As a 1&1 customer, you may automatically import your FTP account login data as a simple 
alternative to manual setup. To connect to your 1&1 web space, select 'File' > 'Connect 
To'. In the "Site Manager" window, insert your 1&1 access data and if required specify the 
file you would like to import. 

3.3 Connecting to Your Web Space Using WS_FTP® 
 

WS_FTP® is a Windows® based program that will let you transfer files from your 
computer to another server, browse the contents of that server, delete files from the 
server and transfer them back to your computer again if necessary. It also enables you 
to access other free FTP ports enabling you to download a host of free trial and 
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shareware software (pre-configured FTP sites are available with this program, please 
ensure that the content you are downloading is coming from a reliable source). So long 
as the target Internet address is valid and contains a valid FTP server program, WS_FTP® 
Pro can connect to it. 

Prior to creating a set connection via WS_FTP® Pro, please ensure you have your host name, 
FTP user name and password available (  above). 

Open WS_FTP® and choose 'New' to set up a new FTP site. With a setup FTP site you can 
revisit you web space as often as you like without having reenter the connection data again 
every time. Follow the instructions and enter the required information during the setup 
process in the following order: 

1. Create an FTP site and name it (ex. My Domain) 

2. Enter your host name (ex. domain-of-your-choice.com) 

3. Enter your user ID (i.e., the user name) which can be found in the 1&1 Control Panel  
(  above) 

4. Enter your password; this can be found in the 1&1 Control Panel (  above). Decide 
whether you would like to save the password permanently. 

You should save the password for automatic login only if your computer is secure from 
unauthorized access by others. 

When you are finished setting up the new FTP site, go to 'Properties' and under 
'Advanced' activate "Passive transfers". This is necessary to enable firewall and DSL or 
cable compatibility. Now you are ready to transfer files back and forth between your local 
computer and your web space. 

Connect to Your Web Space and Transfer Your Website Using WS_FTP® Pro 
 

Choose your 1&1 FTP site from the list of FTP sites and click on 'OK'. WS_FTP® will connect 
to your web space. 

On left side of the WS_FTP® window you see your local directory, where your files are 
placed. On the right side of the WS_FTP® window you see your 1&1 web space, Navigate 
through your local directory structure and highlight the files you would like to transfer. Next 
use the arrows in the center of the WS_FTP® window to transfer the files. 

Once the file has been transferred it appears on the right side of the WS_FTP® window. It is 
now on your web space. 

The small box on the bottom of the window shows the connection status. If you experience 
connection problems, they will show there. Please see Troubleshooting: File Transfer with 
WS_FTP® page 41 for possible reasons. 
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Create a Directory in Your Web Space Using WS_FTP® Pro 
Connect to your web space (choose your 1&1 FTP site from the list of FTP sites and click on 
'OK'. WS_FTP® will connect to your web space). On the right side of the WS_FTP® window 
choose 'Mkdir' and enter the name of the new directory (folder) you want to set up on 
your web space. 

Troubleshooting: File Transfer with WS_FTP® 

 

Connection Problems 

Most failures of connection are caused by small typos of the user name, password, or host 
address. Checking that these are correct will usually resolve the matter. 

When loading WS_FTP® Pro, the small grey box at the bottom of the WS_FTP® Pro window 
shows the status of the FTP connection. Any problems in connecting to your web space will 
be shown here. Below shows the most likely causes of any error messages received: 

If the error message "Logon failure, so quitting" is received, then FTP access to that web 
space has been blocked. This is most probably a billing matter or an error in the permission 
setting of that account. In this case please contact support@1and1.com to have the matter 
resolved. 

The error message "!530 Login incorrect" is more common. This is due to an invalid FTP 
user name/password being entered by mistake. The user name/password is case sensitive 
and will affect the connection if entered incorrectly, if you go back to the accounts page in 
the configuration menu and copy/paste the details there should be no problem in accessing 
your web space. 

The error message "!Connection failed domain-of-your.choice.com. Can't get domain-of-
your.choice.com host entry" is received only when you have entered an incorrect host name 
in the setup of this connection. Hence that specific web space cannot be accessed. 

3.4 Transfer Website Data to Your Web Space Using an Internet 
Browser 

  

As an alternative to FTP programs, you can upload files from your computer to your 
1&1 web space using any Internet browser, such as Internet Explorer®. 

Prior to creating connection, please ensure you have your host name, FTP user name, and 
password available (  above). 

In order to establish an FTP connection successfully, activate passive FTP transfer first. 

Open Internet Explorer® and choose 'Tools' > 'Internet Options' the menu. Select the 
'Advanced' tab. Next, check "Use Passive FTP". This is is necessary to enable firewall and 
DSL or cable compatibility. Now you are ready to transfer files back and forth between your 
local computer and your web space. 

To set up an FTP connection type ftp://username@domain-of-your-choice.com in the 
address bar of your browser. Next, type in your user name and the password when 
prompted. 

This will give you full access to your 1&1 web space to upload files from any computer that 
is connected to the Internet. 

mailto:support@1and1.com
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3.5 Protected Directories 
  

Protected directories are directories on your website that cannot be opened or viewed 
without first entering a valid user name and password. This way, you can restrict the 
access to selected user groups (ex. customers) for a nonpublic area of your website. 

To protect one or more directories, when logged on to the Control Panel, go to 'Web 
Space/Access' > 'Protected Directories' in the left navigation bar. The overview displays 
all existing protected directories. A user name is assigned to each protected directory. Use 
the 'Edit' button to create a protected directory. Set up a new user, and follow the 
instructions. 

The main user cannot be edited or deleted. 

Use the 'Delete' button to delete the user, thus making your directory unprotected. 

Using your FTP program (for example WISE FTP®), you can create new directories, which you 
can then make accessible to specific users. To create a new directory, connect to the FTP 
server (  Connecting to Your Web Space Using WISE FTP® page 39) and choose the folder 
where you would like to create the new directory. Then select the option 'New directory' 
from the 'Commands' menu in the WISE FTP® window and name the new directory. 

3.6 Secure Shell (SSH) Access 
  

SSH (Secure Shell) is a protocol to log in to another computer over a network, to 
execute commands in a remote machine, and to move files from one machine to 
another. It provides strong authentication and secure communications over unsecure 
channels. It is intended as a replacement for telnet, rlogin, rsh, and rcp. When using 
SSH, all communications are encrypted to protect against IP spoofing. Public key 
authentication is part of SSH to protect against DNS and routing spoofing. 

With Secure Shell (SSH) you can securely log directly in to the web server where your site is 
stored, on a UNIX® or Linux® machine through shell access, and on Windows® machines 
using a Windows-based access program (ex. PuTTY©). By logging on to your web space or 
server using SSH, you can manage your directories and files directly on the server on 
command line level. 

What are Cron Jobs? 
 

Linux® and many other UNIX® derived operating systems contain a vast number of 
processes which are used for system administration and which run continuously in the 
background as "daemons". One of the most powerful daemons is the crond. Like an 
electronic calendar, this daemon executes commands automatically at predefined times. In 
general this cron daemon is called up when the operating system is initialized and then runs 
in the background. 

Blanks and tab stops are ignored in command line mode. 
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Set Up Cron Jobs 

With SSH access you can set up cron jobs on your server, thus allowing the timed, 
automatic launch of scripts and programs on it. For example, you can run a specific script 
every night at 11:03 p.m. completely unattended with or without being logged in. 

Cron jobs can help you to automate certain procedures, for example backup your data 
regularly. 

Execute the command crontab -e to generate or edit your cron file. Alternatively use 
crontab -l for listing your cron jobs or crontab -r for deleting all cron jobs. 

A command line in the cron file looks like this: 

1 2 3 4 5 /etc/myScript arguments 

The five numbers at the beginning of the command line are wildcards. They represent the 
following: 

 1: minutes (0-59) 

 2: Hours (0-23) 

 3: Day (0-31) 

 4: Month (0-12, or January, February, ... 0 and 12=December) 

 5: Day of the week (0-7, or Monday, Tuesday, Wednesday, ... 0 and 7=Sunday) 

This enables you to exactly define when a script is supposed to be started. You can make 
the file even more flexible using the following arguments: 

 * (applies every time) 

 1-4 (start if 1,2,3 or 4 matches) 

 1-4/2 (step-by-step, here: 1 and 3) 

 1,5,6 (enumeration) 

 */3 (every third) 

 1-4,10-15 (enumeration and range combined) 

Moreover, you can define what shell is to execute the commands and where you want to 
send the results (via e-mail) using the following commands: 

SHELL=/bin/bash 
MAILTO=name@domain-of-your-choice.com 

Examples of cron jobs: 

Every day at 0:05: 

5 0 * * * $HOME/bin/daily.job >> $HOME/tmp/out 2>&1 

Every first day of the month at 14:15 

15 14 1 * * $HOME/bin/monthly 
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On weekdays at 22:00 

0 22 * * 1-5 mail -s "It's 10pm" joe%Joe,%%Where are your kids?% 

Every day 23 minutes after every even hour (0:23, 2:23, ...) 

23 0-23/2 * * * $HOME/status.sh 

Sundays at 4:05 

5 4 * * sun $HOME/backup.sh full 

Weekdays (Saturday, Sunday, etc.) and calendar days (June 1st, July 18th, etc.) do not 
exclude each other but are considered separately. If either pattern matches, the script will 
execute. 

Information Required to Access Your Shell Account via Secure Shell (SSH) 
 

To access your shell account you need three pieces of information: 

 Host name 

 User name 

 Password 

Your host name is either the domain name you have hosted with us or brought into our 
system from a different registrar. Alternatively, you can also use the 
s12345678.onlinehome.us host name which is displayed in your Control Panel (with 
s12345678.onlinehome.us being used as sample). 

Look up your user name and your password (which are same as your FTP main user name 
and password) for your SSH access in the Control Panel under 'Web Space/Access' > 
'Secure Shell Access (SSH)'. 

3.7 Quota 
 

The amount of hard disk space (web space) that is available depends on the 1&1 
package you have. 

To get an overview of the available hard disk space and the maximum number of files 
available go to 'Web Space/Access' > 'Quota' when logged on to the Control Panel. 

If you have already used all the available hard disk space, you cannot transfer any more files 
to your site using FTP or SSH. Delete files you no longer need from your web space to free 
up space on the hard disk. 
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4 Applications 
4.1 WebsiteCreator (WSC) •4.2 WebStatistics • 4.3 WebElements • 
4.4 WebDatabase • 4.5 Newsletter Tool • 4.6 in2site Live Dialogue • 4.7 1&1 
Chat • 4.8 Basic CGIs • 4.9 MySQL Database • 4.10 Programming Perl and CGI 
Scripts 

Depending on the package you have chosen, you will find a variety of useful 
applications included, helping you to set up your website, add functionality, and 
features to it and evaluate how it is received by your visitors. 

4.1 WebsiteCreator (WSC) 
 

WebsiteCreator (WSC) is a user-friendly, server-side Content Management System 
(CMS) which includes 120 professionally pre-designed website templates. Besides this 
variety of design templates to choose from, it includes a simple what-you-see-is-what-
you-get (WYSIWYG) editor to insert content and pictures. This way, you do not need 
any HTML programming skills to professionally design your own website. 

WebsiteCreator (WSC) is easy to use, gives you fast and convincing results and can be 
upgraded easily if needed. Plus, you do not need any programming skills to use WSC. 
Neither do you need to install any software on your local computer to set up your website. 
You can use WSC from anywhere on the Internet without an additional user name or 
password, since it is included in your 1&1 Control Panel. 
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Examples of WSC Websites 
 

 

Figure 7: A business website created and maintained with WebsiteCreator. 

 

Figure 8: Use the WebsiteCreator for making your own informational site. 
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No matter whether for business or private website authoring — WSC gives you fast and 
attractive results. 

Your website is automatically saved while you are working on it. Each time you exit 
WebsiteCreator, the changes you have made are saved automatically. 

Launch WebsiteCreator (WSC) in the 1&1 Control Panel 

System Requirements 
 

WebsiteCreator (WSC) requires Internet Explorer® 6 or higher, Netscape® 7.1 or higher, or 
Mozilla® 1.4 in order to function smoothly. You can download a current version of Internet 
Explorer® or Netscape® for free under the 'Downloads' section in the 1&1 Control Panel. 
For Mac® users we recommend to use a latest generation Mozilla® version for MacOS® to 
get full WSC functionality. 

When using Netscape® or Mozilla®, make sure that that the server perfora.net is not 
blocked for pop-up windows. In these browsers, go to 'Edit' > 'Preferences'. Open 
'Privacy & Security' > 'Popup Windows' and check if pop-up windows are blocked. If 
you like to keep them blocked, define an exemption for perfora.net. Click on 'Allowed 
Site' and add this address. 

Google® bar users also need to make sure to adapt the Google® bar pop-up-blocker 
accordingly. 

Set Up WebsiteCreator (WSC) 
 

On the Package Administration page go to 'Applications' > 'WebsiteCreator' in the 
Control Panel. This will bring you to the "WebsiteCreator" overview page. The first time 
you use WSC, click on 'Assign Domain' in the list shown on the page. 

Assign WebsiteCreator (WSC) to a Domain 
 

You can assign WSC to as many domains as you like, but you can only create one website 
per WSC. The domain that you assign to this page will be the WSC Root domain. This 
means the domain points to a WSC directory that is automatically created for you. To assign 
a domain, click on 'Assign Domain'. On the next page you can select a domain or a 
subdomain from the drop-down menu. 

Make sure that you have not enabled FrontPage® Server Extensions, otherwise 
WebsiteCreator cannot be used. 

 

The WSC Root domain's settings can only have limited changes made to it. If you would like 
to change settings, such as the DNS settings, please unassign WSC to the domain before 
doing so. None of your website's content will be lost. 
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Launch WebsiteCreator (WSC) 
 

You can only launch WSC via the Control Panel. This allows you to use the program from 
anywhere on the Internet without having to remember an additional user name or 
password. 

Log on to your 1&1 Control Panel and select your package. Next go to 'Applications' > 
'WebsiteCreator' and launch the WSC domain you would like to work on by clicking on 
the WebsiteCreator ID. 

The first time you launch WSC, a welcome window will be shown and ask you if you want 
to set up a personal or a business website. According to the choice you make, it will create 
a basic website structure which you can later change or add on to. It will ask you to type in 
a name for your website. Type in the name you would like to call your website, and proceed 
to WSC. Next, the 5 Easy Step Wizard will open to guide you through a quick setup of your 
website (for a step-by-step guide through this wizard, please consult our Web Hosting Easy 
Setup Guide). If you prefer to take some time on setting up your website and go back and 
forth during the setup process, close the wizard, and have a look at the different menu 
items in the WSC. 

The maximum number of pages included in your WSC varies depending on the 1&1 
package you ordered. You can order WebsiteCreator Plus (WSC Plus), with unlimited pages, 
for another website with another domain. Or you can upgrade your current copy to WSC 
Plus. You get a free basic WSC again, when you do. 
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Using WebsiteCreator (WSC) 
 

 

Figure 9: WebsiteCreator has a wizard to help you create a website and it is easy to update 
information, too. 

On the WebsiteCreator (WSC) main page, you can choose to add new pages, edit the basic 
structure of your pages, see a preview of your website, change the settings, and publish 
your website. WSC is easy to navigate using the left navigation bar after selecting menu 
items. 

Manage Pages in WebsiteCreator (WSC) 
 
 

 Get Started: Create Web Pages 

To create new pages for your website, on the WebsiteCreator (WSC) main page go to 
'Manage Pages' > 'Add new page'. 

 Edit Web Pages 

To edit pages of your website, on the WSC main page go to 'Manage Pages' > 'Edit 
page content'. Go to 'Open editor to manage page content' to use an editor for 
writing or editing the content of your existing pages. 

 Rename Web Pages 

To change page names of your website, on the WSC main page go to 'Manage 
Pages' > 'Rename pages' to rename one or more web pages. 
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 View and Modify the Website Structure 

You can modify the website structure in different ways, by moving pages from one 
place to another, or by deleting pages completely. 

To move pages within your website, go to 'Manage Pages' > 'Move pages' on the 
WSC main page, to re-structure your website by changing the position of your web 
pages. 

To delete pages from your website, go to 'Manage Pages' > 'Delete pages' on the 
WSC main page. 

To view the suggested page structure, on the WSC main page go to 'Manage 
Pages' > 'Show suggested page structure'. Doing this is useful, especially if you 
are not sure which pages to include on your website. Choose from various pre-
defined categories for individual pages or choose the complete structure for your web 
pages from pre-defined selection. 

Manage Layout in WebsiteCreator (WSC) 
 

Select a Website Layout 
 

 Modify Homepage Title 

To modify the title of your homepage, go to 'Manage Pages' > 'Change your 
homepage title' on the WebsiteCreator (WSC) main page. Enter or edit the title of 
your homepage here. 

 Change Website Layout 

To select one of the pre-defined layouts (templates) to create or change the layout of 
your website, go to 'Manage Pages' > 'Change layout template' on the WSC 
main page. 

 Edit Website Layout Details (Key Visuals, Text Color, Buttons, Font, Logo) 

To edit layout details, go to 'Manage Pages' > 'Edit layout details' on the WSC 
main page and select or change additional layout details for your homepage, such as 
key visual, text color, buttons, font or logo. 

Configure Bonus Features in WebsiteCreator (WSC) 
 

If required, add further elements to your homepage, such as an opening animation, a 
counter, a feedback form, a guest book, a voting survey, an online forum, or a map. Plus, 
you can determine search engine details and set a time zone for your website. 

Some of this features are only available in WebsiteCreator Plus (  WebsiteCreator Plus 
(WSC Plus) page 52). 

 Setting Up a Flash Intro 

To set up a Flash intro, on the WSC main page go to 'Manage Pages' > 'Select 
opening animation'. Select a Flash animation from a list of eight pre-defined Flash 
intros as an opening screen for your homepage. Enter a headline and a slogan (a 
catchphrase) you would like to appear in the Flash intro to sum up your website. 
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 Meta Information 

If you would like to increase the chances of people finding your website in search 
engines such as Google, you can enter special "Meta" information which many 
search engines will use to index your website. On the WSC main page, go to 
'Manage Pages' > 'Search engine details', and enter a Meta description and Meta 
keywords which best describe the contents of your website. 

 Visitor Counter 

To include a visitor counter, go to 'Manage Pages' > 'Manage counter' on the 
WSC main page. 

 Feedback Form 

To include a feedback form, go to 'Manage Pages' > 'Manage feedback forms' on 
the WSC main page and create, edit, or delete feedback forms for your website. 

 Guest Book 

To include a guest book, go to 'Manage Pages' > 'Manage guest book' on the 
WSC main page. Add a guest book to your website and manage (show or delete) its 
entries. 

 Voting Survey (WSC Plus only) 

To include a voting survey, go to 'Manage Pages' > 'Manage voting' on the WSC 
Plus main page. Create, activate/deactivate or delete voting surveys. 

 Forum (WSC Plus only) 

To include a forum, go to 'Manage Pages' > 'Manage forums' on the WSC Plus 
main page and create new forums, or edit or delete existing forums and their 
contributions (posts). 

 Map (WSC Plus only) 

To set up a map, go to 'Manage Pages' > 'Set up map' on the WSC Plus main 
page. Create a map showing how to reach your address. 

 Time Zone 

You can set a time zone for your website. To set a time zone, on the WSC main page, 
go to 'Manage Pages' > 'Set time zone'. Set the time zone corresponding to your 
location. 
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Photo Albums in WebsiteCreator Plus (WSC Plus only) 
 

If you would like to include one or more photo albums on your website, WebsiteCreator® 
Plus (WSC Plus) offers you this terrific possibility. 

 Create a Photo Album 

To create a photo album, on the WSC Plus main page, go to 'Manage Pages' > 
'Create new photo album'. 

 

 Edit a Photo Album 

To edit a photo album, on the WSC Plus main page, go to 'Manage Pages' > 'Edit 
photo album'. Insert new images in your photo album and edit the images. 

 Delete a Photo Album 

To delete one or more photo albums, on the WSC Plus main page, go to 'Manage 
Pages' > 'Delete photo albums'. 

You cannot delete the sample album via the 'Manage pages' menu item. To delete the 
sample album go to the menu item 'Photo album' and follow the instructions. 

Preview Your Website 
 

If you would like to see a preview of your website before you publish it or whenever 
you would like to check how your website looks during the setup process, go to 
'Show preview' . You will find this menu item on the WSC main page, as well as 
permanently available on the left navigation bar. You can instantly see a preview of 
your homepage in its current form. 

Publish Your Website 
 

When you are finished setting up your website to your liking, go to 'Publish 
content'. You will find this menu item on the WSC main page, as well as 
permanently available on the left navigation bar. Your website and the web pages 
will instantly go online. 

WebsiteCreator Plus (WSC Plus) 
 

The number of pages included in your WebsiteCreator (WSC) depends on the package you 
have chosen. If you find you need more pages, you can upgrade your WSC. When you are 
on the WebsiteCreator Overview page in the 1&1 Control Panel, click on the 'Upgrade' 
button. This will upgrade the current basic WSC. 

If you decide to upgrade your WSC account to WebsiteCreator Plus (WSC Plus), the pages 
you already have created will be saved. You will find them again in the WSC Plus and can 
continue working on them. 

Alternatively, you can purchase additional copies of WSC Plus to create another website. In 
this case, either click on 'Order' in your Control Panel and choose WSC Plus, or, if you are 
on the WebsiteCreator Overview page, click on 'Order' and follow the instructions. A new 
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copy is completely separate from existing WSC accounts and does not allow you to use any 
existing WSC pages from another WSC module. 

If you upgrade your basic version of the WebsiteCreator included in your package, then a 
basic WSC account is created for you as a substitute, which you can of course use free of 
charge. 

Apart from an unlimited number of pages, WSC Plus offers you Photo albums, Voting 
survey, Forum, and Map. 

Troubleshooting: Using WebsiteCreator (WSC) 
 

Display Problems when Editing WebsiteCreator (WSC) Accounts Sequentially 

With several WebsiteCreator (WSC) accounts it may occur that when launching a new WSC 
account after editing the first WSC account, the content of the first account is displayed on 
your screen. This is due to your browser cache, since the previously called up data was 
saved in the cache and is now being shown to you. To avoid this, set the cache settings of 
your browser to a lower value. In Internet Explorer, go to 'Tools' > 'Internet Options' > 
'General'. In the section "Temporary Internet files folder" go to 'Settings…'. Under 
"Check for newer versions of stored pages" check the box beside "Every visit to the page". 
Also set the "Amount of disk space to use" controller to a lower value. After changing the 
settings, restart Internet Explorer. Additionally, after using the first WSC account close the 
browser and restart it to make sure that the cache is empty. You should now see the 
content of the other WSC on your screen. 

Timeout Message/Empty Window 

With each launch of the WSC, a session ID is created in the background which is valid for 
an hour. If you relaunch the WSC shortly afterwards, this session is stored in the browser 
cache (depending on the browser cache configuration there could be several saved sessions) 
and the browser tries to reload the WSC session from the cache. Thereby timeout problems 
occur since the browser attempts to access an expired session. 

Principally speaking, you should set the browser cache as low as possible. In Internet 
Explorer, go to 'Tools' > 'Internet Options' > 'General'. In the section "Temporary 
Internet files folder" go to 'Settings…'. Under "Check for newer versions of stored pages" 
check the box beside "Every visit to the page". Also set the "Amount of disk space to use" 
controller to a lower value. After changing the settings, restart Internet Explorer. 
Additionally, after using WSC close the browser completely and restart it to make sure that 
the cache is empty. 

Integrate HTML Code or Banners into Your Website 

WSC offers a wide variety of pre-defined designs for customers without HTML skills. 
Therefore, it is not possible to integrate additional HTML code, insert further frames etc. in 
WSC websites. In this case, we recommend to create and manage your website using other 
design applications (ex. NetObjects Fusion®, Dreamweaver®, or FrontPage®). 
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Insert a Link into Your Website 

Go to 'Manage Pages' > 'Edit Page Content' > 'Open editor to manage page 
content' in the WSC. This will open the WSC editor. Enter the link or a reference text you 
would like it to appear in your content. Highlight it with your mouse. Next, go to 'Edit' > 
'Link' and enter the link when prompted. Choose "External" since the file or image is part 
of your web space. 

Include Images for Download into Your Website 

Go to 'Manage Pages' > 'Edit Page Content' > 'Open editor to manage page 
content' in the WSC. This will open the WSC editor. Click on the point where you would 
like the image to appear in your content. Next, go to 'Image' > 'Insert Image'. This will 
open a dialog window, where you can upload your image, and — if required –- move it into 
a directory. Next choose an image that you want to include (click on it) and then choose 
"Insert image in text". The image will be included in your content. 

If you experience problems transferring images to your web space, you may have already 
used up your web space i.e., there is no space left for images. Check your web space (  
Quota page 44) and consider whether you could delete some files to free up space. 
Alternatively, you can also upgrade your package to get not only more web space, but more 
features as well. 

 

Images will not be displayed correctly, if the file names contain blanks or special characters. 
Change the names and put replace blanks with underscores and delete any non standard 
characters (ex. "Our last vacation.jpg" should be changed to "our_last_vacation.jpg"). 

Integrate Music Files into Your Pages 

It is not possible to insert audio files (MIDI or similar) into individual pages. 

Remove WebsiteCreator (WSC) and Install Your Own Pages 

If you find that your needs outgrow the possibilities of WSC, you can disable the program. 
When logged on to your Control Panel, go to 'Applications' > 'WebsiteCreator'. Then 
click on 'Assign Domain' beside the WSC domain you would like to disable. On the 
following page, select "None Unassign (WSC)" from the drop-down menu labelled 
"Assigned domain". Click on 'Submit' to save your changes.  

Next, determine a new home directory (ex. the main directory "/.") for the domain that you 
just disabled WSC from. You can do this under 'Domains' on the Domain Overview page. 
Select the domain you would like to work on and then click on destination in the toolbar. It 
will take up to an hour for the changes to take effect. 
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Error Message is Displayed at Launch or During Editing 

When error messages such as "A script or runtime error occurred" or "This feature or 
method is not supported by the object" are displayed, proceed as follows:  

On your Internet browser go to 'Tools' > 'Internet Options…'  

Select the 'Advanced' tab  

From this tab check the option "Disable script debugging" 

Image Editing with WebsiteCreator (WSC) 

It is possible to edit images after you have uploaded them into the WSC media database. 
Upon the upload, in the media database choose the file to work on, and edit (resize, crop, 
filter and save them in the image editor according to your needs. You can also reach the 
media database when you are in the WSC editor (  Manage Pages in WebsiteCreator 
(WSC) page 49). 

Editing WebsiteCreator (WSC) Pages Offline Using a Different Editor 

WSC is an application designed to allow user access to a system, independent of the users' 
location. Pursuant to the license terms and conditions it is prohibited to download pages 
created using WSC. 

4.2 WebStatistics 
 

1&1 WebStatistics is a professional analysis tool that provides graphical analyses of your 
website. 

Using WebStatistics, you can analyze the behavior of your visitors with regard to the 
following aspects: 

 How many visitors come to your website (number of visits)? 

 How often do they visit the various pages successfully (page impressions)? 

 How many pages does the individual visitor view? 

 Which pages do the visitors go to and when? 

 Which pages are visited most often? 

Furthermore, use WebStatistics to trace the ways in which your visitors find your website, 
find out what software they are using to view your website, and where they are located. 
Also, you can check which pages of your website did not load successfully. 

When you set up your website — whether for private or professional use — you defined 
clearly which target group you were designing it for and what its objective should be. Once 
you have published your website, it is important to find out if the way visitors respond to it, 
really corresponds with your initial goals. 

The regular detailed analysis of your website data will give you important insight in the 
goals defined as compared to the goals reached. Use this captured data to optimize your 
site, enhancing acceptance from your target viewing group. The graphical output of 1&1 
WebStatistics with a variety of evaluation options with tables and diagrams makes it clear at 
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first sight, in which respects your web presence works fine and where there might still be 
room for improvement. 

You can set the statistical analysis for different time periods as well, for example by days, 
weeks, months and years. 

 

Figure 10: WebStatistics can show different time periods for precise analysis of data. 

Depending on what is being evaluated, the data can be presented as a pie chart or a bar 
graph. Along with each graph, you will be able to see the data in a table. 

 

Figure 11: WebStatistics results for one week shown in a pie chart. 
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Figure 12: WebStatistics results for one week shown in a bar graph. 

 

Figure 13: WebStatistics results for one week shown in a table. 

Once you know the pattern and interests of your visitors, you can adjust your website 
accordingly. For instance, if you realize that your visitors are practically ignoring certain 
pages and topics, you can edit the contents. If you find that visitors ignore information 
provided in deeply embedded links, you can consider either moving this information to a 
more prominent place or changing the navigation structure altogether. Since you can call 
up 1&1 WebStatistics as often as you like and will receive statistical output for the last 24 
hours, you can check right away if your changes have been successful. 

Start WebStatistics in the 1&1 Control Panel 
 

On the Package Administration page, go to 'Applications' > 'WebStatistics' in the 
1&1 Control Panel and launch WebStatistics in a new browser window. 
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Basic Settings 
 

Prior to using 1&1 WebStatistics, you can determine some basic "default" settings for the 
initial report shown in each statistical evaluation, such as the domain name which you 
would like to be analyzed, the time frame to be analyzed, and several display options. 

You cannot analyze domains assigned to WebsiteCreator® with WebStatistics. 

 Set a domain name 

Select if you would like to first see a report on an individual domain, a domain set, or 
all domains using the drop-down menu. 

 Set a period 

Decide if you would like to see the data analyzed by day, week, month, or year. 

 Set a filter display 

Specify whether the time period selection should be done using a simple or an 
advanced view. 

 Set the page content display 

Show or hide charts, tables, and explanations on the report pages. 

 Set table entries display 

Determine the number of entries to be shown in the table overview. 

Statistical Evaluations 
 

Most of the evaluations are based on the concept of "page impressions" and "unique 
visits". A page impression is a successful page view of fully loaded web page. A unique visit 
is the complete process of calling up a whole web page. Calling up single images, files, or 
damaged web pages does not count as a unique visit. A unique visitor is a user who visits 
your website, calls up more than one web page. During a unique visit, viewing individual 
web pages may take no longer than 30 minutes. 

The menu item 'Statistical Evaluations' provides in-depth analyses of the data collected, 
presented through clear visuals and informative tables. The first results you see in any 
analysis are based on your default settings. 

Regardless to the default settings you have made in WebStatistics under 'Basic Settings', 
you can still view results from all domains, individual domains, or various time periods for 
the individual analysis pages by adjusting the settings on these pages. 

Printer-friendly graphs and charts open in a new window, when you click on the printer 
icon on each page. 

In the graphs displayed, the blue bars show results per selected time periods. To find the 
exact value, position your cursor directly on the bar. When viewing the statistics for 
referrers, geography, technology and pages, you can also see the results in a pie chart by 
choosing 'Show Pie Chart'. 
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In the tables displayed, there may be many entries split over several pages (depending on 
the period you evaluate and the popularity of your web presence). The arrow icons allow 
you to browse backwards and forwards. You can also adjust the view with the 5, 10, 20, or 
50 interval icons. 

All evaluations use statistical methods interpreting automatically generated log files. Due to 
technically unavoidable inaccuracies, some of the information may not be thoroughly 
acquired. For this reason, 1&1 WebStatistics cannot deliver any legally binding basis, for 
example for settlement purposes. 

View Statistics about Your Visitors (Page Impressions, Unique Visits, Pages per Visit) 
 

Under 'Statistical Evaluations' > 'Visitors' you will see the number of viewed pages (page 
impressions), unique visits, and page views per visitor. 

To get the statistics on successful pages views (page impressions) go to 'Statistical 
Evaluations' > 'Visitors' > 'Page Views'. 

The statistics shown here will inform you about all successful page views, commonly called 
"page impressions", and the time they were made. Only fully loaded pages are counted. 
Individual images and components are not included. 

From this information you can determine how your website was used, and at which times it 
was visited (peak times). This gives you a general idea of the overall traffic generated by 
your website. You could, for example use this information to include ads or information at 
peak times and this way make sure that a majority of your visitors will see it. 

To find out how many unique visits were made to your site, go to 'Statistical Evaluations' 
> 'Visitors' > 'Unique Visits'. 

The analysis summarizes multiple page impressions of an individual visitor into unique visits. 
A visitor is counted as a "unique visitor" only when calling up more than one page on your 
website. During a unique visit, viewing individual web pages may take no longer than 30 
minutes.  

The statistical unit "unique visitor" is vital for you to learn how many "real" visitors your 
website currently attracts, and at which times. For example, if you have an informational 
website on a highly specialized topic (the history of staples) you may expect to receive 
limited attention. In this case you can still see at what time those few dedicated staple lovers 
prefer to visit your website. If you offer a lot of general information on your website, (ex. a 
lot of links to other sites, various differing topics) it could be the case that you will not 
receive a lot of unique visits either. 

It may not be your intention to receive a lot of unique visits, but if you do not receive 
enough, you may think about possibilities to change that. 

To see the number of pages viewed in relation to unique visits go to 'Statistical 
Evaluations' > 'Visitors' > 'Pages per Visit'. 

These statistics determine the number of pages opened during a unique visit. Only fully 
loaded pages and unique visits are counted. This information tells you how many pages 
your visitors are opening per visit, and to adapt your Internet offerings accordingly. 
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View Statistics on Referrers (Referrer URLs, Referrer Domains) 
 

Under 'Statistical Evaluations' > 'Referrer' you can find out how your visitors found your 
website by viewing the referrer data. To find out about the referrer URLs (the complete 
paths) that led your visitors to your website go to 'Statistical Evaluations' > 'Referrer' > 
'Referrer URLs'. 

 

Figure 14: Referrer URLs can tell you how visitors came to your website. 

The analysis shows the Internet pages along with the complete path from which the user 
was referred to your website. You find out who has links to your pages and can visit the 
websites yourself. This allows you to easily determine the success of ads or entries in search 
engines. 

 

Figure 15: Referrer Domains can help you pinpoint what links your visitors are clicking on to get 
to your site. 

To see the domains in which your visitors found a link to your website, go to 'Statistical 
Evaluations' > 'Referrer' > 'Referrer Domains'. The statistics shows domains referring to 
your site. Subpages are summarized under the main domain. 
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You get to find out from which main domains the referrals originate. This allows you to 
recognize larger providers or directory services, for example. You may want to use this 
information for advertising purposes. 

View Statistics on Geography (Internet Providers, Top Level Domains) 
 

Under 'Statistical Evaluations' > 'Geography' you can analyze the location of your 
visitors using geography clues. To see the provider most frequently used by your visitors go 
to 'Statistical Evaluations' > 'Geography' > 'Internet Providers'. 

 

Figure 16: Internet Providers tells you how your customers access the Internet. 

This analysis shows the visitors' domains which they used to access the Internet. The 
domains used to access the Internet usually denote the visitors' Internet providers. From this 
you can see which provider your visitors use. This is either valuable background information 
or may be useful for advertising purposes. 

To learn which countries your visitors come from by top level domain (TLD) statistics, go to 
'Statistical Evaluations' > 'Geography' > 'Top Level Domains'. 

 

Figure 17: Top Level Domains can help you see what country your visitors are in. 
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The breakdown sorts the visitors' TLDs by country. Some generic domains, such as .com, 
.net, .org, .biz, and .info cannot be assigned geographically.  

You find out from which countries your visitors TLDs originate. Check whether these are the 
parts of the world you wanted to reach or whether they come from elsewhere. As a result, 
you can optimize your website for your intended target group and/or enhance your website 
for new target groups. 

View Statistics on Technology (Operating System Types and Versions, Browser Types 
and Versions) 
 

Go to 'Statistical Evaluations' > 'Technology' to find out which browser and operating 
system (OS) technology your visitors use. To see which of the major browser types your 
visitors use go to 'Statistical Evaluations' > 'Technology' > 'Browser Types'. 

 

Figure 18: Statistics about your customer's browsers can help you optimize your website. 

The statistics, sorted by type, will inform you of the browsers your customers used to view 
your website. This can help you optimize your website for a specific type of browser. 

To get the statistics about the specific browser versions your visitors use, go to 'Statistical 
Evaluations' > 'Technology' > 'Browser Versions'. The statistics show the browser 
version used by people visiting your site. You can then fine tune the web technology of your 
website accordingly. 

To learn which family of operating system (OS) your visitors are using go to 'Statistical 
Evaluations' > 'Technology' > 'OS Types'. 
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Figure 19: Statistics about your customer's operating systems can help you optimize your 
website. 

This analysis informs you of the OS your visitors use, sorted by vendor. Optimize your 
website according to the OS used if necessary.  

To see which versions of their OS your visitors have, go to 'Statistical Evaluations' > 
'Technology' > 'OS Versions'. The statistics show the OS used by people visiting your site, 
along with its OS version number. For interactive offers, you can then fine tune the 
technology of your website more precisely. 

View Statistics on the Pages of Your Website (Popular Pages, Error Pages) 
 

Under 'Statistical Evaluations' > 'Pages' you can learn exactly what your visitors look at 
and how they navigate through your website from an in-depth page impressions analysis. 
To see the most frequently requested pages of your website go to 'Statistical Evaluations' 
> 'Pages' > 'Popular Pages'. 

 
Figure 20: Statistics that tell you which pages in your website your visitors visit. 

These statistics show you the pages, which are looked at most frequently, and you can see 
which pages were most popular. You can see if these pages correspond to the pages you 
intended to be of central interest and try to enhance less popular pages. 
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To investigate which page requests were unsuccessful and the specific errors they had, click 
on 'Statistical Evaluations' > 'Pages' > 'Error Pages'. 

 

Figure 21: These statistics show you what pages caused the most error messages. 

The pages that could not be completely loaded by visitors are shown in this analysis. You 
learn which pages did not reach your visitors, and find any missing or faulty pages in this 
way. 

Original Log Files 
 

Original log files are created daily and hold all the information received from website 
requests. These files can be viewed using your own statistical programs. 

To access the original log files via FTP, go to 'Original Log Files' in 1&1 WebStatistics. 
Retrieve your FTP access data from this page and proceed to the FTP directory. You will be 
prompted to enter the FTP access data. 

In order to be able to access the FTP directory via your Internet browser, you need to enable 
passive FTP. 

For Internet Explorer® (IE) users: Open IE and choose 'Tools' > 'Internet Options' from the 
menu. Select the 'Advanced' tab. Next, check "Use Passive FTP". This is necessary to 
enable firewall and DSL or cable compatibility. Now you are ready to transfer files back and 
forth between your local computer and your web space. 

The original log files are deleted after three months due to data protection regulations. 

 

Statistical evaluations cannot be performed for domains pointing to an external destination 
(domain forwarding). At least one domain in your package should be set up pointing to 
your web space. 
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Troubleshooting: WebStatistics 
 

Current Date Not Included in the Analysis 

Currently, the analysis of WebStatistics is restricted to 12 a.m. of the previous day. 

"Hits" Are Not Counted 

In the beginning, web statistics focused on counting "hits". Calling up each single file or 
component on a web server constitutes a "hit" that can be counted. Nowadays, this 
information is no longer regarded as vital, since modern websites consist of a vast number 
of separate images, files, and components. For this reason, the "page impression", (i.e. 
successful page views of fully loaded pages) is defined as the smallest entity in 1&1 
WebStatistics. 

Total in Separate Analyses is Smaller than the Number of Page Impressions/Unique Visitors 

It may happen that page impressions or unique visitors can be recognized, but they offer no 
additional information. This happens due to wrong or fudged data generated by the 
browsers of some of your visitors. 

Websites that Including Framesets or Flash 

At this point, WebStatistics cannot recognize complex framesets or Flash animations reliably. 

Results of an External Statistics Program in Comparison to WebStatistics 

The analysis function of 1&1 WebStatistics is based on statistical methods to recognize page 
impressions or unique visitors. Since the data in the log files sometimes is ambiguous, 
WebStatistics relies on assumptions in order to be able to produce results. 

4.3 WebElements 
 

1&1 WebElements offers a collection of templates to easily create, customize, and 
integrate web forms, such as order, contact, registration, feedback, tell-a-friend forms. 
Normally, for someone to offer forms on their website, they need to program them 
themselves or use already programmed CGI scripts, which cannot be easily adapted 
without programming knowledge. 
With WebElements you can create forms to suit your needs exactly and without any 
programming skills. Once included in your website, these web forms are interactive 
elements that allow your customers to contact you and provide you with requested 
information. 

Any form you wish can be created from a combination of the available field types. Forms 
can be linked, and even the buttons can be customized. You can select the colors and fonts 
used in your form from the available choices. If you do not want to start completely from 
scratch or want to get some help throughout the process, then some form templates are 
available that you can adapt. 
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Different Types of Forms 
The following forms are design examples. As with all 1&1 WebElements templates, you can 
choose the design and setup individually for each. 

Order Form 
 

Setting up order forms with WebElements is the ideal solution if you have a small product 
portfolio. This order form lets the customer choose the items and quantity. 

 

Figure 22: An order form created with WebElements. 

Contact Form 
 

This form is for quick contact between you and your visitor. Users leave their name and 
details for you to contact them. 

 

Figure 23: A contact form created with WebElements. 
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Event Registration Form 
 

If you plan an event, your website visitors can register for it on your website. You can be 
notified about registrations by e-mail. 

 

Figure 24: An event registration form created with WebElements. 

Tell-a-friend Form 
 

Include a tell-a-friend form to generate traffic to your website. Your visitors will use the 
form to recommend your website to their friends on the spot. The sender can also write a 
few personal words in a space beside the link to your homepage. 

 

Figure 25: A tell-a-friend form created with WebElements. 
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Voting Form 
 

Use WebElements to create web surveys. Let your visitors vote on questions. Use it for fun 
or to gain important insight –- you will receive the answers as soon as they are submitted. 

 

Figure 26: A survey created with WebElements. 

Request Information Form 
 

Your visitors may have some questions they would like to ask you. A request information 
form enables them to ask you questions on specified topics and provide you with the 
contact information to reply to. 

 

Figure 27: A request information form created with WebElements. 
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Call Back Form 
 

Using the call back form, your visitors can let you know that they would like to be 
contacted. 

 

Figure 28: A call back form created with WebElements. 

How to Use WebElements in the 1&1 Control Panel 
 

In the 1&1 Control Panel, go to 'Applications' > 'WebElements' in the left navigation bar. 
Launch WebElements in a new window. If you are not sure if WebElements is included in 
your package, please check your package under our website http://1and1.com. If it is not 
included in your current package then you can upgrade your package using the Control 
Panel to a package that contains WebElements. 

Set Up a New Form 
 

In WebElements, go to 'New Form' and type in any name you would like for the form (this 
name is for your use only and will not be seen by your website's visitors). Then choose from 
the drop-down menu whether to create a form from scratch or select a template you can 
use as a basis for a new form. The form will be created and can be found under 'Form 
Overview'. 
 

Customize an Existing Form 
 

Go to 'Form Overview' in WebElements. Go through the subsequent menu items in the 
left navigation bar to customize the new form or template you have set up. The order of  
Prior to editing, on each subsequent menu page make sure to choose the form you would 
like to work on from the drop-down menu. 

http://1and1.com/
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Adjust the following aspects according to your needs: under 'Form Overview' > 'Field 
Setup' use the  icon beside each listed field to edit it. The text used to label each field is 
called the "field name". This will appear to the left of each field. Choose from the available 
"field types" described below: 

 Input field 

This allows the website visitor to fill in information. Further define the type of 
information you wish to receive by limiting the valid entities. For example, by 
choosing "Digits only", your input field will only accept numbers. You can also have 
the input field be set up with the function of e-mail sender or recipient. That means 
only e-mail addresses can be entered into this field. 

An e-mail content input area must also be in the completed form in order to use the 
sender/recipient functions. 

 Image 

Integrates an image with an existing URL (web address) into your form. 

 HTML 

Creates an area in the form where you can use HTML code. To format text, bold for 
example, you can add the HTML tags <b></b> around the word you would like to 
appear bolded. For example, the sentence "1&1 is the best." coded with HTML "1&1 
is the <b>best</b>." would appear as "1&1 is the best." when it is shown online in 
your form. 

The field name assigned to an HTML field will only be shown in the overview; the name will 
not be seen in the form. The HTML field is for text that cannot be changed by your visitors. 

 Input area 

Select "Input area" to create a larger space for your visitors' messages. This must be 
present and set to e-mail content in order to have e-mail sender and recipient fields in 
your form. 

 Selection 

Set "Selection" fields to let your visitors choose from predefined lists. The selection 
method can be a multiple selection (checkbox), choose one selection (radio button), 
or a list selection (drop-down menu). 

Under 'Form Overview' > 'Button Setup' choose which buttons to use for your form or 
which to leave out. Additionally, you can specify the labels of each button. 

Use buttons to perform the following operations: 

 'Delete' 

All data entered into form fields will be deleted to allow new entries. 

 'Cancel' 

The form data will not be submitted. The operation is cancelled and the page entered 
in the "Forwarding" field is shown. 
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 'Back' 

With this button the user can go back to the previous form, if multiple forms are 
called after each other. 

 'Next' 

With this button the user can to the next form selected on the drop-down menu, if 
multiple forms are called after each other. 

 'Submit' 

The entered form data is sent and the page specified in the "Forwarding" field 
shown. You can optionally set receipt confirmation and e-mail notification. 

Under 'Form Overview' > 'Design Setup' choose which design to use for your form. Click 
on the  icon to get more design options and edit the design. Look at and choose a 
predefined color scheme to apply to your form. The pixel size refers to the size of the form. 

View or Delete Entries of an Existing Form 
 

Under 'Form Overview' > 'Entries Overview' you can find your visitor's entries, 
which they created when using the form on your website. You can see the feedback 
from active forms and delete individual entries one at a time, or you can delete them 
all at once. 

Show Statistics 
 

Under 'Form Overview' > 'Show Statistics' shows the statistics from votes, surveys 
etc. you have set up. 

Integrate a Form into Your Website 
 

Under 'Form Overview' > 'Integrate Form' you can integrate or build your form 
into your website with the link provided. To integrate your form, proceed as follows: 

Using an HTML editor (ex., NetObjects Fusion®) open the web page you would like to 
place the link in. A selection of such tools can be found in the 'Downloads' section 
of the 1&1 Control Panel. 

To copy the link, select it with your mouse by clicking and dragging while holding 
down the left mouse button. Right click the marked section and select 'Copy'; the 
link is now on the clipboard. 

Using the HTML editor, insert the link by right clicking at the desired position and 
selecting 'Paste'. The following example shows how to insert the link and a reference 
text, for example "Proceed to the form": 

<a href="Enter the link here."> Proceed to the form. </a> 

Save the file and upload it to your website. The link to the form is now active and can 
be clicked on by people visiting your site. 

 

Delete a Form 

Under 'Form Overview' use the  icon beside each listed form to delete it. 
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4.4 WebDatabase 
 

1&1 WebDatabase is comprised of a collection of templates to set up, customize, 
maintain and evaluate your own professional databases. A database organizes and 
stores large amounts of data, which can be easily searched for and retrieved. 

If you want to present large amounts of up-to-date information on the Internet, you 
may want to use a database on your website, for example, if you have a number of 
links to share, an address book, a list of activities, or would like to swap recipes. You 
can define your own structure for the database easily and without programming skills 
by using WebDatabase. With the help of templates, the design of your database is 
yours to select. 

Database Examples 
 

Recipe Database 
 

Use the recipe database on your website to share your yummiest recipes with your visitors 
and encourage them to publish their favorites. 

 

Figure 29: A WebDatabase database that is used to 
exchange recipes. 
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News Database 
 

Include this database to share the latest product news, press releases, events, or website 
news with your readers. 

 

Figure 30: A WebDatabase database that is used for posting news. 

Calendar Database 
 

This is a useful tool to put on your website if you would like to keep track of the 
appointments with your customers, friends and family, and provide them with a contact 
point to check and enter their appointments with you. It may be useful to put this database 
in a non-public area. 

 

Figure 31: A WebDatabase database that is used for coordinating schedules. 
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Link List 
 

Give your visitors the opportunity to share with you the best links on a topic, product, or 
service. 

 

Figure 32: A WebDatabase database that is used for presenting links. 

How to Use WebDatabase in the 1&1 Control Panel 
 

In the 1&1 Control Panel, go to 'Applications' > 'WebDatabase' in the left navigation bar. 
Launch WebDatabase in a new window. If you are not sure if WebDatabase is included in 
your 1&1 package, please check your package under our website http://1and1.com. If it is 
not included in your current package, then you can upgrade your package in the Control 
Panel to a package that contains WebDatabase. 

You cannot insert WebDatabase forms into websites which have been designed with 
WebsiteCreator. 

Set Up a New Database 
 

In WebDatabase, go to 'New Database' and type in any name you would like for the form 
(this name is for your use only and will not be seen by your website's visitors). Then choose 
from the drop-down menu whether to create a database from scratch or select a template 
that you can use as a basis for a database you would like to create. The database will be 
created and can be found under 'Database Overview'. 

Customize an Existing Database 
 

Go to 'Database Overview' in WebDatabase to check if your new database has been set 
up. Go through the subsequent menu items in the left navigation bar to customize the new 
form or template you have set up. On each subsequent menu page, make sure to choose 
the database you would like to work on from the drop-down menu, prior to editing, 
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Adjust the following aspects according to your needs: under 'Database Overview' > 'Field 
Setup' use the  icon beside each listed field to edit it. The text used to label each field is 
called the "field name". This will appear to the left of each field. Next, choose from the 
available "field types" described below: 

 Input field 

This allows the website visitor to fill in information. Further define the type of 
information you wish to receive by limiting the valid entries. For example, by choosing 
'Digits only', your input field will only accept numbers. 

 Image 

Integrates an image with an existing URL (web address) into your database. 

 Input area 

Select "Input area" to create a larger space for your visitors' messages. 

 Selection 

Set "Selection" fields to let your visitors choose from predefined lists. The selection 
method can be a multiple selection (checkbox), choose one selection (radio button), 
or a list selection (drop-down menu). 

Under 'Database Overview' > 'Button Setup' choose which buttons to use for your 
database. 

Determine which buttons should appear on your database. Additionally, you can specify the 
labels of each button. Use buttons to perform the following operations: 

 'Delete' 

All data entered into database fields will be deleted to allow new entries. 

 'Cancel' 

The data entered on the entry page will not be submitted to the database. The 
operation is cancelled and the page entered in the "Forwarding" field is shown. 

 'Submit' 

The data entered is sent and saved in the database as a data record. Subsequently, 
the output page appears. 

View, Search or Delete Data Entries in a Database 
 

Under 'Database Overview' > 'Data Record Overview' you can view, search or 
delete your visitor's entries. Any content entered in the database on the website — 
for example, if a new member enters his address in a window — is automatically 
saved in the database. Database information can be recorded, searched for, and 
displayed using the 1&1 WebDatabase. Various sorting features –- for instance, club 
members in a specific town –- keep searching quick and easy. 
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Edit Database Design and HTML Fields 
 

Under 'Database Overview' > 'Design Setup' choose which design and which 
HTML fields to use for your database. 

In the section Design Options click on the  icon to get more design options and 
edit the design. Look at and choose a predefined color scheme to apply to your form. 
The pixel size refers to the size of the form. 

In the section HTML Areas click on the  icon to edit or integrate specific HTML 
fields in your database. 

Integrate a Database into Your Website 
 

Under 'Database Overview' > 'Integrate Database' you can integrate or build your 
database into your website with the link provided. To integrate your database, proceed as 
follows: 

Using an HTML editor (ex., NetObjects Fusion®) open the web page you would like to place 
the link in. A selection of such tools can be found in the 'Downloads' section of the 
1&1 Control Panel. 

To copy the link, select it with your mouse by clicking and dragging while holding down the 
left mouse button. Right click the marked section and select 'Copy'; the link is now on the 
clipboard. 

Using the HTML editor, insert the link by right clicking at the desired position and selecting 
'Paste'. The following example shows how to insert the link and a reference text, for 
example "Proceed to the database": 

<a href="Enter the link here"> Proceed to the database. </a> 

Save the file and upload it to your website. The link to the database is now active and can 
be clicked on by people visiting your site. 

Delete a Database 
 

Under 'Database Overview' use the  icon beside each listed database to delete it. 
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4.5 Newsletter Tool 
 

Newsletters are electronic circular letters which are posted to a list of recipients in order 
to inform them continuously about certain topics. 

Use newsletters to: 

 Inform customers about new products you are about to offer 

 Announce updates of your website to your circle of friends/community 

 Communicate events to members of your local club 

 

Figure 33: Create and send out a newsletter with the Newsletter Tool. 

Using a newsletter to inform the visitors of your website or your customers, offers several 
advantages as a means of news distribution. You reach your visitors or customers in almost 
real-time with product news, events, or information. You can use your electronic customer 
database for easy distribution, and you can set up a newsletter template and just change 
the offers or the new information to be able to offer the latest news to your target group. 

Newsletters differ from spam in that they are being sent out on demand only (  Bulk 
E-mail /Spam page 90). As newsletter administrator, you are responsible for complying to 
this rule. 
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The 1&1 Newsletter Tool 
Use the 1&1 Newsletter Tool to send personalized newsletters to a selected circle of 
customers or website visitors in a convenient way. 

 

Figure 34: The Newsletter Tool is set up like the Control Panel. 

The 1&1 Newsletter Tool is an easy-to-use administration interface that taps the full 
potential a newsletter offers, such as: 

 A wizard function for easy setup and comfortable newsletter configuration; 

 Easy recipient address management by means of an address book and the ability to 
import larger address contingents via Comma Separated Value format (CSV) files; 

 Subscription form templates that can be easily integrated into your website by 
copying a generated link into the destination source code; 

 An elaborate database functionality enabling you to blacklist persons that should not 
receive the newsletter; 

 Easy reconfiguration and customization of existing newsletters; 

 A generous e-mail allotment included per billing period with the possibility to 
purchase extra allotments. 

System Requirements 
 

Before creating a newsletter with the 1&1 Newsletter Tool please make sure that you have 
set up at least one e-mail account as described in Set Up a New E-mail Address in the 
Control Panel page 27. 

To use the Newsletter Tool, all you need is a new generation browser, for example Internet 
Explorer® version 5.5 or higher, Mozilla® 1.3, or Netscape® 7.1. You may only build tables 
using Mozilla® 1.5 or higher. 

We offer you the latest Microsoft® Internet Explorer® and Netscape® which support the 
Newsletter Tool's functions. You can download them for free in the 1&1 Control Panel from 
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the 'Downloads' section (the software is also included on the 1&1 Tuner CD which you 
received together with the Easy Setup Guide when you ordered your package). 

Using the Newsletter Tool 
 

Managing Addresses in the Address Overview 
 

Before you can send out your newsletter, you need to add recipients to your address 
database. You can do this in several ways which can easily be combined with each other: 

If you already have a mailing list you can simply import these addresses using a Comma 
Separated Value (CSV) file (  Creating or Importing New Addresses (Menu Item 'Address 
Overview') page 79). 

Integrate a subscription box into your website which allows your visitors to subscribe to your 
newsletter. Use "Subscription Forms" to create a form and copy the link into the source text 
of your website (  Setting Up Subscription Forms page 89). 

Enter a new address manually. Go to 'Newsletter' > 'New Address' in the left navigation 
bar of the Newsletter Tool and follow the instructions. 

Creating a Newsletter (Menu Item 'New Newsletter') 
 

To make creating a newsletter a simple process with professional results, we have set up a 
newsletter wizard. To get started with the process on the Newsletter Tool page go to 
'Newsletter' > 'New Newsletter'. The wizard consists of the following steps: 

1. Settings 

Define the basic settings. Choose a title, the sender's e-mail address, and the subject of 
the newsletter e-mail. Decide whether you want to create the newsletter in HTML or 
text, or in both formats. 

2. Layout (optional) 

Select a design template (HTML version) only. 

3. Images (optional) 

Upload images you would like to integrate into your HTML newsletter. 

4. Content 

Enter your text into the editor. Insert uploaded images into the text. 

5. Test Newsletter 

Send a test e-mail to a selected recipients group. Preview the results. Proofread and 
make changes. 

6. Mailing List 

Choose the recipients to create the newsletter's mailing list. 

A newsletter cannot be distributed unless you have tested it at least once. 
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For the next steps to be taken, go to 'Newsletter' > 'Newsletter Overview'. On the 
Newsletter Overview page select the newsletter you would like to work on. 

If you have just created a new newsletter it can take a few minutes until it is activated in the 
Newsletter Overview. 

7. Distribution 

When you are satisfied with the newsletter, schedule it for distribution. 

8. Statistics 

After the distribution, check the statistics using the  icon in Newsletter Overview. To do 
this, the status in the Newsletter Overview must show "Distribution completed". 

9. Summary 

To view the details of the newsletter creation process at any time, check the summary using 

the  icon in the Newsletter Overview. 

During the testing phase or once released for distribution, newsletters cannot be edited. 

Settings Section 

To create a newsletter, specify the following: 

 "Title" 

The title is your way of identifying the newsletter and is shown in the overview. 

 "From" 

Allows you to choose from which e-mail account you would like to send the 
newsletter e-mail. You can create a new e-mail address under 'E-mail'. 

 "Allow replies?" 

If you would like to receive replies to your newsletter you can allow this by choosing 
yes and then selecting the e-mail address the replies should be sent to. Choosing no 
will automatically discard any replies sent to the newsletter. 

If you choose "Yes" to allow replies to your newsletter, 1&1 recommends that you create a 
specific account meant only for replies to your newsletter. This will avoid flooding your 
mailbox with replies, for example automatically generated out-of-office responses. 

 "Subject" 

This field is mandatory and will appear in the subject line of your newsletter e-mail. 

 "Format" 

Choose whether to write your newsletter text using plain text or using HTML code. 
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Which format you choose depends on your preferences and the target group you are 
addressing. We recommend you choose plain text format, as many mail programs may not 
display HTML coded text correctly. 

 "Unsubscribe link target" 

Later in when you edit the newsletter content, insert a link which brings your 
subscribers to an unsubscribe form, so that they may cancel their subscription to your 
newsletter. The unsubscribe link will lead to the domain you have selected here. The 
requests will automatically be applied to your subscriber database. 

You can store up to 50 newsletters. After reaching this limit, you need to delete some 
newsletters from the Newsletter Overview to free up space for creating new ones. 

Layout Section 

Select a design template for the HTML version of the newsletter. Choose from over ten 
different designs. You will be able to write your own text and add images to it, to 
customize your newsletter. 

Graphic design templates are only available for HTML newsletters. 

Images Section 

If you want to integrate logos, screenshots, or other images into the HTML version of your 
newsletter (you cannot use this feature with plain text newsletter), you can upload these 
from your local directory. You cannot edit the images after upload. Please keep in mind that 
the size of each image may not exceed 100 Kbytes and may not be wider than 540 pixels to 
keep the newsletter size within reasonable limits. Additionally, each newsletter is limited to 
30 images. Allowed image formats are .jpg, .gif, or .png. 

Content Section (Newsletter Editor) 

After having selected a suitable design template, in the content section enter the desired 
text for your newsletter. If you want to send both HTML and text versions, fill in the content 
into the HTML template and then click on the button 'Text version'. This will automatically 
copy the content into the text version of the newsletter. 

If you decide to change your design template, you will have to re-enter the content. 1&1 
recommends that you make a copy of your newsletter text before changing the design 
template. 

The Newsletter Editor 
 

With the help of the newsletter editor you can create a professional newsletter in HTML 
using familiar word processing tools and commands. In the editor's preview window, you 
can see how the newsletter looks as you work on it. For complete control over the final 
result, you can also use the HTML source text mode, which allows you to work directly on 
the HTML code. 
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Figure 35: The Newsletter Tool editor is easy to use to create and format a newsletter. 

The editor provides the following basic text formatting tools: 

 Text formatting (fonts, size, style, and colors) 

 Paragraph formatting (align left, align right, and center) 

 Increasing and decreasing block indent 

 Redo and Undo 

 Lists (bulleted which are known in HTML as ordered lists and numbered lists which 
are known as unordered lists) 

Cut or copy and paste text from other programs, which was placed on the clipboard. Use 
the same key combinations you would in other programs: [Ctrl]+[C] to copy, [Ctrl]+[X] to 
cut, and [Ctrl]+[V] to paste. These key combinations can be used in the source text mode as 
well as the preview mode. That means you can fill in your existing HTML or also HTML 
source code. To undo a command use the shortcut [Ctrl]+[Z]. 

To use the editor, all you need is a new generation browser, for example Internet Explorer® 
version 5.5 and higher, everything from Mozilla® 1.3 and higher based browser will support 
the Editor, as well as Netscape® 7.1. You may only build tables using Mozilla® 1.5 or higher. 

To build a table, use the 'Insert Table' icon. In the fields marked rows and columns fill in 
the desired number of each. Also, you can state the table width in percentage of the 
available space or in pixels. In the table border field you can set the width of the table frame 
in pixels. Under spacing, both cell spacing and cell padding are given in pixels. Cell spacing 
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sets the space between each of the table's cells in relation to each other whereas, cell 
padding defines the distance between the cell's content in relation to the edge of the cell. 

To avoid the line spacing becoming too large when displaying your newsletter in Internet 
Explorer®, use [Shift]+[Enter] when using the editor with the Internet Explorer®. This way 
you will get just a simple line break, instead of creating a new paragraph. When you hit 
[Enter], it automatically starts a new paragraph by filling in an empty line. 

 Variables 
 

In the newsletter editor you have the possibility to include special variables in your 
message text. These variables will be substituted by the according values (i.e. names 
or addresses, etc.) when sending out the newsletter and can be used to personalize 
your newsletter, for example by addressing each reader with their own name. 

If you decided to build an HTML newsletter, these variables are presented to you as a 
"Variables" drop-down menu in the editor's task bar. When building a text 
newsletter, you can cut and paste them from a table. 

Name Variable 

Unsubscribe URL: $UNSUBSCRIBEURL$ 

E-mail address:  $EMAIL$ 

Company:  $COMPANY$ 

Title:  $TITLE$ 

First name:  $FIRSTNAME$ 

Last name:  $NAME$ 

Address:  $STREET1$ 

Address 2:  $STREET2$ 

City:  $CITY$ 

State:  $STATE$ 

Zip code:  $ZIPCODE$ 

Country:  $COUNTRY$ 

Telephone:  $PHONE$ 

Fax:  $FAX$ 

Cell phone:  $CELLULAR$ 

dog:  $CUSTOM1$ 

Table 1: List of Variables 
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Test Newsletter Section 
 

Check your newsletter before you release it for distribution by doing a test run to see how 
the e-mail looks when it arrives. We recommend sending a test e-mail to yourself or a 
selected subscriber group (these could be friends or colleagues). The test run is limited to 
ten recipients and can only use addresses which are designated as test addresses. 

Set up an address for testing your newsletter either by choosing it as one when creating the 

address or by clicking on the  icon next to that e-mail address in the Address Overview 
to reach the configuration page and then choosing it as a test address. 

The e-mails sent for testing are counted as part of the free e-mail allotment allowed per 
billing period. 

Mailing List Section 

When you are satisfied with the results of your test e-mail, determine the recipients of your 
finished newsletter by creating a mailing list. The number of the recipients included on your 
list is shown at the bottom of the page. If you would like to send the newsletter to all the 
addresses in your address book, click on 'Save' at the bottom of the page. Alternatively, 
you can use the "Filter recipients" function to specify a particular group of recipients for 
your mailing list. 

Working on Existing Newsletters (Menu Item 'Newsletter Overview') 
 

The first step in working on existing newsletters, is to go to 'Newsletter' > 'Newsletter 
Overview'. There you will see a list with the title, subject, and the status of each 
newsletter. 

Find the newsletter you would like to work on, using the navigation icons, the sorting 
arrows and the Filter function. Once you have located the newsletter you would like to 
work on, you can: 

 Edit a newsletter before sending it out. During the testing phase or once released for 
distribution newsletters cannot be edited. 

 Copy a newsletter, and change only parts of it to update it and send it out again or 
perhaps to make a few changes to customize it for different mailing groups. 

Although you can create an unlimited number of newsletters, the maximum number of 
newsletters shown to you on the overview page is set to 50. We therefore recommend that 
if you have 50 newsletters in your list you select and delete some before you create new 
ones. 

The status column on the Newsletter Overview page tells you what stage of production your 
newsletters are in: 

  "Untested" 

At this point you have started creating a newsletter and before it can be sent out it 
must be tested. 

If you would like to test the newsletter, click on the  icon to edit or click on the 
title of the newsletter and you will be brought to the Test Newsletter page. 

 "Newsletter in test queue — please wait…" 
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The newsletter will shortly be sent out for a test. Wait a few moments. Press the 
'Reload' button to see if the status has changed. 

 "Test running –- please wait…" 

It takes a few minutes until the test distribution is completed. As soon as you have 
received the test e-mail in your account, take a moment to proofread your newsletter 
to make sure that the content is correct. You can update the status using the 
'Reload' button. 

 "Testing complete" 

As soon as this status is shown you can set a mailing list for the newsletter's 
distribution. 

 "Newsletter tested, no distribution scheduled" 

To specify the release date click on the title of the newsletter. You will be 
automatically taken to the correct page. 

 "Newsletter released, distribution starts on…" 

At this point the newsletter can no longer be edited. To prevent it from being 
distributed, you can delete it and create a new one. 

Before deleting you can also click on the  icon to copy the newsletter so that you 
do not have to start from scratch. 

 "Distributing – please wait…" 

You can still stop the newsletter while sending, but the e-mails which have already 
been sent are counted.  

 "Distribution completed" 

As soon as the newsletter has been sent you can either use the  icon to edit it or 
click on the newsletter title in the first column to view the distribution statistics.  

Use the 'Reload' button to update the status column. 

Statistics Section 

After the successful distribution of a newsletter, find out the statistics generated in 

Newsletter Overview by clicking on the  icon or on the title of the newsletter. 

The statistics track the following: 

 The time the newsletter was sent. 

 The number of recipients the newsletter was sent to. 

 The number of newsletters that arrived. 

 The number of newsletters that could not be delivered. 

 The number of people that cancelled their subscriptions. 
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Summary Section 

The Summary page comprises all the current information (Settings, Layout, Images, 
Content, Test, Mailing List, Distribution, and Statistics) in a concise overview. View each 
section, and if the newsletter has not been sent yet, jump directly to each step of the 

newsletter wizard using the  icon to edit a specific step of the newsletter. 

Changing the design template of an HTML newsletter will erase any previous work, as the 
content cannot be carried over. The text must be re-entered. Please make sure you have a 
copy of your text before choosing to change the template. 

Creating or Importing New Addresses (Menu Item 'Address Overview') 
 
  

To create a mailing list before sending out a newsletter, go to 'Newsletter' > 'Address 
Overview' in the Newsletter Tool. The mailing list is automatically generated from all the 
addresses listed in the Address Overview. To only send the newsletter to a selected group of 
recipients on this list, use the "Filter recipients" function. Your address database can hold 
up to 25,000 unique addresses. 

You can add new addresses to be listed in the Address Overview in either of the following 
ways: 

 Create a New Address 

Use 'New E-mail Address' to manually add addresses to your recipients list in the 
Address Overview page. Alternatively, you can reach the same form via the left 
navigation bar. Choose 'Newsletter' > 'New Address' and insert the address 
information. When you are creating a new address, you can specify whether you 
want to use it as a test address. You can then use it for test runs before a newsletter 
is released for distribution. 

 Import Addresses 

If you already have a mailing list you can simply import these addresses using a 
Comma Separated Value (CSV) file. 

The import file size may not exceed 500 addresses. 

Arrange the addresses of your CSV file according to the following order: 

1. Company 

2. Title 

3. First name 

4. Last name 

5. Address 

6. Address (additional info) 

7. Country 
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8. State 

9. Zip code 

10. City 

11. Phone 

12. Fax 

13. Cell phone 

14. E-mail 

15. Sales tax 

16. Customer number 

17. Customer group 

18. Discount level 

19. Additional information 1 

20. Additional information 2 

21. Additional information 3 

22. Additional information 4 

23. Additional information 5 

Enter two quotation marks if there are no details available for a field. Do not leave it empty 
or skip it as this will make the import impossible. An e-mail address must be included in 
each entry. Write each subscriber to be imported in a separate row. 

Example: 

For example, if you have the following details which you separate using commas: First 
name, last name and e-mail address, the correct CSV file order will be: 

"","","First name","Last name","","","","","","","","","","name@domain-of-your-
choice.com","","","","","","","","","" 

Under 'Newsletter' > 'Database Administration' > 'Import Address List', select which 
separator you used in your CSV file to separate the individual details. You can use either a 
comma or a semicolon. 

Click on 'Import' to upload the file and import the information into the Newsletter Tool 
address database. 

Managing Addresses 

Go to 'Newsletter' > 'Address Overview' in your Newsletter Tool to view your address 
database and edit or delete addresses already created. 



 

88 

Web Hosting Manual, 1&1 Internet Inc. 

PACKAGE ADMINISTRATION: APPLICATIONS  

 

Determine Addresses for Testing Your Newsletter 

A test run is necessary before you release a newsletter for distribution. 

By clicking on the  icon next to the address, you can set an address as a test address. 
Only addresses selected as test addresses will be shown later, when you choose the 
recipients for your test newsletter. Test addresses can also be included in the mailing list for 
your finished newsletter distribution. 

The e-mails sent for testing are counted as part of the free e-mail allotment allowed per 
billing period. 

Show Bounced Status 
 

When you edit an address (by clicking on it or on the  icon next to it) you will see the 
"Bounced Status". This status informs you on how many newsletters have not reached the 
recipient. If newsletters frequently cannot be delivered to this address you should remove it 
from your recipients list since we do charge you for undeliverable e-mails. Depending on 
available additional details you can try to get in touch with the recipient. As soon as the 
e-mail address has been corrected, we recommend resetting the status to 0. 

Setting Up a Blacklist 
 

The blacklist is a filter allowing you to specify which e-mail addresses are undesired and 
should not receive a newsletter. Each subscriber on the blacklist is automatically ignored 
when sending newsletters. It is also not possible for this blacklisted subscriber to sign up 
again. 

You can create your personal blacklist under 'Newsletter' > 'Database Administration' > 
'Add to Blacklist'. 

To block a group of e-mail addresses quickly use the "%" placeholder. 

A few examples of blacklist entries: 

john.smith@domain-of-your-choice.com 

Precisely one subscriber is blocked. If this subscriber is already in your address database no 
further newsletters will be sent to them. If the subscriber is not in the address database, 
then they cannot subscribe using the subscription form. 

%@domain-of-your-choice.com 

The "%" character in front of the "@" blocks all requests from an e-mail address under 
domain-of-your-choice.com. However, addresses from a subdomain are not blocked. 
"john.smith@my.domain-of-your-choice.com" for example will be accepted. 

%.domain-of-your-choice.com 

The "%" character in front of the period followed by the domain name blocks all requests 
from an e-mail address with any subdomain of domain-of-your-choice.com. 

%domain-of-your-choice.com 
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Caution! The "%" character in front of the domain name not only blocks all people 
with an e-mail address with domain-of-your-choice.com and all subdomains, but also all 
other domains and subdomains which end with the text "domain-of-your-choice.com". For 
example, "john@your-domain-of-your-choice.com" will then be blacklisted as well. 

If you would like to exclude a domain with its subdomains. 1&1 recommends that you 
specify two filter rules following the scheme above. Otherwise you may overshoot the mark. 

%@domain% 

All people whose e-mail address contains the word "domain" will be blacklisted. 

To edit or delete your blacklist entries go to 'Newsletter' > 'Database Administration' > 
'Blacklist Overview'. 

Blacklisted names will still be listed in your Address Overview, unless you delete them from 
your address list. They are only blocked from receiving a newsletter. 

Customizing Additional Fields 
 

Set up additional fields to request specific information from your website's visitors who are 
interested in receiving your newsletter. 

Visitors to your website can subscribe to your newsletter by filling in the form you provide. 
When creating a form under 'Newsletter' > 'Subscription Form' > 'New Form', you can 
already use a number of fields to request subscriber data, which can be designated as show, 
do not show, or show as mandatory. Only the "E-mail" field is mandatory in every 
subscription form. 

When you use additional fields, they allow you to better manage the data you receive from 
subscribers. Use 'Newsletter' > 'Database Administration' > 'Customize Fields' to 
define the field as you like and then add them to a subscription form. Alternatively, you can 
manually add information to the subscriber's information so that later you can filter 
recipients of a newsletter by that information in an additional field. 

Setting Up Subscription Forms 
 

 Subscription Forms 

Create a new subscription form under the menu item 'Newsletter' > 'Subscription 
Form' > 'New Form'. As a result of the creation process, you will receive a link to the 
form you created which you can copy and paste into the source code of your website. 
Visitors to your website can use this subscription form to sign up to receive 
newsletters. Once they sign up their names are automatically entered into your 
database and can be seen in the Address Overview. 

Select the fields which you would like included in your form. "E-mail" is the only 
mandatory field and is automatically placed into your subscription form. All other 
fields can be optionally included as desired. You can set the other fields as mandatory 
or optional. 

Decide on whether the sign-up process automatically accepts every subscription 
(except those on your blacklist) or, as an extra service to offer your visitors, you can 
provide a confirmation e-mail. A confirmation e-mail is sent to the e-mail address 
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after the person has signed up. Before the person can actively receive your 
newsletter, they must first reply to the confirmation e-mail to confirm that they did 
indeed sign up. If someone else had entered the e-mail address and the person does 
not want to subscribe, they can simply delete the e-mail and the e-mail address will 
not be entered into your address database. 

View a list of all the forms you have created under 'Newsletter' > 'Subscription 
Form' > 'Form Overview'. Here, you can choose to integrate them into your 
website. You will then be provided with a link, which you can copy and paste into 
your website. 

Launch your web editor. If your program provides this function, change to HTML 
source code view. Insert the link by highlighting it, copying and pasting it into the 
desired position in your website. Use a reference text or an image to use the link 
with. 

For example, insert your reference text "Click here to subscribe to our Newsletter" in 
the following way: <a href="Insert the link here">Insert the reference 
text here</a>. 

 Unsubscribe Option 

Allow your visitors to unsubscribe from your newsletter mailing list by integrating an 
unsubscribe link into your newsletter. 

When creating a newsletter under the menu item 'Newsletter' > 'New 
Newsletter', first specify which page to direct those to who wish to unsubscribe by 
selecting the appropriate domain as the "Unsubscribe link target" under New 
Newsletter and in the section Settings. 

Next choose to add an unsubscribe link, or an unsubscribe URL in the section 
Content. Fill in a link with a reference text, or alternatively, include an unsubscribe 
URL to your unsubscribe form by choosing it from the variables drop-down menu in 
the editor. 

Bulk E-mail /Spam 
  

Newsletters differ from bulk e-mail or spam in that they are being sent out on demand only. 
As a serious information provider or Internet trader you must give your target group the 
possibility to decide freely if they would like to receive your newsletter or not. That means 
you must provide a subscribe/unsubscribe option both on your website and in the 
newsletter itself (  Setting Up Subscription Forms page 89). Sending out newsletters 
without the addressee's consent (unsolicited e-mails) is considered as "spam". Spamming is 
illegal. 

According to 1&1's Terms and Conditions under http://order.1and1.com/xml/order/Gtc you 
may not use the Newsletter Tool to transmit any unsolicited commercial or bulk e-mail. You 
may not engage in any activity known or considered to be "spamming" or "mail bombing" 
and you may not carry out any "denial of service" attacks on any other website or Internet 
service. 

 

http://order.1and1.com/xml/order/Gtc
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4.6 in2site Live Dialogue 
 

in2site is an innovative tool for interactive Internet communication in real-time. in2site 
notifies you as soon as someone visits your website. You can open a direct dialog box, 
so you can talk to your visitors while they are looking at your website, thus offering 
real-time support. 

in2site offers the following functions and communication options: 

 Visitor notification 

You receive optical or acoustic notification as soon as someone visits your site. 

 Visitor monitoring 

Use in2site to accompany your visitors as they browse your website and find out how 
it is used. You can then use this information to optimize your website accordingly. 

 Interactive communication 

Once you activate in2site and enable visitor interaction, a pop-up window with your 
welcome text appears on your visitor's screen, inviting your visitor to get into contact 
with you. If your visitor agrees, they can write a reply in the window. 

 Sales tool 

Use in2site for consulting and support dialogs, thus propelling your sales results. 
Address your customers as soon as they visit your website and offer help. In2site 
facilitates feedback in real-time — as opposed to time-consuming e-mail 
communication. 
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Figure 36: in2site can be used to speak directly to your customers while they are visiting your 
website. 

The possibilities for using in2site are manifold: 

 Help your visitors to register 

 Support customers while they are shopping on your website by offering individual 
advice 

 Explain your services to your customers directly 

 Keep interested shoppers on your pages through real-time communication 

 Present yourself as a modern business by using this tool. 

If you are private user you can use in2site to surprise your visitors, keep interested 
newcomers on your website through real-time communication and establish new contacts, 
or chat with your friends or family. 

Apart from the chat functions, you can use in2site to watch the ways your visitors take to 
reach your website and how they browse your pages to learn where it makes sense to 
advertise your website and how to optimize it. 
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How to Use In2site in the 1&1 Control Panel 
 

When logged on to the 1&1 Control Panel go to 'Applications' > 'in2site Live Dialogue' 
and choose 'Enable' to set up your in2site account and obtain the required authorization. 
The status will change to "setup". 

Once the status has changed to "ready", choose 'Edit' to select the domain for which you 
want to use in2site and determine a password. A user name is generated automatically. 
You receive your access data when you click on 'Next'. Please make a note of it. 

Once your in2site account is set up, you can find or change your password information 
under 'Applications' > 'in2site Live Dialogue' by clicking on 'Edit'. 

To install the in2site client software on your computer, download it from 'Applications' > 
'in2site Live Dialogue' first. In the in2site Live Dialogue Client Software section click on 
'Download & Save'. For a Plus version, in the left navigation bar, click on 'Order' and 
order in2site Dialogue Plus. Then launch the program by entering the access data you were 
given (  above). 

For further information on in2site, please consult the in2site context help. 

In2site Live Dialogue Plus 
 

If you find that your needs outgrow the in2site basic version, you can upgrade to in2site 
Live Dialogue Plus anytime. Go to 'Applications' > 'in2site Live Dialogue' and upgrade 
your current version in the Additional in2site Live Dialogue Plus Modules section. 
Alternatively, download the software from the 'Order' section in the 1&1 Control Panel. 

in2site Live Dialogue Plus offers the following additional features: 

 A remote browser control to guide users to particular pages of your website. 

 An optional chat button for visitors enables users to launch a chat. 

 A user database with which you can create and manage visitor contact details. 

 If desired, a chat log for the last chat can be sent to the visitors by e-mail. 

 The option to predefine text modules to answer frequently asked questions with a 
mouse click. 

 Up to five simultaneous chats (instead of one). 
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4.7 1&1 Chat 
  

A chat is an online service that allows any number of users that are logged in to have a 
real-time, online conversation via the Internet. Chatting is an informal electronic 
communication form either between two users (one-to-one chat) or many users 
simultaneously (many-to-many). In order to be able to offer a chat function, you need a 
chat program. 

By including the 1&1 Chat function into your website you can increase the attractiveness of 
it through an increased interactivity: Your visitors appreciate this possibility to communicate 
in real-time, no matter whether you are providing a spot for kindred spirits who share a 
hobby, or holding a discussion arena on a company website. The 1&1 Chat is an applet that 
can be set up easily without your visitors having to download any extra software. 

Set up a chat room, and the topics can vary as widely as you like. In the chat room you can 
have up to 20 people engaged in a discussion. Your visitors can choose between two ways 
to talk to each other, the many-to-many mode (default), and the person-to-person 
conversation for private discussions. The mode can be switched by clicking on the person's 
nickname you would like to talk to in private. 

 

Figure 37: Use 1&1 Chat to set up a chat room. 



 

95 

Web Hosting Manual, 1&1 Internet Inc.  

PACKAGE ADMINISTRATION: APPLICATIONS 

How to Set Up a Chat in the 1&1 Control Panel 
 

To set up a chat for your website, go to 'Applications' > 'Chat'. The available numbers of 
chats you can create are shown on the page. To create a new chat, click on 'Set Up'. Enter 
a name for your chat. 

A chat must have a unique name to distinguish it from the other chats in the 1&1 system. 
The name should also have at least two and maximum of twenty numbers or letters. All 
other characters (symbols and punctuation marks) and spaces are not allowed. 

Go to the next page, read and accept the "Chat Agreement". Continue with 'Next'. The 
following Chat Integration page offers you different possibilities to integrate your chat into 
your website. 

Integrate a chat into your website with the following type of links: 

 Chat Links (with image) 

Select an image by clicking on it. Copy and paste the code for a chat link with an 
image into your website, so visitors can click on it to call up and enter the chat (  
below page).  

 Chat Links (without image) 

To integrate a chat into your website or to log in directly, use the links found under 
the section "Links to Launch Chats" on the same page. You can also integrate the 
link for calling up this function on your website using your own images (  below 
page), or send it by e-mail to friends and co-workers. 

If you do not integrate the link code you have generated by setting up a chat, your chat is 
still configured and ready for operation, but will not be visible to people visiting your site. 

How to Integrate a Chat Link into Your Website 
 

Using an HTML editor program, open the file into which you would like to integrate the 
link(s) to your guest book, forum, feedback form, visitor counter or date/time display. Use 
your own HTML editor or, depending on the 1&1 package you chose, NetObjects Fusion®. 
This software is included on the 1&1 Internet Tuner CD you received when you ordered the 
package. 

To copy a link, highlight it using your mouse and then right click in the marked section. 
From the menu that appears select 'Copy'. The link is now on your clipboard. 

Go to your HTML editor with the open file, and insert the link by right clicking on the 
desired position. When the menu pops up, click on 'Paste'. 

Insert the link along with the following attributes and a reference text for the visitor (such as 
"To the chat") as shown in the example below: 

<a href="Enter the link to the chat here"> To the chat. </a> 

Save the file and upload it to your website. The links to the respective forms are now active 
and can be clicked after loading the file in a browser. 
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Chat Administration 
 

Once you have created a chat, you will see it listed in your Chat Administration page with 
its given name (each name must be unique) and its status. Click on 'Edit' to enable or 
disable the chat, to authorize chat participants, or to find the website integration links 
again: 

 Enable/Disable Chat 

This can temporarily close or re-open a chat room. A deactivated chat can be neither 
called up nor entered. 

 Authorized Chat Participants 

On this page you determine whether the created chat should be accessible only for 
registered users (login required), or if guest users should also be permitted. 

 Website Integration 

This leads you to the Chat Integration page, where you can find a selection of linked 
or just links to include in your website.  

To delete a chat, choose 'Delete' on the Chat Administration page. 

When all chats available in a package have been set up, you must first delete an existing 
chat before starting a new chat. 

Troubleshooting: 1&1 Chat 
 

User Gets Error Message: "The indicated nickname already exists." 

The assignment of nicknames is restricted in the following ways: 1) each chat nickname can 
be assigned in the entire1&1 Chat system only once and 2) a chat nickname must consist of 
at least three characters, and no special characters, like "_" or "-", may be used. 

4.8 Basic CGIs 
 

Common Gateway Interface (CGI) scripts are interface scripts which process the 
information your website visitors enter in your HTML forms, guest books, discussion 
boards, etc. to the web server. To do this, they are situated on your web server and will 
be called up by the visitor's browser when needed (so called server side technology). 

Your visitors view your website using a browser. If they use any HTML forms on your 
website, the information they enter is bundled by their browser. CGI scripts collect this 
bundled data from the browser and process it to the web server, and if applicable, 
return further HTML forms or an acknowledgement page in HTML format. 

1&1 offers "Basic CGIs" to help you make your website dynamic and interactive. "Basic 
CGIs" are a selection of commonly used Common Gateway Interface (CGI) scripts including 
the HTML templates for the forms. 

Using Basic CGIs will increase the interactivity of your homepage, and in result attract more 
traffic to it. Some of the most basic elements which you can use to produce a dynamic and 
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interactive website are guest books, forums, feedback forms, counters and date or time 
displays. These are the Basic CGIs 1&1 provides you with. 

How to Use Basic CGI in the 1&1 Control Panel 
 

When logged on to the Control Panel, go to 'Applications' > 'Basic CGIs'. This will open 
the "Basic CGI" overview page. Here, you will find a selection of basic CGIs including 
assistants to set up HTML forms from given templates to include in your website. 

Choose a CGI and click on 'Set Up' to start the assistant that will take you though the 
process step by step. The assistants for each of the CGI scripts are very similar to one 
another to make them easy to use. 

Guest Books, Forums, Feedback Forms 
 

A guest book constitutes a form with a 'Send' option, where visitors can leave comments 
on your page, giving you an invaluable flow of feedback. The comments they make will 
then be shown on your website as guest book entries, unless you decide to delete them. 

Discussion forums allow your visitor to post a question, share ideas, opinions and 
information quickly and easily. They are usually organized by topics in an easy-to-follow 
format, and are designed so you can quickly locate information, find other knowledgeable 
users and participate in conversations. 

A feedback form is an interactive web form where your visitors can send their feedback to 
you. This form serves as a communication channel between individual website visitors and 
you as the website operator and is not meant to be published on your website. 

 Set Up a Guest Book, a Forum or a Feedback Form 

Choose 'Set Up' beside the guest book, the forum or the feedback form to launch 
the respective assistant. The assistants for guest books, forum, and feedback forms 
work similarly concerning options and order of setup unless indicated otherwise. 

In the first instance enter an e-mail address and the name of a moderator. If needed, 
choose 'Refresh Browser Preview' to save the entries for preview, and click on 
'Next' to continue. To preview the work that you have done so far, click on 
'Browser Preview'. 

Determine the following settings: 

 Moderator contact details 

(This feature does not apply to feedback forms.) A moderator is the contact person 
for the guest book, forum, or feedback form. With guest books or forums the 
moderator checks that the entries made are not of any offensive or illegal nature or 
nonsense entries, before they are published. While this ensures a high standard of the 
content published, it only makes sense if the moderator appointed has the time to 
look after the entries regularly. 

As the website operator you are responsible for the content of your website, including 
postings of any kind, regardless if it is moderated or not. You are obliged to make sure that 
the entries to your guest book or forum have no offensive, criminal, or illegal character. If 
they do, you are responsible for deleting them immediately from your website. 
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 Feedback forms only: Whether the name should be a mandatory field, i.e., whether 
you oblige your visitors to enter a name when writing a feedback to you; 

 Feedback forms only: Whether a valid e-mail address should be a mandatory field, 
i.e., whether you oblige your visitors to enter a valid e-mail address when writing a 
feedback to you; 

 Feedback forms only: The address and request input fields which should be available 
to your visitors; 

 The e-mail format (HTML or plain text) that is used for your moderator. This option 
depends on the kind of e-mail program your moderator uses, as well as on the type 
of visitors you expect to e-mail with. If your assumed visitors are by and large 
Microsoft® users, they may be able to post and receive e-mails in HTML format (using 
Outlook®), while Linux® or UNIX® users may experience problems. To find out about 
the usage of your visitors have a look at your WebStatistics (  WebStatistics 
page 55). 

 Whether visitors receive confirmation e-mails after submitting an entry. Depending on 
your web content, your visitors may feel taken more seriously if you choose to send 
them a reply; 

 Whether HTML should be allowed in comment fields. Allowing HTML widens the 
possibilities of your users but may lead to undesired formats or styles; 

 The number of messages displayed per page. Choose how many messages you would 
like to be displayed on your website. 

Once you have filled in the information required, if needed, choose 'Refresh Browser 
Preview' to save the entries for preview, and click on 'Next' to continue. To preview the 
work that you have done so far, click on 'Browser Preview'. 

Next choose between two designs. Once you have filled out the information required, If 
needed, choose 'Refresh Browser Preview' to save the entries for preview, and click on 
'Next' to continue. To preview the work that you have done so far, click on 'Browser 
Preview'. 

Set a link back to your homepage, when asked to do so. This link will be included so visitors 
can go back to your homepage from the guest book, forum or feedback form page. Set the 
background color (wallpaper, determines the background appearance of the guest book, 
forum or feedback form), the background custom color (determines the appearance of text 
fields and markers), and the font you would like to use. 

Once you have filled out the information required, If needed, choose 'Refresh Browser 
Preview' to save the entries for preview, and click on 'Next' to continue. To preview the 
work that you have done so far, click on 'Browser Preview'. 

Determine a header to welcome your visitors to your guest book, forum or feedback form. 
Choose a welcome header, the border color for messages, the heading background and 
text color, the color for special commands when the page is in admin mode, and the border 
color of scroll bars and buttons. Once you have filled out the information required, if 
needed, choose 'Refresh Browser Preview' to save the entries for preview, and click on 
'Next' to continue. To preview the work that you have done so far, click on 'Browser 
Preview'. 
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Enter a header requesting your visitors to make a contribution to your guest book, forum, 
or feedback form. Again you can determine the colors that you wish to use. You may also 
determine the text that is shown as a reply from you to your visitor if their entry was 
successful. Once you have filled out the information required, if needed, choose 'Refresh 
Browser Preview' to save the entries for preview, and click on 'Next' to continue. To 
preview the work that you have done so far, click on 'Browser Preview'. 

Once you have completed the assistant, save your changes. 

Setting up your guest book, forum, or feedback form has been successful. Now you can use 
the link(s) listed to integrate your guest book, forum, or feedback form into your website. If 
you want to see what the different guest book, forum, or feedback form pages look like, 
click on 'Show'. 

Visitor Counters and Date/Time Displays 
 

 Visitor Counters 

These are only a few examples of the kind of web counters you can include in your 
website. There are many different ways to display the information but it all serves the 
same purpose i.e., to count how many times the information has been called up 
(counting the "hits"). Every visit is counted automatically. 

"You are visitor number  to the page" 

or 

"This page has been accessed  
times since 3rd March 1998" 

 Date/Time Displays 

The examples give you an idea of the different date or time displays which you can 
include in your website. Your visitors will find it convenient to be provided with the 
date and time with a glance at the cool website clock while browsing your pages. 

 

 

 Set Up a Visitor Counter 

Choose 'Set Up' beside the visitor counter. This will open the assistant. Next, choose 
the type of counter from the selection offered, and proceed to the next page. 

Adjust the font, the border width and the border color according to your liking. You 
can choose 'Refresh' to update the preview before proceeding to the next page. 

Determine the maximum number of digits to be displayed, whether to show zeros or 
not and if you would like to display thousands separators. You can choose 'Refresh' 
to update the preview before proceeding to the next page to save your settings. 



 

100 

Web Hosting Manual, 1&1 Internet Inc. 

PACKAGE ADMINISTRATION: APPLICATIONS  

 

 Set Up a Date/Time Display 

Choose 'Set Up' beside the date/time display. This will open the assistant. Next, 
choose whether you would like to create a date or time display, and proceed to the 
next page. 

Adjust the font, the border width and the border color according to your liking. You 
can choose 'Refresh' to update the preview before proceeding to the next page. 

Next determine the time zone. You can choose 'Refresh' to update the preview 
before proceeding to the next page to save your settings. 

Integrate Basic CGIs into Your Website 
Using an HTML editor program, open the file into which you would like to integrate the 
link(s) to your guest book, forum, feedback form, visitor counter, or date/time display. Use 
your own HTML editor or, depending on the 1&1 package you chose, NetObjects Fusion®. 
This software can be found under the 'Downloads' section in your 1&1 Control Panel or 
on the 1&1 Internet Tuner CD you received when you ordered the package. 

To copy a link, highlight it using your mouse and then right click in the marked section. 
From the menu that appears select 'Copy'. The link is now on your clipboard. 

Go to your HTML editor with the open file, and insert the link by right clicking on the 
desired position. When the menu pops up, click on 'Paste'. 

Insert the link along with the following attributes and a reference text for the visitor (such as 
"To the guest book") as shown in the example below: 

<a href="Enter the link to the guest book here"> To the guest book. </a> 

Save the file and upload it to your website. The links to the respective forms are now active 
and can be clicked after loading the file in a browser. 

4.9 MySQL Database 
 

For advanced users, 1&1 offers MySQL administration to set up and configure your 
MySQL database on the 1&1 database server. 

How to Set Up a MySQL Database in the 1&1 Control Panel 
 

When logged on to the 1&1 Control Panel, go to 'Applications' > 'MySQL 
Administration'. Choose 'Set Up' on the Setup and Configure a MySQL Database page. 
After a brief wait for the setup, your database is available for further configuration. You can 
access the database using any common script language such as PHP3, PHP4, Perl, or Python. 

Going back to the Setup and Configure a MySQL Database page you will find all the 
information you need to configure you MySQL database (database name, user name, 
password, host name, status) and concerning the storage space (used, maximum, and 
remaining disk space) you have on the 1&1 database server. If required you can change 
your password and delete databases through this page, as well. 

The MySQL database is stored on a separate database server behind a firewall to protect 
your data. You can only and exclusively access this database server and your database 



 

101 

Web Hosting Manual, 1&1 Internet Inc.  

PACKAGE ADMINISTRATION: APPLICATIONS 

through your site. Direct access to the MySQL database using a home PC (external ODBC 
connection) cannot be established. 

Newcomers can alternatively use 1&1 WebDatabase ( WebDatabase page 72). This tool 
has a graphical user interface that lets you easily create and maintain databases without 
learning to program. 

The MySQL database may not under any circumstances be used for log evaluation 
operations (ex. ivw), ad clicks, chat systems, banner rotations, or similar applications putting 
extreme loads on the database. 

Accessing Your MySQL-Database Using Perl 
 

The following Perl script enables database access using the DBI module: 

Script 1: database.pl  
 
#!/usr/bin/perl 
# Including modules 
use strict; 
use CGI; 
use DBI; 
 
# Connecting to database 
# The following data needs to be modified: 
my $db=DBI-
>connect('dbi:mysql:dbxxxxxx;dbxx.puretec.de','user','passwort'); 
 
# Creating and executing SQL statement 
my $query = $db->prepare('SELECT * FROM example'); 
$query->execute(); 
 
# http header output 
my $http=new CGI; 
print $http->header(); 
print $http->start_html(); 
 
# Creating table head with 4 columns 
print "<TABLE border=\"1\">"; 
print "<TH>first</TH><TH>second</TH><TH>third</TH><TH>forth</TH>"; 
 
# Reading database entries, store in array and write into table 
while (my @query= $query->fetchrow_array()){ 
 print '<TR><TD align="center">'.$query[0].'</TD>'; 
 print '<TD align="center">'.$query[1].'</TD>'; 
 print '<TD align="center">'.$query[2].'</TD>'; 
 print '<TD align="center">'.$query[3].'</TD></TR>'; 
 } 
print "</TABLE>"; 
 
# Close database connection 
$db->disconnect(); 
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# Close HTML document 
print $http->end_html(); 

The example table data is read and the first 4 columns are displayed as HTML table output. 

MySQL Database Administration Using phpMyAdmin 
 

Since it is not possible to access your MySQL database externally, phpMyAdmin is the best 
option for database administration. Using phpMyAdmin you can comfortably maintain your 
database and the tables in it. 

phpMyAdmin can be executed via your 1&1 web space since the 1&1 database servers do 
not allow external connections. For this reason it is not possible to use phpMyAdmin for 
administration purposes when you install it, for example on your local computer. 

For more information on phpMyAdmin, refer to the following URL: www.phpmyadmin.net. 

To be able to use phpMyAdmin you need to adapt the following parameters in the 
configuration file config.inc.php3: 

Script 1: config.inc.php 
$cfg['PmaAbsoluteUri'] = '[path to phpMyAdmin, ex. http://domain-
of-your-chocie.com/phpmyadmin/]'; 
 
$cfg['Servers'][$i]['host'] = '[host name]'; 
$cfg['Servers'][$i]['user'] = '[user name]'; 
$cfg['Servers'][$i]['password'] = '[password]'; 
$cfg['Servers'][$i]['only_db'] = '[database name]'; 

You will find the access data for your database in the 1&1 Control Panel under 
'Applications' > 'MySQL Administration' ( How to Set Up a MySQL Database in the 
1&1 Control Panel page 100). 

Back Up Your MySQL Database 
 

Back Up Your Database Using PHP Script  
 

The following PHP script backs up your database content in a .gzip file: 

<?php 
 // Enter your data here 
 $host= 'dbxx.perfora.net'; 
 $user= 'dbxxxxxx'; 
 $pass= 'xxxxxxxx'; 
 $db= 'dbxxxxxxx'; 
 
 // Execute command and save .gzip file 
 system(sprintf( 
 'mysqldump --opt -h %s -u %s -p%s %s | gzip > %s/dump.sql.gz', 
 $host, 
 $user, 
 $pass, 
 $db, 

 

http://www.phpmyadmin.net/
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 getenv('DOCUMENT_ROOT') 
 )); 
 echo '+DONE'; 
?> 

Once you created the backup (dump) file you can download it via FTP. You find the file in 
the root directory of your web space. 

Alternatively, you can read each table separately, for example if the Perl script experiences a 
run time limit due to the size of your database. To do this, set up a directory called 
"DB_backup" in your home directory and run the following script: 

<?php 
$host = "dbxx.perfora.net"; 
$db = "dbXXXXXXXX"; 
$dbuser = "pXXXXXXX"; 
$dbpw = "XXXXXXX"; 
 
MYSQL_CONNECT($host, $dbuser, $dbpw) or die ( "<H3>Database server 
cannot be reached </H3>"); 
MYSQL_SELECT_DB($db) or die ( "<H3>Database does not exist</H3>"); 
 
$path = getenv('DOCUMENT_ROOT')."/DB_backup"; 
$result = MYSQL_QUERY("SHOW TABLES"); 
$numrow = MYSQL_NUM_ROWS($result); 
 
for($i = 0;$i < $numrow;$i++) { 
 $table = MYSQL_RESULT($result,$i); 
 echo "$table ... "; 
 system(sprintf("mysqldump --opt -h $host -u $dbuser -p$dbpw $db 
$table | gzip > %s/$table.sql.gz",$path)); 
 echo "DONE\n\n"; 
} 
 
MYSQL_CLOSE(); 
 
?> 

Back Up Your Database Using Secure Shell (SSH)  
 

The following Shell command backs up your database content: 

pXXXXXXX@yourserver:~ > mysqldump -hdbXX.perfora.net -upXXXXXXX -
p******** dbXXXXXXX > dbXXXXXXXX.sql 

(******* is the wildcard for your password) 

To re-import the dump file you have created this way or any other dump file into the 
database, use the following command: 

pXXXXXXX@yourserver:~ > mysql - hdbXX.perfora.net -upXXXXXXX -
p******** dbXXXXXXX < dbXXXXXXXX.sql 

(******* is the wildcard for your password) 
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Restore Your MySQL Database 
 

Restore Your MySQL Database Using PHP Script  
 

The following PHP script reads the content of an SQL dump file (which is gzipped) into the 
database. The dump needs to be located in DOCUMENT_ROOT on your web space and 
named dump.sql.gz: 

<?php 
 // Enter your data here 
 $host= 'dbxx.perfora.net'; 
 $user= 'dbxxxxxx'; 
 $pass= 'xxxxxxxx'; 
 $db= 'dbxxxxxxx'; 
 
 // unpack .gzip and read in database 
 system(sprintf( 
 'gunzip -c %s/dump.sql.gz | mysql -h %s -u %s -p%s %s', 
 getenv('DOCUMENT_ROOT'), 
 $host, 
 $user, 
 $pass, 
 $db 
 )); 
 echo '+DONE'; 
?> 

Depending on the 1&1 package you have chosen, you may alternatively be able to read in 
the dump file using SSH, for example if the script experiences a run time limit due to the 
size of your database. 

Restore Your MySQL Database Using Shell (SSH)  
 

Read in a database backup file into the database using the following Shell command: 

pXXXXXXX@yourserver:~ > mysql -hdbXX.1and1.com -upXXXXXXX -
p******** dbXXXXXXX < dbXXXXXXXX.sql 

(******* is the wildcard for your password) 

If the SQL dump has been packed using Gzip use the following Shell command: 

pXXXXXXX@yourserver:~ > gunzip -c dbXXXXXXX.sql.gz | mysql -
hdbXX.1and1.com -upXXXXXXX -p******** dbXXXXXXX 

(******* is the wildcard for your password) 

For further information on MySQL database administration, refer to the following URL: 
http://www.mysql.com/documentation/mysql/index.html. 

http://www.mysql.com/documentation/mysql/index.html
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Table Types Supported by the 1&1 MySQL Server 
 

The table types supported by our database servers are MyISAM and InnoDB tables. 

Use InnoDB when you need to set up transactions. 

Berkeley-DB (BDB) and ISAM-tables are no longer supported. If you try to set up tables of 
this type they will automatically be turned into MyISAM-tables. 

4.10 Programming Perl and CGI Scripts 
 

Depending on the 1&1 package you have chosen, you can execute your own CGI 
scripts. You have the choice between the script languages Perl, Python, and PHP 
(versions 3 and 4). PHP was especially designed for developing web applications. 
Documentation for Perl can be found under www.perl.com; a complete and very well 
written tutorial for PHP exists under www.php.net. Freely distributed and easily 
configurable scripts are available under the following URLs: 

www.cgi-resources.com 

freecode.com 

nms-cgi.sf.net 

Perl scripts can only be executed if .pl is the file extension and the first line of the script 
starts with #! /usr/bin/perl. 

Perl scripts must be transferred in ASCII mode and the file permissions must be set as 
follows:  

Owner: Read, Write, Execute 
Group: - 
Other: Read, Execute  
(chmod 705) 
 
"Normal" web page file permissions should be chmod 604. 
Owner: Read, Write,  
Group: - 
Other: Read 
 
More settings:  
Document Root (the absolute path to your web): $ENV{'DOCUMENT_ROOT'} (Perl) or 
$DOCUMENT_ROOT (PHP)  
File extension for Perl scripts: .pl 

File extension for PHP scripts: .php3 / .php4 

File extension for Python scripts: .py 

Perl 5.6.1: /usr/bin/perl 

Python 2.2.1: /usr/bin/python 

www.perl.com
http://www.php.net/
http://www.cgi-resources.com/
http://freecode.com/
http://nms-cgi.sf.net/
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sendmail: /usr/sbin/sendmail 

MySql 4.0.14 

Your CGI programs can be stored anywhere on your website — a special directory such as 
/cgi-bin is not a must. The file extensions .pl, .py, .php3, and .php4 can be outside a /cgi-
bin. When they are inside /cgi-bin they do not necessarily need executable rights. 

Optimize your scripts relative to memory usage and CPU time. Our system automatically 
stops scripts that use too many system resources. 

Programming Limits:  
Professional Package CPU: 6 seconds @ 100% 
Memory : 10240KB (10MB) 
Numerical Processes : 12 

Perl Syntax Checker 
 

The Perl Syntax Checker is a tool to help you detecting errors in your Perl scripts. When 
logged on to the Control Panel, go to 'Applications' > 'Perl Syntax Checker'. Choose the 
directory using 'Select Directory' and confirm your selection by clicking on 'Apply'. Next 
enter the name of the Perl script to be verified in the text field. 

The text fields are case sensitive, so please observe upper/lowercase spelling. 

Click on 'Next' to perform the syntax check for correct syntax; after a few seconds the 
results are displayed below the box. 

CGI Output Monitor 
 

The CGI Output Monitor is a tool to help you detecting errors in your CGI scripts. It supports 
troubleshooting if Error 500 is displayed when calling up a script. When logged on to the 
Control Panel, go to 'Applications' > 'CGI Output Monitor'. 

Choose the directory using 'Select Directory' and confirm your selection by clicking on 
'Apply'. Then enter the name of the CGI script to be checked. 

The text fields are case sensitive, so please observe upper/lowercase spelling. 

If you want to specify parameters for the script, you can enter these as 
"VARIABLE1=VALUE1&VARIABLE2=VALUE2"etc. in the field provided and follow the 
instructions. 
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Troubleshooting: Perl/CGI Scripting 
 

Internal Server Error (HTTP 500) 

This type of error often is the result of little mistakes in your script which lead to your Perl 
script not being able to be executed properly. Instead of giving out a concrete error 
message you just receive "Internal Server Error (HTTP 500)". 

If this error occurs, check the following basic settings: 

Are the executive rights set to "User" (705 or 755)? 

Are "@" symbols (ex. In e-mail addresses) preceded by a backslash ("\"), unless the "@" 
symbols is part of a character string with single quotes? (The backslash is mandatory since 
the "@" symbol in Perl is reserved for the names of arrays.) 

If this check does not resolve the error, check the respective CGI script using the CGI Output 
Monitor (  CGI Output Monitor page 106). 

5 Software Licenses 
 

The 1&1 Website Tuner CD contains useful applications which help you design your 
website and get more use out of your package. After ordering, the status of your 
software bundle may be viewed under this menu item. 

To order the software CD that is included in many packages, log on to the Control Panel 
and select your package. Please click on 'Software & Licenses' in the left navigation bar. 

We also offer a section to download software for free. You can find this clicking on 
'Downloads' found in the left navigation bar of the Control Panel. 

In either case, during the installation of many of these applications, a serial or license 
number will be requested. Click on 'Request License' on the Software & Licenses page to 
display the number. The number will remain available here for future reference. Enter this 
serial number into the prompt field of the respective software you are about to install. Only 
one license number can be retrieved for each application. 
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My Account 
1 User Settings • 2 Billing • 3 Affiliate Program • 4 Messages • 5 News 
 

The My Account page leads you to all the important user settings, billing 
information and aids, our Affiliate Program, messages, and general product news. 

1 User Settings 
  

1.1 User Data • 1.2 Password • 1.3 Credit Card Details • 1.4 Newsletter Settings 

Your customer details, which you provided when ordering your 1&1 package, are 
stored in 1&1's database. 

You can view and modify them any time on the My Account page under 'User Settings'. 
The submenu items allow you to modify your address and e-mail address under 'User 
Data', change your password under 'Password', update your payment details under 
'Credit Card Details', and subscribe to receive our 1&1 newsletter under 'Newsletter 
Settings'. 

1.1 User Data 
 

You can change your e-mail address, address, phone number, and fax number any 
time. It takes just a few minutes for our database to be updated. 

Your name and your company name cannot be changed online. If you would like to make 
any such changes, please send us a request by fax or mail to: 

1&1 Billing 
1055 Westlakes Dr. 
Suite 300 
Berwyn, PA 19312 

Fax: 1-610-560-1501 

If this information is used for your domain contact details, the information will be updated 
automatically at the respective registries. If you chose other information for your domains, 
please make sure to update that information as needed in order to keep your WHOIS 
records up-to-date (on the Package Administration page, go to 'Domains' and click on 
'Contact' in the toolbar of the Domain Overview page). 

1.2 Password 
  

Change your current password if required. Make sure your chosen password contains 
between 6 and 8 characters (choose from letters and numbers to make your password 
more secure). 

Keep your password in a secure place; you will need it for logging on to the Control Panel. 
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1.3 Credit Card Details 
 

Enter your credit card information, such as type, number and verification code, and 
expiration date. 

Throughout this process you will be asked to enter your card verification code. The card 
verification code is a security feature used for credit card transactions made over the phone 
or Internet. This three or four digit code provides the card holder with an extra level of 
security.  

Card verification codes can be found:  

 On American Express cards, the code (known as the CID) is a four digit number on 
the front of the card written above the account number.  

 The code on Visa (known as the CVV2), MasterCard (known as the CVC2), and 
Discover (known as the CID) is a three digit number that appears at the end of the 
account number on the back of the card.  

If you have any further questions about the location of this number please call your credit 
card issuer for assistance.  

1.4 Newsletter Settings 
 

Our 1&1 newsletter e-mail keeps you informed about important developments 
regarding the Internet, new products and packages from 1&1, package rate changes, 
and other related news. 

You can subscribe to the 1&1 newsletter, or unsubscribe from the mailing list. If you later 
change your mind, you can also resubscribe anytime. 

When subscribing, choose whether you would like to receive the newsletter as a plain text 
e-mail or as an HTML formatted e-mail, and the e-mail address it should be sent to. If no 
other address is stated, the newsletter will be sent to the e-mail provided in your user data. 

Using a different e-mail address to receive the newsletter, will not alter your customer 
contact e-mail address (user data). 
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2 Billing 
 

Everything that you need to stay informed about your account with 1&1 is available 
under the Billing section. 

Billing Overview • 2.2 Expense Tracker • 2.3 Expense Notifier 

Everything that you need to stay informed about your account with 1&1 is available 
under the Billing section. 

2.1 Billing Overview 
'Billing Overview' contains all invoices for your account under your customer ID. View 
your invoices or, if you would like to check up on a specific invoice, search for the 
invoice ID using the "Search" field on the overview page. 

The invoices displayed via this overview are purely informative. The bill relevant for tax 
purposes will be sent to you as a .pdf file by e-mail. 

2.2 Expense Tracker 
  

On this page we give you a daily summary of services you have used since the last 
billing date, including mailing lists and data transfer charges. 

The stated amounts do not include sales tax. The details are provisionally valid. The invoice 
issued at the end of every billing period is binding. 

2.3 Expense Notifier 
  

To specify the maximum amount you would like to spend for that billing period in a 
package, you can set up an expense notifier for each billing period for each package. 
When you reach 90% of this amount, you will be notified by e-mail that you are 
nearing your set expense limit.  

You will be notified by e-mail as soon as the set limit is reached. These e-mails will be sent 
to the e-mail address you specified under 'User Settings' > 'User Data'. 

The Expense Notifier does not block the services or features in any way. This is a service 
provided to help you keep track of your spending. 
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3 Affiliate Program 
  

3.1 Program Information • 3.2 Affiliate Link and Banners • 3.3 Sales Statistics 

To earn money as our affiliate, choose one of the available banners under 'Link & 
Banners' and include it in your website, or include your personal affiliate link in your 
e-mails. With our statistically reliable Affiliate Program, we can confirm without 
question if a new customer was gained directly through your banner or link. You will be 
paid a commission if a new customer comes through your link and then on that visit 
orders from our website. 

3.1 Program Information 
 

For the Terms and Conditions of this program, as well as, for the commissions, refer to 
'Affiliate Program' > 'Program Information' on the My Account page in your 
Control Panel. 

3.2 Affiliate Link and Banners 
  

Choose whether to add a link or a banner to your website. 

Affiliate Link 
Copy and paste your affiliate link into your e-mail signature. Show this link in e-mails, 
newsletters, or on your website. We will credit you with the commission, when a user clicks 
on the link, comes to our site, and orders a package. 

Banner Selection 
Select a banner to insert into your website by copying the HTML link and pasting it into a 
web page of your website. As soon as a visitor to your website clicks on the banner and 
then places an order for a 1&1 product, you will receive a commission. 

WebsiteCreator (WSC) users cannot place this link in their websites, since it is not possible 
to edit the HTML code of a WSC websites. 

 

Double check that you have correctly entered the HTML code of your link or the link for the 
banner without any mistakes. In case the code is altered or partially omitted, 1&1 has no 
way of confirming that customers have come via your banner and cannot pay a 
commission. 



 

112 

Web Hosting Manual, 1&1 Internet Inc. 

MY ACCOUNT: MESSAGES  

 

3.3 Sales Statistics 
 

You can view your generated Affiliate Program on the Sales Statistics page. The 
statistics are updated continuously as you generate sales. 

This information can only be viewed after the first generated sale. Make sure that your 
banner or link is correctly built into your website. This is the only way that 1&1 records your 
sales. 

4 Messages 
 

Under this menu item, you will find customer ID messages, and messages concerning 
each package specifically. 

5 News 
  

Under this menu item, you will find additional product information on new products or 
features and special offers. 
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