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SCREENWRITER BASIC INFORMATION

Basic Information

Windows

Using Movie Magic Screenwriter and this manual assumes a basic familiarity with
Microsoft Windows 3.11, Win95, Win98, Windows 2000, or Windows NT. Teaching
or supporting these operating systems is beyond the scope of this manual. For help
with Windows, go to your Microsoft Windows manual, Windows online Help, or
contact Microsoft Corporation.

Selecting Screenwriter Commands

There is usually more than one way of performing a function in Screenwriter. For
ease of use, this manual shows you how to select commands using the Mouse and the
Main Menu Bar. As you become more familiar with Screenwriter, you many want to
use Keyboard Shortcuts and SpeedBar Icons.

& Movie Magic Screenwriter - [C:Y\Movie Magic Screenwriter\Scripts\NONAME1.50Cw]

g,-rﬂ File  Edit Format Search Goto  Spel  Production  Tool:  Window Help

DoE&f “EXd BUIS N [dn x|« amE

To see what command a SpeedBar Icon represents, use the mouse to move the cursor
over the icon without clicking on it. A box of explanatory Hint text displays
directly beneath the icon, and any Quick Key shortcut displays on the left of the
Bottom Status Bar.

For a list of Main Menu Bar commands, see the Appendix chapter entitled Main
Menu Bar. The on-line Appendix is found in the Help menu by clicking Contents
(Appendix is at the bottom)

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Command
Keys.

Online Help

When writing your script, help with Screenwriter is always available online,
under the Help Menu:

Contents—Opens the Table of Contents for the help file.

Search for Help on...—Opens the help file’s searchable Index.

11.
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MOVIE MAGIC

Quick Help—Displays a sample script page. Get help information about any
Element or item by clicking on it.

r {(Forwards) A Mouse |

| [Bntiite Fane Multimedia |

X Cancel |E|

ber of Copies: I1 :l

Qancell ?  Help |

If you make a selection under the Main Menu Bar, context-sensitive help is
available. When the menu screen displays, click on the Help button. It displays
helpful information explaining what each selection on that menu does.

Menus

Main Menu Bar—Screenwriter’s Pull-Down menus are accessed from the Main Menu
Bar at the top of the screen. Individual Menus may be selected with the mouse, or

by pressing [ plus the underlined letter of the Menu (such as [=]+[F] for File ).

There are three types of menus:

PULL DOWN MENU

& Movie Magic Screenwriter - [C:\Movie Magic Screenwriter\S cripts\HamletTheMovel SCW]

m File Edit Fomat Search Goto  Spel  Production  Window | Help _|ﬁ||5|
DedBi 9%F & BUIS %gontents F1 e &ﬂmEq
Search for Help on...
looo 8 e 2o 3o e 4., QuickHelp o O I IO S ¥ [ |
Ham Memony Available —I
Calendar
CLAUDIUS - Claudius is desc Home Do e . . . Claudius
] " " s Script Analysis s
iz a "serpent” and a "mildewed e . Some
Compare Two Scripts
commentators . . . have argued t Configuration YWizard mperance
Character Set
[suggested in Act 1, Scene 2] . Abaut... reszzed in the

play. If this be true, Claudius' appetite for strong drink,

according to Renaissance moral philosophy, points to the rejection =]

; ; . ) Up
of reason, which iz equated with virtue” (Lowers 19). On
Help topics | mset [[Lm3z Posig  [Pwm1ofin [[4] | Lll

12.
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Pull-down menus pull down from the Main Menu Bar. Each option has an
underlined QuickSelect letter as part of its name, as in the File Menu in the
example. With the Menu displayed, select an option using any of these methods:

¢ Scrolling through the options with the arrow keys and pressing
¢ Use the mouse to click on an option

* DPressing the appropriate QuickSelect Letter (e.g., “p” to select Print)

NOTE: If there is a Windows Quick-key equivalent for a menu option, it
displays to the right of the Menu Item (as in F1 for Contents in the example
above.)

LIST MENU

List Menus are scrollable menus with text items selectable for input into your script
without typing, such as the Character List in the example.

To select an item:

* Type enough letters to match the item you want (typing “H” highlights
“Helmer”, while typing “Helmer a” highlights “Helmer and Nora”).

Then press -

¢ (Click on the item you want, using the mouse
* Scroll through the items with the arrow keys, and press - to select
the highlighted item

More items can be viewed by clicking or dragging in the scroll bar on the right of the
menu.

13.
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OPTION MENU

Printing to Generic / Text Only on LPT1:

Setup

{* Cument Page (" Forwards (" Entire Script ¢ EBlocked Text

= Selected Pages I j
= Selected Scenes | List |
= Dialogue = Character List " Unigue Location List

= Production Breakdowns ¢~ Script Notes  Asterisked Pages

Print Selection should Print in_.. |Normal Order [Forwards) j

¥ Bun SmartCheck before this Print Job Mumber of Copies: |1 :l
[~ Create PrintScript File instead of Printing Directlp [~ Print Title Page

Pre!iewl Fax | X Qancell ? Help |

Option menus have different types of input options, including Push Buttons,
CheckBoxes, Radio Buttons, and Text & Numerical Input Fields. Most options have
an Underlined QuickSelect letter. Select the option you want using any of these
methods:

* Moving around in the menu by pressing or -+
e (licking on it with the mouse

* Pressing the QuickSelect letter on the keyboard (if you're already in a Text
or Numerical Input Field such as Selected Scenes and want to move to

another, such as Run SmartCheck before this Print Job, press + to
distinguish from text input).

PushButtons

There are five PushButtons (displayed as rectangular boxes) on the Print menu in
the example above: Preview, Fax, OK, Cancel, and Help. Select a Push Button
using any of these methods:

* Moving to it with the arrow or keys and pressing ;

¢ C(Clicking on it with the mouse

® DPressing its underlined QuickSelect letter (if any) from the keyboard.
Selecting OK always exits a menu, accepting all of the current settings. Selecting

Cancel always cancels a menu without changing anything.

CheckBoxes

An example of a CheckBox (displayed as a small box, either blank or with a
Checkmark in it) is shown on the example Print menu above, titled Run

14.
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SmartCheck before this Print Job. A CheckBox can be checked or unchecked using
one of these methods:

* Moving to it with the arrow or keys and pressing the Space Bar
e (licking on it with the mouse
¢ Pressing the Underlined QuickSelect Letter from the keyboard (in this

example, “r” for Run).

Radio Buttons

There are many Radio Buttons (displayed as a small circle, either blank or with a
dot in it) on the example Print menu above. The first two are: Current Page and
Forwards. Radio Buttons are similar to CheckBoxes, except that only one Radio
button in any given group may be checked at any one time.

Text or Numerical Input Fields

Text or Numerical Input Fields (such as Selected Pages or Number of Copies on the
example Print menu) allow you to enter text or numbers as appropriate. Depending
on the particular field, spaces may be allowed and text may be automatically
capitalized for you.

Editing Screen

E Movie Magic Screenwriter - [C:\Movie Magic Screenwriter\ScriptsA\NONAME1.5Cw]

m File Edit Fomat Search Goto  Spel  PFroduction  ‘Window  Help o =

|BodEh UREL S BUI SN pao ¥ Pe @ amB ¥

I s T e e e e

| I Inzert | Lm:1  Posi13 IPg: 1of1 u J LI |

The default editing screen has several bars on screen. The top most bar is the Main
Menu Bar which gives you access to all of the Pull-Down Menus.

Beneath that is the Top SpeedBar with Speed Buttons for frequently used tasks. To
see what any Speed Button does, move the mouse cursor arrow over it. A hint
explaining its function appears immediately underneath the button. Another

15.
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explanation, often giving the Quick Key command, may also appear on the status
bar at the bottom of the screen.

NOTE: You can edit this top Speed Bar with the Top SpeedBar Editor —see
the Appendix chapter entitled Utility Programs for details.

At the right of the screen is the Right SpeedBar. A Right SpeedBar icon button
inserts an element at the cursor position.

Depending on how you customize Screenwriter, the Right SpeedBar can display
using any of these methods:

¢ Element Buttons above the Vertical scroll bar, as in the example shown

* Vertical scroll bar only

e Not at all.
To change the way the Right SpeedBar displays, go to Display Options under the
File Menu.

Across the bottom of the screen is the Bottom Status Bar. On its left side it displays
a “hint” about the item the cursor is currently over.

To the right of that is the Insert/Typeover Button, which toggles between Insert
and Typeover modes. In Insert mode, whatever you type is inserted before the
cursor. In Typeover mode, whatever you type writes over the text after the cursor
position, replacing it. Insert mode is in common use in most word processing and
screenwriting programs.

NOTE: To enable the Insert/Typeover Button, Allow Typeover must be checked
in the Text Entry/Editing area of the Program Options Menu.

Next to that is Line & Position, information, telling you where the cursor is located
onscreen.

To the right of that is the Page Number Button which displays Current Page
Number information. Click on it to pop up the Goto Page Menu. A box on the Goto
Page Menu marked Goto Scene Listings appears. This displays a list of Scene
Headings to go to. It can also be displayed by right-clicking on the Page Number
Button.

If you're writing a script with Act and Scene Information, such as a Sitcom or Stage
Play, this button displays a list of specific Acts/Scenes to go to.

NOTE: The FADE IN: Attention Box displayed in the example does not pop-up
initially when you load the program. It can be made to appear by pressing
in a completely blank script, if QuickType is enabled.

16.
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Opening a Script

Under the File Menu, select Open. Select from the list of available files, changing
the subdirectory, drive, or file type if necessary.

Click on OK to open the file.

To open a file you've recently saved, select one of the numbered files at the bottom
of the File Menu.

You can also open a script by dragging the script icon from Windows Explorer and
dropping it in the edit screen.

Opening Multiple Scripts

Screenwriter allows you to have up to 9 files open at the same time.

Open multiple scripts at the same time from the File>Open menu by holding down
the <Shift> key and selecting a range

Or, press the <Control> key to select multiple scripts individually.

Displaying Multiple Windows

Under the Window Menu, select either Cascade or Tile:

Tile—shows all open scripts, each at full page width, stacked horizontally
above each other. Makes for easy cutting and pasting.

Cascade—shows all open scripts with reduced windows, overlapping each other.
The most recently opened script is at the front, becoming the currently displayed
file.

Switching between Windows

If all the windows are visible on screen, switch between them by clicking anywhere
on a script’s window.

If the windows are Maximized (i.e. at full screen size,) then:

Select the script to display by clicking on its name at the bottom of the Window
Menu.

Or, press [cr]+[], or +[6] to cycle between the open windows.

Opening a Previously Saved Version

When you tell Screenwriter to save a script, it makes a backup copy of any
previously saved version with the same name. The suffix .SCW is changed to .BK
for the previous version.

If you need to go back to that previous version, load the .BK file:

1. Under the File Menu, select Open.

17.
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2. Change the File Type from Screenwriter Scripts to Prev. Saved Script.

3. Select from the list of available .BK files, changing the subdirectory,
drive, or file type if necessary.

4.  Click on OK to open the file.

Now both versions of the file, the old .BK and the latest .SCW, are open. Switch
between them under the Window Menu.

To keep a copy of the .BK version, save it under a different name (for example, if
the filename is OSCAR.BK, save it as OSCAR1.SCW). Leaving its name with the
suffix .BK allows it to be overwritten next time you save—which is not what you
want.

Opening a Script automatically at Startup

If you don’t want to go to a New file each time Screenwriter opens, there are several
other Startup options. To choose one:

1.  Under the File Menu, select Program Options.
2. Click on the Startup/Files button. Select an option:
Leave You in a Blank Script—opens a New blank script file.

Display Screen-Sized Retrieve List—displays a large Open File menu,
showing Screenwriter (SCW suffix) files in your default Script
subdirectory.

Display Open File Menu—displays the standard Open File Menu.
Retrieve Last Script you worked on—opens the last script you saved.

Restore Last Workspace—opens all files that were open when you last
exited Screenwriter, displayed in the same way.

Opening a Timed Backup

Screenwriter makes an emergency backup of the currently displayed script at timed
intervals. This is in addition to the automatic .BK backup file created when you
save a script, and is saved separately. To open a Timed Backup file:

1. Under the File Menu, select Open.

2. Change the File Type from Screenwriter Scripts to Timed Backup.
3. Select from the list of available .TMB files.

4. Click on OK to open the file.

To keep a copy of the .TMB version, save it under a different name (for example, if
the filename is SAVE2.TMB, save it as <FILENAME>.SCW.)

18.
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Saving a Script

To save an open file, display it onscreen. (If you have multiple scripts open, select
the file to display by clicking on its name at the bottom of the Window Menu . A
checkmark appears next to its name, and it becomes the currently displayed file.)

Under the File Menu, select a save option:

Close—Exits the script, without exiting Screenwriter. If you’ve made changes
without saving, it prompts you to save the file only if you have added something
to your script. If you remove portions of your script and never add anything to it
the program will never ask you to save.

Save—Saves your script under its current name, or asks for a new name if you
haven’t already named the file.

Save As..—Goes to the Save As... Menu. You can change the script name, its
subdirectory, or file format.

Save All Open Scripts—Saves all files you have open, if they have changes that
need saving. Prompts you for save options for each file, if needed.

Exit—Closes all scripts and exits Screenwriter. Prompts you to save any open
scripts with unsaved changes only if you have added something to your script. If
you remove portions of your script and never add anything to it the program will
not prompt you to save.

Saving Portions of a Script

While you're rewriting, you may want to cut a scene from your script but not discard
it completely. Screenwriter lets you save portions of your script to a new file.

1. Select the text.
2. Under the Edit Menu, select either Copy To... or Cut To...

Copy To...—Copies the selected text, leaving it in your script and saving it in
a new file.

* New File—Creates a new file, puts the selected information within it,
and allows you to name the file before the program saves it.
Screenwriter keeps the original document open. To retrieve the new file
you must go to File> Open.

» Existing File—Allows you to copy the selected text to a script that
already exists. Choosing this option brings up a dialog box that allows
you to navigate to the file that you would like this text to be pasted to.
Select the file and click open. Screenwriter pastes the text to the end of
the document and closes the file. Your current script will remain open.

*  Scrap File—Creates a new file with the same name as your current
document, but at the end will have “-scrap”. You can find this document
by going into the Window menu. At the bottom of this menu it lists all
the open documents. Simply click on your scrap file and the document
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will display. If you would like to keep the scrap file simply go to the
File menu and click Save.

Cut to...—Cuts the selected text, removing it from your script and saving it in
a new file.

* New File—Removes selected information from the original document,
creates a new file, puts the selected information within it, and allows you
to name the file before the program saves it. Screenwriter keeps the
original document open. To retrieve the new file you must go to File>
Open.

* Existing File—Removes the selected information from the original
document and copies it to a script that already exists. Choosing this
option brings up a dialog box that allows you to navigate to the file that
you would like this text to be pasted to. Select the file and click open.
Screenwriter pastes the text to the end of the document and closes the
file. Your current script will remain open.

* Scrap File—Creates a new file with the same name as your current
document, but at the end will have “-scrap”. The file that it creates will
have the same name of your current document, but at the end will have “-
scrap”. You can find this document by going into the Window menu. At
the bottom of this menu it lists all the open documents. Simply click on
your scrap file and the document will display. If you would like to keep
the scrap file simply go to the File menu and click Save.

Give the new file a different name. Click on OK to save it.

If you selected Copy To:, clicking on Cancel discards the new file and leaves
your text intact in your original script.

If you selected Cut To:, clicking on Cancel discards the new file and leaves
your text on the Clipboard—but removed from your original script. You still
need to Save it to another file or Paste it back into your script—otherwise you
have deleted the text.

Merging Scripts

There may be occasions when you want to combine two scripts into one file, such as
when two writing partners are writing different scenes of the same script. To merge
the scripts:

1.

2.

Open the first script, the one you want to merge into.

Place the cursor at the position you want the second script to be added. The
new Pasted From text will appear after the Element the cursor is in.

Under the Edit Menu, select Paste Special and then select Paste from...

At the menu of scripts displayed, select the script to merge from. Click Open
to combine the two scripts.

Screenwriter prompts you about how you’d like to format the incoming text.

20.



SCREENWRITER BASIC INFORMATION

The two scripts are merged.
To Cancel the merge, close the merged file without saving it.

To keep a copy of the first file unchanged, save your merged file under a different
name using Save As... under the File Menu.

NOTE: If you merge a document that is tagged it will have squares on either side
of the words that are tagged. To correct this, simply go to the Production menu
and click Breakdown. In the cascading menu choose Tagging Mode. It will reveal
all tags. Go back into the Production menu, through Breakdown, and click
Tagging Mode again to turn it off. This will hide all tags and cause the squares to
disappear.
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Title Page

A Title Page is placed before page 1 of the script. In a spec script, all it needs to
contain is the script’s title, the author’s name, and an address and contact phone
number. In a production script, what text appears on the title page is determined by

the production company.

Screenwriter’s Title Page Publisher allows you to create a title page with a
WYSIWYG (“What-You-See-Is-What-You-Get”) page layout. Gridlines are
displayed to help you position your text boxes, and do not print. The title page is
automatically attached to the script and is saved with it, yet it stays out of your

way while writing.

Title Page Publisher

| ]
show Me the Magic !
by
Screenwriter
| ]
| ]

To add or edit text,
double click on existing
text or on the place on

the page where you

want it ko go.

Display Size
{* Full Page " Zoomed

[v Show Gnd
& Inches (" Centimeters

-

v Use am inch
binding margin when Horiz-
ontally Centering on Page
Align Horizontally——
¥ Unchanged
" Left
" Right
" Centers
¢ Left to Right
" Center on Page
" Undo Alignment

Horizontal

Erint the Title Page |

(= Load | BH Ssave |

? Help | x Cancel

Opening a Title Page

Under the File Menu, select Title Page Publisher and you'll see a screen like the one
in the example above. You can enlarge or reduce the size of the title page
displayed onscreen with the Full Page and Zoomed buttons at top right.
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Creating Text Elements

Double click anywhere on the title page to create a text element. The Edit Text

window pops up.
Show Me the Magic !
by
Screenwriter
Bur| e | [BEE [ X e | 2w |
Type your text.

The Left three buttons allow you to select Bold Underline and Italics respectively.
The next button lets you select the text’s Font.

The next three buttons allow you to select Left Justified, Centered, or Right Justified
text.

NOTE: All the text in any given text element will have the same style (i.e.
bold, underline, etc.), font, and justification. If you want the script’s Title to
appear differently from the Author’s name (for example, underlined), use
different text elements for each and align them as desired.

Click OK and the Edit Text window disappears, placing your text in a text element
on the Title Page.

Moving a Text Element

Select the text element by single-clicking on it with the mouse. You can now move it
using any of these methods:

* Dragging it to where you want it to go.
® Pressing the arrow keys on the keyboard.

¢ (licking on the Horizontal and Vertical text alignment buttons at the
right of the title page.

Align Horizontally

* Left—Aligns the left edges of all selected text boxes with the left edge of
the first text box that was selected.

* Right—Aligns the right edges of all selected text boxes with the right
edge of the first text box that was selected.

* Centers—Horizontally centers all selected text boxes with the horizontal
center of the first text box that was selected.
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* Left to Right—Aligns the right-most box directly against the right edge
of the left-most of the two boxes. This option is ONLY available when
you have exactly two text boxes selected.

*  Center on page—Centers all selected text boxes with respect to the width
of the page, taking into account the binding margin, if checked. If more
than one text box is selected then they will be centered as a group that is
to say that their total width (furthest left to furthest right) is the value
which will be used to center them rather than each one being centered
individually.

* Undo Alignment—Cancels the last alignment option selected unless the
text elements in question have been otherwise dragged.

Align Vertically

*  Tops—Aligns the top of all selected text boxes to the top of the first text
box that was selected.

*  Bottoms—Aligns the bottom of all selected text boxes to the bottom of the
first text box that was selected.

* Centers—Vertically centers all selected text boxes with respect to the
vertical center of the first text box that was selected.

* Top to Bottom—Aligns the lower of the two boxes directly against the
bottom of the upper of the two boxes. This option is ONLY available
when you have exactly two text boxes selected.

» Center on page—Centers all selected text boxes with respect to the height
of the page. If more than one text box is selected then they will be
centered as a group, that is to say that their total height is the value
which will be used to center them rather than each one being centered
individually.

* Undo Alignment—Cancels the last alignment option selected unless the
text elements in question have been otherwise dragged.

The section that tracks where text is placed on the title page is the X and Y axis
section. It is located in the upper right of the screen. When text is being positioned
on the title page, the X and Y axis section shows how far from the left (X) and top
(Y) margins of the page your text element starts. These measurements change as you
move the text element, and are shown in Inches or Centimeters.

A Grid helps you position text elements on the page. Check Show Grid to display
it.

Saving a Title Page

As the Title Page is saved as part of the script itself, there’s no need to save it
separately. To save it as a template for use with other scripts, simply click on the
Save button and give it a name. A file extension of .TPG is automatically added to
a Title Page Template file you save.
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Loading a Title Page

You can load a title page that is part of another Screenwriter script, or was saved
as a Title Page Template file. Click on the Load Button.

On the Open Title Page Menu, load an existing Title Page Template file by selecting
a file ending in .TPG and clicking OK.

To load a title page that is part of another Screenwriter script, click the Load
Button then change the List files of type: from Title Page to Screenwriter Scripts.
Select a file ending in .SCW and click OK.

Printing a Title Page

From within Title Page Publisher, print the Title Page by clicking the Print The
Title Page Button.

To print from outside Title Page Publisher, under the File Menu, select Print. On the
Print Menu, select page or scenes to print, and check Print Title Page. Selecting
Entire Script automatically checks the Print Title Page box.
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Index Cards

Outlining with Index Cards

Many writers use index cards, or 3 by 5 cards, as an organizing tool before writing
their scripts. Using a separate card for each scene, they jot down what happens in
the scene, where it takes place, etc.

Numbering each card shows the flow of the story from scene to scene. Adding a
scene is as easy as inserting a new card between two others. Moving scenes is equally
simple, though having to renumber the scenes each time is a chore.

When satisfied with the outline created with the index cards, the writer can
expand on that information to write the individual scenes that form the story.

Now Screenwriter brings you an easier way to work with index cards—on your
computer screen with Electronic Index Cards.

The information you write on each card transfers directly to a scene in your script.
The top line on the card becomes a Scene Heading, and the description becomes
Action. Moving an index card is performed using the familiar Drag and Drop
method—and Screenwriter automatically moves the scenes in your script and
renumbers them for you!

When you're satisfied with your index card outline, switch from Index Card View
to normal Script view. All the work you did on the index cards is there—an outline
ready for you to expand into a script.
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Index Card View

To use the Electronic Index Cards, you need to enter Index Card View:
Under the Window Menu, select View as Index Cards.

Your script now looks something like the following, depending on the number of
cards or scenes you've created:

Index Card View - Horizontal Layout
— , |
1 |INT. HELMER'S STUDY -- HIGHT 2 |INT. HALLWAY -- SAME TIME - MORNWING ||| 3 |INT. HELMER'S STUDY -- HIGHT

HELMER and NORA stand in the center of NCRA: Oh, Torvald, it hurts me terribly |[[NORA: Then I was certain that you would
the study. to have to say it, because you've alvays |[[step forward amd take all the blame on
been so Jkind to me. But I can't help yourself, and say: "I am the one who is
it. I don't love you any longer. guiley!”
HELMER: &nd you feel gquite sure about HELMER: Hora!

this too?
Nora walks to the large doll house and
NOR&: Yes, absolutely sure. That's why ||lruns her hand along the tiny roof, then

I can't go on living here any longer. turns to Helmer.
Helmer turns from Nora barelv able to [NORA:  iControlling her emovions with
4 [EXT. HOUSE -- HIGHT 5 |[INT. HEILMER'S STUDY -- SAME TIME 6 |INT. HALLWAY -- SAME TIME
Cold sleet slashes against the side of Nors pauses for & wowent, Staring out Nora moves down the hall and disappears
house and runs down the window. the window. Then, as if she has into her room.

collected her thoughts...

NORE: Torwald -- it was then it dawned
upon me that for eight years I had been
living here with @ strange man, snd had
born him three children ——. Ch, I can't
bear to think of it! I could tear
wyself into litcle hirs!

HRLMFD.  feadiol T =es T see  in shoas
—-——{W |
7 [INT. HELMER'S STUDY -- SAME TIME 8 [INT. HELMER'S STUDY -- MORNING 9 [INT. HELMER'S STUDY -- MORNING

Hzlmer is distraught. He paces in NORA:  HMo! HELMER: Let we help you if you are in
confusion until he hears Nora's want .
footsteps approaching. She comes back
with her cloak and hat and a small bag ORL: No. I can receive nothing from a
which she puts on a chair near the stranger.
table.

HELNER: HNors —- can I never ke anything
HELNER: Hora, Nora, not now! Wait till nore than a stranger to you?
tomorrow.

fora takes her bag in hend.
WORL:  {pucting on her coat] I cannot
spend the nioht in a strange wan's room. NoRL:  An. Torvald. the wost whondesrrul
Cards C4 ©6 8 12 [Scol a|[Seroll »| [ Add || Horiz |Vertical r Exit | Cancel  Print_|[Mode: & Outline © Shufie

1

Each card represents one scene. Across the top of each card are two boxes: the
leftmost box contains the Scene Number, while the rightmost box contains the Scene
Heading. Beneath is the scene text, comprised of Action (and Character Names and
Dialogue if you've entered them in your script.)

Across the bottom of the screen is the Index Card SpeedBar, enabling you to:

Resize the Index Cards

You can change the number (and the size) of the Index Cards displayed on
Screen. To select the resize level, click on one of the buttons located on the
left side of the SpeedBar. You can display Four, Six, Nine, or Twelve Index
Cards at a time. This is for display purposes only, and doesn’t affect how the
index cards print.

Scroll by Row

To Scroll up or down by a row of Index Cards, click on the Scroll |[*] or Scroll
buttons.
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(If you select Vertical Index Cards, the Scroll button scrolls left by a
column of Index Cards. The Scroll 1] button scrolls right by a column of Index
Cards.)

Horizontal Index Cards

To display your Index Cards horizontally—reading by row from left to
right—click the Horizontal button on the SpeedBar.

Vertical Index Cards

To display your Index Cards vertically—reading by column from top to
bottom—click the Vertical button on the SpeedBar.

Add an Index Card

A new, blank Index Card can be added by clicking on the Add button on the bottom
SpeedBar.

In Shuffle Mode, a New card is Inserted before the index card displayed at the
upper left corner of the screen.

In Outline Mode, a New card is inserted before the currently selected index card
(or the card containing the cursor).

Write an Index Card

To write and edit the Index Cards, you need to be in Outline Mode. If it’s not
already selected, select it by clicking on the Outline button at the bottom right of
the SpeedBar.

Using the mouse, click on an Index Card.

Click on the top right box of the card to enter Scene Heading information. Type
INT. or EXT., the Location, and the Time-of-Day. (You don’t have to enter the
full Scene Heading text. You can enter any text you find useful in outlining your
story, such as “The big showdown scene”.)

To enter text in the main body of the card, press to go there.

To be recognized as elements in your script, text needs to be entered in Index Card
mode obeying the following guidelines:

Script Element Enter in Index Card as:

Action Normal paragraph, with one blank line
before and after it.
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Character Name Formatted as ALL CAPS, and followed by
a colon and 2 spaces.

Dialogue Immediately following the Character
Name (after the colon and two spaces,)
and on the same line. Should word wrap
normally, without any special
indentation.

Parenthetical Part of the dialogue (on the same line),
but text is enclosed in parentheses with a
space before and after as appropriate.

Transition Formatted as ALL CAPS. Entered as an
Action paragraph with one blank line
before and one blank line after it.
Transition text must end in “TO:”
Transition text should be surrounded by
two carets, like the following:

ANCUT TOM

Shot Formatted as ALL CAPS. Entered as an
Action paragraph with one blank line
before and one blank line after it. Shot
text should be surrounded by two square
brackets, like the following:

[TANGLE ON SIGN]]

Centered Title Formatted as ALL CAPS. Entered as an
Action paragraph with one blank line
before and one blank line after it.
Centered Titles should be surrounded by
two equal signs, like the following:

==No Trespassing==

Script Note Formatted as ALL CAPS. Entered as an
Action paragraph with one blank line
before and one blank line after it. Script
Notes should be surrounded by two angle
brackets, like the following:

<<Make sure we keep the ages
consistent!>>

Forced Page Break Entered as an Action paragraph with one
blank line before and one blank line after
it. Contains exactly the following text:

##Forced Page Break##
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To move to another Index Card, press [eb].

Edit an Index Card

Scenes containing regular script elements such as Action, Dialogue, Script Notes,
etc. can be edited in Index Card View.

To ensure that your changes translate correctly back to the script scenes, follow the
guidelines in the Write an Index Card table, above.

Non-Editable Index Cards
You will not be able to edit the Index Cards if:

¢ The script contains Locked Page Breaks.

The script contains Locked Scene Headings.

The script contains Act/Scene Information (TV or Stage Play formats).

The script contains non-printing text, and you're using Screenwriter in 16-bit
mode.

NOTE: If you have Cheated any elements in a scene, editing that scene’s Index
Card causes all cheating of all elements in that scene to be lost.

Shuffle an Index Card

Screenwriter allows you to move Index Cards around and change their order by
Dragging and Dropping them. This is done in Shuffle Mode, entered by clicking on
the Shuffle button on the bottom right of the SpeedBar.

1. Select Shuffle Mode, if it's not already selected.

2. Click on the card you want to move.

3. Go to the Index Card you want to move your card in front of, using the Scroll
buttons if necessary. Click on that card, and your shuffled Index Card is
inserted in front of it. All other cards shuffle accordingly.

The Scenes in the script are not renumbered until you exit Index Card View by
pressing the Exit button.

To go back to your script without moving any Index Cards or scenes in your script,
click on the Cancel button.

Shuffle Multiple Index Cards

1. Select Shuffle Mode, if it’s not already selected.
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To shuffle more than one Index Card, make sure the first card is displayed
onscreen.

Hold down the [ ] key. Using the mouse, click anywhere on the Index Card
you want to move. The card turns a darker gray, and the cursor changes to the
Shuffle Cursor—a hand holding a card.

Still holding down the key, click on the other cards you want to shuffle.

If you inadvertently select a card that you didn’t want to, click on it again
while still holding down the [ ] key and it becomes unselected.

Go to the Index Card you want to move your cards in front of, using the Scroll
buttons if necessary. Click on that card, and your shuffled Index Cards is
inserted in front of it. All other cards shuffle accordingly.

The shuffled cards are inserted in the same order they were selected. For example,
if you select card 5, then card 12, then card 8—and insert them before card 3—the
new shuffled order will be: cards 1, 2, 5,12, 8, and then 3, 4, etc.

Printing Index Cards

To print your Index Cards, click the Print button on the bottom SpeedBar. You'll be
taken to the following menu:

Setup Index Card Printing - 33x23%

= B x 3% Landscape
/5 x 3 Laser " Iz 2%

Sparco #1099

¢ Define Your Own...—————— ~Dptions. ..

=" Portrait NE’::E_ o [¥ Draw Boxes [V Bold Headlines

ﬁcmss:lz_'g Top/Btm Margins: IU-5|] :I inches

Qown:|4 EI. Lft/Rght Margins:  [0.50 = inches

Inter-Card Margins: Il].25 3: inches

IF Font | [ Save As | = Dpen | [~ Save as the default Layout

i~ Landscape

Print All Cards | Select RBange of Cards to Print | x LCancel | ? Help |

The three large page icons across the top of the screen are pre-defined layouts,
designed to be used with pre-cut card stock Index Cards. Select one by clicking on its
icon or radio button.

The layout at the top right of the screen, 3-3/4 x 2-1/2, is the default layout and
the one that prints the perforated index cards supplied with Screenwriter.

Create a new layout by clicking on the Define Your Own... button. Choose Portrait
or Landscape, and enter the number of cards Across and Down for your page.
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Several other settings are available:

Draw Boxes—Prints a box around each Index Card. Recommended if you are not
printing onto pre-cut card stock (for example, if printing onto plain copy paper).

Bold Headlines—Prints the Scene Heading Line of each card in boldface.

PageMargin Settings—Allows you to change the Top/Bottom, Left/Right, and
Inter-Card (between cards) margins.

Font Button—Allows you to specify a different font for the Index Cards than for
the script. Times New Roman 10 pt is often a good choice, as it gets more text on
each card than the standard Couri er New 12pt.

Save As—Saves Index Card layouts as separate files, automatically adding the
extension .CRD for you.

Open—Loads a previously saved Index Card layout.

Save as the Default Layout—Loads the current settings every time you select
Print Index Cards in the future.

To print all your Index Cards, click on the Print All Cards button.
To print certain cards only:

1. Click on the Select Range of Cards to Print button. You are returned to Index
Card View.

2. The cursor changes to an arrow with a box saying “Select 1st Card to Print.”
Click on the first card you want to print, and it turns a darker gray.

3. The cursor text changes to “Select last Card to Print.” Click on the last card
you want to print, and it also turns darker gray.

To print one index card only, select it as both the 1st and Last card to print.

The range of cards you selected are sent to the printer.

Exit Index Card View

Exit—Click this button to exit Index Card View and shuffle the corresponding
Scenes in your script.

Exiting Index Card View takes you directly to the script scene whose Index Card is
located at the top left of the screen in Index Card View.

Cancel—Click this button to go back to your script without moving any Index Cards
or scenes in your script.

NOTE: If you make any editing changes to Index Cards in Outline Mode,
selecting Cancel will not cancel those changes. Cancel only cancels Shuffle
changes.
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Go to Scene—Double-click on the Scene Number box at the top left of an Index Card
to go to that Scene in the script.
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Script Formats

Screenwriter has pre-set format files for:
* Screenplay

¢ Filmed Sitcom

e Taped Sitcom

e TV Templates

e Stage Play

e Radio Play

¢ Novel

e Multimedia/Interactive

As a default, Screenwriter loads the screenplay format
each time you open a blank script file. However, you
can easily switch to one of the other formats:

Loading a Script Format

Under the Format Menu, select Load Script Format, and click on the format you
want.

If you already have a script open and displayed onscreen, loading a different
format applies the new settings to your existing script.

Screenplay—The standard feature film format, also used for most MOW’s including
Miniseries, Episodic Dramas including Soaps, and Animation.

Sitcom Version I—A general sitcom format for use on filmed shows. Action is
capitalized, Dialogue is double-spaced and Parentheticals are indented.

Sitcom Version II—A general sitcom format for use on taped shows. Similar to
Sitcom Version I except: Action is in parenthesis; Parentheticals are capitalized,
and outdented to the same left margin as Action.
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NOTE: There is no one standard format for Television shows. It's recommended
that you get at least two scripts from the show you're writing for and match the
format before submitting your spec. Reading a show’s scripts also gives you a
better feel for the characters and the kinds of stories that get made. Try to get
scripts from the current season. (Templates for certain TV shows are supplied
with Screenwriter. See Television Templates, below.)

TV Template — Movie Magic Screenwriter includes more than 50 preset formats for
most of the major TV shows. If you are writing spec TV scripts, you can pre-load the
format of the show you are writing for and have access to all of its settings,
including major characters and sets. You access these TV templates by going to the
Format Menu, choosing Load Script Format, then TV Template.

Stage Play—A format based on the professional published formats used by Samuel
French. Narrow Action margins with Parenthesis, wide Dialogue margins, and Act
& Scene Information.

Radio Play—A script in Radio Play format has Character Names to the left of
dialogue. This format is often seen as the published format for plays but is NOT
used as the play format within the professional play-writing world.

Novel—A format designed for writing novels. Though most every word processor
can produce this format, it is provided to make your writing experience more
complete.

Multimedia—A format designed for writing non-linear scripts for
Multimedia/Interactive projects, with decision branching and a graphical
flowchart view. Like Television, Multimedia has no one standard format.

User Defined—Displays a Menu of any script formats you've previously defined.
Select one and the onscreen script is reformatted to those settings.

From a Script—Displays a Menu of all available Screenwriter scripts. Allows you
to load the format from an existing script—for example, if you're writing your
second Friends script, you can load the format from the first one you wrote.

Other Formats

Animation—Use the Screenplay format. For Screenwriter features specific to
Animation Production, see the Production Features chapter.

AudioVisual—Use the Screenplay format. Screenwriter currently supports limited
AV script features with its Dual-Column (Simultaneous) Dialogue capacity.

While Left and Right Columns display onscreen sequentially in a staggered
manner, they print correctly side-by-side. See Dual Column (Simultaneous)
Dialogue in the Writing the Script chapter for more details.

Word Processor—Used from within any other format. Puts you in a mode where Tab
and Enter function as in normal word processing programs. Effectively switches off
Screenwriter’s script formatting features, though you can still insert script
Elements. To switch to WP mode:
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Under the Edit Menu, select Normal WP mode.

(Allow “Normal Word Processor” Mode must be checked—on the Misc. page of
Program Options under the File Menu—before you can use WP mode.)

A checkmark appears next to it, and the left of the Bottom Panel displays a
message in Red to remind you that you're in WP mode.

To exit WP mode, repeat this command sequence or press feortral]++[w].

Television Templates

These templates have the pre-set formats for certain Sitcoms and Episodic Dramas.

Loading a Television Template is as easy as opening one of your script files:

1.

3.

Under the File Menu, select Open. You'll be in the default subdirectory,
which is C:\Movie Magic Screenwriter\Scripts unless you changed it.

Open the Template folder (it should be in C:\Movie Magic
Screenwriter\Scripts, if you installed it as recommended. If you didn’t
install the templates, uninstall Screenwriter and re-install it. Answer Yes
when asked if you want to install the TV Templates. See the Installation
chapter for more information.)

Select a Template file. Click on OK to open it.

For a list of Television Templates and the shows they correspond to, see the
Appendix chapter entitled Files Installed.

Creating a User Defined Format

Formats are saved as part of the script file itself, and don’t need to be saved
separately.

However, you can re-define one of the pre-defined formats (Screenplay, Sitcom I,
etc.) to accept the settings you prefer.

Or you can create a new User Defined format with your preferred settings, naming it
Screenplay II, for example.

1.

2.

Display the script with your preferred settings and format.
Under the Format Menu, select Save Script Format.

Select User Defined to create a new format

Or, select All New Scripts to save a default format for new scripts you
create

Or, select an existing format to re-define.

Enter a new filename, if necessary. Click on OK to save the format.
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NOTE: Re-defining an existing format replaces it by overwriting it.

Restoring an Overwritten Format

There are two ways to restore a previously defined format you've overwritten:

* Uninstall and then reinstall Screenwriter. This restores all the pre-set
template formats to their Screenwriter defaults.

* Open the appropriate Example script file, and save its format under the
format name you overwrote. If you mistakenly re-define Stage Play
format, for example, here’s how to restore it:

1. Under the File Menu, select Open.

2. Select the file play.scw (an Example of a stage play,) and click on
OK to open it.

3. Under the Format Menu, select Save Script Format, then select Stage
Play.

4. Screenwriter asks you if you want to Overwrite Previously Saved
Formats? Click on Yes to save the format settings for play.scw as
Stage Play (in effect, restoring it—because the script play.scw was
formatted as Stage Play format.)

This method will not correctly restore the format if you have modified
the settings and format of play.scw. In that case, use the re-install
method above.
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Writing the Script

Elements

Each part of a script is formatted uniquely, with different margins, capitalization,
and spacing. Screenwriter uses these elements:

e Act Information

e Action

e Character Name
e Dialogue

e Parenthetical

¢ Scene Heading

e Scene Information
* Script Note

e Shot

e Title (Centered)

e Transition

Creating Elements

You can create Elements in a number of ways:

EA\SCripts\PLAY. 5CW] [ R
sol:  Window  Help _I_I- 8 ﬁl

| | |Scene Heading x| =a A4 ™ 5
g et Information
Wction
thdCharacter Name
Dialogue
Parenthetical
Scene Heading
Scene Information
Script Note

Shot

[Title [Centered]

o? [Transition

har
t 1]
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¢ (Click on an element in the pull-down Current Element window.
* Click on the element’s icon on the Right SpeedBar, if displayed.

* Press a Control-key shortcut for that element
(See the Appendix chapter entitled Command Keys for details).

* Type an element’s text and it is automatically formatted in certain
elements:

—Type int. or ext. in a new Scene Heading or blank Action element
—Type fade in: or press at the start of a new script,

—Type in Transition text, ending it with to:

Tab & Enter

You can easily go from element to element in Screenwriter by pressing just two
keys— and [fve=—]. Your fingers need never leave the keyboard (unlike using a
Control-key shortcut, or using the mouse,) enabling you to stay in the flow of writing
your script.

Based on which Element the cursor’s in, Screenwriter makes an informed guess as to
what you'd like to do next. It places you in the logical next Element, and pops up a
menu of possible choices. For example, if the cursor’s in a blank Character Name
element and you press [Exe==], a list of all the Character Names in your script pops
up for your selection.

For Tab & Enter to work, QuickType must be enabled. To turn QuickType on:
1. Under the File Menu, select Program Options.
2. At the Program Options screen, click on the QuickType button.
3. Check the Enable QuickType Entry box.

The following element instructions use the Tab & Enter method with QuickType
enabled.

Fade In

On the first line of a new script, press -

A pop-up box displays, asking you if you want it to start your script with “FADE
IN:”

¢ (Click on the Yes button to put it in
® (lick on the No button to start your script without it

Next, a Scene Heading element is automatically created.

Scene Heading

A Pop-up list displays, with Initial Scene Heading Text options.
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INT.

EXT.

POV,
FULL SHOT

FADE IN:

<Mo Initial Text>
<End of Act Info>
<Start Mew Acts

<M ake thiz a Shot>
<Make thiz a Transition:
Mexermind... Esc

Type in the underlined QuickLetter of your selection, and it’s entered for you. For
example, type “e” for EXT to enter “EXT.” and the correct spacing following it.
(Type “v” for Nevermind to Cancel, or press [)

Next, enter a Location.

Location

To enter a Location that’s already been used in this script, press .

A Pop-up list displays, with your script’s unique Location Text options.

HELMER'S STUDY

ILIVIHG ROOM

Type the first letter of the Location (or if more than one have the same first
letter, type enough letters of the location until the location you want is
highlighted) and press [Evera—].

The Location is entered for you, complete with correct spacing.

Next, enter a Time-of-Day.

Time-of-Day

Enter a Time-of-Day by pressing [Eve=—] after typing your Location.
A Pop-up list displays, with Time-of-Day options.

MORNING

DAY
AFTERNOON
EVENING

MIGHT

LATER
CONTINUOLS
MOMENTS LATER

Mevermind... Esc

Type in the underlined QuickLetter of your selection, and it’s entered for you. For
example, type “d” for DAY to enter “DAY” and the correct spacing and dashes
before it.

Your Time-of-Day is entered, and the cursor moves to a new Action element.
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Action

Type your characters” descriptions and activities in the Action element.
Press to go to a new paragraph of Action.

Press twice to go to a new Scene Heading element.

Press to go to a Character Name element.

Character Name
To create a new Character Name, type it in.

To enter a Character Name that’s already been used in this script:

1. Press [fe—]. A Pop-up list of available Character Names displays.

2. Type the first letter of the character’s name you want. The name becomes
highlighted.

3. DPress [fne=—]. The Character Name is entered, and a Dialogue element is
created.

To enter an existing Character Name by first letter:

1. Type the first letter of the character’s name. A Pop-up list of Character
Names starting with that letter displays.

E
SRR EIFIAE

N0

| —- = = e e BrET =TI 14 d

2. Type enough letters until the name you want is highlighted and press [Evere—].
The Character Name is entered, and a Dialogue element is created.
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3. To enter a Character Extension, press (left parenthesis) instead of [Evere—].
The Character Name is entered, and a Character Extension Pop-up List
displays.

NOTE: To alternate between the Last Two Character Names used preceding
the cursor position, press [ J+[ise]. For example: Paul had a speech, then
Maya. Pressing [ J+[i] enters the character name Paul again, and creates a
dialogue element for him. After writing his speech, pressing [ J+[t] again
would enter the character name Maya and create a dialogue element for her.

Alt-Key Character Names
Character Names can be entered using an Alt-key combination.

From any element in the script, press [21]+ the first letter of the Character Name

(e.g., []+[1] for Jack.)

The first existing Character Name starting with that letter is entered in a
Character Name element, and a Dialogue element is created.

If the Character Name entered is not the one you want, press while in the
Dialogue element before typing any dialogue.

1. A Pop-Up List of Character Names with that Initial letter displays.
2. Select the name you want.

3. The Character Name changes to your new choice. That Character Name is
now assigned to the Alt-Key combination using that letter.

NOTE: To use the Alt-Key method of entering Character Names, you must first
enable Alt-Keys for Character Name entry. Under the File Menu, select
Program Options, click on the Text Entry/Editing button, then check the Enable
Alt-Keys for Character Name Entry box.

A drawback to using this method is that you will no longer be able to select
Main Menu Bar items using the default Windows Alt-Keys. You must use the
mouse to select these items instead.

Character Extension

An Extension is a modification to the Character Name, appearing directly after
it in parentheses (or on the next line, if you prefer). It is commonly used to
indicate that the Character speaking cannot be seen speaking onscreen. The two
most common Extensions are:

e V.0. —Stands for Voice Over, which tells the reader that the character is
commenting on the onscreen action but is not part of it, or is narrating over the
scene.
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e 0.S. —Stands for Off Screen, which tells the reader that the character is not
visible on screen but is nearby somewhere in the scene.

To enter a Character Extension:

1. Press (left parenthesis) while the cursor is anywhere in a Character
Name and a Character Extension Pop-up List displays.

0.5.]
i.0.]

Mew Estension

Mo Extension

Add as Text
Mevermind... Esc

2. Type in the underlined QuickLetter of your selection, and it’s entered for you.
For example, type “v” for (V.O.) and (V.0.) is entered.

New Extension—Displays the Character Extension User List, where
you can enter text and create a new extension.

Add as Text—Enters whatever you type as a Character Extension,
without adding it to the User List.

3. The cursor moves to a new Dialogue element.

(If you pressed - and the cursor’s already gone to a blank Dialogue element,
press - to return the cursor to the Character Name element. Then press
(left parenthesis).)

Delete a Character Extension

With the cursor at the end of a Character Name element, press - to delete the
Character Extension.

Or, with the cursor anywhere in a Character Name element, press (left
parenthesis). A Character Extension Pop-up List displays. Type “e” for No
Extension.

The cursor moves to the Dialogue element following the Character Name.

Dialogue

A Dialogue element can only be created immediately following a Character
Name (or its Parenthetical) element.

1. With the cursor in a Character Name or Parenthetical element, press [Evere—].
The cursor moves to a new Dialogue element.

2. Type your character’s dialogue.

3. Press -

4. The cursor moves to a new Action element.
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Second Dialogue Paragraph

To split up a long paragraph of Dialogue into smaller chunks, you can enter it as
two or more shorter paragraphs of Dialogue.

To enter a second paragraph of Dialogue, press +- twice to put in two

hard returns.

Parenthetical

With the cursor anywhere in a Dialogue element, press (left parenthesis).

Or, if Tab in Dialogue takes you to Parenthetical is checked on the Editing page
of Program Options under the File Menu, press .

A Parenthetical element is created at the cursor location.

If the cursor is at the beginning of a Dialogue element, the Parenthetical is
placed between the Character Name and the Dialogue.

If the cursor is in the middle of a Dialogue element, the Dialogue is broken by the
Parenthetical.

Type the Parenthetical text, and press -

The cursor moves to the Dialogue element following the Parenthetical.

Type a Left Parenthesis in Dialogue as Text

To type “(“ in Dialogue as text (instead of creating a Parenthetical element) press

[S+”(“. This is actually typed by pressing [CiJ+[hf J+[2].

Transition
With the cursor at the beginning of any blank element, type any Transition text
ending in to: Screenwriter automatically formats and spaces it correctly.

A new Scene Heading element is created, and a Pop-up List of Initial Scene
Heading Text displays.

Or, press - in a blank Action element and type “t” for Make this a
Transition.

Shot

At the beginning of any blank element, type any Shot Text (until you customize
the User Lists—see User Lists later in this chapter—the only Shot Text that
Screenwriter initially recognizes is ANGLE ON or BACK TO SCENE).

It is automatically formatted as a Shot element.

Or, press - in a blank Action element and type “h” for Make this a Shot.
Then type the text for your Shot.

Press and a new Action element is created.
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Centered Title

You can create a centered title that doesn’t contain Act or Scene information. As
an example, some writers prefer to start the first page of their script with the
script’s title underlined, instead of Fade In:

First create a blank Action element. Then click on the Current Element window on
the Top SpeedBar, and select Title (Centered) from the drop down Menu that
displays.

Act Information (TV and Stage Play Format)

Prologue Text

Type any valid Prologue Text at the beginning of a blank element (until you
customize the User Lists—see User Lists later in this chapter—the only Prologue
Text that Screenwriter recognizes is TEASER, PROLOGUE, or COLD OPENING.)
Screenwriter automatically centers and capitalizes it.

New Act
To start a New Act:

Type NEWACT at the beginning of any blank element. Screenwriter centers it
and changes it to ACT #, where # is the new Act Number. (A forced page break
will not be entered.)

Or, press [Exe=—] at the beginning of a blank Action element. Type “c” for Start
New Act. A forced page break is entered, followed by the appropriate New Act
info.

Same Act

To continue the Same Act, type SAMEACT at the beginning of any blank element.
Screenwriter centers it and changes it to ACT #, where # is the same Act Number.

End of Act

To end an Act, press - in a blank Action element. Type “a” to select End of
Act Info at the Scene Heading Initial Text Pop-up List. A forced page break is
entered, followed by the appropriate End of Act info.

If you would like to change "End of Act" to say something different you can
change this line by selecting Format>Edit User List to open the Edit User Lists
window. Then click on the End Of Act Text button and follow the on-screen
instructions to change the text.

You can also use this same window to change the way Screenwriter ends the
document. Instead of "End of Show" you can insert a different word for "Show" in
the B: field.
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NOTE: Screenwriter inserts "End of Show" in your document only if you
have specified the last act. You set the last act by selecting Format>Edit
Script Formats to open the Edit Script Formats window, then click on the
Act Information button. At the center of this window, towards the bottom,
is a field called End of Show is Act Number. Enter the number of the last
Act in this field.

Scene Information (TV and Stage Play Format)

New Scene
To start a New Scene:

Type NEWSCENE at the beginning of any blank element. Screenwriter centers it
and changes it to SCENE #, where # is the new Scene Number. (A forced page
break will not be entered.)

Or, at the Scene Heading Initial Text Pop-up List, select Start New Scene. A
forced page break is entered, followed by the appropriate New Scene info.

Or, press - while in an Act Info Line and Screenwriter puts in the
appropriate New Scene Info for you. To use this feature, Use Scene Information in
Script must be checked on the Scene Information page of the Edit Script Formats
Menu.

Script Notes

A Script Note provides you with a place in the script to jot down an idea for a scene
or a comment on the story, or to put writing you've cut but are not sure about
discarding.  (See the section of the Script Note Commander for additional
information on organizing your notes.)

Script Notes are separate from the body text of your script, and don’t affect the
page breaks or script length. They can be displayed onscreen, or hidden. They can
be printed separately with page references, or printed in the regular body of the
script (in which case, they affect the page breaks and script length).

Add a Script Note

To add a Script Note, position the cursor in the element you want a script note to
follow.

Press +.
Or, click on the Right SpeedBar button with a musical Note icon.
A Script Note is added, directly following the element.

Type a Script Note

Type and format text in a Script Note as you would in any other element. To force a

new line, or put in a blank line, press +-.
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Hide/Show a Script Note

Script Notes can be individually displayed onscreen or hidden. In the left margin
next to the Script Note is a square colored box.

When a Script Note displays, the box shows the letter H.
When a Script Note is hidden, the box shows the letter S.

Double-click on the colored box to change the Script Note’s display status. Double-
clicking on “H” Hides the note. Double-clicking on “S” Shows the note.

Print a Script Note

You can print Script Notes as a sequential report, or on the reverse sides of the script
pages they’re facing (on a script already printed) so the notes are opposite the
pages they refer to.

To print Script Notes:
1. Under the File Menu, select Print.
2. A Print menu displays. Check the Script Notes radio button.
3. Click OK. A Script Notes Print menu displays.

Print Notes Sequentially with Reference Page Numbers—Prints a separate
Script Notes report of all notes listed in sequence with the page numbers
they refer to.

Print Notes on facing pages of script (already printed script)—Prints each
Script Note opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to
insert the page preceding a script note, so it can print the note for the
following page. Requires you to insert pages one at a time.

Print without Prompting (requires you to insert entire script)—Requires
you to insert the entire script, including a Title Page. Screenwriter only
prints on those pages that have a script note on the following page.

Select Which Color Notes to Print—If you have more than one color of
script note in your script, check the colored boxes for the notes you want to
print.

Script Notes Options

Formatting options for Script Notes can be set on the Script Notes page of the Edit
Script Formats menu.

1. Under the Format Menu, select Edit Script Formats.
2. Click on the Script Notes button on the right-hand side.

Display Notes in Script—If checked, displays Script Notes onscreen as you
have set their hide/show status individually. Unchecked, all Script Notes
are collapsed to their hidden status.
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3.

Print Notes in Script—If checked, Script Notes are treated as part of the
script when printing, changing the Page Breaks accordingly. Unchecked,
they do not print or increase the script length.

Click Here to Set Note Color—Click this button to display a Color palette.
Choose a color to display Script Notes with, or create a Custom color. Click
OK to accept your choice, Cancel to exit without changing color. You are
prompted to convert all script notes to the new color. Click on Yes to change
all the notes, No to change only one script note.

Click OK to save your changes, Cancel to discard them.

See Edit Script Formats in the Customizing Screenwriter chapter for more details.

Switch Elements

To convert one element to another (for example, Action to Script Note):

1.

3.

Put the cursor anywhere in the Element to be changed. (Or, select a portion of
the element to change.)

Click on the Current Element Window on the Top SpeedBar to display the
Pull-Down List of elements.

Or, press .

Or, under the Format Menu, select Change Element Type then Pop Down
List.

Select the element type to switch to by clicking on it.

Moving between Elements

With QuickType enabled, pressing Tab or Enter in one element either moves you
to a new default element or displays a List Menu of available options:

If you Type— QuickType will—

FADE IN: Display Scene Heading Initial Text menu
or any Transition (INT., EXT., etc.).

If you Press QuickType will—

while in—

Blank Action, Display Scene Heading Initial Text menu
Transition, (INT., EXT., etc.).

blank Scene Heading,

Scene Info,

or End of Act

Scene Heading Display a List Menu of all unique Locations
without Location already in the script.
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Scene Heading Display a List Menu of Time-of-Day (DAY,
with Location NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element

(If the next element is Dialogue or
Parenthetical, it moves to the beginning of
that element).

End of Dialogue* Add an Action Element.

Middle of Dialogue* Break the Dialogue and insert an Action
Element.

Parenthetical Add a Dialogue Element

(if the next element is Dialogue, it moves to
the beginning of that element).

* If Enter in Dialog takes you to Character is checked on the Editing page of the
Program Options Menu (under the File Menu), a Character Name element will be
inserted instead.

If QuickType is not enabled, these pop-up menus can be displayed manually by
pressing the appropriate Control key combination:

If you While in— QuickType will—
Press—
+[5] Any element Add a Scene Heading
element.
+5] Blank Scene Heading Display Scene Heading
Initial Text menu (INT.,
EXT., etc.).
+5] Scene Heading with Initial ~ Display a List Menu of all
Text unique Locations already in
the script.
+[5] Scene Heading with Initial  Display a List Menu of
Text and Location Time-of-Day (DAY,
NIGHT, etc.).
+[9] Any element Add a Shot element.
+[9] Blank Shot element Display a List Menu of
Shots (ANGLE ON, etc.).
]+ Any element Add an Action element.




SCREENWRITER

SCRIPT FORMATS

(o J+[ed]
+[

Action or Dialogue element

Display a List Menu of
existing Character Names.

il

Any element

Add a Character Name
element.

Character Name element

Display a List Menu of
Character Extensions (V.O.,
0.5, etc.).

Dialogue element

Add a Parenthetical

element.
+[1] Any element Add a Transition element.
+J Blank Transition element Display a List Menu of
Transitions (CUT TO:, etc.).
+ Any element Add a Script Note.

**If Tab in Dialogue takes you to Parenthetical is checked on the Text
Entry/Editing page of Program Options under the File Menu, Tab creates a
Parenthetical element when in a Dialogue element.

Character Name in Dialog/Action
To put an existing Character Name into Dialogue or Action without typing it in

again, press -++.

A Pull-Down menu displays, with all the existing Character Names. Select one
and it is entered as text at the cursor position.

Or, if you've assigned that name an Alias, type in the alias text and press the
space bar. It is expanded to the full Character Name at the cursor position (See
Aliases later in this chapter for details.)

Forced Page Break

To end a page short and start a new page, enter a Forced Page Break at the cursor
position.

Under the Edit Menu, select Add Forced Page Break.

Or, press bt J 4 [Enter<—].

Remove a Forced Page Break
Remove a Forced Page Break using one of these methods:

® Put the cursor either before or after the forced page break. Under the
Edit Menu, select Remove Forced Page Break.

*  Or, put the cursor at the beginning of the element immediately following

the Forced Page Break. Press the - key.
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® Or, put the cursor at the end of the element immediately before the
Forced Page Break. Press the - key.

Soft-Hyphen

A Soft-Hyphen can be used to break a word at the end of a line, to give the right
margin a smoother look. If the text is subsequently edited so that the word is no
longer broken, the soft hyphen is ignored.

* Put the cursor in the word, where you want the Soft-Hyphen to be
inserted.

e Press + (Ctrl+Dash).

Hard-Dash

A Hard-Dash is similar to a regular dash, except that it keeps the two words
either side of it together. For example, inserting a hard-dash between “set” and
“up” in the word “set-up” ensures that the word won'’t be broken by the end of a line
word-wrap feature.

»  Put the cursor in the word, where you want the Hard-Dash to be inserted.

e Press [+ ]+[] (Ctrl+Shift+Dash).

Hard-Space

A Hard-Space is similar to a regular space, except that it keeps the two words
either side of it together. For example, inserting a Hard-Space between
“Production” and “Studio” in the phrase “Production Studio” ensures that the word
won’t be broken by the end of a line word-wrap feature.

*  Put the cursor in the phrase, where you want the Hard-Space to be
inserted. Or, select the regular space between the two words.

e Press [Co)+[et] +[pece].

Hard Return

To end a line short and start a new line, enter a Hard Return at the cursor position.

e Under the Edit Menu, select Add Hard Return.

*  Or, press [&] +[Ee=].

Dual-Column (Simultaneous) Dialogue

There may be occasions when you want two characters’ Dialogue to appear side by
side in the script. For example, when two characters are speaking at the same
time, with their dialogue overlapping.
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Another application is AudioVisual (AV) format, where one column contains the
Audio text and the other column contains the Video text.

While Screenwriter can print Dual-Column Dialogue lined up correctly, it displays
it onscreen sequentially. The left column paragraph displays, then the right
column paragraph, and so on.

To enter Dual-Column Dialogue or text:

1.

10.

11.

Type the Left column text as you would normally.

For example, create a Character Name element then type the Character
Name.

With the cursor in that element, press [SiJ+[1] (Control+1). The element
is formatted as Character Name (L), as displayed in the Change Element

window.

Press to go to the next element. In the example, it is a Dialogue
element, already formatted as Dialogue (L).

Type the Dialogue.
Press to go to the next element. It is a normal Action element.

To enter Left column action, type the Action text. Press [cr]+[1]
(Control+1.)

Press to go to the next element. It is a normal Action element.
Type the Right column text as you would normally.

For example, create a Character Name element then type the Character
Name.

With the cursor in that element, press [ci]+[2] (Control+2). The element
is formatted as Character Name (R).

Press to go to the next element. In the example, it is a Dialogue
element, already formatted as Dialogue (R).

Type the Dialogue.
Press to go to the next element. It is a normal Action element.

To enter Right column action, type the Action text. Press [S]+[2]
(Control+2.)

Press to go to the next element. It is a normal Action element.

Repeat these Steps until all your Dual-Column Dialogue is entered.

To change an element from a Dual-Column element back to a normal element:

1.

Put the cursor anywhere in the element.
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2. Under the Format Menu, select Change Element Type then Normal (Full
Width).

Or, press [c]+[0] (Control + Zero).

Dual Column Margins

Dual-Column margins can be customized to your preference.

1. Under the Format Menu, select Change Element Type then Set Column
Margins.

2. Change the settings as desired.

Set the AY Columns

i+ Left Column " Right Column
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(23]
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-
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Other:

x Qancell ¢ Help |

Cheating

Cheating involves over-riding the default settings as defined in Script Formats
under the Format Menu. Cheating only affects the single element, page, or script
that you apply it to.

Cheating is used to change the look of a script. One reason for doing this is to try to
“fool” the professional script reader who expects a screenplay to time out to one
minute of screen time per script page.

As an example: if your script is a long 130 pages, you can cheat the line spacing,
margins, etc. to have it print out in the standard length of 120 pages.

Another use of cheating would be to “stretch” the text on a page, to fill up the extra
blank white space left by a long Dialogue element you don’t want broken by a page
break.

Cheat an Element

1. Put the cursor anywhere in the element to be cheated.
2. Under the Format Menu, select Cheat then Element.

Or, press [£].
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3. Make the desired changes to:

* Left and Right Margins.

* Lines Before (the element).

* Interline Spacing (spacing between lines of text in an element).
» Text Formatting (bold, italic, underline, etc.).

» Font Type and Size.

e Character Continueds.

Cheat Right Margins

Put the cursor anywhere in the element to be cheated.
¢ Press [c]+ [1]+[:] to Increase the right margin by one letter.
¢ Press [c]+ [1)+[] to Decrease the right margin by one letter.

* Repeat as necessary.

Cheat Page Breaks

To keep text together instead of splitting it over a Page Break, you can cheat the
Page Break.

Put the cursor anywhere in the element to be cheated, on the first page of the two
pages that it appears on.

Under the Format Menu, select Cheat then select one of:

«  Keep Element Together— [c-]+[K] (Control+K) prevents the Element
that the cursor is in from being broken.

+ Keep Group Together— [cr]+ [=1]+ (Control+Alt+K) keeps all elements
in the current Group (for example, Dialogue + Character Name, or Scene
Heading + Action) together over a page break.

* Keep With Following—Keeps all elements in the current Group (for
example, Dialogue + Character Name, or Scene Heading +

Action)—along with the Element that follows them—together over a
page break.

A checkmark displays next to the selected cheat option.

To allow Screenwriter to break an element which you’ve previously told it not to,
uncheck the cheat option by selecting it again.

Cheat a Page

1. Put the cursor anywhere on the Page to be cheated.
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2. Under the Format Menu, select Cheat then Page.

3. Increase or Decrease the page length by the number of lines desired, from
1to 10.

Cheat the Whole Script

1. Put the cursor anywhere in the Script to be cheated.

2. Under the Format Menu, select Cheat then Script.

3. You're prompted to remove all previous Line Spacing Cheating.
Click Yes to remove the existing cheating, and start cheating afresh.

Click No to leave the existing cheating intact, and add any new cheating
to it.

4. The Setup Page Layout menu displays. Change the Page settings for this
script as desired.

Cheat the Page’s Header

This option is only available in a script with Locked Pages and Locked Headers.
1. Put the cursor anywhere on the Page to be cheated.

2. Under the Production Menu, select Override then Page’s Header/Draft
Color.

3. The Header Setup screen displays. Change the Header settings for that
page.

4. Click Preview to view the changes, OK to save the changes, or Cancel to
discard the changes.

User Lists

While you write, Screenwriter can recognize certain text you've typed as matching
an item in one of its User Lists, and format it as the appropriate element
automatically.

To use User Lists, the QuickType feature and the individual Pop-Up lists must be
enabled. See QuickType in the Customizing Screenwriter chapter for more
information.

For example, typing “ext.” on a blank line tells Screenwriter that you're starting a
new Scene Heading. It automatically formats your entry as “EXT.” and pops up a
Scene Body Text User List showing previous Locations in this script.
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These pop-up menus, or User Lists, contain text items that can be entered by typing
the first letter or two instead of typing the whole text, saving you time and effort.

Selecting a Location from the Scene Body Text User List enters it in your script and
pops up the Time-of-Day User List. Typing the first letter (or underlined
QuickLetter) of a Time-of-Day enters it in your script and moves the cursor to a new
Action element.

NOTE: Transitions are an exception. Any text that ends with TO: is recognized
as a transition, whether or not the text is in the Transition User List.

Screenwriter can also recognize abbreviations for text that you use often. Typing
the first letter or two of a word tells Screenwriter to enter the full text, complete
with any element, formatting, margins, etc.

Entering an abbreviation, or Alias Text, in an element’s User List lets Screenwriter
know it should auto-format that abbreviation using that element’s settings.

As an example, you could assign “I.” as the alias text for the Scene Heading Initial
Text “INT.” Typing “I.” on a blank line would tell Screenwriter to expand that
abbreviation to “INT.” and format the line as a Scene Heading element (just as if
you'd typed “INT.”)
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The number of items in a User List is determined by Element, as follows:

Element Maximum
Items

Character Names: 15*
Extensions: 10
Initial Scene Text: 10
Scene Body Text 10*
(Locations):

Shot Text: 6
Time-of-Day: 12
Transitions: 8
Act/Scene Info: 3
Prologue Text: 5
Tag Text: 1
End of Act Text: 1
FADE IN Text: 1
Substitution Text: 15

*User Lists for Character Names & Scene Body Text (Locations) are only used to
supplement what Screenwriter puts on its pop-up menu and uses in Auto Text
Recognition. Before Screenwriter pops-up User List text for Character Name or
Scene Body Text, it first scans the script to find existing text in those elements.
Then it adds text from the User List and displays.

You only need to add to either of these User Lists if you.

*  Write more than one script with the same Characters or Locations (for
example, for multiple episodes of a TV series,) and want them to display
automatically.

*  Want Alias Text for specific Character Names (for example, typing “vk”
to have the program enter “Von Karajan”).

* Already typed in lists of this text elsewhere (such as in an outline or a
separate story development program) and want to re-use this work.

User Lists for Act/Scene Info and End of Act Text have Alias Text that is only used

for auto text-recognition. The actual text is used for pop-up menus and for replacing
the Alias Text.
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Act/Scene Info

The Alias for Item A is set to “NEWACT”. When you type NEWACT it starts a
new ACT, changes the element to ACT INFORMATION, replaces the text with
ACT, and increases the Act Number.

The Alias for Item B is set to “SAMEACT”. When you type SAMEACT it changes
the element to ACT INFORMATION, replaces the text with ACT, but keeps the
same Act Number.

The Alias for Item C is set to “"NEWSCENE”. When you type NEWSCENE, it
changes the element to Scene Information, replaces the text with SCENE (if
appropriate), and increases the Scene Number (or not, depending on whether it
follows a New Act and on your settings in the Script Formats Menu).

Editing User Lists

If you’d like Screenwriter to auto-format a text item that you type, put that text in
the User List of the Element it should be formatted as. Existing User List text can be
changed or deleted.

Under the Format Menu, select Edit User Lists.

You'll see the Menu below.

Edit User Lists - Initial 5cene Heading Text

Alias | A I.NT. Character Names |
Aliag | B. IEXT- Extenzions |
aias | c [P.Ov. | initial Scene Text |
Alias_| D |FULL &SHOT Scene Body Text |
Mlias | E | Shot Text |
&I E I Times of Day |
&I L] I Transitions |
__Mias | H. | Act/Scene Info |
&I L I PrologueT ext |
&I 4 I Tag Text |
End of Act Text |
FADE IN: Text |
Substitution Text |
[~ Save as Defaults
For all Hew Scripts

? Help | DK | x[:ancell

Click on a button in the right column to select a User List to edit. Available items
for that User List, with defaults, display.

Select the text in a lettered Item (for example, “FULL &SHOT” in Item D) and edit
it as desired. If you delete an item, the list is updated when you exit the menu.
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Loading User Lists

User Lists can be loaded from other Screenwriter scripts, or from ASCII Files
created in other programs.

Open the script you want to load the User Lists into.

Under the Format Menu, select Load User Lists from, then one of the following
formats:

* Movie Magic Screenwriter Script—Loads all User Lists from another
Screenwriter script.

* ASCII List—Loads only Character Names or Scene Body Text (Locations)
User Lists from an ASCII text file. If there are more items to be loaded
than the Screenwriter User List has room for, only the first ones in the
list load. User Lists from an ASCII file must have a separate line for
each Item, ending with a Hard Return.

e Collaborator—Same as ASCII.
e  Dramatica—Same as ASCII.

* Original Defaults—Reloads Screenwriter’s originally-installed default
User Lists.

At the Load User List from Script screen that displays, select the file whose User
Lists you want to load. Click on Open to load the User Lists.

If you're loading User Lists from an ASCII file, you'll see the following Menu:

+ Character Names

" Locations [sets] X Cancel |
¥ Clear Dut List First ? Help |

Select the User List you want the ASCII file to be loaded into.

Clear Out List First—If checked, clears out any pre-existing items in the selected
User List. Unchecked, IT adds new items to the bottom of the existing list.

Click on OK to complete loading your User Lists, or Cancel to exit.

Loading Locations, Character Names or Transitions
from Screenwriter scripts

Frequently a script’s Locations (Scene Body Text) and Character Names are not
actually in the User Lists, but are accessed from within the script itself. To make
these items available to another script’s User Lists, you must first copy them into a
User List in their original script.

1. Open the script containing the User List items you want to load.
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2. Under the Format Menu, select Edit User Lists...
3. Click on the button of the items to copy:

* Character Names

*  Scene Body Text

* Transitions

4. At the bottom left of the screen a Copy from Script button displays. Click
on it and a menu of the unique text items for that element displays.

5. Double-click on an item to copy it to the User List. Click on the Close
button when finished.

6. Click OK to save the User List and exit editing, or Cancel to discard
changes.

7. Save the changes to the script’s User Lists by saving the script file.

8. Now you can load the items you've added to this script’s User List into
another script. See Loading User Lists, above.

Saving Lists as the Default Lists for all New Scripts

To save User Lists you've made changes to as the default User Lists for new scripts:
1. Under the Format Menu, select Edit User Lists.
2. Make changes to your User Lists as described in the sections above.
3. Click the Save as Defaults For all New Scripts checkbox.

The new defaults do not affect any existing scripts. To apply the new defaults to

User Lists of existing scripts, load them from a new script that contains them. See
Loading User Lists, above.

Default User Lists

When you install Screenwriter, all User Lists except for Character Names, Scene
Body Text, and Substitution Text have default items which are used for all new and
imported scripts:

User List Default Items
Character Names Empty
Extensions “0.5.”V.0.”
Scene Heading Text “INT.”
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“EXT.”
“P.O.V.”

“FULL SHOT”

Scene Body Text (Locations)

Empty

Shot Text “BACK TO SCENE”
“ANGLE ON”
Time-of-Day “MORNING”
(The ampersand “&” tells
Screenwriter which letter “DAY”
to underline when it . .
displays the Time-of-Day AFTERNOON
mepu, but is not put into the “BVENING”
script.)
“NIGHT”
“LATER”
“CONTINUOUS”
“MOMENTS LATER
Transitions “CUT TO:”
“DISSOLVE TO:”
“FADE OUT:”
Act/Scene Info (“NEWACT” - Alias for) “ACT”
(“SAMEACT” - Alias for) “ACT”
(“"NEWSCENE” - Alias for) “SCENE”
Prologue Text “TEASER”
“PROLOGUE”
“COLD OPENING”
Tag Text “TAG”
End of Act Text “END OF ACT”

“END OF SHOW”

FADE IN Text

“FADE IN”

Substitution Text

Empty
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Reloading Default User Lists

If, after changing any of the User Lists, you want to go back to the originally-
installed Defaults:

Under the Format Menu, select Load User Lists from, then Original Defaults.

Alias Text

Alias Text allows you to type an abbreviation of text—as few as two letters—and
have Screenwriter automatically expand it to the full text for you. The expanded
text is formatted with its correct element format.

For example, you could enter “I.” as the Alias for “INT.” in the Initial Scene Text
User List. When you type “I.” on a blank line, followed by a space or appropriate
punctuation, Screenwriter expands it to INT. for you and formats the element as
Scene Heading.

Or, add the name “CAROL ANN” to the Character Name User List, assigning it an
Alias of “CA”. When you type “ca” followed by a space or appropriate
punctuation, it’s expanded to “Carol Ann” for you. Type “CA” and the same
capitalization is used, expanding it to “CAROL ANN”" automatically.

NOTE: To use Aliases for Character Names and Substitution Text you must
have the option SpellCheck as you Type & Edit checked. To do this, go into
the File Menu, select Program Options, and click on the Spelling button.

Creating Alias Text

1. Under the Format Menu, select Edit User Lists. The Edit User Lists screen
displays.

2. Click on the element button of the User List you want to add to. A
lettered list of items displays.

3. Toadd a new text item, type it into a blank box. Click on the Alias button
next to the lettered item you want to add an Alias to.

4. The Alias Auto-Recognition Text screen displays. Type the abbreviation
for selected User List text, using at least 2 characters.

5. Click on OK to exit and save the Alias Text, Cancel to discard your
changes.

6. Click on OK to save your changes to the script’s User Lists.
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Capitalization of Alias Text

With two exceptions, expanded Alias Text takes its capitalization as defined by
the Element it belongs in.

Substitution Text

For capitalization purposes, the Alias Auto-Recognition Text Menu for Substitution
Text has three additional options:

Alias for Council on Aging

Alias Auto-Recognition Text

CDA

& Auto  AsEntered ( ALL CAPS |

x Cancel ? Help |

Auto—Capitalization matches the way you type the Alias Text:
» Ifyou type “coa”, it expands to “council on aging”.
* Ifyoutypein “Coa”, it expands to “Council On Aging”.
* If you type in “COA”, it expands to “COUNCIL ON AGING”.

As Entered—Capitalization matches the Substitution Text exactly as it appears in
the User List (unless you're in an element defined as all caps, in which case it is put
in all caps).

ALL CAPS—Capitalization is ALL CAPS.

Character Name

Capitalization for Character Name Alias Text uses the Auto capitalization
method:

Auto—Capitalization matches the way you type the Alias Text:
» If you type “coa”, it expands to “council on aging”.
* Ifyoutypein “Coa”, it expands to “Council On Aging”.

+ If you type in “COA”, it expands to “COUNCIL ON AGING”.
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Multimedia/lnteractive

Introduction

A script for a Multimedia project has to solve a difficult problem—putting a non-
linear structure into a linear format. Screenwriter accomplishes this using three
special element types:

Branch Targets—Similar to a Scene Heading, it’s used in Multimedia scripts as a
place marker that can be branched (or jumped) to. A Branch Target in an Adventure
game might be: SECRET PASSAGEWAY. In an educational CD ROM about
Dinosaurs, one Branch Target could be: FEEDING HABITS OF TRICERATOPS.

Branch targets are formatted in All Caps, underlined, boldfaced, and have an
automatically generated number in the left margin. This number is used internally
by the program as a reference for branching. For example:

(1) SECRET PASSAGEWAY

Branch Points—Allow you to jump from the current position in the script to any
Branch Target. Branch Points can have multiple Branch Targets within them,
allowing the player to decide where to jump to. An adventure game Branch Point
might contain three Branch Targets—a room with three exits—while in an
educational CD ROM it might have eight Branch Targets—eight possible sub-
menus from the Main Menu.

Branch Points are formatted in boldface, with each of its Branch Targets on a
separate line. A triangular pointer to the left of the margin indicates that it’s a
Branch Point. Each line also has the automatically generated reference number of
the Branch Target to which it is pointing. You don’t have to worry about these
numbers, as Screenwriter maintains them automatically.

For example, a Branch Point in our Dinosaur CD ROM might look like the
following:

° FEEDI NG HABI TS OF TRI CERATOPS (1)
° THE PLEI STOCENE OCEAN (2)
° H T DI NOSAUR MOVI ES (4)

User Activities—Lines where the User or player of the Multimedia program
interacts with the program by making choices. All User Activities must be in the
form of a statement that has a result of either true or false, such as “IF USER
PRESSES BUTTON THEN”. If the User presses the button, then the statement is
true; otherwise, the statement is false.

An Activity line usually starts with the word IF and (with certain exceptions)
contains the word THEN. It is indented from the left-hand margin, in All Caps,
and has one (or more) automatically generated angle brackets pointing to it. For
example:

> F YOQU PICK UP THE GLON NG SWORD THEN
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If the user picks up the glowing sword, then all the program instructions (text
and/or dialogue) between this User Activity and the next User Activity containing
the words ENDIF are processed. Otherwise, those instructions are ignored and
skipped. Consider this sample game fragment:

(1) DUNGEON

The dungeon is cold and danp. Dangerous-I|ooking fungus grows
fromthe dank walls encrusted with centuries of |ine deposit.

There are two open cells visible. The main corridor of the
dungeon continues to the right, vanishing behind the second
cell.

>|F YOU LOX IN FIRST CELL THEN

The bones of a hapl ess prisoner lie where they fell fromrusty
manacles on the wall. There is nothing else in the cell.

< ENDI F

>|F YOU LOOK | N SECOND CELL THEN

Straw is strewn on the floor. Nothing else is visible.
< ENDI F

>|F YOU ENTER SECOND CELL THEN

The door slams behind you and | ocks. A lunatic’s LAUGHTER
surrounds you.

DI SEMBCODI ED VO CE
|"ve got you now, infidel. Ha, ha, ha...!

< ENDI F

Activity lines aren’t limited to simple IF.. THEN statements as used in the sample
above. They can also check and set Variables.

Variables

Variables are surrounded by angle brackets, and are words that are capable of being
either TRUE or FALSE. How can a word be true or false? Well, take the variable
<APOLOGIZE> in the following activity:

> F YOU SAY YOU RE SORRY THEN YOU <APCLOG ZE>.

Note that there are two parts to this Activity. The ACTIVE part consists of the
words between IF and THEN: “YOU SAY YOU'RE SORRY”. The REACTIVE part
consists of everything following THEN: “YOU APOLOGIZE.”
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=> IF YOU SAY YOU'RE SORRY THEN YOU <APOLOGIZE>.
. ) . /
N h'd
ACTI VE REACTI VE

If the active part is true—you say you're sorry—then the reactive part, in this case
the variable <APOLOGIZE>, is also set to true. If the active part is FALSE—you
don’t say you're sorry—then the reactive part is also FALSE.

Variables can consist of any text up to fifty characters long, enclosed in angle
brackets. The only pre-defined variable— <RANDOM #>—Allows you to create
random events. Simply put the frequency (1 out of...) in place of the # sign and the
variable will be true with that frequency.

Thus the statement:

>|F YOU BUY A LOTTO TI CKET AND <RANDOM 6> THEN
would make you a winner 1 out of every 6 times you play.

You may include one or more Variables in the Active part of your User Activity, as
in:

> F YOU <HAVE MONEY> AND YOU OFFER TO PAY FOR THE DAMAGES THEN
YOU DON' T <HAVE MONEY>.

Note that this Activity statement ends in a period (*.") rather than the word
THEN or AND. That tells Screenwriter that the Activity statement is only setting
variables and should not affect the processing of any text or BRANCH POINTS
following it.

If you end an Activity statement with either THEN or AND, all text and branch
points between this activity line and the next activity line with the words ENDIF
should only be processed if that starting activity is TRUE.

Let’s take a look at our DUNGEON GAME again, this time including variables in
the activity lines.

(1) DUNGEON

The dungeon is cold and danp. Dangerous-I|ooking fungus grows
fromthe dank walls encrusted with centuries of |ine deposit.

There are two open cells visible. The main corridor of the
dungeon continues to the right, vanishing behind the second
cell.

>|F YOU LOOK I N FI RST CELL THEN

The bones of a hapless prisoner lie where they fell fromrusty
manacles on the wall. There is nothing else in the cell

< ENDI F

>|F YOU LOOK I N SECOND CELL THEN YOU ARE <LOOKI NG I N SECOND
CELL> AND

67.



MOVIE MAGIC

Straw is strewn on the floor. Nothing else is visible.
< ENDI F

>|F YOU ARE <LOOKI NG | N SECOND CELL> AND YOU ENTER SECOND CELL
THEN <YOQU RE TRAPPED> AND

The door slanms behind you and | ocks. A lunatic’'s LAUGHTER
surrounds you.

DI SEMBCDI ED VO CE
|"ve got you now, infidel. Ha, ha, ha...

° GOTO DEAD ( 20)
< ENDI f

Using variables allow you to base User Activities on having done other User
Activities. In the first Activity line, we didn’t use any Variables because that
activity line doesn’t affect anything else (and there’s no need to know later
whether the user did that activity or not.)

To set up an alternative sequence of events, when the Activity statement is false,
use the words OTHERWISE or ELSE in an Activity Line. Let’s go back to our
DUNGEON with these new tools:

(1) DUNGEON

The dungeon is cold and danp. Dangerous-I|ooking fungus grows
fromthe dank walls encrusted with centuries of |ine deposit.

There are two open cells visible. The main corridor of the
dungeon continues to the right, vanishing behind the second
cell.

>|F YOU LOXK IN FIRST CELL THEN YOU <LOOKED | N FI RST CELL> AND

The bones of a hapless prisoner lie where they fell fromrusty
manacles on the wall. There is nothing else in the cell

N OTHERW SE
You wal k by the first cell without glancing in
< ENDI F

>|F YOU LOOK | N SECOND CELL THEN YOU ARE <LOOKI NG | N SECOND
CELL> AND

Straw is strewn on the floor. Nothing else is visible.
< ENDI F

>|F YOU <LOOKED I N FI RST CELL> AND YOU RE <LOCKI NG | N SECOND
CELL> THEN YQU <NOTI CE TRAP> AND

You notice that the door seens to be rigged to spring shut if
anyone enters.

< ENDI F
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>|F YOU ARE <LOOKI NG | N SECOND CELL> AND YOU ENTER SECOND CELL
THEN <YQU RE TRAPPED> AND

The door slanms behind you and | ocks. A lunatic’'s LAUGHTER
surrounds you.

A OTHERW SE

You' re smarter than you | ook...
°© GOTO HALLWAY (2)

< ENDI F

> F YOU <NOTI CE TRAP> AND <YQU RE TRAPPED> THEN
DI SEMBCDI ED VO CE

You aren’t terribly bright, are you?
N OTHERW SE

DI SEMBCDI ED VO CE
|’ve got you now, infidel. Ha, ha, ha...

< ENDI F

And you’'re trapped forever, dying a slow and pai nful death by
starvati on.

° GOTO DEAD ( 20)

Note that the text following the OTHERWISE (or ELSE) statement is considered
part of that OTHERWISE statement until the next User Activity line containing
the word ENDIF.

You can also nest IF.. THEN statements (i.e. put one if...then statement within
another.) The angle brackets automatically reflect the nesting level to make it
easier to read. We could rewrite the preceding Dungeon segment as follows:

(1) DUNGEON
The dungeon is cold and danp. Dangerous-1ooking fungus grows
fromthe dank walls encrusted with centuries of |ine deposit.

There are two open cells visible. The main corridor of the
dungeon continues to the right, vanishing behind the second
cell.

>|F YOU LOOK IN FIRST CELL THEN YOU <LOOKED | N FI RST CELL> AND

The bones of a hapless prisoner lie where they fell fromrusty
manacles on the wall. There is nothing else in the cell

N OTHERW SE
You wal k by the first cell w thout glancing in

< ENDI F
>|F YOU LOOK | N SECOND CELL THEN

Straw is strewn on the floor. Nothing else is visible.
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>> | F YOU <LOOKED I N FI RST CELL> THEN YQU <NOTI CED TRAP>
AND

You notice that the door seens to be rigged to spring shut if
anyone enters.

<< ENDI F
>> | F YOU ENTER SECOND CELL THEN

The door slans behind you and | ocks. A lunatic’'s LAUGHTER
surrounds you.

>>>| F YOU <NOTI CED TRAP> THEN

DI SEMBCDI ED VO CE
You aren’t terribly bright, are you?

ANAOTHERW SE

DI SEMBODI ED VO CE
I"ve got you now, infidel. Ha, ha, ha...!

<<<ENDI F

And you’'re trapped forever, dying a slow and pai nful death by
starvation.

© GOTO DEAD (20)

AN OTHERW SE

You're smarter than you | ook...
°© GOTO HALLWAY (2)

<< ENDI F

< ENDI F

To make a Variable negative, use the word NOT or any word ending in N'T (such as
DIDN'T or AREN'T) immediately before a variable.

You can also define a Variable to be TRUE or FALSE—without conditional
statements—by using the SET statement in an Activity Line:

= SET <MET MARTI AN>.
This instruction sets the Variable <MET MARTIAN> to TRUE. Or:
= SET DON T <HAVE GUN>.

This sets the Variable <HAVE GUN> to FALSE.

Activity Syntax Review
You can type ANY text into an Activity element as long as:

(1) The activity starts with IF or SET or is ELSE, OTHERWISE, or ENDIF.
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(2) The Activity ends in a Period, or the word THEN or AND.

(3) All Variables are enclosed in <ANGLE BRACKETS>. If the variable is
SUPPOSED to be false, then it must be preceded by the word NOT or by any
word that ends in N'T—such as DIDN'T <EAT CHEESE>.

Writing a Multimedia Script

Before you start writing a Multimedia script you need to open a new file and load
the Multimedia script format. (If a script is already open when you load the
Multimedia script format, it is re-formatted as a Multimedia script.)

1. Under the File Menu, select New.
2. Under the Format Menu, select Load Script Format, then Multimedia.
You now have access to all the Multimedia features and elements. The speed

buttons on the Right SpeedBar change to reflect the fact that you're writing a
multimedia script.

With a Multimedia script open, pressing - in a blank line displays this menu:

Select an Element Type

‘ User Activity Wizard I

Create Branch Point ? |

Create New Branch Target |j |

X Cancel

? Help |

User Activity Wizard—Clicking on this button displays the User Activity
Wizard. This feature handholds you through the creation of User Activities, with
examples for each question. If you are in a User Activity element when you select
this option, the Wizard first parses this activity and then sets its options to reflect
the current choices. The editing of existing User Activities is made easier.

User Activity Wizard

 Does the User have a choice to do something?
[example: If User opens the door then_..]

¢~ Does the User have a choice to do something, but this
choice is contingent on he or she already having done
or learned something? [Example: if the user “leamed
about the secret passageway™ then they'll have the
choice "if User opens secret paszageway then.._."--but
if they don't know about the pazzageway. then they
don't have this choice]

 Are we checking to see if the user has already done
something? (example: Has the user already talked to
the King of the Dwarves?]

¢ Are we simply setting a variable? [Example: <LEVEL
OME> is TRUE)

X Cancel << Brevious |i Mext >

? Help
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Using the Activity Wizard is optional. You can always write User Activities
manually by typing IF, SET, OTHERWISE, ELSE or ENDIF at the beginning of any
blank line. QuickType automatically makes that a User Activity.

When you're in a user Activity and you press “<”, it pops up a menu with all the
current script’s Variables, allowing you to select an existing one or type in a new one
as desired.

Create Branch Point—Clicking on this button displays a menu with all the
currently available Branch Targets. You can create new Branch Targets and easily
build a Branch Point without having to remember what the Branch Targets were.

5Select which Branch Targets to Make Available
Available Branch T argets Current Branch Point
BACK OF TEMPLE (10) ORCHARD GATE [2)
HALLWAY OF INMER BUILDING (9) > | [TEMPLE (3]
IMMER BUILDINGS (8) CHASM [4)
INNER COURTYARD [15) 55 LEFT ARODUND TEMPLE 11 (12)
LEFT AROUND TEMPLE [6)
LLIBERARY [14] M
ORCHARD [5) ﬂ
RETURN (0]
RIGHT ARDUND TEMPLE (7] ﬂ
RIGHT ARODUND TEMPLE 11 (11)
ROCKY COURTYARD (1)
TEMPLE ROOM [13)
YOU'RE DEAD [16)

Build the Branch Point I Create Hew Branch Target |

Build and Perform Branch | x LCancel

? Help |

Available Branch Targets—Shows all existing Branch Targets.
Current Branch Point—Shows Branch Targets in your Current Branch Point.

Drag and drop or double-click Branch Targets in one window to move them to the
other. Or, select a Branch Target and click on an Arrow button to move it.

> Moves selected Branch Targets from the Available list to the Current Branch
Point.

>> Moves All Branch Targets from the Available list to the Current Branch Point.

< Moves selected Branch Targets from the Current Branch Point to the Available
list.

<< Moves All Branch Targets from the Current Branch Point to the Available list.

Build The Branch Point—EXxits this menu and builds a Branch Point in the current
position in the script. The Branch Targets in the right list are automatically
entered in the Branch Point for you.

Build And Perform Branch—Exits this menu and builds a Branch Point in the
current position in the script. The Branch Targets in the right list are
automatically entered in the Branch Point for you. It then performs the branch, up
to the currently highlighted Branch Target.

Create New Branch Target—Opens a Text Window for entering the text of a new
Branch Point, which is automatically added to the script. It will also be added to
the current Branch Point, and numbered.

72.



SCREENWRITER SCRIPT FORMATS

Graph Branch Points

Screenwriter can display a flow chart of your script’s interactive links, to visually
show you how your story is progressing.

Under the File Menu, select Graph Branch Points.

The following screen displays:

The current Branch Target is displayed in the center Oval graphic. All the Branch
Points that interact with it are displayed in Rectangles below it.

Connecting arrows showing the branching possibilities. If a Branch Point is within
a User Activity, that branch is considered conditional. The arrow is displayed in
Red. Unconditional branches are displayed in Blue.

For example, the following is a conditional branch. You can only perform the
branch if you have the <KEY TO GATE>:

>|F USER HAS <KEY TO GATE> THEN
°© GOTO ORCHARD GATE (2)
<ENDI F

There may also be some places in the script which branch to the current Branch
Target but to which you cannot branch back. These Branch Targets are displayed
above the oval.

The Graph Branch Points SpeedBar has these options:

*  Close—Clicking on this icon exits Graph view and returns you to the
script.

*  Print—Clicking on this icon prints the selected range of Branch Target
Graphs.

* Help—Clicking on this icon displays context-sensitive help information.
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A Pull-Down List of all existing Branch Targets—selecting a different Branch
Target on this list displays its graph onscreen.

Moving around in the Graph Screen

Walk through the branches by double-clicking on any Branch Target’s Rectangle. It
becomes the Current Branch Target and the graph displays it.

Selecting a different Branch Target on the SpeedBar pull-down list displays its
graph onscreen.

Right-Clicking on any Branch Target returns you to that point in the script.

Adding New Branches/Branch Targets

Add new unconditional Branches and new Branch Targets by double-clicking
anywhere on the graph where there is not a boxed Branch Target. The Branch
Point Menu appears, allowing you to add an existing branch or create a new one.

New Branch Points added this way are added at the end of the Branch Target. It’s
possible that the added Branch Target could never be arrived at in the normal
playing of the game. For example if—prior to adding a new Branch point in the
graphing mode—your branch target ends in:

>|F USER <JUVPS OVER CLI FF> THEN
° GOTO CLI FF BASE (15)

A OTHERW SE

° GOTO GARDEN (7)

< ENDI F

Any automatically added branch points added after this would never be arrived
at, as the user is already either going to Garden or Cliff Base.

Renumbering Branch Targets

As you add, delete, and move Branch Targets, their numbering may get out of
sequential order. There is not a problem for the program, but if it confuses you go
ahead and renumber the branch targets.

Under the Format Menu, select Renumber All Branch Targets.

All Branch Targets are renumbered to sequential numbers in the script, and all
Branch Point references are adjusted. If you have Branch Points which reference
Branch Targets that have been completely removed, running this function notifies
you of that fact.
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Multimedia Run-Time Player

The Multimedia Run-Time Player (RTPLAYER.EXE) is a separate program. It
simulates the playing of your Multimedia game or program by parsing the User
Activity lines and letting you make choices and make branches as the script
progresses. It keeps track of all the Variables and can be quite useful in modeling
how the final game or project will play.

Your multimedia script can be played by anyone using Windows, if you give them
the Run-Time Player along with your script. They will be unable to edit the script.
You are licensed to distribute this Multimedia Run-Time Player freely, as long as no
fee is charged for its distribution.

To run the Run-Time Player:
Under the File Menu, select Play Multimedia Script.

The Run-Time Player screen displays:

- Morvie Magic Scisensmiber - Inteactive Sciigt Fun:|me PMlager

=] C| |
De ry Vanabies which are True Vanables which are False
mnm LT open gae? KEY 10 THE DRCHARD GA|
“ (CLOCK IS SET
EXAMINED SIGN
Bwtum to Scrpt I
Wargan 1.4 Copyright 1996 i I e ]

At top left is the File Menu with these options:
Open—Opens any Screenwriter Multimedia format script.

Print Session—If checked, prints your script the way you play it this session. It
prints only the pathways you choose in your play, including all the User
Activities, your responses to them, and the final settings of all Variables. It first
Stops or Pauses the script (see below for details), then starts printing when you
start playing again. It keeps printing until you: Stop the script, Exit the run-time
player, or Uncheck Print Session.

Exit—exits the Run-Time Player, returning you either to Windows or Screenwriter
depending on where you ran the Player from.

The Display Menu has these options:

Current Variables—If checked, displays the Current values of all current
variables. Variables are displayed in one of two windows at bottom right of the
screen:
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Variables which are True
Variables which are False

These variable lists give you more information about the state of the game, and
allow you to pre-set variables so you can test later sections of the games where you
may need to have certain variables set to be true or false.

Set any Variable by dragging it from the Variables which are True or Variables
which are False window to the other window.

Variables to Be Set—Toggles on and off the floating Variables to be Set Window
which contains any variables affected by the Current User Activity. This is a roll-
up Window which can be displayed either horizontally or vertically.

To change the Variables to be Set window display:
1. Under the Display Menu, select Variables to be Set.
2. Right-Click anywhere on the floating window.
3. Select an option:

* Roll Up—Minimizes the window to its informational header.
Double-clicking on the header accomplishes the same thing, and also
maximizes it again.

e Hide—Closes the window.

e  Vertical/Horizontal —Switches between two views of the Will be
set to True and Will be set to False windows. Horizontal (without a
checkmark next to Vertical) displays them side by side, Vertical
(with a checkmark next to Vertical) displays them one above the
other.

4. Move the floating window around by dragging it, using the mouse.

Select Display Font—Allows you to display the multimedia script’s text in a
different font or different size.

Main Window

The Multimedia Run-Time Player displays the current lines of the script in its
Main Window. If there is more than one screen of text, a prompt at the bottom of
the window informs you and an up/down scroll bar displays.

Control Buttons

Below the main window are four Control Buttons, using icons similar to those on
your audio system or videocassette recorder:

Play—The leftmost one, a green right-pointing triangle, plays the script. It asks if
you want to restart at the top of this Branch Target. Answer No to play from the
current position, Yes to restart at the top.
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Pause—The next button, with two yellow vertical bars, pauses the script in order to
change variable values. You can resume playing either at the current position or at
the top of this Branch Target.

Stop—The next button, a red square, stops the playing of the script. It resets all
Variables to false, and allows you to select a specific position to start playing from.

Display Source—The rightmost button with two pages as its icon, shows the options
available in the script’s source code. Useful for debugging a script that isn’t
performing as you intended.

Return to Script—This button, below the other control buttons, stops the playing of
the game and exits the Multimedia Run-Time Player. It returns you to the
multimedia script you were playing.

Activity Window

This window, directly to the right of the Control Buttons, offers choices for the
user.

If there is a User Activity currently pending, it asks you whether or not to perform
that activity. Yes and No buttons are displayed.

If you are at a Branch Point, one or more Branch Targets are listed under a Go to...
heading. Double Click on our choice of branching. If your script offers only one
place to branch to, there is only one Branch Target listed. You must still double-
click it to perform that branch.

Multimedia Demo

To see how all these features work in a multimedia script, open the script named
Mm-demo.scw. This is a short Multimedia adventure game.

1. Under the File Menu, select Open.
2. At the Open Menu, select Mm-demo.scw and click on Open.

3. After the script opens, go to the File Menu and select Play Multimedia
Script.

Printing a Multimedia Script

When it comes to printing, Multimedia scripts are treated the same as any other
script. See the Printing chapter of this manual for details.
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Text Editing

There is usually more than one way of performing any text selecting or editing
command in Screenwriter. For ease of use, the method using the Mouse and the Main
Menu Bar is emphasized. As you become more familiar with Screenwriter, you
many want to use Keyboard Shortcuts and SpeedBar Icons.

To see what command a SpeedBar Icon represents, use the mouse to move the cursor
over the icon without clicking on it. A box of explanatory Hint text displays
directly beneath the icon, and any Quick Key shortcut displays on the left of the
Bottom Status Bar.

For a list of Main Menu Bar commands, see the Appendix chapter entitled Main
Menu Bar.

For a list of Keyboard Shortcuts, see the Appendix chapter entitled Command
Keys.

Moving the Cursor

Use the following keys to move the cursor around the script quickly:
+[#]  Previous Element

+1] Next Element

e+ +[] Previous Scene
G+ + Next Scene

Ci+[=%] Previous Script Page
[Ci]+[F>]  Next Script Page

i+ [+ Goto Top of Script*
)+ +[=na] Goto End of Script*
i+ Goto Page Menu

Next character

Previous character

[ci+[=] Next Word

crl]+ Previous Word
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Beginning of current line
End of current line
Previous Line

Next Line

Previous Screen
FoDn Next Screen

Asterisked items are the default keystrokes. They can be changed under the File
Menu by selecting Program Options, then the Keyboard button.

Right-Clicking with PowerPanel

Screenwriter gives you an alternative to Windows’ Right Mouse button pop-up
menus. Called the PowerPanel™, it displays a panel of buttons to access the most
common editing features.

To turn PowerPanel on:
1. Under the File Menu, select Program Options.
2. Select the Mouse button.
3. Click on the Right Mouse is: PowerPanel radio button.
4. Click on OK to change to PowerPanel.
To turn PowerPanel off:
1. Under the File Menu, select Program Options.
2. Select the Mouse button.
3. Click on the Right Mouse is: Pop-Up Menu radio button.
4. Click on OK to change to Pop-Up Menus.

If you Right-click on the mouse without any text selected, you'll see the following
initial Panel:

|
Top Bottom Spell

Cloze Select Save

Cap Yyord Paste Lt Wiard

Click on a button to select that option or bring up its Menu. The center boldfaced
button, Select, is hierarchical—it has another Panel of Selection options beneath
it. Click on it to display them. Left-Click anywhere off the PowerPanel to cancel.

PowerPanel’s options change depending on the Editing options available to you at
any particular time—it’s context-sensitive, just like the Windows version.
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Selecting Text

Screenwriter uses the standard Windows methods of text selection.

Menu Selection—TPlaces the cursor on the word to be selected. Under the Edit Menu,
choose from:

Select All—Selects the entire script.

Select Special—Displays options for selecting by:
*  Word—Selects the word the cursor’s on.
*  Sentence—Selects the entire sentence the cursor’s in.
* Element—Selects the entire element the cursor’s in.

*  Group—Selects a group of adjacent elements, including the one the cursor’s
in (for example, Character Name plus Parenthetical plus Dialogue.)

» Page—Selects the entire page the cursor’s on.
* Scene—Selects the entire scene the cursor’s in.

* Scene Range—Displays a list of your script’s Scene Headings. Click on or
drag the cursor over the ones you want to select, and click on OK.

» Extend Selection—Displays an Extend Block menu, with options for
extending your selection backwards or forwards in the script from the
Current Cursor Position.

Turn off Block—De-selects the currently selected block of text.

Mouse Selection—Screenwriter has a variety of options for selecting text with the
mouse:

Left-Click—Using the mouse, Left-Click directly in front of the text to be selected.
While holding the Left Button down, drag the mouse cursor across the text. Release
the button when all the desired text is highlighted. (To continue selecting text
that’s offscreen, move the mouse cursor onto the top or bottom menu bar while still
holding the button down—it continues scrolling and selecting in that direction.)

Double-Click—Place the cursor on the word to be selected.
e Double-Click the Left mouse button to select the Word.
* Double-Click again to select the entire Sentence.
*  Double-Click again to select the entire Element.
*  Double-Click again to select the entire Group (if any).
*  Double-Click again to select the entire Scene.

Right Click—Place the cursor on the word/sentence/element to be selected. Right-
Click the mouse to bring up a Selection Menu. If you're using the Windows pop-up
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menus, choose the appropriate item. If you're using PowerPanel, click on the Select
button for further choices.

Mouse Blocking—Screenwriter can select text in increments of text characters or of
whole words. Choose your preference under the File Menu, by selecting Program
Options then the Mouse button.

If you check Mouse Selects Text by Whole Words, Screenwriter automatically
selects entire words when you drag the cursor over them. This ensures that you don’t
accidentally select fragments of words. Unchecked, Screenwriter selects text one
character at a time.

Keyboard Selection—Place the cursor on the word/sentence/element to be selected.
Press the key and hold it down. Press other movement keys, such as an arrow or
page down key, to highlight the text. Release both keys when the desired text’s
selected.

Adjusting the Block Selection

If you've selected some text and then realized that you need to block less or more
text, you don’t have to start over. Instead:

1. Press the key and hold it down.

2. Use the Up and Down and Side to Side Arrow keys. This will allow you to
extend or reduce the selection.

3. Release the key.

De-Selecting Text

To de-select a selected block of text:
* Left-Click the mouse anywhere on the page.

*  Or, press a movement key alone, without the key.

Moving Text

Screenwriter offers these methods of moving text around in your script:

*  Cut and Paste—A two-step method. Text is removed from one location
and placed on the Clipboard, then Pasted into a new location.

* Copy and Paste—A two-step method. Text is left in its original location
and placed on the Clipboard, then Pasted into a new location.

* Drag and Drop—A one-step method. Direct movement of text without
cutting or copying.
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Cutting and Pasting with the Mouse

Pasting has two methods based on how much text you select. If you select a word
and paste it into a line it will merge with that element. If you select more than a
word and paste it into an element it will insert the line and any adjoining elemental
groups and retain its own element value (e.g. if you cut a line of dialog it will paste
the dialogue and character name into your script and break the existing element in
two or appear in front of the current element).

Whether you break an existing element in half or paste in the front of the element
depends on whether you have this feature enabled in the Program Option screen.

Select File> Program Options> Mouse> Drag n” Drop to enable the break Elements
in the Middle feature.

e Select the text to be moved. Under the Edit Menu, select Cut.

* Move the cursor to the place you want the text you've cut to appear, and click
there. The cut text appears after the cursor position. If you select any text in
the new position, the cut text replaces it.

e Under the Edit Menu, select Paste.

Copying and Pasting with the Mouse

e Select the text to be moved. Under the Edit Menu, select Copy.

* Move the cursor to the place you want the text you've copied to appear, and
click there. The copied text appears after the cursor position. If you select
any text in the new position, the copied text replaces it.

e Under the Edit Menu, select Paste.

Cutting/Copying/Pasting with the Keyboard

There are two competing standards used to Cut/Copy/Paste text in Windows
programs.

Some use ]+ to cut, [S+[] to copy, and [=#]+[] to paste.

Others use [©+[X] to cut, [E+[<] to copy, and [cJ+[] to paste. This is the
Screenwriter default, equivalent to the (Command) keys in Apple Macintosh
software.

You can choose between these editing key schemes. Under the File Menu, select
Program Options then the Keyboard button. Check the appropriate radio button
under Cut and Paste Quick Keys are...

Dragging and Dropping

1. Move the cursor to the start of the text you want to move.
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2. Highlight the text to move, using your preferred selection method.

3. Using the Mouse, move the cursor anywhere over the selected text and press
the Left Mouse Button down. Hold it down. The cursor changes from the
normal text “I-Bar” to a Flashing Arrow with a page icon at its base (the
Drag and Drop cursor.)

4. While holding the Left Mouse Button down, “drag” this block across the page
to its new position. With the arrow cursor at the place you want the text
inserted, release the Left Mouse Button. The text block moves to the new
position.

Breaking Elements—Screenwriter can handle Drag and Drop text placed in the
middle of an Element in two different ways. Choose your preference under the File
Menu by selecting Program Options, then clicking on the Mouse button.

Checking the option Drag'n’drop should break Elements in middle tells
Screenwriter to let Drag and Drop text Break Elements.

If the cursor is in the middle of an Element when you release the button,
Screenwriter breaks that Element at the cursor position. Dropped text is inserted
between the broken Elements.

Unchecking the option Drag'n’drop should break Elements in middle tells
Screenwriter not to let Drag and Drop text Break Elements.

If you release the Left Mouse Button while the cursor’s in the First half of the
Element, text is dropped Before the Element.

If you release the Left Mouse Button while the cursor’s in the Last half of the
Element, text is dropped After the Element.

Deleting Text

The following delete commands remove the selected text from your script, without
placing it on the Clipboard. To un-delete text you've deleted, select Undo before
selecting any other editing command.

NOTE: Select File> Program Options> Keyboard to enable Shortcut Keys for
the Delete keystrokes.

Delete Left of the cursor by character
Delete Right of the cursor by character
Delete to End of Line e+ ]

Delete Word e+

Delete Left Word [Cri]+ [bockeacd

Delete a Block of selected text by clicking on the Delete Block Button on the Top
SpeedBar (the icon with a large dark red X).
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Delete a block of selected text by Right-Clicking, using either the PowerPanel or
Windows pop-up menu.

Un-Deleting Text

To un-delete text you've deleted, select Undo before selecting any other editing
command:

Under the Edit Menu, select Undo.

Undo

To Undo a text edit, select Undo before selecting any other editing command:

Under the Edit Menu, select Undo.

Screenwriter has a multi-level undo, capable of undoing up to the last 20 text
editing changes you made. It can undo cutting & pasting blocks, search & replace,
and more. Screenwriter recognizes three basic types of editing:

* Adding text (including Pasting).

¢ Deleting text (including cutting/deleting blocks).

* Global processing (such as search/replace or reformatting).
Screenwriter’s default Undo Level is 20. To change the Undo Level:

1. Under the File Menu, select Program Options.

2. Click on the Text Entry/Editing button.

3. Enter a number between 0 and 20 in the Undo Levels: box. The Undo Level
must be set to a number between 1 and 20 to enable the Undo command. Setting
it to 0 will cause Undo and Redo to not appear on the Edit Menu.

4. Click on OK.

If Screenwriter can undo the changes, Undo on the Edit Menu is selectable. If Undo
is grayed out, Screenwriter cannot undo your text editing.

NOTE: For the purposes of Undo, each mouse click that you make is considered
a text edit. The Undo function merely “un-clicks” it—which results in no
change. Setting the Undo Level to a higher number gives you a greater
likelihood of being able to reverse a text edit.

Redo

To restore a text edit you've just Undone:
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Under the Edit Menu, select Redo.

Redo can restore only one (1) text editing change.

Insert/Typeover Modes

Screenwriter can deal with the typing of new text at the cursor position in two
different ways. The current mode is displayed on the Bottom Status Bar.

* Insert mode—Inserts new text at the cursor position, pushing existing text
to the right. This is Screenwriter’s default mode.

* Typeover mode—New text replaces existing text, typing over it.

To Switch between Insert and Typeover:

» DPress the [=] key on the keyboard.
*  Or, click on the Insert/Typeover button on the Bottom Status Bar.

For Typeover mode to take effect, the Allow Typeover option must be enabled. To
change its status:

1. Under the File Menu, select Program Options.
2. Select the Editing tab.

3. Check or Uncheck the Allow Typeover box.

Formatting Text

Screenwriter deals with text formatting—Bold /Underline/Italics /Strikeout—by
placing hidden format codes surrounding the formatted text. One code starts the
format, another ends it.

In normal use, you won’t need to be aware of these codes. Screenwriter’s default is to
Hide Format Codes. To display the codes:

Under the File Menu, select Display Options then Show Format Codes. A
checkmark appears next to it, reminding you it’s on.

Bolding Text

To format existing text as Bold, Select the text. Then:
*  Click on the Bold Button (labeled with a B) on the Top SpeedBar. Or,
*  Or, press [c]+[8], or [e] on the keyboard.

To format an entire Element as Bold, place the cursor in the Element. Then:

1. Click on the Cheat Element Button on the Top SpeedBar (the button with a
hand holding a card up a sleeve). Or, press [2] on the keyboard.
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2. On the Cheat Element Menu, Check the Bold CheckBox.

3. Select OK and the entire Element is made Bold.

Underlining Text

To format existing text as Underline, Select the text. Then:
*  (Click on the Underline Button (labeled with a U) on the Top SpeedBar.
*  Or, press [c]+[4], or [] on the keyboard.
To format an entire Element as Underline, place the cursor in the Element. Then:

1. Click on the Cheat Element Button on the Top SpeedBar (the button with a
hand holding a card up a sleeve). Or, press [#] on the keyboard.

2. On the Cheat Element Menu, Check the Underline CheckBox.

3. Select OK and the entire Element is Underlined.

Italicizing Text

To format existing text as Italic, Select the text. Then:
*  Click on the Italics Button (labeled with an I) on the Top SpeedBar.
e Or, press [c]+[1], or [£] on the keyboard.
To format an entire Element as Italic, place the cursor in the Element. Then:

1. Click on the Cheat Element Button on the Top SpeedBar (the button with a
hand holding a card up a sleeve.) Or, press [#] on the keyboard.

2. On the Cheat Element Menu, Check the Italics CheckBox.

3. Select OK and the entire Element is Italicized.

Striking Out Text

To format existing text as Strikeout, Select the text. Then:
Press [f1] on the keyboard.

To format an entire Element as Strikeout:
1. Place the cursor in the Element. Then:

2. Click on the Cheat Element Button on the Top SpeedBar (the button
with a hand holding a card up a sleeve.) Or, press [3] on the keyboard.

3. On the Cheat Element Menu, Check the StrikeOut CheckBox.
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4. Select OK and the entire Element is StrikedOut.

Removing Text Formatting

Select the text to remove formatting from.

Click on the Normal Button (label with an N) on the Top SpeedBar. Or, press
[€1]+[N] on the keyboard.

Applying Multiple Text Formats

You can apply multiple formats to existing text (e.g., make text both Bold and
Italicized) without re-selecting it multiple times:

Hold down the [ ] key while applying any of the text formats above. The text
remains highlighted, ready for you to apply the next format.

If you'd prefer text to remain highlighted after you've applied a text format,
without using the [ ] key:

1.  Under the File Menu, select Program Options.
2. Select the Text Entry/Editing button.

3. Uncheck the Selecting Bold, Italics or Underline turns off Block box.

Changing Case

You can change the case of existing text without re-typing it, using these options:
e Uppercase
¢ Lowercase
e Initial Capitals
e (Capitalize Word
e Cap & Bold Word
¢ Lowercase Word
When Screenwriter changes the case of existing text, it retains correct
capitalization for:
* Sentence beginnings
¢ The personal pronoun “I”

® Speaking Characters with Initial Capitals
To change the case of selected text:

1. Select the text.
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2. Under the Edit Menu, select Convert Case, then choose the desired
capitalization.

To change the case of an entire Element:
1.  Put the cursor anywhere in the appropriate Element.

2. Under the Edit Menu, select Convert Case, then choose the desired
capitalization.

Quick Format of Previous Word

If, after typing a word, you realize you want it in a different case or text format, you
can quickly change certain formats:

Quick Uppercase of Previous Word—Position the cursor immediately following the
word to be uppercased. Press [f12) on the keyboard.

Quick Bold and Uppercase of Previous Word—Position the cursor immediately
following the word to be formatted. Press [CiJ+[i2 on the keyboard.

Quick Lowercase of Previous Word—Position the cursor immediately following the

word to be lowercased. Press -+ on the keyboard.

Typing Foreign Characters

Screenwriter uses the Character set selected in Windows, and can correctly deal
with auto-capitalization for the most common accented characters.

To enter Accented Characters:

1.  Press + the accent (or closest keyboard equivalent).
2. Release both keys.
3. Type the letter you want accented.
For example, to create é you would press [C/]+[ ], release them both, then press [[].

Accent Aigue (the accent over the é in café)—Press + followed by the letter
you want accented.

Accent Grave (the accent over the a in a la mode)—Press + followed by the
letter you want accented.

Circumflex (the accent over the é in moi-méme)—Press + (actually
++), followed by the letter you want accented.

Umlaut (the accent over the € in Noél)—Press + followed by the letter you
want accented.

Tilde (the accent over the n in manana)—Press + followed by the letter you
want accented.
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Cedilla (the accent under the ¢ in garcon)—Press S+ ] followed by either a
small ¢ or Capital C.

You can view a table of available characters in the currently selected font by
choosing Character Set under the Help Menu.

NOTE: Character Set runs a Windows Utility called CHARMAP.EXE. If
selecting Character Set doesn’t bring up a Menu or window, you need to go to
your Windows Setup and install CHARMAP.EXE.

SpellCheck

Screenwriter’s built-in SpellCheck system allows you to check the spelling of your
script by:

e Word

e Element

e Page

e Forwards from the cursor position

¢ Entire Script

SpellCheck can also:
¢ Auto-Correct common Typos as you write
e AutoCapitalize Sentences
¢ AutoCapitalize the Names of Characters
¢ Correct Double Capitals
¢ SpellCheck in Foreign Languages
® Create User Dictionaries for each script
You can customize SpellCheck options to suit the way you work. Under the File

Menu, select Program Options, then click the Spelling button. Read on for more
details.

Add Words to—This field allows you to change the User Dictionary. The standard
“generic” dictionary is USER_US.LXA. All Learned and Auto-Corrected words
will be added to the dictionary that is displayed in this field. Note: If the spell
check is set to use a language other than American English then the default User
Dictionary will be changed appropriately.

Setup Options—Click this button to go to the Spelling window of the Program
Options menu so you can setup how the Spell Check functions.

Select Language—Click this button to select among the available language
dictionaries. If you do not have the dictionary you want already installed, it can
be purchased by calling Screenplay Systems at 818-843-6557.

Help—Clicking on this button takes you to a graphical representation of this
window and an explanation of each feature.
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Start SpellCheck—As SpellCheck begins checking relative to the cursor position,
it’s not necessary to select the text to check.

1. Position the cursor in the word or Element you’d like to check, or
directly before the word to start spellchecking at.

2. Under the Spell Menu, select the checking method to use:
Word—Spellchecks the Word that the cursor is currently in.
Element—Spellchecks the Element that the cursor is currently in.
Page—Spellchecks the current Page.

Forwards—Spellchecks from the cursor position to the end of the script.
Entire Script—Spellchecks all text in the script.

When SpellCheck finds no misspelled words, it displays a window telling you how
many words it checked. Click on OK to exit.

When SpellCheck finds a word it doesn’t recognize, it points to it onscreen with a
large Red Arrow. It also displays the Found Unknown Word... window. This shows
the unknown word in the Word: window and offers a list of suggested alternatives
in the Suggestion: window. Option Buttons down the right side are:

Replace—If you find the correct spelling in the Suggestion window, click on it and
it appears in the Word window, replacing the unknown spelling. Click the
Replace button to replace it in your script also.

Auto-Correct—Adds the unknown word and its correct spelling to the User
Dictionary as a Typo which should be Auto-Corrected as you type. (Auto-Correct
must be turned on to enable Typo correction.)

Learn—Remember this spelling for future use by adding the word to the current
User Dictionary (USER_US.LXA, unless you specify otherwise). All scripts that
use that User Dictionary will recognize the word.

Skip Once—Skip over this appearance of the word, but stop at the next one.

Ignore—Skip over this word and all future occurrences. Ignores the word in all
scripts you check until you Exit Screenwriter, or Clear the Ignore List.

Suggest—If none of the suggested spellings for your unknown word are correct, type
a different spelling in the Word box and Click the Suggest button to have it
checked.

Auto-Correct Typos—As you're writing, SpellCheck can correct the most commonly-
made typos for you. For example, “teh” is corrected to “the”, “wnat” becomes
“want”, etc. This saves you the time of going back and manually correcting typos,

and makes any SpellCheck you run go faster. To turn Auto-Correct on:

1. Under the File Menu, select Program Options.

2. At the Program Options screen, select the Spelling button.
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3. Check the SpellCheck as you Type & Edit box (this must be checked for
Auto-Correct to work).

4. Check the Auto-Correct Typos box.
5. Change these other Auto-Correct settings, if desired:

Max. Length—Sets the maximum word-length of typos to auto-correct.
If on a slower computer, set this to a lower number. Screenwriter uses a
default word-length of 25 letters.

Beep on Unknown Words—Alerts you to any suspected typos that Auto-
Correct is unable to correct for you.

Prompt on Multiple Words—Gives you a choice of words when the typo
could have two or more correct spellings. If unchecked, Auto-Correct
makes the decision for you.

AutoCapitalize/Character Names—Capitalizes the first letter of all
Character Names in Dialogue, Action, and Script Notes. To be
capitalized by Auto-Correct a character name must either have been
used previously in the script, or exist in the Character Name User List.

(When using names such as “Mark “or “Art” in your script, Auto-Correct
also capitalizes the words “mark” and “art”. To avoid this, Pause
Autocorrection under the Spell Menu. Type the word with your desired
capitalization, move past the word, then resume Auto-Correct by
clicking on Pause Autocorrection again.)

All Caps—Makes Character Names ALL CAPS wherever they
appear.

6.  Click on OK to return to your script.

The following options work both during Auto-Correct, and when you run a manual
SpellCheck.

Correct Double Capitals—Corrects words that start with two capital letters
instead of one, such as “SCheduling”.

AutoCapitalize/Sentences—Capitalizes the first letter in all Sentences in
Dialogue, Action, and Script Notes.

Except Following Shots—Shots (also known as secondary Sluglines) can
be used to emphasize an object or person, with the following Action giving
more detail. To have the combined Shot and Action read as one
sentence—with the Action sentence not capitalized—check this box.

Auto-Space Sentences to ?? Spaces—Ensures that every sentence has a consistent
number of spaces after the period. Set the value from 1 to 9. If you hit the space
bar once the program will automatically put the set amount of spaces. (To
prevent auto-spacing a particular sentence, enter Hard-Spaces after the period
instead of regular spaces. Enter a Hard-Space by pressing S+ [+ [eece].)
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Treat “)” as a Sentence End in Dialogue for the purposes of Auto-Capitalization
& spacing—Treats a right parenthesis in Dialogue as a sentence end, in order to
format the next sentence correctly.

Foreign Language SpellCheck—With the installation of an optional Foreign
Language dictionary, SpellCheck can check the spelling of words in another
language. For more information, call Customer Service at 818/843-6557.

User Dictionaries

The User Dictionary Editor allows you to add, remove, or change words in any of
your User Dictionaries. It can be selected under Screenwriter’s Spell Menu as Edit
User Dictionary, or run as a stand-alone program by clicking on it in the Movie
Magic Screenwriter program window.

The SpellCheck Language Selection screen appears, asking you to select the
language of the dictionary you're going to edit. American English is selected as the
default. Select a language and click on OK.

Next, you're asked to Select User Dictionary. User Dictionary files end with the
extension .Ixa. User_us.Ixa is selected as the default. Select a dictionary and click
on OK.

The User Dictionary Editor screen displays. If opening a User Dictionary for the
first time, the file is empty and ready for you to add words. Tab to the Word
Editing window on the right of the screen. Buttons below it show your options:

Add Word—Type the word the way you want it spelled (Note: if you enter an
incorrect spelling here, SpellCheck uses it. In effect, you're telling SpellCheck
that this is the correct spelling.) Click on Add Word and the word you entered
appears in the Dictionary window on the left.

To allow Screenwriter to Auto-Correct a word as you're typing in a script, enter both
incorrect and correct spellings here, separated by a colon. For example, to Auto-
Correct “Dramatica” when it’s spelled as “Darmatica”, type in
“Darmatica:Dramatica”. (Note: the Auto-Correct feature must be turned on for
this to have any effect on your typing. See Auto-Correct in the SpellCheck section
of this manual for details.) It's not necessary to type a space either before or after
the colon.

The User Dictionary Editor does not distinguish between UPPERCASE and
lowercase, adding all words as lowercase.

Delete Word—In the Dictionary window on the left, highlight the word you want
to Delete. Click on the Delete Word button. You are prompted to confirm the
deletion. Click on Yes to delete, No to keep the word in the User Dictionary.

Edit Word—In the Dictionary window on the left, highlight the word you want to
Edit. Click on the Edit Word button. Your word is moved from the Dictionary
window to the Word Editing window. Make the desired changes, then click on
either the Edit Word or Add Word button to save them back to the Dictionary
window.
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Exit—Quits and saves the changes you made to the User Dictionaries. Returns you
to either Screenwriter or the Movie Magic Screenwriter program window,
depending where you launched it from.

Thesaurus

Screenwriter’s Thesaurus finds synonyms and related words for any word you select.
1.  Select a word.
2. Under the Spell Menu, select Thesaurus.

3. The Get Synonyms window opens, with the selected word in the Head
Word: window. In the Synonyms: window below is a scrollable list of
like words.

4.  Click on the word you prefer and it appears in the Head Word:
window, along with its alternative words. Click on Replace to put the
word in the Head Word: window in your script in place of your original
word.
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Printing the Script

Before printing a script, you need to configure Screenwriter to work with one specific
printer. With only one printer connected, Windows automatically selects it as the
default.

Printer Setup

Screenwriter uses Windows’ Print Setup screen to let you choose default settings for
all your printing in Screenwriter.

Under the File Menu, select Printer Setup.

The Print Setup screen displays, with the name of your currently selected printer in
the Name: window.

Print 5etup H
— Priniker
MName: Generic / Text Only Properties |

Status: Ready

Type: Generic / Test Only
‘where:  LPT1:

Carnmet:

—Paper Orientation

Size: ILetterB 1/2%11in j & Portrait

Source: IContinuous - Page Break j « LLardscape

Ok I Cancel |

To select another printer, scroll through the list of connected printers in the Name:
window and click on your choice.

Select a Paper Size. US Letter is the standard 8-1/2 by 11 paper used for
screenplays.

Select a Paper Source . AutoSelect Tray looks for paper in all your printer’s
sources if the Cassette runs out. Select Manual Feed if your printer doesn’t have
an automatic feed paper Cassette.

Select a Paper Orientation. Portrait is the standard orientation for printing 8-
1/2 by 11 screenplay pages.

Click on the Properties button to select default Paper, Graphics, and PostScript
options.

Click on OK to save your default settings, Cancel to exit and discard changes.
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Page Layout

Page Layout gives you control over how your script text displays onscreen and prints
on the page. Changing margins and line spacing can increase or decrease the white
space on your pages, shortening or lengthening your script’s page count.

This practice is commonly known as “cheating.” Cheating your text by an amount
that drastically changes the look of the page is not recommended. It will be
obvious to experienced script readers that your script doesn’t conform to the
standard format they expect, which times out to 1 minute of screen time per page.

Choices you make here apply to the currently displayed script. You can also set
them as the default for new scripts.

Under the File Menu, select Page Layout.

The Setup Page Layout screen displays:

Setup Page Layout
Margin Yalues are in inches, Spacing
t Yalues are in percentage points
mo
* [ ——— Top Margin: {03 =
e o D et e i Bottom Margin: {18 5
el B, L =
T Binding Adjustment: |0.0
Rt sirg vtz £ s,
bacELlie Wt Pl In wgs TE_}{T Line Spacing (%) 100 :
s s i e
e wﬁ Blank Line Spacing (): 100 3
. i Script Font Size (%100 5
. &L a T
otrs s rmblonat w8 Feald Approx # Lines on Page: a7
artteown ct, and b axow of ke
.".'.“.:E?;EE-.:L?”."._.'." Erpan, 1 pham ot Current Total Page Count: 1
) i [~ Etretch Shart Pages ta Fill
Gk LE"x ek w <lonocel
o 3o o s Tt e, tdeg 1t B R el Shart by a min. of |3 3: lifes
e Stretch by a max of |3 2 lines
v i T v Tk ke B
® e i e i ' [ Save ag Defaults far Mew Scripts
PhLva 4w e, the S, @ Rk ey AALa-an e,
[ Macintosh Compatibility Mode

o DK | xgancell 7 Help |

At the left of the screen is a Sample Page, showing how a typical page will look
with the current settings. Adjustments made to the Top Margin, Bottom Margin, or
Binding Adjustment change the Sample Page display.

Top Margin—This is the fixed space between the top edge of the page and the first
line of the Page Header . Adjustable in increments of 1/10 of an inch, from 0.3 to 5
inches.

Bottom Margin—This is the minimum amount of space between the last line of Text
on the page (not including Bottom Scene Continueds) and the bottom edge of the
page. Adjustable in increments of 1/10 of an inch, from 0.3 to 5 inches.

Binding Adjustment—Left and Right Margins are determined by the Elements of
the Script Format you're currently using. The Binding Adjustment allows you to add
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to or subtract from the leftmost Margin, shifting all your page’s text left or right
without changing the width of its elements. Adjustable in increments of 1/10 of an
inch, from -0.5 to 5 inches.

Text Line Spacing—Sets the amount of white space between consecutive lines of text
in the same paragraph. Entering a value of less than 100%—for example, 95%—can
fit 2 or 3 extra lines of text on each page, and make your script perhaps 5 or 6 pages
shorter. Adjustable in single percentage points, from 85% to 115%.

Blank Line Spacing—Sets the size of the blank line spacing that Screenwriter
places between elements. This can be set slightly lower than Text Line Spacing and
still look acceptable. Below 90%, it becomes noticeable to the reader. Adjustable in
single percentage points, from 85% to 115%.

Macintosh Compatibility Mode—Used for moving a script back and forth between
Movie Magic Screenwriter and Movie Magic Screenwriter for Macintosh. This
feature ensures that you cannot use cheating functions that are not compatible across
the two platforms.

Approximate # of Lines on Page—As you make changes to the Margins and Line
Spacing items above, this number recalculates the number of lines that can fit on
your page. It assumes you're using Courier 12 point font, and will be inaccurate if
you mix fonts or sizes.

Current Total Page Count—As you make changes to the Margins and Line Spacing
items above, this number recalculates the number of pages in your script. It assumes
you're using Courier 12 point font, and will be inaccurate if you mix fonts or sizes.

Stretch Short Pages to Fill—Screenwriter’s rules for page breaking (as set on the
Page Break screen of Editing Script Formats, under the Format Menu) can result in
pages with more white space at the bottom, known as short pages. Check this box
to have Screenwriter “stretch” the text on short pages to make them look more like
regular pages.

¢ Short by a min. of ?? lines—Enter the minimum number of lines a page
must be short before it will be stretched. Accepts values between 1 and 10,
with a default of 3.

e Stretch by a max. of ?? lines—Enter the maximum number of lines to
stretch a page by. Accepts values between 1 and 10, with a default of 3.

Save as Defaults for All New Scripts—If checked, all new scripts will have these
Page Layout settings as the default.

Script Font Size—You can adjust the size of the printed text from 85% to 115%. The
initial size of text is chosen in the Format Menu in Edit Script Formats. Changing
the size will effect how many lines fit on the page.
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Header Setup

To print the same text across the top of each page—such as Page Numbers, Dates,
Act/Scene Information—use Header Text.

Under the File Menu, select Header Setup.

The Header Setup screen displays:

Header Setup

Line 1: [#.
Line 2: I

‘Cudes: Pg# | Act Info | Scene Infol Date | Rev. Colar | Flush Right Underlinel Bold ||

—Put in Date As...
 Month/Day/Year & Month-Day-Year " Day/Month/Year ¢ Day-Month-Year

—Put in Act Information As...
1. Mumbers 2. Letters 3. Waords & 4 WORDS ¢ & Roman Mumerals

Put in Scene Information As...
B, Mumbers ¢ 7. Letters 8. Words & 9 YWORDS ¢ 10. Roman Numerals

Print Headers On...
& Mot Page One " Ewery Page " Ewery Page Except first Page of Scene

Align Headers
" Flush Left at Margin: [1.5 5| Inches & Flush Right at Margin: [1.0 5 Inches

X gancell 7 Help

Header Text

You can have one or two lines of Header Text. Type in any text in the appropriate
Line window.

Headers for Spec Scripts normally contain the page number only, flush right and
followed by a period.

To insert codes at the cursor position for the following items, click on their buttons:

Pg#—Inserts “#”, the code representing the Page number. To have the page
number appear with a period following it (e.g. “119.”) type a period after this
code.

Act Info—Inserts “@”, the code representing the Act number (for TV shows and
Stage Plays.) To have the act number appear as “Act 2”, put “Act @” in the
Header.

Scene Info—Inserts “$”, the code representing the Scene number (for TV shows
and Stage Plays.) To have the scene number appear as “Scene 2”, put “Scene $”
in the Header.

Date—Inserts “%”, the code representing the current date.

Rev. Color—Inserts “~”, the code representing the Revision Draft Color for
revised pages.
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Flush Right—Inserts “/”, the code telling Screenwriter to align the text
following it flush with the Right Margin. To have some items align flush left
and others align flush right, insert this code between them (for example, “Act
@"Page #.” would place “Act 2” flush left and “Page 3.” flush right).

Underline—Insert “{” to start underlining, and “}” to end underlining.

Bold—Insert “<” to start underlining, and “>" to end underlining.

To enter the character that represents a code in the Header—such as the # sign to
make it say “Act # 6”—enter the code twice, as in “Act ## @”.

Screenwriter’s default is to keep blank spaces in Header Line 2, and print it as a
blank line. Text you enter in Line 2 replaces the spaces, and print accordingly.

Put in Date As...

Selects a format for the Date appearing in Header Text. Click on the appropriate
radio button to select:

Month/Day/Year—Standard American format (8/27/97)
Month-Day-Year—American with dashes (8-27-97)
Day/Month/Year —European Format (27/8/97)

Day-Month-Year—European with dashes (27-8-97)

Put In Act Information As...

Selects a format for Act Information appearing in Header Text. Click on the
appropriate radio button to select:

Numbers (1,2,3..)

Letters (A, B, C..)

Words (One, Two, Three...)
WORDS (ONE, TWO, THREE...)

Roman Numerals (I, II, III...)

Put In Scene Information As...

Selects a format for Scene Information appearing in Header Text. Click on the
appropriate radio button to select:

Numbers (1,2,3..)
Letters (A, B, C..)
Words (One, Two, Three...)

WORDS (ONE, TWO, THREE...)
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Roman Numerals (I, II, III...)

Print Headers On...

Determines on which pages you want the Header Text to print. Click on the
appropriate radio button to select:

Not Page One—Header Text will be printed on every page except Page One.
This is the accepted standard for Screenplays.

Every Page—Header Text will be printed on every page including Page One.

Every Page Except first Page of Scene—Header Text will not be printed on the
first page of a new Scene or Act. Used in some TV shows, as the Act/Scene
Information is already displayed.

Align Headers

Items in Header Text can be aligned flush with the right margin, flush with the
left margin, or a combination of the two. Click on the appropriate radio button to
select:

Flush Left at Margin—Aligns Header Text flush with the Left margin, using
the default Left margin selected in Page Layout. Enter a new Left margin for
Header Text only, if desired. Accepts values in 1/10” increments, between 0.3
and 8.

Flush Right at Margin—Aligns Header Text flush with the Right margin,
using the default Right margin selected in Page Layout. Enter a new Right
margin for Header Text only, if desired. This is Screenwriter’s default for
Header Text alignment. Accepts values in 1/10” increments, between 0.3 and 8.

To have some items align flush left and others align flush right, insert a Flush
Right code (") between them. For example, “Act @"Page #.” would place “Act 2”
flush left and “Page 3.” flush right on the same line.

Blank Lines following Header

Select the number of blank lines to insert between the Header Text and the page’s
first line of script text (or Top Scene Continued). Default is 1 blank line.

Preview

Click this button to see a Print Preview of the current page, showing your Header
Text. Click on the appropriate button for:

Print—Sends the onscreen page to the printer, formatted exactly as it looks (but
at 100% size).

Prev.—Goes to the previous page in the script.
Next—Goes to the next page in the script.

Close—EXxits the Print Preview screen.
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1 Page—Displays one page at a time onscreen.
2 Pgs—Displays two pages at a time onscreen.

Setup Page Layout—Goes to the Page Layout screen (see above), displaying
your actual script page instead of a Sample Page.

Zoom In—Displays the script page larger onscreen. Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the script page smaller onscreen. Cycles through 53%,
93%, 133%, 173%, 213%, 253% of actual page size.

Click on OK to exit and save your Header Text, Cancel to discard the changes.

Printing the Script

Printing in Screenwriter is accessed through the Print Menu.

Under the File Menu, select Print.

You'll see the following Menu. Check one of the print selection radio
buttons on the top half of the screen. Screenwriter’s default is to select
Current Page.

Printing to HP LaserJet 5000 Series PCL 6 on MiMoviemagickeng hp_5000n

Setup

& CurrentPage  Forwards Entire Script © Blocked Text

= Selected Pages I j
! =ElEnted BrEfES I il
¢ Dialogue ) Character et A Unigue Characters sty
= Shaot List = Scene Heading List ¢ Unigue Locations

 Production Breakdowns ¢ Script Motes ¢ Asterisked Pages

Print Selection should Printin...  |Mormal Order (Forewards) j

[T Run SmartCheck before this Print Job Number of Copies: |1 3:
[T Create PrintScript File instead of Printing Directly [T Print Title Page

Pregiewl Fai | e DK X Qancell ? Help |

Current Page—If checked, prints the page that the cursor is currently on.

Forwards—If checked, prints from the current page through to the end of the script.

Entire Script—If checked, prints the entire script. If you've created a title page in
the Title Page Publisher, it is also printed.

Blocked Text—If checked, prints the text block you've selected in your script. If no
text is selected, this option is grayed out and unselectable.

Selected Pages—If checked, prints the Pages you select. Enter the page numbers in
the same order they appear in the script (i.e. lower numbers first).
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Enter individual page numbers separated by commas (1,3,32)

Enter a section of consecutive pages using a dash between the first and last page
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

Selected Scenes—If checked, prints the Scenes you select. Enter the scene numbers in
the same order they appear in the script (i.e. lower numbers first).

Enter individual scene numbers separated by commas (1,3,32)

Enter a section of consecutive scenes using a dash between the first and last scene
(45-78) or (89-end)

Or combine the two methods (1,3,32,45-78,89-end)

List—Click on this button to see a List Menu of all the scenes in your script with
their Scene Headings.

Select a scene by clicking on it.

De-select a scene by clicking on it again.

Double Click Here When Done—Double-click on this button to return to the
print selection menu. Numbers of the scenes you selected are entered in the
Selected Scenes window. To change your selections, click on the List button to
select again.

Dialogue—If checked, displays a Dialogue Selection menu. Check a radio button to
select the kind of Dialogue to print, and select one or more Character Names.

Dialogue With Reference Page Numbers and Statistics—If checked, prints a
dialogue report with page number references and statistics about the number of
speeches, words, sentences, and sentence length for each character.

NOTE: If you select all characters, a screen displays asking if you'd like to
print characters’ dialog in Script order rather than printing all of one
character’s dialogue at a time. If you click on Yes, your Dialogue report will
not contain any statistics. If you click on No, statistics will appear in your
printed report.

Dialogue With Cues for Actors—If checked, prints all the dialogue for selected
characters along with—either a Dialogue Cue preceding the speech (if
available), or the preceding line of Action.

Entire Scenes that ANY of the Selected Character(s) is/are in...—If checked,
scans the script and finds only those scenes where At Least One of your selected
characters is present. Those scenes are automatically placed in the Selected
Scenes window, ready to be printed.

Entire Scenes that ALL of the Selected Character(s) is/are in...—If checked,
scans the script and finds only those scenes where All of your selected
characters are present. Those scenes are automatically placed in the Selected
Scenes window, ready to be printed.
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Dialogue Numbered/Laid Out for Animation Recording Scripts—If checked,
prints dialogue only with each speech numbered sequentially.

Animation Recording Script Format - Asterisked Speeches Only—If checked,
prints dialogue only with each speech numbered sequentially—but only
Revised dialogue speeches, which have Asterisks in their right margin.

Select Names—Click on one or more Character Names in this window to print
their dialogue. Click on a name again to de-select it.

Select All—Click on this button to select all Character Names in your
script.

Clear Selected—Click on this button to de-select all Character Names
you've selected.

Click on OK to save your Dialogue selection and return to the Print Menu, or Cancel
to discard your selection.

Character List—If checked, prints an alphabetical list of all Character Names in
the script.

Unique Locations List—If checked, prints an alphabetical list of all Scene
Locations in the script.

Production Breakdowns—If checked, displays the Production Breakdown Print
Menu when you click on the OK or Fax buttons. See the Production Breakdown Print
Menu section, below.

Script Notes—If checked, prints all Script Notes with the page numbers they
appear on. When you click on the OK button, a Script Notes Print menu displays:

Print Notes Sequentially with Reference Page Numbers—Prints a separate
Script Notes report of all notes listed in sequence with the page numbers they
refer to.

Print Notes on facing pages of script (already printed script)—Prints each
Script Note opposite the page it refers to, on the back of the previous page.

Have it Prompt you to Insert Each Page as needed—Only asks you to insert
the page preceding a script note, so it can print the note for the following
page. Requires you to insert pages one at a time.

Print without Prompting (requires you to insert entire script)}—Requires you
to insert the entire script, including a Title Page. Screenwriter only prints
on those pages that have a script note on the following page.

Select Which Color Notes to Print—If you have more than one color of script
note in your script, check the colored boxes for the notes you want to print.

Asterisked Pages—If checked, prints only those pages which have Current
Revision Marks on them, and any A-Pages immediately following them.
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NOTE: If you're working in a Locked script with Draft Revision Colors, this
radio button displays a list of Revision Colors with the current Revision Color
showing, as in the pictured example. Asterisked Pages can be selected by
scrolling up to the top of this pull-down menu.

Print Selection should Print in...—In this window, pull down and click on one of
these printing order options to select:

Normal Order (Forwards)—Prints your selection in normal sequential
order, starting with lower numbered pages/scenes. This is the default
option.

Reverse order (Backwards)—Prints your selection in reverse order,
starting with the highest numbered pages/scenes. Use for printers that
output the pages face up (like the HP DeskJet and Canon Bubble]et).

Double Sided—Prints all the Odd pages in Normal order. Then, prompts
you to re-insert the pages. (Depending on your printer’s paper path, you
may have to experiment with this. With most printers, just flip the
pages and insert them into the manual feed tray.) Next, prints all the
Even pages in Reverse order on the other side of the odd pages. The result
is a script printed on both sides of the paper, using about half of the
paper normally used. Not recommended for submission of Spec Scripts.

Print to Option Window—This drop-down menu allows you to select where Movie
Magic Screenwriter will send the specific print job. It has the following options:

Print Normally to Printer—Prints the selected job using your normal
printer and print settings.

Create PDF (Abobe Acrobat) File Instead of Printing—PDF (which
stands for Portable Document Format) is the international standard for
WYSIWYG cross-platform document distribution. It is a format created
by Adobe and to view it requires Adobe Acrobat, which is both shipped
on our CD, and is also available freely on the world-wide web from
Adobe's web site at www.adobe.com. This is a very powerful format
which will allow the viewer to print and view the script exactly as it
appears on your screen, gives them instant access to any scene heading
with built-in bookmarks, and can optionally include all your non-printing
script notes. If you are giving the script to anyone who does not have
Movie Magic Screenwriter and they don't need to edit the script, this is
the format we recommend.

Create PrintThing File Instead of Printing—PrintThing is our own file
printer/viewer, and if you choose this option, it will print your selection
in our proprietary PrintThing format which will require the PrintThing
program (supplied free with Movie Magic Screenwriter and
automatically installed to your Movie Magic Screenwriter program
directory). Since PrintThing is less powerful than Adobe Acrobat, unless
you have been giving PrintThing files to someone for a long time and they
expect it, we recommend that you use the PDF format instead.
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* Print as ‘Production Sides’ (2 copies per page)—Production Sides should
not be confused with ‘sides” which are sections of scripts used for casting
(and which are generated by selecting the Dialogue option). When you
select this option, then each page of your selection will be printed
reduced in size and duplicated twice on a page so that you can then
assemble and cut the pages in half and get two small copies of the script.
If you have Blocked Text when you choose this option, it will typically
print all non-blocked text on a page in a grayed box with a big X across it
(settings for this option are found on the Printing Page of the Program
Options Menu).”

Run SmartCheck before this Print Job—If checked, SmartCheck checks your script
for common formatting errors before printing. (If you’'ve set SmartCheck to always
run before printing —in Program Options under the File Menu—it is checked here.

Turn it off for this print job only by unchecking the box.)

Number of Copies—Enter the number of copies of your print selection to print.
Acceptable values are between 1 and 99.

Print Title Page—If checked, prints the title page at the head of the script. Only
available if you've created a Title Page in the Title Page Publisher. Selecting an
Entire Script to print automatically checks this box and prints the Title Page.

Preview—Click this button to see a Print Preview of the current selection, in
WYSIWYG format. Click on the appropriate button for:

Print—Sends the onscreen page to the printer, formatted exactly as it looks (but
at 100% size).

Prev.—Goes to the previous page in the script.

Next—Goes to the next page in the script.

Close—Exits the Print Preview screen, back to the Print Selection Menu.
1 Page—Displays one page at a time onscreen.

2 Pgs—Displays two pages at a time onscreen.

Setup Page Layout—Goes to the Page Layout screen (see above), displaying
your actual script page instead of a Sample Page.

Zoom In—Displays the script page larger onscreen. Cycles through 53%, 93%,
133%, 173%, 213%, 253% of actual page size.

Zoom Out—Displays the script page smaller onscreen. Cycles through 53%,
93%, 133%, 173%, 213%, 253% of actual page size.
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Fax—Click this button to Fax your print selection instead of printing it. Only
available if you have a Fax Modem installed, with appropriate Windows Faxing
software. Otherwise the button is grayed out and unselectable.

Setup Options on the Print Menu

At the top left corner of the Print Menu is the Setup Menu. Click on the word Setup
to access these options:

Printer

Select to display the Windows Print Setup window, where you can select a
printer and change printing options (same as Printer Setup under the File
Menu).

Fax Modem

Select to display the Fax Modem Setup window, where you can select from
among installed Fax software print drivers. Checking the Fax Via Internal
Spooler box ensures the most efficient faxing.

Printing Options

Select to display the Program Options Printer page, with the following
options:

Print Bottom Continued at Fixed Line—If checked, the Bottom Scene
Continueds print at the same position on each page, one line below the
page’s Bottom Margin. Unchecked, the Bottom Scene Continueds are
printed two lines below the final line of text on each page. This results in
the Continueds appearing in different positions on each page.

Print (MORE) at page end when dialogue isn’t broken but character is first
to talk on next page—If checked, the Dialogue of a character who has two
speeches in a row—separated by an Action element—will have (MORE)
printed when a page break separates the two Dialogue elements.

Substitute for Courier New when printing—Allows you to substitute a
different font for printing than the default Courier New, which doesn’t
print as dark as some other fonts.

Darken Courier New (TrueType Font)—Allows Screenwriter to overprint
the default Courier New font for darker printing. Use this font if your
other fonts do not produce better results. Experiment with the slide bar to
get the best results. Using this option slows down printing, especially under
Windows 95.

Setup View as Index Card Printing Button—Pressing this button displays
the Setup Index Card Printing screen, where you can define a default
printing layout for Index Cards.

Print Color Text Highlight—If checked, prints color-highlighted text in
color on color printers, and with a grayed background on black & white
printers. Unchecked, ignores color-highlighted text and prints normally.
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Always Compress PrintScript Files—If checked, PrintScript files are saved
in a compressed file format (compressed by 20%) which prevents someone
from hacking the file and extracting your script’s text. This format is prone
to less errors when sending by E-mail. It also allows you to password
protect your PrintScript file. The recipient of a compressed PrintScript file
must have the current version of the PrintScript program to access the
script.

When printing to PDF, prompt user with—With this option enabled, when
you create a PDF (Adobe Acrobat) file, it will ask you whether it should
automatically display the Scene Heading Bookmarks and which, if any
non-printing Script Notes should it include. With this option NOT
enabled, it will automatically use the last PDF Printing Options that you
had chosen.

When printing by Scenes, print entire pages—If checked, prints all of the
selected Scene’s pages. This includes the text from the previous scene that
begins the first page of the selected Scene, and the text from the following
scene that continues the page after the selected Scene ends. Unchecked,
prints the selected Scene’s text only. Text from surrounding scenes does not
print—but the space it occupied prints as blank lines.

Ignore printer resolution when calculating the script's pagination—With
this option enabled, the program will calculate all page breaks and
pagination as if you were printing to a 600dpi printer, regardless of that
actual printer's resolution. This will ensure that if you are taking a script
among multiple printers that the page breaks will not change.

When printing the “List of Unique Characters” include ALL names in the
user list regardless of whether that Character speaks in the script—With
this option enabled, when you choose the option Character List (All Unique
Characters in Script) on the Print Menu it will include all names in the
Character Name User List regardless as to whether that Character speaks
in the script. With this option NOT enabled, when you choose the option
Character List (All Unique Characters in Script) on the Print Menu it will
only include Characters who actually speak.

Print all Non-Selected Text that’s on the page with selected text in a box
with a big X across it—This option is used only if you have chosen to print
Production Sides (2 copies per page). When you select a specific portion of
text, Screenwriter prints the entire page but will surround the area that is
not selected with a box and cross it out.

Gray out the Non-Selected Text Box—This option is used only if you have
chosen to print Production Sides (2 copies per page). In addition, "Print all
Non-Selected ..." must be enabled as well. When using this option,
Screenwriter prints text that is not selected in a gray box with an "X"
through it.

Watermark

Select to display the Watermark setup screen, where you to specify how the
background Watermark text should print on your scripts. A read-only
Watermark Database which can automatically log outgoing scripts is
available for separate purchase.
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Text—Text entered here (such as production company name) is the default
watermark text for all scripts. Can be left blank.

Bitmap—Specifies a loadable bitmap image file to be printed as the
background for each page. The bitmap displays in a box to the right. Slows
the printing process considerably. The image is applied to the current
script only.

Distrib. List—Enter a loadable list of people authorized to receive your
script. When printing, you select who gets a copy and Serialization
Numbering is applied to your script copies automatically.

Serial #—Specify a starting serial number for the first copy of your script to
be distributed, if desired. Can be a combination of letters and numbers.

Print Just the Serial Number without Names—If checked, prints the Serial
Number but not the names of people on the distribution list. Unchecked,
prints both. Only available if a list and serial number are set up first.
Otherwise, it’s grayed out and unselectable.

Select Font for Watermark Text—Displays a Font setup screen, where you
can change font, formatting and font size of the Watermark.

Watermark Density—Determines how dark the gray Watermark text
prints, from white (0) to black (255). Experiment with the slide bar for best
results on your printer.

Print Gray as Color—If checked, the use of the Watermark won’t slow
printing. May not work on all printers.

Graphically Gray—If checked, prints Watermark text as a gray graphic.
More reliable, though slower and not as smooth-looking.

Print Gray Sample—Prints sample pages of the range of gray text
available, showing each density number printed at its own density.

Text Angle—Sets the angle the Watermark text prints at. Can print
anywhere from 90 degrees from the horizontal (counter-clockwise) to -90
degrees from the horizontal (clockwise) in 1 degree increments.

Letter Spacing—Expands the spacing between the letters/words of the
Watermark text, up to 300% for Gray as Color and up to 200% for
Graphically Gray. 100% is the default.

Print Name in Lower Right Hand Corner instead of Grayed/Centered—If
checked, prints the Watermark information as a right-justified page Footer
instead of a background behind the script text.

Require that user fills out REQUESTED BY field when printing—If
checked, asks for the name of the person authorizing the printing of this
copy of the script. Unchecked, no Requested By field is printed.

Require that user fills our APPROVED BY: field when printing—With this
option enabled, when you go to print out pages with Watermarked text, it
will REQUIRE that you identify who approved this distribution. This
Distribution Information is stored in a database which requires the
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separate program DataThing which is available from ScriptPerfection
Enterprises at 800-450-9450 for an additional fee.

With this option NOT enabled, when you go to print out pages with
Watermarked text, it will not require that you identify who approved this
distribution.

Default to having PRINT SIGNATURE PAGE checked—If checked, prints
a Signature Page for Watermarked scripts. The Signature Page contains the
Distribution List, with space for each person to sign that they received the
script. Unchecked, no Signature Page is printed.

Signature Page Header Text—Allows the entering of text to print as the
Header on the Signature Page. When you exit this menu, Screenwriter
saves this text to a file with the extension .HDR. It can then be loaded as
the header for other signature pages by clicking the Load Text button and
specifying this file.

Load Text—Click this button to load any ASCII text that's been saved as a
file into the Signature Page Header Text field.

Animation Dialog

Select to display the Setup Animation Dialogue screen, where you can setup the
layout of your Animation Recording Scripts. These options change the way the
a Recording Script prints without affecting the script.
Speech Numbering
On Right Margin—Prints dialogue numbers in the speech’s right
margin.

On Left Margin—Prints dialogue numbers in the speech’s left margin.

Character Name Position

Above Dialogue—Prints the Character Name above the dialogue
speech (normal position).

To Left of Dialogue—Prints the Character Name at the left of the
dialogue speech.

Speech Numbering in Script—This option is ONLY used if you have
Dialogue Numbering set to print within the script itself, and are printing
normal pages (e.g. not Dialogue recording scripts).

Same as Speech Numbering—Uses the same margin settings specified
under Speech Numbering.

Flush with Name—Prints dialogue numbers on space after the
character name.
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Dialogue Capitalization

Use Capitalization in Script—Prints the dialogue using the same
Capitalization as in the original script.

Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

Dialogue Spacing

Use Spacing in Script—Prints the dialogue using the same spacing as in
the original script.

Use Double Spacing—Prints with the dialogue double-spaced.

Blank Lines before Printed Speeches

Use the Normal Character Name “Blank Lines Before”—Prints the
dialogue using the same # of Blank Lines Before the Character Name as
in the original script.

Set Blank Lines Before to—Allows you to set the number of Blank Lines
Before the Character Name, from 1 to 5.

Substitute Font:—Lets you print the Animation Recording Script using a
different font than in the original script.

Print Script Notes—If checked, prints Script Notes in the Animation
Recording Script, with the following options:

Only Notes before selected Dialogue—Prints Script Notes only if they
appear directly before a dialogue speech.

Print Notes directly above Speeches—If checked, prints Script Notes on
the line immediately above the Character Name. Unchecked, prints
according to the line spacing set in Blank Lines Before Printed
Speeches.

Print Boxes around Notes—If checked, prints Script Notes as they
appear in the original script, with boxes around them. Unchecked, no
boxes are printed.

Print <> around Numbering—If checked, displays and prints angle brackets
around the dialogue numbers, to differentiate between them and page
numbers, scene numbers, etc.
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Production Breakdowns Print Menu

Selecting Production Breakdowns on the Print Menu and clicking OK or Fax displays
the Production Breakdowns Print Menu, which looks like the following:

Production Breakdowns
Sort Breakdown Primarily ... Calculate Eighths Iny...
i  Standard - B lines = 1/8th

r

= Adjusted - 7 lines = 118th

" Location Display Eighths Totals by...

® e Ty = Total of All Eounded Eighths
" Characters: { & Al € Some) & True Total of Al Lines
 Movie Magic® Scheduling (File)

 Script Breakdown Sheets

Miscellaneous Options...

¥ List Characters in Each Scene:

& Sorted Alphabetically
Secondary Sort by... © Script Order

& Script Order ' Speaking Characters First
) ) " User List Order

2 Interor 5. Ederior ¥ ListMon-Speaking Characters
© Location [~ Each Group on New Page

¢ Time of Day [~ Graph Breakdown

= | Print Tanued terms:

X Cancell ? Help |

Breakdowns can be sorted before printing, using Primary and Secondary Sort
criteria:

Sort Breakdown Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the
script (without any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take
place in the same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes
that have the same Time-of-Day.

Characters

All—Lists Every Character Name in the script in alphabetical order, followed
by the scenes they’re in (whether they have dialogue or not).

Some—Lists Selected Character Names in alphabetical order, followed by the
scenes they’re in (whether they have dialogue or not). Checking this radio
button and pressing OK brings up a Select Names screen. Click on a name to
select it, and Double-Click on the top bar of the Select Names screen to return to
the Production Breakdowns menu.
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NOTE: If you select any Primary sort other than Script Order, Time-of-Day
Normalization is performed—any scene that ends with CONTINUOUS,
LATER, or SAME TIME is automatically given the previous Scene Heading’s
Time-of-Day.

Movie MagicScheduling (File)—Prints a breakdown to disk, saving it as a Movie
Magic Scheduling import file. It contains the Scene Number, Scene Heading, and
Starting Page Number and page count in Eighths of a page. Options under
Secondary Sort and Miscellaneous is grayed out and unselectable.

Script Breakdown Sheets—Prints breakdown sheets that include any items you’ve
tagged in Breakdown Tagging. Checking this radio button and clicking on the OK
button displays the:

Production Breakdowns scene selection screen—here you can enter the
Production Company name and Production Title/No. to print on the breakdown
sheets, and select which scene breakdowns to print:

Selected Scenes ONLY—If checked, only breakdowns for the scenes you
select by clicking on them are printed.

All Scenes—If checked, breakdowns for all scenes in the script are printed.

All Scenes except OMITTEDs—If checked, breakdowns for all scenes except
those deleted and marked with an OMITTED are printed.

Setup Breakdown Sheet—Clicking on this button displays the Breakdown
Sheet Layout screen. Category headings on the windows can be renamed by
highlighting the name (CAST, STUNTS, etc.) and typing in your preferred
name. Categories of tagged items (Cast Members, Greenery, Vehicles, etc.)
can be moved between Category windows by dragging and dropping. Click
on OK to exit and save your changes, Cancel to discard changes and exit.

Secondary sort order allows you to specify how you want the scenes sorted within
the Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or
Characters. For example, Interior VS. Exterior as the Primary sort and Script
Order as a Secondary sort would give this kind of breakdown:

EXTERI OR

1 HOSPI TAL -- DAY 1-2 11/8

4 PARK -- DAY 4-4 2/ 8

5 HOSPI TAL -- EVEN NG 4-5 6/ 8
2 1/8

INTERI OR

2 HOSPI TAL -- DAY 2-2 3/8

3 EMERGENCY ROOM -- DAY 2-3 5/ 8

6 EMERGENCY ROOM -- EVEN NG 5-5 2/ 8
12/8
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With Location as the Secondary sort, the same script would breakdown with the
locations grouped together alphabetically:

EXTERI OR

1 HOSPI TAL -- DAY 1-2 11/8
5 HGOSPI TAL -- EVEN NG 4-5 6/ 8
4 PARK -- DAY 4-4 2/ 8
2 1/8
| NTERI OR
3 EMERGENCY ROOM -- DAY 2-3 5/8
6 EMERGENCY ROOM -- EVEN NG 5-5 2/ 8
2 HOSPI TAL -- DAY 2-2 3/8
12/8

Secondary Sort by...

Script Order—First groups all scenes in the Primary sort order, then in the order
they appear in the script (without any sorting).

Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts
all Exterior scenes before Interiors within each group.

Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

Time-of-Day—TFirst groups all scenes in the Primary sort order, then sorts
alphabetically by Time-of-Day within each group.

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a
page. Historically, an 1/8th of a page was one inch (6 lines). Nowadays writers
are allowing more than 48 lines on a page, so Screenwriter gives you a choice
between the standard 1/8th or a “truer” 1/8th.

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a
page as 17 (6 lines). If you have more than 8” of text on a page, however,
it’s possible for a page to calculate as longer than 8/8ths—giving
inaccurate page counts.

Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page
as the total allowable lines on a page divided by eight. When rounded,
this equals 7 lines.

Display Eighth Totals...—Specifies how Screenwriter should calculate the totals
for each Sort grouping. If the displayed totals for each scene are added, their
rounding accumulates too—leading to an inaccurate total.

Totals of All Rounded Eighths—If checked, rounds the displayed totals for each
scene into eighths before adding them.

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.
You've specified 6 lines per eighth. For Scene 5, it calculates 39 divided by 6 =
6.5/8ths, which rounded upwards becomes 7/8ths. Scene 7 is calculated as 50
divided by 6 = 8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-
1/8ths. The total of Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.
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True Total of All Lines—If checked, the actual numbers of lines in each scene are
added, then rounded into eighths to give a more accurate total.

In our previous example, the total of the lines from Scenes 5 & 7 is 89. And 89
divided by 6 is 14.83 /8ths—or 1-6.83 /8ths—which rounded upwards comes out to 1-
7/8ths.

Miscellaneous Options...

List Characters in Each Scene—If checked, lists all the characters (whether they
have dialogue or not) directly underneath each Scene Heading in the breakdown.
Listing options are:
Sorted Alphabetically—If checked, lists characters in each scene
alphabetically.

Script Order—If checked, lists characters in each scene in the order in
which they appear.

Speaking Characters First—If checked, lists characters in each scene in the
order in which they speak in that scene, followed by character with no
dialogue.

User List Order—If checked, lists characters in each scene with those from
User Lists first, then all others alphabetically.

List Non-Speaking Characters—If checked, lists characters who are mentioned in
Action or Dialogue, but who have no dialogue of their own. Unchecked, only
characters with dialogue are listed.

Each Group on New Page—If checked, starts a new page for each new group.

Graph Breakdown—If checked, prints the breakdown as a chart instead of as text.
All the same information is included. A sample graphic breakdown follows:

Pyt

Print Tagged Items—If checked, prints—or exports—all tagged items along
with the other breakdown information.
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Other Screenwriter
Features

Screenwriter 4.0 has three completely new features for working with your script.
They are:

e iPartner
e Speak Text

® Script Note Commander
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|Parther™

Whether you're across the building, or across the world, Movie Magic
Screenwriter's iPartner™ feature lets you and a partner view, write, edit and
kibitz over the same script as if you were in the same room together.

iPartner™ requires a standard internet connection through a non-proxy server on
both computers, and we highly recommend at least a 56K or better modem or direct
network connection. See the section Trouble-Shooting iPartner for more technical
details.

iPartner™ major features include:

* The ability to allow you to view and edit a script on your partner’s computer
and vice versa.

»  The ability to communicate with your partner through a typing in a “chat”
window.

* The ability to speak and hear your partner (requires compatible sound card and
microphone).

» The ability to transfer scripts back and forth.

* The ability to “synchronize scripts”.

CONNECTING TO IPARTNER

When you run iPartner™ you'll see the following screen, which displays your
unique IP Address and Port Number.

Each computer that is connected to the internet has
an IP Address which iz used by the other computers
to know where to send messages. Your computer's
IP Address is:

192.168.3.1

Faoryour computer to be able to communicate with
your partner's, either
{13 he ar she needs to enter Enter Partnet's IP
in vour IP address, or
{2} you need to enter Let Partner do t... |

his o her |P Address. T
Wihich do you want to do? SOOI |
Connect on Port #: IQQDD vl Cancel | k?l

IP Address

In order to connect with your partner one of you will need to know the other’s IP. If
you have a fixed IP address (if connected by network, DSL or Cable Modem), you can
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give the IP address to your writing partner and they will be able to use that address
anytime they want to connect to you.

If you are connecting via a Dial-up connection, meaning your computer calls your
Internet Provider every time you wish to connect to the internet, your IP will change
each time you connect. This means one of you will need to communicate the other’s
IP address to the other person every time. You can do this by one of the following
ways.

» Calling the person on the telephone.

* Sending the IP through via an internet message server such as: AOL
instant Messenger or ICQ.

*  E-mailing the IP address, however this can take as long as a day
depending on your e-mail provider.

“Enter Partner’s IP” or “Let Partner do it”—This allows you and your partner to enter
each other’s IP address for iPartner to make a connection. Click “Enter Partner’s IP”
if you wish to enter your Partner’s IP address to connect or if “Let Partner do it” if
you wish to have your partner enter your IP address. Whichever one you choose
your partner will need to choose the other one in order for a connection to be made.
Who ever initiates the connection does not affect how iPartner performs both
people will have the same privileges and capabilities.

Trouble Shooting—This button will bring up a text screen with known issues;
helpful tips as well information on problems with connecting and using iPartner

Cancel—This will close the iPartner window and return you to your script.

Connect on port number #—This is the TCP port that iPartner uses to connect with.
By default it should be 2200. For more info see section on Trouble-shooting iPartner.
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USING iPartner

The Chat Window

Once you and your partner are connected, you both will see a Chat Window, which
generally looks like the following, though of course the exact text will vary.

£ Connected to: 192.168.3.126 == B

BUIN KN
John_Doe j
Send Script

Show ta Partner

Disconnect

The Top window is the message area where you will see messages from your partner
and you as well as occasional system messages.

The Bottom window is a text entry window where you can type messages to send to
your partner.

The B U I N style Buttons between the two windows allow you to change the
style of the text you send to BOLD, Underline, Italics and Normal respectively.

The small window below the text entry window is where you specify your name as
it will appear in your partner’s Chat windows. You can change the name by simply
typing a new name in this window. All previous names are accessible by clicking on
the down arrow to bring up the Pop-up menu.

Send Script—Allows you to send the current active script in your program to your
partner. Your partner will receive a request asking if he wants to accept the script,
if he does the computer will begin receiving the script. During this time you and
your partner will not be able to Chat with each other until your partner receives
the script. iPartner will then automatically launch the Show Partner feature from
your partner’s computer showing you the file that is now on his computer in slave
mode (see below). The script now resides on your partner’s computer allowing him
to save and print the file.

Show partner—This is different then the “Send Script” feature since it does not
actually transfer the script to your partner’s computer. Instead it opens a window on
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your partner’s computer allowing your partner to view the script even though it
still resides in your computer.

Once you click on the Show Partner button it will change to “Showing Partner” to
indicate that your partner is viewing your Script. At this point you are considered
in “Master view” since the script is on your computer and you control the editing and
the viewing of the script.

When your partner is showing you a script the Show Partner button will change to
“View Partner” to indicate that you are viewing your partner’s script. Since at this
point you can only view the script and cannot edit without the Master’s permission
you are considered in “Slave view”

Editing in Slave view—Normally in “Slave view” you are unable to have any
control over what part of the script you are viewing or make changes in it.
However, it is possible for the Master to grant you permission to edit the script.
While you can edit the script, it is important to realize you are viewing a script on
another’s computer. You will not be able to use any of your menu commands, function
key’s or quick entry features such as pop-up lists of Character Name’s. This feature
is mainly for the purpose of editing or rewriting existing text in a collaborative
type of environment. If the Slave needs to do major rewriting it would probably be
better to use the “send script” feature so they can have full use of their program.
You may also experience slow screen refreshes and typing rates since you are
actually editing the script on the master’s computer.

A slave can request control of the script by simply placing the mouse pointer
anywhere over the script and clicking. The Master will then receive the following
request.

WARNING !!!' Once the Master allows the Slave permission to edit the script
both people will have the capability of editing the script. However, this
feature was not designed to allow simultaneous editing of the script. It is
strongly advised that if you use this feature you communicate with each other
through chat or voice when one wants to regain control of the script. Otherwise
it may cause unwanted changes and loss of text to occur.

Once the Master clicks Yes the slave can now edit the script.

Slave view editing capabilities — Once you have permission to edit the script you
can perform the following functions.

*  Use the mouse to click in the script to edit.

* Use the Mouse to highlight text by holding the shift key and clicking where
you want the text selection to be extended.

+ Edit by typing in the script.
*  Scroll by using the Up and Down Arrows or Page up/Page Down.

You can also cut, copy and paste text as well by using whatever keys are set on that
computer to cut/copy/paste with in the Keyboard section of the Program Options.
These commands are being executed on the Masters computer so the slave will not be
able to paste text from another application on the slave computer. Likewise, If the
slave invokes the paste text before copying or cutting text from the script, the
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program will try and paste whatever is in the Masters clipboard from a previous
application into the script with unpredictable results.

IMPORTANT!!! While all of the keys listed below will work in slave mode some
of them may cause pop-up menu’s to appear on the master’s computer if the master
has QuickType text entry turned on. In order for the slave to use the Quick Key’s to
change elements efficiently, the master must go into the File menu and change the
Program Options. Clicking the QuickType button allows the master to turn off all
Auto Pop-up and Running List options. This enables the slave to use the Quick
Keys.
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Other Keys

Tab Key—Puts in Character Names regardless of the element you are starting
from...

Enter Key—Takes you from one element type to another (i.e. pressing <ENTER>
while in Character Name will take you to dialogue; while in Transition will
take you to Scene Heading, etc).

Left Parenthesis Key—Puts you in a Parenthetical when pressed while in
Dialogue. This key adds a Character Extension if pressed while in a Character
Name.

CTRL+ B—Turns Bold on/off.

CTRL+ E—Puts you into a Scene Heading with EXT. and a space already typed
in for you.

CTRL+ I—Puts you into a Scene Heading with INT. and a space already typed
in for you.

CTRL+ O—If you aren't in a Shot, then it puts you into one.
CTRL+ R—Forces a refreshing of the screen.

CTRL+ S—If you aren't in a Scene Heading, then it puts you into one.
CTRL+ T—If you aren't in a Transition, then it puts you into one.
CTRL+ U—Turns Underlining on/off.

CTRL+ Y—Turns Italics on/ off.

CTRL+ ENTER—Puts you into Action.

SHIFT + ENTER—Puts in a Forced Page Break.

ALT + ENTER—Puts in a Hard Return.

CTRL+ - —Puts in a Soft-Hyphen.

CTRL+ SHIFT - —Puts in a Hard-Dash.

CTRL+ SHIFT (- —Puts in a "(" into Dialogue without making it a
Parenthetical.

CTRL+ ALT+ SPACE—Puts in a Hard Space.

Revoking Slaves editing privileges—The master can revoke the slave’s ability to
edit the script only by turning off the show partner feature. The Master can permit
the Slave to still view the script by simply turning the “Show Partner Feature”
back on.

Ending the session—Either side can end the iPartner session by clicking the
disconnect button. If you are in Showing Partner mode when you disconnect, iPartner
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will ask if you wish to synchronize your script with the script that has been edited
by your partner. If you select yes it overwrites the copy of the script you currently
have open in your program with the edited changes in your partners. If you say no
then the script in your program will not reflect any of the changes made since you
sent the script to your partner.

Using the Voice feature to talk to your partner

iPartner allows you and your partner to actually speak to each other via the
Internet using a microphone and speaker. This feature functions best if both you and
your partner are on the same LAN (Local Area Network) or if you both have T1,
Cable or DSL level connections. Slower modem connections may produce undesirable
results when using the Voice feature.

In order to enable speaking and listening you must have the microphone and
speaker buttons available. These buttons are only be available if both you and your
partner are on Windows machines running Windows 98 or later with the GSM Audio
Compression Code Installed (you may need to install Microsoft Netmeeting to get

it!).

Speaking—To enable speaking to your partner click on the microphone and iPartner
will enable your microphone and send anything you say to your partner via
Streaming Audio.

Listening—To enable listening to your partner click on the speaker and iPartner
will enable your speaker so that you can hear anything your partner says via
Streaming Audio.

iPartner - Trouble Shooting - Known Issues

Problem: America Online 5.0 dial-up connection Due to bugs in America Online 5.0
version 1.0, it does not correctly share the connection so that other programs can
access it.

Solution: Use America Online 4.0 until America Online rectifies this problem.

Problem: Using iPartner on a Network System with a Firewall if you are having
trouble making or receiving a connection using iPartner, but you are able to access
other sites on the Internet, your system may be behind a network security system
called a firewall. If you are connected directly to an Internet Service Provider (ISP)
like America Online or Mindspring, you are probably NOT behind a firewall. If you
are connected to your company’s internal network, however, there is a good chance
you are behind a firewall.

Solution: In order to use iPartner behind a firewall, your network administrator
will need to change your firewall configuration. Here is the information your
administrator will need:
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Firewall Configuration Information

iPartner can communicate over any of the following TCP port numbers:
2200, 2136, 2184 and 2245.

At a minimum, the firewall will need to allow outbound connection on at least one of
these ports. The user can select the port number to use, so if you only open one port
number, let the users know which one has been opened.

iPartner can also accept incoming connections on these same port numbers. Although
it is not absolutely necessary to allow incoming connections, it will be more
convenient for the users to allow incoming connections on these ports.

The optimal configuration for iPartner would be:

Outgoing and Incoming connections allowed on ports 2200, 2136, 2184 and 2245

A more secure, but still fully-functional configuration would be: Outgoing and
Incoming connections allowed on port 2200 (the default port for iPartner).

The minimal configuration is: Outgoing connections only on port 2200.
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Speak Text

Movie Magic Screenwriter has the ability to actually read your script aloud using
Microsoft's free Text-to-Speech engine. This menu item is the ‘gateway’ to this
function, and you should see the online help within the various Speak Text Menus
for more details.

Setup Voices—Clicking on this feature activates Microsoft’s Speech Engine and
displays a window that allows the user to assign voices to elements of the script.

Assign Yoices to Names and Categories

To Assign a Voice to any Name or

; Category, simply double-click on
igim thiatlen it in the list to the left.
Scene Headings Character Name Options
Scene Information £ Do not read
Script Notes . .

Shots " Read in Character ‘oice
Titles (Centered) " Read in Action Vaoice
Transitions

Parenthetical Options
& Do not read

= Read in Character Yoice
 Read in Action Vaice

Load Woice Association File |

Save Yoice Association File |

[~ Save as Default “oices

Clear All Associations | Apply | Cancel |E|

Character Name Options—This area allows you some choices on the way
Character Names are read in the script.

Do not read—If selected, the Character Names are not read.

Read in Character Voice—If selected, Character Names are read in
their assigned voices.

Read in Action Voice—If selected, Character Names are read in the
voice assigned to the Action element.

Parenthetical Options—This area allows you some choices on the way
Parentheticals are read in the script.

Do not read—If selected, the Parentheticals are not read.

Read in Character Voice—If selected, Parentheticals are read in their
assigned Character Name voices.

Read in Action Voice—If selected, Parentheticals are read in the voice
assigned to the Action element.

Load Voice Association File—If you have assigned voices to a previous script
and saved them, you can load the voice association file (.vaf) and use it on
your current script.
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Save Voice Association File—This option allows you to save your current
voice allocation settings. Clicking this button saves your voice settings to a
voice association file (.vaf). The voices that are assigned to this script can
now be used for other scripts.

Save as Default Voices—You can save your current voice associations for use
on all your future scripts by clicking this check box.

Clear All Associations—Clicking this button removes all assigned voices to
your elements.

Apply—This saves all changes and returns you to your script.
Cancel—This removes all changes and returns you to your script.

You can assign a voice by double-clicking on an element. The window below will
appear.

iith Select Yoice for Shots

i~ Female Yoices Edit Vocal Characteristics |
=- N!ale Woices
i Edit a Pronunciation |
- Mike in Hall
- Mike in Space
ike in Stadium el Mew Vaice
----- Sam
Delete Yaice

Edit ¥oice Mame

e K2 What |s? Help

Play 5 ample Return ta Voice Azsign
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The window on the left has voices that are divided into two categories: Female
Voices and Male Voices.

Play Sample—Clicking this button plays the voice that you selected in the
Voice window. The voice will say a brief introduction.

Select Voice—Clicking this button will assign the voice the user selected in
the Voice window to a particular element.

Speak Silently—Clicking this button will mute the voice of this character
even though Screenwriter will still read it. This will create an appropriate
pause to allow a human actor/character to read that part aloud. The purpose
of this feature is to allow a particular actor/character to read interactively
with the program to help them rehearse and memorize their lines.

Do NOT Read—Clicking this button will not assign a voice to the chosen
element.

Setup Available Voices—Clicking this button changes the configuration of
the window by adding options that allow you to add or modify available
voices.

Edit Vocal Characteristics—Clicking this button displays a window that allows
you to control the Pitch and Speed of the voice the user selected from the Voice
window.

Edit Pronunciation—€icking this button displays a w ndow t hat
allows you to alter the pronunciation of the voice that was
chosen from the Voice w ndow.

Based on the word you enter in the blank field, the Edit Pronunciation window
gives you four choices of what you can do with it: Add this word to the dictionary,
Change the pronunciation of this word, Remove this word from the dictionary, and
Change capitalization or spelling.

Once you make your choice, clicking Next will take you to the next stage of
modification.

The Change the Pronunciation of this word feature is more extensive and allows you
to change the way a voice says the word. To modify the way a word is pronounced
the user would type in a spelling that sounds more like the word or the phonetic
symbols.

Add New Voice—Clicking this button allows the user to add a voice. You can
choose if the new voice is male or female. Whichever selection you choose (male or
female) will determine what the default voice this new voice is based on.

For example, if you choose female, the voice will default to Mary.
You can change the default voice by clicking on the Edit Pronunciation button.

Delete Voice—Clicking this button allows the user to delete any voice that
he has created. Voices that come with the program cannot be deleted.

Edit Voice Name—Clicking this button allows the user to change the name of
any voice they have created.
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Return to Voice Assign—Clicking this button will return the window to its
original configuration by showing all original buttons.

Cancel—Clicking this button removes any changes and returns you to the
Setup Voices window.

Read Script

This function displays the Table Draft Player window. From this window you can
play the voices that are assigned to the script.

BT )

Edit a Pronunciation |

As the script is being read, an arrow will appear to the left of the element that is
being read.

Edit a Pronunciation—Clicking this button brings up the Edit Pronunciation
window. Here you can edit the way voices will say a word. See the picture above
that illustrates the look of this window.

Change a Voice—Clicking this button displays the Setup Voices window. Use this
window to choose a new voice for a particular element.

Script Note Commander

Movie Magic Screenwriter's unique Script Note Commander™ gives you instant
access to all the Script Notes in the script from one easy window. To activate the
Script Note Commander simply go to the Tools Menu and click Script Note
Commander.

You will see the following menu, though of course the actual available Script Note
Colors and Script Note Text will vary depending on your actual script!

To select a Script Note, simply click on it, to select multiple Script Notes at the
same time, hold down the <SHIFT> key to select a range, or the <CTRL> key to
select individual ones.

Colored Checkboxes—You can have up to 25 different colors of Script Notes, thus
allowing you to assign different colors to different categories of note or different
people (if you're in development or production or working with a partner, etc.) as
desired. See Script Notes section of Edit user list for more information on changing
Script Note colors

The colored checkboxes each represents one of the currently available Script Note
Colors and you can turn on/off the display of all Script Notes of this color in the
Window below simply by clicking on this box.
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Uncheck All Colors—Click this button to turn off the display of all Script Notes
Colors in the Window below so that you can easily select Script Notes of only one or
two colors without having to manually uncheck all of them. The button will now
have changed to “Select All Colors” allowing you to check all colors in the script.

NOTE: When you check or uncheck Script Notes Colors in the Script Note
Commander, you are not affecting the display of those Script Notes within the
script itself. To do that, click the [Hide in Script] or [Show in Script] buttons.

Delete—Click this button to delete the selected Script Note(s) from the script.

Hide in the Script—Click this button to hide (turn off the display) of the selected
Script Note(s).

Show in script—Click this button to show (turn on the display) of the selected
Script Note(s).

Print Notes—This button takes the user to the Print Notes printing setup window
that allows the user to choose how the Script Notes are printed.

Printing to HP LaszerJet 5000 Senes PCL 6 on Yi\Moviemagicieng hp_5000n

Setup

Your notes can be printed sequentially with reference page numbers, or
they can printtherm on the BACKS of the pages which they are facing. For
itto da the latter, you must have first printed out your script.

@ Print Motes Sequentially with Reference Page Mumbers:

=~ Print Motes on facing pages of script (&lready printed script)
o FEvETb R st e e Ak P e e s e el e
R R e | e e e = e = e ] i

When you're Printing Motes on Facing Pages without prompting, vou
MUST insert the scriptWiTH a title page into your printer so that it feeds it
in sequential order, starting from the Title Page.

"SelectWhich Color Notes to Print...

UnSelect All | Iﬁ

X Qancell ?  Help

This menu is also accessed by selecting the Print Menu then selecting the Script
Notes radio button and clicking the Fax or OK button.

Print Notes Sequentially with Reference Page Numbers—Select this option to
print the script notes that match the selected colors in them in the order in
which they appear in the script along with reference page numbers. All script
notes of the selected colors will be printed regardless of whether they are
hidden or not within the script.

Print Notes on facing pages of script (already printed script)—Select this
option to have Movie Magic Screenwriter print the notes that match one of the
selected colors on the backs of the facing pages lined up with the element
which the note preceded.

Thus if you have a note half-way down the page on page 4 of the script and you
select this option, it will print the note on the back of page 3, several inches
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down the page so it lines up with the element which follows the note in the
script. Any notes on page 1 will be printed on the back of the Title Page.

When you select this option, you have access to two additional options which
allow you to specify whether you want to be prompted to insert each page as
needed or have it print all the notes automatically.

Have it prompt you to insert each page as needed—This option will ONLY be
available if you have selected to have Movie Magic Screenwriter print the
Script Notes on the backs of the facing pages. It is generally the option you'll
want to choose if you don't have that many notes, as it will simply prompt you
to insert whichever pages are needed.

Print without prompting—This option will ONLY be available if you have
selected to have Movie Magic Screenwriter print the Script Notes on the backs
of the facing pages. It is generally the option you'll want to choose if you have
a LOT of notes in the script as it will allow you to insert the entire printed
script so that the title page is the first page to be fed, and Movie Magic
Screenwriter will then print all the notes on the backs of appropriate pages,
"printing" blank pages on those pages where there are no notes.

Unselect All—Click this button to unselect all colors of Script Notes to be
printed, so that you can select the color or colors you want. Alternatively, you
can also unselect individual colors simply by clicking on the Check box that is
displaying that color.

Colored Check Boxes—Since you have the option to have up to 25 different
colored notes in the script, you will see from 1 to 25 of these colored check boxes,
depending on how many colors are actually being used for Script Notes within
this specific script. You select which colored notes should be printed, and
which should be skipped, simply by checking or unchecking the available note
colors.

CHANGING SCRIPT NOTE COLORS

To change the Note Color for All NEW Notes:

Step 1.
Step 2.

Step 3.

Step 4.
Step 5.

Step 6.

Go to the Format Menu.
Select Edit Script Formats.

Click the [Script Notes] Button on the right hand side of the
page.

Click the button labeled [CLICK HERE TO SET NOTE COLOR].
Select a color as desired and press [OK] to accept it.

Press [OK] to close the Edit Script Formats Menu. It will prompt
you "Should I convert all Notes that are in the Current Script
Note Color to the New Script Note Color" - select [NO] to keep
the existing color of all Notes that are already in the script,
select [YES] to convert the color of all Notes that are in the script
in the previous default color to the new color.
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To change the Note Color for ONE SPECIFIC Note:

Step 1.

Step 2.
Step 3.
Step 4.
Step 5.
Step 6.

Step 7.

Put the Cursor anywhere in the Script Note whose color you wish
to change.

Select the Format Menu.

Select Cheat.

Select Element.

Click the button [Cheat Script Note Color].
Select the New Note Color as Desired.

Click [OK] to accept the changes.

129.



MOVIE MAGIC

130.



SCREENWRITER CUSTOMIZING SCREENWRITER

Customizing
Screenwriter

Screenwriter comes with a set of program option defaults. As you become more
familiar with Screenwriter’s features, you may want to customize these default
settings to the way you work. You can make changes to:

¢ Editing Options

¢ Startup/Files Options
e SmartCheck Options
e SpellCheck Options

* Miscellaneous Options
* Revisions Options

¢ Printing Options

¢ Keyboard Options

*  Mouse Options

e Multimedia Options

e Display Options

® Script Format Options

NOTE: A simple way to change Screenwriter's most commonly used option
settings is to use the Configuration Wizard program, under the Help Menu.

Most of Screenwriter’s program settings are found on the Program Options Menu.

Program Options

Under the File Menu, select Program Options. At the Program Options screen, go to
one of the following option screens by clicking on its Page button:

Text Entry/Editing

Allow Typeover—Allows text to be replaced by Typeover, instead of the default
Insertion method. Unchecked, Screenwriter stays in permanent Insert mode. If
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checked, you can switch back and forth between the two modes by clicking on the
Insert/Typeover button on the Bottom Status Bar.

Undo Levels—Allows Screenwriter to undo up to the last 20 text editing changes. If
you are low on memory, limit Undo levels to less than the default 10. Entering 0
disallows Undo altogether.

Enable Alt-Keys for Character Name Entry—If checked, pressing the [«!] key and a
letter key enters a Character Name with that first letter (such as + for
Henry.) Unchecked, pressing the [2"] key and a letter key drops down a Main Menu
Bar menu (such as [@]+[] for the Help Menu). An either/or choice, with a default
of unchecked.

Allow any name to be selected for any Alt + Key—This feature is a sub-
feature of “Enable Alt — Keys for Character Name Entry. With this option
enabled, when you press <ENTER> immediately following entry of a
character name using an 2] +KEY, then ALL the names in the script will pop-
up allowing you to select ANY name for assignment to that ALT key,
regardless of the initial letter.”

Selecting Bold, Italics or Underline turns off Block—If checked, selected text will
not remain highlighted after Bold, Italics, or Underline formatting has been
performed. Unchecked, selected text remains highlighted, making it easier to then
apply another format. Default is unchecked.

Enter in Dialogue takes you to a Character Name—If checked, QuickType creates a
new Character Name element when you press [Exe=—] in a Dialogue element. To go
to an Action element instead, press - twice or press +-. Unchecked,
pressing - creates a new Action element.

Pressing the ENTER key in Action takes you to Character Name—With this option
enabled, if you press <ENTER> when in an Action element, it will take you to a new
Character Name instead of another Action element. If you want to go to another
action element, then you'll have to press <CTRL+ENTER>.

Pressing the ENTER Key in (Action) w/Hidden Names goes to Dialogue—With
this option enabled, if you press <ENTER> after an action line that follows a
Dialogue line, it will automatically put in the same name for you and drop you into
dialogue. This is because Action in play format is the same as parentheticals but
should be broken over page breaks. With this option set, the ONLY way to put in
two lines of action in a row is to press CTRL+ENTER to explicitly have it enter
action.

NOTE: This option ONLY takes effect when you are in a script that has Action
in Parentheticals and has the option Cont’d Dialogue shouldn’'t have
Character Names. These are typical settings for Play Format.

Pressing the ENTER Key in Transition takes you to Action—With this option
enabled, when you press <ENTER> in a transition element, then you will be taken
to an Action element.
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Enter in Script Note adds Hard Return—If checked, QuickType adds a Hard Return
in a Script Note when you press [Exe-—], ending the line short and taking you to
another line. Unchecked, pressing [Eve=—] in a Script Note creates a new Action
element following the note.

When entering a character name, show the name that will be entered if you press
ENTER as GRAY TEXT on the same line—With this option enabled, when you press
<TAB> and start typing in a Character Name, any existing name that matches the
letters you've typed will display on the same line in a dark gray, indicating that
this name will be put in if you press <ENTER> at this point.

Tab in Dialogue takes you to Parenthetical—If checked, QuickType creates a new
Parenthetical element when you press in a Dialogue element. To gotoa
Character Name element instead, press again. Unchecked, pressing creates
a new Character Name element.

When Parsing Scene Headings for the Locations List, only strip off known Time-of-
Days—If checked, QuickType only uses a Time-of-Day from the Time-of-Day User
List when displaying a Unique Locations List. Unchecked, it uses any Time-of-Day
text following the correct number of dashes.

Display ???? on screen in place of the Courier New (TrueType) Font—If checked,
this allows you to select an alternative font (for onscreen display only) from a list
of fonts available on your system. The onscreen display is no longer WYSIWYG, but
may be easier for some people to read.

QuickType Page

The secret to the simplicity of pressing Tab and Enter to go from element to element
in Screenwriter is its intelligent feature, QuickType.

Based on which Element the cursor is in, QuickType makes an informed guess as to
what you'd like to do next. It places you in the logical next Element, and pops up a
menu of possible choices.

For example, if the cursor is in a blank Character Name element and you press
Enter«—], a list of Character Names in your script pops up for your selection.

When Entering Character Names, sort the list...

* By Last Name used - SmartTab—If checked, this allows the quick entry of

recently used Character Names using the key. Press followed by a
letter, and the last Character Name you used starting with that letter is

highlighted in the pop-up Character Name pop-up list. Press [fvea—] to enter
the name in your script.

For example, you have characters named MICHELLE, LARRY, LISA, and
LAURA in your script and the current scene features LAURA and MICHELLE.

When you press then L the first time in this scene, the pop-up menu might
have the name LARRY highlighted. Type A then U to highlight LAURA,

then press [Eve=—] to have SmartTab finish entering the name for you.
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Without SmartTab enabled, you'll have to do that each time you want
LAURA.

With SmartTab enabled, the next time you press then L, the name LAURA
is automatically highlighted for you.

NOTE: Without SmartTab enabled, pressing followed by a letter always
highlights the first name starting with that letter. If you've added a name
starting with that letter to the Character Name User List, the User List name
always appears highlighted. See User Lists below.

* By Last Name used in Scene - SmartTab Plus—If checked, this allows the quick
entry of the last Character Names used in that scene, using the key. Press
followed by a letter, and the last Character Name you used starting with
that letter in that scene is highlighted in the pop-up Character Name pop-up
list. Press - to enter the name in your script.

e Alphabetically (User List Order)—If checked, pressing followed by a
letter always highlights the first name starting with that letter. If you've
added a name starting with that letter to the Character Name User List, the
User List name always appears highlighted. See User Lists below.

Enable QuickType Entry—If checked, this allows the automatic display of pop-up
lists of Character Names, Locations, Times of Day, etc.

If you Type— QuickType will—

FADE IN: Display Scene Heading Initial Text menu
or any Transition (INT., EXT., etc.).

If you Press QuickType will—

while in—

Blank Action, Display Scene Heading Initial Text menu
Transition, (INT., EXT., etc.).

blank Scene Heading,
Scene Info,

or End of Act

Scene Heading Display a List Menu of all unique Locations
without Location already in the script.

Scene Heading Display a List Menu of Time-of-Day (DAY,
with Location NIGHT, etc.).

End of Action Add another Action Element.

Character Name Add a Dialogue Element

(If the next element is Dialogue or
Parenthetical, it moves to the beginning of
that element).
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End of Dialogue*

Add an Action Element.

Middle of Dialogue*

Element.

Break the Dialogue and insert an Action

Parenthetical

Add a Dialogue Element

(if the next element is Dialogue, it moves to
the beginning of that element).

* If Enter in Dialog takes you to Character is checked on the Editing page of the
Program Options Menu (under the File Menu), a Character Name element will be
inserted instead.

If QuickType is not enabled, these pop-up menus can be displayed manually by
pressing the appropriate Control key combination:

If you While in— QuickType will—

Press—

+[5] Any element Add a Scene Heading
element.

+5] Blank Scene Heading Display Scene Heading
Initial Text menu (INT.,
EXT., etc.).

+5] Scene Heading with Initial ~ Display a List Menu of all

Text unique Locations already in

the script.

+5] Scene Heading with Initial  Display a List Menu of

Text and Location Time-of-Day (DAY,

NIGHT, etc.).

+[9] Any element Add a Shot element.

+[9] Blank Shot element Display a List Menu of
Shots (ANGLE ON, etc.).

]+ Any element Add an Action element.

[esit J+[cr]  Action or Dialogue element ~ Display a List Menu of

+] existing Character Names.

[ob]* Any element Add a Character Name
element.

Character Name element Display a List Menu of
Character Extensions (V.O.,
0.S., etc.).
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Dialogue element Add a Parenthetical
element.

+[1] Any element Add a Transition element.

+[7] Blank Transition element Display a List Menu of

Transitions (CUT TO:, etc.).

+[] Any element Add a Script Note.

**If Tab in Dialogue takes you to Parenthetical is checked on the Editing page of
Program Options under the File Menu, Tab creates a Parenthetical element when
in a Dialogue element.

Auto Pop-Up:

Character Names Box on Character Name Entry—If checked, pops up a List of
all Character Names in the script when pressing [Eve=—] is the first activity in
a Character Name element.

Locations after INT./EXT. selection—If checked, QuickType automatically
pops up the Unique Locations List after you enter Scene Heading Initial Text
(e.g., INT.) Unchecked, you need to press [Eve=—] to display the list.

Time-of-Day List after Location Selection—If checked, QuickType
automatically pops up the Time-of-Day List after you enter Location text (e.g.,
LAURA’S APARTMENT) from a pop-up Locations List. Unchecked, you need to

press - to display the list.

Show Running Shot Lists for entry of the following:

Shots—If checked, QuickType automatically pops up the Unique Shots List
(plus any initial shot text defined in the User List) when you add a new Shot
element. Unchecked, displays User List items only.

Transitions—If checked, QuickType automatically pops up the Unique
Transitions List (plus any Transition text defined in the User List) when you
add a new Transition. Unchecked, displays User List items only.

Character Extensions—If checked, QuickType automatically pops up the
Unique Character Extensions List (plus any new Character Extension text
defined in the User List) when you add a new Character Extension. Unchecked,
displays User List items only.

ONLY display Matching Elements on Lists—When you are in a running list and you
type letters to have it highlight the selection that you want, it can do one of two
different things:

With this option enabled, then in addition to highlighting the appropriate
item on the list, it will remove any items on the list that no longer match the
text you've typed. Thus if you are in a character name and you press M and get a
list with MARY, MARK, MANDY and MELISSA on it, and you then press A,
the list will shrink to it MARY, MARK, and MANDY. Press R and it will
shrink to MARY and MARK and so on.
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e With this option NOT enabled, then although the highlighted item on the
displayed list will change as appropriate to whatever matching text you've
typed, it will not remove any items from the menu.

Ignore Initial Space when in Running List—When a running list first pops up, if you
press a space as the first letter you type, one of two things can happen:

e With this option enabled, then it will assume that the space was merely a
keystroke pressed out of habit, and it will be ignored. If you WANT to exit this
list in this case, press the ESC key.

e With this option NOT enabled, it will assume that it was a deliberate
keystroke and will exit the running list and type a space into the script at the
current cursor position.

Use the following Dash before Time — of — Day—This drop down list allows you to
select the character that Movie Magic Screenwriter should use for ‘Time of Day’
dashes when it automatically puts in the time of day following a Scene Heading.

e.g.: INT. HOUSE -- DAY

Whatever character you select on this drop-down menu will be put in at this
position as shown above. Note that this selection does NOT affect any existing
text, merely new text that is put in as part of the automatic time-of-day entry.

Startup/Files Page

Screenwriter can be preset to automatically do one of five things each time it starts
up, by clicking on one of the following radio buttons:

Leave You in a Blank Script—Opens a new file with the default Screenplay
format.

Display Screen-Sized Retrieve List—Displays an enlarged Open File Menu, set to
your default scripts subdirectory.

Display the Open File Menu—Displays a standard Open File Menu, set to your
default scripts subdirectory.

Retrieve Last Script you worked on—Opens in the last script you saved in your
previous Screenwriter session.

Restore Last Workspace—Opens all scripts you had open at the time you Exited
your previous Screenwriter session.

Setup Script Directory

This button allows you to change the subdirectory that Screenwriter uses as the
default for opening/saving scripts (default subdirectory is C:\Movie Magic
Screenwriter \Scripts).

When you click on this button, you'll see the following menu, though its contents
vary depending on the directory structure of your hard drive.
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Select Default Script Directory
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: G Movie Magic Screenwriter
£ Scripts
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Change the default drive by using the Drive box on the lower half of the menu
(default drive is C:\).

Change the default script directory to a different pre-existing directory by clicking
on items in the directory tree.

Create a new directory by typing in a new directory name in the top Edit box of the
screen.

Click on OK to change directories, Cancel to keep the existing default.

Setup Backup Drive

Clicking this button displays the Select Backup Drive screen, allowing you to
specify the Drive that Screenwriter uses as the default for automatically backing
up your scripts.

Select a drive from the pull-down list. (If it's a floppy drive, don’t forget to put a
floppy disk in it!)

Don’t Prompt for Automatic Backups—If checked, Screenwriter will not
automatically prompt you to backup your script at regular intervals. Unchecked, it
will prompt you to backup your script files.

Timed Backup Frequency

Screenwriter has a data security function that makes a temporary Timed Backup of
your script at regular intervals. In an emergency situation, such as a power outage,
you can retrieve the timed backup and use the data.

The timed backup is a separate process from regular file saving. It automatically
backs up the file you're working on when its timer activates.

Always save your scripts separately before you exit Screenwriter.

Make Backups of your scripts to another drive or medium, such as a floppy disk,
tape drive, network server, etc.

Timed Backup Frequency—Set this to between 1 and 60 minutes (15 is the default.)
If you try to set it to O or greater than 60 minutes, it changes to 60 minutes when you
exit the menu.
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Password Protect Scripts

Password Protection keeps unauthorized people from reading your scripts. When
saving a script, you'll be asked to enter a password twice for confirmation. To open
the script, you'll have to enter the correct password.

When checking this option, you'll be prompted to type the word YES to confirm
your decision to put passwords on all scripts.

When saving, an Allow Viewing/Printing without Password option lets you make
the script viewable and printable to anyone without the password, if checked.
They won’t be able to edit or save the script.

When opening a script, start at last saved position

If checked, it opens a script exactly as it was onscreen when you last saved it.
Unchecked, it opens at the top of the script.

Use “.SCW" Extension

Movie Magic Screenwriter can use either the extension .SCW or the extension .STW
for all its script files. The only problem with using .SCW is that Windows itself
uses that extension for Screen savers and they will thus display with the wrong
icon. This is merely an aesthetic consideration, but for less confusion, we recommend
using .STW.

With this option enabled, when a script is saved, it will automatically be given
the extension .SCW.

Use “.STW” Extension

Movie Magic Screenwriter can use either the extension .SCW or the extension .STW
for all its script files. The only problem with using .SCW is that Windows itself
uses that extension for Screen savers and they will thus display with the wrong
icon. This is merely an aesthetic consideration, but for less confusion, we recommend
using .STW.

With this option enabled, when a script is saved, it will automatically be given
the extension .STW.

Restore the Main Window’s Size

If you make Movie Magic Screenwriter less than full-screen and then exit it, the
next time it starts it can either automatically become full-screen, or it can restore its
previous size & position.

e  With this option enabled, then it will restore the program's main
window's size and position to whatever it was last displaying when it
was exited.

e With this option NOT enabled, it will ALWAYS start in full-screen
display.
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Re-register File Type Associations

Click this button if Windows ‘forgets’ that a file with the appropriate extension
for a script is a Movie Magic Screenwriter script and/or Double-Clicking a script
file in Windows explorer does NOT run Movie Magic Screenwriter. Clicking this
button will re-register the appropriate File Type Associations to fix this problem.

SmartCheck Page

You should always have your script proofread before sending it out to be read,
preferably by someone else. At the very least, run SmartCheck before printing your
script. SmartCheck scans your script for the following common formatting errors:

* An element that starts with a single blank space (a common typing error).
e Completely blank elements.
® Character Names with no dialogue.

* A Character with two speeches in a row, with no intervening text (such
as an Action element).

Any errors found are displayed onscreen for your attention, or if you prefer, are
automatically fixed by SmartCheck.

Automatically Run SmartCheck Before Printing—If checked, Screenwriter checks
your script for errors each time you print. On the Print Menu, the Run SmartCheck
before this Print Job box is also checked (you can print without running SmartCheck
by unchecking the box, turning it off temporarily). Unchecked, no script checking is
performed unless you manually run SmartCheck.

Beep on Found Formatting Error—If checked, SmartCheck beeps each time it finds
an error.

Delete WITHOUT prompting...—These four options specify which formatting
errors SmartCheck should fix without prompting for your decision. This applies
whether SmartCheck is running in manual or automatic mode.

Single Starting Blank Space—If checked, deletes a single space at the
beginning of a line. Unchecked, this error displays a prompt.

Completely Blank Elements—If checked, deletes a line with no text.
Unchecked, this error displays a prompt.

Character Names without Dialogue—If checked, deletes orphaned Character
Names. Unchecked, this error displays a prompt.

Second Character Name when he/she speaks twice in a row with nothing
between the two speeches—If checked, deletes the second Character Name
element and joins the two Dialogue elements when it finds two speeches in a
row by the same character (without an intervening Action or other Element.)
Unchecked, this error displays a prompt.
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Ignore Blank Lines which have Revision Marks—If checked, SmartCheck accepts
blank lines with Revision Marks as correct. Unchecked, it treats such blank lines as
Completely Blank Elements (see above).

Ignore the same Name speaking twice in a row when Extensions do NOT match—If
checked, treats the same Character Name speaking twice in a row as correct when
their Extensions differ (such as V.O. and O.S.) Unchecked, it flags this as an error.

Combine OMITTEDs that are Widowed on page—If checked, SmartCheck finds any
page that contains only an OMITTED scene, and prompts you to combine that
OMITTED with any OMITTEDs that precede or follow it. Unchecked, the page
prints with only an OMITTED scene on it.

SmartCheck Prompts

If you select Yes to fix an error SmartCheck has prompted you about, it fixes the
error and continue to check your script.

If you select No, it asks you whether YOU want to fix it.
If you reply Yes, it pauses at the format error to allow you to fix it.

If you reply No, it ignores the error and continues checking.

If you select Cancel, it stops the SmartCheck scan. If SmartCheck was run
automatically before a print job, printing begins. Otherwise, you'll be returned to
your script.

When SmartCheck completes a manual scan, it informs you with a dialog box.
When it finishes an automatic scan before printing, it starts printing without any
further message.

Spelling

Correct Double Capitals (e.g. “MIstake”)—If checked, words that start with two
capital letters are corrected by Auto-Correct and display an error prompt in a
manual SpellCheck. Unchecked, these errors are ignored as correct. (The
SpellCheck as you Type and Edit option must also be checked for this function to
work.)

SpellCheck as you Type and Edit..—If checked, Auto-Correct, Character Name
Aliases, and Substitution Text Aliases are allowed. Unchecked, they are
disallowed and grayed out on this page.

Auto-Correct Typos as you Type—If checked, Auto-Correct corrects common letter
inversion typos such as “teh” to “the” as soon as you type them. (The SpellCheck
as you Type and Edit option must also be checked for this function to work.)

Max. Length—Sets the maximum word length of typos to auto-correct. If on
a slower computer, set this to a lower number. Screenwriter uses a default
word length of 25 letters.

Beep on Unknown Words—If checked, alerts you to any suspected typos that
Auto-Correct is unable to correct for you. (The SpellCheck as you Type and Edit
option must also be checked for this function to work.)
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On-Screen Underlining of Unknown Words—With this option enabled, when the
real-time spell checking routines find a word that it cannot correct and does not
recognize, it will underline it on-screen with a jagged red underline to identify the
problem. This option will only be available if the option Spell Check as you Type
and Edit has already been enabled.

With this option NOT enabled, when the real-time spell checking routines
find a word that it cannot correct and does not recognize, it will NOT give you a
visual alert.

Prompt on Multiple Words—If checked, gives you a choice of words when the
typo could have two or more correct spellings. If unchecked, Auto-Correct
makes the decision for you. (The SpellCheck as you Type and Edit option must
also be checked for this function to work.)

Query when you fix Auto-Corrected Words—With this option enabled, if the real-
time spell check erroneously ‘fixes” a word by inverting two of its letters, changing
the capitalization or spacing and then you immediately go back and change it back
to what it was before the program ‘fixed’ it, will prompt you with a message asking
you if it should learn this word as you have restored it or whether it should simply
ignore this one instance. This option will only be available if the option Spell
Check as you Type and Edit has already been enabled.

With this option NOT enabled, assuming you have Auto-Correct Typos
enabled, in the case where you restore a fix that the program has just made, it
will simply ignore this one case without prompting you.

AutoCapitalize

Sentences—If checked, capitalizes the first letter in all Sentences in Dialogue,
Action, and Script Notes.

Except immediately Following Shots—Shots (also known as secondary
Sluglines) can be used to emphasize an object or person, with the
following Action giving more detail. To have the combined Shot and
Action read as one sentence—with the Action sentence not
capitalized—check this box.

Character Names—If checked, capitalizes the first letter of all Character
Names in Dialogue, Action, and Script Notes. To be capitalized by Auto-
Correct a character name must either have been used previously in the
script, or exist in the Character Name User List.

(When using names such as “Mark “or “Art” in your script, Auto-Correct
also capitalizes the words “mark” and “art”. To avoid this, Pause
Autocorrection under the Spell Menu. Type the word with your desired
capitalization, move past the word, then resume Auto-Correct by clicking
on Pause Autocorrection again.)

All Caps—Makes Character Names ALL CAPS wherever they appear.

Auto-Space Sentences to ?? Spaces—If checked, ensures that every sentence has a
consistent number of spaces after the period. Set the value from 1 to 9. (To
prevent auto-spacing a particular sentence, enter Hard-Spaces after the period
instead of regular spaces. Enter a Hard-Space by pressing S+ [+ [eece].)
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Treat “)” as a Sentence End in Dialogue for the purposes of Auto-Capitalization
& spacing—If checked, treats a right parenthesis in Dialogue as a sentence end,
in order to format the next sentence correctly.

Correct Capitalization/Spacing when run normally—If checked, when
SpellCheck is run from the Spell Menu it auto-corrects Sentence spacing and
capitalization—without prompting you first. This way, sentence spacing and
capitalization will be corrected even if Auto-Correct is off.

Ignore Capitalization when checking Words—If checked, allows unusual
Capitalization of words and sentences when SpellChecking a script. Unchecked,
SpellCheck expects correct Capitalization of sentences, proper names, etc.

Miscellaneous Options Page

Disable Warning Prompts (Expert Users Only)—If checked, removes the extra level
of warning prompts that Screenwriter provides to ensure that you really want to
continue with certain irreversible commands. Unchecked, you'll still be prompted
to save your files when exiting, etc.—but you won't be asked twice.

Show Open/Save Progress—If checked, displays a progress “thermometer” when
opening and saving large files. Unchecked, a “Please Wait” notice is displayed
and opening and saving operate a little faster.

Show Cut and Paste Progress—If checked, displays a progress “thermometer” when
cutting /pasting large amounts of text to/from the Clipboard. Unchecked, a “Please
Wait” notice is displayed and cutting and pasting operate a little faster.

Share Clipboard with other Windows Programs—If checked, places Screenwriter’s
text on the Clipboard in a format most other Windows programs can read.
Unchecked, places text on the Clipboard in Screenwriter’s own format. Clipboard
text cut/copied from other Windows programs can be imported by Screenwriter,
whether this box is checked or not.

Display Headers/Footers On Screen (WYSIWYG)—If checked, the onscreen
display represents the printed page. Shows Headers, Footers, Page Numbers, Top
& Bottom Continueds, etc. with less screen space for text. Unchecked, these items
print but don’t display onscreen.

Display Page Break Type on Screen—If checked, displays page break lines with
descriptive text (e.g., FORCED PAGE) as part of the line itself. Unchecked, the
lines display but carry no onscreen description.

Clicking on Right Scroll Bar Moves by Screen—If checked, clicking anywhere above
or below the right vertical scroll bar’s “thumb” moves up or down in your script by
one full screen of text. Unchecked, the further above or below the thumb you click,
the greater the distance moved backward or forward in the script.

Don’t put “)” and “(“ at end/start of broken action—With this option enabled, if
you have action in parentheticals and Movie Magic Screenwriter breaks an action
line over a page break, it will not put in an ending parenthetical on the half left at
the bottom of a page, nor a starting parenthetical on the half that starts the new

page.
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With this option NOT enabled, if you have action in parentheticals and Movie
Magic Screenwriter breaks an action line over a page break, it will put in closing
and starting parentheticals as if these broken action elements were each individual
elements.

Pagination Delay—Lets you specify how long Screenwriter should wait when
there’s a pause in your typing before automatically repaginating your script. If
your writing is interrupted by the automatic repaginating, increase the pagination
delay.

Not Real-Time—If checked, Screenwriter won’t automatically paginate your
script as you write. This speeds up Screenwriter on slower computers. Your
script is automatically repaginated when you Print, or use the Goto command.
You can manually tell Screenwriter to Repaginate Now under the Format Menu.

Allow Page Breaks at Ellipses—If checked, treats Ellipses (...) as a sentence ending
for purposes of page breaking. Unchecked, pages won’t be broken at ellipses.

Allow “Normal Word Processor” Mode—If checked, allows you to use -+ to

switch from a script format to WP mode, where and - function as they do
in Word Processing programs.

Allow Swear Words in Thesaurus—With this option enabled, the thesaurus will
display vernacular swear words as synonyms for words like excrement. With this
option NOT enabled, the thesaurus will not display vernacular swear words as
synonyms for words like excrement.

Use arrows instead of claws for Spell/Smart Check—With this option enabled, the
Spell Check and SmartCheck will use arrows to point out words and formatting
that it identifies as unknown or incorrect.

With this option NOT enabled, the Spell Check and SmartCheck will use a
ScriptThing for Windows-style claw to point out words and formatting that it

identifies as unknown or incorrect.

Use Configuration Wizard style humor on prompts—With this option enabled,
Movie Magic Screenwriter's prompts will use humor to convey their information.
For example, if you attempt to set the margins to a value that is not legal, it would

say:

It is ny sad task to informyou that the Margins which
you've nost skillfully selected | eave |ess than 1 Inch
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bet ween them and that due to ny own poor |limtations,
I nust reset themto their previous val ues.

With this option NOT enabled, Movie Magic Screenwriter's prompts will use the
more ‘standard’ plain, informative style. In the same case as described above,
should you attempt to set the margins too narrowly, you would be prompted:

The Margi ns which you've sel ected | eave | ess than 1
Inch between them so | nust reset themto their
previ ous val ues.

Revisions Options Page

Options on this page allow you to change certain Production Features. Revision
Marks mentioned in the following section refer to Current Revision Marks, not
Locked Revision Marks. See the Production Features chapter for more details.

After ?? Revision Marks on the Page, put a Revision Mark on the Header—Lets you
specify how many Current Revision Marks on a page are acceptable before putting a
Revision Mark on the Header also, to indicate a revised page.

Use an Asterisk on the Header instead of the Normally Defined Revision Mark—If
checked, puts the default asterisk as the Header Revision Mark even when you've
changed the Current Revision Mark to be some other symbol. Unchecked, the
Header gets the same Revision Mark as the rest of your script.

Put the Header Revision mark on the line under the header rather than to the
right of it—If checked, puts the Header Revision Mark on its own separate line
below the Header. Unchecked, puts the Header Revision Mark on the Header line,
at the right.

Asterisk Headers of NEW A-Pages that don’t have any revisions on them—If
checked, puts an asterisk on the Header of added A-pages to indicate that they’'re
new (and are considered revisions.) Unchecked, new A-pages are identifiable by
their page numbering scheme only.

Auto-Update Locked Headers on Revision—If checked, automatically changes an
individual Locked header to the Current revision header when a new revision mark
appears on its page. Unchecked, Locked headers are not updated automatically.
When printing, Screenwriter prompts you to Update the Headers of all pages with
revisions on them to the Current header? They can also be updated manually by
issuing either a Fix Headers or Remove Current Revision Marks command.

Don’t print Revision Marks on each line...—If checked, and there are enough
Revision Marks on the page to warrant Screenwriter putting a Revision Mark on the
Header (as determined by your setting in After ?? Revision Marks..., above,)
Current Revision Marks won’t print on revised lines. The Header Revision Mark
prints instead, indicating a revised page. This avoids having a cluttered look to
the page. Unchecked, Current Revision Marks prints on the Header and on each
revised line.

Only Display/Print ONE Rev. Mark per—With this option enabled, no matter
how many lines are revised in a given element, it will only get one revision mark
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and it will be on the first line of the element. With this option NOT enabled,
every line of any element that is revised will get a revision mark next to it.

Print Separate full “PAGE OMITTED” pages—If checked, a page in a locked script
whose entire text has been omitted prints with the legend PAGE OMITTED at its
center. Unchecked, the omitted page won’t print. Instead, the previous page prints
numbered as a run (119-120, for example.)

Mark Element following Complete Deletion—If checked, puts a Revision Mark on
the following element when an element with Current Revision Marks is completely
deleted. Unchecked, there is no indication of where that deleted revised element
used to be.

Consider A-Pages in Numbering Top Continueds—If checked, includes the A-Page
when numbering Top Scene Continueds if a scene carries over to the A-Page.
Unchecked, Top Scene Continueds won't carry over to the A-Page even when the
scene does.

Consider a Page to be revised if the last element is edited such that some or all of
its text is pulled over onto a new A-Page, even when there are no revision marks on
the original page—With this option enabled, when you edit a page in a locked
script such that the page break causes all or part of the last element of that page to
be ‘pulled’ over to the next page, it will treat that original page to be revised as it
lost some text, despite the fact that it may have no revision marks on it.

With this option NOT enabled, it will ONLY consider a page to be revised if it has
a revision mark on it, or it is a new flexible A-Page or Multi-Locked page.

When flipping Multi-locked Scene Numbers with double letter text (i.e. 12AA),
keep the “AA text” in its non-flipped original order rather than flipping it — e.g.
12AC would become AC12 rather than CA12—With this option enabled, and you
have a script with Multi-Locked Scene Numbers and you have it set to flip the
order of these numbers, then it will keep the multi-locked letters in their original
order rather than flipping them too -- thus scene 23AD would be reported as AD23.

With this option NOT enabled, and you have a script with Multi-Locked Scene
Numbers and you have it set to flip the order of these numbers, then it will also flip
the order of the multi-locked letters -- thus scene 23AD would be reported as DA23.

Printer Options Page

Print Bottom Continued at Fixed Line—If checked, the Bottom Scene Continueds
print at the same position on each page, one line below the page’s Bottom Margin.
Unchecked, the Bottom Scene Continueds are printed two lines below the final line
of text on each page. This results in the Continueds appearing in different positions
on each page.

Print (MORE) at page end when dialogue isn’t broken but character is first to talk
on next page—If checked, the Dialogue of a character who has two speeches in a
row—separated by an Action element—has (MORE) printed when a page break
separates the two Dialogue elements. The (MORE) prints but does not display
onscreen. This non-standard format is not recommended for Spec Scripts.
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Substitute ??? for Courier New when printing—Allows you to substitute a different
font for printing than the default Courier New, which doesn’t print as dark as some
other fonts.

Darken Courier New (TrueType Font)—Allows Screenwriter to overprint the
default Courier New font for darker printing. Use this if the other fonts you have
don’t produce better results than Courier New. Experiment with the slide bar to get
the best results. Using this option slows down printing, especially under Windows
95.

Setup View as Index Card Printing Button—Pressing this button displays the Setup
Index Card Printing screen, where you can define a default printing layout for Index
Cards.

Print Color Text Highlight—If checked, prints color-highlighted text in color on
color printers, and with a grayed background on black & white printers.
Unchecked, ignores color-highlighted text and prints normally.

Always Compress PrintScript Files—If checked, PrintScript files are saved in a
compressed file format (compressed by 20%) which prevents someone from hacking
the file and extracting your script’s text. This format is prone to less errors when
sending by E-mail. It also allows you to password protect your PrintScript file. The
recipient of a compressed PrintScript file must have the current version of the
PrintScript program to access the script.

When printing to PDF, prompt user with—With this option enabled, when you
create a PDF (Adobe Acrobat) file, it will ask you whether it should automatically
display the Scene Heading Bookmarks and which, if any non-printing Script Notes
should it include. With this option NOT enabled, it will automatically use the
last PDF Printing Options that you had chosen.

When printing by Scenes, print entire pages—If checked, prints all of the selected
Scene’s pages. This includes the text from the previous scene that begins the first
page of the selected Scene, and the text from the following scene that continues the
page after the selected Scene ends. Unchecked, prints the selected Scene’s text only.
Text from surrounding scenes does not print—but the space it occupied prints as blank
lines.

Ignore Printer resolution when calculating the script’s pagination—With this
option enabled, the program will calculate all page breaks and pagination as if you
were printing to a 600dpi printer, regardless of that actual printer's resolution.
This will ensure that if you are taking a script among multiple printers that the
page breaks will not change. With this option NOT enabled, the program will use
the actual printer's resolution when it gets font heights and so on, with the result
that the script's pagination may vary from one printer to another.

When printing the “List of Unique Characters” include ALL names in the user list
regardless of whether that Character speaks in the script—With this option
enabled, when you choose the option Character List (All Unique Characters in
Script) on the Print Menu it will include all names in the Character Name User List
regardless as to whether that Character speaks in the script.

With this option NOT enabled, when you choose the option Character List (All
Unique Characters in Script) on the Print Menu it will only include Characters who
actually speak.
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When Printing sides using SELECTED Text then...Print all Non-Selected Text
that’s on the page with selected text in a box with a big X across it—This option is
used only if you have chosen to print Production Sides (2 copies per page). When
you select a specific portion of text, Screenwriter prints the entire page but will
surround the area that is not selected with a box and cross it out.

When Printing sides using SELECTED Text then...Gray out the Non-Selected Text
Box—This option is used only if you have chosen to print Production Sides (2 copies
per page). In addition, "Print all Non-Selected ..." must be enabled. When using
this option, Screenwriter prints text that is not selected in a gray box with an "X"
through it.

Keyboard Options Page

This page allows you to change Screenwriter’s special editing keys. From the
scrollable lists, choose your Control and Alt key preferences for:
Deletion Keys

Delete Word—Assign a key combination to delete the word the cursor is in.

Delete Left Word—Assign a key combination to delete the word to the left of
the cursor.

Delete to End of Line—Assign a key combination to delete right, from the cursor
position to the end of the line.
Movement Keys

Go to Top of Script—Assign a key combination to take the cursor to the
beginning of the script.

Go to Bottom of Script—Assign a key combination to take the cursor to the end
of the script.
Cut & Paste Quick Keys are...

Choose from two competing standards used to Cut/Copy/Paste text in Windows
programs:

Some use -+- to cut, + to copy, and -+ to paste.

Others use + to cut, + to copy, and + to paste. This is the
Screenwriter default. It’s similar to the (Command) keys used in Apple
Macintosh software.

Alt/Ctrl Keys

Here you can choose an Alt key or Control key combination to override
Screenwriter’s defaults for Text Editing keys, Element Shortcut keys, or Cursor
Movement keys.

Select the key combination in the left window, and the function to reassign to it
in the right window.

Clear Out all Alt/Ctrl Key Override—Pressing this button clears all your
reassigned keys and restores Screenwriter’s default key settings.
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If you choose the same key combination for two different options (for example,
Control+Home for Delete Word and for Goto Top of Script), the results may be
unpredictable. Change one of the key combinations to avoid conflict.

<Ctrl + S> saves file rather than Inserts Scene—Ctrl + S puts you in a new scene,
unless this is enabled. When activated Ctrl + S will save your script like a File>
Save.

Mouse Page

Drag’n’Drop should break Elements in the Middle—If checked, dragged text is
dropped at the cursor location. If the dragged text is the same style as the element
it is dropped in, it is inserted as part of that element. If the dragged text is of a
different style, it breaks the element it is dropped on into two elements before and
after the dragged text. Unchecked, dragged text is dropped before the existing
element if the drop cursor is in the first half of the existing element, or dropped
after the existing element if the drop cursor is in the second half of the existing
element. The existing element remains intact.

Mouse Selects text by Whole Words—If checked, the mouse automatically selects
entire words when you drag the cursor over them. This ensures that you don't
accidentally select fragments of words. Unchecked, the mouse selects text one
character at a time.

Including First Word of Block—If checked, the mouse selects text by whole
words regardless of where you start the block selection. Unchecked, you can
start a selection block in the middle of a word—for example at the “d” in
“production”—with all subsequent words selected as whole words.

Hide Mouse Cursor when Typing—If checked, the mouse cursor doesn’t display
while you're typing. Moving the mouse makes it visible again. Unchecked, the
mouse cursor is always visible.

Move Mouse Cursor to Menu Default Button—If checked, the mouse cursor
automatically moves to the default response button on any Yes/No type Menu.
Doesn’t affect Menu screens with multiple options. Unchecked, the Mouse cursor
stays where you left it.

Single Click Turns Off Block—If checked, single-clicking the mouse anywhere on a
highlighted block of text deselects it. Unchecked, single-clicking on a block moves
the cursor within the block.

Right Mouse is: PowerPanel or Pop-Up Menu—Lets you choose what displays when
you click the right Mouse button—a traditional pop-up Menu, or Screenwriter’s
easier-to-use PowerPanel. The following three options are only available if you've
selected the PowerPanel:

Make Selection When you Release the Right Mouse Button—If checked,
activates the PowerPanel button the mouse cursor is over when you release
the right mouse button. Unchecked, the PowerPanel button must be clicked
to activate it.

Display Block Editing Panel when you choose any Block Selection
Button—If checked, displays the PowerPanel block editing functions (Cut,
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Paste, etc.) when you select text using a PowerPanel selection button.
Unchecked, returns you to your script with the text highlighted for editing.

Move Cursor to Right Click Position—If checked, moves the flashing text
cursor to the same position as the mouse cursor before displaying the
PowerPanel. Unchecked, the text cursor does not move.

Multimedia Page

Use Smart Activity Arrows—If checked, displays a different number of angle
brackets (>>>) next to activities to denote their nesting level. Unchecked, all
activities display “->“ next to them.

Automatically Pop-Up Variable List when typing “<” in a User Activity—If
checked, typing a left angle bracket “<“ in a User Activity automatically pops up a
list of existing variables. Unchecked, no list is made available.

When Printing Branch Points, print the page number of each referenced Branch
Target—If checked, each Branch Target’s page number automatically prints on the
next line after its appearance. Unchecked, no corresponding page number is printed.

Start Each Branch Target at the top of a Page—If checked, breaks to a new page
when a new Branch Target starts. Unchecked, normal page breaks occur.

Display Options

To customize the way Screenwriter displays onscreen, make changes to the Display
Options. Under the File Menu, select Display Options, then click on an option to
select it. A checkmark indicates that an option is in effect.

Only Show Top Menu—If checked, temporarily hides all SpeedBars, Bottom Status
Bar, etc. Only the Main Menu Bar is displayed. Select again to re-display hidden
items.

Top Speedbar—If checked, displays the top SpeedBar with its icons for commonly
used commands. Unchecked, the top Speedbar does not display.

Bottom Status Bar

Show Status Bar—If checked, displays the Bottom Status Bar with its line,
page, and scene information. Unchecked, the Bottom Status Bar does not
display.

Scene Count—If checked, displays Scene Number information (for the scene the
cursor’s in, e.g. Scn: 2 of 5) on a button on the right side of the Bottom Status Bar.
Clicking on this button displays the Scene Pilot, which allows you to go to any
scene in the script.

Act/Scene Info—If checked, displays Act/Scene Information on a button on the
right side of the Bottom Status Bar. Clicking on this button displays a Goto
Act/Scene Info Menu. Only displays if there is Act/Scene Information in the
script.

Right Speedbar
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Show Speedbar—If checked, displays the Speedbar. If it is not checked, the
Speedbar is not displayed.

This option must be checked to access the Show Element Buttons and Show
Scene Pilot options.

Show Element Buttons—If checked, displays the Element buttons on the
Speedbar.

This option must be checked to access the Show Scene Pilot option.

Show Scene Pilot—Adds the Scene Pilot icon, which looks like a cabinet, to the
Speedbar.

The Scene Pilot lists a brief summary of each scene heading. It allows you to jump to
a scene heading by clicking on the scene's summary.

Right Element Buttons—If checked, displays the Right Element icon buttons on the
Right SpeedBar. Unchecked, the Right SpeedBar displays a vertical scrolling
window only.

Ruler—If checked, displays the horizontal page Ruler, showing Element margins.
Element margins can be cheated by moving the right and left margin pointers while
the cursor is anywhere in an element. Unchecked, the Ruler does not display.

Zoom Screen Text—Displays the Zoom Screen dialog window, allowing you to alter
how large text displays onscreen. Click the left and right arrows or move the
sliding control button left to decrease, right to increase text display size. Default is
90%.
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Buttons & Menus

Show Hints—If checked, helpful hint text boxes display when you move the
cursor over SpeedBar icons. More help text displays at the right of the Bottom
Status Bar.

If unchecked, helpful hints do not display.

Scroll Hints when Needed—If checked, helpful hint messages on the bottom
Speedbar scroll to the left if there is not enough space to fit the entire message.

If unchecked, messages are cut off if they are too long to fit on the bottom
Speedbar.

Restore Program Hints—If checked, all helpful hints that appear throughout
the program are activated.

For example, if you go to the Edit menu and click Edit Scene Description a hint
will appear before you can begin editing. If you choose not to show this hint
next time it will never display a suggestion again. However, clicking Restore
All Program Hints will return this hint next time you use Edit Scene
Description.

Always Show Boxes around Buttons—If checked, all the icons on the SpeedBars
are turned into buttons.

Show Format Codes—If checked, displays the hidden format codes embedded in
the text of your script by Screenwriter to enable Bold /Underline /Italics
/Strikeout. In normal use, you won't need to be aware of these codes. Unchecked,
the format codes are hidden and do not display onscreen.

Clear File History List—Clears the file history list, which shows your three most
recently saved files under the File Menu.

Set Screen Colors—Displays the Set Screen Colors Menu, where you can change the
colors used to display Screenwriter and all other Windows programs.

Select the item to change by clicking its radio button, then click on the Set Color
button and choose a color:

Window Background—Changes the color of Screenwriter’s page behind the text
(unless you are using different colored revision pages in a Production script.)

Text Color—Changes the color of a script’s normal text.
Highlight Color—Changes the color of the text editing highlight block.
Highlighted Text—Changes the color of the highlighted text.

When displaying colored text within the script:

Show the Color as the Background—Displays colored text with only the
background colored, not the text.

Color the actual Text itself —Displays colored text with the actual text in
color.
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Pressing the OK button applies any color changes and returns to your script.
Pressing Cancel ignores any color changes and returns to your script.

Pressing the Use Windows Colors button cancels any color changes and resets
Screenwriter’s display colors to the Windows default.

Setup Font for Menus—Displays the Setup Display Font Size Menu. This is the
same menu presented to set initial font choices at installation. It allows you to
choose a font to display the text in Screenwriter’s menus and windows. It doesn’t
affect the text of your scripts.

Choose a font, a size, and boldface if you wish. Reset clears your changes and
restores Screenwriter’s default display font of Arial 9 point.

Edit Top Speed Bar—Displays the SpeedBar Editor, where you can change which
shortcut icons display on the top SpeedBar.

The program comes with two pre-defined bar setups which can be loaded by
clicking on the Load Button. FULL800.BAR is optimized for a 800x600 display.
FULL640.BAR is optimized for a 640x480 display.

You can create many custom bar layouts. Customize the bar the way you prefer,
then save it under a new name using the Save As button.

Edit the SpeedBar—First choose an Icon size, and whether you'd like 1 or 2
rows. To set up a 2 row bar that can roll between one & two rows, select 2 Rows
of Icons.

To switch between displaying 1 and 2 rows, use the Roll-Up/Down Button Bar.
This button is found in the Miscellaneous section. Make sure you place it on the
first row. If you don't, it will disappear when you click it because the second
row will contract.

Add a button to the SpeedBar—Select the appropriate Category in the
Speedbar Editor. With the mouse, drag the button from the Commands window
up to where you’d like it to display on the top SpeedBar.

Remove a button from the SpeedBar—Use the mouse to drag the button from the
SpeedBar to anywhere off the bar and release it. The Current Element window
is the one item that cannot be removed from the SpeedBar.

Once the SpeedBar is set up the way you prefer, click on the Apply button.
Screenwriter exits the SpeedBar Editor and returns to Screenwriter with your
preferred SpeedBar loaded.

Pressing Cancel ignores any SpeedBar changes and returns to Screenwriter.

Pressing Save As opens the Save As dialog. Use this dialog to save your custom
SpeedBar layout.

Pressing Load opens the Open dialog. Use this dialog to open a previously saved
custom SpeedBar layout.

Pressing Reset to Default restores Screenwriter’s default SpeedBar layout.
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Script Format Options

The script formats supplied with Screenwriter—for Screenplay, Sitcom I, Sitcom 2,
Stage Play, or Multimedia—can be customized to your preference. The changes
affect the current script, or can be saved as a default to affect all new scripts created
using that format.

Formats for the Television Templates can also be changed—to reflect the different
format of a new TV show, for example.

Rather than change an existing format (permanently overwriting it), you may want
to save it under a different name as a User Defined Format. See the chapter named
Script Formats for details.

Change options for specific script formats by using the Edit Script Formats screen:

Under the Format Menu, select Edit Script Formats.
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A screen similar to the following displays:

Editing Script Formats: CHARACTER NAME

ILines Before “Margins [in Inches] | Character Hames
o - o -
Left: |3.7 ﬂv nghl.|1.l] ﬂv Dialogue |

Left Margin Right Margin Line Spacing [in Lines] Parentheticals |

Lines Before: |1.l] 3‘ Inlglline:|1.l] 3‘ Seene Headings |
LEFT & RIGHT MARGINS are the = = 2
distances measured from the left 5 Shot |
and right edges of the page J | Alll Gapitals I" Bold a5
respectively [in units of 1/10ths ™ Italicized ™ Underlined Action |
of an inch).

Font || COURIER NEW (1ZPT) Transitions |
LINES BEFORE are the number

of lines before the el t [in Act Information |
units of 1/10ths of a line)

[~ Center Character Names -
5cene Information

INTERLINE SPACING is the Ch Continueds as... - -

spacing between lines WITHIN Mo Automatic Ch ter C d Script Motes |
the element [in Units of 1/10th of || & Extension " Parenthetical -

a line). thus single spaced iz 1.0, -~ o Centered Title |
double iz 2.0 and g0 on._. [~ Only when Extensions Match

Continued Separator: I; Set Style | Page Breaks
¥ Allow Words that are five or Cont'd Text: [CONT'D Locked Scripts |

more letters long to extend .- o
1 or 2 letters beyond the More Cont'd: [CONT'D

normal right-hand margin More Text:[MORE for all New Scripts

T Use Current Font for All Elements | ( Reset | ? Help | « DK | X Cancel |

Down the right side are buttons for displaying the unique characteristics of
individual Elements:

e Character Names

e Dialogue

e Parentheticals

* Scene Headings

e Shots

e Action

e Transitions

e Act Information

e Scene Information

e Script Notes

e Centered Title
and options for:

e DPage Breaks

* Locked Scripts

Click on a button to display that element’s options.
Options common to all script elements (though with different values for each) are:
Margins—Left and Right, adjustable in units of 1/10th of an inch.

Line Spacing—Lines Before and Interline (between lines within an element),
adjustable in units of 1/10th of a line.
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All Capitals, Bold, Italicized, and Underlined text formatting checkboxes.
A button to select a Font’s Typeface, Style, and Size.

Justified—]Justified is a feature that appears in the text formatting section of
the following menus: Dialogue, Parenthetical, Action, and Script Notes.

[T 4l Copitale [ Bold [T hostified

[ Balicized [ hderlined
Fert |

When this option is enabled all words along the right side of the script will be
aligned and even. Animation scripts are the only scripts that actually use this
format. In addition, the justified text will not display on screen but will print
and display in Print Preview.

Courlier Mew (12pt)

NOTE: The “Darken Courier New” function will not work when justified is
selected. It will normally print Courier New instead. You can find this
function by going into the File menu, clicking Program Options, and then
clicking the Printing button.

Allow Words that are five or more letters long to extend 1 or 2 letters beyond
the normal right-hand margin—If checked, allows a right margin “slop” for
smoother-looking right margins in all elements. Unchecked, maintains strict
right margins.

Reset—The Reset button works as an Undo button for the changes you’ve made
to an individual Element. It restores the settings to the way they were before
you made changes. Use the Reset button before clicking OK to exit the menu and
save changes to Script Formats, or it will have no effect.

Save as Defaults for all New Scripts—If checked, applies any changes you've
made to a script’s elements to all new scripts.

Use Current Font for All Elements—Applies the font type and size (but not
formatting such as bold, italic, etc.) in the current element to all other elements.

OK—EXxits and applies Script Format changes you’'ve just made to the script.

Cancel—Exits and discards Script Format changes you've just made to the
script.

Specific to individual elements are these options:

Character Names

Center Character Names—If checked, all Character Names are centered
horizontally across the page (an unconventional choice). Unchecked, each
Character Name starts at the same left margin position.
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Character Continueds as...—Allows you to choose one of these options for adding a
Continued to a Character Name when dialogue is split by an Action element:

No Automatic Character Continueds—If checked, Continued is not added to the
Character Name on the second speech.

Extension—If checked, Continued is placed in parentheses after the Character
Name (for example, KATY (CONT’D)) on the second speech.

Parenthetical—If checked, Continued is placed in a Parenthetical element
beneath the Character Name on the second speech.

Only when Extensions Match—If checked, adds a Continued to the Character
Name on the second speech only if both speeches are of the same type, e.g.
(V.0.) Unchecked, adds a Continued even if the first speech was normal
Dialogue and the second is (V.O.), for example.

Continued Separator:—Allows you to enter a character to use to separate a
Character Name Extension from a Character Name Continued. Default is the semi-
colon. The Set Style button lets you determine how Character Name Extensions and
Continueds are separated: either by the Separator character or by parentheses.

Cont’d Text:—Lets you enter your choice of Character Name Continued text. For
example, Cont’d, CONT’D, Continued, CONTINUED, etc.

More Cont’d:—Lets you enter your choice of Character Name Continued text to use
at the end of a page’s broken Dialogue when it’s split by a Page Break. For
example, Cont’d, CONT’D, Continued, CONTINUED, etc.

More Text:—Lets you enter your choice of Character Name Continued text to use at
the beginning of the next page’s continued Dialogue when it’s split by a Page Break.
For example, Cont’d, CONT'D, Continued, CONTINUED, etc.

Dialogue

(Cont’d) Dialogue Shouldn’t have Character—Select this option to have Movie
Magic Screenwriter ‘hide’ all Character Names to which it applies automatic
Cont'ds. If you have this option selected then these Continued Names will appear
in the script in a GRAY color to identify that they will not print, and they will be
ignored by the pagination routines.

NOTE: The ONLY format in which this is used in the professional world is in
play writing, and we HIGHLY recommend that you do not use this setting in a
screenplay or teleplay!

Put Dialogue on the same line as Character Names—Select this option to have
Movie Magic Screenwriter put dialogue on the same line as the Character Names
(i.e. Radio Script Style) so that it will look like the following:

MARK: True, but despite the fact that you read many plays printed in this
format, it is not the one used in the professional play writing world!
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NOTE: When you are in the Radio Script format, QuickType™ functions a
little differently to accommodate the text flow in this format. Typing in a
known Character Name on a blank action line and then pressing the colon (*.*)
automatically takes you to Dialogue. In addition, pressing he [] key
following a colon in an action line automatically takes you to Dialogue.

Parentheticals

Outdent Parentheticals—If checked, wraps parenthetical text so that the second
line text lines up under the first line text and not the parenthesis. Pushes wrapped
text over by one character space.

Parentheticals are Separate Element—If checked, puts Parenthetical text on its
own line above the Dialogue and below the Character Name. Unchecked, puts
Parenthetical text on the same line as Dialogue.

Scene Headings

Time-of-Day Dashes—Lets you choose how many dashes should be placed between
Location and Time-of-Day in Scene Headings when using QuickType pop-up menus.
Enter a number between 0 and 9. The number entered in Spaces: determines how
many spaces are placed before and after the Time-of-Day Dash(es).

Number of Spaces after INT/EXT:—Determines how many character spaces are
placed between INT. or EXT. and the Location when using QuickType pop-up menus.
Enter a number between 0 and 9.

NOTE: The Time-of-Day Dashes and Number of Spaces after
INT/EXT settings do not update existing Scene Headings. They only
change the appearance of future Scene Headings you create after
changing the settings. To change existing Scene Headings, use the
Search & Replace command.

Scene Numbers—Allows you to choose how and when Scene Numbers are displayed
onscreen (and printed, if you have Scene Numbers set to print):

Left—If checked, displays left Scene Numbers.
Right—If checked, displays right Scene Numbers.

Starting—Allows you to enter a Scene Number to start numbering from, between
0 and 9999. Default is 1.

Always put Right Number on Line 1—If checked, always puts the right Scene
Number on the first line of Scene Heading even when the Scene Heading text
wraps to a second line. Unchecked, the right Scene Number may appear on the
second wrapped line.

Scene Continued Text—Allows you to choose whether Scene Continued text is
displayed, and what text to use:
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Top of Pg:—If checked, puts the default text CONTINUED: above a Scene
that’s continued from the previous page. Enter your preferred text, including
any parentheses, to replace the default text with.

Btm of Pg:—If checked, puts the default text (CONTINUED) below a Scene
that continues to another page. Enter your preferred text, including any
parentheses, to replace the default text with.

Left Margin of Bottom Cont’d:—Lets you choose how far, in 1/10 of an inch
increments, to indent the Bottom Continued from the left edge of the page.

Shots

Shots has no element-specific options.

Action

(Put Action in Parentheses)—If checked, puts Parentheses around the Action text
(as is required in some Stage Play and TV Sitcom formats).

Action Indentation—This option allows you to change the starting indent of Action.
The setting of -1 is only available when you have the option Put Action in
Parenthesis selected, and setting it to -1 will automatically select that option for
you if it is not already. This setting will cause the left parenthesis to be outdented
one position so that the first line of action will line up with all subsequent lines.

When you change this Action Indentation setting, you will see a sample action line
which will display how action will look with the current parenthetical and
indentation settings.

Transitions

Transitions are FLUSH RIGHT—If checked, Transition text is aligned flush with
the right margin. Unchecked, Transition text is aligned flush with the left margin.

Act Information

Put in Final Act as “Tag”—If checked, and you've entered a number greater than 0 in
the End of Show is Act Number box (below), Screenwriter titles the Final Act of the
script as a “TAG”. Many Sitcoms and some Episodic Dramas format the final act as
a Tag scene, meaning that the scene is not essential to the story. When the show is
sold into syndication (reruns on a different network), Tag scenes are deleted to allow
for more time for commercials.

(Put Act Info in Parenthesis)—If checked, puts Parentheses around the Act
Information text (as is required in some TV Sitcom formats).

Center Act Info—If checked, all Act Information text is centered horizontally
between the Act Information margins. Unchecked, Act Information text starts at
the Act Information left margin.

Put in ONLY on 1st Scene of Act—If checked, puts “Act #, Scene #” at the beginning
of the first scene in an Act only. Subsequent scenes have the “Scene #” information
only. Unchecked, each scene in an Act has the full “Act #, Scene #” information.
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NOTE: The Put in ONLY on 1st Scene of Act setting does not update existing
Act/Scene Info—this will stay the way you entered it, unless you manually
change it. It only changes the appearance of future Act/Scene Info you create
after changing the setting. To change existing Act/Scene Info, use the Search
& Replace command.

Starting Number—Allows you to enter an Act Number to start numbering from,
between 0 and 9999. Default is 1.

End of Show is Act Number—Lets you specify how many acts are in the current
script. Screenwriter enters “END OF SHOW” at the end of the Act Number you
specify here, instead of “END OF ACT #”.

Numbering Scheme...—Lets you choose how Acts are numbered, from one of the
following schemes:

ACT A—If checked, uses letters to number the acts.
ACT 1 (NUMBERS)—If checked, uses numbers to number the acts.
ACT ONE—If checked, uses words to number the acts.

ACT I (ROMAN)—If checked, uses Roman numerals to number the acts.

Scene Information

Use Scene Information in Script—If checked, Scene Information is automatically
put in the script directly after Act Information (as in Sitcoms). Unchecked, Scene
Information is not added (as in MOWs).

NOTE: The Use Scene Information in Script setting does not update existing
Act/Scene Info—this will stay the way you entered it, unless you manually
change it. It only changes the appearance of future Act/Scene Info you
create after changing the setting. To change existing Act/Scene Info, use the
Search & Replace command.

(Put Scene Info in Parenthesis)—If checked, puts Parentheses around the Scene
Information text (as is required in some TV Sitcom formats).

Center S-Info—If checked, all Scene Information text is centered horizontally
between the Scene Information margins. Unchecked, Scene Information text starts
at the Scene Information left margin.

Put in “SCENE”—If checked, displays the word “SCENE” along with Scene
Numbers. Unchecked, Scene Numbers display alone.

Number Scenes Continuously—If checked, Scenes are numbered continuously from
first to last. Unchecked, Scene Numbering restarts at 1 from each Act Break.

Starting Number:—Allows you to enter a Scene Number to start numbering from,
between 0 and 9999. Default is 1.
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Numbering Scheme...—Lets you choose how Scenes are numbered, from one of the
following schemes:

SCENE A—If checked, uses letters to number the scenes.
SCENE 1 (NUMBERS)—If checked, uses numbers to number the scenes.
SCENE ONE—If checked, uses words to number the scenes.

SCENE I (ROMAN)—If checked, uses Roman numerals to number the scenes.

Script Notes

Display Notes in Script—If checked, displays Script Notes onscreen. Unchecked,
they are hidden. Unchecking Display Notes in Script automatically unchecks
Print Notes in Script.

Print Notes in Script—If checked, Script Notes are treated as part of the script
when printing, changing the Page Breaks accordingly. Checking Print Notes in
Script automatically checks Display Notes in Script. Unchecked, Script Notes do
not print or increase the script length.

Script Hote Commander E

—Select Which Color Mates ta Yiew
EEEEE Uncheck &1 Colors | ‘Deiete | Print Motes
Hide in the Script | Showy inthe Script

Lighting needs to ke wery dim here.

_____________________________________________________________

_____________________________________________________________

There should be the scound of rain in the background.

Consider changing the dislog here.

Click Here to Set Note Color—Clicking this button displays a Color palette.
Choose a color to display Script Notes with, or create a Custom color Click OK to
accept your choice, Cancel to exit without changing color.

Centered Title

Centered Title has no element-specific options.

Page Break Options

You can change the parameters Screenwriter uses to determine how to paginate your
script.
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Break Action

Do Not Break Action—If checked, an Action element is never split by a page break.
Unchecked, Action may be broken over the two pages.

Sentence Ends Only—If checked, Action is broken at the end of a sentence only.

Sentence Ends Preferred—If checked, Action is broken at the end of a sentence if one
exists in the 3 lines before the end of where the page break falls. If no sentence end
is found in the last 3 lines, Action may be broken in the middle of a sentence.

Maximum Lines on Page—If checked, Action may be broken in the middle of a
sentence in order to fit the maximum number of lines on a page.

Minimum Action Lines on a Page—Tells Screenwriter not to break an Action element
unless there are at least this number of Action lines both before and after the page
break. The lower the number entered, the less blank white space at the bottom of a
page. Accepts a number between 1 and 10, with 2 as the default. (Not used when
Sentence Ends Only is selected.)

Break Dialogue

Do Not BreakDialogue—If checked, a Dialogue element is never split by a page
break. Unchecked, Dialogue may be broken over the two pages.

Sentence Ends Only—If checked, Dialogue is broken at the end of a sentence or
between Dialogue and Parenthetical only.

Sentence Ends Preferred—If checked, Dialogue is broken at the end of a sentence if
one exists in the 3 lines before the end of where the page break falls. If no sentence
end is found in the last 3 lines, Dialogue may be broken in the middle of a sentence.

Maximum Lines on Page—If checked, Dialogue may be broken in the middle of a
sentence in order to fit the maximum number of lines on a page.

Minimum Dialogue Lines on a Page—Tells Screenwriter not to break a Dialogue
element unless there are at least this number of Dialogue lines both before and after
the page break. The lower the number entered, the less blank white space at the
bottom of a page. Accepts a number between 1 and 10, with 2 as the default. (Not
used when Sentence Ends Only is selected.)

Break After a Single Sentence—If checked, elements may be broken after a single
sentence that only takes up one line (doesn’t word-wrap.) For Dialogue elements,
this option only applies to a single sentence directly following the Character Name
element. Dialogue elements following Parentheticals, or second paragraphs of
Dialogue, may be broken after a single sentence even if this option is not checked.

Break two One-line Sentences—If checked, elements consisting of only two one-line
sentences may be broken. Unchecked, the element is not broken.

Allow Transition as 1st Line on Page—If checked, a new page is allowed to start
with a Transition element. This is unconventional, as Transitions are intended to
bridge two other elements. Unchecked, part of the element preceding the
Transition is broken to appear at the top of the new page. The previous page may
have extra blank white space as a result.
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Allow Transition on CONTINUED line—If checked, forces a Transition element to
fit on the bottom of a page if the next element is Scene Heading or Act/Scene
Information. Only applies when Bottom Scene Continueds are turned on—the
Transition takes the place of the Bottom Scene Continued.

Allow Transition on Last Line of Pg—If checked, this option effects the allowable
placement of Transitions. In most script formats, this option should be selected
because few formats do not allow transitions to be the last line of the page.

If you do not have this option selected and a transition would normally be the last
line of the page, Screenwriter treat it as if it could not fit the transition on that
page. In addition, if you also have it set to not allow transitions on the 1st Line on
Pg, Screenwriter pulls the last allowable bit of text before the transition down from
the previous page to ensure that the transition is not the first line.

Allow Scene on TOP CONTINUED line—If checked, a Scene Heading or Act/Scene
Information that is the first item on a page is placed where the Top Scene
Continued would appear. Only applies when Top Scene Continueds are turned on.
Unchecked, the first element text on a page appears in the same position on each
page, regardless of the Top Continueds.

Count (More) Line in Page Breaking—If checked, the line containing (MORE) is
considered part of the Dialogue element for page breaking purposes. Unchecked,
only the actual Dialogue text is considered when deciding where to break the page.

Starting Page Number—Allows you to specify a different starting page number for
the script. Default is 1.

Start 1st/Forced Page on Line #—Allows text on the first page of the script and all
pages following Forced Page Breaks to start further down the page than the first
line. Enter the line number to start text on. Used in Sitcom formats to start each
scene about a third of the way down the page.

Locked Scripts Options

The options on this page are only used during production. Locked Scripts are
covered in the Production Features chapter.
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Production Features

Production Rewrites

After the final draft of a script is turned in by the screenwriter, and the decision to
go into production is made, copies of what is now the shooting script are distributed
to cast and crew.

Each time a change is made to the script after that, everyone needs a copy of the
changes. Instead of sending out the entire script to everyone again, only those pages
with changed text are sent—the revised pages.

Revised pages have revision marks next to those lines that have changed, or
revision marks in the header if most of the page has changed. Added (A and B)
and deleted (Omitted) scenes and pages are indicated also.

Each time a set of revised pages is distributed, they’re copied on a different color of
paper to instantly distinguish them from other revisions.

Screenwriter can automatically generate all A-Pages, A-Scenes and revision marks
for you, and gives you a lot of flexibility over how you’d like your revisions to
appear. To begin generating revised pages, you must first Lock the Page Breaks of
the script. Otherwise, any addition or deletion to the script would change the page
numbers of the pages following it—and everyone would no longer have the same
text on the same pages. Subsequent pages are added as A-Pages. Deleted pages
become Omitted pages.

Similarly, Scene Headings (and numbers) can be locked, so that everyone’s referring
to the same scene. New scenes become A-Scenes. Deleted scenes become Omitted
scenes.

NOTE: If you place the mouse on Page Panel in a locked script, it displays
a pop-up window with the total number of page, how many pages were
revised and the applicable percentage.

The Production Cycle

The Production Cycle involves the following steps:
* Issue the Shooting Script

then...
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Lock the Script

Perform Revisions

Issue Revised Pages

Start Next Revision (Lock the script again)
Perform Next Revisions

Issue Next Revised Pages

...and so on. Here’s how:

Shooting Script

Before issuing the shooting script for the first time, turn on and/or customize all the
Production Features you’d like to use. Each of these options is described in detail
elsewhere in this manual and in the Online Help.

1. Save the screenwriter’s final draft , using the Save As command. Under the
File Menu, select Save As... Give it a different name to reflect the date and its
status as the White shooting draft you're about to create (e.g. NameWHIT).
Now you can save your work at regular intervals, using the Save command.

NOTE: To customize the Production Features for the way you or your production
company work, continue with Steps 2 and 3. To accept Screenwriter’s default
settings, skip directly to Step 4.

2. Under the Format Menu, select Edit Script Formats.

a.

Click on the Scene Headings button and set the Scene Numbers and Scene
Continued Text to your preference.

Click on the Locked Scripts button and set the Scene Omitted Text, A-Scene
Numbering Scheme, Revision Mark Text and Locked Letter Skip List to your
preferences (Do not Lock Scene Headings and Page Breaks here. You'll do
all Locking from the Production Menu.)

Once you have the settings customized to the way your production company
works, click on Save as Defaults for all New Scripts.

d. Click on the OK button to accept your changes.

3. Under the File Menu, select Program Options.

a.

Click on the Revisions page and set the Revision Marks options to your
preference.

Click on the Printer page and set the Print Bottom Continueds and Print
(MORE) options to your preference. Click on the OK button to accept your
changes.
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4. Under the Production Menu, select Lock the Script. Type YES to confirm your
decision. A Lock the Script screen displays.

& Lock The Script.__ H=] E3

rTURM CM the fallowing: LK the following:

v Bottorn Scene Continueds: v Auto-Revision Marks V¥ Pade Breaks

¥ Left & Right Scene Mumbers ¥ Scene Headings [ All Header Text

SETLP Header Text...

~Revision - %

Codes: Po# | actiio | seeneino | Date | Rev coior | Fushriont | underine | Boig |

Fora CODE LEGEND, place the mouse cursor over any of the above buttons,
W Setthe Header to print on EVERY Page Click HERE to use the Script's Current Header(s) |
W After locking the Headers, setthe Revision Draft Golor to; IEILUE j

W Bemove all Current Revision Marks

o DK | X cancel | 7 Help |

Screenwriter’s defaults for Locked Scripts are already selected for you.
Generally, you will want to accept these settings unless your Production
Company dictates otherwise. If desired, you can:

TURN ON or off the options you prefer by clicking on their checkboxes.
Grayed-out options have already been selected by your prior choices in Edit
Script Formats.

LOCK or Unlock items, as you prefer, by clicking their checkboxes.

SETUP the Header Text by editing the default codes. Click on a Code’s
button to enter it in the Header. The default Header Text for the White
shooting script reads something like:

White Revision - 12/25/97 120.
...using the current date and page number.
Change the Revision Draft Color order, if desired. Screenwriter uses the
following industry standard Revision Draft Color order:

White

Blue

Pink

Yellow

Green

Goldenrod

Salmon

Cherry

Buff
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Tan

After you have locked this—the White shooting script—for the first time,
Blue will be set as the next revision color.

Click on OK to accept your changes or the defaults and Lock the Script.

A prompt displays, telling you that you're ready to print the White draft and
then start making Revisions that will appear in the Blue draft. Click on OK to
continue.

Next, update the Title Page. Under the File Menu, select Title Page Publisher.
Create a text box and start the Running List, with the current Date and Revision
Draft Color. Click on OK to save the changes.

Save the script, using the Save command.

Print the White draft Shooting Script. Under the File Menu, select Print. Copy
and distribute the script to all concerned parties.

Perform Revisions

1.

Save the script, using the Save As command. Give it a different name to reflect
the Date and its status as the next Revision Color draft (e.g. NameBLUE).

Make changes to the script—adding and deleting text as necessary—that will
appear in the next draft. Save the file under the same name, as needed. As the
script is locked, Screenwriter does the following:

* Automatically puts Revision Marks on lines you make changes to.
¢ Puts appropriate OMITTED text in the place of omitted Scenes and Pages.

* Keeps existing Page and Scene numbers the same, while adding new ones as
A-Pages and A-Scenes.

Update the Title Page. Under the File Menu, select Title Page Publisher.
Manually change the Running List, adding the current Date and Revision Draft
Color. Click on OK to save the changes.

Check the Header Text to make sure it accurately reflects the current Date and
Revision Draft Color.

Save the script, using the Save command.

Issue Revised Pages

1.

Print the Revised Pages only:
a. Under the File Menu, select Print.

b. Click on the radio button for the displayed Revision Color (or click on the
radio button for Asterisked Pages if you're not using Revision Colors.)
Screenwriter prints only the pages with Revision Marks and any A-Pages
immediately following them.
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2. Distribute the revised pages.

Start Next Revision

1. Save the script, using the Save As command. Give it a different name to reflect
the Date and its status as the next Revision Color draft (e.g. NamePINK).

2. Under the Production Menu, select Start Next Revision. From now on,
Screenwriter automatically takes you through the steps to get to the next
revision. When you select Start Next Revision, Screenwriter:

e Removes all Revision Marks.

¢ TFixes all A-Pages.

* Locks the Header Text.

e Advances to the next Revision Draft Color.

¢ Displays the Title Page Publisher, so you can add the next Revision
Draft Color to the Running List and change the Date.

a. Enter YES to have Screenwriter start the automated process.
b. Click on OK at the prompt telling you that all A-Pages have been fixed.
c. Click on Yes to advance the Revision Draft Color.

d. Click on OK to go to the Title Page Publisher. Manually change the
Running List, adding the current Date and Revision Draft Color. Click on
OK to save the changes.

3. Make changes to the script, adding and deleting text as necessary. Save the
file under the same name, as needed.

4. Issue Revised Pages by printing and distributing them.

5. Go back to Step 1 of Start Next Revision. Repeat the process for each day’s
revisions.

That’s the Production Cycle completed.
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Revision Marks

A Revision Mark is a special character (usually an asterisk) usually appearing in
the right margin of a line. It signifies that changes have been made to that line.

If you follow the Production Cycle sequence described above, Screenwriter will
automatically handle Revision Marks for you.

To work with Revision Marks manually , use the following instructions.

Manual Revision Marks

Pressing the Asterisk key (*) Manually enters a Revision Mark on the line the
cursor’s in.

If the line already has a revision mark, pressing the asterisk key manually
removes it.

NOTE: The Asterisk key is still used to type Manual Revision Marks, even if
the Revision Mark has been re-defined as a different character.

Auto-Revision Marks

Auto-Revision Marks are revision marks which are automatically entered for you
as you edit your Locked script.

When you change a line, Screenwriter gives it a revision mark. Even if you change
it back the way it originally was, that is still a change to Screenwriter as far as
Auto-Revision Marks go.

Activate Auto-Revision Marks

To activate Auto-Revision marks:

Under the Production Menu, select Auto-Revision then Marks.

A checkmark displays next to Marks to indicate that Auto-Revision Marks are
activated.

Remove an Auto-Revision Mark

To remove an auto-revision mark from a line, put the cursor on the line and press the
asterisk key.

Removing All Current Revision Marks

After issuing any new revised pages, you'll usually want to remove any existing
revision marks. That way, the next set of revisions will only have new marks,
reflecting only the latest changes.
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To remove Current Revision Marks:

Under the Production Menu, select Remove then Current Revision Marks.

NOTE: There are additional Revision Mark settings on both the Locked Scripts
page of the Edit Script Formats Menu and on the Revisions page of the Program
Options Menu.
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Locked Scripts Options

You can customize Screenwriter’s Locked Script Options to work the way you work.

Under the Format Menu, select Edit Script Formats.

The Editing Script Formats screen displays.

Click on the Locked Scripts button.

You'll see the following Menu:

Editing Script Formats: LOCKED SCRIPTS

MOTE: The locked script aptions to
the right are only intended for use
with scripts that are already 1N
PRODUCTION, and | highly
recommend against using any
scene numbers or locked pages in
Spec materiall

Multi-Locking is anly used when
youwantto add Scenes or Pages
in between existing A-Scenes or
A-Pages and still maintain the
A-count. Otherwise, ifyou simply
want to keep the position of the
page hreaks, select FIXALL
A-PAGES on the Format enu.

+ Unlocked (Mormal)

Scene Heading Locking Status
’V  Locked

¢ fiuli-Cocked

_"-,Sc:ene Head Lockingﬁ:Page Break Locking;
Scene Omitted Text: [OMITTED
Omitted "Thru" Text: |THRU
Ornitted “And" Text: |AND

—A-Scene Mumbering Scheme
 Mormal- 14 { Flipped - A1

[T Usethe foffowing Scene's Mumber

& Multi-Lk; 141  Multi-Lk: 144

Character Names |
Dialogue |
FParentheticals |
Scene Headings |
Shots |
Action |
Transitions |
Act Information |
Scene Information |

Script Motes |

Multi-Lock Scene between 1 & 1Ais:
A AR Al

4 Mulki-Lock Scenes,&{MuIti-Lock Pages ,;

Centered Title |

Fage Breaks |

Revision Mark Text:|*
Revision Mark Right Margin:|0.5 ﬂ

Locked Letter Skip List |

(7 Reset |

|  Locked Scripts

? Helpl Ve

for all New Scripts

oK | X Cancell

Locked Scene Headings

To use Scene Heading Locking, you need to click on its tab.

Unlocked (Normal)—Adding or deleting Scene Headings causes scenes to
renumber automatically. Page numbers also change.

Locked—Adding or deleting Scene Headings causes the existing scene numbers to
stay the same, and generate A-Scenes. Page numbers will not stay the same
unless Pages are Locked also.

If you add scenes between Scenes 23 and 24, for example, the first added scene
becomes 23A, the second 23B, etc.

If you add a new scene before the first scene in the script, the new first scene is

numbered 0A.

Multi-Locked—Once you've locked your script and added /omitted scenes, you
may want to keep the new A-Scene Numbering and give any new scenes a new
unique number. Checking this option enables you to do so.
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Any new scene added between existing A-Scenes will have a number added
after it. For example, a scene added between scenes 13A and 13B would be
numbered 13A1, the next one 13A2, etc.

If you add a new scene between an existing A-Scene and a Normal Scene, it is
entered as a normal A-Scene. For example, a scene added between 25B and 26
would become 25C.

If a new scene is added between a Normal Scene and an A-Scene, it is entered
using the Multi-Lock Character. For example, a scene added between scenes 103
and 103A would become A103 (using the default Multi-Lock Character).

Also see A-Scene Numbering Scheme, below.

NOTE: An individual Locked Scene Heading can be moved in the script
without changing the numbering by Dragging and Dropping it. Be careful to
drag and drop only the Scene Heading. The text of the scene associated
with the moved Scene Heading does not move with it.

Locked Page Breaks
To use Page Break Locking, you need to click on its tab.

Unlocked (Normal)—Adding or deleting enough text to create a new Page
Break causes pages to renumber automatically.

Locked—Adding or deleting enough text to create a new Page Break makes the
existing page numbers stay the same, and generates a new short A-Page.

If you add text to page 38, for example, the text flows over to a new page. This
new short page becomes 38A. If the page 38 text flows over to two new pages,
the second becomes 38B.

NOTE: Screenwriter displays different page breaks differently:

Normal and A-Page Breaks display as a series of dashes, e.g.:

Forced Page Breaks and Locked Page Breaks both display as a double
dashed line, e.g.:

Fixed Page Breaks display as a single unbroken line, e.g.:

The descriptive text contained within the page break line refers to the
page following it. It only displays if Display Page Break Type on Screen is
checked on the Misc page of Program Options under the File Menu.

Multi-Locked—Once you've locked your script and added A-Pages, you may
want to keep the new A-Page Numbering and give any new pages a new unique
number. Checking this option enables you to do so.
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Any new page added between existing A-Pages has a number added after it. For
example, a page added after page 94B would be numbered 94B1, the next one
94B2, etc.

If a new page is added between a normal page and an A-Page, it is entered using
the Multi-Lock Character. For example, a page added after page 67 would
become A67 (using the default Multi-Lock Character).

Scene Omitted Text—If you completely delete a Scene (the text of the Scene
Heading and the Action, Character Names, Dialog, etc.) in a Locked or Multi-
Locked script, Screenwriter enters the text specified here into the blank Scene
Heading. Default text is “OMITTED”.

Omitted “Thru” Text—If you delete a series of adjacent Scenes in a script with
Locked or Multi-Locked scenes, Screenwriter produces a Run of Omitted Scenes.
Onscreen it looks something like:

OM TTED: 5 3

THRU THRU

5

(The “:5” in “Omitted:5 “ is provided for manual override control, and does not
print. It allows you to change the ending number of the run if you ever need to.)

Default Omitted “Thru” text is “THRU”.

Omitted “And” Text—Used for a Run of only 2 Omitted Scenes. Default
Omitted “And” text is “AND”.

—&-Gcere Fiamberivg Scheme
% Mormal - 1.4 " Flipped - &1
[T Usethe foliowing Scerw's Fhamher

% Nfalti-Ll: 141 7 Dbadi-Th: 144

Difadti-Lock Scee betarea 1 & 14 s
14 ) Las ]

W MultiLock Scenes fMulti-Lock Pages |

Loched Letter Sheip List |

Use the following Scene’s Number—This option only affects the numbering of Scene
Headings inserted into a script with Locked Scene Headings. Choose this option if
you want a new Scene Heading that's inserted between two existing Scene Headings
to be numbered with the following scene's number, rather than the preceding scene's
number.

With this option selected, when you insert a new scene between scenes 1 and 2 it
would be scene 2A. The next scene would be scene 2B and so on.
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A-Scene Numbering Scheme
Specifies how A-Scenes and A-Pages are numbered.
Normal - 1A—Places the A-Letter After the scene/page number.

Flipped - A1—Places the A-Letter Before the scene/page number.

Multi-Lock Scenes
To use Multi-Lock Scenes, you need to click on its’ tab.

Multi-Lk: 1 A1—This option only affects the numbering of Scene Headings that
are inserted into a script with Multi-Locked Scene Headings and fall between
two existing A-Scenes.

Choose this option if you want a new Scene Heading added in this case to be
numbered as Number-Letter-Number. For example, a scene inserted between
scenes 12A and 12B would be 12A1, the next one would be 12A2 and so on.

Multi-Lk: 1 AA—This option only affects the numbering of Scene Headings that
are inserted into a script with Multi-Locked Scene Headings and fall between
two existing A-Scenes.

Choose this option if you want a new Scene Heading added in this case to be
numbered as Number-Letter-Letter. For example, a scene inserted between
scenes 12A and 12B would be 12AA, the next one would be 12AB and so on.

Multi-Lock Scene between 1 & 1A is:—Determines how a Multi-Lock Scene
inserted between a Normal Scene and an A-Scene is numbered:

1-A—Adds a Dash plus the A-Letter after the scene number.
1AA—Adds the A-Letter plus the Multi-Lock Letter after the scene number.

A1—Flips the normal A-Scene numbering order.

Multi-Lock Pages
To use Multi-Lock Pages, you need to click on its’ tab.

Multi-Lk: 1 A1—This option only affects the numbering of Page Breaks that are
inserted into a script with Multi-Locked Page Breaks and fall between two
existing A-Pages.

Choose this option if you want a new Page Break added in this case to be
numbered as Number-Letter-Number. For example, a Page inserted between
Page 12A and 12B would be 12A1, the next one would be 12A2 and so on.

Multi-Lock Page between 1 & 1A is:—Determines how a Multi-Lock Page
inserted between a Normal Page and an A-Page is numbered:

1-A—Adds a Dash plus the A-Letter after the page number.

1AA—Adds the A-Letter plus the Multi-Lock Letter after the page number.
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A1—Flips the normal A-Page numbering order.

Revision Mark Text—Allows you to enter a character used for printing and
displaying all Revision Marks in this script. Default Revision Mark Text is an
Asterisk (*).

Revision Mark Right Margin—Specifies the distance of the Revision Mark from
the right hand side of the page in 1/10ths of an inch. A value of 10 would print 1”
from the right hand side of the page, a value of 5 would have them print 1/2”, etc.

Locked Letter Skip List—Certain letters are seldom used for Act, Scene, and Page
numbering, due to the potential for confusion. Common pairs skipped due to their
similarity are:

the letter “I” and the number “1”
the letter “O” and the number “0”
the letters “E” and “F”

Clicking on the Locked Letter Skip List button displays a List of letters of the
alphabet. Check those letters you don’t want to use.

NOTE: Screenwriter also uses this skip list for use in its numbering of Act Info
and Scene Info, if they are set to use Letters.
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Advanced Locking Features

In the normal day-to-day process of the Production Cycle, Screenwriter’s automated
Production Features will meet most people’s needs. The following features give you
an extra level of manual control over Scene and Page Locking, should an unusual
situation arise.

Be careful when altering Locking features, as some procedures are not reversible.
Always save a copy of the script before attempting any of the following procedures.

In a Locked script, many Locking options can be changed by selecting Unlock the
Script under the Production Menu and unchecking the appropriate checkboxes.

See the Online Help for Production Solutions under the Production Menu for more
details.

Changing the Level of Locking

When the script has too many revision marks, a production company may decide to
send out the entire script with all the numbers reverted to normal numbering.

To do this with Screenwriter, you need to step back, undo-ing one or more levels of
Locking.

Under the Format Menu, select Edit Script Formats.
Click on the Locked Scripts button.
Select the level of locking lower than currently set.

For example, if you have Multi-Locked Scene Numbers but only want Locked Scene
Numbers—with all the Multi-Locked A-Scenes (64A1, for example) renumbered to
be normal A-Scenes—uncheck Multi-Locked Scene Numbers by checking Locked
Scene Numbers.

NOTE: If you unlock either a script’s Page Breaks or Scene Headings, all of
the appropriate A-Numbering is completely and permanently lost. That's why
it’s important to make backup copies of your scripts at least daily.

Overriding a Scene Number

To manually override the number of an individual Scene Heading (or Scene Info, or
Act Info):

Put the cursor anywhere in that element.

Under the Production Menu, select Override then Element’s Numbering,.
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A menu displays, showing your options for renumbering that element. Check
the radio button of the numbering you’d like the scene to have:

No Numbering—If checked, converts a Scene Heading to a Shot element.
Scene numbers are removed.

Normal—If checked, converts a Scene Heading to normal numbering,
without any A-numbering scheme.

Locked—If checked, converts a Scene Heading to A-Scene numbering.

Flipped Locked—If checked, converts a Scene Heading to A-Scene
numbering with the number and A-letter reversed.

Multi-Locked—If checked, converts a Scene Heading to a Multi-Locked
Scene Heading, taking its numbering scheme from the scenes before and
after it.

Specify Manually—If checked, displays a box in which to enter the
specific number you want the Scene Heading to have. Based on the number
you enter, Screenwriter assigns the appropriate numbering scheme to the
Scene Heading.

NOTE: Overriding a Scene Number may change all subsequent Scene
Numbering. Check the scene numbers of scenes following the one you've
overridden, and renumber them if necessary.

Fix or Flex A-Pages

When Screenwriter adds an A-Page (or B-Page etc.) to a script, it puts it in as a
flexible A-Page.

If you later add or delete text before the flexible A-Page, the A-Page adjusts its
numbering accordingly, just like a normal un-locked page.

After pages have been issued, you may want existing A-Page numbering to become

fixed:

Under the Production Menu, select Fix or Flex... then Fix All A-Pages.

All Flexible A-Pages are converted into Fixed A-Pages, becoming locked.

When you add text later, the new A-Pages generated are Flexible A-Pages. These
can also be locked when necessary.

Converting A-Pages

There may be times when you want to pull out a bunch of short A-Pages to combine
the text, or convert an A-Page to a Locked Page.

To Remove a Locked or Fixed A-Page Break
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Put the cursor at the Beginning of the Element following that Page Break.
Press the - key.
Or, under the Edit Menu, select Remove Forced Page.

Screenwriter will display a dialog box that asks, “Delete this Locked Page
Break?” Choose Yes.

The page becomes a Flexible A-Page.

To Insert a Locked or Fixed A-Page Break (in a script with locked page breaks)

Put the cursor at the End of the Element that you want the page break to
follow.

Press [[hit J4[Exter<—].

Or, under the Edit Menu, select Add Forced Page Break. At the Page Break
screen that displays, select the type of page break.

NOTE: Adding or removing Locked Page Breaks changes the numbering of all
following pages. Adding a Fixed Page Break will only change the numbering of
Fixed or Flexed pages.

Production Breakdowns

Screenwriter can automatically generate—and print or export—a variety of
Production Breakdown sheets. To access these reports:

Under the File Menu, select Print.
Click the Production Breakdowns radio button.

Click OK.

The Production Breakdowns Print Menu displays:
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Production Breakdowns
Sort Breakdown Primariby by... Calculate Eighths by...
i ¢ Standard - § lines = 1/3th

@ Adjusted - 7 lines = 118th

IS

" Time of Day  Total of All Rounded Eighths
" Characters: { & Al € S0me) & True Tatal of All Lines

= hovie Magic® Scheduling (File)
¢~ Script Breakdown Sheets

Display Eighths Totals ...

Miscellaneous Options...

¥ List Characters in Each Scene:

& Sorted Alphabetically
Secondary Sort hy... ¢ Script Order

& Script Order " Speaking Characters First
€ User List Order

¥ List Mon-Speaking Characters

" Lacation [~ Each Group on New Fage

¢ Time of Day [~ Graph Breakdown

= | Brint Tanned tetme

1 terinntyE, Ederir

X Cancell ? Help |

Breakdowns can be sorted before printing, using Primary and Secondary Sort
criteria:

Sort Breakdown Primarily by...

Script Order—Prints a breakdown of all scenes in the order they appear in the
script (without any sorting).

Interior VS. Exterior—Lists all the EXT. scenes, followed by all the INT. scenes.

Location—Lists by Location in alphabetical order, grouping all scenes that take
place in the same Location.

Time-of-Day—Lists by Time-of-Day in alphabetical order, grouping all scenes
that have the same Time-of-Day.

Characters

All—Lists Every Character Name in the script in alphabetical order, followed
by the scenes they’re in (whether they have dialogue or not).

Some—TLists Selected Character Names in alphabetical order, followed by the
scenes they’re in (whether they have dialogue or not). Checking this radio
button and pressing OK brings up a Select Names screen. Click on one or more
name(s) to select them, then Double-Click on the top bar of the Select Names
screen to return to the Production Breakdowns menu.

NOTE: If you select any Primary sort other than Script Order, Time-of-
Day Normalization is performed—any scene that ends with
CONTINUOUS, LATER, or SAME TIME is automatically given the
previous Scene Heading’'s Time-of-Day.

Movie Magic Scheduling (File)—Prints a breakdown to disk, saving it as a Movie
Magic Scheduling import file with a file extension of .SEX. It contains the Scene
Number, Scene Heading, Starting Page Number and page count in Eighths of a page,
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and all items Tagged with Breakdown Tagging. Options under Secondary Sort and
Miscellaneous are grayed out and unselectable.

Script Breakdown Sheets—Prints breakdown sheets that include any items you’ve
tagged in Breakdown Tagging. Checking this radio button and clicking on the OK
button displays the:

Breakdown Scene Selection screen—Enter the Production Company name and
Production Title/No., and select which scene breakdowns to print:

Selected Scenes ONLY—If checked, only breakdowns for the scenes you
select by clicking on them are printed.

All Scenes—If checked, breakdowns for all scenes in the script are printed.

All Scenes except OMITTEDs—If checked, breakdowns for all scenes except
those deleted and marked with an OMITTED are printed.

Setup Breakdown Sheet—Clicking on this button displays the Breakdown
Sheet Layout screen. Category headings on the windows can be renamed by
highlighting the name (CAST, STUNTS, etc.) and typing in your preferred
name. Categories of tagged items (Cast Members, Greenery, Vehicles, etc.)
can be moved between Category windows by dragging and dropping. Click
on OK to exit and save your changes, Cancel to discard changes and exit.

Secondary Sort by...

Secondary sort order allows you to specify how you want the scenes sorted within
the Primary groupings of Interior VS. Exterior, Location, Time-of-Day, or
Characters. For example, Interior VS. Exterior as the Primary sort and Script
Order as a Secondary sort would give this kind of breakdown:

EXTERI OR

1 HOSPI TAL -- DAY 1-2 11/8

4 PARK -- DAY 4-4 2/ 8

5 HOSPI TAL -- EVEN NG 4-5 6/ 8
2 1/8

I NTERI OR

2 HOSPI TAL -- DAY 2-2 3/8

3 EMERGENCY ROOM -- DAY 2-3 5/8

6 EMERGENCY ROOM -- EVEN NG 5-5 2/ 8
12/8

With Location as the Secondary sort, the same script would breakdown with the
locations grouped together alphabetically:

EXTERI OR

1 HOSPI TAL -- DAY 1-2 11/8

5 HOSPI TAL -- EVEN NG 4-5 6/ 8

4 PARK -- DAY 4-4 2/ 8
2 1/8
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| NTERI OR

3 EMERGENCY ROOM -- DAY 2-3
6 EMERGENCY ROOM -- EVEN NG 5-5 2/ 8
2 HOSPI TAL -- DAY 2-2

Script Order—First groups all scenes in the Primary sort order, then in the order
they appear in the script (without any sorting).

Interior VS. Exterior—First groups all scenes in the Primary sort order, then sorts
all Exterior scenes before Interiors within each group.

Location—First groups all scenes in the Primary sort order, then sorts all Locations
alphabetically within each group.

Time-of-Day—First groups all scenes in the Primary sort order, then sorts
alphabetically by Time-of-Day within each group.

Calculate Eighths by...—Specifies how Screenwriter should define an 1/8th of a
page. Historically, an 1/8th of a page was one inch (6 lines.) Nowadays writers
are allowing more than 48 lines on a page, so Screenwriter gives you a choice
between the standard 1/8th or a “truer” 1/8th.

Standard- 6 lines = 1/8th of a Page—If checked, defines an eighth of a
page as 17 (6 lines.) If you have more than 8” of text on a page, however,
it’s possible for a page to calculate as longer than 8/8ths—giving
inaccurate page counts.

Adjusted - 7 lines = 1/8th of a Page—If checked, defines an eighth of a page
as the total allowable lines on a page divided by eight. When rounded,
this equals 7 lines.

Display Eighth Totals by...—Specifies how Screenwriter should calculate the
totals for each Sort grouping. If the displayed totals for each scene are added,
their rounding accumulates too—leading to an inaccurate total.

Totals of All Rounded Eighths—If checked, rounds the displayed totals for
each scene into eighths before adding them.

For example, a group has Scene 5 with 39 lines and Scene 7 with 50 lines in it.
You've specified 6 lines per eighth. For Scene 5, it calculates 39 divided by 6 =
6.5/8ths, which rounded upwards becomes 7/8ths. Scene 7 is calculated as 50
divided by 6 = 8.33/8ths or 1 and 0.33/8ths, which rounded upwards becomes 1-
1/8ths. The total of Scenes 5 & 7 calculates as 7/8ths +1-1/8ths = 2-0/8ths.

True Total of All Lines—If checked, the actual numbers of lines in each scene
are added, then rounded into eighths to give a more accurate total.

In our previous example, the total of the lines from Scenes 5 & 7 is 89. And 89
divided by 6 is 14.83/8ths—or 1-6.83 /8ths—which rounded upwards comes out
to 1-7/8ths.

Miscellaneous Options...

List Characters in Each Scene—If checked, lists all the characters (whether they
have dialogue or not) directly underneath each Scene Heading in the breakdown.
Listing options are:
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Sorted Alphabetically—If checked, lists characters in each scene
alphabetically.

Script Order—If checked, lists characters in each scene in the order in
which they appear.

Speaking Characters First—If checked, lists characters in each scene in the
order in which they speak in that scene, followed by character with no
dialogue.

User List Order—If checked, lists characters in each scene with those from
User Lists first, then all others alphabetically.

List Non-Speaking Characters—If checked, gathers the names of non-speaking
characters from the Action element and uses them in Breakdowns and Movie Magic
Scheduling export files.

NOTE: The Breakdown may pick up the name of a Non-Speaking Character as
being in the Scene even when he’s not (though the name appears in the Action
element). Override this “error” by tagging the name to be ignored. Put the
cursor immediately before the first letter of the name, and press +
(Control+dash).

Each Group on New Page—If checked, starts a new page for each new group.

Graph Breakdown—If checked, prints the breakdown as a chart instead of as text.
All the same information is included. A sample graphic breakdown follows:

Seript Order

ALAN

DOLLY L]
LESLIE

MaN

MAN'S VOICE
MARIE
MAXWELL
MURDOCK
SALLY

STAN
TECHNICIAN #1

Print Tagged Items—If checked, prints—or exports—all tagged items along with
the other breakdown information.
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Breakdown Tagging

Breakdown Tagging allows you to mark, or tag, items in your script—cast members,
extras, makeup, props, stunts, vehicles, etc..—and assign them to certain Breakdown
categories.

Screenwriter can output them to either printed Breakdown Sheets, or to an export
file that can be read directly into Movie Magic Scheduling.

Breakdown Sheets give you breakdown information for each scene, categorized for
transfer to individual production strips.

Exporting your Breakdown items directly to Movie Magic Scheduling saves you
time, and the opportunity for error that copying your Breakdown Sheets to
production strips by hand involves.

With Scheduling, you can drag and drop your strips (loaded automatically from
your Screenwriter breakdown export file) to arrange the most efficient schedule
possible.

Once you have your schedule, it can be exported directly to Movie Magic Budgeting.
There you can assign costs and pay rates and easily produce a complete production
Budget—using the same breakdown information from your Screenwriter script!

Breakdown Tagging Mode
To start tagging script items for breakdown, you need to turn Tagging Mode on:
Under the Production Menu, select Breakdown Tagging then Tagging Mode.

A checkmark displays next to Tagging Mode, indicating that it's on. Selecting
Tagging Mode also makes Tagging Codes visible.

To exit Tagging Mode, click on it again. The checkmark disappears, and
Tagging Codes are no longer visible.

Tagging Items

With Tagging Mode on, select a text item to be tagged (an “overcoat”, for example)
by double-clicking on it with the mouse.

A Breakdown Category screen displays.

Click on a category to assign the item to (for the overcoat, Costume is the
appropriate category).

A Format Code is placed around the item, displaying an abbreviated code for the
Breakdown category (for Costume, the code CS displays around the item to give
“[CS overcoat]”).

Untagging Items

Tagged items can be untagged by:
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Placing the cursor directly after the ending Format Code square bracket, and

pressing -

Placing the cursor directly before the beginning Format Code square bracket and

pressing -

Undo-ing the tagging, if no other text editing has been performed since tagging
the item: Under the Edit Menu, select Undo.

Tag Items Globally

Tagging an item globally tells Screenwriter to tag every occurrence of an item in the
script, instead of manually tagging it each time you find it yourself. This saves you
time, and the possibility of missing an occurrence of an item. To tag an item
globally:

Select the item by double-clicking on it.

Or, under the Production Menu, select Breakdown Tagging then Tag Item
Globally.

The Breakdown Sheets menu displays. If you selected an item, it displays in
the Item To be Tagged: window. If you didn’t select an item, type the name of
the item in the window here.

Check the Tag Item as... radio button of the Category to assign the item to.

If you want to be prompted each time Screenwriter finds the item, check the
Prompt on each Tagging box. Although you can tag an item more than once in a
scene (as Global Tagging does), it's not necessary—an item only shows up once
per scene in Scheduling.

Click OK to tag the item globally, Cancel to exit without tagging.

Ignore Selection for Breakdowns

If your breakdown is recognizing an item in a scene as being tagged when you don’t
want it to, you can mark the text so it is ignored by breakdowns.

While in Tagging Mode, select the item by double-clicking on it.
A Breakdown Category screen displays.

Click on Ignore Selection for Breakdowns.

Untag All Items

To remove breakdown tagging codes from all items in your entire script, select Untag
All Items:

Under the Production Menu, select Breakdown Tagging then Untag All Items.
A warning screen prompts you to confirm your choice, which can’t be undone.

Type YES to Untag all items, Cancel to exit without making changes.

185.



PRODUCTION FEATURES MOVIE MAGIC

Edit Breakdown Categories

If you use different Breakdown Categories than the ones Screenwriter supplies, or
would like to add ones of your own design, use the Edit Categories feature.

Under the Production Menu, select Breakdown Tagging then Edit Categories.

A Breakdown Sheets Edit screen displays. The categories displayed are the
defaults for exporting to Movie Magic Scheduling. 3 User-Definable categories
are available for your new categories, or you can edit an existing category (Cast
Members and Scene Description cannot be edited). Grayed-out categories are
Hidden, and do not display on the pop-up Tagging menu. To Hide or Show a
category, select it by clicking on it and click on the Hide/Show Selected
Category button.

Double-click on a Category to select it for editing.

An Edit screen displays. Double-click on the Category in the Category Name:
window to select it, and type in your new Category name. Type an ampersand
(&) before the letter you'd like to appear underlined and selectable as the one-
key QuickLetter on menus.

Tab to the Display Code as: window and type in an unique abbreviation (up to 6
letters) that displays as the category’s Format Code in Tagging Mode.

Click on Replace to accept your new category, Cancel to discard the changes.

If you make changes and later want to return to the original defaults, click on
the Reset to Defaults for Movie Magic Scheduling button.

Click on OK to accept your changes, or Cancel to discard them.

Breakdown Sheets

The Breakdown Sheet is the report showing all your tagged items in their
respective categories, with a separate page for each scene.

If you're doing production strips by hand, you'll be transferring the information on
each breakdown sheet to a separate strip.

If you're exporting to Movie Magic Scheduling, it's preferable to do the breakdown
sheets there, as you'll also be adding more detailed Crew information.
Scheduling’s breakdown reports are more comprehensive and can be customized to
your needs—and changes to breakdown sheets are immediately updated on the
production strips.

Setup Breakdown Sheets
To change the page layout of Screenwriter’s Breakdown Sheet:
Under the Production Menu, select Breakdown Tagging then Edit Categories.

A Breakdown Sheets Edit screen displays. Click on the Setup Breakdown
Sheet button.
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A Breakdown Sheets Setup screen displays, showing how the sheet appears
when printed. Of course, a category displayed here will be replaced by tagged
items that belong to that category.

To change a Heading (such as STUNTS), double-click on it and type the new
Heading text.

Categories, which appear beneath their respective Headings, can be moved by
dragging and dropping.

To move Stunts to the EXTRAS window, for example, double-click on “Stunts”
and drag it over the EXTRAS window. Release the mouse button to drop it on
the EXTRAS window. “Stunts” appears below “Extras”. You’'d now want to
change the EXTRAS heading to EXTRAS /STUNTS or something similar.

Click OK to accept your changes, Cancel to discard them.

Export to Movie Magic Scheduling

Screenwriter can export all your tagged breakdown items, for every scene, to a
Screenwriter Export file (with the file extension .SEX.) This file can be imported
directly into Movie Magic Scheduling, where breakdown information is
automatically transferred to Breakdown Sheets and Production Strips—enabling
you to easily organize a production schedule and print strips for the Production
Board.

To export to Movie Magic Scheduling:

Under the Production Menu, select Breakdown Tagging then Movie Magic
Scheduling Export.

The Export menu displays, with a list of all your script’s scene headings.
Choose which scenes to export using these options:

Selected Scenes Only—Click on individual scenes to select them for export,
and this radio button is checked automatically. Only the scenes you select
will have breakdown information exported.

All Scenes—Exports breakdown information for all scenes in the script.
This is the default, and the radio button is automatically checked unless
you select a scene heading by clicking on it.

All Scenes except OMITTEDs—EXxports all scenes except those which have
been deleted, and designated OMITTED in the script. There is no
breakdown information, apart from the scene number, to be exported for
OMITTED scenes. If the script contains no OMITTED scenes, this option is
grayed-out and unselectable.

Click OK to export to Movie Magic Scheduling, Cancel to exit the menu without
exporting.

If you click OK to start exporting, Screenwriter begins gathering breakdown
data from each scene in the script.
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When it’s finished, you're prompted to enter a filename for the Movie Magic
Export file. The default is your script’s filename, with the extension .SEX
added instead of .SCW.

Click on the Save button to create the export file.

A message box tells you that the export file was saved, and under what
filename.

Animation Production

Animation Production scripts have certain unique needs that Screenwriter addresses
with the following unique features.

Multiple Revision Marks

With much animation being produced overseas, production companies are having to
fax revised script pages to their production studios. As fax machines transmit in
black and white, the usual means of identifying sets of revisions by printing them
on different colored pages doesn’t work.

To solve this problem, a multi-revision mark standard has been introduced: The
first day’s revisions have a single asterisk (*), the second day’s revisions have two
asterisks (**), and so on.

Screenwriter handles this with a Revision Locking Count, which you increase by
locking the Current Revision Marks.

Locking Current Revision Marks

Screenwriter produces two types of Revision Marks—Current Revision Marks and
Locked Revision Marks.
Current Revision Marks

—Are either entered automatically by the Auto-Revision function, or manually
by pressing the Asterisk key (*).

—Are the only revision marks removed by selecting Remove Current Revision
Marks under the Format Menu.

—Are the only revision marks found when you select Next Current Revision
Mark from the GoTo menu.

—Are the only revision marks used to select pages to print when you select
Asterisked Pages under the Print Menu.
To Lock Current Revision Marks:

Under the Production Menu, select Animation Locking then Lock Current Rev.
Marks

Once the Current Revision Marks are locked, they become Locked Revision Marks.
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Locked Revision Marks
—Are former Current Revision Marks which have been Locked.
Animation Locking does the following;:

e Converts all Current Revision Marks into a code appropriate for the
Revision Locking Level.

* Embeds this code in the text where the Current Revision Mark previously
was.

¢ Increases the Revision Locking Level.
To Display Locked Revision Marks:
Under the File Menu, select Display Options then Show Format Codes.

Locked Revision Marks display a number indicating their Locking Level at the
beginning of each revised line—[1], [2], [3], and [4], depending on their locking level.

To Decrease a Locking Level:

Under the Production Menu, select Animation Locking then Unlock One Rev.
Mark Level.

Animation Recording Scripts

Many animation production companies want Recording Scripts—print-outs of
dialogue only, with each speech numbered sequentially.

Printing Animation Recording Scripts
Under the File Menu, select Print.
A Print Menu displays.
Check the Dialogue radio button.
A Print Dialogue menu displays.

Check the Dialogue Numbered/Laid Out for Animation Recording Scripts radio
button.

Or, to print Revised speeches only, check the Animation Recording Script
Format - Asterisked Speeches Only radio button.

In the Select Names window, click on a character’s name to print his/her
dialogue.

Or, Select All characters.

Changing the Recording Script layout
Under the File Menu, select Print.

A Print Menu displays.
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Click on the word Setup at the top left of the screen, then Animation Dialogue.

The Setup Animation Dialogue screen displays, letting you set up the layout of
your Animation Recording Scripts. These options change the way the a
Recording Script prints without affecting the script:
Speech Numbering
On Left Margin—Prints dialogue numbers in the speech’s left margin.
On Right Margin—Prints dialogue numbers in the speech’s right
margin.
Character Name Position
Above Dialogue—Prints the Character Name above the dialogue

speech (normal position).

On Left Margin of Page—Prints the Character Name at the left of the
dialogue speech.
Speech Numbering in Script

Same as Speech Numbering—Prints the Dialogue numbering as set in
the Speech Numbering Option on this menu.

Flush with Name—The Dialogue numbering will be printed one space
following the Character Name.
Dialogue Capitalization

Use Capitalization in Script—Prints the dialogue using the same
Capitalization as in the original script.

Always Capitalize Dialogue—Prints Dialogue speeches in ALL CAPS.

Dialogue Spacing

Use Spacing in Script—Prints the dialogue using the same spacing as in
the original script.

Use Double Spacing—Prints with the dialogue double-spaced.

Blank Lines before Printed Speeches

Use the Normal Character Name “Blank Lines Before”—Prints the
dialogue using the same # of Blank Lines Before the Character Name as
in the original script.

Set Blank Lines Before to ??—Allows you to set the number of Blank
Lines Before the Character Name, from 1 to 5.

Substitute Font:—Lets you print the Animation Recording Script using a
different font than in the original script.

Print Script Notes—If checked, prints Script Notes in the Animation
Recording Script, with the following options:

Only Notes before selected Dialogue—Prints Script Notes only if they
appear directly before a dialogue speech.
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Print Notes directly above Speeches—If checked, prints Script Notes on the
line immediately above the Character Name. Unchecked, prints according
to the line spacing set in Blank Lines Before Printed Speeches.

Print Boxes around Notes—If checked, prints Script Notes as they appear
in the original script, with boxes around them. Unchecked, no boxes are
printed.

Print <> around Numbering—If checked, displays and prints angle brackets
around the dialogue numbers, to differentiate between them and page
numbers, scene numbers, etc.

Print Period after Numbering—If selected, the Dialogue numbering will be
printed with a period following them (e.g. 25).

Displaying Numbered Dialogue

To Display and Print the dialogue speech numbering in the script (as well as in the
Animation Recording Script report):

Under the Production Menu, select Animation Locking then Print Numbering in
Script.

A checkmark displays next to Print Numbering in Script. To turn the display of
Numbering off, click on it again.

Locking Dialogue Numbering

Dialogue Numbering can be locked, numbering new speeches as A-Speeches—while
reordered speeches maintain their original numbers. You might want to do if you're
using these numbers to relate to story boards or cells.

Under the Production Menu, select Animation Locking, then Lock Dialogue
Numbering.

This causes a number for each speech to be displayed onscreen, to the right of the
Character Name in angle brackets (e.g., <6>). (This number will not print unless
you select Dialogue on the Print Menu and check Dialogue Numbered /Laid Out for
Animation Recording Scripts, above.) It is displayed for reference, to show what’s
going to print in case you want to override a Dialogue Number.

Multi-Locking Dialogue Numbering

Dialogue Numbering can be Multi-Locked, numbering new speeches as AA Numbers
(e.g., <6AA>).

To Multi-Lock Dialogue Numbering, repeat the method above for Locking the
Numbering.

Unlocking Dialogue Numbering

Dialogue Numbering can be Unlocked at any point—going from AA- Numbering to
A-Numbering or from A-Numbering to non-locked numbering.
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Under the Production Menu, select Animation Locking, then Unlock
Dialogue Numbering.

Overriding Dialogue Numbering

Once Dialogue Numbering has been Locked or Multi-Locked, a single speech’s
numbering can be manually overridden.

Put the cursor anywhere in the Dialogue speech whose numbering you want
to adjust.

Under the Production Menu, select Animation Locking, then Adjust
Dialogue Numbering,.

Or, press +.
The Locked Dialogue Numbering screen displays. Choose an option:

Set this Dialogue’s numbering to Normal—Changes the current A- or
AA- numbered Dialogue to Normally numbered Dialogue.

Set this Dialogue’s numbering to A-Numbering—Changes the current
AA- or Normally numbered Dialogue to A-Numbering.

Set this Dialogue’s numbering to AA-Numbering—Changes the current
A- or Normally numbered Dialogue to AA-Numbering. Only available
in scripts where the dialogue numbering has been Multi-Locked.
Otherwise, it’s grayed out and unselectable.

Override this Speech’s Numbering—Specifies which Normal number
this speech should be given. Accepts a number between 1 and 4096.
Only available when the cursor’s in a Normally numbered speech, in a
script that has Locked or Multi-Locked Dialogue Numbering.
Otherwise, it’s grayed out and unselectable.

NOTE: If you change the Normal Dialogue Numbering order—either by
switching a Normally numbered speech to an A- or AA- speech, or vice-
versa—you’ll be given the option to adjust all following speeches, so that two
speeches aren’t assigned the same number.
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Appendix A
Troubleshooting

Known Hardware/Software Problems

HP DeskJet printers—These printers have an unprintable bottom margin of 3/4 of an
inch. Due to this anyone using this printer will probably get the top portion of the
bottom continueds cut off in the print job. To correct this INCREASE the bottom
margin by 1 or 2 lines in the Page Layout option under the FILE Menu.

Font managers—The presence of some font managers can cause some minor problems.
The problem will be easy to detect as your script will not print in the correct font
(Courier). If your script appears in an unusual font or you are unable to get a
Watermark to print you most likely have the problem. The screenwriter program is
"set" to substitute Courier Old in printing because it looks better and has more
stroke weight. Courier new is used to display onscreen. The problem is occurring
because the program cannot access Courier old and is substituting something else
instead. To correct this go to FILE\PROGRAM OPTIONS\PRINTERS and under
substitute font choose Courier New.

Common Technical Support Questions and Answers

Q. T accidentally "learned" a wrong word while spellchecking, how do I delete
this word from a supplemental dictionary?

A. Go to DOS Command Prompt and switch to Screenwriter for Windows
subdirectory, type STUTIL to start the editor, select the dictionary you want to
edit, find the word and delete it.

Q. Screenwriter for Windows takes forever to print, how do I speed it up?

A. Pull down file menu in Screenwriter for Windows, select Program Options,
click on Printer tab and Substitute for Courier Old font for printing. If this doesn't
work, then try turning off the print manager in the Main Control Panel, if this
still doesn't work then try a different print driver (like HPII for HP4).

Q. I'have a laptop computer with a touch pad. I have noticed that my cursor jumps
from one place to another by itself, why does this happen?
A. Most likely you accidentally tap on your touch pad which causes the cursor to
jump.
Q. Idecided to change a name of one of the characters in my script that I have just
written, where can I find change character name feature?

A. Use Search & Replace under Search menu to change character names.
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Q. Can I edit my pop-up character name list so that character that rarely speak do
not clutter the menu?

A. Select Hide Names in Pop-Up List under Format menu.

Q. Taccidentally put in a forced page break, how do I get rid of it?

A. Put your cursor under the forced page break and press Back Space key or select
Remove Forced Page under Edit menu.

Q. In alocked script I have deleted several pages in a row. Now Movie Magic
Screenwriter prints blank pages. Is there a way to consolidate all the blank pages
on one with the appropriate indication in the header?

A. First ensure that the option PRINT SEPARATE FULL "PAGE OMITTED"
PAGES on the revision page of the Program Options Menu is not checked, and then
delete all the text including the word "OMITTED" from the pages that you don't
want to print ("Non-printing omitted page" sign will appear), page numbering
will change accordingly.

Q. The program is "correcting" a word that I'm typing in. What can I do about
that?

A. Simply pause the AutoCorrection by going to the SPELL Menu and choosing
Pause Autocorrection and type in the word as desired and uncheck Pause
Autocorrection. If it is a word that you'll be using elsewhere you may want to run
the spellcheck and tell the program to learn it. OR, alternatively, put the cursor
at the beginning of the word and press <CTRL+DASH> which will put in a
hidden code to tell the program not to autocorrect this word.

Q. Cut and paste is slow on my machine. Can I speed it up at all?

A. Yes. Go to the File Menu, select Program Options then click on the Misc. Page
and uncheck Share Clipboard with Other Windows Programs. This will speed up
cut and pasting by approximately 33% but will make it so that you cannot cut text
in Screenwriter and paste it into another Windows program.

Q. I have Screenwriter for Windows on two different computers and when I load
exactly the same script on both of them, the page breaks are slightly different...
what's going on?

A. The computers have different printers selected and since Screenwriter bases
the page breaks on the selected printer's page size and printing resolution,
different printers can produce different results. Simply select the same printer
driver on both machines (even if one or the other is not hooked up to that printer)
and then they will match.

Q. I want to move my scenes around in a locked production script, is there an easy
way to do it?

A. Switch to Index Card View mode and shuffle your scenes as desired.
Q. Our locked production script was broken into two parts, how do we merge it back
together without creating unnecessary A-scenes and A-pages?

A. Open the first part of your script, place your cursor at the place where you
want to add the second part, select Paste From... under Edit menu and the file
that contains the second part of your script.
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Q. I have made some changes in the Top SpeedBar Editor and than restored my
Screenwriter for Windows from the Windows 95 Taskbar, but the changes were not
there, what did I do wrong?

A. You have to close and restart your Screenwriter for Windows for the changes to
take effect.

Q. I have cut some of my text and than continued working on something else, when I
wanted to check that cut text in my Clipboard Viewer and got the message <Cannot
display Data in clipboard in an unknown format.>, why?

A. You have to check Share Clipboard with Other Windows programs under
Misc. In Program Options menu.
Q. Yellow background in my script notes makes the text in them hard to read, can I
change the background color?
A. Go to Format menu, select Edit Script Formats and than Script Notes, change
color as desired.
Q. I'was trying to put some text in my dialogue in parentheses but as soon as I typed

the left parenthesis I was in Parenthetical element, is there a way around that?

A. Instead of pressing just the left parenthesis, type Ctrl+Shift+(

Q. Is there an easy way to move an element down the blank page?
A. Press F3 and specify the number of lines that you want to skip in Cheat
Element menu.
Q. My character reads poetry in her speech, how do I go to the next line of the
dialogue when I need to?
A. Press Alt+Enter or select Add Hard Return from Edit menu when you need to go
to the next line.
Q. I accidentally made a mistake in my registration information during
installation, how do I change that?

A. In Notepad or WordPad (Win95) open the SCWRITER.INI file located in the
Windows subdirectory and edit the [Registration] section accordingly.

Production Problems and Solutions

Screenwriter’s Online Help is available to help with common problems encountered
in the Production process.

Under the Production Menu, select Production Solutions then one of the following
options:

General Techniques—Walks you through the entire Production cycle, helping
you to avoid problems by demonstrating the proper procedure.

Scene Headings—Lists common problems encountered with Scene Numbers and
Scene Headings in a production script, and tells you how to solve them.

Page Breaks—Lists common problems encountered with Page Breaks in a
production script, and tells you how to solve them.
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Headers—Lists common problems encountered with Locked Headers in a
production script, and tells you how to solve them.

Manual Overrides—Displays the appropriate Help screens for the Manual
Override of:

Page Breaks

Scene Numbers

Locked Header Text

Individual Character Continued

Individual Page Length

Total Script Length

Temporarily Disable:

* Locking of Pages—Enables you to cut and paste text as if the Pages are
not locked. Screenwriter will not keep track of OMITTEDs or perform
any other Locked Script functions.

* Locking of Scenes—Enables you to cut and paste text as if the Scenes are
not locked. Screenwriter will not keep track of OMITTEDs or perform
any other Locked Script functions.
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Appendix B
Importing Scripts

Screenwriter can Directly open script files saved in these formats:

e ASCII

e RTF (Rich Text Format)

e Final Draft RTF (with Style Sheets in Rich Text Format)
e MS Word 5.5 for DOS

e MS Word?2.0,6.0 and 7.0 for Windows

e  WordPerfect 5.1 & 6.x files (for DOS and Windows)

e  WordStar for DOS

* Scriptware Tagged

e Movie Master

Screenwriter also supports Cut & Paste importing directly from other Windows
programs.

Preparing a Script for Importing

No matter which format you import your script into Screenwriter from, there are
two simple rules which must be followed:

* In the original file, each script element (i.e. Character Name, Dialogue,
Action, etc.) must start on its own line.

* The script must be in a general script format (i.e. Character Names before
Dialogue and so on).

NOTE: The following instructions assume that your Screenwriter script
subdirectory is set to C:\Movie Magic Screenwriter\Scripts. If not, type in the
correct subdirectory where appropriate.

Direct Import

To open an MS Word, WordPerfect, WordStar for DOS, ASCII, RTF, Final Draft
RTF, Movie Master or Scriptware Tagged file:
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1. Open the Screenwriter program.
2. Under the File Menu, select Open.

3. Select the File Type for the type of file you're opening.

If the file you want to import doesn’t have the appropriate File
Extension (i.e. “.RTF” for Rich Text Format, “.TAG"” for Scriptware
Tagged, etc.), selecting All Files as the file type shows files with any
extension.

4. Select the file you want to import to Screenwriter. (If necessary, change

the subdirectory by double clicking on the Path Tree.) Click on OK. The
Text Interpretation Menu appears:

How should | Interpret This Text?

" Import Text in Script Format
~ Import Text as Action Only

o | Tt Gl o R

W Use most agoressive interpretation ofthe source
text-- use when line spacing in the source text is
inconsistant, though it can cause shots to be
imported as Character hames

I~ Don'tuse Capitalization Information for Element
identification -- use when Character Mames may
he lower-case in the source text

I lgnore Marging for Element identification

[~ Action is in Parenthenticals "(" +""

I Import this text with LOCKED Page breaks -- use
ORLY when the script is already in Production and
the page breaks have to match

X Qancell ? Heln |

To import a script file, Import in Script Format should be checked.
To import an outline or some other non-script text, check Import Text as Action Only.

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import. It also loses any
bold, italic, or underline formatting.

If you're importing a file with Embedded Style Sheets in Rich Text Format,
such as a Final Draft script, a Use Style Sheets checkbox displays on the menu.
Check it for better interpretation of paragraph elements. If Screenwriter has
difficulty interpreting any style sheet, it prompts you to identify it.

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins. In most cases this produces the
most accurate import. However, it may cause Shots to be misinterpreted as
Character Names, and vice versa.

Don’t use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files. Checking this
box tells Screenwriter to ignore Capitalization when identifying Elements.
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Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns. If a script
file is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

Action is in Parentheticals “(* + ”)”—Check this if your import file has the
Action Element in parentheses (such as certain TV or Stage Play scripts).

Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.

Click on OK to import the file.

Under Screenwriter’s File Menu, Save your imported file under a new
name.

If your script doesn’t import successfully, try again with different options checked.
You may have to experiment with these options to get the best results.

Cut and Paste Import

Use this method if none of the other methods imports your script successfully. To
import a Script from another Windows program on the same computer as

Screenwriter:

1. Open the other Windows program, and open the file you want to import
to Screenwriter.

2. Under that program’s Edit Menu, Select All (or select all the text in the
file using another method).

3. Under the Edit Menu, select Copy. Once the Copy command is complete,
the text will be on the Clipboard. Don’t cut or copy anything else.

4. Open Screenwriter.

5. Under Screenwriter’s File Menu, open a New file. Under the Edit Menu,

select Paste. Instead of pasting the import text in your new empty
document, Screenwriter presents the following Text Interpretation Menu:
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How should | Interpret This Text?

" Import Text in Script Format
" Import Text as Action Only

I | Tiesd Gl i R

W Use most agaressive interpretation ofthe source
text-- use when line spacing in the source textis
inconsistant, though it can cause shots to be
imported as Character hames

I~ Don'tuse Capitalization Information for Element
identification -- use when Character Names may
he lower-case in the source text

I~ lgnore Margins for Element identification

[~ Action is in Parenthenticals " + "

I Import this text with LOCKED Page breaks -- use
OMLY when the scriptis already in Production and
the page breaks have to match

X Qancell ? Heln |

To import a script file, Import in Script Format should be checked.

To import an outline or some other non-script text, check Import Text as Action
Only.

Text Only (Non-RTF)—Checking this CheckBox (if available) imports the file
slightly faster, and may improve the accuracy of the import. It also loses any
bold, italic, or underline formatting.

Use most aggressive interpretation of the source text—Causes Screenwriter to
normalize inconsistent line spacing and margins. In most cases this produces the
most accurate import. However, it may cause Shots to be misinterpreted as
Character Names.

Don’t use Capitalization Information for Element identification—Some word
processors lose Capitalization Information when exporting files. Checking this
box tells Screenwriter to ignore Capitalization when identifying Elements.

Ignore Margins for Element identification—Some script files have their script
elements defined by their margins, others by codes or Hard Returns. If a script
file is being imported incorrectly due to its margins not being what Screenwriter
expects, checking this feature may allow a more accurate import.

Action is in Parentheticals “(“ + ”)”—Check this if your import file has the
Action Element in parentheses (such as certain TV or Stage Play scripts).

Import this text with LOCKED Page breaks—Check this if the import file has
Page Breaks, and you want to keep them exactly the same in the resulting
Screenwriter script.

6. Click on OK to paste the imported text.

7. Under Screenwriter’s File Menu, Save your imported file under a new
name.

If your script doesn’t import successfully, try again with different options checked.
You may have to experiment with these options to get the best results.
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Importing a WordPerfect 5.0 (for DOS) or earlier script

To import a script written in WordPerfect 5.0 or earlier for DOS:

1. Open WordPerfect and open the script you want to import to
Screenwriter.

2. Save the file in Generic format. Press + and choose Save As, then
Generic. Type in a path and file name: C:\Movie Magic
Screenwriter\Scripts\<SCRIPT NAME>.DOS and press [Evere—]

3. When the file is saved, press [Z]. Press [N] when it asks you if you want
to save, then to exit.

Now follow the Direct Import instructions above.

Importing a Movie Master script

Screenwriter can directly read files from most versions of Movie Master without
any conversion. Try this method first, explained in Direct Import above. If that
doesn’t work satisfactorily, follow these instructions:

1. Open Movie Master and open the script you want to import to
Screenwriter.

2. In your Printer Configuration, select a TTY printer.

3. Under the File Menu, select Print. Enter the name(s) of the file(s) that
make up your script.

4. Select Export from the Print Menu. Enter a filename, specifying the
C:\Movie Magic Screenwriter\Scripts subdirectory if it lets you.

5. Exit Movie Master.

Now follow the Direct Import instructions above.

Importing a Windows Word Processor script

If the Cut and Paste method doesn’t import satisfactorily, try this method. Also, if
the Windows Word Processor script you want to import is on a different computer
than Screenwriter, you can’t use the Cut and Paste method. Instead:

1. Open the Windows Word Processor, and open the script file you want to
import to Screenwriter.

2. Under the File Menu, choose Save As. Save the script under a different
name: C:\Movie Magic Screenwriter\Scripts\<ScriptName>
(Save to a floppy disk if importing from a different computer.)

3. On the Save As Menu there should be an option to save the script in a
different format. Typically, it says something like Format or File Type
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or Save Type. Change it to Rich Text Format or RTF. If that’s not
available, choose DOS Text or ASCII Text (If DOS or ASCII options like
With Line Breaks or With Formatting are available, select them.)

4. Click on OK to save. When the file’s saved, exit the Windows Word
Processor. (If importing from a different computer, eject the floppy disk
you saved to and insert it into your Screenwriter computer.)

Now follow the Direct Import instructions above. (If importing from the floppy
disk, tell Screenwriter the path and file name.)

Importing a Scriptware for DOS script

First, export the Scriptware script as a Scriptware Tagged file:

1. Open Scriptware for DOS and open the script you want to import to
Screenwriter.

2. DPress then select Project.
3. Press E to Export.

4. Enter a new name for the export file:
C:\Movie Magic Screenwriter\Scripts\<File Name>.TAG

5. At the Export Options screen, turn Scriptware “Tagged” File to ON.
Click on the OK button to save the Export file.

6. Exit Scriptware.

Now follow the Direct Import instructions above.

Importing a Scriptware for Windows script

First, export the Scriptware script as a Scriptware Tagged file:

1. Open Scriptware for Windows and open the script you want to import to
Screenwriter.

2. Under the File Menu, select Export, then Scriptware Tagged.

3. In the file name field, Enter C:\Movie Magic
Screenwriter\Scripts\<File Name>.TAG. Click on the Export button to
save the Export file.

4. Exit Scriptware.

Now follow the Direct Import instructions above.
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Importing a non-Windows Word Processor script

To import a script from a non-Windows Word Processor, check that program’s
manual for Exporting instructions. If that doesn’t help, call the Word Processing
program’s Technical Support number and ask how to produce either:

¢ A Rich Text Format (RTF)file (preferred), or

e An ASCII file, with formatting and line-feeds (or Hard Returns) at the end of
each line. (If there’s no option to save directly as Text Only or ASCII, there’s
usually an option to “Print to a File”.)

Then follow the Direct Import instructions above.

Cleaning up Imported Scripts

Screenwriter may require you to do some cleaning up after importing a script.

To correct a mis-recognized Element, place the cursor anywhere in the element.
Click on the Current Element Window in the center of the Top SpeedBar, and select
the desired Element.

If the imported script was in TV format, you may have to reset the script’s formats
(See Choosing a Script Format for more details.) You'll also need to put back in the
forced Page Breaks between scenes, and re-enter the Act and Scene Information.
Unfortunately, due to a lack of standardization in TV formats, the import function
is unable to recognize all possible permutations.

NOTE: Although the Import function is highly accurate, we recommend you
check all imported scripts for errors before printing multiple copies. Running
SmartCheck helps, though even it can’t catch all errors.
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Appendix C
Exporting Scripts

Exporting to other scriptwriting or word processing programs is a matter of saving a
script in a different format.

A script exported from Screenwriter is designed to be an editable copy, not an exact
duplicate. It will not have exactly the same margins, page breaks, or even number
of pages as it does in Screenwriter. Neither will it have MOREs or CONTINUEDs.
However, it will retain all of the text in your script and will be in general script
format.

Export

To export, open Screenwriter and open the script you want to export.
1. Under the File Menu, select Save As...

2. At the Save File Menu, select Save as type to choose an Export Format.

File Type

Save As 7]
Save in: Ia Scripts 2

T Templates

Screen WP

File name: IScreen Save I
RV DT/ ordPerfect 5.1/6.x Cancel |

™ Open as read-anly

There are the export file types (formats) currently available:
Screenwriter—Normally used for saving Screenwriter scripts.

ScriptThing (DOS)—Used for compatibility with ScriptThing for DOS
(versions 2.10 and later). Maintains margins and formatting, but not font
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information or line spacing cheating. Margins and page breaks may appear
slightly differently.

Old ScriptThing Format—Used for maintaining compatibility with versions of
ScriptThing for DOS prior to 2.10. Same file compatibility issues as
ScriptThing (DOS) listed above.

Formatted ASCII—Used to export to programs which cannot handle any of the
other format. A plain text format with all the text of the script indented
correctly using spaces.

WordPerfect 5.1/6.x—Used to export to WordPerfect5.1 (or greater), with
margin sets, tabs, and soft returns.

WordPerfect w/Styles—Used to export to WordPerfect 5.1 (or greater), using
Style Sheets in place of margin sets and tabs.

Rich Text Format (Win)—Used to export to Windows RTF format. Compatible
with most Windows Word Processing programs.

Rich Text Format (Mac)—Used to export to Macintosh RTF format. Compatible
with most Mac Word Processing programs.

Scriptware Tagged—Used to export to Scriptware, a Windows script formatting
program.

MS Word for DOS (5.5)—Used to export to MS Word for DOS version 5.5.

MS Word for Windows—Used to export to MS Word for Windows 2.0 or above
(6.0 & 7.0 compatible.)

Final Draft RTF—Used to export to Final Draft’s Rich Text Format. As Final
Draft’s import feature doesn’t support Shots, Script Notes, or Centered Title
elements, they are imported as:

Shots = Scene Headings
Script Notes = Action
Centered Titles = Action

Publish to Internet—This feature saves your script as an HTML file and allows
you to upload it to an FTP site. In order to upload your script you will need to
know the URL, user name, and password.

3. Enter a new File Name for the exported file. Screenwriter automatically
adds the correct export file extension, according to your chosen export
format.

4. Click on OK to save the export file.

Importing a Screenwriter Export script

To import a Screenwriter export file into another program, check that program’s
manual for Importing instructions. If that doesn’t help, call the program’s
Technical Support number and ask how best to do it.
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The script must have been exported from Screenwriter in a format readable by the
other program.

Screenplay Systems is only able to provide technical support on the export side of
this procedure. Unfortunately, we have no control over how another company’s
programs deal with importing.

Cut and Paste Exporting

You can export from Screenwriter to another Windows program on the same
computer using Cut and Paste:

1. Open the Windows program you want to export to. Open a file to export to, or
open a new file.

2. Open Screenwriter and open the script you want to export from.
3. Using the mouse, select the text to export.

4. Under the Edit menu, select Copy.

5. Go to the other Windows program.

6. Under the Edit menu, select Paste.

All of Screenwriter’s formatting may not transfer, but you should at least be able to
export all the text. Be warned that not all Windows programs can handle Cut and
Paste correctly.

NOTE: For this method to work, the option Share Clipboard with Other
Windows Programs must be checked. To check/uncheck it, go to the Misc page
of Program Options under the File Menu.
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Appendix D
Main Menu Bar

Screenwriter’s Main Menu Bar gives you access to eight main pull-down Menus.
Most of their features have been covered elsewhere in this manual, and are
included here for easy reference.

File Menu
Hew
Open Shift+F10
Llose Chil+F4
Save F7
Save Az Fi0
Save All Dpen Scripts Chl+F7
Backup to Floppy 3
Header Setup...
Title Page Publizher...
Fage Layout. ..
Print Preview. .
Frint... Chrl+P
Printer Setup...

Publizh ta Internet
Beaqizter with Firstllse.com

Frogram Options...
Dizplay Options 3
Hide Elements on Screen 3

E st Alt+F4

1 HamletTheMawel SCW
2JAG 50w
3 DawsonzCreek,. SCW

New—Opens a new script.

Open—By default, displays a list of existing Screenwriter scripts to be opened.
Also allows you to open files in other formats, for purposes of importing. Checking
Always Open in Script Directory ensures that this menu always opens in the
C:\Movie Magic Screenwriter\Scripts subdirectory.

Close—Exits the currently displayed script, prompting you to save it.

Save—Saves the currently displayed script without prompting you for a file name.
Automatically overwrites any previously saved version of a script with the same
name.
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Save As..—Saves the currently displayed script to a different name, location, or
format. This closes the original document and leaves open the document you just
saved.

Save All Open Scripts—Saves all open files without prompting you for file names
(except for unsaved, untitled files). Automatically overwrites any previously
saved versions of files with the same name..

Backup to Floppy—Saves a copy of the currently displayed script to floppy drive.
Selecting this menu item will cause it to display a sub-menu with all the available
removable drives connected to your system. Select one and the currently open script
will be backed up (i.e. saved) to that drive without changing the stored path for
that script on your hard drive. Four removable drives can be displayed in this
window.

Header Setup—Displays a Menu where you can define the header format and
content for the currently displayed script.

Title Page Publisher—Displays the Title Page Publisher for WYSIWYG
Drag'n’Drop creation of Title Pages.

Page Layout—Displays a Menu where you can change the top, bottom, and binding
page margins. Also gives you the option to cheat the line spacing for the entire
script.

Print Preview—Displays a WYSIWYG preview of how the current page of the
script will print.

Print—Displays a Menu where you can select what to print or fax.

Printer Setup—Displays a Windows Menu where you can select a printer and
change printing options.

Publish to the Internet—If you have a web site and want to publish your script on
the internet, you can now do so simply by opening the script you want to publish,
selecting File, then Publish to Internet, and it will create a WYSIWYG HTML file
and post it to your web site for you (32 bit version only)! If you want to simply
create the HTML file, without putting it on the web, use Save As and then select
HTML Publishing as the File Type. Note that the ability to have Screenwriter
directly post the script onto your web site requires that you have a web site with
publishing rights.

Register with First Use.com—First Use.com is an Internet site that allows you to
instantly fingerprint and timestamp your ideas and records for proof of ownership.

When you execute the Register with First Use.com it will either prompt you to sign-
up for a free account or if you are already a member it will register your script with
First Use.com. Screenwriter will then create a new file whose name starts with
that day’s date then an underscore and the name of the script (e.g. 12-15-99_My
Opus.SCW) and save it in a FirstUse subdirectory located under the default script
directory. This file will be created as a read-only file with so that you can view
and print this archive file but cannot accidentally modify it and nullify his/her
first use registration.

For more information on First Use.com visit their website at http:/ /firstuse.com.
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Program Options—Displays a Menu which allows you to customize how
Screenwriter works.

Display Options—Shows options which allow you to customize how Screenwriter
looks onscreen.

Hide Elements on Screen—Shows options which allow you to hide/unhide script
Elements, Script Notes by color or type, and Non-Printing text.

Exit—EXxits Screenwriter, prompting to you save any open scripts.

1...3<FileName>—The File History List, with names of recently saved scripts.
Select one to re-open it.

Edit Menu
Undo Alt+BkSp
Eed [Etl el B RS
Cut Shift+Del
Copy Ctrl+Ing
Delete
Paste Shift+lng
Paste Special ]
Copy to... b
Cut to... ]
Select All Chrl+d
Select Special ]

Turn off Block

Add Forced Page Break.  Shift+E nter
Bemaove Forced Page

Add Hard R eturn Alt+E nter

Add Dialogue Paraaraph Chl+al+D
Convert caze »
Change Text Calar »
Marmal WP Mode Chrl+w

Edit Scene Description

Undo—Takes a step back, undoing the last text edit performed. This option is
grayed-out (unselectable) if Screenwriter cannot Undo the changes.

Redo—Restores what you just undid. Only available immediately after you've
performed an Undo, prior to making any more changes.

NOTE: If Undo and Redo are not visible, go to Program Options under the File
Menu and set Undo Levels to a value greater than 0.

Cut—Removes selected text from the script, placing it on the clipboard.

Copy—Copies selected text, leaving it in the script but also placing it on the
clipboard.
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Delete—Deletes selected text, removing it from the script but not putting it into the
clipboard.

Paste—Places the contents of the clipboard into the script at the cursor position.

Paste from...—Displays a Menu allowing you to select an existing file. Its contents
are placed into the currently displayed script at the cursor position.

Paste Special—Displays a Menu allowing you to do special types of pasting. Its
contents are placed into the currently displayed script at the cursor position.

* Paste from File—This menu item allows you to paste (or merge) another
script into the current script at the current cursor position. Selecting it
will display an Open Menu where you can choose which file you wish to
paste.

NOTE: If you only want to paste a portion of a file, you should
open the second file in another window and cut and paste
normally.

* Paste into Current Element—This menu item is ONLY available if you
already have Cut or Copied text from a single Movie Magic Screenwriter
element. It allows you to paste that text into a different element type
and have it become part of that element.

You might use this, for example, if you wrote a parenthetical like
(turning to John and pulling out a gun) and you decide you want to move
that to an action element. Simply cut the parenthetical element as you
would normally, then use the Paste into Current Element to paste it into a
blank action line.

Copy to...—This menu item is only available if you have selected (i.e. blocked) text
in your script. If this is the case, Screenwriter takes you to a sub menu with the
following options:

New File—Copies the selected text and saves it as a New file with the
name you enter in the Save As Menu.

Existing File—Copies the selected text and places it at the end of the
existing file you select in the Open Menu.

Scrap File—Copies the selected text and places it at the end of an
automatically generated Scrap File which has the same name as your
script but which ends with - Scrap. This file is a great place to put text
and scenes you want to remove from your script, but might want to go back
to later.

Cut to...—This menu item will only be available if you have selected (i.e. blocked)
text in your script. If this is the case, Screenwriter takes you to a sub menu with the
following options:

New File—Cuts the selected text and saves it as a New file with the
name you enter in the Save As Menu.
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Existing File—Cuts the selected text and places it at the end of the
existing file you select in the Open Menu.

Scrap File—Cuts the selected text and places it at the end of an
automatically generated Scrap File which has the same name as your
script but which ends with - Scrap. This file is a great place to put text
and scenes you want to remove from your script, but might want to go back
to later.

Select All—Selects the entire contents of the currently displayed script.

Select Special—Shows options for selecting by word, sentence, element, group, page,
scene.

Turn Off Block—Un-selects the currently selected text.
Add Forced Page Break—Starts a new page at the current cursor position.

Remove Forced Page—Removes a Forced Page Break immediately before or after
the cursor position.

Add Hard Return—Goes to a new line, but stays in the same element.

Add Dialogue Paragraph—If in the Dialogue element, starts a new paragraph of
dialogue. Otherwise, does nothing.

Convert Case—Shows options for changing the case of selected text. If no text is
selected, the entire element (except when in Scene Heading, Character Name, or
Transition) that the cursor is in is changed.

Change Text Color—Shows options for changing the color of selected text. If no text
is selected, the text from the cursor position to the end of the element is changed.

Normal WP Mode—Toggles between the script format you're using and Word
Processing mode, where Tab and Enter function as in other Windows word processing
programs.

Edit Scene Description—Selecting this menu item will add/edit a hidden Script
Note place directly under the Scene Heading with whatever Scene Description text
you enter. This Scene Description text will be tagged as Scene Description for use in
all the breakdown functions, including breakdown sheets in addition to being
printed if you choose Print Scene Heading List on the Print Menu.
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Format Menu

Edit Script Formats. .

Load Script Farmat ]
Save Scrpt Format ]
Edit User Lists. ..

Load Uszer Lists from »

Hide Mamez in Pop-Up List...
Hjde Locations in Pop-Up List...

Cheat »
Reset Cheated »
Change Element Type »
Repaginate Mow Ctrl+R
Run SmartCheck

Scene Character Lists 3

Mark One Character's Dialogue

Edit Script Formats...—Displays a menu where you can change the way elements
are formatted in the currently displayed script, and set the default formats for
New scripts.

Load Script Formats—Shows a list of available script formats to load.

Save Script Formats—Save the format for the currently displayed script as the
default format for one of these available script formats.

Edit User Lists...—Displays a menu where you can edit the User Lists and Text
Aliases for the currently displayed script, and set the defaults for New scripts.

Load User Lists from—Allows you to retrieve User Lists from other Screenwriter
scripts, ASCII files, Collaborator files, or Screenwriter’s Original Defaults.

Hide Names in Pop-Up List...—Displays a menu where you can hide/unhide a
character name. A hidden name does not appear on the Character Name pop-up
list which appears when you press the key. Use for a character who's not in
many scenes and whose name you don’t want to always appear on the Character
List.

Hide Locations in Pop-Up List...—This Menu allows you to "hide" certain Locations
so that they don't appear on the automatic pop-up lists of Locations used when
entering Scene Headings. You would generally use this function to remove locations
you aren't going to use again in the script.

Cheat—Shows options for tweaking the margins of the selected element, the
current page, the entire script, etc.

Reset Cheated—Shows options for Undoing any previous cheating you’'ve done.

Change Element Type—Shows options for changing the current element (from
Action to Shot, for example. Also allows changing to Left or Right Column (as in
two-column simultaneous dialogue or AudioVisual format) and changing the
margins for Right or Left Columns.

Repaginate Now—Forces a complete repagination/screen redraw.
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Run SmartCheck—The SmartCheck™ feature finds and corrects any common
formatting errors you may have made. Useful just before printing your script.

Scene Character Lists—Lists the Characters in a scene, putting them in parentheses
after each Scene Heading. Used typically in TV sitcom production.

* Generate—Displays a Menu with options for generating Character Lists.

* Remove—Removes Character Lists from the script. Only available once

lists have been generated. Otherwise, it’s grayed out.

Mark One Character’s Dialogue—Displays a list of your script’s Character Names
for your selection. A selected Character’s dialogue appears in red in your script and
in color printing, and with a gray background in black and white printing. Useful
for printing out a script for an actor with his/her dialogue highlighted.

Search Menu

Search Fz
Search & Beplace Alt+F2
Search Again Shift+F2

Change Character Hame

Search—Displays the Search & Replace Menu, with the Replace parameters
grayed out. Enter the text to Search for, and define the search parameters.

Search & Replace—Displays the Search & Replace Menu. Enter the text to Search
for, the text to Replace it with, and define the Search & Replace parameters.

Search Again or Search & Replace Again—Repeats or continues the previous
Search/Replace command, starting from the current cursor position.

Change Character Name—Displays a Search & Replace Menu, modified for
Character Names only. The Search for: box contains a list of available Character
Names to choose from. Choose one, enter the new Name in the Replace with: box,
and define the Search & Replace parameters.
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Goto Menu

Top

Bottom

Page Clrl+G
Scene

ActiScene Info

Presviouz Scene Heading Clrl+alt+Hp
Mext Scene Heading Chrl+Alt+Daown
Wept - age

Meuxt Forced Page Break

Mext Speech by,

Mext Script Mote

Mewxt Current Bevision tark

Mewt Strikeout or Colored Text Shift+F 3
Mext Hidden Test

Last Pozition Alt+Home
Bookmark... Chil+alt+B

Top—Takes you to the Top of the script.

Bottom—Takes you to the End of the script.

Page—Takes you to a specific Page Number or Scene Number.
Scene—Displays a Scene Heading list, allowing you to select the one to go to.

Act/ Scene Info—In a Television or Stage Play format script, displays an
Act#/Scene# list, allowing you to select an Act to go to. Takes you to that Act’s first
Scene Heading.

Previous Scene Heading—Takes you to the previous Scene Heading in the script.
Next Scene Heading—Takes you to the next Scene Heading in the script.

Next A-Page—Takes you to the next A-Page. Only available in locked scripts.
Otherwise, it’s grayed out. (Pressing Lo+ repeats this GoTo command without
returning to the menu.)

Next Forced Page Break—In a Television or Stage Play format script, takes you to
the next Act Break or Scene Break.

Next Speech By...—Displays a Character Name list, taking you to the next speech
by the character you select. (Pressing [ J+[z] repeats this GoTo command without
returning to the menu.)

Next Script Note—Takes you to the next Script Note. (Pressing G+ [=] repeats
this GoTo command without returning to the menu.)

Next Current Revision Mark—Takes you to the next Current Revision Mark.
(Pressing [ J+[2] repeats this GoTo command without returning to the menu.)

Next Strikeout or Colored Text—Takes you to the next Strikeout text or Colored
text.

Next Hidden Text—Takes you to the next Hidden text.
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Last Position—Returns the cursor to the last position in the script where you where
typing/editing.

Bookmark...—Displays the floating Bookmarks menu. Allows you to set a
bookmark, delete a bookmark, or go to a previously set bookmark.

Spell Menu

Whord Chrl+L
Element

Page

Fonwards

E ntire Script

Thezaurus F&
Whord Web. Chil+F5

LCount Words

Check Homonyms

Pauze Autocorection  Chil+al+5
Clear |grone List

Change Dictiohary
Select Language
Edit Uzer Dictionary

Word—Spellchecks the Word that the cursor is currently in.
Element—Spellchecks the Element that the cursor is currently in.
Page—Spellchecks the current Page.

Forwards—Spellchecks from the cursor position to the end of the script.
Entire Script—Spellchecks all text in the script.

Thesaurus—Displays Synonyms for the word that the cursor is currently in.

Word Web...—Runs the freeware Thesaurus/Dictionary/Brainstorming program
called Word Web, if installed. If it’s not installed, prompts you with the
worldwide web address of the author for downloading of the files.

Macquarie Concise—...Megalex Macquarie Concise Dictionary, available from:

Eurofield Information Systems
PO Box 305

NORTH RYDE NSW 2113
Australia

or on the web at:
http:/ /www.eis.com.au

Once the Macquarie Concise dictionary is installed then a new option for it will
automatically appear on the Spell Menu under the Word Web item.
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Thesaurus F5
Ward YWek. . Cirl+F&

Macquarie Concise

CountWords
Check Homonyms
Pause Autocorrection  Chrl+Alt+S

Count Words—Counts the number of words in the script.

Check Homonyms—This Menu allows you to check your script for the correct usage
of any homonyms or other easily confused words such as their, there and they're. It
will scan the script and point out each instance of any of the selected words and
allow you to verify that it is correctly used.

S Easily confused word check [_ (O] x|
Words To Check:

i’z ;ite
thedr : they're : there

Words to Check—This is where you will type in new words to add to the
Homonym Checker -- add all instances of confused words, each separated by a
colon (e.g. then:than).

NOTE: If the words that you want checked have different forms
such as pair : pare and pairs : pares you must put in each case
individually.

Add Words—Once you've typed in new words to check with each variant
separated by a colon (e.g. then:than), click this button to add them to the
Words List.

Delete Words—If you want to remove a group of word variants, simply click
on them once in the Words List to the left, then click this button to delete
them.

Check Forwards—Click this button to perform a homonym check from the
current cursor position downwards. When it finds any one of the words listed
it will point it out and ask you if this is the correct usage. If you say NO and
there is only ONE other option -- such as in the case ‘its : it's” then it will
simply replace this text with the other option, otherwise it will pop-up a
list of alternatives and you can select the correct one.

Check Script—Click this button to perform a homonym check for the entire
script. When it finds any one of the words listed it will point it out and ask
you if this is the correct usage. If you say NO and there is only ONE other
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option -- such as in the case ‘its : it’s” then it will simply replace this text
with the other option, otherwise it will pop-up a list of alternatives and you
can select the correct one.

Close—The Close button closes this window.

Pause AutoCorrection—Pauses the real-time SpellChecking or AutoCorrection
features, if they’re on. When paused, there’ll be a check mark next to this menu
item.

Clear Ignore List—Clears from memory all the words that you've told SpellCheck
to Ignore this writing session.

Change Dictionary—Displays a Menu where you can select a different user
dictionary for the currently displayed script.

Select Language—Shows options for changing your SpellChecking to a different
language. Use of this feature requires the installation of an optional Foreign
Language Dictionary.

Edit User Dictionary—Takes you to Select Language, then to a Menu to choose a
User Dictionary to edit. Add, delete or edit words to be used by SpellCheck or
Auto-Correct.

Production Menu

el Tte Senmt
Unlock The Script
Fuilti-Lock, 4

Start Mext Revizsion
Set Revizion Diraft Color
Setup Draft Information

Eix or Fles... 4
Auto-Revizion, . »
Bemove... 4
Dveride... 4
Breakdown ¥
T Breakdowns »
Animation Locking 4
Storyboard Linking r
Production Solutions 4

Lock The Script—Displays the Lock the Script menu, allowing you to change all
script Locking options in one place. Default setting is to Lock all options. Uncheck
the items you don’t want locked. Only available in a script without Locked Pages.

Unlock The Script—Displays the Unlocking the Script menu, allowing you to
change all script Locking options in one place. Uncheck Locked items individually
to Unlock them. Only available in a script with Locked Pages.

217.



MAIN MENU BAR MOVIE MAGIC

Multi-Lock—Allows you to keep the existing A-Page or A-Scene numbering and give
new pages or scenes a new unique numbering scheme. Only available in a script with
Locked Pages or Scenes.

Start Next Revision—Prepares your script for the Next Revision, by:
* Removing All Revision Marks.
* Fixing All A-Pages.
* Locking the Header Text.
¢ Increasing the Revision Draft Color to the next level.

¢ Taking you to Title Page Publisher to update the Revision Draft Color and
Draft Date (in the text boxes you've created for this purpose previously).

This option is only available in a script with Locked Pages and Locked Scene
Headings. If you haven’t saved the current revision, you're prompted to do so before
starting the next revision.

Set Revision Draft Color Order—Displays the Revision Draft Color menu, showing
the order in which revision colors will be used (the default is the industry
standard.) Revision colors are displayed in a Color window on the left side of the
screen. See how the color looks by clicking on it. This option is only available in a
script with Locked Pages. You can change these options:

E: Setup Revision Draft Color Order M=
WWHITE #:dd New Color |
® BLUE
=TT Delete Color |
YELLOWY
GREEN
ggll:hangOD Edit Color Mame |
BUFF E dit How Color Dizplays |
TAN
After the last color is used it should:
JLoopte: DOUBLE 7| [BLUE =l
¥ Display Page Colors On Screen [~ Set as Defaults for All New Scripts
W 0K | X Cancel | ? Help |

Color Window—The Color Window has the name of the color and the actual
color in the background. A color that is selected will have a black dot to the
left of its name.

If you add a color to the list it will put it after the selected color.

Add New Color—Allows you to add a New color for Revisions (for example,
when all the existing Revision colors have been used). Type the new color’s
Name in the text window above the Colors window, then click this button.
Assign a color from the Color Palette that displays, or design a Custom color.
The New Color displays at the end of the Color list.

Delete Color—Allows you to remove a Color from the Color list. Click on the
Color, then on this button. When prompted, click Yes to remove the color, No to
cancel.

218.



SCREENWRITER

MAIN MENU BAR

Edit Color Name—Click this button to change the name of the currently
selected revision color.

Edit How Color Displays—This changes the way a particular draft color will
appear on screen. Click on a color in the left window and then this button to
change the look.

After the last color is used it should—There are two drop-down menus. The
first allows you to choose the method the script will loop once it has been
through all the Revision colors

* Don't Loop Colors—If you select this option and then try to
increment the revision color beyond the last color, it will tell you
that it cannot.

The next three options are all used in combination with the First Loop Color
Selection to the right of this option (in this menu, the color BLUE).

* Loop To DOUBLE—If you select this option, and then increment the
revision color beyond the last color, it will call this new color
DOUBLE BLUE (or whatever color is selected on the First Loop
Color Selection) and will then start through the list again, adding
the word DOUBLE before each color in turn, then TRIPLE etc.

* Loop To SECOND—This will function exactly the same as Loop to
DOUBLE, but will use the words SECOND, THIRD, FOURTH, etc.

* Loop To 2"°—This will function exactly the same as Loop to
DOUBLE, but will use the words 2ND, 3RD, 4TH, etc.

The second drop-down menu allows you to select which color the program
should start with when it loops to a DOUBLE (or SECOND/2ND) color.
You have the choice between the first and second colors on the Revision
Color List.

Display Page Colors On Screen—If checked, displays the Revision Colors in a
Sample Text Box to the right of the Colors window. Unchecked, clicking on a
color’s Name does not show its corresponding color. In 256-color mode on your
monitor, only 16 colors are available for Revision Draft Colors. These may not
be enough for a list with extensive Revision Colors. Setting your monitor to
display in more than 256 colors is recommended, if possible.

Set as Defaults for All New Scripts—If checked, uses the Revision Draft Colors
you set here to be the default colors in all New scripts.

Help—Displays a graphical representation of this window and allows you to
click on a button for a definition.

Setup Draft Information—Selecting this menu item will take you to the Draft
Information Menu used by the Watermark Serialization function. You will only
need to use this menu if you are using Watermarks.

Fix or Flex:

Fix All A-Pages—Locks all A-Pages. Only available in a script with
Locked Pages. Otherwise, it is grayed out.
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¢ Flex All A-Pages—Unlocks all fixed A-Pages. Combines any short A-
Pages that were locked, and may combine any Double-Locked Pages in
the script. Only available in a script with Locked Pages. Otherwise, it
is grayed out.

¢ Fix (Lock) All Headers—Locks the Headers of all pages, except Flexible
A-Pages. Only available in a script with Locked Pages.

¢ Flex All Headers—Unlocks the Headers of all pages, converting them to
the Current Header. Only available in a script with Locked Pages.

¢ Unlock Headers—Unlocks the Headers of all pages, and turns Header
Locking off for this script. Only available in a script with Locked Pages.
Auto-Revision...

* Marks—Toggles current Auto-Revision Marks on or off for the currently
displayed script. A checkmark appears next to Auto-Revision Marks
when they are on.

¢ Colors—Shows options for Auto-Revision Colors. Any new text you add is
automatically highlighted in the color you select. Useful when you
have different people working on the script and you want to show who's
made what changes.

¢ Blue—Highlights new text in blue.
e Red—Highlights new text in red.
e Green—Highlights new text in green.

* User Defined Color—Highlights new text in a color of your choice.
Requires Screenwriter to convert certain characters (which may be in
your script) to codes first.

¢ Turn Revision Color Off —Turns your color selection off, displaying
any new text you add as normal.
Remove...

¢ Current Revision Marks—Removes all current revision marks from the
script.

» Strikeout Codes and/or Text—Removes all Strikeout Text or just the
Strikeout Codes (leaving the text intact).

* Red Highlights—Removes red highlighting from revised text, displaying
it as normal.

* Blue Highlights—Removes blue highlighting from revised text,
displaying it as normal.

* Green Highlights—Removes green highlighting from revised text,
displaying it as normal.

* User Defined Color Highlights—Removes User Defined highlighting from
revised text, displaying it as normal.

« All or Some Script Notes—Select this item to go to a menu where you can
select which script notes to remove (i.e. delete) from the script (this
definition is taken from the Help menu).
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All OMITTED Scene Headings—All OMITTED Scene Headings will cause
any following scenes to be renumbered as if those omitted scenes had
NEVER existed!

Scene Heading w/o OMITTED—Removes the Scene Heading that the
cursor is in, without creating an OMITTED Scene Heading to indicate
something was deleted. May cause Scene Headings after the one removed
to be renumbered.

Locked Page Break—Removes a Locked (forced) page break, if it’s
immediately before or after the element the cursor’s in.

Opverride...

Page’s Header/Draft Color—Allows you to override the header of the page
the cursor’s on. Displays the Header Setup screen for editing of the header
text. Only available in a Locked Script.

Page Break Type—Allows you to override the type of page break directly
before the cursor, converting it to your preference. Only available in a Locked
Script.

Element’s Numbering—Allows you to override the numbering of the Scene
Header that the cursor’s currently in, renumbering it to your preference. Only
available in a Locked Script.

Breakdown Tagging—Shows options for tagging breakdown items to be printed on
Breakdown Sheets, or exported to Movie Magic Scheduling™.

Tagging Mode—Toggles Tagging mode on or off. When turned on, a
checkmark appears next to Tagging Mode on the menu. Tagging mode
allows you to tag items by double-clicking on them, then selecting
categories from a list.

Edit Categories—Displays a screen where you can change the names or
shortcut codes of Breakdown Categories.

Tag Item Globally—Displays a screen allowing you to tag every
appearance of an item in your script.

Untag All Items—Removes all Breakdown tagging codes from your script.

Setup Duplicate Names—This Menu allows you to identify alternative names
for the same characters (such as ABRAHMS and CAPT. ABRAHMS being the
same character) so that the breakdowns and other functions will know not to
list them as separate characters.

Setup Duplicate Locations—Like Character Names, it is quite often that a
location is identified with slight variations throughout the script -- for
example, you may introduce a location as INT. MOUNT PLEASANT LIBRARY,
but subsequently simply call it INT. LIBRARY. Use this function to teach
Movie Magic Screenwriter which locations are really the same place and have
it report them both as the primary name in all breakdowns.

Associate Items with Names—Since it is not uncommon that a character may
have a prop or costume (like glasses or a whip) that they always have, Movie
Magic Screenwriter has the ability to allow you to associate that item with
the character so that every time the character appears, that item is
automatically listed on the breakdown information.

Associate Items with Locations—Use this function to associate props, set
dressings or effects (like fire or a wind machine) with a location in which they
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always appear, and Movie Magic Screenwriter will then automatically report
these items every time a scene occurs in that location.

* Movie Magic Scheduling Export—Exports your tagged items for import directly
into Movie Magic Scheduling. Allows you to choose from a list of scenes from
your script.

* Print Standard Breakdowns—Movie Magic Screenwriter has its own powerful,
internal breakdown capabilities. Select this item to go to a Breakdown Sheet
menu where you can select what and how you want your breakdowns printed.

e Layout Breakdown Sheets—Movie Magic Screenwriter has built-in industry
standard Breakdown Sheets, and this menu item will let you layout which
categories go where on the breakdown sheets.

¢ Edit Breakdown Sheets—Not only can Movie Magic Screenwriter
automatically generate and print its internal Breakdown Sheets, this menu
item will take you into a powerful Breakdown Sheet Editor where you can
actually add items to categories, and edit the Breakdown Sheets "live". All of
your changes are actually added to the script in hidden script notes so that
anything you do in the Breakdown Sheet Editor will also be retained for all
other breakdown functions too.

* Print Breakdown Sheets—Displays the Breakdown Scene Selection screen,
letting you choose which scenes to print breakdown sheets for and change
the breakdown sheets Setup.

TV Breakdowns—Shows options for TV sitcom production breakdowns:

* Generate Rundown Sheet—Displays a Menu where you can choose options
for printing TV Sitcom Scene Rundowns. Can generate or regenerate
Character Lists before printing. Allows you to enter:

Script Title, Production, Episode #:, Draft Version, Date (auto-entered,
but editable), Director

Offers these printing options:
Choice of Font and font Size

Box-Width—Lets you choose the width of the blank boxes printed for
timing/notes, etc. Accepts a value between 0.5 and 2 inches, in 1/10 inch
increments.

Box-Min. Height—Lets you choose the minimum height of the blank
boxes printed for timing/notes, etc. Boxes expand if more space than
this value allows is needed. Accepts a value between 0.5 and 2 inches,
in 1/10 inch increments.

Print Separate Act/Scene Column—If checked, prints a separate far
left column for Act/Scene Information. Unchecked, that information
prints as the first line of each box.

Print Separate Day/Night Count Column—If checked, prints a
separate right hand column for “Day 1” type information at the end of
each Scene Heading. Prints D or N, followed by the number.

Print Separate Page Number Column—If checked, Page Numbers print
in a separate column. Unchecked, they print in the upper right corner
of the main box.

Underlining and Boldfacing of: Act/Scene Info, Scene Headings
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Print total boxes at end of pg—If checked, prints 3 Totals boxes at the
foot of each page.

Print Set List—If checked, prints a list of Sets after printing the
Rundown Sheets.

Include Pg #'s in Set List—If checked, prints the Page Numbers that
each Set is used on.

¢ Generate Set List—DPrints the Set List on its own, without the need to also
print Rundown Sheets.

* Scene Character Lists—Selecting this option will generate lists of all the
characters in each scene and puts that list immediately under each scene
heading, a format used frequently in sitcom production.

There are two sub-options under the Scene Character Lists menu item:
* Generate—Displays the Scene Character List Generation Menu.
* Remove—Removes any previously generated Scene Character Lists.

NOTE: When you have generated lists, each time you go to the Print Menu, it
will normally ask you if you want to regenerate your lists. Select YES when
you've added/removed characters from any scenes, otherwise you can select
NO. If you don't want it to prompt you in this manner then uncheck the
option Prompt to Regenerate Lists before Printing which is found on the
Scene Character List Generation Menu.

Animation Locking—Shows you options for Animation Production Features.

* Print Numbering in Script—If checked, Displays and Prints the dialogue
speech numbering in the script (as well as in the Animation Recording
Script report). A checkmark displays next to Print Numbering in Script. To
turn the display of Numbering off, click on it again.

¢ Setup Numbering Layout—This setup window allows you to control the
way Animation Dialogue is printed.

e  Lock Current Rev. Marks—Locks the Current Revision Marks and increases
the Revision Mark Level.

e  Unlock One Rev. Mark Level—Removes the last Locked Revision Marks
and decreases the Revision Mark Level.

¢ Lock Dialogue Numbering—Locks the Dialogue Numbering so that any new
speeches are added as A- Numbers. If Dialogue is already Locked, it will
Multi-Lock the numbering so new speeches are added as AA- Numbers.

¢ Unlock Dialogue Numbering—Decreases Dialogue Locking from AA-
Numbering to A- Numbering or from A- Numbering to Unlocked Dialogue
Numbering.

¢ Adjust Dialogue Numbering—Adjusts (overrides) the numbering of the
Dialogue speech that the cursor is currently in.

Production Solutions—Explains the typical Production Cycle, presents various
Production-related problems and offers solutions to them:

* Merge Text into Script—This item is ONLY available in a locked script,
and will allow you to merge text into this script while preserving the
merged texts Scene Heading and Page Break types. You'd typically only
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use this if you were taking a locked draft of a script and replacing a section
with a re-written scene from another file.

¢ General Techniques—Walks you through the entire Production cycle,
helping you to avoid problems by demonstrating the proper procedure.

* Scene Headings—Lists common problems encountered with Scene Numbers
and Scene Headings in a production script, and tells you how to solve them.

e Page Breaks—Lists common problems encountered with Page Breaks in a
production script, and tells you how to solve them.

* Headers—Lists common problems encountered with Locked Headers in a
production script, and tells you how to solve them.

* Manual Overrides—Displays the appropriate Help screens for the Manual
Override of:

Page Breaks
Scene Numbers
Locked Header Text
Individual Character Continued
Individual Page Length
Total Script Length
¢ Temporarily Disable:

* Locking of Pages—Enables you to cut and paste text as if the Pages are
not locked. Screenwriter will not keep track of OMITTEDs or perform
any other Locked Script functions.

* Locking of Scenes—Enables you to cut and paste text as if the Scenes are
not locked. Screenwriter will not keep track of OMITTEDs or perform
any other Locked Script functions.

Tools Menu

Scnpt Analyziz
LCompare Two Scripts

Calendar
Mame Banl... Chrl+Alt+H

Spealk Text 3

iPartrer
MHate Commander...

Configuration Wizard
Character Set

Script Analysis—Provides statistical information (printable) about your scenes and
characters. This report can also be printed, or saved to a PrintScript file.

Compare Two Scripts—Compares the differences between two versions of the same
script, when both are open in separate windows. Automatically generates a third
script with everything that’s been added in Red, and everything that’s been
removed in Strikeout.
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Calendar—Displays a calendar of the current month.

Name Bank...—Displays the Name Bank screen, where you can select names for
your characters. Alphabetically displays lists of Female and Male first names,

and Family surnames.

Speak Text—Movie Magic Screenwriter has the ability to actually read your script
aloud using Microsoft's free Text-to-Speech engine. This menu item is the
“gateway” to this function, and you should see the online help within the various

Speak Text Menus for more details.

*  Setup Voices—Clicking on this feature activates Microsoft’s Speech Engine
and displays a window that allows you to assign voices to elements of the

script.

Asszign Yoices to Names and Categories

U signed Cha
Act Information
Action

Scene Headings
Scene Information
Script Notes
Shots

Titles (Centered)
Transitions

Clear All Associations |

To Assign a Volce to any Name or

Category, simply double-click on
it in the list to the left.

rCharacter Name Options
& Do not read

" Read in Character Yoice
" Read in Action Yoice

—Parenthetical Options
& Do not read

¢ Read in Character “oice
= Read in Action Yaoice

Load Voice Association File

Save Woice Association File

[~ Save as Default Voices

Cancel | El

Apply |

Character Name Options—This area allows you some choices on the way

Character Names are read in the script.

* Do not read—When selected, the Character Names will not be read.

* Read in Character Voice—When selected, will read Character Names in

their assigned voices.

* Read in Action Voice—If selected, will read Character Names in the
voice assigned to the Action element.

Parenthetical Options—This area allows you some choices on the way

Parentheticals are read in the script.

* Do not read—When selected, the Parentheticals will not be read.

* Read in Character Voice—When selected, will read Parentheticals in
their assigned Character Name voices.

* Read in Action Voice—If selected, will read Parentheticals in the voice

assigned to the Action element.
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Load Voice Association File—If you have assigned voices to a previous script
and saved them, you can load the voice association file (.vaf) and use it on
your current script.

Save Voice Association File—This option allows you to save your current voice
allocation settings. Clicking this button saves your voice settings to a voice
association file (.vaf). The voices that are assigned to this script can now be
used for other scripts.

Save as Default Voices—You can save your current voice associations for use on
all your future scripts by clicking this check box.

Clear All Associations—Clicking this button removes all assigned voices to
your elements.

Apply—This saves all changes and returns you to your script.
Cancel—This removes all changes and returns you to your script.

You can assign a voice by double-clicking on an element. The window below
will appear.

{ith Select Yoice for Shots

:+ Female Voices Edit Vocal Characteristics |
- Male Voices

ke Edit a Pronunciation |

ike in Hall
- Mike in Space
- Mike in Stadi
B AT Add New Vaice
..... Sam
Delete Yoice

K2 \wihat 157 Help

I
|
Edit Vaoice Name |
I
I

Flaw Sample Return to Yoice Assign

The window on the left has voices that are divided into two categories:
Female Voices and Male Voices.

Play Sample—Clicking this button plays the voice that you selected in the
Voice window. The voice will say a brief introduction.

Select Voice—Clicking this button will assign the voice the user selected in
the Voice window to a particular element.

Speak Silently—Clicking this button mutes the voice of this character even
though Screenwriter will still read it. This creates an appropriate pause to
allow a human actor/character to read that part aloud.

The purpose of this feature is to allow a particular actor/character to read
interactively with the program to help them rehearse and memorize their
lines.

Do NOT Read—Clicking this button will not assign a voice to the chosen
element.
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Setup Available Voices—Clicking this button changes the configuration of the
window by adding options that allow you to add or modify available voices.

Edit Vocal Characteristics—Clicking this button displays a window that
allows you to control the Pitch and Speed of the voice you selected from the
Voice window.

Edit Pronunciation—Clicking this button displays a window that allows the
user to alter the pronunciation of the voice that was chosen from the Voice
window.

Based on the word you enter in the blank field, the Edit Pronunciation window
gives you four choices of what you can do with it:

* Add this word to the dictionary

*  Change the pronunciation of this word,
* Remove this word from the dictionary
* Change capitalization or spelling.

Once the user makes their choice, clicking Next will take them to the next
stage of modification.

The Change the Pronunciation of this word feature is more extensive and
allows you to change the way a voice says the word. To modify the way a
word is pronounced the user would type in a spelling that sounds more like the
word or the phonetic symbols.

Add New Voice—Clicking this button allows the user to add a voice. You can
choose if the new voice is male or female. Whichever selection you choose
(male or female) will determine what the default voice this new voice is
based on.

For example, if you choose female, the voice will default to Mary.
You can change the default voice by clicking on the Edit Pronunciation button.

Delete Voice—Clicking this button allows the user to delete any voice that he
has created. Voices that come with the program cannot be deleted.

Edit Voice Name—Clicking this button allows you to change the name of any
voice.

Return to Voice Assign—Clicking this button will return the window to its
original configuration by showing all original buttons.

Cancel—Clicking this button removes any changes and returns you to the Setup
Voices window.

* Read Script—This function displays the Table Draft Player window. From this
window you can play the voices that are assigned to the script.
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7 [

Edit & Pronunciation |

¢ Change aVoice

As the script is being read, an arrow will appear to the left of the element that is
being read.

Edit a Pronunciation—Clicking this button brings up the Edit Pronunciation
window. Here you can edit the way voices will say a word. See the picture
above that illustrates the look of this window.

Change a Voice—Clicking this button displays the Setup Voices window
where you can assign the voice to a particular element.

iPartner—This feature allows two people to view and edit the same script over the
Internet.

When this feature is activated it displays the following window:

iPartner(tm)

Each computer thatis connected ta the internet has

an IP Address which is used by the other computers
to know where to send messages. Your computer's
IF Address is:

206.000.000.000

Foryour computer to be able to communicate with
wour partner's, either

{1) he or she needs to enter Ertter Partner's [P |
in your IP address, or ;
{21 you need to enter Let Partnier do it... |

fis or har P Address. Fe———
‘Which do you want to do? ~roubie-snooting |
Connect on Port # |22DD vl Cancel | k?l

Enter Partner’s IP—If you click this button another window will appear allowing
you to enter your partner’s IP address.

Let Partner do it—If you click this button, screenwriter takes you straight to the
iPartner window. Selecting this option leaves the responsibility for naming IP
addresses to your partner.

Trouble-Shooting—Clicking this button will take you to a list of common problems
that occur with iPartner.

Cancel—Clicking Cancel returns you to the script without implementing the
iPartner.
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The iPartner Window.

E: Connected w... [H[E E3

Dr. Livingston= Hello =it
Dr. Livingston= Rick, |
presume’?

Don Ho= Hello Sir!
Chalupa> ------ Drop it
Chalupa> &nythign you
soulld like to try?

Don Ho> Give me a sec.
Chalupa> Oh ja sure!

DonHo j

Send Script

Show to Parther

Disconnect

Al

The top window displays the typed
conversation.

The bottom window allows you to type
text to your partner. You can format the
text by using the buttons that are in-
between the two windows (B, U, I, and
N).

Send Script — This sends the active
script to your partner.

Show to Partner — This enables iPartner
view, a window with reduced
functionality.

Disconnect — This cancels the connection
with your partner.

Mic — This enables the microphone so
that you can speak to your partner.

Speaker — This allows you to listen to
your partner.

Note Commander—Movie Magic Screenwriter's unique Script Note Commander™
gives you instant access to all the Script Notes in the script from one easy window.

To select a Script Note, simply click on it, to select multiple Script Notes at the
same time, hold down the <SHIFT> key to select a range, or the <CTRL> key to
select individual ones.

Script Note Commander
elect Which Colar Motes to Vie
=l | Uncheck &1 Colars | Lielete | Prirt Motes

Hide: inthe Scrigt Shov in the Script

Lighting needs to bhe very dim here.

Thi= set will be the wain setc.

_____________________________________________________________

MAKE SURE WE KEEF THE AGES CONMIISTENT!
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Select Which Color Notes to View—This checkbox represents one of the
currently available Script Note Colors and you can turn on/off the display of
all Script Notes of this color in the Window below simply by clicking on this
box.

NOTE: When you check or uncheck this colored box, you are not affecting the
display of those Script Notes within the script itself. To do that, click the
[Hide in Script] or [Show in Script] buttons.

Uncheck All Colors—Click this button to turn off the display of all Script
Notes Colors in the Window below so that you can easily select Script Notes
of only one or two colors without having to manually uncheck all of them.

Delete—Click this button to delete the selected Script Note(s) from the
script.

Print Notes—This button takes you to the Print Notes printing setup window.
Use this window to choose how the Script Notes are printed.

Hide in the Script—Click this button to hide (turn off the display) of the
selected Script Note(s).

Show in the Script—Click this button to show (turn on the display) of the
selected Script Note(s).

Configuration Wizard—Takes you to the Configuration Wizard, to configure
Screenwriter to work the way you work.

Character Set—Allows you to select characters from the extended Windows
Character set for the current font (runs CHARMAP.EXE, if installed).

Window Menu

LCazcade

Tile

Arrange | cons
tinimize Al

I aximize *indow

Wiew fz Index Cards Chil+
Redraw Screen

v 1 HamletT heMovel SCwW

Cascade—Cascades (shrinks and overlays at an offset) all open script windows.
Tile—Tiles (shrinks and stacks horizontally) all open script windows.
Arrange Icons—Neatly arranges the icons of any minimized script windows.

Minimize All—Minimizes (shrinks to icons at the bottom of the window) all open
script windows.
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Maximize Window—Maximizes the currently selected script window. Click on a
script icon to select it.

View as Index Cards—Switches to View as Index Card Mode.
Redraw Screen—Forces the screen to be redrawn.

1...9 <FileName>—TLists the Names of all open script windows, with a checkmark
by the currently displayed script. Select one to make it the active open window.

Help Menu

LContents F1
Search for Help an...

Luick Help Al+F1
Wihat's This? Shift+F1

I emary &xyvailable
Ahout..

Web Resources 4

Contents—Displays the main contents window of the Online Help.
Search for Help On...—Displays the searchable Index of the Online Help.

Quick Help—Displays a Sample Script Page. Move the cursor over an item to get a
Hint, and click on any item to get a brief Help screen.

What's This?—Click this function or Shift + F1 and it will add a question mark to
the mouse’s arrow icon. Once you click on a Movie Magic Screenwriter feature, it
will display a brief description of its functionality.

Memory Available—Displays the entire system memory available to Windows,
including the swap file if any.

About...—Displays Screenwriter Version information, and Registration information
(if you entered it at Installation).

Web Resources—Includes a list of useful World Wide Web links to assist you
with using Screenwriter and screenwriting in general. Edit User links
command under the Web Resources allows you to enter your own screenwriting
links for easy access.
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Appendix E
Command Keys

These are the default command key settings in Screenwriter. Many of them can be
changed using Program Options under the File Menu.

Special Keys

These are the only special keys you need to use to write with Screenwriter:

fab Tab takes you to the Character Name element from any other
element.
(o] Enter takes you to any other element except Character Name (for

example, pressing A while in Character Name takes you to
Dialogue; while in Transition, it takes you to Scene Heading,
etc.)

Left parenthesis takes you to Parenthetical if pressed while in
Dialogue, or Character Extension if pressed while in Character
Name.
Formatting is done for you by Screenwriter as you write (e.g. type int. at the

beginning of any blank line and Screenwriter automatically formats that as a Scene
Heading.)

Cursor Movement Keys

Use the following keys to move the cursor around the script quickly:

AT e, Previous Element
S+ e, Next Element
++ ............................ Previous Scene
++ ............................ Next Scene

o+ Foed o Previous Script Page
A e, Next Script Page
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++ ........................... Goto Top of Script*
++ ........................... Goto End of Script*

FC] Goto Page Menu
........................................... Next character
........................................... Previous character
Fod Next Word
D Previous Word
.......................................... Beginning of current line
e e End of current line
........................................... Previous Line
........................................... Next Line
.......................................... Previous Screen
.......................................... Next Screen

*Asterisked items are the default keystrokes. They can be changed under the File
Menu by selecting Program Options, then the Keyboard tab.

Control-Keys

The following keys are optional Quick Keys to use for text input. Most of them also
have a Menu or Speed Button equivalent:

+ ..... Toggles Bold on/ off.

[C]+[<].....Displays a pop-up list of all Existing Character Names for your
selection (unless you’ve assigned it to Copy Text.)

[C]+[E].....Puts you into a Scene Heading element and inserts EXT.
Cd+e]..... Pops up the Goto Page Menu.

[C]+[1].....Puts you into a Scene Heading element and inserts INT.
[C]+[L].....SpellChecks the word preceding the cursor.
[C]+[S].....If you aren’t in a Shot element, it puts you into one.

If QuickType is on, a pop-up list of Initial Shot Text displays for
your selection.
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If you're already in a Shot, then the list of Initial Shot Text
displays regardless of the status of QuickType.

+[*].....Pops up the Print Menu.
+[&].....Forces a Repagination of your script.

+[5].....If you aren’t in a Scene Heading element, then it puts you into one.
If QuickType is on, a pop-up list of Scene Heading Initial Text
displays for your selection.
If you are in a completely blank Scene Heading, it pops up the
list of Scene Heading Initial Text regardless of the status of
QuickType.
If you are in a Scene Heading with Scene Heading Initial Text but
without a Location, a pop-up list of all existing Locations
displays for your selection.
If you are in a Scene Heading with Scene Heading Initial Text
and a Location, a pop-up list of Time-of-Day displays for your
selection.

NOTE: If you have checked <Ctrl+S> saves file rather than Inserts Scene
option in Program Options under the File Menu, it will not perform the Scene
Heading functions described above. It performs the same function as the F7 key.

SN T If you aren’t in a Transition element, then it puts you into
one.
If QuickType is on, a pop-up list of Transitions displays for
your selection.
If you're already in a blank Transition, a pop-up list of
Transitions displays for your selection, regardless of the
status of QuickType.

+. Toggles Underlining on/off.
+MW Toggles Word Processor mode on/ off.
e Toggles Italics on/ off.

Cr)+[Eerr] ........ Puts you into an Action element.

G )+ [Everr]....... In an Unlocked script, inserts a Forced Page Break. In a
Locked script, displays a list of Page Break types.

Chf J+[gelerd] ... Cuts highlighted text.

o] I Copies highlighted text.
Gt J+[=]............. Pastes text from the clipboard.
e, Inserts a Soft-Hyphen.

+-+ ..... Inserts a Hard-Dash.
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+-+ ..... Inserts a “(” into Dialogue without changing to a

Parenthetical element.

++- ..... Inserts a Hard-Space.
P
++ ....... Cheats the Right Margin, increasing it by one letter.

++ ....... Cheats the Right Margin, decreasing it by one letter.

Function Keys

Function Keys give you another way to access features also available through Pull-
Down Menus or other keystrokes.

...................... Pops up the Help Menu.

...................... Pops up the Search for Text box.

L oL/ D Pops up the Search/Replace Text box.
g+l Continues the last Search or Search/Replace.
...................... Pops up the Cheat Element Menu.

L £ olI(E] D Toggles Show Format Codes on/ off.

...................... Drops down the Switch Element Menu.

El 521 [ Exits Screenwriter.

g Closes the currently active open script.
...................... Pops up the Thesaurus.

...................... Toggles Bold on/ off.

/1] Switches between a number of open Scripts.

+e) Centers current element (changes to Title).
...................... Saves the script without prompting for a file name.
...................... Toggles Underline on/ off.

...................... Toggles Italics on/ off.

LS N Pops up the Save As Menu.

1] [ RPRPRPRRRRRIN Toggles Strikeout on/ off.

L oIl D Switches between Script and Graph mode in a Multimedia

script.
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IE] R Capitalizes the word preceding the cursor.
C+[E]............ Capitalizes & bolds the word preceding the cursor.
Cr+E. Lowercases the word preceding the cursor.
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Appendix F
Format Codes

The following Format Codes are embedded in the text of your script by
Screenwriter. To display them:

Under the File Menu, select Display Options then Show Format Codes.

(If your script is going into Production and you perform Breakdown Tagging on it,
Tagging Codes are placed around each word you tag. See the Production Features
chapter for more details.)

Paired Codes
CODE ON OFF
Underline [U] [ul
Bold [B] [bl
Italics 1] il
Single Codes
Soft-Hyphen ~
Hard-Dash £
Hard-Space £
Locked Revision Mark [1], 121, [3], or [4]
Hard Return §
Keep Element Together 1
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Appendix G
Files Installed

Screenwriter Files

The following Shortcut files are created in the Movie Magic Screenwriter program

window:

Configuration Wizard................... launches Configuration Wizard, to
customize the way Screenwriter works.

Movie Magic PrintScript................. launches PrintScript, for
viewing/ printing scripts without using
Screenwriter.

Movie Magic Screenwriter.............. launches Screenwriter.

Multimedia Run-Time Player......... launches the program to run Multimedia
scripts created in Screenwriter.

ReadMe First!!!......................... the latest information on Screenwriter
that didn’t make the manual.

Top SpeedBar Editor..................... launches the editing program for
adding/deleting/changing icons on
Screenwriter’s top SpeedBar.

User Dictionary Editor................... launches the editing program for

adding/deleting/changing entries in
Screenwriter’s user dictionaries.

The following files are installed in the C:\Movie Magic Screenwriter subdirectory.
The files with an asterisk MUST be in C:\Movie Magic Screenwriter for
Screenwriter to run correctly.

100.sup.......cccennnnnn. Dictionary spelling file
171.1ex.......ccccunnnee. Dictionary datafile
BWCC.dIl.............. dynamic link library
Configwz.exe........... Configuration Wizard
Courolda.ttf............ a TrueType font
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Couroldb.ttf............ a TrueType font
Couroldi.ttf............ a TrueType font
Couroldn.ttf............ a TrueType font
Default.640............. default 640x480 top SpeedBar definition file
Default.800............. default 800x600 top SpeedBar definition file
Dictedit.exe............ User Dictionary Editor
Filmterm._us.......... a dictionary file
Full640.bar ............. 640x480 top SpeedBar definition file
Full800.bar............. 800x600 top SpeedBar definition file
Importsw.dat.......... a Screenwriter data file
Interact.ini ............. Multimedia/Interactive format definition file
Namebank.fil......... datafile containing names for the Namebank feature
Netpub.exe............. Internet script publisher
Novel.ini.............. Novel format definition file
Play.ini.................. Stage Play format definition file
Readme.wri............ the Readme file
Ritfxtd.................... an import/export filter
Scrnplay.ini............ Screenplay format definition file
Scwprint.exe........... PrintScript, a stand-alone view/print program
Scwriter.gid............ a Screenwriter data file
Scwriter.hlp .......... The Online Help File
Scwriter.ini............ the Screenwriter preferences file
Scwriter.sys............ a System file
Scwriter32.exe”....... The Screenwriter Executable program
setupbar.exe............ Top SpeedBar Editor
Sitcoml.ini............. Sitcom Filmed format definition file
Sitcom2.ini............. Sitcom Taped format definition file
Swplayer.exe.......... the Multimedia Run-time Player
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Swscript.ico............ script icon

Thesfile.dic............ Movie Magic Screenwriter Thesaurus
theslink.dll............ dynamic link library
User_us.Ixa............. American English user dictionary

WebGrab32.exe....... WebGrab application

Worddos.xtd........... an import/export filter
Wordweb.dot.......... Word Web

Wordweb.dot.......... Word Web Online Help File
Wordweb.lso........... macro programming language file
Wordweb.Iss........... macro programming language file
Wordwin.xtd .......... an import/export filter
Wordwiné.xtd......... an import/export filter
Wperf60.xtd ........... an import/export filter
Wperfect.xtd .......... an import/export filter
Wrs32.dll............... dynamic link library
Wrspack.dll........... dynamic link library
Wweb.cnt................ help contents file
Wweb.gid.............. a help guide file

Wwebl6.wwd ......... Word Web data file

WwebUK.wem........ Word Web data file

WwebUS.wem......... Word Web data file

Xtdlink.exe............. an import filter file

22222222.ini* ... Script Format Definition Files

Sty Style Sheets used for exporting to MS Word
*xtdo Filters for importing/exporting
*bar................. Saved Top Speed Bar Setups

The following kinds of files may be in your Scripts subdirectory:

=To) 1 S Your scripts
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DK Previously saved versions of your scripts

*tmb ... Timed Backups

*APg ., Title Page Publisher Template Files
Television Templates, if you installed them, are also located in your Scripts
subdirectory:

3" Rock from the Sun.def................... Third Rock from the Sun

Ally McBeal.def................................ Ally McBeal

Beverly Hills 90210. def....................... Beverly Hills, 90210

Babylon5. def................ooooo Babylon 5

Baywatch.def....................... Baywatch

Boy Meets World.def........................... Boy Meets World

Buffy the Vampire Slayer.def............... Buffy the Vampire Slayer

Caroline in the City. def....................... Caroline in the City

Chicago Hope. def........................... ... Chicago Hope

Cybill.def..............ocoooiiii Cybill

Dawson’s Creek.dsf............................. Dawson’s Creek

Dharma and Greg.dsf........................... Dharma and Greg

Days of our lives. def........................... Days Of Our Lives

Drew Cary Show. def........................... The Drew Carey Show

Doctor Quinn.def....................cooien Dr. Quinn, Medicine Woman

Early Edition.def................................. Early Edition

Ellen.def.................oooiiiiii Ellen

ER.def............ ER

Everybody loves Raymond.dsf............... Everybody Loves Raymond

Frasierdsf....................oo Frasier

Friends. def....................... Friends

General Hospital. def............................ General Hospital

Grace Under Fire. def............................. Grace Under Fire

Hercules. def......................l Hercules
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Home Improvement.def.......................... Home Improvement
Homicide. def......................... Homicide

Just Shoot Me.def..............ooceeiiniinniinni Just Shoot Me

King of the Hill. def................................ King of the Hill

La Femme Nakita.def.............................. Le Femme Nakita
Larry Sanders. def............................... The Larry Sanders Show
Law & Order. def..................o, Law and Order
Living Single.def...............................L. Living Single

Mad about You. def.......................ooo Mad About You
Melrose Place. def.........................oooo Melrose Place

Men Behaving Badly.def.......................... Men Behaving Badly
Millenium.def........................ Millenium

Nash Bridges.def.................................... Nash Bridges
Murphy Brown. def..........................L Murphy Brown

News Radio. Def......................ooo News Radio

NY Undercover. def..............................ee. New York Undercover
NYPD Bluedef.................ooooi NYPD Blue

Party of 5. def ...................... Party of Five
Sabrina.def................. Sabrina

Suddenly Susan. def............................... Suddenly Susan
Simpsons.def..................ooo The Simpsons
Sliders.def..............c.ooooiiiii Sliders
Smartguy.def...............ooi The Smart Guy

South Park.def......................o South Park

Spin City. Def.................... Spin City

Star Trek DS9.def.................................. Start Trek Deep Space 9
Star Trek Voyager.def................................. Star Trek Voyager
Style and Substance.def.............................. Style and Substance
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theNanny.def............................ The Nanny

Touched By an Angel.def............................. Touched by an Angel
Veronica’s Closet.def..........................oo Veronica’s Closet
Walker, Texas Ranger.def.............................. Walker, Texas Ranger
Xena.def ........oooooii i Xena, Princess Warrior
XFiles.def ...........oo oo The X-Files

Young & Restless.def ........................... The Young and the Restless
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Appendix H
Utility Programs

Movie Magic Screenwriter for Windows comes with the following useful utilities:

Configuration Wizard (CONFIGWZ.EXE)

The Configuration Wizard is a guide to customizing how Screenwriter functions. It
may be run from the Help Menu within Screenwriter, or separately by double-
clicking on its icon in the Movie Magic Screenwriter program window. For more
information, see Customizing Screenwriter in the Advanced Features section of this
manual.

Top SpeedBar Editor (SETUPBAR.EXE)

This utility allows you to change which buttons display on the Top SpeedBar, and
their location, size, and placement.

To use the Top SpeedBar Editor, double-click on its icon in the Movie Magic
Screenwriter program window.

Or, under the File Menu, select Display Options then Edit Top Speed Bar.

You'll see a window like the following:
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The program comes with two pre-defined bar setups which can be loaded by
clicking on the Load Button. FULL800.BAR is optimized for a 800x600 display.
FULL640.BAR is optimized for a 640x480 display.

You can create many custom bar layouts. Customize the bar the way you prefer,
then save it under a new name using the Save As button.

Edit the SpeedBar—First choose an Icon size, and whether you'd like 1 or 2 rows.
To set up a 2 row bar that can roll between one & two rows, select 2 Rows of Icons. To
switch between displaying 1 and 2 rows, use the Roll-Up/Down Button Bar, shown
at top right of the above menu example. You'll need to add this button to the top
row of the SpeedBar.

Add a button to the SpeedBar—Select the appropriate Category in the Speedbar
Editor. With the mouse, drag the button from the Commands window up to where
you’d like it to display on the top SpeedBar.

Remove a button from the SpeedBar—Use the mouse to drag the button from the
SpeedBar to anywhere off the bar and release it. The Current Element window is
the one item that cannot be removed from the SpeedBar.

Once the SpeedBar is set up the way you prefer, click on the Apply button.
Screenwriter exits the SpeedBar Editor and returns to Screenwriter with your
preferred SpeedBar loaded (or to the Movie Magic Screenwriter program window,
if that’s where you launched the Editor from.)

PrintScript (SCWPRINT.EXE)

PrintScript allows computers that don’t have Screenwriter installed on them to
display or print your scripts. To make that possible, you're allowed to distribute a
copy of PrintScript along with your script. To be usable by PrintScript, your script
must first be saved to a PrintScript file.

To Create a PrintScript File

Load the script into Screenwriter, and select Print under the File Menu.

On the Print Menu, select Entire Script or a range of pages or scenes to print.
Check the box Create PrintScript File instead of Printing Directly.

Click on OK. After you choose certain options, your script is saved to a file in the
format that PrintScript uses. A box appears telling you the name and location of
that file.

To run PrintScript under Windows 3.1
If PrintScript is installed on the computer, click on its Icon to launch it.

If not, go into the Program Manager. Click on File, select Run..., and type in
SCWPRINT, specifying the path. For example, to run PrintScript from the A:\
drive, type in A:N\SCWPRINT. Click on OK.

To run PrintScript under Windows 95
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If PrintScript is installed on the computer, click on its Icon to launch it.

If not, click on the Start Button, select Run..., and type in SCWPRINT, specifying
the path. For example, to run PrintScript from the A:\ drive, type in
A:\SCWPRINT. Click on OK.

PrintScript initializes, and displays the following screen:

All PrintScript files (the ones with numbered extensions) are shown. Change the
drive or file path as needed by clicking the drive/directory trees. Double click on
the file you want and you'll be taken to the following screen:

Fn e

The Top Bar has several buttons on it. From left to right, they are:
Print—Allows you to select a range of pages to print.

Prev and Next—Displays the previous or next page.
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Zoom In and Zoom Out—In single page view only, zooms the display
appropriately. You can also zoom in by left clicking on the page, and zoom out by
right clicking on the page.

Edit—Allows you to temporarily edit the current page for printing. As changes you
make are stored in RAM, they are not saved.

Close—Exits view mode, and displays the PrintScript file selection menu.
1 and 2—Switches between one-page and two-page view.

Arrow Buttons—The next four page-icon buttons allow you to temporarily alter the
page margins, to improve appearance on a specific printer.

Font Window—Allows you to select an alternative display font. Select from all
available fonts on the current system.

The Bottom Bar has these buttons:

<<in goes to the First page in the PrintScript file.
o goes to the Previous page.

> goes to the Next page.

>> goes to the Last page.

o brings up a Go To Page menu.

NOTE: The page numbers referred to by PrintScript’s Go To function
are the physical pages in the PrintScript file and may not agree
with the internal page numbering of the PrintScript file (for
example, PrintScript counts a title page as page one, your first page
as page 2, etc.).

User Dictionary Editor (DICTEDIT.EXE)

The User Dictionary Editor allows you to add, remove, or change words in any of
your User Dictionaries. It can be selected under Screenwriter’s Spell Menu as Edit
User Dictionary, or run as a stand-alone program by clicking on it in the Movie
Magic Screenwriter program window.

The SpellCheck Language Selection screen appears, asking you to select the
language of the dictionary you're going to edit. American English is selected as the
default. Editing of other languages requires installation of optional Foreign
Language Dictionaries. Select a language and click on OK.

Next, you're asked to Select User Dictionary.
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Select User Dictionary to Edit l
File name: Folders: 0K |
|user_us. Ixa | c:moviem™1

Cancel |
screen.lxa - [ -
user_us.lka &3 moviem™1 Network.._ |
[_ scripts —
™ Read only
¥
List files of type: Drives:
IUser Dictionary j I = e j

User Dictionary files end with the extension .Ixa. User_us.Ixa is selected as the
default. Select a dictionary and click on OK.

The User Dictionary Editor screen displays:

User Dictionary Editor: C:A\MOVIEM~1\SCREEMN XA

File

To Add Auto-Correct Words put a colon between the INCORRECT spelling
followed by the Correct Spelling, ie: SPELING : SPELLING

hlain Yyord: Auto-Correct Spelling

Correctin Correction

Screnwriter Screenriter
| Add Ward |
| Delete YWord |
| Edit Waord |

Movie Magic Screenwriter
Dictionary Editor
Version 1.1
Copyright 1897 Schafer
All Rights Reserved

Spelling Technology @ 1992 1997 by LexSaurus Software, Inc. Al rights Reserved

2 Ward(s) in User Dictionary

If opening a User Dictionary for the first time, the file is empty and ready for you
to add words. Tab to the Word Editing window on the right of the screen. Buttons
below it show your options:

Add Word—Type in the word the way you want it spelled (Note: if you enter an
incorrect spelling here, SpellCheck uses it. In effect, you're telling SpellCheck
that this is the correct spelling.) Click on Add Word and the word you entered
appears in the Dictionary window on the left.

To allow Screenwriter to Auto-Correct a word as you're typing in a script, enter both
incorrect and correct spellings here, separated by a colon. For example, to Auto-
Correct “Dramatica” when it’s spelled as “Darmatica”, type in
“Darmatica:Dramatica”.

NOTE: the Auto-Correct feature must be turned on for this to have
any effect on your typing. See Auto-Correct in the SpellCheck
section of this manual for details. It's not necessary to type a space
either before or after the colon.
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The User Dictionary Editor does not distinguish between UPPERCASE and
lowercase, adding all words as lowercase.

Delete Word—In the Dictionary window on the left, highlight the word you want
to Delete. Click on the Delete Word button. You are prompted to confirm the
deletion. Click on Yes to delete, No to keep the word in the User Dictionary.

Edit Word—In the Dictionary window on the left, highlight the word you want to
Edit. Click on the Edit Word button. Your word is moved from the Dictionary
window to the Word Editing window. Make the desired changes, then click on
either the Edit Word or Add Word button to save them back to the Dictionary
window.

Exit—Quits and saves the changes you made to the User Dictionaries. Returns you
to either Screenwriter or the Movie Magic Screenwriter program window,
depending where you launched it from.

252.



SCREENWRITER

INDEX

Index

(, 236
( (left parenthesis), 43, 44, 45

(Cont’d) Dialogue Shouldn’t have Character,
157

(Put Act Info in Parenthesis), 159
(Put Action in Parentheses), 159
(Put Scene Info in Parenthesis), 160
.BK, 17, 18

.HDR, 108

.SCW, 17,18

.SEX, 187

.TMB, 18

.TPG, 25, 26

<Ctrl + S> saves file rather than Inserts Scene,
149

<Ctrl+S> saves file rather than Inserts Scene,
235

1...3<FileName>, 209

1...9 <FileName>, 231
100.sup, 241

171.1ex, 241

256-color mode, 219
3rdrock.scw, 244

640x480 display, 153, 248
800x600 display, 153, 248
90210.scw, 244

A

A-Numbers, 223
AA-Numbers, 223
AA-Numbering, 192
abbreviations, 57
About, 231

Accent Aigue, 88
Accent Grave, 88
ACT, 62

ACT 1, 160

ACT A, 160

Act Break, 214
ACT I (ROMAN), 160

Act Info, 47,97, 177
Act Information, 98, 159

Act Information (TV and Stage Play Format), 46

ACT ONE, 160

Act/Scene Info, 58, 62, 150
Act/Scene Information, 97

Action, 29, 42, 49, 134, 159, 235
Action Indention, 159

Action is in Parentheticals, 199, 200
Activate Auto-Revision Marks, 170
ACTI VE, 67

Activity Syntax, 70

Activity Window, 77

Add a Script Note, 47

Add an Index Card, 29

Add as Text, 44

Add Dialogue Paragraph, 211

Add Forced Page Break, 51, 179, 211
Add Hard Return, 52, 211

Add New Voice, 125, 227

Add this word to the dictionary, 227
Add Word, 92, 251

Add Words, 216

Add Words to, 89

Adjust Dialogue Numbering, 223
Adjusted, 112, 182

Adjusting the Block Selection, 81
Advanced Locking Features, 177

After ?? Revision Marks on the Page, 145
After the last color is used it should, 219

AFTERNOON, 62
Alias, 51

Alias, 59

Alias Text, 57, 58, 63, 64
Align Headers, 99

Align Horizontally, 24
Align Vertically, 25

All Capitals, 156

All Caps, 91
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All Scenes, 187
All Scenes except OMITTEDs, 187
Allow, 144

Allow any name to be selected for any Alt +
Key, 132

Allow Page Breaks at Ellipses, 144

Allow Scene on TOP CONTINUED line, 163
Allow Swear Words in Thesaurus, 144
Allow Transition as 1st Line on Page, 162
Allow Transition on CONTINUED line, 163
Allow Typeover, 16, 131

Allow Viewing/Printing without Password,
139

Allow Words that are five or more letters 10n§
to extend 1 or 2 letters beyond the norma
right-hand margin, 156

Alphabetically (User List Order), 134
Alt/Ctrl Keys, 148
alternative font (for onscreen display only),

Alt-Key Character Names, 43
Alt-Keys, 43

Always Compress PrintScript Files, 106, 147
Always Open in Script Directory, 207
ANGLE BRACKETS, 71

ANGLE ON, 62

Animation, 35

Animation Dialogue, 190

Animation format, 36

Animation Locking, 191, 223
Animation Locking, 188, 189

Animation Locking — Setup Numbering Layout,
223

Animation Production, 36, 188
Animation Production Features, 223

Animation Recording Script Format -
Asterisked Speeches Only, 102, 189

Animation Recording Scripts, 108, 189, 190
A-Numbering, 191, 192

A-Page, 214

A-Pages, 102, 219

Appendix A Troubleshooting, 193
Appendix B Importing Scripts, 197
Appendix C Exporting Scripts, 204
Appendix D Main Menu Bar, 207
Appendix E Command Keys, 233
Appendix F Format Codes, 239
Appendix G Files Installed, 241
Appendix H Utility Programs, 247
Apply, 124, 226

Applying Multiple Text Formats, 87
Approximate. of Lines on Page

Arrange Icons, 230

A-Scene, 173

A-Scene Numbering Scheme, 175
ASCII, 197

ASCII File, 60, 212

ASCII List, 60

Asterisk Headers, 145

Asterisked Pages, 102

Asterisked Pages, 188
AudioVisual (AV) format, 53
AudioVisual format, 36, 212

Auto Pop-Up:, 136
AutoCapitalize, 142
AutoCapitalize/Character Names, 91
AutoCapitalize/Sentences, 91
Auto-Correct, 90, 92, 141, 217, 251
Auto-Correct Typos, 90, 91
AutoCorrection, 217

Automatic Backups, 138

Automatically Pop-Up Variable List when
typing, 150

Automatically Run SmartCheck Before Printing,
140

Autorevision Colors, 220

Autorevision Marks, 220

Auto-Revision Marks, 170

Autorevision User Defined Color, 220
Auto-Revision..., 220

Auto-Space Sentences to ?? Spaces, 91, 142
auto-spacing, 91, 142

Auto-Update Locked Headers on Revision, 145
AV script format, 36

Available Branch Targets, 72

b

Babylon 5, 244

babylon.scw, 244

BACK TO SCENE, 62

Backup to Floppy, 208

Backups, 138

Basic Information, 11

Beep on Found Formatting Error, 140
Beep on Unknown Words, 91, 141
Beverly Hills, 90210, 244

Binding Adjustment, 95

Bitmap, 107

Blank Line Spacing, 96

Blank Lines before Printed Speeches, 109, 190
Blank Lines following Header, 99
Blocked Text, 100
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Bold, 132, 156, 239

Bold, 24, 234, 236

Bold Button, 85

Bold Headlines, 33

Bolding Text, 85

Bookmarks, 215

Boston Commons, 244

Bottom Margin, 95

Bottom Scene Continueds, 95
Bottom Status Bar, 16, 150
Bottoms, 25

Branch Point, 72, 73, 74

Branch Points, 65, 74

Branch Target, 72, 73, 74, 150
Branch Target, 73

Branch Targets, 72, 74

Branch Targets, 65, 72, 74

Break After a Single Sentence, 162
Break two One-line Sentences, 162
breakdown, 181

breakdown, 180, 183
Breakdown categories, 184, 221
Breakdown category, 184
breakdown reports, 186
Breakdown Scene Selection, 181
Breakdown Sheet, 186
Breakdown Sheets, 184, 186, 187

Breakdown Tagging, 181, 184, 185, 186, 187,
221, 239

Breakdown Tagging Mode, 184
Breakdowns, 179, 180
Breaking Elements, 83

Btm of Pg:, 159

Build And Perform Branch, 72
Build The Branch Point, 72

C

\\Movie Magic Screenwriter\\Scripts,
37,137, 197, 201, 202, 207

Calculate Eighths by..., 112
Calendar, 225

Cancel, 124, 126, 226, 227, 228
Canon BubbleJet, 103

Cap & Bold Word, 87

Capitalization Information, 198, 200
Capitalization of Alias Text, 64
Capitalize, 237

Capitalize Word, 87

Caroline in the City, 244

caroline.scw, 244

Cascade, 230

Cascade, 17

case, 87

Category, 153, 248

CD ROM, 65

Cedilla, 89

Center, 236

Center Act Info, 159

Center Character Names, 156
Center on page, 25

Center S-Info, 160

Centered, 24

Centered Title, 30, 46, 161
Centers, 24, 25

Change a Voice, 126, 228
Change capitalization or spelling, 227
Change Character Name, 213
Change Dictionary, 217
Change Element Type, 212
Change Element Type, 54
Change Text Color, 211

Change the Pronunciation of this word, 125,
227

Changing Case, 87

CHANGING SCRIPT NOTE COLORS, 128
Changing the Level of Locking, 177
Character Continueds as..., 157

Character Extension, 43

Character Extensions, 136

Character List, 102

Character Name, 30, 42, 43, 50, 51, 134, 212,
214

Character Name in Dialog/Action, 51
Character Name Options, 123, 225
Character Name Position, 108, 190
Character Names, 58, 60, 61, 102, 156
Character Names, 213

Character Names Box on Character Name
Entry, 136

Character Names without Dialogue, 140
Character Set, 230
Characters, 110, 180
Characters, 213
CHARMAP.EXE, 230
Chat Window, 117
Cheat, 31, 151, 212, 236
Cheat, 55, 56

Cheat a Page, 55

Cheat an Element, 54
Cheat Element, 236
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Cheat Element Button, 85, 86
Cheat Page Breaks, 55

Cheat Right Margins, 55

Cheat the Page’s Header, 56
Cheat the Whole Script, 56
Cheating, 54

Cheating, 95

Cheats the Right Margin, 236
Check Forwards, 216

Check Homonyms, 216

Check Script, 216

CheckBoxes, 14

chicaghp.scw, 244

Chicago Hope, 244

Choosing a Script Format, 203
Circumflex, 88

Cleaning up Imported Scripts, 203
Clear All Associations, 124, 226
Clear File History List, 152
Clear Ignore List, 217

Clear Out all Alt/Ctrl Key Override, 148
Clear Out List First, 60

Clear Selected, 102

clipboard, 209

clipboard, 210

Close, 207, 217, 236

Coach, 244

COLD OPENING, 46, 62
Collaborator, 60
Collaborator, 212

Color the actual Text itself, 152
Color Window, 218

Colored Check Boxes, 128
Colored Checkboxes, 126
Colored text, 214

Combine OMITTEDs that are Widowed on
page, 141

Compare Two Scripts, 224

Completely Blank Elements, 140
compressed, 106, 147

Configuration Wizard, 131, 230, 241, 247
Configwz.exe, 241, 247

Connect on port number #, 116

Consider a Page to be revised if the last element
is edited such that some or all of its text is
pulled over onto a new A-Page, even when
there are no revision marks on the original
page, 146

Cont’d Text:, 157
Contents, 231
context-sensitive help, 12

Continued Separator, 157
CONTINUOUES, 62

Control key combination, 50, 135
Control-key, 40

Control-Keys, 234

Convert Case, 211

Converting A-Pages, 178

Copy, 209

Copy and Paste, 81

Copy from Script, 61

Copy To, 19

Copy to..., 210

Copying and Pasting with the Mouse, 82

Correct Ca?italization /Spacing when run
normally, 143

Correct Double Capitals, 91, 141
Count (More) Line in Page Breaking, 163
Count Words, 216

Courier 12 point, 96

Courier 12 point font, 96

Courier New (TrueType) Font, 133
Courolda.ttf, 241

Couroldb.ttf, 242

Couroldi.ttf, 242

Couroldn.ttf, 242

Current Branch Point, 72

Current Element window, 40

Current Element Window, 49, 203
Current Page, 100

Current Revision Mark, 189, 214
Current Revision Marks, 171, 188, 189, 223
Current Revision Marks, 102, 188
Current Total Page Count, 96

Current Variables, 75

currently displayed script, 18
Customer Service, 92

Customizing Screenwriter, 131

Cut, 209

Cut & Paste importing, 197

Cut & Paste Quick Keys are..., 148

Cut and Paste, 81, 206

Cut and Paste Exporting, 206

Cut and Paste Import, 199

Cut to, 20, 62

Cut to..., 210

Cutting and Pasting with the Mouse, 82
Cuttisnzg /Copying/Pasting with the Keyboard,

Cyhbill, 244
cybill.scw, 244
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D

Darken Courier New, 105, 147
Date, 97

Date, 98

DAY, 62

Days Of Our Lives, 244

Default to having PRINT SIGNATURE PAGE
checked, 108

Default User Lists, 61
default watermark text, 107
Default.640, 242
Default.800, 242

Delete, 127, 210, 230

Delete a Block, 83

Delete Block Button, 83
Delete Left, 83

Delete Left Word, 83, 148
Delete Right, 83

Delete to End of Line, 83, 148
Delete Voice, 125, 227
Delete WITHOUT prompting..., 140
Delete Word, 83, 92, 148, 252
Delete Words, 216

Deleting Text, 83

Deletion Keys, 148

de-select, 80

De-Selecting Text, 81
Dialogue, 30, 44, 101, 157
Dialogue, 42, 50, 102, 135
Dialogue Capitalization, 109, 190
Dialogue Cue, 101

Dialogue Locking, 223

Dialogue Numbered/Laid Out for Animation
Recording Scripts, 102, 189

Dialogue Numbering, 223

dialogue numbers, 109, 191
Dialogue Spacing, 109, 190
Dialogue With Cues for Actors, 101

Dialogue With Reference Page Numbers and
Statistics, 101

Dialogue*, 135
Dictedit.exe, 242, 250
Direct Import, 197

Disable Warning Prompts (Expert Users Only),
143

Disconnect, 229

Display Block Editing Panel when you choose
any Block Selection Button, 149

Display Eighth Totals by..., 182
Display Eighth Totals..., 112

Display Headers/Footers On Screen, 143
Display Notes in Script, 48, 161

Display Open File Menu, 18

Display Options, 150, 209

Display Options, 239

Display Page Break Type on Screen, 143
Display Screen-Sized Retrieve List, 18, 137
Display the Open File Menu, 137
Displaying Multiple Windows, 17
DISSOLVE TO, 62

Distrib. List, 107

Distribution List, 107, 108

Do Not Break Action, 162

Do Not Break Dialogue, 162

Do not read, 123, 125, 225, 226
dofolivs.scw, 244

Don’t print Revision Marks on each line..., 145

Don’t put “)” and “(“ at end/start of broken
action, 143

Don’t use Capitalization Information for
Element identification, 198, 200

Don't Loop Colors, 219

Double-Click, 80

Dr. Quinn, Medicine Woman, 244

Draft Date, 218

Drag and Drop, 27, 81, 83

Drag and Drop cursor, 83

Dragér;’drop should break Elements in middle,

Drag'n’Drop should break Elements in the
Middle, 149

Dragging and Dropping, 31, 82, 173, 187
Dramatica, 60

Draw Boxes, 33

drewcary.scw, 244

drquinn.scw, 244

Dual Column (Simultaneous) Dialogue, 36
Dual Column Margins, 54

Dual-Column (Simultaneous) Dialogue, 36, 52,

E

Each Group on New Page, 113, 183
Edit a Pronunciation, 126, 228
Edit an Index Card, 31

Edit Breakdown Categories, 186
Edit Categories, 186, 221

Edit how Color Displays, 219

Edit Menu, 209

Edit Pronunciation, 125, 227

Edit Script Formats, 154
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Edit Script Formats..., 212

Edit Text, 24

Edit Text, 24

Edit Top Speed Bar, 153

Edit User Dictionary, 92, 217, 250
Edit User Lists..., 61, 212

Edit Vocal Characteristics, 125, 227
Edit Voice Name, 125, 227

Edit Word, 92, 252

Editing Screen, 15

Editing User Lists, 59

Electronic Index Cards, 27, 28
element, 44, 46, 58, 203, 211, 212
element, 40, 49, 55, 90, 179, 197, 211, 212, 215
Element Buttons, 16

Element margins, 151

Elements, 39, 155, 198, 200, 209
Elements, 39, 212

Ellen, 244

ellen.scw, 244

Ellipses, 144

emergency backup, 18

Enable Alt-Keys for Character Name Entry,
132

Enable Alt-Keys for Character Name Entry, 43
Enable QuickType Entry, 40, 134

end a line short, 52

END OF, 62

End of Act, 46, 49, 134, 160

End of Act Text, 58, 62

End of Action, 50, 134

End of Show, 159, 160

End of Show is Act Number, 160

Enter in Dialogue takes you to a Character
Name, 132

Enter in Script Note adds Hard Return, 133
Enter Partner’s IP, 116, 228

Entire Scenes that ALL of the Selected
Character(s) is/are in..., 101

Entire Scenes that ANY of the Selected
Character(s) is/are in..., 101

Entire Script, 100, 104

Episodic Drama, 35

ER, 244

er.scw, 244

EVENING, 62

Every Page, 99

Every Page Except first Page of Scene, 99
Except Following Shots, 91

Except immediately Following Shots, 142
Existing Character Names, 234

Existing File, 19, 20

Exit, 75, 209, 236

Exit Index Card View, 33

Export, 204, 221

export, 184, 187

Export Format, 204

Export to Final Draft RTF, 205

Export to Formatted ASCII, 205

Export to Movie Magic Scheduling, 187
Export to MS Word for DOS (5.5), 205
Export to MS Word for Windows, 205
Export to Old ScriptThing Format, 205
Export to Rich Text Format (Mac), 205
Export to Rich Text Format (Win), 205
Export to ScriptThing (DOS), 204
Export to Scriptware Tagged, 205
Export to WordPerfect 5.1/6.x, 205
Export to WordPerfect w/Styles, 205
EXT, 61, 234

EXT., 110, 180

ext., 40

Extend Block, 80

Extend Selection, 80

Extension, 157

Extensions, 58, 61

EXTERI OR, 111, 181

F

FADE IN, 16, 40, 46, 49, 62, 134
FADE IN Text, 58, 62
FADE OUT, 62

Fax, 105

Fax Modem, 105

File History List, 209
File Menu, 23, 207

File Type, 204

Files, 241

Files Page, 137

Filmed Sitcom format, 35
Filmterm._us, 242

Final Act, 159

Final Draft, 198

Final Draft RTF, 197

Final Draft RTF (with Style Sheets in Rich Text
Format), 197

Firewall Configuration, 122
first names, 225

Fix (Lock) All Headers, 220
Fix All A-Pages, 219

Fix or Flex A-Pages, 178
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Fix or Flex:, 219

Fixed A-Page, 178

Fixed A-Page Break, 179
Fixing All A-Pages, 218

Flex All A-Pages, 220

Flex All Headers, 220
flexible A-Page, 178

Flush Left at Margin, 99
Flush Right, 98

Flush Right at Margin, 99
Flush Right code, 99

Font, 156

Font Button, 33

Font managers, 193

FORCED PAGE, 143

Forced Page Break, 30, 51, 194, 235
Foreign Characters, 88
Foreign Language SpellCheck, 92
format codes, 85, 184, 186, 239
format files, 35

Format Menu, 212

formatting errors, 213
Formatting Text, 85
Forwards, 100

Found Unknown Word..., 90
Friends, 244

friends.scw, 244

From a Script, 36

FULL SHOT, 61
FULL640.BAR, 153, 242, 248
FULLS00.BAR, 153, 242, 248
Function Keys, 236

G

General Hospital, 244
General Techniques, 195, 224
Generate, 213

Generate Rundown Sheet, 222
genhosp.scw, 244

Go to Bottom of Script, 148
Go to Scene, 34

Go to Top of Script, 148

Goto Act/Scene Info, 150

Goto Act/Scene Info,—in a Television or Stage
Play format script, displays an
Act#/Scene. list, allowing you to select an
Act to go to. Takes you to that Act’s first
Scene Heading.

Goto Bookmark..., 215
Goto Bottom, 214
Goto Last Position, 215

Goto Menu, 214
Goto Next A-Page, 214
Goto Next Current Revision Mark, 214

Goto Next Forced Page Break;—in a Television
or Stage Play format script, takes you to
the next .i.Act Break, 214

Goto Next Hidden Text, 214

Goto Next Scene Heading, 214
Goto Next Script Note, 214

Goto Next Speech By, 214

Goto Next Strikeout or Colored Text, 214
Goto Page, 16, 214, 234

Goto Previous Scene Heading, 214
Goto Scene, 214

Goto Scene Listings, 16

Goto Top, 214

Grace Under Fire, 244

grace.scw, 244

Graph, 236

Graph Branch Points, 73

Graph Breakdown, 113
Graphically Gray, 107

Grid, 25

H

Hard Return, 52, 195, 239
Hard-Dash, 52, 235, 239
Hard-Space, 52, 91, 142, 236, 239
Hardware/Software Problems, 193

Have it Prompt you to Insert Each Page as
needed, 48, 102, 128

Header Line 2, 98

Header Setup, 97, 208
Header Text, 97, 98, 99, 100
Header Text, 99

Headers, 196, 224

Help, 89, 217, 219

Help, 236

Help Menu, 11, 231
Hercules, 245

hercules.scw, 244

Hidden, 214

Hide Elements on Screen, 209
Hide Format Codes, 85

Hide in the Script, 127, 230
Hide Mouse Cursor, 149
Hide Names in Pop-Up List..., 212
Hide/Show a Script Note, 48
Highlight Color, 152
Highlighted Text, 152
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Homicide, 245 Insert, 131

homicide.scw, 245 Insert, 16, 85

Horiz, 29 Insert mode, 85

Horizontal Index Cards, 29
HP Desk]Jet, 103, 193

icons, 230
Ignore, 90
Ignore, 217

Ignore Blank Lines which have Revision
Marks, 141

Ignore Capitalization when checking Words,
143

Ignore Margins for Element identification, 199,
200

ignore non-speaking character in Action, 183

Ignore Printer resolution when calculating the
script’s pagination, 147

Ignore Selection for Breakdowns, 185

Ignore the same Name speaking twice in a row
when Extensions do NOT match, 141

import a Script from another Windows
program, 199

Import File Type, 198

Import in Script Format, 198, 200
Import Text as Action Only, 198, 200
Import Text Only (Non-RTF), 200

Import this text with LOCKED Page breaks,
199, 200

importing, 207
Importing a Movie Master script, 201

Importing a non-Windows Word Processor
script, 203

Importing a Screenwriter Export script, 205

Importing a Scriptware for DOS script, 202

Importing a Scriptware for Windows script,
202

Importing a Windows Word Processor script,
201

Importing a WordPerfect 5.0 (for DOS), 201
importing rules, 197

Importing TV format, 203
Importsw.dat, 242

Including First Word of Block, 149
Index Card, 32, 33

Index Card SpeedBar, 28

Index Card View, 28, 33, 194
Index Card View, 27

Index Cards, 27, 29, 31, 32, 33
Initial Capitals, 87

Initial Scene Text, 58

Initial Shot Text, 234

Insert/Typeover, 132
Insert/Typeover Button, 16
Insert/Typeover Modes, 85

INT, 61, 234

INT., 110, 180

int., 40

Interact.ini, 242

Inter-Card (between cards) margins, 33
I NTERI OR, 111, 181

Interior VS. Exterior, 110, 112, 180, 182
IP Address, 115

iPartner, 114, 115, 117, 121, 122, 228
Issue Revised Pages, 168

Italic, 86

Italicized, 156

Italicizing Text, 86

Italics, 239

Italics, 132, 235, 236

Italics Button, 86

Item To be Tagged:, 185

J

Justified, 156

K

Keep Element Together, 239
Keep Group Together, 55
Keep With Following, 55
Keyboard Options Page, 148
Keyboard Selection, 81
King of the Hill, 245
kinghill.scw, 245

L

language, 217

laptop, 193

larysand.scw, 245

Last Two Character Names, 43
LATER, 62

Law and Order, 245
lawé&ordr.scw, 245

Learn, 90

Leave You in a Blank Script, 18, 137
Left, 24

Left Column, 212

Left Justified, 24
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Left Margin of Bottom Cont’d, 159
left parenthesis, 195

Left to Right, 25

Left/Right, 33

Left-Click, 80

lengthening your script, 95

Let Partner do it, 116, 228

Letter Spacing, 107

Letters, 98

Line, 16

Line Spacing, 155

List, 101

List Characters in Each Scene, 113, 182
List files of type

List Non-Speaking Characters, 113, 183
Listening, 121

Load, 153, 248

Load Script Format, 71

Load Script Formats, 212

Load Text, 108

Load User List from Script, 60

Load User Lists from, 60, 212

Load Voice Association File, 123, 226
Loading a Script Format, 35

Loading a Television Template, 37
Loading a Title Page, 26

Loading Locations, Character Names or
Transitions from Screenwriter scripts, 60

Loading User Lists, 60

Location, 41, 49, 50, 56, 58, 60, 102, 110, 112,
133, 134, 135, 136, 180, 182, 235

Location, 112

Locations after INT./EXT. selection, 136
Lock Current Rev. Marks, 188, 223
Lock Dialogue Numbering, 223

Lock The Script, 217

Locked, 174

Locked Headers, 56, 196, 224

Locked Letter Skip List, 176

Locked Page Breaks, 173

Locked Pages, 217, 218, 219, 220
Locked Revision Mark, 239

Locked Revision Marks, 188, 189, 223
Locked Scene Headings, 172, 173, 218
Locked Scripts, 155, 171, 172, 177, 214
Locked Scripts Options, 163, 172
Locking Current Revision Marks, 188
Locking the Header Text, 218

log outgoing scripts, 106

Lois and Clark, 245

Loop To 2™°, 219

Loop To DOUBLE, 219
Loop To SECOND, 219
Lowercase, 87, 237
Lowercase Word, 87

M

Macquarie Concise, 215
Mad About You, 245
madabyou.scw, 245
Main Menu Bar, 12
Main Menu Bar, 15

Make Selection When you Release the Right
Mouse Button, 149

Manual Overrides, 196, 224
Manual Revision Marks, 170
Margins, 155

margins, 212

Mark Element following Complete Deletion,
146

Mark One Character’s Dialogue, 213
Married With Children, 245

Max. Length, 91, 141

Maximize Window, 231

Maximized, 17

Maximum Lines on Page, 162
Melrose Place, 245

melrospl.scw, 245

Memory Available, 231

Menu Selection, 80

Menus, 12

Merging Scripts, 20

Mic, 229

Minimize All, 230

Minimum Action Lines on a Page, 162
Minimum Dialogue Lines on a Page, 162
Miniseries, 35

Miscellaneous Options Page, 143
Mm-demo.scw, 77

MOMENTS LATER, 62

More Cont’d:, 157

More Text:, 157

MORNING, 62

Mouse Blocking, 81

Mouse Page, 149

Mouse Selection, 80

Mouse Selects Text by Whole Words, 81, 149

Move Mouse Cursor to Menu Default Button,
149

Movement Keys, 148
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Movie Magic Budgeting, 184

Movie Magic PrintScript, 241

Movie Magic Scheduling, 184, 186, 187, 221
Movie Magic Scheduling, 111, 180
Movie Magic Scheduling Export, 187, 222
Movie Magic Screenwriter, 241

Movie Master, 197

Moving a Text Element, 24

Moving between Elements, 49

Moving Text, 81

Moving the Cursor, 78

MOW, 35

MS Word, 197

MS Word 2.0, 6.0 and 7.0 for Windows, 197
MS Word 5.5 for DOS, 197

Multi-Lock, 223

Multi-Lock Character, 173, 174, 175
Multi-Locked, 172, 173, 174
Multi-Locking Dialogue Numbering, 191
Multimedia, 36, 71

Multimedia, 236

Multimedia Demo, 77

Multimedia Page, 150

Multimedia Run-Time Player, 241
Multimedia Script, 71
Multimedia/Interactive, 65
Multimedia/Interactive format, 35
Multiple Revision Marks, 188
multi-revision mark, 188

Murphy Brown, 245

murphyb.scw, 245

N

Name Bank..., 225
Namebank.fil, 242

New, 207

New Act, 46

New Branch Points, 74
New Extension, 44

New File, 19, 20

New Scene, 47

New York Undercover, 245
NEWACT, 46, 62
NEWACT, 59

News Radio, 245
NEWSCENE, 47, 59, 62
Next Current Revision Mark, 188
next speech by, 214
NIGHT, 62

No Automatic Character Continueds, 157
Non-Printing text, 209
Non-Speaking Character, 183
Normal, 192

Normal Button, 87

Normal Order (Forwards), 103
Normal Scene, 173

Normal WP mode, 37, 211

Not Page One, 99

Not Real-Time, 144

Note Color, 49, 161

Note Commander, 229

Novel, 36

Number of Copies, 104

number of lines, 96

number of pages, 96

Number of Spaces after INT/EXT:, 158
Number Scenes Continuously, 160
Numbered Dialogue, 191
Numbering Scheme..., 160, 161
Numbers, 98

nwsradio.scw, 245

nyunder.scw, 245

O

0S., 61

0.S., 44

OMITTED, 174

Omitted, 174, 187

Omitted Scenes, 174

Online Help, 11, 195, 231

Online Help Index, 231

ONLY display Matching Elements on Lists, 136
Only Display/Print ONE Rev. Mark per, 145
Only Show Top Menu, 150

Only when Extensions Match, 157

onscreen display, 133

On-Screen Underlining of Unknown Words,
142

Open, 33, 75, 207

Open File, 137

Opening a Previously Saved Version, 17
Opening a Script, 17

Opening a Script automatically at Startup, 18
Opening a Timed Backup, 18

Opening Multiple Scripts, 17

OPTION MENU, 14

Other Formats, 36

Outdent Parentheticals, 158

Outline, 29, 33




SCREENWRITER

INDEX

Outline Mode, 29
Outlining with Index Cards, 27
Override
Page Break Type, 221
Page’s Header/Draft Color, 221
Scene Heading’s Numbering, 221
Override, 56, 177, 183
Override this Speech’s Numbering, 192
Override..., 221
Overriding a Scene Number, 177
Overriding Dialogue Numbering, 192

P

P.O.V, 61

Page Break, 55

Page Break Options, 161

page breaking, 96

Page Breaks, 195, 224

Page Header, 95

Page Layout, 95, 96, 100, 104, 208
page layout, 186

Page Margin Settings, 33

Page Number, 16, 214

Page Numbers, 97

Page’s Header/Draft Color, 56
Pagination Delay, 144
Parenthetical, 30, 45, 50, 135, 157
Parenthetical, 133

Parenthetical Options, 123, 225
Parentheticals, 158
Parentheticals are Separate Element, 158
Party of Five, 245

partyof5.scw, 245

password, 106, 147

Password Protect Scripts, 139
Password Protection, 139

Paste, 210

Paste from File, 210

Paste from..., 210

Paste into Current Element, 210
Paste Special, 210

Pause Autocorrection, 91, 142, 194, 217
Perform Revisions, 168

Pg.

Play Multimedia Script, 75

Play Sample, 125, 226

Play.ini, 242

pop-up lists, 134

Pop-Up Menu, 79

Position, 16
PowerPanel, 79
Preparing a Script for Importing, 197

Pressing the ENTER key in Action takes you to
Character Name, 132

Pressing the ENTER Key in Transition takes
you to Action, 132

Prev. Saved Script, 18
Preview, 99, 104
Print, 208, 249

Print, 235

Print (MORE) at page end when dialogue isn’t
broken but character is first to talk on next
page, 105, 146

Print <> around Numbering, 109, 191

Print a Script Note, 48

Print All Cards, 33

Print Bottom Continued at Fixed Line, 105, 146
Print Breakdown Sheets, 222

Print Color Text Highlight, 105, 147

Print Gray as Color, 107

Print Gray Sample, 107

Print Headers On..., 99

Print Just the Serial Number without Names,
107

Print Menu, 105

Print Name in Lower Right Hand Corner
instead of Grayed/Centered, 107

Print Notes, 127, 230
Print Notes in Script, 49, 161

Print Notes on facing pages of script (already
printed script), 48, 102, 127

Print Notes Sequentially with Reference Page
Numbers, 48, 102, 127

Print Numbering in Script, 191, 223
Print Preview, 99, 104, 208

Print Selection should Print in..., 103
Print Separate full, 146

Print Session, 75

Print Set List, 223

Print Tagged Items, 113, 183

Print The Title Page, 26

Print Title Page, 104

Print without prompting, 128

Print without Prompting (requires you to insert
entire script), 48, 102

Printer, 105

Printer Options Page, 146
Printer Setup, 94, 208

Printing a Multimedia Script, 77
Printing a Title Page, 26
Printing Index Cards, 32
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Printing Options, 105

Printing the Script, 94, 100

printing TV Sitcom Scene Rundowns, 222
PrintScript, 248

PrintScript, 106, 147

Production, 195

Production Breakdowns, 102, 111, 179
Production Breakdowns Print Menu, 110
Production Features, 36, 165

Production Menu, 217

Production Problems and Solutions, 195
Production Rewrites, 165

Production Solutions, 195, 223
production strips, 186, 187

Program Options, 40, 43, 104, 131, 209, 235
Program Options, 171

PROLOGUIE, 46, 62

Prologue Text, 46, 58, 62

Prompt on each Tagging, 185

Prompt on Multiple Words, 91, 142
Publish to Internet, 205

PushButtons, 14

Put in, 160

Put In Act Information As..., 98

Put in Date As..., 98

Put in Final Act as, 159

Put in ONLY on 1st Scene of Act, 159

Put In Scene Information As..., 98

Put the Header Revision mark on the line under
the header rather than to the right of it, 145

Q

Query when you fix Auto-Corrected Words,
142

Quick Bold and Uppercase of Previous Word,
88

Quick Format of Previous Word, 88
Quick Help, 231

Quick Help, 12

Quick Key, 16

Quick Lowercase of Previous Word, 88
Quick Uppercase of Previous Word, 88
Quick-key, 13

QuickLetter, 44

QuickType, 72, 136

QuickType, 16, 40, 49

QuickType Page, 133

R

Radio Buttons, 15

Radio Play, 36
REACTI VE, 67
Read in Action Voice, 123, 225
Read in Character Voice, 123, 225
Read Script, 126, 227
ReadMe First!!!, 241
Readme.wri, 242
recently saved files, 17
Recording Scripts, 189
Redo, 84, 85, 209
Redraw Screen, 231
Registration information, 231
Reloading Default User Lists, 63
Remove, 213
Blue Highlights, 220
Current Revision Marks, 220
Green Highlights, 220
Locked Page Break, 221
Red Highlights, 220
Scene Heading w/o0 OMITTED, 221
Strikeout Codes and/or Text, 220
User Defined Color Highlights, 220
Remove — All OMITTED Scene Headings, 221
Remove — All or Some Script Notes, 220
Remove an Auto-Revision Mark, 170
Remove Current Revision Marks, 188
Remove Forced Page, 211
Remove this word from the dictionary, 227
Remove..., 220
Removing All Current Revision Marks, 170
Renumbering Branch Targets, 74
Repaginate Now, 212
repagination, 212
Repagination, 235
Replace, 90
Requested By, 107

Require that user fills our APPROVED BY:
field when printing, 107

Require that user fills out REQUESTED BY
field, 107

Reset, 156
Reset Cheated, 212
Resize the Index Cards, 28
Restore Last Workspace, 18, 137
Restoring an Overwritten Format, 38
Retrieve Last Script you worked on, 18, 137
Return to Voice Assign, 126, 227
Rev. Color, 97
Revision Draft Color, 218
Add New Color, 218
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Delete Color, 218
Display Page Colors On Screen, 219
Set as Defaults for All New Scripts, 219
Revision Draft Color, 97, 218
Revision Draft Color order, 167
Revision Locking Count, 188
Revision Locking Level, 189
revision mark, 177
Revision Mark, 170
Revision Mark Level, 223
Revision Mark Right Margin, 176
Revision Mark Text, 176
Revision Marks, 170, 218
Revisions Options Page, 145
Rich Text Format (RTF), 203
Right, 24
Right Click, 80
Right Column, 212
Right Element Buttons, 151
Right Justified, 24
Right Margin, 236
Right Mouse, 149
right parenthesis in Dialogue, 92, 143
Right Scroll Bar Moves by Screen, 143
Right SpeedBar, 16, 40, 150, 151
Right-Clicking with PowerPanel, 79
Roll-Up/Down Button Bar, 153, 248
Roman Numerals, 98, 99
RTF, 197
RTF (Rich Text Format), 197
Rtf.xtd, 242
RTPLAYER.EXE, 75
Ruler, 151
Run SmartCheck, 213
Run SmartCheck before this Print Job, 104, 140
Run..., 248
Rundown Sheets, 223
Run-Time Player, 75

S

Same Act, 46

SAMEACT, 46, 62

SAMEACT, 59

Sample Page, 95, 100, 104

Save, 207, 236

Save All Open Scripts, 208

Save As, 33

Save As, 153, 236, 248

Save as Default Voices, 124, 226

Save as Defaults for All New Scripts, 96, 156
Save as Defaults For all New Scripts, 61
Save as the Default Layout, 33

Save As..., 208

Save Script Format, 37, 38

Save Script Formats, 212

Save Voice Association File, 124, 226
Saving a Script, 19

Saving a Title Page, 25

Saving Lists as the Default Lists for all New
Scripts, 61

Saving Portions of a Script, 19
SCENE, 62

SCENE 1, 161

SCENE A, 161

Scene Body Text, 60

Scene Body Text (Locations), 58, 62
Scene Break, 214

Scene Character Lists, 213

Scene Continued Text, 158

Scene Count, 150

Scene Heading, 16, 28, 29, 33, 40, 49, 80, 134,
213, 214, 234, 235

Scene Heading, 177, 214

Scene Heading Initial Text, 136, 235

Scene Heading or blank Action element, 40
Scene Heading Text, 61

Scene Headings, 158, 187, 195, 224
SCENE I (ROMAN), 161

Scene Info, 49, 97, 134, 177

Scene Information, 98, 160

Scene Information (TV and Stage Play Format),
47

Scene Number, 28, 214

Scene Numbering, 178

Scene Numbers, 158

Scene Omitted Text, 174

SCENE ONE, 161

Scenes, 101

Scrap File, 19, 20

screen redraw, 212

Screenplay, 35

Screenplay format, 35

Screenplay Systems Incorporated, ii
Screenwriter, 204

Screenwriter Export file, 187
Script Analysis, 224

Script Breakdown Sheets, 111, 181
Script Font Size, 96

Script Format, 35

Script Format Options, 154
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Script Formats, 35, 154
Script Note, 30, 214
Script Note Commander, 114

Script Notes, 47, 48, 49, 102, 109, 161, 190, 191,
195, 209

Script Notes, 48, 161
Script Notes Options, 48

Script Order, 110, 111, 112, 113, 180, 181, 182,
183

Scriptware, 197
Scriptware Tagged, 197
Scrnplay.ini, 242

Scroll by Row, 28
SCWPRINT, 248
Scwprint.exe, 242, 248
Scwriter.gid, 242
Scwriter.hlp, 242
Scwriter.ini, 242
Scwriter.sys, 242
ScWriter32.exe*, 242
sdnlysus.scw, 245
Search, 213

Search, 236

Search & Replace, 213
Search & Replace Again, 213
Search Again, 213
Search for Help On..., 231
Search for Text, 236
Search Menu, 213
Search/Replace, 236
Search/Replace Text, 236

Second Character Name when he/she speaks
twice in a row with nothing between the
two speeches, 140

Second Dialogue Paragraph, 45
secondary Sluglines, 91, 142
Secondary Sort by..., 112, 181

Select All, 80, 102, 199, 211

Select Display Font, 76

Select Font for Watermark Text, 107
Select Language, 89, 217

Select Names, 102, 225

Select Range of Cards to Print, 33
Select Special, 80, 211

Select Voice, 125, 226

Select Which Color Notes to Print, 48, 102
Select Which Color Notes to View, 230
Selected Pages, 100

Selected Scenes, 101

Selected Scenes Only, 187

Selecting Bold, Italics or Underline turns off
Block, 87

Selecting Screenwriter Commands, 11
Selecting Text, 80

Selection by Element, 80
Selection by Group, 80

Selection by Page, 80

Selection by Scene, 80

Selection by Scene Range, 80
Selection by Sentence, 80
Selection by Word, 80

Send Script, 117, 229

Sentence Ends Only, 162
Sentence Ends Preferred, 162
Serial.

Serialization Numbering, 107
Set any Variable, 76

Set Color, 152

Set Column Margins, 54

Set Revision Draft Color, 218
Set Screen Colors, 152

Set Style, 157

Sets, 223

Setup Available Voices, 125, 227
Setup Backup Drive, 138

Setup Breakdown Sheet, 111, 181, 186
Setup Breakdown Sheets, 186
Setup Font for Menus, 153

Setup Options, 89, 105

Setup Page Layout, 56, 100, 104
Setup Script Directory, 137

Setup View as Index Card Printing Button, 105,
147

Setup Voices, 123, 225
setupbar.exe, 242, 247

Share Clipboard with other Windows
Programs, 143, 194, 195, 206

Shooting Script, 166

short, 96

short A-Page, 173

Short by a min. of ?? lines, 96
short page, 173

short pages, 96

shortening, 95

Shot, 30, 45, 234

Shot Text, 58, 62

Shots, 136, 159

Shots, 91, 142

Show Cut and Paste Progress, 143
Show Format Codes, 85, 152, 189, 239
Show Format Codes, 236
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Show Grid, 25 Spell, 92, 250

Show Hints, 152 Spell Menu, 215

Show in script, 127 SpellCheck, 89, 90, 92, 215, 217, 234, 251

Show in the Script, 230 SpellCheck, 89, 90, 217

Show Open/Save Progress, 143 SpellCheck as you Type & Edit, 91

Show partner, 117 SpellCheck as you Type and Edit..., 141

Show Running Shot Lists for entry of the SpellCheck Element, 90, 215
following:, 136 SpellCheck Entire Script, 90, 215

Show Status Bar, 150 SpellCheck Forwards, 90, 215

Show the Color as the Background, 152 SpellCheck Page, 90, 215

Show to Partner, 229 SpellCheck Word, 90, 215

Shuffle, 31, 33 spellchecking, 193

Shuffle an Index Card, 31 Spelling, 141

Shuffle Cursor, 32 Spin City, 245

Shuffle Mode, 31 spincity.scw, 245

Shuffle Multiple Index Cards, 31 Stage Play, 36

Signature Page, 108 Stage Play format, 35

simpsons.scw, 245 Standard, 112, 182

Single Click Turns Off Block, 149 Star Trek Voyager, 245

Single Starting Blank Space, 140 Start, 249

sitcom, 213 Start 1st/Forced Page on Line.

Sitcom Breakdowns, 222 Start Each Branch Target, 150

sitcom format, 35 Start New Scene, 47

Sitcom Version I, 35 Start Next Revision, 169, 218

Sitcom Version II, 35 Start SpellCheck, 90

Sitcom1.ini, 242 Starting Number, 160

Sitcom?2.ini, 242 Starting Number:, 160

Skip Once, 90
Slave view, 118
SmartCheck, 140, 203, 213 Startup, 137
SmartCheck, 104, 140, 141 Startup options, 18
SmartCheck Page, 140 Step By Step, 245
SmartCheck Prompts, 141
SmartTab, 133, 134
SmartTab Plus, 134

Starting Page Number, 163
startrek.scw, 245

stretch, 96
stretch, 96
Stretch by a max. of ?? lines, 96

Soaps, 35 Stretch Short Pages to Fill, 96
Soft—Hyphen, 52,235, 239 StrikedOut, 87

Sort Breakdown, 110, 180 Strikeout, 86, 224

Sorted Alphabetically, 113, 183 Strikeout, 214. 236

Spaces Striking Out Text, 86

Speak Silently, 125, 226 STUTIL. 193

Speak Text, 114, 123, 225

Style Sheets in Rich Text Format, 198
Speaker, 229

Substitute ??? for Courier New when printing,

Speaking, 121 105, 147

Speaking Characters First, 113, 183 Substitution Text, 58, 62, 64
Spec Scripts, 97, 103, 146 Suddenly Susan, 245
Special Keys, 233 Suggest, 90

Speech Numbering, 108, 190 surnames, 225

Speed Buttons, 15 swap file, 231

Speedbar Editor, 153, 248 Switch Element, 236
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Switch Elements, 49 THRU, 174

Switching between Windows, 17 Tilde, 88

Swplayer.exe, 242 Tile, 17, 230

Swscript.ico, 243 Timed Backup, 18

synchronize scripts, 115 Timed Backup, 138

Synonyms, 215

T

Tab & Enter, 40

Tab in Dialogue takes you to Parenthetical, 133
TAG, 62, 159

Tag Item as..., 185

Tag Item Globally, 185, 221
Tag Items Globally, 185
Tag Text, 58, 62

Tagged file:, 197

Tagging Items, 184
Tagging Mode, 184, 221
Taped Sitcom format, 35
TEASER, 46, 62

Technical Support Questions and Answers,
193

Television Templates, 37, 154, 244
Template folder, 37
Temporarily Disable
Locking of Pages, 196, 224
Locking of Scenes, 196, 224
Text Alias, 212
Text Angle, 107
Text Color, 152
Text Editing, 78
text element, 24, 25
Text Entry/Editing, 43
Text Entry/Editing Page, 131
text format, 87
Text Interpretation Menu, 198
Text Line Spacing, 96
Text or Numerical Input Fields, 15
The Drew Carey Show, 244
The iPartner Window, 229
The Larry Sanders Show, 245
The Nanny, 246
The Production Cycle, 165
The Simpsons, 245
The Single Guy, 245
The Young and the Restless, 246
thenanny.scw, 246
thes.dic, 243
Thesaurus, 93, 215, 236
Third Rock from the Sun, 244

Timed Backup Frequency, 138
Time-of-Day, 41, 58, 62, 110, 112, 180, 182
Time-of-Day, 235

Time-of-Day Dashes, 158

Time-of-Day List, 136

Time-of-Day List after Location Selection, 136
Time-of-Day Normalization, 111, 180
title, 23

Title (Centered), 46

Title Page, 23, 24, 25, 26, 104

Title Page Publisher, 23, 100, 104, 208, 218
Top Continueds, 146

Top Margin, 95

Top of Pg:, 159

Top SpeedBar, 15, 150

Top SpeedBar Editor, 16, 195, 241, 247
Top to Bottom, 25

Top/Bottom, 33

Tops, 25

Totals of All Rounded Eighths, 112, 182
Transition, 30, 45, 49, 134, 235
Transition, 40

Transitions, 58, 62, 136, 159
Transitions, 57

Transitions are FLUSH RIGHT, 159
Treat, 92, 143

Trouble-Shooting, 228

True Total of All Lines, 113, 182

Turn off Block, 80, 211

Turn Revision Color Off, 220

TV Template, 36

two-column simultaneous dialogue, 212
Type a Script Note, 47

Typeover, 85, 131

Typeover, 16

Typeover mode, 85

U

Umlaut, 88

Uncheck All Colors, 127, 230
un-delete, 83, 84
Un-Deleting Text, 84
Underline, 86, 132, 239
Underline, 24, 236
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Underline Button, 86

Underlined, 156

Underlining, 235

Underlining Text, 86

Undo, 84, 209

Undo Alignment, 25

Undo Level, 84

Undo Levels, 132, 209

Unique Character Extensions List, 136
Unique Locations List, 102, 136
Unique Shots List, 136

Unique Transitions List, 136
Unlock Dialogue Numbering, 223
Unlock Headers, 220

Unlock One Rev. Mark Level, 223
Unlock The Script, 217
Unlocking Dialogue Numbering, 191
Unselect All, 128

Untag All Items, 185, 221
Untagging Items, 184

Uppercase, 87

Use an Asterisk on the Header instead of the
Normally Defined Revision Mark, 145

Use arrows instead of claws for Spell /Smart
Check, 144

Use Configuration Wizard style humor on
prompts, 144

Use Current Font for All Elements, 156

Use most aggressive interpretation of the source
text, 198

Use Scene Information in Script, 47, 160
Use Smart Activity Arrows, 150

Use Style Sheets, 198

Use the following Scene’s Number, 174
Use Windows Colors, 153

User Activities, 65, 75

User Activity, 73

User Activity Wizard, 71

User Defined, 36

User Defined Format, 37, 154

User Dictionaries, 92

user dictionary, 217

User Dictionary Editor, 241, 250
User List, 59, 60, 61, 134

User List Order, 113, 183

User Lists, 56, 58, 60, 61, 63, 212
User_us.lxa, 243

V

V.0, 61
V.0, 43

Variable, 71

Variables, 66, 72, 75
Variables, 77

Variables to Be Set, 76
Variables to be Set Window, 76
Variables which are False, 76
Variables which are True, 76
Vertical, 29

Vertical Index Cards, 29
View as Index Cards, 28, 231
Voice, 121

W

Watermark, 106, 108
Watermark Density, 107
Watermark text, 106, 107
Web Resources, 231
What’s This, 231

When displaying colored text within the script:,
152

When Entering Character Names, sort the list...,
133

When flipping Multi-locked Scene Numbers
with double letter text (i.e. 12AA), keep the
“AA text” in its non-flipped original order
rather than flipping it, 146

When opening a script, start at last saved
position, 139

When Parsing Locations, Only Strip Known
Times, 133

When Printing Branch Points, grint the page
number of each referenced Branch Target,
150

When printing by Scenes, print entire pages,
106, 147

When Printing sides using SELECTED Text
then...Gray out the Non-Selected Text Box,
106, 148

When Printing sides using SELECTED Text
then...Print all Non-Selected Text that’s on
the page with selected text in a box with a
big X across it, 106

When Printing sides using SELECTED Text
then...Print all Non-Selected Text that’s on
the page with selected text in a box with a
big X across it., 148

When printing the “List of Unique Characters”
include ALL names in the user list
regardless of whether that Character
speaks in the script, 106

When printing to PDF, prompt user with, 106,
147

white space, 95, 96
Window Background, 152
Window Menu, 224, 230
Windows, 11
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Windows 3.1, 248 Wrspack.dll, 243

Windows 95, 248 WYSIWYG, 133, 143

Word Processor format, 36 WYSIWYG, 208

Word Processor mode, 235

Word Web..., 215 X

Worddos.xtd, 243 Xena, Princess Warrior, 246

WordPerfect, 197 xena.scw, 246

WordPerfect 5.0, 201 xfiles.scw, 246

WordPerfect 5.1 & 6.x files (for DOS and Xtdlink.exe, 243
Windows), 197

Words, 98 Y

Words to Check, 216

WordStar for DOS, 197 yngéerest.scw, 246

Wordwin.xtd, 243 Z

Wordwin6.xtd, 243

Wperf60.xtd, 243 Zoom In, 100, 104

Wperfect.xtd, 243 Zoom In and Zoom Out, 250

Write an Index Card, 29 Zoom Out, 100, 104

Writing the Script, 39 Zoom Screen Text, 151

Wrs32.dll, 243
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