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i-Tree is a cooperative initiative



i-Tree is a state-of-the-art, peer-reviewed software suite from the USDA Forest Service 
that provides urban and community forestry analysis and benefits assessment tools. The 
i-Tree tools help communities of all sizes to strengthen their urban forest management 
and advocacy efforts by quantifying the environmental services that trees provide and 
assessing the structure of the urban forest. 

i-Tree has been used by communities, non-profit organizations, consultants, volunteers, 
and students to report on the urban forest at all scales from individual trees to parcels, 
neighborhoods, cities, and entire states. By understanding the local, tangible ecosystem 
services that trees provide, i-Tree users can link urban forest management activities with 
environmental quality and community livability. Whether your interest is a single tree or an 
entire forest, i-Tree provides baseline data that you can use to demonstrate value and set 
priorities for more effective decision-making.

Developed by USDA Forest Service and numerous cooperators, i-Tree is in the public 
domain and available by request through the i-Tree website (www.itreetools.org). The Forest 
Service, Davey Tree Expert Company, the Arbor Day Foundation, Society of Municipal 
Arborists, the International Society of Arboriculture, and Casey Trees have entered into a 
cooperative partnership to further develop, disseminate, and provide technical support for 
the suite.

i-Tree Products

The i-Tree software suite v 4.0 includes the following urban forest analysis tools and utility 
programs.

i-Tree Eco provides a broad picture of the entire urban forest. It is designed to use field 
data from randomly located plots throughout a community along with local hourly air 
pollution and meteorological data to quantify urban forest structure, environmental effects, 
and value to communities.

i-Tree Streets focuses on the ecosystem services and structure of a municipality’s street 
tree population. It makes use of a sample or complete inventory to quantify and put a 
dollar value on the trees’ annual environmental and aesthetic benefits, including energy 
conservation, air quality improvement, carbon dioxide reduction, stormwater control, and 
property value increases. 

i-Tree Hydro (Beta) is the first vegetation-specific urban hydrology model. It is designed 
to model the effects of changes in urban tree cover and impervious surfaces on hourly 
stream flows and water quality at the watershed level.

About i-Tree



i-Tree Vue allows you to make use of freely available national land cover data maps to 
assess your community’s land cover, including tree canopy, and some of the ecosystem 
services provided by your current urban forest. The effects of planting scenarios on future 
benefits can also be modeled. 

i-Tree Species Selector is a free-standing utility designed to help urban foresters select 
the most appropriate tree species based on environmental function and geographic area.

i-Tree Storm helps you to assess widespread community damage in a simple, credible, 
and efficient manner immediately after a severe storm. It is adaptable to various 
community types and sizes and provides information on the time and funds needed to 
mitigate storm damage.

i-Tree Design (beta) is a simple online tool that provides a platform for assessments 
of individual trees at the parcel level. This tool links to Google Maps and allows you to 
see how tree selection, tree size, and placement around your home effects energy use 
and other benefits. This beta tool is the first stage in development of more sophisticated 
options that will be available in future versions.

i-Tree Canopy offers a quick and easy way to produce a statistically valid estimate of land 
cover types (e.g., tree cover) using aerial images available in Google Maps. The data can 
be used by urban forest managers to estimate tree canopy cover, set canopy goals, and 
track success; and to estimate inputs for use in i-Tree Hydro and elsewhere where land 
cover data are needed.

All beta programs are still in development, therefore feedback is particularly appreciated.

Disclaimer

The use of trade, firm, or corporation names in this publication is solely for the information 
and convenience of the reader. Such use does not constitute an official endorsement or 
approval by the U.S. Department of Agriculture or the Forest Service of any product or 
service to the exclusion of others that may be suitable. The software distributed under the 
label “i-Tree Software Suite v. 4.0” is provided without warranty of any kind. Its use is 
governed by the End User License Agreement (EULA) to which the user agrees before 
installation.

Feedback

The i-Tree Development Team actively seeks feedback on any component of the project: 
the software suite itself, the manuals, or the process of development, dissemination, 
support, and refinement. Please send comments through any of the means listed on the 
i-Tree support page: http://www.itreetools.org/support/.



i-Tree

Components of the i-Tree software suite have been developed over the last few decades 
by the USDA Forest Service and numerous cooperators. Support for the development and 
release of i-Tree v. 4.0 has come from USDA Forest Service Research, State and Private 
Forestry, and their cooperators through the i-Tree Cooperative Partnership of Davey 
Tree Expert Company, the Arbor Day Foundation, Society of Municipal Arborists, the 
International Society of Arboriculture, and Casey Trees. 

i-Tree Hydro

The i-Tree Hydro model was originally developed by Drs. Jun Wang (SUNY-ESF), Ted 
Endreny (SUNY-ESF), and David J. Nowak (USDA Forest Service). The model code has 
been improved and integrated within i-Tree based on the work of Michael Kerr (Davey 
Institute), Yang Yang (SUNY-ESF), Sanyam Chaudhary (Syracuse University), and Rahul 
Kumbhar (Syracuse University). 

Many other individuals have contributed to the design, development, and testing process, 
including Andrew Lee (SUNY-ESF), Robert Hoehn (USDA Forest Service), Tian Zhou 
(SUNY-ESF), Alexis Ellis (Davey Institute), Mike Binkley (Davey Institute), Lianghu Tian 
(Davey Institute), and Scott Maco (Davey Institute). The manual was written and designed 
by Kelaine Vargas.
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Introduction
i-Tree Hydro is the first urban hydrology model that is specifically designed to model 
vegetation effects and to be calibrated against measured stream flow data. It is designed 
to model the effects of changes in urban tree cover and impervious surfaces on hourly 
stream flows and water quality at the watershed level. 

Note: i-Tree Hydro differs from other i-Tree products in several ways:

• Its analysis area is confined to a watershed. Unlike other i-Tree tools, 
you cannot define your own boundary for analysis, rather you must pick a 
watershed with gauging station flow data. 

• To make the best use of Hydro, you should have an understanding of 
hydrology and watersheds. 

• Considerably more technical expertise is necessary for the data preparation in 
Hydro than in other i-Tree tools. In particular, you must be able to procure and 
properly format a digital elevation model (DEM) for the watershed. 

• More technical expertise is necessary to make use of the outputs from Hydro. 
Results are presented as changes in hourly stream flow or water quality in 
tabular or graphic format.

This program is a beta version, i.e., it is still in development and feedback is appreciated.

Overview

The purpose of i-Tree Hydro is to simulate hourly changes in stream flow (and water 
quality) given changes in tree and impervious cover in the watershed. The following is an 
overview of the process:

1) Determine your watershed of analysis and stream gauge station. i-Tree Hydro works 
on a watershed basis with the watershed determined as the total drainage area upstream 
from a measured stream gauge. Stream gauge availability varies.

2) Download national digital elevation data. Once the area and location of the watershed 
are known, digital elevation data are downloaded from the USGS for an area that 
encompasses the entire watershed. ArcGIS software is then used to create a digital 
elevation map and to determine the exact boundary for the watershed upstream from the 
gauge station location. 

3) Determine cover attributes of the watershed and gather other required data. i-Tree 
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Canopy and other sources can be used to determine the tree cover, shrub cover, 
impervious surface and other cover types. Information about other aspects of the 
watershed such as proportion of evergreen trees and shrubs, leaf area index, and a 
variety of hydrologic parameters must be collected. 

4) Get started with Hydro. Once these input data are ready, they are loaded into Hydro to 
begin analysis. 

5) Calibrate the model. The Hydro model contains an auto-calibration routine that tries 
to find the best fit between the stream flow predicted by the model and the stream flow 
measured at the stream gauge station given the various inputs. The model can also be 
manually calibrated to improve the fit by changing the parameters as needed.

6) Model new scenarios: Once the model is properly calibrated, tree and impervious cover 
parameters can be changed to illustrate the impact on stream flow and water quality.

For more information on the methodology that underlies Hydro, visit www.itreetools.org > 
Resources > Archives > i-Tree Hydro (beta) Resources. 

About This Manual

This manual provides all the information needed to conduct a Hydro project. We start with 
installing the software and move on to the three project phases:

Phase I: Getting started. In this section, we’ll talk about decisions you need to make right 
at the outset, how to choose your watershed, and what data need to be gathered.

Phase II: Getting started with the software. In this section, we’ll explain how to input 
your data, how to configure a project, and how to calibrate the model.

Phase III: Modeling scenarios. In the third phase, we get to the crux of Hydro, running 
the model for your existing scenario, adjusting parameters and running alternative 
scenarios, and interpreting the results.

Appendix 1: The necessary tools and steps involved in creating a digital elevation model 
using ArcGIS are described here.

Appendix 2: The methodology associated with estimating how changes in hydrology 
affect water pollutant levels is presented here.
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System Requirements

Requirements for desktop/laptop computers

Minimum hardware:

• Pentium or compatible 1600 Mhz or faster processor

• 512 MB of available RAM

• Hard drive with at least 500 MB free space

• Monitor with resolution of at least 800 x 600

Software:

• Windows XP service pack 2 or higher OS (including Windows 7)

• Microsoft Excel

• Microsoft Data Access Component (MDAC) 2.8 or higher (included in installation)

• .NET 2.0 framework (included in i-Tree installation)

• Adobe Reader 9.0

• ArcGIS with Spatial Analyst Extension

Installation

To install Hydro:

1  Visit www.itreetools.org to download the software or insert the i-Tree Installation 
CD into your CD-ROM drive. 

2  Follow the on-screen instructions to run i-Tree setup.exe. This may take several 
minutes depending on which files need to be installed. 

3  Follow the Installation Wizard instructions to complete the installation (default 
location recommended). 

You can check for the latest updates at any time by clicking Help > Check for Updates.

Installation

http://www.itreetools.org
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Exploring Hydro with the Sample Project

Now that you’ve installed Hydro, you would probably like to see a little of what the software 
can do. To allow you to explore the program, we’ve included a sample project based on a 
watershed near Denver, CO.

1  You can begin by opening Hydro using your computer’s Start menu > (All) 
Programs > i-Tree > i-Tree Hydro. 

2  You will find the project under File > Open Sample Project.

a  Under Input, you can explore some of the data fields that can be edited. 

b  Under Reports > Water Flow Reports > Current Scenario, you can run 
the model for the current conditions for this watershed. As an output, you 
will receive a graph showing how water flow and rainfall vary over time. 

c  To adjust tree and impervious cover parameters and see how these 
changes affect the hydrology of the project area, click Inputs > 
Management Scenario. Choose Management Scenario from the drop-
down menu. 

d  Then, click Reports > Water Flow Reports > Management Scenario to 
run the model again and see how the graph output changes. Other reports 
allow you to compare the management and current conditions in one graph. 

e  Under Reports > Water Pollution Reports, you can view tables and 
graphs presenting the pollutant load associated with existing and future 
hydrology. 

We will, of course, explain all of these functions and more in greater detail, but for now feel 
free to explore and see what’s available.
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Choosing Your Watershed and Gauging Station

The first, and perhaps most difficult, decision you have to make is what watershed to 
analyze. One challenge here is that many people are more accustomed to thinking in 
terms of political or parcel boundaries (e.g., a city or a university campus) and considering 
what impacts might result from changes to those areas. For Hydro, modeling occurs at the 
watershed level, which is unlikely to align with political or parcel boundaries. 

A second challenge relates to the availability of data. Hydro makes use of hourly stream 
gauge data from the U.S. Geological Survey (USGS). Although there are many stream 
gauge stations across the country, data are not available for every stream and its 
associated watershed. 

A third challenge relates to scale. Stream gauges are located in streams that capture 
water from watersheds of vastly different scales. A stream gauge in a small creek might be 
associated with a watershed of a few square kilometers. A stream gauge at the mouth of 
the Mississippi River would be associated with a watershed that includes half of the United 
States. Changes in tree cover and impervious surface are unlikely to have measurable 
effects over the scale of a very large watershed, therefore your goal should be to analyze 
a watershed that is of a size that can be influenced by changes in these factors.

With these limitations in mind, your goal in this first step is to choose the best stream 
gauge station in your area of interest and estimate the boundaries of the associated 
watershed. You’ll use these boundaries for the next part of Phase I, obtaining digital 
elevation model data.

Tools for choosing the best stream gauge station and watershed

The easiest method for visualizing stream gauge stations and their associated watersheds 
is Google Earth. Begin by downloading the two files necessary: 

1  At the EPA’s Waters website (http://www.epa.gov/waters/tools/WATERSKMZ/
WATERSKMZ.html), download the WATERS.KMZ file in vector format. 
 
NOTE: Links were correct at time of publication but may have changed. If necessary, 
please use an internet search engine and relevant key words to search for the 
correct links.

2  From  www.itreetools.org > Resources > Archives under the Hydro section, 
download the KMZ file of the stream gauge stations available in Hydro:  
i-Tree_Hydro_Gauging Stations_2005.kmz. 

Phase I: Getting Started

http://www.epa.gov/waters/tools/WATERSKMZ/WATERSKMZ.html
http://www.epa.gov/waters/tools/WATERSKMZ/WATERSKMZ.html
http://www.itreetools.org
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3  Open Google Earth on your computer (you’ll need at least version 5.0) and open 
the two files. Zoom in to your area of interest (see Fig. 1).  
 
A few hints: (1) The EPA Waters file is live, i.e., it updates from the internet while 
you are using it. Therefore it can be very slow. You’ll know it is gathering data when 
the little colored boxes next to the field names under Places are spinning. To speed 
things up, uncheck every box under Surfacewater Features, except Streams, and 
all boxes associated with Water Program Features and zoom in to your area. (2) 
The streams are only visible at very local scales. If you can’t see them, continue 
zooming in until the scale at the bottom of the map is approximately 1” = 3 miles. 
Remember to wait for the data to load.

4  The next step is to explore the watersheds associated with each station to choose 
the best one. To do this: 

a  Click on the stream itself just downstream of the station. A window will 
appear describing the features of the stream. At the bottom, under Tools, 
click Drainage Area Delineation.

b  In the window that appears, choose Stop When: Maximum Distance (KM) 
= 30 and click Start Search. The watershed upstream from that point for 
the first 30 km will be identified. You might have to redo this process a few 
times, increasing the maximum distance to capture the entire watershed 
(see Fig. 2). 

Fig. 1: Streams and stream gauge stations around Denver
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Fig. 2: A watershed near Denver

Fig. 3: Another watershed near Denver
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c  Once you have the outline of the watershed determined, judge whether it is 
appropriate for your study. 
 
Does it capture your area of interest? 
 
Is the watershed of a scale that would be appropriate for modeling changes 
in canopy and impervious cover? (In a watershed that is very large, 
changes in cover are likely to be overwhelmed by other influences.)  

d  Delineate the drainage areas for other stream gauge stations until you have 
found the best one (see Fig. 3). 

5  Once you have made your selection: 

a  Note the name of the stream.

b  Note the ID number of the stream gauge station, by clicking on its red dot. 

c  Capture an image of the stream gauge station and watershed using your 
computer’s Print Screen function or Google Earth’s File > Save > Save 
Image function.

Creating a Digital Elevation Model

Once you have identified your watershed of interest and noted the stream gauge station 
number and stream name, your next step is to create a digital elevation model (DEM) of 
the watershed. The end product should be a DEM clipped to the boundaries of your 
watershed, projected in the proper UTM zone in meters, and converted to ASCII format.

For detailed instructions on this process, see Appendix 1.

Gathering General Data

Streamflow, weather, and evapotranspiration data

Hourly streamflow, weather, and evapotranspiration data are available as standardized, 
complete data sets within Hydro for the year 2005. If you are amenable to working with 
data from this year, your work (in this regard) is done. If you wish to run the model for a 
different year, you will need to gather and format the hourly data for your year of choice. 
Required weather data include wind direction and speed, cloud ceiling, sky cover, 
temperature, dewpoint, altimeter setting, pressure, and precipitation; for streamflow, hourly 
values are necessary. Custom streamflow and weather data must have the same start and 
end dates (and can be for less than the default option of 1 year.) More information and 
examples of correctly formatted data are provided at www.itreetools.org under Resources 
> Archives > Hydro. 
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Other data

There are a number of other pieces of information (required and optional) that are used 
to calibrate the model. The table below lists and defines the data to be collected, offers 
suggestion for where to find local information if desired, provides default values where 
available, and provides space for you to enter your own values to make it easier to keep 
track of your information. 

Category Sourcea Default value Local value

Watershed land area (m2) DEM N/A

Land Cover (should total 100%)

 Tree cover (%) Eco , Canopy, 
UTC, GIS N/A

 Shrub cover (%) Eco , Canopy, 
UTC, GIS N/A

 Herbaceous cover (%) Eco , Canopy, 
UTC, GIS N/A

 Water cover (%) Eco , Canopy, 
UTC, GIS N/A

 Impervious cover (%) Eco , Canopy, 
UTC, GIS N/A

 Soil cover (%) Eco , Canopy, 
UTC, GIS N/A

Evergreen Contribution

 Evergreen tree cover as 
percentage of total tree cover (%) Eco 10

 Evergreen shrub cover as 
percentage of total shrub cover (%) Eco 10

Leaf Area Index

 Tree leaf area indexb Eco, Literature 5.0

 Shrub leaf area indexb Eco, Literature 2.2

 Herbaceous leaf area indexb Eco, Literature 1.6
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Category Sourcea Default value Local value

Cover Beneath Trees (should total 100%)

 Shrub cover beneath trees Eco 12.3

 Herbaceous cover beneath trees Eco 73.4

 Soil cover beneath trees Eco 8.2

 Impervious cover beneath trees Eco 6.1

Percentage of impervious 
cover where drainage is directly 
connected to the stream via a pipe 
networkc

GIS 65

Other optional fields in Advanced Settings

 Leaf transition period (days) 
(number of days to convert from 
completely leaf off to full leaf area 
index or vice versa)

Literature 28

 Specific leaf storage (mm) (depth 
of water captured on leaf surfaces) Literature 0.2

Tree bark area index Literature 1.7

 Shrub bark area index Literature 0.5

 Leaf-on day (day of year 1–365) 
(average day of year that trees 
come into leaf; date is the mid-point 
of the leaf transition period)

Literature
Defaults are 
regionally 
specific

 Leaf off day (day of year 1–365) 
(average day of year that trees have 
lost their leaves; date is the mid-
point of the leaf transition period)

Literature
Defaults are 
regionally 
specific

Coefficient for effective precipitation 
(amp) Literature 1
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a DEM = DEM data (see Appendix 1). ECO = An existing i-Tree Eco study; although it 
is unlikely that the Eco study area and the Hydro study area will align exactly, your Eco 
results might offer some insight. Canopy = i-Tree Canopy. UTC = An existing urban tree 
canopy analysis. GIS = Your local government or university GIS department. Literature 
= Some data may be available for some areas in the scientific literature or from the 
appropriate university department.

b Leaf area indexes can be calculated from Eco results for leaf area. These results are 
presented in units of m2/ha. To get LAI, divide by 10,000.

c This value can be particularly difficult to find. One strategy is to adjust the value in the 
calibration process until the best results are achieved.
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Once you’ve created your DEM and gathered your data, it’s time to get started with the 
software.

Creating a New Project

To begin working with Hydro, click your computer’s Start menu > (All) Programs > i-Tree 
> Hydro.

To start a new project:

1  Click File > New project and then Input > Raw Data Input. The i-Tree Hydro 
Raw Data Input window will appear. In this window, you will load the appropriate 
stream gauge and weather data for your area and provide inputs that allow these 
files to be processed.

2  To locate your stream gauge and weather data, enter the state, county, and city 
that is closest to your watershed.

3  Enter the watershed land area in square meters (from the DEM process in 
Appendix 1) and the percent tree cover in the watershed, leaf area index, and 
percent of the tree and shrub cover that is evergreen. Note that percent evergreen 
tree and shrub cover can range from 0% (all of the tree or shrub cover is 
deciduous) to 100% (all of the tree or shrub cover is evergreen). 

4  If you will be providing your own stream gauge and weather data, enter the start 
and end times of the data sets. Note that they must be the same for both sets. If 
you are using the standard option, leave the defaults as they are.

5  The next step relates to incorporating your stream gauge and weather data. Here 
you have two options:

a  If you will be using the standard Hydro data for 2005, click Select by 
Map. For both stream gauge and weather data, a map of local stations 
will appear. Either click on the appropriate station or enter the ID number 
directly in the ID field and click OK. A window will appear allowing you to 
choose the location and a name for the file. Navigate to the folder where 
your project will be saved, give the file a name (e.g., streamgauge_data.
dat, weather_data.dat), and click Save. Processing will begin.

b  If you gathered your own data, choose Select File and browse to the 
location where you saved the file.

Phase II: Getting Started with Hydro
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NOTE: If you should discover later that you made an error in any of the fields in this 
window, you should start over with a new project as changes to these fields require 
reprocessing of weather and stream gauge data.

Once you have finished in this window, click OK to close. It’s a good idea to save your 
project at this time, so click File > Save Project, navigate to the folder where you want to 
save, give the project a name and click Save.

Configuring Your Project

The next step involves configuring the model by giving more specific details on your 
watershed. To begin click Input > Configuration. 

1  On the Initial Setup tab: 

a  Choose a routing method. There are two options here: time constant 
routing and channel routing. The routing method is the means by which 
the program adjusts the timing of the flow to reach the watershed gauging 
station at the proper time (e.g., precipitation at the top of the watershed 
takes longer to reach the bottom of the watershed than precipitation that 
falls near the bottom of the watershed). The time constant routing method 
uses a physical function or equation to find the best fit for time and flow. 
The channel routing method divides the watershed into 16 zones and 
requires 18 parameters to be calibrated. The time constant routing method 
only requires one parameter to be calibrated and is more efficient. Both 
methods produce similar results.

b  Load your DEM, weather, and stream gauge data by browsing to find the 
location of these files. If you chose the Channel Routing method in the step 
above, click Create next to the Channel Routing field. In the dialog box, 
navigate to the location where you want to save the file that will be created, 
give it a name, and click Save. Then click Browse, navigate again to the 
file, and click Open.

2   On the Current Land Cover tab, enter the data you collected in Phase I in each 
field. Use default values when data are unknown. 

3  Check the Show Advanced Settings button, and an Advanced Settings tab will 
appear. If you have more local information for the fields on this tab, enter it now.

a  If you would like to save and be able to view the many working files created 
by Hydro, specify the location for the files by checking the box next to 
Use Specified Working Directory, and browse to the location where the 
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files should be saved. It’s best to create a new folder for them, such as 
“Working.”

b  Click the Hydrological Parameters tab to begin the steps necessary to 
calibrate the model.

Calibrating the model

Calibrating the model is a multi-step process of adjusting model parameters until the 
model output for the stream flow is as close as possible to the actual stream flow. The 
model simulates various hydrologic processes (e.g., precipitation, interception, infiltration, 
evaporation, transpiration, flow routing and storage) to simulate stream flow at the gauging 
station and then checks how well it has performed by comparing estimated model flow 
against actual flow. Results are considered in terms of peak, base, and overall flow.

NOTE: Model calibration can be significantly off if the local precipitation data do not 
match the watershed. For example, if the precipitation data were collected too far from 
the watershed or if the precipitation events are very localized, calibrations will be off as 
it may be raining in the watershed but not at the precipitation station or vice versa.

 

Begin the calibration process by auto-calibrating:

1  Click Auto-Calibrate Parameters. 
 
NOTE: This process takes about 10 minutes. Your anti-virus software may show a 
warning regarding the file pest.exe. Allow that file to run.

2  Once the auto-calibration is complete, click Check Calibration. In the Parameter 
Calibration Results window that appears, the values for flow for the initial 
parameters are compared with those for the auto-calibrated parameters. With 
a very good fit, values will approach 1.0, but this often does not happen due to 
mismatches in the precipitation and flow data described above. Typically, values 
are 0.3 to 0.7, but higher is better.  
 
NOTE: If calibration results are poor, you may need to find precipitation data that 
more closely matches the conditions in the watershed.

3  If you are not satisfied with the fit of the model, you can adjust some parameters to 
see the effects on the model.

a  Begin by clicking Save As New Parameter Set and enter a name for the 
new set of parameters in the window that appears.

b  Adjust any of the parameters (see Table 2 below for ranges of possible 
values), then click Save.
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c  Click Check Calibration. The model will rerun (the process should only 
take a minute or two this time) and you can compare the results for the new 
set against the others. Continue in this way until you are satisfied with the 
calibration.

d  Having too many parameter sets saved can slow down the modeling. You 
can delete sets by selecting the one to be deleted from the drop-down 
menu and clicking Delete Parameter Set.

Once you have successfully calibrated your model and entered the necessary data under 
each field, you have the option of saving all of your parameters, including the currently 
visible calibration values, land cover values, advanced settings, etc. so they can be viewed 
outside of Hydro or used in another project. To save for outside use, click Save to File. To 
load the saved parameters from a previous project, click Load from File.

To move on to the next phase be sure that the desired parameter set has been selected in 
the dropdown menu, click OK to close the Configuration window and be sure to save your 
project!

Table 2. Hydrological parameters used in calibration

Parameter Range Default

Scale parameter of power function (n) – 2

Scale parameter of soil transmissivity [m] 0.001–0.25 0.03

Transmissivity at saturation (T0) [m
2/h] 0.001–100 0.2

Unsaturated zone time delay (Td) [h] 0.01–200 10

Maximum root zone storage deficit 0.0001–0.5 0.022

Percent of watershed generating infiltration 
excess overland flow 0–100 30

Time constant of watershed (b) [h] 0.1–240 1

Initial stream discharge (Q0) [m/h] 0.000001–0.00005 0.000015

Initial root zone deficit [m] 0.00001–0.03 0.0002

Main channel routing velocity [m/h] 500–3600 950

Internal channel routing velocity [m/h] 500–3600 950

Wetting front suction [m] 0.01–0.3 0.12



16	

Parameter Range Default

Wetted moisture content [m] 0.1–0.7 0.48

Surface hydraulic conductivity [m/h] 0.00006–0.2 0.002

Impervious depression storage [mm] 0.1–3.0 1.5

Graphing the calibration results

The different calibration schemes can be compared in graph form under Reports > 
Calibration Comparison. A window will open allowing you to choose which calibration 
parameter sets to compare. Select the desired ones and click OK. The resulting graph 
shows rainfall at the top with rainfall values along the right y-axis. Measured stream flow 
(from the stream gauge station) and estimated stream flow according to the different 
parameter sets are on the bottom of the chart and are associated with the values on the 
left y-axis. The x-axis is time. 
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Phase III: Modeling Scenarios

Modeling the Current Scenario

Once you are satisfied with the calibration settings, you can run the model for your existing 
conditions. 

1  Under Reports in the File menu, click Water Flow Reports > Current Scenario. 

2  You can switch between English and metric units in the tool bar under View.

Understanding the Graphs and Tables

Graphs

The graph shows rainfall at the top with rainfall values along the right y-axis. Stream flow 
curves are on the bottom of the chart and are associated with the values on the left y-axis. 
The x-axis is time.

Stream flow is the amount of water moving past the gauging station and includes base 
flow (water in a stream provided by groundwater), overland flow (excess water that moves 
over pervious surfaces when precipitation rate is greater than infiltration rate and/or when 
the ground is saturated), impervious flow (water moving over impervious surfaces), and 
total flow (sum of the three component flows).

You can customize the line colors under Display in the top left corner of the window by 
clicking the colored box next to each component and then choosing your new color in the 
window that appears. To turn on and off any curves, click to remove the check box next 
to the name. (This takes a bit of time.) The legend can be turned on and off using the 
checkbox at the top of the window.

Graphs can be exported as GIF, JPG, or PNG formats by selecting the appropriate file 
type in the drop-down box and clicking Export.

Tables

Tables present the data numerically on an hourly basis.

Using the Total drop-down menu, you can choose to display weekly totals, monthly totals, 
or a total for the entire model run (usually, but not always, a year). Using the Export drop-
down menu, you can choose to export your data in Excel format or as comma-separated 
values (CSV).
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Modeling Alternative Scenarios

The goal of i-Tree Hydro is to show how changes in the amount of tree canopy cover or 
changes in the surface cover (transforming impervious surface into herbaceous cover, for 
example) affect the hydrology of your watershed. To model how different management 
scenarios affect a watershed’s hydrology:

1  Under Inputs, select Management Scenario. From the drop-down menu, select 
Management Land Use.

2  Make any changes to the surface cover types, leaf area indexes, and cover types 
beneath tree cover. Be sure that the covers total 100%. Click OK.

3  To view the results, under Reports in the File menu, select Water Flow Reports > 
Management Scenario. The Hydro Model Run window will appear. 

A graph and table similar to those for the initial scenario will appear, showing the values for 
the new scenario.

Comparing the initial and management scenarios

The initial and management scenarios can be compared by choosing Management 
vs. Current Scenario under the Reports > Waterflow Reports menu. To illustrate 
the calculated differences in flows between the two scenarios, choose Management – 
Current Scenario. 

Water Pollution Reports

i-Tree Hydro can also help clarify the impacts of changes in surface cover and vegetation 
on pollutant load in streams by making use of a statistical parameter known as event 
mean concentration (EMC) (see Appendix 2 for more information). An EMC value 
represents the flow-proportional average concentration of a given pollutant during a storm 
event and is measured in units of mass per volume, usually milligrams per liter. EMC can 
be multiplied by actual flow to estimate the mass of pollutants entering a body of water. 
Changes in flow owing to changes in cover and tree canopy will therefore be reflected in 
changes in pollutant load. These are the results that Hydro presents.

NOTE: EMC values can be derived from many sources, including actual measured 
data from your watershed. Because such actual data are hard to come by, Hydro 
makes use of average national values. More information about the methods used to 
estimate these values can be found in Appendix 2.

It is important to note that these are national values and therefore do not take into 
account local pollutant conditions and local management actions (such as street 
cleaning). It is not known how well the national EMC values represent local conditions.
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1  To model the pollutant load in your receiving body of water (i.e., in the water 
moving past your gauging station): under Reports in the File menu, click Water 
Pollution Reports > Current Scenario. 

2  To model the pollutant load under your management scenario: under Reports in 
the File menu, click Water Pollution Reports > Management Scenario.

3  To compare the two, under Reports in the File menu, click Water Pollution 
Reports > Management - Current Scenario.

Graphs and tables

The graphs and tables for pollutant load are similar to those for hydrology. On the graphs, 
rainfall appears at the top and is associated with the values on the right y-axis. The ten 
modeled pollutants appear at the bottom of the graphs and are associated with values on 
the left y-axis. 

As for the hydrology results, graphs and tables can be exported in a variety of formats.

NOTE: A limitation of the current beta version of Hydro is that only one management 
scenario can be saved at a time. If you wish to model several different scenarios, 
we suggest saving each as a new project, under File > Save Project As and giving 
each scenario a different name e.g., Denver_IncreaseTreeCover30Percent.iHydro. All 
variables, calibration settings, and inputs are saved with the project, so it easy to open 
each one after saving.
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Appendix 1: Creating a Digital  
Elevation Model

In Phase I, we discussed criteria for choosing a watershed and some tools for doing so. 
This Appendix covers the steps necessary to create a digital elevation model (DEM) of that 
watershed using ArcGIS. These instructions assume that you are familiar with DEM data, 
watershed concepts, and ArcGIS tools.

The basic steps of this procedure are as follows:

1  Download DEM data from the USGS for an area that covers the watershed 
boundaries you determined in Phase I.

2  Use ArcGIS to build a DEM from the downloaded data and clip it to the borders of 
the watershed.

Tools

ArcGIS (v. 9.3.1. was used for this guide, but other version can be used)

ArcGIS Spatial Analyst

Results

The end product of the steps described here will be a DEM clipped to the boundaries of 
your watershed, projected in the proper UTM zone in meters, and converted to ASCII 
format.

Downloading DEM Data from USGS

With your watershed and stream gauge selected using the methods described in Phase I, 
the first step in creating a DEM is to download the necessary data from the USGS. If you 
have your own source of DEM data, it can certainly be used, but keep in mind that DEM 
data should have a resolution of 10–30 m. Finer resolution data are available, but are 
more likely to cause complications in modeling associated with bridges and elevated 
roadways.

1  Navigate to the USGS DEM website: http://seamless.usgs.gov/index.php.
 
NOTE: Links were correct at the time of publication but may have changed. If 
necessary, please use Google and the relevant key words to search for the correct 
links.

http://seamless.usgs.gov/index.php
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2  Click on the Seamless Viewer to launch the DEM Download Data tool.

3  Use the tools on the left to zoom and pan to your region.

4  You can use the Display tab on the right to manage visible layers to help with 
orientation. (These choices do not affect which data are downloaded.) The 
following are recommended:

a  Under Hydrography, turn on the National Atlas and NHD Streams option. 

b  Under Boundaries, turn on National Atlas States and National Atlas 
Counties 2001.

5  Under the Download tab on the right, be sure that the 1” NED Elevation data box 
is checked.

6  From the toolbar on the left, choose the Define Rectangular Download Area tool.

7  Now, comparing the image you saved from Google Earth of the streams in your 
region and your watershed of choice (Fig. 1), select an area of coverage that 
extends comfortably beyond the boundaries of your watershed (Fig. 2). 

NOTE: It is much better to overestimate the size of your watershed when downloading 
the DEM data than to underestimate because if you miss even a small corner of the 
watershed you will have to begin again. Nevertheless, the larger your download size, 
the longer it will take and the more likely it is to timeout, forcing you to begin again, so 
don’t go overboard.

8  In the window that appears, click the Download button. Depending on server load 
and the size of your download, this request may take some time.

9  Save the file and unzip to a working folder.
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Fig. 1: Watershed boundaries determined in Phase I using Google Earth, EPA stream file, 
and Hydro stream gauge file.

Fig. 2: The same stream system. The outlined area includes all of the yellow area in the 
figure above.
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Working with ArcGIS

Once you have your data downloaded and unzipped, you can begin the process of 
transforming it into a hydrological model and clipping it in ArcGIS. You’ll need to load and 
enable the ArcGIS Spatial Analyst Hydrology Tools.

1  Open the DEM data in ArcMap. Do NOT set any projection information at this time.

2  Open ArcToolBox and navigate to Spatial Analyst Tools > Hydrology.

3  First choose the option to fill the DEM model, using the Fill tool.

4  Next, compute flow direction on the filled DEM layer (from step 3) using the Flow 
Direction tool.

5  Next, compute flow accumulation on the flow direction layer (from step 4) using the 
Flow Accumulation tool.

6  Create a “pour-point” for the watershed based on the location of your stream gauge 
station. 

a  Under the ArcGIS 
Edit menu, select 
the Go To XY 
tool. 
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b  Enter the degrees, minutes, and seconds of your stream gauge station in 
the following format: Long: 81 37’48”W Lat: 41 23’43”N. Use a space in 
place of the degree symbol, use single quotes for minutes, double quotes 
for seconds, and direction letters rather than negative signs.

c  Select the Add Point button to place a marker on the stream gauge 
location/ watershed pour point. 

d  Because of the mechanics of creating a DEM, it is unlikely that your stream 
gauge marker will line up exactly with the stream created by the DEM. Drag 
the point so that it sits within the primary outlet stream of your watershed. 
The distance should be fairly small and the move obvious. If not, verify 
that you have entered the coordinates correctly. Now, drag the pour point 
slightly downstream ~50–100 feet to simplify later steps.

7  Capture this pour point within a shapefile.

a  In ArcCatalog create a new POINT shapefile. 

b  Set the projection system to that of the original DEM data projection system 
via the Create Shapefile > Spatial Reference > Edit > Import > Browse 
to DEM data option.

c  Open the Pour Point shapefile in the current ArcMap session.

Move pour point 
into stream 
and 50–100 ft 
downstream

Streamflow
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d  Edit the Pour Point shapefile and create a new point feature right on top of 
the Pour Point marker. Stop editing and save edits.

8  Compute the watershed using the flow direction layer (created in step 4) and the 
pour point layer (created in step 7), using the Watershed tool (not the Basins tool).

a  For the pour point field, choose any of the numeric fields (although it says 
that this is optional, it isn’t).

9  Compare the resulting image of the computed watershed with the image of your 
watershed that you found in Phase I. If they are not similar:

a  Try moving the pour point another 50–100 ft downstream and repeating 
step 8. 

b  Verify that the spatial extent of the original downloaded DEM data covers 
the entire watershed. If it does not, you’ll need to do another download and 
perform these steps again.

10  To calculate the area of the watershed, right-click the computed watershed layer 
and select Open Attribute Table. Use the table tools to add a new field for area, 
then right-click on the added field and select Calculate Geometry. Select Area and 
square meters. 

11  Convert the derived watershed raster layer (from step 8) into a polygon using 
ArcToolbox > Conversion Tools > From Raster > Raster to Polygon. 
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12  Clip the original DEM (step 1) with the converted watershed polygon (from step 
10) using ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask. 
 
NOTE: This is NOT the same process as ArcToolbox > Analysis Tools > Extract > 
Clip.

13  Re-project the clipped DEM (from step 11) to UTM meters using ArcToolbox 
> Data Management Tools > Projections and Transformations > Raster > 
Project Raster.

a  The UTM zone is dependent on the project area. For UTM zones guidance: 
http://egsc.usgs.gov/isb/pubs/factsheets/fs07701.html

b  Output coordinate system should be: WGS_1984 datum

c  Geographic transformation should be: NAD_1983_TO_WGS_1 

d  Leave other values as defaults.

14  Export the clipped, re-projected DEM (from step 12) to ASCII format using 
ArcToolBox > Conversion Tools > From Raster > Raster to ASCII.

15  In Windows Explorer, change the file type extension of the ASCII file (from step 
13) from .TXT to .DAT for use within i-Tree Hydro.

http://egsc.usgs.gov/isb/pubs/factsheets/fs07701.html
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Appendix 2: Water Quality Effects –  
Event Mean Concentration to Calculate 

Pollution Load
 The term event mean concentration (EMC) is a statistical parameter used to represent the 
flow-proportional average concentration of a given parameter during a storm event. It is 
defined as the total constituent mass divided by the total runoff volume, although EMC 
estimates are usually obtained from a flow-weighted composite of concentration samples 
taken during a storm. Mathematically (Sansalone and Buchberger, 1997; Charbeneau and 
Barretti, 1998):
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where C(t) and Q(t) are the time-variable concentration and flow measured during the 
runoff event, and M and V are pollutant mass and runoff volume as defined in Equation 1. 
It is clear that the EMC results from a flow-weighted average, not simply a time average 
of the concentration. EMC data is used for estimating pollutant loading into watersheds. 
EMCs are reported as a mass of pollutant per unit volume of water (usually mg/l).

The pollution load (L) calculation from the EMC method is

L = EMC * Q = EMC * dγ * A

 where EMC is event mean concentration (mg/l, mg/m3, …), Q is runoff of a time period 
associated with EMC (l/h, m3/day…), dγ is runoff depth of unit area (mm/h, m/h, m/day…), 
A is the land area (m2, …) which is catchment area in i-Tree Hydro.

Thus, when the EMC is multiplied by the runoff volume, an estimate of the loading to the 
receiving water is provided. As is evident from Fig. 3, the instantaneous concentration 
during a storm can be higher or lower than the EMC, but the use of the EMC as an event 
characterization replaces the actual time variation of C versus t in a storm with a pulse of 
constant concentration having equal mass and duration as the actual event. This process 
ensures that mass loadings from storms will be correctly represented. EMCs represent 
the concentration of a specific pollutant contained in stormwater runoff coming from a 
particular land use type or from the whole watershed. Under most circumstances, the EMC 
provides the most useful means for quantifying the level of pollution resulting from a runoff 
event (USEPA, 2002).

Since collecting the data necessary for calculating site-specific EMCs can be cost-
prohibitive, researchers or regulators will often use values that are already available in the 
literature. If site-specific numbers are not available, regional or national averages can be 
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used, although the accuracy of using these numbers is questionable. Due to the specific 
climatological and physiographic characteristics of individual watersheds, agricultural and 
urban land uses can exhibit a wide range of variability in nutrient export (Beaulac and 
Reckhow 1982).

To understand and control urban runoff pollution, The U.S. Congress included the 
establishment of the Nationwide Urban Runoff Program (NURP) in the 1977 Amendments 
of the Clean Water Act (PL 95-217). The U.S. Environmental Protection Agency developed 
the NURP to expand the state knowledge of urban runoff pollution by applying research 
projects and instituting data collection in selected urban areas throughout the country.

In 1983, the U.S. Environmental Protection Agency (U.S. EPA, 1983) published the results 
of the NURP, which nationally characterizes urban runoff for 10 standard water quality 
pollutants, based on data from 2,300 station-storms at 81 urban sites in 28 metropolitan 
areas. 

Two important conclusions from NURP investigations:

• The variance of the EMCs when data from sites are grouped by land use type 
or geographic region is so great that difference in measures of central tendency 
among groups statistically are not significant;

• Statistically, the entire sample of EMCs, and the medians of all EMCs among sites, 
are lognormally distributed.

Thus the numbers in Table 3 do not distinguish between different urban land use types.

Subsequently, the USGS created another urban stormwater runoff base (Driver et al. 
1985), based on data measured through mid-1980s for over 1,100 stations at 97 urban 
sites located in 21 metropolitan areas. Additionally, many major cities in the United States 

Fig. 3. Interstorm variation in pollutographs and EMCs.
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collected urban runoff quality data as part of the application requirements for stormwater 
discharge permits under the National Pollutant Discharge Elimination System (NPDES). 
The NPDES data are from over 30 cities and more than 800 station-storms for over 150 
paramaters (Smullen et al, 1999). 

The data from the three sources (NURP, USGS and NPDES) were used to compute new 
estimates of EMC population means and medians for the 10 pollutants with many more 
degrees of freedom than were available to the NURP investigators (Smullen et al, 1999). 
A “pooled” mean was calculated representing the mean of the total population of sample 
data. The NURP and pooled mean EMCs for the 10 constitutes are listed in Table 3 
(Smullen et al, 1999). NURP or pooled mean EMCs were selected because they are 
based on field data collected from thousands of storm events. These estimates are based 
on nationwide data, however, so they do not account for regional variation in soil types, 
climate, and other factors.

Table 3. National pooled EMCs and NURP EMCs

Constituent Data 
sourcea

EMCs No. of 
eventsMean Median

Total suspended solids: TSS
Pooled 78.4 54.5 3047

NURP 17.4 113 2000

Biochemical oxygen demand: BOD5

Pooledb 14.1 11.5 1035

NURP 10.4 8.39 474

Chemical oxygen demand: COD
Pooled 52.8 44.7 2639

NURP 66.1 55 1538

Total phosphorus: TP
Pooled 0.315 0.259 3094

NURP 0.337 0.266 1902

Soluble phosphorus: soluble P
Pooledc 0.129 0.103 1091

NURP 0.1 0.078 767

Total Kjeldhal nitrogen: TKN
Pooled 1.73 1.47 2693

NURP 1.67 1.41 1601

Nitrite and nitrate: NO2 and NO3

Pooled 0.658 0.533 2016

NURP 0.837 0.666 1234
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Constituent Data 
sourcea

EMCs No. of 
eventsMean Median

Copper: Cu
Pooled 13.5 11.1 1657

NURP 66.6 54.8 849

Lead: Pb
Pooled 67.5 50.7 2713

NURP 175 131 1579

Zinc: Zn
Pooled 162 129 2234

NURP 176 140 1281

aPolled data sources include: NURP, USGS, NPDES

bNo BOD5 data available in the USGS dataset; pooled includes NURP+NPDES

cNo TS data available in NPDES dataset; pooled includes NURP+USGS

For Hydro, the pooled median and mean EMC value for each pollutant (Table 3) were 
applied to the runoff regenerated from pervious and impervious surface flow, not the base 
flow values, to estimate effects on pollutant load across the entire modeling time frame. 
All rain events are treated equally using the EMC value, which means some events may 
be overestimated and others underestimated. In addition, local management actions 
(e.g., street sweeping) can affect these values. However, across the entire season, if the 
EMC value is representative of the watershed, the estimate of cumulative effects on water 
quality should be relatively accurate. Accuracy of pollution estimates will be increased 
by using locally derived coefficients. It is not known how well the national EMC values 
represent local conditions.
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