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INSTRUCTOR SETUP:

Materials:

♦ Instructor Manual with disk of accompanying files
♦ User Manual (1 copy per student)
♦ Job Aids (1 copy per student)

Equipment:

♦ Electronic Classroom
♦ PC or Macintosh workstations (1 per student) with Adobe Photoshop 6 installed
♦ Instructor PC or Mac workstation with Adobe Photoshop 6
♦ Overhead projector connected to instructor workstation
♦ Zip drives on all computers
♦ A working printer loaded with paper connected to all computers
♦ 1 Instructor disk with all files needed to be loaded onto the computers
♦ Zip disks for students (1 per student, PROVIDED BY THE STUDENTS)
♦ Collage Example

Instructor Zip Disk Content:

♦ Folder to be dragged to desktop is called  PhotoShopWorkShop
♦ Inside folder:

♦ Test.jpg
♦ Test.psd
♦ CriterionTest.psd
♦ Collage.psd
♦ Test Folder
♦ ToFind Folder

♦ Make sure CriterionTest.psd is in the “ToFind Folder”
♦ All other files should be in the “PhotoShopWorkshop Folder”.

Setup:

♦ Instructor should check with the training coordinator to verify that all participants
were informed to bring a PC formatted Zip disk to the workshop.

♦ Instructor should be familiar with all aspects/components of PhotoShop 7.0 basic I
module.

♦ Load work files on instructor’s and students’ computers on desktop
♦ Check that all computers function.
♦ Reset tools and palettes, or Trash Preferences (Mac) in PhotoShop to insure all

interfaces are the same on each computer
♦ Turn on and test projector
♦ Have students sit at a computer by themselves
♦ The Instructor Manual is set up so that you can see the corresponding User Manual

page next to it.  To make copies of the User Manual for the participants of the
workshop, print out the PDF version from http://mll.arizona.edu/
workshops.shtml?tutorialpdfs
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INTRODUCTION AND OVERVIEW

Instructor Note: At this time, pass out the User Manual and Collage parts to the students.  Indicate
that the students are Not to get ahead and do anything without the instructor.  Indicate that the
students are Not to do anything on the computer besides the indicated tasks at the indicated times.

Say:

Welcome to the PhotoShop 7.0 Basic I module workshop.  We will be going over all the
basic features of PhotoShop 7.0 including opening and saving a document, saving for the
web, printing and some simple editing such as copy/paste.  We will use the following format
on most areas.  First you will:

♦ Listen and Watch Me
♦ Listen and Do with Me
♦ Do it Alone

This will aid you in gaining a full and complete understanding of the skills presented in this
module.  You will be using a series of handouts, the User Manual for you to follow along
with,  and a Job Aid for you to use while on the job to access some frequently used
information without much searching.

Before we get into details, lets get a concept of what PhotoShop can do…
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Say:  ( 2 minutes)

In front of each of you is a mouse pad, our background.  You also have a group of smaller
pieces of paper, your images.  I want you all to place these smaller ones on top of the
background in any way you want.

Now notice that some are on top of others. Now  take one from the bottom layer and place it
on the top layer.  This is the same term PhotoShop uses for the same thing, Layers, and
they behave like your small papers.

Okay, now take one and rotate it 90 degrees. This too is the term PhotoShop uses, rotate.

Now  take 2 at a time and move them to another area of your background. Yep, PhotoShop
does this and calls it this, Move. Very good.  I know this seems really simple but what we
are doing is what PhotoShop does and it is just as easy.  PhotoShop allows you to get
images into the computer several ways.  Then it helps you move them, rotate them and
change the order of the layers.  What you just did with the paper was the same.  Of course
PhotoShop can do much more, but basically it is the same as the collage example.

Questions for Review: (3 minutes)

Q:  Now can anyone name something we did to the small papers?
      (rotate, move, change layer position)

Q:  Do you see the relationship between the collage example and PhotoShop?
       Do it in one, do it in the other

Q:  Name something you might be able  do to the collage that we didn’t but that you
      think PhotoShop can also do?
      Duplicate, scale, color change, flip, Etc.

Transition:

Now from concept we go to reality.  Lets put away that real collage and go get a virtual one.
First we need to know how to open a file and that is the next task.

LECTURETTE 1: PHOTOSHOP CONCEPT
5 min

Instructor Note:  Remind the students of the structure:  Watch and Listen, Do with me, then Do
Alone. DO: Open Collage.psd and show them layers, transform (scale & rotate) in PhotoShop so they
see what we are going to do.
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Instructor Note:  Remind the students of the structure:  Watch and Listen, Do with me, then Do
Alone. DO: While speaking, do the steps below.  Then have students do them with you, have them
close their files and make them do it alone.

LECTURETTE 2: OPENING A FILE
6 min

Say: (1 minute)

Opening a file is easy, just do Menu > File > Open…Navigate to the file and highlight it,
then click OK.  But what if you don’t know where the file is?  If the location of the file is
unknown, use Find File.

Steps: (2 minutes) (Do with them, then have them do it alone)

1. Find the file Collage.jpg (Use File Find )( Note Location)
2. Go back to PhotoShop
3. Do Menu > File > Open   Collage.jpg

NOTE:  Sometimes a window asking if you want to convert to open.  Convert to working
space is the desired option.

Questions for Review: (3 minutes)

I know what we just did was basic, but some of your clients in the ILC are going to need this
type of assistance so…We just learned to find a file and open it in PhotoShop, I have a few
questions:

Q:  What do you do if you do not know where a file is located?
       Use Find File.

Q:  Why convert your document to the working space?
       So what you see is what you get

Transition:

Next we are going to create a new document and deal with the resolution or dots per inch
issue.
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LECTURETTE 3: CREATING A NEW DOCUMENT WITH
RESOLUTION INCLUDED
6 min

Instructor Note:  If you feel you still need to, remind the students of the structure:  Watch and Listen,
Do with me, then Do Alone. DO: While speaking, do the steps below.  You will need to open a new file
so the students may see the settings window you are talking about.  Fill in the blanks of that window
as you go along.

Say: (3 minutes)

Several things come up when creating a new document.  First is size and that is
simple…how big do you want or need it to be. We will use inches, but pixels are also
available.

Next is background, do you want it colored or white or transparent like a pane of glass?
Again you fill in that blank according to your need. Colored defaults the color in tool bar.
Finally there is Resolution, how much information is contained in your image, how clear it
is, how big the file is, what it looks like in the format you want to output it in. Rather than
getting into a discussion on resolution, lets just use these settings, as they will work
everywhere:

Resolution specs
♦ Web Resolution = 72dpi
♦ Print resolution = 150 or 300dpi
♦ Film Resolution = 600dpi

Steps: (2 minutes) (Do with them, then have them do it alone)

Okay, lets do this together
1. Menu > File > New
2. Put in a Size ( 8 inch by 11 inch)
3. Background is White
4. Resolution is 150 this time.

Questions for Review: (1-2 minutes)

Q:  What color can I make my background?
Any color you want

Q:  What is the Web Resolution setting?
72 dpi

Q:  Why use pixels instead of inches?
Project might be size specific

Transition:

Now that we have opened a new document, let’s do some work in it.
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LECTURETTE 4: SELECTING/COPYING/PASTING
11 min

Instructor Note:  This section is on selecting, copying and pasting.  It will be broken up into several
groups for simplicity.  First will be resetting the tools to the default position on the interface.

Say: (2 minutes)

In the upper left area of the PhotoShop interface, is the toolbar.  There are several
selection tools including; Magic Wand, Magic Lasso, Mask Mode and the Marquee.  We
will only focus on the Marquee at this time.

In the upper left of the tool bar, is the marquee tool.  It is activated by a single click on
the tool.  Notice this brings up the tool option area right under the menu bar.  This is
where you alter the nature of the tool and applies to every tool in the tool bar.

At this time, lets reset all the tools to the default setup.  Clicking and holding the left
area of the tool option bar does this.  A window will pop–up and reveal two options, one
being reset all tools.  Select this and release mouse, then answer yes to prompt.

Steps: (2 minutes) (Do with them, then have them do it alone)

Okay, lets do this together
1. Everyone click on the marquee tool in upper left corner of the tool bar.
2. Next click and hold the tool-reset tab on the tool option bar.
3. Reset all tools

Questions for Review: (1 minute)

Q:  Why reset your tool bar options?
       A prior setting from someone else may not be what you desire

Say: (3 minutes)

The marquee tool allows you to click and drag an area of an image, thus selecting it.
Notice that the selected area is surrounded by the “ Marching Ants”  a moving dotted line.
This is the area that you can affect.  This selected area can be affected in many ways, for
now though, we just want to copy and paste it.

This works just like a word processor in the sense that you select an area, copy an area and
then paste it to a destination.  Actually paste to the Document.

Notice that when you paste into another document, a new layer is created.  What you just
pasted is separate from other parts, it can be moved, rotated, etc., separately from the
others, just like in the Collage example.  Also note that you cannot affect that layer unless
you single click on it in the Layer window (Menu > Window >  Layer).

Another useful trick for copying/pasting is the move tool.  Select a layer from one document
and move it with the move tool to the other document.  It will paste whatever was on that
layer into the new document.
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Steps: (2 minutes) (Do with them, then have them do it alone)

Okay, lets do this together
1. Let’s select a part of our original image
2. Now copy it by Menu >Edit >Copy
3. Select your destination by a single click on new document ( click on the new

document)
4. Now paste it by Menu > Edit > Paste

Questions for Review: (1 minute)

Q:  What is applied when you paste?
       Whatever you copied

Q:  What is the benefit of a new layer?
        Pasted item may be affected separately from other items pasted.

Transition:

Now that you have done something you will want to keep, Saving is the next task

LECTURETTE 5: SAVE THE DOCUMENT AND FORMAT
10 min

Instructor Note:  Inform the group that the next phase will be saving the document and some of the
formats possible.

Say: (4 minutes)

After creating anything, most people want to save it.  Saving in PhotoShop is the same as a
word processor.  There are several ways to save.

♦ The simple “File > Save” will act like a save-as command.
♦ The “File > Save As” allows you to name the document and specify its’ location
♦ The “File > Save for Web” takes you into an optimizing option window and will be
explained in detail later.

The first time you save a document, it should be done with the “Save As” command.  The
reason is you can specify location and format.  From then on, a simple “Save” command will
update the file in the location you specified.

There are many formats.  They are the way your file is saved.  Each format has a benefit
and a limitation and a reason for its’ use.  We will learn a few now with the understanding
that there are others we will not learn.
First there is:

♦♦♦♦♦ .PSD  This is the PhotoShop format and it preserves layers.
♦♦♦♦♦ .JPG  This is for the web and is used for graphics on the web.
♦♦♦♦♦ .GIF  This is also for the web but is best for text.
♦♦♦♦♦ .TIFF  A great cross platform format that preserves all quality for printing.
♦♦♦♦♦ .PCT  Another good format for print and cross platform.
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Say (continued):

The above options of format are decided on when you use the “Save As” command.  If you
have layers that you want at a later date, the .PSD must be used, otherwise the layers will
be “Flattened” or using our Collage example, everything will be glued down to the
background and inseparable.

Another thing to note is the size of the file after saving.  Both .JPG and .GIF are smaller
than the others are, while .PSD is the largest.  When size matters, these should be noted.
The other problem though is quality.  .JPG and .GIF give the least quality and are mainly for
web use. The others are all good in quality and good for printing.

Questions for Review: (2 minutes)

Q: When would you use the SAVE command?
After you have used the SAVE AS command that specified name and location.

Q:  What formats are good for the web?  Print?
Gif and jpeg are good for the web, Tiff and Pict and PSD are good for print.

Q:  What is the benefit of the SAVE AS command?
It allows one to name file and specify location and format.

Steps: (4 minutes) (Do with them, then have them do it alone)

For this exercise, we will save several files in several locations in several formats.

1. First lets open Collage.psd located in the workshop folder on the desktop.
2. Menu > File > Open  navigate to document, click once on it, click OK.
3. Next let’s save it as Work.psd in the Test folder in the workshop folder on the desktop.
4. Next save it as Work.jpg in the FindMe folder in the workshop folder on the desktop.
5. Menu > File > Save As   Change name, Navigate to desired save location, Click OK.

Notice how you change the name and the location.

Note:
When using a university computer, you cannot leave your files on the hard drive.  So you
will need to use a Zip Disk.  It is suggested you use a PC formatted since Mac doesn’t care.
Also note!!!   Do Not work from your Zip Disk, Copy to the Hard Drive and work from it, then
copy finished work to your Zip!

Transition:

The final aspect of any graphic project is to print it out to a desired medium.  This will be the
focus of the next section.
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LECTURETTE 6: PRINTING THE DOCUMENT
6 min

Instructor Note:  Make sure there is a working printer and that there is plenty of paper in the printer.

Say: (2 minutes)

The keys to printing are:
♦♦♦♦♦ Resolution: The higher the better but remember that it will increase file size
♦♦♦♦♦ Paper type: Quality paper equals better quality
♦♦♦♦♦ Color Mode: Screen is RGB,  most printers are CMYK.  Learn the difference.

Steps: (2 minutes) (Do with them)

Okay, lets do this together
1. Open the desired file
2. Menu > File > Print
3. A window will open;
4. Check that document is going to print to the printer you desire, if not,
5. Select desired Printer.
6. Make sure Landscape/Portrait is correct.

Practice Steps: (1 minute) (Have them do on their own)

1.1. Open Test.jpg
2. Menu > File > Page Setup
3. Check all areas of interest to you.
4. OK
5.. Menu > File > Print
6. Check all areas of interest to you.
7. OK

Questions for Review: (1 minute)

Q:  What will happen if you print a landscape image as a portrait?
       Printer will crop off some of picture.

Q:  Why do you select a printer to print to?
       Most labs have more than one printer, Your test print should be black/white first.

Transition:

We will now move into a couple of more complex uses of PhotoShop.
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LECTURETTE 7: SAVING FOR THE WEB
9 min

Instructor Note:  There are several confusing issues in this section.  Try to keep things clear and
leave some extra time for questions.

Say: (2 minutes)

When creating anything for the web, file size is of great importance, almost equal to quality.
The save for web option allows you to optimize the files for size while seeing the results to
quality.  This is easy even though the interface is confusing.  Also, this is NOT Image Ready,
rather a new PhotoShop feature.

Steps: (3 minutes) (Do with them)

Okay, lets do this together
1. Open Test.psd
2. Menu > File > Save for Web.  This opens a new window
3. In upper left, click on 4-up…it creates 4 images.  The upper left image is your original,

the others are examples of options.
4. Select the second image by clicking on it, notice black line surrounds it.

In upper right of window are options for saving.
Output settings are for creating HTML or background etc.  What you really need is the
format setting.

5. Choose jpeg for image or GIF for text, then set quality and OK.  The options should be
practiced as the effects are many.  Basically you must balance file size with quality and
format type.  Quality is a combination of # of colors and quality setting.

Practice Steps: (3 minutes) (Have them do on their own)

1. Open Test.psd
2. Menu > File > Save for Web
3. Save a GIF that is 100k or smaller with the name Work01.gif in the workshop folder on

the desktop.
4. Next save a jpeg of 75 k or smaller as Work01.jpg in workshop folder on desktop
5. Now go to workshop folder and check that files are in folder.

 Review: (1 minute)

We saw how to save a document for the web in the correct format with size and quality being
balanced.  This is very important for web development and will be use often.

Transition:

Next we will work with the history pallet and all the options it has to offer.
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LECTURETTE 8: LAYERS AND HISTORY
9 min

Instructor Note: Two items of interest will be covered here, Layers and History. DO: Open layer and
history windows, Open Test.psd.  Use paint brush to create 4 lines anywhere on top layer and 4 lines
of a different color on the bottom layer.  Do this while saying the following.

Say: (2 minutes)

Lets say I have just made a few mistakes.  PhotoShop, like a word processor has an Undo
option under edit.  It is a single state removal option.  Say I want to remove an action from
our past, say 6 clicks ago.  We have a history palette that we can use.  It records all the
clicks our mouse has made in the work area and we can in a single click revert our document
back to one of those past states.

The key here is that once you revert and make a change, that becomes the new present or
we lose all those other things we did.  History is a good way to see an idea…decide if we like
it and keep it or get rid of it and try another idea.

The History palette is opened by Menu > File > Window > History.
Lets do this and a few other things.

Steps: (4 minutes) (Do with them)

1. Open Test psd
2. Open Menu >Window > History
3. Open Menu >Window > Layers
4. Click on top layer in Layer Palette
5. Click on Paint tool in tool bar
6. Paint 6 lines on document.
7. Stretch History Palette to show all states
8. Click on state 2 or the second line we drew…Notice that everything under it has

faded.
9. Click on state 4 or the fourth line we drew…Notice the changes
10. Now click on state 2 and draw a line…Notice that all states under 2 have disappeared.

Also note that you can drag one layer up or down in the layer window.  This makes the
dragged layer on top of or below the other layers (Demonstrate this).

 Review: (1 minute)

What we just did was combine the functions of layers and history.
Remember that to affect a layer, you must make it active by clicking on it.
Likewise with history, you click on the state you desire and all underneath become inactive.  If
you make a change, you permanently change the future states.  There are a couple more
layer feature to discuss.
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Say: (2 minutes)

On the layer palette, there are several useful features.  One is the locking features.  At the
top of the layer palette, notice several boxes with icons.  Checking the boxes will lock
features of layers on the active document.

♦ Preserves transparency
♦ Paint; prevents painting or drawing
♦ Position; prevent moving things
♦ Locks All; makes editing impossible
♦ Trashes a new layer
♦ Creates a new layer

Transition:

Now we will combine layers and text since text works on layers as well.

LECTURETTE 9: TEXT AND FONTS
7 min

Say: (2 minutes)

Next we are going to edit the text we just typed.  Remember, this next part is very much like
a word processor.

Steps: (2 minutes) (Do with them)

1. On the open document…Type some more text and change it to a bright color of a
large size.

2. Now lets apply a bend…Notice the bent text tool.
3. Double click on layer and apply a drop shadow.
4. Now save document as TextTest.tif in the workshop folder on the desktop

Practice Steps: (2 minutes) (Have them do on their own)

1. Select the layer your text is on.
2. Select the text to be edited.
3. Change the color of the text.
4. Change the font type.
5. Apply a bend
6. Move the text
7. Click OK ( the check mark)

 Review: (1 minute)

Once text is typed using the text tool, it must be selected.
Once selected you can apply color, size, font and position changes as well as a few preset
effects such as drop shadow and outline.
These presets are accessed by double clicking on the text layer, opening another window that
is easy to interact in.
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FINAL REVIEW

Here is a recap of what we have learned in this workshop:

♦ The concept of PhotoShop.
♦ How to open a document.
♦ How to create a new document with the needed resolution.
♦ How to select an area, copy and paste the selection.
♦ How to save the document and saving formats.
♦ How to print our document.
♦ How to save images for the web and their formats.
♦ The use of layers and the history palette.
♦ And finally how to use the text editor.

Instructor Note: At this time, pass out the JOB AID to the students and inform them that it contains
some frequently used information that will assist them as a quick reference while they are on the job.

All in all, a lot of stuff.  Any questions about any of this before we go into the criterion test phase?
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Instructor Note:  Instruct the students to turn to the last page of their User’s Manuals.  Inform the
students they have 20 minutes to complete the Criterion Test, which should be more than enough
time.  At the end of the time allowed, check the students’ final products to ensure they have passed
successfully.

This is the criterion test for the Basic PhotoShop module.   It is going to test your comprehension of
the module you just participated in or allow you to test out of the PhotoShop basic module.

♦ Open PhotoShop.

♦ Create a new document with 150 resolution and 8.0 inch by 10.0 inch size with a
white background.

♦ Open CriterionTest.psd  (you will have to find it…)

♦ Select “EgyptHead” and paste onto your new document, position on bottom of your
document.

♦ Select “Artemis” and paste into your new document, position it in lower left corner.

♦ Select “Fairy” and paste it into your new document, position it in upper right corner.

♦ Select “Arena” and paste into your document, position above EgyptHead near top of
document.  Make sure Fairy is visible ( on a layer above arena).

♦ Select “ this is a test” text layer and paste into your new document, position it across
the bottom of the document, on top of EgyptHead layer.

♦ Select Text tool and type your name in a blue color in a 30 point font, position it near
top left, where it is visible.

♦ Save for web as YourNameTest.jpg in the Test folder with a file size of 200 k or less.

♦ Save as YourNameTest.psd in Test Folder.

♦ Print one copy.

CRITERION TEST:
20 min


