
AIMS2000 Operations
Document Number: 401-072

AIMS2000 Operations
(Tennessee Project)

IBM ThinkPad 600

Action Systems, a division of V&A Incorporated
Las Cruces, New Mexico



AIMS2000 Operations
Document Number: 401-072

2

AIMS2000 Operations

Action Systems, a division of V&A Incorporated
480 North 17th Street
Las Cruces, New Mexico 88005
(505) 526-6606
http://www.goaction.com

August 23, 2000
Revision 1

Copyright © 1998 Action Systems, a division of V&A Incorporated. No part of this manual
may be stored in a retrieval system, transmitted, or reproduced in any way, including but
not limited to photocopy, photograph, magnetic or other record, without the prior
agreement and written permission of Action Systems.

WRITTEN BY:   ________________________________
Sean Gilliam, Engineering

TESTED BY: _________________________________
Yadira Cano, Integration and Testing

APPROVED BY: ________________________________
 Dwight E. Weir, Quality Assurance



AIMS2000 Operations
Document Number: 401-072

3

Table of Contents
Preface..................................................................................................................................... 7

Power Sources....................................................................................................................... 8

PowerPax 200 ........................................................................................................8

Turning on the System ......................................................................................................... 9

To power up the computer .....................................................................................9

Operating System................................................................................................................ 10

Logging In.............................................................................................................10

Shutting Down ......................................................................................................11

Desktop Layout.....................................................................................................12

Removing PCMCIA Cards....................................................................................13

Software................................................................................................................................. 14

Creating a Document ...........................................................................................14

Retrieving an Existing Document .........................................................................15

Using WinZip ........................................................................................................16

Printing .................................................................................................................................. 19

Printing a Document.............................................................................................19

Communications.................................................................................................................. 20

Connecting to a Phone Line .................................................................................20

Connecting to a network.......................................................................................20

Connecting to the Internet over a Phone Line......................................................21

CRISNet Cruiser (Offline) ................................................................................................... 26

Creating Reports in CRISNet Cruiser ..................................................................26

Loading Reports in CRISNet Cruiser ...................................................................26

Returning Reports in CRISNet Cruiser ................................................................27

Imaging.................................................................................................................................. 28

Acquiring Audio/Video with the USB Video Capture Device................................28

Acquiring Video with the USB Camera ................................................................31

Acquiring Still Images from a DC260 Digital Camera using a USB Cable...........32



AIMS2000 Operations
Document Number: 401-072

4

Acquiring Images from a DC260 Digital Camera using a Flashcard....................34

Global Positioning System ................................................................................................ 36

Setting up the GPS...............................................................................................36

Troubleshooting................................................................................................................... 37

Computer..............................................................................................................37

Printer ...................................................................................................................37

Token Ring Cards ................................................................................................38

Camera.................................................................................................................39

PCMCIA Cards.....................................................................................................39

Disk Recovery Procedures ................................................................................................ 40

Specifications and Components....................................................................................... 41

Warranty Information .......................................................................................................... 43



AIMS2000 Operations
Document Number: 401-072

5

Table of Figures
Figure 1 PowerPax .......................................................................................................8

Figure 3 Power Switch and Indicator ............................................................................9

Figure 4 Logging in .....................................................................................................10

Figure 5 Shut Down Windows ....................................................................................11

Figure 6 Desktop Layout.............................................................................................12

Figure 7 Creating a New Document. ..........................................................................14

Figure 8 Retrieving an Existing Document .................................................................15

Figure 9 WinZip Add ...................................................................................................16

Figure 10 View Contents of WinZip File .....................................................................17

Figure 12 WinZip Extract ............................................................................................18

Figure 13 Internal Modem...........................................................................................20

Figure 14 Welcome Message .....................................................................................21

Figure 15 New Connection Setup...............................................................................22

Figure 16 Phone Number ...........................................................................................22

Figure 17 Connection Properties ................................................................................23

Figure 18 Modem Properties ......................................................................................24

Figure 19 Server Types ..............................................................................................25

Figure 20 USB Video Capture Setup..........................................................................28

Figure 21 Video Capture Application ..........................................................................29

Figure 22 AVI Playback ..............................................................................................29

Figure 23 Save AVI file ...............................................................................................30

Figure 24 USB Camera Setup ....................................................................................31

Figure 25 Connecting a Kodak DC260 via USB.........................................................32

Figure 26 Kodak Get Pictures Dialog .........................................................................33

Figure 27 Flash Card ..................................................................................................34

Figure 28 Kodak Flash Card and PCMCIA Adapter ...................................................34

Figure 29 PCMCIA Flash Card ...................................................................................35



AIMS2000 Operations
Document Number: 401-072

6

Figure 30 Setting up the GPS.....................................................................................36



AIMS2000 Operations
Document Number: 401-072

7

Preface

This document describes the features of the AIMS2000 laptop system and addresses the
operation, troubleshooting, and correction of commonly encountered situations. Because each
of the installed software packages contains many options for individual situations, specific
technical questions should be referred to the included technical manuals.
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Power Sources

PowerPax 200
The PowerPax accessory (seen in Figure 1), when plugged into an appropriate power supply
or run from internal batteries, provides the system with several DC output options.  These
options include a +12VDC output, a +16.5VDC output (computer power), and a 115VAC
output.

Also included in the PowerPax 200 is a D/C-to-A/C power inverter. The inverter can accept
any standard, three-prong plug. The output generated by the inverter is 115 volts A/C.

NOTE: The maximum A/C wattage the inverter can safely supply is 30 Watts.
Any more than this has the potential to damage the inverter. Don’t hook your
hairdryer, shaver, or any other high wattage draw items to the inverter!

Figure 1 PowerPax
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Turning on the System

To power up the computer
•  Press the two cover releases on the sides of the computer and lift the cover.

•  Slide the power switch towards the back until the laptop Power Indicator light
illuminates as shown in Figure 2.

Figure 2 Power Switch and Indicator



AIMS2000 Operations
Document Number: 401-072

10

Operating System

Logging In
When Windows98 first starts up, a login dialog will appear. If the computer is hooked up to a
network, then the first login dialog in (Figure 3) will appear. If not, then the second dialog will
appear. Enter your User name and Password (defaults for both are TDIC). Click OK. After
this, Windows will finish the boot process and you can begin work on the computer.

Figure 3 Logging in
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Shutting Down

NOTE: It is very important that you let Windows shut down your computer
before you turn the power off. Otherwise, Windows will start to exhibit
anomalous behavior.

Follow these steps to shut down the computer:

•  Click Start and then Shut Down. Windows will display a box similar to that
shown in Figure 4.

Figure 4 Shut Down Windows

•  Make sure the circle for Shut down has a dot. If it does not, click on the empty
circle and one will appear.

•  Click the OK button and Windows will shut down the computer.
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Desktop Layout
The following are descriptions of areas in Figure 5:

Figure 5 Desktop Layout

Start Button – When you click on the Start button, you will see a menu that allows you
to access your programs, e.g., Help (a way to find things on the computer).

Taskbar – The gray bar that runs the length of the bottom of the screen with the Start
button on the left side and the time on the right side. Every time you start a program
or open a window, a button representing that window appears on the Taskbar. When
you close a program, its button disappears from the Taskbar. If the taskbar is not
visible, then move the mouse pointer to the bottom edge of the screen and it should
appear.

Notification Area – Icons depicting the system configuration or status, such as a picture
of a battery showing the power remaining in the battery of the computer.

Time – The time setting on the computer. To display the date, position the cursor over
the time without moving for about two seconds. To change the time or date, double-
click on the numerals and Windows will display a dialog box.



AIMS2000 Operations
Document Number: 401-072

13

Removing PCMCIA Cards
To remove PCMCIA cards from the computer:

CAUTION: There exists a potential to damage a PCMCIA card if you do not
first stop the card before removing it.

•  Left click on the PCMCIA card icon located on the lower right hand side of the
computer screen (near the clock).

•  A list of cards that are currently inserted in the computer will appear.

•  Select the one you want to remove and click on it.

•  Wait for a confirmation notice, then remove it.
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Software

Creating a Document
To create a document:

•  From the Desktop, double-click on the Microsoft Office folder. This will
open a window similar to that in Figure 6.

Figure 6 Creating a New Document.

•  Double-click on one of the icons as appropriate for the document to be created.
For example, to create a new spreadsheet, double-click on the Microsoft Excel
icon. This will start the application and load an empty document ready for you
to start working.

•  When you are finished editing the document, be sure to save it to disk so that it
will be available for editing during a future session. This is achieved by clicking
on File -> Save.

NOTE: By default, Office 97 will save your document in the C:\My
Documents folder.
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Retrieving an Existing Document
To retrieve an existing document:

•  From the Desktop, double-click on the My Documents folder to open a
window similar to that in Figure 7.

Figure 7 Retrieving an Existing Document

•  Double-click on the document you want to edit. Windows will automatically
open the document using the application associated with that document.
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Using WinZip
There are three reasons for using WinZip. These are to make a new compressed file, to view
the contents of a compressed file, and to extract files from the compressed file.

To create a new compressed file

•  Double-click on the Utilities folder located on the Desktop.

•  Double-click on WinZip.

•  Click on the New button. This will prompt you for the name and directory in which the
file will be saved. Figure 8 will be shown afterwards. Select all the files and/or directories
to be compressed into the zip file. Afterwards hit the Add button or the Add With
Wildcards button to actually create the zip file.

NOTE: After WinZip compresses the file(s), the file(s) will still be on the
HD. You will also have the zipped copy of the file on the hard drive.

Figure 8 WinZip Add
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To view the contents of a compressed file

•  Double-click on the My Documents folder located on the Desktop.

•  Double-click on the compressed file. This will bring up WinZip with a screen like Figure
9.

Figure 9 View Contents of WinZip File
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To extract files from the compressed file

•  Double-click on the My Documents folder located on the Desktop.

•  Double-click on the compressed file. This will bring up WinZip with a screen like Figure
9.

•  Select all the files to be extracted (This is achieved by holding down the Ctrl button and
clicking on the files). If all the files are to be extracted press the Ctrl + / buttons (the / is
a slash). Next click on the Extract button. This will bring up a screen like Figure 10.
Next type in the destination directory for the extracted files. Hit the Extract button on the
Extract form.

Figure 10 WinZip Extract
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Printing

Printing a Document
To print a document:

NOTE: All of the following actions will print the document to the default
printer. If this is not what you want, then open the associated program (if not
already open) and from the menu bar click on the File menu and select Print.
This will bring up a dialog in which you can select the printer desired.

•  Make sure the printer is connected (See the previous section on how to do this).

•  Turn the printer’s power on.

•  Now then you have the following two choices:

•  For an open document, click on the printer icon.

OR

•  From the folder in which you saved the file (the default all data files is the C:\My
Documents folder), right-click on the document and choose Print.
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Communications

Connecting to a Phone Line
To connect the computer to a line:

•  Connect one end of a RJ11 cable to the internal modem and the other end to a phone
outlet (see Figure 11).

•  The modem is ready for use. See the sections on non-secure communications for more
details on how to use the modem.

Figure 11 Internal Modem

Connecting to a network
To connect the computer to a Local Area Network (LAN):

•  Connect one end of a token ring cable to the IBM token ring card adapter.

•  Connect the IBM token ring adapter to the IBM token ring card.

•  Click on the Start button and go to the Run option. Type the following winipcfg.

•  Click the Renew All button.

NOTE: If the network connection is denied, then restart the computer with the
LAN connection still in place. When Windows 98 starts up, it will ask you for the
network password. Once supplied, then the computer will be on the network.

•  Click OK. See the sections on non-secure communications for more details on how to
use the modem.
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Connecting to the Internet over a Phone Line
To connect the computer to the Internet over a phone line:

•  Connect the computer to a phone line as detailed in the subsection titled
Communications on page 20.

•  Double-click the Comms folder located on the Desktop.

•  Double-click Dial-Up Networking.

NOTE: The first time you do this a dialog box stating Welcome to Dial-Up
Networking might appear. Any other time you access Dial-Up Networking, you
will bypass this dialog box, in which case you would click Make New
Connection to make a new connection. Click Next(see Figure 12).

Figure 12 Welcome Message

•  In the first box, type a name for the connection type, i.e. FEMA.

•  In the drop-down box, select the modem you want to use for the connection.

•  Click Next (see Figure 13).
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Figure 13 New Connection Setup

•  Enter in a phone number to the machine you are trying to connect to.

Figure 14 Phone Number

•  Click Next (see Figure 14).

•  Click Finish.

•  Using the right mouse button, click on the connection made.
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•  Select Properties from the menu.

•  A window like Figure 15 will appear.

Figure 15 Connection Properties

•  Click the Configure… button.

•  Select the Options tab from the window that appears.
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Figure 16 Modem Properties

•  Check the option titled Bring up terminal window after dialing (see Figure 16).

•  Click OK.

•  From the window in Figure 15, click on the Server Types tab.
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Figure 17 Server Types

•  Make sure that NetBEUI is unchecked and that both IPX/SPX Compatible and TCP/IP
is checked (see Figure 17).

•  Click OK.

•  Double click on the newly made connection (i.e. FEMA).

•  Click OK.

•  Login when prompted.
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CRISNet Cruiser (Offline)

Creating Reports in CRISNet Cruiser
To create a report in CRISNet Cruiser:

•  Click on the F.E.M.A. folder on the Desktop.

•  Double click on CRISNet Cruiser.

•  Click the Local Cases link.

•  Click the New button.

•  Fill in the Case Number field and the Subject field.

•  Click the Create button.

•  Select the newly created Case Number from the list.

•  Click the Open button.

•  To add attachments to the Case Number, press the New Attachment button.

•  Fill in the Type field, the Name field, and the File field.

•  To add a new case report, press the New CR button.

•  Proceed to fill out the form.

Loading Reports in CRISNet Cruiser
To load a report in CRISNet Cruiser:

•  Click on the F.E.M.A. folder on the Desktop.

•  Double click on CRISNet Cruiser.

•  Click the Local Cases link.

•  Click the Load button.

•  Fill in the Case Number field and the Path field (usually A:\).
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Returning Reports in CRISNet Cruiser
To return a report in CRISNet Cruiser:

•  Click on the F.E.M.A. folder on the Desktop.

•  Double click on CRISNet Cruiser.

•  Click the Local Cases link.

•  Click the Load button.

•  Select the desired Case Number from the list.

•  Press the Return button.

•  Fill in the Path field (usually A:\).
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Imaging

Acquiring Audio/Video with the USB Video Capture Device
To acquire audio/video using the USB Video Capture Device:

•  Plug the USB end of the video capture device into the USB Hub or the USB port
located on the back of the computer (see Figure 18).

•  Connect the one end of the video cable to the USB video capture device and the
other to the desired A/V equipment to capture from (see Figure 18).

Figure 18 USB Video Capture Setup

•  Double-click on the Imaging folder located on the Desktop. Then double-click on AV
Recorder.

•  Click the Capture Video button (see Figure 19).
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Figure 19 Video Capture Application

•  Select the desired settings and click OK.

•  Record the sequence. Press ESC on the keyboard to stop recording.

•  Click OK.

•  A window will appear to play the video you just recorded (see Figure 20).

Figure 20 AVI Playback
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•  If the recorded video is what you want, click File -> Save Captured Video As (see
Figure 21). Choose a filename and directory in which to save the video.

NOTE: The Live Video button will need to be clicked before capturing to get a
live window.

Figure 21 Save AVI file

•  Click SAVE.
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Acquiring Video with the USB Camera
To acquire video using the USB camera:

NOTE: Disconnect the USB capture device before trying to use the USB
camera. Only one video-input device can be connected at the same time.

•  Plug the USB end of the video capture device into the USB Hub or the USB port
located on the back of the computer (see Figure 18).

Figure 22 USB Camera Setup

•  Double-click on the Imaging folder located on the Desktop. Then double-click on Video
Capture Application.

•  Select the USB camera under the Options menu.

•  Click the Capture Video button (see Figure 19 on Page 29).

•  Select the desired settings and click OK.

•  Record the sequence. Press ESC on the keyboard to stop recording.

•  Click OK.

•  A window will appear to play the video you just recorded (see Figure 20 on Page 29).

•  If the recorded video is what you want, click File -> Save Captured Video As (see
Figure 21 on Page 30). Choose a filename and directory in which to save the video.

•  Click SAVE.
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Acquiring Still Images from a DC260 Digital Camera using a USB Cable
To transfer pictures from the DC260 camera to the computer:

•  Plug the PowerPax unit into an appropriate power outlet.

•  Insert the camera’s A/C power module input into the camera and connect the
standard 2 or 3-prong plug at the other end to the power inverter.

•  Insert the camera’s signal cable into the camera and connect the USB connector
at the other end into the USB hub (see Figure 23).

Figure 23 Connecting a Kodak DC260 via USB

•  Turn on the camera and set the switch located on the camera to CONNECT.

•  Double-click the Imaging folder located on the Desktop.

•  Double-click MGI PhotoSuite.

•  Click on File -> Get Photos From -> Select Source.

•  Click on Kodak DC260.

•  Click Select.

•  Click on File -> Get Photos From -> Camera/Scanner.

•  If you wish to preview the picture(s), check the box next to Show As Thumbnails.

•  Highlight the desired image(s)  (see Figure 24).
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Figure 24 Kodak Get Pictures Dialog

•  Transfer the photo to MGI PhotoSuite by clicking the Transfer button.

•  Save the file and exit.
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Acquiring Images from a DC260 Digital Camera using a Flashcard
To transfer images from the Flashcard to the computer:

•  Take the Flash Card out of the camera (see Figure 25).

Figure 25 Flash Card

•  Insert the Kodak Flash Card into the PCMCIA Adapter (see Figure 26).

Figure 26 Kodak Flash Card and PCMCIA Adapter

•  Insert the Kodak PCMCIA Adapter into a PCMCIA slot (see Figure 27).

NOTE: Make sure that the flash card is firmly in place in the Adapter
before inserting the PCMCIA Adapter. This will ensure that the images
from the flash card are read when you try to access them.
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Figure 27 PCMCIA Flash Card

•  Double-click on the Imaging folder located on the Desktop.

•  Double-click on MGI PhotoSuite.

•  Click on File->Open.

•  Select the drive referring to the PCMCIA Card Adapter.

•  Highlight the desired image(s).

•  Click the Open button.

•  Manipulate the image.

•  When finished, save the file by clicking on File->Save and exit.

•  Stop the PCMCIA card adapter and remove the card.
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Global Positioning System

Setting up the GPS

NOTE: For the GPS unit to operate, then the GPS must have a clear,
unobstructed view of the sky in order to receive information from GPS
satellites.

•  In this mode you have two options to power the GPS unit, use batteries or
connect the GPS unit to the computer’s PS/2 port using the Earthmate’s
keyboard port power cable as shown in Figure 28.

•  If you choose the former, then insert batteries into the GPS unit. Next, connect
the GPS’s serial cable to the computer’s serial port.

•  If you choose the latter, then obtain the GPS’s serial extension cable. Connect
the serial cable to the extension cable as shown in Figure 28.

•  Afterwards connect the extension cable’s PS/2 cable to the computer’s PS/2 port
and the cable’s serial cable to the computer’s serial port.

Figure 28 Setting up the GPS

•  Insert the DeLorme Street Atlas 7.0 CD into the computer.

•  Click on the F.E.M.A. folder on the Desktop.

•  Double click on Street Atlas.
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Troubleshooting

Computer

I can’t find my files
•  Ensure the folder is the one in which the files were originally stored.

•  If it was a recent file, then click on the Start button and go to Documents. A list
of the most current files modified is there.

•  Click on the Recycle Bin located on the Desktop.

•  Click on the Start button. From there go to Files and select Files or Folders.
Type in the file you are looking for and click the Find Now button.

I can’t find my programs
•  Check the Properties for the program to ensure the link or shortcut to the

program has not changed.

•  Click on the Start button. From there go to Files and select Files or Folders.
Type in the file you are looking for and click the Find Now button.

•  Click on the Start button. From there go to Programs. There should be a listing
of all the major programs located on the list. Find the program from that list.

•  Backup all work to an external media (i.e. floppy disk) and follow the
procedures outlined in Disk Recovery Procedure.

Printer

Nothing prints
•  Ensure the printer is turned on and that the paper is properly inserted.

•  Check the cable from the docking station to the printer.

One or more colors are missing
•  Check or replace the ink cartridge.

The printer seems to be printing, but nothing shows up on the paper
•  Check or replace the ink cartridge.
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Token Ring Cards

General
•  Make sure that the card is properly inserted into the PCMCIA slot. If it is

properly inserted then a card icon should appear in the system tray (the area next
to the clock).

•  Try reinserting the communications card.

•  Make sure that only one communications card is in the PCMCIA slots.

I cannot connect to the network
•  Go to the Start Menu and select Run. Type in winipcfg. Click Renew All.

Click OK.

•  Ensure that the RJ45 plug is firmly inserted into the token ring RJ45 jack.

•  Restart the computer.
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Camera

Camera is not recognized
•  Make sure that the camera's data cable is firmly connected.

•  Turn camera on and set to connect.

•  Make sure all other devices are not using the COM1 port.

PCMCIA Cards

Computer does not recognize the card
•  Remove the card from the PCMCIA slot. Firmly reinsert the card. An

acknowledgement beep should sound and an icon in the system tray should
appear.

•  Every time you remove the card, make sure you stop it first. To do this, double-
click on the card icon in the tray to bring up the list of cards currently active.
Select the card you want to stop and click Stop.
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Disk Recovery Procedures

The following procedures may be used to restore the system software to its original
configuration. The entire process will take about 10 minutes to complete.

CAUTION: These procedures will destroy all existing data on
your hard disk!

•  Turn the computer’s power off.

•  Connect the external floppy drive to the computer and insert the ASD System
Image Recovery floppy disk.

•  Turn the computer’s power on.

•  When the message stating “Remove floppy” appears, insert the ASD System
Image Recovery CD-ROM.

•  If you do not want to continue press N. Press Y to continue the process and
replace all the data on the hard drive.

•  The system will reboot when recovery is complete.

•  If the system tries to perform the recovery again, simply remove the ASD
System Image Recovery CD-ROM and reboot the computer or press N and
reboot the computer.
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Specifications and Components

Hardware Manufacturer

IBM Thinkpad 600, 128 Mb RAM GFE

IBM 3.0 GB HDD, Installed GFE

IBM Li-Ion Battery, Installed GFE

IBM FDD GFE

Earthmate GPS receiver DeLorme

USB Video Capture Device D-Link

USB Digital Video Camera D-Link

USB Hub, 3 Ports w/ Serial Parallel
ports

D-Link

Accessories Manufacturer

Soft-Sided C-Case w/ Power Phone
Adapter

Action Systems

PowerPax 200 Action Systems

30W DC to AC Power Inverter Action Systems

Power Adapters Manufacturer

IBM ThinkPad AC Power Adapter GFE

USB Hub AC Power Adapter D-Link

K/B Port Adapter Power Cable for
GPS

DeLorme

Software Manufacturer

Windows 98 Microsoft

MS Office Pro 97 Microsoft

MS Outlook 97 Microsoft

MS Internet Explorer v4.01 Microsoft

MS NetMeeting Microsoft

MGI PhotoSuite v8.0 MGI

WinZip 7.0 Nico Mak

Adobe Acrobat Reader 4.0 Adobe

PhoneSearch v5.0 DeLorme

StreetAtlas v7.0 DeLorme

CRISNet Cruiser Megg and Associates

TopoUSA v2.0 DeLorme

3-D Home Architect Deluxe v3.0 Broderbund

Tennessee Codes Annotated GFE
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NIST FastLite Fire Modeling GFE

Norton Anti-Virus 2000 6.0 GFE

ASD Recovery CD Action Systems

Manuals Manufacturer

AIMS2000 User’s Manual Action Systems
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Warranty Information

Warranty of Supplies of a Noncomplex Nature

ONE-YEAR LIMITED WARRANTY
Action Systems, a Division of V&A Incorporated (hereafter referred to as Action Systems)
warrants that the hardware (but not the software) included in the product sold by Action
Systems will be free from defects in materials and workmanship for one (1) year from the
date of shipment by Action Systems.

NINETY-DAY REPLACEMENT PARTS LIMITED WARRANTY
Replacement parts shipped by Action Systems are warranted against defects in materials and
workmanship for ninety (90) days from the date of shipment by Action Systems or until the
expiration date of the original One, Two or Three-Year Limited Warranty, Two-Year Limited
Warranty or One-Year Limited Warranty, as the case may be, whichever is longer.

TERMS OF LIMITED WARRANTIES
The One, Two or Three-Year Limited Warranty and the Ninety-Day Replacement Parts
Limited Warranty are granted to the initial customer end-user only and are nontransferable.
Any claims under these warranties must be made before the end of the applicable warranty
period. During such period Action Systems, at its option, will: repair or replace any part
covered by the One, Two or Three-Year Limited Warranty or the Ninety-Day Replacement
Parts Limited Warranty which is determined by Action Systems to be defective in materials or
workmanship, or provide a credit or refund.

Action Systems reserves the right to substitute functionally equivalent new or serviceable
used parts. Action Systems’ responsibility is limited to repair, replacement, credit or refund,
any of which may be selected by Action Systems at its sole discretion. Unless otherwise
stated herein, the cost of labor is not covered by any Action Systems warranty.

The One, Two or Three-Year Limited Warranty and Ninety-Day Replacement Parts Limited
Warranty cover only defects arising under normal use and do not include malfunctions or
failures resulting from: misuse, abuse, neglect, alteration, problems with electrical power,
usage not in accordance with product instructions, acts of nature, unusual temperatures or
humidity, improper installation or damage to the LCD display screens determined by Action
Systems to have been caused by the customer, with respect to notebook computers, or repairs
made by anyone other than Action Systems, Action Systems-qualified third-party service
providers, or you with the assistance of Action Systems technical support.

The One, Two or Three-Year Limited Warranty and Ninety-Day Replacement Parts Limited
Warranty does not cover defects or damage arising from the disassembly, or attempted
disassembly, without the assistance of Action Systems technical support or other authorized
personnel, of the product.
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RETURN PROCEDURES
You are responsible for returning products to Action Systems at your expense.  Prior to
returning product(s) to Action Systems for warranty service, you must obtain a Return
Merchandise Authorization (RMA) number from Action Systems by calling 505 526-6606
(domestic and international customers). For the purpose of these limited warranties and
support policies, a “domestic” customer is a customer located in the contiguous 48 States of
the United States of America, Hawaii, Alaska, and Canada. To obtain an RMA number, you
must provide Action Systems with your valid charge card number (VISA, MasterCard or
other issuer acceptable to Action Systems) or an Action Systems-authorized open Purchase
Order to cover the replacement cost of the part or product at the time you obtain the RMA
number. If you fail to return the defective part or product to Action Systems as set forth
below, Action Systems will charge you both the cost of the part or product and a twenty five
percent (25%) restocking fee. Action Systems will process this charge only if you fail to
return the defective part or product at your expense within ten (10) business days (thirty (30)
business days for international customers) from the date you obtain the RMA number.
Replacement parts or products will be shipped to domestic customers at Action Systems’
expense, subject to availability, via second day delivery service and at international
customers’ expense within five (5) business days from the date they obtain an RMA number.
Action Systems shall not be responsible for failure of the delivery service to make on-time
delivery. All costs of returning the defective part or product to Action Systems, including
insurance, must be paid by you. All costs relating to the shipment of defective parts or
products, including insurance, and if applicable, import and export duties, and all other fees
and charges imposed by government or quasi-governmental agencies or officials must be paid
by international customers for shipment both ways. If you cannot provide your valid charge
card number or Action Systems-authorized open Purchase Order, Action Systems will not
ship replacement products.

You must ship the product(s) to Action Systems in the original packaging, prepaid and
insured by you, (International customers must ship the product(s) to Action Systems via DHL,
Federal Express, UPS or another international courier acceptable to Action Systems (a
“Qualified Courier”) with the RMA number clearly identified on the packaging.

Please retain your shipping information, including tracking numbers, until your account has
been credited by Action Systems. This will serve as your proof of return. Any product(s)
replaced by Action Systems shall become the property of Action Systems. If Action Systems
determines that failure of the product(s) was not a result of a defect in materials or
workmanship, Action Systems reserves the right to charge you for parts and labor at Action
Systems’ then current labor rate. Action Systems will advise you prior to assessing these
charges.

TECHNICAL SUPPORT POLICY
Action Systems provides free telephone technical support service with respect to installation
and configuration of all hardware products sold by Action Systems.  Action Systems also
provides free telephone technical support service with respect to the configuration of factory
installed software for thirty (30) days from the date of shipment. The Action Systems
telephone technical support service number is 505 526-6606 (domestic and international
customers).
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TECHNICAL SUPPORT PROCEDURE AND SERVICE (FOR DOMESTIC CUSTOMERS ONLY)
If you need technical support for your Integrator, and are a domestic customer, please call 505
526-6606 to speak with an Integrator technician. The technician will troubleshoot the reported
problem and determine if the product should be returned for further diagnosis. If the
technician believes a computer problem cannot be resolved by telephonic technical support,
and you have owned the computer for no more than one year from the date originally shipped
to you, you will be entitled to the Action Systems One Year Standard Service. The cost of
labor is covered by Action Systems under this service. The procedures for this service are as
follows:

One Year Standard Service

1. Before you ship your computer for Service, you must call 505 526-6606. The
technician will contact an overnight carrier and the carrier will send packaging
materials and instructions to you.

2. When you receive the packaging materials, read the instructions and call the carrier
at the number provided in the instructions to request pick-up. You must completely
package the product prior to the carrier’s pick-up.

3. The carrier will pick up the packaged product from the agreed upon location and
deliver it to the repair location.

4. Once the repair is complete, the carrier will return the product to the previously
agreed upon location.

NOTE:
Action Systems is committed to a timely product repair process. Therefore, every reasonable
effort will be made to return repaired products to you within seven (7) business days from the
time of the carrier’s pick-up under the One Year Standard Service. Action Systems is not
responsible for delays in the repair process.

Optional Second and Third Year Service
You may purchase a second and third year extended service at the time of your computer
purchase. The cost of labor is covered under this service. You may also purchase expedited
product repair as part of your extended service, which shall cover years, one, two and three.
Under this process, every reasonable effort will be made to return repaired products to you
within three (3) business days from the time of the carrier’s pick-up. Call 505 526-6606 for
details. Action Systems is not responsible for delays in the repair process.

This service option includes a preventive maintenance check where each unit is subjected to
an acceptance test after which all components, which have degraded due to norm wear and
tear, will be replaced. Case batteries, cable and case connectors are those components, which
typically will be repaired or replaced.
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Components missing or subjected to failures resulting from: misuse, abuse, neglect, alteration,
problems with electrical power, usage not in accordance with product instructions, acts of
nature, unusual temperatures or humidity, improper installation or damage to the LCD display
screens determined by Action Systems to have been caused by the customer, with respect to
notebook computers, or repairs made by anyone other than Action Systems, Action Systems-
qualified third-party service providers, or you with the assistance of Action Systems technical
support are not covered by this warranty provision.

All product(s) returned to you will include verification of applicable repair, if any. If you have
any questions concerning the technical support procedure or product repair, please call 505
526-6606.

NOTE:
The above service options are only available for customers located in the contiguous 48 States
of the United States of America, Alaska, Hawaii and Canada. International customers must
call 505 526-6606 for instructions regarding service.

LIMITATIONS

PRODUCTS SOLD BY ACTION SYSTEMS ARE NOT AUTHORIZED FOR USE AS
CRITICAL COMPONENTS IN LIFE SUPPORT DEVICES OR SYSTEMS WITHOUT
THE EXPRESS WRITTEN APPROVAL OF THE CEO OF ACTION SYSTEMS.  ACTION
SYSTEMS MAKES NO WARRANTY WHATSOEVER WITH RESPECT TO SOFTWARE
INCLUDED IN ANY PRODUCTS SOLD BY ACTION SYSTEMS, AND ALL
SOFTWARE IS SOLD “AS IS” AND “WITH ALL FAULTS.”

EXCEPT AS SET FORTH HEREIN, ACTION SYSTEMS MAKES NO WARRANTIES,
EXPRESSED OR IMPLIED, AND DISCLAIMS AND NEGATES ALL OTHER
WARRANTIES, INCLUDING WITHOUT LIMITATION, IMPLIED WARRANTIES OF
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND CONFORMITY
TO MODELS OR SAMPLES. SOME JURISDICTIONS DO NOT ALLOW LIMITATIONS
ON IMPLIED WARRANTIES, SO THESE LIMITATIONS MAY NOT APPLY TO YOU.

THE WARRANTIES SET FORTH HEREIN GIVE YOU SPECIFIC LEGAL RIGHTS,
AND YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO
JURISDICTION.  IN NO EVENT SHALL ACTION SYSTEMS BE LIABLE FOR ANY
INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES. SOME
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE EXCLUSION OR
LIMITATION MAY NOT APPLY TO YOU.  NO VARIATION OR EXCEPTIONS IN THE
TERMS STATED HEREIN CAN BE MADE WITHOUT WRITTEN AUTHORIZATION
BY THE PRESIDENT OF ACTION SYSTEMS.  A “FULL REFUND” AS USED ABOVE
SHALL INCLUDE THE PURCHASE PRICE PAID BY THE CUSTOMER, BUT SHALL
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NOT INCLUDE SHIPPING COSTS, INSURANCE, AND, IF APPLICABLE, IMPORT
AND EXPORT DUTIES, AND ANY OTHER FEES AND CHARGES IMPOSED BY
GOVERNMENT OR QUASI-GOVERNMENTAL AGENCIES, ALL OF WHICH MUST
BE PAID BY YOU.

GOVERNING LAW, JURISDICTION AND COSTS

THESE LIMITED WARRANTIES ARE INCORPORATED INTO AND ARE ESSENTIAL
AND MATERIAL PROVISIONS OF THE TERMS AND CONDITIONS OF SALE OF
ACTION SYSTEMS PRODUCTS TO YOU (SALE TERMS).  ALL DISPUTES ARISING
OUT OF OR RELATED TO THE LIMITED WARRANTIES SET FORTH HEREIN
(CUSTOMER DISPUTES) SHALL BE GOVERNED BY THE LAWS OF THE STATE OF
NEW MEXICO. THE CUSTOMER HEREBY CONSENTS TO THE JURISDICTION AND
VENUE OF THE STATE COURTS OF NEW MEXICO TO RESOLVE ANY AND ALL
CUSTOMER DISPUTES WITH ACTION SYSTEMS, AND THE CUSTOMER WAIVES
ALL DEFENSES TO SUCH JURISDICTION AND VENUE INCLUDING, BUT NOT
LIMITED TO, ANY DEFENSE BASED ON INCONVENIENT FORUM. IN THE EVENT
THE CUSTOMER AND ACTION SYSTEMS ARE UNABLE TO RESOLVE ANY
CUSTOMER DISPUTE, AND ANY COLLECTION ACTION, SUIT OR OTHER
JUDICIAL PROCEEDING IS COMMENCED, THE PREVAILING PARTY IN ANY
SUCH COLLECTION ACTION, SUIT OR JUDICIAL PROCEEDING SHALL BE
ENTITLED TO RECOVER ITS COSTS AND REASONABLE ATTORNEYS’ FEES
INCURRED.
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