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Introduction
Before you Begin...
TUTORIALS

Introduction
TIP . . .
Additional sound banks are 
available for the Proteus VX 
software sound module. 
Go to E-MU Sound Central 
at: http://www.emu.com/
shop/

This guide contains step-by-step tutorials of basic recording operations using your 
E-MU audio interface and four of the applications in the E-MU Production Tools 
Software Bundle (PTSB-5).

• Cubase LE4 - a 24-bit, multi-track audio/MIDI sequencer for OS X/Windows

• Sonar 6 LE - a popular 24-bit multi-track audio/MIDI sequencer for Windows

• Ableton Live Lite 6 - an innovative composition and live performance tool for 
OS X and Windows

• Proteus VX - a software sound module with 1000 sounds (Windows)

NOTE
Proteus VX sound banks are 
loaded into system RAM. 
Some factory sound sets 
may be too large to fit into 
your available RAM.

Proteus X2, Emulator X2 
and Emulator X3 have 
vastly expanded capabil-
ities over Proteus VX and 
both stream samples from 
your hard disk requiring far 
less available RAM space.

We highly encourage you to perform the steps on your computer so that you can 
“learn by doing.” The first tutorial only takes about half an hour to complete, by 
which time you’ll know how to make multitrack recordings and much more.

NEED MORE HELP?
If you need additional help with the bundled applications, please see:

• Windows: Program Files\Creative Professional\
[Your E-MU Product]\Documents\3rdParty.htm.

• OS X: Applications Drive\Library\Documentation\
[Your E-MU Product]\3rdParty.htm\

Before you Begin...
• You should have already installed and tested the E-MU audio interface.

WARNING!
Windows Users - 
After checking your audio, 
be sure to quit Windows 
Media Player.

• You should hear the computer sounds coming out of the E-MU audio 
interface and your speakers when you play a CD or an MP3 using Windows 
Media Player or iTunes.
If not, refer to the Quick Start Guide or pdf manual (located under Help in the 
PatchMix or USB Audio Control Panel application) to make sure that the 
drivers are correctly installed and that your audio interface is properly 
connected. If necessary, uninstall the E-MU Drivers, then reinstall following 
the instructions in the manual.

• You should have already installed Cubase LE4, Sonar LE, and Ableton Live 
Lite 6 E-MU Edition software on your computer. Windows users should also 
have the Proteus VX software sound module installed.

• A source of audio should be connected to the inputs (a microphone, musical 
instrument, or CD/MP3 player).

IMPORTANT - 0404-PCIe, 1212PCIe, 1616-PCIe owners:
Select the Product Default session in PatchMix before launching any of the third 
party applications. This will ensure that ALL your available inputs appear in the 
audio applications and will avoid unnecessary confusion.

� To Select the Product Default Session:

1. Select New Session from the PatchMix Mixer view.

2. Select Product Default from the list of available Templates and click OK.

3. Click OK again when the Session Settings dialog box appears.

4. Close the PatchMix DSP Mixer.
Tutorials 5
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Getting Started with Steinberg Cubase LE4
1 - Setting up Cubase LE4
Getting Started with Steinberg Cubase LE4
(Windows, OS X)
Steinberg Cubase LE 4 is a 24-bit, multi-track audio/MIDI sequencer with high-
quality effects, automation, virtual instruments (VSTi), and many other profes-
sional features.

The following step-by-step tutorials are designed to get you recording as quickly as 
possible.

1 - Setting up Cubase LE4

Follow these instructions carefully to ensure that Cubase LE 4 runs smoothly the first 
time. Cubase LE 4 will remember these settings, so you’ll only have to do this once.

1. Open Cubase LE 4 from the Start 
menu. An ASIO multimedia driver 
test dialog box will pop up to ask if 
you want to run the ASIO test. 
Choose No, because you won’t be 
using the driver anyway.

2. Select New Project from the File 
menu.

3. Select Empty and click OK.

4. A Select Directory pop-up dialog 
box will appear. Choose a location 
on your hard disk where you want to 
store your audio files, then click OK.

5. The Cubase LE 4 Project window appears.

6. Select Device Setup… from the Devices menu.

7. Select VST Audio System from the left pane.

WARNING!
DO NOT select the “ASIO 
Multimedia Driver” or the 
“ASIO Direct X Full Duplex 
Driver.”

8. Select the ASIO Driver. Choose your E-MU interface from the list. Choose:
E-MU ASIO (0404, 1212, 1820, 1616 Digital Audio Systems), ASIO E-MU 
0404|USB, ASIO E-MU 0202|USB, or ASIO E-MU TRACKER Pre|USB.

9. A pop up dialog box asks you if you want to keep or switch the ASIO driver. 
Select Switch.

TIP . . .
If you have two or more 
hard disks, it’s better to 
store audio files on a disk 
that isn’t running your 
OS.

Step 10: 
VST 

Audio
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Getting Started with Steinberg Cubase LE4
1 - Setting up Cubase LE4
Buffer Latency Setting

10. Click on the name of your E-MU interface that appears immediately below 
VST Audio System in the Devices pane. Refer to the following screen.

11. Click the Control Panel button. The 
pop-up dialog box shown at right 
appears.

12. Set the ASIO Buffer Latency as low 
as your computer will allow and 
click OK.
(10ms is a good starting point.)
A low latency setting is important to 
assure fast response when using 
virtual instruments and to minimize 
delay when monitoring through 
Cubase. If you hear crackles or other audio problems, try increasing the Buffer 
Size.

13. Close the Device Setup screen by clicking OK.

Setting up a New Project

14. Select New Project from File menu in Cubase LE 4. A pop-up Template 
selection dialog box appears. Select Empty, then click OK.

15. Another pop-up dialog box appears asking you to select the directory in which 
your audio files will be stored. Choose a location to store your audio files and 
click OK.

NOTE
If the Cubase LE 4 appli-
cation crashes for any 
reason, it is recommended 
that you re-boot the 
computer.

16. Select Project Setup (Shift +S) from the 
Project menu. This is where you set the 
Sample Rate and Record Format (bit 
depth), among other things. Set the Record 
Format to 24 Bit and the Sample Rate to 
44.100 kHz.

Step 11 
Control 
Panel

Step 10
VST 

Audio

NOTE
E-MU 0202 Control Panel is 
shown at left. The Bit Depth 
field does not appear with 
0404PCI, 1212, 1820 or 
1616.
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Getting Started with Steinberg Cubase LE4
2 - Basic Multitrack Recording
Optional - Add Additional Input Busses
If you are using an audio interface that has more than two inputs (0404 USB, 
0404, 1212, 1616, 1820), the following instructions will allow you to select these 
extra inputs to feed your audio tracks.

17. Select VST Connections (F4) from the Devices menu.

TIP . . .
You can also Rename your 
Input Busses here to avoid 
confusion when assigning 
Inputs to tracks.

18. Select the Inputs Tab, revealing the window shown above.

19. Click the Add Bus button. The pop-up 
dialog box shown at right appears.

20. Select the number of mono or stereo input 
busses you want, then click OK.

21. Additional mono or stereo busses appear in 
the list. Note that the actual PatchMix input 
label appears in the Device Port field.

22. Close the window by clicking the close box. The inputs you added will now 
be available for selection in the Track Input field of the Inspector pane.

2 - Basic Multitrack Recording
This tutorial assumes you’re using a single input or a pair of inputs. For more 
advanced recording, refer to the Cubase LE 4 manual.

Add an Audio Track
1. From the Cubase LE 4 menu bar, select Project, Add Track, Audio. A pop-up 

dialog box appears, asking you if you would like to add a mono or stereo 
track. Choose a mono track for now. After making your selection, click OK.
A new audio track is added to the project window.

Step 
18

Step 
19

PatchMix Inputs

Select Mono (or Stereo)
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Getting Started with Steinberg Cubase LE4
2 - Basic Multitrack Recording
2. The Track Input Routing field is where you connect your audio inputs to the 
track. “Left-Stereo In” will appear in the Track Input field. You can change this 
to “Right-Stereo In” if you want to use the right input. (Click and hold the mouse 
over the label.)

• If you added extra VST Connections (Step 17 on the previous page), you’ll be 
able to choose additional inputs.

3. Make sure the Monitor button  is OFF. You will be direct monitoring the 
input through your E-MU Interface.

Important: If you use hardware Direct Monitoring, you will not be able to 
hear VST effects inserted on the track. If you wish to monitor your VST effects 
while recording, turn Off Direct Monitoring and use software monitoring 
instead

4. If you have a 0202 USB, 0404 USB or Tracker Pre, press the Direct Monitor 
button. If you are recording a mono track, set Direct Monitor to Mono by 
pressing the Direct Monitor button again.

Get Ready To Record

5. Plug in your instrument or microphone. Press the Monitor button, turning 
software monitoring On. You should see activity on the Track Meter (see 
above) when feeding a signal into the input. This verifies that you are routing 
the correct input to your track. If you don’t see meter activity, check your input 
routing.

6. Press the Monitor button  again, turning software monitoring Off.

NOTE
Turning on the metronome 
adds a 2-bar lead-in before 
recording begins.

7. Optional Step - Metronome: To toggle the Metronome on and off, press C on 
the computer keyboard. To adjust the metronome output level, press the 
transport Play control, then select Metronome Setup... from the Transport 
menu. Use the volume slider to set the desired metronome level.

8. Press the Go to Previous Marker / Zero button.

9. Make sure the Record Enable button on the track is on (it should be on by 
default).

Inspector button - (Displays Inspector Pane with Track Input Routing)

Track Input Routing Monitor Button Track Meter

The Direct Monitor Button 
routes the inputs directly 
to the outputs.

0202 USB, 0404 USB 
or Tracker Pre Owners:

Record Enable
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Getting Started with Steinberg Cubase LE4
2 - Basic Multitrack Recording
10. Press the Record button on the Cubase transport control panel. The button 
turns red and you’re recording.

11. When you’re finished recording your track, press the Spacebar, or press the 
Stop button on the Cubase Transport Control.

12. Press the Go to Zero button.

13. Press the Spacebar or press the Play button to play back your new Track.

Record Another Track

14. Press the Go to Zero button.

15. Drag the audio chunk you just recorded down below itself and release the 
mouse button. A new track is automatically created with your recording. This 
is a quick and easy way to set up a new track in Cubase. Now you’re all set to 
record again on Track 1.

16. Press the Record button on the Cubase transport control panel and you’re 
recording again. You’ll hear your first track playing along with you.

17. Repeat steps 12-14 to record more audio tracks.

18. Press the Mute button  to silence any tracks you don’t want to hear.

Record

PlayStopGo to Zero

Drag
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Getting Started with Steinberg Cubase LE4
3 - Recording a MIDI Track using the Proteus VX Sound Module
3 - Recording a MIDI Track using the Proteus VX Sound Module 
(Windows only)

NOTE
Proteus VX can also run as a 
standalone application.

You’ll need a MIDI interface and a MIDI keyboard (or other MIDI input device) 
for this tutorial. Please refer to the Proteus VX manual for the complete set of 
instructions (located under the Help menu item).

Make the Connections

1. Connect the MIDI out of your MIDI keyboard to the MIDI input of your MIDI 
interface.

2. From the Project menu, select Add Track, Instrument.

NOTE
Selecting a Count of 2 or 
more, instantiates multiple 
copies of Proteus VX, which 
results in very inefficient 
usage of your CPU. (See the 
note on page 13.)

NOTE #2
If you have Proteus X or 
Emulator X, you can select 
these in place of Proteus 
VX.

3. A pop-up dialog box appears asking you to select a VST Instrument. Select 
Proteus VX. Select a Count of 1. Click OK.

After a short delay, the Cubase Project Window should now look more or less 
like the one below with one or more Audio tracks and one Instrument track:

Instrument 
Track

Th
e 

In
sp

ec
to

r
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Getting Started with Steinberg Cubase LE4
3 - Recording a MIDI Track using the Proteus VX Sound Module
Open VX & Load a Bank

4. Since Proteus VX uses samples as the 
basis of its sound, you need to load a 
bank of samples before it can be played. 
The Edit Instrument button, located in 
the Inspector section of the window, 
allows you to edit the virtual instrument.

5. Click the Edit Instrument button. The Proteus VX main window appears.

6. Now we can load the Proteus X Composer bank. Select Proteus X Composer 
from the File menu. The bank is installed here: “Program Files\Creative 
Professional\E-MU Sound Central\Proteus X Composer.” Loading takes a few 
seconds.

7. Change the Preset using the Inc/Dec keys. You also have to select a preset 
before you can hear anything. There are 1024 different presets (sounds) in this 
huge bank.

8. Bring up the mini keyboard by clicking the icon on Proteus VX and play a 
few notes. You should be hearing sound.

TIP . . .
Increase the headroom 
setting (more positive) to 
increase the volume and 
decrease the amount of 
available headroom.

• If the sound volume is very low, you can decrease the Headroom of Proteus 
VX. (Options, Preferences, Headroom/Boost) Keep in mind that with less 
headroom, the Proteus VX will be more prone to clipping when multiple 
channels are played.

9. Play your MIDI controller and verify that it plays Proteus VX. If not, check to 
make sure your MIDI keyboard is set to the same MIDI channel number as 
Proteus VX (probably channel 1).

10. Try out the MIDI Controller knobs on your MIDI keyboard. In order for these 
to work, the continuous controller numbers of your keyboard knobs must 
match those on Proteus VX. (Options, Preferences, Controllers tab).

11. Feel free to play around for awhile and don’t worry about losing anything. 
Nothing is made permanent until you Save the bank, so have fun.

Edit Instrument Button

MIDI Channel SelectionPreset Inc/Dec Keys

MIDI Channel
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Getting Started with Steinberg Cubase LE4
On Your Own
To Record a MIDI Track

12. Make sure the Record Enable button on the MIDI track is on (it should be on 
by default).

13. Click Record on the Cubase LE Transport control and start playing your MIDI 
controller.

14. Press Stop when you’re finished recording the first track.

15. Press the Go To Start button. 

16. Press Play  on the Cubase Transport to play back your track.

To Record a MIDI Track on another MIDI Channel

NOTE: Proteus VX VSTi can play back up to 16 MIDI tracks at once, however, the 
LE version of Cubase 4 only supports a single MIDI channel per VSTi. You could 
load another instance of the Proteus VX for each channel, but this is a very ineffi-
cient usage of your CPU resources and is NOT recommended. The full version of 
Cubase 4 does support multiple MIDI channels on a single VSTi.

Program Changes
Cubase LE 4 allows you to insert MIDI Program Change messages in the MIDI 
sequence. (Key Editor, List Editor, Insert Program Change) This trick makes it 
possible to use more than one Proteus VX preset in a song.

On Your Own
Cubase LE 4 and Proteus VX include excellent online documentation and help 
files. Take the time to learn all the features of these powerful programs so you can 
expand your musical boundaries.

Record Enable

Record
Tutorials 13



Getting Started with Cakewalk Sonar 6 LE
1 - Setting up Sonar 6 LE
Getting Started with Cakewalk Sonar 6 LE
(Windows)
Sonar 6 LE is a 24-bit multi-track audio/MIDI sequencer with high-quality effects, 
automation, virtual instruments (VSTi/DXi), and many other professional features.

The following step-by-step tutorials are designed to get you recording using Sonar 
6 LE. After you finish the tutorial we encourage you to read the Sonar 6 LE pdf 
manual in order to learn about the many features of this comprehensive program.

1 - Setting up Sonar 6 LE
Follow these instructions carefully to ensure that Sonar 6 LE runs smoothly the first 
time. Sonar 6 LE will remember these settings, so you’ll only have to do this once.

Run Sonar 6 LE for the first time

1. After installation Sonar 6 LE will automatically open. After completing the 
product registration, the following dialog box appears:

2. With a MIDI interface or USB keyboard connected (such as the E-MU Xmidi 
2x2, Xboard, or a Digital Audio System), select “Choose MIDI Inputs Now.” If 
you don’t have a MIDI interface, select “Continue with No MIDI Input.” A 
MIDI keyboard is necessary if you wish to use the Proteus VX sound module.

3. Sonar 6 LE opens and the following dialog box appears.

4. Click Close to close the dialog box. The Sonar Project Window appears.
14 E-MU Production Tools Software Bundle



Getting Started with Cakewalk Sonar 6 LE
1 - Setting up Sonar 6 LE
Set-up the Audio Options

5. From the Options menu, select Audio... The following dialog box appears.

6. Click on the Advanced Tab to access the next window.

7. Select ASIO as the Driver Mode and click OK. You’ll get a pop-up dialog box 
explaining that the ASIO settings won’t take effect until the next time you start 
Sonar 6 LE.

8. Close Sonar 6 LE completely and restart the application.
Tutorials 15



Getting Started with Cakewalk Sonar 6 LE
1 - Setting up Sonar 6 LE
Return to the Audio Setup Options

9. Once Sonar 6 LE has restarted, select Audio from the Options menu.

10. Click the ASIO Panel. The pop-up dialog box 
shown at right appears.

11. Set the ASIO Buffer Latency as low as your 
computer will allow. A low latency setting is 
important to assure fast response when using 
virtual instruments and to minimize delay when 
monitoring through Sonar 6 LE. If you hear 
crackles or other audio problems, try slightly 
increasing the Buffer Size.

12. Close the Audio Options screen by clicking OK.

Note: If the Sonar 6 LE application crashes for 
any reason, it is recommended that you re-boot 
the computer.

Set the Location of your Audio Files

TIP . . .
If you have two or more 
hard disks, it’s better to store 
audio files on a disk that 
isn’t running your OS.

13. From the Options menu, 
select Global.

14. Select the Audio Data tab as 
shown at right.

15. Select a location for the
Global Audio Folder. This is 
where your large audio files 
will be kept.

16. Select 24 bits as the Recording 
Bit Depth. Why not use the 
best possible resolution?

17. Click OK to select your 
choices and close Global 
Options.

Step 15

Step 16
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Getting Started with Cakewalk Sonar 6 LE
2 - Basic Multitrack Recording
2 - Basic Multitrack Recording
This tutorial assumes you’re using a single input or pair of inputs. Sonar opens by 
default with 1 audio track and 1 MIDI track.

1. Track 1 is an audio track. Locate 
the input and output routing 
fields in the Track Pane as shown 
at right.

2. Select the input source by clicking 
on the small triangle on the input 
field. Select the desired input from the list.

3. The Input Echo button should be OFF. You will be direct monitoring the 
input through your E-MU Interface.

4. If you have a 0202 USB, 0404 USB or Tracker Pre, press the Direct Monitor 
button. If you are recording a mono track, set Direct Monitor to Mono by 
pressing the Direct Monitor button again.

TIP . . .
If you don’t see meter 
activity on the track after 
enabling Record, check the 
Input for the track. Make 
sure you are selecting the 
proper input source.

5. Press the Track Record Enable button  for the track (see the diagram above). 
The track turns a dull red color to indicate that it is record-enabled. You 
should now see activity on the Track Input Meter when inputting a signal.

The Sonar Project Window

Track Record Enable
Step 5

The Track Pane The Clips Pane

Input
Click 
Here

Output
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Getting Started with Cakewalk Sonar 6 LE
2 - Basic Multitrack Recording
6. If your input signal is either too weak or too strong, adjust the input level.

7. Optional Step - Metronome: From the Options Menu, select Project. Select 
the Metronome tab. Next select “Use Audio Metronome”. Click OK. Make 
sure the Metronome During Record button in the Transport Bar is On. 

Record a Track

8. Press Record on the Sonar 6 LE Transport control and start playing.

9. Press Stop when you’re finished recording the first track.

10. Press Play on the Sonar 6 LE Transport to play back your track.

11. If you want to dump the track and start over, Right-click over the waveform 
display in the track and choose Delete.

Create another Audio Track

TIP . . .
You can create a new track 
by selecting Clone, from the 
Track menu. This handy 
feature duplicates the 
currently selected track 
complete with input/output 
routings.

12. From the Insert Menu, select Audio Track. Track 3 appears in the Project 
window.

Record another Track

13. Select Track 3 and click the Restore Strip Size button  to expose the input 
and output routing.

14. Set the Input source for the track. Click on the little triangle  on the right 
side of the track Input box.

15. Disable record for Track 1 by clicking on the Track Record button Off. 

16. Enable recording for Track 3 by clicking on the Track Record button On.

17. Press the transport Record button and you’re recording.

Hot Tip: A quick way to record additional tracks using the same input is to simply 
drag the Part (audio region) you just recorded up or down to another audio track 
in the Sonar Project Window, then just hit Record again and go. (Choose Blend 
Old and New when asked in the Drag & Drop Options.)

Save your Project

18. Choose Save As… from the Sonar 6 LE File menu to save your project. Choose 
a name and location that will make the project easy to find later.

Input Select

Input Meter

RecordPlayStop

Return-To-Zero
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Getting Started with Cakewalk Sonar 6 LE
3 - Recording a MIDI Track using the Proteus VX Sound Module
3 - Recording a MIDI Track using the Proteus VX Sound Module
These instructions explain how to start Proteus VX from within Sonar 6 LE. You’ll 
need a MIDI interface and a MIDI keyboard (or other MIDI input device) for this 
tutorial. Please refer to the Proteus VX manual for the complete set of instructions 
(located under the Help menu item).

1. Connect the MIDI output of your MIDI keyboard to the MIDI input of your 
MIDI interface.

NOTE
Proteus VX can also run as a 
stand-alone application.

Select the Virtual Instrument

2. From the Insert menu, select 
Soft Synths, E-MU, ProteusVX 
from the View menu.

3. The following pop-up dialog box appears.

4. Select the default options (MIDI Source, Synth Track Folder, First Synth Audio 
Output) as shown. Click OK to continue. (You may have to wait a few 
seconds.) Proteus VX is added to the synth rack and two new tracks have been 
added to the track list.

Audio output from Proteus VX

MIDI input to Proteus VX

Click Here...
  ...to view the MIDI strip controls.

New Proteus VX Tracks
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Getting Started with Cakewalk Sonar 6 LE
3 - Recording a MIDI Track using the Proteus VX Sound Module
The MIDI Connection

5. Your MIDI Interface should already be selected as the MIDI input in Omni 
mode. You can examine this setting if you wish, by clicking on the “Restore 
Strip Size” box on the new MIDI track that was created.

• Note: “Omni” mode allows Proteus VX VSTi to receive on all 16 MIDI 
channels from your MIDI keyboard. (Proteus VX VSTi is “multi-timbral” 
and can assign a different preset to each of the 16 MIDI channels.)

TIP . . .
Check the Sonar MIDI 

Monitor  in the SysTray to 
verify that you’re receiving 
MIDI.

Open Proteus VX

6. Double-click on the little keyboard icon in the synth track to open the Proteus 
VX editor.

7. After a few seconds, the Proteus VX editor screen shown below appears.

Load the Proteus X Composer Bank
Before you can play Proteus VX, you have to load a bank of sounds. (This infor-
mation will be saved when you save your Sonar LE Project.)

8. Open the Proteus X Composer bank. Select Proteus X Composer from the 
File menu. The bank is installed here by default: “Program Files/Creative 
Professional\E-MU Sound Central\Proteus X Composer.” Loading takes a few 
seconds.

9. Change the Preset using the Inc/Dec keys. This bank contains 1024 different 
presets (or sounds).

Synth Track with Proteus VX

Double-Click Here
to Open Proteus VX

MIDI Channel SelectionPreset Inc/Dec keys

MIDI Channel
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Getting Started with Cakewalk Sonar 6 LE
3 - Recording a MIDI Track using the Proteus VX Sound Module
TIP . . .
Increase the headroom 
number to increase the 
volume of Proteus VX. Alter-
natively, boost the gain 
elsewhere in your system.

10. Bring up the mini keyboard by clicking the icon on Proteus VX and play a 
few notes. You should be hearing sound.

• Note: If the sound volume is very low, you can decrease the Headroom of 
Proteus VX. (Options, Preferences, Headroom/Boost) Keep in mind that 
with less headroom, Proteus VX will be more prone to clipping when 
multiple channels are played. Watch the output meters on Proteus VX!

11. Play your MIDI controller and verify that it plays Proteus VX. If not, make 
sure that your MIDI keyboard is set to the same MIDI channel number as 
Proteus VX (probably channel 1). You can also change the MIDI channel of 
Proteus VX using the channel Inc/Dec keys shown on the previous page.

Play a Few Presets

12.  To Audition Presets: first highlight the preset number (i.e. ), then scroll 
through the presets using the up/down keys on your computer keyboard.

13. Try out the MIDI Controller knobs on your MIDI keyboard.
In order to work, the continuous controller numbers of your keyboard knobs 
must match those on Proteus VX. (Refer to the manual that came with your MIDI 
keyboard, or change the controller numbers on Proteus VX, located under Options, 
Preferences, Controllers tab.)

14. Select the 16 channel tab. This page allows you to select presets for all 16 MIDI 
channels.

15. Select a preset for MIDI Channel 1 by clicking the little triangle.

WARNING!
Loading another instance of 
the Proteus VX for each 
channel is a very inefficient 
usage of your CPU 
resources and is NOT 
recommended.

To Record a MIDI Track

16. Minimize the Proteus VX window by pressing the minimize button on 

Proteus VX. 

17. Maximize the Proteus VX MIDI track by pressing the Maximize button.

16 Channel Tab Select Preset

Maximize
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NOTE
You can also select a single 
preset for the track by 
selecting the Program 
Change number you want. 

For some unknown reason, 
Sonar 6 LE filters out 
program change messages 
from a MIDI track.

A Better Way: Assign up 
to 16 presets in the Proteus 
VX Multisetup and record a 
MIDI track for each channel.

18. The Track Pane expands to show all the track 
options, as shown at right. Set the Channel 
field (CH) to 1:Proteus VX. (This converts 
data on ANY incoming MIDI channel to 
Channel 1 data.)

19. Restore the Strip to its normal size by clicking 
the “Restore Strip Size” button. 

20. Record-Enable the MIDI Track by pressing 
the red Record button.  The clips pane 
section of the track turns a dull red color to 
indicate that it is record-enabled.

• IMPORTANT: Be sure to turn Track Record 
Enable OFF for any tracks you don’t want to record on, such as previously 
recorded tracks.

21. Verify that you hear the Proteus VX playing as you play your MIDI keyboard.

22. Press Record on the Sonar 6 LE Transport control and start playing.

23. Press Stop (or hit the Spacebar) when you’re finished recording the first track.

24. Press Play on the Sonar 6 LE Transport to play back your track.

To Record a MIDI Track on another MIDI Channel

Proteus VX VSTi can play back up to 16 MIDI tracks at once with a different preset 
on each channel. Using several channels on one VSTi uses far fewer CPU resources 
than using multiple VSTi’s with one channel each.

25. Right-click anywhere in the Track Pane below the previous MIDI track. 
A pop-up menu appears. Select Insert MIDI Track.

26. Maximize the Proteus VX MIDI track by pressing the Maximize button.

27. Make sure Omni is selected as the MIDI input (see below).

28. Make sure Proteus VX is selected as the Output (see below).

29. Select MIDI Channel 2 
in the Ch. field as 
shown at right.

Track Record Enable

Record

28

29

30
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On Your Own
30. Record Disable the previous MIDI track by clicking the Track Record Enable 
button. 

31. Record Enable your new MIDI track by clicking its Track Record Enable 
button. 

32. Restore the Proteus VX editor by double-clicking on the little keyboard icon 
in the Proteus VX track.

33. Select a preset for channel 2 by clicking the little triangle on channel 2 in the 
1-16 channel view of Proteus VX.

34. Play your MIDI keyboard to listen to the presets during the selection process.

35. Click OK when you’ve made your selection.

36. Minimize or close Proteus VX when you’ve made you preset selection.

37. Press Record on the Sonar 6 LE Transport control and start playing.

38. Press Stop when you’re finished recording the second track.

39. Feel free to record additional MIDI tracks. You have 16 MIDI channels.

On Your Own
TIP . . .
The Export Multisample 
feature of Proteus VX allows 
you to save a bank 
containing ONLY the 
presets and samples used in 
the Multisetup. This gives 
you a smaller Project and a 
shorter load time.

Now that you’ve had a little taste of what Proteus VX can do, please read the 
Proteus VX Operation Manual pdf to learn all about this exceptional instrument. 
Sonar 6 LE also includes useful online documentation and help files to help you 
learn about the features of this powerful program.

Record Disable this track

Record Enable this track
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Before you Begin:
Getting Started with Ableton Live Lite 6
(Windows/OS X)
This guide contains a basic walk-through of Ableton Live Lite 6 (E-MU Edition) to 
get you recording and playing back audio. The guide also discusses configuring 
Ableton Live Lite 6 to use VST instruments, such as Proteus VX for Windows. We 
encourage you to perform the steps on your computer as you read so that you can 
“learn by doing.”

Ableton Live Lite 6 is an innovative composition and performance tool. Live 
combines digital recording, virtual instruments, and digital effects with an original 
interface design that many people find more intuitive than traditional designs.

The following step by step tutorials are designed to get you recording as quickly as 
possible. After you’ve finished the tutorial we encourage you to follow Ableton 
Live’s excellent interactive Lessons and read the Ableton Live reference manual pdf 
in order to learn more about the program.

Before you Begin:

• You should have already installed the E-MU software on your computer 
according to the instructions in your “Getting Started” manual.

• You should have already installed the Ableton Live Lite 6 software on your 
computer and unlocked it according to the instructions provided with the 
Ableton User Manual.

NOTE
The first time you run Live, 
you may get the message, 
“Audio is disabled. Please 
choose an audio output 
device from the Audio 
Preferences.” 

Simply follow the instruc-
tions in “1-Setting up the 
Preferences” to correct the 
situation.

• You should hear sounds from Ableton Live 6 when you play the demos.

• PC Users - You should have already installed the Proteus VX software.

• You should have your MIDI interface and keyboard connected if you want to 
record MIDI.

1 - Setting up the Preferences
Unlock Ableton Live Lite 6 for E-MU by following the instructions in the Prefer-
ences menu. (Windows - Options menu, Preferences; OS X - Live menu, Preferences) 
Read the following instructions to configure the Audio and MIDI preferences. Live 
will remember these settings, so you’ll only have to do this once.

Set up the Audio Parameters

1. Click the Audio tab of the Preferences dialog box. The Audio Setup page 
appears.

WARNING!
DO NOT select the “ASIO 
Multimedia Driver” or the 
“ASIO Direct X Full 
Duplex Driver.”

WindowsOS X
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1 - Setting up the Preferences
2. Select ASIO as the Driver Type. Select [your E-MU Interface] as the Audio 
Device.

Check the MIDI Parameters

3. Click the MIDI/Sync tab of the Preferences dialog box. The MIDI Setup page 
appears. (Live enables every MIDI input by default.)

4. Your MIDI interface or USB MIDI keyboard should appear in the list. Make 
sure it’s selected.

Check the File Folder Parameters
If you have trouble browsing Audio Units or VST Plug-Ins, you may need to 
manually locate them. Follow the steps below. If you have problems, please refer 
to the Live pdf manual, located under “Help”.

5. Click the File Folder tab of the Preferences dialog box. The File Folder page 
appears.

OS X

Windows
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1 - Setting up the Preferences
6. PC Users: Make sure that “Use VST Plug-In Custom Folder” is selected as 
shown below. The default location for Proteus VX VSTi is: “C:\\Program 
Files\Steinberg\VstPlugIns\”. If not already selected, browse to this folder 
unless you’re certain that your VST Plug-Ins are stored in another location.

7. OS X Users: Turn “Use Audio Units On,” and browse to the location where 
your Audio Units (if any) are stored.

Demo Mode
In order to save your Live Sets, Demo Mode must be Off for all products. Ableton 
Live Lite 6 - E-MU Edition installs with Demo mode On for the other Ableton 
products such as “Operator” and “Sampler”.

8. Select the Products tab.

9. Deactivate Demo Mode for each product that has Demo Mode on.

10. Preference Setup is now complete. Click the close button to close the window.

Windows

OS X
26 E-MU Production Tools Software Bundle



Getting Started with Ableton Live Lite 6
2 - Follow the Live 6 Lessons
2 - Follow the Live 6 Lessons
Ableton Live contains built-in tutorials to help you learn your way around. If you 
don’t see the Lessons pane on the right side of the window, simply select Lessons 
from the View menu.

1. The first Lesson - Recording Audio, explains the basics of recording.

2. Lesson 2 - Playing Software Instruments, is also highly recommended. This 
Lesson provides a good background for using Proteus VX VSTi in Ableton Live.

3. After Lessons 1 and 2 feel free to continue on with the rest of the Lessons. 
When you’re ready to add Proteus VX to the mix, read on.

Follow
these 

Lessons

Click here to 
see the Lessons

Click here to 
see the Lessons
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3 - Running the Proteus VX Sound Module from Ableton Live
3 - Running the Proteus VX Sound Module from Ableton Live
(Windows only)

NOTE
These instructions also 
apply to Proteus X or 
Emulator X.

These instructions explain how to run Proteus VX from within Ableton Live Lite 6. 
Proteus VX adds a professional-quality sample player and over 1000 new sounds 
and integrates perfectly with Ableton Live Lite 6. In this tutorial, you’ll learn how to 
use a MIDI keyboard and the pre-recorded MIDI loops that come with Ableton 
Live Lite 6 to play Proteus VX.

• In preparation for this tutorial, select the third Live lesson - Improvising With 
Loops. If you haven’t already done so, go through the Lesson at least once 
until you are familiar with the concept of loops in Ableton Live.

NOTE
Please refer to the Proteus 
VX manual for the complete 
set of instructions (located 
under the Help menu item).

Proteus VX can also run as a 
stand-alone application.

1. Load the Live Set associated with the Improvising With Loops lesson by 
clicking the button shown below.

2. The Live Set shown below appears. Press the Play button to check it out.

3. From the Plug-in Device Browser, select 
Proteus VX from the E-MU folder.

4.  Click and drag the Proteus VX VST icon 
over the Clip/Device Drop Area as shown 
above. Wait a few seconds. Patience.

5. The Proteus VX editor window appears. 
(See the image on the following page.)

Click Here

Browser Pane

Drag 
& 

Drop
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3 - Running the Proteus VX Sound Module from Ableton Live
Load the Proteus X Composer Bank

6. Open Proteus X Composer from the File menu. The bank is installed here by 
default: “Program Files\Creative Professional\E-MU Sound Central\Proteus X 
Composer.” Loading takes a few seconds.

7. Make sure Proteus VX is set to MIDI Channel 1 as shown above.

8. Using the preset increment/decrement 
keys, select Preset 0005 - Rock’in B.

9. Close the Proteus VX editor by clicking the 
close box.  This only hides the editor 
screen and doesn’t close Proteus VSTi.

10. Notice that you now have a new MIDI 
Track and that the Proteus VX Instrument 
now appears at the bottom of the window.

11. Select File Browser 1, open the Clips folder and open the Keys folder.

12. From the Keys folder, drag and drop one or 
more files over to the Clip area on your 
Proteus VX MIDI track.

13. Press the Scene Launch button for the Verse 
scene.

14. Drag and drop a few more clips over to the 
track and try them out.

Preset Inc/Dec MIDI Channel Inc/Dec

MIDI Channel

Proteus VX 
Instrument

(Whurlie -Chords shown)

Step 11
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3 - Running the Proteus VX Sound Module from Ableton Live
Change the Preset from Live

NOTE
Proteus VX sounds are 
called Presets or Programs. 
Ableton Live Programs are 
offset by +1 from Proteus 
VX.

15. When you have a clip you like, click the Clip Overview Hot Spot or simply 
double-click on the clip. (Hint: Shift+Tab toggles the view.)

The Clip View appears at the bottom of the application window.

16. Click on the Show/Hide Notes Box to reveal the notes box as shown above.

17. Click on the Program Select field in the Notes box. 
A black border appears around the Program field showing that it has the 
“focus”. Select any preset number from the pop-up list.

18. Use the Up/Down Arrow keys on your computer keyboard to increment or 
decrement through the presets. You can even do this while the clips are 
playing to try out sounds in a hurry.

19. Assign different Program Change numbers to different clips and notice that 
they are remembered by Live.

Clip Overview Hot Spot 

Show/Hide
Notes Box

Program 
Select Field
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4 - Record a MIDI Track in Live
4 - Record a MIDI Track in Live
Proteus VX is a multi-timbral instrument with the ability to play 16 different 
sounds at once. Let’s get ready to make a multitrack MIDI recording.

1. Click the Track View Selector at the bottom of the window or simply double-
click on the clip to show the Proteus VX Device. (Shift+Tab toggles the view.)

The Proteus VX Device appears as shown below.

2. Click on the Tool icon to bring up the Proteus VX editor.

3. Click the 1-16 tab to view the preset selections 16 MIDI channels. When 
multitrack recording it’s often easier to give each track its own MIDI channel 
and preset.

4. Click the little triangle to the right of the preset selection field for Channel 1. 

 The preset selection dialog box appears.

5. Hit the Spacebar to start Live, then browse though the presets. Click OK 
when you find one you want to use for recording.

6. Close the Proteus VX editor by clicking the close box. 

Track View Selector

16 Channel View

Select Presets

Click Here
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4 - Record a MIDI Track in Live
7. Open the Preferences via the Options menu (PC) or Live menu (OS X) and 
choose the Record/Warp/Launch tab. Set the Count-in to any value other 
than “None.” Live doesn’t start recording until the count-in period has elapsed 
and gives you time to get ready after pressing “Record.” Close the Window.

8.  Delete all the Clips in your MIDI track. (Select a clip and hit backspace to 
delete it.)
• If your MIDI interface isn’t already connected, you’ll have to quit Ableton 

Live Lite 6, connect the MIDI interface, then restart Ableton Live Lite 6 
before continuing.

9. Set up the MIDI track as shown at left.

a.  Select your MIDI Interface in the “MIDI From” field.

b.  Monitor should be set to Auto.

c.  Set the Audio To = Master.

d.  Turn Arm Session Record On (red).

10. Play the keyboard. You should hear Proteus VX playing the last sound you 
selected on channel 1. Go ahead and change the sound if you wish. (Double-
click the top of the Track, then click the Wrench icon on the Device Title Bar. 
Make sure you’re changing the sound on channel 1.)

Get Ready to Record

11. Start up the Verse using the Scene Launch button and practice playing along 
with it.

12. Optional: You can set the Global Quantization value to correct the timing of 
your playing. Set it to anything other than “None”.

13. Click one of the round MIDI Clip Record buttons to begin 
recording.  Recording will begin after the Count-In period you 
specified.

14. Click the Spacebar to stop recording.

Adjust the Loop Length

15. Start up the Verse using the Scene Launch button and take a listen. You’ll 
notice that your part doesn’t line up with the others after the first play 
through. This is because your loop length is not a multiple of four bars. Let’s 
fix that.

16. Click on the clip you just recorded and your clip will appear at the bottom of 
the window. It might look something like the one below.

a

b

c

d

Quantize

Loop End Control
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17. Click and drag the Loop End triangle so that it lines up with the number 5. 
Now the loop is exactly 4 bars long and will sync with the rest of the song.

18. Start up the Verse again using the Scene Launch button. Now it should play in 
perfect sync.

19. For fun, try changing the Program Number. Remember how?

Click the Show/Hide Notes icon,  give Program the focus, then change the 
Program number while the scene is playing using the up/down keys.

20. When you’re happy with the recording, disarm recording for the track by 
clicking the arm button, turning it grey.

Add Another MIDI Track

IMPORTANT! - Ableton Live Lite 6 - E-MU Edition only allows you to create 
four MIDI tracks and we already have four. Solution: Delete track 6 Crash, 
which is only used as an accent for the song. 

To Delete a Track: Click on the track heading to select it, then press the 
Backspace button.

21. From the Insert menu, select Insert MIDI Track (PC: Ctrl+Shift+T; 
OS X: ). A new MIDI track appears.

22. On the new MIDI Track, the MIDI To box reads “No Output.” Instead, select 
6-MIDI. This links the new MIDI track to the MIDI track containing Proteus 
VX (Track 7).

23. Click on the box that reads “All Channels” to see the list of 
MIDI channels.

24. Select MIDI Channel 2 as shown at right.

Choose a Sound for MIDI Channel 2

25. Click on the 6 MIDI heading to show the Proteus VX VSTi. 
Next, click on the wrench icon  again to open Proteus VX.

26. Select a Preset on Channel 2. Click the little triangle to the 
right of the preset selection field for Channel 2.

• Note: There are several ways to select presets. See the 
Proteus VX Operation manual pdf for details.

27. Bring up the Mini Keyboard by clicking on the keyboard 
icon in the Proteus VX toolbar. Play the mini keyboard to 
audition presets.

Drag Here

Step 22: 
Select 
6 -MIDI

Step 23: 
List of
Channels

Click Here
Tutorials 33



Getting Started with Ableton Live Lite 6
Other Cool Tips
Get Ready to Record on Channel 2

28. Turn Arm Session Record On.  You should now be hearing the preset you 
selected on channel 2 when you play your MIDI keyboard.

29. Start up the Verse using the Scene Launch button and practice playing along 
with it.

30. Click one of the round MIDI Clip Record buttons to begin 
recording.  Recording will begin after the Count-In period you 
specified.

31. Click the Spacebar to stop recording.

Saving your Work

32. Save your work by selecting Save Live Set As… from the File menu. The next 
time you load the set, the Proteus VX bank will automatically load as well.

On Your Own
Now you’ve had a little taste of what Proteus VX and Ableton Live Lite 6 can do. 
But don’t stop now! Read the Proteus VX Operation Manual pdf to learn all about 
this exceptional instrument.

Ableton Live Lite 6 includes several excellent hands-on tutorials to help you learn 
all the features of this ground-breaking musical application. Check them out!

Other Cool Tips

• To control Proteus VX with the knobs on your MIDI keyboard: 
Go to the MIDI Preferences on Proteus VX (Options, Preferences, Controllers 
tab) and make sure the MIDI Continuous Controller numbers match the ones 
your keyboard is sending. You can change the controller numbers on either 
your MIDI keyboard or Proteus VX, just as long as they both match.

• To control Proteus VX with the Assignable X/Y Controls in Live: 
Simply select the Proteus VX Channel and Proteus VX controller letter A-M for 
each axis of the X/Y controller. Open Proteus VX to see what controllers A-M 
are controlling. For more information about MIDI controllers please refer to 
the Proteus VX pdf manual.

Assign Controllers
34 E-MU Production Tools Software Bundle



Index
INDEX

A
Ableton Live Lite 4 for E-MU

running Proteus VX in  28
setting up  24
tutorial  24

Add Input Busses, to Cubase LE  8
Add Track, Cubase LE  11
ASIO Buffer Latency  7,  16
ASIO Panel, Sonar LE  16

B
Bit Depth  7

setting in Cubase LE  7
setting in Sonar LE  16

Buffer Latency Setting
Cubase LE  7
Sonar LE  16

C
Clip Overview Hot Spot  30
Clipping, Proteus VX  12,  21
Continuous Controller Numbers  34
Control Panel, E-MU  7
Controller Knobs, MIDI keyboard  12,  21,  34
Cubase LE

project window  6
setting up  6
tutorial  6

D
Delete a Track, Ableton Live  33
Demo Mode, Ableton Live  26
Devices Menu, Cubase LE  6
Direct Monitor

Cubase LE  9
Sonar LE  17

E
E-MU ASIO, Sonar LE  15
Export Multisample, Proteus VX  23

I
Input Echo Button, Sonar LE  17
Input Source & Signal Level

Cubase LE  9
Sonar LE  17

Inputs, adding to Cubase LE  8
Insert MIDI Track, Ableton Live  33

L
Loop Length, Ableton Live  32

M
Metronome

Cubase LE  9
Sonar LE  18

MIDI
channels, using multiple  22,  33
continuous controller numbers  34

MIDI Connection
Ableton Live  25
Cubase LE  11
Sonar LE  20

MIDI Track
recording in Ableton Live  31
recording in Cubase LE  13
recording in Sonar LE  21

Mini Keyboard  12,  21,  33
Monitor Button, Cubase LE  9
Multitrack Recording

Cubase LE  8
Sonar LE  17

O
Omni Mode  22
Options Menu, Sonar LE  15,  16

P
PatchMix Setup  5
Preferences, Ableton Live  24
Product Default session  5
Program Change

Ableton Live  30
Cubase LE  13
Sonar LE  22

Project Window, Cubase LE  6
Proteus VX

editor screen  20
using with Ableton Live  28
using with Cubase LE  11
using with Sonar LE  19
Production Tools Bundled Software Tutorials 35



Index
Proteus VX Sound Banks, obtaining additional  5
Proteus X Composer Bank, location  29

R
Recording a MIDI Track

Ableton Live  32
Cubase LE  11
Sonar LE  19

Recording Audio
into Cubase LE  8
into Sonar LE  17

S
Save Project, Sonar LE  18
Scene Launch Button  29
Sonar LE

multitrack recording  17
project window  17

Sound Banks, obtaining additional  5

T
Track Record Enable Button, Sonar LE  17,  23
Tutorials

Ableton Live  24
Cakewalk Sonar LE  14
Proteus VX with Ableton Live  28
Proteus VX with Cubase LE  11
Proteus VX with Sonar LE  19
Steinberg Cubase LE  6

V
VST Connections, Cubase LE  8
VST Instrument

Ableton Live  28
Cubase LE  11
Sonar LE  19

X
X/Y Controller, Ableton Live  34
36 E-MU Systems


	Tutorials
	Introduction
	Before you Begin...
	IMPORTANT - 0404-PCIe, 1212PCIe, 1616-PCIe owners:

	Getting Started with Steinberg Cubase LE4
	1 - Setting up Cubase LE4
	2 - Basic Multitrack Recording
	3 - Recording a MIDI Track using the Proteus VX Sound Module
	On Your Own

	Getting Started with Cakewalk Sonar 6 LE
	1 - Setting up Sonar 6 LE
	2 - Basic Multitrack Recording
	3 - Recording a MIDI Track using the Proteus VX Sound Module
	On Your Own

	Getting Started with Ableton Live Lite 6
	Before you Begin:
	1 - Setting up the Preferences
	2 - Follow the Live 6 Lessons
	3 - Running the Proteus VX Sound Module from Ableton Live
	4 - Record a MIDI Track in Live
	Other Cool Tips


	Index

