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1 Introduction

The Zimmer® Patient Specific Instrument (PSI) Planner (Planner) allows a surgeon to simulate the
placement of Zimmer knee implants in a total knee replacement surgery. This simulation is based on
three-dimensional models of the patient’s anatomy that were derived from medical imaging data
using image segmentation. Using the Planner, the surgeon can inspect a default pre-operative plan
that is generated by Materialise, adjust parameters as desired, and approve it. The surgeon approved
pre-operative plan will then be used by Materialise to design and produce the Zimmer Patient
Specific Instruments (Pin Placement Guides) using rapid prototyping. Finally, the patient matched pin
placement guides will be used on the patient during surgery as a guide to accurately determine drill
and cut positions that are required for placing the actual implant device.

Note: Use of Zimmer PSI Planner is limited to the treatment of intra-articular deformities only.

The steps of the process are:

1. The surgeon creates a new case for a patient using the Zimmer Patient Specific Instruments
Online Management System (OMS). Refer to the OMS User’s Manual and OMS Quick
Reference Sheets for more information on the OMS;

2. The surgeon schedules a scan date at a Materialise qualified medical imaging center of his
choice;

3. The medical imaging center scans the patient and sends the medical imaging files to
Materialise;

4. Materialise performs a quality check of the medical images ensuring the data adheres to the
required standards;

5. Materialise segments the medical imaging data and creates a three-dimensional model of
the patients anatomy;

6. Materialise performs a quality check of the segmented medical data and the three-
dimensional model of the patient’s anatomy;

7. Materialise uses the anatomical three-dimensional model to simulate and evaluate implant
placement and generates a default pre-operative plan, which is sent to the operating
surgeon for approval;

8. The operating surgeon checks, adjusts the default pre-operative plan and approves. This
approved plan is sent back to Materialise through the OMS;

9. Materialise designs three-dimensional pin placement guides using CAD software, based on
the approved plan;

10. Materialise performs a quality check on the design of the pin placement guides;

11. Materialise produces the designed pin placement guides using rapid prototyping;

12. Materialise performs a quality check on the produced pin placement guides;

13. Materialise ships the pin placement guides to Zimmer;

14. Zimmer receives the shipment and then ships the guides to the appropriate Zimmer Sales
Associate in advance of the surgery;

15. The pin placement guides are sterilized” in advance of the surgery by the hospital.

Given the surgery date must be established well in advance to accommodate the time sensitive,
specific sequential steps that must take place, a three day minimum window of surgeon approval
time is factored into the workflow process. Thus, when the surgeon receives notification from
Materialise that the pre-operative plan is available, the surgeon must approve the planning within
three days of receiving the default pre-operative plan from Materialise.

! For detailed sterilization instructions and explanation of the unique patient identifier, please refer to the
package insert of the instruments.
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If the surgeon approval is not received by Materialise within these designated three days, Materialise
will not start the production of Zimmer Patient Specific Instruments. In such a case, either the case
may be cancelled or production will be postponed until surgeon approval is received. This may result
in postponing the original surgery date.

The Planner provides an adapted graphical user interface that displays all data necessary to complete
the pre-operative planning, by means of 2D views where surgical parameters can be adjusted and
where measurements can be checked and a 3D view that displays the three-dimensional anatomical
bone models, the landmarks that were used to define the default plan, the cut bone surfaces and the
implant overlay on the bone surfaces.

Zimmer® Patient Specific Instruments Planner 2.3
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The Planner consists of one single main screen which is divided in three sections:

1. 2D Planning of the femur
2. 2D Planning of the tibia
3. 3D Visualization of the planning

The femur and tibia planning sections provide 2D information on the position of cut planes and
anatomical references, including the mechanical axis. The 3D view displays information on
anatomical landmarks, cut surfaces per the 2D parameters and on the final result with the implant in
place. The femur and tibia can be viewed independently. All shown 3D objects are shown with
cartilage.
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1.1 Installation and Updates

The Zimmer PSI Planner installer contains the application and two demo files. To install the
application you may need administrator permissions. Please contact your administrator for help if
you don’t have the administrator password on your computer. Availability of subsequent program
updates will be automatically detected by the Planner program if you are connected to the internet.
Therefore, please make sure your computer has internet connection before opening the Planner
program. If an update is available you will see a pop-up prompting you to update. Updating the
Zimmer PSI Planner with the most current version ensures the ability to approve cases.

1.2 First time usage

When the application is launched for the first time, a Preferences dialog box (See 6.2.1) will pop-up
where you can fill in your desired default planning parameters. Make sure to first select the
preferred implant family, Gender Solutions® Natural-Knee® Flex Syatem or NexGen® Complete Knee
Solution, before adjusting the preferred planning parameters. Then, to set the preferred start-up
parameters of a given implant family click on the corresponding Preferences tab below. This will
result in each implant family having its own planning parameters.

1.3 Indications for use

The Zimmer Patient Specific Instruments System is intended to be used as a surgical instrument to
assist in the positioning of Total Knee Replacement components intra-operatively and in guiding the
marking of bone before cutting. The Zimmer Patient Specific Instruments System is to be used with
Zimmer NexGen System CR-FLEX fixed bearing, Zimmer NexGen System LPS-FLEX fixed bearing and
Zimmer Gender Solutions Natural-Knee Flex System fixed bearing prostheses families only.

The Zimmer Patient Specific Instruments are intended for single use only.

1.4 Contraindications
Do not use in the case of active infection of the knee joint area.

1.5 Warnings

e These are patient specific, single use, disposable instruments.

e Do not attempt to reuse, recondition or re-sterilize.

e Do not alter the instruments in any way.

e Zimmer Patient Specific Instruments are to be used by a trained physician in the performance
of knee replacement surgery.

e Be aware that these patient specific instruments have been manufactured based of MRI
scans of the patient. If the patient’s anatomy has changed significantly since the time of the
MRI scan, the instruments should not be used.

e The instruments should be properly cleaned before sterilization. Do not use if the
instruments are broken, cracked, or when loose powder is present.

e Theinstruments in the package are provided non-sterile.

e Theinstruments in the package must be sterilized prior to use.
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1.6 Precautions

e Care should be taken to minimize excessive heat buildup due to friction between the PSI
instruments and other instrumentation, such as drills. Excessive heat buildup can lead to
deformation of the PSl instrument.

e Do not place heavy instruments on top of these instruments.

e Markings on instruments used for indicating anatomical dimensions and case information
must be legible. These include lines indicating anatomical directions, identifiers with case
information such as implant size, patient and surgeon information. Notify your Zimmer
representative if the markings are not legible or if the identifiers do not correspond to the
intended patient or surgeon.

e Consult the instrument labeling in order to determine the correct Zimmer knee prostheses
that is to be used.

2 Planning Overview

Receive pre-operative plan
from Materialise

J

Open the pre-operative plan
in the planner

I —
S—
P —
For—]

Change femur
fine tune settings

Inspect the
pre-operative plan
in 3D

|
—]

Change fibia
fine tune settings

U 4

Upload pre-operative plan to Materialise |
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Download the patient pre-operative plan file from Materialise through the OMS;
Open the patient pre-operative plan file through the Planner software application (File>Open
Plan) or by opening the appropriate folder and clicking directly on the downloaded file,

3. Inspect the default planning in the 2D and 3D views,
Determine and select the desired femur and tibia implant brand and size® by viewing the 3D
cut surfaces and implant overlays,

5. As desired, change any of the parameters including the rotation and resection reference
options to improve the planning,

6. When you are satisfied with the planning, press the “Approve plan” button of the surgeon
planning software to initiate the upload of the approved plan to Materialise.

All available features are explained in the following sections.

3 Femoral Planning

Implant Brand Implant Size Rotation Reference Resection Reference

- Estimated
CR Flex Size D Size

M . L
10.0mm 4. 1mm 13.0mm 10.5mm

@ +0.0mm {) @ o O @ 20 @

Distal Resection Internal/External Flexion

© w O

Varus/Valgus

The femoral planning consists of three 2D views, each aligned with one of the anatomical planes and
the femur mechanical axis. These result -from left to right- in a coronal view, axial view and sagittal
view. Above the 2D views, you can find the femur bar which consists of four buttons and information
on the chosen implant. In each view, the bone is shown with cartilage.

A femoral component sizing scale, located above the femur sagittal view, provides estimated sizing
as the 2D parameters are adjusted. This representation is based on the femur A/P Sizing Guide.
Underneath each of the 2D views, you can adjust any of the femur surgical parameters.

All visible measurements are measured perpendicular to the respective cut plane and from cartilage.
This is the same measurement as when using a caliper. The saw blade thickness is included in these
measurements.

! because the availability of the tibia implants depends on the chosen femur implant, we recommend to start
with the femur implant brand & size
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By clicking on a 2D view, the camera of the 3D view will automatically switch to the same orientation.
This helps in evaluating the position of the cut planes more accurately in 3D.

3.1 Femur coronal view

This view shows the coronal view of the femur. It is vertically aligned with the mechanical axis,
represented by a red line. A yellow line, representing the distal cut plane, is also displayed. The
measurements at the medial and lateral side are the medial distal resection depth and lateral distal
resection depth, respectively, measured perpendicular to the distal cut plane including the cartilage
thickness. The M and L references depict which measurement is medial or lateral.

This view helps in evaluating the planned varus/valgus angle and distal resection depth. Using the
plus and minus buttons, incremental distal resection and varus / valgus adjustments are possible.
The distal resection incremental adjustments are set parallel to the mechanical axis and from the
most distal condyle point on the cartilage. The displayed value is referenced from the preferred
default distal resection depth (6.2.1).

Note: Unlike conventional instrumentation in which an anatomical axis to mechanical axis
adjustment must be set (ex. 3,5 etc degrees valgus), the PSI Planner Software is already set at the
mechanical axis. Therefore, consider specific deformities when adjusting varus or valgus.

3.2 Femur axial view

This view shows the axial view of the femur. This view is horizontally aligned with the epicondylar
axis. The chosen external rotation reference is shown in red (epicondylar axis currently displayed).
The planner also provides the option to base the rotational reference off the Posterior Condyles
(Posterior Axis) or Whiteside’s Line. The yellow line represents the posterior cut plane. The
measurements at the medial and lateral side are the medial posterior resection depth and lateral
posterior resection depth, respectively, including the cartilage thickness.

This view helps in evaluating the planned external rotation angle and posterior resection depth.
Using the plus and minus buttons, incremental internal / external rotation adjustments are possible.
The posterior axis is defined based on the medial and lateral posterior condyle points on cartilage to
avoid a possible influence of diseased posterior condyles.

If the Posterior Resection is referenced, the plus and minus buttons allow for incremental posterior
resection adjustments. This is set perpendicular to the posterior cut plane and the displayed value is
referenced from the preferred default posterior resection depth (6.2.1).

3.3 Femur sagittal view

This view shows the sagittal view of the femur. It is vertically aligned with the mechanical axis,
represented by a red line. Yellow lines represent the distal and anterior cut planes. The dotted line is
a reference which is always perpendicular to the distal cut plane and moves with the adjustment of
flexion/extension angle. It is important to note that this only considers the limited femur field of view
captured during the MRl scan.
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This view helps in evaluating the planned distal resection depth, the flexion/extension angle and the
A/P position of the anterior cut plane. Using the plus and minus buttons, incremental flexion /
extension adjustments are possible.

If the anterior resection is referenced then the A/P Shift plus and minus buttons can be used to
adjust the anterior cut plane.

3.3.1 Notch warning
A notch warning will be shown in the femur sagittal view, regardless of anterior or posterior
referencing being selected in the Planner. This warning is shown if one of the following conditions is
met:
e The saw blade is not expected to exit the bone at the anterior side;
e With posterior referencing selected, the anterior cut plane is more posterior than the
anterior cortex point;

f‘f._-_hh"\
:,_E Dtching':l

When this warning is shown, it means there is a possible risk for a notch at the anterior side. This can
be verified by activating the femur and cuts in the 3D view. Check if you are satisfied with the height
at which the anterior cut plane exits the bone.

If the notch warning occurs while anterior referencing, adding flexion to the anterior cut plan can
alleviate this warning.

If the notch warning occurs while posterior referencing, the following items may alleviate this
warning:

e Upsizing the femur implant size

e Adding flexion to the cut

e Shifting the cut plane anterior
If you have a notching warning, consider moving the anterior plane in the anterior direction to
remove notching. This can be done by pressing the plus sign of A/P Shift parameter.

If attempting to approve a case in which a notch warning is present, a pop-up will be displayed to
verify the plan before approving.

Note: The surgeon planning software sets the default femoral flexion value to 0 degrees relative to

the mechanical axis. It is not uncommon to add flexion to account for the natural bow of the femur
and minimize notching errors. For example, if the difference between the femur mechanical axis and
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the femur anatomic axis is 3 degrees, then the surgeon may want to account for this in the planning
software. The actual bow of the femur should be determined by the surgeon.

3.4 Femur bar buttons

Implant Brand Implant Brand

CR Flex Gender Porous
CR Flex Gender Precoat
CR Flex Porous GSF Porous
CR Flex Precoat GSM

LPS Flex G5SM Porous
LPS Flex Gender
LPS Flex Precoat
LP5S Flex TiV

When the “Implant Brand” button is pressed, a menu with all available femoral implant brands is
displayed. Any of the displayed implants may be selected.

Note: Depending on the implant and size displayed on the main screen, the newly selected femoral
implant may not be available in the same size as the above referenced implant / size combination. As
a result, the size for the newly selected femur implant will be reset to the closest available size. The
available implants in Version 2.3 are all NexGen System Implants as shown in above picture and
Gender Solutions Natural-Knee Flex System implants (GSM, GSM Porous, GSF, GSF Porous).

3.4.2 Change size

When the “Implant Size” button is pressed, a menu with all available implant sizes for the
determined implant brand are displayed. The selected implant and implant size are displayed
underneath the Femur bar.

3.4.3 Femur rotation reference
When the “Rotation Reference” button is pressed, the option of changing the external rotation
reference is available. You can choose between:

1. Epicondylar axis (epi-axis)
2. Anterior/Posterior axis (A/P-axis, Whiteside’s line)
3. Posterior axis

The 2D axial view is updated immediately to reflect the changes.

Note: If you change the rotation reference from the Epicondular axis (or Whitesides line) to Posterior
Condyles, you need to adjust 3 degrees external rotation (or vise versa).
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3.4.4 Femur resection reference

When the “Resection Reference” button is pressed, the option of switching between anterior
referencing and posterior referencing is available

The 2D axial view is updated immediately to reflect the changes.

3.5 Estimated implant sizing scale

Estimated
Size C D E F

P I SR

The estimated implant scale provides a visual reference for the femoral implant size and adjusts
automatically as changes to the various parameters and options previously explained are made. The
estimated implant size, indicated by red line, is based on the A/P measurement.

4 Tibial Planning

i Implant Brand l i Implant Size [

Precoat Stemmed Size 2

Estimated
Size

o +0.0mm O

Proximal Resection

e 1w O

Valgus

© w O

Posterior Slope

The tibial planning consists of two 2D views, each aligned with one of the anatomical planes and the
tibia mechanical axis. This results in a coronal view and a sagittal view. Above the 2D views, you can
find the tibia bar which consists of two buttons and information on the chosen implant. Between the
2D views, you can adjust any of the tibia surgical parameters. All visible measurements are
measured perpendicular to the proximal cut plane and from cartilage. This is the same measurement
as when using a caliper. The saw blade thickness is included in the measurement.

Note: the planning software interprets changes to the femur and tibia independently; articular
surface thickness is not taken into account. Thus it is important to be aware that changes in
resection amount to the distal femur, for example, will impact gap balancing intra-operatively.

Note: the relative position of the tibia and femur in the 3D view do not represent the actual joint
space of the patient.

4.1 Tibia coronal view

This view shows the coronal view of the tibia. It is vertically aligned with the mechanical axis,
represented by a red line. A yellow line represents the proximal cut plane. The measurements at the
medial and lateral side are the medial proximal resection depth and lateral proximal resection depth,
respectively, including the cartilage thickness. An M and L is referenced to help identify the correct
side. This view can help evaluating the planned varus/valgus angle and proximal resection depth.
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Using the plus and minus buttons, incremental proximal resection and varus / valgus, adjustments
are possible. The proximal resection incremental adjustments are set parallel to the tibia mechanical
axis and from the most distal point of the most proximal plateau on the cartilage surface. The shown
value is referenced from the preferred default proximal resection depth (6.2.1).

4.2 Tibia sagittal view

This view shows the sagittal view of the tibia. It is vertically aligned with the mechanical axis,
represented by a red line. A yellow line represents the proximal cut plane

This view can help with evaluating the planned posterior slope angle. Using the plus and minus
buttons, incremental posterior slope adjustment is possible. The button above the sagittal view can
be used to switch between the medial-to-lateral view and the lateral-to-medial view.

4.3 Tibia bar buttons

Tibia

4.3.1 Change implant
Similar to the femur, when the tibia “Implant Brand” button is pressed, any of the displayed implants
may be selected.

Note: Depending on the implant and size displayed on the main screen, the newly selected tibial
implant may not be available due to implant / size combination compatability. As a result, the size
for the newly selected femur implant will be reset to the closest available size. In addition, you can
only choose between the implants that are compatible with the currently chosen femur implant.

If “Approve plan” is attempted with an incompatible femur and tibia combination, the software will
require this to be corrected before the plan can be approved.

Depending on the femur implant selected, these are the available tibia implants in version 2.3 of
PSIP:

NexGen System Implants Natural-Knee Flex System Implants
Precoat Stemmed Stemmed Tibia

Option Stemmed Porous Stemmed Tibia

Precoat A/P Wedged Modular Cemented Tibia

Legacy 3-degree Option Fluted Porous Resurfacing Tibia

7-degree Option Fluted

CR Precoat Pegged

MIS Precoat Stemmed

MIS Modular Precoat Stemmed

Porous Stemmed

CR Porous Pegged

Trabecular Metal™ Modular

Trabecular Metal CR Monoblock

Trabecular Metal LPS Monoblock
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4.3.2 Change size
When the “Implant Size” button is pressed, a menu with all available implant sizes for the
determined implant brand is displayed. The selected implant and implant size are displayed
underneath the Tibia bar. Size 4 is selected by default when you open a new planning and will need
to be viewed for appropriate fit in the 3D view prior to approval.

If the tibia implant brand and size are indicated in red on the tibia sub bar, the currently chosen
femur and tibia implant brands or sizes are not compatible. You will need to make a new tibia or

femur implant brand or size selection before you are able to approve the plan.

|

4.4 Estimated implant sizing scale

Estimated

Size

The estimated implant scale provides a visual reference for the tibial implant size and adjusts
automatically as changes to the various parameters and options previously explained are made. The
estimated implant size, indicated by red line, is based on a cut surface area measurement.
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5 3D Visualization

The 3D view displays the femur and tibia independently or together. You can (de)activate either of
them by clicking the buttons above the 3D model or selecting from the View Menu (See 5.2)

By default, the 3D view displays implants and cut surfaces. The cut surfaces are displayed with a red
color (relative to the bone) for improved discernment and visualization. This is particularly important
when checking the femoral anterior cut distance and adjusting for potential notching.

The “(de)activate cuts” and “(de)activate implant” buttons allow you to remove implants and cuts so

that you can see a view of the bone with indicated landmarks. The buttons are located above the 3D
view.
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The 3D view can be rotated by using the right-mouse button (hold down) and moving the mouse in
the desired rotation direction. More fine-tune rotations can be done by using the 4 arrow buttons
(left, right, top, and bottom) at each side of the 3D view. Resetting the view is achieved by pressing
the “Home” button.

<>

b

Zooming in or out by using the scroll wheel on your mouse or by using the “zoom in” and “zoom out”

buttons.

Panning can be done by placing the mouse over the 3D bone, holding the right mouse button and
moving the mouse in the desired direction.

Fine tuning of the Medial/Lateral placement of the implant when viewing the implant overlay is
possible by placing the mouse cursor on the implant and holding the left mouse button and moving
the implant in the medial or lateral direction.

Note: For Gender Solutions Natural-Knee Flex System PSI Planning, do not accept the default position
of the femur implant without first ensuring that the femoral M/L position is accurately placed in the
3D View. This is accomplished by clicking on the implant and dragging it in the medial or lateral
position. The femoral positioning in the software establishes the location of the distal lug holes. This
will be replicated in the Gender Solutions Natural-Knee Flex System Pin Placement Guide used intra-
operatively. This note will be displayed to you in a warning for the first 5 Gender Solutions Natural-
Knee Flex System Flex cases. Subsequently you will have the option to remove the warning.

5.1 Pre-Operative view

The Pre-Op view can be opened by clicking the button shown above. This is a static Pre-Op view
based on the patients MRI scan. The pop-up window shows the complete Hip-Knee-Ankle view along
with the Varus / Valgus angle to assist in the patient planning. The Pre-Op button is the first button in
the upper right corner on the main screen. It is important to note that this view is a non-weight
bearing depiction based on the patient MRI.
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This view is based on the patient MR scan.

5.2 Tibial implant adjustment/rotation mode

(]

To facilitate improved sizing and coverage, activate the tibia implant move mode by clicking the
button shown above. In this mode, the tibia is automatically positioned with the proximal cut plane
parallel to the screen and the tibia A/P axis vertically aligned on the screen. The A/P axis is
represented by the black line on the tibia cut plane. The implant is made semi-transparent to ease
the interpretation of the location and size of the implant in relation to the cut surface. You can use
the handles to translate the tibia implant in M/L direction, or A/P direction. The implant can also be
rotated by clicking and holding the left mouse button on the circle.

Important: The tibia implant location in this view will be translated in the tibia rotation into the pin
placement guide and thus in the placement of your trial tibial plate.
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If a possible overhang of the tibial implant on the proximal cut plane is detected, a warning will be

shown:

Possible overhang detected

L

The warning will be repeated if you try to approve the planning with overhang detected. If you feel

correction is needed, click ‘No’, otherwise click ‘Yes’ to continue the approval.

5.3 Add comments to the report

Use the Comment text box at the bottom of the 3D view to make notes or to add reminders which
would be helpful during surgery. These comments will be added to the bottom of the case report
which will be delivered together with the PSI guides. To print the report yourself go to the Print
Report... option in the File menu. Since the report is limited to 1 page there is a limited amount of
comments which can be added. In the top right corner above the Comment text box there is a
character counter which shows how many more characters can still be added.

Add your own commentto therepot 34500
notes and reminders about the case
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6.1 File menu

Open plan...

Save as...
Close plan

Change surgery date. .
Approve plan...

Take snapshot.._.

Print report... A

Exit

Ma
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File=>Open plan: Select this to open a planning file,

File->Save: Select this to save the current settings,

File>Save as: Select this to save the current planning under another file-name or other
location,

File=>Close plan: Select this to close the current planning. You will be prompted to “save”
the file,

File>Change surgery date: Select this to update the surgery date originally established when
the case was initiated. This is important if there are delays beyond the designated 3-day
surgeon approval window and allows the surgeon to change the surgery date to
accommodate for the delay while using the Planner software (rather than accessing the case
file in the OMS). The surgeon OMS login credentials will be required. Upon entering the
surgeon’s OMS login credentials, the surgeon can select a new surgery date from a
dropdown box. This new surgery date reflects the availability date of the Zimmer Patient
Specific Instruments for use with that surgery date. Verification that this date has been
changed can also be viewed on the case file in the OMS.

File->Approve plan: See the “Approve plan” button (6.5),

File>Take snapshot: This allows you to store the current view (BMP or JPEG format) in a
folder of your choice (7.3),

File=>Print report: This will send a one page summary of the current planning to a printer of
your choice. If a PDF printer is selected, the report can be saved as a pdf file,

File=>Exit: This will close the program. You will be prompted to “save” the file if any change
was applied after the last save.
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6.2 View menu

w  Femur
v Tibia

§/v Cutsurfaces
v Implant overlay

Preferences. ..

View—>Femur: This (de)activates the visibility of the femur in the 3D view,

View—>Tibia: This (de)activates the visibility of the tibia in the 3D view,

View—>Cut surfaces: This will (de)activate the cuts on the bones in the 3D view,

View—>Implant overlay: This will show the activated bones with the implant as an overlay in the 3D
view,

View—>Preferences: This will show the preferences menu (6.2.1),

6.2.1 Preferences menu
Preferred implantfamily: ) NKFlex T NexGen

N-K Flex Preferences NexGen Preferences

Nim|>|Do|C¢

Femurft
Femur internal/

o
o
o
o
o
o
o
o

Restore Factory Values
Apply to Current Case

This menu is accessible under View—=>Preferences. Here the surgeon can set personal preferences for
all future case parameters. Parameters set in preferences will be applied to each newly opened case.
However parameters which are changed on the PSIP main window are only applicable to the
currently opened case.
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For example, a surgeon may prefer that each new case is has a slight flexion angle in the distal
femoral resection. This can be set in the Preferences. The Planner software prevents you from saving
incompatible femur and tibia implant combinations when making changes to the preferences.

Click one of the following buttons:

Save — The preferences will be saved and applied to newly opened cases. Preference changes will
not be applied to the currently opened case.

Apply to Current Case — Preferences will be apply to the currently opened case. These preferences
will also be applied to all newly opened cases.

Restore factory values - Restores all values in Preferences to their original PSIP default values.

(2t
« hestore preferences

When working in the main window of PSIP clicking the “Restore preferences” button will remove
your changes and revert to your initial preferences.

Upon exiting out of the Planner software, the following box will appear:
Zimmer® Patient Specific Instruments Planner 2.1 @

I Save changes to C\MedData\John A Doe R TKAztk?

v || No || Cancel

Selecting “Yes” will save the existing case file based on the parameters displayed on the main viewing
window. If a saved case is reopened, the same parameters will appear on the main window as were
displayed before the case was closed.

By selecting “No” in the dialog above, none of the changes on the main screen will be saved.
However Preferences will still be saved.

6.3 Implant Famlly menu

Implant Family

This menu can be used to switch between the available Zimmer implant families. Click on the implant
family you wish to use. The family with a M in front of it is the currently activated implant family.
When you switch to another implant family, the preferences of that implant family will be applied.
This also means that the references for the distal, posterior and proximal resection change. To warn
you about this, the following warning is shown. Make sure you update the planning parameters to
your desired values after switching to another implant family.
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Warning: Switching to another implant family will discard the current
& I . parameters, The preferred parameters of the new implant family will be
applied.

0K l ’ Cancel

6.4 Instrumentation

| Instrumentation
‘v NexGen-Standard Cut Guides

N
I MNexGen-PRI Cut Guides I

This menu allows the choice of NexGen standard cut-guides and NexGen Posterior Referencing

Instruments (PRI) cut-guides. The instrumentation can not be mixed between femur and tibia. For
example, you can not use a standard cut-guide on the femur and a PRI cut-guide on the tibia.

6.5 Help menu
e Help>Manual: This will open the Zimmer Patient Specific Instruments Planner Manual (this
document),
e Help—=>Support: This will provide the Zimmer Customer Support contact information,
e Help>About: This will provide information on the application, including specifics of
operating system, 3D renderer etc. This window can be helpful when you contact Zimmer
Customer Support regarding a software problem.

7 Buttons
Restore defaults G Approve plan a Take snapshot

7.1 Restore defaults

If you previously saved a case file and open it up and / or make any adjustments to the planning
parameters on the main screen, by pressing the “Restore defaults” button, the main screen
parameters are restored to the most currently set preference settings (See 6.2.1). This also resets the
femur and tibia implant selections.

7.2 Approve plan
You will need to be connected to the Internet. Once the planning is complete, press the “Approve
plan” button to submit the surgery plan to Materialise through the OMS.

WARNING: &No changes can be incorporated into to the plan after the case is approved.
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These approved parameters will be used by Materialise to manufacture the pin guides. No changes
to these parameters are possible after the approved plan is uploaded.

If there are any variances such as sizing (displayed text versus estimated size scale), notching risk, or
femur / tibia incompatibilities, these will be identified through a pop-up box prior to approval.

A dialog box will ask for your username and password to the Zimmer Online Management System.
After you have entered the correct username and password, hit the “Ok” button to proceed with
submitting the plan.

Plan approval confirmation E|

Please enter your user name and password to confirm approval of this
patient plan. Mote: Once you confirm, further changes to this plan wil
not be possible,

Online ardering system logon details:

User name: | |

Password: | |

|:| Save

[ 0K ] [ Cancel ]

The approval process is not completed until after you see an ‘Upload completed’ confirmation.
During the approval, the plan is reduced in size to approximately 2MB and uploaded to the OMS.
Depending on the available internet connection, this can take several minutes.

Once the plan is approved, a read-only file is created in your patient case folder. You can open this
patient case at any time, but you are not able to save any of the parameters. Thus, if retrospectively
reviewing this case, you will always be sure that you are reviewing the approved settings. See the
Troubleshooting guide for possible errors during the approval process and what you can do to solve
them.

7.3 Take snapshot
This button creates a BMP or JPEG of the entire plan window and stores it in a location of your
choice.

8 Requirements

8.1 Minimal software requirements
e Supported OS: Windows XP, Windows Vista, Windows 7
e Internet explorer 6.0
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8.2 Recommended software requirements
e 0S: Windows XP SP2 (or higher), Windows Vista, Windows 7
e Internet explorer 6.0 or higher

8.3 Minimal hardware requirements
e CPU: Intel Pentium 4 — 2.4 GHZ or equivalent
e Memory: 512MB RAM
e Graphics card:
o Minimal supported resolution: 1280x1024
o Colors: 24-bit
o Memory: 4AMB RAM
Non-interlaced 15” color monitor

Keyboard & optical mouse
A 56Kb internet connection

8.4 Recommended hardware requirements
e CPU: Intel Core2 Duo 2.0 GHZ or equivalent
e Memory: 2GB RAM
e Graphics card:
o ATIRADEON or NVIDIA GeForce
o 128MB RAM
o Non-interlaced 19” color monitor or 17” LCD display with a minimal resolution of 1280x1024
e Keyboard & optical mouse with wheel scroll
e A 10Mb or faster internet connection

Note: To ensure smooth operation of the Planner, make sure to update your graphic card drivers.
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9 Troubleshooting guide

9.1 Approval errors

e Error: “Connection failed”. Make sure you are connected to the internet and the application
is not blocked by a firewall. Contact your system administrator if the problem persists.

e Error: “Case is already approved”. This means the case was already approved. Plans cannot
be approved twice.

e Error: “The deadline for approval has expired. Availability of pin guides for the intended
surgery date is at risk.” Materialise needs to receive the approved case a calculated number
of days before the surgery date in order to design, produce and ship the pin guides in time
per the previously scheduled surgery date. When this error is shown, that deadline for
approval has expired. In order to approve the case, you need to reschedule the surgery date
and update this information using the OMS.

Manufacturer details:

Materialise N.V.
Technologielaan 15
3001 Leuven

Belgium

Phone: +32 16 39 66 66
www.materialise.com
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